    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link as="font" href="https://fonts.gstatic.com/s/oswald/v36/TK3iWkUHHAIjg752GT8G.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link rel="apple-touch-icon" sizes="57x57" href="https://assets.rbl.ms/24986912/origin.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://assets.rbl.ms/24986920/origin.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://assets.rbl.ms/24987652/origin.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://assets.rbl.ms/24987654/origin.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://assets.rbl.ms/24987667/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://assets.rbl.ms/24986912/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://assets.rbl.ms/24986920/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://assets.rbl.ms/24987652/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://assets.rbl.ms/24987654/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://assets.rbl.ms/24987667/origin.png" /><meta name="msapplication-TileImage" content="https://assets.rbl.ms/24986912/origin.png"><meta name="msapplication-square70x70logo" content="https://assets.rbl.ms/24986920/origin.png"><meta name="msapplication-square150x150logo" content="https://assets.rbl.ms/24987654/origin.png"><meta name="msapplication-wide310x150logo" content="https://assets.rbl.ms/24986936/origin.png "><meta name="msapplication-square310x310logo" content="https://assets.rbl.ms/24986936/origin.png "><link rel="mask-icon" href="https://assets.rbl.ms/24987652/origin.png" color="#000" /><link rel="preload" href="https://www.rawstory.com/media-library/image.jpg?id=29561679&width=980&quality=85" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://www.rawstory.com/media-library/image.jpg?id=29561679&width=980">
<meta property="fb:app_id"              content="1564913360486006">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.rawstory.com/kiev-mayor-appeals-for-weapons-to-defend-airspace-from-russians/">
        <link rel="canonical" href="https://nordot.app/877868268764839936" />
    <meta property="og:site_name"           content="Raw Story - Celebrating 18 Years of Independent Journalism">
    
<meta property="og:image"               content="https://www.rawstory.com/media-library/image.jpg?id=29561679&width=980">
<meta property="og:image:width"               content="980">
<meta property="og:image:height"               content="2000">
    <meta property="og:title"               content="Kiev mayor appeals for weapons to defend airspace from Russians">
    <meta property="og:description"         content="A mural by street artist Tuse depicts Vitali and Wladimir Klitschko on a wall next to the PKM Gdansk Jasien train station. Mateusz Slodkowski/SOPA Images via ZUMA Press Wire/dpaKiev mayor Vitali Klitschko has called on Western allies to continue supplying weapons to Ukraine in its war against Russia...">
    <meta name="description"         content="A mural by street artist Tuse depicts Vitali and Wladimir Klitschko on a wall next to the PKM Gdansk Jasien train station. Mateusz Slodkowski/SOPA Images via ZUMA Press Wire/dpaKiev mayor Vitali Klitschko has called on Western allies to continue supplying weapons to Ukraine in its war against Russia...">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": false, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20266338}, "resourceId": "pp_2656990429", "section": {"id": null}, "fbId": "1564913360486006", "site": {"id": 20266338, "isCommunitySite": false}, "pathParams": {"sections": "", "slug": "kiev-mayor-appeals-for-weapons-to-defend-airspace-from-russians"}, "messageBusUri": "wss://messages.rebelmouse.io", "tag": {"slug": null}, "clientGaId": "UA-18141479-1", "post": {"status": 0, "sections": [504781449, 532450092], "shareUrl": "https%3A%2F%2Fwww.rawstory.com%2Fkiev-mayor-appeals-for-weapons-to-defend-airspace-from-russians%2F", "id": 2656990429, "tags": ["russia", "en"]}, "fbAppVersion": "v2.5", "useRiver": false, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22kiev-mayor-appeals-for-weapons-to-defend-airspace-from-russians%22%7D\u0026post_id=2656990429\u0026site_id=20266338\u0026override_device=desktop\u0026resource_id=pp_2656990429"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.rawstory.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.rawstory.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script><script type="module" async src="https://www.rawstory.com/static/dist/social-ux/main.cc6a1d57d131a36d299c.bundle.mjs"></script>
    <script nomodule defer src="https://www.rawstory.com/static/dist/social-ux/main.f51b723a51b03d33b44a.bundle.js"></script>

    <script type="module" async src="https://www.rawstory.com/static/dist/social-ux/runtime.a67dbf82768ff6ed911d.bundle.mjs"></script>
    <script nomodule defer src="https://www.rawstory.com/static/dist/social-ux/runtime.69b87c7d69ed7d874d02.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Raw Story - Celebrating 18 Years of Independent Journalism" href="/feeds/world.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    
    <meta name="google-site-verification" content="OczpSinJdQ5Ab7WLbevO4Mqhk-38LIfWli5PLZiKT4M" />
    

    

    <title>Kiev mayor appeals for weapons to defend airspace from Russians - Raw Story - Celebrating 18 Years of Independent Journalism</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets5b078150c459f9701ea4e66cb29760cf", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#dd3030";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4Njk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTEyMjcxNX0.qi-Z4LJtaEielvre82N35RMuArdX_vGZ3yn8lskyOjs/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4Njk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTEyMjcxNX0.qi-Z4LJtaEielvre82N35RMuArdX_vGZ3yn8lskyOjs/img.png?width=32&amp;height=32"   sizes="16x16"/><meta property="article:published_time" content="2022-03-19T10:55:05+00:00" /><meta property="article:modified_time" content="2022-03-19T11:49:40+00:00" /><meta property="article:author" content="https://www.facebook.com/20324257234" /><meta name="keywords" content="russia, en"/><meta name="description" content="A mural by street artist Tuse depicts Vitali and Wladimir Klitschko on a wall next to the PKM Gdansk Jasien train station. Mateusz Slodkowski/SOPA Images via ZUMA Press Wire/dpaKiev mayor Vitali Klitschko has called on Western allies to continue supplying weapons to Ukraine in its war against Russia..."/><script data-abtest-name="google" data-abtest-value="clawback" type="application/json"></script><script data-abtest-name="mobile" data-abtest-value="incontent-paywall" type="application/json"></script><script data-abtest-name="with" data-abtest-value="proper-video" type="application/json"></script><script data-abtest-name="with" data-abtest-value="paywall" type="application/json"></script><script data-abtest-name="inline" data-abtest-value="signup" type="application/json"></script><script data-abtest-name="audio" data-abtest-value="load-blocking" type="application/json"></script><script data-abtest-name="google" data-abtest-value="ads" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="no-incontent" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="lite" type="application/json"></script><script data-abtest-name="merge" data-abtest-value="live-psi" type="application/json"></script><script data-abtest-name="add" data-abtest-value="issue" type="application/json"></script><script data-abtest-name="sticky" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="external" data-abtest-value="nordot" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="cls" type="application/json"></script><script data-abtest-name="authorfix" data-abtest-value="clstest" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="psi" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="ads" type="application/json"></script><script data-abtest-name="side" data-abtest-value="bar" type="application/json"></script><script data-abtest-name="featured-image" data-abtest-value="reposition" type="application/json"></script><script data-abtest-name="poll" data-abtest-value="layout" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="190" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="190-author-fix" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="1" type="application/json"></script><script data-abtest-name="podcast" data-abtest-value="iframe" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="sidebar" type="application/json"></script><!-- <meta property="cXenseParse:author" content="DPA" /> -->






<meta property="cXenseParse:author" content="DPA|Nordot" data-separator="|"/>
<meta name="cXenseParse:taxonomy" content="World" /><script data-abtest-name="mediate" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="fb" data-abtest-value="login" type="application/json"></script><script data-abtest-name="gtag" data-abtest-value="tracking" type="application/json"></script><script data-abtest-name="piano" data-abtest-value="load-blocking" type="application/json"></script><script data-abtest-name="piano" data-abtest-value="launch" type="application/json"></script><script data-abtest-name="tweaks" data-abtest-value="gabriel-cls" type="application/json"></script><script data-abtest-name="mobile" data-abtest-value="background" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="lite" type="application/json"></script><script data-abtest-name="merge" data-abtest-value="live-psi" type="application/json"></script><script data-abtest-name="ads" data-abtest-value="29" type="application/json"></script><script data-abtest-name="test" data-abtest-value="2" type="application/json"></script><script data-abtest-name="admiral" data-abtest-value="unqueued" type="application/json"></script><script data-abtest-name="ad-height" data-abtest-value="tweaks" type="application/json"></script><script data-abtest-name="swap" data-abtest-value="undertone2021" type="application/json"></script><script data-abtest-name="swap" data-abtest-value="proper-sticky-2" type="application/json"></script><script data-abtest-name="swap" data-abtest-value="proper-adsense" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="cls" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="psi" type="application/json"></script><script data-abtest-name="merge" data-abtest-value="sticky-live-psi" type="application/json"></script><script data-abtest-name="top-buttons" data-abtest-value="updated" type="application/json"></script><script data-abtest-name="admiral" data-abtest-value="true" type="application/json"></script><script data-abtest-name="fix" data-abtest-value="ie" type="application/json"></script><script data-abtest-name="button" data-abtest-value="reposition" type="application/json"></script><script data-abtest-name="banner" data-abtest-value="sticky" type="application/json"></script><script data-abtest-name="sticky" data-abtest-value="2" type="application/json"></script><script data-abtest-name="homepage" data-abtest-value="ad" type="application/json"></script><script data-abtest-name="no" data-abtest-value="ads" type="application/json"></script><script data-abtest-name="speed" data-abtest-value="1" type="application/json"></script><script data-abtest-name="topbar" data-abtest-value="1" type="application/json"></script><script data-abtest-name="bar" data-abtest-value="search" type="application/json"></script><script data-abtest-name="adm" data-abtest-value="true" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="190" type="application/json"></script><script data-abtest-name="sticky" data-abtest-value="mediate-survey" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="13" type="application/json"></script><script data-abtest-name="navi" data-abtest-value="auto" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="593" type="application/json"></script><meta name="google-site-verification" content="-U7zwrUODo2tQoVU8xG0l0ZvwOQelGxHP_gSSRtA2Do" /><meta name="google-site-verification" content="yhVmRXl20HGayZoKcjS1bFukkqpDG3Z54diyjfHF6o0" /><!-- Ben Search Console --><meta property="fb:pages" content="20324257234" /><meta property="fb:pages" content="20324257234" /><script data-abtest-name="piano" data-abtest-value="launch" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="1" type="application/json"></script><script data-abtest-name="infobar" data-abtest-value="7" type="application/json"></script><script data-abtest-name="infobar" data-abtest-value="random-sized-small-screen" type="application/json"></script><script data-abtest-name="with" data-abtest-value="border" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="psi" type="application/json"></script><script data-abtest-name="infobar" data-abtest-value="random" type="application/json"></script><script data-abtest-name="backup" data-abtest-value="previous-live-feb_3_21" type="application/json"></script><script data-abtest-name="test" data-abtest-value="2" type="application/json"></script><script data-abtest-name="test" data-abtest-value="2" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="190" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="lite" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="611" type="application/json"></script><script>
	
  	/* CB CODE *
  
	
     */
  
</script><meta name="google-site-verification" content="UQ0KHHsx9uXELj5kwikToRz8-HCRpNQRmpJnYDgAjkk" /><meta name="google-site-verification" content="DaMOYobcHatjp6A25M4YqKIH4HuDzklevz-cB23nHJ0" /><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="psi" type="application/json"></script><style id="custom-post-styles-2656990429">
</style><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="show" data-abtest-value="superhead" type="application/json"></script><script data-abtest-name="common" data-abtest-value="3" type="application/json"></script><script data-abtest-name="common" data-abtest-value="1" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="pinkbox" data-abtest-value="ad-remove" type="application/json"></script><script data-abtest-name="new" data-abtest-value="pink-box" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><style id="custom-post-styles-2656990575">
</style><style id="custom-post-styles-2656990557">
</style><style id="custom-post-styles-2656990585">
</style><script data-abtest-name="merge" data-abtest-value="live-psi" type="application/json"></script><script data-abtest-name="splash" data-abtest-value="android" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="lite" type="application/json"></script><script data-abtest-name="piano" data-abtest-value="limbo" type="application/json"></script><script data-abtest-name="popup" data-abtest-value="covid-anniversary-2" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="ads" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="psi" type="application/json"></script><script data-abtest-name="sticky" data-abtest-value="mediate-survey" type="application/json"></script><script data-abtest-name="fix" data-abtest-value="ie" type="application/json"></script><script data-abtest-name="bar" data-abtest-value="search" type="application/json"></script><script data-abtest-name="speed" data-abtest-value="1" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="190" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="593" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="sidebar" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="1" type="application/json"></script><script data-abtest-name="author" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="authorimage" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="test" data-abtest-value="3" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="mobile" data-abtest-value="ad_placeholder" type="application/json"></script>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-world"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list"></ul>
            <div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--subscriptions">
        <a href="/core/r_dashboard/subscriptions" class="link" title="Subscriptions"><i class="ico settings"></i>Subscriptions
        </a>
    </li>
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><cookie_variants><cookie_variant id="a"></cookie_variant><cookie_variant id="b"></cookie_variant><cookie_variant id="c"></cookie_variant><cookie_variant id="d"></cookie_variant><cookie_variant id="e"></cookie_variant><cookie_variant id="f"></cookie_variant><cookie_variant id="g"></cookie_variant><cookie_variant id="h"></cookie_variant></cookie_variants><extra_asset_fields></extra_asset_fields><extra_section_fields></extra_section_fields><post_types_supported></post_types_supported><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><!-- User Code --><style>
.social-date {
  margin-top: -5px !important;
  display: none !important;
}
.social-author .social-date {
  display: block !important;
}
</style><!-- End User Code --><div data-share-status-id="menu-toggle" class="menu-overlay js-toggle" data-target="body" data-toggle-class="menu-opened"></div><!-- User Code --><script>
window.propertag = window.propertag || {};
window.propertag.cmd = window.propertag.cmd || [];

window.propervideotag = window.propervideotag || []; 
window.properSpecialOps = { "video_enabled": 1 };
// window.properSpecialOps.video_enabled = 1;

window.googletag = window.googletag || {cmd: []};
window.cnxps={},window.cnxps.cmd=[];

window.cnx={},window.cnx.cmd=[];
window.cnxFlag=true;
  
_qoptions={ qacct:"p-76DHYTY06o6yQ" };
</script><!-- End User Code --><!-- User Code --><div id='div-gpt-ad-1580400905899-0' style="margin:0"></div><!-- End User Code --><!-- User Code --><noscript><img src="https://pixel.quantserve.com/pixel/p-76DHYTY06o6yQ.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript> 
<!-- End User Code --><!-- User Code --><div class='rs_ad_block sitewide-startofbody' style='margin: 0 auto; text-align: center; '><div class="proper-ad-unit ad-sticky rs_ad_block"><div id="proper-ad-rawstory_sticky_1"></div></div></div><!-- End User Code --><div class="topbar-wrapper" id="sTop_Bar_0_0_8_0_0_13"><div class="top-site-header" id="sTop_Bar_0_0_8_0_0_13_0"><div class="site-header__inner" id="sTop_Bar_0_0_8_0_0_13_0_0"><div class="left-buttons" id="sTop_Bar_0_0_8_0_0_13_0_0_0"><a id="sTop_Bar_0_0_8_0_0_13_0_0_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="450"
        height="84"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODY4OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjI5NTE4NX0.hX5q_6ecaT2TF32vwz-4YA47AVgf04Z3IZKWkMDHfto/img.png?width=450&amp;height=84"
    />
</a><div class="left-images" id="sTop_Bar_0_0_8_0_0_13_0_0_0_1"><a id="sTop_Bar_0_0_8_0_0_13_0_0_0_1_0"
    class="display-block image-element"href="/st/Rawstory_Plus_Signup" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="345"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ny9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY1NDExNjY5Nn0.v-y-Xv_4nekIXm46EAwz9YQvvSNJtDTfkm2Kt4LDqsE/img.gif?width=345&amp;height=50"
    />
</a></div><a id="sTop_Bar_0_0_8_0_0_13_0_0_0_2"
    class="display-block image-element"href="https://kindest.com/993447-donate-the-fight-is-not-over-invest-in-courageous-progressive-journalism" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="205"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ni9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2NjY4MTkxMX0.EkXArXxchYgc5-Lj-VlraoVgiYjr-394Pfk37ENyxeo/img.gif?width=205&amp;height=50"
    />
</a></div><div class="tablet-menu-search" id="sTop_Bar_0_0_8_0_0_13_0_0_1"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --></div><div class="main-logo-wrapper" id="sTop_Bar_0_0_8_0_0_13_0_0_2"><!-- User Code --><a class="display-block image-element logo-link" href="/" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDQxNTU0Mn0.jaHwrlieZPHEQPfNbeMlQt_azrNlei9PmUa7-5xAvSQ/img.png?width=500&height=77"></a><!-- End User Code --></div><div class="raw-story-investigates" id="sTop_Bar_0_0_8_0_0_13_0_0_3"><!-- User Code --><a href="https://www.rawstory.com/st/Newsletter_Menu_Icon" target="_self"><img class="image-element__img" alt="" src="https://assets.rbl.ms/29551126/origin.png?rand=1647528083646"></a><!-- End User Code --></div><div class="search-container" id="sTop_Bar_0_0_8_0_0_13_0_0_4"><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div><!-- User Code --><div id="navi-in-red" class="big-nav"><div class="mobile"><a id="mobile-ad-free-login-link-bignav">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</a> -
<a href="https://www.rawstory.com/st/Rawstory_Plus_Signup">Go Ad-Free &amp; Join The Movement</a></div><div class="tablet"><a href="https://www.rawstory.com/st/Rawstory_Plus_Signup">Don&#8217;t Sit on the Sidelines of History. Support Honest News. Join for $1 today.</a> - <a id='tablet-big-navi-in-red-login-link'></a></div><div class="desktop"><script>
			var default_message = '<a href="https://www.rawstory.com/st/Rawstory_Plus_Signup">Now until December 31st, subscribe ad-free to Raw Story and get 15% off. Learn More.</a>';
			var blocking_users = 'You are currently not receiving push notifications.  Follow these <a href="https://onesignal.com/bell/chrome-unblock.jpg" style="text-decoration: underline;">instructions</a> to allow them.';
			var undecided_users = 'Cut through the chaos and get the real truth on the U.S. election.';
			var thank_you_message = 'Thanks for subscribing!';
		</script><div id="push-subscription-links-container"><span id="OneSignalStatusContainer"><a href="https://www.rawstory.com/st/Rawstory_Plus_Signup">Don&#8217;t Sit on the Sidelines of History. Support Honest News. Join for $1 today.</a></span><span id='OneSignalButtonsContainer' style='display: none;'><a href="#" id="slide-notification-button" style="text-decoration: underline;">Click to enable push notifications.</a></span></div></div></div><!-- <style>@media (min-width:768px){ #navi-in-red { display: none !important; } )</style> --><!-- End User Code --><div class="top-navigation" id="sTop_Bar_0_0_8_0_0_13_2"><div class="links" id="sTop_Bar_0_0_8_0_0_13_2_0"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --><div class="list" id="sTop_Bar_0_0_8_0_0_13_2_0_2"><a href="https://www.youtube.com/channel/UCt6tgXcL1hC9gItUIgiDvMQ/?sub_confirmation=1" class="list__item" target="_blank">Rawstory.tv</a><a href="/us-news" class="list__item" target="_self">US NEWS</a><a href="/u/jordan_green_special_to_raw_story" class="list__item" target="_blank">Extremism</a><a href="/commentary" class="list__item" target="_self">Opinion</a><a href="/all-video" class="list__item" target="_self">video</a><a href="/st/FAQ" class="list__item" target="_self">FAQs</a><a href="/st/newsletter-signup " class="list__item" target="_self">get the newsletter</a></div><!-- User Code -->
          
          
          
          
          
          <!-- <a class="list__item ad-free-link top-nav" onclick="(function(){window.admiral('show','transact.login')})()"></a>--><a id="piano_login_button" class="list__item ad-free-link top-nav"></a> <!-- End User Code --><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div><div class="topbar-tiny-wrapper" id="sTop_Bar_0_0_8_0_0_14"><div class="top-tiny-site-header" id="sTop_Bar_0_0_8_0_0_14_0"><div class="site-header__inner" id="sTop_Bar_0_0_8_0_0_14_0_0"><div class="left-buttons" id="sTop_Bar_0_0_8_0_0_14_0_0_0"><a id="sTop_Bar_0_0_8_0_0_14_0_0_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="450"
        height="84"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODY4OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjI5NTE4NX0.hX5q_6ecaT2TF32vwz-4YA47AVgf04Z3IZKWkMDHfto/img.png?width=450&amp;height=84"
    />
</a><div class="left-images" id="sTop_Bar_0_0_8_0_0_14_0_0_0_1"><a id="sTop_Bar_0_0_8_0_0_14_0_0_0_1_0"
    class="display-block image-element"href="/st/Rawstory_Plus_Signup" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="345"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ny9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY1NDExNjY5Nn0.v-y-Xv_4nekIXm46EAwz9YQvvSNJtDTfkm2Kt4LDqsE/img.gif?width=345&amp;height=50"
    />
</a></div></div><div class="tablet-menu-search" id="sTop_Bar_0_0_8_0_0_14_0_0_1"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --></div><div class="main-logo-wrapper" id="sTop_Bar_0_0_8_0_0_14_0_0_2"><!-- User Code --><a class="display-block image-element logo-link" href="/" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDQxNTU0Mn0.jaHwrlieZPHEQPfNbeMlQt_azrNlei9PmUa7-5xAvSQ/img.png?width=500&height=77"></a><!-- End User Code --></div><div class="raw-story-investigates" id="sTop_Bar_0_0_8_0_0_14_0_0_3"><!-- User Code --><a href="/st/raw_story_investigates" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk3MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzOTE5NTIyOH0.j-uT9-VmyNbickVg4hmkA6BFhDw43DnmSwid52l-UB8/img.png?width=166&height=60"></a><!-- End User Code --></div><div class="search-container" id="sTop_Bar_0_0_8_0_0_14_0_0_4"><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div></div><div class="sticky-top-ad-container" id="sTop_Bar_0_0_8_0_0_15"><!-- User Code -->
        
        
        
        
        
        <!-- <div class='sticky-top-ad'><div class="proper-ad-unit"><div id="proper-ad-rawstory_story_page_top"></div></div></div> --><!-- End User Code --></div><div class="fake-topbar" id="sTop_Bar_0_0_8_0_0_16"></div><!-- User Code --><div class="shadow-overlay"></div><div id="mySidenav" class="sidenav"><div class="closebtn"><span class="menu-line-1"></span><span class="menu-line-2"></span></div><div class="search-logo"><a href="/" class="search-logo"><img type="lazy-image" data-runner-src="https://assets.rbl.ms/23278157/origin.jpg" image_type="jpg" image_width="405" image_id="23278157" image_height="65" image_filename="ezgif.com-webp-to-jpg.jpg" style_image_all_default_height="30px"  style_image_all_default_width="138px" link_href="/" link_target="_self"/></a></div><ul><li><a href="/">Home</a></li><li><a href="https://www.teepublic.com/stores/raw-story-store?ref_id=9578&amp;sort=popular">New: Shop to Support Independent Journalism</a></li><li><a href="/presidential-campaign-issues/">We Have Issues</a></li><li><a href="/trump-news/">Trump</a></li><li><a class="link" href="/nation/">U.S. News</a></li><li><a href="/all-video/">Video</a></li><li><a href="/st/ethics-policy">Ethics Policy</a></li><!--<li><a onclick="(function(){window.admiral('show','transact.login')})()">Ad-Free Login</a></li>--><li><a id="piano_login_button_sidenav" class="list__item ad-free-link top-nav">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</a></li></ul></div><!-- End User Code --><!-- User Code --><div class="search-form" ><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"></form><a class="close-button"><span class="cross"></span></a></div><!-- End User Code --><div class="" id="sTop_Bar_0_0_8_0_0_24"></div><span class="js-brick-description hidden" data-name="InfoBar"></span><!-- User Code --><div id='piano-infobar-container-2'></div><div id='piano-infobar-container'></div><!-- End User Code --><span class="js-brick-description hidden" data-name="chartbeat"></span><when test="541952329 not in post.sections "><!-- User Code -->
    
      
      
      
      
      
      <!-- NOT A SURVEY --><!-- End User Code --></when><!-- User Code --><script>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</script><style>
  .tp-modal { z-index: 10000001 !important; }
</style><!-- End User Code --><!-- User Code --><script> var sponsoredLayout = false;  </script><!-- End User Code --><!-- User Code --><div class="proper-ad-unit desktop-only no-gray"><div id="proper-ad-rawstory_story_page_top"></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Top-btn"></span><!-- User Code --><button onclick="topFunction()" class="go-top-btn" id="myBtn" title="Go to top"><i class="fa fa-angle-up fa-3"></i></button><style>
  #myBtn {
    position: fixed; 
    top: 50%; 
    right: 0; 
    z-index: 99; 
    background: rgba(0,0,0,.3);
    border-top: 1px solid #fff;
    border-left: 1px solid #fff;
    border-bottom: 1px solid #fff;
    border-right: 1px solid #fff;
    color: #fff;
    outline: none; /* Remove outline */
    cursor: pointer;
    font-size: 40px; 
    width: 50px;
    height: 50px;
    opacity: 1;
    -webkit-transition: all .3s;
    transition: all .3s;
    -webkit-transform: translate3d(100px,0,0);
    -moz-transform: translate3d(100px,0,0);
    -ms-transform: translate3d(100px,0,0);
    -o-transform: translate3d(100px,0,0);
    transform: translate3d(100px,0,0);
  }
   #myBtn i {
     position: absolute;
     left: 12px;
     top: 1px;
  }

  #myBtn:hover {
    background-color: #df1f27; 
    color: black;
  }
  #myBtn.visible {
  -webkit-transform: translate3d(0,0,0); 
    -moz-transform: translate3d(0,0,0);
    -ms-transform: translate3d(0,0,0);
    -o-transform: translate3d(0,0,0);
     transform: translate3d(0,0,0);
  }
</style><script>
  //Get the button:
  mybutton = document.getElementById("myBtn");

  // When the user scrolls down 20px from the top of the document, show the button
  window.onscroll = function() {
    if(!window.document.documentMode){
      scrollFunction();
    }
  };

  function scrollFunction() {
  if(window.pageYOffset>window.innerHeight){
  mybutton.classList.add("visible")
  }
  else {
   mybutton.classList.remove("visible")
  }
  }

  // When the user clicks on the button, scroll to the top of the document
  function topFunction() {
    window.scrollTo({top: 0, behavior: 'smooth'});
} 
</script><!-- End User Code --><div id="sPost_0_0_5_0_0_5_2_5" class="content-wrap row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_0_5_0_0_5_2_5_0" class=" col sm-mb-2 md-mb-4 s12 m12 l11">
    <div class="mb-2 post-head " id="sPost_0_0_5_0_0_5_2_5_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-filters="section"
        data-attr-source=""
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,FacebookMessenger,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_CopyLink="active"
        data-attr-all_element_order="headline,author,date,post_shares,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="Continue Reading"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-data-rm-device-video-crops="true"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="16x9"
        data-attr-layout_Flipboard="active"
        data-attr-v="2"
        data-attr-data-rm-advanced="true"
        data-attr-layout_Linkedin="inactive"
        data-attr-source_url="current_post"
        data-attr-layout_date="top"
        data-attr-layout_remove_image="true"
        data-attr-layout_post_shares="top"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sPost_0_0_5_0_0_5_2_5_0_0"
        data-attr-is_current_post="true"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-layout_all_show_video="true"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="3x2"
        data-attr-element_classes="post-head "
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[1]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_headline="top"
        data-attr-layout_quality="2"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial tag-russia tag-en"
                
                data-category="World"><article 
    elid="2656990429" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2656990429" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://www.rawstory.com/kiev-mayor-appeals-for-weapons-to-defend-airspace-from-russians/"  aria-label="Kiev mayor appeals for weapons to defend airspace from Russians" data-type="text">
        Kiev mayor appeals for weapons to defend airspace from Russians
    </a>
</h1><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU2MzI5MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NjA2MDI5NX0.OPuENUiMcbIaLcAxD8QwMrc3OCYeM96PtYrRdF6SUOo/image.png?width=210")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/dpa" data-type="text">DPA</a>
            
        
</div><div class="social-date">
        <span class="social-date__text">March 19, 2022</span>
    </div><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawstory.com%2Fkiev-mayor-appeals-for-weapons-to-defend-airspace-from-russians%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1647690580" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.rawstory.com/kiev-mayor-appeals-for-weapons-to-defend-airspace-from-russians/&amp;text=Kiev%20mayor%20appeals%20for%20weapons%20to%20defend%20airspace%20from%20Russians&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.rawstory.com/kiev-mayor-appeals-for-weapons-to-defend-airspace-from-russians/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- COPY LINK -->
<a href="https://www.rawstory.com/kiev-mayor-appeals-for-weapons-to-defend-airspace-from-russians/" data-clipboard-text="https://www.rawstory.com/kiev-mayor-appeals-for-weapons-to-defend-airspace-from-russians/" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=Kiev%20mayor%20appeals%20for%20weapons%20to%20defend%20airspace%20from%20Russians&amp;body=https://www.rawstory.com/kiev-mayor-appeals-for-weapons-to-defend-airspace-from-russians/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div></div><div class="widget__head">
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2656990429">
    {"customDimensions": {"7":"DPA","8":"world","9":"russia, en, ~rmsc:rebelmouse-image:29561683, ~rmsc:rebelmouse-image:29561679","10":"03/19/2022","13":2656990429,"14":false,"15":false}, "post": {"split_testing": {}, "providerId": 25, "sections": [504781449, 532450092], "buckets": [], "authors": [20321507]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div>
</div>



<div id="sPost_0_0_5_0_0_5_2_5_1" class="content-colum col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="mb-2 post-head post-body article-body" id="sPost_0_0_5_0_0_5_2_5_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-source=""
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,FacebookMessenger,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_CopyLink="active"
        data-attr-all_element_order="photo_credit,body,post_shares,all_sections,author,date,section,community_name,headline,badges,badges_sponsored,subheadline,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-filters="section"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-section_url=""
        data-attr-layout_Flipboard="active"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="inactive"
        data-attr-show_more_button_text="Continue Reading"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Pinterest="inactive"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sPost_0_0_5_0_0_5_2_5_1_0"
        data-attr-is_current_post="true"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_sections="bottom"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head post-body article-body"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[2]/posts[1]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial tag-russia tag-en"
                
                data-category="World"><article 
    elid="2656990429" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2656990429" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><div 
                                        class="widget__img rm-crop-custom"><span class="rm-crop-spacer"style="padding-bottom: 66.6666666667%;"></span><img
                                            role="img"
                                            
                                            alt="Kiev mayor appeals for weapons to defend airspace from Russians"
                                            aria-label="Kiev mayor appeals for weapons to defend airspace from Russians"
                                            src="https://www.rawstory.com/media-library/image.jpg?id=29561679&width=980&quality=85"
                                                    
                                                    style="object-fit: cover;"
                                                    
                                            class="widget__img--tag"
                                            />
                                    </div>
                            
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        A mural by street artist Tuse depicts Vitali and Wladimir Klitschko on a wall next to the PKM Gdansk Jasien train station. Mateusz Slodkowski/SOPA Images via ZUMA Press Wire/dpa
    </div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2656990429"
        ><div class="body-description"><div class="nordot-body"><div class="nordot-image"><figure><img class="rm-shortcode" data-rm-shortcode-id="233927b41b025bb75fdfd158e62ea09a" data-rm-shortcode-name="rebelmouse-image" id="d5867" loading="lazy" src="https://www.rawstory.com/media-library/image.jpg?id=29561683&amp;width=980"/><figcaption>A mural by street artist Tuse depicts Vitali and Wladimir Klitschko on a wall next to the PKM Gdansk Jasien train station. Mateusz Slodkowski/SOPA Images via ZUMA Press Wire/dpa</figcaption></figure></div><p>Kiev mayor Vitali Klitschko has called on Western allies to continue supplying weapons to Ukraine in its war against Russia.</p>
<p>"Please, support us," the former professional boxer said in an interview with the Italian daily Corriere della Sera on Saturday.</p>
<p>European allies and NATO were urged to send essential weapons to defend the airspace over Kiev.</p>
<p>"We are capable of closing our airspace ourselves," the 50-year-old continued. "But we definitely need to get the right weapons."</p>
<p>NATO has repeatedly ruled out imposing a no-fly zone over Ukraine, fearing it could lead to direct military confrontation between Russia and the West.</p>
<p>According to Klitschko, Kiev has now recorded more than 200 civilians killed. About 2 million residents remained in the city, he said.</p>
<p>"Don't forget that we are defending our country, but at the same time we are defending the fundamental values of European democracy," Klitschko said.</p>
<p>"My message is clear: please stop any economic relationship with Russia because Putin is using every euro to strengthen his military, which is marching towards us," he said.</p>
</div><script src="https://static.solutionshindsight.net/teju-webclient/hindsight-webclient.min.js"></script></div>
        

        

    </div>



<span class=""
    data-elid="2656990429"
    data-post-url="https://www.rawstory.com/kiev-mayor-appeals-for-weapons-to-defend-airspace-from-russians/"
    
        data-authors="DPA"
    
    
        data-headline="Kiev mayor appeals for weapons to defend airspace from Russians"
    >
</span>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawstory.com%2Fkiev-mayor-appeals-for-weapons-to-defend-airspace-from-russians%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1647690580" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.rawstory.com/kiev-mayor-appeals-for-weapons-to-defend-airspace-from-russians/&amp;text=Kiev%20mayor%20appeals%20for%20weapons%20to%20defend%20airspace%20from%20Russians&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.rawstory.com/kiev-mayor-appeals-for-weapons-to-defend-airspace-from-russians/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- COPY LINK -->
<a href="https://www.rawstory.com/kiev-mayor-appeals-for-weapons-to-defend-airspace-from-russians/" data-clipboard-text="https://www.rawstory.com/kiev-mayor-appeals-for-weapons-to-defend-airspace-from-russians/" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=Kiev%20mayor%20appeals%20for%20weapons%20to%20defend%20airspace%20from%20Russians&amp;body=https://www.rawstory.com/kiev-mayor-appeals-for-weapons-to-defend-airspace-from-russians/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2656990429">
    {"customDimensions": {"7":"DPA","8":"world","9":"russia, en, ~rmsc:rebelmouse-image:29561683, ~rmsc:rebelmouse-image:29561679","10":"03/19/2022","13":2656990429,"14":false,"15":false}, "post": {"split_testing": {}, "providerId": 25, "sections": [504781449, 532450092], "buckets": [], "authors": [20321507]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><span class="js-brick-description hidden" data-name="Author Bios"></span><!-- User Code --><div id='author-bios-container'></div><!-- End User Code --><!-- User Code --><script>
//window.postContent=document.querySelectorAll(".article-body .body-description > *:not(hr)");

/* Script to dedup featured image on nordot posts */

console.log( 'Post.provider_id = 25' );
  
if(25==25){ 
  	console.log( 'deduping nordot image' );
    let lead_image=document.querySelector('.post-head .widget__img img').src.split("/img."); 
    let body_image=document.querySelector('.post-head .body img').src?document.querySelector('.post-head .body img').src.split("/img."):document.querySelector('.post-head .body img').getAttribute('data-runner-src').split("/img."); 
    if(lead_image[0]=body_image[0]){ 
        document.querySelector('.post-head .body img').remove(); 
    }
} 
  
/* Script to insert ig red incontent appeal */
  
window.postContent = document.querySelectorAll('.article-body .body-description > *:not(hr):not(.story_page_before_content):not(.proper-ad-unit):not(.story_page_incontent_ig)');
  
/* window.bodyContainer = document.class="body-description"('one');
d1.insertAdjacentHTML('afterend', '<div id="two">two</div>'); */
                                                
/*if ( postContent[0] ) {	
    postContent[2].insertAdjacentHTML('afterend',`<div class="story_page_incontent_instagram_container story_page_incontent_ig"><div><a style="color:#dd3030;text-decoration:none" id="incontent_ig_login_link" href="https://www.rawstory.com/podcast/" target="_blank">Chris Matthews talks to Raw Story: Who would you bet on in 2024, Trump or Kamala?</a></div></div>`);  
} */
</script><!-- End User Code --><!-- User Code --><script>
window.postContentParent = document.querySelectorAll('.photo-credit');
  
var encodedURI = encodeURI('https://www.rawstory.com/kiev-mayor-appeals-for-weapons-to-defend-airspace-from-russians/');
var trinityNode = document.createElement('script')
trinityNode.src = 'https://trinitymedia.ai/player/trinity/2900005331/?pageUrl='+encodedURI;
postContentParent[0].append( trinityNode );
</script><!-- End User Code --><!-- User Code --><div class="report-content">
Report typos and corrections to: <a href="mailto:corrections@rawstory.com">corrections@rawstory.com</a>.
</div><!-- <div class="donate-appeal-text">
Like this article ?  Text `Support` to 50123 to donate.
</div> --><h2 style='margin-left: 10px;'>Stories Chosen For You</h2><!-- End User Code --><!-- User Code --><!-- <div id="story_page_paywall_1_story"></div><style>
  #story_page_paywall_1_story { margin-bottom: 10px }
@media only screen and (max-width: 599px) {
  #story_page_post-content_regular-site,
  #story_page_paywall_1_story {
    display: none;
  }
}
</style> --><!-- End User Code --><!-- User Code --><div id="story_page_post-content_regular-site"></div><style>
@media only screen and (max-width: 599px) {
  #story_page_post-content_regular-site {
    display: none;
  }
}
</style>
<!-- End User Code --><!-- User Code --><div id='mobile_post_article'></div><style>
@media only screen and (min-width: 599px) {
  #mobile_post_article {
    display: none;
  }
}
</style> 
<!-- End User Code --><!-- User Code --><div class="connatix-holder"><div id="3c873ced6dcf4282952e7744badecace"></div></div><!-- End User Code --><div class="" id="sPost_0_0_5_0_0_5_2_5_1_11"></div><div class="" id="sPost_0_0_5_0_0_5_2_5_1_12"><!-- User Code --><div id="lightbox-inline-form-3574e8d4-8014-4e8b-a842-008a62591036"></div><div id="lightbox-inline-form-2aed73c1-91cf-4be7-a1f1-1a6339b91b35"></div> <!-- End User Code --></div><div class="load_disqus_link" id="sPost_0_0_5_0_0_5_2_5_1_13_0_0"><!-- User Code -->
              
              
                        
                        
                        
                        
              
              
                  
                  <!--a href="https://www.rawstory.com/kiev-mayor-appeals-for-weapons-to-defend-airspace-from-russians/?comments=disqus" title="Load Comments" rel="nofollow">Read Comments - Join the Discussion</a--><a href="#comments_section_start" rel="noopener" class="read-comments">READ COMMENTS - JOIN THE DISCUSSION</a><!-- End User Code --></div><span class="js-brick-description hidden" data-name="survey_shared_element"></span><div class="mb-2 survey_post_promo" id="ssurvey_shared_element_0_0_15_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="frontpage_parent_site_polls"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="541952329"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-element_classes="survey_post_promo"
        data-attr-posts_id="ssurvey_shared_element_0_0_15_0_0_0"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="bottom"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="polls"
        data-attr-section_url="polls"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_all_image_crop="original"
        data-attr-layout_quality="1"
        data-attr-v="2"
        data-attr-limit="1"
        data-attr-node_id="/root/blocks/block[survey_shared_element]/abtests/abtest[1]/posts-"
        data-attr-without_current="true"
        data-attr-source_unique="true"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2656969623"
                data-category="polls"><article 
    elid="2656969623" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656969623" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.rawstory.com/biden-approval-poll-2651022460-2656969623/"  aria-label="Should the U.S. impose a no-fly zone over Ukraine?"><div class="widget__image crop-800x450"
                                        role="img"
                                        aria-label="Should the U.S. impose a no-fly zone over Ukraine?"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/volodymyr-zelensky.jpg?id=29484449&amp;width=1200&amp;height=675"
                                        data-runner-img-md="https://www.rawstory.com/media-library/volodymyr-zelensky.jpg?id=29484449&amp;width=600&amp;height=337"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/volodymyr-zelensky.jpg?id=29484449&amp;width=300&amp;height=168"
                                        data-runner-style='padding-bottom: 56.25%;'
                                        style='padding-bottom: 56.25%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/volodymyr-zelensky.jpg?id=29484449&amp;width=1200&amp;height=675"); padding-bottom: 56.25%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/biden-approval-poll-2651022460-2656969623/"  aria-label="Should the U.S. impose a no-fly zone over Ukraine?" data-type="text">
        Should the U.S. impose a no-fly zone over Ukraine?
    </a>
</h2></div></div></div>
    
    
<script type="application/json" id="post-context-2656969623">
    {"customDimensions": {"7":"Elias Rawstory","8":"polls","9":"~rmsc:rebelmouse-image:29484449","10":"03/16/2022","13":2656969623,"14":true,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [541952329], "buckets": [], "authors": [20374338]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div id='post-article-rawstoryplus-mobile'></div><style>
@media only screen and (min-width: 599px) {
  #mobile_post_article {
    display: none;
  }
}
</style><!-- End User Code --><!-- User Code --><div id='rc-widget-d9572e' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='112075'></div><!-- End User Code --><span class="js-brick-description hidden" data-name="pink_appeal_box"></span><div class="paypal" id="spink_appeal_box_0_0_10_0_0_0"><!-- User Code --><div class='below-content-appeal proper-ad-unit' style='background: #fff; border: 5px solid red; padding: 10px; margin: 0 auto 10px auto; width: 100%; text-align: left;'><div class='message'></div><div class='form'></div></div><!-- End User Code --></div><!-- User Code -->
                    
                    
                    
          
          
              
              <!-- MGID - 3x2 Under-Article - Composite Start --><div class="mgid_3x2"><div id="M687751ScriptRootC1087714"></div></div><!-- MGID - 3x2 Under-Article - Composite End --><!-- End User Code --><div class="mb-2 post-head scroll-post" id="sPost_0_0_5_0_0_5_2_5_1_21"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-all_element_order="headline,author,date,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="CONTINUE READING"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_date="top"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-posts_id="sPost_0_0_5_0_0_5_2_5_1_21"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head scroll-post"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[2]/posts[2]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2656990575"
                data-category="Opinion"><article 
    elid="2656990575" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656990575" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/switching-to-renewable-energy-can-dethrone-men-like-vladimir-putin/"  aria-label="Switching to renewable energy can dethrone men like Vladimir Putin" data-type="text">
        Switching to renewable energy can dethrone men like Vladimir Putin
    </a>
</h2><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://rawstory.com/res/avatars/default")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/noahberlatsky" data-type="text">Noah  Berlatsky</a>
            
        
</div><div class="social-date">
        <span class="social-date__text">March 19, 2022</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/switching-to-renewable-energy-can-dethrone-men-like-vladimir-putin/"  aria-label="Switching to renewable energy can dethrone men like Vladimir Putin"><div class="widget__image crop-800x470"
                                        role="img"
                                        aria-label="Switching to renewable energy can dethrone men like Vladimir Putin"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/top-gop-advisor-flabbergasted-after-trump-presser-is-putin-tired-of-winning-yet.jpg?id=24730000&amp;width=1200&amp;height=705"
                                        data-runner-img-md="https://www.rawstory.com/media-library/top-gop-advisor-flabbergasted-after-trump-presser-is-putin-tired-of-winning-yet.jpg?id=24730000&amp;width=600&amp;height=352"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/top-gop-advisor-flabbergasted-after-trump-presser-is-putin-tired-of-winning-yet.jpg?id=24730000&amp;width=300&amp;height=176"
                                        data-runner-style='padding-bottom: 58.75%;'
                                        style='padding-bottom: 58.75%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/top-gop-advisor-flabbergasted-after-trump-presser-is-putin-tired-of-winning-yet.jpg?id=24730000&amp;width=1200&amp;height=705"); padding-bottom: 58.75%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2656990575"
        ><div class="body-description"><div class="widget__brief"><p>Russia’s invasion of Ukraine, and disruptions in and sanctions on Russian oil, have led to a major rise in oil prices.</p><p>In Chicago, I’ve seen gas selling for north of $5 a gallon. Some parts of California are <a href="https://www.mercurynews.com/2022/03/15/california-gas-prices-reach-5-75-a-gallon-tuesday-but-falling-oil-prices-could-mean-cheaper-gas-in-the-weeks-ahead/" rel="noopener noreferrer" target="_blank">reporting gas over $5.50</a>. Last week, average gas prices nationwide hit $4.196 per gallon, which is the highest recorded price in history, <a href="https://www.businessinsider.com/how-high-will-gas-prices-go-5-gallon-peak-2022-3" rel="noopener noreferrer" target="_blank">breaking the previous record of $4.165</a> from July 2008.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>Democrats have watched rising prices with some concern, and Republicans have been rubbing their hands. Conventional wisdom (channeled by <a href="https://www.politico.com/newsletters/playbook/2022/03/03/how-gas-prices-could-crush-biden-and-the-democrats-00013533" rel="noopener noreferrer" target="_blank">Politico</a>, as one example) is that high inflation, and especially high prices at the pump, harm the incumbent party.</p><p>The actual evidence is mixed, though.</p><p>Especially six months from the next election.</p><p>One <a href="https://pprg.stanford.edu/wp-content/uploads/Presidential-Approval-and-Gas-Prices.pdf" rel="noopener noreferrer" target="_blank">study</a> from 1976 to 2007 found a 10-cent increase in gas prices led to a .60 percentage point fall in approval rating.</p><p>However, 538 <a href="https://fivethirtyeight.com/features/why-americans-may-or-may-not-blame-biden-for-higher-gas-prices/" rel="noopener noreferrer" target="_blank">points out</a> that foreign oil shocks, such as that caused by Iraq’s invasion of Kuwait in 1990, often aren’t blamed on the president, and may even be associated with presidential approval boosts.</p><p>In line with that, high gas prices currently are not harming Biden.</p><p>On the contrary, the latest spike in oil coincides with the Russian invasion of Ukraine, and sanctions on Russian oil. That coincides with a rise, not a fall, in Biden’s approval.</p><p>Since late February, when Russia invaded, Biden’s numbers have gone from a low of 40.4 percent approval to close to 43 percent in mid-March, according to <a href="https://projects.fivethirtyeight.com/biden-approval-rating/" rel="noopener noreferrer" target="_blank">538’s poll aggregator</a>.</p><p>The popularity of support for Ukraine seems to outweigh any anger at the pump, at least for now.</p><p>Would Biden be doing better if gas prices were lower?</p><p>That’s hard to answer. In fact, it’s always difficult to separate oil spikes from other factors affecting election outcomes.</p><p>In a <a href="https://www.npr.org/2012/02/22/147266951/oil-prices-historically-important-in-elections" rel="noopener noreferrer" target="_blank">2012 interview</a> on NPR, Jim Tankersley, economic correspondent for the <em>National Journal</em>, explained that gas prices may harm the president if they reflect, or add to, a general economic slowdown.</p><p>“If gasoline prices spike, then that can have a real effect on economic growth and if growth slows down, that can really impede a president's path to reelection,” Tankersley said.</p><p>Tankersley pointed to the 1980 election as a complicated example.</p><p>Gas prices were up in 1980 in large part because of the Iranian hostage crisis, which most Americans believed Jimmy Carter mishandled.</p><p>The US was also experiencing a serious economic slowdown and a price spike — dubbed stagflation.</p><p>GOP candidate Ronald Reagan famously won a sweeping victory in 1980. Gas prices may have been a factor. But only because they seemed part of a wider presidential failure, diplomatically and economically.</p><p>Another example is the 2008 election.</p><p>Rising gas prices were a major issue, but not the deciding factor.</p><p>Andrew Prokop at <a href="https://www.vox.com/22970811/gas-prices-biden-russia-election" rel="noopener noreferrer" target="_blank">Vox</a> noted that gas prices spiked in the first half of 2008, hitting a peak in June 30 percent higher than the January level.</p><p>A <a href="https://www.pewresearch.org/politics/2008/06/19/gas-prices-dominate-the-publics-economic-news-agenda/" rel="noopener noreferrer" target="_blank">Pew poll</a> in June of that year found gas prices were the number one economic problem Americans were hearing about in the news.</p><p>John McCain promised a federal gas tax holiday. Barack Obama proposed a windfall profit tax on oil companies. And then in September, the 2008 financial crisis hit, the Great Recession started and gas prices cratered along with the economic slowdown.</p><p>The timing here is important.</p><p>Voters’ memories are short. Politics can be volatile—especially now, as we deal with an active international conflict and ongoing pandemic. In 2008, the situation between June and November changed radically.</p><p>Similarly, while gas prices are high now, we don’t know what they will look like in six months. Biden has pointed out that <a href="https://www.cnn.com/2022/03/16/business/gas-prices-biden/index.html" rel="noopener noreferrer" target="_blank">oil prices are already falling</a> (though prices at the pump <a href="https://twitter.com/JoshuaPotash/status/1504512787669827588?s=20&amp;t=Ejcg78w6Wt8pl2Tgczd-Yw" rel="noopener noreferrer" target="_blank">have been slow to follow</a>.)</p><p>Gas prices may not have a strong effect on elections in November. But high prices at the pump still cause real harm. A <a href="https://www.brookings.edu/opinions/how-higher-gas-prices-hurt-less-affluent-consumers-and-the-economy/" rel="noopener noreferrer" target="_blank">2012 study</a> by the Brookings Institution found most low-to-moderate income households own cars. Rising gas prices cause them serious pain.</p><p>“Every dollar increase, holding the number of miles driven constant, would cost these moderate- to lower-income households an extra $530 per year,” the report said. “For a family with an annual income of $20,000, this is an additional 2.7 percent of their total income.”</p><p>Congress has tools to moderate the worst effects of price increases on low-income families. The most obvious is the Child Tax Credit.</p><p>As I’ve <a href="https://www.editorialboard.com/manchin-and-the-gop-smear-the-poor-to-avoid-helping-them/" rel="noopener noreferrer" target="_blank">discussed</a> here in the <em>Editorial Board</em> before, the Child Tax Credit, direct payments to low-income families with children, pulled millions out of poverty when it was put in place in 2021.</p><p>When it lapsed due to opposition from Republicans and Democratic Senator Joe Manchin, those millions of kids fell back into poverty.</p><p>Rising gas prices create another major barrier for families already struggling with the loss of federal assistance. If we want to reduce hardship and mitigate the effect of inflation on those most at risk, we should immediately renew the Child Tax Credit.</p><p>Russia’s invasion has also demonstrated once again how vulnerable an oil-dependent world is to instability in oil-producing regions, and to recklessness on the part of oil-producing countries.</p><p>An obvious response would be to increase investments in renewables. Europe is <a href="https://www.aljazeera.com/news/2022/3/14/could-energy-independence-from-russia-spur-a-shift-to-renewables" rel="noopener noreferrer" target="_blank">pushing</a> short-term conservation efforts, like lowered thermostats, and more investment in nuclear, solar and biofuels.</p><p>The US has, unfortunately, been more tentative. Biden has called for more renewables. But the loudest Democratic messaging has called for domestic oil and gas companies to <a href="https://www.washingtonpost.com/politics/2022/03/10/trailer-democrats-want-oil-industry-drill-more-what-does-that-mean-climate-campaigners/" rel="noopener noreferrer" target="_blank">ramp up production</a>.</p><p>Given the <a href="https://www.usnews.com/news/national-news/articles/2022-03-14/americans-view-of-russia-more-negative-than-ever-before" rel="noopener noreferrer" target="_blank">unpopularity of the Russian invasion</a> and the concern with gas prices, this seems like as good an opportunity as Democrats are ever going to get to push an anti-Putin renewable energy package through Congress. At the very least, Democrats could force Republicans to acknowledge that voting against the climate is also a vote for authoritarian imperialists like Putin.</p><p>Thinking of gas prices primarily through the lens of the next election is misleading and unhelpful. We don’t know what gas prices will be like in November, or whether they will be a major issue.</p><p>But we do know high gas prices are a political reality now.</p><p>Democrats should address the harms caused by rising costs and oil dependence not to win the next vote. We should address them because low-income families need help, and because, for numerous reasons, we need to move away from carbon-based fuels.</p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2656990575"
    data-post-url="https://www.rawstory.com/switching-to-renewable-energy-can-dethrone-men-like-vladimir-putin/"
    
        data-authors="Noah  Berlatsky"
    
    
        data-headline="Switching to renewable energy can dethrone men like Vladimir Putin"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2656990575">
    {"customDimensions": {"7":"Noah  Berlatsky","8":"commentary","9":"~rmsc:rebelmouse-image:24730000","10":"03/19/2022","13":2656990575,"14":false,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781447, 537910665, 532450092, 537910671, 535969657], "buckets": [], "authors": [24850179]} }
</script>
</article>
                </div>
            

                
                <div class="widget"
                 elid="2656990557"
                data-category="Front page featured 1 - 4 articles"><article 
    elid="2656990557" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656990557" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/r-2656990557/"  aria-label="Russia whines after Canadian diplomats bury them in ridicule over their Ukraine demands" data-type="text">
        Russia whines after Canadian diplomats bury them in ridicule over their Ukraine demands
    </a>
</h2><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://rawstory.com/res/avatars/default")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/tom_boggioni" data-type="text">Tom Boggioni</a>
            
        
</div><div class="social-date">
        <span class="social-date__text">March 19, 2022</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/r-2656990557/"  aria-label="Russia whines after Canadian diplomats bury them in ridicule over their Ukraine demands"><div class="widget__image crop-774x450"
                                        role="img"
                                        aria-label="Russia whines after Canadian diplomats bury them in ridicule over their Ukraine demands"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/image.jpg?id=29562000&amp;width=1200&amp;height=697"
                                        data-runner-img-md="https://www.rawstory.com/media-library/image.jpg?id=29562000&amp;width=600&amp;height=348"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/image.jpg?id=29562000&amp;width=300&amp;height=174"
                                        data-runner-style='padding-bottom: 58.1395348837%;'
                                        style='padding-bottom: 58.1395348837%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/image.jpg?id=29562000&amp;width=1200&amp;height=697"); padding-bottom: 58.1395348837%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2656990557"
        ><div class="body-description"><div class="widget__brief"><p>According to a report from the Daily Beast, the diplomats behind the Canada Mission UN Twitter account ( <a href="https://twitter.com/CanadaUN" target="_blank">@CanadaUN</a> ) took a draft resolution from the Kremlin outlining their demands regarding Ukraine, red-line edited it and then posted it online to slam them for the <a href="https://www.thedailybeast.com/vladimir-putins-cronies-melt-down-after-getting-trolled-by-canadian-un-diplomats-on-twitter?ref=home" target="_blank">unprovoked invasion of the neighbor</a>.</p><p>The editing -- in the form of mock helpful suggestions -- included advising them to rename their invasion "an illegal war of aggression," and questioning some of their statements with, "Do you think the UN membership actually believes you?”</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>According to the Beast's reporting, Russian diplomats were infuriated by the Canadian Twitter trolling, with the report stating, "In response to the tweet, several Russian diplomats lashed out at the Canadians, accusing them of engaging in 'kindergarten-level' diplomacy and 'Russophobic libel.'"</p><p>You can see the tweet below:</p><div class="rm-shortcode" data-rm-shortcode-id="9908f84f42d580e67e3e0aa78ead24f9" id="c3fe8">
<div class="rm-embed-container rm-embed-twitter rm-loading">
<span class="rm-embed-spacer rm-embed-spacer-mobile" style="padding-bottom: 159%"></span>
<span class="rm-embed-spacer rm-embed-spacer-desktop" style="padding-bottom: 113%"></span>
<div class="rm-embed-holder">
<blockquote class="rm-embed twitter-custom-tweet" data-partner="rebelmouse" data-twitter-tweet-id="1504464863510335488">
<div style="margin:1em 0">Thank you @RussiaUN for your letter dated March 16.\n\nPlease see our suggested edits below. \n\n#StandWithUkraine #RespectTheCharterpic.twitter.com/0M663R0tUW</div> — Canada Mission UN #StandWithUkraine \ud83c\uddfa\ud83c\udde6 (@Canada Mission UN #StandWithUkraine \ud83c\uddfa\ud83c\udde6)
        <a href="https://twitter.com/CanadaUN/statuses/1504464863510335488">1647527349</a>
</blockquote>
</div>
</div>
</div>
</template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2656990557"
    data-post-url="https://www.rawstory.com/r-2656990557/"
    
        data-authors="Tom Boggioni"
    
    
        data-headline="Russia whines after Canadian diplomats bury them in ridicule over their Ukraine demands"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2656990557">
    {"customDimensions": {"7":"Tom Boggioni","8":"front-page-featured-1","9":"~rmsc:rebelmouse-image:29562000","10":"03/19/2022","13":2656990557,"14":true,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 532450088, 537910665, 502613554, 506149289, 535969657, 504781449], "buckets": [], "authors": [20272781]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div class='rs_ad_block story_page_add_wrap_after_2' style='margin: 0 auto; text-align: center; margin-top: 10px;'><div class="proper-ad-unit" style='min-height: 90px;'><div id="proper-ad-rawstory_content_10"></div></div></div>
<!-- End User Code --><div class="mb-2 post-head scroll-post" id="sPost_0_0_5_0_0_5_2_5_1_23"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-all_element_order="headline,author,date,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="CONTINUE READING"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_date="top"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-posts_id="sPost_0_0_5_0_0_5_2_5_1_23"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head scroll-post"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[2]/posts[3]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2656990585"
                data-category="Opinion"><article 
    elid="2656990585" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656990585" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/that-s-f-cked-up-why-ginni-thomas-can-get-away-with-supporting-sedition/"  aria-label="Here&#39;s why Ginni Thomas can get away with supporting sedition" data-type="text">
        Here&#39;s why Ginni Thomas can get away with supporting sedition
    </a>
</h2><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzQ3OTY3Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwMDA3MjU1MX0.SlzCDkO-EOS-vYi73NdBQ_91Mt2exm8RV_J1Zyvdrxw/image.jpg?width=210")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/john_stoehr_the_editorial_board" data-type="text">John Stoehr</a>
            
        
</div><div class="social-date">
        <span class="social-date__text">March 19, 2022</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/that-s-f-cked-up-why-ginni-thomas-can-get-away-with-supporting-sedition/"  aria-label="Here&#39;s why Ginni Thomas can get away with supporting sedition"><div class="widget__image crop-800x430"
                                        role="img"
                                        aria-label="Here&#39;s why Ginni Thomas can get away with supporting sedition"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/trump-nominates-clarence-thomas-wife-to-co-manage-the-library-of-congress-trust-fund-report.jpg?id=24740945&amp;width=1200&amp;height=645"
                                        data-runner-img-md="https://www.rawstory.com/media-library/trump-nominates-clarence-thomas-wife-to-co-manage-the-library-of-congress-trust-fund-report.jpg?id=24740945&amp;width=600&amp;height=322"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/trump-nominates-clarence-thomas-wife-to-co-manage-the-library-of-congress-trust-fund-report.jpg?id=24740945&amp;width=300&amp;height=161"
                                        data-runner-style='padding-bottom: 53.75%;'
                                        style='padding-bottom: 53.75%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/trump-nominates-clarence-thomas-wife-to-co-manage-the-library-of-congress-trust-fund-report.jpg?id=24740945&amp;width=1200&amp;height=645"); padding-bottom: 53.75%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2656990585"
        ><div class="body-description"><div class="widget__brief"><p>It’s not clear to me yet why Virginia “Ginni” Thomas admitted to being at the gathering that came before the J6 insurrection. But I’m sure the spouse of Supreme Court Justice Clarence Thomas has her reasons.</p><p>Ginni Thomas <a href="https://www.usatoday.com/story/news/politics/2022/03/14/ginni-thomas-supreme-court-justice-clarence-thomas-trump-rally/7038543001/" rel="noopener noreferrer" target="_blank">told</a> the <em>Washington Free Beacon</em> Monday that she attended the rally organized by the former president to “stop the steal.” She said she left before Donald Trump ordered a throng of insurgents, some armed, to sack and loot the seat of government.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>“There are important and legitimate substantive questions about achieving goals like electoral integrity, racial equality and political accountability that a democratic system like ours needs to be able to discuss and debate rationally in the political square. I fear we are losing that ability,” she told the <em>Free Beacon</em>, a rightwing paper.</p><p>Thing is, those “important and legitimate substantive questions” had been addressed and settled by one federal judge after another. They had been answered by Republican secretaries of state in states won by the current president. You’d think the wife of a Supreme Court justice would respect court rulings. I suppose that might be too much to ask.</p><p>Like I said, it’s not clear to me why she outed herself. It could be she’s aware of a forthcoming story about to come to light, and turned to a sympathetic news outlet to “get ahead of the story,” as elites say. That way she can minimize damage to her and her husband’s public image.</p><p>If I were to guess, I’d say Ginni Thomas was aware of Donald Trump’s effort to pressure the former vice president, Mike Pence, into sending certified electoral votes back to states, which would reelect Trump, or otherwise sabotage the situation so the Supreme Court had to decide.</p><p>That would be bad. It would mean some people are above the law. Unfortunately, we don’t need a treasonous conspiracy to know that.</p><p>Ginni Thomas is untouchable.</p><p>She’s a leading figure in right-wing politics. Her activism frequently involves cases Justice Thomas will hear. She is a middleman, as it were, between the GOP’s very obscenely rich donor class and the court’s GOP supermajority, which is eager to give what’s asked of them.</p><p>There’s nothing you can do about it.</p><p>When the people are powerless, democracy isn’t all that.</p><p>Even if Congress were to pass <a href="https://www.usatoday.com/story/news/politics/2022/03/15/ginni-thomas-justice-clarence-jan-6-politics-recuse-supreme-court/7039934001/" rel="noopener noreferrer" target="_blank">laws regulating</a> the behavior of Supreme Court justices, who would enforce those laws. The US Department of Justice? The FBI? Which among all the federal law enforcement agencies would investigate a justice’s spouse? The Congress? Hardly. It couldn’t remove a president for extortion.</p><p>I talk about this and other depressing things with Gabe Roth. He’s the executive director of Fix the Court, a nonprofit dedicated to reforming the federal judiciary, especially the highest court. When no one is above a justice, Gabe said, “you're free to do whatever you want.”</p><p>“I think that bulletproof-ness rubbed off on Ginni Thomas.”</p><p><strong>With normal people in mind, can you explain whether it’s wrong for the spouse of a Supreme Court justice to be politically active?<br/></strong></p><p>It's not wrong for a justice's spouse to be politically active. Justices' spouses can and should have their own lives and their own jobs.</p><p>But Ginni Thomas is different from any other Supreme Court spouse in the history of Supreme Court spouses in terms of her brand of activism and how so much of it intersects with the court’s work.</p><p>She's been the <a href="https://www.youtube.com/watch?v=CJh59vZ8ccc" rel="noopener noreferrer" target="_blank">Forrest Gump of rightwing activism</a> for the last three decades. When <em>Bush v. Gore</em> [which decided the 2000 election] was at the court, she was vetting resumes for a potential Bush administration.</p><p>As Obamacare reached the court, she was lobbying against the law.</p><p>When a case on whether Congress could subpoena certain J6-related records was at the court, she was signing a letter saying Congress was harassing “private citizens who have done nothing wrong."</p><p>Supreme Court justices are supposed to <a href="https://www.merriam-webster.com/dictionary/recuse" rel="noopener noreferrer" target="_blank">recuse themselves</a> from cases in which their "impartiality might reasonably be questioned."</p><p>Justice Thomas has often said he and Ginni are one – fused together in <a href="https://www.history.com/this-day-in-history/thomas-confirmed-to-the-supreme-court" rel="noopener noreferrer" target="_blank">the fire</a> of his confirmation. He’s said there’s no daylight between them.</p><p>These comments make me — and I think I'm pretty reasonable about this — question his impartiality on several issues before the court.</p><p><strong>Has Thomas ever ruled against his wife's interests?</strong></p><p>It's hard to quantify since the court has issued more than 2,000 rulings since Thomas joined it in 1991. But in general, the answer is no.</p><p>On major cases, the Republican justices rule the way average Republicans would want them to rule. Similarly, the Democratic justices rule the way average Democrats would want them to rule.</p><p>The Republican exceptions — Roberts on Obamacare, Kennedy on gay marriage, Gorsuch on tribal sovereignty — don't include Thomas.</p><p><strong>How would you characterize Ginni Thomas's brand of politics?</strong></p><p>Mean-spirited and misinformed. How can you be a functioning adult and think it's OK to share memes on Facebook related to the Holocaust, saying gun control is the reason 6 million Jews died?</p><p><strong>Hoo-boy.</strong></p><p>She gives out awards every year to some of the most brazen, shameless and horrible people you can imagine. Covid deniers, election-fraud maker-uppers, anti-Muslim bigots, the works.</p><p><strong>With respect to gun control causing 6 million Jews to die, I wonder if perhaps she does know it's not OK, but she’s saying it anyway. From that perspective, we can see the role of bad faith. Someone like that could violate conflicts of interest norms knowing they were.</strong></p><p>The truth is there really are no set conflict-of-interest rules if you're a Supreme Court justice. Rules only work if there are consequences. If there's no one above you, if you're never going to be impeached and removed since it's too hard, you're free to do whatever you want.</p><p>I think that bulletproof-ness rubbed off on Ginni Thomas.</p><p><strong>With that in mind, there's no way of holding a justice’s spouse accountable for her role, however, minimal in J6. Am I correct?</strong></p><p>Correct.</p><p>I would bet the J6 Committee would be squeamish about subpoenaing Ginni Thomas, though they did subpoena Donald Trump’s former White House Chief of Staff Mark Meadows, with whom Ginni is close.</p><p>They don't want to be seen as "political," and I could imagine some of them think that going after a justice's spouse would be seen that way.</p><p><strong>So it's possible for the spouse at the Supreme Court justice to be engaged in sedition, a crime that could rise up to the Supreme Court, and the justice in question could rule in favor of his spouse?</strong></p><p>Yes.</p><p><strong>That’s fucked up.</strong></p><p>Ginni Thomas would say she left before the crime happened.</p><p><strong>She already said she left in remarks made to the <em>Washington Free Beacon</em>. If she's bulletproof, why bother going to a sympathetic newspaper to explain why she's not guilty of anything?</strong></p><p>My guess is enough people saw her at the Ellipse that the story of her being there was going to get out. She wanted to get ahead of it.</p><p>So what if the story got out, though?</p><p>My guess is that more is coming out – that she was in touch with Meadows or someone on J6 who’s been subpoenaed. She wanted to quash the rumor she paid for buses to get people to DC that day.</p><p><strong>So what’s the solution to a laughably corrupt system, as it appears to be? Can Congress put teeth in conflict-of-interest norms?</strong></p><p>First, they can require justices to write and adopt a code of conduct that sets expectations for conduct inside and outside the court.</p><p>Second, they can require justices to explain when they recuse themselves and make it easier for litigants to ask why they don't recuse in cases in which there's a perceived conflict of interest.</p><p>Third, they can amend the federal recusal statute to say that if you as a justice received a benefit from an individual or group — whether a gift, a free trip or personal hospitality — you have to sit out SCOTUS cases brought by that individual or group for a certain number of years</p><p>Fourth, they can hold more oversight hearings so judicial ethics issues are in the open, not merely discussed whenever a justice messes up.</p><p>I could keep going.</p><p><strong>Yes, please.</strong></p><p>Fifth, they could require that judges and justices put annual financial disclosure reports online (currently they're placed on thumb drives and the disclosures office always has a multi-year backlog).</p><p>Congress could require that every time a judge or justice buys or sells a stock, or other financial instruments, they have to file a contemporaneous transaction report, as members of Congress must.</p><p>Sixth, Congress could write a law that would require justices to take senior status after 18 years, so they'd keep life tenure, but after 18 years, they'd have to move to a lower court – or they could fill back in at the Supreme Court in case of an unexpected vacancy.</p><p>Seventh, they could require judges and justices to fill out contemporaneous travel reports, as members of Congress must. These show in real-time who's paying who for what (flights, hotels, etc).</p><p><strong>These sound good, but rules and laws don't mean much unless they're enforced. Assuming Merrick Garland would never touch a case involving a Supreme Court justice’s spouse, who would enforce these laws and rules even if they were enacted?</strong></p><p>That'd be my assumption, yes.</p><p>The DOJ wouldn’t bring charges against a Supreme Court spouse.</p><p>It'd have to be a bribe to get to that point.</p><p>A bribe would be blessedly simple, but what about a spouse of a Supreme Court justice who’s cheerleading sedition?</p><p>I don't see how that's enforced, correct.</p><p><strong>This is very depressing isn't it?</strong></p><p>I guess. I'm used to it.</p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2656990585"
    data-post-url="https://www.rawstory.com/that-s-f-cked-up-why-ginni-thomas-can-get-away-with-supporting-sedition/"
    
        data-authors="John Stoehr"
    
    
        data-headline="Here&#39;s why Ginni Thomas can get away with supporting sedition"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2656990585">
    {"customDimensions": {"7":"John Stoehr","8":"commentary","9":"~rmsc:rebelmouse-image:24740945","10":"03/19/2022","13":2656990585,"14":false,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781447, 532450088, 537910665, 537910671, 504781448, 502613554, 535969657], "buckets": [], "authors": [20272828]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div id="comments_section_start" style="position: relative; top: -150px;">&nbsp;</div><div class='rs_ad_block story_page_above_comments' style='margin: 0 auto; text-align: center; '><div id='rc-widget-d9572f' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='110322'></div></div>

<!-- End User Code --><!-- User Code --><div id="disqus_thread"></div><!-- End User Code --><!-- User Code -->
                    
                    
                    
          
          
              
              <!-- <div id="zergnet-widget-72546" style='margin: 15px 0 0 0; min-height: 540px;'></div>
//www.zergnet.com/zerg.js?id=72546  --><!-- MGID - RawStory - 3x2 below content (replace Zergnet) --><div id="M687751ScriptRootC1088602"></div><!-- End User Code -->
</div>



<div id="sPost_0_0_5_0_0_5_2_5_2" class="column-right sidebar-column col sm-mb-2 md-mb-4 s12 m12 l4">
    <div class="alter-net-2020" id="sPost_0_0_5_0_0_5_2_5_2_0_1_0"><a id="sPost_0_0_5_0_0_5_2_5_2_0_1_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="1800"
        height="260"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzM2MDcxMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcwODg1OTU1MX0.U3QHOVkaK7wedCjVTT5Met6j60L1G_0eB24YhF0emzg/img.png?width=1800&amp;height=260"
    />
</a><div class="mb-2 " id="sPost_0_0_5_0_0_5_2_5_2_0_1_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="filtered_parent_site"
        data-source-type="page"
        data-source-unique="false"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-from_sections="alternet-2020, dc-report, raw-investigates"
        data-attr-layout_author="right"
        data-attr-posts_id="sPost_0_0_5_0_0_5_2_5_2_0_1_0_1"
        data-attr-layout_headline="right"
        data-attr-allow_duplicates="true"
        data-attr-source="filtered"
        data-attr-layout_image_column_width="33"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[3]/choose/otherwise/element_wrapper/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="author,headline,subheadline,section,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_headline,custom_field_wevegotissues,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews"
        data-attr-layout_all_headline_tag="h2"
        data-attr-limit="3"
        data-attr-v="2"
        data-attr-layout_quality="9"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2656990575"
                data-category="Opinion"><article 
    elid="2656990575" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2656990575" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.rawstory.com/switching-to-renewable-energy-can-dethrone-men-like-vladimir-putin/"  aria-label="Switching to renewable energy can dethrone men like Vladimir Putin"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="Switching to renewable energy can dethrone men like Vladimir Putin"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/top-gop-advisor-flabbergasted-after-trump-presser-is-putin-tired-of-winning-yet.jpg?id=24730000&width=600&quality=85&coordinates=165%2C0%2C165%2C0&height=600"
                                        data-runner-img-md="https://www.rawstory.com/media-library/top-gop-advisor-flabbergasted-after-trump-presser-is-putin-tired-of-winning-yet.jpg?id=24730000&width=600&quality=85&coordinates=165%2C0%2C165%2C0&height=600"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/top-gop-advisor-flabbergasted-after-trump-presser-is-putin-tired-of-winning-yet.jpg?id=24730000&width=300&quality=85&coordinates=165%2C0%2C165%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/top-gop-advisor-flabbergasted-after-trump-presser-is-putin-tired-of-winning-yet.jpg?id=24730000&width=600&quality=85&coordinates=165%2C0%2C165%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://rawstory.com/res/avatars/default")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/noahberlatsky" data-type="text">Noah  Berlatsky</a>
            
        
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/switching-to-renewable-energy-can-dethrone-men-like-vladimir-putin/"  aria-label="Switching to renewable energy can dethrone men like Vladimir Putin" data-type="text">
        Switching to renewable energy can dethrone men like Vladimir Putin
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2656990575">
    {"customDimensions": {"7":"Noah  Berlatsky","8":"commentary","9":"~rmsc:rebelmouse-image:24730000","10":"03/19/2022","13":2656990575,"14":false,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781447, 537910665, 532450092, 537910671, 535969657], "buckets": [], "authors": [24850179]} }
</script>
</article>
                </div>
            

                
                <div class="widget"
                 elid="2656990585"
                data-category="Opinion"><article 
    elid="2656990585" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2656990585" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.rawstory.com/that-s-f-cked-up-why-ginni-thomas-can-get-away-with-supporting-sedition/"  aria-label="Here&#39;s why Ginni Thomas can get away with supporting sedition"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="Here&#39;s why Ginni Thomas can get away with supporting sedition"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/trump-nominates-clarence-thomas-wife-to-co-manage-the-library-of-congress-trust-fund-report.jpg?id=24740945&width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                        data-runner-img-md="https://www.rawstory.com/media-library/trump-nominates-clarence-thomas-wife-to-co-manage-the-library-of-congress-trust-fund-report.jpg?id=24740945&width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/trump-nominates-clarence-thomas-wife-to-co-manage-the-library-of-congress-trust-fund-report.jpg?id=24740945&width=300&quality=85&coordinates=185%2C0%2C185%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/trump-nominates-clarence-thomas-wife-to-co-manage-the-library-of-congress-trust-fund-report.jpg?id=24740945&width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzQ3OTY3Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwMDA3MjU1MX0.SlzCDkO-EOS-vYi73NdBQ_91Mt2exm8RV_J1Zyvdrxw/image.jpg?width=210")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/john_stoehr_the_editorial_board" data-type="text">John Stoehr</a>
            
        
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/that-s-f-cked-up-why-ginni-thomas-can-get-away-with-supporting-sedition/"  aria-label="Here&#39;s why Ginni Thomas can get away with supporting sedition" data-type="text">
        Here&#39;s why Ginni Thomas can get away with supporting sedition
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2656990585">
    {"customDimensions": {"7":"John Stoehr","8":"commentary","9":"~rmsc:rebelmouse-image:24740945","10":"03/19/2022","13":2656990585,"14":false,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781447, 532450088, 537910665, 537910671, 504781448, 502613554, 535969657], "buckets": [], "authors": [20272828]} }
</script>
</article>
                </div>
            

                
                <div class="widget"
                 elid="2656983193"
                data-category="Opinion"><article 
    elid="2656983193" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2656983193" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.rawstory.com/china-russia-ukraine/"  aria-label="China is a wild card in Russia&#39;s war on Ukraine"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="China is a wild card in Russia&#39;s war on Ukraine"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/china-detains-professor-who-criticised-president-xi-jinping-over-coronavirus.png?id=24819839&width=600&quality=85&coordinates=187%2C0%2C187%2C0&height=600"
                                        data-runner-img-md="https://www.rawstory.com/media-library/china-detains-professor-who-criticised-president-xi-jinping-over-coronavirus.png?id=24819839&width=600&quality=85&coordinates=187%2C0%2C187%2C0&height=600"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/china-detains-professor-who-criticised-president-xi-jinping-over-coronavirus.png?id=24819839&width=300&quality=85&coordinates=187%2C0%2C187%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/china-detains-professor-who-criticised-president-xi-jinping-over-coronavirus.png?id=24819839&width=600&quality=85&coordinates=187%2C0%2C187%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzQ3OTY3Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwMDA3MjU1MX0.SlzCDkO-EOS-vYi73NdBQ_91Mt2exm8RV_J1Zyvdrxw/image.jpg?width=210")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/john_stoehr_the_editorial_board" data-type="text">John Stoehr</a>
            
        
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/china-russia-ukraine/"  aria-label="China is a wild card in Russia&#39;s war on Ukraine" data-type="text">
        China is a wild card in Russia&#39;s war on Ukraine
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2656983193">
    {"customDimensions": {"7":"John Stoehr","8":"commentary","9":"~rmsc:rebelmouse-image:24819839","10":"03/18/2022","13":2656983193,"14":false,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781447, 504781449, 532450091, 537910671, 537910665, 535969657], "buckets": [], "authors": [20272828]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div></div><!-- User Code --><div class="proper-ad-unit" style="margin-top: 5px;"><div id="proper-ad-rawstory_side_1"></div></div><!-- End User Code --><!-- User Code --><div id="story_page_sidebar_piano"></div><!-- End User Code --><!-- User Code --><div class="proper-ad-unit" style="margin-top: 5px;"><div id="proper-ad-rawstory_side_2"></div></div><!-- End User Code --><!-- User Code --><div id='div-gpt-ad-1565199520698-0'></div><!-- End User Code --><!-- User Code --><!-- <div class="mgid_1x8"><div id="M687751ScriptRootC1087711"></div></div> --><!-- End User Code --><!-- User Code --><div class="proper-ad-unit"><div id="proper-ad-rawstory_side_3"></div></div><!-- End User Code -->

<div id="sPost_0_0_5_0_0_5_2_5_2_9"  class="rm-sticky-parent" >
    <span class="js-scroll-trigger" data-scope="next" data-triggers="sticky" data-target="#sticky-target-sPost_0_0_5_0_0_5_2_5_2_9" data-offset="60" data-toggle-class="sticky-active"></span>
    <div id="sticky-target-sPost_0_0_5_0_0_5_2_5_2_9" class="sticky-target">
        <div class="feed-network-wrap" id="sPost_0_0_5_0_0_5_2_5_2_9_0"><!-- User Code -->
<div class="proper-ad-unit proper-ad-rawstory_side_5_container"><div id="proper-ad-rawstory_side_5"></div></div><div class="proper-ad-unit proper-ad-rawstory_side_6_container"><div id="proper-ad-rawstory_side_6"></div></div>
<!-- End User Code --></div>
    </div>
    	
        	
        	
    
</div>
</div>


    
    
    
    </div>
</div>


<span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_2_0_0_2" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_2_0_0_2_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <a id="sFooter_0_0_2_0_0_2_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="405"
        height="65"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4Mjc5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcxMDIyMDkzOX0.YiHGfYIydkMXM9J7eAYMw1nrj9jLoo37BNaKUf8OBvM/img.jpg?width=405&amp;height=65"
    />
</a><div class="footer-newsletter" id="sFooter_0_0_2_0_0_2_0_1"><!-- User Code --><div id="lightbox-inline-form-37158095-34d0-4f8a-8053-c29b1f538491"></div><!-- End User Code --><!-- User Code --><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-footer' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-head-justpremium' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'></div><div class='proper-ad-unit'><div id='proper-ad-rawstory_footer'></div></div><div id="story_page_footer_kindest_target"></div></div><!-- End User Code --></div>
</div>


    </div>
</div>


<!-- User Code --><div class="footer"><p>Copyright &#169; 2022 Raw Story Media, Inc. PO Box 21050, Washington, D.C. 20009 | <a href="/masthead" class="footer-link">Masthead </a> | <a href="/privacy-policy" class="footer-link">Privacy Policy </a> | For corrections or concerns, please email corrections@rawstory.com.</p><p><a href="javascript:googlefc.callbackQueue.push(googlefc.showRevocationMessage);" class="footer-link">Manage Preferences</a>  |  <a href='https://www.rawstory.com/st/rawstory-invest-in-reader-driven-journalism?piano=launch'>Piano Sign Up</a></p></div><div class="footer-debugs"></div><!-- End User Code --><!-- User Code --><!--
<style>

	#cp-popup-shadow {
		width: 100%;
		height: 20000px;
		background: #000;
		z-index: 1004459;
		opacity: 50%;
		position: absolute;
		left: 0;
		top: 0;
		display: none;
	}

	#cp-popup {
		/* background: #18803e; */
		background: #fff;
		min-height: 250px;
		width: 500px;
		z-index: 1004460;
		position: fixed;
		left: 50%;
		top: 50%;
		transform: translate(-50%, -50%);
		display: none;
	}

	.content-box {
	display: flex;
	flex-direction: column;
	margin-left: 15px;
    margin-top: 15px;
	}

	.sidebar-iframe-close {
	position: relative;
	width: 36px;
	height: 36px;
	cursor: pointer;
	z-index: 10;
	background-image: url('https://cdn.jsdelivr.net/fancybox/2.1.5/fancybox_sprite.png');
	display: block;
	top: 4px;
	float: right;
	background-color: transparent;
	border: none;
	margin-top: -20px;
	margin-right: -10px;
	}
  	.content-box .rsi-logo-image {
      width: 240px; height: auto;
      margin: 0 auto; z-index: 99;
  	}
    .content-box .rsi-logo-crossline {
      height: 1px;
      /* background: #000; */
      position: relative;
      top: 50px;
    }
  	.content-box .appeal-text { 
      margin: 25px;
      font-size: 29px;
      text-align: center;
    }
  	.content-box .option-shadow {
      margin: 15px 50px;
      background: #000;
      position: re;
      top: 5px; 
      right: 5px;
  	}
  
    .content-box .option {
      background: #fff;
  	  border: 1px solid #000;
      text-align: center;
      font-size: 16px;
      line-height: .75em;
      font-weight: 700;
      position: relative;
      top: -5px;
      right: 5px;
      cursor: pointer;
  	}
  	.content-box .best-price-flag {
    	height: 1px;
  	}
  	.content-box .best-price-flag img {
      	position: relative; 
      	top: -50px;
      	left: 125px;
      	width: 200px;
  	}
  	.content-box .option-price {
      font-size: 14px;
      font-weight: 400;
  	}
  
	.alternet-image {
	width: 206px;
	height: 50px;
	margin: 40px auto 0 auto;
	}

	.main-title {
	color: #000;
	text-transform: uppercase;
	/*
    font-family: 'Fredericka the Great', cursive;
	font-family: 'Open Sans',sans-serif; */
    font-family: "Oswald";
	text-align: center;
	font-size: 32px;
	line-height: 20px;
	margin-top: 20px;
	letter-spacing: -1.5px;
	}
  
  	.red-font { color: red; }

	.text-p {
	text-align: center;
	color: #000;
	font-size: 16px;
	line-height: 25px; 
	margin: 10px 0;
	}

	#cp-popup-countdown-timer {
	color: #000;
	text-transform: uppercase;
	font-family: 'Fredericka the Great', cursive;
	font-family: 'Open Sans',sans-serif;
	text-align: center;
	font-size: 14px;
	line-height: 35px;
	min-height: 35px;
	background: yellow;
    margin: 15px 0;
	}
  
  .popup-subscribe-button { text-align: center; }

	#cp-popup-conversion {
    padding: 7px 10px;
    margin: 15px auto;
    width: 35%;
    opacity: .95;
    cursor: pointer;
    font-weight: bold;
    font-size: 14px;
    color: #fff;
    background: #ff0000;
    border-radius: 15px !important;
    border: 0px;
    text-align: center;
	}
  	
  	#cp-popup-login {
	background-color: #fff;
	color: #111;
	text-align: right;
	padding: 7px 10px;
	float: right;
	border: none;
	margin: 10px;
	width: 45%;
	opacity: .95;
	cursor: pointer;
	font-weight: bold;
	font-size: 11px;
	}

	#cp-popup-conversion:hover {
	opacity: 1;
	}

	#cp-popup-conversion a {
	color: white;
	text-decoration: none;
	font-size: 15px;
	}

	#button-box {
		background-color: #fff;
      	/* 
      	background-color: #0b0d65;
		background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4MDQwOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzEyMzAzMH0.fgFR44zC5Hg8cpPcIXbX_CmjbCr0V4SPhYM5A1KSLxU/img.jpg'); */
		background-size: contain;
		background-repeat: repeat-x;
		width: 100%; min-height: 50px;
      	margin-top: 30px;
      	border-top: 2px solid black;
		text-align: center;
	}
  
  .popup-subscribe-options { text-align: center; }


	@media screen and (max-width: 499px) {

			
		#cp-popup {
			min-height: 250px;
			width: 90%;
			z-index: 1004460;
			position: absolute;
			left: 50%;
			top: 50%;
			transform: translate(-50%, -50%);
		}

		
		#cp-popup-countdown-timer {
		color: #000;
		text-transform: uppercase;
		font-family: 'Fredericka the Great', cursive;
		text-align: center;
		font-size: 10.5px;
		line-height: 25px;
		min-height: 25px;
		background: yellow;
          margin: 15px 0;
		}

		#cp-popup-conversion {
			width: 50%;
			}

	}

</style><div id='cp-popup-shadow'></div><div id="cp-popup"><button id="cp-popup-close" class="sidebar-iframe-close"></button><div class="content-box"><div class='rsi-logo-crossline'></div><img class="rsi-logo-image" alt="" src="https://www.rawstory.com/media-library/image.png?id=28000850"><p class='appeal-text'>Final day</p><div class='popup-subscribe-options'>
      As a special thank you from all of us here at Raw Story, we're offering Raw Story ad-free for 15% off - just $2 per week - now 'til Dec. 31st.
      </div><div id="cp-popup-countdown-timer"></div><div class='popup-subscribe-button'><button id="cp-popup-conversion">LEARN MORE</button></div></div></div> --><!-- End User Code --><!-- User Code --><script id="profitwell-js" data-pw-auth="95c7cde7a4b2198545937de92e7d2c53">
    /* DO NOT DELETE - this code is used to accept our payments or send data to ProfitWell*/
    (function(i,s,o,g,r,a,m){i[o]=i[o]||function(){(i[o].q=i[o].q||[]).push(arguments)};
    a=s.createElement(g);m=s.getElementsByTagName(g)[0];a.async=1;a.src=r+'?auth='+
    s.getElementById(o+'-js').getAttribute('data-pw-auth');m.parentNode.insertBefore(a,m);
    })(window,document,'profitwell','script','https://public.profitwell.com/js/profitwell.js');
    profitwell('start', {}); 
</script><!-- End User Code --><!-- User Code --><div class='rs_ad_block sitewide-lightbox-survey' style='margin: 0 auto; text-align: center; '></div><!-- End User Code --><!-- User Code -->
    <!-- RM VERSION
<div id='div-gpt-ad-1599648564111-0'><script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599648564111-0'); });
</script></div>
--><!-- OLD SCRIPT FROM WP --><!-- Undertone AdX Body --><!-- /1010624/Rawstory_Undertone_Desktop --><div id='div-gpt-ad-1578154939325-0'></div><div id='div-gpt-ad-1599648564111-0'></div><!-- /1010624/justpremium2021 --><div id='div-gpt-ad-1612555365328-0' style='width: 1px; height: 1px;'></div><!-- End User Code --><!-- User Code --><div id="nordotTag">&lt;script type=&quot;text/javascript&quot; src=&quot;https://log.nordot.jp/js/beacon-1.1.0.js&quot;&gt;&lt;/script&gt;
	&lt;script type=&quot;text/javascript&quot;&gt;
	  nor.pageviewURL = &quot;https://log.nordot.jp/pageview&quot;;
	  nor.setPageData({
		opttype: &quot;unknown&quot;,
		pagetype: &quot;detail&quot;,
		conttype: &quot;post&quot;,
		uiid: &quot;e_HMdxYFgzzb&quot;,
		postid: &quot;877868268764839936&quot;,
		contdata: {
			title: &quot;Kiev mayor appeals for weapons to defend airspace from Russians&quot;,
			numimg: 1,
			cvrimg: 0,
			pubdate: &quot;1647687305&quot;,
			chlang: &quot;en-US&quot;
		},
		chunitid: &quot;601684660556563553&quot;,
		cuunitid: &quot;592622757532812385&quot;
	  });
	  nor.pageview();
	&lt;/script&gt;</div><style>
  
#nordotTag{
 	display: none;
}

</style><!-- End User Code --><span class="js-brick-description hidden" data-name="CSSPost"></span></div>
            </div>
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 10725;
        _sf_async_config.domain = 'rawstory.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'World,Bank';
        _sf_async_config.authors = 'DPA';
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script><noscript>
    <img src="https://b.scorecardresearch.com/p?cv=2.0&cj=1&c1=2&c2=32131503&c6=World&c8=Kiev+mayor+appeals+for+weapons+to+defend+airspace+from+Russians" />
</noscript><script>
    var _comscore = _comscore || [];
     _comscore.push({ c1: "2", c2: "32131503", c6: "World", c8: "Kiev mayor appeals for weapons to defend airspace from Russians"});

    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>


    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    <script defer src="https://www.googletagmanager.com/gtag/js?id=UA-18141479-1"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-18141479-1', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-18141479-1', configParams);window._ga_cd_params = window._ga_cd_params || {};<!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'ATW_external': 15, u'postTags': 9, u'authorName': 7, u'primaryTag': 12, u'ATW_internal': 14, u'postID': 13, u'sections': 8} -->

          window._ga_cd_params["dimension7"] = "DPA";
          window._ga_cd_params["dimension13"] = '2656990429';
          window._ga_cd_params["dimension9"] = "russia, en, ~rmsc:rebelmouse-image:29561683, ~rmsc:rebelmouse-image:29561679";
          
          window._ga_cd_params["dimension8"] = 'world';
          
          window._ga_cd_params["dimension10"] = '03/19/2022';
          
          
          
          
          
          window._ga_cd_params["dimension11"] = 'google,clawback';
          
              window._ga_cd_params["dimension14"] = 'False';
            
              window._ga_cd_params["dimension15"] = 'False';
            
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.rawstory.com/kiev-mayor-appeals-for-weapons-to-defend-airspace-from-russians/"
        },
        "url": "https://www.rawstory.com/kiev-mayor-appeals-for-weapons-to-defend-airspace-from-russians/",
        "headline": "Kiev mayor appeals for weapons to defend airspace from Russians",
        "thumbnailUrl": "https://www.rawstory.com/media-library/image.jpg?id=29561679&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.rawstory.com/media-library/image.jpg?id=29561679&width=980",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2022-03-19T10:55:05Z",
        "dateModified": "2022-03-19T11:49:40Z",
        "author": {
            "@type": "Person",
            "name": "DPA",
            "identifier": "20321507",
            "url": "https://www.rawstory.com/u/dpa",
            "description": "dpa international provides clear and unbiased coverage of the world's biggest news stories. Headquartered in Germany, we offer an independent European perspective.",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzU2MzI5MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NjA2MDI5NX0.OPuENUiMcbIaLcAxD8QwMrc3OCYeM96PtYrRdF6SUOo/image.png?width=210"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "Raw Story - Celebrating 18 Years of Independent Journalism",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4MDQwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwODk2ODc0NH0.CAuDKCrYnLogkIrRCoHwZj7vOQ_5oq7DyFBijbdG0dE/image.jpg?width=210"
            }
        },
        "description": "A mural by street artist Tuse depicts Vitali and Wladimir Klitschko on a wall next to the PKM Gdansk Jasien train station. Mateusz Slodkowski/SOPA Images via ZUMA Press Wire/dpaKiev mayor Vitali Klitschko has called on Western allies to continue supplying weapons to Ukraine in its war against Russia...",
        "keywords": ["russia", "en"]}
</script>


    <script class="lazy-style" type="css">
        

    </script>

    <script id="user-javascript-medium-normal">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</script>
    <script id="user-javascript-active" type="text">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</script>
    <script id="user-javascript-lowest" type="text">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</script>
</body>
</html>