    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link as="font" href="https://fonts.gstatic.com/s/oswald/v36/TK3iWkUHHAIjg752GT8G.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link rel="apple-touch-icon" sizes="57x57" href="https://assets.rbl.ms/24986912/origin.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://assets.rbl.ms/24986920/origin.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://assets.rbl.ms/24987652/origin.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://assets.rbl.ms/24987654/origin.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://assets.rbl.ms/24987667/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://assets.rbl.ms/24986912/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://assets.rbl.ms/24986920/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://assets.rbl.ms/24987652/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://assets.rbl.ms/24987654/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://assets.rbl.ms/24987667/origin.png" /><meta name="msapplication-TileImage" content="https://assets.rbl.ms/24986912/origin.png"><meta name="msapplication-square70x70logo" content="https://assets.rbl.ms/24986920/origin.png"><meta name="msapplication-square150x150logo" content="https://assets.rbl.ms/24987654/origin.png"><meta name="msapplication-wide310x150logo" content="https://assets.rbl.ms/24986936/origin.png "><meta name="msapplication-square310x310logo" content="https://assets.rbl.ms/24986936/origin.png "><link rel="mask-icon" href="https://assets.rbl.ms/24987652/origin.png" color="#000" /><meta name="robots" content="max-image-preview:large"><link fetchpriority="high" rel="preload" imagesrcset="https://www.rawstory.com/media-library/jim-jordan.jpg?id=25893026&width=3600&height=2106 3x, https://www.rawstory.com/media-library/jim-jordan.jpg?id=25893026&width=2400&height=1404 2x, https://www.rawstory.com/media-library/jim-jordan.jpg?id=25893026&width=1200&height=702 1x" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://www.rawstory.com/media-library/jim-jordan.jpg?id=25893026&width=1200&coordinates=0%2C32%2C0%2C33&height=600">
<meta property="fb:app_id"              content="1564913360486006">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.rawstory.com/ohio-republicans-attempted-erasure-of-a-10-year-old-rape-victim-is-incredibly-sick-and-disturbed/">
        <link rel="canonical" href="https://www.rawstory.com/ohio-republicans-attempted-erasure-of-a-10-year-old-rape-victim-is-incredibly-sick-and-disturbed/" />
    <meta property="og:site_name"           content="Raw Story - Celebrating 18 Years of Independent Journalism">
    
<meta property="og:image"               content="https://www.rawstory.com/media-library/jim-jordan.jpg?id=25893026&width=1200&coordinates=0%2C32%2C0%2C33&height=600">
<meta property="og:image:width"               content="1200">
<meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Ohio Republicans’ attempted erasure of a 10-year-old rape victim is incredibly sick and disturbed">
    <meta property="og:description"         content="The first and most important thing to recognize right now is that a heinous, violent crime was committed on 10-year-old Ohio child, and thankfully justice has now found the alleged perpetrator.A Columbus man was indicted Wednesday in a case that made national and international headlines about 10-yea...">
    <meta name="description" content="Ohio Republicans’ attempted erasure of a 10-year-old rape victim is incredibly sick and disturbed">
    

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": false, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "trackPageViewOnParticleUrlScroll": true}, "runner": {"id": 20266338}, "resourceId": "pp_2657669483", "fbId": "1564913360486006", "site": {"id": 20266338, "isCommunitySite": false}, "tag": {"slug": null}, "whitelabel_menu": {}, "post": {"status": 0, "sections": [0, 504781447, 532450088, 537910665, 504781448, 535969657], "shareUrl": "https%3A%2F%2Fwww.rawstory.com%2Fohio-republicans-attempted-erasure-of-a-10-year-old-rape-victim-is-incredibly-sick-and-disturbed%2F", "id": 2657669483, "tags": []}, "isUserLoggedIn": false, "messageBusUri": "wss://messages.rebelmouse.io", "section": {"id": null}, "pathParams": {"sections": "", "slug": "ohio-republicans-attempted-erasure-of-a-10-year-old-rape-victim-is-incredibly-sick-and-disturbed"}, "clientGaId": "UA-18141479-1", "fbAppVersion": "v2.5", "useRiver": false, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22ohio-republicans-attempted-erasure-of-a-10-year-old-rape-victim-is-incredibly-sick-and-disturbed%22%7D\u0026post_id=2657669483\u0026site_id=20266338\u0026override_device=desktop\u0026resource_id=pp_2657669483"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.rawstory.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.rawstory.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script><script type="module" async src="https://www.rawstory.com/static/dist/social-ux/main.a5e595e6e583ae305157.bundle.mjs"></script>
    <script nomodule defer src="https://www.rawstory.com/static/dist/social-ux/main.56e26972d8282e743c48.bundle.js"></script>

    <script type="module" async src="https://www.rawstory.com/static/dist/social-ux/runtime.815b3c4942c54cf84c32.bundle.mjs"></script>
    <script nomodule defer src="https://www.rawstory.com/static/dist/social-ux/runtime.84d1cb96c6797df78386.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Raw Story - Celebrating 18 Years of Independent Journalism" href="/feeds/commentary.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    
    <meta name="google-site-verification" content="OczpSinJdQ5Ab7WLbevO4Mqhk-38LIfWli5PLZiKT4M" />
    

    

    <title>Ohio Republicans’ attempted erasure of a 10-year-old rape victim is incredibly sick and disturbed - Raw Story - Celebrating 18 Years of Independent Journalism</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets27ce01474a075144b0ac916a2195413a", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#dd3030";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4Njk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcxNDE5NDcxNX0.TH7a8SkMelbmTfXWRr1mN1LuMmGyIQMfwPw49Qyg5E4/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4Njk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcxNDE5NDcxNX0.TH7a8SkMelbmTfXWRr1mN1LuMmGyIQMfwPw49Qyg5E4/img.png?width=32&amp;height=32"   sizes="16x16"/><meta property="article:published_time" content="2022-07-13T20:42:37+00:00" /><meta property="article:modified_time" content="2022-07-13T20:43:01+00:00" /><meta property="article:author" content="https://www.facebook.com/20324257234" /><link rel="amphtml" href="https://www.rawstory.com/amp/ohio-republicans-attempted-erasure-of-a-10-year-old-rape-victim-is-incredibly-sick-and-disturbed-2657669483"><script data-abtest-name="google" data-abtest-value="clawback" type="application/json"></script><script data-abtest-name="without" data-abtest-value="dcr" type="application/json"></script><script data-abtest-name="mobile" data-abtest-value="incontent-paywall" type="application/json"></script><script data-abtest-name="with" data-abtest-value="proper-video" type="application/json"></script><script data-abtest-name="with" data-abtest-value="paywall" type="application/json"></script><script data-abtest-name="inline" data-abtest-value="signup" type="application/json"></script><script data-abtest-name="audio" data-abtest-value="load-blocking" type="application/json"></script><script data-abtest-name="google" data-abtest-value="ads" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="no-incontent" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="lite" type="application/json"></script><script data-abtest-name="merge" data-abtest-value="live-psi" type="application/json"></script><script data-abtest-name="add" data-abtest-value="issue" type="application/json"></script><script data-abtest-name="sticky" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="external" data-abtest-value="nordot" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="cls" type="application/json"></script><script data-abtest-name="authorfix" data-abtest-value="clstest" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="psi" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="ads" type="application/json"></script><script data-abtest-name="side" data-abtest-value="bar" type="application/json"></script><script data-abtest-name="featured-image" data-abtest-value="reposition" type="application/json"></script><script data-abtest-name="poll" data-abtest-value="layout" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="190" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="190-author-fix" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="1" type="application/json"></script><script data-abtest-name="podcast" data-abtest-value="iframe" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="sidebar" type="application/json"></script><!-- <meta property="cXenseParse:author" content="David Dewitt, Ohio Capital Journal" /> -->






<meta property="cXenseParse:author" content="David Dewitt, Ohio Capital Journal" />
<meta name="cXenseParse:taxonomy" content="Opinion" /><script data-abtest-name="mediate" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="with" data-abtest-value="bouncex" type="application/json"></script><script data-abtest-name="mobile" data-abtest-value="topbar-3-height" type="application/json"></script><script data-abtest-name="gtag" data-abtest-value="tracking" type="application/json"></script><script data-abtest-name="piano" data-abtest-value="load-blocking" type="application/json"></script><script data-abtest-name="piano" data-abtest-value="launch" type="application/json"></script><script data-abtest-name="tweaks" data-abtest-value="gabriel-cls" type="application/json"></script><script data-abtest-name="mobile" data-abtest-value="background" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="lite" type="application/json"></script><script data-abtest-name="ads" data-abtest-value="29" type="application/json"></script><script data-abtest-name="test" data-abtest-value="2" type="application/json"></script><script data-abtest-name="admiral" data-abtest-value="unqueued" type="application/json"></script><script data-abtest-name="ad-height" data-abtest-value="tweaks" type="application/json"></script><script data-abtest-name="swap" data-abtest-value="undertone2021" type="application/json"></script><script data-abtest-name="swap" data-abtest-value="proper-sticky-2" type="application/json"></script><script data-abtest-name="swap" data-abtest-value="proper-adsense" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="cls" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="psi" type="application/json"></script><script data-abtest-name="merge" data-abtest-value="sticky-live-psi" type="application/json"></script><script data-abtest-name="top-buttons" data-abtest-value="updated" type="application/json"></script><script data-abtest-name="admiral" data-abtest-value="true" type="application/json"></script><script data-abtest-name="fix" data-abtest-value="ie" type="application/json"></script><script data-abtest-name="button" data-abtest-value="reposition" type="application/json"></script><script data-abtest-name="banner" data-abtest-value="sticky" type="application/json"></script><script data-abtest-name="sticky" data-abtest-value="2" type="application/json"></script><script data-abtest-name="homepage" data-abtest-value="ad" type="application/json"></script><script data-abtest-name="no" data-abtest-value="ads" type="application/json"></script><script data-abtest-name="speed" data-abtest-value="1" type="application/json"></script><script data-abtest-name="topbar" data-abtest-value="1" type="application/json"></script><script data-abtest-name="bar" data-abtest-value="search" type="application/json"></script><script data-abtest-name="adm" data-abtest-value="true" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="190" type="application/json"></script><script data-abtest-name="sticky" data-abtest-value="mediate-survey" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="13" type="application/json"></script><script data-abtest-name="navi" data-abtest-value="auto" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="593" type="application/json"></script><meta name="google-site-verification" content="-U7zwrUODo2tQoVU8xG0l0ZvwOQelGxHP_gSSRtA2Do" /><meta name="google-site-verification" content="yhVmRXl20HGayZoKcjS1bFukkqpDG3Z54diyjfHF6o0" /><!-- Ben Search Console --><meta property="fb:pages" content="20324257234" /><meta property="fb:pages" content="20324257234" /><script data-abtest-name="piano" data-abtest-value="launch" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="1" type="application/json"></script><script data-abtest-name="infobar" data-abtest-value="7" type="application/json"></script><script data-abtest-name="infobar" data-abtest-value="random-sized-small-screen" type="application/json"></script><script data-abtest-name="with" data-abtest-value="border" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="psi" type="application/json"></script><script data-abtest-name="infobar" data-abtest-value="random" type="application/json"></script><script data-abtest-name="backup" data-abtest-value="previous-live-feb_3_21" type="application/json"></script><script data-abtest-name="test" data-abtest-value="2" type="application/json"></script><script data-abtest-name="test" data-abtest-value="2" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="190" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="lite" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="611" type="application/json"></script><script>
	
  	/* CB CODE *
  
	
     */
  
</script><meta name="google-site-verification" content="UQ0KHHsx9uXELj5kwikToRz8-HCRpNQRmpJnYDgAjkk" /><meta name="google-site-verification" content="DaMOYobcHatjp6A25M4YqKIH4HuDzklevz-cB23nHJ0" /><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="psi" type="application/json"></script><style id="custom-post-styles-2657669483">
</style><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="show" data-abtest-value="superhead" type="application/json"></script><script data-abtest-name="common" data-abtest-value="3" type="application/json"></script><script data-abtest-name="common" data-abtest-value="1" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="pinkbox" data-abtest-value="ad-remove" type="application/json"></script><script data-abtest-name="new" data-abtest-value="pink-box" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><style id="custom-post-styles-2657669243">
</style><style id="custom-post-styles-2657669412">
</style><style id="custom-post-styles-2657669328">
</style><script data-abtest-name="merge" data-abtest-value="live-psi" type="application/json"></script><script data-abtest-name="splash" data-abtest-value="android" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="lite" type="application/json"></script><script data-abtest-name="piano" data-abtest-value="limbo" type="application/json"></script><script data-abtest-name="popup" data-abtest-value="covid-anniversary-2" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="ads" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="psi" type="application/json"></script><script data-abtest-name="sticky" data-abtest-value="mediate-survey" type="application/json"></script><script data-abtest-name="fix" data-abtest-value="ie" type="application/json"></script><script data-abtest-name="bar" data-abtest-value="search" type="application/json"></script><script data-abtest-name="speed" data-abtest-value="1" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="190" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="593" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="sidebar" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="1" type="application/json"></script><script data-abtest-name="author" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="authorimage" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="test" data-abtest-value="3" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="mobile" data-abtest-value="ad_placeholder" type="application/json"></script>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-commentary"
>
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list"></ul>
            <div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--subscriptions">
        <a href="/core/r_dashboard/subscriptions" class="link" title="Subscriptions"><i class="ico settings"></i>Subscriptions
        </a>
    </li>
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><cookie_variants><cookie_variant id="a"></cookie_variant><cookie_variant id="b"></cookie_variant><cookie_variant id="c"></cookie_variant><cookie_variant id="d"></cookie_variant><cookie_variant id="e"></cookie_variant><cookie_variant id="f"></cookie_variant><cookie_variant id="g"></cookie_variant><cookie_variant id="h"></cookie_variant></cookie_variants><extra_asset_fields></extra_asset_fields><extra_section_fields></extra_section_fields><post_types_supported></post_types_supported><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><!-- User Code --><style>
.social-date {
  margin-top: -5px !important;
  display: none !important;
}
.social-author .social-date {
  display: block !important;
}
</style><!-- End User Code --><div data-share-status-id="menu-toggle" class="menu-overlay js-toggle" data-target="body" data-toggle-class="menu-opened"></div><!-- User Code --><script>
window.propertag = window.propertag || {};
window.propertag.cmd = window.propertag.cmd || [];

window.propervideotag = window.propervideotag || []; 
window.properSpecialOps = { "video_enabled": 1 };
// window.properSpecialOps.video_enabled = 1;

window.googletag = window.googletag || {cmd: []};
window.cnxps={},window.cnxps.cmd=[];

window.cnx={},window.cnx.cmd=[];
window.cnxFlag=true;
  
_qoptions={ qacct:"p-76DHYTY06o6yQ" };
</script><!-- End User Code --><!-- User Code --><div id='div-gpt-ad-1580400905899-0' style="margin:0"></div><!-- End User Code --><!-- User Code --><noscript><img src="https://pixel.quantserve.com/pixel/p-76DHYTY06o6yQ.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript> 
<!-- End User Code --><!-- User Code --><div class='rs_ad_block sitewide-startofbody' style='margin: 0 auto; text-align: center; '><div class="proper-ad-unit ad-sticky rs_ad_block"><div id="proper-ad-rawstory_sticky_1"></div></div></div><!-- End User Code --><div class="topbar-wrapper" id="sTop_Bar_0_0_8_0_0_13"><div class="top-site-header mobile-hide-after-3-height" id="sTop_Bar_0_0_8_0_0_13_0"><div class="site-header__inner" id="sTop_Bar_0_0_8_0_0_13_0_0"><div class="left-buttons" id="sTop_Bar_0_0_8_0_0_13_0_0_0"><a id="sTop_Bar_0_0_8_0_0_13_0_0_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="450"
        height="84"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODY4OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcxOTM2NzE4NX0.Pwc7Qoga0dgm_Q9xQkT-tIvYlRJzHMdDBT7eVwr38U4/img.png?width=450&amp;height=84"
    />
</a><div class="left-images" id="sTop_Bar_0_0_8_0_0_13_0_0_0_1"><a id="sTop_Bar_0_0_8_0_0_13_0_0_0_1_0"
    class="display-block image-element"href="/st/Rawstory_Plus_Signup" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="345"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ny9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTcxNzE4ODY5Nn0.Vrcnxt7mi_6IIPDY1FP_JR6_ZGEtAt0nyLQjh0Owf5c/img.gif?width=345&amp;height=50"
    />
</a></div><a id="sTop_Bar_0_0_8_0_0_13_0_0_0_2"
    class="display-block image-element"href="https://kindest.com/993447-donate-the-fight-is-not-over-invest-in-courageous-progressive-journalism" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="205"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ni9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2NjY4MTkxMX0.EkXArXxchYgc5-Lj-VlraoVgiYjr-394Pfk37ENyxeo/img.gif?width=205&amp;height=50"
    />
</a></div><div class="tablet-menu-search" id="sTop_Bar_0_0_8_0_0_13_0_0_1"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --></div><div class="main-logo-wrapper" id="sTop_Bar_0_0_8_0_0_13_0_0_2"><!-- User Code --><a class="display-block image-element logo-link" href="/" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDQxNTU0Mn0.jaHwrlieZPHEQPfNbeMlQt_azrNlei9PmUa7-5xAvSQ/img.png?width=500&height=77"></a><!-- End User Code --></div><div class="raw-story-investigates" id="sTop_Bar_0_0_8_0_0_13_0_0_3"><!-- User Code --><a href="https://www.rawstory.com/st/Newsletter_Menu_Icon" target="_self"><img class="image-element__img" alt="" src="https://assets.rbl.ms/29551126/origin.png?rand=1647528083646"></a><!-- End User Code --></div><div class="search-container" id="sTop_Bar_0_0_8_0_0_13_0_0_4"><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div><!-- User Code --><div id="navi-in-red" class="big-nav mobile-hide-after-3-height"><div class="mobile"><a id="mobile-ad-free-login-link-bignav">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</a> -
<a href="https://www.rawstory.com/st/Rawstory_Plus_Signup">Go Ad-Free &amp; Join The Movement</a></div><div class="tablet"><a href="https://www.rawstory.com/st/Rawstory_Plus_Signup">Don&#8217;t Sit on the Sidelines of History. Support Honest News. Join for $1 today.</a> - <a id='tablet-big-navi-in-red-login-link'></a></div><div class="desktop"><script>
			var default_message = '<a href="https://www.rawstory.com/st/Rawstory_Plus_Signup">Now until December 31st, subscribe ad-free to Raw Story and get 15% off. Learn More.</a>';
			var blocking_users = 'You are currently not receiving push notifications.  Follow these <a href="https://onesignal.com/bell/chrome-unblock.jpg" style="text-decoration: underline;">instructions</a> to allow them.';
			var undecided_users = 'Cut through the chaos and get the real truth on the U.S. election.';
			var thank_you_message = 'Thanks for subscribing!';
		</script><div id="push-subscription-links-container"><span id="OneSignalStatusContainer"><a href="https://www.rawstory.com/st/Rawstory_Plus_Signup">Become a part of news that matters &#8212; check out our new introductory offers!</a></span><span id='OneSignalButtonsContainer' style='display: none;'><a href="#" id="slide-notification-button" style="text-decoration: underline;">Click to enable push notifications.</a></span></div></div></div><!-- <style>@media (min-width:768px){ #navi-in-red { display: none !important; } )</style> --><!-- End User Code --><div class="top-navigation mobile-hide-after-3-height" id="sTop_Bar_0_0_8_0_0_13_2"><div class="links" id="sTop_Bar_0_0_8_0_0_13_2_0"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --><div class="list" id="sTop_Bar_0_0_8_0_0_13_2_0_2"><a href="https://www.youtube.com/channel/UCt6tgXcL1hC9gItUIgiDvMQ/?sub_confirmation=1" class="list__item" target="_blank">Rawstory.tv</a><a href="/us-news" class="list__item" target="_self">US NEWS</a><a href="/u/jordan_green_special_to_raw_story" class="list__item" target="_blank">Extremism</a><a href="/commentary" class="list__item" target="_self">Opinion</a><a href="/all-video" class="list__item" target="_self">video</a><a href="/st/FAQ" class="list__item" target="_self">FAQs</a><a href="/st/newsletter-signup " class="list__item" target="_self">get the newsletter</a></div><!-- User Code -->
          
          
          
          
          
          <!-- <a class="list__item ad-free-link top-nav" onclick="(function(){window.admiral('show','transact.login')})()"></a>--><a id="piano_login_button" class="list__item ad-free-link top-nav"></a> <!-- End User Code --><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div><div class="mobile-show-after-3-height" id="sTop_Bar_0_0_8_0_0_13_3"></div></div><div class="topbar-tiny-wrapper" id="sTop_Bar_0_0_8_0_0_14"><div class="top-tiny-site-header" id="sTop_Bar_0_0_8_0_0_14_0"><div class="site-header__inner" id="sTop_Bar_0_0_8_0_0_14_0_0"><div class="left-buttons" id="sTop_Bar_0_0_8_0_0_14_0_0_0"><a id="sTop_Bar_0_0_8_0_0_14_0_0_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="450"
        height="84"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODY4OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcxOTM2NzE4NX0.Pwc7Qoga0dgm_Q9xQkT-tIvYlRJzHMdDBT7eVwr38U4/img.png?width=450&amp;height=84"
    />
</a><div class="left-images" id="sTop_Bar_0_0_8_0_0_14_0_0_0_1"><a id="sTop_Bar_0_0_8_0_0_14_0_0_0_1_0"
    class="display-block image-element"href="/st/Rawstory_Plus_Signup" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="345"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ny9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTcxNzE4ODY5Nn0.Vrcnxt7mi_6IIPDY1FP_JR6_ZGEtAt0nyLQjh0Owf5c/img.gif?width=345&amp;height=50"
    />
</a></div></div><div class="tablet-menu-search" id="sTop_Bar_0_0_8_0_0_14_0_0_1"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --></div><div class="main-logo-wrapper" id="sTop_Bar_0_0_8_0_0_14_0_0_2"><!-- User Code --><a class="display-block image-element logo-link" href="/" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDQxNTU0Mn0.jaHwrlieZPHEQPfNbeMlQt_azrNlei9PmUa7-5xAvSQ/img.png?width=500&height=77"></a><!-- End User Code --></div><div class="raw-story-investigates" id="sTop_Bar_0_0_8_0_0_14_0_0_3"><!-- User Code --><a href="/st/raw_story_investigates" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk3MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzOTE5NTIyOH0.j-uT9-VmyNbickVg4hmkA6BFhDw43DnmSwid52l-UB8/img.png?width=166&height=60"></a><!-- End User Code --></div><div class="search-container" id="sTop_Bar_0_0_8_0_0_14_0_0_4"><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div></div><div class="sticky-top-ad-container" id="sTop_Bar_0_0_8_0_0_15"><!-- User Code -->
        
        
        
        
        
        <!-- <div class='sticky-top-ad'><div class="proper-ad-unit"><div id="proper-ad-rawstory_story_page_top"></div></div></div> --><!-- End User Code --></div><div class="fake-topbar" id="sTop_Bar_0_0_8_0_0_16"></div><!-- User Code --><div class="shadow-overlay"></div><div id="mySidenav" class="sidenav"><div class="closebtn"><span class="menu-line-1"></span><span class="menu-line-2"></span></div><div class="search-logo"><a href="/" class="search-logo"><img type="lazy-image" data-runner-src="https://assets.rbl.ms/23278157/origin.jpg" image_type="jpg" image_width="405" image_id="23278157" image_height="65" image_filename="ezgif.com-webp-to-jpg.jpg" style_image_all_default_height="30px"  style_image_all_default_width="138px" link_href="/" link_target="_self"/></a></div><ul><li><a href="/">Home</a></li><li><a href="https://www.teepublic.com/stores/raw-story-store?ref_id=9578&amp;sort=popular">New: Shop to Support Independent Journalism</a></li><li><a href="/presidential-campaign-issues/">We Have Issues</a></li><li><a href="/trump-news/">Trump</a></li><li><a class="link" href="/nation/">U.S. News</a></li><li><a href="/all-video/">Video</a></li><li><a href="/st/ethics-policy">Ethics Policy</a></li><!--<li><a onclick="(function(){window.admiral('show','transact.login')})()">Ad-Free Login</a></li>--><li><a id="piano_login_button_sidenav" class="list__item ad-free-link top-nav">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</a></li></ul></div><!-- End User Code --><!-- User Code --><div class="search-form" ><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"></form><a class="close-button"><span class="cross"></span></a></div><!-- End User Code --><div class="" id="sTop_Bar_0_0_8_0_0_24"></div><span class="js-brick-description hidden" data-name="InfoBar"></span><!-- User Code --><div id='piano-infobar-container-2'></div><div id='piano-infobar-container'></div><!-- End User Code --><span class="js-brick-description hidden" data-name="chartbeat"></span><when test="541952329 not in post.sections "><!-- User Code -->
    
      
      
      
      
      
      <!-- NOT A SURVEY --><!-- End User Code --></when><!-- User Code --><script>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</script><style>
  .tp-modal { z-index: 10000001 !important; }
</style><!-- End User Code --><!-- User Code --><script> var sponsoredLayout = false;  </script><!-- End User Code --><!-- User Code --><div class="proper-ad-unit desktop-only no-gray story_page_top"><div id="proper-ad-rawstory_story_page_top"></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Top-btn"></span><!-- User Code --><button onclick="topFunction()" class="go-top-btn" id="myBtn" title="Go to top"><i class="fa fa-angle-up fa-3"></i></button><style>
  #myBtn {
    position: fixed; 
    top: 50%; 
    right: 0; 
    z-index: 99; 
    background: rgba(0,0,0,.3);
    border-top: 1px solid #fff;
    border-left: 1px solid #fff;
    border-bottom: 1px solid #fff;
    border-right: 1px solid #fff;
    color: #fff;
    outline: none; /* Remove outline */
    cursor: pointer;
    font-size: 40px; 
    width: 50px;
    height: 50px;
    opacity: 1;
    -webkit-transition: all .3s;
    transition: all .3s;
    -webkit-transform: translate3d(100px,0,0);
    -moz-transform: translate3d(100px,0,0);
    -ms-transform: translate3d(100px,0,0);
    -o-transform: translate3d(100px,0,0);
    transform: translate3d(100px,0,0);
  }
   #myBtn i {
     position: absolute;
     left: 12px;
     top: 1px;
  }

  #myBtn:hover {
    background-color: #df1f27; 
    color: black;
  }
  #myBtn.visible {
  -webkit-transform: translate3d(0,0,0); 
    -moz-transform: translate3d(0,0,0);
    -ms-transform: translate3d(0,0,0);
    -o-transform: translate3d(0,0,0);
     transform: translate3d(0,0,0);
  }
</style><script>
  //Get the button:
  mybutton = document.getElementById("myBtn");

  // When the user scrolls down 20px from the top of the document, show the button
  window.onscroll = function() {
    if(!window.document.documentMode){
      scrollFunction();
    }
  };

  function scrollFunction() {
  if(window.pageYOffset>window.innerHeight){
  mybutton.classList.add("visible")
  }
  else {
   mybutton.classList.remove("visible")
  }
  }

  // When the user clicks on the button, scroll to the top of the document
  function topFunction() {
    window.scrollTo({top: 0, behavior: 'smooth'});
} 
</script><!-- End User Code --><div id="sPost_0_0_5_0_0_5_3_5" class="content-wrap row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_0_5_0_0_5_3_5_0" class=" col sm-mb-2 md-mb-4 s12 m12 l11">
    <div class="mb-2 post-head main-post-head" id="sPost_0_0_5_0_0_5_3_5_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-filters="section"
        data-attr-source=""
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,FacebookMessenger,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_CopyLink="active"
        data-attr-all_element_order="headline,author,date,post_shares,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="Continue Reading"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-data-rm-device-video-crops="true"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="16x9"
        data-attr-layout_Flipboard="active"
        data-attr-v="2"
        data-attr-data-rm-advanced="true"
        data-attr-layout_Linkedin="inactive"
        data-attr-source_url="current_post"
        data-attr-layout_date="top"
        data-attr-layout_remove_image="true"
        data-attr-layout_post_shares="top"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sPost_0_0_5_0_0_5_3_5_0_0"
        data-attr-is_current_post="true"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-layout_all_show_video="true"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="3x2"
        data-attr-element_classes="post-head main-post-head"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[1]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_headline="top"
        data-attr-layout_quality="2"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial"
                
                data-category="Opinion"><article 
    elid="2657669483" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657669483" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/ohio-republicans-attempted-erasure-of-a-10-year-old-rape-victim-is-incredibly-sick-and-disturbed/"  aria-label="Ohio Republicans’ attempted erasure of a 10-year-old rape victim is incredibly sick and disturbed" data-type="text">
        Ohio Republicans’ attempted erasure of a 10-year-old rape victim is incredibly sick and disturbed
    </a>
</h1><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://rawstory.com/res/avatars/default")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/daviddewitt-ohiocapitaljournal" data-type="text">David Dewitt, Ohio Capital Journal</a>
            
        
</div><div class="social-date">
        <span class="social-date__text">July 13, 2022</span>
    </div><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawstory.com%2Fohio-republicans-attempted-erasure-of-a-10-year-old-rape-victim-is-incredibly-sick-and-disturbed%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1657744981" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.rawstory.com/ohio-republicans-attempted-erasure-of-a-10-year-old-rape-victim-is-incredibly-sick-and-disturbed/&amp;text=Ohio%20Republicans%E2%80%99%20attempted%20erasure%20of%20a%2010-year-old%20rape%20victim%20is%20incredibly%20sick%20and%20disturbed&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.rawstory.com/ohio-republicans-attempted-erasure-of-a-10-year-old-rape-victim-is-incredibly-sick-and-disturbed/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- COPY LINK -->
<a href="https://www.rawstory.com/ohio-republicans-attempted-erasure-of-a-10-year-old-rape-victim-is-incredibly-sick-and-disturbed/" data-clipboard-text="https://www.rawstory.com/ohio-republicans-attempted-erasure-of-a-10-year-old-rape-victim-is-incredibly-sick-and-disturbed/" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=Ohio%20Republicans%E2%80%99%20attempted%20erasure%20of%20a%2010-year-old%20rape%20victim%20is%20incredibly%20sick%20and%20disturbed&amp;body=https://www.rawstory.com/ohio-republicans-attempted-erasure-of-a-10-year-old-rape-victim-is-incredibly-sick-and-disturbed/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div></div><div class="widget__head">
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2657669483">
    {"customDimensions": {"7":"David Dewitt, Ohio Capital Journal","8":"commentary","9":"~rmsc:rebelmouse-image:25893026","10":"07/13/2022","13":2657669483,"14":false,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781447, 532450088, 537910665, 504781448, 535969657], "buckets": [], "authors": [24799601]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div>
</div>



<div id="sPost_0_0_5_0_0_5_3_5_1" class="content-colum col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="mb-2 post-head post-body article-body" id="sPost_0_0_5_0_0_5_3_5_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-source=""
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,FacebookMessenger,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_CopyLink="active"
        data-attr-all_element_order="photo_credit,body,post_shares,all_sections,author,date,section,community_name,headline,badges,badges_sponsored,subheadline,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-filters="section"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-section_url=""
        data-attr-layout_Flipboard="active"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="inactive"
        data-attr-show_more_button_text="Continue Reading"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Pinterest="inactive"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sPost_0_0_5_0_0_5_3_5_1_0"
        data-attr-is_current_post="true"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_sections="bottom"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head post-body article-body"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[2]/posts[1]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial"
                
                data-category="Opinion"><article 
    elid="2657669483" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657669483" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><picture>
                                            <source srcset="https://www.rawstory.com/media-library/jim-jordan.jpg?id=25893026&width=3600&height=2106 3x, https://www.rawstory.com/media-library/jim-jordan.jpg?id=25893026&width=2400&height=1404 2x, https://www.rawstory.com/media-library/jim-jordan.jpg?id=25893026&width=1200&height=702 1x">
                                            <img
                                                fetchpriority="high"
                                                role="img"
                                                alt="Ohio Republicans’ attempted erasure of a 10-year-old rape victim is incredibly sick and disturbed"
                                                aria-label="Ohio Republicans’ attempted erasure of a 10-year-old rape victim is incredibly sick and disturbed"
                                                src="https://www.rawstory.com/media-library/jim-jordan.jpg?id=25893026&width=1200&height=702"
                                                
                                                style="object-fit: cover;"
                                                
                                                class="rm-lazyloadable-image"
                                                width="769"
                                                height="450"
                                            />
                                        </picture>
                            
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        U.S. Congressman Jim Jordan (R-OH) speaking at the 2018 Conservative Political Action Conference (CPAC). Photo by Gage Skidmore. 
    </div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2657669483"
        ><div class="body-description"><p>The first and most important thing to recognize right now is that a heinous, violent crime was committed on 10-year-old Ohio child, and thankfully justice has now found the alleged perpetrator.<br/></p><p>A <a href="https://ohiocapitaljournal.com/2022/07/13/arrest-confirms-indiana-abortion-for-ohio-10-year-old/" target="_blank">Columbus man was indicted Wednesday</a> in a case that made national and international headlines about 10-year-old girl who had to travel to Indiana for an abortion after Ohio’s abortion ban went into effect following the U.S. Supreme Court overturning Roe v. Wade.</p><p>The story is horrifying and tragic. She has experienced enormous trauma. My heart breaks for her, and I’m very grateful to all the hard-working professionals out there providing her and her family assistance in what must be a truly awful time.</p><p>Republican Ohio Gov. Mike DeWine and his spokesman responded to the story by ignoring questions about whether <a href="https://ohiocapitaljournal.com/2022/07/08/dewine-no-comment-on-abortion-ban-that-forced-a-child-to-indiana/" rel="noopener" target="_blank">children should be forced to have their rapists’ babies.</a> Then DeWine allies contacted members of the press, asking how sure they were that the case of the pregnant 10-year-old even happened.</p><p>The <a href="https://www.washingtonpost.com/politics/2022/07/09/one-source-story-about-10-year-old-an-abortion-goes-viral/" rel="noopener" target="_blank">Washington Post</a>, the conservative <a href="https://dailycaller.com/2022/07/08/biden-repeats-totally-unverified-story-of-10-year-old-seeking-abortion-making-the-media-rounds/" rel="noopener" target="_blank">Daily Caller</a> and other media outlets published stories saying that the case was unverified. The Wall Street Journal Editorial page suggested the story was a “<a href="https://www.wsj.com/articles/an-abortion-story-too-good-to-confirm-joe-biden-ten-year-old-girl-indiana-ohio-caitlin-bernard-11657648618" target="_blank">fanciful tale</a>.” The National Review’s Michael Brendan Dougherty referred to the case as “<a href="https://ohiocapitaljournal.com/wp-content/uploads/2022/07/FXj-OtdXEAg9RZi.png" target="_blank">a fictive abortion and a fictive rape</a>.”</p><p>Republican Ohio Attorney General Dave Yost <a href="https://www.youtube.com/watch?v=ufxnYyC2dug" rel="noopener" target="_blank">went on Fox News</a> Monday to raise further doubts.</p><p>Hamilton County Republican Party Chair Alex Triantafilou on Twitter called the case, “<a href="https://ohiocapitaljournal.com/wp-content/uploads/2022/07/FXj5PelXEAArDLg.jpg" target="_blank">A garbage lie that a simple google search confirms is debunked</a>.”</p><p>State Rep. Brian Stewart tweeted the Washington Post story saying he “wouldn’t trust an abortionist to tell me whether the sky is blue.”</p><p>Ohio U.S. Rep. Jim Jordan tweeted, “<a href="https://ohiocapitaljournal.com/wp-content/uploads/2022/07/FXkH5iIVUAA_Csx.png" target="_blank">Another lie. Anyone surprised?</a>”</p><p>The propaganda erasing this 10-year-old’s existence was so swift it spread out over right-wing social media like a blanket. Those advocating the truth of her story — privately and devastatingly already confirmed for some of us — were subjected to wild-eyed mockery and ridicule.</p><p>It’s incredibly disturbing that the default position of so many sick and twisted people — including Ohio’s most prominent Republican elected officials — is to very vocally and very publicly question whether the rape and impregnation of a 10-year-old child ever happened.</p><p>This case <a href="https://ohiocapitaljournal.com/2022/07/13/ohio-abortion-sexual-violence-statistics-show-disturbing-likelihood-of-children-being-impregnated/" target="_blank">was never implausible</a>. In 2020, the most recent year for which statistics are available, <a href="https://odh.ohio.gov/wps/wcm/connect/gov/9a941c10-fc7d-40ae-8ae3-ac5757ab727f/Induced+Abortions+in+Ohio+2020.pdf?MOD=AJPERES&amp;CONVERT_TO=url&amp;CACHEID=ROOTWORKSPACE.Z18_M1HGGIK0N0JO00QO9DDDDM3000-9a941c10-fc7d-40ae-8ae3-ac5757ab727f-nMZbBno" rel="noopener" target="_blank">52 girls aged 14 and younger had abortions in Ohio</a>, according to the state department of health. A review of just the city of Columbus’ police log since March 15 uncovered 59 reports of sexual assaults of girls 15 and younger that, based on the information available, could have resulted in pregnancy.</p><p>Nevertheless, the wheels and integrity of local journalism spun and uncovered the truth, with the <a href="https://www.dispatch.com/story/news/2022/07/13/columbus-man-charged-rape-10-year-old-led-abortion-in-indiana/10046625002/" target="_blank">Columbus Dispatch breaking the news of confirmation of the case</a>.</p><p>But after the confirmation broke Wednesday, DeWine’s spokesman, Dan Tierney, again refused to comment on whether child rape victims should be forced to carry their pregnancies to term.</p><p>Ten-year-olds who become pregnant are by definition rape victims. But Ohio’s abortion law signed by DeWine doesn’t make exceptions for rape and incest.</p><p>Yost’s office didn’t respond Wednesday when asked whether he believes child rape victims should be forced to carry pregnancies, nor whether it was important to believe stories about sexual violence. Instead he put out a statement applauding the arrest.</p><p>Yost offered no correction, no apology, and showed no contrition for going on national television to try to erase the lived experience of a child rape victim.</p><p>DeWine, Yost, and other Ohio Republicans hurt a traumatized child once by forcing her to flee the state in order to receive health care; then they hurt her again by peddling propaganda erasing her; now they’re hurting her a third time by refusing to acknowledge and apologize for their actions.</p><p>These powerful Ohio Republican politicians have thoroughly and completely shed themselves of any sense of shame or conscience.</p><p>They’re disgusting and disgraceful; callous, careless and cruel.</p><p>This is a matter of basic human decency, good faith and sensitivity on the most fundamental level of society.</p><p>If they are willing to try to erase the trauma of a 10-year-old rape victim, whose pain and suffering will they not try to ignore and erase?</p><p>They behave on a base level so repugnant and removed from the general good-heartedness of most Ohioans it’s almost unfathomable.</p><p>I honestly don’t know how they sleep at night, or look at themselves in the mirror in the morning.</p><div class="subscribeShortcodeContainer"><br/></div><p><em><a href="https://ohiocapitaljournal.com">Ohio Capital Journal</a> is part of States Newsroom, a network of news bureaus supported by grants and a coalition of donors as a 501c(3) public charity. Ohio Capital Journal maintains editorial independence. Contact Editor David DeWitt for questions: info@ohiocapitaljournal.com. Follow Ohio Capital Journal on <a href="https://facebook.com/ohiocapitaljournal" target="_blank">Facebook</a> and <a href="https://twitter.com/OhioCapJournal">Twitter</a>.</em></p></div>
        

        

    </div>



<span class=""
    data-elid="2657669483"
    data-post-url="https://www.rawstory.com/ohio-republicans-attempted-erasure-of-a-10-year-old-rape-victim-is-incredibly-sick-and-disturbed/"
    
        data-authors="David Dewitt, Ohio Capital Journal"
    
    
        data-headline="Ohio Republicans’ attempted erasure of a 10-year-old rape victim is incredibly sick and disturbed"
    >
</span>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawstory.com%2Fohio-republicans-attempted-erasure-of-a-10-year-old-rape-victim-is-incredibly-sick-and-disturbed%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1657744981" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.rawstory.com/ohio-republicans-attempted-erasure-of-a-10-year-old-rape-victim-is-incredibly-sick-and-disturbed/&amp;text=Ohio%20Republicans%E2%80%99%20attempted%20erasure%20of%20a%2010-year-old%20rape%20victim%20is%20incredibly%20sick%20and%20disturbed&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.rawstory.com/ohio-republicans-attempted-erasure-of-a-10-year-old-rape-victim-is-incredibly-sick-and-disturbed/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- COPY LINK -->
<a href="https://www.rawstory.com/ohio-republicans-attempted-erasure-of-a-10-year-old-rape-victim-is-incredibly-sick-and-disturbed/" data-clipboard-text="https://www.rawstory.com/ohio-republicans-attempted-erasure-of-a-10-year-old-rape-victim-is-incredibly-sick-and-disturbed/" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=Ohio%20Republicans%E2%80%99%20attempted%20erasure%20of%20a%2010-year-old%20rape%20victim%20is%20incredibly%20sick%20and%20disturbed&amp;body=https://www.rawstory.com/ohio-republicans-attempted-erasure-of-a-10-year-old-rape-victim-is-incredibly-sick-and-disturbed/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div>
               
        <div class="all-related-sections">
                <a href="https://www.rawstory.com/commentary/">Opinion</a>
            </div></div></div></div>
    
    
<script type="application/json" id="post-context-2657669483">
    {"customDimensions": {"7":"David Dewitt, Ohio Capital Journal","8":"commentary","9":"~rmsc:rebelmouse-image:25893026","10":"07/13/2022","13":2657669483,"14":false,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781447, 532450088, 537910665, 504781448, 535969657], "buckets": [], "authors": [24799601]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><span class="js-brick-description hidden" data-name="Author Bios"></span><!-- User Code --><div id='author-bios-container'></div><!-- End User Code --><!-- User Code --><script>
//window.postContent=document.querySelectorAll(".article-body .body-description > *:not(hr)");

/* Script to dedup featured image on nordot posts */

console.log( 'Post.provider_id = 0' );
  
if(0==25){ 
  	console.log( 'deduping nordot image' );
    let lead_image=document.querySelector('.post-head .widget__img img').src.split("/img."); 
    let body_image=document.querySelector('.post-head .body img').src?document.querySelector('.post-head .body img').src.split("/img."):document.querySelector('.post-head .body img').getAttribute('data-runner-src').split("/img."); 
    if(lead_image[0]=body_image[0]){ 
        document.querySelector('.post-head .body img').remove(); 
    }
} 
  
/* Script to insert ig red incontent appeal */
  
window.postContent = document.querySelectorAll('.article-body .body-description > *:not(hr):not(.story_page_before_content):not(.proper-ad-unit):not(.story_page_incontent_ig)');
  
/* window.bodyContainer = document.class="body-description"('one');
d1.insertAdjacentHTML('afterend', '<div id="two">two</div>'); */
                                                
/*if ( postContent[0] ) {	
    postContent[2].insertAdjacentHTML('afterend',`<div class="story_page_incontent_instagram_container story_page_incontent_ig"><div><a style="color:#dd3030;text-decoration:none" id="incontent_ig_login_link" href="https://www.rawstory.com/podcast/" target="_blank">Chris Matthews talks to Raw Story: Who would you bet on in 2024, Trump or Kamala?</a></div></div>`);  
} */
</script><!-- End User Code --><!-- User Code --><script>
window.postContentParent = document.querySelectorAll('.photo-credit');
  
var encodedURI = encodeURI('https://www.rawstory.com/ohio-republicans-attempted-erasure-of-a-10-year-old-rape-victim-is-incredibly-sick-and-disturbed/');
var trinityNode = document.createElement('script')
trinityNode.src = 'https://trinitymedia.ai/player/trinity/2900005331/?pageURL='+encodedURI;
postContentParent[0].append( trinityNode );
</script><!-- End User Code --><!-- User Code --><div class="report-content">
Report typos and corrections to: <a href="mailto:corrections@rawstory.com">corrections@rawstory.com</a>.
</div><!-- <div class="donate-appeal-text">
Like this article ?  Text `Support` to 50123 to donate.
</div> --><h2 style='margin-left: 10px;'>Stories Chosen For You</h2><!-- End User Code --><!-- User Code --> <div id="story_page_paywall_1_story"></div><style>
  #story_page_paywall_1_story { margin-bottom: 10px }
@media only screen and (max-width: 599px) {
  #story_page_post-content_regular-site,
  #story_page_paywall_1_story {
    display: none;
  }
}
</style> <!-- End User Code --><!-- User Code --><div id="story_page_post-content_regular-site"></div><style>
@media only screen and (max-width: 599px) {
  #story_page_post-content_regular-site {
    display: none;
  }
}
</style>
<!-- End User Code --><!-- User Code --><div id='mobile_post_article'></div><style>
@media only screen and (min-width: 599px) {
  #mobile_post_article {
    display: none;
  }
}
</style> 
<!-- End User Code --><!-- User Code --><div class="connatix-holder"><div id="3c873ced6dcf4282952e7744badecace"></div></div> <!-- End User Code --><div class="" id="sPost_0_0_5_0_0_5_3_5_1_12"></div><div class="" id="sPost_0_0_5_0_0_5_3_5_1_13"><!-- User Code --><div id="lightbox-inline-form-3574e8d4-8014-4e8b-a842-008a62591036"></div><div id="lightbox-inline-form-2aed73c1-91cf-4be7-a1f1-1a6339b91b35"></div> <!-- End User Code --></div><div class="load_disqus_link" id="sPost_0_0_5_0_0_5_3_5_1_14_0_0"><!-- User Code -->
              
              
                        
                        
                        
                        
              
              
                  
                  <!--a href="https://www.rawstory.com/ohio-republicans-attempted-erasure-of-a-10-year-old-rape-victim-is-incredibly-sick-and-disturbed/?comments=disqus" title="Load Comments" rel="nofollow">Read Comments - Join the Discussion</a--><a href="#comments_section_start" rel="noopener" class="read-comments">READ COMMENTS - JOIN THE DISCUSSION</a><!-- End User Code --></div><span class="js-brick-description hidden" data-name="survey_shared_element"></span><div class="mb-2 survey_post_promo" id="ssurvey_shared_element_0_0_15_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="frontpage_parent_site_polls"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="541952329"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-element_classes="survey_post_promo"
        data-attr-posts_id="ssurvey_shared_element_0_0_15_0_0_0"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="bottom"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="polls"
        data-attr-section_url="polls"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_all_image_crop="original"
        data-attr-layout_quality="1"
        data-attr-v="2"
        data-attr-limit="1"
        data-attr-node_id="/root/blocks/block[survey_shared_element]/abtests/abtest[1]/posts-"
        data-attr-without_current="true"
        data-attr-source_unique="true"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2657388987"
                data-category="polls"><article 
    elid="2657388987" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657388987" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.rawstory.com/biden-approval-poll-2651022460-2657388987/"  aria-label="Who would you vote for in 2024 - Biden or DeSantis?"><div class="widget__image crop-1115x706"
                                        role="img"
                                        aria-label="Who would you vote for in 2024 - Biden or DeSantis?"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/image.png?id=29851691&width=1115&quality=85&coordinates=0%2C0%2C0%2C0&height=706"
                                        data-runner-img-md="https://www.rawstory.com/media-library/image.png?id=29851691&width=1115&quality=85&coordinates=0%2C0%2C0%2C0&height=706"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/image.png?id=29851691&width=1115&quality=85&coordinates=0%2C0%2C0%2C0&height=706"
                                        data-runner-style='padding-bottom: 63.3183856502%;'
                                        style='padding-bottom: 63.3183856502%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/image.png?id=29851691&width=1115&quality=85&coordinates=0%2C0%2C0%2C0&height=706"); padding-bottom: 63.3183856502%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/biden-approval-poll-2651022460-2657388987/"  aria-label="Who would you vote for in 2024 - Biden or DeSantis?" data-type="text">
        Who would you vote for in 2024 - Biden or DeSantis?
    </a>
</h2></div></div></div>
    
    
<script type="application/json" id="post-context-2657388987">
    {"customDimensions": {"7":"Elias Rawstory","8":"polls","9":"~rmsc:rebelmouse-image:29851691","10":"05/25/2022","13":2657388987,"14":true,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [541952329], "buckets": [], "authors": [20374338]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div id='post-article-rawstoryplus-mobile'></div><style>
@media only screen and (min-width: 599px) {
  #mobile_post_article {
    display: none;
  }
}
</style><!-- End User Code --><!-- User Code -->
                    
                    
                    
          
          
              
              <!-- MGID - 3x2 Under-Article - Composite Start --><div class="mgid_3x2"><div id="M687751ScriptRootC1087714"></div></div><!-- MGID - 3x2 Under-Article - Composite End --><!-- End User Code --><span class="js-brick-description hidden" data-name="pink_appeal_box"></span><div class="paypal" id="spink_appeal_box_0_0_10_0_0_0"><!-- User Code --><div class='below-content-appeal proper-ad-unit' style='background: #fff; border: 5px solid red; padding: 10px; margin: 0 auto 10px auto; width: 100%; text-align: left;'><div class='message'></div><div class='form'></div></div><!-- End User Code --></div><!-- User Code --><div id='rc-widget-d9572e' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='112075'></div><!-- End User Code --><div class="mb-2 post-head scroll-post" id="sPost_0_0_5_0_0_5_3_5_1_22"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-all_element_order="headline,author,date,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="CONTINUE READING"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_date="top"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-posts_id="sPost_0_0_5_0_0_5_3_5_1_22"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head scroll-post"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[2]/posts[2]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2657669243"
                data-category="MSN"><article 
    elid="2657669243" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657669243" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/white-privilege-card/"  aria-label="Trump supporter&#39;s ‘white privilege card’ lands Anchorage police in hot water" data-type="text">
        Trump supporter&#39;s ‘white privilege card’ lands Anchorage police in hot water
    </a>
</h2><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://rawstory.com/res/avatars/default")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/bob_brigham" data-type="text">Bob Brigham</a>
            
        
</div><div class="social-date">
        <span class="social-date__text">July 13, 2022</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/white-privilege-card/"  aria-label="Trump supporter&#39;s ‘white privilege card’ lands Anchorage police in hot water"><div class="widget__image crop-800x450"
                                        role="img"
                                        aria-label="Trump supporter&#39;s ‘white privilege card’ lands Anchorage police in hot water"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/image.jpg?id=30120459&width=1200&height=675"
                                        data-runner-img-md="https://www.rawstory.com/media-library/image.jpg?id=30120459&width=600&height=337"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/image.jpg?id=30120459&width=300&height=168"
                                        data-runner-style='padding-bottom: 56.25%;'
                                        style='padding-bottom: 56.25%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/image.jpg?id=30120459&width=1200&height=675"); padding-bottom: 56.25%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2657669243"
        ><div class="body-description"><div class="widget__brief"><p>Law enforcement in Alaska is in the latest scandal involving a "white privilege card" that says it "Trump's Everything."</p><p>The <em>Anchorage Daily New</em>s <a href="https://www.adn.com/alaska-news/anchorage/2022/07/13/anchorage-police-interaction-selfie-with-woman-flashing-white-privilege-card-during-stop-spurs-outcry-and-investigation/" target="_blank">reports</a>, "In a widely viewed post on social media that sparked public outcry, a woman who said she traveled to Anchorage for last weekend’s Trump political rally claimed that her “white privilege card” worked as a driver’s license when she was pulled over by a police officer, and she posted a smiling selfie with an apparent APD officer while holding the novelty card. Now the Anchorage Police Department is investigating the incident."</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>In a since-deleted Facebook post, Mimi Israelah said she was pulled over while driving in Anchorage.</p><p>"The officer told Israelah, who identifies herself as Pinay or Filipina on her social media profiles, that she had been 'waving (sic) on the road,' she wrote. She couldn’t find her license, she wrote in the post, and presented a 'white privilege card.' It’s unclear whether the incident resulted in a citation for the woman and whether the department took any disciplinary actions against the officers involved," the newspaper reported.</p><p><strong><em>IN OTHER NEWS: <a href="https://www.rawstory.com/lauren-boebert-restaurant-closes/" target="_self">Lauren Boebert's restaurant Shooters Grill officially closes with 'Covfefe' message</a></em></strong></p><p>The Facebook post identified an "Officer Bo."<br/></p><p>Celeste Hodge Growden, president and CEO of the Alaska Black Caucus, wants to know whether or not a ticket was issued.</p><p>“APD has had a hard time really with transparency and accountability,” she said. “And I think this is just another situation where it repeats itself. I don’t know why they just don’t own it.”</p><p>This is not the first time a Trump supporter with one of these cards has been in the news.</p><p><strong><em>READ MORE: <a href="https://www.rawstory.com/alex-jones-2657662901/" target="_self">Alex Jones' former wife offers Jan. 6 committee 'relevant insider info' after Tuesday hearing</a></em></strong></p><p>In January of 2021, the Department of Justice included a picture of what appears an identical card in charging documents against  Ian Benjamin Rogers, who was <a href="https://www.rawstory.com/three-percenter/" target="_blank">arrested by the FBI’s Joint Terrorism Task Force with five pipe bombs and 49 guns</a>.</p><p>Rogers had "Three Percenters" stickers and prosecutors and planned to attack California Democrats.</p><div class="rm-shortcode" data-rm-shortcode-id="1b792bd05e35bcec01afaa67c8394f75" id="6465f">
<div class="rm-embed-container rm-embed-twitter rm-loading">
<span class="rm-embed-spacer rm-embed-spacer-mobile" style="padding-bottom: 165%"></span>
<span class="rm-embed-spacer rm-embed-spacer-desktop" style="padding-bottom: 117%"></span>
<div class="rm-embed-holder">
<blockquote class="rm-embed twitter-custom-tweet" data-partner="rebelmouse" data-twitter-tweet-id="1354782734565179392">
<div style="margin:1em 0">\u201cFBI alleges Ian Rogers, 44, an extremist Trump supporter, made 5 pipe bombs that were fully operational and was intent on attacking Democrats to keep Trump in power. He also had guns, 1000s rounds of ammo, 3 percenters sticker and a "white privilege card." https://t.co/aFZFz5uT9d\u201d</div> — Christopher Miller (@Christopher Miller)
        <a href="https://twitter.com/ChristopherJM/statuses/1354782734565179392">1611840349</a>
</blockquote>
</div>
</div>
</div><p>In an <a href="https://www.justice.gov/usao-ndca/press-release/file/1360811/download" target="_blank">affidavit</a>, FBI Special Agent Stephanie Minor described the card.</p><p>"I know that many extreme anti-government militias are populated by white supremacists. I believe that the statement 'Trumps Everything' and the numbers '0045' repeated four times (to make it look like a credit card number), are references to Donald Trump, the 45th President of the United States," Minor said.</p><p><strong><em>IN OTHER NEWS: <a href="https://www.rawstory.com/gerson-fuentes-rape/" target="_self">Ohio girl's rapist arrested hours after conservatives questioned case as 'abortion story too good to be true'</a></em></strong></p><p>Attorney Jess Raphael <a href="https://www.rawstory.com/three-percenter/" target="_blank">said</a> Rogers is "a real adherent of President Trump, he's a true believer."</p><p>"When President Trump says they stole the election, he says they stole the election. Basically, whatever the president said, he parroted," she explained.</p><p>Israelah told Alaska Public Media she is part of the "Front Line Joes" that travel from one Trump rally to another, not unlike how Deadheads would stay on the road for Grateful Dead tours.</p><p>“The energy. The excitement. The love, patriotic love, all the time,” Israelah said. “And I met so many friends that we became like family. So we travel across the country. It’s like a reunion all the time.”</p><div class="rm-shortcode" data-rm-shortcode-id="778212aea406705b5f5d5aa59bb46e3e" id="abfa0">
<div class="rm-embed-container rm-embed-twitter rm-loading">
<span class="rm-embed-spacer rm-embed-spacer-mobile" style="padding-bottom: 279%"></span>
<span class="rm-embed-spacer rm-embed-spacer-desktop" style="padding-bottom: 254%"></span>
<div class="rm-embed-holder">
<blockquote class="rm-embed twitter-custom-tweet" data-partner="rebelmouse" data-twitter-tweet-id="1546031403623534597">
<div style="margin:1em 0">\u201c@AnchorageDemoc1 And more.\u201d</div> — Anchorage Democrats (@Anchorage Democrats)
        <a href="https://twitter.com/AlaskaGrannyof8/statuses/1546031403623534597">1657437120</a>
</blockquote>
</div>
</div>
</div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2657669243"
    data-post-url="https://www.rawstory.com/white-privilege-card/"
    
        data-authors="Bob Brigham"
    
    
        data-headline="Trump supporter&#39;s ‘white privilege card’ lands Anchorage police in hot water"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2657669243">
    {"customDimensions": {"7":"Bob Brigham","8":"msn","9":"~rmsc:rebelmouse-image:30120459","10":"07/13/2022","13":2657669243,"14":true,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 560822181, 532450088, 537910665, 504781448, 502613554, 506149267, 506149270, 535969657], "buckets": [], "authors": [20272805]} }
</script>
</article>
                </div>
            

                
                <div class="widget"
                 elid="2657669412"
                data-category="Opinion"><article 
    elid="2657669412" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657669412" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/the-jan-6-hearings-have-made-one-thing-disturbingly-clear-about-trump-supporters/"  aria-label="The Jan. 6 hearings have made one thing disturbingly clear about Trump supporters" data-type="text">
        The Jan. 6 hearings have made one thing disturbingly clear about Trump supporters
    </a>
</h2><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNjIxNi9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTcwMjgwNDI2Nn0.PRKfCKhVN_Fu7AGzVK7vfdo1Y9AOQSByRDGmfoo7RlA/image.gif?width=210")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/amanda_marcotte_salon" data-type="text">Amanda Marcotte, Salon</a>
            
        
</div><div class="social-date">
        <span class="social-date__text">July 13, 2022</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/the-jan-6-hearings-have-made-one-thing-disturbingly-clear-about-trump-supporters/"  aria-label="The Jan. 6 hearings have made one thing disturbingly clear about Trump supporters"><div class="widget__image crop-800x450"
                                        role="img"
                                        aria-label="The Jan. 6 hearings have made one thing disturbingly clear about Trump supporters"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/capitol-riot.jpg?id=29756085&width=1200&height=675"
                                        data-runner-img-md="https://www.rawstory.com/media-library/capitol-riot.jpg?id=29756085&width=600&height=337"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/capitol-riot.jpg?id=29756085&width=300&height=168"
                                        data-runner-style='padding-bottom: 56.25%;'
                                        style='padding-bottom: 56.25%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/capitol-riot.jpg?id=29756085&width=1200&height=675"); padding-bottom: 56.25%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2657669412"
        ><div class="body-description"><div class="widget__brief"><p>Americans love a redemption story, especially one that reassures liberal America that right-wing jackasses just need a little education to see the light and renounce their bigoted pasts. Inevitably, then, there was widespread swooning in the denouement of Tuesday's hearing when Stephen Ayres, an insurrectionist who testified about his January 6 regrets, <a href="https://www.salon.com/2021/07/27/conservatives-go-after-capitol-police-officers-who-testified-before-jan-6-commission/" rel="noopener noreferrer" target="_blank">approached four police officers injured in the riot</a> to apologize. </p><p>An "extraordinary moment," is how <a href="https://twitter.com/JaxAlemany/status/1546948281997340672" rel="noopener noreferrer" target="_blank">Jacqueline Alemany of the Washington Post</a> described it. "Somewhere in here is our way out of this," <a href="https://twitter.com/chipfranklin/status/1546972397776949248" rel="noopener noreferrer" target="_blank">comedian Chip Franklin tweeted</a>. Former <a href="https://twitter.com/clairecmc/status/1546991214259585025" rel="noopener noreferrer" target="_blank">Democratic Senator from Missouri Claire McCaskill</a> gushed that Ayres "had the class to apologize" and "the courage to come forward and admit he was duped."</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>"Impressive," she concluded. </p><p>The officers themselves, <a href="https://www.washingtonpost.com/politics/jan-6-rioter-apologizes-to-officers-after-house-testimony/2022/07/12/d2bb796e-022f-11ed-8beb-2b4e481b1500_story.html" rel="noopener noreferrer" target="_blank">however, were much less impressed</a>.</p><p>Former Metropolitan Police officer Michael Fanone bluntly <a href="https://twitter.com/kyledcheney/status/1546951167812538369" rel="noopener noreferrer" target="_blank">told reporters the apology</a> "doesn't really do shit for me." Capitol Police officer Aquilino Gonell, who was forced to retire due to disabilities caused by the riot, accepted the apology reluctantly, saying, "He still has to answer for what he did legally." In response to <a href="https://twitter.com/Liz46261973/status/1546972574231445505" rel="noopener noreferrer" target="_blank">a saccharine tweet about</a> "apology given and accepted," <a href="https://twitter.com/libradunn/status/1546979381704269824" rel="noopener noreferrer" target="_blank">Capitol Police officer Harry Dunn clarified</a>, "*Apology given...."</p><p><strong>RELATED: <a href="https://www.salon.com/2022/07/12/january-6-hearing-makes-it-clear-maga-is-a/" rel="noopener noreferrer" target="_blank">January 6 hearing makes it clear: MAGA is a cult</a></strong></p><p>"I got nothing," Dunn later told <a href="https://twitter.com/ABCNewsLive/status/1547006200746737664" rel="noopener noreferrer" target="_blank">ABC News, noting that</a> he does still "believe in forgiveness" over time. </p><p>As the discomfort with Ayres' testimony and apology demonstrates, the simplistic redemption narrative is a tough sell.</p><p>Metropolitan Police office Daniel Hodges did tell CNN's <a href="https://twitter.com/joshscampbell/status/1546969311587229697" rel="noopener noreferrer" target="_blank">Jake Tapper that he accepted the apology</a>, but with noticeable reluctance and only, he argued, for pragmatic reasons, "You have to be willing to forgive those people" when they apologize, he argued, "because if you de-incentivize the return to rationality, this culture war will never end."</p> <p><strong><em>Want more Amanda Marcotte on politics? Subscribe to her newsletter <a href="https://www.salon.com/newsletter" rel="noopener noreferrer" target="_blank">Standing Room Only</a>.</em></strong></p> <p>As I <a href="https://www.salon.com/2022/07/12/january-6-hearing-makes-it-clear-maga-is-a/" rel="noopener noreferrer" target="_blank">noted in my analysis of Tuesday's hearing</a>, there are good reasons the January 6 committee wishes to portray people like Ayres as victims who, to quote Rep. Liz Cheney, R-Wyo., "put their faith, their trust, in Donald Trump" only to be "deceived" by him. It's easier, both politically and legally, to hold Trump responsible if the people who did his bidding are cast as dupes in the thrall of a deceptive cult leader. Plus, as Hodges notes, there's less incentive for Trumpers to renounce their leader if they get shunned no matter what. </p><p>Still, as the discomfort with Ayres' testimony and apology demonstrates, the simplistic redemption narrative is a tough sell.</p><p>This is not the tragic story of the cult followers of <a href="https://www.salon.com/2015/11/15/the_peoples_temple_the_black_church_and_the_tragic_legacy_of_jonestown_partner/" rel="noopener noreferrer" target="_blank">Jim Jones</a> or <a href="https://www.salon.com/2018/07/18/what-makes-the-nxivm-sex-cult-so-awful-an-ayn-rand-fan-exploiting-womens-need-for-sisterhood/" rel="noopener noreferrer" target="_blank">Keith Raniere</a>, whose sympathetic desires for empowerment and community were used against them. People go MAGA because of their ugliest impulses. They follow Trump <em>because</em> he's a violent racist and a sexual predator, not despite those facts. Trump gives his followers permission to be their worst selves, and that's why they love him. </p><p>Much of Tuesday's hearing was focused on how Trump deliberately rejected factual information and surrounded himself with people like <a href="https://www.salon.com/2022/06/21/was-rudy-giuliani-drunk-on-night-maybe-so--but-thats-not-why-hes/" rel="noopener noreferrer" target="_blank">Rudy Giuliani</a>, <a href="https://www.salon.com/2021/10/21/rats-ship-even-far-right-channel-newsmax-is-cutting-ties-with-mike-lindell/" rel="noopener noreferrer" target="_blank">Mike Lindell</a>, and <a href="https://www.salon.com/2022/01/24/trumpworlds-delusions-and-the-real-world/" rel="noopener noreferrer" target="_blank">Sidney Powell</a>, all of whom would tell him whatever idiotic lies he wanted to hear. What was elided, however, was that Trump's followers like Ayres do exactly the same thing. No one is forcing them to turn away from fact-driven media so that they can wallow in disinformation on Fox News and Facebook. That is a choice they are making — for exactly the same reason Trump makes it: They prefer their toxic fantasies over the truth. </p><p><strong>RELATED: <a href="https://www.salon.com/2022/07/13/more-than-one-coup-jan-6-committee-draws-a-direct-line-to-donald/" rel="noopener noreferrer" target="_blank">More than one coup: Jan. 6 committee draws a direct line to Donald Trump</a></strong></p><p><a href="https://www.justice.gov/opa/page/file/1360721/download" rel="noopener noreferrer" target="_blank">Reading the FBI arrest documents for Ayres </a>strongly challenges the notion that he was an innocent dupe who was just working on bad information. Literally, within hours of the Capitol insurrection, Ayres was on Facebook generating disinformation of his own. In the video, Ayres and his friend try to pin the whole thing on "antifa," even though, as participants in the insurrection, they knew full well who was actually motivating the crowd.</p><p>People go MAGA because of their ugliest impulses</p><p>This video points to a hard but necessary truth to absorb about Trump supporters: <a href="https://www.salon.com/2022/01/04/dont-actually-believe-the-big-lie-about-january-6--theyre-in-on-the-con/" rel="noopener noreferrer" target="_blank">They believe themselves to be in on the con</a>. Trump does bamboozle them with lies, but not the ones that January 6 committee and the media focus on, such as the election lies. His real trick is convincing his supporters that they can get away with lying and cheating, just the way their beloved leader gets away with it. </p><p>Of course, as Ayre's arrest record shows, they can't.</p><p>As <a href="https://twitter.com/joshscampbell/status/1546969311587229697" rel="noopener noreferrer" target="_blank">Tapper said in his CNN segment with the officers</a>, Ayres "seems <em>somewhat</em> repentant today." <a href="https://www.reuters.com/legal/government/us-capitol-riot-probe-turns-focus-trump-allies-extremist-groups-2022-07-12/" rel="noopener noreferrer" target="_blank">There's been over 250 guilty pleas from insurrectionists already</a>. Few express regret or anger at Trump. When they do, it's almost never about the deeply rooted reasons they were there that day. Mostly they seem mad that <a href="https://www.washingtonpost.com/local/legal-issues/capitol-riot-defendants-regrets/2021/02/26/b3d06e3e-76b1-11eb-9537-496158cc5fd9_story.html" rel="noopener noreferrer" target="_blank">Trump led them to believe they'd get away with it</a>. No doubt Ayres is the best the January 6 committee could get, in terms of open remorse, but even he seemed uninterested in talking about why, exactly, he started down the path of disinformation addiction. </p> <p><strong><em>Want more Amanda Marcotte on politics? Subscribe to her newsletter <a href="https://www.salon.com/newsletter" rel="noopener noreferrer" target="_blank">Standing Room Only</a>.</em></strong></p> <p>As Cheney noted in her opening remarks Tuesday, Trump is an adult and "not an impressionable child," and therefore "he is responsible for his own actions and his own choices." The same is true of Trump's followers.</p><p>Yes, in a narrow sense, the people caught rioting at the Capitol are being held responsible. They are being charged with crimes and doing their time. But we are facing a larger, more existential question, when it comes to MAGA nation, about what it means to treat people like adults who are responsible for their own actions. Every person who votes for Trump — and wants to vote for him again — is complicit. Every person who chooses Fox News over reality-based media is complicit. Everyone who shares MAGA memes or spreads the Big Lie on social media is complicit. They are, like Trump, adults. And they are responsible. </p><p><strong>RELATED: <a href="https://www.salon.com/2022/01/04/dont-actually-believe-the-big-lie-about-january-6--theyre-in-on-the-con/" rel="noopener noreferrer" target="_blank">Republican voters don't actually "believe" the Big Lie about January 6 — they're in on the con</a></strong></p><p>Even the story of Jason Van Tatenhove, the former Oath Keeper who testified yesterday, doesn't really fit the mold of a MAGA-head who renounced his ugly views. On the contrary, he seems to have hit the eject button because he realized that he didn't share the core bigotries that motivated others in the organization. Without that, it was just harder to play into the lies. A love of disinformation is the peccadillo that springs from bigotry, not the other way around. </p> <p><strong><em>Want more Amanda Marcotte on politics? Subscribe to her newsletter <a href="https://www.salon.com/newsletter" rel="noopener noreferrer" target="_blank">Standing Room Only</a>.</em></strong></p> <p>On Tuesday, <a href="https://www.washingtonpost.com/opinions/2022/07/12/jan-6-testimony-jason-van-tatenhove-stephen-ayres-deprogrammed/" rel="noopener noreferrer" target="_blank">Greg Sargent and Paul Waldman wrote a compelling Washington Post</a> editorial pointing out that Republican leadership, not just Trump, fed "the belief among countless Americans that the election <em>actually could</em> be procedurally reversed." Even as they knew that the MAGA crowd was gathering in the Capitol, armed and with violent fantasies, Republican leaders continued to support Trump's election lies. </p><p>There's been over 250 guilty pleas from insurrectionists already. Few express regret or anger at Trump.</p><p>But while it is true that Republican leaders bear responsibility for stoking the lies, it is equally true that they did so because their base was demanding that their leaders lie to them. At Tuesday's hearing, <a href="https://twitter.com/atrupar/status/1546934893850120195?s=20&amp;t=d0IWErafRANNvsy2FNPsoQ" rel="noopener noreferrer" target="_blank">the committee played a recording of Rep. Debbie Lesko</a>, R-Ariz., complaining to GOP leaders that the Trump supporters "actually believe that we are going to overturn the election" and "when that doesn't happen," she worried "they're going to go nuts." She went on to vote to overturn the election anyway. It's repulsive, immoral behavior. It's also a reaction to the demands of the crowd. Lesko, like most of Trump's GOP supplicants, plays along with the lies because it pleases her base and benefits her politically. Republican politicians know that the price of telling their voters the truth is lost elections. So they give the people what they want: Lies. </p><p>There's a great deal of appeal to a story about how Trump supporters are unfortunate dupes misled by disinformation. That narrative offers the hope of a cure: If only they engage with facts instead of lies, they will get better and our country can return to normal. There's even some truth to it, as shown by <a href="https://www.salon.com/2022/04/04/can-fox-news-viewers-be-deprogrammed-paying-them-to-watch-cnn-makes-them-less-gullible_partner/" rel="noopener noreferrer" target="_blank">a study in which Fox News viewers were paid</a> to switch to CNN and, for that short period, became less delusional in their opinions.</p><p><strong>RELATED: <a href="https://www.salon.com/2022/06/13/jan-6-committee-makes-the-case-clear-for-merrick-garland-failure-to-prosecute-is-political/" rel="noopener noreferrer" target="_blank">Jan. 6 committee makes the case clear for Merrick Garland: Failure to prosecute Trump is political</a></strong></p><p>But that study also showed a grim reality: As soon as they were no longer being paid, the study participants switched right back to Fox News and started getting stupider in their opinions as a result. It's not because they were unaware that CNN was an option. Being idiots who wallow in disinformation is an active choice being made by adults, not impressionable children. What Trump and Fox News have demonstrated in the past decade is that lying is profitable, because there's a huge audience who craves lies. As long as that remains true, it's hard to see what incentives GOP leaders and right-wing media have to tone down the lying. </p><p>But that doesn't mean the situation is hopeless. The real story from Ayres's testimony yesterday is not one of remorse, but of the power of consequences. There may not be much that can be done about people clinging to bigoted ideologies because it suits their egos to believe them. But they can be convinced not to break the law in order to achieve bigoted ends if there are legal consequences in doing so. This is why it's so crucial <a href="https://www.salon.com/2022/06/13/jan-6-committee-makes-the-case-clear-for-merrick-garland-failure-to-prosecute-is-political/" rel="noopener noreferrer" target="_blank">not to let Trump skate away from legal consequences</a> for attempting a coup. The reason the insurrectionists rioted that day is because Trump led them to believe that they, like him, they could get away with committing crimes. He <a href="https://www.salon.com/2022/01/30/how-potential-pardons-could-affect-capitol-riot-plea-negotiations_partner/" rel="noopener noreferrer" target="_blank">continues to dangle the promise of pardons</a> to keep them on the hook. If he finally stopped getting away with crime, it might chill the faith his followers have that they, too, are immune from facing consequences. </p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2657669412"
    data-post-url="https://www.rawstory.com/the-jan-6-hearings-have-made-one-thing-disturbingly-clear-about-trump-supporters/"
    
        data-authors="Amanda Marcotte, Salon"
    
    
        data-headline="The Jan. 6 hearings have made one thing disturbingly clear about Trump supporters"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2657669412">
    {"customDimensions": {"7":"Amanda Marcotte, Salon","8":"commentary","9":"~rmsc:rebelmouse-image:29756085","10":"07/13/2022","13":2657669412,"14":false,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781447, 532450088, 537910665, 504781448, 535969657], "buckets": [], "authors": [20272783]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div class='rs_ad_block story_page_add_wrap_after_2' style='margin: 0 auto; text-align: center; margin-top: 10px;'><div class="proper-ad-unit" style='min-height: 90px;'><div id="proper-ad-rawstory_content_10"></div></div></div>
<!-- End User Code --><div class="mb-2 post-head scroll-post" id="sPost_0_0_5_0_0_5_3_5_1_24"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-all_element_order="headline,author,date,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="CONTINUE READING"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_date="top"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-posts_id="sPost_0_0_5_0_0_5_3_5_1_24"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head scroll-post"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[2]/posts[3]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2657669328"
                data-category="US News"><article 
    elid="2657669328" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657669328" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/gop-voters-start-to-look-at-other-options-as-trump-s-role-on-jan-6-becoming-clearer/"  aria-label="GOP voters start to look at other options as Trump&#39;s role on Jan. 6 becomes clearer" data-type="text">
        GOP voters start to look at other options as Trump&#39;s role on Jan. 6 becomes clearer
    </a>
</h2><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://rawstory.com/res/avatars/default")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/the_conversation" data-type="text">The Conversation</a>
            
        
</div><div class="social-date">
        <span class="social-date__text">July 13, 2022</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/gop-voters-start-to-look-at-other-options-as-trump-s-role-on-jan-6-becoming-clearer/"  aria-label="GOP voters start to look at other options as Trump&#39;s role on Jan. 6 becomes clearer"><div class="widget__image crop-800x450"
                                        role="img"
                                        aria-label="GOP voters start to look at other options as Trump&#39;s role on Jan. 6 becomes clearer"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/trump.jpg?id=29976067&width=1200&height=675"
                                        data-runner-img-md="https://www.rawstory.com/media-library/trump.jpg?id=29976067&width=600&height=337"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/trump.jpg?id=29976067&width=300&height=168"
                                        data-runner-style='padding-bottom: 56.25%;'
                                        style='padding-bottom: 56.25%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/trump.jpg?id=29976067&width=1200&height=675"); padding-bottom: 56.25%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2657669328"
        ><div class="body-description"><div class="widget__brief"><p>As the Jan. 6 committee reconvened for another round of hearings, the question remains: Will the Justice Department indict former President Donald Trump for his role in the assault on the U.S. Capitol?<br/></p><p>In public testimony, the evidence is mounting against Trump.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>While Attorney General Merrick Garland has <a href="https://www.justice.gov/opa/speech/attorney-general-merrick-b-garland-delivers-remarks-first-anniversary-attack-capitol">previously said</a> he remains committed to holding all Jan. 6 perpetrators, at any level, legally accountable, it is also true that no former U.S. president has ever been criminally charged.</p><p>The Department of Justice rarely goes after politicians and, instead, <a href="https://www.kcrw.com/news/shows/lrc-presents-all-the-presidents-lawyers/meat-and-potatoes">according to former Attorney General Bill Barr</a>, sticks to “meat and potatoes” crimes. </p><p>These include <a href="https://www.law.cornell.edu/uscode/text/18/1512">witness tampering</a>, <a href="https://www.law.cornell.edu/uscode/text/18/1621">perjury</a> and <a href="https://www.law.cornell.edu/wex/obstruction_of_justice">obstruction of justice</a>. </p><p>Yet in the light of bombshell testimony on June 28, 2022, from former White House aide <a href="https://www.c-span.org/video/?c5021855/cassidy-hutchinson-president-trumps-demands-capitol-rally-speech-physical-altercation-limo">Cassidy Hutchinson</a>, <a href="https://www.politico.com/minutes/congress/06-28-2022/upping-the-heat-on-garland/">pressure on Garland</a> to do something about Trump’s direct involvement in the failed attempt to overturn the 2020 election is mounting from House Democrats.</p><p>As scholars of <a href="https://scholar.google.com/citations?user=W54pBFgAAAAJ&amp;hl=en">liberal democracy</a>, <a href="https://scholar.google.com/citations?user=FlYT3TEAAAAJ&amp;hl=en">elections</a> and how the rule of law enables state development, we can’t help but notice that the former president may be joining the ranks of <a href="https://theconversation.com/prosecuting-ex-presidents-for-corruption-is-trending-worldwide-but-its-not-always-great-for-democracy-156931">erstwhile leaders</a> from other countries who were once thought to be untouchable but who ultimately faced justice.</p><p>As revealed in the committee’s public proceedings, Trump could face new legal liabilities, and mounting concerns among major GOP figures about his potential crimes are beginning to hurt his political future.</p><h2>Trump’s potential crimes</h2><p>There is now far more evidence than what was presented during Trump’s second impeachment trial of potential crimes during the waning days of his tenure. </p><p>The evidence not only points to Trump’s failure to perform his constitutional duties on Jan. 6, 2021, but also includes some potential meat-and-potatoes offenses like <a href="https://nypost.com/2022/06/29/the-jan-6-incitement-case-against-trump-only-gets-stronger/">intimidation of government officials with the threat of force and obstruction of Congress</a>. </p><p>According to Hutchinson, <a href="https://www.usatoday.com/story/news/nation/2022/06/29/trump-knew-jan-6-mob-armed-says-witness-iphone-15-5-things-podcast/7765118001/">Trump knew that his supporters were armed</a> on Jan. 6 <a href="https://legaljournal.princeton.edu/making-the-case-for-trumps-january-6th-speech-as-incitement/">as he engaged in fiery speech</a> that <a href="https://www.usatoday.com/story/opinion/2021/02/03/donald-trump-incited-capitol-attack-by-any-legal-test-column/4370622001/">incited the MAGA crowd to march to the Capitol</a>. </p><p>Testimony before the House committee on July 12, 2022, focused on <a href="https://www.nytimes.com/2022/07/05/us/politics/jan-6-hearings.html">Trump’s coordination with far-right militias</a> to interrupt Congress’ Electoral College vote count.</p><p>There is also new evidence about potential crimes committed after Trump left office, including <a href="https://www.salon.com/2022/07/12/this-is-huge-legal-experts-react-to-liz-cheneys-jan-6-bombshell-claim/">witness tampering</a>, <a href="https://www.politico.com/news/2022/03/02/jan6-trump-obstruction-justice-00013440">obstruction of justice</a> and other offenses often alleged against <a href="https://www.vanityfair.com/news/2021/05/donald-trump-little-rico-charges">organized crime groups</a>. </p><p>And if that’s not enough, Vice Chair Liz Cheney ended the day’s televised Jan. 6 committee hearings on July 12 with yet another cliffhanger: <a href="https://www.theguardian.com/us-news/live/2022/jul/12/jan-6-hearing-trump-extremist-groups-house-committee-us-politics-latest">Trump tried to contact unnamed committee witness</a>.</p><p>Cheney said the committee <a href="https://www.reuters.com/world/us/trump-tried-call-jan-6-committee-witness-rep-cheney-2022-07-12/">referred the incident</a> to the Department of Justice.</p><p>Of course, TV viewers cannot presume that the testimony and evidence presented during the hearings would be the same testimony and evidence presented in a criminal trial. </p><p>For one, different rules for evidence apply, and witnesses such as Hutchinson would be subject to cross-examination. </p><p>Her testimony regarding the actions of former White House counsel <a href="https://www.nbcnews.com/politics/congress/cipollone-corroborated-virtually-everything-hutchinson-jan-6-panel-mem-rcna37742">Pat Cipollone</a> requires confirmation from their source, whom the committee finally heard from <a href="https://abcnews.go.com/Politics/trump-white-house-counsel-cipollone-testifies-jan-committee/story?id=86448136">behind closed doors</a> on July 8, 2022. </p><h2>Politics matter</h2><p>There are emerging signs that the hearings are damaging Trump’s political future, making him a less attractive GOP presidential nominee for 2024. </p><p>This is especially in light of the ascendance of <a href="https://www.politico.com/news/2022/07/12/desantis-donors-gop-governors-2024-00045298">Florida Gov. Ron DeSantis</a>, whose star is rising as Trump’s falls. </p><p><a href="https://www.theguardian.com/us-news/2022/jun/06/desantis-trump-conservative-group-straw-poll-2024-presidential-nomination">Several polls show</a> that DeSantis is a credible substitute for Trump among his supporters. </p><p>Consider <a href="https://www.nytimes.com/2022/06/23/us/politics/trump-desantis-new-hampshire-poll.html">the Granite State Poll</a>, run by the University of New Hampshire.</p><p>In July 2021, Trump led DeSantis 47% to 19%. In October, Trump led 43% to 18%. But in a poll conducted June 16-20, 2022, DeSantis now leads with 39% compared with Trump at 37%. </p><p>Meanwhile, <a href="https://morningconsult.com/2022/06/29/jan-6-impact-on-trumps-2024-prospects/">a national poll conducted by Morning Consult/Politico</a> between June 24 and June 26 shows that DeSantis has increased his support among Republicans by 38%.</p><p>Further congressional testimony could damage Trump further and hasten <a href="https://www.newsweek.com/trump-losing-control-gop-every-day-amid-jan-6-hearings-frank-luntz-1719190">several defections from Trump’s orbit</a>.</p><p>According <a href="https://www.politico.com/news/2022/06/26/trump-fatigue-sets-in-some-donors-are-getting-sick-of-the-sh-show-00042413">to major Republican donor Dan Eberhart</a>, “Trump is facing an important onslaught of negative facts with these hearings and there is no real defense … and there aren’t facts to put in front of the public to make any of this sound less bad.”</p><p>And according <a href="https://www.cnbc.com/2022/06/30/gop-megadonors-turn-on-trump-look-for-2024-alternatives-after-jan-6-hearings.html">to GOP fundraiser Eric Levine</a>, “Donors are very concerned that Trump is the one Republican who can lose in 2024.”</p><p>The latest disclosures about Trump’s potential criminality also mean that congressional Republicans and state officials may want to distance themselves from him, <a href="https://www.nytimes.com/2022/06/23/us/politics/republicans-jan-6-trump.html">especially if they fear getting entangled in investigations</a>. </p><p>Cheney’s <a href="https://www.mediaite.com/news/liz-cheney-blasts-trump-over-jan-6-in-blistering-reagan-library-speech-praises-courage-of-bombshell-witness-cassidy-hutchinson/">spirited speech on June 29 at the Reagan Library</a> railing against Trump and his threat to the Republican Party received a standing ovation and offers a telling example of where the GOP’s elite are potentially headed.</p><h2>Teflon Don</h2><p>As with all things Trump and his seeming political, if not criminal, invincibility, the potential softening of support is tempered by several factors.</p><p>Trump has evaded accountability repeatedly so far.</p><p>He survived two impeachments. Though the findings did not rise to the level of criminality, <a href="https://www.americanbar.org/news/abanews/aba-news-archives/2019/03/mueller-concludes-investigation/">the Mueller report found extensive coordination between his 2016 campaign and Russia</a>.</p><p>Ongoing <a href="https://www.nytimes.com/article/trump-investigations-civil-criminal.html">criminal investigations</a> and prosecutions into his businesses in New York, as well as attempts to <a href="https://www.cnn.com/interactive/2021/08/politics/trump-georgia-2020-election/">corrupt Georgia’s presidential elections</a>, have thus far failed to produce criminal indictments.</p><p>Even if GOP voters flirt with DeSantis, Trump has seemingly unshakable support from a <a href="https://www.csmonitor.com/USA/Politics/2020/0415/In-crisis-Trump-s-most-ardent-fans-find-they-love-him-more">portion of the GOP base</a>, who may matter electorally in <a href="https://www.vox.com/policy-and-politics/23035549/trump-michigan-republican-convention-deperno-karamo">key battleground states</a> such as Michigan and Pennsylvania, even if their numbers have shrunk nationally.</p><p>These Republicans may simply not care about holding Trump accountable,  no matter what additional evidence comes out of the Jan. 6 hearings.</p><p>Polarization and political tribalism <a href="https://www.pewresearch.org/fact-tank/2022/03/10/the-polarization-in-todays-congress-has-roots-that-go-back-decades/">are still sky-high</a> in the U.S., including in Congress. And most Americans of all political stripes <a href="https://www.foxnews.com/media/nbcs-alcindor-dems-need-make-people-care-jan-6-hearings-gas-prices-baby-formula">still report that they care more about inflation and the economy</a> than Trump’s erratic behavior, potential criminal activity or even the health of democracy.</p><p>DeSantis’ <a href="https://morningconsult.com/2022/06/29/jan-6-impact-on-trumps-2024-prospects/">rise among Republicans in national polls</a> could be due more to his peeling away support from <a href="https://www.nbcchicago.com/news/local/former-vp-mike-pence-declares-nation-is-on-the-wrong-track-during-visit-to-chicago/2861991/">former Vice President Mike Pence</a>, and less about his eating away support from Trump.</p><h2>Prosecuting corrupt world leaders</h2><p>Going after former presidents in the rest of the world <a href="https://theconversation.com/prosecuting-trump-would-inevitably-be-political-and-other-countries-have-had-mixed-success-in-holding-ex-presidents-accountable-174648">is dicey and sometimes backfires</a>, even when they’ve been accused of serious wrongdoing.</p><p><a href="https://www.economist.com/europe/2021/03/01/nicolas-sarkozys-jail-sentence-shocks-frances-political-class">Prosecuting current or past top officials</a> accused of illegal conduct seems like an obvious decision for a democracy – everyone should be held accountable and subject to the rule of law.</p><p>But even if they brazenly commit crimes, presidents and prime ministers aren’t just anyone. </p><p>They are chosen by a nation’s citizens or their parties to lead. They are often popular, sometimes revered.</p><p>Based on our research, <a href="https://theconversation.com/prosecuting-trump-would-inevitably-be-political-and-other-countries-have-had-mixed-success-in-holding-ex-presidents-accountable-174648">legal proceedings against them</a> are inevitably perceived by their political supporters and even most citizens as solely political and become divisive. </p><p>Examples include the recent string of prosecutions against former Brazilian Presidents <a href="https://www.theguardian.com/world/luiz-inacio-lula-da-silva">Luiz Inácio Lula da Silva</a>, <a href="https://www.forbes.com/profile/dilma-rousseff/?sh=153016b330ac">Dilma Rousseff</a> and <a href="https://www.theguardian.com/world/michel-temer">Michel Temer</a>, as well as former <a href="https://www.bbc.com/news/world-europe-58729505">French President Nicolas Sarkozy</a>, <a href="https://www.cnn.com/2021/12/15/africa/south-africa-zuma-prison-intl/index.html">former South African President Jacob Zuma</a>, and the ongoing trial for public corruption of <a href="https://www.jpost.com/israel-news/politics-and-diplomacy/article-708263">former Israeli Prime Minister Benjamin Netanyahu</a>.</p><p>For this reason alone, it is not clear that Garland will be prosecuting Trump any time soon, even as meat-and-potatoes criminal activity reveals itself.</p><p>Regardless of what Garland decides, Americans have been offered compelling testimony on Trump’s effort to stay in office after he lost the 2020 election.</p><p>Whether that informs their future choices at the ballot box remains to be seen.<img alt="The Conversation" height="1" src="https://counter.theconversation.com/content/186108/count.gif?distributor=republish-lightbox-basic" width="1"/></p><p><br/></p><p><em>By <a href="https://theconversation.com/profiles/victor-menaldo-1188606">Victor Menaldo</a>, Professor of Political Science, Co-founder of the Political Economy Forum, <a href="https://theconversation.com/institutions/university-of-washington-699">University of Washington</a> and <a href="https://theconversation.com/profiles/james-d-long-1188605">James D. Long</a>, Associate Professor of Political Science, <a href="https://theconversation.com/institutions/university-of-washington-699">University of Washington</a></em></p><p><em>This article is republished from <a href="https://theconversation.com">The Conversation</a> under a Creative Commons license. Read the <a href="https://theconversation.com/with-trumps-role-on-jan-6-becoming-clearer-and-potentially-criminal-gop-voters-are-starting-to-look-at-different-options-186108">original article</a>.</em></p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2657669328"
    data-post-url="https://www.rawstory.com/gop-voters-start-to-look-at-other-options-as-trump-s-role-on-jan-6-becoming-clearer/"
    
        data-authors="The Conversation"
    
    
        data-headline="GOP voters start to look at other options as Trump&#39;s role on Jan. 6 becomes clearer"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2657669328">
    {"customDimensions": {"7":"The Conversation","8":"us-news","9":"~rmsc:rebelmouse-image:29976067","10":"07/13/2022","13":2657669328,"14":false,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 506149270, 535969657], "buckets": [], "authors": [20272790]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div id="comments_section_start" style="position: relative; top: -150px;">&nbsp;</div><div class='rs_ad_block story_page_above_comments' style='margin: 0 auto; text-align: center; '><div id='rc-widget-d9572f' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='110322'></div></div>

<!-- End User Code --><!-- User Code --><div id="disqus_thread"></div><!-- End User Code --><!-- User Code -->
                    
                    
                    
          
          
              
              <!-- <div id="zergnet-widget-72546" style='margin: 15px 0 0 0; min-height: 540px;'></div>
//www.zergnet.com/zerg.js?id=72546  --><!-- MGID - RawStory - 3x2 below content (replace Zergnet) --><div id="M687751ScriptRootC1088602"></div><!-- End User Code -->
</div>



<div id="sPost_0_0_5_0_0_5_3_5_2" class="column-right sidebar-column col sm-mb-2 md-mb-4 s12 m12 l4">
    <div class="alter-net-2020" id="sPost_0_0_5_0_0_5_3_5_2_0_1_0"><a id="sPost_0_0_5_0_0_5_3_5_2_0_1_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="1800"
        height="260"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzM2MDcxMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcwODg1OTU1MX0.U3QHOVkaK7wedCjVTT5Met6j60L1G_0eB24YhF0emzg/img.png?width=1800&amp;height=260"
    />
</a><div class="mb-2 " id="sPost_0_0_5_0_0_5_3_5_2_0_1_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="filtered_parent_site"
        data-source-type="page"
        data-source-unique="false"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-from_sections="alternet-2020, dc-report, raw-investigates"
        data-attr-layout_author="right"
        data-attr-posts_id="sPost_0_0_5_0_0_5_3_5_2_0_1_0_1"
        data-attr-layout_headline="right"
        data-attr-allow_duplicates="true"
        data-attr-source="filtered"
        data-attr-layout_image_column_width="33"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[3]/choose/otherwise/element_wrapper/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="author,headline,subheadline,section,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_headline,custom_field_wevegotissues,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews"
        data-attr-layout_all_headline_tag="h2"
        data-attr-limit="3"
        data-attr-v="2"
        data-attr-layout_quality="9"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2657668109"
                data-category="US News"><article 
    elid="2657668109" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2657668109" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.rawstory.com/january-6-committee-thompson-doj/"  aria-label="Exclusive: Jan. 6 chairman says committee will share findings with the Department of Justice"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="Exclusive: Jan. 6 chairman says committee will share findings with the Department of Justice"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/rep-bennie-thompson.jpg?id=30019813&width=600&quality=85&coordinates=175%2C0%2C175%2C0&height=600"
                                        data-runner-img-md="https://www.rawstory.com/media-library/rep-bennie-thompson.jpg?id=30019813&width=600&quality=85&coordinates=175%2C0%2C175%2C0&height=600"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/rep-bennie-thompson.jpg?id=30019813&width=300&quality=85&coordinates=175%2C0%2C175%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/rep-bennie-thompson.jpg?id=30019813&width=600&quality=85&coordinates=175%2C0%2C175%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNjE4OC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2MTU1NTcxOX0.Kov7FN1CCFdEJb-PSD3CENTGu810PJRASiBYCFuaZVY/image.gif?width=210")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/sarah_k_burris" data-type="text">Sarah K. Burris</a>
            
        
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/january-6-committee-thompson-doj/"  aria-label="Exclusive: Jan. 6 chairman says committee will share findings with the Department of Justice" data-type="text">
        Exclusive: Jan. 6 chairman says committee will share findings with the Department of Justice
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2657668109">
    {"customDimensions": {"7":"Sarah K. Burris","8":"us-news","9":"~rmsc:rebelmouse-image:30019813","10":"07/13/2022","13":2657668109,"14":true,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781448, 532450089, 506149271, 537910671, 502613554, 537910665, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
            

                
                <div class="widget"
                 elid="2657667936"
                data-category="MSN"><article 
    elid="2657667936" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2657667936" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.rawstory.com/more-witnesses-since-cassidy-hutchinson/"  aria-label="Exclusive: Jan. 6 committee heard more evidence from earlier witnesses after Cassidy Hutchinson&#39;s testimony"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="Exclusive: Jan. 6 committee heard more evidence from earlier witnesses after Cassidy Hutchinson&#39;s testimony"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/jan-6-select-committee.jpg?id=29987511&width=600&quality=85&coordinates=175%2C0%2C175%2C0&height=600"
                                        data-runner-img-md="https://www.rawstory.com/media-library/jan-6-select-committee.jpg?id=29987511&width=600&quality=85&coordinates=175%2C0%2C175%2C0&height=600"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/jan-6-select-committee.jpg?id=29987511&width=300&quality=85&coordinates=175%2C0%2C175%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/jan-6-select-committee.jpg?id=29987511&width=600&quality=85&coordinates=175%2C0%2C175%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNjE4OC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2MTU1NTcxOX0.Kov7FN1CCFdEJb-PSD3CENTGu810PJRASiBYCFuaZVY/image.gif?width=210")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/sarah_k_burris" data-type="text">Sarah K. Burris</a>
            
        
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/more-witnesses-since-cassidy-hutchinson/"  aria-label="Exclusive: Jan. 6 committee heard more evidence from earlier witnesses after Cassidy Hutchinson&#39;s testimony" data-type="text">
        Exclusive: Jan. 6 committee heard more evidence from earlier witnesses after Cassidy Hutchinson&#39;s testimony
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2657667936">
    {"customDimensions": {"7":"Sarah K. Burris","8":"msn","9":"~rmsc:rebelmouse-image:29987511","10":"07/13/2022","13":2657667936,"14":true,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 560822181, 504781448, 532450089, 506149271, 537910671, 502613554, 540384755, 506149270, 567520503, 537910665, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
            

                
                <div class="widget"
                 elid="2657667751"
                data-category="Opinion"><article 
    elid="2657667751" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2657667751" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.rawstory.com/dear-millennials-im-sorry-we-didnt-stop-them/"  aria-label="Dear millennials: I’m sorry we didn’t stop them"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="Dear millennials: I’m sorry we didn’t stop them"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/what-next-for-the-epa-heres-what-reagan-did.jpg?id=27779697&width=600&quality=85&coordinates=215%2C0%2C215%2C0&height=600"
                                        data-runner-img-md="https://www.rawstory.com/media-library/what-next-for-the-epa-heres-what-reagan-did.jpg?id=27779697&width=600&quality=85&coordinates=215%2C0%2C215%2C0&height=600"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/what-next-for-the-epa-heres-what-reagan-did.jpg?id=27779697&width=300&quality=85&coordinates=215%2C0%2C215%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/what-next-for-the-epa-heres-what-reagan-did.jpg?id=27779697&width=600&quality=85&coordinates=215%2C0%2C215%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://rawstory.com/res/avatars/default")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/thom_hartmann" data-type="text">Thom Hartmann</a>
            
        
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/dear-millennials-im-sorry-we-didnt-stop-them/"  aria-label="Dear millennials: I’m sorry we didn’t stop them" data-type="text">
        Dear millennials: I’m sorry we didn’t stop them
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2657667751">
    {"customDimensions": {"7":"Thom Hartmann","8":"commentary","9":"~rmsc:rebelmouse-image:27779697","10":"07/13/2022","13":2657667751,"14":false,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781447, 504781448, 537910665, 532450091, 537910671, 535969657], "buckets": [], "authors": [20870828]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div></div><!-- User Code --><div class="proper-ad-unit" style="margin-top: 5px;"><div id="proper-ad-rawstory_side_1"></div></div><!-- End User Code --><!-- User Code --><div id="story_page_sidebar_piano"></div><!-- End User Code --><!-- User Code --><div class="proper-ad-unit" style="margin-top: 5px;"><div id="proper-ad-rawstory_side_2"></div></div><!-- End User Code --><!-- User Code --><div id='div-gpt-ad-1565199520698-0'></div><!-- End User Code --><!-- User Code --><!-- <div class="mgid_1x8"><div id="M687751ScriptRootC1087711"></div></div> --><!-- End User Code --><!-- User Code --><div class="proper-ad-unit"><div id="proper-ad-rawstory_side_3"></div></div><!-- End User Code -->

<div id="sPost_0_0_5_0_0_5_3_5_2_9"  class="rm-sticky-parent" >
    <span class="js-scroll-trigger" data-scope="next" data-triggers="sticky" data-target="#sticky-target-sPost_0_0_5_0_0_5_3_5_2_9" data-offset="60" data-toggle-class="sticky-active"></span>
    <div id="sticky-target-sPost_0_0_5_0_0_5_3_5_2_9" class="sticky-target">
        <div class="feed-network-wrap" id="sPost_0_0_5_0_0_5_3_5_2_9_0"><!-- User Code --><div class="proper-ad-unit proper-ad-rawstory_side_5_container"><div id="proper-ad-rawstory_side_5"></div></div><br><br><div class="proper-ad-unit proper-ad-rawstory_side_6_container"><div id="proper-ad-rawstory_side_6"></div></div><!-- End User Code --></div>
    </div>
    	
        	
        	
    
</div>
</div>


    
    
    
    </div>
</div>


<span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_2_0_0_2" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_2_0_0_2_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <a id="sFooter_0_0_2_0_0_2_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="405"
        height="65"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4Mjc5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcxMDIyMDkzOX0.YiHGfYIydkMXM9J7eAYMw1nrj9jLoo37BNaKUf8OBvM/img.jpg?width=405&amp;height=65"
    />
</a><div class="footer-newsletter" id="sFooter_0_0_2_0_0_2_0_1"><!-- User Code --><div id="lightbox-inline-form-37158095-34d0-4f8a-8053-c29b1f538491"></div><!-- End User Code --><!-- User Code --><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-footer' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-head-justpremium' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'></div><div class='proper-ad-unit'><div id='proper-ad-rawstory_footer'></div></div><div id="story_page_footer_kindest_target"></div></div><!-- End User Code --></div>
</div>


    </div>
</div>


<!-- User Code --><div class="footer"><p>Copyright &#169; 2022 Raw Story Media, Inc. PO Box 21050, Washington, D.C. 20009 | <a href="/masthead" class="footer-link">Masthead </a> | <a href="/privacy-policy" class="footer-link">Privacy Policy </a> | For corrections or concerns, please email corrections@rawstory.com.</p><p><a href="javascript:googlefc.callbackQueue.push(googlefc.showRevocationMessage);" class="footer-link">Manage Preferences</a>  |  <a href='https://www.rawstory.com/st/rawstory-invest-in-reader-driven-journalism?piano=launch'>Piano Sign Up</a></p></div><div class="footer-debugs"></div><!-- End User Code --><!-- User Code --><!--
<style>

	#cp-popup-shadow {
		width: 100%;
		height: 20000px;
		background: #000;
		z-index: 1004459;
		opacity: 50%;
		position: absolute;
		left: 0;
		top: 0;
		display: none;
	}

	#cp-popup {
		/* background: #18803e; */
		background: #fff;
		min-height: 250px;
		width: 500px;
		z-index: 1004460;
		position: fixed;
		left: 50%;
		top: 50%;
		transform: translate(-50%, -50%);
		display: none;
	}

	.content-box {
	display: flex;
	flex-direction: column;
	margin-left: 15px;
    margin-top: 15px;
	}

	.sidebar-iframe-close {
	position: relative;
	width: 36px;
	height: 36px;
	cursor: pointer;
	z-index: 10;
	background-image: url('https://cdn.jsdelivr.net/fancybox/2.1.5/fancybox_sprite.png');
	display: block;
	top: 4px;
	float: right;
	background-color: transparent;
	border: none;
	margin-top: -20px;
	margin-right: -10px;
	}
  	.content-box .rsi-logo-image {
      width: 240px; height: auto;
      margin: 0 auto; z-index: 99;
  	}
    .content-box .rsi-logo-crossline {
      height: 1px;
      /* background: #000; */
      position: relative;
      top: 50px;
    }
  	.content-box .appeal-text { 
      margin: 25px;
      font-size: 29px;
      text-align: center;
    }
  	.content-box .option-shadow {
      margin: 15px 50px;
      background: #000;
      position: re;
      top: 5px; 
      right: 5px;
  	}
  
    .content-box .option {
      background: #fff;
  	  border: 1px solid #000;
      text-align: center;
      font-size: 16px;
      line-height: .75em;
      font-weight: 700;
      position: relative;
      top: -5px;
      right: 5px;
      cursor: pointer;
  	}
  	.content-box .best-price-flag {
    	height: 1px;
  	}
  	.content-box .best-price-flag img {
      	position: relative; 
      	top: -50px;
      	left: 125px;
      	width: 200px;
  	}
  	.content-box .option-price {
      font-size: 14px;
      font-weight: 400;
  	}
  
	.alternet-image {
	width: 206px;
	height: 50px;
	margin: 40px auto 0 auto;
	}

	.main-title {
	color: #000;
	text-transform: uppercase;
	/*
    font-family: 'Fredericka the Great', cursive;
	font-family: 'Open Sans',sans-serif; */
    font-family: "Oswald";
	text-align: center;
	font-size: 32px;
	line-height: 20px;
	margin-top: 20px;
	letter-spacing: -1.5px;
	}
  
  	.red-font { color: red; }

	.text-p {
	text-align: center;
	color: #000;
	font-size: 16px;
	line-height: 25px; 
	margin: 10px 0;
	}

	#cp-popup-countdown-timer {
	color: #000;
	text-transform: uppercase;
	font-family: 'Fredericka the Great', cursive;
	font-family: 'Open Sans',sans-serif;
	text-align: center;
	font-size: 14px;
	line-height: 35px;
	min-height: 35px;
	background: yellow;
    margin: 15px 0;
	}
  
  .popup-subscribe-button { text-align: center; }

	#cp-popup-conversion {
    padding: 7px 10px;
    margin: 15px auto;
    width: 35%;
    opacity: .95;
    cursor: pointer;
    font-weight: bold;
    font-size: 14px;
    color: #fff;
    background: #ff0000;
    border-radius: 15px !important;
    border: 0px;
    text-align: center;
	}
  	
  	#cp-popup-login {
	background-color: #fff;
	color: #111;
	text-align: right;
	padding: 7px 10px;
	float: right;
	border: none;
	margin: 10px;
	width: 45%;
	opacity: .95;
	cursor: pointer;
	font-weight: bold;
	font-size: 11px;
	}

	#cp-popup-conversion:hover {
	opacity: 1;
	}

	#cp-popup-conversion a {
	color: white;
	text-decoration: none;
	font-size: 15px;
	}

	#button-box {
		background-color: #fff;
      	/* 
      	background-color: #0b0d65;
		background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4MDQwOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzEyMzAzMH0.fgFR44zC5Hg8cpPcIXbX_CmjbCr0V4SPhYM5A1KSLxU/img.jpg'); */
		background-size: contain;
		background-repeat: repeat-x;
		width: 100%; min-height: 50px;
      	margin-top: 30px;
      	border-top: 2px solid black;
		text-align: center;
	}
  
  .popup-subscribe-options { text-align: center; }


	@media screen and (max-width: 499px) {

			
		#cp-popup {
			min-height: 250px;
			width: 90%;
			z-index: 1004460;
			position: absolute;
			left: 50%;
			top: 50%;
			transform: translate(-50%, -50%);
		}

		
		#cp-popup-countdown-timer {
		color: #000;
		text-transform: uppercase;
		font-family: 'Fredericka the Great', cursive;
		text-align: center;
		font-size: 10.5px;
		line-height: 25px;
		min-height: 25px;
		background: yellow;
          margin: 15px 0;
		}

		#cp-popup-conversion {
			width: 50%;
			}

	}

</style><div id='cp-popup-shadow'></div><div id="cp-popup"><button id="cp-popup-close" class="sidebar-iframe-close"></button><div class="content-box"><div class='rsi-logo-crossline'></div><img class="rsi-logo-image" alt="" src="https://www.rawstory.com/media-library/image.png?id=28000850"><p class='appeal-text'>Final day</p><div class='popup-subscribe-options'>
      As a special thank you from all of us here at Raw Story, we're offering Raw Story ad-free for 15% off - just $2 per week - now 'til Dec. 31st.
      </div><div id="cp-popup-countdown-timer"></div><div class='popup-subscribe-button'><button id="cp-popup-conversion">LEARN MORE</button></div></div></div> --><!-- End User Code --><!-- User Code --><script id="profitwell-js" data-pw-auth="95c7cde7a4b2198545937de92e7d2c53">
    /* DO NOT DELETE - this code is used to accept our payments or send data to ProfitWell*/
    (function(i,s,o,g,r,a,m){i[o]=i[o]||function(){(i[o].q=i[o].q||[]).push(arguments)};
    a=s.createElement(g);m=s.getElementsByTagName(g)[0];a.async=1;a.src=r+'?auth='+
    s.getElementById(o+'-js').getAttribute('data-pw-auth');m.parentNode.insertBefore(a,m);
    })(window,document,'profitwell','script','https://public.profitwell.com/js/profitwell.js');
    profitwell('start', {}); 
</script><!-- End User Code --><!-- User Code --><div class='rs_ad_block sitewide-lightbox-survey' style='margin: 0 auto; text-align: center; '></div><!-- End User Code --><!-- User Code --><!-- RM VERSION
<div id='div-gpt-ad-1599648564111-0'><script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599648564111-0'); });
</script></div>
--><!-- OLD SCRIPT FROM WP --><!-- Undertone AdX Body --><!-- /1010624/Rawstory_Undertone_Desktop --><div id='div-gpt-ad-1578154939325-0'></div><div id='div-gpt-ad-1599648564111-0'></div><!-- /1010624/justpremium2021 --><div id='div-gpt-ad-1612555365328-0' style='width: 1px; height: 1px;'></div><div class='bottom-sticky-container'></div><!-- End User Code --><!-- User Code --><div id="nordotTag">{{ post.roar_specific_data.api_data.analytics }}</div><style>
  
#nordotTag{
 	display: none;
}

</style><!-- End User Code --><span class="js-brick-description hidden" data-name="CSSPost"></span></div>
            </div>
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 10725;
        _sf_async_config.domain = 'rawstory.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'Opinion,Front page featured 1 - 4 articles,Latest Headlines,US News,Push Notification';
        _sf_async_config.authors = 'David Dewitt, Ohio Capital Journal';
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script><noscript>
    <img src="https://b.scorecardresearch.com/p?cv=2.0&cj=1&c1=2&c2=32131503&c6=Opinion&c8=Ohio+Republicans%E2%80%99+attempted+erasure+of+a+10-year-old+rape+victim+is+incredibly+sick+and+disturbed" />
</noscript><script>
    var _comscore = _comscore || [];
     _comscore.push({ c1: "2", c2: "32131503", c6: "Opinion", c8: "Ohio Republicans’ attempted erasure of a 10-year-old rape victim is incredibly sick and disturbed"});

    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>


    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    <script defer src="https://www.googletagmanager.com/gtag/js?id=UA-18141479-1"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-18141479-1', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-18141479-1', configParams);
  window._ga_cd_params = window._ga_cd_params || {};

    

    window._ga_cd_params["dimension11"] = 'google,clawback';window._ga_cd_params["dimension7"] = "David Dewitt, Ohio Capital Journal";

          window._ga_cd_params["dimension13"] = '2657669483';

          window._ga_cd_params["dimension9"] = "~rmsc:rebelmouse-image:25893026";

          

          window._ga_cd_params["dimension8"] = 'commentary';

          

          window._ga_cd_params["dimension10"] = '07/13/2022';

          

          

          

          
              window._ga_cd_params["dimension14"] = 'False';
            
              window._ga_cd_params["dimension15"] = 'False';
            
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.rawstory.com/ohio-republicans-attempted-erasure-of-a-10-year-old-rape-victim-is-incredibly-sick-and-disturbed/"
        },
        "url": "https://www.rawstory.com/ohio-republicans-attempted-erasure-of-a-10-year-old-rape-victim-is-incredibly-sick-and-disturbed/",
        "headline": "Ohio Republicans\u2019 attempted erasure of a 10-year-old rape victim is incredibly sick and disturbed",
        "thumbnailUrl": "https://www.rawstory.com/media-library/jim-jordan.jpg?id=25893026&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.rawstory.com/media-library/jim-jordan.jpg?id=25893026&width=1200&coordinates=0%2C32%2C0%2C33&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2022-07-13T20:42:37Z",
        "dateModified": "2022-07-13T20:43:01Z",
        "author": {
            "@type": "Person",
            "name": "David Dewitt, Ohio Capital Journal",
            "identifier": "24799601",
            "url": "https://www.rawstory.com/u/daviddewitt-ohiocapitaljournal",
            "description": "",
            "image": {
                "@type": "ImageObject",
                "url": "https://rawstory.com/res/avatars/default"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "Raw Story - Celebrating 18 Years of Independent Journalism",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4MDQwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwODk2ODc0NH0.CAuDKCrYnLogkIrRCoHwZj7vOQ_5oq7DyFBijbdG0dE/image.jpg?width=210"
            }
        },
        "description": "The first and most important thing to recognize right now is that a heinous, violent crime was committed on 10-year-old Ohio child, and thankfully justice has now found the alleged perpetrator.A Columbus man was indicted Wednesday in a case that made national and international headlines about 10-yea...",
        "keywords": []}
</script>


    <script class="lazy-style" type="css">
        

    </script>

    <script id="user-javascript-medium-normal">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</script>
    <script id="user-javascript-active" type="text">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</script>
    <script id="user-javascript-lowest" type="text">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</script>
</body>
</html>