<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
 
<meta charset="UTF-8"/>
<meta property="og:title" content="  &#8216;Calls for internment will grow&#8217;: Fox contributor linked to Russia scandal suggests camps for British Muslims"/>
<title> &#8216;Calls for internment will grow&#8217;: Fox contributor linked to Russia scandal suggests camps for British Muslims</title>
<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->
 
<!--[if IE 7]>
		<link rel="stylesheet" href="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/themes/worldwide-v1-02/stylesheet/ie7-style.css" /> 
		<link rel="stylesheet" href="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/themes/worldwide-v1-02/stylesheet/font-awesome/font-awesome-ie7.min.css" /> 
	<![endif]-->
<script type="text/javascript">
      var disableShareFloat = false;
      if (window.location.hostname.indexOf('surveywinprizes.biz') > 0) {
        var path = encodeURIComponent( window.location.pathname );
        window.location='http://www.rawstory.com?redir_from=surveywinprizes.biz&page='+path;
      }
    </script>
<meta property="og:image" content="http://www.rawstory.com/wp-content/uploads/2017/06/FNC_06-04-2017_06.47.24-800x430.jpg"/><meta property="og:image:width" content="800"><meta property="og:image:height" content="430"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"> <!--[if lte IE 7]><script src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/plugins/CTF_kodda_menu/standard/css/font-icons/lte-ie7.js"></script><![endif]--> <link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Raw Story &raquo; Feed" href="http://www.rawstory.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Raw Story &raquo; Comments Feed" href="http://www.rawstory.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Raw Story &raquo; &#8216;Calls for internment will grow&#8217;: Fox contributor linked to Russia scandal suggests camps for British Muslims Comments Feed" href="http://www.rawstory.com/2017/06/calls-for-internment-will-grow-fox-contributor-linked-to-russia-scandal-suggests-camps-for-british-muslims/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rawstory.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='wow-style-css' href='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/themes/worldwide-v1-02/style.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='wow-foundation-css' href='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/themes/worldwide-v1-02/stylesheet/foundation-responsive.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='style-custom-css' href='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/themes/worldwide-v1-02/style-custom.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='Google-Font-Droid+Serif-css' href='http://fonts.googleapis.com/css?family=Droid+Serif%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='Google-Font-PT+Sans-css' href='http://fonts.googleapis.com/css?family=PT+Sans%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='Google-Font-Roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='ctf-kodda-frontend-style-css' href='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/plugins/CTF_kodda_menu/standard/css/frontend.dev.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='ctf-kodda-frontend-font_icons-css' href='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/plugins/CTF_kodda_menu/core/css/codetempIcons/style.css?ver=2.0.0' type='text/css' media='screen'/>
<link rel='stylesheet' id='kodda_user_style-css' href='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/kodda_user_style.css?ver=1496583505' type='text/css' media='all'/>
<link rel='stylesheet' id='ctf-kodda-frontend-responsive-css' href='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/plugins/CTF_kodda_menu/standard/css/responsive_mode_3.dev.css?ver=1496583505' type='text/css' media='all'/>
<link rel='stylesheet' id='wordpress-popular-posts-css' href='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.2.2' type='text/css' media='all'/>
<link rel='stylesheet' id='superfish-css' href='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/themes/worldwide-v1-02/stylesheet/superfish.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='fancybox-css' href='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/themes/worldwide-v1-02/stylesheet/fancybox.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='fancybox-thumbs-css' href='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/themes/worldwide-v1-02/stylesheet/jquery.fancybox-thumbs.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/themes/worldwide-v1-02/stylesheet/font-awesome/font-awesome.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='flex-slider-css' href='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/themes/worldwide-v1-02/stylesheet/flexslider.css?ver=4.7.5' type='text/css' media='all'/>
<script type='text/javascript' src='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/kodda_user_settings.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/plugins/CTF_kodda_menu/standard/js/frontend.dev.js?ver=2.0.0'></script>
<script type='text/javascript' src='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/themes/worldwide-v1-02/javascript/jquery.fitvids.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.rawstory.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rawstory.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rawstory.com/wp-includes/wlwmanifest.xml"/>
<link rel="canonical" href="http://www.rawstory.com/2017/06/calls-for-internment-will-grow-fox-contributor-linked-to-russia-scandal-suggests-camps-for-british-muslims/"/>
<link rel='shortlink' href='http://www.rawstory.com/?p=1056034'/>
<link rel="alternate" type="application/json+oembed" href="http://www.rawstory.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rawstory.com%2F2017%2F06%2Fcalls-for-internment-will-grow-fox-contributor-linked-to-russia-scandal-suggests-camps-for-british-muslims%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.rawstory.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rawstory.com%2F2017%2F06%2Fcalls-for-internment-will-grow-fox-contributor-linked-to-russia-scandal-suggests-camps-for-british-muslims%2F&#038;format=xml"/>
<script type="text/javascript">
	 //<![CDATA[ 
	function toggleLinkGrp(id) {
	   var e = document.getElementById(id);
	   if(e.style.display == 'block')
			e.style.display = 'none';
	   else
			e.style.display = 'block';
	}
	// ]]>
	</script>
<!--[if lt IE 9]>
<style type="text/css">
	body{ min-width: 1180px; }
	div.shortcode-dropcap.circle,
	div.anythingSlider .anythingControls ul a, .flex-control-nav li a, 
	.nivo-controlNav a, ls-bottom-slidebuttons a{
		z-index: 1000;
		position: relative;
		behavior: url(http://www.rawstory.com/wp-content/themes/worldwide-v1-02/stylesheet/ie-fix/PIE.php);
	}

	ul.gdl-accordion li, ul.gdl-toggle-box li{ overflow: hidden; }
	
	.logo-wrapper{ overflow: hidden; width: 200px !important; }	
</style>
<![endif]-->
<link href="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/themes/worldwide-v1-02/styles/white.css" rel="stylesheet" type="text/css"/>
 
<script type="text/javascript">//<![CDATA[

					var sampling_active = 1;
					var sampling_rate   = 25;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						// Create XMLHttpRequest object and set variables
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.rawstory.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=2e7589b585&id=1056034';
						// Set request method and target URL
						xhr.open( "POST", url, true );
						// Set request header
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						// Hook into onreadystatechange
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						// Send request
						xhr.send( params );

					}

				//]]></script>
 
<link rel="amphtml" href="http://www.rawstory.com/2017/06/calls-for-internment-will-grow-fox-contributor-linked-to-russia-scandal-suggests-camps-for-british-muslims/amp/"/>
<meta property="fb:app_id" content="212555972273585"/>
 
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
 
<script type='text/javascript'>
        var _sf_async_config={};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 10725;
        _sf_async_config.domain = 'rawstory.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.authors = "David Edwards";        /** CONFIGURATION END **/
        (function(){
          function loadChartbeat() {
            window._sf_endpt=(new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
          }
          var oldonload = window.onload;
          window.onload = (typeof window.onload != 'function') ?
             loadChartbeat : function() { oldonload(); loadChartbeat(); };
        })();
    </script>
 
<script src="//global.proper.io/rawstory.min.js"></script>
 
<script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
<script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-2683617-1"); pageTracker._trackPageview(); } catch(err) {}</script>
 
<script type="text/javascript">_qoptions={ qacct:"p-76DHYTY06o6yQ" };</script>
<script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-18141479-1']);
        _gaq.push(['_trackPageview']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    </script>
<script type="text/javascript">
   if(window.proper_display) _gaq.push(['_trackEvent', 'adblock', 'ads worked', '', 0, 'true']);
     else _gaq.push(['_trackEvent', 'adblock', 'ads blocked', '', 0, 'true']);
 </script>
 
<script type="text/javascript">_qoptions={ qacct:"p-76DHYTY06o6yQ" }; </script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript><img src="http://pixel.quantserve.com/pixel/p-76DHYTY06o6yQ.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
 
<script type="text/javascript">_qacct="p-da12qeST0GrE6";quantserve();</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript><a href="http://www.quantcast.com/p-da12qeST0GrE6" target="_blank"><img src="http://pixel.quantserve.com/pixel/p-da12qeST0GrE6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
 
<script>
      var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "18904016" });
      (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
      })();
    </script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=18904016&cv=2.0&cj=1"/>
</noscript>
 
 
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
    </script>
<script type='text/javascript'>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</script>
<link rel='stylesheet' id='wow-style-css' href='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/themes/worldwide-v1-02/style-ben.css?date=5-23-2017-h' type='text/css' media='all'/>
<script type="text/javascript">
    function get_share_stats( url, target_div, after ){
        /*
        after = typeof after !== 'undefined' ? after : 'shares';
        jQuery(function() {
            jQuery.getJSON(
                'http://www.rawstory.com/rs/wp-content/themes/worldwide-v1-02/_get_aggregate_social_stats.php?url=' + url,
                function(data) {
                    // console.log('URL: '+url); console.log('Share: '+data.total); console.log('target_div: '+target_div);
                    // our code to handle the data here
                    if( data.total > 2 ){
                        jQuery( target_div ).html( data.total + " " + after );
                    } else {
                        jQuery( target_div ).html( data.total + " " + after );
                    }
                }
            );
        });
        */
    }
    function override_sliders_control(){ }
    </script>
</head>
<body class="post-template-default single single-post postid-1056034 single-format-standard layout-2cr">
<div style='clear: both; height: 0px;'></div>
 
<div id="kodda_parent_full_width" style="width:100% !important;">
<div id="kodda_container"><div id="kodda_inner_container"><div class="kodda_responsive">
<span class="ct_font_box" data-stat="hide"><span aria-hidden="true" class="icon ct-reorder"></span></span>
<div class="kodda_responsive_content"><div class="kodda_resp_menu kodda_resp_menu_1 kodda_resp_menu_links " data-menu_type="links">
<a href="http://www.rawstory.com/category/nation/" class="kodda_resp_top_link kodda_resp_top_link_same_padding " data-prevent="no">US <span class="ct_font_box"><span aria-hidden="true" class="icon ct-carret-down"></span></span> </a></div> <div class="kodda_resp_menu kodda_resp_menu_2 kodda_resp_menu_links " data-menu_type="links">
<a href="http://www.rawstory.com/category/world/" class="kodda_resp_top_link kodda_resp_top_link_same_padding " data-prevent="no">WORLD <span class="ct_font_box"><span aria-hidden="true" class="icon ct-carret-down"></span></span> </a></div> <div class="kodda_resp_menu kodda_resp_menu_3 kodda_resp_menu_links " data-menu_type="links">
<a href="http://www.rawstory.com/category/enviro-science/" class="kodda_resp_top_link kodda_resp_top_link_same_padding " data-prevent="no">SCIENCE <span class="ct_font_box"><span aria-hidden="true" class="icon ct-carret-down"></span></span> </a></div> <div class="kodda_resp_menu kodda_resp_menu_4 kodda_resp_menu_links " data-menu_type="links">
<a href="http://www.rawstory.com/category/biz-tech/" class="kodda_resp_top_link kodda_resp_top_link_same_padding " data-prevent="no">TECH <span class="ct_font_box"><span aria-hidden="true" class="icon ct-carret-down"></span></span> </a></div> <div class="kodda_resp_menu kodda_resp_menu_5 kodda_resp_menu_links " data-menu_type="links">
<a href="http://www.rawstory.com/category/blogs-media/" class="kodda_resp_top_link kodda_resp_top_link_same_padding " data-prevent="no">MEDIA <span class="ct_font_box"><span aria-hidden="true" class="icon ct-carret-down"></span></span> </a></div> <div class="kodda_resp_menu kodda_resp_menu_6 kodda_resp_menu_links " data-menu_type="links">
<a href="http://www.rawstory.com/category/trump-news/" class="kodda_resp_top_link kodda_resp_top_link_same_padding " data-prevent="no">TRUMP <span class="ct_font_box"><span aria-hidden="true" class="icon ct-carret-down"></span></span> </a></div>  </div>
</div> <div class="kodda_search_container fr"><form method="get" class="kodda_search_form" action="http://www.rawstory.com">
<input type="text" name="s" class="kodda_search_input" value="Search ..." onfocus="if(this.value=='Search ...') this.value='';" onblur="if(this.value=='') this.value='Search ...'";" />
													<button type="submit" class="kodda_search_buttom"><span class="ct_font_box"><span aria-hidden="true" class="icon ct-search"></span></span></button>
												  </form></div><div class="kodda_social_container fr"><a href="https://www.facebook.com/TheRawStory" class="kodda_social_link kodda_social_link_1" target="_blank" ><img src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2014/08/facebook.png" data-old_icon="http://www.rawstory.com/wp-content/uploads/2014/08/facebook.png" data-new_icon="http://www.rawstory.com/wp-content/uploads/2014/08/facebook.png" alt="" style="width:20px;height:20px;" class="kodda_social_link_icon" /></a><a href="http://twitter.com/rawstory" class="kodda_social_link kodda_social_link_2" target="_blank" ><img src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2014/08/twitter.png" data-old_icon="http://www.rawstory.com/wp-content/uploads/2014/08/twitter.png" data-new_icon="http://www.rawstory.com/wp-content/uploads/2014/08/twitter.png" alt="" style="width:20px;height:20px;" class="kodda_social_link_icon" /></a><a href="https://plus.google.com/+RawStory/posts" class="kodda_social_link kodda_social_link_3" target="_blank" ><img src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2014/08/google_plus.png" data-old_icon="http://www.rawstory.com/wp-content/uploads/2014/08/google_plus.png" data-new_icon="http://www.rawstory.com/wp-content/uploads/2014/08/google_plus.png" alt="" style="width:20px;height:20px;" class="kodda_social_link_icon" /></a><a href="http://www.rawstory.com/rs/feed/" class="kodda_social_link kodda_social_link_4" target="_blank" ><img src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2014/08/rss.png" data-old_icon="http://www.rawstory.com/wp-content/uploads/2014/08/rss.png" data-new_icon="http://www.rawstory.com/wp-content/uploads/2014/08/rss.png" alt="" style="width:20px;height:20px;" class="kodda_social_link_icon" /></a><a href="" class="kodda_social_link kodda_social_link_5" target="_blank" ><img src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2014/08/email.png" data-old_icon="http://www.rawstory.com/wp-content/uploads/2014/08/email.png" data-new_icon="http://www.rawstory.com/wp-content/uploads/2014/08/email.png" alt="" style="width:20px;height:20px;" class="kodda_social_link_icon" /></a></div><div class="kodda_title_container fl">	<span class="kodda_top_link_right_border"></span>
									  </div><div class="kodda_menu kodda_menu_1 kodda_menu_mobile kodda_menu_mobile_1 kodda_menu_links" data-menu_type="links" >

												<a href="http://www.rawstory.com/category/nation/" class="kodda_top_link  kodda_top_link_same_padding" data-prevent="yes" >US<span class="ct_font_box"><span aria-hidden="true" class="icon ct-caret-down" data-stat="hide" ></span></span></a>
												<span class="kodda_top_link_right_border"></span>
											 </div><!--kodda_menu--><div class="kodda_menu kodda_menu_2 kodda_menu_mobile kodda_menu_mobile_2 kodda_menu_links" data-menu_type="links" >

												<a href="http://www.rawstory.com/category/world/" class="kodda_top_link  kodda_top_link_same_padding" data-prevent="yes" >WORLD<span class="ct_font_box"><span aria-hidden="true" class="icon ct-caret-down" data-stat="hide" ></span></span></a>
												<span class="kodda_top_link_right_border"></span>
											 </div><!--kodda_menu--><div class="kodda_menu kodda_menu_3 kodda_menu_mobile kodda_menu_mobile_3 kodda_menu_links" data-menu_type="links" >

												<a href="http://www.rawstory.com/category/enviro-science/" class="kodda_top_link  kodda_top_link_same_padding" data-prevent="yes" >SCIENCE<span class="ct_font_box"><span aria-hidden="true" class="icon ct-caret-down" data-stat="hide" ></span></span></a>
												<span class="kodda_top_link_right_border"></span>
											 </div><!--kodda_menu--><div class="kodda_menu kodda_menu_4 kodda_menu_mobile kodda_menu_mobile_4 kodda_menu_links" data-menu_type="links" >

												<a href="http://www.rawstory.com/category/biz-tech/" class="kodda_top_link  kodda_top_link_same_padding" data-prevent="yes" >TECH<span class="ct_font_box"><span aria-hidden="true" class="icon ct-caret-down" data-stat="hide" ></span></span></a>
												<span class="kodda_top_link_right_border"></span>
											 </div><!--kodda_menu--><div class="kodda_menu kodda_menu_5 kodda_menu_mobile kodda_menu_mobile_5 kodda_menu_links" data-menu_type="links" >

												<a href="http://www.rawstory.com/category/blogs-media/" class="kodda_top_link  kodda_top_link_same_padding" data-prevent="yes" >MEDIA<span class="ct_font_box"><span aria-hidden="true" class="icon ct-caret-down" data-stat="hide" ></span></span></a>
												<span class="kodda_top_link_right_border"></span>
											 </div><!--kodda_menu--><div class="kodda_menu kodda_menu_6 kodda_menu_mobile kodda_menu_mobile_6 kodda_menu_links" data-menu_type="links" >

												<a href="http://www.rawstory.com/category/trump-news/" class="kodda_top_link  kodda_top_link_same_padding" data-prevent="yes" >TRUMP<span class="ct_font_box"><span aria-hidden="true" class="icon ct-caret-down" data-stat="hide" ></span></span></a>
												<span class="kodda_top_link_right_border"></span>
											 </div><!--kodda_menu-->		<div class="kodda_clearfix"></div>

					  	</div><!--end kodda menu -->
					</div><!--end kodda parent --></div> 
<script type="text/javascript">jQuery(".kodda_title_container").click(function(){ document.location.href = 'http://www.rawstory.com/'; }).css('cursor','pointer');</script>
                      
<div class="body-outer-wrapper">
	<div class="body-wrapper">
		
				<div class="content-outer-wrapper">
			<div class="content-wrapper container main ">
			    
                                                        
                    <!-- RS_v5_1x1_Story -->
                    <div id='div-gpt-ad-1422392467112-1' style='width:1px; height:1px;'>
                        <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1422392467112-1'); });
                        </script>
                    </div>
					
                                
                                
                <div class='header-sidebar home'>
                    <div class="custom-sidebar widget_text" id="text-75" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Styles</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div>			<div class="textwidget"><style type="text/css">
	
	.header-sidebar .custom-sidebar-title-wrapper {
		display: none;
	}

        .header-sidebar.story { width: 100%; }
	
	#mash-banner {
display: none;
                width: 100%;
		height: auto;
		background: #666;
		background-size: 100%;
		background-repeat: no-repeat;
		overflow: hidden;
	}
	
	.main-story {
		float: left;
		width: 65%;
		height: 350px;
		background: linear-gradient( to right, rgba(0,0,0,0.9), rgba(0,0,0,0.9) 0%, rgba(0,0,0,0.6) 40%, rgba(0,0,0,0.3) 65%, rgba(0,0,0,0) 85%, rgba(0,0,0,0) );
	}
	
	.main-story .s1 {
		margin: 40px 250px 40px 25px;
	}
	
	.main-story .story-node h1 {
		color: #ec797d;
		font-size: 20px;
		line-height: 1;
		font-family: "Roboto";
		font-weight: bold;
		text-transform: uppercase;
	}
	
	.main-story .story-node h2,
	.main-story .story-node h2 a {
		color: #fff;
		font-size: 30px;
		line-height: 1.35;
		font-weight: bold;
		font-family: "Roboto";
	}
	
	.side-stories {
		width: 35%;
		height: 100%;
		float: right;
		background: linear-gradient(to right, rgba(0,0,0,0), rgba(0,0,0,0) 0%, rgba(0,0,0,0.6) 10%, rgba(0,0,0,0.7) 20%,rgba(0,0,0,1) 40%,rgba(0,0,0,1));		
	}
	
	.side-stories .story-node {
		margin: 25px 20px 20px 25px;
		max-height: 90px;
		overflow: hidden;
	}
	
	.side-stories .story-node h1 {
		color: #ec797d;
		font-size: 15px;
		line-height: 1;
		margin: 5px 0;
		font-family: "Roboto";
		font-weight: bold;
		text-transform: uppercase;
	}
	
	.side-stories .story-node h2,
	.side-stories .story-node h2 a {
		color: #eaeaea;
		font-size: 16px;
		line-height: 1.35;
		font-family: "Roboto";
		margin: 0 0 1em 0;
	}
	
	.clear-both { 
		clear: both;
		height: 0px;
	}

</style></div>
		</div><div class="custom-sidebar widget_text" id="text-76" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Structure</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div>			<div class="textwidget"><div id='mash-banner'>

	<div class='main-story'>
		
		<div class='s1 story-node'>
			<h1>{text}</h1>
			<h2>{title}</h2>
		</div>
		
	</div>
	
	<div class='side-stories'>
		
		<div class='s2 story-node'>
			<h1>{text}</h1>
			<h2>{title}</h2>
		</div>
		
		<div class='s3 story-node'>
			<h1>{text}</h1>
			<h2>{title}</h2>
		</div>
		
		<div class='s4 story-node'>
			<h1>{text}</h1>
			<h2>{title}</h2>
		</div>
		
	</div>
	
	<div class='clear-both'></div>

</div></div>
		</div><div class="custom-sidebar widget_text" id="text-74" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Values</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div>			<div class="textwidget"><script type='text/javascript'>

	var status ='on';

	var main_background = 'http://www.rawstory.com/wp-content/uploads/2016/11/alg-hillary-obama-jpg.jpg';

	var main_story_header 	= ‘WATCH LIVE’;
	var main_story_title 	= 'Hillary Clinton holds Philly rally with Barack and Michelle Obama, Springsteen and Jon Bon Jovi';
	var main_story_url 		= 'http://www.rawstory.com/2016/11/watch-live-hillary-clinton-holds-philly-rally-with-barack-and-michelle-obama-springsteen-and-jon-bon-jovi/';

	var side_story_1_header	= ‘HIS BRAND IS CHAOS’;
	var side_story_1_title 	= 'Kurt Eichenwald&rsquo;s huge list of Trump failures destroys GOP nominee&rsquo;s self-proclaimed business prowess';
	var side_story_1_url 	= 'http://www.rawstory.com/2016/11/kurt-eichenwalds-huge-list-of-trump-failures-destroys-gop-nominees-self-proclaimed-business-prowess/';

	var side_story_2_header	= ‘SILENT MAJORIY?’;
	var side_story_2_title 	= 'Big trouble for Trump as voter turnout ‘explodes’ among blacks and Hispanics';
	var side_story_2_url 	= 'http://www.rawstory.com/2016/11/big-trouble-for-trump-as-voter-turnout-explodes-among-blacks-and-hispanics/';
	
	var side_story_3_header	=’NAILED. IT.’;
	var side_story_3_title 	= 'Soledad O&rsquo;’Brien eviscerates CNN: You have normalized white supremacy with shoddy Trump reporting';
	var side_story_3_url 	= 'http://www.rawstory.com/2016/09/soledad-obrien-eviscerates-cnn-you-have-normalized-white-supremacy-with-shoddy-trump-reporting/';

</script></div>
		</div><div class="custom-sidebar widget_text" id="text-73" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Scripts</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div>			<div class="textwidget"><script type='text/javascript'>
	(function($) {

		console.log( 'mashable header == ' + status );
	
		if( status == 'on' ){
		
			console.log('on');
			$('#mash-banner').show();
	
			if ( main_background != '' ){
				$('#mash-banner').css('background','url("' + main_background + '") no-repeat');
			}
			
			/* set side story 1 info */
			
			if( side_story_1_title != '' && side_story_1_url != '' ){
				$('.side-stories .s2 h1').html( side_story_1_header )
				$('.side-stories .s2 h2').html( '<a href="' + side_story_1_url + '">' + side_story_1_title + '</a>' );
			}
			
			/* set side story 2 info */
			
			if( side_story_2_title != '' && side_story_2_url != '' ){
				$('.side-stories .s3 h1').html( side_story_2_header )
				$('.side-stories .s3 h2').html( '<a href="' + side_story_2_url + '">' + side_story_2_title + '</a>' );
			}
			
			/* set side story 3 info */
			
			if( side_story_3_title != '' && side_story_3_url != '' ){
				$('.side-stories .s4 h1').html( side_story_3_header )
				$('.side-stories .s4 h2').html( '<a href="' + side_story_3_url + '">' + side_story_3_title + '</a>' );
			}
			
			/* set main story info */
			
			if( main_story_title != '' && main_story_url != '' ){
				$('.main-story .s1 h1').html( main_story_header );
				$('.main-story .s1 h2').html( '<a href="' + main_story_url + '">' + main_story_title + '</a>' );
			}
			
		}
		
		console.log('off');
		
	})( jQuery );
</script></div>
		</div>                </div>
    <style type="text/css">
        div.gdl-blog-full .blog-title { width: 100%; }
        .type-post .gdl-right-sidebar { margin: 0px 0px 0px 0px; }
        .sidebar-beta { margin: 130px 0px 0px 0px; }
        .type-post .gdl-right-sidebar #text-66 { margin-bottom: 0px; } /* sidebar sign up */
        .sidebar-email-signup-container { max-width: 320px; background: #ed7f34 url("http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/themes/worldwide-v1-02/images/rs-footer-email-icon-slanted-120.gif") no-repeat right 60px; color: #fff; padding: 10px 0px; min-height: 120px; width: 100%; -moz-border-radius: 10px; -webkit-border-radius: 10px; border-radius: 10px; margin: 15px auto; }
        .sidebar-email-signup-container .appeal { margin: 5px 10px 5px 10px; width: 100%; border-right: 1px solid #fff; float: left; }
        .sidebar-email-signup-container .appeal img { float: left; margin: 5px 10px 5px 5px; }
        .sidebar-email-signup-container .form { margin: 10px 0px 5px 10px; float: left; }
        .sidebar-email-signup-container input { border: 1px solid #fff; -moz-border-radius: 5px; -webkit-border-radius: 5px; border-radius: 5px; }
        .sidebar-email-signup-container input[type="submit"] { background: #df2027; color: #fff; }
    </style>

    
        
    <div style='text-align: center; margin: 10px auto;'><div id='proper-ad-rawstory_main_1'><script>proper_display();</script></div></div>
    
    <div id="post-1056034" class="post-1056034 post type-post status-publish format-standard has-post-thumbnail hentry category-facebook category-featured-video category-hot-off-the-wires category-politics-video category-trump-news category-nation category-video-whoa">
    <div class="page-wrapper normal-sidebar single-blog single-sidebar right-sidebar">
        
                            
                    <!-- <div id="story-page-mobile-leaderboard-ad" class="story-page-mobile-leaderboard-ad">
                        <script type="text/javascript"><!--
                        google_ad_client = "ca-pub-1857745316251345";
                        /* New Raw 320 */
                        google_ad_slot = "7871701443";
                        google_ad_width = 320;
                        google_ad_height = 50;
                        //--
                        </script>
                        <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
                    </div> -->
            
                    <div id="story-page-leaderboard-ad" class="story-page-leaderboard-ad">
                                                    <div class='story-page-mobile-peekaboo'>
                                								
                            </div>
                                            </div>
					
                    <div class="gdl-top-slider boxed-style"><div class="gdl-top-slider-wrapper"><!-- Post Slider --><div class="gdl-slider-wrapper"><div class="flexslider gdl-slider carousel-included" data-width="980" ><ul class="slides"><li><a href="http://www.rawstory.com/2017/06/fearing-for-her-life-iowa-democrat-abandons-race-to-unseat-gop-rep-steve-king/" ><img src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Iowa-Democrat-Kim-Weaver-via-Facebook-410x220.png" alt="" /><div class="gdl-caption-overlay" ></div><div class="flex-caption"><div class="gdl-slider-caption-wrapper"><h2 class="gdl-slider-title">Fearing for her life, Iowa Democrat abandons race to unseat GOP Rep. Steve King</h2></div></div></a></li><li><a href="http://www.rawstory.com/2017/06/trump-twitter-frenzy-takes-shot-at-londons-muslim-mayor-over-saturday-nights-terrorist-attack/" ><img src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/KPAX_04-30-2017_08.45.40-1-410x220.jpg" alt="" /><div class="gdl-caption-overlay" ></div><div class="flex-caption"><div class="gdl-slider-caption-wrapper"><h2 class="gdl-slider-title">Trump Twitter frenzy takes shot at London&#8217;s Muslim mayor over Saturday night&#8217;s terrorist attack</h2></div></div></a></li><li><a href="http://www.rawstory.com/2017/06/north-carolina-woman-admits-leading-30-parishioners-in-beating-of-gay-church-member-to-expel-his-demons/" ><img src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/brooke-410x220.jpg" alt="" /><div class="gdl-caption-overlay" ></div><div class="flex-caption"><div class="gdl-slider-caption-wrapper"><h2 class="gdl-slider-title">North Carolina woman admits leading 30 parishioners in beating of gay church member to expel his &#8216;demons&#8217;</h2></div></div></a></li><li><a href="http://www.rawstory.com/2017/06/evangelicals-who-propelled-trump-to-white-house-now-faced-with-rising-army-of-hidden-atheists/" ><img src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/shutterstock_201587891-410x220.jpg" alt="" /><div class="gdl-caption-overlay" ></div><div class="flex-caption"><div class="gdl-slider-caption-wrapper"><h2 class="gdl-slider-title">Evangelicals who propelled Trump to White House now faced with rising army of &#8216;hidden atheists&#8217;</h2></div></div></a></li><li><a href="http://www.rawstory.com/2017/06/trump-took-londons-muslim-mayors-no-reason-to-be-alarmed-statement-out-of-context-in-twitter-attack/" ><img src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/khan-trump-410x220.jpg" alt="" /><div class="gdl-caption-overlay" ></div><div class="flex-caption"><div class="gdl-slider-caption-wrapper"><h2 class="gdl-slider-title">Trump took London&#8217;s Muslim mayor&#8217;s &#8216;no reason to be alarmed&#8217; statement out of context in Twitter attack</h2></div></div></a></li><li><a href="http://www.rawstory.com/2017/06/did-maxine-waters-shove-this-young-turks-reporter-watch-and-decide/" ><img src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Maxine-Waters-and-Michael-Tracey-screencap-410x220.png" alt="" /><div class="gdl-caption-overlay" ></div><div class="flex-caption"><div class="gdl-slider-caption-wrapper"><h2 class="gdl-slider-title">Did Maxine Waters &#8216;shove&#8217; this Young Turks reporter? Watch and decide</h2></div></div></a></li><li><a href="http://www.rawstory.com/2017/06/the-domestic-terror-threat-from-americas-right-wing-is-on-the-rise-heres-why/" ><img src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2015/11/Man-holds-gun-in-front-of-US-flag-via-Shutterstock-410x220.jpg" alt="" /><div class="gdl-caption-overlay" ></div><div class="flex-caption"><div class="gdl-slider-caption-wrapper"><h2 class="gdl-slider-title">The domestic terror threat from America&#8217;s right wing is on the rise &#8212; here&#8217;s why</h2></div></div></a></li><li><a href="http://www.rawstory.com/2017/06/no-innocent-explanation-for-this-kurt-eichenwald-exposes-reasons-for-kushner-meeting-with-russian-bankers/" ><img src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/eichenwald_msnbc-410x220.jpg" alt="" /><div class="gdl-caption-overlay" ></div><div class="flex-caption"><div class="gdl-slider-caption-wrapper"><h2 class="gdl-slider-title">&#8216;No innocent explanation for this&#8217;: Kurt Eichenwald exposes reasons for Kushner meeting with Russian bankers</h2></div></div></a></li><li><a href="http://www.rawstory.com/2017/06/psychologist-warns-trumps-sociopathic-behavior-is-the-result-of-a-deep-seated-fear-of-being-exposed/" ><img src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/2016-10-04T112125Z_1_MTZGRQECA4ISXPQ5_RTRFIPP_0_USA-ELECTION-TRUMP-410x220.jpg" alt="" /><div class="gdl-caption-overlay" ></div><div class="flex-caption"><div class="gdl-slider-caption-wrapper"><h2 class="gdl-slider-title">Psychologist warns Trump’s &#8216;sociopathic&#8217; behavior is the result of a deep-seated fear of being exposed</h2></div></div></a></li><li><a href="http://www.rawstory.com/2017/06/terrible-diet-means-trump-is-a-target-for-a-number-of-health-problems/" ><img src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Donald-Trump-campaign-jet-KFC-Twitter-410x220.png" alt="" /><div class="gdl-caption-overlay" ></div><div class="flex-caption"><div class="gdl-slider-caption-wrapper"><h2 class="gdl-slider-title">Terrible diet means Trump is a &#8216;target for a number of health problems&#8217;</h2></div></div></a></li></ul></div></div><div class="clear"></div><div class="page-title-top-shadow"></div></div></div><div class="row gdl-page-row-wrapper"><div class="gdl-page-left mb0 page-left-right-sidebar"><div class="row"><div class="gdl-page-item mb0 pb55 twelve columns"><div class="blog-content-wrapper"><div class="gdl-blog-full" ><!-- category: Facebook --><!-- category: Featured Video --><!-- category: Latest Headlines --><!-- category: Politics --><!-- category: Trump News --><!-- category: U.S. News --><!-- category: Whoa! --><div class="blog-tags"></div><div class="clear"></div><h1 class="blog-title">&#8216;Calls for internment will grow&#8217;: Fox contributor linked to Russia scandal suggests camps for British Muslims</h1><div class="blog-author"><div class='author_icon_image'><img src='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/editors/default.gif' alt='David Edwards'></div><span class="head"></span> <a href="http://www.rawstory.com/author/davide/" title="Posts by David Edwards" rel="author">David Edwards</a><br><a href="http://www.rawstory.com/2017/06/04/" >04 Jun 2017 at 09:38 ET</a>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp;</div><div class="clear"></div><div class="share-container">                        
                        <div class="addthis_responsive_sharing"></div>
                        
                        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=roxannecooper"></script>
                    
                        <div class='clear'></div></div><img width="800" height="430" src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/FNC_06-04-2017_06.47.24-800x430.jpg" class="attachment-800x430 size-800x430 wp-post-image" alt="" wibbitz="embed-main-image" srcset="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/FNC_06-04-2017_06.47.24.jpg 800w, http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/FNC_06-04-2017_06.47.24-76x41.jpg 76w, http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/FNC_06-04-2017_06.47.24-615x331.jpg 615w, http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/FNC_06-04-2017_06.47.24-768x414.jpg 768w, http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/FNC_06-04-2017_06.47.24-798x430.jpg 798w, http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/FNC_06-04-2017_06.47.24-478x257.jpg 478w, http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/FNC_06-04-2017_06.47.24-410x220.jpg 410w, http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/FNC_06-04-2017_06.47.24-290x156.jpg 290w" sizes="(max-width: 800px) 100vw, 800px" /><div class="featured-image-caption">Nigel Farage appears on 'Fox & Friends' (screen grab)</div>                    
                    <div class="follow-appeal-container">
                        <div class="appeal">Don't miss stories. Follow Raw Story!</div>
                        <div class="icons">
                            <div id="fb-root"></div>
                            <script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
                            <div class="fb-like" data-href="https://www.facebook.com/TheRawStory" data-width="200px" data-layout="standard" data-action="like" data-show-faces="true" data-share="false"></div>
                            
                            <div class='twitter-like'>
                                <a href="https://twitter.com/rawstory" class="twitter-follow-button" data-show-count="false">Follow @rawstory</a>
                                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                            </div>
                            
                            <div class="clear"></div>
                        </div>
                    </div>
                    
                    <div class="clear"></div>
                    
                                        
                    <div class="blog-content"><p>Fox News contributor Nigel Farage, a former British politician who campaigned for Brexit, suggested on Sunday that Muslims in Britain could be put into internment camps because of terrorist attacks in Britain.</p>
<p>During an interview on <em>Fox &#038; Friends</em>, host Pete Hegseth asked Farage &#8220;how the borderless world that London lived in for so long &#8212; led by globalists &#8212; contributes to the ability for our enemy to infiltrate us and attack us.&#8221;</p>
<p>&#8220;A lot of people have abused the word refugee,&#8221; Farage complained. &#8220;The British government, when they were pushed by people like me a few years ago, said they would use the power to stop people who have fought, for example, in Syria from coming back into our country. Over 400 known jidhadi fighters from Syria have come back into Britain and we&#8217;ve only stopped one.&#8221;</p>
<p>&#8220;I hope that [British Prime Minister] Teresa May goes a lot further,&#8221; he continued, &#8220;and says that not one person who has fought in Syria will be let back into our country.&#8221;</p>
<p>According to Farage, a growing number of Britons now supporting putting Muslims in internment camps.</p>                        
                            <div id="story-page-embedded-after5-ad" class="story-page-embedded-ad">
                                <!-- Raw_Story_Mobile_1 -->
                                <!-- <div id='div-gpt-ad-1427947369607-0' style='width:300px; height:100px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427947369607-0'); });</script></div> -->
								<div class='proper-ad-unit '><div id='proper-ad-rawstory_content_1'><script>proper_display();</script></div></div>
                            </div>
                            
                        
<p>&#8220;This is now the third terrorist incident that has happened in my country in the space of as many months,&#8221; he explained. &#8220;And the mood that I get now is we want some real action. We don&#8217;t just want speeches.&#8221;</p>
<p>&#8220;And if there is not action, the calls for internment will grow,&#8221; Farage added. &#8220;We have 3,000 people on sort of a known terrorist list. And we&#8217;re watching their actions. But a further 20,000 people who are persons of interests, namely they&#8217;re linked by some way to extremist organizations. Unless we see the public getting tough, you will see public calls for those 3,000 to be arrested.&#8221;</p>
<p>Farage admitted that the move &#8220;might alienate decent fair-minded Muslims.&#8221;</p>
<p>Later in the morning, Daily Mail columnist Katie Hopkins also <A href="http://crooksandliars.com/2017/06/fox-pundits-push-internment-camps-response">told <em>Fox &#038; Friends</em></a> that &#8220;we do need interment camps.&#8221;</p>                        
                        <div id="story-page-embedded-after9-ad" class="story-page-embedded-ad">
                                                            <!-- newv5_300_story_embed1 -->
                                <!-- <div id='div-gpt-ad-1413913441268-0' style='width:300px; height:250px;'><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1413913441268-0'); });</script></div> -->
								<div class='proper-ad-unit '><div id='proper-ad-rawstory_content_2'><script>proper_display();</script></div></div>
                                                    </div>
                        
                        
<p>According to <a href="https://www.theguardian.com/politics/2017/jun/01/nigel-farage-is-person-of-interest-in-fbi-investigation-into-trump-and-russia"><em>The Guardian</em></a>, the FBI considers Farage as a &#8220;person of interest&#8221; in the investigation into President Donald Trump 2016 campaign and the Russian effort to influence the U.S. election.</p>                            
                            
                        
<p>Watch the video below. </p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/91AvxCANYUk" frameborder="0" allowfullscreen></iframe></p>
</p><div class="clear end-of-post-content"></div>                    
					<div class='oratv-desktop-container'>
						<iframe style='width: 100%; height: 100%;' src="//www.ora.tv/embed/partner/rawstory_large/playlist/277/v/1" frameborder="0" scrolling="no" webkitallowfullscreen="" mozallowfullscreen="" allowfullscreen=""></iframe>
					</div>
					
                    </div></div>                    
                    <div class="share-container share-container-2">
                        <div class="addthis_responsive_sharing"></div>                 
                    </div>
                    
                    
                     
                    <div class="error-reporter-container">
                        <div id="error-reporter" class="error-reporter"><a href="/cdn-cgi/l/email-protection#a1c2ced3d3c4c2d5c8cecfd2e1d3c0d6d2d5ced3d88fc2cecc9ef2d4c3cbc4c2d59c8782999390979ae2c0cdcdd281c7ced381c8cfd5c4d3cfccc4cfd581d6c8cdcd81c6d3ced68782999390969a9b81e7ced981c2cecfd5d3c8c3d4d5ced381cdc8cfcac4c581d5ce81f3d4d2d2c8c081d2c2c0cfc5c0cd81d2d4c6c6c4d2d5d281c2c0ccd1d281c7ced381e3d3c8d5c8d2c981ecd4d2cdc8ccd2">Report typos and corrections to <span class="__cf_email__" data-cfemail="44272b36362127302d2b2a370436253337302b363d6a272b29">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div>
                    </div>
                    
                    
                    <div class='about-author-wrapper'><div class='about-author-avartar'><img alt='' src='http://1.gravatar.com/avatar/40e1c9751ffb587abab60ec41d72453c?s=90&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/40e1c9751ffb587abab60ec41d72453c?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' /></div><div class='about-author-info'><h5 class='about-author-title'>About the Author</h5>David Edwards has served as an editor at Raw Story since 2006. His work can also be found at Crooks &amp; Liars, and he's also been published at The BRAD BLOG. He came to Raw Story after working as a network manager for the state of North Carolina and as as engineer developing enterprise resource planning software. Follow him on Twitter at @DavidEdwards.</div><div class='clear'></div></div>                    
                    <div class="newest-next-post">
													<div class="image"><a href="http://www.rawstory.com/2017/06/revealed-shadowy-right-wing-school-for-political-warfare-helped-trump-take-over-the-white-house/" rel="bookmark"><img width="290" height="156" src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Senior-Advisor-Jared-Kushner-C-and-chief-strategist-Steve-Bannon-290x156.jpg" class="attachment-290x156 size-290x156 wp-post-image" alt="" srcset="http://www.rawstory.com/wp-content/uploads/2017/04/Senior-Advisor-Jared-Kushner-C-and-chief-strategist-Steve-Bannon-290x156.jpg 290w, http://www.rawstory.com/wp-content/uploads/2017/04/Senior-Advisor-Jared-Kushner-C-and-chief-strategist-Steve-Bannon-76x41.jpg 76w, http://www.rawstory.com/wp-content/uploads/2017/04/Senior-Advisor-Jared-Kushner-C-and-chief-strategist-Steve-Bannon-615x331.jpg 615w, http://www.rawstory.com/wp-content/uploads/2017/04/Senior-Advisor-Jared-Kushner-C-and-chief-strategist-Steve-Bannon-768x413.jpg 768w, http://www.rawstory.com/wp-content/uploads/2017/04/Senior-Advisor-Jared-Kushner-C-and-chief-strategist-Steve-Bannon-478x257.jpg 478w, http://www.rawstory.com/wp-content/uploads/2017/04/Senior-Advisor-Jared-Kushner-C-and-chief-strategist-Steve-Bannon-410x220.jpg 410w, http://www.rawstory.com/wp-content/uploads/2017/04/Senior-Advisor-Jared-Kushner-C-and-chief-strategist-Steve-Bannon-300x161.jpg 300w, http://www.rawstory.com/wp-content/uploads/2017/04/Senior-Advisor-Jared-Kushner-C-and-chief-strategist-Steve-Bannon.jpg 800w" sizes="(max-width: 290px) 100vw, 290px" /></a></div>
													<div class="header">Next on Raw Story ></div><div class="title"><a href="http://www.rawstory.com/2017/06/revealed-shadowy-right-wing-school-for-political-warfare-helped-trump-take-over-the-white-house/" rel="bookmark">Revealed: Shadowy right-wing ‘school for political warfare’ helped Trump take over the White House</a></div>
													<div class="clear" style="height: 0px;"></div>
													</div>					
					 

					<!-- lockerdome -->
					<!-- <div id="ld-8257-9322"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:8121464624785255,size:[0, 0],id:"ld-8257-9322"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script> -->
					
					<!--
					<div class='taboola-container'>
						<div wibbitz="embed-player-widget"></div>
					</div>
					-->
					                    
                    					
					<script type="text/javascript">
					  var sectionCode = sectionCode || [];

					  sectionCode.push("a39dffe7-c6de-43c4-a331-2feeac04fb26");

					  (function(){
						var script = document.createElement("script");
						script.async = true;
						script.src = "https://s.yimg.com/av/gemini/ga/gemini.js";
						document.body.appendChild(script);
					  })();
					</script>
 
                    <div id="disqus" name="disqus" class="comment-wrapper"><div class="disqus-disclaimer">By commenting, you agree to our <a href="http://www.rawstory.com/terms-of-service/" target="_blank">terms of service</a> and to abide by our <a href="http://www.rawstory.com/terms-of-service/" target="_blank">commenting policy</a>.</div><div class="load_disqus_link"><a href="http://www.rawstory.com/2017/06/calls-for-internment-will-grow-fox-contributor-linked-to-russia-scandal-suggests-camps-for-british-muslims/?comments=disqus" title="Load Comments" rel="nofollow">Read Comments - Join the Discussion</a></div></div>                    
                    </div></div><div class="clear"></div></div></div><div class='sidebar_default'></div><div class='gdl-right-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y left'><div class='sidebar-wrapper'><div class="custom-sidebar widget_text" id="text-49" >			<div class="textwidget"><div class='proper-ad-unit '>
<div id='proper-ad-rawstory_side_1'><script>proper_display();</script></div>
</div>
<p><iframe width="320" height="180" src="//www.ora.tv/embed/partner/rawstory/playlist/127/v/1"frameBorder="0" scrolling="no" webkitAllowFullScreen mozallowfullscreen allowfullscreen></iframe></p>
</div>
		</div><div class="custom-sidebar widget_metakey-widget" id="metakey-widget-5" >		
		<div class="metakey-display">
			<!-- TRANSIENT SIDEBAR - New Stories @ 2017-06-04T13:38:23+00:00 -->
		<div class='custom-sidebar widget_recent-post-category-widget'>
			<div class='custom-sidebar-title-wrapper'>
				<h3 class='custom-sidebar-title gdl-border-x bottom'>New Stories</h3>
				<div class='clear'></div>
			</div>
			<div class='caret-separator'></div><div class='caret'></div>
			<ul class='rpc-list'><li style='margin-bottom: 15px;'>
					<a href='http://www.rawstory.com/2017/06/calls-for-internment-will-grow-fox-contributor-linked-to-russia-scandal-suggests-camps-for-british-muslims/' title='&#8216;Calls for internment will grow&#8217;: Fox contributor linked to Russia scandal suggests camps for British Muslims' target='_self'><img width="300" height="161" src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/FNC_06-04-2017_06.47.24-300x161.jpg" class="attachment-300x161 size-300x161 wp-post-image" alt="" /></a>
					<a href='http://www.rawstory.com/2017/06/calls-for-internment-will-grow-fox-contributor-linked-to-russia-scandal-suggests-camps-for-british-muslims/' title='&#8216;Calls for internment will grow&#8217;: Fox contributor linked to Russia scandal suggests camps for British Muslims' class='rpc-post-title' target='_self'>&#8216;Calls for internment will grow&#8217;: Fox contributor linked to Russia scandal suggests camps for British Muslims</a>
					<div class='clear'></div>
				</li><li style='margin-bottom: 15px;'>
					<a href='http://www.rawstory.com/2017/06/revealed-shadowy-right-wing-school-for-political-warfare-helped-trump-take-over-the-white-house/' title='Revealed: Shadowy right-wing ‘school for political warfare’ helped Trump take over the White House' target='_self'><img width="300" height="161" src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Senior-Advisor-Jared-Kushner-C-and-chief-strategist-Steve-Bannon-300x161.jpg" class="attachment-300x161 size-300x161 wp-post-image" alt="" srcset="http://www.rawstory.com/wp-content/uploads/2017/04/Senior-Advisor-Jared-Kushner-C-and-chief-strategist-Steve-Bannon-300x161.jpg 300w, http://www.rawstory.com/wp-content/uploads/2017/04/Senior-Advisor-Jared-Kushner-C-and-chief-strategist-Steve-Bannon-76x41.jpg 76w, http://www.rawstory.com/wp-content/uploads/2017/04/Senior-Advisor-Jared-Kushner-C-and-chief-strategist-Steve-Bannon-615x331.jpg 615w, http://www.rawstory.com/wp-content/uploads/2017/04/Senior-Advisor-Jared-Kushner-C-and-chief-strategist-Steve-Bannon-768x413.jpg 768w, http://www.rawstory.com/wp-content/uploads/2017/04/Senior-Advisor-Jared-Kushner-C-and-chief-strategist-Steve-Bannon-478x257.jpg 478w, http://www.rawstory.com/wp-content/uploads/2017/04/Senior-Advisor-Jared-Kushner-C-and-chief-strategist-Steve-Bannon-410x220.jpg 410w, http://www.rawstory.com/wp-content/uploads/2017/04/Senior-Advisor-Jared-Kushner-C-and-chief-strategist-Steve-Bannon.jpg 800w, http://www.rawstory.com/wp-content/uploads/2017/04/Senior-Advisor-Jared-Kushner-C-and-chief-strategist-Steve-Bannon-290x156.jpg 290w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					<a href='http://www.rawstory.com/2017/06/revealed-shadowy-right-wing-school-for-political-warfare-helped-trump-take-over-the-white-house/' title='Revealed: Shadowy right-wing ‘school for political warfare’ helped Trump take over the White House' class='rpc-post-title' target='_self'>Revealed: Shadowy right-wing ‘school for political warfare’ helped Trump take over the White House</a>
					<div class='clear'></div>
				</li><li style='margin-bottom: 15px;'>
					<a href='http://www.rawstory.com/2017/06/trump-took-londons-muslim-mayors-no-reason-to-be-alarmed-statement-out-of-context-in-twitter-attack/' title='Trump took London&#8217;s Muslim mayor&#8217;s &#8216;no reason to be alarmed&#8217; statement out of context in Twitter attack' target='_self'><img width="300" height="161" src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/khan-trump-300x161.jpg" class="attachment-300x161 size-300x161 wp-post-image" alt="" srcset="http://www.rawstory.com/wp-content/uploads/2017/06/khan-trump-300x161.jpg 300w, http://www.rawstory.com/wp-content/uploads/2017/06/khan-trump-76x41.jpg 76w, http://www.rawstory.com/wp-content/uploads/2017/06/khan-trump-615x331.jpg 615w, http://www.rawstory.com/wp-content/uploads/2017/06/khan-trump-768x414.jpg 768w, http://www.rawstory.com/wp-content/uploads/2017/06/khan-trump-798x430.jpg 798w, http://www.rawstory.com/wp-content/uploads/2017/06/khan-trump-478x257.jpg 478w, http://www.rawstory.com/wp-content/uploads/2017/06/khan-trump-410x220.jpg 410w, http://www.rawstory.com/wp-content/uploads/2017/06/khan-trump.jpg 800w, http://www.rawstory.com/wp-content/uploads/2017/06/khan-trump-290x156.jpg 290w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					<a href='http://www.rawstory.com/2017/06/trump-took-londons-muslim-mayors-no-reason-to-be-alarmed-statement-out-of-context-in-twitter-attack/' title='Trump took London&#8217;s Muslim mayor&#8217;s &#8216;no reason to be alarmed&#8217; statement out of context in Twitter attack' class='rpc-post-title' target='_self'>Trump took London&#8217;s Muslim mayor&#8217;s &#8216;no reason to be alarmed&#8217; statement out of context in Twitter attack</a>
					<div class='clear'></div>
				</li><li style='margin-bottom: 15px;'>
					<a href='http://www.rawstory.com/2017/06/trump-twitter-frenzy-takes-shot-at-londons-muslim-mayor-over-saturday-nights-terrorist-attack/' title='Trump Twitter frenzy takes shot at London&#8217;s Muslim mayor over Saturday night&#8217;s terrorist attack' target='_self'><img width="300" height="161" src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/KPAX_04-30-2017_08.45.40-1-300x161.jpg" class="attachment-300x161 size-300x161 wp-post-image" alt="" srcset="http://www.rawstory.com/wp-content/uploads/2017/04/KPAX_04-30-2017_08.45.40-1-300x161.jpg 300w, http://www.rawstory.com/wp-content/uploads/2017/04/KPAX_04-30-2017_08.45.40-1-76x40.jpg 76w, http://www.rawstory.com/wp-content/uploads/2017/04/KPAX_04-30-2017_08.45.40-1-478x257.jpg 478w, http://www.rawstory.com/wp-content/uploads/2017/04/KPAX_04-30-2017_08.45.40-1-410x220.jpg 410w, http://www.rawstory.com/wp-content/uploads/2017/04/KPAX_04-30-2017_08.45.40-1-800x430.jpg 800w, http://www.rawstory.com/wp-content/uploads/2017/04/KPAX_04-30-2017_08.45.40-1-290x156.jpg 290w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					<a href='http://www.rawstory.com/2017/06/trump-twitter-frenzy-takes-shot-at-londons-muslim-mayor-over-saturday-nights-terrorist-attack/' title='Trump Twitter frenzy takes shot at London&#8217;s Muslim mayor over Saturday night&#8217;s terrorist attack' class='rpc-post-title' target='_self'>Trump Twitter frenzy takes shot at London&#8217;s Muslim mayor over Saturday night&#8217;s terrorist attack</a>
					<div class='clear'></div>
				</li><li style='margin-bottom: 15px;'>
					<a href='http://www.rawstory.com/2017/06/how-trump-has-turned-his-back-on-europe-and-nato/' title='How Trump has turned his back on Europe and NATO' target='_self'><img width="300" height="161" src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/2017-04-23T182603Z_1_LYNXMPED3M0LN_RTROPTP_4_USA-TRUMP-ENERGY-300x161.jpg" class="attachment-300x161 size-300x161 wp-post-image" alt="" srcset="http://www.rawstory.com/wp-content/uploads/2017/04/2017-04-23T182603Z_1_LYNXMPED3M0LN_RTROPTP_4_USA-TRUMP-ENERGY-300x161.jpg 300w, http://www.rawstory.com/wp-content/uploads/2017/04/2017-04-23T182603Z_1_LYNXMPED3M0LN_RTROPTP_4_USA-TRUMP-ENERGY-76x41.jpg 76w, http://www.rawstory.com/wp-content/uploads/2017/04/2017-04-23T182603Z_1_LYNXMPED3M0LN_RTROPTP_4_USA-TRUMP-ENERGY-615x331.jpg 615w, http://www.rawstory.com/wp-content/uploads/2017/04/2017-04-23T182603Z_1_LYNXMPED3M0LN_RTROPTP_4_USA-TRUMP-ENERGY-768x413.jpg 768w, http://www.rawstory.com/wp-content/uploads/2017/04/2017-04-23T182603Z_1_LYNXMPED3M0LN_RTROPTP_4_USA-TRUMP-ENERGY-478x257.jpg 478w, http://www.rawstory.com/wp-content/uploads/2017/04/2017-04-23T182603Z_1_LYNXMPED3M0LN_RTROPTP_4_USA-TRUMP-ENERGY-410x220.jpg 410w, http://www.rawstory.com/wp-content/uploads/2017/04/2017-04-23T182603Z_1_LYNXMPED3M0LN_RTROPTP_4_USA-TRUMP-ENERGY.jpg 800w, http://www.rawstory.com/wp-content/uploads/2017/04/2017-04-23T182603Z_1_LYNXMPED3M0LN_RTROPTP_4_USA-TRUMP-ENERGY-290x156.jpg 290w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					<a href='http://www.rawstory.com/2017/06/how-trump-has-turned-his-back-on-europe-and-nato/' title='How Trump has turned his back on Europe and NATO' class='rpc-post-title' target='_self'>How Trump has turned his back on Europe and NATO</a>
					<div class='clear'></div>
				</li></ul>
		</div>			<div class="clear"></div>
		</div>	
		
		</div><div class="custom-sidebar widget_text" id="text-50" >			<div class="textwidget"><p><!-- /* Raw 300px */ 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                                <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1857745316251345" data-ad-slot="7020506769"></ins>
                                <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
--></p>
<div class='proper-ad-unit '>
<div id='proper-ad-rawstory_side_2'><script>proper_display();</script></div>
</div>
<div id="unit_84690"><a href="http://www.rawstory.com/">Raw Story</a></div>
<p><script type="text/javascript" charset="utf-8"></p>
<p>  (function() {</p>
<p>    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;</p>
<p>    sc.src = '//news.fark.com/data/js/84690.js'; sc.charset = 'utf-8';</p>
<p>    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);</p>
<p>  }());</p>
<p></script></p>
</div>
		</div><div class="custom-sidebar widget_text" id="text-66" >			<div class="textwidget"><div class="sidebar-email-signup-container">
                <div class="appeal"><b>SIGN UP FOR OUR NEWSLETTER</b><br>Get the best of Raw Story, delivered daily</div>
                <div class="form">
                    <form action="http://rawstory.us2.list-manage1.com/subscribe/post" method="POST">
                        <input type="hidden" name="u" value="80b42ecc21f29763320aceb90">
                        <input type="hidden" name="id" value="1b6404e40c">

                        <label for="MERGE0">Email Address</label><br>
                        <input type="email" autocapitalize="off" autocorrect="off" name="MERGE0" id="MERGE0" size="20" value="">
                        
                        <div class="hidden-from-view"><input type="text" name="b_80b42ecc21f29763320aceb90_1b6404e40c" tabindex="-1" value=""></div>                        

                        <input type="submit" class="button" name="submit" value="SIGN UP">
                    </form>
                </div>
            </div>

<div id="unit_84690"><a href="http://www.rawstory.com/"></a></div>

<script type="text/javascript" charset="utf-8">

  (function() {

    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;

    sc.src = '//news.fark.com/data/js/84690.js'; sc.charset = 'utf-8';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);

  }());

</script></div>
		</div><div class="custom-sidebar widget_recent-post-category-widget" id="recent-post-category-widget-16" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Trump News </h3><div class="clear"></div></div><div class="caret-separator"></div><div class="caret"></div><ul class='rpc-list'><li style='margin-bottom: 15px;'>
                            <a href='http://www.rawstory.com/2017/06/calls-for-internment-will-grow-fox-contributor-linked-to-russia-scandal-suggests-camps-for-british-muslims/' title='&#8216;Calls for internment will grow&#8217;: Fox contributor linked to Russia scandal suggests camps for British Muslims' target='_self'><img src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/FNC_06-04-2017_06.47.24-300x161.jpg" class="rpc-thumbnail" alt=""/></a>
                            <a href='http://www.rawstory.com/2017/06/calls-for-internment-will-grow-fox-contributor-linked-to-russia-scandal-suggests-camps-for-british-muslims/' title='&#8216;Calls for internment will grow&#8217;: Fox contributor linked to Russia scandal suggests camps for British Muslims' class='rpc-post-title' target='_self'>&#8216;Calls for internment will grow&#8217;: Fox contributor linked to Russia scandal suggests camps for British Muslims</a>
                            <div class='clear'></div></li><li style='margin-bottom: 15px;'>
                            <a href='http://www.rawstory.com/2017/06/revealed-shadowy-right-wing-school-for-political-warfare-helped-trump-take-over-the-white-house/' title='Revealed: Shadowy right-wing ‘school for political warfare’ helped Trump take over the White House' target='_self'><img src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Senior-Advisor-Jared-Kushner-C-and-chief-strategist-Steve-Bannon-300x161.jpg" class="rpc-thumbnail" alt=""/></a>
                            <a href='http://www.rawstory.com/2017/06/revealed-shadowy-right-wing-school-for-political-warfare-helped-trump-take-over-the-white-house/' title='Revealed: Shadowy right-wing ‘school for political warfare’ helped Trump take over the White House' class='rpc-post-title' target='_self'>Revealed: Shadowy right-wing ‘school for political warfare’ helped Trump take over the White House</a>
                            <div class='clear'></div></li><li style='margin-bottom: 15px;'>
                            <a href='http://www.rawstory.com/2017/06/trump-took-londons-muslim-mayors-no-reason-to-be-alarmed-statement-out-of-context-in-twitter-attack/' title='Trump took London&#8217;s Muslim mayor&#8217;s &#8216;no reason to be alarmed&#8217; statement out of context in Twitter attack' target='_self'><img src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/khan-trump-300x161.jpg" class="rpc-thumbnail" alt=""/></a>
                            <a href='http://www.rawstory.com/2017/06/trump-took-londons-muslim-mayors-no-reason-to-be-alarmed-statement-out-of-context-in-twitter-attack/' title='Trump took London&#8217;s Muslim mayor&#8217;s &#8216;no reason to be alarmed&#8217; statement out of context in Twitter attack' class='rpc-post-title' target='_self'>Trump took London&#8217;s Muslim mayor&#8217;s &#8216;no reason to be alarmed&#8217; statement out of context in Twitter attack</a>
                            <div class='clear'></div></li><li style='margin-bottom: 15px;'>
                            <a href='http://www.rawstory.com/2017/06/how-trump-has-turned-his-back-on-europe-and-nato/' title='How Trump has turned his back on Europe and NATO' target='_self'><img src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/2017-04-23T182603Z_1_LYNXMPED3M0LN_RTROPTP_4_USA-TRUMP-ENERGY-300x161.jpg" class="rpc-thumbnail" alt=""/></a>
                            <a href='http://www.rawstory.com/2017/06/how-trump-has-turned-his-back-on-europe-and-nato/' title='How Trump has turned his back on Europe and NATO' class='rpc-post-title' target='_self'>How Trump has turned his back on Europe and NATO</a>
                            <div class='clear'></div></li><li style='margin-bottom: 15px;'>
                            <a href='http://www.rawstory.com/2017/06/evangelicals-who-propelled-trump-to-white-house-now-faced-with-rising-army-of-hidden-atheists/' title='Evangelicals who propelled Trump to White House now faced with rising army of &#8216;hidden atheists&#8217;' target='_self'><img src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2015/04/shutterstock_201587891-300x161.jpg" class="rpc-thumbnail" alt=""/></a>
                            <a href='http://www.rawstory.com/2017/06/evangelicals-who-propelled-trump-to-white-house-now-faced-with-rising-army-of-hidden-atheists/' title='Evangelicals who propelled Trump to White House now faced with rising army of &#8216;hidden atheists&#8217;' class='rpc-post-title' target='_self'>Evangelicals who propelled Trump to White House now faced with rising army of &#8216;hidden atheists&#8217;</a>
                            <div class='clear'></div></li><li style='margin-bottom: 15px;'>
                            <a href='http://www.rawstory.com/2017/06/trump-offers-help-on-london-attacks-and-touts-need-for-travel-ban/' title='Trump offers help on London attacks and touts need for travel ban' target='_self'><img src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/tag_reuters.com2017_binary_LYNXMPED5301W-VIEWIMAGE-300x161.jpeg" class="rpc-thumbnail" alt=""/></a>
                            <a href='http://www.rawstory.com/2017/06/trump-offers-help-on-london-attacks-and-touts-need-for-travel-ban/' title='Trump offers help on London attacks and touts need for travel ban' class='rpc-post-title' target='_self'>Trump offers help on London attacks and touts need for travel ban</a>
                            <div class='clear'></div></li></ul></div><div class="custom-sidebar widget_metakey-widget" id="metakey-widget-4" >		
		<div class="metakey-display">
			<!-- TRANSIENT SIDEBAR - New Videos @ 2017-06-04T13:38:22+00:00 -->
		<div class='custom-sidebar widget_recent-post-category-widget'>
			<div class='custom-sidebar-title-wrapper'>
				<h3 class='custom-sidebar-title gdl-border-x bottom'>New Videos</h3>
				<div class='clear'></div>
			</div>
			<div class='caret-separator'></div><div class='caret'></div>
			<ul class='rpc-list'><li style='margin-bottom: 15px;'>
					<a href='http://www.rawstory.com/2017/06/calls-for-internment-will-grow-fox-contributor-linked-to-russia-scandal-suggests-camps-for-british-muslims/' title='&#8216;Calls for internment will grow&#8217;: Fox contributor linked to Russia scandal suggests camps for British Muslims' target='_self'><img width="300" height="161" src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/FNC_06-04-2017_06.47.24-300x161.jpg" class="attachment-300x161 size-300x161 wp-post-image" alt="" /></a>
					<a href='http://www.rawstory.com/2017/06/calls-for-internment-will-grow-fox-contributor-linked-to-russia-scandal-suggests-camps-for-british-muslims/' title='&#8216;Calls for internment will grow&#8217;: Fox contributor linked to Russia scandal suggests camps for British Muslims' class='rpc-post-title' target='_self'>&#8216;Calls for internment will grow&#8217;: Fox contributor linked to Russia scandal suggests camps for British Muslims</a>
					<div class='clear'></div>
				</li><li style='margin-bottom: 15px;'>
					<a href='http://www.rawstory.com/2017/06/watch-fox-news-pundits-upset-wonder-woman-isnt-wearing-patriotic-underwear/' title='WATCH: Fox News pundits upset &#8216;Wonder Woman&#8217; isn&#8217;t wearing &#8216;patriotic&#8217; underwear' target='_self'><img width="300" height="161" src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/8-Stars-Summer-Movies-ss-02-300x161.jpeg" class="attachment-300x161 size-300x161 wp-post-image" alt="" srcset="http://www.rawstory.com/wp-content/uploads/2017/06/8-Stars-Summer-Movies-ss-02-300x161.jpeg 300w, http://www.rawstory.com/wp-content/uploads/2017/06/8-Stars-Summer-Movies-ss-02-478x257.jpeg 478w, http://www.rawstory.com/wp-content/uploads/2017/06/8-Stars-Summer-Movies-ss-02-410x220.jpeg 410w, http://www.rawstory.com/wp-content/uploads/2017/06/8-Stars-Summer-Movies-ss-02-290x156.jpeg 290w, http://www.rawstory.com/wp-content/uploads/2017/06/8-Stars-Summer-Movies-ss-02-800x430.jpeg 800w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					<a href='http://www.rawstory.com/2017/06/watch-fox-news-pundits-upset-wonder-woman-isnt-wearing-patriotic-underwear/' title='WATCH: Fox News pundits upset &#8216;Wonder Woman&#8217; isn&#8217;t wearing &#8216;patriotic&#8217; underwear' class='rpc-post-title' target='_self'>WATCH: Fox News pundits upset &#8216;Wonder Woman&#8217; isn&#8217;t wearing &#8216;patriotic&#8217; underwear</a>
					<div class='clear'></div>
				</li><li style='margin-bottom: 15px;'>
					<a href='http://www.rawstory.com/2017/06/did-maxine-waters-shove-this-young-turks-reporter-watch-and-decide/' title='Did Maxine Waters &#8216;shove&#8217; this Young Turks reporter? Watch and decide' target='_self'><img width="300" height="161" src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Maxine-Waters-and-Michael-Tracey-screencap-300x161.png" class="attachment-300x161 size-300x161 wp-post-image" alt="" srcset="http://www.rawstory.com/wp-content/uploads/2017/06/Maxine-Waters-and-Michael-Tracey-screencap-300x161.png 300w, http://www.rawstory.com/wp-content/uploads/2017/06/Maxine-Waters-and-Michael-Tracey-screencap-478x257.png 478w, http://www.rawstory.com/wp-content/uploads/2017/06/Maxine-Waters-and-Michael-Tracey-screencap-410x220.png 410w, http://www.rawstory.com/wp-content/uploads/2017/06/Maxine-Waters-and-Michael-Tracey-screencap-290x156.png 290w, http://www.rawstory.com/wp-content/uploads/2017/06/Maxine-Waters-and-Michael-Tracey-screencap-800x430.png 800w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					<a href='http://www.rawstory.com/2017/06/did-maxine-waters-shove-this-young-turks-reporter-watch-and-decide/' title='Did Maxine Waters &#8216;shove&#8217; this Young Turks reporter? Watch and decide' class='rpc-post-title' target='_self'>Did Maxine Waters &#8216;shove&#8217; this Young Turks reporter? Watch and decide</a>
					<div class='clear'></div>
				</li><li style='margin-bottom: 15px;'>
					<a href='http://www.rawstory.com/2017/06/watch-french-video-demolishes-trump-talking-points-on-climate-withdrawal-in-40-perfect-seconds/' title='WATCH: French video demolishes Trump talking points on climate withdrawal in 40 perfect seconds' target='_self'><img width="300" height="161" src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/French-climate-video-screen-shot-300x161.png" class="attachment-300x161 size-300x161 wp-post-image" alt="" srcset="http://www.rawstory.com/wp-content/uploads/2017/06/French-climate-video-screen-shot-300x161.png 300w, http://www.rawstory.com/wp-content/uploads/2017/06/French-climate-video-screen-shot-76x41.png 76w, http://www.rawstory.com/wp-content/uploads/2017/06/French-climate-video-screen-shot-478x257.png 478w, http://www.rawstory.com/wp-content/uploads/2017/06/French-climate-video-screen-shot-410x220.png 410w, http://www.rawstory.com/wp-content/uploads/2017/06/French-climate-video-screen-shot-290x156.png 290w, http://www.rawstory.com/wp-content/uploads/2017/06/French-climate-video-screen-shot-800x430.png 800w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					<a href='http://www.rawstory.com/2017/06/watch-french-video-demolishes-trump-talking-points-on-climate-withdrawal-in-40-perfect-seconds/' title='WATCH: French video demolishes Trump talking points on climate withdrawal in 40 perfect seconds' class='rpc-post-title' target='_self'>WATCH: French video demolishes Trump talking points on climate withdrawal in 40 perfect seconds</a>
					<div class='clear'></div>
				</li><li style='margin-bottom: 15px;'>
					<a href='http://www.rawstory.com/2017/06/jake-tapper-cant-help-but-laugh-at-nikki-haleys-excuses-for-trumps-big-box-of-crazy-climate-views/' title='Jake Tapper can&#8217;t help but laugh at Nikki Haley&#8217;s excuses for Trump&#8217;s &#8216;big box of crazy&#8217; climate views' target='_self'><img width="300" height="161" src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/uploads/2017/06/Jake-Tapper-and-Nikki-Haley-on-CNN-screencap-300x161.png" class="attachment-300x161 size-300x161 wp-post-image" alt="" srcset="http://www.rawstory.com/wp-content/uploads/2017/06/Jake-Tapper-and-Nikki-Haley-on-CNN-screencap-300x161.png 300w, http://www.rawstory.com/wp-content/uploads/2017/06/Jake-Tapper-and-Nikki-Haley-on-CNN-screencap-76x42.png 76w, http://www.rawstory.com/wp-content/uploads/2017/06/Jake-Tapper-and-Nikki-Haley-on-CNN-screencap-478x257.png 478w, http://www.rawstory.com/wp-content/uploads/2017/06/Jake-Tapper-and-Nikki-Haley-on-CNN-screencap-410x220.png 410w, http://www.rawstory.com/wp-content/uploads/2017/06/Jake-Tapper-and-Nikki-Haley-on-CNN-screencap-290x156.png 290w, http://www.rawstory.com/wp-content/uploads/2017/06/Jake-Tapper-and-Nikki-Haley-on-CNN-screencap-800x430.png 800w" sizes="(max-width: 300px) 100vw, 300px" /></a>
					<a href='http://www.rawstory.com/2017/06/jake-tapper-cant-help-but-laugh-at-nikki-haleys-excuses-for-trumps-big-box-of-crazy-climate-views/' title='Jake Tapper can&#8217;t help but laugh at Nikki Haley&#8217;s excuses for Trump&#8217;s &#8216;big box of crazy&#8217; climate views' class='rpc-post-title' target='_self'>Jake Tapper can&#8217;t help but laugh at Nikki Haley&#8217;s excuses for Trump&#8217;s &#8216;big box of crazy&#8217; climate views</a>
					<div class='clear'></div>
				</li></ul>
		</div>			<div class="clear"></div>
		</div>	
		
		</div><div class="custom-sidebar widget_text" id="text-51" >			<div class="textwidget"><!-- newv5_300_story_sidebar2 
<div id='div-gpt-ad-1413913441268-3' style='width:300px; height:250px;'>
<script type='text/javascript'>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1413913441268-3'); });</script>
</div>
-->

<div class='proper-ad-unit '>
<div id='proper-ad-rawstory_side_3'><script>proper_display();</script></div>
</div></div>
		</div><div class="custom-sidebar widget_text" id="text-43" >			<div class="textwidget"><!-- /* Raw 300x */
                               <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                                <ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1857745316251345" data-ad-slot="7020506769"></ins>
                                <script>(adsbygoogle = window.adsbygoogle || []).push({});</script>
 -->

<div class='proper-ad-unit '>
<div id='proper-ad-rawstory_side_4'><script>proper_display();</script></div>
</div></div>
		</div></div></div></div><div class="clear"></div></div>        <div class="clear"></div>
    </div> <!-- page wrapper -->
    </div> <!-- post class -->
          
                           
    <script type="text/javascript">
       window._ttf = window._ttf || [];
       var _tt_mutable = false;
       if ((screen.width<=768)){
        _tt_mutable = false;
       }
       if ((screen.width>=779)){
        _tt_mutable = true;
       }
       _ttf.push({
        pid : 31352 , lang : "en" , slot : '.post #content-container > p, .gdl-blog-full .blog-content > p' , format : "inread" , components  : {skip: {delay:0}} , mutable : _tt_mutable , css : "margin: 0px 0px 20px;"
       });

    (function (d) {
        var js, s = d.getElementsByTagName('script')[0]; js = d.createElement('script'); js.async = true; js.src = '//cdn.teads.tv/media/format.js'; s.parentNode.insertBefore(js, s);
    })(window.document);
    </script>
    
    
    <!--
    <script type='text/javascript'>
        
        var marker = jQuery(window).height()/2;
        //var p = jQuery( "#story-page-embedded-after3-ad" ); var pposition = p.position();
        var status = 'off';
        
        function toggle_to_the_top_arrow(){
            var scroll_y = jQuery(window).scrollTop();
	    var div = jQuery('#to-the-top');
            if( scroll_y > marker && status == 'off' ){
                //console.log('turn on .. ');
		div.css('display','block');
                status = 'on';
            } else if ( scroll_y < marker && status == 'on' ) {
                //console.log('turn off .. ');
                div.css('display','none');
                status = 'off';
            }
            //console.log( 'current status ' + status + ' @ ' + scroll_y );
        }
        
        /* function set_to_the_top_arrow_position(){                                                                                                                      
            var window_width = jQuery(window).width();
            var main_width = jQuery('.gdl-page-row-wrapper').width();
            if( window_width > main_width+175 ){
                var offset_x = ((( window_width - main_width ) / 2 ) / 2 ) - 23;
            } else {
                var offset_x = 5000;
            }
            console.log('offset x: ' + offset_x);
            jQuery('#to-the-top').css('right',offset_x);
        }
        
        set_to_the_top_arrow_position(); */
        
        div.click(function(){ jQuery(window).scrollTop(0); });
        
        //jQuery(window).resize(function(){ set_to_the_top_arrow_position(); });
        
        jQuery(window).scroll(function(){ toggle_to_the_top_arrow(); });
        
    </script>
    -->
    
    <script type="text/javascript">
    // trigger floating share tool to show after scroll past 2nd paragraph
    var p = jQuery( "#story-page-embedded-after3-ad" ); var pposition = p.position();
    var e = jQuery( "#taboola-container" ); var eposition = e.position();
    var win_x = jQuery(window).width(); var win_y = jQuery(window).height();
    jQuery(document).scroll(function(){
        if( win_x < 1023 ){
            var scroll = jQuery(window).scrollTop();                                                                                         
            console.log( "marker top: " + pposition.top + " | marker end : " + eposition.top + " | cur: " + scroll );
            if( scroll + win_y > pposition.top && scroll < eposition.top ){ 
                console.log('show');
                jQuery('.share-container-bottom').css('display','block');
            } else { 
                console.log('hide');
                jQuery('.share-container-bottom').css('display','none');
            }
        }
        //console.log( 'window: ' + win_x + 'x' + win_y );
    });
    jQuery(document).ready(function(){
        // pull aggregate stat
        get_share_stats( window.location, '.total_share_count', '<img src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/rs/wp-content/themes/worldwide-v1-02/images/shares.jpg">' );
    });
    
    var load_on_scroll_one_time = false;
        jQuery(document).scroll(function(){
        if( load_on_scroll_one_time == false ){
            console.log( 'set scroll one time = true ' );
            load_on_scroll_one_time = true;
        }
        //console.log( 'scroll one time : ' + load_on_scroll_one_time );
    });
    </script>
    
    <script type='text/javascript'>
        </script>
    
			<script>
            /*jQuery.get( "http://www.rawstory.com/wp-admin/admin-ajax.php?action=print_front_page_new_stories", function( data ) {
                jQuery('.gdl-recent-post-widget').append( data );
            });*/
            </script>
            
                        <div class="see-all-stories-container"><a href='http://www.rawstory.com/category/hot-off-the-wires/'>SEE ALL RAW STORIES</a></div>
            
            <div class="clear"></div>
            
            </div> <!-- content wrapper -->
		</div> <!-- content outer wrapper -->
        
        <div class="footer-leaderboard">
            				<div class='proper-ad-unit'><div id='proper-ad-rawstory_main_2'><script>proper_display();</script></div></div>
			        </div>
        
        <div class="footer-email">

            <div class="footer-email-signup-container">
                <div class="appeal"><img src="http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/themes/worldwide-v1-02/images/rs-footer-email-icon.gif">SIGN UP FOR OUR NEWSLETTER<br>Get the best of Raw Story, delivered daily</div>
                <div class="form">
                    <form action="http://rawstory.us2.list-manage1.com/subscribe/post" method="POST">
                        <input type="hidden" name="u" value="80b42ecc21f29763320aceb90">
                        <input type="hidden" name="id" value="1b6404e40c">

                        <label for="MERGE0">Email Address</label>
                        <input type="email" autocapitalize="off" autocorrect="off" name="MERGE0" id="MERGE0" size="25" value="">
                        
                        <div class="hidden-from-view"><input type="text" name="b_80b42ecc21f29763320aceb90_1b6404e40c" tabindex="-1" value=""></div>                        

                        <input type="submit" class="button" name="submit" value="SIGN UP">
                    </form>
                </div>
            </div>
            
        </div>
        
        
		</div><!-- footer wrapper -->
	</div> <!-- body wrapper -->
</div> <!-- body outer wrapper -->
	
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'rawstory';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <script type="text/javascript">jQuery(document).ready(function(){});</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<a href="https://plus.google.com/101970548984421305802" rel="publisher">Google+</a>
<link rel='stylesheet' id='codetemp-frontend-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Roboto%7CPT+Sans+Caption%7CPT+Sans%7C&#038;ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/themes/worldwide-v1-02/javascript/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/themes/worldwide-v1-02/javascript/supersub.js?ver=1.0'></script>
<script type='text/javascript' src='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/themes/worldwide-v1-02/javascript/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript' src='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/themes/worldwide-v1-02/javascript/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ATTR = {"enable":"enable","width":"80","height":"45"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/themes/worldwide-v1-02/javascript/jquery.fancybox.js?ver=1.0'></script>
<script type='text/javascript' src='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/themes/worldwide-v1-02/javascript/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/themes/worldwide-v1-02/javascript/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/themes/worldwide-v1-02/javascript/gdl-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/themes/worldwide-v1-02/javascript/marquee.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FLEX = {"animation":"fade","pauseOnHover":"enable","controlNav":"enable","directionNav":"enable","animationSpeed":"600","slideshowSpeed":"12000","pauseOnAction":"disable","controlsContainer":".slider-wrapper"};
/* ]]> */
</script>
<script type='text/javascript' src='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-content/themes/worldwide-v1-02/javascript/jquery.flexslider.js?ver=1496583505'></script>
<script type='text/javascript' src='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://2d0yaz2jiom3c6vy7e7e5svk.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>

<!--
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"80b42ecc21f29763320aceb90","lid":"1b6404e40c"}) })</script>
-->

<!-- <script type="text/javascript" src="http://cdn4.wibbitz.com/rawstory/embed.js" async></script> -->
        
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>