<!DOCTYPE html>
<html lang="en-US">
<head>
	
	<meta charset="UTF-8" >
	<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
	<link rel="shortcut icon" href="https://www.rawstory.com/wp-content/uploads/2019/05/fav-1.jpg" />	<link rel="pingback" href="https://www.rawstory.com/xmlrpc.php" />
			
		<meta property="og:type" content="article" />
	
	
		
				
											<meta property="og:image" content="https://www.rawstory.com/wp-content/uploads/2018/12/trump-smile-smirk-afp.jpg" />
				<meta name="twitter:image" content="https://www.rawstory.com/wp-content/uploads/2018/12/trump-smile-smirk-afp.jpg" />
						
			<meta property="og:url" content="https://www.rawstory.com/2019/06/trump-claims-victory-with-signed-agreement-with-mexico-says-his-trade-war-has-been-avoided/" />
			<meta property="og:title" content="Trump claims victory with ‘signed agreement with Mexico’ — says his trade war has been avoided" />
			<meta property="og:description" content="President Donald Trump announced Friday evening that his trade war with Mexico had been averted. &#8220;I am pleased to inform you that The United States of America has reached a signed agreement with Mexico,&#8221; Trump tweeted. &#8220;The tariffs scheduled to be implemented by the U.S. on Monday, against Mexico, are hereby indefinitely suspended,&#8221; he continued. [&hellip;]" />
			
			<meta name="twitter:card" content="summary">
			<meta name="twitter:url" content="https://www.rawstory.com/2019/06/trump-claims-victory-with-signed-agreement-with-mexico-says-his-trade-war-has-been-avoided/">
			<meta name="twitter:title" content="Trump claims victory with ‘signed agreement with Mexico’ — says his trade war has been avoided">
			<meta name="twitter:description" content="President Donald Trump announced Friday evening that his trade war with Mexico had been averted. &#8220;I am pleased to inform you that The United States of America has reached a signed agreement with Mexico,&#8221; Trump tweeted. &#8220;The tariffs scheduled to be implemented by the U.S. on Monday, against Mexico, are hereby indefinitely suspended,&#8221; he continued. [&hellip;]">
			
				
		
		
	<title>Trump claims victory with ‘signed agreement with Mexico’ — says his trade war has been avoided &#8211; Raw Story</title>
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Raw Story &raquo; Feed" href="https://www.rawstory.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raw Story &raquo; Comments Feed" href="https://www.rawstory.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raw Story &raquo; Trump claims victory with ‘signed agreement with Mexico’ — says his trade war has been avoided Comments Feed" href="https://www.rawstory.com/2019/06/trump-claims-victory-with-signed-agreement-with-mexico-says-his-trade-war-has-been-avoided/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rawstory.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.rawstory.com/wp-content/themes/zox-news/style.css?rand=1559955563&#038;ver=4.9.10' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.rawstory.com/wp-content/themes/zox-news/css/reset.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.rawstory.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.rawstory.com/wp-content/themes/zox-news/css/media-queries.css?ver=1559955563' type='text/css' media='all' />
<link rel='stylesheet' id='cp-module-main-style-css'  href='https://www.rawstory.com/wp-content/plugins/convertplug/modules/assets/css/cp-module-main.css?ver=3.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='smile-modal-style-css'  href='https://www.rawstory.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=3.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/www.rawstory.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rawstory.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.rawstory.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rawstory.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rawstory.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Former Republican presidential adviser: Trump disrespected &#8216;hallowed ground&#8217; by attacking Pelosi at D-Day ceremony' href='https://www.rawstory.com/2019/06/former-republican-presidential-adviser-trump-disrespected-hallowed-ground-by-attacking-pelosi-at-d-day-ceremony/' />
<link rel="canonical" href="https://www.rawstory.com/2019/06/trump-claims-victory-with-signed-agreement-with-mexico-says-his-trade-war-has-been-avoided/" />
<link rel='shortlink' href='https://www.rawstory.com/?p=1510294' />
<link rel="alternate" type="application/json+oembed" href="https://www.rawstory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rawstory.com%2F2019%2F06%2Ftrump-claims-victory-with-signed-agreement-with-mexico-says-his-trade-war-has-been-avoided%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rawstory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rawstory.com%2F2019%2F06%2Ftrump-claims-victory-with-signed-agreement-with-mexico-says-his-trade-war-has-been-avoided%2F&#038;format=xml" />
 
	<script type="text/javascript">
	 //<![CDATA[ 
	function toggleLinkGrp(id) {
	   var e = document.getElementById(id);
	   if(e.style.display == 'block')
			e.style.display = 'none';
	   else
			e.style.display = 'block';
	}
	// ]]>
	</script> 
	      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.rawstory.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.rawstory.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '18a0c30c-5a21-4207-b5fc-013ca0730ad8';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['path'] = "https://www.rawstory.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.35c3b21f-3634-4ed2-bd52-fd09e2637415";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Wants to show notifications:';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'This is an example notification';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Notifications will appear on your desktop';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Example notification';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Notifications will appear on your device';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = '(you can unsubscribe anytime)';
oneSignal_options['promptOptions']['acceptButtonText'] = 'CONTINUE';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['promptOptions']['siteName'] = 'https://rawstory.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click Allow';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to notifications!';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications!';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Site Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'UNSUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to allow notifications:';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="https://www.rawstory.com/2019/06/trump-claims-victory-with-signed-agreement-with-mexico-says-his-trade-war-has-been-avoided/amp/" /><meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Trump claims victory with ‘signed agreement with Mexico’ — says his trade war has been avoided" /><meta name="twitter:site" content="@rawstory" /><meta name="twitter:description" content="President Donald Trump announced Friday evening that his trade war with Mexico had been averted. &quot;I am pleased to inform you that The United States of America has reached a signed agreement with Mexico,&quot; Trump tweeted. &quot;The tariffs scheduled to be implemented by the U.S. on Monday, against Mexico, are hereby indefinitely suspended,&quot; he continued.&hellip;" /><meta name="twitter:image" content="https://www.rawstory.com/wp-content/uploads/2018/12/trump-smile-smirk-afp.jpg" />
	
	<!-- NEW CB CODE - 10.24.18 -->
	<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 10725; 
        _sf_async_config.domain = 'rawstory.com'; 
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        //_sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        //_sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
		
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
	</script>

    <!-- Analytic Code1 -->
    <script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "https://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
    <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-2683617-1"); pageTracker._trackPageview(); } catch(err) {}</script>
    
    <!-- Analytic Code2 -->
       
    <script type="text/javascript">_qoptions={ qacct:"p-76DHYTY06o6yQ" };</script>
    <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-18141479-1']);
        _gaq.push(['_trackPageview']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'https://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    </script>
	
	<!-- Quantcast Choice. Consent Manager Tag -->
	<script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
  		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Header Title Text': 'Privacy settings',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Raw Story',
		'Publisher Logo': 'http://www.rawstory.com/wp-content/themes/worldwide-v1-02/images/rs_logo_lossless.png',
		'Publisher Purpose IDs': [3,5],
		'Post Consent Page': 'http://www.google.com',
		'Display Persistent Consent Link': false,
    });
  </script>
  <style>
	a.qc-cmp-persistent-link {
	   left: 0 !important;
	   right: initial !important;
	}
	</style>
	<!-- End Quantcast Choice. Consent Manager Tag -->	
	

    <!-- Quantcast Code1 --> 
    <script type="text/javascript">_qoptions={ qacct:"p-76DHYTY06o6yQ" }; </script> 
    <script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script> 
    <noscript><img src="https://pixel.quantserve.com/pixel/p-76DHYTY06o6yQ.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript> 
 
    <!-- Quantcast Code2 --> 
    <script type="text/javascript">_qacct="p-da12qeST0GrE6";quantserve();</script> 
    <script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script> 
    <noscript><a href="https://www.quantcast.com/p-da12qeST0GrE6" target="_blank"><img src="https://pixel.quantserve.com/pixel/p-da12qeST0GrE6.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></a></noscript>
    
			
			
			<!-- <script type="text/javascript" src="//d3a42c7xs4vn3.cloudfront.net/script.js"></script>  -->
			<script type="text/javascript" src="//d3g3bzkoxnrsyn.cloudfront.net/script.js"></script>

			<!-- Google OOO unit -->
	 
			<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
			<script>
			  var googletag = googletag || {};
			  googletag.cmd = googletag.cmd || [];
			</script>

			<script>
			  googletag.cmd.push(function() {
				googletag.defineOutOfPageSlot('/1010624/Rawstory_Undertone_MobileAdhesion', 'div-gpt-ad-1558019345932-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });
			</script>
	
			<!-- Proper -->
			<script>
				var propertag = propertag || {};
				propertag.cmd = propertag.cmd || [];
				(function() {
					var pm = document.createElement('script');
					pm.async = true; pm.type = 'text/javascript';
					var is_ssl = 'https:' == document.location.protocol;
					pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/rawstory.min.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(pm, node);
				})();
			</script>

			<!-- Teads -->

			<script type="text/javascript" class="teads" src="//a.teads.tv/page/478/tag" async="true"></script>
			
			<!-- PowerAds | Mediaite -->
			<script async src="https://powerad.ai/script.js"></script>
			
			<!-- Admiral Script -->
			 <script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://scrubswim.com/v2/0/egtfdegHAd2A_V-s9LVlESD2lKxQs6fp83Y07SUuo0VxLVQEJuQ6PlYvR5voudL7LwA01I21v6r",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>  
			
					
		<!-- ADMIRAL SUBSCRIPTION SCRIPT -->
	
		<script src="https://cdn.jsdelivr.net/npm/js-cookie@2/src/js.cookie.min.js"></script>
		<script type="text/javascript">
		
			var subscription = Cookies.get('rs_admiral_subscription');
			console.log( "rs_admiral_subscription cookie: " + subscription );
			
			function hide_ads_for_subscriber(){
				jQuery("head").append('<style type="text/css">div.rs_ad_block { display: none; } div.bx-base.bx-custom, div.bx-slab, .proper-ad-unit, .pa-global-class, #cnx-autoplay-container, .jpx-pu-wrapper { display: none !important; } .sitewide-msg-for-ad-free-only { display: block!important; }</style>');
				//console.log( '### ADMIRAL ### add CSS style to hide ad blocks' );
				jQuery("script.rs-ad-scripts").remove();
				//console.log( '### ADMIRAL ### remove ad scripts in header / footer' );
				jQuery(window).load(function() {
					jQuery('.rs_ad_block').after("<div class='rs_ad_msg' style='margin: 10px 0px; background: #eaeaea; padding: 10px;'><div class='header' style='margin: 5px 0px; font-size: 12px; color: #999; text-align:center;'>AD REMOVED FOR SUBSCRIBED USER</div></div>");
					jQuery('.rs_ad_block').empty();
					jQuery("script.rs-ad-scripts").remove(); 
					//console.log( '### ADMIRAL ### insert message.' );
				});
				console.log( '### ADMIRAL ### hide ads.' );
			}
			
			if( subscription == 'active' ){
				
				console.log( "### ADMIRAL ### active subscription cookie found" );
				hide_ads_for_subscriber();
				
			} else {
			
				console.log( '### ADMIRAL ### connecting to API.');
				
				window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};
				
				window.admiral("after", "transact.subscribed", function(){
					// do something if a user has subscribed through Transact 
					console.log( "### ADMIRAL ### transact user is subscribed");
					hide_ads_for_subscriber();
					Cookies.set('rs_admiral_subscription', 'active', { expires: 7 });
				});
				
				window.admiral(	"after", "measure.detected",  function({adblocking, whitelisted, subscribed }){ 
					if (subscribed) { 
						// do something if a user has subscribed through Transact 
						console.log( "### ADMIRAL ### user is subscribed");
						hide_ads_for_subscriber();
						Cookies.set('rs_admiral_subscription', 'active', { expires: 7 });
					} else if (whitelisted) {
						// do something if a user has disabled their adblocker after seeing Engage 
						console.log( "### ADMIRAL ### user is whitelisted");
						Cookies.remove('alt_admiral_subscription');
						//Cookies.set('rs_admiral_subscription', 'active', { expires: 3 });
						//hide_ads_for_subscriber();
					} else if (adblocking) { 
						// do something if a user has an enabled adblocker 
						console.log( "### ADMIRAL ### user is adblocking");
					} 
				});
						
				/*
				window.admiral("addEventListener", "5B48EC52F956D22D43B023CC-m", function({details}){
					console.log( '### ADMIRAL ### ' + details.subscribed );
				});
				*/
			
			}
			
			// hide_ads_for_subscriber();
			// Cookies.remove('rs_admiral_subscription');
			
		</script>
		
</head>
<body class="post-template-default single single-post postid-1510294 single-format-standard">

	<!-- ID: 1510294 --><div class='rs_ad_block sitewide-startofbody' style='margin: 0 auto; text-align: center; '>			
			<div class="proper-ad-unit ad-sticky rs_ad_block">
				<div id="proper-ad-rawstory_sticky_1"><script> propertag.cmd.push(function() { proper_display('rawstory_sticky_1'); }); </script></div>
			</div>
			
			</div>
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.rawstory.com/"><img src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" alt="Raw Story" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-menu-container"><ul id="menu-flyout-menu" class="menu"><li id="menu-item-1507698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1507698"><a href="https://www.rawstory.com/">Home</a></li>
<li id="menu-item-1508842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1508842"><a href="https://www.rawstory.com/category/2020-election/presidential-campaign-issues/">We Have Issues</a></li>
<li id="menu-item-1508844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1508844"><a href="https://www.rawstory.com/category/2020-election/">2020 Election</a></li>
<li id="menu-item-1508845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1508845"><a href="https://www.rawstory.com/tag/mueller-report">Mueller Report</a></li>
<li id="menu-item-1508846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1508846"><a href="https://www.rawstory.com/category/trump-news/">Trump</a></li>
<li id="menu-item-1508848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1508848"><a href="https://www.rawstory.com/category/nation/">U.S. News</a></li>
<li id="menu-item-1508849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1508849"><a href="https://www.rawstory.com/category/all-video/">Video</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
																										</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	
	<div id="mvp-site" class="left relative">
		
	
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.rawstory.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																																																																										</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.rawstory.com/"><img itemprop="logo" src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" alt="Raw Story" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.rawstory.com/"><img src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" alt="Raw Story" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Raw Story</h2>
																																												</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
									
									
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
							
							<div id='navi-in-red'>
															
									<div class='mobile'>
										<a href='https://www.rawstory.com/?admiral-preview=5cd20b50bb236205f2bba4a1' class='mobile-ad-free-login-link'>Ad-Free Login</a> - 
										<a href='https://www.rawstory.com/raw-story-investigates-join-pulitzer-prize-powered-journalism/'>Go Ad-Free & Join The Movement</a>
									</div>
									<div class='desktop'>
										<a href="https://www.rawstory.com/raw-story-investigates-join-pulitzer-prize-driven-journalism/">Join the Movement. Change History. You're Invited to Go-Ad Free and Join David Cay Johnston’s DCReport @ Raw Story.</a>
									</div>
									
																
							</div> 
						
						</div><!--mvp-main-nav-top-->
						
												
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1507569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1507569"><a href="https://www.rawstory.com/category/presidential-campaign-issues/">We Have Issues</a></li>
<li id="menu-item-1507570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1507570"><a href="https://www.rawstory.com/category/2020-election/">2020 Election</a></li>
<li id="menu-item-1507571" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1507571"><a href="https://www.rawstory.com/tag/mueller-report">Mueller Report</a></li>
<li id="menu-item-1507572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1507572"><a href="https://www.rawstory.com/category/trump-news/">Trump</a></li>
<li id="menu-item-1507573" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1507573"><a href="https://www.rawstory.com/category/nation/">U.S. News</a></li>
<li id="menu-item-1507574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1507574"><a href="https://www.rawstory.com/category/all-video/">Video</a></li>
<li id="menu-item-1507663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1507663"><a href="https://www.rawstory.com/?admiral-preview=5cd20b50bb236205f2bba4a1">Ad-Free Login</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->

			
						
			
						
			<script type="text/javascript">
				jQuery('#menu-item-1507663').click( function(){
					console.log( 'Ad free login menu click' );
					window.admiral('show', 'transact.login');
					return false;
				});
				jQuery('#navi-in-red .mobile-ad-free-login-link').click( function(){
					console.log( 'Ad free mobile login menu click' );
					window.admiral('show', 'transact.login');
					return false;
				});
			</script>
			
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			
		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.rawstory.com/2019/06/trump-claims-victory-with-signed-agreement-with-mexico-says-his-trade-war-has-been-avoided/"/>
		
		<div class='rs_ad_block story-page-top' style='margin: 0 auto; text-align: center; margin-top: 10px;'>
			<!-- Raw Story Page Header -->
			<div id='storypagetop_ll_target'></div>
			
			<script type="text/javascript">
				
				var storypagetop_ll_code = "<scr"+"ipt async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></scr"+"ipt>"
											+ "<ins class='adsbygoogle' style='display:inline-block;width:970px;height:250px' data-ad-client='ca-pub-5155643920455169' data-ad-slot='7003884408'></ins>"
											+ "<scr"+"ipt>(adsbygoogle = window.adsbygoogle || []).push({});</scr"+"ipt>";
									
				var storypagetop_target = jQuery( '#storypagetop_ll_target' );
				var storypagetop_offset = storypagetop_target.offset();
				var storypagetop_ll_triggered_flag = false;
				
				var screen_width = jQuery( window ).width();
				
				console.log( '####### STORY PAGE TOP ( ' + screen_width +'px screen ) ########' );
				
				if( screen_width > 479 && storypagetop_ll_triggered_flag == false ){
					console.log( "### FIRED lazy load story page top  ###" );
					storypagetop_target.html( storypagetop_ll_code );
					storypagetop_ll_triggered_flag = true;
				}
					
			</script>
			
			</div>		
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative">
										<h3 class="mvp-post-cat left relative">
										
											
											
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Trump claims victory with ‘signed agreement with Mexico’ — says his trade war has been avoided</h1>
																															<div class="mvp-author-info-wrap left relative">
											
												<div class="mvp-author-info-thumb left relative">
																									</div><!--mvp-author-info-thumb-->
												
												<div class="mvp-author-info-text left relative">
													
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">24 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-06-07">June 7, 2019</time></span>
														<meta itemprop="dateModified" content="2019-06-07"/>
													</div><!--mvp-author-info-date-->
													
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author 212" itemprop="name"><a href="https://www.rawstory.com/author/bbringham/" title="Posts by Bob Brigham" rel="author">Bob Brigham</a></span> 													</div><!--mvp-author-info-name-->
														
																										
												</div><!--mvp-author-info-text-->
											
																								
											</div><!--mvp-author-info-wrap-->
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="800" height="430" src="https://www.rawstory.com/wp-content/uploads/2018/12/trump-smile-smirk-afp.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.rawstory.com/wp-content/uploads/2018/12/trump-smile-smirk-afp.jpg 800w, https://www.rawstory.com/wp-content/uploads/2018/12/trump-smile-smirk-afp-76x41.jpg 76w, https://www.rawstory.com/wp-content/uploads/2018/12/trump-smile-smirk-afp-615x331.jpg 615w, https://www.rawstory.com/wp-content/uploads/2018/12/trump-smile-smirk-afp-768x413.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />																								<meta itemprop="url" content="https://www.rawstory.com/wp-content/uploads/2018/12/trump-smile-smirk-afp.jpg">
												<meta itemprop="width" content="800">
												<meta itemprop="height" content="430">
											</div><!--mvp-post-feat-img-->
																																																														
								<div style='clear: both; height: 1px;'></div>
								
								<div class='rs_ad_block story_page_before_content' style='margin: 0 auto; text-align: center; clear: both;'>		
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- Raw Mobile 2 - PROPER UNIT -->
			<ins class="adsbygoogle"
				 style="display:block"
				 data-ad-client="ca-pub-5155643920455169"
				 data-ad-slot="1504063959"
				 data-ad-format="auto"
				 data-full-width-responsive="true"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
		
			</div>								
								<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.rawstory.com/2019/06/trump-claims-victory-with-signed-agreement-with-mexico-says-his-trade-war-has-been-avoided/&amp;t=Trump claims victory with ‘signed agreement with Mexico’ — says his trade war has been avoided', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Trump claims victory with ‘signed agreement with Mexico’ — says his trade war has been avoided -&amp;url=https://www.rawstory.com/2019/06/trump-claims-victory-with-signed-agreement-with-mexico-says-his-trade-war-has-been-avoided/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.rawstory.com/2019/06/trump-claims-victory-with-signed-agreement-with-mexico-says-his-trade-war-has-been-avoided/&amp;media=https://www.rawstory.com/wp-content/uploads/2018/12/trump-smile-smirk-afp.jpg&amp;description=Trump claims victory with ‘signed agreement with Mexico’ — says his trade war has been avoided', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="/cdn-cgi/l/email-protection#bc83cfc9ded6d9dfc881e8cec9d1cc9cdfd0ddd5d1cf9ccad5dfc8d3cec59ccbd5c8d49c5e3c24cfd5dbd2d9d89cdddbced9d9d1d9d2c89ccbd5c8d49cf1d9c4d5dfd35e3c259c5e3c289ccfddc5cf9cd4d5cf9cc8ceddd8d99ccbddce9cd4ddcf9cded9d9d29cddcad3d5d8d9d89addd1cc87fef3f8e581f59cdad3c9d2d89cc8d4d5cf9cddcec8d5dfd0d99cd5d2c8d9ced9cfc8d5d2db9cddd2d89cc8d4d3c9dbd4c89cd3da9ccfd4ddced5d2db9cd5c89ccbd5c8d49cc5d3c9929cffd4d9dfd79cd5c89cd3c9c8869cd4c8c8cccf869393cbcbcb92ceddcbcfc8d3cec592dfd3d1938e8c8d85938c8a93c8cec9d1cc91dfd0ddd5d1cf91cad5dfc8d3cec591cbd5c8d491cfd5dbd2d9d891dddbced9d9d1d9d2c891cbd5c8d491d1d9c4d5dfd391cfddc5cf91d4d5cf91c8ceddd8d991cbddce91d4ddcf91ded9d9d291ddcad3d5d8d9d893">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://www.rawstory.com/2019/06/trump-claims-victory-with-signed-agreement-with-mexico-says-his-trade-war-has-been-avoided/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.rawstory.com/2019/06/trump-claims-victory-with-signed-agreement-with-mexico-says-his-trade-war-has-been-avoided/&amp;t=Trump claims victory with ‘signed agreement with Mexico’ — says his trade war has been avoided', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Trump claims victory with ‘signed agreement with Mexico’ — says his trade war has been avoided -&amp;url=https://www.rawstory.com/2019/06/trump-claims-victory-with-signed-agreement-with-mexico-says-his-trade-war-has-been-avoided/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.rawstory.com/2019/06/trump-claims-victory-with-signed-agreement-with-mexico-says-his-trade-war-has-been-avoided/&amp;media=https://www.rawstory.com/wp-content/uploads/2018/12/trump-smile-smirk-afp.jpg&amp;description=Trump claims victory with ‘signed agreement with Mexico’ — says his trade war has been avoided', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Trump claims victory with ‘signed agreement with Mexico’ — says his trade war has been avoided https://www.rawstory.com/2019/06/trump-claims-victory-with-signed-agreement-with-mexico-says-his-trade-war-has-been-avoided/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="/cdn-cgi/l/email-protection#91aee2e4f3fbf4f2e5acc5e3e4fce1b1f2fdf0f8fce2b1e7f8f2e5fee3e8b1e6f8e5f9b1731109e2f8f6fff4f5b1f0f6e3f4f4fcf4ffe5b1e6f8e5f9b1dcf4e9f8f2fe731108b1731105b1e2f0e8e2b1f9f8e2b1e5e3f0f5f4b1e6f0e3b1f9f0e2b1f3f4f4ffb1f0e7fef8f5f4f5b7f0fce1aad3ded5c8acd8b1f7fee4fff5b1e5f9f8e2b1f0e3e5f8f2fdf4b1f8ffe5f4e3f4e2e5f8fff6b1f0fff5b1e5f9fee4f6f9e5b1fef7b1e2f9f0e3f8fff6b1f8e5b1e6f8e5f9b1e8fee4bfb1d2f9f4f2fab1f8e5b1fee4e5abb1f9e5e5e1e2abbebee6e6e6bfe3f0e6e2e5fee3e8bff2fefcbea3a1a0a8bea1a7bee5e3e4fce1bcf2fdf0f8fce2bce7f8f2e5fee3e8bce6f8e5f9bce2f8f6fff4f5bcf0f6e3f4f4fcf4ffe5bce6f8e5f9bcfcf4e9f8f2febce2f0e8e2bcf9f8e2bce5e3f0f5f4bce6f0e3bcf9f0e2bcf3f4f4ffbcf0e7fef8f5f4f5be">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.rawstory.com/2019/06/trump-claims-victory-with-signed-agreement-with-mexico-says-his-trade-war-has-been-avoided/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															
										<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							
													<div id="mvp-content-main" class="left relative 319">
														<!-- ### THE CONTENT WITH ADS ### --><!-- #0# --><p>President Donald Trump announced Friday evening that his trade war with Mexico had been averted.</p><!-- #1# -->
<p>&#8220;I am pleased to inform you that The United States of America has reached a signed agreement with Mexico,&#8221; Trump tweeted.</p><div class='rs_ad_block story_page_incontent_p2' style='margin: 0 auto; text-align: center; max-width: 728px;'>			
			<div class="teadsNative1"></div> 
			<div class="proper-ad-unit"><div id="proper-ad-rawstory_mobile_1"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> propertag.cmd.push(function() { proper_display('rawstory_mobile_1'); }); </script></div></div>

			</div></p><!-- #2# -->
<p>&#8220;The tariffs scheduled to be implemented by the U.S. on Monday, against Mexico, are hereby indefinitely suspended,&#8221; he continued. &#8220;Mexico, in turn, has agreed to take strong measures to stem the tide of migration through Mexico, and to our southern border.&#8221;</p><!-- #3# -->
<p>&#8220;This is being done to greatly reduce, or eliminate, illegal immigration coming from Mexico and into the United States. Details of the agreement will be released shortly by the State Department,&#8221; Trump added.</p><!-- #4# -->
<div class="twitter-tweet">
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">I am pleased to inform you that The United States of America has reached a signed agreement with Mexico. The Tariffs scheduled to be implemented by the U.S. on Monday, against Mexico, are hereby indefinitely suspended. Mexico, in turn, has agreed to take strong measures to&#8230;.</p><!-- #5# -->
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1137155056044826626?ref_src=twsrc%5Etfw">June 8, 2019</a></p><div class='rs_ad_block story_page_incontent_p6' style='margin: 0 auto; text-align: center; max-width: 728px;'>
			<div class="proper-ad-unit">
				<div id="proper-ad-rawstory_content_1"> <script> propertag.cmd.push(function() { proper_display('rawstory_content_1'); }); </script> </div>
			</div>
			
			
			</div></p><!-- #6# --></blockquote>
</div>
<blockquote class="twitter-tweet" data-conversation="none" data-lang="en">
<p lang="en" dir="ltr">&#8230;.stem the tide of Migration through Mexico, and to our Southern Border. This is being done to greatly reduce, or eliminate, Illegal Immigration coming from Mexico and into the United States. Details of the agreement will be released shortly by the State Department. Thank you!</p><!-- #7# -->
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/1137155057667989511?ref_src=twsrc%5Etfw">June 8, 2019</a></p><!-- #8# --></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><!-- #9# -->
<span class="cp-load-after-post"></span><div class='rs_ad_block story_page_after_content' style='margin: 0 auto; text-align: center; '>			
			</div>														
													</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												
														
														<div class='rs_ad_block story_page_before_tags' style='margin: 0 auto; text-align: center; '><div class='rs_ad_block story_page_survey_postup' style='margin: 0 auto; text-align: center; '>		
			</div></div>
														
														<div id='lightbox-inline-form-4ab0904e-fd4f-425a-90a2-bf29443f2ba0'></div>
																											
														
														<div class='report-content'>
															Report typos and corrections to <a href="/cdn-cgi/l/email-protection#d9bab6ababbcbaadb0b6b7aa99abb8aeaaadb6aba0f7bab6b4"><span class="__cf_email__" data-cfemail="16757964647375627f79786556647761656279646f3875797b">[email&#160;protected]</span></a>.
														</div>
														
														
														<div id='comments-label' style='display: none; margin: 10px 0 0 0; font-size: 22px; font-weight: 700; position: relative; top: 30px;'>Comments:</div>
																				
														<div id="disqus_thread">
															<div class="mvp-post-comment-link">
																<a href="https://www.rawstory.com/2019/06/trump-claims-victory-with-signed-agreement-with-mexico-says-his-trade-war-has-been-avoided/?comments=disqus" rel="bookmark">
																	<span class="mvp-post-add-link-but">READ COMMENTS - JOIN THE DISCUSSION</span>
																</a>
															</div>
														</div>
														
														<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
															var disqus_url = 'https://www.rawstory.com/2019/06/trump-claims-victory-with-signed-agreement-with-mexico-says-his-trade-war-has-been-avoided/';
															var disqus_identifier = '1510294 https://www.rawstory.com/?p=1510294';
															var disqus_container_id = 'disqus_thread';
															var disqus_shortname = 'rawstory';
															var disqus_title = "Trump claims victory with ‘signed agreement with Mexico’ — says his trade war has been avoided";
															var disqus_config_custom = window.disqus_config;
															var disqus_config = function () {
																this.language = '';
																if (disqus_config_custom) {
																	disqus_config_custom.call(this);
																}
															};
															
															if( subscription == 'active' ){
																console.log('### ADMIRAL ### loading disqus on content page for ad free user');
																(function() {
																	var dsq = document.createElement('script'); dsq.type = 'text/javascript';
																	dsq.async = true;
																	dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
																	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
																})();
																jQuery('#comments-label').css('display', 'block');
															}
															
														</script>
														
																												
																												
																												
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif"/>
																	<meta itemprop="url" content="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Raw Story">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
													
												</div><!--mvp-content-body-top-->
												
															
												<div class="mvp-cont-read-wrap">
													
													
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																							
													<div class='rs_ad_block story_page_before_read_wrap' style='margin: 0 auto; text-align: center; max-width: 728px;'>		
			<div style='clear: both;'></div>
			
			<div style='min-height: 200px; position: relative; top: 35px; margin-bottom: 35px;'>
				<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='b35ca445-f1da-403a-9a7c-8a0565a68175'></script>
			</div>
						
				
	<div class='survey_container'>
		<a href='https://www.rawstory.com/survey-did-the-trump-family-embarrass-the-us-in-england/'>
			<img src='https://www.rawstory.com/wp-content/uploads/2019/06/Did-the-Trump-Family-Embarrass-the-US-in-England-Large.jpg' class='desktop'>
			<img src='https://www.rawstory.com/wp-content/uploads/2019/06/Did-the-Trump-Family-Embarrass-the-US-in-England-Small.jpg' class='mobile'>
		</a>
	</div>
	
	
			
			
			<div id="zergnet-widget-70694" style='margin-top: 15px;'></div>
			<script language="javascript" type="text/javascript">
				(function() {
					var zergnet = document.createElement('script');
					zergnet.type = 'text/javascript'; zergnet.async = true;
					zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70694';
					var znscr = document.getElementsByTagName('script')[0];
					znscr.parentNode.insertBefore(zergnet, znscr);
				})();
			</script>
			
			<iframe style="width: 320px; height: 200px;" src="https://ccm-cdn-pmi5media.netdna-ssl.com/ads/Rawstory/rawstory/rawstory.html" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" allowfullscreen=""></iframe>
			
			</div>												</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
									
									<div class='fptCache fpt-postpage-add-wrap-widget-breaking-banner hit 1559955664'><!-- static block ### fpt-postpage-add-wrap-widget-breaking-banner ### found @  June 8, 2019, 12:59 am --><!-- expire in ( 101s ) on June 8, 2019, 1:01 am --><div id="add-wrap-post-1510294" class="mvp-post-add-story left relative add-wrap-count-1 add-wrap-cat-breaking-banner add-wrap-post-1510294"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link 517" href="https://www.rawstory.com/category/breaking-banner/"><span class="mvp-post-cat left">Breaking Banner</span></a></h3><h1 class="mvp-post-title left">Trump claims victory with ‘signed agreement with Mexico’ — says his trade war has been avoided</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"><img alt='' src='https://secure.gravatar.com/avatar/a306614c9e80c3459e8a7baa1640c7c2?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a306614c9e80c3459e8a7baa1640c7c2?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></div><!--mvp-author-info-thumb--><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">24 mins ago</span> <p>on</p> <span class="mvp-post-date">June 7, 2019</span></div><!--mvp-author-info-date--><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author 545" itemprop="name"><a href="https://www.rawstory.com/author/bbringham/" title="Posts by Bob Brigham" rel="author">Bob Brigham</a></span> </div><!--mvp-author-info-name--></div><!--mvp-author-info-text--></div><!--mvp-author-info-wrap--></div><!--mvp-post-add-head--><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"><img width="800" height="430" src="https://www.rawstory.com/wp-content/uploads/2018/12/trump-smile-smirk-afp.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.rawstory.com/wp-content/uploads/2018/12/trump-smile-smirk-afp.jpg 800w, https://www.rawstory.com/wp-content/uploads/2018/12/trump-smile-smirk-afp-76x41.jpg 76w, https://www.rawstory.com/wp-content/uploads/2018/12/trump-smile-smirk-afp-615x331.jpg 615w, https://www.rawstory.com/wp-content/uploads/2018/12/trump-smile-smirk-afp-768x413.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></div><!--mvp-post-feat-img--><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><p>President Donald Trump announced Friday evening that his trade war with Mexico had been averted.</p><p>"I am pleased to inform you that The United States of America has reached a signed agreement with Mexico," Trump tweeted.</p><p>"The tariffs scheduled to be implemented by the U.S. on Monday, against Mexico, are hereby indefinitely suspended," he continued. "Mexico, in turn, has agreed to take strong measures to stem the tide of migration through Mexico, and to our southern border."</p><p>"This is being done to greatly reduce, or eliminate, illegal immigration coming from Mexico and into the United States. Details of the agreement will be released shortly by the State Department," Trump added.</div><!--mvp-post-add-main--><div class="mvp-post-add-link"><a href="https://www.rawstory.com/2019/06/trump-claims-victory-with-signed-agreement-with-mexico-says-his-trade-war-has-been-avoided/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div><!--mvp-post-add-link--></div><!--mvp-post-add-cont--></div><!--mvp-post-add-body--></div><!--mvp-post-add-story--><div id="add-wrap-post-1510301" class="mvp-post-add-story left relative add-wrap-count-2 add-wrap-cat-breaking-banner add-wrap-post-1510301"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link 517" href="https://www.rawstory.com/category/breaking-banner/"><span class="mvp-post-cat left">Breaking Banner</span></a></h3><h1 class="mvp-post-title left">Protesters storm the streets of Philadelphia &#8212; demanding desk duty for police busted for racist online posts</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"><img alt='' src='https://secure.gravatar.com/avatar/680842e78e22a944f694a0fdb3d2a5fa?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/680842e78e22a944f694a0fdb3d2a5fa?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></div><!--mvp-author-info-thumb--><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">34 mins ago</span> <p>on</p> <span class="mvp-post-date">June 7, 2019</span></div><!--mvp-author-info-date--><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author 545" itemprop="name"><a href="https://www.rawstory.com/author/dominique/" title="Posts by Dominique Jackson" rel="author">Dominique Jackson</a></span> </div><!--mvp-author-info-name--></div><!--mvp-author-info-text--></div><!--mvp-author-info-wrap--></div><!--mvp-post-add-head--><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"><img width="800" height="430" src="https://www.rawstory.com/wp-content/uploads/2017/05/Tom-MacArthur-Townhall-Protest.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.rawstory.com/wp-content/uploads/2017/05/Tom-MacArthur-Townhall-Protest.jpg 800w, https://www.rawstory.com/wp-content/uploads/2017/05/Tom-MacArthur-Townhall-Protest-76x41.jpg 76w, https://www.rawstory.com/wp-content/uploads/2017/05/Tom-MacArthur-Townhall-Protest-615x331.jpg 615w, https://www.rawstory.com/wp-content/uploads/2017/05/Tom-MacArthur-Townhall-Protest-768x413.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></div><!--mvp-post-feat-img--><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><p>On Friday, Philadelphia protesters flooded the streets, demanding police officers be held accountable for posting racist Facebook messages.</p><p>"We want to hold these officers and institutions accountable," Saudia Durrant, with the Philadelphia Student Union told<a href="https://philadelphia.cbslocal.com/2019/06/07/philadelphia-police-rally-for-justice-plain-view-project/"> CBS Philly.</a></p><p>So far, ten officers have been placed on desked duty and the department hired an independent investigator to look into the tragedy.</p><p>"They want all of the nearly 330 Philadelphia Police Department officers accused of racist and violent posts on social media assigned to desk duty, pending an investigation," the report said.</div><!--mvp-post-add-main--><div class="mvp-post-add-link"><a href="https://www.rawstory.com/2019/06/protesters-storm-the-streets-of-philadelphia-demanding-desk-duty-for-police-busted-for-racist-online-posts/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div><!--mvp-post-add-link--></div><!--mvp-post-add-cont--></div><!--mvp-post-add-body--><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block story_page_add_wrap_after_2' style='margin: 0 auto; text-align: center; margin-top: 10px;'><div class="proper-ad-unit"><div id="proper-ad-rawstory_content_9"> <script> propertag.cmd.push(function() { proper_display('rawstory_content_9'); }); </script> </div></div></div></div><!--mvp-post-add-story--><div id="add-wrap-post-1510298" class="mvp-post-add-story left relative add-wrap-count-3 add-wrap-cat-breaking-banner add-wrap-post-1510298"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link 517" href="https://www.rawstory.com/category/breaking-banner/"><span class="mvp-post-cat left">Breaking Banner</span></a></h3><h1 class="mvp-post-title left">Trump ally George Nader remanded to jail while awaiting trial on federal charges: report</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"><img alt='' src='https://secure.gravatar.com/avatar/680842e78e22a944f694a0fdb3d2a5fa?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/680842e78e22a944f694a0fdb3d2a5fa?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></div><!--mvp-author-info-thumb--><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">1 hour ago</span> <p>on</p> <span class="mvp-post-date">June 7, 2019</span></div><!--mvp-author-info-date--><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author 545" itemprop="name"><a href="https://www.rawstory.com/author/dominique/" title="Posts by Dominique Jackson" rel="author">Dominique Jackson</a></span> </div><!--mvp-author-info-name--></div><!--mvp-author-info-text--></div><!--mvp-author-info-wrap--></div><!--mvp-post-add-head--><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"><img width="800" height="430" src="https://www.rawstory.com/wp-content/uploads/2018/03/nader.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.rawstory.com/wp-content/uploads/2018/03/nader.jpg 800w, https://www.rawstory.com/wp-content/uploads/2018/03/nader-76x41.jpg 76w, https://www.rawstory.com/wp-content/uploads/2018/03/nader-615x331.jpg 615w, https://www.rawstory.com/wp-content/uploads/2018/03/nader-768x413.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></div><!--mvp-post-feat-img--><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"></div><!--mvp-post-add-main--><div class="mvp-post-add-link"><a href="https://www.rawstory.com/2019/06/trump-ally-george-nader-remanded-to-jail-while-awaiting-trial-on-federal-charges-report/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div><!--mvp-post-add-link--></div><!--mvp-post-add-cont--></div><!--mvp-post-add-body--></div><!--mvp-post-add-story--></div>									
									<script type='text/javascript'>
									
										var cPostID = '1510294';
										jQuery( '#add-wrap-post-'+cPostID ).remove();
									
									</script>
										
								</div><!--mvp-post-add-wrap-->
							</div><!--mvp-post-add-box-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="custom_html-5" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='rs_ad_block story-page-sidebar-top' style='margin: 0 auto; text-align: center; '>		
			<div id='sticky-container_1' class='alt_ad_block'>
				<div id='sticky-target_1'>
					
					<!-- PROPER -->
					<div class="proper-ad-unit" style="margin-top: 5px;">
						<div id="proper-ad-rawstory_side_1"><script> propertag.cmd.push(function() { proper_display('rawstory_side_1'); }); </script></div>
					</div>
				</div>
				
				<script>
					
					var container_1 = jQuery('#sticky-container_1');
					var target_1 = jQuery('#sticky-target_1');
					
					// first need to determine when to start scrolling and when to stop
					var container_offset_1 = container_1.offset();
					var container_height_1 = container_1.height();
					
					var target_height_1 = 0;
					var sticky_start_point_1 = 0;
					var target_stop_offset_1 = 0;
					var sticky_stop_point_1 = 0;
					var scroll_offset_1 = 0;
					var offset_sticky_stop_point_1 = 0
					var scroll_offset_1 = 0;
					
					function calculate_start_stop_1(){
						
						target_height_1 = target_1.height();
						
						container_offset_1 = container_1.offset();
						container_height_1 = container_1.height();
						
						sticky_start_point_1 = container_offset_1.top + 80;
						target_stop_offset_1 = container_height_1 - target_height_1 - 0;
						sticky_stop_point_1 = container_offset_1.top + target_stop_offset_1 - 80;
						
						var tmp_offset_1 = container_1.offset();
						scroll_offset_1 = tmp_offset_1.top - container_offset_1.top;
						offset_sticky_stop_point_1 = scroll_offset_1 + sticky_stop_point_1;
						
						/*
						console.log( '############    1    #############' );
						console.log( 'Scroll offset: ' + scroll_offset_1 );
						console.log( 'target height ' + target_height_1 );
						console.log( 'container_offset.top ' + container_offset_1.top );
						console.log( 'target_stop_offset ' + target_stop_offset_1 );
						console.log( 'start scrolling with page at ' + sticky_start_point_1 );
						console.log( 'stop scrolling with page at ' + offset_sticky_stop_point_1 );
						*/
					}
						
					jQuery(window).scroll(function() {
						
						if( window.innerWidth > 899 ){
							
							calculate_start_stop_1();
							
							var scroll_pos_1 = jQuery(window).scrollTop();
							// console.log( 'Scroll position: ' + scroll_pos_1 );
							
							if ( scroll_pos_1 > sticky_start_point_1 && scroll_pos_1 < offset_sticky_stop_point_1 ){
								target_1.css('position','fixed');
								target_1.css('top','92px');
								// console.log( 'STICK 1' );
							} else if ( scroll_pos_1 < sticky_start_point_1 ){
								target_1.css('position','absolute');
								target_1.css('top','1px');
								// console.log( 'UNSTICK TOP 1' );
							} else if ( scroll_pos_1 > offset_sticky_stop_point_1 ){
								target_1.css('position','absolute');
								target_1.css('top', target_stop_offset_1+'px');
								// console.log( "UNSTICK BOTTOM 1" );
							}

						} else {
							
							jQuery(window).scroll(function(){
								//console.log( 'container 1 height: ' + container_1.height() );
								//console.log( 'target 1 height: ' + target_1.height() );
								container_1.css( 'height' , target_1.height() );
							});
							
						}
						
					});
						
				</script>
			</div>
			
			</div></div></section><section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget"><div class='fptCache fpt-sidebar-tabber-widget hit 1559955571'><!-- static block ### fpt-sidebar-tabber-widget ### found @  June 8, 2019, 12:59 am --><!-- expire in ( 8s ) on June 8, 2019, 12:59 am --><div class="mvp-widget-tab-wrap left relative"><div class="mvp-feat1-list-wrap left relative"><div class="mvp-feat1-list-head-wrap left relative"><ul class="mvp-feat1-list-buts left relative"><li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Trending</span></a></li><li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Latest</span></a></li><li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li></ul></div><!--mvp-feat1-list-head-wrap--><div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont"><a href="https://www.rawstory.com/2019/06/trump-just-claimed-the-moon-is-a-part-of-mars-in-bonkers-tweet-attacking-nasa/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/05/Grabien-Brooke_Baldwin-616069-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 105x"></div><!--mvp-cat-date-wrap--><h2>Trump just claimed the moon is a part of Mars in a bonkers tweet attacking NASA</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a><a href="https://www.rawstory.com/2019/06/maddow-exclusive-missouri-republicans-now-forcing-state-sanctioned-sexual-assault-for-every-woman-seeking-an-abortion/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/03/Rachel-Maddow-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 105x"></div><!--mvp-cat-date-wrap--><h2>Maddow exclusive: Missouri Republicans now forcing ‘state-sanctioned sexual assault’ for every woman seeking an abortion</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a><a href="https://www.rawstory.com/2019/06/continuous-descent-into-dementia-trump-buried-in-mockery-for-baffling-tweet-claiming-the-moon-is-a-part-of-mars/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/01/Trump-Space-Force-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 105x"></div><!--mvp-cat-date-wrap--><h2>&#8216;Dementia&#8217;: Trump buried in mockery for baffling tweet claiming the moon &#8216;is a part&#8217; of Mars</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a><a href="https://www.rawstory.com/2019/06/whoopi-goldberg-at-her-breaking-point-as-she-struggles-to-contain-meghan-mccains-meltdowns-report/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-05-at-12.17.48-PM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 105x"></div><!--mvp-cat-date-wrap--><h2>Whoopi Goldberg ‘at her breaking point’ as she struggles to contain Meghan McCain’s meltdowns: report</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a><a href="https://www.rawstory.com/2019/06/whoopi-goldberg-finally-blows-up-after-meghan-mccain-peddles-more-falsehoods-about-late-term-abortion/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/06/pjimage-96-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 105x"></div><!--mvp-cat-date-wrap--><h2>Whoopi Goldberg finally blows up after Meghan McCain peddles more falsehoods about ‘late-term abortion’</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a></div><!--mvp-tab-col1--><div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont"><a href="https://www.rawstory.com/2019/06/trump-claims-victory-with-signed-agreement-with-mexico-says-his-trade-war-has-been-avoided/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2018/12/trump-smile-smirk-afp-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 201"></div><!--mvp-cat-date-wrap--><h2>Trump claims victory with ‘signed agreement with Mexico’ — says his trade war has been avoided</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a><a href="https://www.rawstory.com/2019/06/former-republican-presidential-adviser-trump-disrespected-hallowed-ground-by-attacking-pelosi-at-d-day-ceremony/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/06/Donald-Trump-in-Normandy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 201"></div><!--mvp-cat-date-wrap--><h2>Former Republican presidential adviser: Trump disrespected &#8216;hallowed ground&#8217; by attacking Pelosi at D-Day ceremony</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a><a href="https://www.rawstory.com/2019/06/protesters-storm-the-streets-of-philadelphia-demanding-desk-duty-for-police-busted-for-racist-online-posts/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2017/05/Tom-MacArthur-Townhall-Protest-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 201"></div><!--mvp-cat-date-wrap--><h2>Protesters storm the streets of Philadelphia &#8212; demanding desk duty for police busted for racist online posts</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a><a href="https://www.rawstory.com/2019/06/trump-ally-george-nader-remanded-to-jail-while-awaiting-trial-on-federal-charges-report/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2018/03/nader-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 201"></div><!--mvp-cat-date-wrap--><h2>Trump ally George Nader remanded to jail while awaiting trial on federal charges: report</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a><a href="https://www.rawstory.com/2019/06/gop-poll-claims-trump-is-winning-after-bizarrely-expecting-91-percent-of-2020-voters-to-be-over-55/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-05-at-12.45.22-PM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 201"></div><!--mvp-cat-date-wrap--><h2>GOP poll claims Trump is winning — after bizarrely expecting 91 percent of 2020 voters to be over 55</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a></div><!--mvp-tab-col2--><div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont"><a href="https://www.rawstory.com/2019/06/former-republican-presidential-adviser-trump-disrespected-hallowed-ground-by-attacking-pelosi-at-d-day-ceremony/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/06/Donald-Trump-in-Normandy-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 392"></div><!--mvp-cat-date-wrap--><h2>Former Republican presidential adviser: Trump disrespected &#8216;hallowed ground&#8217; by attacking Pelosi at D-Day ceremony</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a><a href="https://www.rawstory.com/2019/06/you-played-yourself-msnbc-anchor-rips-laura-ingrahams-brazen-lie-that-even-trump-debunked/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2018/04/laura-ingraham-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 392"></div><!--mvp-cat-date-wrap--><h2>‘You played yourself’: MSNBC anchor rips Laura Ingraham’s brazen lie &#8212; that even Trump debunked</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a><a href="https://www.rawstory.com/2019/06/this-is-not-a-time-for-dithering-former-hillary-aide-gives-impassioned-moral-case-for-democrats-to-impeach-trump/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/06/Peter-Daou-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 392"></div><!--mvp-cat-date-wrap--><h2>‘This is not a time for dithering’: Former Hillary aide gives impassioned moral case for Democrats to impeach Trump</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a><a href="https://www.rawstory.com/2019/06/georgia-republican-whines-about-the-breakdown-in-honesty-because-of-false-allegations-against-trump/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/05/Grabien-609816-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 392"></div><!--mvp-cat-date-wrap--><h2>Georgia Republican whines about &#8216;the breakdown in honesty&#8217; — because of &#8216;false allegations&#8217; against Trump</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a><a href="https://www.rawstory.com/2019/06/sean-is-full-of-it-msnbc-panel-resorts-to-profanity-to-scorn-hannitys-outrage-about-pelosi/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2018/09/hannity-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 392"></div><!--mvp-cat-date-wrap--><h2>&#8216;Sean is full of it&#8217;: MSNBC panel resorts to profanity to scorn Hannity&#8217;s outrage about Pelosi</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a></div><!--mvp-tab-col3--></div><!--mvp-feat1-list-wrap--></div><!--mvp-widget-tab-wrap--></div></section><section id="custom_html-6" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='rs_ad_block story-page-sidebar-middle' style='margin: 0 auto; text-align: center; '>		
			<div class="proper-ad-unit" style="margin-top: 5px;">
				<div id="proper-ad-rawstory_side_2"><script> propertag.cmd.push(function() { proper_display('rawstory_side_2'); }); </script></div>
			</div>

			<script type="text/javascript" src="//us.ads.justpremium.com/adserve/js.php?zone=68057"></script>

			<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='fb3b5c01-20ba-4e87-a602-ea17f62e6272'></script> 

			
			<div id="zergnet-widget-70811"></div>
			<script language="javascript" type="text/javascript">
				(function() {
					var zergnet = document.createElement('script');
					zergnet.type = 'text/javascript'; zergnet.async = true;
					zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70811';
					var znscr = document.getElementsByTagName('script')[0];
					znscr.parentNode.insertBefore(zergnet, znscr);
				})();
			</script>
			

			<!-- <iframe src="https://cdn.culturalconvergencemedia.com/ads/Rawstory/rawstory/rawstory.html" style="width:320px;height:250px" scrolling="no" marginwidth="0" marginheight="0" frameborder="0" allowfullscreen mozallowfullscreen webkitallowfullscreen></iframe> -->


			<div class="proper-ad-unit">
				<div id="proper-ad-rawstory_side_3"><script> propertag.cmd.push(function() { proper_display('rawstory_side_3'); }); </script></div>
			</div>

		
			</div></div></section><section id="custom_html-7" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='rs_ad_block story-page-sidebar-bottom' style='margin: 0 auto; text-align: center; '>			
			<div id='sticky-container_2' class='alt_ad_block'>
				
				<div id='sticky-target_2'>
					
					<!-- PROPER -->
					<div class="proper-ad-unit" style="margin-top: 5px;">
						<div id="proper-ad-rawstory_side_4"><script> propertag.cmd.push(function() { proper_display('rawstory_side_4'); }); </script></div>
					</div>
				</div>
				
				<script>
					
					var container_2 = jQuery('#sticky-container_2');
					var target_2 = jQuery('#sticky-target_2');
					
					// first need to determine when to start scrolling and when to stop
					var container_offset_2 = container_2.offset();
					var container_height_2 = container_2.height();
					
					var target_height_2 = 0;
					var sticky_start_point_2 = 0;
					var target_stop_offset_2 = 0;
					var sticky_stop_point_2 = 0;
					var scroll_offset_2 = 0;
					var offset_sticky_stop_point_2 = 0
					var scroll_offset_2 = 0;
					
					function calculate_start_stop_2(){
						
						target_height_2 = target_2.height();
						
						container_offset_2 = container_2.offset();
						container_height_2 = container_2.height();
						
						sticky_start_point_2 = container_offset_2.top + 80;
						target_stop_offset_2 = container_height_2 - target_height_2 - 0;
						sticky_stop_point_2 = container_offset_2.top + target_stop_offset_2 - 80;
						
						var tmp_offset_2 = container_2.offset();
						scroll_offset_2 = tmp_offset_2.top - container_offset_2.top;
						offset_sticky_stop_point_2 = scroll_offset_2 + sticky_stop_point_2;
						
						/*
						console.log( '############    2    #############' );
						console.log( 'Scroll offset: ' + scroll_offset_2 );
						console.log( 'target height ' + target_height_2 );
						console.log( 'container_offset.top ' + container_offset_2.top );
						console.log( 'target_stop_offset ' + target_stop_offset_2 );
						console.log( 'start scrolling with page at ' + sticky_start_point_2 );
						console.log( 'stop scrolling with page at ' + offset_sticky_stop_point_2 );
						*/
					}
						
					jQuery(window).scroll(function() {
						
						if( window.innerWidth > 899 ){
							
							calculate_start_stop_2();
							
							var scroll_pos_2 = jQuery(window).scrollTop();
							// console.log( 'Scroll position: ' + scroll_pos_2 );
							
							if ( scroll_pos_2 > sticky_start_point_2 && scroll_pos_2 < offset_sticky_stop_point_2 ){
								target_2.css('position','fixed');
								target_2.css('top','92px');
								// console.log( 'STICK 1' );
							} else if ( scroll_pos_2 < sticky_start_point_2 ){
								target_2.css('position','absolute');
								target_2.css('top','1px');
								// console.log( 'UNSTICK TOP 1' );
							} else if ( scroll_pos_2 > offset_sticky_stop_point_2 ){
								target_2.css('position','absolute');
								target_2.css('top', target_stop_offset_2+'px');
								// console.log( "UNSTICK BOTTOM 1" );
							}

						} else {
							
							jQuery(window).scroll(function(){
								//console.log( 'container 1 height: ' + container_2.height() );
								//console.log( 'target 1 height: ' + target_2.height() );
								container_2.css( 'height' , target_2.height() );
							});
							
						}
						
					});
						
				</script>
			</div>
			
			</div></div></section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
				
			
							
							<!--
				<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
											</ul>
				</div><!--mvp-post-more-wrap-->
				
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.rawstory.com/"><img src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" alt="Raw Story" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-footer' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'>			
			<div id='footer_ll_target'></div>
			
			<script type="text/javascript">
				
				var footer_ll_code = "<div class='proper-ad-unit'>"+
										"<div id='proper-ad-rawstory_footer'>"+
											"<scri"+"pt>propertag.cmd.push(function() { proper_display('rawstory_footer'); });</scr"+"ipt>"+
										"</div>"+
									"</div>";
									
				var footer_target = jQuery( '#footer_ll_target' );
				var footer_offset = footer_target.offset();
				var footer_ll_triggered_flag = false;
				
				var screen_height = jQuery( window ).height();
				
				jQuery(window).scroll(function() {
					
					var scroll_pos = jQuery(window).scrollTop();
					footer_offset = footer_target.offset();
					
					/*
					console.log( 'Footer ll scroll pos: ' + scroll_pos );
					console.log( 'Footer offset top: ' + footer_offset.top );
					console.log( 'Footer ll triggered: ' + footer_ll_triggered_flag  );
					
					console.log( 'Screen height: ' + screen_height );
					*/
					
					if( scroll_pos > ( footer_offset.top - ( screen_height * 2 ) ) ) {
						if(  footer_ll_triggered_flag == false ){
							console.log( "### FIRED lazy load sitewide footer ###" );
							footer_target.html( footer_ll_code );
							footer_ll_triggered_flag = true;
						}
					}
					
				});
				
			</script>
			
			</div>						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																																																																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
															</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p><div class='color: #fff;'>
		Copyright © 2019 Raw Story Media, Inc. PO Box 21050, Washington, D.C. 20009 |
		<a href='https://www.rawstory.com/masthead/'><b>Masthead</b></a> | 
		<a /><b>Privacy Policy</b></a> | For corrections or concerns, please email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="61020e1313040215080e0f122113001612150e13184f020e0c4f">[email&#160;protected]</a>
	</div></p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" id="modal">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1559955563 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
				<style type="text/css"></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload = 'if(media!="all")media="all"'>				<div data-class-id="content-5cfb086b60100" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" data-overlay-class = "overlay-zoomin" data-onload-delay = ""data-onscroll-value = ""data-exit-intent = "enabled"data-add-to-cart = "0" data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-modal-id="cp_id_a3766"  data-modal-style="cp_id_a3766"  data-option="smile_modal_styles"    data-custom-class = "cp-cp_id_a3766 cp-modal-global"data-load-on-refresh = "disabled"data-dev-mode = "disabled"data-custom-selector = "" class="overlay-show cp-onload cp-global-load  cp-cp_id_a3766 cp-modal-global" data-module-type="modal" ></div>
		
		<div data-form-layout="cp-form-layout-4" class="cp-module cp-modal-popup-container  cp_id_a3766 cp-direct-download-container " data-style-id ="cp_id_a3766"  data-module-name ="modal" data-close-gravity = "1">
			<div class="content-5cfb086b60100 cp-overlay   smile-fadeInUpBig  global_modal_container   "  data-scheduled="false"  data-closed-cookie-time="1" data-conversion-cookie-time="90"  data-modal-id="cp_id_a3766"  data-modal-style="cp_id_a3766"  data-option="smile_modal_styles" data-placeholder-font="inherit"data-custom-class = "cp-cp_id_a3766 cp-modal-global"data-class = "content-5cfb086b60100"data-load-on-refresh = "disabled"data-load-on-count = "1" data-hide-img-on-mobile=768 data-affiliate_setting ="0"  data-overlay-animation = "smile-fadeInUpBig"       data-tz-offset = "-4"data-image-position = "1"data-placeholder-color = ""data-timezonename = "wordpress"data-timezone = "America/New_York"  style=" " >
				<div class="cp-overlay-background" style=" background-color:rgba(0,0,0,0.71);"></div>	<div class="cp-modal cp-modal-custom-size" style="width:100%;height:auto;max-width:726px;">
					<div class="cp-animate-container"  data-overlay-animation = "smile-fadeInUpBig"  data-exit-animation="smile-bounceOutDown">
						<div class="cp-modal-content "   style = "border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: #ffffff;border-width:  px;border-width:4px;" >	
								
							<div class="cp-modal-body cp-direct-download " style = "background-image:url(//www.rawstory.com/wp-content/uploads/2019/05/background-blue-green1.jpg);background-repeat: no-repeat;background-position: center;background-size: cover;;" >
																<div class="cp-modal-body-overlay cp_cs_overlay" style="background-color:rgba(21,54,71,0.26);;;"></div>
																		<!-- BEFORE CONTENTS -->
		<div class="cp-row cp-columns-equalized">
			<div class="col-lg-7 col-md-7 col-sm-7 col-xs-12 cp-text-container  cp-column-equalized-center" >

				<div class="cp-desc-container 
									">
					<div class="cp-description cp_responsive" style="color: rgb(44, 62, 80);"><span style="color:#FFFFFF;"><span style="font-weight:bold;"><span class="cp_responsive cp_font" data-font-size="26px" style="font-size:26px;"><span data-font-size="28px"><span data-font-size="26px"><span data-font-size="24px"><span data-font-size="28px"><span style="font-family:montserrat;"><span data-font-size="22px">I need your help.</span></span></span></span></span></span></span></span></span></div>
				</div>
				<div class="cp-title-container 
									">
					<h2 class="cp-title cp_responsive" style="color: rgb(44, 62, 80);"><span class="cp_responsive cp_font" data-font-size="20px" style="font-size:20px;"><span data-font-size="30px"><span data-font-size="32px"><span data-font-size="30px"><span data-font-size="28px"><span style="color:#FFFFFF;"><span style="font-family:montserrat;"><span data-font-size="26px"><span data-font-size="30px"><span data-font-size="14px">Reporting on long exclusives like William Koch takes a lot of sweat and time. We have more exclusives coming you&#39;ll love. Join me and help restore the power of hard-hitting progressive journalism.</span></span></span></span></span></span></span></span></span></span></h2>
				</div>
				<div class="cp-short-desc-container 
				cp-empty					">
					<div class="cp-short-description cp-desc cp_responsive " ></div>
				</div>
				<div class="cp-form-container cp-vertical-form-container">
					<div class="cp-submit-container">
						
		<style type="text/css" class="cp-form-css">.content-5cfb086b60100 .cp-form-container label:not(.cp-label) {    display:none;}.content-5cfb086b60100 .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 15px;	font-family:; 	text-align: left;} .content-5cfb086b60100 .cp-form-container .cp-form-field select {    text-align-last: left;   direction: ltr;}.content-5cfb086b60100 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5cfb086b60100 .cp-form-container textarea:focus, .content-5cfb086b60100 .cp-form-container .cp-form-field button, .content-5cfb086b60100 .cp-form-container .cp-form-field input, .content-5cfb086b60100 .cp-form-container .cp-form-field select, .content-5cfb086b60100 .cp-form-container .cp-form-field textarea { 	text-align: left; 	font-size: 15px; 	font-family: ; 	color: ; 	background-color: ; 	border-color: ; 	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 15px; 	padding-right: 15px; 	border-radius: 3px;}.content-5cfb086b60100 .cp-form-container .cp-form-field  .cp-label {  	text-align: left; 	font-size: 15px; 	font-family: ; 	color: ; 	padding-top: 10px; 	padding-bottom: 10px; 	border-radius: 3px;}.content-5cfb086b60100 .cp-form-container .cp-submit {  	padding-top: 9px; 	padding-bottom: 9px; 	padding-left: 13px; 	padding-right: 13px;}.content-5cfb086b60100 .cp-form-container .cp-submit.cp-btn-gradient { border-radius:3px; 	border: none;		background: -webkit-linear-gradient(#ffff5c, #FDC00F);		background: -o-linear-gradient(#ffff5c, #FDC00F);		background: -moz-linear-gradient(#ffff5c, #FDC00F);		background: linear-gradient(#ffff5c, #FDC00F);}.content-5cfb086b60100 .cp-form-container .cp-submit.cp-btn-gradient:hover {  	background: #FDC00F;}.content-5cfb086b60100 .cp-form-field.cp-enable-box-shadow > div { border-radius: 3px;}</style>
			<div class="form-main cp-form-layout-4">

				<form class="cp-form smile-optin-form  ">

							<input type="hidden" id="220658645_wpnonce" name="_wpnonce" value="85b6e2ed07">
		<input type="hidden" name="cp-page-url" value="https://www.rawstory.com/2019/06/trump-claims-victory-with-signed-agreement-with-mexico-says-his-trade-war-has-been-avoided" />
		<input type="hidden" name="param[user_id]" value="cp-uid-387835d7f164ff4e479e256d29892e8b" />
		<input type="hidden" name="param[date]" value="8-6-2019" />
		<input type="hidden" name="list_parent_index" value="0" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
		<input type="hidden" name="list_id" value="0" />
		<input type="hidden" name="style_id" value="cp_id_a3766" />
		<input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
		<input type="hidden" name="message" value="Thank you." />		
		<input type="hidden" name="cp_module_name" value="Exit Intent David Cay 5.28" />
		<input type="hidden" name="cp_module_type" value="" />
				<input type="text" name="cp_set_hp" value="" style="display: none;"/>
			<input type="hidden" name="only_conversion" value="true" />
					<div class="cp-submit-wrap  cp-submit-wrap-left col-md-12 col-lg-12 col-sm-12 col-xs-12  ">
													<div class="cp-submit btn-subscribe cp_responsive cp-btn-gradient  "  data-redirect-link="https://www.rawstory.com/raw-story-investigates-join-pulitzer-prize-driven-journalism/"  data-redirect-link-target="_blank"    rel="noopener">
								<span style="color:#000000;"><span class="cp_responsive cp_font" data-font-size="18px" style="font-size:18px;"><span data-font-size="20px"><span style="font-family:montserrat;">TAKE A LOOK</span></span></span></span>							</div>
													</div><!-- .cp-submit-wrap -->
					</form><!-- .smile-optin-form -->
				</div>
										</div>
				</div>
				<div class="cp-info-container cp_responsive 
				cp-empty					" style="color: rgb(44, 62, 80);">
									</div>
			</div><!-- .col-lg-7 col-md-7 col-sm-7 col-xs-12 cp-text-container -->
			<div class="col-lg-5 col-md-5 col-sm-5 col-xs-12 cp-column-equalized-center">
									<div class="cp-image-container">
												<img style="left:1px;top:0px;max-width:221px;" src="https://www.rawstory.com/wp-content/uploads/2019/05/DC-Johnston-682x1024-682x1024.jpg" class="cp-image"  >
											</div>

									</div><!-- .col-lg-5 col-md-5 col-sm-5 col-xs-12 -->
			</div>
			<!-- AFTER CONTENTS -->
					<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="62284930e8">

	</div><!-- .cp-modal-body -->

		
</div><!-- .cp-modal-content -->

		
		
				<div class="cp-overlay-close cp-image-close cp-adjacent-close cp-adjacent-right" style="width: 43px">
						<img class="" src="https://www.rawstory.com/wp-content/plugins/convertplug/modules/assets/images/blue_final.png" alt="close-link" />					</div>

					</div><!-- .cp-animate-container -->

		
</div><!-- .cp-modal -->

		<!-- .affiliate link for fullscreen -->

			</div><!-- .cp-overlay -->
</div><!-- .cp-modal-popup-container -->
						<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1559955563 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1559955563 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
				        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'rawstory';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        <link rel='stylesheet' id='direct_download-cp_id_a3766-css'  href='https://www.rawstory.com/wp-content/plugins/convertplug/modules/modal/assets/demos/direct_download/direct_download.min.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=4.9.10'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/themes/zox-news/js/scripts.js?ver=1559955563'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/themes/zox-news/js/retina.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/themes/zox-news/js/flexslider.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' defer="defer" src='https://www.rawstory.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js?ver=3.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/www.rawstory.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.rawstory.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js?ver=3.4.4'></script>

<div class='rs_ad_block sitewide-endofbody' style='margin: 0 auto; text-align: center; '>		
			<!--START Lightbox Javascript-->
			<script type='text/javascript' src='//www.lightboxcdn.com/vendor/6f897c4d-6d94-4082-a5eb-d8d7748d7012/lightbox_inline.js'></script>
			<!--END Lightbox Javascript-->

			</div>
<!--START Lightbox Javascript-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/6f897c4d-6d94-4082-a5eb-d8d7748d7012/lightbox.js?mb=" + (new Date().getTime()));</script>
	<script type="text/javascript">
  if(window.ga) {
    window.ga(function() {
		var puCheckWaitMsecs = 10000;	//10 secs
  		window.setTimeout( function() {
        	if(document.readyState === 'complete' && !window.DIGIOH_API) {
              console.log('POSTUP ERROR: not initialized');
          	  ga('send', {
                  hitType: 'event',
                  eventCategory: 'PostUp',
                  eventAction: 'PostUp Inactive',
                  eventLabel: puCheckWaitMsecs.toString(),
                  nonInteraction: 1
              });
            }
  		}, puCheckWaitMsecs);
    });
  }
</script>



<script type="text/javascript">
jQuery(document).bind('DOMNodeInserted', function( event ) {
	var textContent = event.target.textContent;
	var index = textContent.indexOf("I am not a robot");
	if( index > 0 ){
		console.log('@@inserted@@' + index + event.target.textContent + ' in ' + event.relatedNode.nodeName );
		event.target.remove();
	}
});

</script>

</body>
</html>