<!DOCTYPE html>
<html lang="en-US">
<head>
	
	<meta charset="UTF-8" >
	<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
		<link rel="shortcut icon" href="https://www.rawstory.com/wp-content/uploads/2019/05/fav-1.jpg" />	<link rel="pingback" href="https://www.rawstory.com/xmlrpc.php" />
			
		<meta property="og:type" content="article" />
	
				
											<meta property="og:image" content="https://www.rawstory.com/wp-content/uploads/2016/04/Sad-gay-man-Shutterstock.jpg" />
				<meta name="twitter:image" content="https://www.rawstory.com/wp-content/uploads/2016/04/Sad-gay-man-Shutterstock.jpg" />
						
			<meta property="og:url" content="https://www.rawstory.com/2019/07/bishop-doubles-down-in-new-insane-claim-after-saying-men-are-gay-because-their-mothers-like-a-certain-sex-practice/" />
			<meta property="og:title" content="Bishop doubles down in new insane claim after saying men are gay because their mothers like a certain sex practice" />
			<meta property="og:description" content="A Greek Orthodox bishop upset many people around the world recently when he declared the reason men are gay is because their parents engaged in a specific sex act – and the mother enjoyed it. He’s now back, not only defending his claim, but doubling down. Bishop Neophytos Masouras called that act “abnormal,” and named it. “It [&hellip;]" />
			
			<meta name="twitter:card" content="summary_large_image">
			<meta name="twitter:url" content="https://www.rawstory.com/2019/07/bishop-doubles-down-in-new-insane-claim-after-saying-men-are-gay-because-their-mothers-like-a-certain-sex-practice/">
			<meta name="twitter:title" content="Bishop doubles down in new insane claim after saying men are gay because their mothers like a certain sex practice">
			<meta name="twitter:description" content="A Greek Orthodox bishop upset many people around the world recently when he declared the reason men are gay is because their parents engaged in a specific sex act – and the mother enjoyed it. He’s now back, not only defending his claim, but doubling down. Bishop Neophytos Masouras called that act “abnormal,” and named it. “It [&hellip;]">
			
				
		
		
	<title>Bishop doubles down in new insane claim after saying men are gay because their mothers like a certain sex practice &#8211; Raw Story</title>
<link rel="amphtml" href="https://www.rawstory.com/2019/07/bishop-doubles-down-in-new-insane-claim-after-saying-men-are-gay-because-their-mothers-like-a-certain-sex-practice/amp/" /><meta name="generator" content="AMP for WP 0.9.97.57"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Raw Story &raquo; Feed" href="https://www.rawstory.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raw Story &raquo; Comments Feed" href="https://www.rawstory.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raw Story &raquo; Bishop doubles down in new insane claim after saying men are gay because their mothers like a certain sex practice Comments Feed" href="https://www.rawstory.com/2019/07/bishop-doubles-down-in-new-insane-claim-after-saying-men-are-gay-because-their-mothers-like-a-certain-sex-practice/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rawstory.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.rawstory.com/wp-content/themes/zox-news/style.css?rand=1564509304&#038;ver=4.9.10' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.rawstory.com/wp-content/themes/zox-news/css/reset.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.rawstory.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.rawstory.com/wp-content/themes/zox-news/css/media-queries.css?ver=1564509304' type='text/css' media='all' />
<link rel='stylesheet' id='smile-info-bar-style-css'  href='https://www.rawstory.com/wp-content/plugins/convertplug/modules/info_bar/assets/css/info_bar.min.css?ver=3.4.5.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/www.rawstory.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rawstory.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.rawstory.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rawstory.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rawstory.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WATCH: Traffic stop turns violent after officer pulls weapon on black man for &#8216;speeding&#8217;' href='https://www.rawstory.com/2019/07/watch-traffic-stop-turns-violent-after-officer-pulls-weapon-on-black-man-for-speeding/' />
<link rel='next' title='Donald Trump&#8217;s father was once arrested over deplorable conditions of Maryland apartment buildings' href='https://www.rawstory.com/2019/07/donald-trumps-father-was-once-arrested-over-deplorable-conditions-of-maryland-apartment-buildings/' />
<link rel="canonical" href="https://www.rawstory.com/2019/07/bishop-doubles-down-in-new-insane-claim-after-saying-men-are-gay-because-their-mothers-like-a-certain-sex-practice/" />
<link rel='shortlink' href='https://www.rawstory.com/?p=1527241' />
<link rel="alternate" type="application/json+oembed" href="https://www.rawstory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rawstory.com%2F2019%2F07%2Fbishop-doubles-down-in-new-insane-claim-after-saying-men-are-gay-because-their-mothers-like-a-certain-sex-practice%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rawstory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rawstory.com%2F2019%2F07%2Fbishop-doubles-down-in-new-insane-claim-after-saying-men-are-gay-because-their-mothers-like-a-certain-sex-practice%2F&#038;format=xml" />
<!-- Stream WordPress user activity plugin v3.2.3 -->
      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.rawstory.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.rawstory.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '18a0c30c-5a21-4207-b5fc-013ca0730ad8';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['path'] = "https://www.rawstory.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.35c3b21f-3634-4ed2-bd52-fd09e2637415";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Wants to show notifications:';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'This is an example notification';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Notifications will appear on your desktop';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Example notification';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Notifications will appear on your device';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = '(you can unsubscribe anytime)';
oneSignal_options['promptOptions']['acceptButtonText'] = 'CONTINUE';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['promptOptions']['siteName'] = 'https://rawstory.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click Allow';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to notifications!';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications!';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Site Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'UNSUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to allow notifications:';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- analytic-codes-manager.php -->	
	<!-- NEW CB CODE - 10.24.18 -->
	<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 10725; 
        _sf_async_config.domain = 'rawstory.com'; 
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        //_sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        //_sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
		
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
	</script>

    <!-- Analytic Code1 -->
    <script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "https://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
    <script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-2683617-1"); pageTracker._trackPageview(); } catch(err) {}</script>
    
    <!-- Analytic Code2 -->
       
    <script type="text/javascript">_qoptions={ qacct:"p-76DHYTY06o6yQ" };</script>
    <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-18141479-1']);
        _gaq.push(['_trackPageview']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'https://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    </script>
	
	<!-- Quantcast Choice. Consent Manager Tag -->
	<script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
  		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Header Title Text': 'Privacy settings',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Raw Story',
		'Publisher Logo': 'http://www.rawstory.com/wp-content/themes/worldwide-v1-02/images/rs_logo_lossless.png',
		'Publisher Purpose IDs': [3,5],
		'Post Consent Page': 'http://www.google.com',
		'Display Persistent Consent Link': false,
    });
  </script>
  <style>
	a.qc-cmp-persistent-link {
	   left: 0 !important;
	   right: initial !important;
	}
	</style>
	<!-- End Quantcast Choice. Consent Manager Tag -->	
	

    <!-- Quantcast Code1 --> 
    <script type="text/javascript">_qoptions={ qacct:"p-76DHYTY06o6yQ" }; </script> 
    <script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script> 
    <noscript><img src="https://pixel.quantserve.com/pixel/p-76DHYTY06o6yQ.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript> 
 
	<!-- Begin comScore Tag -->
	<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "32131503" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
	<noscript>
	  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32131503&cv=2.0&cj=1" />
	</noscript>
	<!-- End comScore Tag -->
	
	
	<!-- ### sitewide-head ### has wrapper =  + has label =  -->
			
			<!-- Proper -->
			<script>
				var propertag = propertag || {};
				propertag.cmd = propertag.cmd || [];
				(function() {
					var pm = document.createElement('script');
					pm.async = true; pm.type = 'text/javascript';
					var is_ssl = 'https:' == document.location.protocol;
					pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/rawstory.min.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(pm, node);
				})();
			</script>
			
			<!-- BOUNCEX -->
			<script class="rs-ad-scripts">
				(function(d) {
					var e = d.createElement('script');
					e.src = d.location.protocol + '//tag.bounceexchange.com/3129/i.js';
					e.async = true;
					d.getElementsByTagName("head")[0].appendChild(e);
				}(document));
			</script> 
				
			<!-- Teads -->
			<script type="text/javascript" class="teads" src="//a.teads.tv/page/478/tag" async="true"></script>
			
			<!-- PowerAds | Mediaite -->
			<script async src="https://powerad.ai/script.js"></script>

			
				
	<!-- Admiral ENAGAGE Script -->
	 <script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://scrubswim.com/v2/0/egtfdegHAd2A_V-s9LVlESD2lKxQs6fp83Y07SUuo0VxLVQEJuQ6PlYvR5voudL7LwA01I21v6r",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>  
	
	<!-- Ad Free SUBSCRIPTION Script -->
	<script type="text/javascript">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</script>
		
</head>
<body class="post-template-default single single-post postid-1527241 single-format-standard">

	<button id='convertplus_trigger_dee83' class='convertplus_trigger_dee83' type='button' style='display: none;'>RED BAR</button>
	<button id='convertplus_trigger_13783' class='convertplus_trigger_13783' type='button' style='display: none;'>BLUE BAR</button>
	<script>
		jQuery('#convertplus_trigger_dee83').on('click', function() {
			console.log("## CONVERTPOP_TRIGGER_dee83 ## clicked - show RED bar");
		});
		jQuery('#convertplus_trigger_13783').on('click', function() {
			console.log("## CONVERTPOP_TRIGGER_13783 ## clicked - show BLUE bar");
		});
	</script>
	
	<!-- ### sitewide-startofbody ### has wrapper = 1 + has label =  --><div class='rs_ad_block sitewide-startofbody' style='margin: 0 auto; text-align: center; '>			
			<div class="proper-ad-unit ad-sticky rs_ad_block">
				<div id="proper-ad-rawstory_sticky_1"><script> propertag.cmd.push(function() { proper_display('rawstory_sticky_1'); }); </script></div>
			</div>
			
			</div>
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.rawstory.com/"><img src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" alt="Raw Story" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-flyout-menu-container"><ul id="menu-flyout-menu" class="menu"><li id="menu-item-1507698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1507698"><a href="https://www.rawstory.com/">Home</a></li>
<li id="menu-item-1516505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1516505"><a href="https://www.teepublic.com/stores/raw-story-store?ref_id=9578&#038;sort=popular">New: Shop to Support Independent Journalism</a></li>
<li id="menu-item-1508842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1508842"><a href="https://www.rawstory.com/category/2020-election/presidential-campaign-issues/">We Have Issues</a></li>
<li id="menu-item-1508844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1508844"><a href="https://www.rawstory.com/category/2020-election/">2020 Election</a></li>
<li id="menu-item-1508846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1508846"><a href="https://www.rawstory.com/category/trump-news/">Trump</a></li>
<li id="menu-item-1508848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1508848"><a href="https://www.rawstory.com/category/nation/">U.S. News</a></li>
<li id="menu-item-1508849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1508849"><a href="https://www.rawstory.com/category/all-video/">Video</a></li>
<li id="menu-item-1517281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1517281"><a href="https://www.rawstory.com/?admiral-preview=5cd20b50bb236205f2bba4a1">Ad-Free Login</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
																										</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	
	<div id="mvp-site" class="left relative">
		
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.rawstory.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
															
															<a href='https://www.rawstory.com/newsletter-signup/'>
																<img src='https://www.rawstory.com/wp-content/uploads/2019/07/rawnewsletters.png' class='newsletter-logo'>
															</a>
															
																																																																										</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.rawstory.com/"><img itemprop="logo" src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" alt="Raw Story" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.rawstory.com/"><img src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" alt="Raw Story" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Raw Story</h2>
																																												</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
											
											<a href='https://www.rawstory.com/raw-story-investigate/'>
												<img src='https://www.rawstory.com/wp-content/uploads/2019/07/rawstoryinvestigatesmenu.gif' class='rsi-logo'>
											</a>
											
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
									
									
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
							
							<div id='navi-in-red'>
							
																								
									<div class='mobile'>
										<a href='https://www.rawstory.com/?admiral-preview=5cd20b50bb236205f2bba4a1' class='mobile-ad-free-login-link'>Ad-Free Login</a> - 
										<a href='https://www.rawstory.com/raw-story-investigates-join-pulitzer-prize-powered-journalism/'>Go Ad-Free & Join The Movement</a>
									</div>
									<div class='tablet'>
										<a href="https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference-in-2020/">Summer is here! Try Raw Story Investigates for Just $1. Invest in Progressive Journalism. Escape Ads.</a>
									</div>
									<div class='desktop'>
										<a href="https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference-in-2020/">Summer is here! Try Raw Story Investigates for Just $1. Invest in Progressive Journalism. Escape Ads. Make a Difference in 2020.</a>
									</div>
									
																
							</div> 
						
						</div><!--mvp-main-nav-top-->
						
												
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1507569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1507569"><a href="https://www.rawstory.com/category/presidential-campaign-issues/">We Have Issues</a></li>
<li id="menu-item-1507573" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1507573"><a href="https://www.rawstory.com/category/nation/">U.S. News</a></li>
<li id="menu-item-1516517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1516517"><a href="https://www.teepublic.com/stores/raw-story-store?ref_id=9578&#038;sort=popular">New: Shop to Support Progressive Journalism</a></li>
<li id="menu-item-1517800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1517800"><a href="https://www.rawstory.com/category/2020-election/">2020</a></li>
<li id="menu-item-1507572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1507572"><a href="https://www.rawstory.com/category/trump-news/">Trump</a></li>
<li id="menu-item-1507574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1507574"><a href="https://www.rawstory.com/category/all-video/">Video</a></li>
<li id="menu-item-1507663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1507663"><a href="https://www.rawstory.com/?admiral-preview=5cd20b50bb236205f2bba4a1">Ad-Free Login</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->

		
				<script type="text/javascript">
					
					if( subscription == 'active' ){
						
						//console.log('## AD FREE ## converting navi link for subscribed user');
						
						jQuery('#mvp-main-nav-bot .mvp-main-box').css('max-width','1010px');
						
						/* SUBSCRIBED USER - Desktop Main Menu */
						
						jQuery('#menu-item-1507663 a').text('Manage Subscription').attr('href','https://my.getadmiral.com/');
						jQuery('#menu-item-1507663').click( function(){
							console.log( 'Main Navi manage subscription link click' );
							window.location.href = 'https://my.getadmiral.com/';
							return false;
						});
						
						/* SUBSCRIBED USER - Flyout Menu */
						
						jQuery('#menu-item-1517281 a').text('Manage Subscription').attr('href','https://my.getadmiral.com/');
						jQuery('#menu-item-1517281').click( function(){
							console.log( 'Flyout manage subscription link click' );
							window.location.href = 'https://my.getadmiral.com/';
							return false;
						});
						
					} else{
						
						/* Desktop Main Menu */
						
						jQuery('#menu-item-1507663').click( function(){
							console.log( 'Main Navi ad free login menu click' );
							window.admiral('show', 'transact.login');
							return false;
						});
						
						/* Mobile NAVI IN RED Main Menu */
						
						jQuery('#navi-in-red .mobile-ad-free-login-link').click( function(){
							console.log( 'Mobile ad free login menu click' );
							window.admiral('show', 'transact.login');
							return false;
						});
						
						/* Mobile FLYOUT Menu */
						
						jQuery('#menu-item-1517281').click( function(){
							console.log( 'Flyout ad free login menu click' );
							window.admiral('show', 'transact.login');
							return false;
						});
						
					}
					
				</script>
				
			
			<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			
		<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.rawstory.com/2019/07/bishop-doubles-down-in-new-insane-claim-after-saying-men-are-gay-because-their-mothers-like-a-certain-sex-practice/"/>
		
		<!-- ### story-page-top ### has wrapper = 1 + has label =  --><div class='rs_ad_block story-page-top' style='margin: 0 auto; text-align: center; margin-top: 10px;'>
			<!-- Raw Story Page Header -->
			<div id='storypagetop_ll_target'></div>
			
			<script type="text/javascript">
				
				var storypagetop_ll_code = "<scr"+"ipt async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></scr"+"ipt>"
											+ "<ins class='adsbygoogle' style='display:inline-block;width:970px;height:250px' data-ad-client='ca-pub-5155643920455169' data-ad-slot='7003884408'></ins>"
											+ "<scr"+"ipt>(adsbygoogle = window.adsbygoogle || []).push({});</scr"+"ipt>";
									
				var storypagetop_target = jQuery( '#storypagetop_ll_target' );
				var storypagetop_offset = storypagetop_target.offset();
				var storypagetop_ll_triggered_flag = false;
				
				var screen_width = jQuery( window ).width();
				
				console.log( '####### STORY PAGE TOP ( ' + screen_width +'px screen ) ########' );
				
				if( screen_width > 479 && storypagetop_ll_triggered_flag == false ){
					console.log( "### FIRED lazy load story page top  ###" );
					storypagetop_target.html( storypagetop_ll_code );
					storypagetop_ll_triggered_flag = true;
				}
					
			</script>
			
			</div>		
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																	<header id="mvp-post-head" class="left relative 186">
										<h3 class="mvp-post-cat left relative">
										
											
											
										<h1 class="mvp-post-title left entry-title" itemprop="headline">Bishop doubles down in new insane claim after saying men are gay because their mothers like a certain sex practice</h1>
																															<div class="mvp-author-info-wrap left relative">
											
												<div class="mvp-author-info-thumb left relative">
																									</div><!--mvp-author-info-thumb-->
												
												<div class="mvp-author-info-text left relative">
													
													<div class="mvp-author-info-date left relative">
														<p>Published</p> <span class="mvp-post-date">4 mins ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-07-30">July 30, 2019</time></span>
														<meta itemprop="dateModified" content="2019-07-30"/>
													</div><!--mvp-author-info-date-->
													
													<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
														<p>By</p> <span class="author-name vcard fn author 212" itemprop="name"><a href="https://www.rawstory.com/author/david-badash/" title="Posts by David Badash, The New Civil Rights Movement" rel="author">David Badash, The New Civil Rights Movement</a></span> 													</div><!--mvp-author-info-name-->
														
																										
												</div><!--mvp-author-info-text-->
											
																								
											</div><!--mvp-author-info-wrap-->
											
											<div class='above-content-share-tools'><div class='addthis_inline_share_toolbox_k2dm' style='min-height: 47px;'></div><script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=roxannecooper'></script></div>
												
																			</header>
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="800" height="430" src="https://www.rawstory.com/wp-content/uploads/2016/04/Sad-gay-man-Shutterstock.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.rawstory.com/wp-content/uploads/2016/04/Sad-gay-man-Shutterstock.jpg 800w, https://www.rawstory.com/wp-content/uploads/2016/04/Sad-gay-man-Shutterstock-76x41.jpg 76w, https://www.rawstory.com/wp-content/uploads/2016/04/Sad-gay-man-Shutterstock-615x331.jpg 615w, https://www.rawstory.com/wp-content/uploads/2016/04/Sad-gay-man-Shutterstock-768x413.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />																								<meta itemprop="url" content="https://www.rawstory.com/wp-content/uploads/2016/04/Sad-gay-man-Shutterstock.jpg">
												<meta itemprop="width" content="800">
												<meta itemprop="height" content="430">
											</div><!--mvp-post-feat-img-->
																																																														
								<div style='clear: both; height: 1px;'></div>
								
								<!-- ### story_page_before_content ### has wrapper = 1 + has label =  --><div class='rs_ad_block story_page_before_content' style='margin: 0 auto; text-align: center; clear: both;'>		
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<!-- Raw Mobile 2 - PROPER UNIT -->
			<ins class="adsbygoogle"
				 style="display:block"
				 data-ad-client="ca-pub-5155643920455169"
				 data-ad-slot="1504063959"
				 data-ad-format="auto"
				 data-full-width-responsive="true"></ins>
			<script>
			(adsbygoogle = window.adsbygoogle || []).push({});
			</script>
		
			</div>								
								<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.rawstory.com/2019/07/bishop-doubles-down-in-new-insane-claim-after-saying-men-are-gay-because-their-mothers-like-a-certain-sex-practice/&amp;t=Bishop doubles down in new insane claim after saying men are gay because their mothers like a certain sex practice', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Bishop doubles down in new insane claim after saying men are gay because their mothers like a certain sex practice -&amp;url=https://www.rawstory.com/2019/07/bishop-doubles-down-in-new-insane-claim-after-saying-men-are-gay-because-their-mothers-like-a-certain-sex-practice/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<!--
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.rawstory.com/2019/07/bishop-doubles-down-in-new-insane-claim-after-saying-men-are-gay-because-their-mothers-like-a-certain-sex-practice/&amp;media=https://www.rawstory.com/wp-content/uploads/2016/04/Sad-gay-man-Shutterstock.jpg&amp;description=Bishop doubles down in new insane claim after saying men are gay because their mothers like a certain sex practice', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			-->
			<a href="/cdn-cgi/l/email-protection#caf5b9bfa8a0afa9bef788a3b9a2a5baeaaea5bfa8a6afb9eaaea5bda4eaa3a4eaa4afbdeaa3a4b9aba4afeaa9a6aba3a7eaabacbeafb8eab9abb3a3a4adeaa7afa4eaabb8afeaadabb3eaa8afa9abbfb9afeabea2afa3b8eaa7a5bea2afb8b9eaa6a3a1afeaabeaa9afb8beaba3a4eab9afb2eabab8aba9bea3a9afecaba7baf188858e93f783eaaca5bfa4aeeabea2a3b9eaabb8bea3a9a6afeaa3a4beafb8afb9bea3a4adeaaba4aeeabea2a5bfada2beeaa5aceab9a2abb8a3a4adeaa3beeabda3bea2eab3a5bfe4ea89a2afa9a1eaa3beeaa5bfbef0eaa2bebebab9f0e5e5bdbdbde4b8abbdb9bea5b8b3e4a9a5a7e5f8fafbf3e5fafde5a8a3b9a2a5bae7aea5bfa8a6afb9e7aea5bda4e7a3a4e7a4afbde7a3a4b9aba4afe7a9a6aba3a7e7abacbeafb8e7b9abb3a3a4ade7a7afa4e7abb8afe7adabb3e7a8afa9abbfb9afe7bea2afa3b8e7a7a5bea2afb8b9e7a6a3a1afe7abe7a9afb8beaba3a4e7b9afb2e7bab8aba9bea3a9afe5">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
												<a href="https://www.rawstory.com/2019/07/bishop-doubles-down-in-new-insane-claim-after-saying-men-are-gay-because-their-mothers-like-a-certain-sex-practice/#respond">
					<li class="mvp-post-soc-com mvp-com-click">
						<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
					</li>
					</a>
									</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.rawstory.com/2019/07/bishop-doubles-down-in-new-insane-claim-after-saying-men-are-gay-because-their-mothers-like-a-certain-sex-practice/&amp;t=Bishop doubles down in new insane claim after saying men are gay because their mothers like a certain sex practice', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Bishop doubles down in new insane claim after saying men are gay because their mothers like a certain sex practice -&amp;url=https://www.rawstory.com/2019/07/bishop-doubles-down-in-new-insane-claim-after-saying-men-are-gay-because-their-mothers-like-a-certain-sex-practice/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<!--<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.rawstory.com/2019/07/bishop-doubles-down-in-new-insane-claim-after-saying-men-are-gay-because-their-mothers-like-a-certain-sex-practice/&amp;media=https://www.rawstory.com/wp-content/uploads/2016/04/Sad-gay-man-Shutterstock.jpg&amp;description=Bishop doubles down in new insane claim after saying men are gay because their mothers like a certain sex practice', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Bishop doubles down in new insane claim after saying men are gay because their mothers like a certain sex practice https://www.rawstory.com/2019/07/bishop-doubles-down-in-new-insane-claim-after-saying-men-are-gay-because-their-mothers-like-a-certain-sex-practice/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a> -->
						<a href="/cdn-cgi/l/email-protection#39064a4c5b535c5a4d047b504a515649195d564c5b555c4a195d564e5719505719575c4e1950574a58575c195a5558505419585f4d5c4b194a584050575e19545c5719584b5c195e5840195b5c5a584c4a5c194d515c504b1954564d515c4b4a195550525c1958195a5c4b4d585057194a5c4119494b585a4d505a5c1f585449027b767d600470195f564c575d194d51504a19584b4d505a555c1950574d5c4b5c4a4d50575e1958575d194d51564c5e514d19565f194a51584b50575e19504d194e504d511940564c17197a515c5a5219504d19564c4d0319514d4d494a0316164e4e4e174b584e4a4d564b40175a5654160b09080016090e165b504a515649145d564c5b555c4a145d564e5714505714575c4e1450574a58575c145a5558505414585f4d5c4b144a584050575e14545c5714584b5c145e5840145b5c5a584c4a5c144d515c504b1454564d515c4b4a145550525c1458145a5c4b4d585057144a5c4114494b585a4d505a5c16">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
																					<a href="https://www.rawstory.com/2019/07/bishop-doubles-down-in-new-insane-claim-after-saying-men-are-gay-because-their-mothers-like-a-certain-sex-practice/#respond">
								<li class="mvp-soc-mob-com mvp-com-click">
									<i class="fa fa-comment-o" aria-hidden="true"></i>
								</li>
								</a>
																		</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															
										<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							
													<div id="mvp-content-main" class="left relative 319">
														<!-- ### THE CONTENT WITH ADS ### --><!-- #0# --><p>A Greek Orthodox bishop upset many people around the world recently when he declared the reason men are gay is because their parents engaged in a specific sex act – <a href="https://www.thenewcivilrightsmovement.com/2019/07/bishop-tells-students-men-are-gay-because-their-parents-engaged-in-an-abnormal-sex-act-and-liked-it/">and the mother enjoyed it</a>. He’s now back, <a href="https://cyprus-mail.com/2019/07/26/bishop-only-expressed-the-views-of-the-church-and-the-saints-on-homosexuality/" target="_blank" rel="noopener">not only defending his claim, but doubling down</a>.</p><!-- #1# -->
<p>Bishop Neophytos Masouras called that act “abnormal,” and named it.</p><!-- ### story_page_incontent_p2 ### has wrapper = 1 + has label =  --><div class='rs_ad_block story_page_incontent_p2' style='margin: 0 auto; text-align: center;  max-width: 728px;'>			
			<div class="teadsNative1" style='min-height: 170px;'></div> 
			<div class="proper-ad-unit"><div id="proper-ad-rawstory_mobile_1"> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script> propertag.cmd.push(function() { proper_display('rawstory_mobile_1'); }); </script></div></div>

			</div></p><!-- #2# -->
<p>“It happens during the parent’s intercourse or pregnancy. It follows an abnormal sexual act between the parents. To be more clear, anal sex,” the Bishop said.</p><div class='story_page_incontent_instagram_container story_page_incontent_p4' style="margin: 5px auto; width: 320px; background: #fff; font-family: 'PT Serif', sans-serif;">
								<div style='float: right; margin: 15px 0 0 0;'><a href='https://www.instagram.com/rawstorymedia/'><img src='https://www.rawstory.com/wp-content/uploads/2019/05/insta.png' ></a></div>
								<div style='text-align: center; font-weight: bold;'><a href='https://www.instagram.com/rawstorymedia/'>Raw Story is now on Instagram. Get our latest stories and<br>exclusive videos. Click to follow!</a></div>
								<div style='clear: both;'></div>
							</div></p><!-- #3# -->
<p>Astonishingly, he made his remarks to young primary school students during “spiritual meetings of dialogue.”</p><!-- #4# -->
<p>His remarks have gone viral.</p><!-- ### story_page_incontent_p4 ### has wrapper = 1 + has label = 1 --><div class='rs_ad_block story_page_incontent_p4' style='margin: 0 auto; text-align: center;  max-width: 550px;'><div class='ads_label' style='text-align: center; color: #ccc; font-size: 12px;'>ADVERTISEMENT</div>		
			<div style='min-height: 200px;'>
				
				<script>
				!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
				</script>
				<script id="bd6285bbf6d3458e86d23fdeb28d7945">
				  cnx.cmd.push(function() {
					cnx({
					  playerId: '1e091718-9bec-4792-996d-0f25b35c582d'
				,      mediaId: '484d39c0-4cba-444b-9c01-813ff6bead29'
					}).render('bd6285bbf6d3458e86d23fdeb28d7945');
				  });
				</script>
				
			</div> 
			
			</div></p><!-- #5# -->
<p>Bishop Masouras is now doubling down, insisting he’s right, and saying he has the full support of the church.</p><!-- #6# -->
<p>“I expressed the position of the Church and the position of the saints,” Bishop Masouras said, as the Cyprus Mail reports.</p><!-- #7# -->
<p>As wrong as the Bishop is, at least his explanation was not especially derogatory.</p><!-- ### story_page_incontent_p6 ### has wrapper = 1 + has label = 1 --><div class='rs_ad_block story_page_incontent_p6' style='margin: 0 auto; text-align: center;  max-width: 728px;'><div class='ads_label' style='text-align: center; color: #ccc; font-size: 12px;'>ADVERTISEMENT</div>
			<div class="proper-ad-unit" style='min-height: 200px;'>
				<div id="proper-ad-rawstory_content_1"> <script> propertag.cmd.push(function() { proper_display('rawstory_content_1'); }); </script> </div>
			</div>
			
			
			</div></p><!-- #8# -->
<p>He “compared homosexuality to a child being talented in music, when someone is born,” the Cyprus Mail explained.  “He used the example of a musician’s child being talented in music as well, and also said that fetuses are the same as seeds planted in a garden. Seeds, he said, contain information and they grow based on the information contained in their DNA,  which is as an embryo that absorbs information while it is inside its mother.”</p><!-- #9# -->
<p>Saints aside, there do not appear to be any scientific studies to support Masouras’ claims.</p><!-- #10# -->
<span class="cp-load-after-post"></span><div class='below-content-share-tools'><div class='addthis_inline_share_toolbox_k2dm' style='min-height: 47px;'></div><script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=roxannecooper'></script></div><!-- ### story_page_after_content ### has wrapper = 1 + has label =  --><div class='rs_ad_block story_page_after_content' style='margin: 0 auto; text-align: center; '>			
			</div>														
													</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												
														
														<!-- ### story_page_before_tags ### has wrapper = 1 + has label =  --><div class='rs_ad_block story_page_before_tags' style='margin: 0 auto; text-align: center; '><!-- ### story_page_survey_postup ### has wrapper = 1 + has label =  --><div class='rs_ad_block story_page_survey_postup' style='margin: 0 auto; text-align: center; '>		
			</div></div>
														
														<div id='lightbox-inline-form-a13a9d6b-00ab-49e8-b894-42274ad0c613'></div> 
														
														<br>
														
														<div class='report-content'>
															Report typos and corrections to: <a href="/cdn-cgi/l/email-protection#62010d10100701160b0d0c112210031511160d101b4c010d0f"><span class="__cf_email__" data-cfemail="f2919d80809791869b9d9c81b280938581869d808bdc919d9f">[email&#160;protected]</span></a>. 
															Send news tips to: <a href="/cdn-cgi/l/email-protection#88ebe7e6eee1ecede6fce1e9e4fce1f8fbc8fae9fffbfce7faf1a6ebe7e5"><span class="__cf_email__" data-cfemail="bad9d5d4dcd3dedfd4ced3dbd6ced3cac9fac8dbcdc9ced5c8c394d9d5d7">[email&#160;protected]</span></a>.
														</div>
														<div id='lightbox-inline-form-4ab0904e-fd4f-425a-90a2-bf29443f2ba0'></div>
														
														<!-- ## NORMAL COMMENTS LINK ## --><div class='mvp-post-comment-link'><span class='mvp-post-add-link-but'><a href='#comments_section_start'>READ COMMENTS - JOIN THE DISCUSSION</a></span></div>														
																												
																												
																												
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif"/>
																	<meta itemprop="url" content="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Raw Story">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
													
												</div><!--mvp-content-body-top-->
												
															
												<div class="mvp-cont-read-wrap">
												
																											<div class="mvp-cont-read-but-wrap left relative">
															<span class="mvp-cont-read-but">Continue Reading</span>
														</div><!--mvp-cont-read-but-wrap-->
																																							
													<div style='clear: both;'></div>
																
													<!-- ### story_page_before_survey ### has wrapper = 1 + has label =  --><div class='rs_ad_block story_page_before_survey' style='margin: 0 auto; text-align: center; '>					
			<!-- Connatix highlights widget -->
			<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='6cf36b2c-0523-4660-a955-72ae7c0f7427'></script>

			</div><!-- ### story_page_before_read_wrap ### has wrapper = 1 + has label =  --><div class='rs_ad_block story_page_before_read_wrap' style='margin: 0 auto; text-align: center; margin-top: 10px; max-width: 728px;'>		
			<div id="zergnet-widget-70694" style='margin-top: 15px;'></div>
			<script language="javascript" type="text/javascript">
				(function() {
					var zergnet = document.createElement('script');
					zergnet.type = 'text/javascript'; zergnet.async = true;
					zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70694';
					var znscr = document.getElementsByTagName('script')[0];
					znscr.parentNode.insertBefore(zergnet, znscr);
				})();
			</script>
			
			</div>	
	<div class='survey_container'>
		<a href='https://www.rawstory.com/survey-do-you-support-closing-border-concentration-camps/'>
			<img src='https://www.rawstory.com/wp-content/uploads/2019/07/Do-You-Support-Closing-Border-Concentration-Camps-Large.jpg' class='desktop'>
			<img src='https://www.rawstory.com/wp-content/uploads/2019/07/Do-You-Support-Closing-Border-Concentration-Camps-Small.jpg' class='mobile'>
		</a>
	</div>
	
														
													<!-- convert incontent link to target=_blank -->
													<script>
														jQuery('#mvp-content-main a').attr('target','_blank');
													</script>
													
												</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													<div id="mvp-post-add-box">
								<div id="mvp-post-add-wrap" class="left relative">
									
									<div class='fptCache fpt-postpage-add-wrap-widget-facebook hit 1564509325'><!-- static block ## fpt-postpage-add-wrap-widget-facebook , #1176023 ## found @  July 30, 2019, 5:55 pm --><!-- expire in ( 21s ) on July 30, 2019, 5:55 pm --><div id="add-wrap-post-1527235" class="mvp-post-add-story left relative add-wrap-count-1 add-wrap-cat-facebook add-wrap-post-1527235"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link 517" href="https://www.rawstory.com/category/all-video/activism-video/"><span class="mvp-post-cat left">Activism</span></a></h3><h1 class="mvp-post-title left">WATCH: Traffic stop turns violent after officer pulls weapon on black man for &#8216;speeding&#8217;</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"><img alt='' src='https://secure.gravatar.com/avatar/40e1c9751ffb587abab60ec41d72453c?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/40e1c9751ffb587abab60ec41d72453c?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></div><!--mvp-author-info-thumb--><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">5 mins ago</span> <p>on</p> <span class="mvp-post-date">July 30, 2019</span></div><!--mvp-author-info-date--><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author 545" itemprop="name"><a href="https://www.rawstory.com/author/davide/" title="Posts by David Edwards" rel="author">David Edwards</a></span> </div><!--mvp-author-info-name--></div><!--mvp-author-info-text--></div><!--mvp-author-info-wrap--></div><!--mvp-post-add-head--><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"><img width="1920" height="1040" src="https://www.rawstory.com/wp-content/uploads/2019/07/speeding2.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.rawstory.com/wp-content/uploads/2019/07/speeding2.jpg 1920w, https://www.rawstory.com/wp-content/uploads/2019/07/speeding2-76x41.jpg 76w, https://www.rawstory.com/wp-content/uploads/2019/07/speeding2-615x333.jpg 615w, https://www.rawstory.com/wp-content/uploads/2019/07/speeding2-768x416.jpg 768w, https://www.rawstory.com/wp-content/uploads/2019/07/speeding2-794x430.jpg 794w" sizes="(max-width: 1920px) 100vw, 1920px" /></div><!--mvp-post-feat-img--><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><p>A routine traffic stop turned violent after a Texas officer tried to arrest a black man for allegedly speeding.</p><p>In a video shared by Twitter activist @_SJPeace_ on Tuesday, an officer, who appears to be Texas law enforcement, tells the driver that he is being "detained."</p><p>"For what?" the man asks. "That's what I'm trying to get an understanding of. You had an attitude when I looked in your eyes."</p><p>"Get your hands behind your back!" the officer demands.</p><p>"Why am I being arrested?" the man wants to know.</p><p>"You're being arrested for speeding!" the officer snaps. "And now you're resisting arrest."</div><!--mvp-post-add-main--><div class="mvp-post-add-link"><a href="https://www.rawstory.com/2019/07/watch-traffic-stop-turns-violent-after-officer-pulls-weapon-on-black-man-for-speeding/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div><!--mvp-post-add-link--></div><!--mvp-post-add-cont--></div><!--mvp-post-add-body--></div><!--mvp-post-add-story--><div id="add-wrap-post-1527221" class="mvp-post-add-story left relative add-wrap-count-2 add-wrap-cat-facebook add-wrap-post-1527221"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link 517" href="https://www.rawstory.com/category/breaking-banner/"><span class="mvp-post-cat left">Breaking Banner</span></a></h3><h1 class="mvp-post-title left">Trump will tear America apart next year &#8212; and could cause &#8216;another civil war&#8217;: political scientist</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"><img alt='' src='https://secure.gravatar.com/avatar/6dc1499d4a3f2a94cea1eeec3933f3ef?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6dc1499d4a3f2a94cea1eeec3933f3ef?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></div><!--mvp-author-info-thumb--><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">6 mins ago</span> <p>on</p> <span class="mvp-post-date">July 30, 2019</span></div><!--mvp-author-info-date--><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author 545" itemprop="name"><a href="https://www.rawstory.com/author/bradreed/" title="Posts by Brad Reed" rel="author">Brad Reed</a></span> <a href="bwreed" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a></div><!--mvp-author-info-name--></div><!--mvp-author-info-text--></div><!--mvp-author-info-wrap--></div><!--mvp-post-add-head--><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"><img width="586" height="451" src="https://www.rawstory.com/wp-content/uploads/2018/10/Trump-Supporter-1.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.rawstory.com/wp-content/uploads/2018/10/Trump-Supporter-1.jpg 586w, https://www.rawstory.com/wp-content/uploads/2018/10/Trump-Supporter-1-65x50.jpg 65w, https://www.rawstory.com/wp-content/uploads/2018/10/Trump-Supporter-1-448x345.jpg 448w, https://www.rawstory.com/wp-content/uploads/2018/10/Trump-Supporter-1-559x430.jpg 559w" sizes="(max-width: 586px) 100vw, 586px" /></div><!--mvp-post-feat-img--><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><p>A political scientist warns that President Donald Trump's strategy of sowing racial division to win reelection in 2020 could leave America on the threshold of a new civil war -- no matter who emerges victorious.</p><p><a href="https://www.wbur.org/cognoscenti/2019/07/30/2020-partisan-divide-austin-sarat" rel="noopener" target="_blank">Writing for Boston public radio station WBUR</a>, Amherst College professor of jurisprudence and political science Austin Sarat argues that we are underestimating the sheer amount of damage the president could do to America's social fabric in the name of holding onto power.</div><!--mvp-post-add-main--><div class="mvp-post-add-link"><a href="https://www.rawstory.com/2019/07/trump-will-tear-america-apart-next-year-and-could-cause-another-civil-war-political-scientist/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div><!--mvp-post-add-link--></div><!--mvp-post-add-cont--></div><!--mvp-post-add-body--><div class='clear: both;'>&nbsp;</div><!-- ### story_page_add_wrap_after_2 ### has wrapper = 1 + has label =  --><div class='rs_ad_block story_page_add_wrap_after_2' style='margin: 0 auto; text-align: center; margin-top: 10px;'><div class="proper-ad-unit" style='min-height: 90px;'></div><div id="proper-ad-rawstory_content_9"> <script> propertag.cmd.push(function() { proper_display('rawstory_content_9'); }); </script> </div></div></div></div><!--mvp-post-add-story--><div id="add-wrap-post-1527225" class="mvp-post-add-story left relative add-wrap-count-3 add-wrap-cat-facebook add-wrap-post-1527225"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link 517" href="https://www.rawstory.com/category/commentary/"><span class="mvp-post-cat left">Commentary</span></a></h3><h1 class="mvp-post-title left">Trump&#8217;s climate arguments mimic patterns of criminal behavior known as &#8216;techniques of neutralization&#8217;</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"><img alt='' src='https://secure.gravatar.com/avatar/57d01f4636fb0cd2ba6616116a362d3b?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/57d01f4636fb0cd2ba6616116a362d3b?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></div><!--mvp-author-info-thumb--><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">27 mins ago</span> <p>on</p> <span class="mvp-post-date">July 30, 2019</span></div><!--mvp-author-info-date--><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author 545" itemprop="name"><a href="https://www.rawstory.com/author/theconversation/" title="Posts by The Conversation" rel="author">The Conversation</a></span> </div><!--mvp-author-info-name--></div><!--mvp-author-info-text--></div><!--mvp-author-info-wrap--></div><!--mvp-post-add-head--><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"><img width="800" height="430" src="https://www.rawstory.com/wp-content/uploads/2019/02/trump-afp-4.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.rawstory.com/wp-content/uploads/2019/02/trump-afp-4.jpg 800w, https://www.rawstory.com/wp-content/uploads/2019/02/trump-afp-4-76x41.jpg 76w, https://www.rawstory.com/wp-content/uploads/2019/02/trump-afp-4-615x331.jpg 615w, https://www.rawstory.com/wp-content/uploads/2019/02/trump-afp-4-768x413.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></div><!--mvp-post-feat-img--><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><p>While much of the world now recognises the need for immediate action, there are still those who question the <a href="https://climate.nasa.gov/scientific-consensus/">scientific consensus on climate change</a> and deter efforts to tackle it. As might be expected, they have the attention of US President Donald Trump and his Republican administration.</p><p>The Heartland Institute’s <a href="https://climateconference.heartland.org/">International Conference on Climate Change</a> was held at the Trump International Hotel in Washington DC on July 25 2019. The Heartland Institute considers itself one of “the world’s leading free market think-tanks”, which “promotes free market solutions to social and economic problems”. It’s perhaps best known for <a href="https://doi.org/10.1111/soin.12246">its climate scepticism</a>.</div><!--mvp-post-add-main--><div class="mvp-post-add-link"><a href="https://www.rawstory.com/2019/07/trumps-climate-arguments-mimic-patterns-of-criminal-behavior-known-as-techniques-of-neutralization/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div><!--mvp-post-add-link--></div><!--mvp-post-add-cont--></div><!--mvp-post-add-body--></div><!--mvp-post-add-story--></div>									
									<script type='text/javascript'>
									
										var cPostID = '1527241';
										jQuery( '#add-wrap-post-'+cPostID ).remove();
									
									</script>
									
										
								</div><!--mvp-post-add-wrap-->
								
							</div><!--mvp-post-add-box-->
													
							
							<div class='clear: both;'>&nbsp;</div>
							
							<div id='comments_section_start' style='position: relative; top: -150px;'>&nbsp;</div>
										
							<!-- ## NORMAL COMMENTS TEMPLATE ## --><!-- ### story_page_above_comments ### has wrapper = 1 + has label =  --><div class='rs_ad_block story_page_above_comments' style='margin: 0 auto; text-align: center; '>		
			<div id="rcjsload_c1311e" style='min-height: 500px;'></div>
			<script type="text/javascript">
			(function() {
			var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
			var rcds = document.getElementById("rcjsload_c1311e");
			var rcel = document.createElement("script");
			rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
			rcel.type = 'text/javascript';
			rcel.src = "//trends.revcontent.com/serve.js.php?w=110322&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
			rcel.async = true;
			rcds.appendChild(rcel);
			})();
			</script>
			
			</div><div id='comments-label' style='display: none; margin: 10px 0 0 0; font-size: 22px; font-weight: 700; position: relative; top: 30px;'>Comments:</div>
						
<div id="disqus_thread"></div>

<script type="text/javascript">
	var disqus_url = 'https://www.rawstory.com/2019/07/bishop-doubles-down-in-new-insane-claim-after-saying-men-are-gay-because-their-mothers-like-a-certain-sex-practice/';
	var disqus_identifier = '1527241 https://www.rawstory.com/?p=1527241';
	var disqus_container_id = 'disqus_thread';
	var disqus_shortname = 'rawstory';
	var disqus_title = "Bishop doubles down in new insane claim after saying men are gay because their mothers like a certain sex practice";
	var disqus_config_custom = window.disqus_config;
	var disqus_config = function () {
		this.language = '';
		if (disqus_config_custom) {
			disqus_config_custom.call(this);
		}
	};

	(function() {
		var dsq = document.createElement('script'); dsq.type = 'text/javascript';
		dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	})();
	jQuery('#comments-label').css('display', 'block');
	
</script>

<div style='clear: both;'></div>
<!-- ### story_page_below_comments ### has wrapper = 1 + has label =  --><div class='rs_ad_block story_page_below_comments' style='margin: 0 auto; text-align: center; '>
			<!-- Zergnet Below Article (2nd) -->
			<div id="zergnet-widget-72546" style='min-height: 650px;'></div>
			<script language="javascript" type="text/javascript">
				(function() {
					var zergnet = document.createElement('script');
					zergnet.type = 'text/javascript'; zergnet.async = true;
					zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=72546';
					var znscr = document.getElementsByTagName('script')[0];
					znscr.parentNode.insertBefore(zergnet, znscr);
				})();
			</script>
		

			</div>						
							</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="custom_html-5" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- ### story-page-sidebar-top ### has wrapper = 1 + has label =  --><div class='rs_ad_block story-page-sidebar-top' style='margin: 0 auto; text-align: center; '>		
			<div id='sticky-container_1' class='alt_ad_block'>
				<div id='sticky-target_1'>
					
					<!-- PROPER -->
					<div class="proper-ad-unit" style="margin-top: 5px;">
						<div id="proper-ad-rawstory_side_1"><script> propertag.cmd.push(function() { proper_display('rawstory_side_1'); }); </script></div>
					</div>
				</div>
				
				<script>
					
					var container_1 = jQuery('#sticky-container_1');
					var target_1 = jQuery('#sticky-target_1');
					
					// first need to determine when to start scrolling and when to stop
					var container_offset_1 = container_1.offset();
					var container_height_1 = container_1.height();
					
					var target_height_1 = 0;
					var sticky_start_point_1 = 0;
					var target_stop_offset_1 = 0;
					var sticky_stop_point_1 = 0;
					var scroll_offset_1 = 0;
					var offset_sticky_stop_point_1 = 0
					var scroll_offset_1 = 0;
					
					function calculate_start_stop_1(){
						
						target_height_1 = target_1.height();
						
						container_offset_1 = container_1.offset();
						container_height_1 = container_1.height();
						
						sticky_start_point_1 = container_offset_1.top + 80;
						target_stop_offset_1 = container_height_1 - target_height_1 - 0;
						sticky_stop_point_1 = container_offset_1.top + target_stop_offset_1 - 80;
						
						var tmp_offset_1 = container_1.offset();
						scroll_offset_1 = tmp_offset_1.top - container_offset_1.top;
						offset_sticky_stop_point_1 = scroll_offset_1 + sticky_stop_point_1;
						
						/*
						console.log( '############    1    #############' );
						console.log( 'Scroll offset: ' + scroll_offset_1 );
						console.log( 'target height ' + target_height_1 );
						console.log( 'container_offset.top ' + container_offset_1.top );
						console.log( 'target_stop_offset ' + target_stop_offset_1 );
						console.log( 'start scrolling with page at ' + sticky_start_point_1 );
						console.log( 'stop scrolling with page at ' + offset_sticky_stop_point_1 );
						*/
					}
						
					jQuery(window).scroll(function() {
						
						if( window.innerWidth > 899 ){
							
							calculate_start_stop_1();
							
							var scroll_pos_1 = jQuery(window).scrollTop();
							// console.log( 'Scroll position: ' + scroll_pos_1 );
							
							if ( scroll_pos_1 > sticky_start_point_1 && scroll_pos_1 < offset_sticky_stop_point_1 ){
								target_1.css('position','fixed');
								target_1.css('top','92px');
								// console.log( 'STICK 1' );
							} else if ( scroll_pos_1 < sticky_start_point_1 ){
								target_1.css('position','absolute');
								target_1.css('top','1px');
								// console.log( 'UNSTICK TOP 1' );
							} else if ( scroll_pos_1 > offset_sticky_stop_point_1 ){
								target_1.css('position','absolute');
								target_1.css('top', target_stop_offset_1+'px');
								// console.log( "UNSTICK BOTTOM 1" );
							}

						} else {
							
							jQuery(window).scroll(function(){
								//console.log( 'container 1 height: ' + container_1.height() );
								//console.log( 'target 1 height: ' + target_1.height() );
								container_1.css( 'height' , target_1.height() );
							});
							
						}
						
					});
						
				</script>
			</div>
			
			</div></div></section><section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget"><div class='fptCache fpt-sidebar-tabber-widget hit 1564509325'><!-- static block ## fpt-sidebar-tabber-widget , #1176022 ## found @  July 30, 2019, 5:55 pm --><!-- expire in ( 21s ) on July 30, 2019, 5:55 pm --><div class="mvp-widget-tab-wrap left relative"><div class="mvp-feat1-list-wrap left relative"><div class="mvp-feat1-list-head-wrap left relative"><ul class="mvp-feat1-list-buts left relative"><li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Trending</span></a></li><li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Latest</span></a></li><li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li></ul></div><!--mvp-feat1-list-head-wrap--><div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont"><a href="https://www.rawstory.com/2019/07/visibly-livid-mitch-mcconnell-lashes-out-on-the-senate-floor-over-accusations-hes-a-russian-asset/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/07/mitch-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 105x"></div><!--mvp-cat-date-wrap--><h2>‘Visibly livid’ Mitch McConnell lashes out on the Senate floor over accusations he’s a ‘Russian asset’</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a><a href="https://www.rawstory.com/2019/07/trump-calls-msnbcs-mika-brzezinski-a-psycho/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2016/09/mika-and-trump-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 105x"></div><!--mvp-cat-date-wrap--><h2>Trump calls MSNBC&#8217;s Mika Brzezinski a ‘psycho’</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a><a href="https://www.rawstory.com/2019/07/actually-trump-hates-america-his-only-true-love-is-the-debasement-of-human-beings/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/02/trump-afp-3-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 105x"></div><!--mvp-cat-date-wrap--><h2>Actually, Trump hates America &#8212; his only true love is the debasement of human beings</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a><a href="https://www.rawstory.com/2019/07/how-dead-enders-could-finally-turn-against-donald-trump-according-to-neuroscience/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2018/04/trumpsupportersphoenix-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 105x"></div><!--mvp-cat-date-wrap--><h2>How &#8216;dead-enders&#8217; could finally turn against Donald Trump &#8212; according to neuroscience</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a><a href="https://www.rawstory.com/2019/07/white-house-aides-panicked-trumps-descent-into-pure-racism-is-about-to-blow-up-in-his-face-report/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/02/trump-afp-2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 105x"></div><!--mvp-cat-date-wrap--><h2>White House aides panicked Trump&#8217;s descent into pure racism is about to blow up in his face: report</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a></div><!--mvp-tab-col1--><div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont"><a href="https://www.rawstory.com/2019/07/watch-traffic-stop-turns-violent-after-officer-pulls-weapon-on-black-man-for-speeding/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/07/speeding2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.rawstory.com/wp-content/uploads/2019/07/speeding2-80x80.jpg 80w, https://www.rawstory.com/wp-content/uploads/2019/07/speeding2-912x912.jpg 912w, https://www.rawstory.com/wp-content/uploads/2019/07/speeding2-550x550.jpg 550w, https://www.rawstory.com/wp-content/uploads/2019/07/speeding2-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 201"></div><!--mvp-cat-date-wrap--><h2>WATCH: Traffic stop turns violent after officer pulls weapon on black man for &#8216;speeding&#8217;</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a><a href="https://www.rawstory.com/2019/07/trump-will-tear-america-apart-next-year-and-could-cause-another-civil-war-political-scientist/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2018/10/Trump-Supporter-1-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 201"></div><!--mvp-cat-date-wrap--><h2>Trump will tear America apart next year &#8212; and could cause &#8216;another civil war&#8217;: political scientist</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a><a href="https://www.rawstory.com/2019/07/new-bureau-of-land-management-appointee-brings-conflicts-of-interest-and-plans-to-sell-off-public-lands/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/07/Vermilion-Cliffs-National-Monument-in-Arizona-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 201"></div><!--mvp-cat-date-wrap--><h2>New Bureau of Land Management appointee brings conflicts of interest and plans to sell off public lands</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a><a href="https://www.rawstory.com/2019/07/trumps-climate-arguments-mimic-patterns-of-criminal-behavior-known-as-techniques-of-neutralization/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/02/trump-afp-4-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 201"></div><!--mvp-cat-date-wrap--><h2>Trump&#8217;s climate arguments mimic patterns of criminal behavior known as &#8216;techniques of neutralization&#8217;</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a><a href="https://www.rawstory.com/2019/07/expect-some-serious-policy-scuffles-as-elizabeth-warren-and-bernie-sanders-square-off-against-the-moderates/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/06/Grabien-Rachel_Maddow-641471b-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 201"></div><!--mvp-cat-date-wrap--><h2>Expect some serious policy scuffles as Elizabeth Warren and Bernie Sanders square off against the &#8216;moderates&#8217;</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a></div><!--mvp-tab-col2--><div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont"><a href="https://www.rawstory.com/2019/07/watch-traffic-stop-turns-violent-after-officer-pulls-weapon-on-black-man-for-speeding/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/07/speeding2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.rawstory.com/wp-content/uploads/2019/07/speeding2-80x80.jpg 80w, https://www.rawstory.com/wp-content/uploads/2019/07/speeding2-912x912.jpg 912w, https://www.rawstory.com/wp-content/uploads/2019/07/speeding2-550x550.jpg 550w, https://www.rawstory.com/wp-content/uploads/2019/07/speeding2-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 392"></div><!--mvp-cat-date-wrap--><h2>WATCH: Traffic stop turns violent after officer pulls weapon on black man for &#8216;speeding&#8217;</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a><a href="https://www.rawstory.com/2019/07/meghan-mccain-shames-trump-for-disrespecting-9-11-first-responders-with-his-boastful-lies/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-30-at-12.14.03-PM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 392"></div><!--mvp-cat-date-wrap--><h2>Meghan McCain shames Trump for disrespecting 9/11 first responders with his boastful lies</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a><a href="https://www.rawstory.com/2019/07/cnn-fact-checks-the-hell-out-of-trump-after-he-spouts-off-a-torrent-of-wildly-inaccurate-south-lawn-smears-and-accusations/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/07/malveaux-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 392"></div><!--mvp-cat-date-wrap--><h2>CNN fact-checks the hell out of Trump after he spouts off a torrent of &#8216;wildly inaccurate&#8217; South Lawn smears and accusations</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a><a href="https://www.rawstory.com/2019/07/msnbc-guest-immediately-destroys-trumps-latest-attacks-on-elijah-cummings-none-of-that-holds-up/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/07/pjimage-14-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 392"></div><!--mvp-cat-date-wrap--><h2>MSNBC guest immediately destroys Trump’s latest attacks on Elijah Cummings: ‘None of that holds up’</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a><a href="https://www.rawstory.com/2019/07/trump-insists-he-is-the-least-racist-person-in-the-world-as-he-rails-against-black-leaders/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2017/12/Angry-Trump-e1525180776716-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><!--mvp-feat1-list-img--><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 392"></div><!--mvp-cat-date-wrap--><h2>Trump insists he is the &#8216;least racist person in the world’ as he rails against black leaders</h2></div><!--mvp-feat1-list-text--></div><!--mvp-feat1-list-in--></div><!--mvp-feat1-list-out--></div><!--mvp-feat1-list-cont--></a></div><!--mvp-tab-col3--></div><!--mvp-feat1-list-wrap--></div><!--mvp-widget-tab-wrap--></div></section><section id="custom_html-6" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- ### story-page-sidebar-middle ### has wrapper = 1 + has label =  --><div class='rs_ad_block story-page-sidebar-middle' style='margin: 0 auto; text-align: center; '>		
			<div class="proper-ad-unit" style="margin-top: 5px;">
				<div id="proper-ad-rawstory_side_2"><script> propertag.cmd.push(function() { proper_display('rawstory_side_2'); }); </script></div>
			</div>

			<script type="text/javascript" src="//us.ads.justpremium.com/adserve/js.php?zone=68057"></script> 

			
			<div id="zergnet-widget-70811"></div>
			<script language="javascript" type="text/javascript">
				(function() {
					var zergnet = document.createElement('script');
					zergnet.type = 'text/javascript'; zergnet.async = true;
					zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70811';
					var znscr = document.getElementsByTagName('script')[0];
					znscr.parentNode.insertBefore(zergnet, znscr);
				})();
			</script>


			<div class="proper-ad-unit">
				<div id="proper-ad-rawstory_side_3"><script> propertag.cmd.push(function() { proper_display('rawstory_side_3'); }); </script></div>
			</div>

		
			</div></div></section><section id="custom_html-7" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- ### story-page-sidebar-bottom ### has wrapper = 1 + has label =  --><div class='rs_ad_block story-page-sidebar-bottom' style='margin: 0 auto; text-align: center; '>			
			<div id='sticky-container_2' class='alt_ad_block'>
				
				<div id='sticky-target_2'>
					
					<!-- PROPER -->
					<div class="proper-ad-unit" style="margin-top: 5px;">
						<div id="proper-ad-rawstory_side_4"><script> propertag.cmd.push(function() { proper_display('rawstory_side_4'); }); </script></div>
					</div>
				</div>
				
				<script>
					
					var container_2 = jQuery('#sticky-container_2');
					var target_2 = jQuery('#sticky-target_2');
					
					// first need to determine when to start scrolling and when to stop
					var container_offset_2 = container_2.offset();
					var container_height_2 = container_2.height();
					
					var target_height_2 = 0;
					var sticky_start_point_2 = 0;
					var target_stop_offset_2 = 0;
					var sticky_stop_point_2 = 0;
					var scroll_offset_2 = 0;
					var offset_sticky_stop_point_2 = 0
					var scroll_offset_2 = 0;
					
					function calculate_start_stop_2(){
						
						target_height_2 = target_2.height();
						
						container_offset_2 = container_2.offset();
						container_height_2 = container_2.height();
						
						sticky_start_point_2 = container_offset_2.top + 80;
						target_stop_offset_2 = container_height_2 - target_height_2 - 0;
						sticky_stop_point_2 = container_offset_2.top + target_stop_offset_2 - 80;
						
						var tmp_offset_2 = container_2.offset();
						scroll_offset_2 = tmp_offset_2.top - container_offset_2.top;
						offset_sticky_stop_point_2 = scroll_offset_2 + sticky_stop_point_2;
						
						/*
						console.log( '############    2    #############' );
						console.log( 'Scroll offset: ' + scroll_offset_2 );
						console.log( 'target height ' + target_height_2 );
						console.log( 'container_offset.top ' + container_offset_2.top );
						console.log( 'target_stop_offset ' + target_stop_offset_2 );
						console.log( 'start scrolling with page at ' + sticky_start_point_2 );
						console.log( 'stop scrolling with page at ' + offset_sticky_stop_point_2 );
						*/
					}
						
					jQuery(window).scroll(function() {
						
						if( window.innerWidth > 899 ){
							
							calculate_start_stop_2();
							
							var scroll_pos_2 = jQuery(window).scrollTop();
							// console.log( 'Scroll position: ' + scroll_pos_2 );
							
							if ( scroll_pos_2 > sticky_start_point_2 && scroll_pos_2 < offset_sticky_stop_point_2 ){
								target_2.css('position','fixed');
								target_2.css('top','92px');
								// console.log( 'STICK 1' );
							} else if ( scroll_pos_2 < sticky_start_point_2 ){
								target_2.css('position','absolute');
								target_2.css('top','1px');
								// console.log( 'UNSTICK TOP 1' );
							} else if ( scroll_pos_2 > offset_sticky_stop_point_2 ){
								target_2.css('position','absolute');
								target_2.css('top', target_stop_offset_2+'px');
								// console.log( "UNSTICK BOTTOM 1" );
							}

						} else {
							
							jQuery(window).scroll(function(){
								//console.log( 'container 1 height: ' + container_2.height() );
								//console.log( 'target 1 height: ' + target_2.height() );
								container_2.css( 'height' , target_2.height() );
							});
							
						}
						
					});
						
				</script>
			</div>
			
			</div></div></section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
				
				
			
							
							<!--
				<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">Trending</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
											</ul>
				</div><!--mvp-post-more-wrap-->
				
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.rawstory.com/"><img src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" alt="Raw Story" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div class='clear: both;'>&nbsp;</div><!-- ### sitewide-footer ### has wrapper = 1 + has label =  --><div class='rs_ad_block sitewide-footer' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'>			
			<div id='footer_ll_target'></div>
			
			<script type="text/javascript">
				
				var footer_ll_code = "<div class='proper-ad-unit'>"+
										"<div id='proper-ad-rawstory_footer'>"+
											"<scri"+"pt>propertag.cmd.push(function() { proper_display('rawstory_footer'); });</scr"+"ipt>"+
										"</div>"+
									"</div>";
									
				var footer_target = jQuery( '#footer_ll_target' );
				var footer_offset = footer_target.offset();
				var footer_ll_triggered_flag = false;
				
				var screen_height = jQuery( window ).height();
				
				jQuery(window).scroll(function() {
					
					var scroll_pos = jQuery(window).scrollTop();
					footer_offset = footer_target.offset();
					
					/*
					console.log( 'Footer ll scroll pos: ' + scroll_pos );
					console.log( 'Footer offset top: ' + footer_offset.top );
					console.log( 'Footer ll triggered: ' + footer_ll_triggered_flag  );
					
					console.log( 'Screen height: ' + screen_height );
					*/
					
					if( scroll_pos > ( footer_offset.top - ( screen_height * 2 ) ) ) {
						if(  footer_ll_triggered_flag == false ){
							console.log( "### FIRED lazy load sitewide footer ###" );
							footer_target.html( footer_ll_code );
							footer_ll_triggered_flag = true;
						}
					}
					
				});
				
			</script>
			
			</div>						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																																																																							</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
															</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p><div class='color: #fff;'>
		Copyright © 2019 Raw Story Media, Inc. PO Box 21050, Washington, D.C. 20009 |
		<a href='https://www.rawstory.com/masthead/'><b>Masthead</b></a> | 
		<a href='https://www.rawstory.com/raw-story-privacy-policy/'><b>Privacy Policy</b></a> | For corrections or concerns, please email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b6d5d9c4c4d3d5c2dfd9d8c5f6c4d7c1c5c2d9c4cf98d5d9db98">[email&#160;protected]</a>
	</div></p>
						</div><!--mvp-foot-copy-->
						<div id="footer_debug_text" style='margin: 5px auto; color: #fff; text-align:center; font-size: 10px;'>
													</div>
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" id="modal">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1564509304 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
								<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1564509304 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
				<link rel="stylesheet" id="image_preview-cp_id_dee83" href="https://www.rawstory.com/wp-content/plugins/convertplug/modules/info_bar/assets/demos/image_preview/image_preview.min.css" type="text/css" media="all" /><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload = 'if(media!="all")media="all"'><style type="text/css">.cp-info-bar.content-5d408478c4d0b .cp-ifb-toggle-btn {
			font-family: sans-serif
		}.cp-info-bar.content-5d408478c4d0b .cp-info-bar-body-overlay {
				background: #00029e;
			}.cp-info-bar.content-5d408478c4d0b .cp-info-bar-body {
				background: #00029e;
			}.cp-info-bar.content-5d408478c4d0b .cp-ib-container {
			width: 1201px;
		}</style><style class="cp-toggle-btn" type="text/css">.cp-info-bar.content-5d408478c4d0b .cp-btn-flat.cp-ifb-toggle-btn{
			font-size: 12px;
			border-radius:0px;
			border-width:0px;
			border-color:rgb(0, 0, 0);
			padding-left:15px;
			padding-right:15px;
			padding-top:10px;
			padding-bottom:10px;
			border-color:rgb(0, 0, 0);
		} .cp-info-bar.content-5d408478c4d0b .cp-btn-flat.cp-ifb-toggle-btn{ background: rgb(0, 0, 0)!important; color:rgb(255, 255, 255); } .cp-info-bar.content-5d408478c4d0b  .cp-btn-flat.cp-ifb-toggle-btn:hover { background: rgb(0, 0, 0)!important; } </style><style class="cp-ifb-second_submit" type="text/css"></style>
		<input type="hidden" id="cp-push-down-support" value="">
		<input type="hidden" id="cp-top-offset-container" value="">

		<div data-module-type="info-bar" data-toggle = "" data-tz-offset = "-4" data-dev-mode = "disabled"  data-exit-intent = "disabled" data-add-to-cart = "0"data-onscroll-value = "" data-onload-delay = "0.2" data-timezonename = "wordpress" data-timezone = "America/New_York" data-load-on-count = ""data-load-on-refresh = "enabled" data-push-down = "0" data-animate-push-page = "1" data-class = "content-5d408478c4d0b " data-closed-cookie-time="3" data-conversion-cookie-time="7" data-info_bar-id="cp_id_dee83" data-info_bar-style="cp_id_dee83" data-entry-animation="smile-fadeInUp" data-exit-animation="smile-fadeOutDown" data-option="smile_info_bar_styles"    data-scheduled="false"            data-custom-class="xconvertplus_trigger_dee83 cp-cp_id_dee83" data-referrer-domain="" data-referrer-check="hide"  data-after-content-value="50"  id = "cp-cp_id_dee83 " data-custom-selector = "" class="
			cp-module cp-info-bar-container cp-clear cp-info-bar-shadow cp-info-bar  cp-image-preview-bar  cp-ib-onload cp-global-load cp-pos-bottom  global_info_bar_container ib-fixed  smile-animated smile-fadeInUp      content-5d408478c4d0b cp_id_dee83 xconvertplus_trigger_dee83 cp-cp_id_dee83 		" style="min-height:64px;" data-style-id ="cp_id_dee83" data-module-name ="infobar" data-close-gravity = "1">
			<div class="cp-info-bar-wrapper cp-clear">
				<div class="cp-info-bar-body-overlay"></div>
				<div class="cp-flex cp-info-bar-body ib-close-outside" style="min-height:64px;" data-height=''>
					<div class="cp-flex cp-ib-container">
												<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="ae2dcf7213">

										<div class="cp-image-container">
							<img style="max-width:56px;width:56px;" src="https://www.rawstory.com/wp-content/uploads/2019/07/dcjsmall5.gif" class="cp-image cp_ifb_hide_img"  >
					
		</div>
				<div class="cp-msg-container  ">
			<span class="cp-info-bar-msg cp_responsive"><div style="text-align: left;"><span style="font-family:arial;"><span class="cp_responsive cp_font" data-font-size="18px" style="font-size:18px;"><span data-font-size="18px"><span data-font-size="21px"><span data-font-size="25px"><font color="#ffffff" style="">Join Me. Try Raw Story Investigates for $1. Invest in Journalism. Escape Ads.</font></span></span></span></span></span></div>
</span>
		</div>
		<div class="cp-button-field ib-form-container" id ="smile-ib-optin-form">
			<div class="cp-form-container">
				
		<style type="text/css" class="cp-form-css">.content-5d408478c4d0b .cp-form-container label:not(.cp-label) {    display:none;}.content-5d408478c4d0b .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 15px;	font-family:; 	text-align: left;} .content-5d408478c4d0b .cp-form-container .cp-form-field select {    text-align-last: left;   direction: ltr;}.content-5d408478c4d0b .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5d408478c4d0b .cp-form-container textarea:focus, .content-5d408478c4d0b .cp-form-container .cp-form-field button, .content-5d408478c4d0b .cp-form-container .cp-form-field input, .content-5d408478c4d0b .cp-form-container .cp-form-field select, .content-5d408478c4d0b .cp-form-container .cp-form-field textarea { 	text-align: left; 	font-size: 13px; 	font-family: ; 	color: #999999; 	background-color: ; 	border-color: ; 	padding-top: 6px; 	padding-bottom: 6px; 	padding-left: 10px; 	padding-right: 10px; 	border-radius: 18px;}.content-5d408478c4d0b .cp-form-container .cp-form-field  .cp-label {  	text-align: left; 	font-size: 13px; 	font-family: ; 	color: #999999; 	padding-top: 6px; 	padding-bottom: 6px; 	border-radius: 18px;}.content-5d408478c4d0b .cp-form-container .cp-submit {  	padding-top: 9px; 	padding-bottom: 9px; 	padding-left: 15px; 	padding-right: 15px;}.content-5d408478c4d0b .cp-form-container .cp-submit.cp-btn-gradient { box-shadow: 1px 1px 2px 0px rgba(66, 66, 66, 0.6);border-radius:3px; 	border: none;		background: -webkit-linear-gradient(#70d45e, #238711);		background: -o-linear-gradient(#70d45e, #238711);		background: -moz-linear-gradient(#70d45e, #238711);		background: linear-gradient(#70d45e, #238711);}.content-5d408478c4d0b .cp-form-container .cp-submit.cp-btn-gradient:hover {  	background: #238711;}.content-5d408478c4d0b .cp-form-field.cp-enable-box-shadow > div { border-radius: 18px;}</style>
			<div class="form-main cp-form-layout-4">

				<form class="cp-form smile-optin-form  ">

							<input type="hidden" id="78041730_wpnonce" name="_wpnonce" value="ffc15624d2">
		<input type="hidden" name="cp-page-url" value="https://www.rawstory.com/2019/07/bishop-doubles-down-in-new-insane-claim-after-saying-men-are-gay-because-their-mothers-like-a-certain-sex-practice" />
		<input type="hidden" name="param[user_id]" value="cp-uid-44e9564433bcff5300fa88543fa687a1" />
		<input type="hidden" name="param[date]" value="30-7-2019" />
		<input type="hidden" name="list_parent_index" value="0" />
		<input type="hidden" name="action" value="cp_add_subscriber" />
		<input type="hidden" name="list_id" value="0" />
		<input type="hidden" name="style_id" value="cp_id_dee83" />
		<input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
		<input type="hidden" name="message" value="Thank you." />		
		<input type="hidden" name="cp_module_name" value="New Info Bar 7.18" />
		<input type="hidden" name="cp_module_type" value="" />
				<input type="text" name="cp_set_hp" value="" style="display: none;"/>
			<input type="hidden" name="only_conversion" value="true" />
					<div class="cp-submit-wrap  cp-submit-wrap-left col-md-12 col-lg-12 col-sm-12 col-xs-12  ">
													<a href="#" rel="nofollow noopener" class = "cp_nofollow" >
								<div class="cp-submit btn-subscribe cp_responsive cp-btn-gradient  "  data-redirect-link="https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference-in-2020/"  data-redirect-link-target="_blank"   >
									<span class="cp_responsive cp_font" data-font-size="18px" style="font-size:18px;"><span style="font-family:montserrat;"><b>LEARN MORE</b></span></span>								</div>
							</a>
													</div><!-- .cp-submit-wrap -->
					</form><!-- .smile-optin-form -->
				</div>
									</div>
			</div>
				</div><!-- cp-ib-container -->
			</div><!-- cp-info-bar-body -->

		
</div>
<!--toggle button-->
					<div class="ib-close  ib-img-close  cp-adjacent-right" style=" width:36px;"><img src="https://www.rawstory.com/wp-content/uploads/2019/07/close-button-png-22.png" class="" alt="close-image" ></div>
	
		</div>
						<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1564509304 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
				<script type='text/javascript' src='https://www.rawstory.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=4.9.10'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/themes/zox-news/js/scripts.js?ver=1564509304'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/themes/zox-news/js/retina.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/themes/zox-news/js/flexslider.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript' defer="defer" src='https://www.rawstory.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js?ver=3.4.5.1&#038;adname=ad1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/www.rawstory.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.rawstory.com/wp-content/plugins/convertplug/modules/info_bar/assets/js/info_bar.min.js?ver=3.4.5.1'></script>

<!-- ### sitewide-endofbody ### has wrapper = 1 + has label =  --><div class='rs_ad_block sitewide-endofbody' style='margin: 0 auto; text-align: center; '>		
			<!--START Lightbox Javascript-->
			<script type='text/javascript' src='//www.lightboxcdn.com/vendor/6f897c4d-6d94-4082-a5eb-d8d7748d7012/lightbox_inline.js'></script>
			<!--END Lightbox Javascript-->

			</div>
<!--START Lightbox Javascript-->
<script type="text/javascript">
    /*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
    i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/6f897c4d-6d94-4082-a5eb-d8d7748d7012/lightbox.js?mb=" + (new Date().getTime()));</script>
	<script type="text/javascript">
  if(window.ga) {
    window.ga(function() {
		var puCheckWaitMsecs = 10000;	//10 secs
  		window.setTimeout( function() {
        	if(document.readyState === 'complete' && !window.DIGIOH_API) {
              console.log('POSTUP ERROR: not initialized');
          	  ga('send', {
                  hitType: 'event',
                  eventCategory: 'PostUp',
                  eventAction: 'PostUp Inactive',
                  eventLabel: puCheckWaitMsecs.toString(),
                  nonInteraction: 1
              });
            }
  		}, puCheckWaitMsecs);
    });
  }
</script>

<script type="text/javascript">

function log_modal_cookie(){
	var temp_cookie = Cookies.get('temp_cp_id_dee83');
	var cookie = Cookies.get('cp_id_dee83');
	console.log('logging modal cookie .. ' + cookie + ' & ' + temp_cookie );
	jQuery('#footer_debug_text').html('temp_cp_id_a3766: ' + temp_cookie + '<br>' + 'cp_id_a3766: ' + cookie );
}

jQuery( document ).ready(function() {
	log_modal_cookie();
	jQuery('div.cp-overlay-close').click(function() {
		console.log('MODAL close button clicked');
		log_modal_cookie();
	});
	/*
	jQuery('.cp-modal-popup-container').bind('DOMSubtreeModified', function( event ) {
		var textContent = event.target.textContent;
		var modal_closed_cookies = Cookies.get('temp_cp_id_a3766');
		console.log('@cp-modal changed@');
		console.log('temp_cp_id_a3766: ' + modal_closed_cookies );
		jQuery('#footer_debug_text').html('modal cookie temp_cp_id_a3766 val( ' + modal_closed_cookies + ' )' );
	});
	*/
});
</script>







</body>
</html>