<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://www.rawstory.com/wp-content/uploads/2019/05/fav-1.jpg" /> <link rel="pingback" href="https://www.rawstory.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.rawstory.com/wp-content/uploads/2019/10/cobain_afp.jpg" />
<meta name="twitter:image" content="https://www.rawstory.com/wp-content/uploads/2019/10/cobain_afp.jpg" />
<meta property="og:url" content="https://www.rawstory.com/2019/10/kurt-cobains-cigarette-burned-sweater-sells-for-334000/" />
<meta property="og:title" content="Kurt Cobain&#8217;s cigarette-burned sweater sells for $334,000" />
<meta property="og:description" content="A quarter century after grunge&#8217;s enigmatic rhapsodist took his own life, Kurt Cobain&#8217;s iconic cigarette-singed cardigan worn during Nirvana&#8217;s 1993 &#8220;Unplugged&#8221; performance has sold for $334,000. The tattered, olive-green, Manhattan-brand, button-up sweater, which has never been washed since Cobain wore it, came with dark stains and a burn hole. The seller, Garrett Kletjian, owner of [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.rawstory.com/2019/10/kurt-cobains-cigarette-burned-sweater-sells-for-334000/">
<meta name="twitter:title" content="Kurt Cobain&#8217;s cigarette-burned sweater sells for $334,000">
<meta name="twitter:description" content="A quarter century after grunge&#8217;s enigmatic rhapsodist took his own life, Kurt Cobain&#8217;s iconic cigarette-singed cardigan worn during Nirvana&#8217;s 1993 &#8220;Unplugged&#8221; performance has sold for $334,000. The tattered, olive-green, Manhattan-brand, button-up sweater, which has never been washed since Cobain wore it, came with dark stains and a burn hole. The seller, Garrett Kletjian, owner of [&hellip;]">

<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://scrubswim.com/v2/0/egtfdegHAd2A_V-s9LVlESD2lKxQs6fp83Y07SUuo0VxLVQEJuQ6PlYvR5voudL7LwA01I21v6r",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>

<script type="text/javascript">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</script>
<title>Kurt Cobain&#8217;s cigarette-burned sweater sells for $334,000 &#8211; Raw Story</title>
<link rel="amphtml" href="https://www.rawstory.com/2019/10/kurt-cobains-cigarette-burned-sweater-sells-for-334000/amp/" /><meta name="generator" content="AMP for WP 0.9.97.57" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Raw Story &raquo; Feed" href="https://www.rawstory.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raw Story &raquo; Comments Feed" href="https://www.rawstory.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raw Story &raquo; Kurt Cobain&#8217;s cigarette-burned sweater sells for $334,000 Comments Feed" href="https://www.rawstory.com/2019/10/kurt-cobains-cigarette-burned-sweater-sells-for-334000/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rawstory.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.12"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://www.rawstory.com/wp-content/themes/zox-news/style.css?rand=1572175322&#038;ver=4.9.12' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://www.rawstory.com/wp-content/themes/zox-news/css/reset.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.rawstory.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=4.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://www.rawstory.com/wp-content/themes/zox-news/css/media-queries.css?ver=1572175322' type='text/css' media='all' />
<link rel='stylesheet' id='cp-module-main-style-css' href='https://www.rawstory.com/wp-content/plugins/convertplug/modules/assets/css/cp-module-main.css?ver=3.4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='smile-modal-style-css' href='https://www.rawstory.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=3.4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='smile-info-bar-style-css' href='https://www.rawstory.com/wp-content/plugins/convertplug/modules/info_bar/assets/css/info_bar.min.css?ver=3.4.5.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/www.rawstory.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rawstory.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.rawstory.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rawstory.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rawstory.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Powerful winds fan flames as &#8216;historic&#8217; California blaze spreads' href='https://www.rawstory.com/2019/10/powerful-winds-fan-flames-as-historic-california-blaze-spreads/' />
<link rel="canonical" href="https://www.rawstory.com/2019/10/kurt-cobains-cigarette-burned-sweater-sells-for-334000/" />
<link rel='shortlink' href='https://www.rawstory.com/?p=1556823' />
<link rel="alternate" type="application/json+oembed" href="https://www.rawstory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rawstory.com%2F2019%2F10%2Fkurt-cobains-cigarette-burned-sweater-sells-for-334000%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rawstory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rawstory.com%2F2019%2F10%2Fkurt-cobains-cigarette-burned-sweater-sells-for-334000%2F&#038;format=xml" />

<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.rawstory.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.rawstory.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '18a0c30c-5a21-4207-b5fc-013ca0730ad8';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['path'] = "https://www.rawstory.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.35c3b21f-3634-4ed2-bd52-fd09e2637415";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Wants to show notifications:';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'This is an example notification';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Notifications will appear on your desktop';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Example notification';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Notifications will appear on your device';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = '(you can unsubscribe anytime)';
oneSignal_options['promptOptions']['acceptButtonText'] = 'CONTINUE';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['promptOptions']['siteName'] = 'https://rawstory.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click Allow';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to notifications!';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications!';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Site Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'UNSUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to allow notifications:';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 10725; 
        _sf_async_config.domain = 'rawstory.com'; 
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        //_sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        //_sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
		
		var _cbq = window._cbq = (window._cbq || []);

		if( subscription == 'active' ){
			_cbq.push(['_acct', 'paid']);
			console.log('CB logging paid ..');
		} else {
			_cbq.push(['_acct', 'anon']);
			console.log('CB logging anon ..');
		}
		
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
	</script>

<script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "https://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
<script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-2683617-1"); pageTracker._trackPageview(); } catch(err) {}</script>

<script type="text/javascript">_qoptions={ qacct:"p-76DHYTY06o6yQ" };</script>
<script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-18141479-1']);
        _gaq.push(['_trackPageview']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'https://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    </script>

<script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
  		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Header Title Text': 'Privacy settings',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Raw Story',
		'Publisher Logo': 'http://www.rawstory.com/wp-content/themes/worldwide-v1-02/images/rs_logo_lossless.png',
		'Publisher Purpose IDs': [3,5],
		'Post Consent Page': 'http://www.google.com',
		'Display Persistent Consent Link': false,
    });
  </script>
<style>
	a.qc-cmp-persistent-link {
	   left: 0 !important;
	   right: initial !important;
	}
	</style>


<script type="text/javascript">_qoptions={ qacct:"p-76DHYTY06o6yQ" }; </script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript><img src="https://pixel.quantserve.com/pixel/p-76DHYTY06o6yQ.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>

<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "32131503" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
<noscript>
	  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32131503&cv=2.0&cj=1" />
	</noscript>



<script>
				var propertag = propertag || {};
				propertag.cmd = propertag.cmd || [];
				(function() {
					var pm = document.createElement('script');
					pm.async = true; pm.type = 'text/javascript';
					var is_ssl = 'https:' == document.location.protocol;
					pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/rawstory.min.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(pm, node);
				})();
			</script>


<script class="rs-ad-scripts">
				(function(d) {
					var e = d.createElement('script');
					e.src = d.location.protocol + '//tag.bounceexchange.com/3129/i.js';
					e.async = true;
					d.getElementsByTagName("head")[0].appendChild(e);
				}(document));
			</script>

<script type="text/javascript" class="teads" src="//a.teads.tv/page/478/tag" async="true"></script>



<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
			  window.googletag = window.googletag || {cmd: []};
			  googletag.cmd.push(function() {
				googletag.defineOutOfPageSlot('/1010624/Rawstory_Undertone_Desktop', 'div-gpt-ad-1565199520698-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });
			</script>

<script>
			(function (s,o,n,a,r,i,z,e) {s['StackSonarObject']=r;s[r]=s[r]||function(){
			(s[r].q=s[r].q||[]).push(arguments)},s[r].l=1*new Date();i=o.createElement(n),
			z=o.getElementsByTagName(n)[0];i.async=1;i.src=a;z.parentNode.insertBefore(i,z)
			})(window,document,'script','https://www.stack-sonar.com/ping.js','stackSonar');
			stackSonar('stack-connect-p', ’389’);
			</script>
</head>
<body class="post-template-default single single-post postid-1556823 single-format-standard">
<button id='convertplus_trigger_4578b' class='convertplus_trigger_4578b' type='button' style='display: none;'>RED BAR</button>
<button id='convertplus_trigger_63d6c' class='convertplus_trigger_63d6c' type='button' style='display: none;'>BLUE BAR</button>
<script>
		jQuery('#convertplus_trigger_4578b').on('click', function() {
			console.log("## CONVERTPOP_TRIGGER_4578b ## clicked - show RED bar");
		});
		jQuery('#convertplus_trigger_63d6c').on('click', function() {
			console.log("## CONVERTPOP_TRIGGER_63d6c ## clicked - show BLUE bar");
		});
	</script>
<div class='rs_ad_block sitewide-startofbody' style='margin: 0 auto; text-align: center; '>
<div class="proper-ad-unit ad-sticky rs_ad_block">
<div id="proper-ad-rawstory_sticky_1"><script> propertag.cmd.push(function() { proper_display('rawstory_sticky_1'); }); </script></div>
</div>
</div>
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.rawstory.com/"><img src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" alt="Raw Story" data-rjs="2" /></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-flyout-menu-container"><ul id="menu-flyout-menu" class="menu"><li id="menu-item-1507698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1507698"><a href="https://www.rawstory.com/">Home</a></li>
<li id="menu-item-1516505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1516505"><a href="https://www.teepublic.com/stores/raw-story-store?ref_id=9578&#038;sort=popular">New: Shop to Support Independent Journalism</a></li>
<li id="menu-item-1508842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1508842"><a href="https://www.rawstory.com/category/2020-election/presidential-campaign-issues/">We Have Issues</a></li>
<li id="menu-item-1508844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1508844"><a href="https://www.rawstory.com/category/2020-election/">2020 Election</a></li>
<li id="menu-item-1508846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1508846"><a href="https://www.rawstory.com/category/trump-news/">Trump</a></li>
<li id="menu-item-1508848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1508848"><a href="https://www.rawstory.com/category/nation/">U.S. News</a></li>
<li id="menu-item-1508849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1508849"><a href="https://www.rawstory.com/category/all-video/">Video</a></li>
<li id="menu-item-1517281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1517281"><a href="https://www.rawstory.com/?admiral-preview=5cd20b50bb236205f2bba4a1">Ad-Free Login</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
</ul>
</div>
</div>
<div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.rawstory.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href='https://www.rawstory.com/newsletter-signup/'>
<img src='https://www.rawstory.com/wp-content/uploads/2019/07/rawnewsletters.png' class='newsletter-logo' data-no-lazy="true">
</a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg 345" itemprop="url" href="https://www.rawstory.com/"><img itemprop="logo" src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" alt="Raw Story" data-rjs="2" data-no-lazy="true" /></a>
<a class="mvp-nav-logo-small 350" href="https://www.rawstory.com/"><img src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" alt="Raw Story" data-rjs="2" data-no-lazy="true" /></a>
<h2 class="mvp-logo-title">Raw Story</h2>
 </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<a href='https://www.rawstory.com/raw-story-investigate/'>
<img src='https://www.rawstory.com/wp-content/uploads/2019/07/rawstoryinvestigatesmenu.gif' class='rsi-logo' data-no-lazy="true">
</a>
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
<div id='navi-in-red'>
<div class='mobile'>
<a href='https://www.rawstory.com/?admiral-preview=5cd20b50bb236205f2bba4a1' class='mobile-ad-free-login-link'>Ad-Free Login</a> -
<a href='https://www.rawstory.com/raw-story-investigates-join-pulitzer-prize-powered-journalism/'>Go Ad-Free & Join The Movement</a> </div>
<div class='tablet'>
<a href="https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference-in-2020/">For just $1, help Raw Story Investigate, Expose, and Uncover Injustice. Go Ad-Free.</a> </div>
<div class='desktop'>
<a href="https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference-in-2020/"> Help us cover this important impeachment inquiry. Join Raw Story Investigates for just $1. Go Ad-Free.</a> </div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1507569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1507569"><a href="https://www.rawstory.com/weve-got-issues-subscribe-to-our-weekly-podcast/">We&#8217;ve Got Issues Podcast</a></li>
<li id="menu-item-1507573" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1507573"><a href="https://www.rawstory.com/category/nation/">US News</a></li>
<li id="menu-item-1517800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1517800"><a href="https://www.rawstory.com/category/2020-election/">2020</a></li>
<li id="menu-item-1507572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1507572"><a href="https://www.rawstory.com/category/trump-news/">Trump</a></li>
<li id="menu-item-1507574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1507574"><a href="https://www.rawstory.com/category/all-video/">Video</a></li>
<li id="menu-item-1516517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1516517"><a href="https://www.kindest.com/campaign/raw-story-investigates-invest-in-progressive-independent-journalism">Make a One-Time Donation</a></li>
<li id="menu-item-1507663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1507663"><a href="https://www.rawstory.com/?admiral-preview=5cd20b50bb236205f2bba4a1">Ad-Free Login</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<script type="text/javascript">
					
					if( subscription == 'active' ){
						
						//console.log('## AD FREE ## converting navi link for subscribed user');
						
						jQuery('#mvp-main-nav-bot .mvp-main-box').css('max-width','1010px');
						
						/* SUBSCRIBED USER - Desktop Main Menu */
						
						jQuery('#menu-item-1507663 a').text('Manage Subscription').attr('href','https://my.getadmiral.com/');
						jQuery('#menu-item-1507663').click( function(){
							console.log( 'Main Navi manage subscription link click' );
							window.location.href = 'https://my.getadmiral.com/';
							return false;
						});
						
						/* SUBSCRIBED USER - Flyout Menu */
						
						jQuery('#menu-item-1517281 a').text('Manage Subscription').attr('href','https://my.getadmiral.com/');
						jQuery('#menu-item-1517281').click( function(){
							console.log( 'Flyout manage subscription link click' );
							window.location.href = 'https://my.getadmiral.com/';
							return false;
						});
						
					} else{
						
						/* Desktop Main Menu */
						
						jQuery('#menu-item-1507663').click( function(){
							console.log( 'Main Navi ad free login menu click' );
							window.admiral('show', 'transact.login');
							return false;
						});
						
						/* Mobile NAVI IN RED Main Menu */
						
						jQuery('#navi-in-red .mobile-ad-free-login-link').click( function(){
							console.log( 'Mobile ad free login menu click' );
							window.admiral('show', 'transact.login');
							return false;
						});
						
						/* Mobile FLYOUT Menu */
						
						jQuery('#menu-item-1517281').click( function(){
							console.log( 'Flyout ad free login menu click' );
							window.admiral('show', 'transact.login');
							return false;
						});
						
					}
					
				</script>
<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.rawstory.com/2019/10/kurt-cobains-cigarette-burned-sweater-sells-for-334000/" />
<div class='rs_ad_block story-page-top' style='margin: 0 auto; text-align: center; margin-top: 10px;'>
<style>
			@media screen and (min-width: 1026px) {
				#proper-ad-rawstory_story_page_top {
					min-height: 250px;
				}
			}
			@media screen and (max-width: 479px) {
				#proper-ad-rawstory_story_page_top {
					display: none;
				}
			}
			</style>
<div class="proper-ad-unit">
<div id="proper-ad-rawstory_story_page_top"> <script> propertag.cmd.push(function() { proper_display('rawstory_story_page_top'); }); </script> </div>
</div>
</div>
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<div class='post-title-main'>
<header id="mvp-post-head" class="left relative 186">
<h3 class="mvp-post-cat left relative">
<h1 class="mvp-post-title left entry-title" itemprop="headline">Kurt Cobain&#8217;s cigarette-burned sweater sells for $334,000</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img src='https://www.rawstory.com/wp-content/uploads/2019/08/sqafp.gif' data-no-lazy='true'> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">1 min ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-10-27">October 27, 2019</time></span>
<meta itemprop="dateModified" content="2019-10-27" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author 217" itemprop="name"><a href="https://www.rawstory.com/author/agencefrance-presse/" title="Posts by Agence France-Presse" rel="author">Agence France-Presse</a></span> </div>
</div>
</div>
<div class='above-content-share-tools'><div class='addthis_inline_share_toolbox_k2dm' style='min-height: 47px;'></div><script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=roxannecooper'></script></div>
</header>
</div>
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2 303" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="800" height="484" src="https://www.rawstory.com/wp-content/uploads/2019/10/cobain_afp.jpg" class="attachment- size- wp-post-image" alt="" data-no-lazy="" srcset="https://www.rawstory.com/wp-content/uploads/2019/10/cobain_afp.jpg 800w, https://www.rawstory.com/wp-content/uploads/2019/10/cobain_afp-76x46.jpg 76w, https://www.rawstory.com/wp-content/uploads/2019/10/cobain_afp-570x345.jpg 570w, https://www.rawstory.com/wp-content/uploads/2019/10/cobain_afp-768x465.jpg 768w, https://www.rawstory.com/wp-content/uploads/2019/10/cobain_afp-711x430.jpg 711w" sizes="(max-width: 800px) 100vw, 800px" /> <meta itemprop="url" content="https://www.rawstory.com/wp-content/uploads/2019/10/cobain_afp.jpg">
<meta itemprop="width" content="800">
<meta itemprop="height" content="484">
</div>
<div style='clear: both; height: 1px;'></div>
<div class='rs_ad_block story_page_before_content' style='margin: 0 auto; text-align: center; clear: both; margin-bottom: 10px;'>

<div id='story_page_before_content_target'></div>
<script type="text/javascript">
				
				var story_page_before_content_code = "<scri"+"pt async src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></scr"+"ipt>"
									+"<ins style='display:inline-block;width:320px;height:100px' class='adsbygoogle' data-ad-client='ca-pub-5155643920455169' data-ad-slot='1504063959' data-ad-format='auto' data-full-width-responsive='true'></ins>"
									+"<scri"+"pt>(adsbygoogle = window.adsbygoogle || []).push({});</scr"+"ipt>";
									
				var story_page_before_content_target = jQuery( '#story_page_before_content_target' );
				
				var width = jQuery(window).width();
				console.log( '@@story_page_before_content@@ width: ' + width );
				
				if( width < 599 ){
					console.log( '@@story_page_before_content@@ INJECT' );
					story_page_before_content_target.html( story_page_before_content_code );
				}			
				
			</script>
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-wrap left relative">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.rawstory.com/2019/10/kurt-cobains-cigarette-burned-sweater-sells-for-334000/&amp;t=Kurt Cobain&#8217;s cigarette-burned sweater sells for $334,000', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Kurt Cobain&#8217;s cigarette-burned sweater sells for $334,000 -&amp;url=https://www.rawstory.com/2019/10/kurt-cobains-cigarette-burned-sweater-sells-for-334000/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
</li>
</a>

<a href="/cdn-cgi/l/email-protection#013e7274636b6462753c4a74737521426e6360686f2722393330363a72216268666073647575642c6374736f646521727664607564732172646d6d7221676e7321253232352d31313127606c713a434e45583c4821676e746f6521756968722160737568626d6421686f756473647275686f6621606f652175696e74666975216e672172696073686f66216875217668756921786e742f21426964626a216875216e74753b2169757571723b2e2e7676762f73607672756e73782f626e6c2e333130382e30312e6a7473752c626e6360686f722c6268666073647575642c6374736f64652c727664607564732c72646d6d722c676e732c3232353131312e">
<li class="mvp-post-soc-email">
<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
</li>
</a>
<a href="https://www.rawstory.com/2019/10/kurt-cobains-cigarette-burned-sweater-sells-for-334000/#respond">
<li class="mvp-post-soc-com mvp-com-click">
<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
<div id="mvp-soc-mob-wrap">
<div class="mvp-soc-mob-out left relative">
<div class="mvp-soc-mob-in">
<div class="mvp-soc-mob-left left relative">
<ul class="mvp-soc-mob-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.rawstory.com/2019/10/kurt-cobains-cigarette-burned-sweater-sells-for-334000/&amp;t=Kurt Cobain&#8217;s cigarette-burned sweater sells for $334,000', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-soc-mob-fb">
<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Kurt Cobain&#8217;s cigarette-burned sweater sells for $334,000 -&amp;url=https://www.rawstory.com/2019/10/kurt-cobains-cigarette-burned-sweater-sells-for-334000/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-soc-mob-twit">
<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
</li>
</a>

<a href="/cdn-cgi/l/email-protection#9aa5e9eff8f0fff9eea7d1efe8eebad9f5f8fbf3f4bcb9a2a8abada1e9baf9f3fdfbe8ffeeeeffb7f8efe8f4fffebae9edfffbeeffe8bae9fff6f6e9bafcf5e8babea9a9aeb6aaaaaabcfbf7eaa1d8d5dec3a7d3bafcf5eff4febaeef2f3e9bafbe8eef3f9f6ffbaf3f4eeffe8ffe9eef3f4fdbafbf4febaeef2f5effdf2eebaf5fcbae9f2fbe8f3f4fdbaf3eebaedf3eef2bae3f5efb4bad9f2fff9f1baf3eebaf5efeea0baf2eeeeeae9a0b5b5edededb4e8fbede9eef5e8e3b4f9f5f7b5a8aaaba3b5abaab5f1efe8eeb7f9f5f8fbf3f4e9b7f9f3fdfbe8ffeeeeffb7f8efe8f4fffeb7e9edfffbeeffe8b7e9fff6f6e9b7fcf5e8b7a9a9aeaaaaaab5">
<li class="mvp-soc-mob-email">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</li>
</a>
<a href="https://www.rawstory.com/2019/10/kurt-cobains-cigarette-burned-sweater-sells-for-334000/#respond">
<li class="mvp-soc-mob-com mvp-com-click">
<i class="fa fa-comment-o" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
</div>
<div class="mvp-soc-mob-right left relative">
<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
</div>
</div>
</div>
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative 319">
<div class="line textcontent_img watermark">
<p>A quarter century after grunge&#8217;s enigmatic rhapsodist took his own life, Kurt Cobain&#8217;s iconic cigarette-singed cardigan worn during Nirvana&#8217;s 1993 &#8220;Unplugged&#8221; performance has sold for $334,000.</p>
<p>The tattered, olive-green, Manhattan-brand, button-up sweater, which has never been washed since Cobain wore it, came with dark stains and a burn hole.</p><div class='rs_ad_block story_page_incontent_p2' style='margin: 0 auto; text-align: center;  max-width: 600px;'><div class='ads_label' style='text-align: center; color: #ccc; font-size: 12px;'>ADVERTISEMENT</div><div class='rs_ad_block story_page_incontent_p2_google' style='margin: 0 auto; text-align: center;  max-width: 600px;'><div class='ads_label' style='text-align: center; color: #ccc; font-size: 12px;'>ADVERTISEMENT</div>

<div id='story_page_incontent_p2_target'></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
				
				var story_page_incontent_p2_code = "<scri"+"pt async src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></scr"+"ipt>"
									+"<ins class='adsbygoogle' style='display:block' data-ad-format='fluid' data-ad-layout-key='-6a+dy+3g-nq+q0' data-ad-client='ca-pub-5155643920455169' data-ad-slot='9384852112'></ins>"
									+"<scri"+"pt>(adsbygoogle = window.adsbygoogle || []).push({});</scr"+"ipt>";
									
				var story_page_incontent_p2_target = jQuery( '#story_page_incontent_p2_target' );
				
				var width = jQuery(window).width();
				console.log( '@@story_page_incontent_p2@@ width: ' + width );
				
				if( width > 599 ){
					console.log( '@@story_page_incontent_p2@@ INJECT' );
					story_page_incontent_p2_target.html( story_page_incontent_p2_code );
				}			
				
			</script>
</div>
<div class="proper-ad-unit"><div id="proper-ad-rawstory_mobile_1"> <script> propertag.cmd.push(function() { proper_display('rawstory_mobile_1'); }); </script></div></div>
</div></p>
</div>
<p>The seller, Garrett Kletjian, owner of Forty7 Motorsports, bought it four years ago for $137,500.</p><div class='story_page_incontent_instagram_container story_page_incontent_ig'><div id='lightbox-inline-form-a13a9d6b-00ab-49e8-b894-42274ad0c613'></div></div></p>
<p>&#8220;This cardigan, it&#8217;s the holy grail of any article of clothing that he ever wore,&#8221; said Darren Julien, CEO and president of Julien&#8217;s Auctions.</p><div class='rs_ad_block story_page_incontent_p3' style='margin: 0 auto; text-align: center;  max-width: 600px;'>
<div>
<script>
				!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
				</script>
<script id="02f2b5b0851a4fd0a7e10b8e510bc9e0">
				  cnx.cmd.push(function() {
					cnx({
					  playerId: '1e091718-9bec-4792-996d-0f25b35c582d'
					}).render('02f2b5b0851a4fd0a7e10b8e510bc9e0');
				  });
				</script>

</div>
</div></p>
<p>&#8220;Kurt created the grunge look; he didn&#8217;t wear show clothes,&#8221; Julien told AFP at a New York exhibition preview.</p>
<p>The auction house had predicted it would fetch $200,000-300,000.</p><div class='rs_ad_block story_page_incontent_p5' style='margin: 0 auto; text-align: center;  max-width: 550px;'><div class='ads_label' style='text-align: center; color: #ccc; font-size: 12px;'>ADVERTISEMENT</div>
<div class="teadsNative1"></div>
</div></p>
<p>The music cable channel MTV began its &#8220;Unplugged&#8221; series in 1989, recording live performances of acts that generally played their normally electrified music on sparse acoustics.</p>
<p>Cobain&#8217;s haunting &#8220;Unplugged&#8221; performance with Nirvana &#8212; recorded less than six months before his suicide at age 27 &#8212; is considered one of the most iconic shows of the series, and was released posthumously.</p>
<p>Already deep into an emotional, drug-addled downward spiral, the depressive but singular talent with ocean-blue eyes reportedly lamented to &#8220;Unplugged&#8221; programmer Amy Finnerty after the set that the audience seemed not to like the show.</p><div class='rs_ad_block story_page_incontent_p6' style='margin: 0 auto; text-align: center;  max-width: 728px;'><div class='ads_label' style='text-align: center; color: #ccc; font-size: 12px;'>ADVERTISEMENT</div>
<div class="proper-ad-unit">
<div id="proper-ad-rawstory_content_1"> <script> propertag.cmd.push(function() { proper_display('rawstory_content_1'); }); </script> </div>
</div>
</div></p>
<p>&#8220;Kurt,&#8221; she told him, &#8220;they think you are Jesus Christ.&#8221;</p>
<p>Cobain&#8217;s left-handed Fender Mustang guitar, which he used during the band&#8217;s &#8220;In Utero&#8221; tour, sold for $340,000.</p>
<span class="cp-load-after-post"></span><div class='below-content-share-tools'><div class='addthis_inline_share_toolbox_k2dm' style='min-height: 47px;'></div><script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=roxannecooper'></script></div><div class='rs_ad_block story_page_after_content' style='margin: 0 auto; text-align: center; '><div class='below-content-appeal' style='background: #f8c5d0; padding: 10px; margin: 0 auto 10px auto; width: 100%; max-width: 600px; text-align: left; display: none;'>
<div class='desktop-message'>
<p><h2>Enjoy this piece?</h2></p>
<p>… then let us make a small request. Like you, we here at Raw Story believe in the power of progressive journalism. Raw Story readers power David Cay Johnston’s DCReport, which we've expanded to keep watch in Washington. We’ve exposed billionaire <a href=https://www.rawstory.com/2019/06/irs-abruptly-stopped-criminal-investigation-of-mar-a-lago-member-accused-of-massive-tax-fraud-months-after-trump-took-office/ target="blank">tax evasion</a> and uncovered White House efforts to <a href=https://www.rawstory.com/2019/06/trumps-epa-wants-minimal-limits-on-poison-in-drinking-water/ target="blank">poison our water</a>. We’ve revealed <a href=https://www.rawstory.com/2019/08/financially-troubled-colleges-are-ripping-off-veterans-with-betsy-devoss-help/ target="blank">financial scams that prey on veterans</a>, and legal efforts to harm workers exploited by <a href=https://www.rawstory.com/2019/07/trumps-packed-supreme-court-backs-forced-arbitration-that-bars-workers-from-taking-abusive-bosses-to-court/ target="blank">abusive bosses</a>. And unlike other news outlets, we’ve decided to make our original content free. But we need your support to do what we do.</p>
<p>Raw Story is independent. You won’t find mainstream media bias here. Unhinged from billionaires and corporate overlords, we fight to ensure no one is forgotten.</p>
<p>We need your support to deepen our investigative reporting. Every reader contribution, whatever the amount, makes a tremendous difference. Invest with us in the future. <b><a href=https://www.kindest.com/campaign/raw-story-investigates-progressive-independent-journalism-LynAqupbb target="blank">Make a one-time contribution to Raw Story Investigates</a>, or <a href=https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference-in-2020/ target="blank">click here to become a subscriber. Thank you.</a></b> <a href=https://www.rawstory.com/thank-you-for-your-generosity/ target="blank">Click to donate by check.</a></p>
</div>
<div class='mobile-message'>
<center><h2>Enjoy this piece?</h2></center>
<p>… then let us make a small request. Like you, we here at Raw Story believe in the power of progressive journalism — and we’re investing in investigative reporting as other publications give it the ax. Raw Story readers power David Cay Johnston’s DCReport, which we've expanded to keep watch in Washington. We’ve exposed billionaire <a href=https://www.rawstory.com/2019/06/irs-abruptly-stopped-criminal-investigation-of-mar-a-lago-member-accused-of-massive-tax-fraud-months-after-trump-took-office/ target="blank">tax evasion</a> and uncovered White House efforts to <a href=https://www.rawstory.com/2019/06/trumps-epa-wants-minimal-limits-on-poison-in-drinking-water/ target="blank">poison our water</a>. We’ve revealed <a href=https://www.rawstory.com/2019/08/financially-troubled-colleges-are-ripping-off-veterans-with-betsy-devoss-help/ target="blank">financial scams that prey on veterans</a>, and efforts to harm workers exploited by <a href=https://www.rawstory.com/2019/07/trumps-packed-supreme-court-backs-forced-arbitration-that-bars-workers-from-taking-abusive-bosses-to-court/ target="blank">abusive bosses</a>. We need your support to do what we do.</p>
<p>Raw Story is independent. You won’t find mainstream media bias here. Unhinged from corporate overlords, we fight to ensure no one is forgotten.</p>
<p>We need your support to keep producing quality journalism and deepen our investigative reporting. Every reader contribution, whatever the amount, makes a tremendous difference. Invest with us in the future. <b><a href=https://www.kindest.com/campaign/raw-story-investigates-progressive-independent-journalism-LynAqupbb target="blank">Make a one-time contribution to Raw Story Investigates</a>, or <a href=https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference-in-2020/ target="blank">click here to become a subscriber. Thank you.</a></b></p>
</div>
<div class='form'>
<table border=0 height=50>
<tr>
<td style='background: #f8c5d0;'><a href=https://www.kindest.com/campaign/raw-story-investigates-progressive-independent-journalism-LynAqupbb><img src=https://www.rawstory.com/wp-content/uploads/2019/08/rawpngtry2.png></a><br><a href=https://www.kindest.com/campaign/raw-story-investigates-progressive-independent-journalism-LynAqupbb><img src=https://www.alternet.org/wp-content/uploads/2019/08/creditcardlogos.gif></a></td>
<td style='background: #f8c5d0;'><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="Q2QDTQWH26KHW" />
<input type="image" src="https://www.alternet.org/wp-content/uploads/2019/08/paypallogosmall.png" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form>
<a href=https://www.kindest.com/campaign/raw-story-investigates-progressive-independent-journalism-LynAqupbb><img src=https://www.rawstory.com/wp-content/uploads/2019/08/kisspng-apple-pay-mobile-payment-google-pay-5b0b0a0023c625.7737993415274501121465.gif></a>
</td>
</tr>
</table>
</div>
</div>
<style>
.below-content-appeal p { margin-left: 35px !important; margin-right: 35px !important; }
.below-content-appeal .desktop-message { display: block; }
.below-content-appeal .mobile-message { display: none; }
@media screen and (max-width: 479px) {
        .below-content-appeal { padding: 2px !important; }
        .below-content-appeal p { margin-left: 0px !important; margin-right: 0px !important; }
	.below-content-appeal .desktop-message { display: none; }
	.below-content-appeal .mobile-message { display: block; margin-right: 5px; }
}
</style>
<script>
function getRandomInt(max) { return Math.floor(Math.random() * Math.floor(max)); }
var stbca_rand = getRandomInt(2);
console.log( 'stbca_rand: ' + stbca_rand );
if( stbca_rand == 1 ){
console.log( 'show appeal' );
jQuery('.below-content-appeal').css('display','block');
}
</script>
<div id='lightbox-inline-form-3574e8d4-8014-4e8b-a842-008a62591036'></div>

<div id='lightbox-inline-form-2aed73c1-91cf-4be7-a1f1-1a6339b91b35'></div>
</div>
</div>
<div id="mvp-content-bot" class="left">
<div class='rs_ad_block story_page_before_tags' style='margin: 0 auto; text-align: center; '><div class='rs_ad_block story_page_survey_postup' style='margin: 0 auto; text-align: center; '>
</div></div>
<div id='lightbox-inline-form-3574e8d4-8014-4e8b-a842-008a62591036'></div>
<br>
<div class='report-content'>
Report typos and corrections to: <a href="/cdn-cgi/l/email-protection#33505c41415650475a5c5d407341524440475c414a1d505c5e"><span class="__cf_email__" data-cfemail="d2b1bda0a0b7b1a6bbbdbca192a0b3a5a1a6bda0abfcb1bdbf">[email&#160;protected]</span></a>.
</div>
<div id='lightbox-inline-form-4ab0904e-fd4f-425a-90a2-bf29443f2ba0'></div>
<div class='mvp-post-comment-link'><span class='mvp-post-add-link-but'><a href='#comments_section_start'>READ COMMENTS - JOIN THE DISCUSSION</a></span></div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" />
<meta itemprop="url" content="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif">
</div>
<meta itemprop="name" content="Raw Story">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div class="mvp-cont-read-but-wrap left relative">
<span class="mvp-cont-read-but">Continue Reading</span>
</div>
<div style='clear: both;'></div>
<div class='rs_ad_block story_page_before_survey' style='margin: 0 auto; text-align: center; '>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='6cf36b2c-0523-4660-a955-72ae7c0f7427'></script>
</div><div class='rs_ad_block story_page_before_read_wrap' style='margin: 0 auto; text-align: center; margin-top: 10px; max-width: 728px;'>
<div id="zergnet-widget-70694" style='margin: 15px 0; min-height: 540px;'></div>
<script language="javascript" type="text/javascript">
			
				function fire_zerg_70694() {
					var zergnet = document.createElement('script');
					zergnet.type = 'text/javascript'; zergnet.async = true;
					zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70694';
					var znscr = document.getElementsByTagName('script')[0];
					znscr.parentNode.insertBefore(zergnet, znscr);
				}
							
				var zerg70694_target = jQuery( '#zergnet-widget-70694' );
				var zerg70694_offset = zerg70694_target.offset();
				var zerg70694_ll_triggered_flag = false;
				var screen_height = jQuery( window ).height();
				jQuery(window).scroll(function() {
					var scroll_pos = jQuery(window).scrollTop();
					zerg70694_offset = zerg70694_target.offset();
					
					if( scroll_pos > ( zerg70694_offset.top - ( screen_height * 2 ) ) ) {
						//console.log( 'lazy load zerg70694 in' );
						if(  zerg70694_ll_triggered_flag == false ){
							console.log( "### FIRED lazy load zerg 70694 ###" );
							fire_zerg_70694();
							zerg70694_ll_triggered_flag = true;
						}
					}
					
				});
				
			</script>
</div>
<style>
		.survey_container img { border: 0px; width: 100%; }
		.survey_container img.desktop { display: block; }
		.survey_container img.mobile { display: none; }
				
		@media screen and (max-width: 479px) {
			.survey_container img.desktop { display: none; }
			.survey_container img.mobile { display: block; }	
		}	
	</style>
<div class='survey_container'>
<a href='https://www.rawstory.com/survey-does-trumps-ukraine-call-rise-to-the-level-of-impeachment/'>
<img src='https://www.rawstory.com/wp-content/uploads/2019/10/Trump-Impeachment-Large.gif' class='desktop'>
<img src='https://www.rawstory.com/wp-content/uploads/2019/10/Trump-Impeachment.gif' class='mobile'>
</a>
</div>

<script>
														jQuery('#mvp-content-main a').attr('target','_blank');
													</script>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-post-add-box">
<div id="mvp-post-add-wrap" class="left relative">
<div class='fptCache fpt-postpage-add-wrap-widget-breaking-banner hit created- expire-10.27.19_11.23.51_am tte-109'><div class='cache-created 10.27.19_11.21.49_am'><div id="add-wrap-post-1556823" class="mvp-post-add-story left relative add-wrap-count-1 add-wrap-cat-breaking-banner add-wrap-post-1556823"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link 517" href="https://www.rawstory.com/category/breaking-banner/"><span class="mvp-post-cat left">Breaking Banner</span></a></h3><h1 class="mvp-post-title left">Kurt Cobain&#8217;s cigarette-burned sweater sells for $334,000</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"><img src='https://www.rawstory.com/wp-content/uploads/2019/08/sqafp.gif' data-no-lazy='true'></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">1 min ago</span> <p>on</p> <span class="mvp-post-date">October 27, 2019</span></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author 545" itemprop="name"><a href="https://www.rawstory.com/author/agencefrance-presse/" title="Posts by Agence France-Presse" rel="author">Agence France-Presse</a></span> </div></div></div></div><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"><img width="800" height="484" src="https://www.rawstory.com/wp-content/uploads/2019/10/cobain_afp.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.rawstory.com/wp-content/uploads/2019/10/cobain_afp.jpg 800w, https://www.rawstory.com/wp-content/uploads/2019/10/cobain_afp-76x46.jpg 76w, https://www.rawstory.com/wp-content/uploads/2019/10/cobain_afp-570x345.jpg 570w, https://www.rawstory.com/wp-content/uploads/2019/10/cobain_afp-768x465.jpg 768w, https://www.rawstory.com/wp-content/uploads/2019/10/cobain_afp-711x430.jpg 711w" sizes="(max-width: 800px) 100vw, 800px" /></div><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><p>A quarter century after grunge's enigmatic rhapsodist took his own life, Kurt Cobain's iconic cigarette-singed cardigan worn during Nirvana's 1993 "Unplugged" performance has sold for $334,000.</p><p>The tattered, olive-green, Manhattan-brand, button-up sweater, which has never been washed since Cobain wore it, came with dark stains and a burn hole.</p><p>The seller, Garrett Kletjian, owner of Forty7 Motorsports, bought it four years ago for $137,500.</p><p>"This cardigan, it's the holy grail of any article of clothing that he ever wore," said Darren Julien, CEO and president of Julien's Auctions.</div><div class="mvp-post-add-link"><a href="https://www.rawstory.com/2019/10/kurt-cobains-cigarette-burned-sweater-sells-for-334000/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div></div></div></div><div id="add-wrap-post-1556821" class="mvp-post-add-story left relative add-wrap-count-2 add-wrap-cat-breaking-banner add-wrap-post-1556821"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link 517" href="https://www.rawstory.com/category/breaking-banner/"><span class="mvp-post-cat left">Breaking Banner</span></a></h3><h1 class="mvp-post-title left">Powerful winds fan flames as &#8216;historic&#8217; California blaze spreads</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"><img src='https://www.rawstory.com/wp-content/uploads/2019/08/sqafp.gif' data-no-lazy='true'></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">10 mins ago</span> <p>on</p> <span class="mvp-post-date">October 27, 2019</span></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author 545" itemprop="name"><a href="https://www.rawstory.com/author/agencefrance-presse/" title="Posts by Agence France-Presse" rel="author">Agence France-Presse</a></span> </div></div></div></div><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"><img width="640" height="423" src="https://www.rawstory.com/wp-content/uploads/2019/10/Tick-Fire-California.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.rawstory.com/wp-content/uploads/2019/10/Tick-Fire-California.jpg 640w, https://www.rawstory.com/wp-content/uploads/2019/10/Tick-Fire-California-76x50.jpg 76w, https://www.rawstory.com/wp-content/uploads/2019/10/Tick-Fire-California-522x345.jpg 522w" sizes="(max-width: 640px) 100vw, 640px" /></div><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><p>Powerful winds were fanning wildfires in northern California in "potentially historic fire" conditions, authorities said Sunday, as tens of thousands of people were ordered to evacuate and sweeping power cuts began in the US state.</p><p>Gusts of 80 miles per hour (130 kph) were fueling the Kincade blaze -- which threatens tens of thousands of structures -- causing it to burn with greater intensity in remote steep terrain north of San Francisco, the National Weather Service said.</p><p>The Sonoma County Sheriff's office early Sunday issued an evacuation warning for much of the city of Santa Rosa, which has a population of some 180,000 people.</div><div class="mvp-post-add-link"><a href="https://www.rawstory.com/2019/10/powerful-winds-fan-flames-as-historic-california-blaze-spreads/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div></div></div><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block story_page_add_wrap_after_2' style='margin: 0 auto; text-align: center; margin-top: 10px;'><div class="proper-ad-unit" style='min-height: 90px;'></div><div id="proper-ad-rawstory_content_9"> <script> propertag.cmd.push(function() { proper_display('rawstory_content_9'); }); </script> </div></div></div></div><div id="add-wrap-post-1556806" class="mvp-post-add-story left relative add-wrap-count-3 add-wrap-cat-breaking-banner add-wrap-post-1556806"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link 517" href="https://www.rawstory.com/category/breaking-banner/"><span class="mvp-post-cat left">Breaking Banner</span></a></h3><h1 class="mvp-post-title left">‘No quid bro code’: Alec Baldwin gives hilarious portrayal of a Donald Trump campaign rally on SNL</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">7 hours ago</span> <p>on</p> <span class="mvp-post-date">October 27, 2019</span></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author 545" itemprop="name"><a href="https://www.rawstory.com/author/bbringham/" title="Posts by Bob Brigham" rel="author">Bob Brigham</a></span> </div></div></div></div><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"><img width="800" height="430" src="https://www.rawstory.com/wp-content/uploads/2019/10/SNL-2.png" class="attachment- size- wp-post-image" alt="" srcset="https://www.rawstory.com/wp-content/uploads/2019/10/SNL-2.png 800w, https://www.rawstory.com/wp-content/uploads/2019/10/SNL-2-76x41.png 76w, https://www.rawstory.com/wp-content/uploads/2019/10/SNL-2-615x331.png 615w, https://www.rawstory.com/wp-content/uploads/2019/10/SNL-2-768x413.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></div><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><p>Actor Alec Baldwin returned to "Saturday Night Live" to portray President Donald Trump at one of his "Make America Great Again" re-election campaign rallies.</p><p>"Hello, New Mexico. By far, my favorite Mexico. So great to be here in the great city of Albacore, tuna capital of the United States," he said.</p><p>"I came back for a surprise rally because I heard they’re building a wall. On the border of Colorado. To keep the New Mexicans out," Trump claimed.</p><p>The president then made the case that the impeachment inquiry is a witch hunt and to say there was no quid pro quo.</p><p>"That’s right. No quid bro code," Trump argued.</div><div class="mvp-post-add-link"><a href="https://www.rawstory.com/2019/10/no-quid-bro-code-alec-baldwin-give-hilarious-portrayal-of-a-donald-trump-campaign-rally-on-snl/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div></div></div></div></div></div>
<script type='text/javascript'>
									
										var cPostID = '1556823';
										jQuery( '#add-wrap-post-'+cPostID ).remove();
									
									</script>
</div>
</div>
<div class='clear: both;'>&nbsp;</div>
<div id='comments_section_start' style='position: relative; top: -150px;'>&nbsp;</div>
<div class='rs_ad_block story_page_above_comments' style='margin: 0 auto; text-align: center; '>
<div id="rcjsload_c1311e" style='min-height: 500px;'></div>
<script type="text/javascript">
			(function() {
			var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
			var rcds = document.getElementById("rcjsload_c1311e");
			var rcel = document.createElement("script");
			rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
			rcel.type = 'text/javascript';
			rcel.src = "//trends.revcontent.com/serve.js.php?w=110322&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
			rcel.async = true;
			rcds.appendChild(rcel);
			})();
			</script>
</div><div id='comments-label' style='display: none; margin: 10px 0 0 0; font-size: 22px; font-weight: 700; position: relative; top: 30px;'>Comments:</div>
<div id="disqus_thread"></div>
<script type="text/javascript">
	var disqus_url = 'https://www.rawstory.com/2019/10/kurt-cobains-cigarette-burned-sweater-sells-for-334000/';
	var disqus_identifier = '1556823 https://www.rawstory.com/?p=1556823';
	var disqus_container_id = 'disqus_thread';
	var disqus_shortname = 'rawstory';
	var disqus_title = "Kurt Cobain&#8217;s cigarette-burned sweater sells for $334,000";
	var disqus_config_custom = window.disqus_config;
	var disqus_config = function () {
		this.language = '';
		if (disqus_config_custom) {
			disqus_config_custom.call(this);
		}
	};

	function fire_disqus() {		
		jQuery('#comments-label').css('display', 'block');	
		var dsq = document.createElement('script'); dsq.type = 'text/javascript';
		dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	}
						
	var disqus_target = jQuery( '#disqus_thread' );
	var disqus_offset = disqus_target.offset();
	var disqus_ll_triggered_flag = false;
	var screen_height = jQuery( window ).height();
	jQuery(window).scroll(function() {
		var scroll_pos = jQuery(window).scrollTop();
		disqus_offset = disqus_target.offset();
		
		if( scroll_pos > ( disqus_offset.top - ( screen_height * 3 ) ) ) {
			if(  disqus_ll_triggered_flag == false ){
				console.log( "### FIRED lazy load disqus ###" );
				fire_disqus();
				disqus_ll_triggered_flag = true;
			}
		}
		
	});
	
</script>
<div style='clear: both;'></div>
<div class='rs_ad_block story_page_below_comments' style='margin: 0 auto; text-align: center; '>

<div id="zergnet-widget-72546" style='margin: 15px 0 0 0; min-height: 540px;'></div>
<script language="javascript" type="text/javascript">
				function fire_zerg_72546() {
					var zergnet = document.createElement('script');
					zergnet.type = 'text/javascript'; zergnet.async = true;
					zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=72546';
					var znscr = document.getElementsByTagName('script')[0];
					znscr.parentNode.insertBefore(zergnet, znscr);
				}
				
						
				var zerg72546_target = jQuery( '#zergnet-widget-72546' );
				var zerg72546_offset = zerg72546_target.offset();
				var zerg72546_ll_triggered_flag = false;
				var screen_height = jQuery( window ).height();
				jQuery(window).scroll(function() {
					var scroll_pos = jQuery(window).scrollTop();
					zerg72546_offset = zerg72546_target.offset();
					
					if( scroll_pos > ( zerg72546_offset.top - ( screen_height * 3 ) ) ) {
						//console.log( 'lazy load zerg72546 in' );
						if(  zerg72546_ll_triggered_flag == false ){
							console.log( "### FIRED lazy load zerg 72546 ###" );
							fire_zerg_72546();
							zerg72546_ll_triggered_flag = true;
						}
					}
					
				});
				
			</script>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="custom_html-5" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='rs_ad_block story-page-sidebar-top' style='margin: 0 auto; text-align: center; '>
<div id='sticky-container_1' class='alt_ad_block'>
<div id='sticky-target_1'>

<div class="proper-ad-unit" style="margin-top: 5px;">
<div id="proper-ad-rawstory_side_1"><script> propertag.cmd.push(function() { proper_display('rawstory_side_1'); }); </script></div>
</div>
</div>
<script>
					
					var container_1 = jQuery('#sticky-container_1');
					var target_1 = jQuery('#sticky-target_1');
					
					// first need to determine when to start scrolling and when to stop
					var container_offset_1 = container_1.offset();
					var container_height_1 = container_1.height();
					
					var target_height_1 = 0;
					var sticky_start_point_1 = 0;
					var target_stop_offset_1 = 0;
					var sticky_stop_point_1 = 0;
					var scroll_offset_1 = 0;
					var offset_sticky_stop_point_1 = 0
					var scroll_offset_1 = 0;
					
					function calculate_start_stop_1(){
						
						target_height_1 = target_1.height();
						
						container_offset_1 = container_1.offset();
						container_height_1 = container_1.height();
						
						sticky_start_point_1 = container_offset_1.top + 80;
						target_stop_offset_1 = container_height_1 - target_height_1 - 0;
						sticky_stop_point_1 = container_offset_1.top + target_stop_offset_1 - 80;
						
						var tmp_offset_1 = container_1.offset();
						scroll_offset_1 = tmp_offset_1.top - container_offset_1.top;
						offset_sticky_stop_point_1 = scroll_offset_1 + sticky_stop_point_1;
						
						/*
						console.log( '############    1    #############' );
						console.log( 'Scroll offset: ' + scroll_offset_1 );
						console.log( 'target height ' + target_height_1 );
						console.log( 'container_offset.top ' + container_offset_1.top );
						console.log( 'target_stop_offset ' + target_stop_offset_1 );
						console.log( 'start scrolling with page at ' + sticky_start_point_1 );
						console.log( 'stop scrolling with page at ' + offset_sticky_stop_point_1 );
						*/
					}
						
					jQuery(window).scroll(function() {
						
						if( window.innerWidth > 899 ){
							
							calculate_start_stop_1();
							
							var scroll_pos_1 = jQuery(window).scrollTop();
							// console.log( 'Scroll position: ' + scroll_pos_1 );
							
							if ( scroll_pos_1 > sticky_start_point_1 && scroll_pos_1 < offset_sticky_stop_point_1 ){
								target_1.css('position','fixed');
								target_1.css('top','92px');
								// console.log( 'STICK 1' );
							} else if ( scroll_pos_1 < sticky_start_point_1 ){
								target_1.css('position','absolute');
								target_1.css('top','1px');
								// console.log( 'UNSTICK TOP 1' );
							} else if ( scroll_pos_1 > offset_sticky_stop_point_1 ){
								target_1.css('position','absolute');
								target_1.css('top', target_stop_offset_1+'px');
								// console.log( "UNSTICK BOTTOM 1" );
							}

						} else {
							
							jQuery(window).scroll(function(){
								//console.log( 'container 1 height: ' + container_1.height() );
								//console.log( 'target 1 height: ' + target_1.height() );
								container_1.css( 'height' , target_1.height() );
							});
							
						}
						
					});
						
				</script>
</div>
</div></div></section><section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget"><div class='fptCache fpt-sidebar-tabber-widget hit created- expire-10.27.19_11.23.46_am tte-104'><div class='cache-created 10.27.19_11.21.45_am'><div class="mvp-widget-tab-wrap left relative"><div class="mvp-feat1-list-wrap left relative"><div class="mvp-feat1-list-head-wrap left relative"><ul class="mvp-feat1-list-buts left relative"><li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Trending</span></a></li><li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Latest</span></a></li><li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li></ul></div><div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont"><a href="https://www.rawstory.com/2019/10/hundreds-of-thousands-expected-to-join-historic-nationwide-mobilization-on-eve-of-trump-impeachment-vote/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/10/Nobody-is-Above-the-Law-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 105x"></div><h2>Hundreds of thousands expected to join &#8216;historic nationwide mobilization&#8217; on eve of Trump impeachment vote</h2></div></div></div></div></a><a href="https://www.rawstory.com/2019/10/white-house-official-to-defy-trump-and-corroborate-a-key-witnesss-damning-testimony-report/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/07/trump-afp-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 105x"></div><h2>White House official to defy Trump and corroborate a key witness’s ‘damning’ testimony: report</h2></div></div></div></div></a><a href="https://www.rawstory.com/2019/10/hilarious-video-shows-fox-news-freak-out-at-the-obamas-nyc-date-night-long-before-it-ignored-trumps-open-graft/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="45" src="https://www.rawstory.com/wp-content/uploads/2013/12/fox_trs_festivus_131210c.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.rawstory.com/wp-content/uploads/2013/12/fox_trs_festivus_131210c.jpg 640w, https://www.rawstory.com/wp-content/uploads/2013/12/fox_trs_festivus_131210c-76x43.jpg 76w, https://www.rawstory.com/wp-content/uploads/2013/12/fox_trs_festivus_131210c-613x345.jpg 613w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 105x"></div><h2>Hilarious video shows Fox News&#8217; freak-out at the Obamas&#8217; NYC date night — long before it ignored Trump&#8217;s open graft</h2></div></div></div></div></a><a href="https://www.rawstory.com/2019/10/trump-launches-all-out-assault-on-nancy-pelosi-over-impeachment-in-twitter-meltdown/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/01/Nancy-Pelosi-and-Donald-Trump-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 105x"></div><h2>Trump launches all-out assault on Nancy Pelosi over impeachment in Twitter meltdown</h2></div></div></div></div></a><a href="https://www.rawstory.com/2019/10/republicans-have-embraced-an-ideology-of-grievance-and-its-a-threat-to-public-safety/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/06/matt-gaetz-2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.rawstory.com/wp-content/uploads/2019/06/matt-gaetz-2-80x80.jpg 80w, https://www.rawstory.com/wp-content/uploads/2019/06/matt-gaetz-2-550x550.jpg 550w, https://www.rawstory.com/wp-content/uploads/2019/06/matt-gaetz-2-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 105x"></div><h2>Republicans have embraced an ideology of grievance and it&#8217;s a threat to public safety</h2></div></div></div></div></a></div><div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont"><a href="https://www.rawstory.com/2019/10/kurt-cobains-cigarette-burned-sweater-sells-for-334000/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/10/cobain_afp-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.rawstory.com/wp-content/uploads/2019/10/cobain_afp-80x80.jpg 80w, https://www.rawstory.com/wp-content/uploads/2019/10/cobain_afp-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 201"></div><h2>Kurt Cobain&#8217;s cigarette-burned sweater sells for $334,000</h2></div></div></div></div></a><a href="https://www.rawstory.com/2019/10/powerful-winds-fan-flames-as-historic-california-blaze-spreads/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/10/Tick-Fire-California-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 201"></div><h2>Powerful winds fan flames as &#8216;historic&#8217; California blaze spreads</h2></div></div></div></div></a><a href="https://www.rawstory.com/2019/10/no-quid-bro-code-alec-baldwin-give-hilarious-portrayal-of-a-donald-trump-campaign-rally-on-snl/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/10/SNL-2-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 201"></div><h2>‘No quid bro code’: Alec Baldwin gives hilarious portrayal of a Donald Trump campaign rally on SNL</h2></div></div></div></div></a><a href="https://www.rawstory.com/2019/10/us-forces-took-down-abu-bakr-al-baghdadi-in-syria-could-be-trumps-very-big-news-report/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/10/ISIS_afp-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 201"></div><h2>US forces reportedly took down Abu Bakr al-Baghdadi in Syria &#8212; could be Trump&#8217;s &#8216;very big&#8217; news: report</h2></div></div></div></div></a><a href="https://www.rawstory.com/2019/10/lawyer-reveals-his-client-testified-under-oath-that-trump-had-a-quid-pro-quo-with-ukraine-wsj/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/10/sondland3-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 201"></div><h2>Lawyer reveals his client testified under oath that Trump had a quid pro quo with Ukraine: WSJ</h2></div></div></div></div></a></div><div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont"><a href="https://www.rawstory.com/2019/10/no-quid-bro-code-alec-baldwin-give-hilarious-portrayal-of-a-donald-trump-campaign-rally-on-snl/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/10/SNL-2-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 392"></div><h2>‘No quid bro code’: Alec Baldwin gives hilarious portrayal of a Donald Trump campaign rally on SNL</h2></div></div></div></div></a><a href="https://www.rawstory.com/2019/10/lawyer-reveals-his-client-testified-under-oath-that-trump-had-a-quid-pro-quo-with-ukraine-wsj/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/10/sondland3-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 392"></div><h2>Lawyer reveals his client testified under oath that Trump had a quid pro quo with Ukraine: WSJ</h2></div></div></div></div></a><a href="https://www.rawstory.com/2019/10/something-very-big-has-just-happened-donald-trump/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/04/Trump-NRA-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 392"></div><h2>&#8216;Something very big has just happened&#8217;: Donald Trump</h2></div></div></div></div></a><a href="https://www.rawstory.com/2019/10/shocking-abuse-of-power-jim-comey-says-congress-has-no-choice-but-to-pursue-an-impeachment-inquiry/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/07/Jim-Comey-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 392"></div><h2>‘Shocking abuse of power’: Jim Comey says Congress ‘has no choice but to pursue an impeachment inquiry’</h2></div></div></div></div></a><a href="https://www.rawstory.com/2019/10/trump-should-be-very-worried-about-retiring-gop-lawmakers-who-no-longer-fear-him-ex-obama-official/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-21-at-7.02.10-AM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 392"></div><h2>Trump should be very worried about retiring GOP lawmakers who no longer fear him: Ex-Obama official</h2></div></div></div></div></a></div></div></div></div></div></section><section id="custom_html-6" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='rs_ad_block story-page-sidebar-middle' style='margin: 0 auto; text-align: center; '>
<div class="proper-ad-unit" style="margin-top: 5px;">
<div id="proper-ad-rawstory_side_2"><script> propertag.cmd.push(function() { proper_display('rawstory_side_2'); }); </script></div>
</div>

<div id='div-gpt-ad-1565199520698-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565199520698-0'); });
			  </script>
</div>
<div id="zergnet-widget-70811" style='margin: 15px 0; min-height: 540px;'></div>
<script language="javascript" type="text/javascript">
			
				function fire_zerg_70811() {
					var zergnet = document.createElement('script');
					zergnet.type = 'text/javascript'; zergnet.async = true;
					zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70811';
					var znscr = document.getElementsByTagName('script')[0];
					znscr.parentNode.insertBefore(zergnet, znscr);
				}
							
				var zerg70811_target = jQuery( '#zergnet-widget-70811' );
				var zerg70811_offset = zerg70811_target.offset();
				var zerg70811_ll_triggered_flag = false;
				var screen_height = jQuery( window ).height();
				jQuery(window).scroll(function() {
					var scroll_pos = jQuery(window).scrollTop();
					zerg70811_offset = zerg70811_target.offset();
					
					if( scroll_pos > ( zerg70811_offset.top - ( screen_height * 2 ) ) ) {
						//console.log( 'lazy load zerg70811 in' );
						if(  zerg70811_ll_triggered_flag == false ){
							console.log( "### FIRED lazy load zerg 70811 ###" );
							fire_zerg_70811();
							zerg70811_ll_triggered_flag = true;
						}
					}
				});
				
			</script>
<div class="proper-ad-unit">
<div id="proper-ad-rawstory_side_3"><script> propertag.cmd.push(function() { proper_display('rawstory_side_3'); }); </script></div>
</div>
</div></div></section><section id="custom_html-7" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='rs_ad_block story-page-sidebar-bottom' style='margin: 0 auto; text-align: center; '>
<div id='sticky-container_2' class='alt_ad_block'>
<div id='sticky-target_2'>

<div class="proper-ad-unit" style="margin-top: 5px;">
<div id="proper-ad-rawstory_side_4"><script> propertag.cmd.push(function() { proper_display('rawstory_side_4'); }); </script></div>
</div>
</div>
<script>
					
					var container_2 = jQuery('#sticky-container_2');
					var target_2 = jQuery('#sticky-target_2');
					
					// first need to determine when to start scrolling and when to stop
					var container_offset_2 = container_2.offset();
					var container_height_2 = container_2.height();
					
					var target_height_2 = 0;
					var sticky_start_point_2 = 0;
					var target_stop_offset_2 = 0;
					var sticky_stop_point_2 = 0;
					var scroll_offset_2 = 0;
					var offset_sticky_stop_point_2 = 0
					var scroll_offset_2 = 0;
					
					function calculate_start_stop_2(){
						
						target_height_2 = target_2.height();
						
						container_offset_2 = container_2.offset();
						container_height_2 = container_2.height();
						
						sticky_start_point_2 = container_offset_2.top + 80;
						target_stop_offset_2 = container_height_2 - target_height_2 - 0;
						sticky_stop_point_2 = container_offset_2.top + target_stop_offset_2 - 80;
						
						var tmp_offset_2 = container_2.offset();
						scroll_offset_2 = tmp_offset_2.top - container_offset_2.top;
						offset_sticky_stop_point_2 = scroll_offset_2 + sticky_stop_point_2;
						
						/*
						console.log( '############    2    #############' );
						console.log( 'Scroll offset: ' + scroll_offset_2 );
						console.log( 'target height ' + target_height_2 );
						console.log( 'container_offset.top ' + container_offset_2.top );
						console.log( 'target_stop_offset ' + target_stop_offset_2 );
						console.log( 'start scrolling with page at ' + sticky_start_point_2 );
						console.log( 'stop scrolling with page at ' + offset_sticky_stop_point_2 );
						*/
					}
						
					jQuery(window).scroll(function() {
						
						if( window.innerWidth > 899 ){
							
							calculate_start_stop_2();
							
							var scroll_pos_2 = jQuery(window).scrollTop();
							// console.log( 'Scroll position: ' + scroll_pos_2 );
							
							if ( scroll_pos_2 > sticky_start_point_2 && scroll_pos_2 < offset_sticky_stop_point_2 ){
								target_2.css('position','fixed');
								target_2.css('top','92px');
								// console.log( 'STICK 1' );
							} else if ( scroll_pos_2 < sticky_start_point_2 ){
								target_2.css('position','absolute');
								target_2.css('top','1px');
								// console.log( 'UNSTICK TOP 1' );
							} else if ( scroll_pos_2 > offset_sticky_stop_point_2 ){
								target_2.css('position','absolute');
								target_2.css('top', target_stop_offset_2+'px');
								// console.log( "UNSTICK BOTTOM 1" );
							}

						} else {
							
							jQuery(window).scroll(function(){
								//console.log( 'container 1 height: ' + container_2.height() );
								//console.log( 'target 1 height: ' + target_2.height() );
								container_2.css( 'height' , target_2.height() );
							});
							
						}
						
					});
						
				</script>
</div>
</div></div></section> </div> </div>
</div>

</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="https://www.rawstory.com/"><img src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" alt="Raw Story" data-rjs="2" /></a>
</div>
<div style='clear: both;'></div>
<div id='lightbox-inline-form-37158095-34d0-4f8a-8053-c29b1f538491'></div>
<div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-footer' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'>
<div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-head-justpremium' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'>

<script type="text/javascript" src="//us.ads.justpremium.com/adserve/js.php?zone=68057"></script>
</div>
<div class='proper-ad-unit'>
<div id='proper-ad-rawstory_footer'>
<script>propertag.cmd.push(function() { proper_display('rawstory_footer'); });</script>
</div>
</div>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
</div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p><div class='color: #fff;'>
Copyright © 2019 Raw Story Media, Inc. PO Box 21050, Washington, D.C. 20009 |
<a href='https://www.rawstory.com/masthead/'><b>Masthead</b></a> |
<a href='https://www.rawstory.com/raw-story-privacy-policy/'><b>Privacy Policy</b></a> | For corrections or concerns, please email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="c7a4a8b5b5a2a4b3aea8a9b487b5a6b0b4b3a8b5bee9a4a8aae9">[email&#160;protected]</a>
</div></p>
</div>
<div id="footer_debug_text" style='margin: 5px auto; color: #fff; text-align:center; font-size: 10px;'>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" id="modal">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1572175322 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
<style type="text/css"></style><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|ABeeZee|Abel|Abril+Fatface|Aguafina+Script|Aladin|Alegreya+SC|Alegreya+Sans|Alex+Brush|Alfa+Slab+One|Alice|Amarante|Amatic+SC|Amita|Architects+Daughter|Arizonia|Arvo|Average+Sans|Bad+Script|Berkshire+Swash|Bevan|Bigshot+One|Black+Ops+One|Bowlby+One|Cabin|Cabin+Condensed|Cabin+Sketch|Cherry+Cream+Soda|Codystar|Coming+Soon|Cookie|Cutive+Mono|Duru+Sans|Emilys+Candy|Fjalla+One|Freckle+Face|Fredericka+the+Great|Gabriela|Grand+Hotel|Great+Vibes|Habibi|Happy+Monkey|Julius+Sans+One|Just+Another+Hand|Kaushan+Script|Lobster|Lobster+Two|Londrina+Sketch|Maven+Pro|Oregano|Oswald|Plaster|Playball|Pontano+Sans|Quicksand|Roboto+Condensed|Roboto+Mono|Roboto+Slab|Source+Sans+Pro|Tenor+Sans|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload="if(media!=&quot;all&quot;)media=&quot;all&quot;"> <div data-class-id="content-5db57ddab191c" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" data-overlay-class="overlay-zoomin" data-onload-delay="" data-onscroll-value="" data-exit-intent="disabled" data-add-to-cart="0" data-closed-cookie-time="5" data-conversion-cookie-time="5" data-modal-id="cp_id_63d6c" data-modal-style="cp_id_63d6c" data-option="smile_modal_styles" data-custom-class="convertplus_trigger_63d6c cp-cp_id_63d6c cp-modal-global" data-load-on-refresh="enabled" data-dev-mode="disabled" data-custom-selector="" class="overlay-show cp-onload cp-global-load  convertplus_trigger_63d6c cp-cp_id_63d6c cp-modal-global" data-module-type="modal"></div>
<div data-form-layout="cp-form-layout-4" class="cp-module cp-modal-popup-container AD-POST ADBAR SponsorAds SquareAd WithAds  cp_id_63d6c cp-first-order-container " data-style-id="cp_id_63d6c" data-module-name="modal" data-close-gravity="1">
<div class="content-5db57ddab191c cp-overlay   smile-fadeIn  global_modal_container   " data-scheduled="false" data-closed-cookie-time="5" data-conversion-cookie-time="5" data-modal-id="cp_id_63d6c" data-modal-style="cp_id_63d6c" data-option="smile_modal_styles" data-placeholder-font="inherit" data-custom-class="convertplus_trigger_63d6c cp-cp_id_63d6c cp-modal-global" data-class="content-5db57ddab191c" data-load-on-refresh="enabled" data-load-on-count="" data-affiliate_setting="0" data-overlay-animation="smile-fadeIn" data-disable-animationwidth="768" data-tz-offset="-4" data-image-position="" data-placeholder-color="" data-timezonename="wordpress" data-timezone="America/New_York" style=" ">
<div class="cp-overlay-background" style=" background-color:rgba(0,0,0,0.71);"></div> <div class="cp-modal cp-modal-custom-size" style="width:100%;height:auto;max-width:554px;">
<div class="cp-animate-container" data-overlay-animation="smile-fadeIn" data-disable-animationwidth="768" data-exit-animation="smile-bounceOutDown">
<div class="cp-modal-content " style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: none;border-color: rgb(0,0, 0);border-width:  px;border-width:5px;">
<div class="cp-modal-body cp-first-order " style="background-image:url(//www.rawstory.com/wp-content/uploads/2019/08/preset_hugo_bg.jpg);background-repeat: no-repeat;background-position: center;background-size: cover;;">
<div class="cp-modal-body-overlay cp_cs_overlay" style="background-color:rgba(255,255,255,0.8);;;"></div>
<div class="cp-row">
<div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container">
<div class="">
<div class="cp-image-container">
<img style="left:0px;top:0px;max-width:322px;" src="https://www.rawstory.com/wp-content/uploads/2019/06/raw-story-investigates-small.gif" class="cp-image">
</div>
</div>
<div class="cp-title-container 
									">
<h2 class="cp-title cp_responsive"><span style="text-decoration:underline;"><span style="font-weight:bold;"><span class="cp_responsive cp_font" data-font-size="20px" style="font-size:20px;"><span style="font-family:happy monkey;">Thank you for whitelisting Raw Story!</span></span></span></span></h2>
</div>
<div class="cp-short-desc-container cp-clear  
									">
<div class="cp-short-description cp_responsive cp-clear "><span class="cp_responsive cp_font" data-font-size="20px" style="font-size:20px;"><span style="font-family:cabin;">As a special thank you, from now until October 31st, we&#39;re <a href="https://www.rawstory.com/5-99-whitelist-reader-discount-join-raw-story-investigatessupport-progressive-journalism-and-get-three-ad-free-sites/">offering you a discounted rate of $5.99/month</a> to subscribe and get ad-free access. We&#39;re honored to have you as a reader. Thank you. :) —Elias, Membership Coordinator</span></span></div>
</div>
<div class="cp-form-container">
<style type="text/css" class="cp-form-css">.content-5db57ddab191c .cp-form-container label:not(.cp-label) {    display:none;}.content-5db57ddab191c .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 15px;	font-family:; 	text-align: left;} .content-5db57ddab191c .cp-form-container .cp-form-field select {    text-align-last: left;   direction: ltr;}.content-5db57ddab191c .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5db57ddab191c .cp-form-container textarea:focus, .content-5db57ddab191c .cp-form-container .cp-form-field button, .content-5db57ddab191c .cp-form-container .cp-form-field input, .content-5db57ddab191c .cp-form-container .cp-form-field select, .content-5db57ddab191c .cp-form-container .cp-form-field textarea { 	text-align: left; 	font-size: 15px; 	font-family: ; 	color: ; 	background-color: ; 	border-color: ; 	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 15px; 	padding-right: 15px; 	border-radius: 22px;}.content-5db57ddab191c .cp-form-container .cp-form-field  .cp-label {  	text-align: left; 	font-size: 15px; 	font-family: ; 	color: ; 	padding-top: 10px; 	padding-bottom: 10px; 	border-radius: 22px;}.content-5db57ddab191c .cp-form-container .cp-submit {  	padding-top: 10px; 	padding-bottom: 10px; 	padding-left: 15px; 	padding-right: 15px;}.content-5db57ddab191c .cp-form-container .cp-submit.cp-btn-flat {  	background: #ff5252!important;border-radius:3px;box-shadow: 1px 1px 2px 0px rgba(66, 66, 66, 0.6);}.content-5db57ddab191c .cp-form-container .cp-submit.cp-btn-flat:hover {  	background: #f24545!important;}.content-5db57ddab191c .cp-form-field.cp-enable-box-shadow > div { border-radius: 22px;}</style>
<div class="form-main cp-form-layout-4">
<form class="cp-form smile-optin-form  ">
<input type="hidden" id="463670164_wpnonce" name="_wpnonce" value="7f05ba98f7">
<input type="hidden" name="cp-page-url" value="https://www.rawstory.com/2019/10/kurt-cobains-cigarette-burned-sweater-sells-for-334000" />
<input type="hidden" name="param[user_id]" value="cp-uid-59dd2306961db1c31eaa1b6c8f8fb6e9" />
<input type="hidden" name="param[date]" value="27-10-2019" />
<input type="hidden" name="list_parent_index" value="0" />
<input type="hidden" name="action" value="cp_add_subscriber" />
<input type="hidden" name="list_id" value="0" />
<input type="hidden" name="style_id" value="cp_id_63d6c" />
<input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
<input type="hidden" name="message" value="Thank you." />
<input type="hidden" name="cp_module_name" value="Whitelist Offer 10.24-10.31" />
<input type="hidden" name="cp_module_type" value="" />
<input type="text" name="cp_set_hp" value="" style="display: none;" />
<input type="hidden" name="only_conversion" value="true" />
<div class="cp-submit-wrap  cp-submit-wrap-full col-md-12 col-lg-12 col-sm-12 col-xs-12  ">
<div class="cp-submit btn-subscribe cp_responsive cp-btn-flat  " data-redirect-link="https://www.rawstory.com/5-99-whitelist-reader-discount-join-raw-story-investigatessupport-progressive-journalism-and-get-three-ad-free-sites/" data-redirect-link-target="_blank" rel="noopener">
<span class="cp_responsive cp_font" data-font-size="20px" style="font-size:20px;"><span data-font-size="18px"><span data-font-size="16px"><span style="font-family:cabin;">HELP US COVER IMPEACHMENT!</span></span></span></span> </div>
</div>
</form>
</div>
</div>
<div class="cp-info-container cp_responsive 
				cp-empty					">
</div>
</div>
</div>

<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="83e685e47d">
</div>
</div>
<div class="cp-overlay-close cp-image-close cp-inside-close cp-adjacent-right" style="width: 32px">
<img class="" src="https://www.rawstory.com/wp-content/plugins/convertplug/modules/assets/images/default.png" alt="close-link" /> </div>
</div>
</div>

</div>
</div>
<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1572175322 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
<link rel="stylesheet" id="image_preview-cp_id_4578b" href="https://www.rawstory.com/wp-content/plugins/convertplug/modules/info_bar/assets/demos/image_preview/image_preview.min.css" type="text/css" media="all" /><link rel='stylesheet' type='text/css' id='cp-google-fonts' href='https://fonts.googleapis.com/css?family=Bitter|Lato|Libre+Baskerville|Montserrat|Neuton|Open+Sans|Pacifico|Raleway|Roboto|Sacramento|Varela+Round|Lato|Open Sans|Libre Baskerville|Montserrat|Neuton|Raleway|Roboto|Sacramento|Varela Round|Pacifico|Bitter' media='none' onload="if(media!=&quot;all&quot;)media=&quot;all&quot;"><style type="text/css">.cp-info-bar.content-5db57ddab25dc .cp-ifb-toggle-btn {
			font-family: sans-serif
		}.cp-info-bar.content-5db57ddab25dc .cp-info-bar-body-overlay {
				background: #001cf2;
			}.cp-info-bar.content-5db57ddab25dc .cp-info-bar-body {
				background: #001cf2;
			}.cp-info-bar.content-5db57ddab25dc .cp-ib-container {
			width: 1201px;
		}</style><style class="cp-toggle-btn" type="text/css">.cp-info-bar.content-5db57ddab25dc .cp-btn-flat.cp-ifb-toggle-btn{
			font-size: 12px;
			border-radius:0px;
			border-width:0px;
			border-color:rgb(0, 0, 0);
			padding-left:15px;
			padding-right:15px;
			padding-top:10px;
			padding-bottom:10px;
			border-color:rgb(0, 0, 0);
		} .cp-info-bar.content-5db57ddab25dc .cp-btn-flat.cp-ifb-toggle-btn{ background: rgb(0, 0, 0)!important; color:rgb(255, 255, 255); } .cp-info-bar.content-5db57ddab25dc  .cp-btn-flat.cp-ifb-toggle-btn:hover { background: rgb(0, 0, 0)!important; } </style><style class="cp-ifb-second_submit" type="text/css"></style>
<input type="hidden" id="cp-push-down-support" value="">
<input type="hidden" id="cp-top-offset-container" value="">
<div data-module-type="info-bar" data-toggle="0" data-tz-offset="-4" data-dev-mode="disabled" data-exit-intent="disabled" data-add-to-cart="0" data-onscroll-value="" data-onload-delay="0.2" data-timezonename="wordpress" data-timezone="America/New_York" data-load-on-count="1" data-load-on-refresh="disabled" data-push-down="0" data-animate-push-page="1" data-class="content-5db57ddab25dc " data-closed-cookie-time="3" data-conversion-cookie-time="7" data-info_bar-id="cp_id_4578b" data-info_bar-style="cp_id_4578b" data-entry-animation="smile-pulse" data-exit-animation="smile-fadeOutLeft" data-option="smile_info_bar_styles" data-scheduled="false" data-custom-class="xconvertplus_trigger_dee83 cp-cp_id_4578b" data-referrer-domain="" data-referrer-check="hide" data-after-content-value="50" id="cp-cp_id_4578b " data-custom-selector="" class="
			cp-module cp-info-bar-container cp-clear cp-info-bar-shadow cp-info-bar  cp-image-preview-bar  cp-ib-onload cp-global-load cp-pos-bottom  global_info_bar_container ib-fixed  smile-animated smile-pulse      content-5db57ddab25dc cp_id_4578b xconvertplus_trigger_dee83 cp-cp_id_4578b 		" style="min-height:30px;" data-style-id="cp_id_4578b" data-module-name="infobar" data-close-gravity="1">
<div class="cp-info-bar-wrapper cp-clear">
<div class="cp-info-bar-body-overlay"></div>
<div class="cp-flex cp-info-bar-body ib-close-outside" style="min-height:30px;" data-height=''>
<div class="cp-flex cp-ib-container">
<input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="83e685e47d">
<div class="cp-image-container">
<img style="max-width:93px;width:93px;" src="https://www.rawstory.com/wp-content/uploads/2019/08/dcjsmall2.gif" class="cp-image cp_ifb_hide_img">
</div>
<div class="cp-msg-container  ">
<span class="cp-info-bar-msg cp_responsive"><div style="text-align: left;"><span style="font-family:trebuchet ms;"><span class="cp_responsive cp_font" data-font-size="19px" style="font-size:19px;"><span data-font-size="18px"><span data-font-size="18px"><span data-font-size="21px"><span data-font-size="25px"><font style=""><span style="color:#FFFFFF;">Help Raw Story Uncover Injustice.&nbsp;</span><a href="https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference-in-2020/"><span style="color:#FFFFFF;">Join Raw Story Investigates for $1 an</span></a></font><font style=""><a href="https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference-in-2020/"><span style="color:#FFFFFF;">d go ad-free.</span></a></font></span></span></span></span></span></span></div>
</span>
</div>
<div class="cp-button-field ib-form-container" id="smile-ib-optin-form">
<div class="cp-form-container">
<style type="text/css" class="cp-form-css">.content-5db57ddab25dc .cp-form-container label:not(.cp-label) {    display:none;}.content-5db57ddab25dc .cp-form-container label {    color: rgb(153, 153, 153);   font-size: 15px;	font-family:; 	text-align: left;} .content-5db57ddab25dc .cp-form-container .cp-form-field select {    text-align-last: left;   direction: ltr;}.content-5db57ddab25dc .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']), .content-5db57ddab25dc .cp-form-container textarea:focus, .content-5db57ddab25dc .cp-form-container .cp-form-field button, .content-5db57ddab25dc .cp-form-container .cp-form-field input, .content-5db57ddab25dc .cp-form-container .cp-form-field select, .content-5db57ddab25dc .cp-form-container .cp-form-field textarea { 	text-align: left; 	font-size: 13px; 	font-family: ; 	color: #999999; 	background-color: ; 	border-color: ; 	padding-top: 6px; 	padding-bottom: 6px; 	padding-left: 10px; 	padding-right: 10px; 	border-radius: 18px;}.content-5db57ddab25dc .cp-form-container .cp-form-field  .cp-label {  	text-align: left; 	font-size: 13px; 	font-family: ; 	color: #999999; 	padding-top: 6px; 	padding-bottom: 6px; 	border-radius: 18px;}.content-5db57ddab25dc .cp-form-container .cp-submit {  	padding-top: 9px; 	padding-bottom: 9px; 	padding-left: 8px; 	padding-right: 8px;}.content-5db57ddab25dc .cp-form-container .cp-submit.cp-btn-gradient { box-shadow: 1px 1px 2px 0px rgba(66, 66, 66, 0.6);border-radius:6px; 	border: none;		background: -webkit-linear-gradient(#ff5368, #db061b);		background: -o-linear-gradient(#ff5368, #db061b);		background: -moz-linear-gradient(#ff5368, #db061b);		background: linear-gradient(#ff5368, #db061b);}.content-5db57ddab25dc .cp-form-container .cp-submit.cp-btn-gradient:hover {  	background: #db061b;}.content-5db57ddab25dc .cp-form-field.cp-enable-box-shadow > div { border-radius: 18px;}</style>
<div class="form-main cp-form-layout-4">
<form class="cp-form smile-optin-form  ">
<input type="hidden" id="563765312_wpnonce" name="_wpnonce" value="cf4a440045">
<input type="hidden" name="cp-page-url" value="https://www.rawstory.com/2019/10/kurt-cobains-cigarette-burned-sweater-sells-for-334000" />
<input type="hidden" name="param[user_id]" value="cp-uid-31d1a279e3046d3d2c336fde552a3372" />
<input type="hidden" name="param[date]" value="27-10-2019" />
<input type="hidden" name="list_parent_index" value="0" />
<input type="hidden" name="action" value="cp_add_subscriber" />
<input type="hidden" name="list_id" value="0" />
<input type="hidden" name="style_id" value="cp_id_4578b" />
<input type="hidden" name="msg_wrong_email" value='Please enter correct email address.' />
<input type="hidden" name="message" value="Thank you." />
<input type="hidden" name="cp_module_name" value="New DCJ Info Bar 9.19.20" />
<input type="hidden" name="cp_module_type" value="" />
<input type="text" name="cp_set_hp" value="" style="display: none;" />
<input type="hidden" name="only_conversion" value="true" />
<div class="cp-submit-wrap  cp-submit-wrap-left col-md-12 col-lg-12 col-sm-12 col-xs-12  ">
<a href="#" rel="nofollow noopener" class="cp_nofollow">
<div class="cp-submit btn-subscribe cp_responsive cp-btn-gradient  " data-redirect-link="https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference-in-2020/" data-redirect-link-target="_blank">
<span class="cp_responsive cp_font" data-font-size="18px" style="font-size:18px;"><span style="font-family:montserrat;"><b>LEARN MORE</b></span></span> </div>
</a>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="ib-close  ib-img-close  cp-adjacent-right" style=" width:41px;"><img src="https://www.rawstory.com/wp-content/uploads/2019/07/close-button-png-22.png" class="" alt="close-image"></div>
</div>
<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1572175322 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
<link rel='stylesheet' id='first_order-cp_id_63d6c-css' href='https://www.rawstory.com/wp-content/plugins/convertplug/modules/modal/assets/demos/first_order/first_order.min.css?ver=4.9.12' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rawstory.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=4.9.12'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/themes/zox-news/js/scripts.js?ver=1572175322'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/themes/zox-news/js/retina.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/themes/zox-news/js/flexslider.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-includes/js/comment-reply.min.js?ver=4.9.12'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-includes/js/wp-embed.min.js?ver=4.9.12'></script>
<script type='text/javascript' defer="defer" src='https://www.rawstory.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js?ver=3.4.5.1&#038;adname=ad1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/www.rawstory.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.rawstory.com/wp-content/plugins/convertplug/modules/modal/assets/js/modal.min.js?ver=3.4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var smile_ajax = {"url":"https:\/\/www.rawstory.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' defer="defer" src='https://www.rawstory.com/wp-content/plugins/convertplug/modules/info_bar/assets/js/info_bar.min.js?ver=3.4.5.1'></script>
<div class='rs_ad_block sitewide-lightbox-survey' style='margin: 0 auto; text-align: center; '>

<script type='text/javascript' src='//www.lightboxcdn.com/vendor/6f897c4d-6d94-4082-a5eb-d8d7748d7012/lightbox_inline.js'></script>


<script type="text/javascript">
				/*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
				i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/6f897c4d-6d94-4082-a5eb-d8d7748d7012/lightbox.js?mb=" + (new Date().getTime()));</script>
<script type="text/javascript">
			  if(window.ga) {
				window.ga(function() {
					var puCheckWaitMsecs = 10000;	//10 secs
					window.setTimeout( function() {
						if(document.readyState === 'complete' && !window.DIGIOH_API) {
						  console.log('POSTUP ERROR: not initialized');
						  ga('send', {
							  hitType: 'event',
							  eventCategory: 'PostUp',
							  eventAction: 'PostUp Inactive',
							  eventLabel: puCheckWaitMsecs.toString(),
							  nonInteraction: 1
						  });
						}
					}, puCheckWaitMsecs);
				});
			  }
			</script>
</div><div class='rs_ad_block sitewide-endofbody' style='margin: 0 auto; text-align: center; '>
</div>

<script type='text/javascript' src='//www.lightboxcdn.com/vendor/6f897c4d-6d94-4082-a5eb-d8d7748d7012/lightbox_inline.js'></script>

<script type="text/javascript">

function log_modal_cookie(){
	var temp_cookie = Cookies.get('temp_cp_id_dee83');
	var cookie = Cookies.get('cp_id_dee83');
	console.log('logging modal cookie .. ' + cookie + ' & ' + temp_cookie );
	jQuery('#footer_debug_text').html('temp_cp_id_a3766: ' + temp_cookie + '<br>' + 'cp_id_a3766: ' + cookie );
}

jQuery( document ).ready(function() {
	/*
	log_modal_cookie();
	jQuery('div.cp-overlay-close').click(function() {
		console.log('MODAL close button clicked');
		log_modal_cookie();
	});
	*/
	/*
	jQuery('.cp-modal-popup-container').bind('DOMSubtreeModified', function( event ) {
		var textContent = event.target.textContent;
		var modal_closed_cookies = Cookies.get('temp_cp_id_a3766');
		console.log('@cp-modal changed@');
		console.log('temp_cp_id_a3766: ' + modal_closed_cookies );
		jQuery('#footer_debug_text').html('modal cookie temp_cp_id_a3766 val( ' + modal_closed_cookies + ' )' );
	});
	*/
});
</script>
</body>
</html>