<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://www.rawstory.com/wp-content/uploads/2019/05/fav-1.jpg" />
<link rel="pingback" href="https://www.rawstory.com/xmlrpc.php" />
<link rel="preconnect" href="https://global.proper.io" crossorigin>
<link rel="dns-prefetch" href="https://global.proper.io">
<link rel="preconnect" href="https://platform.twitter.com" crossorigin>
<link rel="dns-prefetch" href="https://platform.twitter.com">
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.rawstory.com/wp-content/uploads/2020/09/Donald-Trump-10.png" />
<meta name="twitter:image" content="https://www.rawstory.com/wp-content/uploads/2020/09/Donald-Trump-10.png" />
<meta property="og:url" content="https://www.rawstory.com/2020/09/trump-generates-devastating-stories-faster-than-bidens-opposition-research-team-can-compile-them-conservative-columnist/" />
<meta property="og:title" content="Trump generates devastating stories faster than Biden’s opposition research team can compile them: conservative columnist" />
<meta property="og:description" content="Writing in the Washington Post this Tuesday, columnist Jennifer Rubin quoted one of anti-Trump conservative Rick Wilson&#8217;s favorite sayings: &#8220;Everything Trump touches dies&#8221; &#8212; saying that his sentiment has never been more evident than now, especially in the wake of the New York Times&#8217; bombshell report on the President&#8217;s tax history. Rubin points out that [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.rawstory.com/2020/09/trump-generates-devastating-stories-faster-than-bidens-opposition-research-team-can-compile-them-conservative-columnist/">
<meta name="twitter:title" content="Trump generates devastating stories faster than Biden’s opposition research team can compile them: conservative columnist">
<meta name="twitter:description" content="Writing in the Washington Post this Tuesday, columnist Jennifer Rubin quoted one of anti-Trump conservative Rick Wilson&#8217;s favorite sayings: &#8220;Everything Trump touches dies&#8221; &#8212; saying that his sentiment has never been more evident than now, especially in the wake of the New York Times&#8217; bombshell report on the President&#8217;s tax history. Rubin points out that [&hellip;]">
<script>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</script>
<title>Trump generates devastating stories faster than Biden’s opposition research team can compile them: conservative columnist &#8211; Raw Story</title>
<link rel="amphtml" href="https://www.rawstory.com/2020/09/trump-generates-devastating-stories-faster-than-bidens-opposition-research-team-can-compile-them-conservative-columnist/amp/" /><meta name="generator" content="AMP for WP 1.0.62.2" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Raw Story &raquo; Feed" href="https://www.rawstory.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raw Story &raquo; Comments Feed" href="https://www.rawstory.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raw Story &raquo; Trump generates devastating stories faster than Biden’s opposition research team can compile them: conservative columnist Comments Feed" href="https://www.rawstory.com/2020/09/trump-generates-devastating-stories-faster-than-bidens-opposition-research-team-can-compile-them-conservative-columnist/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rawstory.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://www.rawstory.com/wp-content/themes/zox-news/style.css?rand=1601393632&#038;ver=4.9.15' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://www.rawstory.com/wp-content/themes/zox-news/css/reset.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.rawstory.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://www.rawstory.com/wp-content/themes/zox-news/css/media-queries.css?ver=1601393632' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.rawstory.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/www.rawstory.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rawstory.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.rawstory.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rawstory.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rawstory.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Secretive group that bankrolled Kavanaugh nomination now pouring money into Barrett’s confirmation' href='https://www.rawstory.com/2020/09/secretive-group-that-bankrolled-kavanaugh-nomination-now-pouring-money-into-barretts-confirmation/' />
<link rel="canonical" href="https://www.rawstory.com/2020/09/trump-generates-devastating-stories-faster-than-bidens-opposition-research-team-can-compile-them-conservative-columnist/" />
<link rel='shortlink' href='https://www.rawstory.com/?p=1670282' />
<link rel="alternate" type="application/json+oembed" href="https://www.rawstory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rawstory.com%2F2020%2F09%2Ftrump-generates-devastating-stories-faster-than-bidens-opposition-research-team-can-compile-them-conservative-columnist%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rawstory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rawstory.com%2F2020%2F09%2Ftrump-generates-devastating-stories-faster-than-bidens-opposition-research-team-can-compile-them-conservative-columnist%2F&#038;format=xml" />
<meta name="onesignal" content="wordpress-plugin" />
<script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.rawstory.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '18a0c30c-5a21-4207-b5fc-013ca0730ad8';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['path'] = "https://www.rawstory.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.35c3b21f-3634-4ed2-bd52-fd09e2637415";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Let us keep you up to date as the news breaks. Allow notifications. :)';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'This is an example notification';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Notifications will appear on your desktop';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Example notification';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Notifications will appear on your device';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = '(you can unsubscribe anytime)';
oneSignal_options['promptOptions']['acceptButtonText'] = 'CONTINUE';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['promptOptions']['siteName'] = 'https://rawstory.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click Allow';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications!';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Site Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'UNSUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to allow notifications:';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<style type="text/css">a.nordot-read-more { }</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>

<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://scrubswim.com/v2/0/egtfdegHAd2A_V-s9LVlESD2lKxQs6fp83Y07SUuo0VxLVQEJuQ6PlYvR5voudL7LwA01I21v6r",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>

<script type="text/javascript">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</script>


<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 10725; 
        _sf_async_config.domain = 'rawstory.com'; 
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        //_sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        //_sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
		
		var _cbq = window._cbq = (window._cbq || []);

		if( subscription == 'active' ){
			_cbq.push(['_acct', 'paid']);
			console.log('CB logging paid ..');
		} else {
			_cbq.push(['_acct', 'anon']);
			console.log('CB logging anon ..');
		}
		
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
	</script>

<script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "https://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
<script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-2683617-1"); pageTracker._trackPageview(); } catch(err) {}</script>

<script type="text/javascript">_qoptions={ qacct:"p-76DHYTY06o6yQ" };</script>
<script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-18141479-1']);
        _gaq.push(['_trackPageview']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'https://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    </script>

<script type="text/javascript">_qoptions={ qacct:"p-76DHYTY06o6yQ" }; </script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript><img src="https://pixel.quantserve.com/pixel/p-76DHYTY06o6yQ.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>

<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "32131503" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
<noscript>
	  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32131503&cv=2.0&cj=1" />
	</noscript>



<script>
				var propertag = propertag || {};
				propertag.cmd = propertag.cmd || [];
				(function() {
					var pm = document.createElement('script');
					pm.async = true; pm.type = 'text/javascript';
					var is_ssl = 'https:' == document.location.protocol;
					pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/rawstory.min.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(pm, node);
				})();
			</script>
 

<script class="rs-ad-scripts">
					(function(d) {
						var e = d.createElement('script');
						e.src = d.location.protocol + '//tag.bounceexchange.com/3129/i.js';
						e.async = true;
						d.getElementsByTagName("head")[0].appendChild(e);
					}(document));
				</script>

<script type="text/javascript" class="teads" src="//a.teads.tv/page/478/tag" async="true"></script>




<script>
				!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
			</script>
<script>
				!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
			</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
			  window.googletag = window.googletag || {cmd: []};
			  googletag.cmd.push(function() {
				googletag.defineOutOfPageSlot('/1010624/Rawstory_Undertone_Desktop', 'div-gpt-ad-1578154939325-0').addService(googletag.pubads());
				  googletag.defineOutOfPageSlot('/1010624/JustPremium_MobileScroller', 'div-gpt-ad-1581026348546-0').addService(googletag.pubads());
				googletag.enableServices();
				googletag.defineOutOfPageSlot('/1010624/JustPremium_Wallpaper', 'div-gpt-ad-1580400905899-0').addService(googletag.pubads());
				googletag.enableServices();
			  });
			</script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
			  window.googletag = window.googletag || {cmd: []};
			  googletag.cmd.push(function() {
				googletag.defineOutOfPageSlot('/1010624/JustPremium_Wallpaper', 'div-gpt-ad-1580400905899-0').addService(googletag.pubads());
				googletag.enableServices();
			  });
			</script>

<div id='div-gpt-ad-1580400905899-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1580400905899-0'); });
			  </script>
</div>
</head>
<body class="post-template-default single single-post postid-1670282 single-format-standard">
<button id='convertplus_trigger_2a285' class='convertplus_trigger_2a285' type='button' style='display: none;'>RED BAR</button>
<button id='convertplus_trigger_63d6c' class='convertplus_trigger_63d6c' type='button' style='display: none;'>BLUE BAR</button>
<script>
		jQuery('#convertplus_trigger_2a285').on('click', function() {
			console.log("## CONVERTPOP_TRIGGER_2a285 ## clicked - show RED bar");
		});
		jQuery('#convertplus_trigger_63d6c').on('click', function() {
			console.log("## CONVERTPOP_TRIGGER_63d6c ## clicked - show BLUE bar");
		});
	</script>
<div class='rs_ad_block sitewide-startofbody' style='margin: 0 auto; text-align: center; '>
<div class="proper-ad-unit ad-sticky rs_ad_block">
<div id="proper-ad-rawstory_sticky_1"><script> propertag.cmd.push(function() { proper_display('rawstory_sticky_1'); }); </script></div>
</div>
</div>
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.rawstory.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Raw Story" data-rjs="2" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" /><noscript><img src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" alt="Raw Story" data-rjs="2" /></noscript></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-flyout-menu-container"><ul id="menu-flyout-menu" class="menu"><li id="menu-item-1507698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1507698"><a href="https://www.rawstory.com/">Home</a></li>
<li id="menu-item-1516505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1516505"><a href="https://www.teepublic.com/stores/raw-story-store?ref_id=9578&#038;sort=popular">New: Shop to Support Independent Journalism</a></li>
<li id="menu-item-1508842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1508842"><a href="https://www.rawstory.com/category/2020-election/presidential-campaign-issues/">We Have Issues</a></li>
<li id="menu-item-1508844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1508844"><a href="https://www.rawstory.com/category/2020-election/">2020 Election</a></li>
<li id="menu-item-1508846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1508846"><a href="https://www.rawstory.com/category/trump-news/">Trump</a></li>
<li id="menu-item-1508848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1508848"><a href="https://www.rawstory.com/category/nation/">U.S. News</a></li>
<li id="menu-item-1508849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1508849"><a href="https://www.rawstory.com/category/all-video/">Video</a></li>
<li id="menu-item-1517281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1517281"><a href="https://www.rawstory.com/?admiral-preview=5cd20b50bb236205f2bba4a1">Ad-Free Login</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
</ul>
</div>
</div>
<div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.rawstory.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<div id='menu-left-message-container' style='width: 340px; height: 40px; margin-top: -15px; overflow: hidden;'>
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2020/02/tophalfcontribute-1-1.gif" /><noscript><img src='https://www.rawstory.com/wp-content/uploads/2020/02/tophalfcontribute-1-1.gif' /></noscript>
</div>
<div id='menu-left-button-container' style='width: 350px;'>
<span id='menu-left-button-container-contribute'>
<a href='https://www.kindest.com/campaign/raw-story-investigates-invest-in-courageous-progressive-journalism/'>
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style='height: 25px; min-height: 25px; width: 158px; min-width: 158px; margin-top: 2px;' data-lazy-src="https://www.rawstory.com/wp-content/uploads/2019/08/bottom-contribute.gif" /><noscript><img src='https://www.rawstory.com/wp-content/uploads/2019/08/bottom-contribute.gif' style='height: 25px; min-height: 25px; width: 158px; min-width: 158px; margin-top: 2px;' /></noscript>
</a>
</span>
<span id='menu-left-button-container-subscribe'>
<a href='https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference-in-2020/'>
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style='height: 25px; min-height: 25px; width: 158px; min-width: 152px; margin-top: 2px;' data-lazy-src="https://www.rawstory.com/wp-content/uploads/2019/08/bottom-subscribe.gif" /><noscript><img src='https://www.rawstory.com/wp-content/uploads/2019/08/bottom-subscribe.gif' style='height: 25px; min-height: 25px; width: 158px; min-width: 152px; margin-top: 2px;' /></noscript>
</a>
</span>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg 345" itemprop="url" href="https://www.rawstory.com/"><img itemprop="logo" src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" alt="Raw Story" data-rjs="2" data-no-lazy="true" /></a>
<a class="mvp-nav-logo-small 350" href="https://www.rawstory.com/"><img src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" alt="Raw Story" data-rjs="2" data-no-lazy="true" /></a>
<h2 class="mvp-logo-title">Raw Story</h2>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<a href='https://www.rawstory.com/raw-story-investigate/'>
<img src='https://www.rawstory.com/wp-content/uploads/2019/07/rawstoryinvestigatesmenu.gif' class='rsi-logo' data-no-lazy="true">
</a>
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
<div id='navi-in-red'>
<div class='mobile'>
<a href='https://www.rawstory.com/?admiral-preview=5cd20b50bb236205f2bba4a1' class='mobile-ad-free-login-link'>Ad-Free Login</a> -
<a href='https://www.rawstory.com/raw-story-investigates-join-pulitzer-prize-powered-journalism/'>Go Ad-Free & Join The Movement</a> </div>
<div class='tablet'>
<a href="https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference-in-2020/">For just $1, help Raw Story Investigate, Expose, and Uncover Injustice. Go Ad-Free.</a> </div>
<div class='desktop'>
<a href="https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference-in-2020/">For just $1, help Raw Story Keep You Informed During This Unprecedented Moment in History. Go Ad-Free.</a> </div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1507569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1507569"><a href="https://www.rawstory.com/weve-got-issues/">We&#8217;ve Got Issues Podcast</a></li>
<li id="menu-item-1507573" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1507573"><a href="https://www.rawstory.com/category/nation/">US News</a></li>
<li id="menu-item-1517800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1517800"><a href="https://www.rawstory.com/category/2020-election/">2020</a></li>
<li id="menu-item-1507572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1507572"><a href="https://www.rawstory.com/category/trump-news/">Trump</a></li>
<li id="menu-item-1507574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1507574"><a href="https://www.rawstory.com/category/all-video/">Video</a></li>
<li id="menu-item-1516517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1516517"><a href="https://www.rawstory.com/newsletter-signup/">Get the newsletter</a></li>
<li id="menu-item-1507663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1507663"><a href="https://www.rawstory.com/?admiral-preview=5cd20b50bb236205f2bba4a1">Ad-Free Login</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<script type="text/javascript">
					
					if( subscription == 'active' ){
						
						//console.log('## AD FREE ## converting navi link for subscribed user');
						
						jQuery('#mvp-main-nav-bot .mvp-main-box').css('max-width','1010px');
						
						/* SUBSCRIBED USER - Desktop Main Menu */
						
						jQuery('#menu-item-1507663 a').text('Manage Subscription').attr('href','https://my.getadmiral.com/');
						jQuery('#menu-item-1507663').click( function(){
							console.log( 'Main Navi manage subscription link click' );
							window.location.href = 'https://my.getadmiral.com/';
							return false;
						});
						
						/* SUBSCRIBED USER - Flyout Menu */
						
						jQuery('#menu-item-1517281 a').text('Manage Subscription').attr('href','https://my.getadmiral.com/');
						jQuery('#menu-item-1517281').click( function(){
							console.log( 'Flyout manage subscription link click' );
							window.location.href = 'https://my.getadmiral.com/';
							return false;
						});
						
					} else{
						
						/* Desktop Main Menu */
						
						jQuery('#menu-item-1507663').click( function(){
							console.log( 'Main Navi ad free login menu click' );
							window.admiral('show', 'transact.login');
							return false;
						});
						
						/* Mobile NAVI IN RED Main Menu */
						
						jQuery('#navi-in-red .mobile-ad-free-login-link').click( function(){
							console.log( 'Mobile ad free login menu click' );
							window.admiral('show', 'transact.login');
							return false;
						});
						
						/* Mobile FLYOUT Menu */
						
						jQuery('#menu-item-1517281').click( function(){
							console.log( 'Flyout ad free login menu click' );
							window.admiral('show', 'transact.login');
							return false;
						});
						
					}
					
				</script>
<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.rawstory.com/2020/09/trump-generates-devastating-stories-faster-than-bidens-opposition-research-team-can-compile-them-conservative-columnist/" />
<div class='rs_ad_block story-page-top' style='margin: 0 auto; text-align: center; margin-top: 10px;'>
<style>
			@media screen and (min-width: 1026px) {
				#proper-ad-rawstory_story_page_top {
					min-height: 250px;
				}
			}
			@media screen and (max-width: 479px) {
				#proper-ad-rawstory_story_page_top {
					display: none;
				}
			}
			</style>
<div class="proper-ad-unit">
<div id="proper-ad-rawstory_story_page_top"> <script> propertag.cmd.push(function() { proper_display('rawstory_story_page_top'); }); </script> </div>
</div>
</div>
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<div class='post-title-main'>
<header id="mvp-post-head" class="left relative 186">
<h3 class="mvp-post-cat left relative">
<h1 class="mvp-post-title left entry-title" itemprop="headline">Trump generates devastating stories faster than Biden’s opposition research team can compile them: conservative columnist</h1>
<div class="mvp-author-info-wrap left relative">
<div class='directory /nas/content/live/roxanne/wp-content/themes/zox-news/parts/post-single-author-dcr.php'></div>
<div class="mvp-author-info-thumb left relative">
<img src='https://www.rawstory.com/wp-content/uploads/2019/08/skysquare.gif' data-no-lazy='true'> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">1 min ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-09-29">September 29, 2020</time></span>
<meta itemprop="dateModified" content="2020-09-29" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author 217" itemprop="name"><a href="https://www.rawstory.com/author/skypalma/" title="Posts by Sky Palma" rel="author">Sky Palma</a></span> <a href="https://twitter.com/DeadStateTweets" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a> </div>
</div>
</div>
<div class='above-content-share-tools'><div class='addthis_inline_share_toolbox_k2dm' style='min-height: 47px;'></div><script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=roxannecooper'></script></div>
</header>
</div>
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2 303" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="800" height="430" src="https://www.rawstory.com/wp-content/uploads/2020/09/Donald-Trump-10.png" class="attachment- size- wp-post-image" alt="" data-no-lazy="" srcset="https://www.rawstory.com/wp-content/uploads/2020/09/Donald-Trump-10.png 800w, https://www.rawstory.com/wp-content/uploads/2020/09/Donald-Trump-10-76x41.png 76w, https://www.rawstory.com/wp-content/uploads/2020/09/Donald-Trump-10-615x331.png 615w, https://www.rawstory.com/wp-content/uploads/2020/09/Donald-Trump-10-768x413.png 768w" sizes="(max-width: 800px) 100vw, 800px" /> <meta itemprop="url" content="https://www.rawstory.com/wp-content/uploads/2020/09/Donald-Trump-10.png">
<meta itemprop="width" content="800">
<meta itemprop="height" content="430">
</div>
<span class="mvp-feat-caption">President Donald Trump speaking to reporters outside the White House (screengrab)</span>
<div style='clear: both; height: 1px;'></div>
<div class='rs_ad_block story_page_before_content' style='margin: 0 auto; text-align: center; clear: both; margin-bottom: 10px;'>

<div id='story_page_before_content_target'></div>
<script type="text/javascript">
				
				var story_page_before_content_code = "<scri"+"pt async src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></scr"+"ipt>"
									+"<ins style='display:inline-block;width:320px;height:100px' class='adsbygoogle' data-ad-client='ca-pub-5155643920455169' data-ad-slot='1504063959' data-ad-format='auto' data-full-width-responsive='true'></ins>"
									+"<scri"+"pt>(adsbygoogle = window.adsbygoogle || []).push({});</scr"+"ipt>";
									
				var story_page_before_content_target = jQuery( '#story_page_before_content_target' );
				
				var width = jQuery(window).width();
				console.log( '@@story_page_before_content@@ width: ' + width );
				
				if( width < 599 ){
					console.log( '@@story_page_before_content@@ INJECT' );
					story_page_before_content_target.html( story_page_before_content_code );
				}			
				
			</script>
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-wrap left relative">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.rawstory.com/2020/09/trump-generates-devastating-stories-faster-than-bidens-opposition-research-team-can-compile-them-conservative-columnist/&amp;t=Trump generates devastating stories faster than Biden’s opposition research team can compile them: conservative columnist', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Trump generates devastating stories faster than Biden’s opposition research team can compile them: conservative columnist -&amp;url=https://www.rawstory.com/2020/09/trump-generates-devastating-stories-faster-than-bidens-opposition-research-team-can-compile-them-conservative-columnist/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
</li>
</a>

<a href="/cdn-cgi/l/email-protection#ab94d8dec9c1cec8df96ffd9dec6db8bcccec5ced9cadfced88bcfceddcad8dfcadfc2c5cc8bd8dfc4d9c2ced88bcdcad8dfced98bdfc3cac58be9c2cfcec5492b32d88bc4dbdbc4d8c2dfc2c4c58bd9ced8cecad9c8c38bdfcecac68bc8cac58bc8c4c6dbc2c7ce8bdfc3cec6918bc8c4c5d8ced9ddcadfc2ddce8bc8c4c7dec6c5c2d8df8dcac6db90e9e4eff296e28bcdc4dec5cf8bdfc3c2d88bcad9dfc2c8c7ce8bc2c5dfced9ced8dfc2c5cc8bcac5cf8bdfc3c4deccc3df8bc4cd8bd8c3cad9c2c5cc8bc2df8bdcc2dfc38bd2c4de858be8c3cec8c08bc2df8bc4dedf918bc3dfdfdbd8918484dcdcdc85d9cadcd8dfc4d9d285c8c4c684999b999b849b9284dfd9dec6db86cccec5ced9cadfced886cfceddcad8dfcadfc2c5cc86d8dfc4d9c2ced886cdcad8dfced986dfc3cac586c9c2cfcec5d886c4dbdbc4d8c2dfc2c4c586d9ced8cecad9c8c386dfcecac686c8cac586c8c4c6dbc2c7ce86dfc3cec686c8c4c5d8ced9ddcadfc2ddce86c8c4c7dec6c5c2d8df84">
<li class="mvp-post-soc-email">
<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
</li>
</a>
<a href="https://www.rawstory.com/2020/09/trump-generates-devastating-stories-faster-than-bidens-opposition-research-team-can-compile-them-conservative-columnist/#respond">
<li class="mvp-post-soc-com mvp-com-click">
<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
<div id="mvp-soc-mob-wrap">
<div class="mvp-soc-mob-out left relative">
<div class="mvp-soc-mob-in">
<div class="mvp-soc-mob-left left relative">
<ul class="mvp-soc-mob-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.rawstory.com/2020/09/trump-generates-devastating-stories-faster-than-bidens-opposition-research-team-can-compile-them-conservative-columnist/&amp;t=Trump generates devastating stories faster than Biden’s opposition research team can compile them: conservative columnist', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-soc-mob-fb">
<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Trump generates devastating stories faster than Biden’s opposition research team can compile them: conservative columnist -&amp;url=https://www.rawstory.com/2020/09/trump-generates-devastating-stories-faster-than-bidens-opposition-research-team-can-compile-them-conservative-columnist/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-soc-mob-twit">
<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
</li>
</a>

<a href="/cdn-cgi/l/email-protection#ba85c9cfd8d0dfd9ce87eec8cfd7ca9adddfd4dfc8dbcedfc99adedfccdbc9cedbced3d4dd9ac9ced5c8d3dfc99adcdbc9cedfc89aced2dbd49af8d3dedfd4583a23c99ad5cacad5c9d3ced3d5d49ac8dfc9dfdbc8d9d29acedfdbd79ad9dbd49ad9d5d7cad3d6df9aced2dfd7809ad9d5d4c9dfc8ccdbced3ccdf9ad9d5d6cfd7d4d3c9ce9cdbd7ca81f8f5fee387f39adcd5cfd4de9aced2d3c99adbc8ced3d9d6df9ad3d4cedfc8dfc9ced3d4dd9adbd4de9aced2d5cfddd2ce9ad5dc9ac9d2dbc8d3d4dd9ad3ce9acdd3ced29ac3d5cf949af9d2dfd9d19ad3ce9ad5cfce809ad2cececac9809595cdcdcd94c8dbcdc9ced5c8c394d9d5d795888a888a958a8395cec8cfd7ca97dddfd4dfc8dbcedfc997dedfccdbc9cedbced3d4dd97c9ced5c8d3dfc997dcdbc9cedfc897ced2dbd497d8d3dedfd4c997d5cacad5c9d3ced3d5d497c8dfc9dfdbc8d9d297cedfdbd797d9dbd497d9d5d7cad3d6df97ced2dfd797d9d5d4c9dfc8ccdbced3ccdf97d9d5d6cfd7d4d3c9ce95">
<li class="mvp-soc-mob-email">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</li>
</a>
<a href="https://www.rawstory.com/2020/09/trump-generates-devastating-stories-faster-than-bidens-opposition-research-team-can-compile-them-conservative-columnist/#respond">
<li class="mvp-soc-mob-com mvp-com-click">
<i class="fa fa-comment-o" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
</div>
<div class="mvp-soc-mob-right left relative">
<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
</div>
</div>
</div>
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative 319">
<p>Writing in the Washington Post this Tuesday, columnist Jennifer Rubin quoted one of anti-Trump conservative Rick Wilson&#8217;s favorite sayings: &#8220;Everything Trump touches dies&#8221; &#8212; saying that his sentiment has never been more evident than now, especially in the wake of the New York Times&#8217; <a href="https://www.nytimes.com/interactive/2020/09/27/us/donald-trump-taxes.html" target="_blank" rel="noopener">bombshell report</a> on the President&#8217;s tax history.</p><div class='rs_ad_block story_page_incontent_p2' style='margin: 0 auto; text-align: center;  max-width: 728px;'><div class='ads_label' style='text-align: center; color: #ccc; font-size: 12px;'>ADVERTISEMENT</div><div class='rs_ad_block story_page_incontent_p2_google' style='margin: 0 auto; text-align: center;  max-width: 728px;'>

<div id='story_page_incontent_p2_target' class='min_height'></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
				
													
				var story_page_incontent_p2_code = "<div class='proper-ad-unit'>"+
										"<div id='proper-ad-rawstory_content_1'>"+
											"<scri"+"pt>propertag.cmd.push(function() { proper_display('rawstory_content_1'); });</scr"+"ipt>"+
										"</div>"+
									"</div>";
									
				var story_page_incontent_p2_target = jQuery( '#story_page_incontent_p2_target' );
				
				var width = jQuery(window).width();
				console.log( '@@story_page_incontent_p2@@ width: ' + width );
				
				if( width > 599 ){
					console.log( '@@story_page_incontent_p2@@ INJECT' );
					story_page_incontent_p2_target.html( story_page_incontent_p2_code );
				}			
				
			</script>
</div>
<div class="proper-ad-unit"><div id="proper-ad-rawstory_mobile_1"> <script> propertag.cmd.push(function() { proper_display('rawstory_mobile_1'); }); </script></div></div>
</div></p>
<p>Rubin points out that Trump will likely be confronted with the story during his first debate with Joe Biden on Tuesday night, but she says that Biden should be clear that Trump&#8217;s tax history is the least of his scandals.</p><div class='story_page_incontent_instagram_container story_page_incontent_ig'>
<div style='text-align: center; font-weight: bold; max-width: 490px; margin: 0 60px 0 86px;'>
<a id='incontent_ig_login_link' href='https://www.kindest.com/campaign/raw-story-investigates-invest-in-courageous-progressive-journalism'>Defend democracy. Click to invest in courageous progressive journalism today.</a></div></div></p>
<p>&#8220;Instead, Biden should point to the loss of more than 200,000 American lives, of millions of jobs, of America’s international prestige, of the Supreme Court’s integrity, of the presidency’s dignity, of the country’s unity and of the justice system’s credibility,&#8221; Rubin writes. &#8220;Everything Trump touches is made worse. His rallies bring super-spreaders to America; his policies bring one catastrophe after another.&#8221;</p><div class='rs_ad_block story_page_incontent_p3' style='margin: 0 auto; text-align: center;  max-width: 600px;'>
<div>
<script id="02f2b5b0851a4fd0a7e10b8e510bc9e0">
				  cnx.cmd.push(function() {
					cnx({
					  playerId: '1e091718-9bec-4792-996d-0f25b35c582d'
					}).render('02f2b5b0851a4fd0a7e10b8e510bc9e0');
				  });
				</script>
</div>
</div></p>
<p>According to Rubin, the latest revelations will make Trump&#8217;s campaign much more difficult in the coming days. &#8220;He generates devastating stories faster than Biden’s opposition research team can compile them. We have every reason to believe things will get even worse for Trump in the days ahead.&#8221;</p>
<p>Read her full op-ed over at <a href="https://www.washingtonpost.com/opinions/2020/09/29/everything-trump-touches-especially-his-presidency-dies/" target="_blank" rel="noopener">The Washington Post</a>.</p>
<span class="cp-load-after-post"></span><div class='below-content-share-tools'><div class='addthis_inline_share_toolbox_k2dm' style='min-height: 47px;'></div><script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=roxannecooper'></script></div><div class='below-content-appeal' style='background: #f8c5d0; padding: 10px; margin: 0 auto 10px auto; width: 100%; max-width: 600px; text-align: left; display: none;'>
<div class='desktop-message'>
<p><h2>Enjoy good journalism?</h2></p>
<p>… then let us make a small request. The COVID crisis has cut advertising rates in half, and we need your help. Like you, we here at Raw Story believe in the power of progressive journalism. Raw Story readers power David Cay Johnston’s DCReport, which we've expanded to keep watch in Washington. We’ve exposed billionaire <a href=https://www.rawstory.com/2019/06/irs-abruptly-stopped-criminal-investigation-of-mar-a-lago-member-accused-of-massive-tax-fraud-months-after-trump-took-office/ target="blank">tax evasion</a> and uncovered White House efforts to <a href=https://www.rawstory.com/2019/06/trumps-epa-wants-minimal-limits-on-poison-in-drinking-water/ target="blank">poison our water</a>. We’ve revealed <a href=https://www.rawstory.com/2019/08/financially-troubled-colleges-are-ripping-off-veterans-with-betsy-devoss-help/ target="blank">financial scams that prey on veterans</a>, and legal efforts to harm workers exploited by <a href=https://www.rawstory.com/2019/07/trumps-packed-supreme-court-backs-forced-arbitration-that-bars-workers-from-taking-abusive-bosses-to-court/ target="blank">abusive bosses</a>. And unlike other news outlets, we’ve decided to make our original content free. But we need your support to do what we do.</p>
<p>Raw Story is independent. Unhinged from corporate overlords, we fight to ensure no one is forgotten.</p>
<p>We need your support in this difficult time. Every reader contribution, whatever the amount, makes a tremendous difference. Invest with us. <b><a href=https://www.kindest.com/campaign/raw-story-investigates-invest-in-progressive-independent-journalism-mv5yknc-n target="blank">Make a one-time contribution to Raw Story Investigates</a>, or <a href=https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference-in-2020/ target="blank">click here to become a subscriber. Thank you.</a></b> <a href=https://www.rawstory.com/thank-you-for-your-generosity/ target="blank">Click to donate by check.</a></p>
</div>
<div class='mobile-message'>
<center><h2>Value Raw Story?</h2></center>
<p>… then let us make a small request. The COVID crisis has cut advertising rates in half, and we need your help. Like you, we believe in the power of progressive journalism — and we’re investing in investigative reporting as other publications give it the ax. Raw Story readers power David Cay Johnston’s DCReport, which we've expanded to keep watch in Washington. We’ve exposed billionaire <a href=https://www.rawstory.com/2019/06/irs-abruptly-stopped-criminal-investigation-of-mar-a-lago-member-accused-of-massive-tax-fraud-months-after-trump-took-office/ target="blank">tax evasion</a> and uncovered White House efforts to <a href=https://www.rawstory.com/2019/06/trumps-epa-wants-minimal-limits-on-poison-in-drinking-water/ target="blank">poison our water</a>. We’ve revealed <a href=https://www.rawstory.com/2019/08/financially-troubled-colleges-are-ripping-off-veterans-with-betsy-devoss-help/ target="blank">financial scams that prey on veterans</a>, and efforts to harm workers exploited by <a href=https://www.rawstory.com/2019/07/trumps-packed-supreme-court-backs-forced-arbitration-that-bars-workers-from-taking-abusive-bosses-to-court/ target="blank">abusive bosses</a>. We need your support to do what we do.</p>
<p>Raw Story is independent. You won’t find mainstream media bias here. Every reader contribution, whatever the amount, makes a tremendous difference. Invest with us in the future. <b><a href=https://www.kindest.com/campaign/raw-story-investigates-invest-in-progressive-independent-journalism-mv5yknc-n target="blank">Make a one-time contribution to Raw Story Investigates</a>, or <a href=https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference-in-2020/ target="blank">click here to become a subscriber. Thank you.</a></b></p>
</div>
<div class='form'>
<table border=0 height=50>
<tr>
<td style='background: #f8c5d0;'><a href=https://www.kindest.com/campaign/raw-story-investigates-progressive-independent-journalism-LynAqupbb><img src=https://www.rawstory.com/wp-content/uploads/2019/08/rawpngtry2.png></a><br><a href=https://www.kindest.com/campaign/raw-story-investigates-progressive-independent-journalism-LynAqupbb><img src=https://www.alternet.org/wp-content/uploads/2019/08/creditcardlogos.gif></a></td>
<td style='background: #f8c5d0;'><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="Q2QDTQWH26KHW" />
<input type="image" src="https://www.alternet.org/wp-content/uploads/2019/08/paypallogosmall.png" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" width="1" height="1" data-lazy-src="https://www.paypal.com/en_US/i/scr/pixel.gif" /><noscript><img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></noscript>
</form>
<a href=https://www.kindest.com/campaign/raw-story-investigates-progressive-independent-journalism-LynAqupbb><img src=https://www.rawstory.com/wp-content/uploads/2019/08/kisspng-apple-pay-mobile-payment-google-pay-5b0b0a0023c625.7737993415274501121465.gif></a>
</td>
</tr>
</table>
</div>
</div>
<style>
.below-content-appeal p { margin-left: 35px !important; margin-right: 35px !important; }
.below-content-appeal .desktop-message { display: block; }
.below-content-appeal .mobile-message { display: none; }
@media screen and (max-width: 479px) {
        .below-content-appeal { padding: 2px !important; }
        .below-content-appeal p { margin-left: 0px !important; margin-right: 0px !important; }
.below-content-appeal .desktop-message { display: none; }
.below-content-appeal .mobile-message { display: block; margin-right: 5px; }
}
</style>
<script>
function getRandomInt(max) { return Math.floor(Math.random() * Math.floor(max)); }
var stbca_rand = getRandomInt(2);
console.log( 'stbca_rand: ' + stbca_rand );
if( stbca_rand == 1 ){
console.log( 'show appeal' );
jQuery('.below-content-appeal').css('display','block');
}
</script>
<div id='lightbox-inline-form-3574e8d4-8014-4e8b-a842-008a62591036'></div>

<div id='lightbox-inline-form-2aed73c1-91cf-4be7-a1f1-1a6339b91b35'></div>
</div>
<div id="mvp-content-bot" class="left">
<div class='rs_ad_block story_page_before_tags' style='margin: 0 auto; text-align: center; '><div class='rs_ad_block story_page_survey_postup' style='margin: 0 auto; text-align: center; '>
</div></div>
<div id='lightbox-inline-form-3574e8d4-8014-4e8b-a842-008a62591036'></div>
<br>
<div class='report-content'>
Report typos and corrections to: <a href="/cdn-cgi/l/email-protection#85e6eaf7f7e0e6f1eceaebf6c5f7e4f2f6f1eaf7fcabe6eae8"><span class="__cf_email__" data-cfemail="f5969a87879096819c9a9b86b587948286819a878cdb969a98">[email&#160;protected]</span></a>.
</div>
<div id='lightbox-inline-form-4ab0904e-fd4f-425a-90a2-bf29443f2ba0'></div>
<div id="yappa-comments-frame"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://comments.yappaapp.com/embed/yappa-comments.js"></script>
<div class='mvp-post-comment-link'><span class='mvp-post-add-link-but'><a href='#comments_section_start'>READ COMMENTS - JOIN THE DISCUSSION</a></span></div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" /><noscript><img src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif"/></noscript>
<meta itemprop="url" content="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif">
</div>
<meta itemprop="name" content="Raw Story">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div class="mvp-cont-read-but-wrap left relative">
<span class="mvp-cont-read-but">Continue Reading</span>
</div>
<div style='clear: both;'></div>
<div class='rs_ad_block story_page_before_survey' style='margin: 0 auto; text-align: center; '>


<script id="3c873ced6dcf4282952e7744badecace">
			 cnxps.cmd.push(function () {
			 cnxps({
			 playerId: 'f1568efc-e8fc-403a-9a05-93db8c026da3'
			 }).render('3c873ced6dcf4282952e7744badecace');
			 });
			</script>
</div><div class='rs_ad_block story_page_before_read_wrap' style='margin: 0 auto; text-align: center; margin-top: 10px; max-width: 728px;'>
<div id="zergnet-widget-70694" style='margin: 15px 0; min-height: 540px;'></div>
<script language="javascript" type="text/javascript">
			
				function fire_zerg_70694() {
					var zergnet = document.createElement('script');
					zergnet.type = 'text/javascript'; zergnet.async = true;
					zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70694';
					var znscr = document.getElementsByTagName('script')[0];
					znscr.parentNode.insertBefore(zergnet, znscr);
				}
							
				var zerg70694_target = jQuery( '#zergnet-widget-70694' );
				var zerg70694_offset = zerg70694_target.offset();
				var zerg70694_ll_triggered_flag = false;
				var screen_height = jQuery( window ).height();
				jQuery(window).scroll(function() {
					var scroll_pos = jQuery(window).scrollTop();
					zerg70694_offset = zerg70694_target.offset();
					
					if( scroll_pos > ( zerg70694_offset.top - ( screen_height * 2 ) ) ) {
						//console.log( 'lazy load zerg70694 in' );
						if(  zerg70694_ll_triggered_flag == false ){
							console.log( "### FIRED lazy load zerg 70694 ###" );
							fire_zerg_70694();
							zerg70694_ll_triggered_flag = true;
						}
					}
					
				});
				
			</script>
</div>
<style>	

		.survey_container { background: #000; }	
		.clear { clear: both; }

		/* DESKTOP */

		@media screen and (min-width: 479px) {
			.survey_container .survey_image { float: left; max-width: 45%; }
			.survey_container .survey_text { float: right; max-width: 55%; margin: 5px auto; text-align: center; position: relative; left: -2%; }
			.survey_container .survey_text a {
				color: #fff; 
				font-family: Arial, Helvetica, sans-serif; 
				font-size: 28px;  
				line-height: 36px; 
				margin-top: 20px; 
				font-weight: bold; 
				font-style: italic; 
				}
						
			.survey_container .submit_button { padding: 8px 0 3px 0; max-width: 50%; margin: 20px auto 0 auto; background: #ff0000; }
			.survey_container .submit_button a { color: #fff; font-size: 25px; line-height: 25px; font-weight: bold; }
		}

		/* MOBILE */

		@media screen and (max-width: 479px) {
			.survey_container .survey_image { width: 100%; }
			.survey_container .survey_text { width: 100%; padding: 5px; text-align: center; }
			.survey_container .survey_text a { 
				color: #fff; 
				font-family: Arial, Helvetica, sans-serif;  
				font-size: 26px; 
				line-height: 32px; 
				font-weight: bold; 
				font-style: italic;
				}
			
			.survey_container .submit_button { padding: 8px 0 3px 0; max-width: 50%; margin: 10px auto; background: #ff0000; text-align: center; }
			.survey_container .submit_button a { color: #fff; font-size: 20px; line-height: 22px; font-weight: bold; }
		}

	</style>
<div class='survey_container'>
<div id='survey_ll_target'></div>
<div class='clear'></div>
</div>
<script type="text/javascript">

		var rand = Math.floor( Math.random() * 3 ) + 1;
		var survey_url = 'default';
		var survey_text = 'default';
		var survey_img = 'default';
		var survey_css_desktop_font_size = "28px"; 
		var survey_css_desktop_line_height = "36px";
		var survey_css_mobile_font_size = "24px"; 
		var survey_css_mobile_line_height = "32px";

		if( rand == 1 ){

			survey_url = "https://www.rawstory.com/survey-do-you-think-the-upcoming-presidential-election-will-be-fair/";
			survey_text = "Do you think the upcoming<br>presidential election will be fair?";
			survey_img = "https://www.rawstory.com/wp-content/uploads/2020/09/fair-electionpoll-img.gif";
			survey_css_desktop_font_size = "25px"; 
			survey_css_desktop_line_height = "40px";
			survey_css_mobile_font_size = "21px"; 
			survey_css_mobile_line_height = "32px";

		} else if ( rand == 2 ){

			survey_url = "https://www.rawstory.com/survey-do-you-think-trump-purposely-downplayed-the-19-to-win-the-election/";
			survey_text = "Do you think Trump purposely<br>downplayed the Covid-19<br>pandemic to win the election?";
			survey_img = "https://www.rawstory.com/wp-content/uploads/2020/09/TrumpCovidElectionImg.gif";
			survey_css_desktop_font_size = "26px"; 
			survey_css_desktop_line_height = "36px";
			survey_css_mobile_font_size = "22px"; 
			survey_css_mobile_line_height = "32px";

		} else if ( rand == 3 ){

			survey_url = "https://www.rawstory.com/survey-is-the-federal-government-failing-it-its-response-to-climate-change/";
			survey_text = "<br>Is the federal government failing<br>in its response to climate change?";
			survey_img = "https://www.rawstory.com/wp-content/uploads/2020/09/ClimateChangeImg.gif";
			survey_css_desktop_font_size = "22px"; 
			survey_css_desktop_line_height = "36px";
			survey_css_mobile_font_size = "20px"; 
			survey_css_mobile_line_height = "32px";

		} else {
			
		}

		var survey_css = "<style>"+
							"@media screen and (min-width: 479px) { .survey_container .survey_text a { font-size: "+survey_css_desktop_font_size+"; line-height: "+survey_css_desktop_line_height+"; } }"+
							"@media screen and (max-width: 479px) { .survey_container .survey_text a { font-size: "+survey_css_mobile_font_size+"; line-height: "+survey_css_mobile_line_height+"; } }"+
							"</style>";
		
		var survey_ll_code = "<div class='survey_image'><a href='"+survey_url+"'><img src='"+survey_img+"' ></a></div>"
							+"<div class='survey_text'><a href='"+survey_url+"'>"+survey_text+"</a>"
							+"<div class='submit_button'><a href='"+survey_url+"'>VOTE NOW</a></div>"
							+survey_css;

		var survey_target = jQuery( '#survey_ll_target' );
		var survey_offset = survey_target.offset();
		var survey_ll_triggered_flag = false;
		
		var screen_height = jQuery( window ).height();
		
		jQuery(window).scroll(function() {
			
			var scroll_pos = jQuery(window).scrollTop();
			survey_offset = survey_target.offset();
			
			if( scroll_pos > ( survey_offset.top - ( screen_height * 2 ) ) ) {
				if(  survey_ll_triggered_flag == false ){
					console.log( "### FIRED lazy load survey ###" );
					survey_target.html( survey_ll_code );
					survey_ll_triggered_flag = true;
				}
			}
			
		});
		
	</script>
<div class='rs_ad_block story_page_after_survey' style='margin: 0 auto; text-align: center; '>
<div id='rc-widget-d9572e' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='112075'></div>
<script type='text/javascript' src='//assets.revcontent.com/master/delivery.js' defer='defer'></script>
</div>

<script>
														jQuery('#mvp-content-main a').attr('target','_blank');
													</script>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-post-add-box">
<div id="mvp-post-add-wrap" class="left relative">
<div class='fptCache fpt-postpage-add-wrap-widget-breaking-banner hit created- expire-09.29.20_3.35.53_pm tte-121'><div class='cache-created 09.29.20_3.33.51_pm'><div id="add-wrap-post-1670282" class="mvp-post-add-story left relative add-wrap-count-1 add-wrap-cat-breaking-banner add-wrap-post-1670282"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link 517" href="https://www.rawstory.com/category/breaking-banner/"><span class="mvp-post-cat left">Breaking Banner</span></a></h3><h1 class="mvp-post-title left">Trump generates devastating stories faster than Biden’s opposition research team can compile them: conservative columnist</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"><img src='https://www.rawstory.com/wp-content/uploads/2019/08/skysquare.gif' data-no-lazy='true'></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">1 min ago</span> <p>on</p> <span class="mvp-post-date">September 29, 2020</span></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author 545" itemprop="name"><a href="https://www.rawstory.com/author/skypalma/" title="Posts by Sky Palma" rel="author">Sky Palma</a></span> <a href="https://twitter.com/DeadStateTweets" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a></div></div></div></div><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"><div id='pic_1666935_1_ll_target' style='margin-top: 15px'></div><script type="text/javascript">var pic_1666935_1_ll_code = "<picture><source media='(max-width: 479px)' srcset='https://www.rawstory.com/wp-content/uploads/2020/09/Donald-Trump-10-479x287.png'><source media='(max-width: 360px)' srcset='https://www.rawstory.com/wp-content/uploads/2020/09/Donald-Trump-10-360x216.png'><img src='https://www.rawstory.com/wp-content/uploads/2020/09/Donald-Trump-10.png' alt=''></picture>";var pic_1666935_1_target = jQuery( '#pic_1666935_1_ll_target' );var pic_1666935_1_offset = pic_1666935_1_target.offset();var pic_1666935_1_ll_triggered_flag = false;var screen_height = jQuery( window ).height();jQuery(window).scroll(function() {var scroll_pos = jQuery(window).scrollTop();pic_1666935_1_offset = pic_1666935_1_target.offset();if( scroll_pos > ( pic_1666935_1_offset.top - ( screen_height * 2 ) ) ) {console.log( 'lazy load in' );if(  pic_1666935_1_ll_triggered_flag == false ){console.log( "### FIRED lazy load pic_1666935_1 ###" );pic_1666935_1_target.html( pic_1666935_1_ll_code );pic_1666935_1_ll_triggered_flag = true;}}});</script></div><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><p>Writing in the Washington Post this Tuesday, columnist Jennifer Rubin quoted one of anti-Trump conservative Rick Wilson's favorite sayings: "Everything Trump touches dies" -- saying that his sentiment has never been more evident than now, especially in the wake of the New York Times' <a href="https://www.nytimes.com/interactive/2020/09/27/us/donald-trump-taxes.html" target="_blank" rel="noopener">bombshell report</a> on the President's tax history.</p><p>Rubin points out that Trump will likely be confronted with the story during his first debate with Joe Biden on Tuesday night, but she says that Biden should be clear that Trump's tax history is the least of his scandals.</div><div class="mvp-post-add-link"><a href="https://www.rawstory.com/2020/09/trump-generates-devastating-stories-faster-than-bidens-opposition-research-team-can-compile-them-conservative-columnist/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div></div></div></div><div id="add-wrap-post-1670256" class="mvp-post-add-story left relative add-wrap-count-2 add-wrap-cat-breaking-banner add-wrap-post-1670256"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link 517" href="https://www.rawstory.com/category/breaking-banner/"><span class="mvp-post-cat left">Breaking Banner</span></a></h3><h1 class="mvp-post-title left">Secretive group that bankrolled Kavanaugh nomination now pouring money into Barrett’s confirmation</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"><img src='https://www.rawstory.com/wp-content/uploads/2019/08/travissq.gif' data-no-lazy='true'></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">5 mins ago</span> <p>on</p> <span class="mvp-post-date">September 29, 2020</span></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author 545" itemprop="name"><a href="https://www.rawstory.com/author/travis/" title="Posts by Travis Gettys" rel="author">Travis Gettys</a></span> </div></div></div></div><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"><div id='pic_1359958_2_ll_target' style='margin-top: 15px'></div><script type="text/javascript">var pic_1359958_2_ll_code = "<picture><source media='(max-width: 479px)' srcset='https://www.rawstory.com/wp-content/uploads/2018/09/beer.jpg'><source media='(max-width: 360px)' srcset='https://www.rawstory.com/wp-content/uploads/2018/09/beer.jpg'><img src='https://www.rawstory.com/wp-content/uploads/2018/09/beer.jpg' alt=''></picture>";var pic_1359958_2_target = jQuery( '#pic_1359958_2_ll_target' );var pic_1359958_2_offset = pic_1359958_2_target.offset();var pic_1359958_2_ll_triggered_flag = false;var screen_height = jQuery( window ).height();jQuery(window).scroll(function() {var scroll_pos = jQuery(window).scrollTop();pic_1359958_2_offset = pic_1359958_2_target.offset();if( scroll_pos > ( pic_1359958_2_offset.top - ( screen_height * 2 ) ) ) {console.log( 'lazy load in' );if(  pic_1359958_2_ll_triggered_flag == false ){console.log( "### FIRED lazy load pic_1359958_2 ###" );pic_1359958_2_target.html( pic_1359958_2_ll_code );pic_1359958_2_ll_triggered_flag = true;}}});</script></div><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><p>A secretive conservative group is bankrolling the confirmation battles for President Donald Trump's Supreme Court nominees, but it's not clear who funds that activity.</p><p>The right-wing Judicial Crisis Network has spent $27 million in dark money to block President Barack Obama’s 2016 Supreme Court nominee, only to turn around and spend millions ushering Neil Gorsuch and Brett Kavanaugh through their confirmation process, <a href="https://www.dailyposter.com/p/we-still-dont-know-who-is-paying" rel="noopener" target="_blank">reported The Daily Poster</a>.</p><p>The shadowy organization, originally founded in 2004 to promote President George W. Bush's judicial nominees, received $15.9 million from a single donor between July 2018 and June 2019, when the group was promoting Kavanaugh's controversial nomination.</div><div class="mvp-post-add-link"><a href="https://www.rawstory.com/2020/09/secretive-group-that-bankrolled-kavanaugh-nomination-now-pouring-money-into-barretts-confirmation/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div></div></div><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block story_page_add_wrap_after_2' style='margin: 0 auto; text-align: center; margin-top: 10px;'><div class="proper-ad-unit" style='min-height: 90px;'></div><div id="proper-ad-rawstory_content_10"> <script> propertag.cmd.push(function() { proper_display('rawstory_content_10'); }); </script> </div></div></div></div><div id="add-wrap-post-1670273" class="mvp-post-add-story left relative add-wrap-count-3 add-wrap-cat-breaking-banner add-wrap-post-1670273"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link 517" href="https://www.rawstory.com/category/2020-election/"><span class="mvp-post-cat left">2020 Election</span></a></h3><h1 class="mvp-post-title left">This 2016 Trump voter lost his wife to COVID-19 &#8212; now he&#8217;s switching to Biden</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"><img src='https://www.rawstory.com/wp-content/uploads/2019/08/bradreedsq.gif' data-no-lazy='true'></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">10 mins ago</span> <p>on</p> <span class="mvp-post-date">September 29, 2020</span></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author 545" itemprop="name"><a href="https://www.rawstory.com/author/bradreed/" title="Posts by Brad Reed" rel="author">Brad Reed</a></span> <a href="bwreed" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a></div></div></div></div><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"><div id='pic_1670277_3_ll_target' style='margin-top: 15px'></div><script type="text/javascript">var pic_1670277_3_ll_code = "<picture><source media='(max-width: 479px)' srcset='https://www.rawstory.com/wp-content/uploads/2020/09/Dave-Dahlstrom-2-479x287.jpg'><source media='(max-width: 360px)' srcset='https://www.rawstory.com/wp-content/uploads/2020/09/Dave-Dahlstrom-2-360x216.jpg'><img src='https://www.rawstory.com/wp-content/uploads/2020/09/Dave-Dahlstrom-2-1000x600.jpg' alt=''></picture>";var pic_1670277_3_target = jQuery( '#pic_1670277_3_ll_target' );var pic_1670277_3_offset = pic_1670277_3_target.offset();var pic_1670277_3_ll_triggered_flag = false;var screen_height = jQuery( window ).height();jQuery(window).scroll(function() {var scroll_pos = jQuery(window).scrollTop();pic_1670277_3_offset = pic_1670277_3_target.offset();if( scroll_pos > ( pic_1670277_3_offset.top - ( screen_height * 2 ) ) ) {console.log( 'lazy load in' );if(  pic_1670277_3_ll_triggered_flag == false ){console.log( "### FIRED lazy load pic_1670277_3 ###" );pic_1670277_3_target.html( pic_1670277_3_ll_code );pic_1670277_3_ll_triggered_flag = true;}}});</script></div><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><p>An Arizona man who voted for President Donald Trump in 2016 is now switching his allegiances after he lost his wife to the novel coronavirus.</p><p><a href="https://www.abc15.com/news/region-west-valley/goodyear/valley-veteran-switching-presidential-pick-after-wife-dies-from-covid-19" rel="noopener" target="_blank">Local news station ABC 15 reports</a> that lifelong conservative Dave Dahlstrom, a retired Air Force veteran who backed the president in 2016, has since soured on the president over his handling of the COVID-19 pandemic that took the life of his late wife, Cindy Dahlstrom.</p><p>According to Dahlstrom, his wife contracted the novel coronavirus over the summer and quickly grew very ill and was put on a respirator within days of first exhibiting symptoms.</div><div class="mvp-post-add-link"><a href="https://www.rawstory.com/2020/09/this-2016-trump-voter-lost-his-wife-to-19-now-hes-switching-to-biden/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div></div></div></div></div></div>
<script type='text/javascript'>
									
										var cPostID = '1670282';
										jQuery( '#add-wrap-post-'+cPostID ).remove();
									
									</script>
</div>
</div>
<div class='clear: both;'>&nbsp;</div>
<div id='comments_section_start' style='position: relative; top: -150px;'>&nbsp;</div>
<div class='rs_ad_block story_page_above_comments' style='margin: 0 auto; text-align: center; '>
<div id='rc-widget-d9572f' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='110322'></div>
<script type='text/javascript' src='//assets.revcontent.com/master/delivery.js' defer='defer'></script>
</div><div id='comments-label' style='display: none; margin: 10px 0 0 0; font-size: 22px; font-weight: 700; position: relative; top: 30px;'>Comments:</div>
<div id="disqus_thread"></div>
<script type="text/javascript">
	var disqus_url = 'https://www.rawstory.com/2020/09/trump-generates-devastating-stories-faster-than-bidens-opposition-research-team-can-compile-them-conservative-columnist/';
	var disqus_identifier = '1670282 https://www.rawstory.com/?p=1670282';
	var disqus_container_id = 'disqus_thread';
	var disqus_shortname = 'rawstory';
	var disqus_title = "Trump generates devastating stories faster than Biden’s opposition research team can compile them: conservative columnist";
	var disqus_config_custom = window.disqus_config;
	var disqus_config = function () {
		this.language = '';
		if (disqus_config_custom) {
			disqus_config_custom.call(this);
		}
	};

	function fire_disqus() {		
		jQuery('#comments-label').css('display', 'block');	
		var dsq = document.createElement('script'); dsq.type = 'text/javascript';
		dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	}
						
	var disqus_target = jQuery( '#disqus_thread' );
	var disqus_offset = disqus_target.offset();
	var disqus_ll_triggered_flag = false;
	var screen_height = jQuery( window ).height();
	jQuery(window).scroll(function() {
		var scroll_pos = jQuery(window).scrollTop();
		disqus_offset = disqus_target.offset();
		
		if( scroll_pos > ( disqus_offset.top - ( screen_height * 3 ) ) ) {
			if(  disqus_ll_triggered_flag == false ){
				console.log( "### FIRED lazy load disqus ###" );
				fire_disqus();
				disqus_ll_triggered_flag = true;
			}
		}
		
	});
	
</script>
<div style='clear: both;'></div>
<div class='rs_ad_block story_page_below_comments' style='margin: 0 auto; text-align: center; '>

<div id="zergnet-widget-72546" style='margin: 15px 0 0 0; min-height: 540px;'></div>
<script language="javascript" type="text/javascript">
				function fire_zerg_72546() {
					var zergnet = document.createElement('script');
					zergnet.type = 'text/javascript'; zergnet.async = true;
					zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=72546';
					var znscr = document.getElementsByTagName('script')[0];
					znscr.parentNode.insertBefore(zergnet, znscr);
				}
				
						
				var zerg72546_target = jQuery( '#zergnet-widget-72546' );
				var zerg72546_offset = zerg72546_target.offset();
				var zerg72546_ll_triggered_flag = false;
				var screen_height = jQuery( window ).height();
				jQuery(window).scroll(function() {
					var scroll_pos = jQuery(window).scrollTop();
					zerg72546_offset = zerg72546_target.offset();
					
					if( scroll_pos > ( zerg72546_offset.top - ( screen_height * 3 ) ) ) {
						//console.log( 'lazy load zerg72546 in' );
						if(  zerg72546_ll_triggered_flag == false ){
							console.log( "### FIRED lazy load zerg 72546 ###" );
							fire_zerg_72546();
							zerg72546_ll_triggered_flag = true;
						}
					}
					
				});
				
			</script>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="custom_html-5" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='rs_ad_block story-page-sidebar-top' style='margin: 0 auto; text-align: center; '>
<div id='sticky-container_1' class='alt_ad_block'>
<div id='sticky-target_1'>

<div class="proper-ad-unit" style="margin-top: 5px;">
<div id="proper-ad-rawstory_side_1"><script> propertag.cmd.push(function() { proper_display('rawstory_side_1'); }); </script></div>
</div>
</div>
<script>
					
					var container_1 = jQuery('#sticky-container_1');
					var target_1 = jQuery('#sticky-target_1');
					
					// first need to determine when to start scrolling and when to stop
					var container_offset_1 = container_1.offset();
					var container_height_1 = container_1.height();
					
					var target_height_1 = 0;
					var sticky_start_point_1 = 0;
					var target_stop_offset_1 = 0;
					var sticky_stop_point_1 = 0;
					var scroll_offset_1 = 0;
					var offset_sticky_stop_point_1 = 0
					var scroll_offset_1 = 0;
					
					function calculate_start_stop_1(){
						
						target_height_1 = target_1.height();
						
						container_offset_1 = container_1.offset();
						container_height_1 = container_1.height();
						
						sticky_start_point_1 = container_offset_1.top + 80;
						target_stop_offset_1 = container_height_1 - target_height_1 - 0;
						sticky_stop_point_1 = container_offset_1.top + target_stop_offset_1 - 80;
						
						var tmp_offset_1 = container_1.offset();
						scroll_offset_1 = tmp_offset_1.top - container_offset_1.top;
						offset_sticky_stop_point_1 = scroll_offset_1 + sticky_stop_point_1;
						
						/*
						console.log( '############    1    #############' );
						console.log( 'Scroll offset: ' + scroll_offset_1 );
						console.log( 'target height ' + target_height_1 );
						console.log( 'container_offset.top ' + container_offset_1.top );
						console.log( 'target_stop_offset ' + target_stop_offset_1 );
						console.log( 'start scrolling with page at ' + sticky_start_point_1 );
						console.log( 'stop scrolling with page at ' + offset_sticky_stop_point_1 );
						*/
					}
						
					jQuery(window).scroll(function() {
						
						if( window.innerWidth > 899 ){
							
							calculate_start_stop_1();
							
							var scroll_pos_1 = jQuery(window).scrollTop();
							// console.log( 'Scroll position: ' + scroll_pos_1 );
							
							if ( scroll_pos_1 > sticky_start_point_1 && scroll_pos_1 < offset_sticky_stop_point_1 ){
								target_1.css('position','fixed');
								target_1.css('top','92px');
								// console.log( 'STICK 1' );
							} else if ( scroll_pos_1 < sticky_start_point_1 ){
								target_1.css('position','absolute');
								target_1.css('top','1px');
								// console.log( 'UNSTICK TOP 1' );
							} else if ( scroll_pos_1 > offset_sticky_stop_point_1 ){
								target_1.css('position','absolute');
								target_1.css('top', target_stop_offset_1+'px');
								// console.log( "UNSTICK BOTTOM 1" );
							}

						} else {
							
							jQuery(window).scroll(function(){
								//console.log( 'container 1 height: ' + container_1.height() );
								//console.log( 'target 1 height: ' + target_1.height() );
								container_1.css( 'height' , target_1.height() );
							});
							
						}
						
					});
						
				</script>
</div>
</div></div></section><section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget"><div class='fptCache fpt-sidebar-tabber-widget hit created- expire-09.29.20_3.35.51_pm tte-119'><div class='cache-created 09.29.20_3.33.50_pm'><div class="mvp-widget-tab-wrap left relative"><div class="mvp-feat1-list-wrap left relative"><div class="mvp-feat1-list-head-wrap left relative"><ul class="mvp-feat1-list-buts left relative"><li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Trending</span></a></li><li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Latest</span></a></li><li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li></ul></div><div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont"><a href="https://www.rawstory.com/2020/09/new-revelations-in-leaked-trump-campaign-documents-show-brad-parscale-lied-to-congress/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2019/04/Brad-Parscale-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/04/Brad-Parscale-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 105x"></div><h2>New revelations in leaked Trump campaign documents show Brad Parscale lied to Congress</h2></div></div></div></div></a><a href="https://www.rawstory.com/2020/09/mick-mulvaney-predicts-2-presidential-debates-will-be-cancelled-itll-be-the-only-one/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2017/12/Mick-Mulvaney-80x80.png" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2017/12/Mick-Mulvaney-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 105x"></div><h2>Mick Mulvaney predicts 2 presidential debates will be canceled: ‘It’ll be the only one’</h2></div></div></div></div></a><a href="https://www.rawstory.com/2020/09/forbes-adds-it-up-trump-is-1-1-billion-in-debt/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-srcset="https://www.rawstory.com/wp-content/uploads/2019/12/Donald-Trump--80x80.jpg 80w, https://www.rawstory.com/wp-content/uploads/2019/12/Donald-Trump--414x414.jpg 414w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2019/12/Donald-Trump--80x80.jpg" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/12/Donald-Trump--80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.rawstory.com/wp-content/uploads/2019/12/Donald-Trump--80x80.jpg 80w, https://www.rawstory.com/wp-content/uploads/2019/12/Donald-Trump--414x414.jpg 414w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 105x"></div><h2>Forbes adds it up: Trump has $1.1 billion in debt</h2></div></div></div></div></a><a href="https://www.rawstory.com/2020/09/michael-cohen-says-behind-closed-doors-trump-is-probably-panicking-hes-lost-hes-confused-hes-dazed/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2018/05/cohen-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2018/05/cohen-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 105x"></div><h2>Michael Cohen says behind closed doors Trump is probably panicking: &#8216;He&#8217;s lost, he&#8217;s confused, he&#8217;s dazed&#8217;</h2></div></div></div></div></a><a href="https://www.rawstory.com/2020/09/trump-campaign-documents-show-effort-to-stop-millions-of-black-voters-by-listing-them-as-deterrence-report/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2018/10/151130161631-donald-trump-meeting-with-religious-leaders-nov-30-full-169-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2018/10/151130161631-donald-trump-meeting-with-religious-leaders-nov-30-full-169-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 105x"></div><h2>Trump campaign documents show effort to stop millions of Black voters by listing them as &#8216;deterrence&#8217;: report</h2></div></div></div></div></a></div><div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont"><a href="https://www.rawstory.com/2020/09/trump-generates-devastating-stories-faster-than-bidens-opposition-research-team-can-compile-them-conservative-columnist/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2020/09/Donald-Trump-10-80x80.png" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2020/09/Donald-Trump-10-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 201"></div><h2>Trump generates devastating stories faster than Biden’s opposition research team can compile them: conservative columnist</h2></div></div></div></div></a><a href="https://www.rawstory.com/2020/09/secretive-group-that-bankrolled-kavanaugh-nomination-now-pouring-money-into-barretts-confirmation/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2018/09/beer-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2018/09/beer-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 201"></div><h2>Secretive group that bankrolled Kavanaugh nomination now pouring money into Barrett’s confirmation</h2></div></div></div></div></a><a href="https://www.rawstory.com/2020/09/this-2016-trump-voter-lost-his-wife-to-19-now-hes-switching-to-biden/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-srcset="https://www.rawstory.com/wp-content/uploads/2020/09/Dave-Dahlstrom-2-80x80.jpg 80w, https://www.rawstory.com/wp-content/uploads/2020/09/Dave-Dahlstrom-2-550x550.jpg 550w, https://www.rawstory.com/wp-content/uploads/2020/09/Dave-Dahlstrom-2-470x470.jpg 470w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2020/09/Dave-Dahlstrom-2-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2020/09/Dave-Dahlstrom-2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.rawstory.com/wp-content/uploads/2020/09/Dave-Dahlstrom-2-80x80.jpg 80w, https://www.rawstory.com/wp-content/uploads/2020/09/Dave-Dahlstrom-2-550x550.jpg 550w, https://www.rawstory.com/wp-content/uploads/2020/09/Dave-Dahlstrom-2-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 201"></div><h2>This 2016 Trump voter lost his wife to COVID-19 &#8212; now he&#8217;s switching to Biden</h2></div></div></div></div></a><a href="https://www.rawstory.com/2020/09/kayleigh-mcenany-doj-targeting-new-york-times-over-trump-tax-leak-is-a-fair-investigation-to-have/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2020/09/McEnany-NYTimes-2-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2020/09/McEnany-NYTimes-2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 201"></div><h2>Kayleigh McEnany: DOJ targeting New York Times over Trump tax leak &#8216;is a fair investigation to have&#8217;</h2></div></div></div></div></a><a href="https://www.rawstory.com/2020/09/kuwaits-emir-sheikh-sabah-dies-at-age-91-palace/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-srcset="https://www.rawstory.com/wp-content/uploads/2020/09/Kuwaits-Emir-Sheikh-Sabah-al-Ahmad-Al-Sabah-80x80.jpg 80w, https://www.rawstory.com/wp-content/uploads/2020/09/Kuwaits-Emir-Sheikh-Sabah-al-Ahmad-Al-Sabah-470x470.jpg 470w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2020/09/Kuwaits-Emir-Sheikh-Sabah-al-Ahmad-Al-Sabah-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2020/09/Kuwaits-Emir-Sheikh-Sabah-al-Ahmad-Al-Sabah-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.rawstory.com/wp-content/uploads/2020/09/Kuwaits-Emir-Sheikh-Sabah-al-Ahmad-Al-Sabah-80x80.jpg 80w, https://www.rawstory.com/wp-content/uploads/2020/09/Kuwaits-Emir-Sheikh-Sabah-al-Ahmad-Al-Sabah-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 201"></div><h2>Kuwait&#8217;s emir Sheikh Sabah dies at age 91: palace</h2></div></div></div></div></a></div><div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont"><a href="https://www.rawstory.com/2020/09/this-2016-trump-voter-lost-his-wife-to-19-now-hes-switching-to-biden/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-srcset="https://www.rawstory.com/wp-content/uploads/2020/09/Dave-Dahlstrom-2-80x80.jpg 80w, https://www.rawstory.com/wp-content/uploads/2020/09/Dave-Dahlstrom-2-550x550.jpg 550w, https://www.rawstory.com/wp-content/uploads/2020/09/Dave-Dahlstrom-2-470x470.jpg 470w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2020/09/Dave-Dahlstrom-2-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2020/09/Dave-Dahlstrom-2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.rawstory.com/wp-content/uploads/2020/09/Dave-Dahlstrom-2-80x80.jpg 80w, https://www.rawstory.com/wp-content/uploads/2020/09/Dave-Dahlstrom-2-550x550.jpg 550w, https://www.rawstory.com/wp-content/uploads/2020/09/Dave-Dahlstrom-2-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 392"></div><h2>This 2016 Trump voter lost his wife to COVID-19 &#8212; now he&#8217;s switching to Biden</h2></div></div></div></div></a><a href="https://www.rawstory.com/2020/09/kayleigh-mcenany-doj-targeting-new-york-times-over-trump-tax-leak-is-a-fair-investigation-to-have/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2020/09/McEnany-NYTimes-2-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2020/09/McEnany-NYTimes-2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 392"></div><h2>Kayleigh McEnany: DOJ targeting New York Times over Trump tax leak &#8216;is a fair investigation to have&#8217;</h2></div></div></div></div></a><a href="https://www.rawstory.com/2020/09/fox-news-floats-conspiracy-theory-that-biden-is-using-listening-devices-at-tuesdays-debate/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2020/09/hemmer-baier-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2020/09/hemmer-baier-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 392"></div><h2>Fox News floats conspiracy theory that Biden is using listening devices at Tuesday&#8217;s debate</h2></div></div></div></div></a><a href="https://www.rawstory.com/2020/09/trump-spokesperson-resorts-to-insulting-cnn-host-in-off-the-rails-interview-over-trumps-tax-scandal/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2020/09/sciutto_murtaugh2-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2020/09/sciutto_murtaugh2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 392"></div><h2>Trump spokesperson resorts to insulting CNN host in off-the-rails interview over president&#8217;s tax scandal</h2></div></div></div></div></a><a href="https://www.rawstory.com/2020/09/hero-of-the-hudson-pilot-sully-sullenberger-tears-into-trump-in-stinging-new-ad-from-the-lincoln-project-and-votevets/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2018/11/Captain-Sully-Sullenberger-80x80.gif" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2018/11/Captain-Sully-Sullenberger-80x80.gif" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 392"></div><h2>&#8216;Hero of the Hudson&#8217; pilot Sully Sullenberger tears into Trump in stinging new ad from the Lincoln Project and VoteVets</h2></div></div></div></div></a></div></div></div></div></div></section><section id="custom_html-6" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='rs_ad_block story-page-sidebar-middle' style='margin: 0 auto; text-align: center; '>
<div class="proper-ad-unit" style="margin-top: 5px;">
<div id="proper-ad-rawstory_side_2"><script> propertag.cmd.push(function() { proper_display('rawstory_side_2'); }); </script></div>
</div>

<div id='div-gpt-ad-1565199520698-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565199520698-0'); });
 </script>
</div>

<script src="//static.newsmaxfeednetwork.com/web-clients/bootloaders/NFdSgUJEbGo0sJ0zC5cqEs/bootloader.js" async="true" data-version="3" data-url="[PAGE_URL]" data-zone="[ZONE]" data-organic-clicks="[ORGANIC_TRACKING_PIXEL]" data-paid-clicks="[PAID_TRACKING_PIXEL]"></script>
<div class="proper-ad-unit">
<div id="proper-ad-rawstory_side_3"><script> propertag.cmd.push(function() { proper_display('rawstory_side_3'); }); </script></div>
</div>
</div></div></section><section id="custom_html-7" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='rs_ad_block story-page-sidebar-bottom' style='margin: 0 auto; text-align: center; '>
<div id='sticky-container_2' class='alt_ad_block'>
<div id='sticky-target_2'>

<div class="proper-ad-unit" style="margin-top: 5px;">
<div id="proper-ad-rawstory_side_4"><script> propertag.cmd.push(function() { proper_display('rawstory_side_4'); }); </script></div>
</div>
</div>
<script>
					
					var container_2 = jQuery('#sticky-container_2');
					var target_2 = jQuery('#sticky-target_2');
					
					// first need to determine when to start scrolling and when to stop
					var container_offset_2 = container_2.offset();
					var container_height_2 = container_2.height();
					
					var target_height_2 = 0;
					var sticky_start_point_2 = 0;
					var target_stop_offset_2 = 0;
					var sticky_stop_point_2 = 0;
					var scroll_offset_2 = 0;
					var offset_sticky_stop_point_2 = 0
					var scroll_offset_2 = 0;
					
					function calculate_start_stop_2(){
						
						target_height_2 = target_2.height();
						
						container_offset_2 = container_2.offset();
						container_height_2 = container_2.height();
						
						sticky_start_point_2 = container_offset_2.top + 80;
						target_stop_offset_2 = container_height_2 - target_height_2 - 0;
						sticky_stop_point_2 = container_offset_2.top + target_stop_offset_2 - 80;
						
						var tmp_offset_2 = container_2.offset();
						scroll_offset_2 = tmp_offset_2.top - container_offset_2.top;
						offset_sticky_stop_point_2 = scroll_offset_2 + sticky_stop_point_2;
						
						/*
						console.log( '############    2    #############' );
						console.log( 'Scroll offset: ' + scroll_offset_2 );
						console.log( 'target height ' + target_height_2 );
						console.log( 'container_offset.top ' + container_offset_2.top );
						console.log( 'target_stop_offset ' + target_stop_offset_2 );
						console.log( 'start scrolling with page at ' + sticky_start_point_2 );
						console.log( 'stop scrolling with page at ' + offset_sticky_stop_point_2 );
						*/
					}
						
					jQuery(window).scroll(function() {
						
						if( window.innerWidth > 899 ){
							
							calculate_start_stop_2();
							
							var scroll_pos_2 = jQuery(window).scrollTop();
							// console.log( 'Scroll position: ' + scroll_pos_2 );
							
							if ( scroll_pos_2 > sticky_start_point_2 && scroll_pos_2 < offset_sticky_stop_point_2 ){
								target_2.css('position','fixed');
								target_2.css('top','92px');
								// console.log( 'STICK 1' );
							} else if ( scroll_pos_2 < sticky_start_point_2 ){
								target_2.css('position','absolute');
								target_2.css('top','1px');
								// console.log( 'UNSTICK TOP 1' );
							} else if ( scroll_pos_2 > offset_sticky_stop_point_2 ){
								target_2.css('position','absolute');
								target_2.css('top', target_stop_offset_2+'px');
								// console.log( "UNSTICK BOTTOM 1" );
							}

						} else {
							
							jQuery(window).scroll(function(){
								//console.log( 'container 1 height: ' + container_2.height() );
								//console.log( 'target 1 height: ' + target_2.height() );
								container_2.css( 'height' , target_2.height() );
							});
							
						}
						
					});
						
				</script>
</div>
</div></div></section> </div> </div>
</div>

</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="https://www.rawstory.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Raw Story" data-rjs="2" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" /><noscript><img src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" alt="Raw Story" data-rjs="2" /></noscript></a>
</div>
<div style='clear: both;'></div>
<div id='lightbox-inline-form-37158095-34d0-4f8a-8053-c29b1f538491'></div>
<div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-footer' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'>
<div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-head-justpremium' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'>

<script type="text/javascript" src="//us.ads.justpremium.com/adserve/js.php?zone=68057"></script>
</div>
<div class='proper-ad-unit'>
<div id='proper-ad-rawstory_footer'>
<script>propertag.cmd.push(function() { proper_display('rawstory_footer'); });</script>
</div>
</div>

<div id='story_page_footer_kindest_target'></div>
<script type="text/javascript">
				
				var story_page_footer_kindest_code = "<scri"+"pt>window.kindest = { appId: 'PMJTYOGiE', offsetBottom: 65 }</scr"+"ipt>"
									+"<scri"+"pt async src='https://kindest.azureedge.net/widget/script.js'></scr"+"ipt>";
									
				var story_page_footer_kindest_target = jQuery( '#story_page_footer_kindest_target' );
				
				var width = jQuery(window).width();
				console.log( '@@story_page_footer_kindest@@ width: ' + width );
				
				if( width > 899 ){
					console.log( '@@story_page_footer_kindest@@ INJECT' );
					story_page_footer_kindest_target.html( story_page_footer_kindest_code );
				}			
				
			</script>
</div>
<div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
</div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p><div class='color: #fff;'>
Copyright © 2020 Raw Story Media, Inc. PO Box 21050, Washington, D.C. 20009 |
<a href='https://www.rawstory.com/masthead/'><b>Masthead</b></a> |
<a href='https://www.rawstory.com/raw-story-privacy-policy/'><b>Privacy Policy</b></a> | For corrections or concerns, please email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="385b574a4a5d5b4c5157564b784a594f4b4c574a41165b575516">[email&#160;protected]</a>
</div></p>
<br>
<p><a href="javascript:googlefc.callbackQueue.push(googlefc.showRevocationMessage);">Manage Preferences</a></p>
</div>
<div id="footer_debug_text" style='margin: 5px auto; color: #fff; text-align:center; font-size: 10px;'>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<style>
	div.fc-ccpa-root { position: fixed !important; bottom: 110px !important; left: 25px !important; opacity: 0.0 !important; }
	.fc-ccpa-root .fc-dns-dialog .fc-dns-link { padding: .5em !important; }
	.fc-ccpa-root .fc-dns-dialog .fc-dns-link p { font-size: .6em !important; }
	.fc-ccpa-root .fc-dns-dialog .fc-dns-link .fc-button-background { background: rgb(215, 7, 54) !important; border-radius: .6em !important; }

	.ccpa-button-hide { opacity: .1 !important; }
	
	@media only screen and ( max-width: 1024px) {
		.cp-image-preview-bar .cp-msg-container { width: 85%; }
		.cp-info-bar-msg { font-size: .9em; }
		#kindest-frame { bottom: 85px !important; }
	}

	@media only screen and ( max-width: 479px) {
		#mvp-foot-copy { padding-bottom: 25px; }
		div.fc-ccpa-root { position: fixed !important; bottom: 10px !important; left: 30% !important; opacity: 0.0 !important; }
	}

</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
	window.onscroll = function(ev) {
		
		var ccpa_button = jQuery('.fc-ccpa-root');
		var footer_offset_top = jQuery('#mvp-foot-top').offset().top - ( window.innerHeight * .75 );

    	if ( ( window.scrollY) >= footer_offset_top ) {
			ccpa_button.attr('style','opacity: .99 !important;');
		} else {
			ccpa_button.attr('style','opacity: .00 !important;');
		}

	};
</script>
<script type="text/javascript" id="modal">
				document.addEventListener("DOMContentLoaded", function(){
					startclock();
				});
				function stopclock (){
					if(timerRunning) clearTimeout(timerID);
					timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1601393632 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1601393632 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1601393632 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
<script type='text/javascript' src='https://www.rawstory.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=4.9.15'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/themes/zox-news/js/scripts.js?ver=1601393632'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/themes/zox-news/js/retina.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/themes/zox-news/js/flexslider.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=4.9.15' async='async'></script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.rawstory.com/wp-content/plugins/rocket-lazy-load/assets/js/11.0.6/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<div class='rs_ad_block sitewide-lightbox-survey' style='margin: 0 auto; text-align: center; '>

<script type='text/javascript' src='//www.lightboxcdn.com/vendor/6f897c4d-6d94-4082-a5eb-d8d7748d7012/lightbox_inline.js'></script>


<script type="text/javascript">
				/*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
				i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/6f897c4d-6d94-4082-a5eb-d8d7748d7012/lightbox.js?mb=" + (new Date().getTime()));</script>
<script type="text/javascript">
			  if(window.ga) {
				window.ga(function() {
					var puCheckWaitMsecs = 10000;	//10 secs
					window.setTimeout( function() {
						if(document.readyState === 'complete' && !window.DIGIOH_API) {
						  console.log('POSTUP ERROR: not initialized');
						  ga('send', {
							  hitType: 'event',
							  eventCategory: 'PostUp',
							  eventAction: 'PostUp Inactive',
							  eventLabel: puCheckWaitMsecs.toString(),
							  nonInteraction: 1
						  });
						}
					}, puCheckWaitMsecs);
				});
			  }
			</script>
</div><div class='rs_ad_block sitewide-endofbody' style='margin: 0 auto; text-align: center; '>



<div id='div-gpt-ad-1578154939325-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578154939325-0'); });
			</script>
</div>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
				googletag.defineSlot('/1010624/Rawstory_Undertone_Adhesion', ['fluid'], 'div-gpt-ad-1599648564111-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
			</script>

<div id='div-gpt-ad-1599648564111-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599648564111-0'); });
			</script>
</div>
</div>



<script type="text/javascript">

function log_modal_cookie(){
	var temp_cookie = Cookies.get('temp_cp_id_dee83');
	var cookie = Cookies.get('cp_id_dee83');
	console.log('logging modal cookie .. ' + cookie + ' & ' + temp_cookie );
	jQuery('#footer_debug_text').html('temp_cp_id_a3766: ' + temp_cookie + '<br>' + 'cp_id_a3766: ' + cookie );
}

jQuery( document ).ready(function() {
	/*
	log_modal_cookie();
	jQuery('div.cp-overlay-close').click(function() {
		console.log('MODAL close button clicked');
		log_modal_cookie();
	});
	*/
	/*
	jQuery('.cp-modal-popup-container').bind('DOMSubtreeModified', function( event ) {
		var textContent = event.target.textContent;
		var modal_closed_cookies = Cookies.get('temp_cp_id_a3766');
		console.log('@cp-modal changed@');
		console.log('temp_cp_id_a3766: ' + modal_closed_cookies );
		jQuery('#footer_debug_text').html('modal cookie temp_cp_id_a3766 val( ' + modal_closed_cookies + ' )' );
	});
	*/
});
</script>


<style>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</style>

<div id="cp-info-bar-all" class="cp-module cp-info-bar-container cp-clear cp-info-bar-shadow cp-info-bar cp-image-preview-bar cp-ib-onload cp-global-load cp-pos-bottom global_info_bar_container ib-fixed smile-animated smile-bounceInDown content-all" style="min-height: 60px;">
<div class="cp-info-bar-wrapper cp-clear">
<div class="cp-info-bar-body-overlay"></div>
<div class="cp-flex cp-info-bar-body ib-close-outside" style="min-height: 60px;" data-height="">
<div class="cp-flex cp-ib-container">
<div class="cp-image-container">
<img style="max-width: 87px; width: 87px;" class="cp-image cp_ifb_hide_img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2020/09/rbg-2.gif" /><noscript><img style="max-width: 87px; width: 87px;" class="cp-image cp_ifb_hide_img" src="https://www.rawstory.com/wp-content/uploads/2020/09/rbg-2.gif" /></noscript>
</div>
<div class="cp-msg-container">
<span class="cp-info-bar-msg cp_responsive">
<span>
Democracy is in <span style="text-decoration:underline;">peril</span>. Invest in progressive news.
</span>
<span id='cp-submit-link-all' class='cp-submit-link-all'>
<a href="#">Join Raw Story</a> Investigates for $1. Go ad-free.
</span>
<span id="cp-submit-button-all" class="cp-submit-button-all">
<a href="#"><b>LEARN MORE</b></a>
</span>
</span>
</div>
</div>
</div>
</div>

<div class="ib-close ib-img-close cp-adjacent-right" style="width:20px;"><img id="ib-img-close-all" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class="" close-link data-lazy-src="//www.alternet.org/wp-content/uploads/2019/07/button_close.png"><noscript><img id="ib-img-close-all" src="//www.alternet.org/wp-content/uploads/2019/07/button_close.png" class="" close-link ></noscript></div>
</div>
<script>
var hideCpInfoBarAll = Cookies.get('hide-cp-info-bar-all'); 

setTimeout(function() {
	// info-bar
	if (screen.width > 374 && hideCpInfoBarAll != 'true') {
		document.getElementById('cp-info-bar-all').style.display = 'inline';
		document.getElementById('ib-img-close-all').addEventListener('click', handleClose);
		document.getElementById('cp-submit-link-all').addEventListener('click', handleClick);   	
		document.getElementById('cp-submit-button-all').addEventListener('click', handleClick);   	
	}
	
	function handleClose(e){
		var cookieExpirateTime = 0;
		e.target.id == 'ib-img-close-all' ? cookieExpirateTime = 3 : cookieExpirateTime = 14
		document.getElementById('cp-info-bar-all').style.display = 'none';
		Cookies.set('hide-cp-info-bar-all', 'true', { expires: cookieExpirateTime });
	};

	function handleClick(e){
		var cookieExpirateTime = 0;
		e.target.id == 'ib-img-close-all' ? cookieExpirateTime = 3 : cookieExpirateTime = 14
		document.getElementById('cp-info-bar-all').style.display = 'none';
		Cookies.set('hide-cp-info-bar-all', 'true', { expires: cookieExpirateTime });
		window.location.href = "https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference-in-2020/";
	};
	
}, 1000);
</script>
</body>
</html>