    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link as="font" href="https://fonts.gstatic.com/s/oswald/v36/TK3iWkUHHAIjg752GT8G.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link rel="apple-touch-icon" sizes="57x57" href="https://assets.rbl.ms/24986912/origin.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://assets.rbl.ms/24986920/origin.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://assets.rbl.ms/24987652/origin.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://assets.rbl.ms/24987654/origin.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://assets.rbl.ms/24987667/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://assets.rbl.ms/24986912/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://assets.rbl.ms/24986920/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://assets.rbl.ms/24987652/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://assets.rbl.ms/24987654/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://assets.rbl.ms/24987667/origin.png" /><meta name="msapplication-TileImage" content="https://assets.rbl.ms/24986912/origin.png"><meta name="msapplication-square70x70logo" content="https://assets.rbl.ms/24986920/origin.png"><meta name="msapplication-square150x150logo" content="https://assets.rbl.ms/24987654/origin.png"><meta name="msapplication-wide310x150logo" content="https://assets.rbl.ms/24986936/origin.png "><meta name="msapplication-square310x310logo" content="https://assets.rbl.ms/24986936/origin.png "><link rel="mask-icon" href="https://assets.rbl.ms/24987652/origin.png" color="#000" /><link rel="preload" href="https://www.rawstory.com/media-library/image.jpg?id=27964778&width=980&quality=85" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://www.rawstory.com/media-library/image.jpg?id=27964778&width=980">
<meta property="fb:app_id"              content="1564913360486006">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.rawstory.com/ecuador-prison-violence-leaves-at-least-68-dozens-injured/">
        <link rel="canonical" href="https://nordot.app/832303002145521664" />
    <meta property="og:site_name"           content="Raw Story - Celebrating 17 Years of Independent Journalism">
    
<meta property="og:image"               content="https://www.rawstory.com/media-library/image.jpg?id=27964778&width=980">
<meta property="og:image:width"               content="980">
<meta property="og:image:height"               content="2000">
    <meta property="og:title"               content="Ecuador prison violence leaves at least 68 dead, dozens injured">
    <meta property="og:description"         content="By Alexandra Valencia and Yury Garcia
GUAYAQUIL (Reuters) -At least 68 prisoners were killed and more than two dozen injured in overnight violence at Ecuador&#39;s Penitenciaria del Litoral prison, the government said on Saturday, in what officials characterize as fights among rival gangs.
The penitenti...">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": false, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20266338}, "resourceId": "pp_2655547595", "section": {"id": null}, "fbId": "1564913360486006", "site": {"id": 20266338, "isCommunitySite": false}, "pathParams": {"sections": "", "slug": "ecuador-prison-violence-leaves-at-least-68-dozens-injured"}, "messageBusUri": "wss://messages.rebelmouse.io", "tag": {"slug": null}, "clientGaId": "UA-18141479-1", "post": {"status": 0, "sections": [504781449, 532450092], "shareUrl": "https%3A%2F%2Fwww.rawstory.com%2Fecuador-prison-violence-leaves-at-least-68-dozens-injured%2F", "id": 2655547595}, "fbAppVersion": "v2.5", "useRiver": false, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22ecuador-prison-violence-leaves-at-least-68-dozens-injured%22%7D\u0026post_id=2655547595\u0026site_id=20266338\u0026override_device=desktop\u0026resource_id=pp_2655547595"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.rawstory.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.rawstory.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script>
    <script type="module" async src="https://www.rawstory.com/static/dist/social-ux/main.c214fbf5ed80cf80e5aa.bundle.mjs"></script>
    <script nomodule defer src="https://www.rawstory.com/static/dist/social-ux/main.03c056641b50ebc06a18.bundle.js"></script>

    <script type="module" async src="https://www.rawstory.com/static/dist/social-ux/runtime.8101c375ee999a6993e7.bundle.mjs"></script>
    <script nomodule defer src="https://www.rawstory.com/static/dist/social-ux/runtime.d7bf1b939ea0a690214a.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Raw Story - Celebrating 17 Years of Independent Journalism" href="/feeds/world.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    <title>Ecuador prison violence leaves at least 68 dead, dozens injured - Raw Story - Celebrating 17 Years of Independent Journalism</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassetsf3e0ced51f20c9c86aed5e8b5ada35fb", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#dd3030";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4Njk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTEyMjcxNX0.qi-Z4LJtaEielvre82N35RMuArdX_vGZ3yn8lskyOjs/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4Njk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTEyMjcxNX0.qi-Z4LJtaEielvre82N35RMuArdX_vGZ3yn8lskyOjs/img.png?width=32&amp;height=32"   sizes="16x16"/><meta property="article:published_time" content="2021-11-14T14:12:12+00:00" /><meta property="article:modified_time" content="2021-11-14T14:12:18+00:00" /><meta property="article:author" content="https://www.facebook.com/20324257234" /><meta name="description" content="By Alexandra Valencia and Yury Garcia&#10;GUAYAQUIL (Reuters) -At least 68 prisoners were killed and more than two dozen injured in overnight violence at Ecuador's Penitenciaria del Litoral prison, the government said on Saturday, in what officials characterize as fights among rival gangs.&#10;The penitenti..."/><!-- <meta property="cXenseParse:author" content="Reuters" /> -->






<meta property="cXenseParse:author" content="Reuters|Nordot" data-separator="|"/>
<meta name="cXenseParse:taxonomy" content="World" /><meta name="google-site-verification" content="-U7zwrUODo2tQoVU8xG0l0ZvwOQelGxHP_gSSRtA2Do" /><meta name="google-site-verification" content="yhVmRXl20HGayZoKcjS1bFukkqpDG3Z54diyjfHF6o0" /><!-- Ben Search Console --><meta property="fb:pages" content="20324257234" /><meta property="fb:pages" content="20324257234" /><script>
	
  	/* CB CODE *
  
	
     */
  
</script><meta name="google-site-verification" content="UQ0KHHsx9uXELj5kwikToRz8-HCRpNQRmpJnYDgAjkk" /><meta name="google-site-verification" content="DaMOYobcHatjp6A25M4YqKIH4HuDzklevz-cB23nHJ0" /><style id="custom-post-styles-2655547595">
</style><style id="custom-post-styles-2655548487">
</style><style id="custom-post-styles-2655548447">
</style><style id="custom-post-styles-2655548386">
</style>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-world"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list"></ul>
            <div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--subscriptions">
        <a href="/core/r_dashboard/subscriptions" class="link" title="Subscriptions"><i class="ico settings"></i>Subscriptions
        </a>
    </li>
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><extra_asset_fields></extra_asset_fields><post_types_supported></post_types_supported><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><!-- User Code --><style>
.social-date {
  margin-top: -5px !important;
  display: none !important;
}
.social-author .social-date {
  display: block !important;
}
</style><!-- End User Code --><div data-share-status-id="menu-toggle" class="menu-overlay js-toggle" data-target="body" data-toggle-class="menu-opened"></div><!-- User Code --><script>
window.propertag = window.propertag || {};
window.propertag.cmd = window.propertag.cmd || [];

window.propervideotag = window.propervideotag || []; 
window.properSpecialOps = { "video_enabled": 1 };
// window.properSpecialOps.video_enabled = 1;

window.googletag = window.googletag || {cmd: []};
window.cnxps={},window.cnxps.cmd=[];

window.cnx={},window.cnx.cmd=[];
window.cnxFlag=true;
  
_qoptions={ qacct:"p-76DHYTY06o6yQ" };
</script><!-- End User Code --><!-- User Code --><div id='div-gpt-ad-1580400905899-0' style="margin:0"></div><!-- End User Code --><!-- User Code --><noscript><img src="https://pixel.quantserve.com/pixel/p-76DHYTY06o6yQ.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript> 
<!-- End User Code --><!-- User Code --><div class='rs_ad_block sitewide-startofbody' style='margin: 0 auto; text-align: center; '><div class="proper-ad-unit ad-sticky rs_ad_block"><div id="proper-ad-rawstory_sticky_1"></div></div></div><!-- End User Code --><div class="topbar-wrapper" id="sTop_Bar_0_0_10_0_0_13"><div class="top-site-header" id="sTop_Bar_0_0_10_0_0_13_0"><div class="site-header__inner" id="sTop_Bar_0_0_10_0_0_13_0_0"><div class="left-buttons" id="sTop_Bar_0_0_10_0_0_13_0_0_0"><a id="sTop_Bar_0_0_10_0_0_13_0_0_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="450"
        height="84"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODY4OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjI5NTE4NX0.hX5q_6ecaT2TF32vwz-4YA47AVgf04Z3IZKWkMDHfto/img.png?width=450&amp;height=84"
    />
</a><div class="left-images" id="sTop_Bar_0_0_10_0_0_13_0_0_0_1"><a id="sTop_Bar_0_0_10_0_0_13_0_0_0_1_0"
    class="display-block image-element"href="/st/rawstory-invest-in-reader-driven-journalism" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="345"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ny9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY1NDExNjY5Nn0.v-y-Xv_4nekIXm46EAwz9YQvvSNJtDTfkm2Kt4LDqsE/img.gif?width=345&amp;height=50"
    />
</a></div><a id="sTop_Bar_0_0_10_0_0_13_0_0_0_2"
    class="display-block image-element"href="https://kindest.com/993447-donate-the-fight-is-not-over-invest-in-courageous-progressive-journalism" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="205"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ni9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2NjY4MTkxMX0.EkXArXxchYgc5-Lj-VlraoVgiYjr-394Pfk37ENyxeo/img.gif?width=205&amp;height=50"
    />
</a></div><div class="tablet-menu-search" id="sTop_Bar_0_0_10_0_0_13_0_0_1"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --></div><div class="main-logo-wrapper" id="sTop_Bar_0_0_10_0_0_13_0_0_2"><!-- User Code --><a class="display-block image-element logo-link" href="/" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDQxNTU0Mn0.jaHwrlieZPHEQPfNbeMlQt_azrNlei9PmUa7-5xAvSQ/img.png?width=500&height=77"></a><!-- End User Code --></div><div class="raw-story-investigates" id="sTop_Bar_0_0_10_0_0_13_0_0_3"><!-- User Code --><a href="/st/raw_story_investigates" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk3MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzOTE5NTIyOH0.j-uT9-VmyNbickVg4hmkA6BFhDw43DnmSwid52l-UB8/img.png?width=166&height=60"></a><!-- End User Code --></div><div class="search-container" id="sTop_Bar_0_0_10_0_0_13_0_0_4"><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div><!-- User Code --><div id="navi-in-red" class="big-nav"><div class="mobile"><a id="mobile-ad-free-login-link-bignav">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</a> -
<a href="https://www.rawstory.com/st/rawstory-invest-in-reader-driven-journalism">Go Ad-Free &amp; Join The Movement</a></div><div class="tablet"><a href="https://www.rawstory.com/st/Rawstory_Plus_Signup">Too many ads? Join Raw Story+. Less ads. Better site experience. Just $1</a> - <a id='tablet-big-navi-in-red-login-link'></a></div><div class="desktop"><script>
			var default_message = '<a href="https://www.rawstory.com/st/Rawstory_Plus_Signup">Too many ads? Join Raw Story+. Less ads. Better site experience. Just $1</a>';
			var blocking_users = 'You are currently not receiving push notifications.  Follow these <a href="https://onesignal.com/bell/chrome-unblock.jpg" style="text-decoration: underline;">instructions</a> to allow them.';
			var undecided_users = 'Cut through the chaos and get the real truth on the U.S. election.';
			var thank_you_message = 'Thanks for subscribing!';
		</script><div id="push-subscription-links-container"><span id="OneSignalStatusContainer"><a href="https://www.rawstory.com/st/Rawstory_Plus_Signup">Too many ads? Join Raw Story+. Less ads. Better site experience. Just $1</a></span><span id='OneSignalButtonsContainer' style='display: none;'><a href="#" id="slide-notification-button" style="text-decoration: underline;">Click to enable push notifications.</a></span></div></div></div><!-- <style>@media (min-width:768px){ #navi-in-red { display: none !important; } )</style> --><!-- End User Code --><div class="top-navigation" id="sTop_Bar_0_0_10_0_0_13_2"><div class="links" id="sTop_Bar_0_0_10_0_0_13_2_0"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --><div class="list" id="sTop_Bar_0_0_10_0_0_13_2_0_2"><a href="/tiktok-files/" class="list__item" target="_blank">The TikTok Files</a><a href="http://www.rawstory.tv" class="list__item" target="_blank">Rawstory.tv</a><a href="/us-news" class="list__item" target="_self">US NEWS</a><a href="/commentary" class="list__item" target="_self">Opinion</a><a href="/all-video" class="list__item" target="_self">video</a><a href="/st/ethics-policy" class="list__item" target="_self">Ethics Policy</a><a href="/st/newsletter-signup " class="list__item" target="_self">get the newsletter</a></div><!-- User Code -->
          
          
          
          
          <!-- <a class="list__item ad-free-link top-nav" onclick="(function(){window.admiral('show','transact.login')})()"></a>--><a id="piano_login_button" class="list__item ad-free-link top-nav"></a> <!-- End User Code --><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div><div class="topbar-tiny-wrapper" id="sTop_Bar_0_0_10_0_0_14"><div class="top-tiny-site-header" id="sTop_Bar_0_0_10_0_0_14_0"><div class="site-header__inner" id="sTop_Bar_0_0_10_0_0_14_0_0"><div class="left-buttons" id="sTop_Bar_0_0_10_0_0_14_0_0_0"><a id="sTop_Bar_0_0_10_0_0_14_0_0_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="450"
        height="84"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODY4OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjI5NTE4NX0.hX5q_6ecaT2TF32vwz-4YA47AVgf04Z3IZKWkMDHfto/img.png?width=450&amp;height=84"
    />
</a><div class="left-images" id="sTop_Bar_0_0_10_0_0_14_0_0_0_1"><a id="sTop_Bar_0_0_10_0_0_14_0_0_0_1_0"
    class="display-block image-element"href="/st/rawstory-join-reader-driven-journalism" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="345"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ny9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY1NDExNjY5Nn0.v-y-Xv_4nekIXm46EAwz9YQvvSNJtDTfkm2Kt4LDqsE/img.gif?width=345&amp;height=50"
    />
</a></div></div><div class="tablet-menu-search" id="sTop_Bar_0_0_10_0_0_14_0_0_1"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --></div><div class="main-logo-wrapper" id="sTop_Bar_0_0_10_0_0_14_0_0_2"><!-- User Code --><a class="display-block image-element logo-link" href="/" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDQxNTU0Mn0.jaHwrlieZPHEQPfNbeMlQt_azrNlei9PmUa7-5xAvSQ/img.png?width=500&height=77"></a><!-- End User Code --></div><div class="raw-story-investigates" id="sTop_Bar_0_0_10_0_0_14_0_0_3"><!-- User Code --><a href="/st/raw_story_investigates" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk3MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzOTE5NTIyOH0.j-uT9-VmyNbickVg4hmkA6BFhDw43DnmSwid52l-UB8/img.png?width=166&height=60"></a><!-- End User Code --></div><div class="search-container" id="sTop_Bar_0_0_10_0_0_14_0_0_4"><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div></div><div class="sticky-top-ad-container" id="sTop_Bar_0_0_10_0_0_15"><!-- User Code -->
        
        
        
        
        <!-- <div class='sticky-top-ad'><div class="proper-ad-unit"><div id="proper-ad-rawstory_story_page_top"></div></div></div> --><!-- End User Code --></div><div class="fake-topbar" id="sTop_Bar_0_0_10_0_0_16"></div><!-- User Code --><div class="shadow-overlay"></div><div id="mySidenav" class="sidenav"><div class="closebtn"><span class="menu-line-1"></span><span class="menu-line-2"></span></div><div class="search-logo"><a href="/" class="search-logo"><img type="lazy-image" data-runner-src="https://assets.rbl.ms/23278157/origin.jpg" image_type="jpg" image_width="405" image_id="23278157" image_height="65" image_filename="ezgif.com-webp-to-jpg.jpg" style_image_all_default_height="30px"  style_image_all_default_width="138px" link_href="/" link_target="_self"/></a></div><ul><li><a href="/">Home</a></li><li><a href="https://www.teepublic.com/stores/raw-story-store?ref_id=9578&amp;sort=popular">New: Shop to Support Independent Journalism</a></li><li><a href="/presidential-campaign-issues/">We Have Issues</a></li><li><a href="/trump-news/">Trump</a></li><li><a class="link" href="/nation/">U.S. News</a></li><li><a href="/all-video/">Video</a></li><li><a href="/st/FAQ">FAQ</a></li><!--<li><a onclick="(function(){window.admiral('show','transact.login')})()">Ad-Free Login</a></li>--><li><a id="piano_login_button_sidenav" class="list__item ad-free-link top-nav">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</a></li></ul></div><!-- End User Code --><!-- User Code --><div class="search-form" ><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"></form><a class="close-button"><span class="cross"></span></a></div><!-- End User Code --><div class="" id="sTop_Bar_0_0_10_0_0_24"></div><span class="js-brick-description hidden" data-name="InfoBar"></span><!-- User Code --><div id='piano-infobar-container'></div><!-- End User Code --><span class="js-brick-description hidden" data-name="chartbeat"></span><when test="541952329 not in post.sections "><!-- User Code -->
    
      
      
      
      
      <!-- NOT A SURVEY --><!-- End User Code --></when><!-- User Code --><script>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</script><style>
  .tp-modal { z-index: 10000001 !important; }
</style><!-- End User Code --><!-- User Code --><script> var sponsoredLayout = false;  </script><!-- End User Code --><!-- User Code --><div class="proper-ad-unit desktop-only no-gray"><div id="proper-ad-rawstory_story_page_top"></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Top-btn"></span><!-- User Code --><button onclick="topFunction()" class="go-top-btn" id="myBtn" title="Go to top"><i class="fa fa-angle-up fa-3"></i></button><style>
  #myBtn {
    position: fixed; 
    top: 50%; 
    right: 0; 
    z-index: 99; 
    background: rgba(0,0,0,.3);
    border-top: 1px solid #fff;
    border-left: 1px solid #fff;
    border-bottom: 1px solid #fff;
    border-right: 1px solid #fff;
    color: #fff;
    outline: none; /* Remove outline */
    cursor: pointer;
    font-size: 40px; 
    width: 50px;
    height: 50px;
    opacity: 1;
    -webkit-transition: all .3s;
    transition: all .3s;
    -webkit-transform: translate3d(100px,0,0);
    -moz-transform: translate3d(100px,0,0);
    -ms-transform: translate3d(100px,0,0);
    -o-transform: translate3d(100px,0,0);
    transform: translate3d(100px,0,0);
  }
   #myBtn i {
     position: absolute;
     left: 12px;
     top: 1px;
  }

  #myBtn:hover {
    background-color: #df1f27; 
    color: black;
  }
  #myBtn.visible {
  -webkit-transform: translate3d(0,0,0); 
    -moz-transform: translate3d(0,0,0);
    -ms-transform: translate3d(0,0,0);
    -o-transform: translate3d(0,0,0);
     transform: translate3d(0,0,0);
  }
</style><script>
  //Get the button:
  mybutton = document.getElementById("myBtn");

  // When the user scrolls down 20px from the top of the document, show the button
  window.onscroll = function() {
    if(!window.document.documentMode){
      scrollFunction();
    }
  };

  function scrollFunction() {
  if(window.pageYOffset>window.innerHeight){
  mybutton.classList.add("visible")
  }
  else {
   mybutton.classList.remove("visible")
  }
  }

  // When the user clicks on the button, scroll to the top of the document
  function topFunction() {
    window.scrollTo({top: 0, behavior: 'smooth'});
} 
</script><!-- End User Code --><div id="sPost_0_0_5_0_0_5_2_5" class="content-wrap row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_0_5_0_0_5_2_5_0" class=" col sm-mb-2 md-mb-4 s12 m12 l11">
    <div class="mb-2 post-head " id="sPost_0_0_5_0_0_5_2_5_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-filters="section"
        data-attr-source=""
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,FacebookMessenger,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_CopyLink="active"
        data-attr-all_element_order="headline,author,date,post_shares,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="Continue Reading"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-data-rm-device-video-crops="true"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="16x9"
        data-attr-layout_Flipboard="active"
        data-attr-v="2"
        data-attr-data-rm-advanced="true"
        data-attr-layout_Linkedin="inactive"
        data-attr-source_url="current_post"
        data-attr-layout_date="top"
        data-attr-layout_remove_image="true"
        data-attr-layout_post_shares="top"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sPost_0_0_5_0_0_5_2_5_0_0"
        data-attr-is_current_post="true"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-layout_all_show_video="true"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="3x2"
        data-attr-element_classes="post-head "
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[1]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_headline="top"
        data-attr-layout_quality="2"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial"
                
                data-category="World"><article 
    elid="2655547595" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2655547595" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://www.rawstory.com/ecuador-prison-violence-leaves-at-least-68-dozens-injured/"  aria-label="Ecuador prison violence leaves at least 68 dead, dozens injured" data-type="text">
        Ecuador prison violence leaves at least 68 dead, dozens injured
    </a>
</h1><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUwMzU0MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5OTgxOTU3NX0.o2cSpKkbPH6o8dyWi7QokteITukyEG4ZLT0qf6pWHO4/image.png?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/reuters" data-type="text">Reuters</a>
        
</div><div class="social-date">
        <span class="social-date__text">November 14, 2021</span>
    </div><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawstory.com%2Fecuador-prison-violence-leaves-at-least-68-dozens-injured%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1636899138" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.rawstory.com/ecuador-prison-violence-leaves-at-least-68-dozens-injured/&amp;text=Ecuador%20prison%20violence%20leaves%20at%20least%2068%20dead%2C%20dozens%20injured&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.rawstory.com/ecuador-prison-violence-leaves-at-least-68-dozens-injured/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- COPY LINK -->
<a href="https://www.rawstory.com/ecuador-prison-violence-leaves-at-least-68-dozens-injured/" data-clipboard-text="https://www.rawstory.com/ecuador-prison-violence-leaves-at-least-68-dozens-injured/" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=Ecuador%20prison%20violence%20leaves%20at%20least%2068%20dead%2C%20dozens%20injured&amp;body=https://www.rawstory.com/ecuador-prison-violence-leaves-at-least-68-dozens-injured/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div></div><div class="widget__head">
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2655547595">
    {"customDimensions": {"7":"Reuters","8":"world","10":"11/14/2021","13":2655547595,"14":false,"15":false}, "post": {"split_testing": {}, "providerId": 25, "sections": [504781449, 532450092], "buckets": [], "authors": [20870713]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div>
</div>



<div id="sPost_0_0_5_0_0_5_2_5_1" class="content-colum col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="mb-2 post-head post-body article-body" id="sPost_0_0_5_0_0_5_2_5_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-source=""
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,FacebookMessenger,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_CopyLink="active"
        data-attr-all_element_order="photo_credit,body,post_shares,all_sections,author,date,section,community_name,headline,badges,badges_sponsored,subheadline,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-filters="section"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-section_url=""
        data-attr-layout_Flipboard="active"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="inactive"
        data-attr-show_more_button_text="Continue Reading"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Pinterest="inactive"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sPost_0_0_5_0_0_5_2_5_1_0"
        data-attr-is_current_post="true"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_sections="bottom"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head post-body article-body"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[2]/posts[1]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial"
                
                data-category="World"><article 
    elid="2655547595" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2655547595" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><div 
                                        class="widget__img rm-crop-custom"><span class="rm-crop-spacer"style="padding-bottom: 66.6666666667%;"></span><img
                                            role="img"
                                            
                                            alt="Ecuador prison violence leaves at least 68 dead, dozens injured"
                                            aria-label="Ecuador prison violence leaves at least 68 dead, dozens injured"
                                            src="https://www.rawstory.com/media-library/image.jpg?id=27964778&width=980&quality=85"
                                                    
                                                    style="object-fit: cover;"
                                                    
                                            class="widget__img--tag"
                                            />
                                    </div>
                            
                        
                </div><div class="widget__body clearfix sm-mt-1"><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2655547595"
        ><div class="body-description"><div class="nordot-body"><div class="nordot-image"><figure><img class="rm-shortcode" data-rm-shortcode-id="573347b99d4a571b283646d3da6fba4c" data-rm-shortcode-name="rebelmouse-image" id="3ed80" loading="lazy" src="https://www.rawstory.com/media-library/image.jpg?id=27964783&amp;width=980"/><figcaption></figcaption></figure></div><p>By Alexandra Valencia and Yury Garcia</p>
<p>GUAYAQUIL (Reuters) -At least 68 prisoners were killed and more than two dozen injured in overnight violence at Ecuador's Penitenciaria del Litoral prison, the government said on Saturday, in what officials characterize as fights among rival gangs.</p>
<p>The penitentiary, located in the southern city of Guayaquil, is the same prison where 119 inmates were killed in late September in the country's worst incident of prison violence in recent history.</p>
<p>The government has blamed disputes between drug trafficking gangs for control of prisons for the violence.</p>
<p>Dozens were gathered outside the prison on Saturday afternoon waiting for news of loved ones, who many said they had not heard from since Friday afternoon.</p>
<p>Cristina Monserrat, 58, still has not heard from her younger brother who has been in prison for a year.</p>
<p>"What is happening inside is reprehensible, people killing each other and the saddest thing is they have no conscience," said Monserrat. "My brother is alive, my heart tells me so."</p>
<p>President Guillermo Lasso, Monserrat added, must do more to help the poor. Ecuador's prison system has come under harsh spotlight https://insightcrime.org/news/analysis/corruption-leaves-ecuadors-prisoners-facing-precarious-conditions in recent years for overcrowding and poor sanitary and living conditions for inmates.</p>
<p>Lasso in September declared a 60-day state of emergency in the prison system, which freed up government funding and allowed for military assistance in control of the prisons.</p>
<p>On Saturday, the president called on the constitutional court to allow the military to enter prisons, instead of providing only outside security. The court responded in a statement that a solution to the prison crisis will require more than temporary emergency measures.</p>
<p>Further disturbances in the penitentiary in the afternoon were under control by Saturday night, the government said, adding it was meeting with rights groups and the United Nations to handle the situation.</p>
<p>WAVE OF DISTURBANCES</p>
<p>The latest disturbance was set off by a power vacuum following a gang leader's release, governor of Guayas province Pablo Arosemena said in a press conference earlier in the day.</p>
<p>"The context of this situation is that there was no leader of the gang that has this cell block because a few days ago that prisoner was released," Arosemena said. "Other cell blocks with other groups wanted to control them, get inside and have a total massacre."</p>
<p>Videos on social media purportedly posted by detainees overnight showed them begging for help to stop the violence as shots and explosions sounded in the background. Reuters could not independently verify the origin of the videos.</p>
<p>There has been a wave of disturbances in the South American country's prisons, which house some 39,000 detainees, since the December 2020 killing of 'Rasquina,' the leader of the Los Choneros gang, months after he was released from prison.</p>
<p>His death, officials said at the time, prompted less well-known gangs to compete for influence over the country's prisons. Gang rivalries are connected to competition for drug trafficking alliances with international cartels, ex-officials said.</p>
<p>Officials said a February incident which killed 79 detainees was a response to Rasquina's death. Another 22 people died in a July riot.</p>
<p>Prisoners at least two other prisons in Azuay and Cotopaxi provinces were refusing food in a hunger strike on Saturday in solidarity with inmates at Litoral, the SNAI prison authority said on Twitter.</p>
<p>Some of those killed in the September violence at Penitenciaria del Litoral were decapitated or burned, the attorney general's office has said, and dozens were injured.</p>
<p>"I don't know anything, what we ask for are answers," said Estefania, who declined to give her surname, and said her husband is jailed for a robbery. "I don't know if he's alive or dead."</p>
<p>(Reporting by Alexandra Valencia in Quito and Yury Garcia in GuayaquilWriting by Julia Symmes Cobb; editing by Diane Craft and Aurora Ellis)</p>
</div><script src="https://static.solutionshindsight.net/teju-webclient/hindsight-webclient.min.js"></script></div>
        

        

    </div>



<span class=""
    data-elid="2655547595"
    data-post-url="https://www.rawstory.com/ecuador-prison-violence-leaves-at-least-68-dozens-injured/"
    
        data-authors="Reuters"
    
    
        data-headline="Ecuador prison violence leaves at least 68 dead, dozens injured"
    >
</span>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawstory.com%2Fecuador-prison-violence-leaves-at-least-68-dozens-injured%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1636899138" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.rawstory.com/ecuador-prison-violence-leaves-at-least-68-dozens-injured/&amp;text=Ecuador%20prison%20violence%20leaves%20at%20least%2068%20dead%2C%20dozens%20injured&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.rawstory.com/ecuador-prison-violence-leaves-at-least-68-dozens-injured/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- COPY LINK -->
<a href="https://www.rawstory.com/ecuador-prison-violence-leaves-at-least-68-dozens-injured/" data-clipboard-text="https://www.rawstory.com/ecuador-prison-violence-leaves-at-least-68-dozens-injured/" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=Ecuador%20prison%20violence%20leaves%20at%20least%2068%20dead%2C%20dozens%20injured&amp;body=https://www.rawstory.com/ecuador-prison-violence-leaves-at-least-68-dozens-injured/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2655547595">
    {"customDimensions": {"7":"Reuters","8":"world","10":"11/14/2021","13":2655547595,"14":false,"15":false}, "post": {"split_testing": {}, "providerId": 25, "sections": [504781449, 532450092], "buckets": [], "authors": [20870713]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><span class="js-brick-description hidden" data-name="Author Bios"></span><!-- User Code --><div id='author-bios-container'></div><!-- End User Code --><!-- User Code --><script>
//window.postContent=document.querySelectorAll(".article-body .body-description > *:not(hr)");

/* Script to dedup featured image on nordot posts */

console.log( 'Post.provider_id = 25' );
  
if(25==25){ 
  	console.log( 'deduping nordot image' );
    let lead_image=document.querySelector('.post-head .widget__img img').src.split("/img."); 
    let body_image=document.querySelector('.post-head .body img').src?document.querySelector('.post-head .body img').src.split("/img."):document.querySelector('.post-head .body img').getAttribute('data-runner-src').split("/img."); 
    if(lead_image[0]=body_image[0]){ 
        document.querySelector('.post-head .body img').remove(); 
    }
} 
  
/* Script to insert ig red incontent appeal */
  
window.postContent = document.querySelectorAll('.article-body .body-description > *:not(hr):not(.story_page_before_content):not(.proper-ad-unit):not(.story_page_incontent_ig)');
  
/*
window.bodyContainer = document.class="body-description"('one');
d1.insertAdjacentHTML('afterend', '<div id="two">two</div>'); */
  
  
window.postContentParent = document.querySelectorAll('.photo-credit');
  
var encodedURI = encodeURI('https://www.rawstory.com/ecuador-prison-violence-leaves-at-least-68-dozens-injured/');
var trinityNode = document.createElement('script')
trinityNode.src = 'https://trinitymedia.ai/player/trinity/2900005331/?pageUrl='+encodedURI;
postContentParent[0].append( trinityNode );

  
/*postContent[0].parentElement.insertAdjacentHTML( 'beforebegin',`<scr`+`ipt src='https://trinitymedia.ai/player/trinity/2900005331/?pageUrl='></scr`+`ipt>` ); */
                                                
if ( postContent[0] ) {
	/*
    postContent[2].insertAdjacentHTML('afterend',`<div class="story_page_incontent_instagram_container story_page_incontent_ig"><div><a style="color:#dd3030;text-decoration:none" id="incontent_ig_login_link" href="https://www.rawstory.com/podcast/" target="_blank">Chris Matthews talks to Raw Story: Who would you bet on in 2024, Trump or Kamala?</a></div></div>`);
    */
}
</script><!-- End User Code --><!-- User Code --><div class="report-content">
Report typos and corrections to: <a href="mailto:corrections@rawstory.com">corrections@rawstory.com</a>.
</div><div class="donate-appeal-text">
Like this article ?  Text `Support` to 50123 to donate.
</div><!-- End User Code --><!-- User Code --><div id="story_page_paywall_1_story"></div><script></script><!-- End User Code --><!-- User Code --><div id="story_page_post-content_regular-site"></div><style>
@media only screen and (max-width: 599px) {
  #story_page_post-content_regular-site {
    display: none;
  }
}
</style><!-- End User Code --><!-- User Code --><div id='mobile_post_article'></div><style>
@media only screen and (min-width: 599px) {
  #mobile_post_article {
    display: none;
  }
}
</style><!-- End User Code --><!-- User Code --><div class="connatix-holder"><div id="3c873ced6dcf4282952e7744badecace"></div></div><!-- End User Code --><div class="" id="sPost_0_0_5_0_0_5_2_5_1_10"></div><div class="" id="sPost_0_0_5_0_0_5_2_5_1_11"><!-- User Code --><div id="lightbox-inline-form-3574e8d4-8014-4e8b-a842-008a62591036"></div><div id="lightbox-inline-form-2aed73c1-91cf-4be7-a1f1-1a6339b91b35"></div> <!-- End User Code --></div><div class="load_disqus_link" id="sPost_0_0_5_0_0_5_2_5_1_12_0_0"><!-- User Code -->
              
              
                        
                        
                        
                        
              
              
                  
                  <!--a href="https://www.rawstory.com/ecuador-prison-violence-leaves-at-least-68-dozens-injured/?comments=disqus" title="Load Comments" rel="nofollow">Read Comments - Join the Discussion</a--><a href="#comments_section_start" rel="noopener" class="read-comments">READ COMMENTS - JOIN THE DISCUSSION</a><!-- End User Code --></div><span class="js-brick-description hidden" data-name="survey_shared_element"></span><div class="mb-2 survey_post_promo" id="ssurvey_shared_element_0_0_17_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="frontpage_parent_site_polls"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="541952329"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-element_classes="survey_post_promo"
        data-attr-posts_id="ssurvey_shared_element_0_0_17_0_0_0"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="bottom"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="polls"
        data-attr-section_url="polls"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_all_image_crop="original"
        data-attr-layout_quality="1"
        data-attr-v="2"
        data-attr-limit="1"
        data-attr-node_id="/root/blocks/block[survey_shared_element]/abtests/abtest[1]/posts-"
        data-attr-without_current="true"
        data-attr-source_unique="true"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2655538315"
                data-category="polls"><article 
    elid="2655538315" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655538315" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.rawstory.com/joe-biden-2655538315/"  aria-label="Is the Biden presidency failing?"><div class="widget__image crop-1554x730"
                                        role="img"
                                        aria-label="Is the Biden presidency failing?"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/image.png?id=27952558&amp;width=1554&amp;height=730"
                                        data-runner-img-md="https://www.rawstory.com/media-library/image.png?id=27952558&amp;width=1554&amp;height=730"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/image.png?id=27952558&amp;width=1554&amp;height=730"
                                        data-runner-style='padding-bottom: 46.9755469755%;'
                                        style='padding-bottom: 46.9755469755%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/image.png?id=27952558&amp;width=1554&amp;height=730"); padding-bottom: 46.9755469755%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/joe-biden-2655538315/"  aria-label="Is the Biden presidency failing?" data-type="text">
        Is the Biden presidency failing?
    </a>
</h2></div></div></div>
    
    
<script type="application/json" id="post-context-2655538315">
    {"customDimensions": {"7":"Elias Rawstory","8":"polls","10":"11/11/2021","13":2655538315,"14":true,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [541952329], "buckets": [], "authors": [20374338]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div id='post-article-rawstoryplus-mobile'></div><style>
@media only screen and (min-width: 599px) {
  #mobile_post_article {
    display: none;
  }
}
</style><!-- End User Code --><!-- User Code --><div id='rc-widget-d9572e' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='112075'></div><!-- End User Code --><span class="js-brick-description hidden" data-name="pink_appeal_box"></span><div class="paypal" id="spink_appeal_box_0_0_12_0_0_0"><!-- User Code --><div class='below-content-appeal proper-ad-unit' style='background: #fff; border: 5px solid red; padding: 10px; margin: 0 auto 10px auto; width: 100%; text-align: left;'><div class='message'></div><div class='form'></div></div><!-- End User Code --></div><!-- User Code -->
                    
                    
                    
          
          
              
              <!-- MGID - 3x2 Under-Article - Composite Start --><div class="mgid_3x2"><div id="M687751ScriptRootC1087714"></div></div><!-- MGID - 3x2 Under-Article - Composite End --><!-- End User Code --><div class="mb-2 post-head scroll-post" id="sPost_0_0_5_0_0_5_2_5_1_20"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-all_element_order="headline,author,date,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="CONTINUE READING"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_date="top"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-posts_id="sPost_0_0_5_0_0_5_2_5_1_20"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head scroll-post"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[2]/posts[2]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2655548487"
                data-category="2020 Election"><article 
    elid="2655548487" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655548487" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/brandon-food-bank/"  aria-label="Brandon Food Shelf rejects donations from GOP-backed &#39;Let&#39;s Go Brandon&#39; rally" data-type="text">
        Brandon Food Shelf rejects donations from GOP-backed &#39;Let&#39;s Go Brandon&#39; rally
    </a>
</h2><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNjE5NC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2NDk3MjAzNX0.kPDz1P3AK9Zho6ZORRgGQOQDJaOXZWscokMYK0ybl24/image.gif?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/david_edwards" data-type="text">David Edwards</a>
        
</div><div class="social-date">
        <span class="social-date__text">November 14, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/brandon-food-bank/"  aria-label="Brandon Food Shelf rejects donations from GOP-backed &#39;Let&#39;s Go Brandon&#39; rally"><div class="widget__image crop-980x527"
                                        role="img"
                                        aria-label="Brandon Food Shelf rejects donations from GOP-backed &#39;Let&#39;s Go Brandon&#39; rally"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/conservative-columnist-accuses-republicans-of-turning-their-voters-into-a-mob-of-anti-democracy-fascists.jpg?id=27966472&amp;width=980&amp;height=527"
                                        data-runner-img-md="https://www.rawstory.com/media-library/conservative-columnist-accuses-republicans-of-turning-their-voters-into-a-mob-of-anti-democracy-fascists.jpg?id=27966472&amp;width=980&amp;height=527"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/conservative-columnist-accuses-republicans-of-turning-their-voters-into-a-mob-of-anti-democracy-fascists.jpg?id=27966472&amp;width=980&amp;height=527"
                                        data-runner-style='padding-bottom: 53.7755102041%;'
                                        style='padding-bottom: 53.7755102041%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/conservative-columnist-accuses-republicans-of-turning-their-voters-into-a-mob-of-anti-democracy-fascists.jpg?id=27966472&amp;width=980&amp;height=527"); padding-bottom: 53.7755102041%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2655548487"
        ><div class="body-description"><div class="widget__brief"><p>A food bank in Vermont is rejecting donations from a Republican event that is based on a slur against President Joe Biden.</p><p>The Brandon Area Food Shelf <a href="https://vtdigger.org/news-brief/brandon-area-food-shelf-rejects-donations-from-lets-go-brandon-event/">told VTDigger</a> that donations from a "Let's Go Brandon" event would be declined.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>In recent months, Republicans have begun using the phrase "Let's Go Brandon" as a euphemism for "F--ck Joe Biden." GOP chair Paul Dame arranged Saturday's event in his hometown of Brandon.</p><p>The event featured sales of hats and T-shirts with the "Let's Go Brandon" slogan. Organizers said that part of the proceeds would go to the food bank.</p><p>"The Food Shelf was not informed of this 'happening,'" food shelf Director Kathy Mathis insisted.</p><p>“It annoys me that they went ahead and did this without even contacting the food shelf itself," Mathis <a href="https://www.timesargus.com/news/food-shelf-rejects-lets-go-brandon-rallys-offer/article_2f595bf9-004a-5133-b894-fc57dd8c3649.html">explained to the <em>Times Argus</em></a>. “And I understand their intentions are good but nevertheless, blowing it up on social media as a Republican big event, it looks to me as if, and to anybody who's reading it, it looks like the Brandon Area Food Shelf supports the Republican Party, and I resent that."</p><p>Dame has said that the proceeds from the event would be redirected to another unnamed charity.</p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2655548487"
    data-post-url="https://www.rawstory.com/brandon-food-bank/"
    
        data-authors="David Edwards"
    
    
        data-headline="Brandon Food Shelf rejects donations from GOP-backed &#39;Let&#39;s Go Brandon&#39; rally"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2655548487">
    {"customDimensions": {"7":"David Edwards","8":"2020-election","10":"11/14/2021","13":2655548487,"14":true,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 506149281, 504781448, 537910665, 532450088, 502613554, 506149270, 535969657], "buckets": [], "authors": [20272785]} }
</script>
</article>
                </div>
            

                
                <div class="widget"
                 elid="2655548447"
                data-category="US News"><article 
    elid="2655548447" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655548447" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/donald-trump-endorsements-2655548447/"  aria-label="Trump&#39;s endorsements of &#39;incredibly damaged&#39; candidates has GOP strategists in a panic: report" data-type="text">
        Trump&#39;s endorsements of &#39;incredibly damaged&#39; candidates has GOP strategists in a panic: report
    </a>
</h2><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://rawstory.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/tom_boggioni" data-type="text">Tom Boggioni</a>
        
</div><div class="social-date">
        <span class="social-date__text">November 14, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/donald-trump-endorsements-2655548447/"  aria-label="Trump&#39;s endorsements of &#39;incredibly damaged&#39; candidates has GOP strategists in a panic: report"><div class="widget__image crop-980x657"
                                        role="img"
                                        aria-label="Trump&#39;s endorsements of &#39;incredibly damaged&#39; candidates has GOP strategists in a panic: report"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/donald-trump-afp.jpg?id=27966414&amp;width=980&amp;height=657"
                                        data-runner-img-md="https://www.rawstory.com/media-library/donald-trump-afp.jpg?id=27966414&amp;width=980&amp;height=657"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/donald-trump-afp.jpg?id=27966414&amp;width=980&amp;height=657"
                                        data-runner-style='padding-bottom: 67.0408163265%;'
                                        style='padding-bottom: 67.0408163265%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/donald-trump-afp.jpg?id=27966414&amp;width=980&amp;height=657"); padding-bottom: 67.0408163265%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2655548447"
        ><div class="body-description"><div class="widget__brief"><p>According to a report from the conservative Washington Examiner, Republican insiders worry Donald Trump may cost them a chance at reclaiming control of the Senate in the 2022 midterm election by endorsing candidates <a href="https://www.washingtonexaminer.com/news/campaigns/senate-candidates-checkered-pasts-leave-some-republicans-worried-about-2022-prospects" target="_blank">whose negatives far outweigh the positives of his support</a> among GOP voters.</p><p>Of particular concern is the prospect of losing two GOP-held U.S. Senate seats in Pennsylvania and Missouri and a chance at a pick-up in Georgia.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>As Kate Scanlon of the Examiner wrote, "To win a majority, Republicans would need to maintain their 50 current seats and pick up just one additional seat," however, "some Republicans are growing increasingly concerned that candidates in states crucial to winning a majority in the chamber may have baggage that could sink their bids."</p><p>Focusing on on Pennsylvania, where Sen. Pat Toomey (R) is retiring, the report states that the rising prominence of Sean Parnell, who is dogged by allegations of spousal abuse and violence, could destroy his chances in the general election if he gets that far.</p><p>Speaking of Parnell, who lost a bid for a House seat in 2020, political strategist Christopher Nicholas lamented, "I think you have some people asking, why further complicate it for ourselves?"</p><p>Republican insiders are encouraged by the prospect of Parnell falling by the wayside, with Scanlon writing the candidate's "...campaign has reported less-than-stellar fundraising numbers since the domestic abuse allegations surfaced, although Trump has shown no signs of rescinding his endorsement."</p><p>In Missouri, Republicans are in open revolt over the possibility that former Gov. Eric Greitens -- who has yet to receive Trump's endorsement and also has a sordid and highly publicized sex scandal in his past -- will be the nominee.</p><p>"Republicans will win this seat in a walk, provided we don't nominate an incredibly damaged candidate like Eric Greitens," Missouri GOP campaign consultant Gregg Keller bluntly stated before adding, "We win this thing unless we do something silly like nominate someone with as much baggage as Eric Greitens."</p><p>Keller added that Greitens' history is too much to overcome in a general election, saying, "They need to be reminded, and will be reminded, Greitens quit as governor, not after he'd been impeached, he didn't wait."</p><p>In Georgia, Republicans are worried about former NFL player Herschel Walker who is seeking the GOP nomination to face Sen. Raphael Warnock (D) with Trump's blessing.</p><p>Once again, Walker has a history of accusations of marital abuse -- including pointing a gun at his wife and threatening "I'm going to blow your f***ing brains out."</p><p>The Examiner's Scanlon adds, "Walker's primary opponent Gary Black has said the violent episodes should disqualify him as a candidate."</p><p>You <a href="https://www.washingtonexaminer.com/news/campaigns/senate-candidates-checkered-pasts-leave-some-republicans-worried-about-2022-prospects" target="_blank">can read more here</a>.</p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2655548447"
    data-post-url="https://www.rawstory.com/donald-trump-endorsements-2655548447/"
    
        data-authors="Tom Boggioni"
    
    
        data-headline="Trump&#39;s endorsements of &#39;incredibly damaged&#39; candidates has GOP strategists in a panic: report"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2655548447">
    {"customDimensions": {"7":"Tom Boggioni","8":"us-news","10":"11/14/2021","13":2655548447,"14":true,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781448, 537910665, 532450088, 502613554, 506149270, 535969657], "buckets": [], "authors": [20272781]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div class='rs_ad_block story_page_add_wrap_after_2' style='margin: 0 auto; text-align: center; margin-top: 10px;'><div class="proper-ad-unit" style='min-height: 90px;'><div id="proper-ad-rawstory_content_10"></div></div></div>
<!-- End User Code --><div class="mb-2 post-head scroll-post" id="sPost_0_0_5_0_0_5_2_5_1_22"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-all_element_order="headline,author,date,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="CONTINUE READING"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_date="top"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-posts_id="sPost_0_0_5_0_0_5_2_5_1_22"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head scroll-post"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[2]/posts[3]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2655548386"
                data-category="US News"><article 
    elid="2655548386" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655548386" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/liz-cheney-chris-christie/"  aria-label="Chris Christie and Liz Cheney could hold the keys to derailing Trump&#39;s reelection hopes: conservative columnist" data-type="text">
        Chris Christie and Liz Cheney could hold the keys to derailing Trump&#39;s reelection hopes: conservative columnist
    </a>
</h2><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://rawstory.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/tom_boggioni" data-type="text">Tom Boggioni</a>
        
</div><div class="social-date">
        <span class="social-date__text">November 14, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/liz-cheney-chris-christie/"  aria-label="Chris Christie and Liz Cheney could hold the keys to derailing Trump&#39;s reelection hopes: conservative columnist"><div class="widget__image crop-800x450"
                                        role="img"
                                        aria-label="Chris Christie and Liz Cheney could hold the keys to derailing Trump&#39;s reelection hopes: conservative columnist"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/liz-cheney-chris-christie.jpg?id=27966212&amp;width=800&amp;height=450"
                                        data-runner-img-md="https://www.rawstory.com/media-library/liz-cheney-chris-christie.jpg?id=27966212&amp;width=800&amp;height=450"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/liz-cheney-chris-christie.jpg?id=27966212&amp;width=800&amp;height=450"
                                        data-runner-style='padding-bottom: 56.25%;'
                                        style='padding-bottom: 56.25%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/liz-cheney-chris-christie.jpg?id=27966212&amp;width=800&amp;height=450"); padding-bottom: 56.25%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2655548386"
        ><div class="body-description"><div class="widget__brief"><p>In his column for the Daily Beast, conservative Matt Lewis suggested that Rep. Liz Cheney (R-WY) and former New Jersey Governor Chris Christie (R) <a href="https://www.thedailybeast.com/could-chris-christie-and-liz-cheney-take-trump-down?ref=home" target="_blank">could do major damage to Donald Trump</a> as he ramps up his efforts to run for a second term in 2024.</p><p>While conceding that Trump is the odds-on favorite to be the GOP's nominee for the third time in 2024 -- health and legal problems permitting -- Lewis states that the two Republicans bring skills to the battle with Trump that other Republicans lack and that they have a knack for getting under Trump's "thin skin."</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>Lewis -- who parted ways with the GOP because of Trump -- wrote, "People who view Trump as an existential threat to our democracy should explore every possible way of derailing his candidacy. Everyone assumes Trump would coast to the Republican nomination—and maybe he will. But Cheney and Christie both have the potential to pose a more formidable challenge, and less convenient foils, than any of the candidates Trump rolled over on his way to the presidency in 2016," before adding, "For one thing, they won't be surprised by him this time. For another—and this is key—they can <em>talk</em>."</p><p>Regarding Christie he explained, "Running against Trump requires the kind of quick wit and sharp elbows that Christie seems to naturally possess," with GOP strategist Scott Reed concurring and adding, "He can throw a punch and he can take a punch."</p><p>Lewis adds, "But we also shouldn't sleep on Christie's electability argument. Trump (no matter what he says) <em>did</em> lose to Biden. What is more, <a href="https://www.thedailybeast.com/if-you-think-trumps-a-menace-elect-glenn-youngkin?ref=author" rel="noopener noreferrer" target="_blank">Glenn Youngkin's</a> win in Virginia proves that a non-Trump candidate can juice the Republican base <em>and</em> win back suburbanites. This is a point that Christie was hammering long before Youngkin's surge."</p><p>As for Cheney, he wrote that her "... toughness is likewise obvious. Can you imagine what it must have been like growing up in the same house as Dick and Lynne Cheney? By voting to impeach Trump and later serving on the January 6 Commission, Cheney demonstrated the type of stubborn political courage that is a prerequisite for this mission—should she choose to accept it."</p><p>According to the columnist, Cheney -- with her rock-solid conservative reputation -- may be dead set on doing as much damage as she can to Trump.</p><p>"Speaking of her mission, I'm assuming it would be to damage Trump (rather than to actually win the nomination). Anyone who remembers the way Christie destroyed Marco Rubio in that 2016 "<a href="https://www.youtube.com/watch?v=wAEt2qv-DrQ" rel="noopener noreferrer" target="_blank">murder-suicide</a>" debate maneuver knows that if you're willing to trade your political life for your opponents', you become a very dangerous individual," he wrote while adding that may have the added benefit of helping her hold onto her seat in the 2022 midterms.</p><p>"There are too many variables to know for certain how this might play out (for example, would Cheney steal votes from Christie, which ironically would serve to help Trump)? The stakes are incredibly high," he added before concluding, "Liz Cheney and Chris Christie might actually be our best chance to lock the door and throw away the key."</p><p>You <a href="https://www.thedailybeast.com/could-chris-christie-and-liz-cheney-take-trump-down?ref=home" target="_blank">can read more here</a>.</p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2655548386"
    data-post-url="https://www.rawstory.com/liz-cheney-chris-christie/"
    
        data-authors="Tom Boggioni"
    
    
        data-headline="Chris Christie and Liz Cheney could hold the keys to derailing Trump&#39;s reelection hopes: conservative columnist"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2655548386">
    {"customDimensions": {"7":"Tom Boggioni","8":"us-news","10":"11/14/2021","13":2655548386,"14":true,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781448, 537910665, 532450088, 502613554, 506149270, 535969657], "buckets": [], "authors": [20272781]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div id="comments_section_start" style="position: relative; top: -150px;">&nbsp;</div><div class='rs_ad_block story_page_above_comments' style='margin: 0 auto; text-align: center; '><div id='rc-widget-d9572f' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='110322'></div></div>

<!-- End User Code --><!-- User Code --><div id="disqus_thread"></div><!-- End User Code --><!-- User Code -->
                    
                    
                    
          
          
              
              <!-- <div id="zergnet-widget-72546" style='margin: 15px 0 0 0; min-height: 540px;'></div>
//www.zergnet.com/zerg.js?id=72546  --><!-- MGID - RawStory - 3x2 below content (replace Zergnet) --><div id="M687751ScriptRootC1088602"></div><!-- End User Code -->
</div>



<div id="sPost_0_0_5_0_0_5_2_5_2" class="column-right sidebar-column col sm-mb-2 md-mb-4 s12 m12 l4">
    <div class="alter-net-2020" id="sPost_0_0_5_0_0_5_2_5_2_0_1_0"><a id="sPost_0_0_5_0_0_5_2_5_2_0_1_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="1800"
        height="260"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzM2MDcxMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NTc4NzU1MX0.Qwuo511V5OY4I_j28PrHrppl3HBgdXXDuAKE7RUZdE0/img.png?width=1800&amp;height=260"
    />
</a><div class="mb-2 " id="sPost_0_0_5_0_0_5_2_5_2_0_1_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="filtered_parent_site"
        data-source-type="page"
        data-source-unique="false"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-from_sections="alternet-2020, dc-report, raw-investigates"
        data-attr-layout_author="right"
        data-attr-posts_id="sPost_0_0_5_0_0_5_2_5_2_0_1_0_1"
        data-attr-layout_headline="right"
        data-attr-allow_duplicates="true"
        data-attr-source="filtered"
        data-attr-layout_image_column_width="33"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[3]/choose/otherwise/element_wrapper/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="author,headline,subheadline,section,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_headline,custom_field_wevegotissues,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews"
        data-attr-layout_all_headline_tag="h2"
        data-attr-limit="3"
        data-attr-v="2"
        data-attr-layout_quality="9"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2655546147"
                data-category="Opinion"><article 
    elid="2655546147" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2655546147" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.rawstory.com/a-76-year-old-essay-teaches-us-how-to-be-free/"  aria-label="A 76-year-old essay teaches us how to be free"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="A 76-year-old essay teaches us how to be free"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/ralph-ellison.png?id=27962436&width=600&quality=85&coordinates=167%2C0%2C187%2C0&height=600"
                                        data-runner-img-md="https://www.rawstory.com/media-library/ralph-ellison.png?id=27962436&width=600&quality=85&coordinates=167%2C0%2C187%2C0&height=600"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/ralph-ellison.png?id=27962436&width=300&quality=85&coordinates=167%2C0%2C187%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/ralph-ellison.png?id=27962436&width=600&quality=85&coordinates=167%2C0%2C187%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzQ3OTY3Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzAwMDU1MX0.jEVmVXQYZKuak2RqKpGsD5TeLYfTyFXwXE6sr6wISwU/image.jpg?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/john_stoehr_the_editorial_board" data-type="text">John Stoehr</a>
        
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/a-76-year-old-essay-teaches-us-how-to-be-free/"  aria-label="A 76-year-old essay teaches us how to be free" data-type="text">
        A 76-year-old essay teaches us how to be free
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2655546147">
    {"customDimensions": {"7":"John Stoehr","8":"commentary","10":"11/13/2021","13":2655546147,"14":false,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781447, 504781448, 537910665, 532450091, 537910671, 535969657], "buckets": [], "authors": [20272828]} }
</script>
</article>
                </div>
            

                
                <div class="widget"
                 elid="2655544631"
                data-category="Mobile App Notification"><article 
    elid="2655544631" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2655544631" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.rawstory.com/charlottesville-testimony/"  aria-label="Former white nationalist leader gives damning testimony against Charlottesville defendants"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="Former white nationalist leader gives damning testimony against Charlottesville defendants"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/jeff-schoep.jpg?id=27960167&width=600&quality=85&coordinates=268%2C0%2C84%2C0&height=600"
                                        data-runner-img-md="https://www.rawstory.com/media-library/jeff-schoep.jpg?id=27960167&width=600&quality=85&coordinates=268%2C0%2C84%2C0&height=600"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/jeff-schoep.jpg?id=27960167&width=300&quality=85&coordinates=268%2C0%2C84%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/jeff-schoep.jpg?id=27960167&width=600&quality=85&coordinates=268%2C0%2C84%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjM3Nzg4My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTMyMjQ2Nn0.ZW1hel1HsMiZm0fBguO6MW-3YB9hIoQR-1-C8QjpPKQ/image.jpg?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/jordan_green_special_to_raw_story" data-type="text">Jordan Green, Staff Reporter</a>
        
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/charlottesville-testimony/"  aria-label="Former white nationalist leader gives damning testimony against Charlottesville defendants" data-type="text">
        Former white nationalist leader gives damning testimony against Charlottesville defendants
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2655544631">
    {"customDimensions": {"7":"Jordan Green, Staff Reporter","8":"mobile-app-notification","10":"11/13/2021","13":2655544631,"14":true,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 545586502, 504781448, 537910665, 532450091, 537910671, 502613554, 540384755, 535969657, 535969658], "buckets": [], "authors": [20870870]} }
</script>
</article>
                </div>
            

                
                <div class="widget"
                 elid="2655539773"
                data-category="US News"><article 
    elid="2655539773" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2655539773" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.rawstory.com/charlottesville-victim-witness/"  aria-label="Charlottesville Nazis tripped by extremism expert after he decodes their &#39;doublespeak&#39; on the witness stand"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="Charlottesville Nazis tripped by extremism expert after he decodes their &#39;doublespeak&#39; on the witness stand"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/chapman-university-assistant-sociology-professor-peter-simi.jpg?id=27954317&width=600&quality=85&coordinates=174%2C0%2C178%2C0&height=600"
                                        data-runner-img-md="https://www.rawstory.com/media-library/chapman-university-assistant-sociology-professor-peter-simi.jpg?id=27954317&width=600&quality=85&coordinates=174%2C0%2C178%2C0&height=600"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/chapman-university-assistant-sociology-professor-peter-simi.jpg?id=27954317&width=300&quality=85&coordinates=174%2C0%2C178%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/chapman-university-assistant-sociology-professor-peter-simi.jpg?id=27954317&width=600&quality=85&coordinates=174%2C0%2C178%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjM3Nzg4My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTMyMjQ2Nn0.ZW1hel1HsMiZm0fBguO6MW-3YB9hIoQR-1-C8QjpPKQ/image.jpg?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/jordan_green_special_to_raw_story" data-type="text">Jordan Green, Staff Reporter</a>
        
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/charlottesville-victim-witness/"  aria-label="Charlottesville Nazis tripped by extremism expert after he decodes their &#39;doublespeak&#39; on the witness stand" data-type="text">
        Charlottesville Nazis tripped by extremism expert after he decodes their &#39;doublespeak&#39; on the witness stand
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2655539773">
    {"customDimensions": {"7":"Jordan Green, Staff Reporter","8":"us-news","10":"11/12/2021","13":2655539773,"14":true,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 537910671, 502613554, 535969657, 535969658], "buckets": [], "authors": [20870870]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div></div><!-- User Code --><div class="proper-ad-unit" style="margin-top: 5px;"><div id="proper-ad-rawstory_side_1"></div></div><!-- End User Code --><!-- User Code --><div id="story_page_sidebar_piano"></div><!-- End User Code --><!-- User Code --><div class="proper-ad-unit" style="margin-top: 5px;"><div id="proper-ad-rawstory_side_2"></div></div><!-- End User Code --><!-- User Code --><div id='div-gpt-ad-1565199520698-0'></div><!-- End User Code --><!-- User Code --><div class="mgid_1x8"><div id="M687751ScriptRootC1087711"></div></div><!-- End User Code --><!-- User Code --><div class="proper-ad-unit"><div id="proper-ad-rawstory_side_3"></div></div><!-- End User Code -->

<div id="sPost_0_0_5_0_0_5_2_5_2_9"  class="rm-sticky-parent" >
    <span class="js-scroll-trigger" data-scope="next" data-triggers="sticky" data-target="#sticky-target-sPost_0_0_5_0_0_5_2_5_2_9" data-offset="60" data-toggle-class="sticky-active"></span>
    <div id="sticky-target-sPost_0_0_5_0_0_5_2_5_2_9" class="sticky-target">
        <div class="feed-network-wrap" id="sPost_0_0_5_0_0_5_2_5_2_9_0"><!-- User Code -->
<div class="proper-ad-unit proper-ad-rawstory_side_5_container"><div id="proper-ad-rawstory_side_5"></div></div><div class="proper-ad-unit proper-ad-rawstory_side_6_container"><div id="proper-ad-rawstory_side_6"></div></div>
<!-- End User Code --></div>
    </div>
    	
        	
        	
    
</div>
</div>


    
    
    
    </div>
</div>


<span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_2_0_0_2" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_2_0_0_2_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <a id="sFooter_0_0_2_0_0_2_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="405"
        height="65"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4Mjc5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzE0ODkzOX0.HMWM8a-NzoiyKFy2y27FgqeALFFx-lfXeylxl2rjaq8/img.jpg?width=405&amp;height=65"
    />
</a><div class="footer-newsletter" id="sFooter_0_0_2_0_0_2_0_1"><!-- User Code --><div id="lightbox-inline-form-37158095-34d0-4f8a-8053-c29b1f538491"></div><!-- End User Code --><!-- User Code --><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-footer' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-head-justpremium' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'></div><div class='proper-ad-unit'><div id='proper-ad-rawstory_footer'></div></div><div id="story_page_footer_kindest_target"></div></div><!-- End User Code --></div>
</div>


    </div>
</div>


<!-- User Code --><div class="footer"><p>Copyright &#169; 2021 Raw Story Media, Inc. PO Box 21050, Washington, D.C. 20009 | <a href="/masthead" class="footer-link">Masthead </a> | <a href="/privacy-policy" class="footer-link">Privacy Policy </a> | For corrections or concerns, please email corrections@rawstory.com.</p><p><a href="javascript:googlefc.callbackQueue.push(googlefc.showRevocationMessage);" class="footer-link">Manage Preferences</a>  |  <a href='https://www.rawstory.com/st/rawstory-invest-in-reader-driven-journalism?piano=launch'>Piano Sign Up</a></p></div><div class="footer-debugs"></div><!-- End User Code --><!-- User Code --><style>

	#cp-popup-shadow {
		width: 100%;
		height: 20000px;
		background: #000;
		z-index: 1004459;
		opacity: 50%;
		position: absolute;
		left: 0;
		top: 0;
		display: none;
	}

	#cp-popup {
		/* background: #18803e; */
		background: #fff;
		min-height: 250px;
		width: 500px;
		z-index: 1004460;
		position: fixed;
		left: 50%;
		top: 50%;
		transform: translate(-50%, -50%);
		display: none;
	}

	.content-box {
	display: flex;
	flex-direction: column;
	margin-left: 15px;
    margin-top: 15px;
	}

	.sidebar-iframe-close {
	position: relative;
	width: 36px;
	height: 36px;
	cursor: pointer;
	z-index: 10;
	background-image: url('https://cdn.jsdelivr.net/fancybox/2.1.5/fancybox_sprite.png');
	display: block;
	top: 4px;
	float: right;
	background-color: transparent;
	border: none;
	margin-top: -20px;
	margin-right: -10px;
	}
  	.content-box .rsi-logo-image {
      width: 240px; height: auto;
      margin: 0 auto; z-index: 99;
  	}
    .content-box .rsi-logo-crossline {
      height: 1px;
      background: #000;
      position: relative;
      top: 50px;
    }
  	.content-box .appeal-text { 
      margin: 25px;
      font-size: 29px;
      text-align: center;
    }
  	.content-box .option-shadow {
      margin: 15px 50px;
      background: #000;
      position: re;
      top: 5px; 
      right: 5px;
  	}
  
    .content-box .option {
      background: #fff;
  	  border: 1px solid #000;
      text-align: center;
      font-size: 16px;
      line-height: .75em;
      font-weight: 700;
      position: relative;
      top: -5px;
      right: 5px;
      cursor: pointer;
  	}
  	.content-box .best-price-flag {
    	height: 1px;
  	}
  	.content-box .best-price-flag img {
      	position: relative; 
      	top: -50px;
      	left: 125px;
      	width: 200px;
  	}
  	.content-box .option-price {
      font-size: 14px;
      font-weight: 400;
  	}
  
	.alternet-image {
	width: 206px;
	height: 50px;
	margin: 40px auto 0 auto;
	}

	.main-title {
	color: #000;
	text-transform: uppercase;
	/*
    font-family: 'Fredericka the Great', cursive;
	font-family: 'Open Sans',sans-serif; */
    font-family: "Oswald";
	text-align: center;
	font-size: 32px;
	line-height: 20px;
	margin-top: 20px;
	letter-spacing: -1.5px;
	}
  
  	.red-font { color: red; }

	.text-p {
	text-align: center;
	color: #000;
	font-size: 16px;
	line-height: 25px; 
	margin: 10px 0;
	}

	#cp-popup-countdown-timer {
	color: white;
	text-transform: uppercase;
	font-family: 'Fredericka the Great', cursive;
	font-family: 'Open Sans',sans-serif;
	text-align: center;
	font-size: 14px;
	line-height: 35px;
	min-height: 35px;
	background: #000;
	}

	#cp-popup-conversion {
	background-color: #fff;
	color: #111;
    text-align: left;
	padding: 7px 10px;
	float: left;
	border: none;
	margin: 10px;
	width: 30%;
	opacity: .95;
	cursor: pointer;
	font-weight: bold;
	font-size: 11px;
	}
  	
  	#cp-popup-login {
	background-color: #fff;
	color: #111;
	text-align: right;
	padding: 7px 10px;
	float: right;
	border: none;
	margin: 10px;
	width: 45%;
	opacity: .95;
	cursor: pointer;
	font-weight: bold;
	font-size: 11px;
	}

	#cp-popup-conversion:hover {
	opacity: 1;
	}

	#cp-popup-conversion a {
	color: white;
	text-decoration: none;
	font-size: 15px;
	}

	#button-box {
		background-color: #fff;
      	/* 
      	background-color: #0b0d65;
		background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4MDQwOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzEyMzAzMH0.fgFR44zC5Hg8cpPcIXbX_CmjbCr0V4SPhYM5A1KSLxU/img.jpg'); */
		background-size: contain;
		background-repeat: repeat-x;
		width: 100%; min-height: 50px;
      	margin-top: 30px;
      	border-top: 2px solid black;
		text-align: center;
	}


	@media screen and (max-width: 499px) {

			
		#cp-popup {
			min-height: 250px;
			width: 90%;
			z-index: 1004460;
			position: absolute;
			left: 50%;
			top: 50%;
			transform: translate(-50%, -50%);
		}

		
		#cp-popup-countdown-timer {
		color: white;
		text-transform: uppercase;
		font-family: 'Fredericka the Great', cursive;
		text-align: center;
		font-size: 10.5px;
		line-height: 25px;
		min-height: 25px;
		background: #000;
		}

		#cp-popup-conversion {
			width: 50%;
			}

	}

</style><div id='cp-popup-shadow'></div><div id="cp-popup"><button id="cp-popup-close" class="sidebar-iframe-close"></button><div class="content-box"><div class='rsi-logo-crossline'></div><img class="rsi-logo-image" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ3NDc3OC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY3MDE2OTc5NX0.TtNCvbUSdchNj2PCGFT9XFHLMFXt_JW8uRISnljldp0/img.gif?width=240&height=87"><p class='appeal-text'>Don't Sit on the Sidelines of History.  Join Raw Story Investigates and Go Ad-Free.  Support Honest Journalism.</p><div class='popup-subscribe-options'><div class='option-shadow'><div class='option option-annually'><div class='best-price-flag'><img src='https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxNDAwNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTA1NDc3N30.83uNhu0QuMl50Lutml0McLP5pCAP9RfYm4AR37oZGOA/image.png'></div><p class='option-name'>Subscribe Annually</p><p class='option-price'>$95 / year <span class='red-font'>&#8212; Just $7.91/month</span></p></div></div><div class='option-shadow'><div class='option option-monthly'><p class='option-name'>Subscribe Monthly</p><p class='option-price'>$1 trial</p></div></div><div class='option-shadow'><div class='option option-more'><p class='option-name'>I want to Support More</p><p class='option-price'>$14.99 per month</p></div></div></div></div><div id='button-box'><button id="cp-popup-conversion">LEARN MORE</button><button id="cp-popup-login">Already a member ? Login</button></div></div><!-- End User Code --><!-- User Code --><div class='rs_ad_block sitewide-lightbox-survey' style='margin: 0 auto; text-align: center; '></div><!-- End User Code --><!-- User Code -->
    <!-- RM VERSION
<div id='div-gpt-ad-1599648564111-0'><script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599648564111-0'); });
</script></div>
--><!-- OLD SCRIPT FROM WP --><!-- Undertone AdX Body --><!-- /1010624/Rawstory_Undertone_Desktop --><div id='div-gpt-ad-1578154939325-0'></div><div id='div-gpt-ad-1599648564111-0'></div><!-- /1010624/justpremium2021 --><div id='div-gpt-ad-1612555365328-0' style='width: 1px; height: 1px;'></div><!-- End User Code --><!-- User Code --><div id="nordotTag">&lt;script type=&quot;text/javascript&quot; src=&quot;https://log.nordot.jp/js/beacon-1.1.0.js&quot;&gt;&lt;/script&gt;
	&lt;script type=&quot;text/javascript&quot;&gt;
	  nor.pageviewURL = &quot;https://log.nordot.jp/pageview&quot;;
	  nor.setPageData({
		opttype: &quot;unknown&quot;,
		pagetype: &quot;detail&quot;,
		conttype: &quot;post&quot;,
		uiid: &quot;e_HMdxYFgzzb&quot;,
		postid: &quot;832303002145521664&quot;,
		contdata: {
			title: &quot;Ecuador prison violence leaves at least 68 dead, dozens injured&quot;,
			numimg: 1,
			cvrimg: 0,
			pubdate: &quot;1636856636&quot;,
			chlang: &quot;en-US&quot;
		},
		chunitid: &quot;721958051058909184&quot;,
		cuunitid: &quot;592622757532812385&quot;
	  });
	  nor.pageview();
	&lt;/script&gt;</div><style>
  
#nordotTag{
 	display: none;
}

</style><!-- End User Code --><span class="js-brick-description hidden" data-name="CSSPost"></span></div>
            </div>
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 10725;
        _sf_async_config.domain = 'rawstory.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'World,Bank';
        _sf_async_config.authors = 'Reuters';
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script><noscript>
    <img src="https://b.scorecardresearch.com/p?cv=2.0&cj=1&c1=2&c2=32131503&c6=World&c8=Ecuador+prison+violence+leaves+at+least+68+dead%2C+dozens+injured" />
</noscript><script>
    var _comscore = _comscore || [];
     _comscore.push({ c1: "2", c2: "32131503", c6: "World", c8: "Ecuador prison violence leaves at least 68 dead, dozens injured"});

    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>


    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    <script defer src="https://www.googletagmanager.com/gtag/js?id=UA-18141479-1"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-18141479-1', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-18141479-1', configParams);window._ga_cd_params = {};<!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'ATW_external': 15, u'postTags': 9, u'authorName': 7, u'primaryTag': 12, u'ATW_internal': 14, u'postID': 13, u'sections': 8} -->

          window._ga_cd_params["dimension7"] = "Reuters";
          window._ga_cd_params["dimension13"] = '2655547595';
          
          
          window._ga_cd_params["dimension8"] = 'world';
          
          window._ga_cd_params["dimension10"] = '11/14/2021';
          
          
          
          
          
          window._ga_cd_params["dimension11"] = 'google,clawback';
          
              window._ga_cd_params["dimension14"] = 'False';
            
              window._ga_cd_params["dimension15"] = 'False';
            
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.rawstory.com/ecuador-prison-violence-leaves-at-least-68-dozens-injured/"
        },
        "url": "https://www.rawstory.com/ecuador-prison-violence-leaves-at-least-68-dozens-injured/",
        "headline": "Ecuador prison violence leaves at least 68 dead, dozens injured",
        "thumbnailUrl": "https://www.rawstory.com/media-library/image.jpg?id=27964778&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.rawstory.com/media-library/image.jpg?id=27964778&width=980",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-11-14T14:12:12Z",
        "dateModified": "2021-11-14T14:12:18Z",
        "author": {
            "@type": "Person",
            "name": "Reuters",
            "identifier": "20870713",
            "url": "https://www.rawstory.com/u/reuters",
            "description": "",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUwMzU0MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5OTgxOTU3NX0.o2cSpKkbPH6o8dyWi7QokteITukyEG4ZLT0qf6pWHO4/image.png?width=210"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "Raw Story - Celebrating 17 Years of Independent Journalism",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4MDQwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTg5Njc0NH0.2k-i0Bmt9G9sEw2sThL5Lif6YvM-wT4jdowU5K9cWVg/image.jpg?width=210"
            }
        },
        "description": "By Alexandra Valencia and Yury Garcia\nGUAYAQUIL (Reuters) -At least 68 prisoners were killed and more than two dozen injured in overnight violence at Ecuador's Penitenciaria del Litoral prison, the government said on Saturday, in what officials characterize as fights among rival gangs.\nThe penitenti...",
        "keywords": []}
</script>


    <script class="lazy-style" type="css">
        

    </script>

    <script id="user-javascript-medium-normal">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</script>
    <script id="user-javascript-active" type="text">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</script>
    <script id="user-javascript-lowest" type="text">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</script>
</body>
</html>