    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link as="font" href="https://fonts.gstatic.com/s/oswald/v36/TK3iWkUHHAIjg752GT8G.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link rel="apple-touch-icon" sizes="57x57" href="https://assets.rbl.ms/24986912/origin.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://assets.rbl.ms/24986920/origin.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://assets.rbl.ms/24987652/origin.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://assets.rbl.ms/24987654/origin.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://assets.rbl.ms/24987667/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://assets.rbl.ms/24986912/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://assets.rbl.ms/24986920/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://assets.rbl.ms/24987652/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://assets.rbl.ms/24987654/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://assets.rbl.ms/24987667/origin.png" /><meta name="msapplication-TileImage" content="https://assets.rbl.ms/24986912/origin.png"><meta name="msapplication-square70x70logo" content="https://assets.rbl.ms/24986920/origin.png"><meta name="msapplication-square150x150logo" content="https://assets.rbl.ms/24987654/origin.png"><meta name="msapplication-wide310x150logo" content="https://assets.rbl.ms/24986936/origin.png "><meta name="msapplication-square310x310logo" content="https://assets.rbl.ms/24986936/origin.png "><link rel="mask-icon" href="https://assets.rbl.ms/24987652/origin.png" color="#000" /><link rel="preload" href="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzU1MzY2OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NTUyMjc0MX0.GXuEwqibAIQippDoeIHjfaL_5-SaXYR5QXn1oXPFDVA/image.jpg?width=980&quality=85" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzU1MzY2OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NTUyMjc0MX0.GXuEwqibAIQippDoeIHjfaL_5-SaXYR5QXn1oXPFDVA/image.jpg?width=980">
<meta property="fb:app_id"              content="1564913360486006">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.rawstory.com/u-s-citizens-blocked-from-leaving-china-return-home-after-three-years/">
        <link rel="canonical" href="https://nordot.app/815401220723802112" />
    <meta property="og:site_name"           content="Raw Story - Celebrating 17 Years of Independent Journalism">
    
<meta property="og:image"               content="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzU1MzY2OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NTUyMjc0MX0.GXuEwqibAIQippDoeIHjfaL_5-SaXYR5QXn1oXPFDVA/image.jpg?width=980">
<meta property="og:image:width"               content="980">
<meta property="og:image:height"               content="2000">
    <meta property="og:title"               content="US citizens blocked from leaving China return home after three years">
    <meta property="og:description"         content="By Michael Martina
WASHINGTON (Reuters) - Two American siblings prevented from leaving China since 2018 returned to the United States over the weekend, according to a U.S. official, their release by Beijing coming shortly after the United States ended a legal case against a top Huawei executive.
Cyn...">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": false, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20266338}, "resourceId": "pp_2655180788", "section": {"id": null}, "fbId": "1564913360486006", "site": {"id": 20266338, "isCommunitySite": false}, "pathParams": {"sections": "", "slug": "u-s-citizens-blocked-from-leaving-china-return-home-after-three-years"}, "messageBusUri": "wss://messages.rebelmouse.io", "tag": {"slug": null}, "clientGaId": "UA-18141479-1", "post": {"sections": [537910665, 532450092, 504781449], "shareUrl": "https%3A%2F%2Fwww.rawstory.com%2Fu-s-citizens-blocked-from-leaving-china-return-home-after-three-years%2F", "id": 2655180788}, "fbAppVersion": "v2.5", "useRiver": false, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22u-s-citizens-blocked-from-leaving-china-return-home-after-three-years%22%7D\u0026post_id=2655180788\u0026site_id=20266338\u0026override_device=desktop\u0026resource_id=pp_2655180788"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.rawstory.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.rawstory.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script>
    <script type="module" async src="https://www.rawstory.com/static/dist/social-ux/main.fa239598f156fc5beec7.bundle.mjs"></script>
    <script nomodule defer src="https://www.rawstory.com/static/dist/social-ux/main.c79660813b1bf5ed64b0.bundle.js"></script>

    <script type="module" async src="https://www.rawstory.com/static/dist/social-ux/runtime.2af17e5e42aaea64b681.bundle.mjs"></script>
    <script nomodule defer src="https://www.rawstory.com/static/dist/social-ux/runtime.0b6b43fa0e17817e4ab2.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Raw Story - Celebrating 17 Years of Independent Journalism" href="/feeds/hot-off-the-wires.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    <title>US citizens blocked from leaving China return home after three years - Raw Story - Celebrating 17 Years of Independent Journalism</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassetsf3e0ced51f20c9c86aed5e8b5ada35fb", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#dd3030";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4Njk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTEyMjcxNX0.qi-Z4LJtaEielvre82N35RMuArdX_vGZ3yn8lskyOjs/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4Njk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTEyMjcxNX0.qi-Z4LJtaEielvre82N35RMuArdX_vGZ3yn8lskyOjs/img.png?width=32&amp;height=32"   sizes="16x16"/><meta property="article:published_time" content="2021-09-28T07:05:03+00:00" /><meta property="article:modified_time" content="2021-09-28T07:05:07+00:00" /><meta property="article:author" content="https://www.facebook.com/20324257234" /><meta name="description" content="By Michael Martina&#10;WASHINGTON (Reuters) - Two American siblings prevented from leaving China since 2018 returned to the United States over the weekend, according to a U.S. official, their release by Beijing coming shortly after the United States ended a legal case against a top Huawei executive.&#10;Cyn..."/><!-- <meta property="cXenseParse:author" content="Reuters" /> -->






<meta property="cXenseParse:author" content="Reuters|Nordot" data-separator="|"/>
<meta name="cXenseParse:taxonomy" content="World" /><meta name="google-site-verification" content="-U7zwrUODo2tQoVU8xG0l0ZvwOQelGxHP_gSSRtA2Do" /><meta name="google-site-verification" content="yhVmRXl20HGayZoKcjS1bFukkqpDG3Z54diyjfHF6o0" /><!-- Ben Search Console --><meta property="fb:pages" content="20324257234" /><meta property="fb:pages" content="20324257234" /><script>
	
  	/* CB CODE *
  
	
     */
  
</script><meta name="google-site-verification" content="UQ0KHHsx9uXELj5kwikToRz8-HCRpNQRmpJnYDgAjkk" /><meta name="google-site-verification" content="DaMOYobcHatjp6A25M4YqKIH4HuDzklevz-cB23nHJ0" /><style id="custom-post-styles-2655180788">
</style><style id="custom-post-styles-2655180799">
</style><style id="custom-post-styles-2655180783">
</style><style id="custom-post-styles-2655179140">
</style>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-hot-off-the-wires"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list"></ul>
            <div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--subscriptions">
        <a href="/core/r_dashboard/subscriptions" class="link" title="Subscriptions"><i class="ico settings"></i>Subscriptions
        </a>
    </li>
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><extra_asset_fields></extra_asset_fields><post_types_supported></post_types_supported><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><!-- User Code --><style>
.social-date {
  margin-top: -5px !important;
  display: none !important;
}
.social-author .social-date {
  display: block !important;
}
</style><!-- End User Code --><div data-share-status-id="menu-toggle" class="menu-overlay js-toggle" data-target="body" data-toggle-class="menu-opened"></div><!-- User Code --><script>
window.propertag = window.propertag || {};
window.propertag.cmd = window.propertag.cmd || [];
window.googletag = window.googletag || {cmd: []};
window.cnxps={},window.cnxps.cmd=[];
window.cnx={},window.cnx.cmd=[];
window.cnxFlag=true;
  
_qoptions={ qacct:"p-76DHYTY06o6yQ" };
</script><!-- End User Code --><!-- User Code --><div id='div-gpt-ad-1580400905899-0' style="margin:0"></div><!-- End User Code --><!-- User Code --><noscript><img src="https://pixel.quantserve.com/pixel/p-76DHYTY06o6yQ.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript> 
<!-- End User Code --><!-- User Code --><div class='rs_ad_block sitewide-startofbody' style='margin: 0 auto; text-align: center; '><div class="proper-ad-unit ad-sticky rs_ad_block"><div id="proper-ad-rawstory_sticky_1"></div></div></div><!-- End User Code --><div class="topbar-wrapper" id="sTop_Bar_0_0_9_0_0_13"><div class="top-site-header" id="sTop_Bar_0_0_9_0_0_13_0"><div class="site-header__inner" id="sTop_Bar_0_0_9_0_0_13_0_0"><div class="left-buttons" id="sTop_Bar_0_0_9_0_0_13_0_0_0"><a id="sTop_Bar_0_0_9_0_0_13_0_0_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="450"
        height="84"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODY4OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjI5NTE4NX0.hX5q_6ecaT2TF32vwz-4YA47AVgf04Z3IZKWkMDHfto/img.png?width=450&amp;height=84"
    />
</a><div class="left-images" id="sTop_Bar_0_0_9_0_0_13_0_0_0_1"><a id="sTop_Bar_0_0_9_0_0_13_0_0_0_1_0"
    class="display-block image-element"href="/st/rawstory-invest-in-reader-driven-journalism" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="345"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ny9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY1NDExNjY5Nn0.v-y-Xv_4nekIXm46EAwz9YQvvSNJtDTfkm2Kt4LDqsE/img.gif?width=345&amp;height=50"
    />
</a></div><a id="sTop_Bar_0_0_9_0_0_13_0_0_0_2"
    class="display-block image-element"href="https://kindest.com/993447-donate-the-fight-is-not-over-invest-in-courageous-progressive-journalism" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="205"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ni9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2NjY4MTkxMX0.EkXArXxchYgc5-Lj-VlraoVgiYjr-394Pfk37ENyxeo/img.gif?width=205&amp;height=50"
    />
</a></div><div class="tablet-menu-search" id="sTop_Bar_0_0_9_0_0_13_0_0_1"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --></div><div class="main-logo-wrapper" id="sTop_Bar_0_0_9_0_0_13_0_0_2"><!-- User Code --><a class="display-block image-element logo-link" href="/" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDQxNTU0Mn0.jaHwrlieZPHEQPfNbeMlQt_azrNlei9PmUa7-5xAvSQ/img.png?width=500&height=77"></a><!-- End User Code --></div><div class="raw-story-investigates" id="sTop_Bar_0_0_9_0_0_13_0_0_3"><!-- User Code --><a href="/st/raw_story_investigates" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk3MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzOTE5NTIyOH0.j-uT9-VmyNbickVg4hmkA6BFhDw43DnmSwid52l-UB8/img.png?width=166&height=60"></a><!-- End User Code --></div><div class="search-container" id="sTop_Bar_0_0_9_0_0_13_0_0_4"><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div><!-- User Code --><div id="navi-in-red" class="big-nav"><div class="mobile"><a id="mobile-ad-free-login-link-bignav">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</a> -
<a href="https://www.rawstory.com/st/rawstory-invest-in-reader-driven-journalism">Go Ad-Free &amp; Join The Movement</a></div><div class="tablet"><a href="https://www.rawstory.com/st/redbar-subscription-signup">Don&#8217;t Sit on the Sidelines of History. Join for $1 today.</a> - <a id='tablet-big-navi-in-red-login-link'></a></div><div class="desktop"><script>
			var default_message = '<a href="https://www.rawstory.com/st/Rawstory_Plus_Signup">NEW! Introducing RawStory+ Less ads, lower price. Learn more.</a>';
			var blocking_users = 'You are currently not receiving push notifications.  Follow these <a href="https://onesignal.com/bell/chrome-unblock.jpg" style="text-decoration: underline;">instructions</a> to allow them.';
			var undecided_users = 'Cut through the chaos and get the real truth on the U.S. election.';
			var thank_you_message = 'Thanks for subscribing!';
		</script><div id="push-subscription-links-container"><span id="OneSignalStatusContainer"><a href="https://www.rawstory.com/st/Rawstory_Plus_Signup">NEW! Introducing RawStory+ Fewer ads, faster site, lower price. Click to learn more.</a></span><span id='OneSignalButtonsContainer' style='display: none;'><a href="#" id="slide-notification-button" style="text-decoration: underline;">Click to enable push notifications.</a></span></div></div></div><!-- <style>@media (min-width:768px){ #navi-in-red { display: none !important; } )</style> --><!-- End User Code --><div class="top-navigation" id="sTop_Bar_0_0_9_0_0_13_2"><div class="links" id="sTop_Bar_0_0_9_0_0_13_2_0"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --><div class="list" id="sTop_Bar_0_0_9_0_0_13_2_0_2"><a href="/st/Curated_For_You" class="list__item" target="_self">Curated For You</a><a href="http://www.rawstory.tv" class="list__item" target="_blank">Rawstory.tv</a><a href="/us-news" class="list__item" target="_self">US NEWS</a><a href="/commentary" class="list__item" target="_self">Opinion</a><a href="/all-video" class="list__item" target="_self">video</a><a href="/st/ethics-policy" class="list__item" target="_self">Ethics Policy</a><a href="/st/newsletter-signup " class="list__item" target="_self">get the newsletter</a></div><!-- User Code -->
          
          
          
          <!-- <a class="list__item ad-free-link top-nav" onclick="(function(){window.admiral('show','transact.login')})()"></a>--><a id="piano_login_button" class="list__item ad-free-link top-nav"></a> <!-- End User Code --><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div><div class="topbar-tiny-wrapper" id="sTop_Bar_0_0_9_0_0_14"><div class="top-tiny-site-header" id="sTop_Bar_0_0_9_0_0_14_0"><div class="site-header__inner" id="sTop_Bar_0_0_9_0_0_14_0_0"><div class="left-buttons" id="sTop_Bar_0_0_9_0_0_14_0_0_0"><a id="sTop_Bar_0_0_9_0_0_14_0_0_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="450"
        height="84"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODY4OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjI5NTE4NX0.hX5q_6ecaT2TF32vwz-4YA47AVgf04Z3IZKWkMDHfto/img.png?width=450&amp;height=84"
    />
</a><div class="left-images" id="sTop_Bar_0_0_9_0_0_14_0_0_0_1"><a id="sTop_Bar_0_0_9_0_0_14_0_0_0_1_0"
    class="display-block image-element"href="/st/rawstory-join-reader-driven-journalism" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="345"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ny9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY1NDExNjY5Nn0.v-y-Xv_4nekIXm46EAwz9YQvvSNJtDTfkm2Kt4LDqsE/img.gif?width=345&amp;height=50"
    />
</a></div></div><div class="tablet-menu-search" id="sTop_Bar_0_0_9_0_0_14_0_0_1"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --></div><div class="main-logo-wrapper" id="sTop_Bar_0_0_9_0_0_14_0_0_2"><!-- User Code --><a class="display-block image-element logo-link" href="/" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDQxNTU0Mn0.jaHwrlieZPHEQPfNbeMlQt_azrNlei9PmUa7-5xAvSQ/img.png?width=500&height=77"></a><!-- End User Code --></div><div class="raw-story-investigates" id="sTop_Bar_0_0_9_0_0_14_0_0_3"><!-- User Code --><a href="/st/raw_story_investigates" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk3MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzOTE5NTIyOH0.j-uT9-VmyNbickVg4hmkA6BFhDw43DnmSwid52l-UB8/img.png?width=166&height=60"></a><!-- End User Code --></div><div class="search-container" id="sTop_Bar_0_0_9_0_0_14_0_0_4"><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div></div><div class="sticky-top-ad-container" id="sTop_Bar_0_0_9_0_0_15"><!-- User Code -->
        
        
        
        <!-- <div class='sticky-top-ad'><div class="proper-ad-unit"><div id="proper-ad-rawstory_story_page_top"></div></div></div> --><!-- End User Code --></div><div class="fake-topbar" id="sTop_Bar_0_0_9_0_0_16"></div><!-- User Code --><div class="shadow-overlay"></div><div id="mySidenav" class="sidenav"><div class="closebtn"><span class="menu-line-1"></span><span class="menu-line-2"></span></div><div class="search-logo"><a href="/" class="search-logo"><img type="lazy-image" data-runner-src="https://assets.rbl.ms/23278157/origin.jpg" image_type="jpg" image_width="405" image_id="23278157" image_height="65" image_filename="ezgif.com-webp-to-jpg.jpg" style_image_all_default_height="30px"  style_image_all_default_width="138px" link_href="/" link_target="_self"/></a></div><ul><li><a href="/">Home</a></li><li><a href="https://www.teepublic.com/stores/raw-story-store?ref_id=9578&amp;sort=popular">New: Shop to Support Independent Journalism</a></li><li><a href="/presidential-campaign-issues/">We Have Issues</a></li><li><a href="/trump-news/">Trump</a></li><li><a class="link" href="/nation/">U.S. News</a></li><li><a href="/all-video/">Video</a></li><!--<li><a onclick="(function(){window.admiral('show','transact.login')})()">Ad-Free Login</a></li>--><li><a id="piano_login_button_sidenav" class="list__item ad-free-link top-nav">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</a></li></ul></div><!-- End User Code --><!-- User Code --><div class="search-form" ><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"></form><a class="close-button"><span class="cross"></span></a></div><!-- End User Code --><div class="" id="sTop_Bar_0_0_9_0_0_24"></div><span class="js-brick-description hidden" data-name="InfoBar"></span><!-- User Code --><div id='piano-infobar-container'></div><!-- End User Code --><span class="js-brick-description hidden" data-name="chartbeat"></span><when test="541952329 not in post.sections "><!-- User Code -->
    
      
      
      
      <!-- NOT A SURVEY --><!-- End User Code --></when><!-- User Code --><script>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</script><style>
  .tp-modal { z-index: 10000001 !important; }
</style><!-- End User Code --><!-- User Code --><script> var sponsoredLayout = false;  </script><!-- End User Code --><!-- User Code --><div class="proper-ad-unit desktop-only no-gray"><div id="proper-ad-rawstory_story_page_top"></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Top-btn"></span><!-- User Code --><button onclick="topFunction()" class="go-top-btn" id="myBtn" title="Go to top"><i class="fa fa-angle-up fa-3"></i></button><style>
  #myBtn {
    position: fixed; 
    top: 50%; 
    right: 0; 
    z-index: 99; 
    background: rgba(0,0,0,.3);
    border-top: 1px solid #fff;
    border-left: 1px solid #fff;
    border-bottom: 1px solid #fff;
    border-right: 1px solid #fff;
    color: #fff;
    outline: none; /* Remove outline */
    cursor: pointer;
    font-size: 40px; 
    width: 50px;
    height: 50px;
    opacity: 1;
    -webkit-transition: all .3s;
    transition: all .3s;
    -webkit-transform: translate3d(100px,0,0);
    -moz-transform: translate3d(100px,0,0);
    -ms-transform: translate3d(100px,0,0);
    -o-transform: translate3d(100px,0,0);
    transform: translate3d(100px,0,0);
  }
   #myBtn i {
     position: absolute;
     left: 12px;
     top: 1px;
  }

  #myBtn:hover {
    background-color: #df1f27; 
    color: black;
  }
  #myBtn.visible {
  -webkit-transform: translate3d(0,0,0); 
    -moz-transform: translate3d(0,0,0);
    -ms-transform: translate3d(0,0,0);
    -o-transform: translate3d(0,0,0);
     transform: translate3d(0,0,0);
  }
</style><script>
  //Get the button:
  mybutton = document.getElementById("myBtn");

  // When the user scrolls down 20px from the top of the document, show the button
  window.onscroll = function() {
    if(!window.document.documentMode){
      scrollFunction();
    }
  };

  function scrollFunction() {
  if(window.pageYOffset>window.innerHeight){
  mybutton.classList.add("visible")
  }
  else {
   mybutton.classList.remove("visible")
  }
  }

  // When the user clicks on the button, scroll to the top of the document
  function topFunction() {
    window.scrollTo({top: 0, behavior: 'smooth'});
} 
</script><!-- End User Code --><div id="sPost_0_0_5_0_0_5_2_5" class="content-wrap row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_0_5_0_0_5_2_5_0" class=" col sm-mb-2 md-mb-4 s12 m12 l11">
    <div class="mb-2 post-head " id="sPost_0_0_5_0_0_5_2_5_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-filters="section"
        data-attr-source=""
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,FacebookMessenger,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_CopyLink="active"
        data-attr-all_element_order="headline,author,date,post_shares,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="Continue Reading"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-data-rm-device-video-crops="true"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="16x9"
        data-attr-layout_Flipboard="active"
        data-attr-v="2"
        data-attr-data-rm-advanced="true"
        data-attr-layout_Linkedin="inactive"
        data-attr-source_url="current_post"
        data-attr-layout_date="top"
        data-attr-layout_remove_image="true"
        data-attr-layout_post_shares="top"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sPost_0_0_5_0_0_5_2_5_0_0"
        data-attr-is_current_post="true"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-layout_all_show_video="true"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="3x2"
        data-attr-element_classes="post-head "
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[1]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_headline="top"
        data-attr-layout_quality="2"><div class="posts-wrapper clearfix">
            
                
                <div class="widget post-partial"
                
                data-category="Latest Headlines">
<article 
    elid="2655180788" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2655180788" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://www.rawstory.com/u-s-citizens-blocked-from-leaving-china-return-home-after-three-years/"  aria-label="US citizens blocked from leaving China return home after three years" data-type="text">
        US citizens blocked from leaving China return home after three years
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUwMzU0MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzNjc0NzU3NX0.YADATkeemS8iIG3m8KpPlvnHEeWBWxZ_PDqRKh5dtEk/image.png?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/reuters" data-type="text">Reuters</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">September 28, 2021</span>
    </div><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawstory.com%2Fu-s-citizens-blocked-from-leaving-china-return-home-after-three-years%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1632812707" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.rawstory.com/u-s-citizens-blocked-from-leaving-china-return-home-after-three-years/&amp;text=US%20citizens%20blocked%20from%20leaving%20China%20return%20home%20after%20three%20years&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.rawstory.com/u-s-citizens-blocked-from-leaving-china-return-home-after-three-years/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- COPY LINK -->
<a href="https://www.rawstory.com/u-s-citizens-blocked-from-leaving-china-return-home-after-three-years/" data-clipboard-text="https://www.rawstory.com/u-s-citizens-blocked-from-leaving-china-return-home-after-three-years/" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=US%20citizens%20blocked%20from%20leaving%20China%20return%20home%20after%20three%20years&amp;body=https://www.rawstory.com/u-s-citizens-blocked-from-leaving-china-return-home-after-three-years/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div></div><div class="widget__head">
                        
                        
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2655180788">
    {"customDimensions": {"7":"Reuters","8":"hot-off-the-wires","10":"09/28/2021","13":2655180788,"14":false,"15":false}, "post": {"providerId": 25, "sections": [537910665, 532450092, 504781449], "buckets": [], "authors": [20870713]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div>
</div>



<div id="sPost_0_0_5_0_0_5_2_5_1" class="content-colum col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="mb-2 post-head post-body article-body" id="sPost_0_0_5_0_0_5_2_5_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-source=""
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,FacebookMessenger,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_CopyLink="active"
        data-attr-all_element_order="photo_credit,body,post_shares,all_sections,author,date,section,community_name,headline,badges,badges_sponsored,subheadline,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-filters="section"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-section_url=""
        data-attr-layout_Flipboard="active"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="inactive"
        data-attr-show_more_button_text="Continue Reading"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Pinterest="inactive"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sPost_0_0_5_0_0_5_2_5_1_0"
        data-attr-is_current_post="true"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_sections="bottom"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head post-body article-body"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[2]/posts[1]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            
                
                <div class="widget post-partial"
                
                data-category="Latest Headlines">
<article 
    elid="2655180788" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2655180788" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">
                        
                        <div 
                                        class="widget__img rm-crop-custom"><span class="rm-crop-spacer"style="padding-bottom: 66.6666666667%;"></span><img
                                            role="img"
                                            
                                            alt="US citizens blocked from leaving China return home after three years"
                                            aria-label="US citizens blocked from leaving China return home after three years"
                                            src="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzU1MzY2OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NTUyMjc0MX0.GXuEwqibAIQippDoeIHjfaL_5-SaXYR5QXn1oXPFDVA/image.jpg?width=980&quality=85"
                                                    
                                                    
                                                    style="object-fit: cover;"
                                                    
                                            class="widget__img--tag"
                                            />
                                    </div>
                            
                        
                </div><div class="widget__body clearfix sm-mt-1"><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2655180788"
        ><div class="body-description"><div class="nordot-body"><div class="nordot-image"><figure><img class="rm-shortcode" data-rm-shortcode-id="6924e4b2cdcf0636d6a6ac1e823ac35e" data-rm-shortcode-name="rebelmouse-image" id="979b4" loading="lazy" src="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzU1MzY3Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4NDE3MjM2OX0.16vhdB_BNj6DeHfLjcMTwdpDItVqLzmY4z7036EJA18/image.jpg?width=980"/><figcaption></figcaption></figure></div><p>By Michael Martina</p>
<p>WASHINGTON (Reuters) - Two American siblings prevented from leaving China since 2018 returned to the United States over the weekend, according to a U.S. official, their release by Beijing coming shortly after the United States ended a legal case against a top Huawei executive.</p>
<p>Cynthia and Victor Liu returned to America after more than three years during which they were not allowed to leave China under an "exit ban" despite not facing criminal allegations. Their father, former bank official and fugitive Liu Changming, is wanted in China to face fraud charges.</p>
<p>The exit of the two Americans followed an agreement that allowed Huawei Chief Financial Officer Meng Wanzhou to return to China from Canada after U.S. prosecutors dropped a fraud case against her.</p>
<p>Within hours of the news of the deal, two Canadians who were arrested shortly after Meng was taken into custody were released from Chinese detention and sent back to Canada.</p>
<p>Beijing had denied that those arrests were linked.</p>
<p>The White House on Monday said the Canadians' release was not a prisoner swap, but that their cases came up in a call between U.S. President Joe Biden and his Chinese counterpart Xi Jinping in a Sept. 9 call.</p>
<p>The Justice Department has said its decision on Meng's case was decided independently.</p>
<p>"We welcome Cynthia and Victor Liu's return to the United States on Sunday," said a State Department spokesperson, adding that U.S. consular staff in Shanghai helped facilitate the siblings' exit.</p>
<p>"We will continue to advocate on behalf of all American citizens in the PRC subject to arbitrary detention and coercive exit bans."</p>
<p>The White House declined to comment on the Americans who exited China.</p>
<p>Cynthia and Victor Liu's mother, Sandra Han, continues to be detained on criminal charges in China.</p>
<p>(Reporting by Michael Martina; writing by Trevor Hunnicutt; editing by Richard Pullin)</p>
</div><script src="https://static.solutionshindsight.net/teju-webclient/hindsight-webclient.min.js"></script></div>
        

        

    </div>



<span class=""
    data-elid="2655180788"
    data-post-url="https://www.rawstory.com/u-s-citizens-blocked-from-leaving-china-return-home-after-three-years/"
    
        data-authors="Reuters"
    
    
        data-headline="US citizens blocked from leaving China return home after three years"
    >
</span>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawstory.com%2Fu-s-citizens-blocked-from-leaving-china-return-home-after-three-years%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1632812707" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.rawstory.com/u-s-citizens-blocked-from-leaving-china-return-home-after-three-years/&amp;text=US%20citizens%20blocked%20from%20leaving%20China%20return%20home%20after%20three%20years&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.rawstory.com/u-s-citizens-blocked-from-leaving-china-return-home-after-three-years/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- COPY LINK -->
<a href="https://www.rawstory.com/u-s-citizens-blocked-from-leaving-china-return-home-after-three-years/" data-clipboard-text="https://www.rawstory.com/u-s-citizens-blocked-from-leaving-china-return-home-after-three-years/" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=US%20citizens%20blocked%20from%20leaving%20China%20return%20home%20after%20three%20years&amp;body=https://www.rawstory.com/u-s-citizens-blocked-from-leaving-china-return-home-after-three-years/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2655180788">
    {"customDimensions": {"7":"Reuters","8":"hot-off-the-wires","10":"09/28/2021","13":2655180788,"14":false,"15":false}, "post": {"providerId": 25, "sections": [537910665, 532450092, 504781449], "buckets": [], "authors": [20870713]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><span class="js-brick-description hidden" data-name="Author Bios"></span><!-- User Code --><div id='author-bios-container'></div><!-- End User Code --><!-- User Code --><script>
//window.postContent=document.querySelectorAll(".article-body .body-description > *:not(hr)");

/* Script to dedup featured image on nordot posts */

console.log( 'Post.provider_id = 25' );
  
if(25==25){ 
  	console.log( 'deduping nordot image' );
    let lead_image=document.querySelector('.post-head .widget__img img').src.split("/img."); 
    let body_image=document.querySelector('.post-head .body img').src?document.querySelector('.post-head .body img').src.split("/img."):document.querySelector('.post-head .body img').getAttribute('data-runner-src').split("/img."); 
    if(lead_image[0]=body_image[0]){ 
        document.querySelector('.post-head .body img').remove(); 
    }
} 
  
/* Script to insert ig red incontent appeal */
  
window.postContent = document.querySelectorAll('.article-body .body-description > *:not(hr):not(.story_page_before_content):not(.proper-ad-unit):not(.story_page_incontent_ig)');
  
/*
window.bodyContainer = document.class="body-description"('one');
d1.insertAdjacentHTML('afterend', '<div id="two">two</div>'); */
  
  
window.postContentParent = document.querySelectorAll('.photo-credit');
  
var encodedURI = encodeURI('https://www.rawstory.com/u-s-citizens-blocked-from-leaving-china-return-home-after-three-years/');
var trinityNode = document.createElement('script')
trinityNode.src = 'https://trinitymedia.ai/player/trinity/2900005331/?pageUrl='+encodedURI;
postContentParent[0].append( trinityNode );

  
/*postContent[0].parentElement.insertAdjacentHTML( 'beforebegin',`<scr`+`ipt src='https://trinitymedia.ai/player/trinity/2900005331/?pageUrl='></scr`+`ipt>` ); */
                                                
if ( postContent[0] ) {
	/*
    postContent[2].insertAdjacentHTML('afterend',`<div class="story_page_incontent_instagram_container story_page_incontent_ig"><div><a style="color:#dd3030;text-decoration:none" id="incontent_ig_login_link" href="https://www.rawstory.com/podcast/" target="_blank">Chris Matthews talks to Raw Story: Who would you bet on in 2024, Trump or Kamala?</a></div></div>`);
    */
}
</script><!-- End User Code --><!-- User Code --><div class="report-content">
Report typos and corrections to: <a href="mailto:corrections@rawstory.com">corrections@rawstory.com</a>.
</div><!-- End User Code --><!-- User Code --><div id="story_page_post-content_regular-site"></div><style>
@media only screen and (max-width: 599px) {
  #story_page_post-content_regular-site {
    display: none;
  }
}
</style><!-- End User Code --><!-- User Code --><div id='mobile_post_article'></div><style>
@media only screen and (min-width: 599px) {
  #mobile_post_article {
    display: none;
  }
}
</style><!-- End User Code --><!-- User Code --><div class="connatix-holder"><div id="3c873ced6dcf4282952e7744badecace"></div></div><!-- End User Code --><div class="" id="sPost_0_0_5_0_0_5_2_5_1_9"></div><div class="" id="sPost_0_0_5_0_0_5_2_5_1_10"><!-- User Code --><div id="lightbox-inline-form-3574e8d4-8014-4e8b-a842-008a62591036"></div><div id="lightbox-inline-form-2aed73c1-91cf-4be7-a1f1-1a6339b91b35"></div> <!-- End User Code --></div><div class="load_disqus_link" id="sPost_0_0_5_0_0_5_2_5_1_11_0_0"><!-- User Code -->
              
              
                        
                        
                        
                        
              
              
                  
                  <!--a href="https://www.rawstory.com/u-s-citizens-blocked-from-leaving-china-return-home-after-three-years/?comments=disqus" title="Load Comments" rel="nofollow">Read Comments - Join the Discussion</a--><a href="#comments_section_start" rel="noopener" class="read-comments">READ COMMENTS - JOIN THE DISCUSSION</a><!-- End User Code --></div><span class="js-brick-description hidden" data-name="survey_shared_element"></span><div class="mb-2 survey_post_promo" id="ssurvey_shared_element_0_0_16_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="frontpage_parent_site_polls"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="541952329"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-element_classes="survey_post_promo"
        data-attr-posts_id="ssurvey_shared_element_0_0_16_0_0_0"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="bottom"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="polls"
        data-attr-section_url="polls"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_all_image_crop="original"
        data-attr-layout_quality="1"
        data-attr-v="2"
        data-attr-limit="1"
        data-attr-node_id="/root/blocks/block[survey_shared_element]/abtests/abtest[1]/posts-"
        data-attr-without_current="true"
        data-attr-source_unique="true"><div class="posts-wrapper clearfix">
            
                
                <div class="widget"
                 elid="2655170854"
                data-category="polls">
<article 
    elid="2655170854" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655170854" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.rawstory.com/trump-vax-poll/"  aria-label="Is Trump to blame for anti-vax sentiments?">
                        
                        <div class="widget__image crop-1282x840"
                                        role="img"
                                        aria-label="Is Trump to blame for anti-vax sentiments?"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzUzNjE3OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3MzU1MTU5MH0.KcqhpnsPSgQfquPo-eg-jzpNMQ1ZHTkqLS_FV-93lo0/image.png?width=1200&amp;height=786"
                                        data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzUzNjE3OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3MzU1MTU5MH0.KcqhpnsPSgQfquPo-eg-jzpNMQ1ZHTkqLS_FV-93lo0/image.png?width=600&amp;height=393"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzUzNjE3OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3MzU1MTU5MH0.KcqhpnsPSgQfquPo-eg-jzpNMQ1ZHTkqLS_FV-93lo0/image.png?width=300&amp;height=196"
                                        data-runner-style='padding-bottom: 65.5226209048%;'
                                        style='padding-bottom: 65.5226209048%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzUzNjE3OC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3MzU1MTU5MH0.KcqhpnsPSgQfquPo-eg-jzpNMQ1ZHTkqLS_FV-93lo0/image.png?width=1200&amp;height=786"); padding-bottom: 65.5226209048%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-vax-poll/"  aria-label="Is Trump to blame for anti-vax sentiments?" data-type="text">
        Is Trump to blame for anti-vax sentiments?
    </a>
</h2></div></div></div>
    
    
<script type="application/json" id="post-context-2655170854">
    {"customDimensions": {"7":"Elias Rawstory","8":"polls","10":"09/24/2021","13":2655170854,"14":true,"15":false}, "post": {"providerId": 0, "sections": [541952329], "buckets": [], "authors": [20374338]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div id='post-article-rawstoryplus-mobile'></div><style>
@media only screen and (min-width: 599px) {
  #mobile_post_article {
    display: none;
  }
}
</style><!-- End User Code --><!-- User Code --><div id='rc-widget-d9572e' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='112075'></div><!-- End User Code --><span class="js-brick-description hidden" data-name="pink_appeal_box"></span><div class="paypal" id="spink_appeal_box_0_0_11_0_0_0"><!-- User Code --><div class='below-content-appeal proper-ad-unit' style='background: #fff; border: 5px solid red; padding: 10px; margin: 0 auto 10px auto; width: 100%; text-align: left;'><div class='message'></div><div class='form'></div></div><!-- End User Code --></div><!-- User Code -->
                    
                    
                    
          
          
              
              <!-- MGID - 3x2 Under-Article - Composite Start --><div class="mgid_3x2"><div id="M687751ScriptRootC1087714"></div></div><!-- MGID - 3x2 Under-Article - Composite End --><!-- End User Code --><div class="mb-2 post-head scroll-post" id="sPost_0_0_5_0_0_5_2_5_1_19"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-all_element_order="headline,author,date,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="CONTINUE READING"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_date="top"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-posts_id="sPost_0_0_5_0_0_5_2_5_1_19"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head scroll-post"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[2]/posts[2]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            
                
                <div class="widget"
                 elid="2655180799"
                data-category="Latest Headlines">
<article 
    elid="2655180799" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655180799" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/kyrsten-sinema-fundraising/"  aria-label="A &#39;cartoonish&#39; level of corruption: Kyrsten Sinema blasted for fundraising from business groups opposed to Dem agenda" data-type="text">
        A &#39;cartoonish&#39; level of corruption: Kyrsten Sinema blasted for fundraising from business groups opposed to Dem agenda
    </a>
</h2>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://rawstory.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/brettwilkins-commondreams" data-type="text">Brett Wilkins, Common Dreams</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">September 28, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/kyrsten-sinema-fundraising/"  aria-label="A &#39;cartoonish&#39; level of corruption: Kyrsten Sinema blasted for fundraising from business groups opposed to Dem agenda">
                        
                        <div class="widget__image crop-980x527"
                                        role="img"
                                        aria-label="A &#39;cartoonish&#39; level of corruption: Kyrsten Sinema blasted for fundraising from business groups opposed to Dem agenda"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzU1MzY5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NTM4NTU4NX0.iXxFYz2OhGg9thicplkDYcDs-Mb-6pTmaVKN-xQmzR4/image.jpg?width=1200&amp;height=645"
                                        data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzU1MzY5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NTM4NTU4NX0.iXxFYz2OhGg9thicplkDYcDs-Mb-6pTmaVKN-xQmzR4/image.jpg?width=600&amp;height=322"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzU1MzY5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NTM4NTU4NX0.iXxFYz2OhGg9thicplkDYcDs-Mb-6pTmaVKN-xQmzR4/image.jpg?width=300&amp;height=161"
                                        data-runner-style='padding-bottom: 53.7755102041%;'
                                        style='padding-bottom: 53.7755102041%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzU1MzY5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NTM4NTU4NX0.iXxFYz2OhGg9thicplkDYcDs-Mb-6pTmaVKN-xQmzR4/image.jpg?width=1200&amp;height=645"); padding-bottom: 53.7755102041%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2655180799"
        ><div class="body-description"><div class="widget__brief"><p><strong>U.S. Sen. Kyrsten Sinema</strong> faced blistering rebuke Monday following reports that the right-wing Arizona Democrat will solicit large campaign contributions from corporate lobbyists staunchly opposed to her party's flagship $3.5 trillion Build Back Better budget reconciliation package.</p><p><em>The New York Times</em> <a href="https://www.nytimes.com/2021/09/27/us/politics/sinema-fund-raiser-social-climate-bill.html" rel="noopener noreferrer" target="_blank">reports </a>Sinema is scheduled to host a Tuesday fundraiser with five influential business lobby groups. According to the paper:</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><blockquote>Under Ms. Sinema's political logo, the influential National Association of Wholesaler-Distributors and the grocers' PAC, along with lobbyists for roofers and electrical contractors and a small business group called the S-Corp Political Action Committee, have invited association members to an undisclosed location on Tuesday afternoon for 45 minutes to write checks for between $1,000 and $5,800, payable to Sinema for Arizona.<br/></blockquote><p>These organizations vehemently oppose the Build Back Better bill, which Robert Yeakel, the director of government relations at the National Grocers Association, recently <a href="https://www.commondreams.org/news/2021/09/27/Robert%20Yeakel,%20the%20director%20of%20government%20relations%20at%20the%20National%20Grocers%20Association,%20went%20over%20a%20%E2%80%9Claundry%20list%20of%20tax%20hikes" rel="noopener noreferrer" target="_blank">called</a> a "laundry list of tax hikes."</p><p>Sinema also rejects the bill as proposed. Along with a small coterie of conservative Democrats including <a href="https://www.commondreams.org/news/2021/09/12/manchins-obstruction-build-back-better-act-absolutely-not-acceptable-says-sanders" rel="noopener noreferrer" target="_blank">Sen. Joe Manchin</a> of West Virginia, she has defied her party—and the <a href="https://www.commondreams.org/news/2021/09/01/majority-us-voters-favor-35-trillion-build-back-better-bill-poll" rel="noopener noreferrer" target="_blank">wishes</a> of a majority of U.S. voters—by <a href="https://www.commondreams.org/news/2021/07/28/bipartisan-infrastructure-deal-reached-sinema-comes-out-against-35-trillion-package" rel="noopener noreferrer" target="_blank">rejecting</a> the proposal's $3.5 trillion price tag.</p><div class="rm-shortcode" data-rm-shortcode-id="06faefa3c56558161cc0d68856300fd4" id="5a40f">
<div class="rm-embed-container rm-embed-twitter rm-loading">
<span class="rm-embed-spacer rm-embed-spacer-mobile" style="padding-bottom: 140%"></span>
<span class="rm-embed-spacer rm-embed-spacer-desktop" style="padding-bottom: 112%"></span>
<div class="rm-embed-holder">
<blockquote class="rm-embed twitter-tweet twitter-custom-tweet" data-partner="rebelmouse" data-twitter-tweet-id="1442583197162823683">
<div style="margin:1em 0">Kyrsten Sinema is cartoonish level corrupt https://t.co/ixhOwvnO8X</div> — Jordan (@Jordan)
                        <a href="https://twitter.com/JordanChariton/statuses/1442583197162823683">1632773610.0</a>
</blockquote>
</div>
</div>
</div>
<p>"So Kyrsten Sinema is using the reconciliation fight to collect $5,800 checks from corporate PACs opposing the bill?" <a href="https://twitter.com/SawyerHackett/status/1442586547933622281" rel="noopener noreferrer" target="_blank">tweeted</a> Sawyer Hackett, executive director of former Housing and Urban Development Secretary Julián Castro's People First Future PAC.</p><p>"Each of these PACs overwhelmingly support[s] Republicans over Democrats," Hackett added.</p><p>Sinema and others also came under fire over the weekend for opposing tax hikes on corporations and the super-rich to finance Democrats' reconciliation package, with Demand Progress campaign director Robert Cruickshank <a href="https://www.commondreams.org/news/2021/09/26/carrying-water-big-corporations-sinema-faces-backlash-opposing-tax-hikes" rel="noopener noreferrer" target="_blank">accusing</a> right-wing Democrats of "carrying water for big corporations and billionaires who don't want their taxes to go up."</p><div class="rm-shortcode" data-rm-shortcode-id="1762140dde19ed2595077307d4518e9a" id="2c333">
<div class="rm-embed-container rm-embed-twitter rm-loading">
<span class="rm-embed-spacer rm-embed-spacer-mobile" style="padding-bottom: 186%"></span>
<span class="rm-embed-spacer rm-embed-spacer-desktop" style="padding-bottom: 142%"></span>
<div class="rm-embed-holder">
<blockquote class="rm-embed twitter-tweet twitter-custom-tweet" data-partner="rebelmouse" data-twitter-tweet-id="1442594687726981121">
<div style="margin:1em 0">You only really need to know two things about the reconciliation battle:

1. It’s not a fight between progressives… https://t.co/0n0qrLfVpW</div> — David Sirota (@David Sirota)
                        <a href="https://twitter.com/davidsirota/statuses/1442594687726981121">1632776350.0</a>
</blockquote>
</div>
</div>
</div>
<p>As Sinema gets ready to collect checks from opponents of the Build Back Better bill, House Democrats are <a href="https://twitter.com/heatherscope/status/1441860510492897288?s=20" rel="noopener noreferrer" target="_blank">preparing</a> to pass the sweeping social welfare, infrastructure, and climate measure later this week. House progressives are threatening to block bipartisan infrastructure legislation unless conservative Democrats support the full $3.5 trillion proposal.</p><p>"So Kyrsten Sinema is using the reconciliation fight to collect $5,800 checks from corporate PACs opposing the bill?"<br/>—Sawyer Hackett, People First Future</p><p>On Saturday,<em> The Daily Beast</em> <a href="https://www.thedailybeast.com/arizona-dems-threaten-sen-kyrsten-sinema-with-no-confidence-vote" rel="noopener noreferrer" target="_blank">reported</a> that the Arizona Democratic Party passed a resolution vowing that if Sinema "continues to delay, disrupt, or vote to gut the reconciliation package of its necessary funding" and keeps opposing filibuster reform, it will "go officially on record and will give Sen. Sinema a vote of no confidence."</p><p>Democratic organizer Kai Newkirk told<em> The Daily Beast</em> that "the Arizonans who did the work to elect Sinema have had enough of her betraying the voters who put her in office. It's time for her to show the bare minimum of accountability and stop obstructing the agenda that Democrats, including her, campaigned on and were elected to deliver."</p><p>"Sinema is setting her political future on fire," Newkirk added. "If she doesn't change course drastically and soon, it will be too late."</p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2655180799"
    data-post-url="https://www.rawstory.com/kyrsten-sinema-fundraising/"
    
        data-authors="Brett Wilkins, Common Dreams"
    
    
        data-headline="A &#39;cartoonish&#39; level of corruption: Kyrsten Sinema blasted for fundraising from business groups opposed to Dem agenda"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2655180799">
    {"customDimensions": {"7":"Brett Wilkins, Common Dreams","8":"hot-off-the-wires","10":"09/28/2021","13":2655180799,"14":true,"15":true}, "post": {"providerId": 0, "sections": [0, 532450088, 537910665, 504781448, 502613554, 535969657], "buckets": [], "authors": [21150428]} }
</script>
</article>
                </div>
            
                
                <div class="widget"
                 elid="2655180783"
                data-category="Latest Headlines">
<article 
    elid="2655180783" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655180783" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/matt-gaetz-attorney/"  aria-label="Matt Gaetz hires former Jeffrey Epstein attorney as investigation expands" data-type="text">
        Matt Gaetz hires former Jeffrey Epstein attorney as investigation expands
    </a>
</h2>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNjE4NS9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY5MjMxMzMyMX0.zSoy8R_0f0fnlbwrNqGwbY5topdYaXWgYImx-DwlMMg/image.gif?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/david_badash_the_new_civil_rights_movement" data-type="text">David Badash, The New Civil Rights Movement</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">September 28, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/matt-gaetz-attorney/"  aria-label="Matt Gaetz hires former Jeffrey Epstein attorney as investigation expands">
                        
                        <div class="widget__image crop-800x430"
                                        role="img"
                                        aria-label="Matt Gaetz hires former Jeffrey Epstein attorney as investigation expands"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg0MTE0OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0OTM4OTA4OX0.sahpDu9Sr6ZaTNGTOYo2bE3_nbwHsas4FDz4TB6czao/image.jpg?width=1200&amp;height=645"
                                        data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg0MTE0OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0OTM4OTA4OX0.sahpDu9Sr6ZaTNGTOYo2bE3_nbwHsas4FDz4TB6czao/image.jpg?width=600&amp;height=322"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg0MTE0OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0OTM4OTA4OX0.sahpDu9Sr6ZaTNGTOYo2bE3_nbwHsas4FDz4TB6czao/image.jpg?width=300&amp;height=161"
                                        data-runner-style='padding-bottom: 53.75%;'
                                        style='padding-bottom: 53.75%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg0MTE0OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0OTM4OTA4OX0.sahpDu9Sr6ZaTNGTOYo2bE3_nbwHsas4FDz4TB6czao/image.jpg?width=1200&amp;height=645"); padding-bottom: 53.75%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2655180783"
        ><div class="body-description"><div class="widget__brief"><p><a href="https://www.thenewcivilrightsmovement.com/?s=Matt+Gaetz" rel="noopener" target="_blank"><strong>U.S.  Rep. Matt Gaetz</strong></a> is taking a page out of Donald Trump's book, hiring a an attorney who has represented convicted billionaire pedophile <a href="https://www.thenewcivilrightsmovement.com/?s=Jeffrey+Epstein" rel="noopener" target="_blank"><strong>Jeffrey Epstein</strong></a>. In 2020 Trump "<a href="https://www.vanityfair.com/news/2020/01/trump-hires-jeffrey-epstein-legal-team-ken-starr-alan-dershowitz-for-impeachment?utm_source=N" rel="noopener" target="_blank">poached</a>" two Epstein attorneys, Alan Dershowitz and Ken Starr. According to <a href="https://www.thedailybeast.com/what-matt-gaetzs-legal-lineup-tells-us-about-his-troubles" rel="noopener" target="_blank">The Daily Beast</a>, the embattled Florida Republican Congressman hired another ex-Epstein attorney, one who has also defended the drug lord "El Chapo," as the Dept. of Justice investigation into Gaetz's alleged possible sex trafficking and sex with a minor grows.</p><p>"The probe has reportedly expanded from sexual misconduct to include campaign finance issues," <a href="https://www.independent.co.uk/news/world/americas/us-politics/gaetz-campaign-hires-epstein-lawyer-in-connection-into-doj-investigation-report-claims-b1927922.html?amp#aoh=16327669207714&amp;referrer=https%3A%2F%2Fwww.google.com&amp;_tf=From%20%251%24s" rel="noopener" target="_blank">The Independent</a> reports.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>"Quoting a "person familiar with the matter,' The Daily Beast reports that Marc Fernich is representing the campaign in connection with the investigation into the Republican Congressman," according to The Independent. That investigation "reportedly includes sex trafficking, prostitution, obstruction of justice, and campaign finance issues."</p><p>Gaetz has not been charged and denies any allegations.</p><p>Citing his "mastery of precedent," <a href="https://fernichlaw.com" rel="noopener" target="_blank">Fernich's website</a> says that enables him "to construct subtle, novel and creative arguments that other attorneys may miss. These arguments can make potential winners out of seemingly hopeless cases, spelling the difference between victory and defeat."</p><p>It lists some of his "notable" clients, including former acting Gambino crime family boss John A. “Junior" Gotti and other "Alleged Crime Bosses"; "Alleged Cult Leader" Keith Raniere; and "Pharmaceutical Executive and Socialite Charged with Killing Allegedly Autistic Son," Gigi Jordan.</p><p>Under "notable clients," it also lists "Friends of Matt Gaetz, Campaign Committee for U.S. Congressman."</p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2655180783"
    data-post-url="https://www.rawstory.com/matt-gaetz-attorney/"
    
        data-authors="David Badash, The New Civil Rights Movement"
    
    
        data-headline="Matt Gaetz hires former Jeffrey Epstein attorney as investigation expands"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2655180783">
    {"customDimensions": {"7":"David Badash, The New Civil Rights Movement","8":"hot-off-the-wires","10":"09/28/2021","13":2655180783,"14":true,"15":true}, "post": {"providerId": 0, "sections": [0, 504781448, 532450088, 537910665, 535969657], "buckets": [], "authors": [20272789]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div class='rs_ad_block story_page_add_wrap_after_2' style='margin: 0 auto; text-align: center; margin-top: 10px;'><div class="proper-ad-unit" style='min-height: 90px;'><div id="proper-ad-rawstory_content_10"></div></div></div>
<!-- End User Code --><div class="mb-2 post-head scroll-post" id="sPost_0_0_5_0_0_5_2_5_1_21"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-all_element_order="headline,author,date,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="CONTINUE READING"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_date="top"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-posts_id="sPost_0_0_5_0_0_5_2_5_1_21"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head scroll-post"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[2]/posts[3]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            
                
                <div class="widget"
                 elid="2655179140"
                data-category="Latest Headlines">
<article 
    elid="2655179140" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2655179140" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/supreme-court-reputation/"  aria-label="The Supreme Court&#39;s fall from grace gives Democrats a big opening" data-type="text">
        The Supreme Court&#39;s fall from grace gives Democrats a big opening
    </a>
</h2>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzQ3OTY3Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzAwMDU1MX0.jEVmVXQYZKuak2RqKpGsD5TeLYfTyFXwXE6sr6wISwU/image.jpg?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/john_stoehr_the_editorial_board" data-type="text">John Stoehr</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">September 28, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/supreme-court-reputation/"  aria-label="The Supreme Court&#39;s fall from grace gives Democrats a big opening">
                        
                        <div class="widget__image crop-980x526"
                                        role="img"
                                        aria-label="The Supreme Court&#39;s fall from grace gives Democrats a big opening"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzU1MDk0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODM1MTQ4N30.VyOlNR4TYMFEHQHpyhATokJUWi9OuQaUvNQuEFN6QLs/image.jpg?width=1200&amp;height=644"
                                        data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzU1MDk0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODM1MTQ4N30.VyOlNR4TYMFEHQHpyhATokJUWi9OuQaUvNQuEFN6QLs/image.jpg?width=600&amp;height=322"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzU1MDk0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODM1MTQ4N30.VyOlNR4TYMFEHQHpyhATokJUWi9OuQaUvNQuEFN6QLs/image.jpg?width=300&amp;height=161"
                                        data-runner-style='padding-bottom: 53.6734693878%;'
                                        style='padding-bottom: 53.6734693878%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzU1MDk0My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODM1MTQ4N30.VyOlNR4TYMFEHQHpyhATokJUWi9OuQaUvNQuEFN6QLs/image.jpg?width=1200&amp;height=644"); padding-bottom: 53.6734693878%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2655179140"
        ><div class="body-description"><div class="widget__brief"><p>Last week, Jennifer Rubin <a href="https://www.washingtonpost.com/opinions/2021/09/23/supreme-court-has-only-itself-blame/" rel="noopener noreferrer" target="_blank">wrote about</a> the sinking reputation of the United States Supreme Court. With respect to a new abortion law in Texas, which invalidates <em>Roe v. Wade</em>, the <em>Post</em> columnist said that, "The nub of the problem is not that (or not only that) voters are angry that the court allowed a diabolical and invasive Texas law to go into effect. The problem, rather, is that once the facade of impartiality and nonpartisanship is shattered, it is nearly impossible to get back."</p><p>It's an important piece. <a href="https://www.washingtonpost.com/opinions/2021/09/23/supreme-court-has-only-itself-blame/" rel="noopener noreferrer" target="_blank">You should read it</a>. But the assertion that "the facade of impartiality and nonpartisanship" is hard to put back together once it's started coming apart is worth dwelling on. Is it true? Well, I have to repeat myself, to wit: most people most of the time have something better to do than pay attention to politics. 2000's <em>Bush v. Gore</em> should have shattered "the facade" utterly, but didn't. Why? For one thing, 9/11. For another, most people have other things to do.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p><a href="https://poll.qu.edu/poll-release?releaseid=3820" rel="noopener noreferrer" target="_blank">Three</a> <a href="https://news.gallup.com/poll/354908/approval-supreme-court-down-new-low.aspx" rel="noopener noreferrer" target="_blank">recent</a> <a href="https://www.mcclatchydc.com/news/politics-government/article254492162.html" rel="noopener noreferrer" target="_blank">polls</a> show the high court's approval rating taking a nosedive. "Just 40 percent of Americans approve of the court, according to the latest Gallup poll," the Associated Press <a href="https://apnews.com/article/religion-amy-coney-barrett-courts-us-supreme-court-judiciary-208d93c503545713964fe8f171a2679a" rel="noopener noreferrer" target="_blank">reported</a>. "That's among the lowest it's been since Gallup started asking that question more than 20 years ago. Approval was 49 percent in July." (Such was the occasion for Rubin's piece and other pieces you saw last week.) But each poll can be pointed to as evidence of the nosedive being temporary. Unlike the United States Congress, which has an <a href="https://news.gallup.com/poll/1600/congress-public.aspx" rel="noopener noreferrer" target="_blank">abysmal reputation</a>, the court's numbers never stay low. They go up a little. Then down a little, or a lot, before returning safely to the mean.</p><p>Left to their own devices — which is to say, left to find something better to do than pay attention to politics — most people can be trusted to forget whatever bad thing the court does. (Voters are renowned for their short memories.) What's more, most people tend to agree with Justice Stephen Breyer's <a href="https://www.princeton.edu/news/2006/05/01/breyer-constitution-views-liberty-active-citizenship" rel="noopener noreferrer" target="_blank">rose-tinted view</a>: that the court is an institutional source of liberty. Combined, apathy and myth create conditions in which the court can weather pretty much anything.</p><p>But what if most Americans were not left to their own devices. What if a major political party had the incentive to never let them forget? What if a major political party grew hostile toward court myths?</p><p>Incentive <em>has</em> existed on the margins of the Democratic Party since at least the moment Mitch McConnell robbed Barack Obama of a justice. Those marginal voices have been growing louder, and hence less marginal, since 2015 with every court-related outrage, particularly the GOP's ramming through of a nominee during an election year, which was the reason given for robbing Barack Obama. (Not to mention expediting Brett Kavanaugh's confirmation before the FBI could thoroughly vet him; not to mention the appointment of three justices in all by a president who colluded with a hostile foreign power to win.)</p><p>The Democratic Party's centrists, however, have not felt the same pressure, despite all the outrage over more than half a decade. They have continued to see the utility in respecting the court. Unlike liberals and progressives, centrists have not been moved by the court's approval of the former president's Muslim ban, by the court's gutting of the 1965 Voting Rights Act, by the court's kneecapping of trade unions, by the court's eviction, in effect, of essential workers from their homes and other rulings of factional Democratic interest.</p><p>But the Supreme Court's lawless decision to use the "shadow docket" to allow an anti-abortion law in Texas to invalidate half a century of court precedent without a single argument or a single written opinion cuts right through the Democratic Party's <em>respectable white people</em>. It has radicalized those voters who had hoped against hope during more than a half-decade's worth of outrage that <em>Roe</em> would not fall. They see it falling now. Fast. It's open season on the court's legitimacy.</p><p>This would explain the court's recent polling slump. If I'm correct about these incentives, we might see its numbers shift profoundly — from a familiar pattern of gentle ups and downs to a new pattern of permanent and painful lows. "I do think there's a sustained campaign to delegitimize the court that has gotten some traction on the left," a big-wheel attorney who often argues before the court told the AP. But it's not the left. This is <em>respectable white people</em> we're talking about.</p><p>Let's hope I'm right. If most people most of the time continue to think of the court as an institutional source of liberty, and if most people most of time continue to forget the bad things it does, there's no hope of reforming it, whether that means expanding the number of justices, implementing term limits or something called "jurisdiction stripping." (See the <em>Editorial Board</em>'s Chris Sprigman <a href="https://www.editorialboard.com/the-simplest-way-to-reform-scotus/" rel="noopener noreferrer" target="_blank">for more</a>.) There would be, therefore, no hope in turning <em>Ro</em>e into <a href="https://www.washingtonpost.com/politics/abortion-house-texas-supreme-court/2021/09/24/d5e731be-1ca2-11ec-a99a-5fea2b2da34b_story.html?utm_source=alert&amp;utm_medium=email&amp;utm_campaign=wp_news_alert_revere&amp;location=alert&amp;wpmk=1&amp;wpisrc=al_news__alert-politics--alert-national&amp;pwapi_token=eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJjb29raWVuYW1lIjoid3BfY3J0aWQiLCJpc3MiOiJDYXJ0YSIsImNvb2tpZXZhbHVlIjoiNTk2YTA0ZTA5YmJjMGY2ZDcxYzhjYzM0IiwidGFnIjoid3BfbmV3c19hbGVydF9yZXZlcmUiLCJ1cmwiOiJodHRwczovL3d3dy53YXNoaW5ndG9ucG9zdC5jb20vcG9saXRpY3MvYWJvcnRpb24taG91c2UtdGV4YXMtc3VwcmVtZS1jb3VydC8yMDIxLzA5LzI0L2Q1ZTczMWJlLTFjYTItMTFlYy1hOTlhLTVmZWEyYjJkYTM0Yl9zdG9yeS5odG1sP3V0bV9zb3VyY2U9YWxlcnQmdXRtX21lZGl1bT1lbWFpbCZ1dG1fY2FtcGFpZ249d3BfbmV3c19hbGVydF9yZXZlcmUmbG9jYXRpb249YWxlcnQmd3Btaz0xJndwaXNyYz1hbF9uZXdzX19hbGVydC1wb2xpdGljcy0tYWxlcnQtbmF0aW9uYWwifQ.ylqZ0ZJ0c37XEqK3fusmwbbC2C7ItOLCIf-5EQx7YEk" rel="noopener noreferrer" target="_blank">statutory law</a>. The court would strike it down. The Democrats must beat them to it. Before they can save the village, however, they have to <a href="https://www.editorialboard.com/dems-must-attack-illegitimate-scotus/" rel="noopener noreferrer" target="_blank">burn it down</a>.</p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2655179140"
    data-post-url="https://www.rawstory.com/supreme-court-reputation/"
    
        data-authors="John Stoehr"
    
    
        data-headline="The Supreme Court&#39;s fall from grace gives Democrats a big opening"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2655179140">
    {"customDimensions": {"7":"John Stoehr","8":"hot-off-the-wires","10":"09/28/2021","13":2655179140,"14":true,"15":false}, "post": {"providerId": 0, "sections": [0, 545586502, 504781447, 532450088, 537910665, 504781448, 535969657, 535969658], "buckets": [], "authors": [20272828]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div id="comments_section_start" style="position: relative; top: -150px;">&nbsp;</div><div class='rs_ad_block story_page_above_comments' style='margin: 0 auto; text-align: center; '><div id='rc-widget-d9572f' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='110322'></div></div>

<!-- End User Code --><!-- User Code --><div id="disqus_thread"></div><!-- End User Code --><!-- User Code -->
                    
                    
                    
          
          
              
              <!-- <div id="zergnet-widget-72546" style='margin: 15px 0 0 0; min-height: 540px;'></div>
//www.zergnet.com/zerg.js?id=72546  --><!-- MGID - RawStory - 3x2 below content (replace Zergnet) --><div id="M687751ScriptRootC1088602"></div><!-- End User Code -->
</div>



<div id="sPost_0_0_5_0_0_5_2_5_2" class="column-right sidebar-column col sm-mb-2 md-mb-4 s12 m12 l4">
    <div class="alter-net-2020" id="sPost_0_0_5_0_0_5_2_5_2_0_1_0"><a id="sPost_0_0_5_0_0_5_2_5_2_0_1_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="1800"
        height="260"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzM2MDcxMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NTc4NzU1MX0.Qwuo511V5OY4I_j28PrHrppl3HBgdXXDuAKE7RUZdE0/img.png?width=1800&amp;height=260"
    />
</a><div class="mb-2 " id="sPost_0_0_5_0_0_5_2_5_2_0_1_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="filtered_parent_site"
        data-source-type="page"
        data-source-unique="false"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-from_sections="alternet-2020, dc-report, raw-investigates"
        data-attr-layout_author="right"
        data-attr-posts_id="sPost_0_0_5_0_0_5_2_5_2_0_1_0_1"
        data-attr-layout_headline="right"
        data-attr-allow_duplicates="true"
        data-attr-source="filtered"
        data-attr-layout_image_column_width="33"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[3]/choose/otherwise/element_wrapper/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="author,headline,subheadline,section,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_headline,custom_field_wevegotissues,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews"
        data-attr-layout_all_headline_tag="h2"
        data-attr-limit="3"
        data-attr-v="2"
        data-attr-layout_quality="9"><div class="posts-wrapper clearfix">
            
                
                <div class="widget"
                 elid="2655177070"
                data-category="Latest Headlines">
<article 
    elid="2655177070" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2655177070" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.rawstory.com/how-the-myth-of-border-security-empowers-american-fascists/"  aria-label="How the myth of &#39;border security&#39; empowers American fascists">
                        
                        <div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="How the myth of &#39;border security&#39; empowers American fascists"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/texas-border-patrol-agent-fires-at-armed-militia-member-while-chasing-border-crossers.jpg?id=27547799&width=600&quality=85&coordinates=139%2C0%2C293%2C0&height=600"
                                        data-runner-img-md="https://www.rawstory.com/media-library/texas-border-patrol-agent-fires-at-armed-militia-member-while-chasing-border-crossers.jpg?id=27547799&width=600&quality=85&coordinates=139%2C0%2C293%2C0&height=600"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/texas-border-patrol-agent-fires-at-armed-militia-member-while-chasing-border-crossers.jpg?id=27547799&width=300&quality=85&coordinates=139%2C0%2C293%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/texas-border-patrol-agent-fires-at-armed-militia-member-while-chasing-border-crossers.jpg?id=27547799&width=600&quality=85&coordinates=139%2C0%2C293%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1">


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzQ3OTY3Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzAwMDU1MX0.jEVmVXQYZKuak2RqKpGsD5TeLYfTyFXwXE6sr6wISwU/image.jpg?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/john_stoehr_the_editorial_board" data-type="text">John Stoehr</a>
        
</div>
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/how-the-myth-of-border-security-empowers-american-fascists/"  aria-label="How the myth of &#39;border security&#39; empowers American fascists" data-type="text">
        How the myth of &#39;border security&#39; empowers American fascists
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2655177070">
    {"customDimensions": {"7":"John Stoehr","8":"hot-off-the-wires","10":"09/27/2021","13":2655177070,"14":false,"15":false}, "post": {"providerId": 0, "sections": [0, 504781447, 537910665, 532450092, 537910671, 535969657], "buckets": [], "authors": [20272828]} }
</script>
</article>
                </div>
            
                
                <div class="widget"
                 elid="2655171131"
                data-category="Latest Headlines">
<article 
    elid="2655171131" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2655171131" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.rawstory.com/unite-the-right/"  aria-label="&#39;Calling it payback shows it&#39;s premeditated&#39;: Unite the Right organizers go on trial for planning violence">
                        
                        <div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="&#39;Calling it payback shows it&#39;s premeditated&#39;: Unite the Right organizers go on trial for planning violence"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/watch-white-nationalist-leader-humiliated-after-his-dad-orders-him-to-get-out-of-my-room-during-podcast.jpg?id=24814002&width=600&quality=85&coordinates=207%2C0%2C207%2C0&height=600"
                                        data-runner-img-md="https://www.rawstory.com/media-library/watch-white-nationalist-leader-humiliated-after-his-dad-orders-him-to-get-out-of-my-room-during-podcast.jpg?id=24814002&width=600&quality=85&coordinates=207%2C0%2C207%2C0&height=600"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/watch-white-nationalist-leader-humiliated-after-his-dad-orders-him-to-get-out-of-my-room-during-podcast.jpg?id=24814002&width=300&quality=85&coordinates=207%2C0%2C207%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/watch-white-nationalist-leader-humiliated-after-his-dad-orders-him-to-get-out-of-my-room-during-podcast.jpg?id=24814002&width=600&quality=85&coordinates=207%2C0%2C207%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1">


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjM3Nzg4My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTMyMjQ2Nn0.ZW1hel1HsMiZm0fBguO6MW-3YB9hIoQR-1-C8QjpPKQ/image.jpg?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/jordan_green_special_to_raw_story" data-type="text">Jordan Green</a>
        
</div>
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/unite-the-right/"  aria-label="&#39;Calling it payback shows it&#39;s premeditated&#39;: Unite the Right organizers go on trial for planning violence" data-type="text">
        &#39;Calling it payback shows it&#39;s premeditated&#39;: Unite the Right organizers go on trial for planning violence
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2655171131">
    {"customDimensions": {"7":"Jordan Green","8":"hot-off-the-wires","10":"09/26/2021","13":2655171131,"14":true,"15":false}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 537910671, 502613554, 535969657], "buckets": [], "authors": [20870870]} }
</script>
</article>
                </div>
            
                
                <div class="widget"
                 elid="2655172922"
                data-category="Latest Headlines">
<article 
    elid="2655172922" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2655172922" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.rawstory.com/paul-gosar-arizona-audit/"  aria-label="Arizona&#39;s fake election audit accomplished one feat: Shutting up Paul Gosar">
                        
                        <div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="Arizona&#39;s fake election audit accomplished one feat: Shutting up Paul Gosar"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/rep-paul-gosar.jpg?id=27540696&width=600&quality=85&coordinates=171%2C0%2C179%2C0&height=600"
                                        data-runner-img-md="https://www.rawstory.com/media-library/rep-paul-gosar.jpg?id=27540696&width=600&quality=85&coordinates=171%2C0%2C179%2C0&height=600"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/rep-paul-gosar.jpg?id=27540696&width=300&quality=85&coordinates=171%2C0%2C179%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/rep-paul-gosar.jpg?id=27540696&width=600&quality=85&coordinates=171%2C0%2C179%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1">


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ1OTE4MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTQzNjY3NH0.FGG3LzvA0TCqzUEnZ5ASpqAfSiwXt-CrXhuo-kkE0sQ/image.jpg?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/ray_hartmann" data-type="text">Ray Hartmann</a>
        
</div>
<h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/paul-gosar-arizona-audit/"  aria-label="Arizona&#39;s fake election audit accomplished one feat: Shutting up Paul Gosar" data-type="text">
        Arizona&#39;s fake election audit accomplished one feat: Shutting up Paul Gosar
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2655172922">
    {"customDimensions": {"7":"Ray Hartmann","8":"hot-off-the-wires","10":"09/25/2021","13":2655172922,"14":true,"15":true}, "post": {"providerId": 0, "sections": [0, 545586502, 504781447, 504781448, 537910665, 532450092, 537910671, 535969657, 535969658], "buckets": [], "authors": [20870830]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div></div><!-- User Code --><div class="proper-ad-unit" style="margin-top: 5px;"><div id="proper-ad-rawstory_side_1"></div></div><!-- End User Code --><!-- User Code --><div id="story_page_sidebar_piano"></div><!-- End User Code --><!-- User Code --><div class="proper-ad-unit" style="margin-top: 5px;"><div id="proper-ad-rawstory_side_2"></div></div><!-- End User Code --><!-- User Code --><div id='div-gpt-ad-1565199520698-0'></div><!-- End User Code --><!-- User Code --><div class="mgid_1x8"><div id="M687751ScriptRootC1087711"></div></div><!-- End User Code --><!-- User Code --><div class="proper-ad-unit"><div id="proper-ad-rawstory_side_3"></div></div><!-- End User Code -->

<div id="sPost_0_0_5_0_0_5_2_5_2_9"  class="rm-sticky-parent" >
    <span class="js-scroll-trigger" data-scope="next" data-triggers="sticky" data-target="#sticky-target-sPost_0_0_5_0_0_5_2_5_2_9" data-offset="60" data-toggle-class="sticky-active"></span>
    <div id="sticky-target-sPost_0_0_5_0_0_5_2_5_2_9" class="sticky-target">
        <div class="feed-network-wrap" id="sPost_0_0_5_0_0_5_2_5_2_9_0"><!-- User Code -->
<div class="proper-ad-unit proper-ad-rawstory_side_5_container"><div id="proper-ad-rawstory_side_5"></div></div><div class="proper-ad-unit proper-ad-rawstory_side_6_container"><div id="proper-ad-rawstory_side_6"></div></div>
<!-- End User Code --></div>
    </div>
    	
        	
        	
    
</div>
</div>


    
    
    
    </div>
</div>


<span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_2_0_0_2" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_2_0_0_2_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <a id="sFooter_0_0_2_0_0_2_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="405"
        height="65"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4Mjc5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzE0ODkzOX0.HMWM8a-NzoiyKFy2y27FgqeALFFx-lfXeylxl2rjaq8/img.jpg?width=405&amp;height=65"
    />
</a><div class="footer-newsletter" id="sFooter_0_0_2_0_0_2_0_1"><!-- User Code --><div id="lightbox-inline-form-37158095-34d0-4f8a-8053-c29b1f538491"></div><!-- End User Code --><!-- User Code --><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-footer' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-head-justpremium' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'></div><div class='proper-ad-unit'><div id='proper-ad-rawstory_footer'></div></div><div id="story_page_footer_kindest_target"></div></div><!-- End User Code --></div>
</div>


    </div>
</div>


<!-- User Code --><div class="footer"><p>Copyright &#169; 2021 Raw Story Media, Inc. PO Box 21050, Washington, D.C. 20009 | <a href="/masthead" class="footer-link">Masthead </a> | <a href="/privacy-policy" class="footer-link">Privacy Policy </a> | For corrections or concerns, please email corrections@rawstory.com.</p><p><a href="javascript:googlefc.callbackQueue.push(googlefc.showRevocationMessage);" class="footer-link">Manage Preferences</a>  |  <a href='https://www.rawstory.com/st/rawstory-invest-in-reader-driven-journalism?piano=launch'>Piano Sign Up</a></p></div><div class="footer-debugs"></div><!-- End User Code --><!-- User Code --><style>

	#cp-popup-shadow {
		width: 100%;
		height: 20000px;
		background: #000;
		z-index: 1004459;
		opacity: 50%;
		position: absolute;
		left: 0;
		top: 0;
		display: none;
	}

	#cp-popup {
		/* background: #18803e; */
		background: #fff;
		min-height: 250px;
		width: 500px;
		z-index: 1004460;
		position: fixed;
		left: 50%;
		top: 50%;
		transform: translate(-50%, -50%);
		display: none;
	}

	.content-box {
	display: flex;
	flex-direction: column;
	margin-left: 15px;
    margin-top: 15px;
	}

	.sidebar-iframe-close {
	position: relative;
	width: 36px;
	height: 36px;
	cursor: pointer;
	z-index: 10;
	background-image: url('https://cdn.jsdelivr.net/fancybox/2.1.5/fancybox_sprite.png');
	display: block;
	top: 4px;
	float: right;
	background-color: transparent;
	border: none;
	margin-top: -20px;
	margin-right: -10px;
	}
  	.content-box .rsi-logo-image {
      width: 240px; height: auto;
      margin: 0 auto; z-index: 99;
  	}
    .content-box .rsi-logo-crossline {
      height: 1px;
      background: #000;
      position: relative;
      top: 50px;
    }
  	.content-box .appeal-text { 
      margin: 25px;
      font-size: 29px;
      text-align: center;
    }
  	.content-box .option-shadow {
      margin: 15px 50px;
      background: #000;
      position: re;
      top: 5px; 
      right: 5px;
  	}
  
    .content-box .option {
      background: #fff;
  	  border: 1px solid #000;
      text-align: center;
      font-size: 16px;
      line-height: .75em;
      font-weight: 700;
      position: relative;
      top: -5px;
      right: 5px;
      cursor: pointer;
  	}
  	.content-box .best-price-flag {
    	height: 1px;
  	}
  	.content-box .best-price-flag img {
      	position: relative; 
      	top: -50px;
      	left: 125px;
      	width: 200px;
  	}
  	.content-box .option-price {
      font-size: 14px;
      font-weight: 400;
  	}
  
	.alternet-image {
	width: 206px;
	height: 50px;
	margin: 40px auto 0 auto;
	}

	.main-title {
	color: #000;
	text-transform: uppercase;
	/*
    font-family: 'Fredericka the Great', cursive;
	font-family: 'Open Sans',sans-serif; */
    font-family: "Oswald";
	text-align: center;
	font-size: 32px;
	line-height: 20px;
	margin-top: 20px;
	letter-spacing: -1.5px;
	}
  
  	.red-font { color: red; }

	.text-p {
	text-align: center;
	color: #000;
	font-size: 16px;
	line-height: 25px; 
	margin: 10px 0;
	}

	#cp-popup-countdown-timer {
	color: white;
	text-transform: uppercase;
	font-family: 'Fredericka the Great', cursive;
	font-family: 'Open Sans',sans-serif;
	text-align: center;
	font-size: 14px;
	line-height: 35px;
	min-height: 35px;
	background: #000;
	}

	#cp-popup-conversion {
	background-color: #fff;
	color: #111;
    text-align: left;
	padding: 7px 10px;
	float: left;
	border: none;
	margin: 10px;
	width: 30%;
	opacity: .95;
	cursor: pointer;
	font-weight: bold;
	font-size: 11px;
	}
  	
  	#cp-popup-login {
	background-color: #fff;
	color: #111;
	text-align: right;
	padding: 7px 10px;
	float: right;
	border: none;
	margin: 10px;
	width: 45%;
	opacity: .95;
	cursor: pointer;
	font-weight: bold;
	font-size: 11px;
	}

	#cp-popup-conversion:hover {
	opacity: 1;
	}

	#cp-popup-conversion a {
	color: white;
	text-decoration: none;
	font-size: 15px;
	}

	#button-box {
		background-color: #fff;
      	/* 
      	background-color: #0b0d65;
		background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4MDQwOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzEyMzAzMH0.fgFR44zC5Hg8cpPcIXbX_CmjbCr0V4SPhYM5A1KSLxU/img.jpg'); */
		background-size: contain;
		background-repeat: repeat-x;
		width: 100%; min-height: 50px;
      	margin-top: 30px;
      	border-top: 2px solid black;
		text-align: center;
	}


	@media screen and (max-width: 499px) {

			
		#cp-popup {
			min-height: 250px;
			width: 90%;
			z-index: 1004460;
			position: absolute;
			left: 50%;
			top: 50%;
			transform: translate(-50%, -50%);
		}

		
		#cp-popup-countdown-timer {
		color: white;
		text-transform: uppercase;
		font-family: 'Fredericka the Great', cursive;
		text-align: center;
		font-size: 10.5px;
		line-height: 25px;
		min-height: 25px;
		background: #000;
		}

		#cp-popup-conversion {
			width: 50%;
			}

	}

</style><div id='cp-popup-shadow'></div><div id="cp-popup"><button id="cp-popup-close" class="sidebar-iframe-close"></button><div class="content-box"><div class='rsi-logo-crossline'></div><img class="rsi-logo-image" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ3NDc3OC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY3MDE2OTc5NX0.TtNCvbUSdchNj2PCGFT9XFHLMFXt_JW8uRISnljldp0/img.gif?width=240&height=87"><p class='appeal-text'>Don't Sit on the Sidelines of History.  Join Raw Story Investigates and Go Ad-Free.  Support Honest Journalism.</p><div class='popup-subscribe-options'><div class='option-shadow'><div class='option option-annually'><div class='best-price-flag'><img src='https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxNDAwNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTA1NDc3N30.83uNhu0QuMl50Lutml0McLP5pCAP9RfYm4AR37oZGOA/image.png'></div><p class='option-name'>Subscribe Annually</p><p class='option-price'>$95 / year <span class='red-font'>&#8212; Just $7.91/month</span></p></div></div><div class='option-shadow'><div class='option option-monthly'><p class='option-name'>Subscribe Monthly</p><p class='option-price'>$1 trial</p></div></div><div class='option-shadow'><div class='option option-more'><p class='option-name'>I want to Support More</p><p class='option-price'>$14.99 per month</p></div></div></div></div><div id='button-box'><button id="cp-popup-conversion">LEARN MORE</button><button id="cp-popup-login">Already a member ? Login</button></div></div><!-- End User Code --><!-- User Code --><div class='rs_ad_block sitewide-lightbox-survey' style='margin: 0 auto; text-align: center; '></div><!-- End User Code --><!-- User Code -->
    <!-- RM VERSION
<div id='div-gpt-ad-1599648564111-0'><script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599648564111-0'); });
</script></div>
--><!-- OLD SCRIPT FROM WP --><!-- Undertone AdX Body --><!-- /1010624/Rawstory_Undertone_Desktop --><div id='div-gpt-ad-1578154939325-0'></div><div id='div-gpt-ad-1599648564111-0'></div><!-- /1010624/justpremium2021 --><div id='div-gpt-ad-1612555365328-0' style='width: 1px; height: 1px;'></div><!-- End User Code --><!-- User Code --><div id="nordotTag">&lt;script type=&quot;text/javascript&quot; src=&quot;https://log.nordot.jp/js/beacon-1.1.0.js&quot;&gt;&lt;/script&gt;
	&lt;script type=&quot;text/javascript&quot;&gt;
	  nor.pageviewURL = &quot;https://log.nordot.jp/pageview&quot;;
	  nor.setPageData({
		opttype: &quot;unknown&quot;,
		pagetype: &quot;detail&quot;,
		conttype: &quot;post&quot;,
		uiid: &quot;e_HMdxYFgzzb&quot;,
		postid: &quot;815401220723802112&quot;,
		contdata: {
			title: &quot;U.S. citizens blocked from leaving China return home after three years&quot;,
			numimg: 1,
			cvrimg: 0,
			pubdate: &quot;1632810525&quot;,
			chlang: &quot;en-US&quot;
		},
		chunitid: &quot;721958051058909184&quot;,
		cuunitid: &quot;592622757532812385&quot;
	  });
	  nor.pageview();
	&lt;/script&gt;</div><style>
  
#nordotTag{
 	display: none;
}

</style><!-- End User Code --><span class="js-brick-description hidden" data-name="CSSPost"></span></div>
            </div>
<noscript>
    <img src="https://b.scorecardresearch.com/p?cv=2.0&cj=1&c1=2&c2=32131503&c6=Latest+Headlines&c8=US+citizens+blocked+from+leaving+China+return+home+after+three+years" />
</noscript><script>
    var _comscore = _comscore || [];
     _comscore.push({ c1: "2", c2: "32131503", c6: "Latest Headlines", c8: "US citizens blocked from leaving China return home after three years"});

    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>


    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    <script defer src="https://www.googletagmanager.com/gtag/js?id=UA-18141479-1"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-18141479-1', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }gtag('config', 'UA-18141479-1', configParams);<!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'ATW_external': 15, u'postTags': 9, u'authorName': 7, u'primaryTag': 12, u'ATW_internal': 14, u'postID': 13, u'sections': 8} -->

          window._ga_cd_params = {};
          window._ga_cd_params["dimension7"] = "Reuters";
          window._ga_cd_params["dimension13"] = '2655180788';
          
          
          window._ga_cd_params["dimension8"] = 'hot-off-the-wires';
          
          window._ga_cd_params["dimension10"] = '09/28/2021';
          
          
          
          
          
          window._ga_cd_params["dimension11"] = 'google,clawback';
          
              window._ga_cd_params["dimension14"] = 'False';
            
              window._ga_cd_params["dimension15"] = 'False';
            
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.rawstory.com/u-s-citizens-blocked-from-leaving-china-return-home-after-three-years/"
        },
        "url": "https://www.rawstory.com/u-s-citizens-blocked-from-leaving-china-return-home-after-three-years/",
        "headline": "US citizens blocked from leaving China return home after three years",
        "thumbnailUrl": "https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzU1MzY2OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NTUyMjc0MX0.GXuEwqibAIQippDoeIHjfaL_5-SaXYR5QXn1oXPFDVA/image.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzU1MzY2OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NTUyMjc0MX0.GXuEwqibAIQippDoeIHjfaL_5-SaXYR5QXn1oXPFDVA/image.jpg?width=980",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-09-28T07:05:03Z",
        "dateModified": "2021-09-28T07:05:07Z",
        "author": {
            "@type": "Person",
            "name": "Reuters"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Raw Story - Celebrating 17 Years of Independent Journalism",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4MDQwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTg5Njc0NH0.2k-i0Bmt9G9sEw2sThL5Lif6YvM-wT4jdowU5K9cWVg/image.jpg?width=210"
            }
        },
        "description": "By Michael Martina\nWASHINGTON (Reuters) - Two American siblings prevented from leaving China since 2018 returned to the United States over the weekend, according to a U.S. official, their release by Beijing coming shortly after the United States ended a legal case against a top Huawei executive.\nCyn...",
        "keywords": []}
</script>


    <script class="lazy-style" type="css">
        

    </script>

    <script id="user-javascript-medium-normal">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</script>
    <script id="user-javascript-active" type="text">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</script>
    <script id="user-javascript-lowest" type="text">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</script>
</body>
</html>