
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://ptdrv.linkedin.com/v2tge1b https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link as="font" href="https://fonts.gstatic.com/s/frederickathegreat/v10/9Bt33CxNwt7aOctW2xjbCstzwVKsIBVV--SjxbcHcQ2K.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link as="font" href="https://fonts.gstatic.com/s/frederickathegreat/v10/9Bt33CxNwt7aOctW2xjbCstzwVKsIBVV--StxbcHcQ2KVFw.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link rel="apple-touch-icon" sizes="57x57" href="https://assets.rbl.ms/24986912/origin.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://assets.rbl.ms/24986920/origin.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://assets.rbl.ms/24987652/origin.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://assets.rbl.ms/24987654/origin.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://assets.rbl.ms/24987667/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://assets.rbl.ms/24986912/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://assets.rbl.ms/24986920/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://assets.rbl.ms/24987652/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://assets.rbl.ms/24987654/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://assets.rbl.ms/24987667/origin.png" /><meta name="msapplication-TileImage" content="https://assets.rbl.ms/24986912/origin.png"><meta name="msapplication-square70x70logo" content="https://assets.rbl.ms/24986920/origin.png"><meta name="msapplication-square150x150logo" content="https://assets.rbl.ms/24987654/origin.png"><meta name="msapplication-wide310x150logo" content="https://assets.rbl.ms/24986936/origin.png "><meta name="msapplication-square310x310logo" content="https://assets.rbl.ms/24986936/origin.png "><link rel="mask-icon" href="https://assets.rbl.ms/24987652/origin.png" color="#000" /><link rel="preload" href="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5MDk5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTU0NDQyMX0.EnT2SotWgV4IRIu9Ox94bLSBq8zCbBI20e_Sgo-TQ4s/image.jpg?width=1200&quality=85&coordinates=3%2C0%2C3%2C0&height=800" as="image"><link rel="preload" href="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5MDk5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTU0NDQyMX0.EnT2SotWgV4IRIu9Ox94bLSBq8zCbBI20e_Sgo-TQ4s/image.jpg?width=1245&quality=85&coordinates=0%2C39%2C0%2C39&height=700" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5MDk5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTU0NDQyMX0.EnT2SotWgV4IRIu9Ox94bLSBq8zCbBI20e_Sgo-TQ4s/image.jpg?width=1200&coordinates=0%2C64%2C0%2C65&height=600">
<meta property="fb:app_id"              content="525370847662646">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.rawstory.com/us-detects-first-case-of-fast-moving-uk-19-variant-in-colorado/">
        <link rel="canonical" href="https://www.rawstory.com/us-detects-first-case-of-fast-moving-uk-19-variant-in-colorado/" />
    <meta property="og:site_name"           content="Raw Story - Celebrating 16 Years of Independent Journalism">
        <meta property="og:image"               content="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5MDk5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTU0NDQyMX0.EnT2SotWgV4IRIu9Ox94bLSBq8zCbBI20e_Sgo-TQ4s/image.jpg?width=1200&coordinates=0%2C64%2C0%2C65&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="US detects first case of fast-moving UK Covid-19 variant in Colorado">
    <meta property="og:description"         content="The US state of Colorado has recorded what is reportedly America&#39;s first case of the particularly infectious coronavirus variant that emerged recently in Britain, the governor said Tuesday.&#34;Today we discovered Colorado&#39;s first case of the COVID-19 variant B.1.1.7, the same variant discovered in the ...">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": false, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20266338}, "resourceId": "pp_2649693907", "section": {"id": null}, "fbId": "525370847662646", "site": {"id": 20266338}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-18141479-1", "post": {"sections": [0, 504781448, 532450092, 504781446, 537910665], "shareUrl": "https%3A%2F%2Fwww.rawstory.com%2Fus-detects-first-case-of-fast-moving-uk-19-variant-in-colorado%2F", "id": 2649693907}, "fbAppVersion": "v2.5", "pathParams": {"sections": "", "slug": "us-detects-first-case-of-fast-moving-uk-19-variant-in-colorado"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22us-detects-first-case-of-fast-moving-uk-19-variant-in-colorado%22%7D\u0026post_id=2649693907\u0026site_id=20266338\u0026override_device=desktop\u0026resource_id=pp_2649693907"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.rawstory.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.rawstory.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script type="module" async src="https://www.rawstory.com/static/dist/social-ux/main.f70478383907457b2e87.bundle.mjs"></script>
    <script nomodule defer src="https://www.rawstory.com/static/dist/social-ux/main.3a9f2df64055beb0a9a9.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Raw Story - Celebrating 16 Years of Independent Journalism" href="/feeds/hot-off-the-wires.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>US detects first case of fast-moving UK Covid-19 variant in Colorado - Raw Story - Celebrating 16 Years of Independent Journalism</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets66b3c7c33430c6d86825956c94cfb999RMCSS", function(){});
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#dd3030";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4Njk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTEyMjcxNX0.qi-Z4LJtaEielvre82N35RMuArdX_vGZ3yn8lskyOjs/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4Njk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTEyMjcxNX0.qi-Z4LJtaEielvre82N35RMuArdX_vGZ3yn8lskyOjs/img.png?width=32&amp;height=32"   sizes="16x16"/><meta property="article:published_time" content="2020-12-29T23:27:36+00:00" /><meta property="article:modified_time" content="2020-12-29T23:27:36+00:00" /><meta name="description" content="The US state of Colorado has recorded what is reportedly America's first case of the particularly infectious coronavirus variant that emerged recently in Britain, the governor said Tuesday.&quot;Today we discovered Colorado's first case of the COVID-19 variant B.1.1.7, the same variant discovered in the ..."/><link rel="amphtml" href="https://www.rawstory.com/amp/us-detects-first-case-of-fast-moving-uk-19-variant-in-colorado-2649693907"><script>
window.cnxps={},window.cnxps.cmd=[];
window.cnx={},window.cnx.cmd=[];
window.cnxFlag=true;
  
  _qoptions={ qacct:"" };
</script><script>

  	var propertag = propertag || {};
	propertag.cmd = propertag.cmd || [];
  	
/* RM VERSION
googletag.cmd.push(function() {
				googletag.defineOutOfPageSlot('/1010624/Rawstory_Undertone_Desktop', 'div-gpt-ad-1578154939325-0').addService(googletag.pubads());
				 if(window.location.pathname.indexOf("/st/")==-1) { googletag.defineOutOfPageSlot('/1010624/JustPremium_MobileScroller', 'div-gpt-ad-1581026348546-0').addService(googletag.pubads());
				googletag.enableServices();
				googletag.defineOutOfPageSlot('/1010624/JustPremium_Wallpaper', 'div-gpt-ad-1580400905899-0').addService(googletag.pubads());
				googletag.enableServices();
                                                                  }
  googletag.defineSlot('/1010624/Rawstory_Undertone_Adhesion', ['fluid'], 'div-gpt-ad-1599648564111-0').addService(googletag.pubads());
			  });
*/
</script><!-- OLD WP VERSION --><!-- Undertone/ AdX --><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
			  window.googletag = window.googletag || {cmd: []};
			  googletag.cmd.push(function() {
				googletag.defineOutOfPageSlot('/1010624/Rawstory_Undertone_Desktop', 'div-gpt-ad-1578154939325-0').addService(googletag.pubads());
				  googletag.defineOutOfPageSlot('/1010624/JustPremium_MobileScroller', 'div-gpt-ad-1581026348546-0').addService(googletag.pubads());
				googletag.enableServices();
				googletag.defineOutOfPageSlot('/1010624/JustPremium_Wallpaper', 'div-gpt-ad-1580400905899-0').addService(googletag.pubads());
				googletag.enableServices();
			  });
			</script><meta property="fb:pages" content="20324257234" /><link rel="preload" href="https://fonts.googleapis.com/css2?family=Oswald:wght@300;400;500;600;700&display=swap" as="style"><link href="https://fonts.googleapis.com/css2?family=Oswald:wght@200;300;400;500;600;700&display=swap" rel="stylesheet"><link href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;700&display=swap" rel="stylesheet"><script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script><script>
  window.OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "18a0c30c-5a21-4207-b5fc-013ca0730ad8",
      notifyButton: {
        enable: true,
      },
    });
  });
</script><link rel="preload" href="https://fonts.googleapis.com/css2?family=PT+Serif&display=swap" as="style"><link href="https://fonts.googleapis.com/css2?family=PT+Serif&display=swap" rel="stylesheet">

    


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

</head>

<body 
    class="logged-out-user section-hot-off-the-wires"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list"></ul>
            <div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--subscriptions">
        <a href="/core/r_dashboard/subscriptions" class="link" title="Subscriptions"><i class="ico settings"></i>Subscriptions
        </a>
    </li>
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><!-- User Code --><div id='div-gpt-ad-1580400905899-0' style="margin:0"><script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1580400905899-0'); });
			  </script></div><!-- End User Code --><!-- User Code --><noscript><img src="https://pixel.quantserve.com/pixel/p-76DHYTY06o6yQ.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript> 
<!-- End User Code --><!-- User Code --><div class='rs_ad_block sitewide-startofbody' style='margin: 0 auto; text-align: center; '><div class="proper-ad-unit ad-sticky rs_ad_block"><div id="proper-ad-rawstory_sticky_1"><script> propertag.cmd.push(function() { proper_display('rawstory_sticky_1'); }); </script></div></div></div><!-- End User Code --><div class="topbar-wrapper" id="sTop_Bar_0_0_6_0_0_9"><div class="top-site-header" id="sTop_Bar_0_0_6_0_0_9_0"><div class="site-header__inner" id="sTop_Bar_0_0_6_0_0_9_0_0"><div class="left-buttons" id="sTop_Bar_0_0_6_0_0_9_0_0_0">

<a id="sTop_Bar_0_0_6_0_0_9_0_0_0_0" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODY4OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjI5NTE4NX0.hX5q_6ecaT2TF32vwz-4YA47AVgf04Z3IZKWkMDHfto/img.png?width=450&amp;height=84"/>
</a><div class="left-images" id="sTop_Bar_0_0_6_0_0_9_0_0_0_1">

<a id="sTop_Bar_0_0_6_0_0_9_0_0_0_1_0" class="display-block image-element" href="https://kindest.com/816288-the-fight-is-not-over-invest-in-courageous-progressive-journalism?utm_source=kindest" target="_blank">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODcwMS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3MTUzNzE0MH0.FaXyafKapEc8ynqg5ap_c_phZRAMC6ThrAFREu-_j9w/img.png?width=290&amp;height=50"/>
</a>

<a id="sTop_Bar_0_0_6_0_0_9_0_0_0_1_1" class="display-block image-element" href="/st/rawstory-join-reader-driven-journalism" target="_blank">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODcwMi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2NjY4ODI2MH0.h_FUkZr4dk23lFRIzDAnZH2_8Uh2d0vUa4TxzOpLfsw/img.png?width=290&amp;height=50"/>
</a></div></div><div class="tablet-menu-search" id="sTop_Bar_0_0_6_0_0_9_0_0_1"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><style>
  .sidenav {
    height: 100%;
    z-index: 0;
    top: 0;
    overflow-x: hidden;
    position: fixed;
    width: 0;
  }
  .tablet-menu-search .custom-menu-btn {
  	float: left;
	width: auto;
    display: inline-block;
  }
  
  .tablet-menu-search .custom-menu-btn span {
  	display: table;
    width: 100%;
    margin: 5px 0;
    background-color: #fff !important;
    height: 3px;
    -webkit-transition: .25s ease-in-out;
    -moz-transition: .25s ease-in-out;
    -ms-transition: .25s ease-in-out;
    -o-transition: .25s ease-in-out;
    transition: .25s ease-in-out;
  }
  .tablet-menu-search span.menu-line-1 {
  width: 30px;
  }
  .tablet-menu-search span.menu-line-2, .tablet-menu-search span.menu-line-3 {
  width: 24px;
  }
 .tablet-menu-search  span.menu-line-3 {
    position: absolute;
    top: 18px;
  }
  .tablet-menu-search span.menu-line-4 {
  width: 18px;
  }
  
  .tablet-menu-search .custom-menu-btn {
    cursor: pointer;
  }
  
  .tablet-menu-search .custom-menu-btn:hover span {
    background-color: #2c70a0;
  }
  
  .tablet-menu-search .custom-menu-open span.menu-line-2 {
      -webkit-transform: rotate(45deg);
    -moz-transform: rotate(45deg);
    -ms-transform: rotate(45deg);
    -o-transform: rotate(45deg);
    transform: rotate(45deg);
    width: 30px;
       position: absolute;
    top: 10px;
  }
  
  .tablet-menu-search .custom-menu-open span.menu-line-3 {
      -webkit-transform: rotate(-45deg);
    -moz-transform: rotate(-45deg);
    -ms-transform: rotate(-45deg);
    -o-transform: rotate(-45deg);
    transform: rotate(-45deg);
    width: 30px;
    top: 10px;
  }
   
  .tablet-menu-search .custom-menu-open .menu-line-1, .custom-menu-open .menu-line-4 {
  	width: 0;
  }
</style><!-- End User Code --></div><div class="main-logo-wrapper" id="sTop_Bar_0_0_6_0_0_9_0_0_2"><!-- User Code --><a class="display-block image-element logo-link" href="/" target="_self"><img class="image-element__img" alt="" src="https://assets.rbl.ms/24984873/origin.png"></a><!-- End User Code --></div><div class="main-logo-wrapper" id="sTop_Bar_0_0_6_0_0_9_0_0_3">

<a id="sTop_Bar_0_0_6_0_0_9_0_0_3_0" class="display-block image-element" href="/" target="_self">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDkyMzA2NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzNDY0OTU1NH0.iP5wqakBkofRzch6JT22gCGjpf3WZmEnQ-a0xVh3u98/img.png?width=810&amp;height=130"/>
</a></div><div class="raw-story-investigates" id="sTop_Bar_0_0_6_0_0_9_0_0_4">

<a id="sTop_Bar_0_0_6_0_0_9_0_0_4_0" class="display-block image-element" href="/st/raw_story_investigates" target="_self">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI3Mzc1OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1Njk1NDY3N30.oGhoGZHMfXhFtE6fBI2oqjyVrsruZvE09eWVNzZ-6vY/img.png?width=166&amp;height=60"/>
</a><!-- User Code --><a href="/st/raw_story_investigates" target="_self"><img class="image-element__img" alt="" src="https://assets.rbl.ms/23273759/origin.png"></a><!-- End User Code --></div><div class="search-container" id="sTop_Bar_0_0_6_0_0_9_0_0_5"><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div><!-- User Code --><div id="navi-in-red"><div class="mobile"><a onclick="(function(){window.admiral('show','transact.login')})()" class="mobile-ad-free-login-link">Ad-Free Login</a> -
<a href="/st/rawstory-join-reader-driven-journalism">Go Ad-Free &amp; Join The Movement</a></div><div class="tablet"><a href="https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference/">The fight for our future is not over. Help Raw Story hold those in power accountable for just $1. </a></div><div class="desktop"><script>
			var default_message = '<a href="https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference/">The fight for our future is not over. Help Raw Story hold those in power accountable for just $1. </a>';
			var blocking_users = 'You are currently not receiving push notifications.  Follow these <a href="https://onesignal.com/bell/chrome-unblock.jpg" style="text-decoration: underline;">instructions</a> to allow them.';
			var undecided_users = 'Cut through the chaos and get the real truth on the U.S. election.';
			var thank_you_message = 'Thanks for subscribing!';
		</script><div id="push-subscription-links-container"><span id="OneSignalStatusContainer"><a href="https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference/">The fight for our future is not over. Help Raw Story hold those in power accountable for just $1. </a></span><span id='OneSignalButtonsContainer' style='display: none;'><a href="#" id="slide-notification-button" style="text-decoration: underline;">Click to enable push notifications.</a></span></div></div></div><!-- End User Code --><div class="top-navigation" id="sTop_Bar_0_0_6_0_0_9_2"><div class="links" id="sTop_Bar_0_0_6_0_0_9_2_0"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><style>
  .custom-menu-btn {
  	float: left;
	width: 50px;
    display: inline-block;
  }
  
  .custom-menu-btn span {
  	display: table;
    width: 100%;
    margin: 5px 0;
    background-color: #000;
    height: 3px;
    -webkit-transition: .25s ease-in-out;
    -moz-transition: .25s ease-in-out;
    -ms-transition: .25s ease-in-out;
    -o-transition: .25s ease-in-out;
    transition: .25s ease-in-out;
  }
  span.menu-line-1 {
  width: 30px;
  }
  span.menu-line-2, span.menu-line-3 {
  width: 24px;
  }
  span.menu-line-3 {
    position: absolute;
    top: 0px;
  }
  span.menu-line-4 {
  width: 18px;
  }
  
  .custom-menu-btn {
    cursor: pointer;
  }
  
  .custom-menu-btn:hover span {
    background-color: #2c70a0;
  }
  
  .custom-menu-open span.menu-line-2 {
      -webkit-transform: rotate(45deg);
    -moz-transform: rotate(45deg);
    -ms-transform: rotate(45deg);
    -o-transform: rotate(45deg);
    transform: rotate(45deg);
    width: 30px;
       position: absolute;
    top: 10px;
  }
  
  .custom-menu-open span.menu-line-3 {
      -webkit-transform: rotate(-45deg);
    -moz-transform: rotate(-45deg);
    -ms-transform: rotate(-45deg);
    -o-transform: rotate(-45deg);
    transform: rotate(-45deg);
    width: 30px;
    top: 10px;
  }
   
  .custom-menu-open .menu-line-1, .custom-menu-open .menu-line-4 {
  	width: 0;
  }
</style><!-- End User Code --><div class="list" id="sTop_Bar_0_0_6_0_0_9_2_0_1"><a href="/podcast" class="list__item" target="_self">Listen Now: The New Raw Story Podcast</a><a href="/us-news" class="list__item" target="_self">US NEWS</a><a href="/trump-news" class="list__item" target="_self">trump</a><a href="/all-video" class="list__item" target="_self">video</a><a href="/st/newsletter-signup " class="list__item" target="_self">get the newsletter</a></div><!-- User Code --><a class="list__item ad-free-link" onclick="(function(){window.admiral('show','transact.login')})()">AD-FREE LOGIN</a><style>
  .ad-free-link {
    color: #000000;
    font-family: 'Oswald', sans-serif !important;
    font-size: 14px;
    font-weight: 500;
    line-height: 0;
    text-transform: uppercase;
    right: 63px;
    top: 1px;
    position: relative;
    cursor: pointer;
  }

  .ad-free-link:hover {
    border-bottom: 5px solid #2c70a0;
    color: #000
  }

</style><!-- End User Code --><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div><div class="fake-topbar" id="sTop_Bar_0_0_6_0_0_10"></div><!-- User Code --><style>
  .shadow-overlay {
    background: #000;
    cursor: pointer;
    opacity: 0;
    width: 100%;
    position: fixed;
    top: 0;
    left: 0;
    z-index: 99999;
  }
  
  .shadow-overlay-opacity {
  	opacity: .7;
    height: 100%;
  }
  
  .menu-opned .sidenav {
	overflow-y: hidden !important;
    -webkit-transform: translate3d(0,0,0);
    -moz-transform: translate3d(0,0,0);
    -ms-transform: translate3d(0,0,0);
    -o-transform: translate3d(0,0,0);
    transform: translate3d(0,0,0);
  }
  
  .search-logo {
  	display: inline-block;
    width: 100%;
  }
    
  .search-logo a {
  	display: inline-block !important;
    width: 100%;
    text-align: center !important;
  }
  
  .search-logo img {
    max-width: 190px;
    width: 190px;
    margin: 0 auto;
  }
  
  .sidenav {
    height: 100%;
    z-index: 99999;
    top: 0;
    overflow-x: hidden;
    position: fixed;
    background: #000;
    width: 0;
    text-align: center;
    transition: all 0.3s ease;
    -webkit-transition: -webkit-transform .25s ease;
    -moz-transition: -moz-transform .25s ease;
    -ms-transition: -ms-transform .25s ease;
    -o-transition: -o-transform .25s ease;
    transition: transform .25s ease;
    -webkit-transform: translate3d(-370px,0,0);
    -moz-transform: translate3d(-370px,0,0);
    -ms-transform: translate3d(-370px,0,0);
    -o-transform: translate3d(-370px,0,0);
    transform: translate3d(-370px,0,0);
}

  .sidenav a {
    font-family: 'Roboto', sans-serif;
    padding: 14px 0px ;
    text-decoration: none;
    font-size: 14px;
    font-weight: 500;
    color: #fff;
    display: block;
    transition: 0.3s;
    line-height: 1;
    text-transform: uppercase;
    float:left;
    text-align: left;
  }
  
  ul li {
    border-bottom: 1px solid rgba(255,255,255,.1);
    cursor: pointer;
    float: left;
    position: relative;
    width: 100%;
    -webkit-tap-highlight-color: rgba(0,0,0,0);
    list-style-type:none;
    /*position: relative;
    right: 5%;*/
    text-align: inherit;
  }
  
   ul {
  	display: inline-block;
    margin-top: 0;
    padding-left: 0;
    width: 90%;
  }
  
  a, a:visited {
    opacity: 1;
    text-decoration: none;
    -webkit-transition: color .25s, background .25s, opacity .25s;
    -moz-transition: color .25s, background .25s, opacity .25s;
    -ms-transition: color .25s, background .25s, opacity .25s;
    -o-transition: color .25s, background .25s, opacity .25s;
    transition: color .25s, background .25s, opacity .25s;
  }

  .sidenav a:hover {
    color: #f1f1f1;
  }

 .closebtn {
  	position: absolute;
    right: 4%;
    top: 0;
    z-index: 99999;
    height: 20px;
    width: 30px;
    margin-top: 20px;
   cursor: pointer;
  }
  
  .closebtn span {
  	display: table;
    width: 100%;
    margin: 5px 0;
    background-color: #fff !important;
    height: 3px;
    -webkit-transition: .25s ease-in-out;
    -moz-transition: .25s ease-in-out;
    -ms-transition: .25s ease-in-out;
    -o-transition: .25s ease-in-out;
    transition: .25s ease-in-out;
  }
  
  .closebtn span.menu-line-1, .closebtn span.menu-line-2 {
  	width: 24px;
  }
    
  .closebtn .custom-menu-btn:hover span {
    background-color: #2c70a0;
  }
  
  .closebtn span.menu-line-1 {
      -webkit-transform: rotate(45deg);
    -moz-transform: rotate(45deg);
    -ms-transform: rotate(45deg);
    -o-transform: rotate(45deg);
    transform: rotate(45deg);
    width: 30px;
       position: absolute;
    top: 0px;
  }
  
  .closebtn span.menu-line-2 {
      -webkit-transform: rotate(-45deg);
    -moz-transform: rotate(-45deg);
    -ms-transform: rotate(-45deg);
    -o-transform: rotate(-45deg);
    transform: rotate(-45deg);
    width: 30px;
    top: 10px;
  }
  .sidenav-opned {
  	box-shadow: 0 0 16px 0 rgba(0,0,0,.7);
  }
</style><div class="shadow-overlay"></div><div id="mySidenav" class="sidenav"><div class="closebtn"><span class="menu-line-1"></span><span class="menu-line-2"></span></div><div class="search-logo"><a href="/" class="search-logo"><img type="lazy-image" data-runner-src="https://assets.rbl.ms/23278157/origin.jpg" image_type="jpg" image_width="405" image_id="23278157" image_height="65" image_filename="ezgif.com-webp-to-jpg.jpg" style_image_all_default_height="30px"  style_image_all_default_width="138px" link_href="/" link_target="_self"/></a></div><ul><li><a href="/">Home</a></li><li><a href="https://www.teepublic.com/stores/raw-story-store?ref_id=9578&amp;sort=popular">New: Shop to Support Independent Journalism</a></li><li><a href="/presidential-campaign-issues/">We Have Issues</a></li><li><a href="/trump-news/">Trump</a></li><li><a class="link" href="/nation/">U.S. News</a></li><li><a href="/all-video/">Video</a></li><li><a onclick="(function(){window.admiral('show','transact.login')})()">Ad-Free Login</a></li></ul></div><script>

document.querySelectorAll('.custom-menu-btn').forEach((item) => {
item.addEventListener('click', function(e) {
    document.querySelector('.sidenav').style.width = (370) + 'px';
    document.querySelector('body').classList.add('menu-opned');
    document.querySelector('.sidenav').classList.add('sidenav-opned');
  	document.querySelector('.shadow-overlay').classList.add('shadow-overlay-opacity');
})
})

document.querySelector('.closebtn').addEventListener('click', function(e) {
    document.querySelector('body').classList.remove('menu-opned')
  	document.querySelector('.sidenav').classList.remove('sidenav-opned')
  	document.querySelector('.shadow-overlay-opacity').classList.remove('shadow-overlay-opacity')
});

document.querySelector('.shadow-overlay').addEventListener('click', () => {
document.querySelector('body').classList.remove('menu-opned');
document.querySelector('.shadow-overlay').classList.remove('shadow-overlay-opacity');
})
</script><!-- End User Code --><!-- User Code --><div class="search-form" ><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"></form><a class="close-button"><span class="cross"></span></a></div><script>
document.querySelectorAll('.search-form__open').forEach((item) => {
item.addEventListener('click', function(e) {
    document.querySelector('body').classList.add('show-search');
})
})

document.querySelector('.close-button').addEventListener('click', function(e) {
    document.querySelector('body').classList.remove('show-search')
})

</script><style>
.search-form {    
    position:relative;
    font-size:16px;
    color: #b79b50;
    letter-spacing:4px;
    font-family:'TeXGyreAdventor-Bold';
    right: 0;
    left: 0;
    padding: 0 0 2px;
}

.show-search .search-form__open {
    display: none;
    z-index:9999999 !important;
}


.cross:before {
    content: "\00d7";
 }
  
.search-form {
    width: 100%;
    position: fixed;
    height: 100vh;
    background-color: rgba(0,0,0,.94);
    margin: 0;
    right:0;
    display:flex;
    align-items:center;
    justify-content:center;
    text-align: center;   
    z-index:999;
  	-webkit-transform: translate3d(0,-100%,0);
    -moz-transform: translate3d(0,-100%,0);
    -ms-transform: translate3d(0,-100%,0);
    -o-transform: translate3d(0,-100%,0);
    transform: translate3d(0,-100%,0);
  	-webkit-transition: -webkit-transform 0.25s ease;
    -moz-transition: -moz-transform 0.25s ease;
    -ms-transition: -ms-transform 0.25s ease;
    -o-transition: -o-transform 0.25s ease;
    transition: transform 0.25s ease;
}
  .show-search .search-form {
  		-webkit-transform: translate3d(0,0,0);
    -moz-transform: translate3d(0,0,0);
    -ms-transform: translate3d(0,0,0);
    -o-transform: translate3d(0,-0,0);
    transform: translate3d(0,0,0);
  }
.show-search .search-form form{
    height: 50px;
    width: 50%; 
    position: relative;        
}
.show-search .search-form__text-input {
       background: none;
    border: 0;
    color: #fff;
    float: left;
    font-size: 50px;
    font-weight: 300;
    line-height: 1;
    padding: 5px 0;
    text-transform: uppercase;
    width: 100%;
    height: 50px;
  border-bottom: 1px solid #2c70a0;
  font-family: 'Roboto', sans-serif;
  position: static;
}
.show-search .search-form__submit {
    padding: 0;
    color: #b79b50;
    font-size: 30px;
    margin-bottom: 24px;
}


	
   

  


.search-form__open {
    transition: all 200ms ease-in-out 0s;
    -moz-transition: all 200ms ease-in-out 0s;
    -webkit-transition: all 200ms ease-in-out 0s;
    -o-transition: all 200ms ease-in-out 0s;
    font-size: 20px;
    color: #000;
}
  .search-form__open:hover {color: #2c70a0;}

  .search-form__text-input::-webkit-input-placeholder { /* Chrome/Opera/Safari */
  color: #fff;
}
.search-form__text-input::-moz-placeholder { /* Firefox 19+ */
  color: #fff;
}
.search-form__text-input:-ms-input-placeholder { /* IE 10+ */
  color: #fff;
}
.search-form__text-input:-moz-placeholder { /* Firefox 18- */
  color: pink;
}
  a.close-button {
  	position: fixed;
    top: -30px;
    right: 20px;
    font-size: 100px;
    color: #fff;
    cursor: pointer;
  }
  .js-hidden-panel {
  	margin-bottom: 0;
  }
  
  .rebelbar__menu-toggle .fa-bars:before {
  content: "\f012";
  transform: scaleX(-1);
  display: inline-block;
  }
  @media screen and (max-width: 1023px){
  .search-form__open {
    color: #fff;
    display: inline-block;
    width: 100%;
    }
  }
  @media screen and (max-width: 767px) {
    .show-search .search-form form {
    	width: 60%;
    }
    .show-search .search-form__text-input {
    	font-size: 30px;
      padding: 0;
      height: 35px;
    }
  }
</style><!-- End User Code --><div class="" id="sTop_Bar_0_0_6_0_0_14"></div><span class="js-brick-description hidden" data-name="InfoBar"></span><!-- User Code --><div id="cp-info-bar-all" class="cp-module cp-info-bar-container cp-clear cp-info-bar-shadow cp-info-bar cp-image-preview-bar cp-ib-onload cp-global-load cp-pos-bottom global_info_bar_container ib-fixed smile-animated smile-bounceInDown content-all" style="min-height: 60px;"><div class="cp-info-bar-wrapper cp-clear"><div class="cp-info-bar-body-overlay"></div><div class="cp-flex cp-info-bar-body ib-close-outside" style="min-height: 60px;" data-height=""><div class="cp-flex cp-ib-container"><div class="cp-image-container"><img style="max-width: 150px; width: 150px;" class="cp-image cp_ifb_hide_img"  type="lazy-image" data-runner-src="https://assets.rbl.ms/23273759/origin.png" /><noscript><img style="max-width: 150px; width: 150px;" class="cp-image cp_ifb_hide_img" src="https://assets.rbl.ms/23273759/origin.png" /></noscript></div><div class="cp-msg-container"><span class="cp-info-bar-msg cp_responsive"><span></span><span id='cp-submit-link-all' class='cp-submit-link-all'><a href="#">The fight isn't over. Try Raw Story ad-free for just $1! Support Truth.</a></span><span id="cp-submit-button-all" class="cp-submit-button-all"><a href="#"><b>LEARN MORE</b></a></span></span></div></div></div></div><div class="ib-close ib-img-close cp-adjacent-right" style="width:20px;"><img id="ib-img-close-all"  class="" close-link type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ0NTM4Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MDk4NjkzMH0.8-vKwCwfxP6k43nb4gHtIqmMIf-He3xF4vXJ0udGkoE/img.png?width=128&height=128"><noscript><img id="ib-img-close-all" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ0NTM4Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MDk4NjkzMH0.8-vKwCwfxP6k43nb4gHtIqmMIf-He3xF4vXJ0udGkoE/img.png?width=128&height=128" class="" close-link ></noscript></div></div><!-- End User Code --><!-- User Code --><div class="rs_ad_block js-splash" style="margin: 0 auto; text-align: center; "><div id='cp-popup-shadow'></div><div id="cp-popup"><button id="cp-popup-close" class="sidebar-iframe-close"></button><div class="content-box"><h1 class="main-title">Last Chance!</h1><p class="text-p">Did you enjoy Raw Story this year? Join us! For just a few more days, we're offering Raw Story ad-free for 15% off - just $2 per week. Now 'til Dec. 31st.</p></div><div id="cp-popup-countdown-timer"></div><div id='button-box'><button id="cp-popup-conversion">LEARN MORE</button></div></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="chartbeat"></span><!-- User Code --><style>
			@media screen and (min-width: 1026px) {
				#proper-ad-rawstory_story_page_top {
					min-height:250px;
                  display:flex;
                  align-items: center;
                  justify-content: center;
				}
			}
			@media screen and (max-width: 479px) {
				#proper-ad-rawstory_story_page_top {
					display: none;
				}
			}
			</style><div class="proper-ad-unit"><div id="proper-ad-rawstory_story_page_top"><script> propertag.cmd.push(function() { proper_display('rawstory_story_page_top'); }); </script></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Top-btn"></span><!-- User Code --><button onclick="topFunction()" class="go-top-btn" id="myBtn" title="Go to top"><i class="fa fa-angle-up fa-3"></i></button><style>
  #myBtn {
    position: fixed; 
    top: 50%; 
    right: 0; 
    z-index: 99; 
    background: rgba(0,0,0,.3);
    border-top: 1px solid #fff;
    border-left: 1px solid #fff;
    border-bottom: 1px solid #fff;
    border-right: 1px solid #fff;
    color: #fff;
    outline: none; /* Remove outline */
    cursor: pointer;
    font-size: 40px; 
    width: 50px;
    height: 50px;
    opacity: 1;
    -webkit-transition: all .3s;
    transition: all .3s;
    -webkit-transform: translate3d(100px,0,0);
    -moz-transform: translate3d(100px,0,0);
    -ms-transform: translate3d(100px,0,0);
    -o-transform: translate3d(100px,0,0);
    transform: translate3d(100px,0,0);
  }
   #myBtn i {
     position: absolute;
     left: 12px;
     top: 1px;
  }

  #myBtn:hover {
    background-color: #df1f27; 
    color: black;
  }
  #myBtn.visible {
  -webkit-transform: translate3d(0,0,0); 
    -moz-transform: translate3d(0,0,0);
    -ms-transform: translate3d(0,0,0);
    -o-transform: translate3d(0,0,0);
     transform: translate3d(0,0,0);
  }
</style><script>
  //Get the button:
  mybutton = document.getElementById("myBtn");

  // When the user scrolls down 20px from the top of the document, show the button
  window.onscroll = function() {scrollFunction()};

  function scrollFunction() {
     if(window.pageYOffset>window.innerHeight){
  mybutton.classList.add("visible")
  }
  else {
   mybutton.classList.remove("visible")
  }
  }

  // When the user clicks on the button, scroll to the top of the document
  function topFunction() {
    window.scrollTo({top: 0, behavior: 'smooth'});
} 
</script><!-- End User Code --><!-- User Code --><style>
  
  .column-right #col-center {
    width: 30% !important;
  }
  
   .column-right #col-right {
    width: 70% !important;
  }
    .column-right .widget__image,.main-post .widget__image {
      height: 0px !important;
  }
  .share-flipboard {
    background-color: rgb(245, 40, 40);
  }
  .share-copy-link {
    background-color: rgb(23, 139, 244);
  }
   .share-flipboard svg {
    width: 25px;
    position: relative;
    top: 3px;
  }
  .share-copy-link svg {
    width: 25px;
  }
  
  
  .post-head .share-copy-link svg {
    position: relative;
    left: -30px;

  }
  
  .post-head .fa-facebook::after {
  	content: ' Facebook';
    font-size: 11px;
    position: relative;
    top: -3px;
    font-family: helvetica;
  }
  .post-head .fa-twitter::after {
  	content: ' Twitter';
    font-size: 11px;
    position: relative;
    top: -3px;
    font-family: helvetica;
  }
  
  .post-head .share-flipboard::after {
  	content: ' Flipboard';
    font-size: 11px;
    position: relative;
    top: 2px;
    font-family: helvetica;
  }
  
  .post-head .share-copy-link .icons-share {
    width: 55% !important;
  }
  
  .post-head .share-copy-link .icons-share::after {
  	content: ' Copy Link';
    font-size: 11px;
    position: relative;
    top: -20px;
    left: 13px;
    font-style: normal !important;
    font-family: helvetica;
  }
  .post-head .fa-envelope::after {
  	content: '  Email';
    font-size: 11px;
    position: relative;
    top: -3px;
    font-family: helvetica;
  }

</style><!-- End User Code --><div id="sPost_0_0_4_0_0_2_2_3" class="content-wrap row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_0_4_0_0_2_2_3_0" class=" col sm-mb-2 md-mb-4 s12 m12 l11">
    <div class="mb-2 post-head " id="sPost_0_0_4_0_0_2_2_3_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,FacebookMessenger,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_CopyLink="active"
        data-attr-all_element_order="headline,date,author,post_shares,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="Continue Reading"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-data-rm-device-video-crops="true"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="16x9"
        data-attr-layout_Flipboard="active"
        data-attr-v="2"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_date="top"
        data-attr-layout_remove_image="true"
        data-attr-layout_post_shares="top"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sPost_0_0_4_0_0_2_2_3_0_0"
        data-attr-is_current_post="true"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-layout_all_show_video="true"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="3x2"
        data-attr-element_classes="post-head "
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[1]/otherwise/row/column[1]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_headline="top"
        data-attr-layout_quality="2">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget post-partial" 
                
                data-category="Latest Headlines">
<article 
    elid="2649693907" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649693907" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/us-detects-first-case-of-fast-moving-uk-19-variant-in-colorado/"  aria-label="US detects first case of fast-moving UK Covid-19 variant in Colorado" data-type="text">
        US detects first case of fast-moving UK Covid-19 variant in Colorado
    </a>
</h1><div class="social-date">
        <span class="social-date__text">December 29, 2020</span>
    </div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNjE4OS9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY0OTQxOTM2OH0.X4dAyuoWJZ-YJNSn8V368fXavCEDLt-KlSLM_Eonznc/img.gif?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/agence_france-presse" data-type="text">Agence France-Presse</a>
        
</div>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawstory.com%2Fus-detects-first-case-of-fast-moving-uk-19-variant-in-colorado%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1609284456" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.rawstory.com/us-detects-first-case-of-fast-moving-uk-19-variant-in-colorado/&amp;text=US%20detects%20first%20case%20of%20fast-moving%20UK%20Covid-19%20variant%20in%20Colorado&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.rawstory.com/us-detects-first-case-of-fast-moving-uk-19-variant-in-colorado/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- COPY LINK -->
<a href="https://www.rawstory.com/us-detects-first-case-of-fast-moving-uk-19-variant-in-colorado/" data-clipboard-text="https://www.rawstory.com/us-detects-first-case-of-fast-moving-uk-19-variant-in-colorado/" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=US%20detects%20first%20case%20of%20fast-moving%20UK%20Covid-19%20variant%20in%20Colorado&amp;body=https://www.rawstory.com/us-detects-first-case-of-fast-moving-uk-19-variant-in-colorado/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div></div><div class="widget__head">
                            
                                
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="US detects first case of fast-moving UK Covid-19 variant in Colorado"
                                    style="display: none"
                                    data-type="image"
                            ></div>
                            
                </div></div></div>
    
    
<script type="application/json" id="post-context-2649693907">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649693907,"7":"Agence France-Presse"}, "post": {"providerId": 0, "sections": [0, 504781448, 532450092, 504781446, 537910665], "buckets": [], "authors": [20272775]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div>
</div>



<div id="sPost_0_0_4_0_0_2_2_3_1" class="content-colum col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="mb-2 post-head post-body article-body" id="sPost_0_0_4_0_0_2_2_3_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,FacebookMessenger,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_CopyLink="active"
        data-attr-all_element_order="photo_credit,body,post_shares,author,date,section,community_name,headline,badges,badges_sponsored,subheadline,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="16x9"
        data-attr-layout_Flipboard="active"
        data-attr-data-rm-advanced="true"
        data-attr-show_more_button_text="Continue Reading"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="inactive"
        data-attr-source_url="current_post"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Pinterest="inactive"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sPost_0_0_4_0_0_2_2_3_1_0"
        data-attr-is_current_post="true"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="16x9"
        data-attr-element_classes="post-head post-body article-body"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[1]/otherwise/row/column[2]/posts[1]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget post-partial" 
                
                data-category="Latest Headlines">
<article 
    elid="2649693907" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649693907" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">
                            
                                
                            <div class="widget__img rm-crop-16x9"><span class="rm-crop-spacer"></span><img
                                    role="img"
                                    
                                    alt="US detects first case of fast-moving UK Covid-19 variant in Colorado"
                                    aria-label="US detects first case of fast-moving UK Covid-19 variant in Colorado"
                                    src="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5MDk5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTU0NDQyMX0.EnT2SotWgV4IRIu9Ox94bLSBq8zCbBI20e_Sgo-TQ4s/image.jpg?width=1245&quality=85&coordinates=0%2C39%2C0%2C39&height=700"
                                            
                                    class="widget__img--tag"
                                    width="100%" />
                            </div>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Vaccination (Shutterstock)
    </div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2649693907"
        ><div class="body-description"><p>The US state of Colorado has recorded what is reportedly America's first case of the particularly infectious coronavirus variant that emerged recently in Britain, the governor said Tuesday.</p><p>"Today we discovered Colorado's first case of the <a href="https://www.france24.com/en/tag/coronavirus/" rel="noopener noreferrer" target="_blank">COVID-19</a> variant B.1.1.7, the same variant discovered in the UK," state governor Jared Polis tweeted.</p><p>He attached an official statement from his office and state health officials that said the individual is a "male in his 20s who is currently in isolation in Elbert County and has no travel history."</p><p>The individual had no close contacts, the statement said, but the situation will continue to be monitored "very closely" and authorities are working to identify other potential cases through contact tracing.</p><p>The Washington Post reported that the Colorado case is the first known infection of the variant virus to be recorded in the <a href="https://www.france24.com/en/tag/usa/" rel="noopener noreferrer" target="_blank">United States</a>. The first two variant cases on the North American continent were discovered in Canada over the weekend.</p><p>Fears have been raised by the new strain of Covid-19, which experts say is potentially more transmissible.</p><p>More than 3,000 cases of the variant have already been reported in the <a href="https://www.france24.com/en/tag/uk/" rel="noopener noreferrer" target="_blank">UK </a>and dozens of countries in Europe and around the world, according to the EU health agency ECDC.</p><p>In South Africa, more than 300 cases of another variant have been recorded. Three cases of that strain variant have been confirmed in Europe -- two in the UK and one in Finland -- but all three have been connected to people returning from South Africa.</p><p><em>(AFP)</em></p></div>
        

        



    </div>



<span class=""
    data-elid="2649693907"
    data-post-url="https://www.rawstory.com/us-detects-first-case-of-fast-moving-uk-19-variant-in-colorado/"
    
        data-authors="Agence France-Presse"
    
    
        data-headline="US detects first case of fast-moving UK Covid-19 variant in Colorado"
    >
</span>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawstory.com%2Fus-detects-first-case-of-fast-moving-uk-19-variant-in-colorado%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1609284456" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.rawstory.com/us-detects-first-case-of-fast-moving-uk-19-variant-in-colorado/&amp;text=US%20detects%20first%20case%20of%20fast-moving%20UK%20Covid-19%20variant%20in%20Colorado&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.rawstory.com/us-detects-first-case-of-fast-moving-uk-19-variant-in-colorado/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- COPY LINK -->
<a href="https://www.rawstory.com/us-detects-first-case-of-fast-moving-uk-19-variant-in-colorado/" data-clipboard-text="https://www.rawstory.com/us-detects-first-case-of-fast-moving-uk-19-variant-in-colorado/" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=US%20detects%20first%20case%20of%20fast-moving%20UK%20Covid-19%20variant%20in%20Colorado&amp;body=https://www.rawstory.com/us-detects-first-case-of-fast-moving-uk-19-variant-in-colorado/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2649693907">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649693907,"7":"Agence France-Presse"}, "post": {"providerId": 0, "sections": [0, 504781448, 532450092, 504781446, 537910665], "buckets": [], "authors": [20272775]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div><!-- User Code --><script>
//window.postContent=document.querySelectorAll(".article-body .body-description > *:not(hr)");

window.__isMobile = "False" === "True";
window.postContent = document.querySelectorAll('.article-body .body-description > *:not(hr):not(.story_page_before_content):not(.proper-ad-unit):not(.story_page_incontent_ig)');

if ( postContent[1] && window.__isMobile ) {
	postContent[1].insertAdjacentHTML('afterend',`<div class="proper-ad-unit"><div id="proper-ad-rawstory_mobile_1"></div></div>`);
    propertag.cmd.push(function() { proper_display("rawstory_mobile_1"); }); 
}
if ( postContent[2] ) {
	postContent[2].insertAdjacentHTML('afterend',`<div class="story_page_incontent_instagram_container story_page_incontent_ig"><div><a style="color:#dd3030;text-decoration:none" id="incontent_ig_login_link" href="https://www.rawstory.com/st/holiday-discount-go-ad-free/" target="_blank">Take advantage of our limited time offer. Go ad-free for just $2 a week. Support independent journalism.</a></div></div>`);
}
</script><!-- End User Code --><div class="paypal" id="sPost_0_0_4_0_0_2_2_3_1_3"><!-- User Code --><div class='below-content-appeal' style='background: #f8c5d0; padding: 10px; margin: 0 auto 10px auto; width: 100%; max-width: 600px; text-align: left; display: none;'><div class="desktop-message"><p><h2>Enjoy good journalism?</h2></p><p>&#8230; then let us make a small request. The COVID crisis has slashed advertising rates, and we need your help. Like you, we here at Raw Story believe in the power of progressive journalism. Raw Story readers power David Cay Johnston&#8217;s DCReport, which we've expanded to keep watch in Washington. We&#8217;ve exposed billionaire <a href=https://www.rawstory.com/2019/06/irs-abruptly-stopped-criminal-investigation-of-mar-a-lago-member-accused-of-massive-tax-fraud-months-after-trump-took-office/ target="blank">tax evasion</a> and uncovered White House efforts to <a href=https://www.rawstory.com/2019/06/trumps-epa-wants-minimal-limits-on-poison-in-drinking-water/ target="blank">poison our water</a>. We&#8217;ve revealed <a href=https://www.rawstory.com/2019/08/financially-troubled-colleges-are-ripping-off-veterans-with-betsy-devoss-help/ target="blank">financial scams that prey on veterans</a>, and legal efforts to harm workers exploited by <a href=https://www.rawstory.com/2019/07/trumps-packed-supreme-court-backs-forced-arbitration-that-bars-workers-from-taking-abusive-bosses-to-court/ target="blank">abusive bosses</a>. And unlike other news outlets, we&#8217;ve decided to make our original content free. But we need your support to do what we do.</p><p>Raw Story is independent. Unhinged from corporate overlords, we fight to ensure no one is forgotten.</p><p>We need your support in this difficult time. Every reader contribution, whatever the amount, makes a tremendous difference. Invest with us. <b><a href="https://donate.kindest.com/836548-the-fight-is-not-over-invest-in-courageous-progressive-journalism" target="blank">Make a one-time contribution to Raw Story Investigates</a>, or <a href=https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference-in-2020/ target="blank">click here to become a subscriber. Thank you.</a></b><a href=https://www.rawstory.com/thank-you-for-your-generosity/ target="blank">Click to donate by check.</a></p></div><div class='mobile-message'><center><h2>Value Raw Story?</h2></center><p>&#8230; then let us make a small request. The COVID crisis has slashed advertising rates, and we need your help. Like you, we believe in the power of progressive journalism &#8212; and we&#8217;re investing in investigative reporting as other publications give it the ax. Raw Story readers power David Cay Johnston&#8217;s DCReport, which we've expanded to keep watch in Washington. We&#8217;ve exposed billionaire <a href=https://www.rawstory.com/2019/06/irs-abruptly-stopped-criminal-investigation-of-mar-a-lago-member-accused-of-massive-tax-fraud-months-after-trump-took-office/ target="blank">tax evasion</a> and uncovered White House efforts to <a href=https://www.rawstory.com/2019/06/trumps-epa-wants-minimal-limits-on-poison-in-drinking-water/ target="blank">poison our water</a>. We&#8217;ve revealed <a href=https://www.rawstory.com/2019/08/financially-troubled-colleges-are-ripping-off-veterans-with-betsy-devoss-help/ target="blank">financial scams that prey on veterans</a>, and efforts to harm workers exploited by <a href=https://www.rawstory.com/2019/07/trumps-packed-supreme-court-backs-forced-arbitration-that-bars-workers-from-taking-abusive-bosses-to-court/ target="blank">abusive bosses</a>. We need your support to do what we do.</p><p>Raw Story is independent. You won&#8217;t find mainstream media bias here. Every reader contribution, whatever the amount, makes a tremendous difference. Invest with us in the future. <b><a href=https://www.kindest.com/campaign/raw-story-investigates-invest-in-progressive-independent-journalism-mv5yknc-n target="blank">Make a one-time contribution to Raw Story Investigates</a>, or <a href=https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference-in-2020/ target="blank">click here to become a subscriber. Thank you.</a></b></p></div><div class='form'><table height=50 style="width: 100%;"><tr><td style='background: #f8c5d0;    padding: 5px 1.5%;'><a href="https://www.kindest.com/campaign/raw-story-investigates-progressive-independent-journalism-LynAqupbb"><img type="lazy-image" data-runner-src="https://assets.rbl.ms/24961203/origin.png"></a><br><a href="https://www.kindest.com/campaign/raw-story-investigates-progressive-independent-journalism-LynAqupbb"><img type="lazy-image" data-runner-src="https://assets.rbl.ms/23595019/origin.gif"></a></td><td style='background: #f8c5d0;    padding: 5px 1.5%;'><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input type="hidden" name="cmd" value="_s-xclick" /><input type="hidden" name="hosted_button_id" value="Q2QDTQWH26KHW" /><input type="image" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ0MTA5Ny9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyOTc0NDY3MX0.L-qn8rKsACB1OmL-AOpcI7QuhQpLJWO3VMJfLFxXsik/img.png?width=110&height=36" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" /><img alt="" type="lazy-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" width="1" height="1" data-runner-src="https://www.paypal.com/en_US/i/scr/pixel.gif" /><noscript><img alt=""  src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></noscript></form><a href=https://www.kindest.com/campaign/raw-story-investigates-progressive-independent-journalism-LynAqupbb><img type="lazy-image" data-runner-src="https://assets.rbl.ms/24961204/origin.png"></a></td></tr></table></div></div><!-- End User Code --></div><div class="" id="sPost_0_0_4_0_0_2_2_3_1_4"><!-- User Code --><div class="report-content">
Report typos and corrections to: <a href="mailto:corrections@rawstory.com">corrections@rawstory.com</a>.
</div><!-- End User Code --></div><div class="" id="sPost_0_0_4_0_0_2_2_3_1_5"><!-- User Code --><div id="lightbox-inline-form-3574e8d4-8014-4e8b-a842-008a62591036"></div><div id="lightbox-inline-form-2aed73c1-91cf-4be7-a1f1-1a6339b91b35"></div> <!-- End User Code --></div><div class="" id="sPost_0_0_4_0_0_2_2_3_1_6_0_0"><!-- User Code --><div id="yappa-comments-frame"></div><!-- End User Code --></div><div class="load_disqus_link" id="sPost_0_0_4_0_0_2_2_3_1_6_0_1"><!-- User Code -->
              
              <!--a href="https://www.rawstory.com/us-detects-first-case-of-fast-moving-uk-19-variant-in-colorado/?comments=disqus" title="Load Comments" rel="nofollow">Read Comments - Join the Discussion</a--><a href="#comments_section_start" rel="noopener" class="read-comments">READ COMMENTS - JOIN THE DISCUSSION</a><!-- End User Code --></div><!-- User Code -->
<script id="3c873ced6dcf4282952e7744badecace">
			 cnxps.cmd.push(function () {
			 cnxps({
			 playerId: 'f1568efc-e8fc-403a-9a05-93db8c026da3'
			 }).render('3c873ced6dcf4282952e7744badecace');
			 });
			</script><!-- End User Code --><!-- User Code --><div id='rc-widget-d9572e' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='112075'></div><!-- End User Code --><span class="js-brick-description hidden" data-name="survey_shared_element"></span><div class="mb-2 survey_post_promo" id="ssurvey_shared_element_0_0_11_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="frontpage_parent_site_polls"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="541952329"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-element_classes="survey_post_promo"
        data-attr-posts_id="ssurvey_shared_element_0_0_11_0_0_0"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="bottom"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_survey_text_red"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="polls"
        data-attr-section_url="polls"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_all_image_crop="original"
        data-attr-layout_quality="1"
        data-attr-v="2"
        data-attr-limit="1"
        data-attr-node_id="/root/blocks/block[survey_shared_element]/abtests/abtest[1]/posts-"
        data-attr-without_current="true"
        data-attr-source_unique="true">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2649544932"
                data-category="polls">
<article 
    elid="2649544932" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2649544932" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.rawstory.com/survey-will-you-take-a-19-vaccine-when-available-to-you-2649544932/"  aria-label="Survey: Will you take a Covid-19 vaccine when available to you?">
                            
                            <div class="widget__image crop-597x375"
                                    role="img"
                                    aria-label="Survey: Will you take a Covid-19 vaccine when available to you?"
                                        
                                    data-runner-img-hd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5MDkwOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzODUxODM4N30.SJq1b78OZDSUVfUTq4GdpnUqc_biUBij9cCpha1z2gI/img.jpg?width=1200&amp;height=753"
                                    data-runner-img-md="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5MDkwOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzODUxODM4N30.SJq1b78OZDSUVfUTq4GdpnUqc_biUBij9cCpha1z2gI/img.jpg?width=600&amp;height=376"
                                    data-runner-img-sd="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5MDkwOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzODUxODM4N30.SJq1b78OZDSUVfUTq4GdpnUqc_biUBij9cCpha1z2gI/img.jpg?width=300&amp;height=188"
                                    data-runner-style='padding-bottom: 62.8140703518%;'
                                    style='padding-bottom: 62.8140703518%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/survey-will-you-take-a-19-vaccine-when-available-to-you-2649544932/"  aria-label="Survey: Will you take a Covid-19 vaccine when available to you?" data-type="text">
        Survey: Will you take a Covid-19 vaccine when available to you?
    </a>
</h2></div></div></div>
    
    
<script type="application/json" id="post-context-2649544932">
    {"customDimensions": {"8":"polls","10":"12/19/2020","13":2649544932,"7":"Amanda  Alvesrebel"}, "post": {"providerId": 0, "sections": [541952329], "buckets": [], "authors": [20292933]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div><!-- User Code --><div id="zergnet-widget-70694" style='margin: 15px 0;'></div><!-- End User Code --><div class="mb-2 post-head scroll-post" id="sPost_0_0_4_0_0_2_2_3_1_13"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="false"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-all_element_order="headline,date,author,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="CONTINUE READING"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-section_url=""
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sPost_0_0_4_0_0_2_2_3_1_13"
        data-attr-allow_duplicates="true"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="3x2"
        data-attr-element_classes="post-head scroll-post"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[1]/otherwise/row/column[2]/posts[2]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2649693907"
                data-category="Latest Headlines">
<article 
    elid="2649693907" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649693907" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/us-detects-first-case-of-fast-moving-uk-19-variant-in-colorado/"  aria-label="US detects first case of fast-moving UK Covid-19 variant in Colorado" data-type="text">
        US detects first case of fast-moving UK Covid-19 variant in Colorado
    </a>
</h2><div class="social-date">
        <span class="social-date__text">December 29, 2020</span>
    </div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNjE4OS9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY0OTQxOTM2OH0.X4dAyuoWJZ-YJNSn8V368fXavCEDLt-KlSLM_Eonznc/img.gif?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/agence_france-presse" data-type="text">Agence France-Presse</a>
        
</div>
</div><div class="widget__head"><a href="https://www.rawstory.com/us-detects-first-case-of-fast-moving-uk-19-variant-in-colorado/"  aria-label="US detects first case of fast-moving UK Covid-19 variant in Colorado">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="US detects first case of fast-moving UK Covid-19 variant in Colorado"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5MDk5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTU0NDQyMX0.EnT2SotWgV4IRIu9Ox94bLSBq8zCbBI20e_Sgo-TQ4s/image.jpg?width=1200&quality=85&coordinates=3%2C0%2C3%2C0&height=800"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5MDk5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTU0NDQyMX0.EnT2SotWgV4IRIu9Ox94bLSBq8zCbBI20e_Sgo-TQ4s/image.jpg?width=600&quality=85&coordinates=3%2C0%2C3%2C0&height=400"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5MDk5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTU0NDQyMX0.EnT2SotWgV4IRIu9Ox94bLSBq8zCbBI20e_Sgo-TQ4s/image.jpg?width=600&quality=85&coordinates=3%2C0%2C3%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2649693907"
        ><div class="body-description"><div class="widget__brief"><p>The US state of Colorado has recorded what is reportedly America's first case of the particularly infectious coronavirus variant that emerged recently in Britain, the governor said Tuesday.</p><p>"Today we discovered Colorado's first case of the <a href="https://www.france24.com/en/tag/coronavirus/" rel="noopener noreferrer" target="_blank">COVID-19</a> variant B.1.1.7, the same variant discovered in the UK," state governor Jared Polis tweeted.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;He attached an official statement from his office and state health officials that said the individual is a &#34;male in his 20s who is currently in isolation in Elbert County and has no travel history.&#34;&lt;/p&gt;&lt;p&gt;The individual had no close contacts, the statement said, but the situation will continue to be monitored &#34;very closely&#34; and authorities are working to identify other potential cases through contact tracing.&lt;/p&gt;&lt;p&gt;The Washington Post reported that the Colorado case is the first known infection of the variant virus to be recorded in the &lt;a href=&#34;https://www.france24.com/en/tag/usa/&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;United States&lt;/a&gt;. The first two variant cases on the North American continent were discovered in Canada over the weekend.&lt;/p&gt;&lt;p&gt;Fears have been raised by the new strain of Covid-19, which experts say is potentially more transmissible.&lt;/p&gt;&lt;p&gt;More than 3,000 cases of the variant have already been reported in the &lt;a href=&#34;https://www.france24.com/en/tag/uk/&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;UK &lt;/a&gt;and dozens of countries in Europe and around the world, according to the EU health agency ECDC.&lt;/p&gt;&lt;p&gt;In South Africa, more than 300 cases of another variant have been recorded. Three cases of that strain variant have been confirmed in Europe -- two in the UK and one in Finland -- but all three have been connected to people returning from South Africa.&lt;/p&gt;&lt;p&gt;&lt;em&gt;(AFP)&lt;/em&gt;&lt;/p&gt;</template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class=""
    data-elid="2649693907"
    data-post-url="https://www.rawstory.com/us-detects-first-case-of-fast-moving-uk-19-variant-in-colorado/"
    
        data-authors="Agence France-Presse"
    
    
        data-headline="US detects first case of fast-moving UK Covid-19 variant in Colorado"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2649693907">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649693907,"7":"Agence France-Presse"}, "post": {"providerId": 0, "sections": [0, 504781448, 532450092, 504781446, 537910665], "buckets": [], "authors": [20272775]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649692795"
                data-category="Latest Headlines">
<article 
    elid="2649692795" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649692795" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/2000-stimulus-checks-save-us/"  aria-label="How $2,000 stimulus checks could save the American economy" data-type="text">
        How $2,000 stimulus checks could save the American economy
    </a>
</h2><div class="social-date">
        <span class="social-date__text">December 29, 2020</span>
    </div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNjE4OC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2MTU1NTcxOX0.Kov7FN1CCFdEJb-PSD3CENTGu810PJRASiBYCFuaZVY/img.gif?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/sarah_k_burris" data-type="text">Sarah K. Burris</a>
        
</div>
</div><div class="widget__head"><a href="https://www.rawstory.com/2000-stimulus-checks-save-us/"  aria-label="How $2,000 stimulus checks could save the American economy">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="How $2,000 stimulus checks could save the American economy"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgxMDk4My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0OTM4Mjc3MX0.o7swXlJLreHk35UQ0qaT60iiYRgB3wlrxhxt_UON-s4/image.jpg?width=1200&quality=85&coordinates=77%2C0%2C78%2C0&height=800"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgxMDk4My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0OTM4Mjc3MX0.o7swXlJLreHk35UQ0qaT60iiYRgB3wlrxhxt_UON-s4/image.jpg?width=600&quality=85&coordinates=77%2C0%2C78%2C0&height=400"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgxMDk4My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0OTM4Mjc3MX0.o7swXlJLreHk35UQ0qaT60iiYRgB3wlrxhxt_UON-s4/image.jpg?width=600&quality=85&coordinates=77%2C0%2C78%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2649692795"
        ><div class="body-description"><div class="widget__brief"><p>If the vote was held today in the U.S. Senate, Americans would have $2,000 checks on the way. Even Republican Sens. Kelly Loeffler and David Perdue revised their opposition to it after their Democratic opponents hammered them for supporting stingy bailouts for companies over people.</p><p>Instead, Senate Majority Leader Mitch McConnell (R-KY) blocked even holding a vote on the bill, presumably because it would pass. It's unclear why he would want to stop $2,000 checks to Americans, even if such checks would stimulate small businesses, the economy, landlords and others struggling in the COVID economy. </p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;One of the top benefits of a $2,000 stimulus check is some tenants behind on their rent could catch up. For many, it might not be enough, but the &lt;a href=&#34;https://www.cnbc.com/2020/11/09/worries-about-housing-crisis-mount-as-2021-approaches-with-no-stimulus.html&#34; target=&#34;_blank&#34;&gt;jobs crisis has turned into a rental crisis&lt;/a&gt; with people unable to pay to stay in their homes. But things are bad for small landlords too. Non-corporate landlords, &lt;a href=&#34;https://www.urban.org/urban-wire/black-and-hispanic-landlords-are-facing-great-financial-struggles-because-covid-19-pandemic-they-also-support-their-tenants-higher-rates&#34; target=&#34;_blank&#34;&gt;particularly landlords of color&lt;/a&gt;, run the risk of losing the home that they&#39;re renting and their tenants can be evicted. Everyone loses. &lt;/p&gt;&lt;p&gt;The same could be said for state and municipal governments, which were stiffed with strict rules on what stimulus aid could be spent on. &lt;a href=&#34;https://www.marketplace.org/2020/11/13/utility-bills-covid-19-gas-electricity-water-debt-rent-evictions-losing-power/&#34; target=&#34;_blank&#34;&gt;For municipal utility companies&lt;/a&gt;, that means all the users who &lt;a href=&#34;https://www.nbcwashington.com/news/consumer/thousands-of-families-behind-on-utility-payments-during-covid-19-pandemic/2449494/&#34; target=&#34;_blank&#34;&gt;can&#39;t pay their bills&lt;/a&gt; can&#39;t be alleviated by any of the stimulus funds. That $2,000 checks mean families could pay those back heating bills and keep it warm through the winter. &lt;/p&gt;&lt;p&gt;For families of essential workers, &lt;a href=&#34;https://www.pbs.org/newshour/health/this-is-not-working-parents-juggling-jobs-and-child-care-under-covid-19-see-no-good-solutions&#34; target=&#34;_blank&#34;&gt;childcare is always a struggle,&lt;/a&gt; particularly if your shift is outside of a typical 9 to 5 job. Childcare in a pandemic has been even worse. That $2,000 could not only help essential workers but stimulate the childcare industry or help families supplement neighborhood friends who can pitch in and babysit. It&#39;s a desperate need as large businesses, like Florida State University, refuse to make allowances for parents during a time of crisis. &lt;/p&gt;&lt;p&gt;&#34;As parents struggle with this new reality, some employers are not showing much flexibility. Florida State University &lt;a href=&#34;https://news.fsu.edu/news/2020/06/26/additional-campus-repopulation-guidance/&#34; target=&#34;_blank&#34;&gt;announced&lt;/a&gt; that effective Aug. 7, employees can no longer care for children while working remotely,&#34; &lt;a href=&#34;https://www.washingtonpost.com/business/2020/07/03/big-factor-holding-back-us-economic-recovery-child-care/&#34; target=&#34;_blank&#34;&gt;reported the Washington Post in July. &lt;/a&gt;&lt;/p&gt;&lt;p&gt;Fiscal stimulus legislation that includes direct payments to Americans is &#34;the most effective means of providing fiscal stimulus is via direct payments to citizens,&#34; &lt;a href=&#34;https://www.forbes.com/advisor/personal-finance/stimulus-packages-throw-money-at-financial-crises-but-do-they-actually-help-the-economy/&#34; target=&#34;_blank&#34;&gt;reported Forbes in September.&lt;/a&gt; &#34;Give a person money, and chances are they&#39;ll spend it on something, so the theory goes. But it&#39;s not just conventional wisdom: &lt;a href=&#34;https://www.census.gov/library/stories/2020/06/how-are-americans-using-their-stimulus-payments.html&#34; target=&#34;_blank&#34;&gt;studies bear out the point&lt;/a&gt;.&#34;&lt;/p&gt;&lt;p&gt;&lt;span&gt;&lt;/span&gt;&#34;Compared to industry bailouts and tax incentives, direct payments in the form of stimulus checks are a relatively recent phenomenon,&#34; the report continued. &#34;In the brief recession of 2001, The Economic Growth and Tax Relief Reconciliation Act (EGTRA) sent tax rebates (as a result of tax cuts) as checks. These were part tax incentive, part direct stimulus payment.&#34;&lt;/p&gt;&lt;p&gt;The evidence is clear that any official who cares about the stability of the economy would support the largest payments they can pass. The $2,000 direct payment has already passed the House with a two-thirds majority and Republican Senators have already indicated they support the legislation. It&#39;s unknown why they&#39;re unwilling to fight McConnell to increase the payments. &lt;/p&gt;</template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class=""
    data-elid="2649692795"
    data-post-url="https://www.rawstory.com/2000-stimulus-checks-save-us/"
    
        data-authors="Sarah K. Burris"
    
    
        data-headline="How $2,000 stimulus checks could save the American economy"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2649692795">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649692795,"7":"Sarah K. Burris"}, "post": {"providerId": 0, "sections": [0, 532450088, 537910665, 502613554, 506149267, 506149269, 506149270, 506149271, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div><!-- User Code --><div class='rs_ad_block story_page_add_wrap_after_2' style='margin: 0 auto; text-align: center; margin-top: 10px;'><div class="proper-ad-unit" style='min-height: 90px;'><div id="proper-ad-rawstory_content_10"></div></div></div>
<!-- End User Code --><div class="mb-2 post-head scroll-post" id="sPost_0_0_4_0_0_2_2_3_1_15"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="false"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-all_element_order="headline,date,author,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="CONTINUE READING"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-section_url=""
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_date="top"
        data-attr-layout_author="top"
        data-attr-posts_id="sPost_0_0_4_0_0_2_2_3_1_15"
        data-attr-allow_duplicates="true"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="3x2"
        data-attr-element_classes="post-head scroll-post"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[1]/otherwise/row/column[2]/posts[3]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_quality="5">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2649689354"
                data-category="Latest Headlines">
<article 
    elid="2649689354" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649689354" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trumps-lin-wood-baseless-suits/"  aria-label="Pro-Trump lawyer knows his claims are &#39;baseless&#39; — but thinks no one will sue him: report" data-type="text">
        Pro-Trump lawyer knows his claims are &#39;baseless&#39; — but thinks no one will sue him: report
    </a>
</h2><div class="social-date">
        <span class="social-date__text">December 29, 2020</span>
    </div>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNjE4Ny9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2NjcxMDM5MH0.XitgewG_YSe3rlRzbKsvDmJ8lqOqcDxP-J-6rlpbt-M/img.gif?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/matthew_chapman" data-type="text">Matthew Chapman</a>
        
</div>
</div><div class="widget__head"><a href="https://www.rawstory.com/trumps-lin-wood-baseless-suits/"  aria-label="Pro-Trump lawyer knows his claims are &#39;baseless&#39; — but thinks no one will sue him: report">
                            
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Pro-Trump lawyer knows his claims are &#39;baseless&#39; — but thinks no one will sue him: report"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk3OTIwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyODUzOTk3Mn0.PgkniiTzVfRpDJqiQUffdyqBiowXba5b6jTPuwCZcbs/image.jpg?width=1200&quality=85&coordinates=69%2C0%2C69%2C0&height=800"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk3OTIwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyODUzOTk3Mn0.PgkniiTzVfRpDJqiQUffdyqBiowXba5b6jTPuwCZcbs/image.jpg?width=600&quality=85&coordinates=69%2C0%2C69%2C0&height=400"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk3OTIwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyODUzOTk3Mn0.PgkniiTzVfRpDJqiQUffdyqBiowXba5b6jTPuwCZcbs/image.jpg?width=600&quality=85&coordinates=69%2C0%2C69%2C0&height=400"
                                    data-runner-style='padding-bottom: 66.6666666667%;'
                                    style='padding-bottom: 66.6666666667%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2649689354"
        ><div class="body-description"><div class="widget__brief"><p>On Tuesday, <em>The New York Times</em> <a href="https://www.nytimes.com/2020/12/29/us/politics/lin-wood-georgia-trump.html" target="_blank">profiled</a> right-wing activist attorney Lin Wood, who has been a constant cheerleader for outgoing President Donald Trump's voter fraud conspiracy theories and has <a href="https://www.rawstory.com/2020/12/trumps-inner-circle-turns-on-right-wing-lawyer-lin-wood-after-his-unhinged-georgia-press-briefing/" target="_blank">driven fellow Republicans crazy</a> with calls to "boycott" the Georgia Senate runoffs to demand GOP loyalty to Trump.</p><p>Wood, wrote reporters Jeremy Peters and Alan Feuer, didn't start out as a trumpet for right-wing paranoia — and, argue legal experts, he knows better.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;&#34;It is a turn that has surprised many former associates of the theatrical lawyer, whom Dan Rather once described as &#39;the attorney for the damned&#39; for his roster of high-profile clients like Richard A. Jewell, who was wrongly suspected of setting off a bomb at the Atlanta Olympics, and the parents of JonBenet Ramsey, the 6-year-old whose murder became a tabloid frenzy,&#34; said the report.&lt;/p&gt;&lt;p&gt;More recently, though, Wood has represented &#34;highly polarizing figures like Marjorie Taylor Greene, who supports the QAnon hoax and was recently elected to Congress; Mark and Patricia McCloskey, the St. Louis couple who brandished weapons at demonstrators outside their house; and Kyle Rittenhouse, the teenager charged with fatally shooting two protesters in Kenosha, Wis. He is also representing Nicholas Sandmann, a student whose encounter with a Native American protester made national news, in his libel suit against &lt;em&gt;The New York Times&lt;/em&gt;.&#34;&lt;/p&gt;&lt;p&gt;&#34;Legal experts said Mr. Wood, who is well aware of what the law says about defamation and libel, appears to be betting that the targets of his most baseless claims won&#39;t sue him because he is protected by the First Amendment and they don&#39;t want the hassle,&#34; said the report. &#34;He has insinuated, for instance, that Chief Justice John G. Roberts Jr. may have associated with the now-deceased convicted sex offender Jeffrey Epstein.&#34;&lt;/p&gt;&lt;p&gt;Most recently, Wood aggravated Republicans by &lt;a href=&#34;https://www.rawstory.com/lin-wood-conspiracy/&#34; target=&#34;_blank&#34;&gt;urging&lt;/a&gt; his followers to harass Sen. John Cornyn (R-TX), for acknowledging that Trump lost the election.&lt;/p&gt;&lt;p&gt;You can read more &lt;a href=&#34;https://www.nytimes.com/2020/12/29/us/politics/lin-wood-georgia-trump.html&#34; target=&#34;_blank&#34;&gt;here&lt;/a&gt;.&lt;/p&gt;</template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class=""
    data-elid="2649689354"
    data-post-url="https://www.rawstory.com/trumps-lin-wood-baseless-suits/"
    
        data-authors="Matthew Chapman"
    
    
        data-headline="Pro-Trump lawyer knows his claims are &#39;baseless&#39; — but thinks no one will sue him: report"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2649689354">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649689354,"7":"Matthew Chapman"}, "post": {"providerId": 0, "sections": [0, 532450088, 537910665, 502613554, 506149267, 506149269, 506149270, 535969657], "buckets": [], "authors": [20272787]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div><!-- User Code --><div id="comments_section_start" style="position: relative; top: -150px;">&nbsp;</div><div class='rs_ad_block story_page_above_comments' style='margin: 0 auto; text-align: center; '><div id='rc-widget-d9572f' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='110322'></div></div>

<!-- End User Code --><!-- User Code --><div id="disqus_thread"></div><!-- End User Code --><!-- User Code --><div id="zergnet-widget-72546" style='margin: 15px 0 0 0; min-height: 540px;'></div><!-- End User Code -->
</div>



<div id="sPost_0_0_4_0_0_2_2_3_2" class="column-right sidebar-column col sm-mb-2 md-mb-4 s12 m12 l4">
    <div class="sidebar_sticky_container" id="sPost_0_0_4_0_0_2_2_3_2_0"><div class="sidebar_sticky_element" id="sPost_0_0_4_0_0_2_2_3_2_0_0"><!-- User Code --><div id='sticky-container_1' class='alt_ad_block'><div id='sticky-target_1'><div class="proper-ad-unit" style="margin-top: 5px;"><div id="proper-ad-rawstory_side_1"><script> propertag.cmd.push(function() { proper_display('rawstory_side_1'); }); </script></div></div></div></div><!-- End User Code --></div></div><div class="" id="sPost_0_0_4_0_0_2_2_3_2_1"></div><span class="js-brick-description hidden" data-name="right-sidebar"></span><div class="right-sidebar-1" id="sright-sidebar_0_0_8_0_0_0"><div class="tabs" id="sright-sidebar_0_0_8_0_0_0_0"><div class="tabs__head"><div data-group-id="sright-sidebar_0_0_8_0_0_0_0" data-tab-id="" class="tabs__tab js-tab noselect js--active" data-target="#sright-sidebar_0_0_8_0_0_0_0 .tab-1" data-toggle-class="active">Trending</div><div data-group-id="sright-sidebar_0_0_8_0_0_0_0" data-tab-id="" class="tabs__tab js-tab noselect" data-target="#sright-sidebar_0_0_8_0_0_0_0 .tab-2" data-toggle-class="active">Latest</div><div data-group-id="sright-sidebar_0_0_8_0_0_0_0" data-tab-id="" class="tabs__tab js-tab noselect" data-target="#sright-sidebar_0_0_8_0_0_0_0 .tab-3" data-toggle-class="active">Videos</div></div><div class="tabs__body"><div id="" name="Trending" class="tabs__tab-content tab-1 active"><div class="mb-2 column-right" id="sright-sidebar_0_0_8_0_0_0_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="popular_"
        data-source-type="multi"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-source_unique="true"
        data-attr-priority="-10"
        data-attr-element_classes="column-right"
        data-attr-posts_id="sright-sidebar_0_0_8_0_0_0_0_0_0"
        data-attr-layout_headline="right"
        data-attr-section_url=""
        data-attr-strategy="fallback"
        data-attr-source="multi"
        data-attr-layout_vertical_separation="30"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="_most-read"
        data-attr-node_id="/root/blocks/block[right-sidebar]/abtests/abtest[1]/element_wrapper/tabs/tab[1]/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red"
        data-attr-limit="9"
        data-attr-v="2"
        data-attr-source_id="popular_"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2649691650"
                data-category="Latest Headlines">
<article 
    elid="2649691650" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649691650" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/trump-was-so-upset-with-melanias-renovations-at-mar-a-lago-that-he-demanded-they-be-removed-immediately-report/"  aria-label="Trump was so upset with Melania&#39;s renovations at Mar-a-Lago that he demanded they be removed immediately: report">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Trump was so upset with Melania&#39;s renovations at Mar-a-Lago that he demanded they be removed immediately: report"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExODA5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Nzc4NDQxOH0.kZi3SSu3ocF6qnis_yzVWsfNxe2VoeXdVvB-cjTE0Lk/image.jpg?width=600&quality=85&coordinates=1%2C0%2C349%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExODA5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Nzc4NDQxOH0.kZi3SSu3ocF6qnis_yzVWsfNxe2VoeXdVvB-cjTE0Lk/image.jpg?width=600&quality=85&coordinates=1%2C0%2C349%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExODA5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Nzc4NDQxOH0.kZi3SSu3ocF6qnis_yzVWsfNxe2VoeXdVvB-cjTE0Lk/image.jpg?width=300&quality=85&coordinates=1%2C0%2C349%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-was-so-upset-with-melanias-renovations-at-mar-a-lago-that-he-demanded-they-be-removed-immediately-report/"  aria-label="Trump was so upset with Melania&#39;s renovations at Mar-a-Lago that he demanded they be removed immediately: report" data-type="text">
        Trump was so upset with Melania&#39;s renovations at Mar-a-Lago that he demanded they be removed immediately: report
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649691650">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649691650,"7":"Sky Palma"}, "post": {"providerId": 0, "sections": [0, 532450088, 537910665, 504781448, 502613554, 506149270, 535969657], "buckets": [], "authors": [20272782]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649556517"
                data-category="Latest Headlines">
<article 
    elid="2649556517" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649556517" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/2020/12/why-the-numbers-behind-mitch-mcconnells-re-election-dont-add-up/"  aria-label="BUSTED? Why the numbers behind Mitch McConnell&#39;s re-election don&#39;t add up">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="BUSTED? Why the numbers behind Mitch McConnell&#39;s re-election don&#39;t add up"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk3OTEwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NDMzNzgyM30.bjZnRgefW22oJiDqp2ntZt-lC2uH05H3uCZLVIoIZXE/image.jpg?width=600&quality=85"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk3OTEwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NDMzNzgyM30.bjZnRgefW22oJiDqp2ntZt-lC2uH05H3uCZLVIoIZXE/image.jpg?width=600&quality=85"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk3OTEwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NDMzNzgyM30.bjZnRgefW22oJiDqp2ntZt-lC2uH05H3uCZLVIoIZXE/image.jpg?width=300&quality=85"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text " href="https://www.rawstory.com/2020/12/why-the-numbers-behind-mitch-mcconnells-re-election-dont-add-up/"  aria-label="BUSTED? Why the numbers behind Mitch McConnell&#39;s re-election don&#39;t add up" data-type="text">
        BUSTED? Why the numbers behind Mitch McConnell&#39;s re-election don&#39;t add up
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649556517">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/18/2020","13":2649556517,"7":"Alison Greene, DC Report @ Raw Story"}, "post": {"providerId": 14, "sections": [0, 506149281, 504781447, 537910665, 532450091, 502613554, 506149269, 506149271], "buckets": [], "authors": [20915492]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649690836"
                data-category="Push Notification">
<article 
    elid="2649690836" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649690836" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/mcconnell-blocks-2000-checks/"  aria-label="WATCH: Senator nails McConnell for blocking $2,000 checks after supporting tax cuts for billionaires">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="WATCH: Senator nails McConnell for blocking $2,000 checks after supporting tax cuts for billionaires"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExNzcwMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTk3OTczNX0.aIZgS0hPyIrvA9QBoJcz11lq0E80se6cS0inK-7hM1c/image.jpg?width=600&quality=85&coordinates=170%2C0%2C180%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExNzcwMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTk3OTczNX0.aIZgS0hPyIrvA9QBoJcz11lq0E80se6cS0inK-7hM1c/image.jpg?width=600&quality=85&coordinates=170%2C0%2C180%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExNzcwMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTk3OTczNX0.aIZgS0hPyIrvA9QBoJcz11lq0E80se6cS0inK-7hM1c/image.jpg?width=300&quality=85&coordinates=170%2C0%2C180%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/mcconnell-blocks-2000-checks/"  aria-label="WATCH: Senator nails McConnell for blocking $2,000 checks after supporting tax cuts for billionaires" data-type="text">
        WATCH: Senator nails McConnell for blocking $2,000 checks after supporting tax cuts for billionaires
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649690836">
    {"customDimensions": {"8":"send","10":"12/29/2020","13":2649690836,"7":"Sky Palma"}, "post": {"providerId": 0, "sections": [0, 535969657, 502613554, 532450090], "buckets": [], "authors": [20272782]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649692297"
                data-category="Latest Headlines">
<article 
    elid="2649692297" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649692297" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/jim-jordan-founding-fathers/"  aria-label="GOP’s Jim Jordan schooled by historians after suggesting Founding Fathers would oppose COVID restrictions">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="GOP’s Jim Jordan schooled by historians after suggesting Founding Fathers would oppose COVID restrictions"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ4OTg3OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2ODE5MjQ3OH0.j-Xq0Uk-Cv1Gc5lAz3IT35dthp8u3E-ZvY3dBd6V7dE/image.jpg?width=600&quality=85&coordinates=184%2C0%2C185%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ4OTg3OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2ODE5MjQ3OH0.j-Xq0Uk-Cv1Gc5lAz3IT35dthp8u3E-ZvY3dBd6V7dE/image.jpg?width=600&quality=85&coordinates=184%2C0%2C185%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ4OTg3OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2ODE5MjQ3OH0.j-Xq0Uk-Cv1Gc5lAz3IT35dthp8u3E-ZvY3dBd6V7dE/image.jpg?width=300&quality=85&coordinates=184%2C0%2C185%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/jim-jordan-founding-fathers/"  aria-label="GOP’s Jim Jordan schooled by historians after suggesting Founding Fathers would oppose COVID restrictions" data-type="text">
        GOP’s Jim Jordan schooled by historians after suggesting Founding Fathers would oppose COVID restrictions
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649692297">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649692297,"7":"Sarah K. Burris"}, "post": {"providerId": 0, "sections": [0, 504781446, 504781447, 537910665, 532450089, 506149267, 506149269, 506149271, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649687652"
                data-category="Latest Headlines">
<article 
    elid="2649687652" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649687652" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/trump-supporters-2649687652/"  aria-label="Trump supporters seethe after hotel cancels their reservations ahead of January 6th protest">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Trump supporters seethe after hotel cancels their reservations ahead of January 6th protest"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk3OTEwOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDkxODQwMX0.dsAXTg-7H-kCInvsp3KhMb0iXHMty2RvYDytBGZ3ROE/image.jpg?width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk3OTEwOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDkxODQwMX0.dsAXTg-7H-kCInvsp3KhMb0iXHMty2RvYDytBGZ3ROE/image.jpg?width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk3OTEwOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDkxODQwMX0.dsAXTg-7H-kCInvsp3KhMb0iXHMty2RvYDytBGZ3ROE/image.jpg?width=300&quality=85&coordinates=185%2C0%2C185%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-supporters-2649687652/"  aria-label="Trump supporters seethe after hotel cancels their reservations ahead of January 6th protest" data-type="text">
        Trump supporters seethe after hotel cancels their reservations ahead of January 6th protest
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649687652">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649687652,"7":"Brad Reed"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 502613554, 535969657], "buckets": [], "authors": [20272778]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649691347"
                data-category="Latest Headlines">
<article 
    elid="2649691347" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649691347" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/park-ranger-taser-video/"  aria-label="Park ranger repeatedly tasers unarmed Native American man who was walking his dog at sacred monument">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Park ranger repeatedly tasers unarmed Native American man who was walking his dog at sacred monument"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExNzk5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MDI4NTc1OX0.VucpMGpjtqZryoI-DcofkFmURrkDX83o2Ineya8T7Kk/image.jpg?width=600&quality=85&coordinates=71%2C0%2C279%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExNzk5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MDI4NTc1OX0.VucpMGpjtqZryoI-DcofkFmURrkDX83o2Ineya8T7Kk/image.jpg?width=600&quality=85&coordinates=71%2C0%2C279%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExNzk5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MDI4NTc1OX0.VucpMGpjtqZryoI-DcofkFmURrkDX83o2Ineya8T7Kk/image.jpg?width=300&quality=85&coordinates=71%2C0%2C279%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/park-ranger-taser-video/"  aria-label="Park ranger repeatedly tasers unarmed Native American man who was walking his dog at sacred monument" data-type="text">
        Park ranger repeatedly tasers unarmed Native American man who was walking his dog at sacred monument
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649691347">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649691347,"7":"Sky Palma"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450090, 502613554, 535969657], "buckets": [], "authors": [20272782]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649673207"
                data-category="Latest Headlines">
<article 
    elid="2649673207" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649673207" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/trump-campaign-ad/"  aria-label="WATCH: Trump releases new video — that will make you laugh like it’s a parody">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="WATCH: Trump releases new video — that will make you laugh like it’s a parody"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTA1OTQyMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTY0NTMxOH0.ReDWpyP_W7z4Gv5_Gg1eRAN0uoX3X2gYrTFXP4vdz5E/image.jpg?width=600&quality=85&coordinates=230%2C0%2C120%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTA1OTQyMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTY0NTMxOH0.ReDWpyP_W7z4Gv5_Gg1eRAN0uoX3X2gYrTFXP4vdz5E/image.jpg?width=600&quality=85&coordinates=230%2C0%2C120%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTA1OTQyMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2OTY0NTMxOH0.ReDWpyP_W7z4Gv5_Gg1eRAN0uoX3X2gYrTFXP4vdz5E/image.jpg?width=300&quality=85&coordinates=230%2C0%2C120%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-campaign-ad/"  aria-label="WATCH: Trump releases new video — that will make you laugh like it’s a parody" data-type="text">
        WATCH: Trump releases new video — that will make you laugh like it’s a parody
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649673207">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649673207,"7":"Sky Palma"}, "post": {"providerId": 0, "sections": [0, 537910665, 532450092, 502613554, 506149270, 535969657, 535969658], "buckets": [], "authors": [20272782]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649691256"
                data-category="Latest Headlines">
<article 
    elid="2649691256" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649691256" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/mitch-mcconnell-2649691256/"  aria-label="Frustrated Americans react after &#39;monster&#39; McConnell blocks vote on $2,000 stimulus checks: &#39;Teach him a lesson&#39;">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Frustrated Americans react after &#39;monster&#39; McConnell blocks vote on $2,000 stimulus checks: &#39;Teach him a lesson&#39;"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ5MTQwNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzOTQ2NDI3NX0.cLZp7bc_Nb6ak0b1WaRUVyiW6IMuI5aSUD47CG5v4jE/image.jpg?width=600&quality=85&coordinates=133%2C0%2C134%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ5MTQwNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzOTQ2NDI3NX0.cLZp7bc_Nb6ak0b1WaRUVyiW6IMuI5aSUD47CG5v4jE/image.jpg?width=600&quality=85&coordinates=133%2C0%2C134%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ5MTQwNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzOTQ2NDI3NX0.cLZp7bc_Nb6ak0b1WaRUVyiW6IMuI5aSUD47CG5v4jE/image.jpg?width=300&quality=85&coordinates=133%2C0%2C134%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/mitch-mcconnell-2649691256/"  aria-label="Frustrated Americans react after &#39;monster&#39; McConnell blocks vote on $2,000 stimulus checks: &#39;Teach him a lesson&#39;" data-type="text">
        Frustrated Americans react after &#39;monster&#39; McConnell blocks vote on $2,000 stimulus checks: &#39;Teach him a lesson&#39;
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649691256">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649691256,"7":"Meaghan Ellis, AlterNet"}, "post": {"providerId": 0, "sections": [0, 504781448, 535969657, 537910665, 532450089], "buckets": [], "authors": [20870913]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649689651"
                data-category="Latest Headlines">
<article 
    elid="2649689651" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649689651" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/anti-mask-ohio-couple/"  aria-label="Enraged Ohio couple hurl merchandise at book store employees for asking them to wear masks: police">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Enraged Ohio couple hurl merchandise at book store employees for asking them to wear masks: police"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExNDg1OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNjM5OTI3NH0._O9bp7gfwMYz8DVFfhXro9eakVZWJO8RT9xYCxGPlAQ/image.jpg?width=600&quality=85&coordinates=385%2C0%2C1344%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExNDg1OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNjM5OTI3NH0._O9bp7gfwMYz8DVFfhXro9eakVZWJO8RT9xYCxGPlAQ/image.jpg?width=600&quality=85&coordinates=385%2C0%2C1344%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExNDg1OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNjM5OTI3NH0._O9bp7gfwMYz8DVFfhXro9eakVZWJO8RT9xYCxGPlAQ/image.jpg?width=300&quality=85&coordinates=385%2C0%2C1344%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/anti-mask-ohio-couple/"  aria-label="Enraged Ohio couple hurl merchandise at book store employees for asking them to wear masks: police" data-type="text">
        Enraged Ohio couple hurl merchandise at book store employees for asking them to wear masks: police
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649689651">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649689651,"7":"Brad Reed"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 502613554, 532450089, 535969657], "buckets": [], "authors": [20272778]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div></div><div id="" name="Latest" class="tabs__tab-content tab-2"><div class="mb-2 column-right" id="sright-sidebar_0_0_8_0_0_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_5"
        data-format="posts-custom"
        data-source="frontpage_parent_site_latest-headlines"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-source_unique="true"
        data-attr-element_classes="column-right"
        data-attr-posts_id="sright-sidebar_0_0_8_0_0_0_0_1_0"
        data-attr-layout_headline="right"
        data-attr-section_url="latest-headlines"
        data-attr-layout_vertical_separation="30"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="latest-headlines"
        data-attr-node_id="/root/blocks/block[right-sidebar]/abtests/abtest[1]/element_wrapper/tabs/tab[2]/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red"
        data-attr-limit="9"
        data-attr-v="2"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2649692795"
                data-category="Latest Headlines">
<article 
    elid="2649692795" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649692795" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/2000-stimulus-checks-save-us/"  aria-label="How $2,000 stimulus checks could save the American economy">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="How $2,000 stimulus checks could save the American economy"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgxMDk4My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0OTM4Mjc3MX0.o7swXlJLreHk35UQ0qaT60iiYRgB3wlrxhxt_UON-s4/image.jpg?width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgxMDk4My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0OTM4Mjc3MX0.o7swXlJLreHk35UQ0qaT60iiYRgB3wlrxhxt_UON-s4/image.jpg?width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgxMDk4My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0OTM4Mjc3MX0.o7swXlJLreHk35UQ0qaT60iiYRgB3wlrxhxt_UON-s4/image.jpg?width=300&quality=85&coordinates=185%2C0%2C185%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/2000-stimulus-checks-save-us/"  aria-label="How $2,000 stimulus checks could save the American economy" data-type="text">
        How $2,000 stimulus checks could save the American economy
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649692795">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649692795,"7":"Sarah K. Burris"}, "post": {"providerId": 0, "sections": [0, 532450088, 537910665, 502613554, 506149267, 506149269, 506149270, 506149271, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649689354"
                data-category="Latest Headlines">
<article 
    elid="2649689354" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649689354" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/trumps-lin-wood-baseless-suits/"  aria-label="Pro-Trump lawyer knows his claims are &#39;baseless&#39; — but thinks no one will sue him: report">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Pro-Trump lawyer knows his claims are &#39;baseless&#39; — but thinks no one will sue him: report"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk3OTIwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyODUzOTk3Mn0.PgkniiTzVfRpDJqiQUffdyqBiowXba5b6jTPuwCZcbs/image.jpg?width=600&quality=85&coordinates=179%2C0%2C180%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk3OTIwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyODUzOTk3Mn0.PgkniiTzVfRpDJqiQUffdyqBiowXba5b6jTPuwCZcbs/image.jpg?width=600&quality=85&coordinates=179%2C0%2C180%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk3OTIwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyODUzOTk3Mn0.PgkniiTzVfRpDJqiQUffdyqBiowXba5b6jTPuwCZcbs/image.jpg?width=300&quality=85&coordinates=179%2C0%2C180%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trumps-lin-wood-baseless-suits/"  aria-label="Pro-Trump lawyer knows his claims are &#39;baseless&#39; — but thinks no one will sue him: report" data-type="text">
        Pro-Trump lawyer knows his claims are &#39;baseless&#39; — but thinks no one will sue him: report
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649689354">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649689354,"7":"Matthew Chapman"}, "post": {"providerId": 0, "sections": [0, 532450088, 537910665, 502613554, 506149267, 506149269, 506149270, 535969657], "buckets": [], "authors": [20272787]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649693433"
                data-category="Latest Headlines">
<article 
    elid="2649693433" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649693433" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/justice-department-tamir-rice/"  aria-label="Justice Department won&#39;t prosecute cops who killed 12-year-old Tamir Rice because video wasn&#39;t good enough">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Justice Department won&#39;t prosecute cops who killed 12-year-old Tamir Rice because video wasn&#39;t good enough"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgyNzAxOS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxOTQxMTc1NX0.RiKh4TQjlcB93rVwvjq5T-mBIgSJMHV9aFlFb1EQNQA/image.png?width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgyNzAxOS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxOTQxMTc1NX0.RiKh4TQjlcB93rVwvjq5T-mBIgSJMHV9aFlFb1EQNQA/image.png?width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgyNzAxOS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxOTQxMTc1NX0.RiKh4TQjlcB93rVwvjq5T-mBIgSJMHV9aFlFb1EQNQA/image.png?width=300&quality=85&coordinates=185%2C0%2C185%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/justice-department-tamir-rice/"  aria-label="Justice Department won&#39;t prosecute cops who killed 12-year-old Tamir Rice because video wasn&#39;t good enough" data-type="text">
        Justice Department won&#39;t prosecute cops who killed 12-year-old Tamir Rice because video wasn&#39;t good enough
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649693433">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649693433,"7":"Sarah K. Burris"}, "post": {"providerId": 0, "sections": [0, 537910665, 532450092, 502613554, 506149267, 506149269, 506149270, 506149271, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649693124"
                data-category="Latest Headlines">
<article 
    elid="2649693124" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649693124" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/warnocks-final-kelly-loeffler/"  aria-label="Rev. Warnock attacks Kelly Loeffler&#39;s fear-mongering in latest ad billed as his closing message">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Rev. Warnock attacks Kelly Loeffler&#39;s fear-mongering in latest ad billed as his closing message"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk3OTU2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MzE4OTU0Mn0.Y15Gtduqko-KypRbzRJgpmXJmUymU-tghZm2Poya8oU/image.jpg?width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk3OTU2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MzE4OTU0Mn0.Y15Gtduqko-KypRbzRJgpmXJmUymU-tghZm2Poya8oU/image.jpg?width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk3OTU2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MzE4OTU0Mn0.Y15Gtduqko-KypRbzRJgpmXJmUymU-tghZm2Poya8oU/image.jpg?width=300&quality=85&coordinates=185%2C0%2C185%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/warnocks-final-kelly-loeffler/"  aria-label="Rev. Warnock attacks Kelly Loeffler&#39;s fear-mongering in latest ad billed as his closing message" data-type="text">
        Rev. Warnock attacks Kelly Loeffler&#39;s fear-mongering in latest ad billed as his closing message
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649693124">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649693124,"7":"Ray Hartmann"}, "post": {"providerId": 0, "sections": [0, 532450088, 537910665, 502613554, 506149267, 506149269, 506149271, 535969657], "buckets": [], "authors": [20870830]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649693141"
                data-category="Latest Headlines">
<article 
    elid="2649693141" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649693141" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/jobless-to-get-weekly-aid-despite-trumps-last-minute-approval-us-says/"  aria-label="Jobless to get weekly aid despite Trump&#39;s last-minute approval, US says">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Jobless to get weekly aid despite Trump&#39;s last-minute approval, US says"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTA1MjU2Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDM2NjY5Nn0.kkNNjfCNeQ_yJfk9VEMyXyO2v7Y18ABN8tZ9M50tAHQ/image.jpg?width=600&quality=85&coordinates=175%2C0%2C175%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTA1MjU2Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDM2NjY5Nn0.kkNNjfCNeQ_yJfk9VEMyXyO2v7Y18ABN8tZ9M50tAHQ/image.jpg?width=600&quality=85&coordinates=175%2C0%2C175%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTA1MjU2Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MDM2NjY5Nn0.kkNNjfCNeQ_yJfk9VEMyXyO2v7Y18ABN8tZ9M50tAHQ/image.jpg?width=300&quality=85&coordinates=175%2C0%2C175%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/jobless-to-get-weekly-aid-despite-trumps-last-minute-approval-us-says/"  aria-label="Jobless to get weekly aid despite Trump&#39;s last-minute approval, US says" data-type="text">
        Jobless to get weekly aid despite Trump&#39;s last-minute approval, US says
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649693141">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649693141,"7":"Agence France-Presse"}, "post": {"providerId": 0, "sections": [0, 504781448, 532450092, 506149270, 537910665], "buckets": [], "authors": [20272775]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649692876"
                data-category="Latest Headlines">
<article 
    elid="2649692876" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649692876" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/space-force-fake-uiforms/"  aria-label="Even if it&#39;s fake news -- you gotta love Space Force trending">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Even if it&#39;s fake news -- you gotta love Space Force trending"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ4NjI3OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzIxMDk2OH0.YGGrpnLVaSdRwL9rEj9dzO9Lc8qRynTvAbed87wTU1E/image.jpg?width=600&quality=85&coordinates=158%2C0%2C158%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ4NjI3OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzIxMDk2OH0.YGGrpnLVaSdRwL9rEj9dzO9Lc8qRynTvAbed87wTU1E/image.jpg?width=600&quality=85&coordinates=158%2C0%2C158%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ4NjI3OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzIxMDk2OH0.YGGrpnLVaSdRwL9rEj9dzO9Lc8qRynTvAbed87wTU1E/image.jpg?width=300&quality=85&coordinates=158%2C0%2C158%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/space-force-fake-uiforms/"  aria-label="Even if it&#39;s fake news -- you gotta love Space Force trending" data-type="text">
        Even if it&#39;s fake news -- you gotta love Space Force trending
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649692876">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649692876,"7":"Ray Hartmann"}, "post": {"providerId": 0, "sections": [0, 537910665, 506149271, 502613554, 506149267, 506149269, 532450089, 535969657, 506149279], "buckets": [], "authors": [20870830]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649692952"
                data-category="Latest Headlines">
<article 
    elid="2649692952" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649692952" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/russia-launches-criminal-probe-into-kremlin-adversary-navalny/"  aria-label="Russia launches criminal probe into Kremlin adversary Alexei Navalny">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Russia launches criminal probe into Kremlin adversary Alexei Navalny"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUwMTAyMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NzUwNjE0NX0.9zdWN-c-1klZnw9MKulylvGr_T_bmdZ9DCgJl9yRbf0/image.jpg?width=600&quality=85&coordinates=158%2C0%2C159%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUwMTAyMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NzUwNjE0NX0.9zdWN-c-1klZnw9MKulylvGr_T_bmdZ9DCgJl9yRbf0/image.jpg?width=600&quality=85&coordinates=158%2C0%2C159%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDUwMTAyMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NzUwNjE0NX0.9zdWN-c-1klZnw9MKulylvGr_T_bmdZ9DCgJl9yRbf0/image.jpg?width=300&quality=85&coordinates=158%2C0%2C159%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/russia-launches-criminal-probe-into-kremlin-adversary-navalny/"  aria-label="Russia launches criminal probe into Kremlin adversary Alexei Navalny" data-type="text">
        Russia launches criminal probe into Kremlin adversary Alexei Navalny
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649692952">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649692952,"7":"Agence France-Presse"}, "post": {"providerId": 0, "sections": [0, 537910665, 532450092, 504781449], "buckets": [], "authors": [20272775]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649692690"
                data-category="Latest Headlines">
<article 
    elid="2649692690" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649692690" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/nikki-haley-going-right-wing/"  aria-label="Once sane Nikki Haley now &#39;appealing to White grievance and delusions of Christian persecution&#39;: conservative">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Once sane Nikki Haley now &#39;appealing to White grievance and delusions of Christian persecution&#39;: conservative"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExODc4Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTA0NzI1Nn0.ww9o568SCnMgb0p5r47HgVjeZq-dd6ec7daSsG-JYc8/image.jpg?width=600&quality=85&coordinates=150%2C0%2C200%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExODc4Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTA0NzI1Nn0.ww9o568SCnMgb0p5r47HgVjeZq-dd6ec7daSsG-JYc8/image.jpg?width=600&quality=85&coordinates=150%2C0%2C200%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExODc4Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTA0NzI1Nn0.ww9o568SCnMgb0p5r47HgVjeZq-dd6ec7daSsG-JYc8/image.jpg?width=300&quality=85&coordinates=150%2C0%2C200%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/nikki-haley-going-right-wing/"  aria-label="Once sane Nikki Haley now &#39;appealing to White grievance and delusions of Christian persecution&#39;: conservative" data-type="text">
        Once sane Nikki Haley now &#39;appealing to White grievance and delusions of Christian persecution&#39;: conservative
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649692690">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649692690,"7":"Sky Palma"}, "post": {"providerId": 0, "sections": [0, 537910665, 506149271, 502613554, 506149267, 506149269, 532450089, 535969657], "buckets": [], "authors": [20272782]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649692820"
                data-category="Latest Headlines">
<article 
    elid="2649692820" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649692820" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/joe-biden-says-trump-vaccine-plan-falling-far-behind/"  aria-label="Joe Biden says Trump vaccine plan falling &#39;far behind&#39;">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Joe Biden says Trump vaccine plan falling &#39;far behind&#39;"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk3OTQ1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDIwOTI2NX0.weDEqpFcLynw189M_0Mk-g86CuIJGw24vs6aC72e5Rg/image.jpg?width=600&quality=85&coordinates=133%2C0%2C134%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk3OTQ1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDIwOTI2NX0.weDEqpFcLynw189M_0Mk-g86CuIJGw24vs6aC72e5Rg/image.jpg?width=600&quality=85&coordinates=133%2C0%2C134%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk3OTQ1Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDIwOTI2NX0.weDEqpFcLynw189M_0Mk-g86CuIJGw24vs6aC72e5Rg/image.jpg?width=300&quality=85&coordinates=133%2C0%2C134%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/joe-biden-says-trump-vaccine-plan-falling-far-behind/"  aria-label="Joe Biden says Trump vaccine plan falling &#39;far behind&#39;" data-type="text">
        Joe Biden says Trump vaccine plan falling &#39;far behind&#39;
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649692820">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649692820,"7":"Agence France-Presse"}, "post": {"providerId": 0, "sections": [0, 504781448, 532450092, 504781446, 537910665], "buckets": [], "authors": [20272775]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div></div><div id="" name="Videos" class="tabs__tab-content tab-3"><div class="mb-2 column-right" id="sright-sidebar_0_0_8_0_0_0_0_2_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_6"
        data-format="posts-custom"
        data-source="frontpage_parent_site_all-video"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="506149276"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-source_unique="true"
        data-attr-element_classes="column-right"
        data-attr-posts_id="sright-sidebar_0_0_8_0_0_0_0_2_0"
        data-attr-layout_headline="right"
        data-attr-section_url="all-video"
        data-attr-layout_vertical_separation="30"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="all-video"
        data-attr-node_id="/root/blocks/block[right-sidebar]/abtests/abtest[1]/element_wrapper/tabs/tab[3]/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red"
        data-attr-limit="9"
        data-attr-v="2"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2649691659"
                data-category="Latest Headlines">
<article 
    elid="2649691659" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649691659" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/sidney-powell-georgia/"  aria-label="Sidney Powell: Sneaky Georgia officials may have &#39;rigged&#39; runoffs &#39;so that the two Republicans win&#39;">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Sidney Powell: Sneaky Georgia officials may have &#39;rigged&#39; runoffs &#39;so that the two Republicans win&#39;"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk3OTAxOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NzU4NzA1OH0.YWfBdTFVAxg-WZwRihyGRGDwt25yuuS1mSVdMJSX3rw/image.jpg?width=600&quality=85&coordinates=302%2C0%2C302%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk3OTAxOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NzU4NzA1OH0.YWfBdTFVAxg-WZwRihyGRGDwt25yuuS1mSVdMJSX3rw/image.jpg?width=600&quality=85&coordinates=302%2C0%2C302%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk3OTAxOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NzU4NzA1OH0.YWfBdTFVAxg-WZwRihyGRGDwt25yuuS1mSVdMJSX3rw/image.jpg?width=300&quality=85&coordinates=302%2C0%2C302%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/sidney-powell-georgia/"  aria-label="Sidney Powell: Sneaky Georgia officials may have &#39;rigged&#39; runoffs &#39;so that the two Republicans win&#39;" data-type="text">
        Sidney Powell: Sneaky Georgia officials may have &#39;rigged&#39; runoffs &#39;so that the two Republicans win&#39;
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649691659">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649691659,"7":"David Edwards"}, "post": {"providerId": 0, "sections": [0, 506149281, 504781448, 537910665, 540895082, 502613554, 506149270, 532450089, 535969657, 506149276], "buckets": [], "authors": [20272785]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649691345"
                data-category="Latest Headlines">
<article 
    elid="2649691345" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649691345" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/louie-gohmert-election-lawsuit/"  aria-label="Gohmert admits his election lawsuit could spark violence: &#39;There&#39;s going to be trouble no matter what&#39;">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Gohmert admits his election lawsuit could spark violence: &#39;There&#39;s going to be trouble no matter what&#39;"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExNzg5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyOTY4MjY0OX0.BCANLWm594cEHXAiFO5YY34bfFa5FKvEhWXJZMX9GeM/image.jpg?width=600&quality=85&coordinates=140%2C0%2C210%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExNzg5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyOTY4MjY0OX0.BCANLWm594cEHXAiFO5YY34bfFa5FKvEhWXJZMX9GeM/image.jpg?width=600&quality=85&coordinates=140%2C0%2C210%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExNzg5Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyOTY4MjY0OX0.BCANLWm594cEHXAiFO5YY34bfFa5FKvEhWXJZMX9GeM/image.jpg?width=300&quality=85&coordinates=140%2C0%2C210%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/louie-gohmert-election-lawsuit/"  aria-label="Gohmert admits his election lawsuit could spark violence: &#39;There&#39;s going to be trouble no matter what&#39;" data-type="text">
        Gohmert admits his election lawsuit could spark violence: &#39;There&#39;s going to be trouble no matter what&#39;
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649691345">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649691345,"7":"David Edwards"}, "post": {"providerId": 0, "sections": [0, 506149281, 504781448, 537910665, 540895082, 502613554, 506149270, 535969657, 506149276, 532450090], "buckets": [], "authors": [20272785]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649689795"
                data-category="Latest Headlines">
<article 
    elid="2649689795" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649689795" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/fox-news-cancel-culture/"  aria-label="&#39;Sort of a sociopath&#39;: Fox News guest brands Black teen a &#39;life ruiner&#39; for exposing classmate&#39;s N-word video">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="&#39;Sort of a sociopath&#39;: Fox News guest brands Black teen a &#39;life ruiner&#39; for exposing classmate&#39;s N-word video"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExNDc3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTA4MDQ1N30.sus9UiZ2QljpDrLCnsM2s5IrdAFXL7nsrYnbmDcqFqk/image.jpg?width=600&quality=85&coordinates=350%2C0%2C0%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExNDc3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTA4MDQ1N30.sus9UiZ2QljpDrLCnsM2s5IrdAFXL7nsrYnbmDcqFqk/image.jpg?width=600&quality=85&coordinates=350%2C0%2C0%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExNDc3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTA4MDQ1N30.sus9UiZ2QljpDrLCnsM2s5IrdAFXL7nsrYnbmDcqFqk/image.jpg?width=300&quality=85&coordinates=350%2C0%2C0%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/fox-news-cancel-culture/"  aria-label="&#39;Sort of a sociopath&#39;: Fox News guest brands Black teen a &#39;life ruiner&#39; for exposing classmate&#39;s N-word video" data-type="text">
        &#39;Sort of a sociopath&#39;: Fox News guest brands Black teen a &#39;life ruiner&#39; for exposing classmate&#39;s N-word video
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649689795">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649689795,"7":"David Edwards"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450090, 502613554, 506149289, 535969657, 506149276], "buckets": [], "authors": [20272785]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649689090"
                data-category="Latest Headlines">
<article 
    elid="2649689090" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649689090" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/trump-supporters-2649689090/"  aria-label="&#39;I don&#39;t like socialism!&#39; Trump supporter berates cops after being forced to wear a mask">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="&#39;I don&#39;t like socialism!&#39; Trump supporter berates cops after being forced to wear a mask"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExMDg5NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTE0OTY2MH0.1Tkbd0P8zTEyNXLafKiI8z240YhdqvvmMn8Q4Z2LS34/image.jpg?width=600&quality=85&coordinates=169%2C0%2C207%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExMDg5NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTE0OTY2MH0.1Tkbd0P8zTEyNXLafKiI8z240YhdqvvmMn8Q4Z2LS34/image.jpg?width=600&quality=85&coordinates=169%2C0%2C207%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTExMDg5NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTE0OTY2MH0.1Tkbd0P8zTEyNXLafKiI8z240YhdqvvmMn8Q4Z2LS34/image.jpg?width=300&quality=85&coordinates=169%2C0%2C207%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-supporters-2649689090/"  aria-label="&#39;I don&#39;t like socialism!&#39; Trump supporter berates cops after being forced to wear a mask" data-type="text">
        &#39;I don&#39;t like socialism!&#39; Trump supporter berates cops after being forced to wear a mask
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649689090">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649689090,"7":"Brad Reed"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 502613554, 535969657, 506149276], "buckets": [], "authors": [20272778]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649688088"
                data-category="Latest Headlines">
<article 
    elid="2649688088" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649688088" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/louie-gohmert-lawsuit/"  aria-label="Louie Gohmert&#39;s &#39;crackpot lawsuit&#39; is &#39;going straight into the trash can&#39;: CNN White House correspondent">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Louie Gohmert&#39;s &#39;crackpot lawsuit&#39; is &#39;going straight into the trash can&#39;: CNN White House correspondent"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg0MTQ4My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMjY1NTUzNX0.2ktHfgej_wBV4o3CLYzCuZdp02pt8wdoVZrqC8NuX8E/image.png?width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg0MTQ4My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMjY1NTUzNX0.2ktHfgej_wBV4o3CLYzCuZdp02pt8wdoVZrqC8NuX8E/image.png?width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDg0MTQ4My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxMjY1NTUzNX0.2ktHfgej_wBV4o3CLYzCuZdp02pt8wdoVZrqC8NuX8E/image.png?width=300&quality=85&coordinates=185%2C0%2C185%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/louie-gohmert-lawsuit/"  aria-label="Louie Gohmert&#39;s &#39;crackpot lawsuit&#39; is &#39;going straight into the trash can&#39;: CNN White House correspondent" data-type="text">
        Louie Gohmert&#39;s &#39;crackpot lawsuit&#39; is &#39;going straight into the trash can&#39;: CNN White House correspondent
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649688088">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649688088,"7":"Brad Reed"}, "post": {"providerId": 0, "sections": [0, 506149281, 504781448, 537910665, 532450092, 502613554, 535969657, 506149276], "buckets": [], "authors": [20272778]} }
</script>
</article>
                </div>
            
                
                <div class="widget post-section--hot-off-the-wires" 
                 elid="2649687464"
                data-category="Latest Headlines">
<article 
    elid="2649687464" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649687464" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/hot-off-the-wires/morning-joe/"  aria-label="Morning Joe panel shreds &#39;narcissistic&#39; Trump’s silence on Nashville suicide bomber">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Morning Joe panel shreds &#39;narcissistic&#39; Trump’s silence on Nashville suicide bomber"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5ODM5Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0Mzc4OTcxMX0.M3zZU7BIXO8Pi0HNP_xi9ISXv2DNkUX6iOiOuVtm878/image.png?width=600&quality=85&coordinates=181%2C0%2C181%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5ODM5Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0Mzc4OTcxMX0.M3zZU7BIXO8Pi0HNP_xi9ISXv2DNkUX6iOiOuVtm878/image.png?width=600&quality=85&coordinates=181%2C0%2C181%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5ODM5Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0Mzc4OTcxMX0.M3zZU7BIXO8Pi0HNP_xi9ISXv2DNkUX6iOiOuVtm878/image.png?width=300&quality=85&coordinates=181%2C0%2C181%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/hot-off-the-wires/morning-joe/"  aria-label="Morning Joe panel shreds &#39;narcissistic&#39; Trump’s silence on Nashville suicide bomber" data-type="text">
        Morning Joe panel shreds &#39;narcissistic&#39; Trump’s silence on Nashville suicide bomber
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649687464">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649687464,"7":"Travis Gettys"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 502613554, 506149273, 506149272, 535969657, 506149276], "buckets": [], "authors": [20272777]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649687368"
                data-category="Latest Headlines">
<article 
    elid="2649687368" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649687368" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/trump-vaccine-2649687368/"  aria-label="Damning CNN montage highlights Trump administration&#39;s failed promise to vaccinate 20 million Americans">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Damning CNN montage highlights Trump administration&#39;s failed promise to vaccinate 20 million Americans"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzODQ5NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNDEyNjM5OX0.JmtRZyzivPPsHUI9Z2EsgnJIRVJSGcEub_rOp7siHP0/image.png?width=600&quality=85&coordinates=183%2C0%2C184%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzODQ5NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNDEyNjM5OX0.JmtRZyzivPPsHUI9Z2EsgnJIRVJSGcEub_rOp7siHP0/image.png?width=600&quality=85&coordinates=183%2C0%2C184%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzODQ5NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNDEyNjM5OX0.JmtRZyzivPPsHUI9Z2EsgnJIRVJSGcEub_rOp7siHP0/image.png?width=300&quality=85&coordinates=183%2C0%2C184%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-vaccine-2649687368/"  aria-label="Damning CNN montage highlights Trump administration&#39;s failed promise to vaccinate 20 million Americans" data-type="text">
        Damning CNN montage highlights Trump administration&#39;s failed promise to vaccinate 20 million Americans
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649687368">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649687368,"7":"Brad Reed"}, "post": {"providerId": 0, "sections": [0, 504781446, 537910665, 532450092, 502613554, 535969657, 506149276], "buckets": [], "authors": [20272778]} }
</script>
</article>
                </div>
            
                
                <div class="widget post-section--smartnews" 
                 elid="2649675984"
                data-category="SmartNews">
<article 
    elid="2649675984" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649675984" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/smartnews/biden-transition-team/"  aria-label="Biden warns the Trump administration is endangering national security in the transition period">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Biden warns the Trump administration is endangering national security in the transition period"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ5Nzc3MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzY0NjAwMn0.FzlJ4D4Uq8HRZTzfpFyo8g8j44TtQVEXfXjsvJDbi14/image.jpg?width=600&quality=85&coordinates=1064%2C0%2C1064%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ5Nzc3MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzY0NjAwMn0.FzlJ4D4Uq8HRZTzfpFyo8g8j44TtQVEXfXjsvJDbi14/image.jpg?width=600&quality=85&coordinates=1064%2C0%2C1064%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ5Nzc3MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzY0NjAwMn0.FzlJ4D4Uq8HRZTzfpFyo8g8j44TtQVEXfXjsvJDbi14/image.jpg?width=300&quality=85&coordinates=1064%2C0%2C1064%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/smartnews/biden-transition-team/"  aria-label="Biden warns the Trump administration is endangering national security in the transition period" data-type="text">
        Biden warns the Trump administration is endangering national security in the transition period
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649675984">
    {"customDimensions": {"8":"smartnews","10":"12/29/2020","13":2649675984,"7":"David Badash, The New Civil Rights Movement"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 502613554, 506149270, 535969657, 506149276], "buckets": [], "authors": [20272789]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2649675910"
                data-category="Latest Headlines">
<article 
    elid="2649675910" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2649675910" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/stimulus-bill/"  aria-label="Laid-off worker says the new coronavirus relief bill is &#39;almost insulting&#39;">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Laid-off worker says the new coronavirus relief bill is &#39;almost insulting&#39;"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgxMTA4MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzE0MjU5Nn0.Xt5agmg713yb4TcYXi4G_pBy8r-sLdm3iop7Yc5zTgY/image.jpg?width=600&quality=85&coordinates=291%2C0%2C292%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgxMTA4MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzE0MjU5Nn0.Xt5agmg713yb4TcYXi4G_pBy8r-sLdm3iop7Yc5zTgY/image.jpg?width=600&quality=85&coordinates=291%2C0%2C292%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgxMTA4MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzE0MjU5Nn0.Xt5agmg713yb4TcYXi4G_pBy8r-sLdm3iop7Yc5zTgY/image.jpg?width=300&quality=85&coordinates=291%2C0%2C292%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/stimulus-bill/"  aria-label="Laid-off worker says the new coronavirus relief bill is &#39;almost insulting&#39;" data-type="text">
        Laid-off worker says the new coronavirus relief bill is &#39;almost insulting&#39;
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2649675910">
    {"customDimensions": {"8":"hot-off-the-wires","10":"12/29/2020","13":2649675910,"7":"Alex Henderson, AlterNet"}, "post": {"providerId": 0, "sections": [0, 506149281, 504781448, 537910665, 532450092, 506149270, 535969657, 506149276], "buckets": [], "authors": [20272788]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div></div></div></div></div><!-- User Code --><style>
  
  .column-right #col-center {
    width: 30% !important;
  }
  
   .column-right #col-right {
    width: 70% !important;
  }
    .column-right .widget__image,.main-post .widget__image {
      height: 0px !important;
  }
  
  
</style><!-- End User Code --><!-- User Code --><div class="proper-ad-unit" style="margin-top: 5px;"><div id="proper-ad-rawstory_side_2"><script> propertag.cmd.push(function() { proper_display('rawstory_side_2'); }); </script></div></div><!-- End User Code --><!-- User Code --><div id='div-gpt-ad-1565199520698-0'><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565199520698-0'); });
 </script></div><!-- End User Code --><!-- User Code --><div id="feed-network"></div><!-- End User Code --><!-- User Code --><div class="proper-ad-unit"><div id="proper-ad-rawstory_side_3"><script> propertag.cmd.push(function() { proper_display('rawstory_side_3'); }); </script></div></div><!-- End User Code --><div class="sidebar_sticky_container_2" id="sPost_0_0_4_0_0_2_2_3_2_9"><div class="feed-network-wrap" id="sPost_0_0_4_0_0_2_2_3_2_9_0"><!-- User Code --><div class="proper-ad-unit"><div id="proper-ad-rawstory_side_4"><script> propertag.cmd.push(function() { proper_display('rawstory_side_4'); }); </script></div></div><!-- End User Code --></div></div>
</div>


    
    
    
    </div>
</div>


<span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_1_0_0_0" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_1_0_0_0_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    

<a id="sFooter_0_0_1_0_0_0_0_0" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4Mjc5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzE0ODkzOX0.HMWM8a-NzoiyKFy2y27FgqeALFFx-lfXeylxl2rjaq8/img.jpg?width=405&amp;height=65"/>
</a><div class="footer-newsletter" id="sFooter_0_0_1_0_0_0_0_1"><!-- User Code --><div id="lightbox-inline-form-37158095-34d0-4f8a-8053-c29b1f538491"></div><!-- End User Code --><!-- User Code --><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-footer' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-head-justpremium' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'></div><div class='proper-ad-unit'><div id='proper-ad-rawstory_footer'><script>propertag.cmd.push(function() { proper_display('rawstory_footer'); });</script></div></div><div id="story_page_footer_kindest_target"><script>window.kindest = { appId: 'PMJTYOGiE', offsetBottom: 65 }</script></div></div><!-- End User Code --></div>
</div>


    </div>
</div>


<!-- User Code --><div class="footer"><p>Copyright &#169; 2021 Raw Story Media, Inc. PO Box 21050, Washington, D.C. 20009 | <a href="/masthead" class="footer-link">Masthead </a> | <a href="/privacy-policy" class="footer-link">Privacy Policy </a> | For corrections or concerns, please email corrections@rawstory.com.</p><p><a href="javascript:googlefc.callbackQueue.push(googlefc.showRevocationMessage);" class="footer-link">Manage Preferences</a></p></div><style>
  .footer {
    background-color: rgba(0, 0, 0, 1);
    color: white;
    font-size: 14px;
    font-weight: 400;
    padding: 20px 0 80px;
    text-align: center;
    font-family: 'Roboto';
    margin: 0;
  }
  .footer p {
  	margin: 7px 0;
  }

  .footer-link {
    font-weight: 600;
    color: white;
    cursor: pointer;
  }
  @media screen and (max-width: 1023px) {
    .footer {
      padding: 30px;
    }
  }
</style><!-- End User Code --><!-- User Code --><div class='rs_ad_block sitewide-lightbox-survey' style='margin: 0 auto; text-align: center; '></div><!-- End User Code --><!-- User Code --><!--<div class='rs_ad_block sitewide-endofbody' style='margin: 0 auto; text-align: center; '><div id='div-gpt-ad-1578154939325-0'><script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578154939325-0'); });
  </script></div></div>
--><!-- End User Code --><!-- User Code --><!-- RM VERSION
<div id='div-gpt-ad-1599648564111-0'><script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599648564111-0'); });
</script></div>
--><!-- OLD SCRIPT FROM WP --><!-- Undertone AdX Body --><!-- /1010624/Rawstory_Undertone_Desktop --><div id='div-gpt-ad-1578154939325-0'><script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1578154939325-0'); });
			</script></div><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>
			window.googletag = window.googletag || {cmd: []};
			googletag.cmd.push(function() {
				googletag.defineSlot('/1010624/Rawstory_Undertone_Adhesion', ['fluid'], 'div-gpt-ad-1599648564111-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			});
			</script><!-- /1010624/Rawstory_Undertone_Adhesion --><div id='div-gpt-ad-1599648564111-0'><script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599648564111-0'); });
			</script></div><!-- End User Code --><!-- User Code --><style>
  /*style the comments*/
 #disqus_thread:before {
    content: "comments:";
    display: block;
    font-size: 22px;
    font-weight: 700;
    position: relative;
    top: 10px;
   font-family: 'Roboto', sans-serif;
   text-transform:capitalize;
}
  
  
  
  /*add border to infinite scroll posts*/
  .scroll-post .widget{
    border-top: 1px solid #ddd;
    margin-top: 30px;
    padding-top: 30px;
    width: 100%;
  }
  
  /*lateral share buttons for posts*/
  .body-share-wrap a{
    height: 40px;
    width: 40px;
    border-radius: 50%;
    color: #fff !important;
    display: inline-block;
    text-align: center;
    line-height: 39px;
    margin-bottom: 10px;
    box-shadow: unset !important;
  }
  .body-share-wrap a:after,
  .body-share-wrap a i:after{
  display:none !important;
  }
  .body-share-wrap a.share-fb:hover, .body-share-wrap a.share-fb{
     background-color:#3b5998 !important;
  }
  .body-share-wrap a.share-tw:hover {
     background-color:#55acee !important;
  }
  .body-share-wrap a.share-email, .body-share-wrap a.share-email:hover{
  background-color:#bbb !important;
  }
   .body-share-wrap a.share-com, .body-share-wrap a.share-com:hover{
  background-color:#bbb !important;
  }
  
  .body-share-wrap a.comment, .body-share-wrap a.comment:hover{
    border: 2px solid rgb(187, 187, 187);
    color: rgb(187, 187, 187) !important;
    background:white !important;
  }
  
    /*style caption*/
  .photo-caption {
    color: #888;
    font-size: 12px;
    font-weight: 400;
    line-height: 1.1;
    text-align: left;
}
  .photo-credit, .photo-credit a {
  	color: #888;
    padding: 0;
    text-align: right;
    font-size: 12.8px;
  }
  
  .column-right #col-center {
    width: 30% !important;
  }
  
   .column-right #col-right {
    width: 70% !important;
  }
  
  .social-author__name:before {
  content:"By ";
  } 
.social-author__name:after {
  content:", ";
  } 
  .social-author__name ~ .social-author__name:before {
  content:""; 
  }
  .social-author__name ~ .social-author__name:last-child:before {
  content:" and ";
  }
  .social-author__name ~ .social-author__name:last-child:after {
  content:"";
  }
  .social-author__name ~ *:nth-last-child(3):after  {
    content:"";
  }
   .social-author div ~ *:nth-last-child(3):after {
    content: "";
  }
  .social-author > *:last-child:after {
     content:"";
  }
  /*--------sticky ads -------css ---------*/
  .sidebar_sticky_container {
    position:relative;
  }

  .fixed-now .sidebar_sticky_element {
    position:fixed;
    top:100px;
  }

  .absolute-now .sidebar_sticky_element {
    position:absolute;
    bottom:0;
  }

  .sidebar .proper-ad-unit {
    max-width:300px;
  }

  .fixed-now .feed-network-wrap {
    position:fixed;
    top: 100px;
  }
  
  
  @media only screen and (max-device-width: 1024px) {
    .body-share-wrap {
  position: fixed;
    bottom: 0;
    width: 100%;
    z-index: 1; display:none
    }
    .body-share-wrap a {
    width: 50%;
    border: 0;
    border-radius: 0;
    margin: 0;
    }
    .body-share-wrap a.comment, 
    .body-share-wrap a.share-email{
    display:none
    }
    .body-share-wrap a.share-fb{
    }
    .body-share-wrap a.share-tw{
    }
 
    .body-share-wrap a .fa-facebook:after {
    font-family:Arial, sans-serif;
      content:"SHARE";
      margin-left:15px;
      display:inline-block !important;;
      font-size:12px;font-weight:bold
    }
    .body-share-wrap a.share-tw .fa:after {
    font-family:Arial, sans-serif;
      content:"TWEET";
      margin-left:15px;
       display:inline-block !important;;
      font-weight:bold;
      font-size:12px;
    }
  }
  .story_page_incontent_instagram_container a:hover {
  text-decoration:none;
    background:none;
    
  }
  
</style><!-- End User Code --><!-- User Code --><div class="nordotModal"><div id="nordot-modal-content" class="nordotModal__content"></div><div id="nordot-modal-overlay" class="nordotModal__overlay"></div><div class="nordotModal__button nordotModal__button--viewPath" id="nordot-modal-view-path" role="button"><svg class="nordotModal__linkIcon svg-inline--fa fa-link fa-w-16" aria-hidden="true" data-prefix="fas" data-icon="link" role="img"
      xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M326.612 185.391c59.747 59.809 58.927 155.698.36 214.59-.11.12-.24.25-.36.37l-67.2 67.2c-59.27 59.27-155.699 59.262-214.96 0-59.27-59.26-59.27-155.7 0-214.96l37.106-37.106c9.84-9.84 26.786-3.3 27.294 10.606.648 17.722 3.826 35.527 9.69 52.721 1.986 5.822.567 12.262-3.783 16.612l-13.087 13.087c-28.026 28.026-28.905 73.66-1.155 101.96 28.024 28.579 74.086 28.749 102.325.51l67.2-67.19c28.191-28.191 28.073-73.757 0-101.83-3.701-3.694-7.429-6.564-10.341-8.569a16.037 16.037 0 0 1-6.947-12.606c-.396-10.567 3.348-21.456 11.698-29.806l21.054-21.055c5.521-5.521 14.182-6.199 20.584-1.731a152.482 152.482 0 0 1 20.522 17.197zM467.547 44.449c-59.261-59.262-155.69-59.27-214.96 0l-67.2 67.2c-.12.12-.25.25-.36.37-58.566 58.892-59.387 154.781.36 214.59a152.454 152.454 0 0 0 20.521 17.196c6.402 4.468 15.064 3.789 20.584-1.731l21.054-21.055c8.35-8.35 12.094-19.239 11.698-29.806a16.037 16.037 0 0 0-6.947-12.606c-2.912-2.005-6.64-4.875-10.341-8.569-28.073-28.073-28.191-73.639 0-101.83l67.2-67.19c28.239-28.239 74.3-28.069 102.325.51 27.75 28.3 26.872 73.934-1.155 101.96l-13.087 13.087c-4.35 4.35-5.769 10.79-3.783 16.612 5.864 17.194 9.042 34.999 9.69 52.721.509 13.906 17.454 20.446 27.294 10.606l37.106-37.106c59.271-59.259 59.271-155.699.001-214.959z"></path></svg></div><p class="nordotModal__domain"></p><div class="nordotModal__button nordotModal__button--close" id="nordot-modal-close" role="button">Close</div><div class="nordotModal__pathOverlay" id="nordot-modal-path-overlay" ></div><div class="nordotModal__pathWrapper" id="nordot-modal-path-window" ><a class="nordotModal__path" id="nordot-modal-path" href="" target="_blank"></a><div class="nordotModal__copyLink" id="nordot-modal-copy-link" role="button">Copy link</div></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="CSSPost"></span></div>
            </div>
<script type="text/lazy-javascript" priority="0">
    var _sf_startpt=(new Date()).getTime();
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 10725;
    _sf_async_config.domain = 'rawstory.com';
    _sf_async_config.useCanonical = false;
    
    _sf_async_config.sections = 'Latest Headlines,US News,Covid-19,Bank';
    
    
    _sf_async_config.authors = 'Agence France-Presse';
    
    /** CONFIGURATION END **/
    window._sf_endpt = (new Date()).getTime();
</script>
<script type="text/lazy-javascript" priority="4" data-src="//static.chartbeat.com/js/chartbeat.js"></script><script>
    var _comscore = _comscore || [];
     _comscore.push({ c1: "2", c2: "32131503", c6: "Latest Headlines", c8: "US detects first case of fast-moving UK Covid-19 variant in Colorado"});

    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?cv=2.0&cj=1&c1=2&c2=32131503&c6=Latest+Headlines&c8=US+detects+first+case+of+fast-moving+UK+Covid-19+variant+in+Colorado" />
</noscript>


    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      if (window.location.hostname.match('\.rebelmouse.com$')) {
        
        ga('create', 'UA-26184524-1', {'cookieDomain': 'rebelmouse.com', 'sampleRate': 2});
      } else {
        
        ga('create', 'UA-26184524-1', 'auto', {'sampleRate': 2});
      }

      var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
      if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
         var referrerAnchor = document.createElement('a');
         referrerAnchor.setAttribute('href', document.referrer);
         if(referrerAnchor.href && referrerAnchor.host) {
            var splitHost = referrerAnchor.host.split(".");
            var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
            if(nakedDomain) {
              nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
              utmCampaignData['campaignSource'] = nakedDomain;
            }
         }
      }

      ga('require', 'displayfeatures');
      

      ga('send', 'pageview');
      ga('set', 'transport', 'beacon');
         ga('create', 'UA-18141479-1', 'auto', {'name': 'b' });
         ga('b.require', 'displayfeatures');
         ga('b.set', 'transport', 'beacon');

         if(utmCampaignData) {
             ga('b.set', 'campaignName', utmCampaignData.campaignName);
             ga('b.set', 'campaignSource', utmCampaignData.campaignSource);
             ga('b.set', 'campaignMedium', utmCampaignData.campaignMedium);
             ga('b.set', 'campaignContent', utmCampaignData.campaignContent);
             if (utmCampaignData.campaignKeyword) {
              ga('b.set', 'campaignKeyword', utmCampaignData.campaignKeyword);
             }
         }

         <!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'postTags': 9, u'primaryTag': 12, u'authorName': 7, u'postID': 13, u'sections': 8} -->
          ga('b.set', 'dimension7', "Agence France-Presse");
          ga('b.set', 'dimension13', '2649693907');
          
          
          ga('b.set', 'dimension8', 'hot-off-the-wires');
          
          ga('b.set', 'dimension10', '12/29/2020');
          
          
          
          
          
          ga('b.set', 'dimension11', 'faster,ads');
          

         ga('b.send', 'pageview');
      </script>
    
    
    <script>
        if (typeof window.ga === 'function') {
            window.ga(function() {
                var anchors = document.getElementsByTagName('a');
                for(var i = 0; i < anchors.length; i++) {
                    var elem = anchors[i];
                    elem.addEventListener('click', function (evnt) {
                        if (document.location.hostname === evnt.currentTarget.hostname) {
                            return;
                        }
                        if (!evnt.currentTarget.href) {
                            return;
                        }
                        if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                            return;
                        }
                        var trackers = ga.getAll();
                        trackers.forEach( function ( tracker ) {
                            var name = tracker.get('name');
                                window.ga(name + '.send', 'event', {
                                    'eventCategory': 'outgoing_links',
                                    'eventAction': 'click',
                                    'eventLabel': evnt.currentTarget.href,
                                    'nonInteraction': 1
                                });
                        });
                    }, false);
                }
            });
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.rawstory.com/us-detects-first-case-of-fast-moving-uk-19-variant-in-colorado/"
        },
        "url": "https://www.rawstory.com/us-detects-first-case-of-fast-moving-uk-19-variant-in-colorado/",
        "headline": "US detects first case of fast-moving UK Covid-19 variant in Colorado",
        "thumbnailUrl": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5MDk5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTU0NDQyMX0.EnT2SotWgV4IRIu9Ox94bLSBq8zCbBI20e_Sgo-TQ4s/img.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk5MDk5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTU0NDQyMX0.EnT2SotWgV4IRIu9Ox94bLSBq8zCbBI20e_Sgo-TQ4s/image.jpg?width=1200&coordinates=0%2C64%2C0%2C65&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2020-12-29T23:27:36Z",
        "dateModified": "2020-12-29T23:27:36Z",
        "author": {
            "@type": "Person",
            "name": "Agence France-Presse"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Raw Story - Celebrating 16 Years of Independent Journalism",
        "logo": {
            "@type": "ImageObject",
            "url": "https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4MDQwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTg5Njc0NH0.2k-i0Bmt9G9sEw2sThL5Lif6YvM-wT4jdowU5K9cWVg/img.jpg?width=210"
            }
        },
        "description": "The US state of Colorado has recorded what is reportedly America's first case of the particularly infectious coronavirus variant that emerged recently in Britain, the governor said Tuesday.\"Today we discovered Colorado's first case of the COVID-19 variant B.1.1.7, the same variant discovered in the ...",
        "keywords": []}
</script>


    


    <script id="user-javascript-medium-normal">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</script>
    <script id="user-javascript-lowest" type="text">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</script>
</body>
</html>