<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="https://www.rawstory.com/wp-content/uploads/2019/05/fav-1.jpg" /> <link rel="pingback" href="https://www.rawstory.com/xmlrpc.php" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.rawstory.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-22-at-7.43.07-AM.png" />
<meta name="twitter:image" content="https://www.rawstory.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-22-at-7.43.07-AM.png" />
<meta property="og:url" content="https://www.rawstory.com/2019/08/trump-snaps-after-enemy-fed-chairman-doesnt-drop-interest-rates-compares-him-to-chinas-xi/" />
<meta property="og:title" content="Trump snaps after &#8216;enemy&#8217; Fed chairman doesn&#8217;t drop interest rates &#8212; compares him to China&#8217;s Xi" />
<meta property="og:description" content="President Donald Trump flipped out on his Federal Reserve chairman after China imposed a new round of tariffs in his ongoing trade war against the economic powerhouse. The president lashed out at Fed chairman Jerome Powell after he refused to budge on interest rates, and referred to the official he chose as an &#8220;enemy&#8221; of [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://www.rawstory.com/2019/08/trump-snaps-after-enemy-fed-chairman-doesnt-drop-interest-rates-compares-him-to-chinas-xi/">
<meta name="twitter:title" content="Trump snaps after &#8216;enemy&#8217; Fed chairman doesn&#8217;t drop interest rates &#8212; compares him to China&#8217;s Xi">
<meta name="twitter:description" content="President Donald Trump flipped out on his Federal Reserve chairman after China imposed a new round of tariffs in his ongoing trade war against the economic powerhouse. The president lashed out at Fed chairman Jerome Powell after he refused to budge on interest rates, and referred to the official he chose as an &#8220;enemy&#8221; of [&hellip;]">


<script>
				var propertag = propertag || {};
				propertag.cmd = propertag.cmd || [];
				(function() {
					var pm = document.createElement('script');
					pm.async = true; pm.type = 'text/javascript';
					var is_ssl = 'https:' == document.location.protocol;
					pm.src = (is_ssl ? 'https:' : 'http:') + '//global.proper.io/rawstory.min.js';
					var node = document.getElementsByTagName('script')[0];
					node.parentNode.insertBefore(pm, node);
				})();
			</script>
<title>Trump snaps after &#8216;enemy&#8217; Fed chairman doesn&#8217;t drop interest rates &#8212; compares him to China&#8217;s Xi &#8211; Raw Story</title>
<link rel="amphtml" href="https://www.rawstory.com/2019/08/trump-snaps-after-enemy-fed-chairman-doesnt-drop-interest-rates-compares-him-to-chinas-xi/amp/" /><meta name="generator" content="AMP for WP 0.9.97.57" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Raw Story &raquo; Feed" href="https://www.rawstory.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raw Story &raquo; Comments Feed" href="https://www.rawstory.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Raw Story &raquo; Trump snaps after &#8216;enemy&#8217; Fed chairman doesn&#8217;t drop interest rates &#8212; compares him to China&#8217;s Xi Comments Feed" href="https://www.rawstory.com/2019/08/trump-snaps-after-enemy-fed-chairman-doesnt-drop-interest-rates-compares-him-to-chinas-xi/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rawstory.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ql-jquery-ui-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css' href='https://www.rawstory.com/wp-content/themes/zox-news/style.css?rand=1566578954&#038;ver=4.9.10' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css' href='https://www.rawstory.com/wp-content/themes/zox-news/css/reset.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css' href='https://www.rawstory.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css' href='//fonts.googleapis.com/css?family=Advent+Pro%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COpen+Sans%3A700%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CAnton%3A400%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CRoboto%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7CPT+Serif%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css' href='https://www.rawstory.com/wp-content/themes/zox-news/css/media-queries.css?ver=1566578954' type='text/css' media='all' />
<link rel='stylesheet' id='cp-module-main-style-css' href='https://www.rawstory.com/wp-content/plugins/convertplug/modules/assets/css/cp-module-main.css?ver=3.4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='smile-modal-style-css' href='https://www.rawstory.com/wp-content/plugins/convertplug/modules/modal/assets/css/modal.min.css?ver=3.4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='smile-info-bar-style-css' href='https://www.rawstory.com/wp-content/plugins/convertplug/modules/info_bar/assets/css/info_bar.min.css?ver=3.4.5.1' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://www.rawstory.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var slide_in = {"demo_dir":"https:\/\/www.rawstory.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rawstory.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.rawstory.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rawstory.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rawstory.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Fed will act &#8216;as appropriate&#8217; to sustain US expansion: Powell' href='https://www.rawstory.com/2019/08/fed-will-act-as-appropriate-to-sustain-us-expansion-powell/' />
<link rel='next' title='New video emerges of Trump blurting out anti-Semitic slurs' href='https://www.rawstory.com/2019/08/new-video-emerges-of-trump-blurting-out-anti-semitic-slurs/' />
<link rel="canonical" href="https://www.rawstory.com/2019/08/trump-snaps-after-enemy-fed-chairman-doesnt-drop-interest-rates-compares-him-to-chinas-xi/" />
<link rel='shortlink' href='https://www.rawstory.com/?p=1536116' />
<link rel="alternate" type="application/json+oembed" href="https://www.rawstory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rawstory.com%2F2019%2F08%2Ftrump-snaps-after-enemy-fed-chairman-doesnt-drop-interest-rates-compares-him-to-chinas-xi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rawstory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rawstory.com%2F2019%2F08%2Ftrump-snaps-after-enemy-fed-chairman-doesnt-drop-interest-rates-compares-him-to-chinas-xi%2F&#038;format=xml" />

<meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.rawstory.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.rawstory.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '18a0c30c-5a21-4207-b5fc-013ca0730ad8';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "Thanks for subscribing!";
oneSignal_options['path'] = "https://www.rawstory.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.35c3b21f-3634-4ed2-bd52-fd09e2637415";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = 'Wants to show notifications:';
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = 'This is an example notification';
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = 'Notifications will appear on your desktop';
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = 'Example notification';
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = 'Notifications will appear on your device';
oneSignal_options['promptOptions']['exampleNotificationCaption'] = '(you can unsubscribe anytime)';
oneSignal_options['promptOptions']['acceptButtonText'] = 'CONTINUE';
oneSignal_options['promptOptions']['cancelButtonText'] = 'NO THANKS';
oneSignal_options['promptOptions']['siteName'] = 'https://rawstory.com';
oneSignal_options['promptOptions']['autoAcceptTitle'] = 'Click Allow';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to notifications!';
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Subscribe to notifications';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'You&#039;re subscribed to notifications!';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'You&#039;ve blocked notifications';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Thanks for subscribing!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'You&#039;re subscribed to notifications';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'You won&#039;t receive notifications again';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Manage Site Notifications';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'SUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'UNSUBSCRIBE';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Unblock notifications';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Follow these instructions to allow notifications:';
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>

<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 10725; 
        _sf_async_config.domain = 'rawstory.com'; 
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        //_sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        //_sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
		
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
	</script>

<script type="text/javascript"> var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "https://www."); document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
<script type="text/javascript"> try { var pageTracker = _gat._getTracker("UA-2683617-1"); pageTracker._trackPageview(); } catch(err) {}</script>

<script type="text/javascript">_qoptions={ qacct:"p-76DHYTY06o6yQ" };</script>
<script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-18141479-1']);
        _gaq.push(['_trackPageview']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'https://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
    </script>

<script type="text/javascript" async=true>
    var __cmp = (function () {
      return typeof (__cmp) == "function" ? __cmp : function (c) {
        var b = arguments;
        if (!b.length) {
          return __cmp.a;
        }
        else if (c == '__cmp')
          return false;
        else {
          if (typeof __cmp.a === 'undefined') {
            __cmp.a = [];
          }
          __cmp.a.push([].slice.apply(b));
        }
      }
    })();
    var elem = document.createElement('script');
    elem.src = "https://quantcast.mgr.consensu.org/cmp.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);

    window.__cmp('init', {
  		'Language': 'en',
		'Initial Screen Reject Button Text': 'I do not accept',
		'Initial Screen Accept Button Text': 'I accept',
		'Purpose Screen Header Title Text': 'Privacy settings',
		'Purpose Screen Body Text': 'You can set your consent preferences and determine how you want your data to be used based on the purposes below. You may set your preferences for us independently from those of third-party partners. Each purpose has a description so that you know how we and partners use your data.',
		'Vendor Screen Body Text': 'You can set consent preferences for each individual third-party company below. Expand each company list item to see what purposes they use data for to help make your choices. In some cases, companies may disclose that they use your data without asking for your consent, based on their legitimate interests. You can click on their privacy policies for more information and to opt out.',
		'Vendor Screen Accept All Button Text': 'Accept all',
		'Vendor Screen Reject All Button Text': 'Reject all',
		'Initial Screen Body Text': 'We and our partners use technology such as cookies on our site to personalise content and ads, provide social media features, and analyse our traffic. Click below to consent to the use of this technology across the web. You can change your mind and change your consent choices at anytime by returning to this site.',
		'Initial Screen Body Text Option': 1,
		'Publisher Name': 'Raw Story',
		'Publisher Logo': 'http://www.rawstory.com/wp-content/themes/worldwide-v1-02/images/rs_logo_lossless.png',
		'Publisher Purpose IDs': [3,5],
		'Post Consent Page': 'http://www.google.com',
		'Display Persistent Consent Link': false,
    });
  </script>
<style>
	a.qc-cmp-persistent-link {
	   left: 0 !important;
	   right: initial !important;
	}
	</style>


<script type="text/javascript">_qoptions={ qacct:"p-76DHYTY06o6yQ" }; </script>
<script type="text/javascript" src="https://edge.quantserve.com/quant.js"></script>
<noscript><img src="https://pixel.quantserve.com/pixel/p-76DHYTY06o6yQ.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>

<script>
	  var _comscore = _comscore || [];
	  _comscore.push({ c1: "2", c2: "32131503" });
	  (function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
		s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	  })();
	</script>
<noscript>
	  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=32131503&cv=2.0&cj=1" />
	</noscript>



<script class="rs-ad-scripts">
				(function(d) {
					var e = d.createElement('script');
					e.src = d.location.protocol + '//tag.bounceexchange.com/3129/i.js';
					e.async = true;
					d.getElementsByTagName("head")[0].appendChild(e);
				}(document));
			</script>

<script type="text/javascript" class="teads" src="//a.teads.tv/page/478/tag" async="true"></script>

<script async src="https://powerad.ai/script.js"></script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
			  window.googletag = window.googletag || {cmd: []};
			  googletag.cmd.push(function() {
				googletag.defineOutOfPageSlot('/1010624/Rawstory_Undertone_Desktop', 'div-gpt-ad-1565199520698-0').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.enableServices();
			  });
			</script>

<script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://scrubswim.com/v2/0/egtfdegHAd2A_V-s9LVlESD2lKxQs6fp83Y07SUuo0VxLVQEJuQ6PlYvR5voudL7LwA01I21v6r",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>

<script type="text/javascript">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</script>
</head>
<body class="post-template-default single single-post postid-1536116 single-format-standard">
<button id='convertplus_trigger_4578b' class='convertplus_trigger_4578b' type='button' style='display: none;'>RED BAR</button>
<button id='convertplus_trigger_63d6c' class='convertplus_trigger_63d6c' type='button' style='display: none;'>BLUE BAR</button>
<script>
		jQuery('#convertplus_trigger_4578b').on('click', function() {
			console.log("## CONVERTPOP_TRIGGER_4578b ## clicked - show RED bar");
		});
		jQuery('#convertplus_trigger_63d6c').on('click', function() {
			console.log("## CONVERTPOP_TRIGGER_63d6c ## clicked - show BLUE bar");
		});
	</script>
<div class='rs_ad_block sitewide-startofbody' style='margin: 0 auto; text-align: center; '>
<div class="proper-ad-unit ad-sticky rs_ad_block">
<div id="proper-ad-rawstory_sticky_1"><script> propertag.cmd.push(function() { proper_display('rawstory_sticky_1'); }); </script></div>
</div>
</div>
<div id="mvp-fly-wrap">
<div id="mvp-fly-menu-top" class="left relative">
<div class="mvp-fly-top-out left relative">
<div class="mvp-fly-top-in">
<div id="mvp-fly-logo" class="left relative">
<a href="https://www.rawstory.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Raw Story" data-rjs="2" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" /><noscript><img src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" alt="Raw Story" data-rjs="2" /></noscript></a>
</div>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
</div>
<div id="mvp-fly-menu-wrap">
<nav class="mvp-fly-nav-menu left relative">
<div class="menu-flyout-menu-container"><ul id="menu-flyout-menu" class="menu"><li id="menu-item-1507698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1507698"><a href="https://www.rawstory.com/">Home</a></li>
<li id="menu-item-1516505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1516505"><a href="https://www.teepublic.com/stores/raw-story-store?ref_id=9578&#038;sort=popular">New: Shop to Support Independent Journalism</a></li>
<li id="menu-item-1508842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1508842"><a href="https://www.rawstory.com/category/2020-election/presidential-campaign-issues/">We Have Issues</a></li>
<li id="menu-item-1508844" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1508844"><a href="https://www.rawstory.com/category/2020-election/">2020 Election</a></li>
<li id="menu-item-1508846" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1508846"><a href="https://www.rawstory.com/category/trump-news/">Trump</a></li>
<li id="menu-item-1508848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1508848"><a href="https://www.rawstory.com/category/nation/">U.S. News</a></li>
<li id="menu-item-1508849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1508849"><a href="https://www.rawstory.com/category/all-video/">Video</a></li>
<li id="menu-item-1517281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1517281"><a href="https://www.rawstory.com/?admiral-preview=5cd20b50bb236205f2bba4a1">Ad-Free Login</a></li>
</ul></div> </nav>
</div>
<div id="mvp-fly-soc-wrap">
<span class="mvp-fly-soc-head">Connect with us</span>
<ul class="mvp-fly-soc-list left relative">
</ul>
</div>
</div>
<div id="mvp-site" class="left relative">
<div id="mvp-search-wrap">
<div id="mvp-search-box">
<form method="get" id="searchform" action="https://www.rawstory.com/">
<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
<div class="mvp-search-but-wrap mvp-search-click">
<span></span>
<span></span>
</div>
</div>
<div id="mvp-site-wall" class="left relative">
<div id="mvp-site-main" class="left relative">
<header id="mvp-main-head-wrap" class="left relative">
<nav id="mvp-main-nav-wrap" class="left relative">
<div id="mvp-main-nav-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-nav-top-wrap" class="left relative">
<div class="mvp-nav-top-right-out left relative">
<div class="mvp-nav-top-right-in">
<div class="mvp-nav-top-cont left relative">
<div class="mvp-nav-top-left-out relative">
<div class="mvp-nav-top-left">
<div class="mvp-nav-soc-wrap">
<a href='https://www.rawstory.com/newsletter-signup/'>
<img src='https://www.rawstory.com/wp-content/uploads/2019/07/rawnewsletters.png' class='newsletter-logo' data-no-lazy="true">
</a>
</div>
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-top-left-in">
<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
<a class="mvp-nav-logo-reg 345" itemprop="url" href="https://www.rawstory.com/"><img itemprop="logo" src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" alt="Raw Story" data-rjs="2" data-no-lazy="true" /></a>
<a class="mvp-nav-logo-small 350" href="https://www.rawstory.com/"><img src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" alt="Raw Story" data-rjs="2" data-no-lazy="true" /></a>
<h2 class="mvp-logo-title">Raw Story</h2>
</div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-top-right">
<a href='https://www.rawstory.com/raw-story-investigate/'>
<img src='https://www.rawstory.com/wp-content/uploads/2019/07/rawstoryinvestigatesmenu.gif' class='rsi-logo' data-no-lazy="true">
</a>
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
<div id='navi-in-red'>
<div class='mobile'>
<a href='https://www.rawstory.com/?admiral-preview=5cd20b50bb236205f2bba4a1' class='mobile-ad-free-login-link'>Ad-Free Login</a> -
<a href='https://www.rawstory.com/raw-story-investigates-join-pulitzer-prize-powered-journalism/'>Go Ad-Free & Join The Movement</a> </div>
<div class='tablet'>
<a href="https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference-in-2020/">Help us Uncover Corruption! Try Raw Story Investigates for Just $1. Invest in Progressive Journalism. Escape Ads.</a> </div>
<div class='desktop'>
<a href="https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference-in-2020/">Help us uncover corruption! Join Raw Story Investigates for just $1 and go ad-free. As always, thanks for your support.</a> </div>
</div>
</div>
<div id="mvp-main-nav-bot" class="left relative">
<div id="mvp-main-nav-bot-cont" class="left">
<div class="mvp-main-box">
<div id="mvp-nav-bot-wrap" class="left">
<div class="mvp-nav-bot-right-out left">
<div class="mvp-nav-bot-right-in">
<div class="mvp-nav-bot-cont left">
<div class="mvp-nav-bot-left-out">
<div class="mvp-nav-bot-left left relative">
<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
<span></span>
<span></span>
<span></span>
<span></span>
</div>
</div>
<div class="mvp-nav-bot-left-in">
<div class="mvp-nav-menu left">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1507569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1507569"><a href="https://www.rawstory.com/category/presidential-campaign-issues/">We Have Issues</a></li>
<li id="menu-item-1507573" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1507573"><a href="https://www.rawstory.com/category/nation/">U.S. News</a></li>
<li id="menu-item-1516517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1516517"><a href="https://www.teepublic.com/stores/raw-story-store?ref_id=9578&#038;sort=popular">New: Shop to Support Progressive Journalism</a></li>
<li id="menu-item-1517800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1517800"><a href="https://www.rawstory.com/category/2020-election/">2020</a></li>
<li id="menu-item-1507572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1507572"><a href="https://www.rawstory.com/category/trump-news/">Trump</a></li>
<li id="menu-item-1507574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1507574"><a href="https://www.rawstory.com/category/all-video/">Video</a></li>
<li id="menu-item-1507663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1507663"><a href="https://www.rawstory.com/?admiral-preview=5cd20b50bb236205f2bba4a1">Ad-Free Login</a></li>
</ul></div> </div>
</div>
</div>
</div>
</div>
<div class="mvp-nav-bot-right left relative">
<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
</div>
</div>
</div>
</div>
</div>
</div>
</nav>
</header>
<script type="text/javascript">
					
					if( subscription == 'active' ){
						
						//console.log('## AD FREE ## converting navi link for subscribed user');
						
						jQuery('#mvp-main-nav-bot .mvp-main-box').css('max-width','1010px');
						
						/* SUBSCRIBED USER - Desktop Main Menu */
						
						jQuery('#menu-item-1507663 a').text('Manage Subscription').attr('href','https://my.getadmiral.com/');
						jQuery('#menu-item-1507663').click( function(){
							console.log( 'Main Navi manage subscription link click' );
							window.location.href = 'https://my.getadmiral.com/';
							return false;
						});
						
						/* SUBSCRIBED USER - Flyout Menu */
						
						jQuery('#menu-item-1517281 a').text('Manage Subscription').attr('href','https://my.getadmiral.com/');
						jQuery('#menu-item-1517281').click( function(){
							console.log( 'Flyout manage subscription link click' );
							window.location.href = 'https://my.getadmiral.com/';
							return false;
						});
						
					} else{
						
						/* Desktop Main Menu */
						
						jQuery('#menu-item-1507663').click( function(){
							console.log( 'Main Navi ad free login menu click' );
							window.admiral('show', 'transact.login');
							return false;
						});
						
						/* Mobile NAVI IN RED Main Menu */
						
						jQuery('#navi-in-red .mobile-ad-free-login-link').click( function(){
							console.log( 'Mobile ad free login menu click' );
							window.admiral('show', 'transact.login');
							return false;
						});
						
						/* Mobile FLYOUT Menu */
						
						jQuery('#menu-item-1517281').click( function(){
							console.log( 'Flyout ad free login menu click' );
							window.admiral('show', 'transact.login');
							return false;
						});
						
					}
					
				</script>
<div id="mvp-main-body-wrap" class="left relative"><article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.rawstory.com/2019/08/trump-snaps-after-enemy-fed-chairman-doesnt-drop-interest-rates-compares-him-to-chinas-xi/" />
<div class='rs_ad_block story-page-top' style='margin: 0 auto; text-align: center; margin-top: 10px;'>

<div id='storypagetop_ll_target'></div>
<script type="text/javascript">
				
				/*
				var storypagetop_ll_code = "<scr"+"ipt async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></scr"+"ipt>"
											+ "<ins style='display:inline-block;width:970px;height:250px' class='adsbygoogle' data-ad-client='ca-pub-5155643920455169' data-ad-slot='2469656647' data-ad-format='auto' data-full-width-responsive='true'></ins>"
											+ "<scr"+"ipt>(adsbygoogle = window.adsbygoogle || []).push({});</scr"+"ipt>";
				*/
											
				var storypagetop_ll_code = "<scr"+"ipt async src='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></scr"+"ipt>"
											+ "<ins style='display:inline-block;width:970px;height:250px' class='adsbygoogle' data-ad-client='ca-pub-5155643920455169' data-ad-slot='7003884408'></ins>"
											+ "<scr"+"ipt>(adsbygoogle = window.adsbygoogle || []).push({});</scr"+"ipt>";							
									
				var storypagetop_target = jQuery( '#storypagetop_ll_target' );
				var storypagetop_offset = storypagetop_target.offset();
				var storypagetop_ll_triggered_flag = false;
				
				var screen_width = jQuery( window ).width();
				
				console.log( '####### STORY PAGE TOP ( ' + screen_width +'px screen ) ########' );
				
				if( screen_width > 479 && storypagetop_ll_triggered_flag == false ){
					console.log( "### FIRED lazy load story page top  ###" );
					storypagetop_target.html( storypagetop_ll_code );
					storypagetop_ll_triggered_flag = true;
				}
					
			</script>
</div>
<div id="mvp-article-cont" class="left relative">
<div class="mvp-main-box">
<div id="mvp-post-main" class="left relative">
<div class='post-title-main'>
<header id="mvp-post-head" class="left relative 186">
<h3 class="mvp-post-cat left relative">
<h1 class="mvp-post-title left entry-title" itemprop="headline">Trump snaps after &#8216;enemy&#8217; Fed chairman doesn&#8217;t drop interest rates &#8212; compares him to China&#8217;s Xi</h1>
<div class="mvp-author-info-wrap left relative">
<div class="mvp-author-info-thumb left relative">
<img src='https://www.rawstory.com/wp-content/uploads/2019/08/travissq.gif' data-no-lazy='true'> </div>
<div class="mvp-author-info-text left relative">
<div class="mvp-author-info-date left relative">
<p>Published</p> <span class="mvp-post-date">2 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2019-08-23">August 23, 2019</time></span>
<meta itemprop="dateModified" content="2019-08-23" />
</div>
<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
<p>By</p> <span class="author-name vcard fn author 217" itemprop="name"><a href="https://www.rawstory.com/author/travis/" title="Posts by Travis Gettys" rel="author">Travis Gettys</a></span> </div>
</div>
</div>
<div class='above-content-share-tools'><div class='addthis_inline_share_toolbox_k2dm' style='min-height: 47px;'></div><script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=roxannecooper'></script></div>
</header>
</div>
<div class="mvp-post-main-out left relative">
<div class="mvp-post-main-in">
<div id="mvp-post-content" class="left relative">
<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2 303" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="800" height="430" src="https://www.rawstory.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-22-at-7.43.07-AM.png" class="attachment- size- wp-post-image" alt="" data-no-lazy="" srcset="https://www.rawstory.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-22-at-7.43.07-AM.png 800w, https://www.rawstory.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-22-at-7.43.07-AM-76x41.png 76w, https://www.rawstory.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-22-at-7.43.07-AM-615x331.png 615w, https://www.rawstory.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-22-at-7.43.07-AM-768x413.png 768w" sizes="(max-width: 800px) 100vw, 800px" /> <meta itemprop="url" content="https://www.rawstory.com/wp-content/uploads/2019/07/Screen-Shot-2019-07-22-at-7.43.07-AM.png">
<meta itemprop="width" content="800">
<meta itemprop="height" content="430">
</div>
<div style='clear: both; height: 1px;'></div>
<div class='rs_ad_block story_page_before_content' style='margin: 0 auto; text-align: center; clear: both; margin-bottom: 10px;'>

<div id='story_page_before_content_target'></div>
<script type="text/javascript">
				
				var story_page_before_content_code = "<scri"+"pt async src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></scr"+"ipt>"
									+"<ins style='display:inline-block;width:320px;height:100px' class='adsbygoogle' data-ad-client='ca-pub-5155643920455169' data-ad-slot='1504063959' data-ad-format='auto' data-full-width-responsive='true'></ins>"
									+"<scri"+"pt>(adsbygoogle = window.adsbygoogle || []).push({});</scr"+"ipt>";
									
				var story_page_before_content_target = jQuery( '#story_page_before_content_target' );
				
				var width = jQuery(window).width();
				console.log( '@@story_page_before_content@@ width: ' + width );
				
				if( width < 599 ){
					console.log( '@@story_page_before_content@@ INJECT' );
					story_page_before_content_target.html( story_page_before_content_code );
				}			
				
			</script>
</div>
<div id="mvp-content-wrap" class="left relative">
<div class="mvp-post-soc-out right relative">
<div class="mvp-post-soc-wrap left relative">
<ul class="mvp-post-soc-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.rawstory.com/2019/08/trump-snaps-after-enemy-fed-chairman-doesnt-drop-interest-rates-compares-him-to-chinas-xi/&amp;t=Trump snaps after &#8216;enemy&#8217; Fed chairman doesn&#8217;t drop interest rates &#8212; compares him to China&#8217;s Xi', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-post-soc-fb">
<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Trump snaps after &#8216;enemy&#8217; Fed chairman doesn&#8217;t drop interest rates &#8212; compares him to China&#8217;s Xi -&amp;url=https://www.rawstory.com/2019/08/trump-snaps-after-enemy-fed-chairman-doesnt-drop-interest-rates-compares-him-to-chinas-xi/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-post-soc-twit">
<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
</li>
</a>

<a href="/cdn-cgi/l/email-protection#d2eda1a7b0b8b7b1a6ef86a0a7bfa2f2a1bcb3a2a1f2b3b4a6b7a0f2f4f1eae0e3e4e9b7bcb7bfabf4f1eae0e3e5e9f294b7b6f2b1bab3bba0bfb3bcf2b6bdb7a1bcf4f1eae0e3e5e9a6f2b6a0bda2f2bbbca6b7a0b7a1a6f2a0b3a6b7a1f2f4f1eae0e3e0e9f2b1bdbfa2b3a0b7a1f2babbbff2a6bdf291babbbcb3f4f1eae0e3e5e9a1f28abbf4b3bfa2e9909d968bef9bf2b4bda7bcb6f2a6babba1f2b3a0a6bbb1beb7f2bbbca6b7a0b7a1a6bbbcb5f2b3bcb6f2a6babda7b5baa6f2bdb4f2a1bab3a0bbbcb5f2bba6f2a5bba6baf2abbda7fcf291bab7b1b9f2bba6f2bda7a6e8f2baa6a6a2a1e8fdfda5a5a5fca0b3a5a1a6bda0abfcb1bdbffde0e2e3ebfde2eafda6a0a7bfa2ffa1bcb3a2a1ffb3b4a6b7a0ffb7bcb7bfabffb4b7b6ffb1bab3bba0bfb3bcffb6bdb7a1bca6ffb6a0bda2ffbbbca6b7a0b7a1a6ffa0b3a6b7a1ffb1bdbfa2b3a0b7a1ffbabbbfffa6bdffb1babbbcb3a1ffaabbfd">
<li class="mvp-post-soc-email">
<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
</li>
</a>
<a href="https://www.rawstory.com/2019/08/trump-snaps-after-enemy-fed-chairman-doesnt-drop-interest-rates-compares-him-to-chinas-xi/#respond">
<li class="mvp-post-soc-com mvp-com-click">
<i class="fa fa-2 fa-commenting" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
<div id="mvp-soc-mob-wrap">
<div class="mvp-soc-mob-out left relative">
<div class="mvp-soc-mob-in">
<div class="mvp-soc-mob-left left relative">
<ul class="mvp-soc-mob-list left relative">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.rawstory.com/2019/08/trump-snaps-after-enemy-fed-chairman-doesnt-drop-interest-rates-compares-him-to-chinas-xi/&amp;t=Trump snaps after &#8216;enemy&#8217; Fed chairman doesn&#8217;t drop interest rates &#8212; compares him to China&#8217;s Xi', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<li class="mvp-soc-mob-fb">
<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
</li>
</a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Trump snaps after &#8216;enemy&#8217; Fed chairman doesn&#8217;t drop interest rates &#8212; compares him to China&#8217;s Xi -&amp;url=https://www.rawstory.com/2019/08/trump-snaps-after-enemy-fed-chairman-doesnt-drop-interest-rates-compares-him-to-chinas-xi/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<li class="mvp-soc-mob-twit">
<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
</li>
</a>

<a href="/cdn-cgi/l/email-protection#e2dd91978088878196dfb690978f92c2918c839291c28384968790c2c4c1dad0d3d4d9878c878f9bc4c1dad0d3d5d9c2a48786c2818a838b908f838cc2868d87918cc4c1dad0d3d5d996c286908d92c28b8c968790879196c29083968791c2c4c1dad0d3d0d9c2818d8f9283908791c28a8b8fc2968dc2a18a8b8c83c4c1dad0d3d5d991c2ba8bc4838f92d9a0ada6bbdfabc2848d978c86c2968a8b91c28390968b818e87c28b8c9687908791968b8c85c2838c86c2968a8d97858a96c28d84c2918a83908b8c85c28b96c2958b968ac29b8d97ccc2a18a878189c28b96c28d9796d8c28a96969291d8cdcd959595cc90839591968d909bcc818d8fcdd0d2d3dbcdd2dacd9690978f92cf918c839291cf8384968790cf878c878f9bcf848786cf818a838b908f838ccf868d87918c96cf86908d92cf8b8c968790879196cf9083968791cf818d8f9283908791cf8a8b8fcf968dcf818a8b8c8391cf9a8bcd">
<li class="mvp-soc-mob-email">
<i class="fa fa-envelope-o" aria-hidden="true"></i>
</li>
</a>
<a href="https://www.rawstory.com/2019/08/trump-snaps-after-enemy-fed-chairman-doesnt-drop-interest-rates-compares-him-to-chinas-xi/#respond">
<li class="mvp-soc-mob-com mvp-com-click">
<i class="fa fa-comment-o" aria-hidden="true"></i>
</li>
</a>
</ul>
</div>
</div>
<div class="mvp-soc-mob-right left relative">
<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
</div>
</div>
</div>
<div class="mvp-post-soc-in">
<div id="mvp-content-body" class="left relative">
<div id="mvp-content-body-top" class="left relative">
<div id="mvp-content-main" class="left relative 319">
<p>President Donald Trump flipped out on his Federal Reserve chairman after China imposed a new round of tariffs in his ongoing trade war against the economic powerhouse.</p>
<p>The president lashed out at Fed chairman Jerome Powell after he refused to budge on interest rates, and referred to the official he chose as an &#8220;enemy&#8221; of the United States.</p><div class='rs_ad_block story_page_incontent_p2' style='margin: 0 auto; text-align: center;  max-width: 700px;'><div class='ads_label' style='text-align: center; color: #ccc; font-size: 12px;'>ADVERTISEMENT</div>

<div id='story_page_incontent_p2_target'></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
				
				var story_page_incontent_p2_code = "<scri"+"pt async src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></scr"+"ipt>"
									+"<ins class='adsbygoogle' style='display:block' data-ad-format='fluid' data-ad-layout-key='-6a+dy+3g-nq+q0' data-ad-client='ca-pub-5155643920455169' data-ad-slot='9384852112'></ins>"
									+"<scri"+"pt>(adsbygoogle = window.adsbygoogle || []).push({});</scr"+"ipt>";
									
				var story_page_incontent_p2_target = jQuery( '#story_page_incontent_p2_target' );
				
				var width = jQuery(window).width();
				console.log( '@@story_page_incontent_p2@@ width: ' + width );
				
				if( width > 599 ){
					console.log( '@@story_page_incontent_p2@@ INJECT' );
					story_page_incontent_p2_target.html( story_page_incontent_p2_code );
				}			
				
			</script>
<div class="proper-ad-unit"><div id="proper-ad-rawstory_mobile_1"> <script> propertag.cmd.push(function() { proper_display('rawstory_mobile_1'); }); </script></div></div>
</div></p>
<p>&#8220;As usual, the Fed did NOTHING!&#8221; Trump raged on Twitter. &#8220;It is incredible that they can &#8216;speak&#8217; without knowing or asking what I am doing, which will be announced shortly. We have a very strong dollar and a very weak Fed. I will work &#8216;brilliantly&#8217; with both, and the U.S. will do great..&#8221;</p><div class='story_page_incontent_instagram_container story_page_incontent_ig' style="margin: 5px auto; width: 320px; background: #fff; font-family: 'PT Serif', sans-serif;">
<div style='float: right; margin: 15px 0 0 0;'><a href='https://www.instagram.com/rawstorymedia/'><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2019/05/insta.png"><noscript><img src='https://www.rawstory.com/wp-content/uploads/2019/05/insta.png' ></noscript></a></div>
<div style='text-align: center; font-weight: bold;'><a href='https://www.instagram.com/rawstorymedia/'>Raw Story is now on Instagram. Get our latest stories and<br>exclusive videos. Click to follow!</a></div>
<div style='clear: both;'></div>
</div></p>
<p>&#8220;My only question is, who is our bigger enemy, Jay Powel or Chairman Xi?&#8221; the president added, misspelling the Fed chairman&#8217;s last name.</p><div class='rs_ad_block story_page_incontent_p3' style='margin: 0 auto; text-align: center;  max-width: 550px;'>
<div class="teadsNative1"></div>
</div></p>
<p><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20603%20326'%3E%3C/svg%3E" alt="" width="603" height="326" class="alignnone size-full wp-image-1536129" data-lazy-srcset="https://www.rawstory.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-23-at-11.06.26-AM.png 603w, https://www.rawstory.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-23-at-11.06.26-AM-76x41.png 76w" data-lazy-sizes="(max-width: 603px) 100vw, 603px" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-23-at-11.06.26-AM.png" /><noscript><img src="https://www.rawstory.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-23-at-11.06.26-AM.png" alt="" width="603" height="326" class="alignnone size-full wp-image-1536129" srcset="https://www.rawstory.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-23-at-11.06.26-AM.png 603w, https://www.rawstory.com/wp-content/uploads/2019/08/Screen-Shot-2019-08-23-at-11.06.26-AM-76x41.png 76w" sizes="(max-width: 603px) 100vw, 603px" /></noscript></p>
<span class="cp-load-after-post"></span></p><div class='rs_ad_block story_page_incontent_p5' style='margin: 0 auto; text-align: center;  max-width: 600px;'><div class='ads_label' style='text-align: center; color: #ccc; font-size: 12px;'>ADVERTISEMENT</div>
<div>
<script>
				!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document;c=n.createElement('script'),c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
				</script>
<script id="f3f8c6fcfbd1411f87a51d0be289833f">
				  cnx.cmd.push(function() {
					cnx({
					  playerId: '1e091718-9bec-4792-996d-0f25b35c582d'
				,      mediaId: '11d055ae-9585-4132-8b48-0d34058a1191'
					}).render('f3f8c6fcfbd1411f87a51d0be289833f');
				  });
				</script>
</div>
</div><div class='below-content-share-tools'><div class='addthis_inline_share_toolbox_k2dm' style='min-height: 47px;'></div><script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js#pubid=roxannecooper'></script></div><div class='rs_ad_block story_page_after_content' style='margin: 0 auto; text-align: center; '><div class='below-content-appeal' style='background: #f8c5d0; padding: 10px; margin: 0 auto 10px auto; width: 100%; max-width: 600px; text-align: left;'>
<div class='desktop-message'>
<p><h2>Enjoy this piece?</h2></p>
<p>… then let us make a small request. Like you, we here at Raw Story believe in the power of progressive journalism — and we’re investing in investigative reporting as other publications give it the ax. Raw Story readers power David Cay Johnston’s DCReport, which we've expanded to keep watch in Washington. We’ve exposed billionaire <a href=https://www.rawstory.com/2019/06/irs-abruptly-stopped-criminal-investigation-of-mar-a-lago-member-accused-of-massive-tax-fraud-months-after-trump-took-office/ target="blank">tax evasion</a> and uncovered White House efforts to <a href=https://www.rawstory.com/2019/06/trumps-epa-wants-minimal-limits-on-poison-in-drinking-water/ target="blank">poison our water</a>. We’ve revealed <a href=https://www.rawstory.com/2019/08/financially-troubled-colleges-are-ripping-off-veterans-with-betsy-devoss-help/ target="blank">financial scams that prey on veterans</a>, and legal efforts to harm workers exploited by <a href=https://www.rawstory.com/2019/07/trumps-packed-supreme-court-backs-forced-arbitration-that-bars-workers-from-taking-abusive-bosses-to-court/ target="blank">abusive bosses</a>. We’ve launched a <a href="https://wevegotissues.podbean.com/" target="blank">weekly podcast, “We’ve Got Issues,”</a> focused on issues, not tweets. And unlike other news outlets, we’ve decided to make our original content free. But we need your support to do what we do.</p>
<p>Raw Story is independent. You won’t find mainstream media bias here. We’re not part of a conglomerate, or a project of venture capital bros. From unflinching coverage of racism, to revealing efforts to erode our rights, Raw Story will continue to expose hypocrisy and harm. Unhinged from billionaires and corporate overlords, we fight to ensure no one is forgotten.</p>
<p>We need your support to keep producing quality journalism and deepen our investigative reporting. Every reader contribution, whatever the amount, makes a tremendous difference. Invest with us in the future. <b><a href=https://www.kindest.com/campaign/raw-story-investigates-progressive-independent-journalism-LynAqupbb target="blank">Make a one-time contribution to Raw Story Investigates</a>, or <a href=https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference-in-2020/ target="blank">click here to become a subscriber. Thank you.</a></b> <a href=https://www.rawstory.com/thank-you-for-your-generosity/ target="blank">Click to donate by check.</a></p>
</div>
<div class='mobile-message'>
<center><h2>Enjoy this piece?</h2></center>
<p>… then let us make a small request. Like you, we here at Raw Story believe in the power of progressive journalism — and we’re investing in investigative reporting as other publications give it the ax. Raw Story readers power David Cay Johnston’s DCReport, which we've expanded to keep watch in Washington. We’ve exposed billionaire <a href=https://www.rawstory.com/2019/06/irs-abruptly-stopped-criminal-investigation-of-mar-a-lago-member-accused-of-massive-tax-fraud-months-after-trump-took-office/ target="blank">tax evasion</a> and uncovered White House efforts to <a href=https://www.rawstory.com/2019/06/trumps-epa-wants-minimal-limits-on-poison-in-drinking-water/ target="blank">poison our water</a>. We’ve revealed <a href=https://www.rawstory.com/2019/08/financially-troubled-colleges-are-ripping-off-veterans-with-betsy-devoss-help/ target="blank">financial scams that prey on veterans</a>, and efforts to harm workers exploited by <a href=https://www.rawstory.com/2019/07/trumps-packed-supreme-court-backs-forced-arbitration-that-bars-workers-from-taking-abusive-bosses-to-court/ target="blank">abusive bosses</a>. We’ve launched a <a href="https://wevegotissues.podbean.com/" target="blank">weekly podcast, “We’ve Got Issues,”</a> focused on issues, not tweets. Unlike other news sites, we’ve decided to make our original content free. But we need your support to do what we do.</p>
<p>Raw Story is independent. You won’t find mainstream media bias here. We’re not part of a conglomerate, or a project of venture capital bros. From unflinching coverage of racism, to revealing efforts to erode our rights, Raw Story will continue to expose hypocrisy and harm. Unhinged from corporate overlords, we fight to ensure no one is forgotten.</p>
<p>We need your support to keep producing quality journalism and deepen our investigative reporting. Every reader contribution, whatever the amount, makes a tremendous difference. Invest with us in the future. <b><a href=https://www.kindest.com/campaign/raw-story-investigates-progressive-independent-journalism-LynAqupbb target="blank">Make a one-time contribution to Raw Story Investigates</a>, or <a href=https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference-in-2020/ target="blank">click here to become a subscriber. Thank you.</a></b></p>
</div>
<div class='form'>
<table border=0 height=50>
<tr>
<td style='background: #f8c5d0;'><a href=https://www.kindest.com/campaign/raw-story-investigates-progressive-independent-journalism-LynAqupbb><img src=https://www.rawstory.com/wp-content/uploads/2019/08/rawpngtry2.png></a><br><a href=https://www.kindest.com/campaign/raw-story-investigates-progressive-independent-journalism-LynAqupbb><img src=https://www.alternet.org/wp-content/uploads/2019/08/creditcardlogos.gif></a></td>
<td style='background: #f8c5d0;'><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="Q2QDTQWH26KHW" />
<input type="image" src="https://www.alternet.org/wp-content/uploads/2019/08/paypallogosmall.png" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img alt="" border="0" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" width="1" height="1" data-lazy-src="https://www.paypal.com/en_US/i/scr/pixel.gif" /><noscript><img alt="" border="0" src="https://www.paypal.com/en_US/i/scr/pixel.gif" width="1" height="1" /></noscript>
</form>
<a href=https://www.kindest.com/campaign/raw-story-investigates-progressive-independent-journalism-LynAqupbb><img src=https://www.rawstory.com/wp-content/uploads/2019/08/kisspng-apple-pay-mobile-payment-google-pay-5b0b0a0023c625.7737993415274501121465.gif></a>
</td>
</tr>
</table>
</div>
</div>
<style>
.below-content-appeal p { margin-left: 35px !important; margin-right: 35px !important; }
.below-content-appeal .desktop-message { display: block; }
.below-content-appeal .mobile-message { display: none; }
@media screen and (max-width: 479px) {
        .below-content-appeal { padding: 2px !important; }
        .below-content-appeal p { margin-left: 0px !important; margin-right: 0px !important; }
	.below-content-appeal .desktop-message { display: none; }
	.below-content-appeal .mobile-message { display: block; margin-right: 5px; }
}
</style>
<div id='lightbox-inline-form-4ab0904e-fd4f-425a-90a2-bf29443f2ba0'></div>
</div>
</div>
<div id="mvp-content-bot" class="left">
<div class='rs_ad_block story_page_before_tags' style='margin: 0 auto; text-align: center; '><div class='rs_ad_block story_page_survey_postup' style='margin: 0 auto; text-align: center; '>
</div></div>
<div id='lightbox-inline-form-a13a9d6b-00ab-49e8-b894-42274ad0c613'></div>
<br>
<div class='report-content'>
Report typos and corrections to: <a href="/cdn-cgi/l/email-protection#31525e4343545245585e5f427143504642455e43481f525e5c"><span class="__cf_email__" data-cfemail="8deee2ffffe8eef9e4e2e3fecdffecfafef9e2fff4a3eee2e0">[email&#160;protected]</span></a>.
Send news tips to: <a href="/cdn-cgi/l/email-protection#f89b97969e919c9d968c9199948c91888bb88a998f8b8c978a81d69b9795"><span class="__cf_email__" data-cfemail="3f5c505159565b5a514b565e534b564f4c7f4d5e484c4b504d46115c5052">[email&#160;protected]</span></a>.
</div>
<div id='lightbox-inline-form-4ab0904e-fd4f-425a-90a2-bf29443f2ba0'></div>
<div class='mvp-post-comment-link'><span class='mvp-post-add-link-but'><a href='#comments_section_start'>READ COMMENTS - JOIN THE DISCUSSION</a></span></div>
<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" /><noscript><img src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif"/></noscript>
<meta itemprop="url" content="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif">
</div>
<meta itemprop="name" content="Raw Story">
</div>
</div>
</div>
<div class="mvp-cont-read-wrap">
<div class="mvp-cont-read-but-wrap left relative">
<span class="mvp-cont-read-but">Continue Reading</span>
</div>
<div style='clear: both;'></div>
<div class='rs_ad_block story_page_before_survey' style='margin: 0 auto; text-align: center; '>

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='6cf36b2c-0523-4660-a955-72ae7c0f7427'></script>
</div><div class='rs_ad_block story_page_before_read_wrap' style='margin: 0 auto; text-align: center; margin-top: 10px; max-width: 728px;'>
<div id="zergnet-widget-70694" style='margin: 15px 0; min-height: 540px;'></div>
<script language="javascript" type="text/javascript">
			
				function fire_zerg_70694() {
					var zergnet = document.createElement('script');
					zergnet.type = 'text/javascript'; zergnet.async = true;
					zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70694';
					var znscr = document.getElementsByTagName('script')[0];
					znscr.parentNode.insertBefore(zergnet, znscr);
				}
							
				var zerg70694_target = jQuery( '#zergnet-widget-70694' );
				var zerg70694_offset = zerg70694_target.offset();
				var zerg70694_ll_triggered_flag = false;
				var screen_height = jQuery( window ).height();
				jQuery(window).scroll(function() {
					var scroll_pos = jQuery(window).scrollTop();
					zerg70694_offset = zerg70694_target.offset();
					
					if( scroll_pos > ( zerg70694_offset.top - ( screen_height * 2 ) ) ) {
						//console.log( 'lazy load zerg70694 in' );
						if(  zerg70694_ll_triggered_flag == false ){
							console.log( "### FIRED lazy load zerg 70694 ###" );
							fire_zerg_70694();
							zerg70694_ll_triggered_flag = true;
						}
					}
					
				});
				
			</script>
</div>
<div class='survey_container'>
<a href='https://www.rawstory.com/survey-do-you-support-closing-border-concentration-camps/'>
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class='desktop' data-lazy-src="https://www.rawstory.com/wp-content/uploads/2019/07/Do-You-Support-Closing-Border-Concentration-Camps-Large.jpg"><noscript><img src='https://www.rawstory.com/wp-content/uploads/2019/07/Do-You-Support-Closing-Border-Concentration-Camps-Large.jpg' class='desktop'></noscript>
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" class='mobile' data-lazy-src="https://www.rawstory.com/wp-content/uploads/2019/07/Do-You-Support-Closing-Border-Concentration-Camps-Small.jpg"><noscript><img src='https://www.rawstory.com/wp-content/uploads/2019/07/Do-You-Support-Closing-Border-Concentration-Camps-Small.jpg' class='mobile'></noscript>
</a>
</div>

<script>
														jQuery('#mvp-content-main a').attr('target','_blank');
													</script>
</div>
</div>
</div>
</div>
</div>
<div id="mvp-post-add-box">
<div id="mvp-post-add-wrap" class="left relative">
<div class='fptCache fpt-postpage-add-wrap-widget-breaking-banner hit created- expire-08.23.19_4.50.06_pm tte-51'><div class='cache-created 08.23.19_4.48.04_pm'><div id="add-wrap-post-1536143" class="mvp-post-add-story left relative add-wrap-count-1 add-wrap-cat-breaking-banner add-wrap-post-1536143"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link 517" href="https://www.rawstory.com/category/breaking-banner/"><span class="mvp-post-cat left">Breaking Banner</span></a></h3><h1 class="mvp-post-title left">Trump is completely melting down &#8212; here are the 6 craziest tweets he&#8217;s made just this morning</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2046%2046'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/6dc1499d4a3f2a94cea1eeec3933f3ef?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' data-lazy-src="https://secure.gravatar.com/avatar/6dc1499d4a3f2a94cea1eeec3933f3ef?s=46&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/6dc1499d4a3f2a94cea1eeec3933f3ef?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6dc1499d4a3f2a94cea1eeec3933f3ef?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">31 mins ago</span> <p>on</p> <span class="mvp-post-date">August 23, 2019</span></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author 545" itemprop="name"><a href="https://www.rawstory.com/author/bradreed/" title="Posts by Brad Reed" rel="author">Brad Reed</a></span> <a href="bwreed" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fa fa-twitter fa-2"></i></span></a></div></div></div></div><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"><img width="1000" height="667" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201000%20667'%3E%3C/svg%3E" class="attachment- size- wp-post-image" alt="" data-lazy-srcset="https://www.rawstory.com/wp-content/uploads/2018/10/shutterstock_322465715.jpg 1000w, https://www.rawstory.com/wp-content/uploads/2018/10/shutterstock_322465715-76x50.jpg 76w, https://www.rawstory.com/wp-content/uploads/2018/10/shutterstock_322465715-517x345.jpg 517w, https://www.rawstory.com/wp-content/uploads/2018/10/shutterstock_322465715-768x512.jpg 768w, https://www.rawstory.com/wp-content/uploads/2018/10/shutterstock_322465715-645x430.jpg 645w" data-lazy-sizes="(max-width: 1000px) 100vw, 1000px" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2018/10/shutterstock_322465715.jpg" /><noscript><img width="1000" height="667" src="https://www.rawstory.com/wp-content/uploads/2018/10/shutterstock_322465715.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.rawstory.com/wp-content/uploads/2018/10/shutterstock_322465715.jpg 1000w, https://www.rawstory.com/wp-content/uploads/2018/10/shutterstock_322465715-76x50.jpg 76w, https://www.rawstory.com/wp-content/uploads/2018/10/shutterstock_322465715-517x345.jpg 517w, https://www.rawstory.com/wp-content/uploads/2018/10/shutterstock_322465715-768x512.jpg 768w, https://www.rawstory.com/wp-content/uploads/2018/10/shutterstock_322465715-645x430.jpg 645w" sizes="(max-width: 1000px) 100vw, 1000px" /></noscript></div><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><p>China's decision to slap new tariffs on $75 billion worth of American goods on Friday sent President Donald Trump into a downward mental spiral, as he was reduced to tweeting out unhinged orders and proclamations while the stock market has been plummeting downward.</p><p>On Friday morning, the president sent out a string of angry and nonsensical tweets that included attacks on the Chinese government and his own Federal Reserve chairman, as well as bizarre new orders to postal carriers.</p><p>Below, we'll recap the six craziest things Trump tweeted on Friday morning alone.</p><p><strong>1.) Trump declares his own Federal Reserve chairman to be an "enemy."</strong> Trump was very angry that Federal Reserve Chairman Jay Powell did not immediately order deep interest rate cuts to combat a potential economic downturn, and the president was not shy about denouncing him in very pointed terms.</div><div class="mvp-post-add-link"><a href="https://www.rawstory.com/2019/08/trump-is-completely-melting-down-here-are-the-6-craziest-tweets-hes-made-just-this-morning/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div></div></div></div><div id="add-wrap-post-1536145" class="mvp-post-add-story left relative add-wrap-count-2 add-wrap-cat-breaking-banner add-wrap-post-1536145"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link 517" href="https://www.rawstory.com/category/breaking-banner/"><span class="mvp-post-cat left">Breaking Banner</span></a></h3><h1 class="mvp-post-title left">George Conway fears Trump is &#8216;psychologically decompensating before our very eyes&#8217;</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2046%2046'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/6c323755f89dc5671fd9ad2fe6a2b193?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' data-lazy-src="https://secure.gravatar.com/avatar/6c323755f89dc5671fd9ad2fe6a2b193?s=46&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/6c323755f89dc5671fd9ad2fe6a2b193?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/6c323755f89dc5671fd9ad2fe6a2b193?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">40 mins ago</span> <p>on</p> <span class="mvp-post-date">August 23, 2019</span></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author 545" itemprop="name"><a href="https://www.rawstory.com/author/travis/" title="Posts by Travis Gettys" rel="author">Travis Gettys</a></span> </div></div></div></div><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"><img width="502" height="373" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20502%20373'%3E%3C/svg%3E" class="attachment- size- wp-post-image" alt="" data-lazy-srcset="https://www.rawstory.com/wp-content/uploads/2018/12/Kellyanne-and-George-Conway.jpg 502w, https://www.rawstory.com/wp-content/uploads/2018/12/Kellyanne-and-George-Conway-67x50.jpg 67w, https://www.rawstory.com/wp-content/uploads/2018/12/Kellyanne-and-George-Conway-464x345.jpg 464w, https://www.rawstory.com/wp-content/uploads/2018/12/Kellyanne-and-George-Conway-80x60.jpg 80w" data-lazy-sizes="(max-width: 502px) 100vw, 502px" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2018/12/Kellyanne-and-George-Conway.jpg" /><noscript><img width="502" height="373" src="https://www.rawstory.com/wp-content/uploads/2018/12/Kellyanne-and-George-Conway.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.rawstory.com/wp-content/uploads/2018/12/Kellyanne-and-George-Conway.jpg 502w, https://www.rawstory.com/wp-content/uploads/2018/12/Kellyanne-and-George-Conway-67x50.jpg 67w, https://www.rawstory.com/wp-content/uploads/2018/12/Kellyanne-and-George-Conway-464x345.jpg 464w, https://www.rawstory.com/wp-content/uploads/2018/12/Kellyanne-and-George-Conway-80x60.jpg 80w" sizes="(max-width: 502px) 100vw, 502px" /></noscript></div><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><p>President Donald Trump spent Friday morning melting down on Twitter as he watches bad economic news pour in, and conservative attorney George Conway worries he's suffering a mental breakdown.</p><p>Economists have been sounding alarms about a possible recession ahead of the 2020 election, and Trump has been alternately insisting things are fine while also trying to lay blame for a downturn at the feet of his political enemies.</p><p>Trump snapped at his own Federal Reserve chairman Jerome Powell, who has resisted pressure by the president to lower interest rates, and attacked Chinese leader Xi Jinping over a new round of tariffs in an escalating trade war.</div><div class="mvp-post-add-link"><a href="https://www.rawstory.com/2019/08/george-conway-fears-trump-is-psychologically-decompensating-before-our-very-eyes/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div></div></div><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block story_page_add_wrap_after_2' style='margin: 0 auto; text-align: center; margin-top: 10px;'><div class="proper-ad-unit" style='min-height: 90px;'></div><div id="proper-ad-rawstory_content_9"> <script> propertag.cmd.push(function() { proper_display('rawstory_content_9'); }); </script> </div></div></div></div><div id="add-wrap-post-1536132" class="mvp-post-add-story left relative add-wrap-count-3 add-wrap-cat-breaking-banner add-wrap-post-1536132"><div class="mvp-post-add-head left relative"><h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link 517" href="https://www.rawstory.com/category/breaking-banner/"><span class="mvp-post-cat left">Breaking Banner</span></a></h3><h1 class="mvp-post-title left">Fox’s Chris Wallace stunned as ‘flailing’ Trump tries to order around US companies while the stock market plunges</h1><div class="mvp-author-info-wrap left relative"><div class="mvp-author-info-thumb left relative"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2046%2046'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/4727deda9c5c6714456e6e44b1ddb57b?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' data-lazy-src="https://secure.gravatar.com/avatar/4727deda9c5c6714456e6e44b1ddb57b?s=46&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/4727deda9c5c6714456e6e44b1ddb57b?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4727deda9c5c6714456e6e44b1ddb57b?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' /></noscript></div><div class="mvp-author-info-text left relative"><div class="mvp-author-info-date left relative"><p>Published</p> <span class="mvp-post-date">57 mins ago</span> <p>on</p> <span class="mvp-post-date">August 23, 2019</span></div><div class="mvp-author-info-name left relative"><p>By</p> <span class="author-name vcard fn author 545" itemprop="name"><a href="https://www.rawstory.com/author/tomboggioni/" title="Posts by Tom Boggioni" rel="author">Tom Boggioni</a></span> </div></div></div></div><div class="mvp-post-add-body left relative"><div class="mvp-post-add-img left relative"><img width="800" height="430" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20800%20430'%3E%3C/svg%3E" class="attachment- size- wp-post-image" alt="" data-lazy-srcset="https://www.rawstory.com/wp-content/uploads/2019/06/chris-wallace.jpg 800w, https://www.rawstory.com/wp-content/uploads/2019/06/chris-wallace-76x41.jpg 76w, https://www.rawstory.com/wp-content/uploads/2019/06/chris-wallace-615x331.jpg 615w, https://www.rawstory.com/wp-content/uploads/2019/06/chris-wallace-768x413.jpg 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2019/06/chris-wallace.jpg" /><noscript><img width="800" height="430" src="https://www.rawstory.com/wp-content/uploads/2019/06/chris-wallace.jpg" class="attachment- size- wp-post-image" alt="" srcset="https://www.rawstory.com/wp-content/uploads/2019/06/chris-wallace.jpg 800w, https://www.rawstory.com/wp-content/uploads/2019/06/chris-wallace-76x41.jpg 76w, https://www.rawstory.com/wp-content/uploads/2019/06/chris-wallace-615x331.jpg 615w, https://www.rawstory.com/wp-content/uploads/2019/06/chris-wallace-768x413.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></div><div class="mvp-post-add-cont left relative"><div class="mvp-post-add-main right relative"><p>Fox News Sunday host Chris Wallace seemed stunned by a series of angry tweets from Donald Trump on Friday morning, first attacking Fed Chair Jerome Powell for not lowering interest rates than exploding at China over a new round of tariffs.</p><p>Speaking with host Sandra Smith, Wallace sat and listened as she read off the president's Twitter complaints about economic events beyond his control, including one telling U.S. companies to take their manufacturing business elsewhere.</p><p>"We are just all learning of this at the same time, but the best I can tell, the American president can’t order U.S. companies how they’re going to do their sales and where they’re going to have their supply chains," Wallace lectured. "We have a free-market capitalist system."</div><div class="mvp-post-add-link"><a href="https://www.rawstory.com/2019/08/foxs-chris-wallace-stunned-as-flailing-trump-tries-to-order-around-us-companies-while-the-stock-market-plunges/" rel="bookmark"><span class="mvp-post-add-link-but">Continue Reading</span></a></div></div></div></div></div></div>
<script type='text/javascript'>
									
										var cPostID = '1536116';
										jQuery( '#add-wrap-post-'+cPostID ).remove();
									
									</script>
</div>
</div>
<div class='clear: both;'>&nbsp;</div>
<div id='comments_section_start' style='position: relative; top: -150px;'>&nbsp;</div>
<div class='rs_ad_block story_page_above_comments' style='margin: 0 auto; text-align: center; '>
<div id="rcjsload_c1311e" style='min-height: 500px;'></div>
<script type="text/javascript">
			(function() {
			var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
			var rcds = document.getElementById("rcjsload_c1311e");
			var rcel = document.createElement("script");
			rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
			rcel.type = 'text/javascript';
			rcel.src = "//trends.revcontent.com/serve.js.php?w=110322&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
			rcel.async = true;
			rcds.appendChild(rcel);
			})();
			</script>
</div><div id='comments-label' style='display: none; margin: 10px 0 0 0; font-size: 22px; font-weight: 700; position: relative; top: 30px;'>Comments:</div>
<div id="disqus_thread"></div>
<script type="text/javascript">
	var disqus_url = 'https://www.rawstory.com/2019/08/trump-snaps-after-enemy-fed-chairman-doesnt-drop-interest-rates-compares-him-to-chinas-xi/';
	var disqus_identifier = '1536116 https://www.rawstory.com/?p=1536116';
	var disqus_container_id = 'disqus_thread';
	var disqus_shortname = 'rawstory';
	var disqus_title = "Trump snaps after &#8216;enemy&#8217; Fed chairman doesn&#8217;t drop interest rates &#8212; compares him to China&#8217;s Xi";
	var disqus_config_custom = window.disqus_config;
	var disqus_config = function () {
		this.language = '';
		if (disqus_config_custom) {
			disqus_config_custom.call(this);
		}
	};

	function fire_disqus() {		
		jQuery('#comments-label').css('display', 'block');	
		var dsq = document.createElement('script'); dsq.type = 'text/javascript';
		dsq.async = true;
		dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	}
						
	var disqus_target = jQuery( '#disqus_thread' );
	var disqus_offset = disqus_target.offset();
	var disqus_ll_triggered_flag = false;
	var screen_height = jQuery( window ).height();
	jQuery(window).scroll(function() {
		var scroll_pos = jQuery(window).scrollTop();
		disqus_offset = disqus_target.offset();
		
		if( scroll_pos > ( disqus_offset.top - ( screen_height * 3 ) ) ) {
			if(  disqus_ll_triggered_flag == false ){
				console.log( "### FIRED lazy load disqus ###" );
				fire_disqus();
				disqus_ll_triggered_flag = true;
			}
		}
		
	});
	
</script>
<div style='clear: both;'></div>
<div class='rs_ad_block story_page_below_comments' style='margin: 0 auto; text-align: center; '>

<div id="zergnet-widget-72546" style='margin: 15px 0 0 0; min-height: 540px;'></div>
<script language="javascript" type="text/javascript">
				function fire_zerg_72546() {
					var zergnet = document.createElement('script');
					zergnet.type = 'text/javascript'; zergnet.async = true;
					zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=72546';
					var znscr = document.getElementsByTagName('script')[0];
					znscr.parentNode.insertBefore(zergnet, znscr);
				}
				
						
				var zerg72546_target = jQuery( '#zergnet-widget-72546' );
				var zerg72546_offset = zerg72546_target.offset();
				var zerg72546_ll_triggered_flag = false;
				var screen_height = jQuery( window ).height();
				jQuery(window).scroll(function() {
					var scroll_pos = jQuery(window).scrollTop();
					zerg72546_offset = zerg72546_target.offset();
					
					if( scroll_pos > ( zerg72546_offset.top - ( screen_height * 3 ) ) ) {
						//console.log( 'lazy load zerg72546 in' );
						if(  zerg72546_ll_triggered_flag == false ){
							console.log( "### FIRED lazy load zerg 72546 ###" );
							fire_zerg_72546();
							zerg72546_ll_triggered_flag = true;
						}
					}
					
				});
				
			</script>
</div>
</div>
</div>
<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
<section id="custom_html-5" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='rs_ad_block story-page-sidebar-top' style='margin: 0 auto; text-align: center; '>
<div id='sticky-container_1' class='alt_ad_block'>
<div id='sticky-target_1'>

<div class="proper-ad-unit" style="margin-top: 5px;">
<div id="proper-ad-rawstory_side_1"><script> propertag.cmd.push(function() { proper_display('rawstory_side_1'); }); </script></div>
</div>
</div>
<script>
					
					var container_1 = jQuery('#sticky-container_1');
					var target_1 = jQuery('#sticky-target_1');
					
					// first need to determine when to start scrolling and when to stop
					var container_offset_1 = container_1.offset();
					var container_height_1 = container_1.height();
					
					var target_height_1 = 0;
					var sticky_start_point_1 = 0;
					var target_stop_offset_1 = 0;
					var sticky_stop_point_1 = 0;
					var scroll_offset_1 = 0;
					var offset_sticky_stop_point_1 = 0
					var scroll_offset_1 = 0;
					
					function calculate_start_stop_1(){
						
						target_height_1 = target_1.height();
						
						container_offset_1 = container_1.offset();
						container_height_1 = container_1.height();
						
						sticky_start_point_1 = container_offset_1.top + 80;
						target_stop_offset_1 = container_height_1 - target_height_1 - 0;
						sticky_stop_point_1 = container_offset_1.top + target_stop_offset_1 - 80;
						
						var tmp_offset_1 = container_1.offset();
						scroll_offset_1 = tmp_offset_1.top - container_offset_1.top;
						offset_sticky_stop_point_1 = scroll_offset_1 + sticky_stop_point_1;
						
						/*
						console.log( '############    1    #############' );
						console.log( 'Scroll offset: ' + scroll_offset_1 );
						console.log( 'target height ' + target_height_1 );
						console.log( 'container_offset.top ' + container_offset_1.top );
						console.log( 'target_stop_offset ' + target_stop_offset_1 );
						console.log( 'start scrolling with page at ' + sticky_start_point_1 );
						console.log( 'stop scrolling with page at ' + offset_sticky_stop_point_1 );
						*/
					}
						
					jQuery(window).scroll(function() {
						
						if( window.innerWidth > 899 ){
							
							calculate_start_stop_1();
							
							var scroll_pos_1 = jQuery(window).scrollTop();
							// console.log( 'Scroll position: ' + scroll_pos_1 );
							
							if ( scroll_pos_1 > sticky_start_point_1 && scroll_pos_1 < offset_sticky_stop_point_1 ){
								target_1.css('position','fixed');
								target_1.css('top','92px');
								// console.log( 'STICK 1' );
							} else if ( scroll_pos_1 < sticky_start_point_1 ){
								target_1.css('position','absolute');
								target_1.css('top','1px');
								// console.log( 'UNSTICK TOP 1' );
							} else if ( scroll_pos_1 > offset_sticky_stop_point_1 ){
								target_1.css('position','absolute');
								target_1.css('top', target_stop_offset_1+'px');
								// console.log( "UNSTICK BOTTOM 1" );
							}

						} else {
							
							jQuery(window).scroll(function(){
								//console.log( 'container 1 height: ' + container_1.height() );
								//console.log( 'target 1 height: ' + target_1.height() );
								container_1.css( 'height' , target_1.height() );
							});
							
						}
						
					});
						
				</script>
</div>
</div></div></section><section id="mvp_tabber_widget-2" class="mvp-side-widget mvp_tabber_widget"><div class='fptCache fpt-sidebar-tabber-widget hit created- expire-08.23.19_4.50.05_pm tte-50'><div class='cache-created 08.23.19_4.48.04_pm'><div class="mvp-widget-tab-wrap left relative"><div class="mvp-feat1-list-wrap left relative"><div class="mvp-feat1-list-head-wrap left relative"><ul class="mvp-feat1-list-buts left relative"><li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Trending</span></a></li><li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Latest</span></a></li><li><a href="#mvp-tab-col3"><span class="mvp-feat1-list-but">Videos</span></a></li></ul></div><div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont"><a href="https://www.rawstory.com/2019/08/sarah-huckabee-sanders-and-fox-news-ripped-to-shreds-by-media-analyst-for-running-state-news-network-briefing-for-trump/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2019/04/sarah-huckabee-sanders-2-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/04/sarah-huckabee-sanders-2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 105x"></div><h2>Sarah Huckabee Sanders and Fox News ripped to shreds by media analyst for running state-news network briefing for Trump</h2></div></div></div></div></a><a href="https://www.rawstory.com/2019/08/youre-scared-of-brown-women-gop-congressmans-town-hall-spirals-into-chaos-after-he-attacks-ilhan-omar/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-srcset="https://www.rawstory.com/wp-content/uploads/2019/07/Chip-Roy-2-e1566494057299-80x80.jpg 80w, https://www.rawstory.com/wp-content/uploads/2019/07/Chip-Roy-2-e1566494057299-550x550.jpg 550w, https://www.rawstory.com/wp-content/uploads/2019/07/Chip-Roy-2-e1566494057299-470x470.jpg 470w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2019/07/Chip-Roy-2-e1566494057299-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/07/Chip-Roy-2-e1566494057299-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.rawstory.com/wp-content/uploads/2019/07/Chip-Roy-2-e1566494057299-80x80.jpg 80w, https://www.rawstory.com/wp-content/uploads/2019/07/Chip-Roy-2-e1566494057299-550x550.jpg 550w, https://www.rawstory.com/wp-content/uploads/2019/07/Chip-Roy-2-e1566494057299-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 105x"></div><h2>‘You’re scared of brown women’: GOP congressman’s town hall spirals into chaos after he attacks Ilhan Omar</h2></div></div></div></div></a><a href="https://www.rawstory.com/2019/08/gop-facing-nightmare-scenario-as-rural-america-gets-hit-with-a-depopulation-crisis/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2019/08/shutterstock_530499391-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/08/shutterstock_530499391-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 105x"></div><h2>GOP facing nightmare scenario as rural America gets hit with a depopulation crisis</h2></div></div></div></div></a><a href="https://www.rawstory.com/2019/08/trump-thinks-hes-the-chosen-one-for-one-really-preposterous-reason/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2018/05/Donald-Trump-and-Jerry-Falwell-Jr-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2018/05/Donald-Trump-and-Jerry-Falwell-Jr-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 105x"></div><h2>Trump thinks he&#8217;s &#8216;the chosen one&#8217; for one really preposterous reason</h2></div></div></div></div></a><a href="https://www.rawstory.com/2019/08/top-dhs-aide-resigns-amid-trump-anger-that-new-anti-immigration-plan-didnt-get-better-tv-ratings-report/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2018/03/trump-rally-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2018/03/trump-rally-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 105x"></div><h2>Top DHS aide resigns amid Trump anger that new anti-immigration plan didn&#8217;t get better TV ratings: report</h2></div></div></div></div></a></div><div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont"><a href="https://www.rawstory.com/2019/08/ex-us-marine-arrested-on-espionage-charges-says-injured-by-russian-prison-guards/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2019/01/Paul-Whelan-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/01/Paul-Whelan-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 201"></div><h2>Ex-US marine arrested on espionage charges says injured by Russian prison guards</h2></div></div></div></div></a><a href="https://www.rawstory.com/2019/08/ceos-are-starting-to-realize-that-greed-isnt-so-good-after-all/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2015/10/Businessman-lighting-cigar-with-100-dollar-bill-Shutterstock-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2015/10/Businessman-lighting-cigar-with-100-dollar-bill-Shutterstock-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 201"></div><h2>CEOs are starting to realize that greed isn&#8217;t so good after all</h2></div></div></div></div></a><a href="https://www.rawstory.com/2019/08/republican-who-compares-gay-people-to-rapists-and-warns-they-may-harm-kids-running-to-unseat-democratic-senator/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2018/07/Jeb.Lewsi_-80x80.png" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2018/07/Jeb.Lewsi_-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 201"></div><h2>Republican who compares gay people to rapists and warns they may ‘harm’ kids running to unseat Democratic senator</h2></div></div></div></div></a><a href="https://www.rawstory.com/2019/08/trump-is-completely-melting-down-here-are-the-6-craziest-tweets-hes-made-just-this-morning/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2018/10/shutterstock_322465715-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2018/10/shutterstock_322465715-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 201"></div><h2>Trump is completely melting down &#8212; here are the 6 craziest tweets he&#8217;s made just this morning</h2></div></div></div></div></a><a href="https://www.rawstory.com/2019/08/george-conway-fears-trump-is-psychologically-decompensating-before-our-very-eyes/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2018/12/Kellyanne-and-George-Conway-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2018/12/Kellyanne-and-George-Conway-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 201"></div><h2>George Conway fears Trump is &#8216;psychologically decompensating before our very eyes&#8217;</h2></div></div></div></div></a></div><div id="mvp-tab-col3" class="mvp-feat1-list left relative mvp-tab-col-cont"><a href="https://www.rawstory.com/2019/08/foxs-chris-wallace-stunned-as-flailing-trump-tries-to-order-around-us-companies-while-the-stock-market-plunges/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2019/06/chris-wallace-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/06/chris-wallace-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 392"></div><h2>Fox’s Chris Wallace stunned as ‘flailing’ Trump tries to order around US companies while the stock market plunges</h2></div></div></div></div></a><a href="https://www.rawstory.com/2019/08/they-sense-weakness-former-senator-says-the-world-is-smirking-as-trump-flails-away-at-latest-china-tariffs/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-srcset="https://www.rawstory.com/wp-content/uploads/2019/08/baucus-2-80x80.jpg 80w, https://www.rawstory.com/wp-content/uploads/2019/08/baucus-2-687x679.jpg 687w, https://www.rawstory.com/wp-content/uploads/2019/08/baucus-2-550x550.jpg 550w, https://www.rawstory.com/wp-content/uploads/2019/08/baucus-2-470x470.jpg 470w" data-lazy-sizes="(max-width: 80px) 100vw, 80px" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2019/08/baucus-2-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/08/baucus-2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" srcset="https://www.rawstory.com/wp-content/uploads/2019/08/baucus-2-80x80.jpg 80w, https://www.rawstory.com/wp-content/uploads/2019/08/baucus-2-687x679.jpg 687w, https://www.rawstory.com/wp-content/uploads/2019/08/baucus-2-550x550.jpg 550w, https://www.rawstory.com/wp-content/uploads/2019/08/baucus-2-470x470.jpg 470w" sizes="(max-width: 80px) 100vw, 80px" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 392"></div><h2>&#8216;They sense weakness&#8217;: Former senator says the world is &#8216;smirking&#8217; as Trump flails away at latest China tariffs</h2></div></div></div></div></a><a href="https://www.rawstory.com/2019/08/new-video-emerges-of-trump-blurting-out-anti-semitic-slurs/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-30-at-9.36.45-AM-80x80.png" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/05/Screen-Shot-2019-05-30-at-9.36.45-AM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 392"></div><h2>New video emerges of Trump blurting out anti-Semitic slurs</h2></div></div></div></div></a><a href="https://www.rawstory.com/2019/08/watch-trumps-trade-advisor-goes-live-on-fox-business-and-immediately-gets-blindsided-by-chinas-retaliation/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2019/08/bartiromo_navarro2-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/08/bartiromo_navarro2-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 392"></div><h2>WATCH: Trump’s trade advisor goes live on Fox Business — and immediately gets blindsided by China’s retaliation</h2></div></div></div></div></a><a href="https://www.rawstory.com/2019/08/trump-aide-cuccinelli-snaps-after-cnns-camerota-shows-him-pictures-of-caged-kids-im-not-going-to-take-that/" rel="bookmark"><div class="mvp-feat1-list-cont left relative"><div class="mvp-feat1-list-out relative"><div class="mvp-feat1-list-img left relative"><img width="80" height="80" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2080%2080'%3E%3C/svg%3E" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2019/08/camerota_cuccinelli-80x80.jpg" /><noscript><img width="80" height="80" src="https://www.rawstory.com/wp-content/uploads/2019/08/camerota_cuccinelli-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" /></noscript></div><div class="mvp-feat1-list-in"><div class="mvp-feat1-list-text"><div class="mvp-cat-date-wrap left relative 392"></div><h2>Trump aide Cuccinelli snaps after CNN&#8217;s Camerota shows him pictures of caged kids: &#8216;I&#8217;m not going to take that&#8217;</h2></div></div></div></div></a></div></div></div></div></div></section><section id="custom_html-6" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='rs_ad_block story-page-sidebar-middle' style='margin: 0 auto; text-align: center; '>
<div class="proper-ad-unit" style="margin-top: 5px;">
<div id="proper-ad-rawstory_side_2"><script> propertag.cmd.push(function() { proper_display('rawstory_side_2'); }); </script></div>
</div>

<div id='div-gpt-ad-1565199520698-0'>
<script>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565199520698-0'); });
			  </script>
</div>
<script type="text/javascript" src="//us.ads.justpremium.com/adserve/js.php?zone=68057"></script>
<div id="zergnet-widget-70811" style='margin: 15px 0; min-height: 540px;'></div>
<script language="javascript" type="text/javascript">
			
				function fire_zerg_70811() {
					var zergnet = document.createElement('script');
					zergnet.type = 'text/javascript'; zergnet.async = true;
					zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=70811';
					var znscr = document.getElementsByTagName('script')[0];
					znscr.parentNode.insertBefore(zergnet, znscr);
				}
							
				var zerg70811_target = jQuery( '#zergnet-widget-70811' );
				var zerg70811_offset = zerg70811_target.offset();
				var zerg70811_ll_triggered_flag = false;
				var screen_height = jQuery( window ).height();
				jQuery(window).scroll(function() {
					var scroll_pos = jQuery(window).scrollTop();
					zerg70811_offset = zerg70811_target.offset();
					
					if( scroll_pos > ( zerg70811_offset.top - ( screen_height * 2 ) ) ) {
						//console.log( 'lazy load zerg70811 in' );
						if(  zerg70811_ll_triggered_flag == false ){
							console.log( "### FIRED lazy load zerg 70811 ###" );
							fire_zerg_70811();
							zerg70811_ll_triggered_flag = true;
						}
					}
				});
				
			</script>
<div class="proper-ad-unit">
<div id="proper-ad-rawstory_side_3"><script> propertag.cmd.push(function() { proper_display('rawstory_side_3'); }); </script></div>
</div>
</div></div></section><section id="custom_html-7" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div class='rs_ad_block story-page-sidebar-bottom' style='margin: 0 auto; text-align: center; '>
<div id='sticky-container_2' class='alt_ad_block'>
<div id='sticky-target_2'>

<div class="proper-ad-unit" style="margin-top: 5px;">
<div id="proper-ad-rawstory_side_4"><script> propertag.cmd.push(function() { proper_display('rawstory_side_4'); }); </script></div>
</div>
</div>
<script>
					
					var container_2 = jQuery('#sticky-container_2');
					var target_2 = jQuery('#sticky-target_2');
					
					// first need to determine when to start scrolling and when to stop
					var container_offset_2 = container_2.offset();
					var container_height_2 = container_2.height();
					
					var target_height_2 = 0;
					var sticky_start_point_2 = 0;
					var target_stop_offset_2 = 0;
					var sticky_stop_point_2 = 0;
					var scroll_offset_2 = 0;
					var offset_sticky_stop_point_2 = 0
					var scroll_offset_2 = 0;
					
					function calculate_start_stop_2(){
						
						target_height_2 = target_2.height();
						
						container_offset_2 = container_2.offset();
						container_height_2 = container_2.height();
						
						sticky_start_point_2 = container_offset_2.top + 80;
						target_stop_offset_2 = container_height_2 - target_height_2 - 0;
						sticky_stop_point_2 = container_offset_2.top + target_stop_offset_2 - 80;
						
						var tmp_offset_2 = container_2.offset();
						scroll_offset_2 = tmp_offset_2.top - container_offset_2.top;
						offset_sticky_stop_point_2 = scroll_offset_2 + sticky_stop_point_2;
						
						/*
						console.log( '############    2    #############' );
						console.log( 'Scroll offset: ' + scroll_offset_2 );
						console.log( 'target height ' + target_height_2 );
						console.log( 'container_offset.top ' + container_offset_2.top );
						console.log( 'target_stop_offset ' + target_stop_offset_2 );
						console.log( 'start scrolling with page at ' + sticky_start_point_2 );
						console.log( 'stop scrolling with page at ' + offset_sticky_stop_point_2 );
						*/
					}
						
					jQuery(window).scroll(function() {
						
						if( window.innerWidth > 899 ){
							
							calculate_start_stop_2();
							
							var scroll_pos_2 = jQuery(window).scrollTop();
							// console.log( 'Scroll position: ' + scroll_pos_2 );
							
							if ( scroll_pos_2 > sticky_start_point_2 && scroll_pos_2 < offset_sticky_stop_point_2 ){
								target_2.css('position','fixed');
								target_2.css('top','92px');
								// console.log( 'STICK 1' );
							} else if ( scroll_pos_2 < sticky_start_point_2 ){
								target_2.css('position','absolute');
								target_2.css('top','1px');
								// console.log( 'UNSTICK TOP 1' );
							} else if ( scroll_pos_2 > offset_sticky_stop_point_2 ){
								target_2.css('position','absolute');
								target_2.css('top', target_stop_offset_2+'px');
								// console.log( "UNSTICK BOTTOM 1" );
							}

						} else {
							
							jQuery(window).scroll(function(){
								//console.log( 'container 1 height: ' + container_2.height() );
								//console.log( 'target 1 height: ' + target_2.height() );
								container_2.css( 'height' , target_2.height() );
							});
							
						}
						
					});
						
				</script>
</div>
</div></div></section> </div> </div>
</div>

</div>
</div>
</article>
</div>
<footer id="mvp-foot-wrap" class="left relative">
<div id="mvp-foot-top" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-logo" class="left relative">
<a href="https://www.rawstory.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Raw Story" data-rjs="2" data-lazy-src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" /><noscript><img src="https://www.rawstory.com/wp-content/uploads/2019/05/logo-1.gif" alt="Raw Story" data-rjs="2" /></noscript></a>
</div>
<div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-footer' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'>
<div class='proper-ad-unit'>
<div id='proper-ad-rawstory_footer'>
<script>propertag.cmd.push(function() { proper_display('rawstory_footer'); });</script>
</div>
</div>
<script>window.kindest = { appId: 'PMJTYOGiE' }</script>
<script async src="https://kindest.azureedge.net/widget/script.js"></script>
</div> <div id="mvp-foot-soc" class="left relative">
<ul class="mvp-foot-soc-list left relative">
</ul>
</div>
<div id="mvp-foot-menu-wrap" class="left relative">
<div id="mvp-foot-menu" class="left relative">
</div>
</div>
</div>
</div>
<div id="mvp-foot-bot" class="left relative">
<div class="mvp-main-box">
<div id="mvp-foot-copy" class="left relative">
<p><div class='color: #fff;'>
Copyright © 2019 Raw Story Media, Inc. PO Box 21050, Washington, D.C. 20009 |
<a href='https://www.rawstory.com/masthead/'><b>Masthead</b></a> |
<a href='https://www.rawstory.com/raw-story-privacy-policy/'><b>Privacy Policy</b></a> | For corrections or concerns, please email <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="086b677a7a6d6b7c6167667b487a697f7b7c677a71266b676526">[email&#160;protected]</a>
</div></p>
</div>
<div id="footer_debug_text" style='margin: 5px auto; color: #fff; text-align:center; font-size: 10px;'>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="mvp-fly-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
</div>
<div class="mvp-fly-fade mvp-fly-but-click">
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" id="modal">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1566578955 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
<script type="text/javascript" id="info-bar">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1566578955 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
<script type="text/javascript" id="slidein">
					document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1566578955 * 1000 ;
					var diffms = (now - gmt) ;
				</script>
<script type='text/javascript' src='https://www.rawstory.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=4.9.10'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/themes/zox-news/js/scripts.js?ver=1566578954'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/themes/zox-news/js/retina.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/themes/zox-news/js/flexslider.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://www.rawstory.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://www.rawstory.com/wp-content/plugins/rocket-lazy-load/assets/js/11.0.6/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<div class='rs_ad_block sitewide-lightbox-survey' style='margin: 0 auto; text-align: center; '>

<script type='text/javascript' src='//www.lightboxcdn.com/vendor/6f897c4d-6d94-4082-a5eb-d8d7748d7012/lightbox_inline.js'></script>


<script type="text/javascript">
				/*<![CDATA[*/ window.lightboxjs || function (c) { function g(b, d) { d && (d += (/\?/.test(d) ? "&" : "?") + "lv=1"); c[b] || function () { var i = window, h = document, j = b, g = h.location.protocol, l = "load", k = 0; (function () { function b() { a.P(l); a.w = 1; c[j]("_load") } c[j] = function () { function m() { m.id = e; return c[j].apply(m, arguments) } var b, e = ++k; b = this && this != i ? this.id || 0 : 0; (a.s = a.s || []).push([e, b, arguments]); m.then = function (b, c, h) { var d = a.fh[e] = a.fh[e] || [], j = a.eh[e] = a.eh[e] || [], f = a.ph[e] = a.ph[e] || []; b && d.push(b); c && j.push(c); h && f.push(h); return m }; return m }; var a = c[j]._ = {}; a.fh = {}; a.eh = {}; a.ph = {}; a.l = d ? d.replace(/^\/\//, (g == "https:" ? g : "http:") + "//") : d; a.p = { 0: +new Date }; a.P = function (b) { a.p[b] = new Date - a.p[0] }; a.w && b(); i.addEventListener ? i.addEventListener(l, b, !1) : i.attachEvent("on" + l, b); var q = function () { function b() { return ["<head></head><", c, ' onload="var d=', n, ";d.getElementsByTagName('head')[0].", d, "(d.", g, "('script')).", i, "='", a.l, "'\"></", c, ">"].join("") } var c = "body", e = h[c]; if (!e) return setTimeout(q, 100); a.P(1); var d = "appendChild", g = "createElement",
				i = "src", k = h[g]("div"), l = k[d](h[g]("div")), f = h[g]("iframe"), n = "document", p; k.style.display = "none"; e.insertBefore(k, e.firstChild).id = o + "-" + j; f.frameBorder = "0"; f.id = o + "-frame-" + j; /MSIE[ ]+6/.test(navigator.userAgent) && (f[i] = "javascript:false"); f.allowTransparency = "true"; l[d](f); try { f.contentWindow[n].open() } catch (s) { a.domain = h.domain, p = "javascript:var d=" + n + ".open();d.domain='" + h.domain + "';", f[i] = p + "void(0);" } try { var r = f.contentWindow[n]; r.write(b()); r.close() } catch (t) { f[i] = p + 'd.write("' + b().replace(/"/g, String.fromCharCode(92) + '"') + '");d.close();' } a.P(2) }; a.l && q() })() }(); c[b].lv = "1"; return c[b] } var o = "lightboxjs", k = window[o] = g(o); k.require = g; k.modules = c }({}); /*]]>*/</script><script type="text/javascript">window.lightboxlib = lightboxjs.require("lightboxlib", "//www.lightboxcdn.com/vendor/6f897c4d-6d94-4082-a5eb-d8d7748d7012/lightbox.js?mb=" + (new Date().getTime()));</script>
<script type="text/javascript">
			  if(window.ga) {
				window.ga(function() {
					var puCheckWaitMsecs = 10000;	//10 secs
					window.setTimeout( function() {
						if(document.readyState === 'complete' && !window.DIGIOH_API) {
						  console.log('POSTUP ERROR: not initialized');
						  ga('send', {
							  hitType: 'event',
							  eventCategory: 'PostUp',
							  eventAction: 'PostUp Inactive',
							  eventLabel: puCheckWaitMsecs.toString(),
							  nonInteraction: 1
						  });
						}
					}, puCheckWaitMsecs);
				});
			  }
			</script>
</div><div class='rs_ad_block sitewide-endofbody' style='margin: 0 auto; text-align: center; '>
</div>
<script type="text/javascript">

function log_modal_cookie(){
	var temp_cookie = Cookies.get('temp_cp_id_dee83');
	var cookie = Cookies.get('cp_id_dee83');
	console.log('logging modal cookie .. ' + cookie + ' & ' + temp_cookie );
	jQuery('#footer_debug_text').html('temp_cp_id_a3766: ' + temp_cookie + '<br>' + 'cp_id_a3766: ' + cookie );
}

jQuery( document ).ready(function() {
	/*
	log_modal_cookie();
	jQuery('div.cp-overlay-close').click(function() {
		console.log('MODAL close button clicked');
		log_modal_cookie();
	});
	*/
	/*
	jQuery('.cp-modal-popup-container').bind('DOMSubtreeModified', function( event ) {
		var textContent = event.target.textContent;
		var modal_closed_cookies = Cookies.get('temp_cp_id_a3766');
		console.log('@cp-modal changed@');
		console.log('temp_cp_id_a3766: ' + modal_closed_cookies );
		jQuery('#footer_debug_text').html('modal cookie temp_cp_id_a3766 val( ' + modal_closed_cookies + ' )' );
	});
	*/
});
</script>
</body>
</html>