    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link as="font" href="https://fonts.gstatic.com/s/oswald/v36/TK3iWkUHHAIjg752GT8G.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link rel="apple-touch-icon" sizes="57x57" href="https://assets.rbl.ms/24986912/origin.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://assets.rbl.ms/24986920/origin.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://assets.rbl.ms/24987652/origin.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://assets.rbl.ms/24987654/origin.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://assets.rbl.ms/24987667/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://assets.rbl.ms/24986912/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://assets.rbl.ms/24986920/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://assets.rbl.ms/24987652/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://assets.rbl.ms/24987654/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://assets.rbl.ms/24987667/origin.png" /><meta name="msapplication-TileImage" content="https://assets.rbl.ms/24986912/origin.png"><meta name="msapplication-square70x70logo" content="https://assets.rbl.ms/24986920/origin.png"><meta name="msapplication-square150x150logo" content="https://assets.rbl.ms/24987654/origin.png"><meta name="msapplication-wide310x150logo" content="https://assets.rbl.ms/24986936/origin.png "><meta name="msapplication-square310x310logo" content="https://assets.rbl.ms/24986936/origin.png "><link rel="mask-icon" href="https://assets.rbl.ms/24987652/origin.png" color="#000" /><meta name="robots" content="max-image-preview:large"><link rel="preload" imagesrcset="https://www.rawstory.com/media-library/gov-ron-desantis-still-won-t-reveal-true-covid-19-data-so-things-are-probably-much-worse.jpg?id=24816286&amp;width=4500&amp;height=2418 3x, https://www.rawstory.com/media-library/gov-ron-desantis-still-won-t-reveal-true-covid-19-data-so-things-are-probably-much-worse.jpg?id=24816286&amp;width=3500&amp;height=1881 2x, https://www.rawstory.com/media-library/gov-ron-desantis-still-won-t-reveal-true-covid-19-data-so-things-are-probably-much-worse.jpg?id=24816286&amp;width=2500&amp;height=1343 1x" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://www.rawstory.com/media-library/gov-ron-desantis-still-won-t-reveal-true-covid-19-data-so-things-are-probably-much-worse.jpg?id=24816286&width=1200&coordinates=0%2C15%2C0%2C15&height=600">
<meta property="fb:app_id"              content="1564913360486006">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.rawstory.com/florida-education-department/">
        <link rel="canonical" href="https://www.rawstory.com/florida-education-department/" />
    <meta property="og:site_name"           content="Raw Story - Celebrating 18 Years of Independent Journalism">
    
<meta property="og:image"               content="https://www.rawstory.com/media-library/gov-ron-desantis-still-won-t-reveal-true-covid-19-data-so-things-are-probably-much-worse.jpg?id=24816286&width=1200&coordinates=0%2C15%2C0%2C15&height=600">
<meta property="og:image:width"               content="1200">
<meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Ron DeSantis transforms Florida&#39;s Education Department into his Ministry of Propaganda in stunning move">
    <meta property="og:description"         content="It isn’t every day that a presumably non-partisan state agency issues a press release with a headline reading like this: “FLORIDA REJECTS PUBLISHERS’ ATTEMPTS TO INDOCTRINATE STUDENTS.”But that was the choice of the taxpayer-funded Florida Department of Education (FDOE) late Friday. The release -- a...">
    <meta name="description"         content="It isn’t every day that a presumably non-partisan state agency issues a press release with a headline reading like this: “FLORIDA REJECTS PUBLISHERS’ ATTEMPTS TO INDOCTRINATE STUDENTS.”But that was the choice of the taxpayer-funded Florida Department of Education (FDOE) late Friday. The release -- a...">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": false, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20266338}, "resourceId": "pp_2657168407", "section": {"id": null}, "fbId": "1564913360486006", "site": {"id": 20266338, "isCommunitySite": false}, "pathParams": {"sections": "", "slug": "florida-education-department"}, "messageBusUri": "wss://messages.rebelmouse.io", "tag": {"slug": null}, "clientGaId": "UA-18141479-1", "post": {"status": 0, "sections": [0, 504781447, 532450088, 537910665, 537910671, 504781448, 535969657], "shareUrl": "https%3A%2F%2Fwww.rawstory.com%2Fflorida-education-department%2F", "id": 2657168407, "tags": []}, "fbAppVersion": "v2.5", "useRiver": false, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22florida-education-department%22%7D\u0026post_id=2657168407\u0026site_id=20266338\u0026override_device=desktop\u0026resource_id=pp_2657168407"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.rawstory.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.rawstory.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script><script type="module" async src="https://www.rawstory.com/static/dist/social-ux/main.bd8f58d3a8b0a5efe308.bundle.mjs"></script>
    <script nomodule defer src="https://www.rawstory.com/static/dist/social-ux/main.3803cfdca4d33987267d.bundle.js"></script>

    <script type="module" async src="https://www.rawstory.com/static/dist/social-ux/runtime.b2cc8ec8d74711fd2bca.bundle.mjs"></script>
    <script nomodule defer src="https://www.rawstory.com/static/dist/social-ux/runtime.4b527d092c85941ff5d7.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Raw Story - Celebrating 18 Years of Independent Journalism" href="/feeds/commentary.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    
    <meta name="google-site-verification" content="OczpSinJdQ5Ab7WLbevO4Mqhk-38LIfWli5PLZiKT4M" />
    

    

    <title>Ron DeSantis transforms Florida&#39;s Education Department into his Ministry of Propaganda in stunning move - Raw Story - Celebrating 18 Years of Independent Journalism</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets27ce01474a075144b0ac916a2195413a", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#dd3030";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4Njk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTEyMjcxNX0.qi-Z4LJtaEielvre82N35RMuArdX_vGZ3yn8lskyOjs/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4Njk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTEyMjcxNX0.qi-Z4LJtaEielvre82N35RMuArdX_vGZ3yn8lskyOjs/img.png?width=32&amp;height=32"   sizes="16x16"/><meta property="article:published_time" content="2022-04-17T19:46:13+00:00" /><meta property="article:modified_time" content="2022-04-17T19:48:36+00:00" /><meta property="article:author" content="https://www.facebook.com/20324257234" /><meta name="description" content="It isn’t every day that a presumably non-partisan state agency issues a press release with a headline reading like this: “FLORIDA REJECTS PUBLISHERS’ ATTEMPTS TO INDOCTRINATE STUDENTS.”But that was the choice of the taxpayer-funded Florida Department of Education (FDOE) late Friday. The release -- a..."/><link rel="amphtml" href="https://www.rawstory.com/amp/florida-education-department-2657168407"><script data-abtest-name="google" data-abtest-value="clawback" type="application/json"></script><script data-abtest-name="mobile" data-abtest-value="incontent-paywall" type="application/json"></script><script data-abtest-name="with" data-abtest-value="proper-video" type="application/json"></script><script data-abtest-name="with" data-abtest-value="paywall" type="application/json"></script><script data-abtest-name="inline" data-abtest-value="signup" type="application/json"></script><script data-abtest-name="audio" data-abtest-value="load-blocking" type="application/json"></script><script data-abtest-name="google" data-abtest-value="ads" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="no-incontent" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="lite" type="application/json"></script><script data-abtest-name="merge" data-abtest-value="live-psi" type="application/json"></script><script data-abtest-name="add" data-abtest-value="issue" type="application/json"></script><script data-abtest-name="sticky" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="external" data-abtest-value="nordot" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="cls" type="application/json"></script><script data-abtest-name="authorfix" data-abtest-value="clstest" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="psi" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="ads" type="application/json"></script><script data-abtest-name="side" data-abtest-value="bar" type="application/json"></script><script data-abtest-name="featured-image" data-abtest-value="reposition" type="application/json"></script><script data-abtest-name="poll" data-abtest-value="layout" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="190" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="190-author-fix" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="1" type="application/json"></script><script data-abtest-name="podcast" data-abtest-value="iframe" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="sidebar" type="application/json"></script><!-- <meta property="cXenseParse:author" content="Ray Hartmann" /> -->






<meta property="cXenseParse:author" content="Ray Hartmann" />
<meta name="cXenseParse:taxonomy" content="Raw Exclusives" /><script data-abtest-name="mediate" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="mobile" data-abtest-value="topbar-3-height" type="application/json"></script><script data-abtest-name="gtag" data-abtest-value="tracking" type="application/json"></script><script data-abtest-name="piano" data-abtest-value="load-blocking" type="application/json"></script><script data-abtest-name="piano" data-abtest-value="launch" type="application/json"></script><script data-abtest-name="tweaks" data-abtest-value="gabriel-cls" type="application/json"></script><script data-abtest-name="mobile" data-abtest-value="background" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="lite" type="application/json"></script><script data-abtest-name="merge" data-abtest-value="live-psi" type="application/json"></script><script data-abtest-name="ads" data-abtest-value="29" type="application/json"></script><script data-abtest-name="test" data-abtest-value="2" type="application/json"></script><script data-abtest-name="admiral" data-abtest-value="unqueued" type="application/json"></script><script data-abtest-name="ad-height" data-abtest-value="tweaks" type="application/json"></script><script data-abtest-name="swap" data-abtest-value="undertone2021" type="application/json"></script><script data-abtest-name="swap" data-abtest-value="proper-sticky-2" type="application/json"></script><script data-abtest-name="swap" data-abtest-value="proper-adsense" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="cls" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="psi" type="application/json"></script><script data-abtest-name="merge" data-abtest-value="sticky-live-psi" type="application/json"></script><script data-abtest-name="top-buttons" data-abtest-value="updated" type="application/json"></script><script data-abtest-name="admiral" data-abtest-value="true" type="application/json"></script><script data-abtest-name="fix" data-abtest-value="ie" type="application/json"></script><script data-abtest-name="button" data-abtest-value="reposition" type="application/json"></script><script data-abtest-name="banner" data-abtest-value="sticky" type="application/json"></script><script data-abtest-name="sticky" data-abtest-value="2" type="application/json"></script><script data-abtest-name="homepage" data-abtest-value="ad" type="application/json"></script><script data-abtest-name="no" data-abtest-value="ads" type="application/json"></script><script data-abtest-name="speed" data-abtest-value="1" type="application/json"></script><script data-abtest-name="topbar" data-abtest-value="1" type="application/json"></script><script data-abtest-name="bar" data-abtest-value="search" type="application/json"></script><script data-abtest-name="adm" data-abtest-value="true" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="190" type="application/json"></script><script data-abtest-name="sticky" data-abtest-value="mediate-survey" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="13" type="application/json"></script><script data-abtest-name="navi" data-abtest-value="auto" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="593" type="application/json"></script><meta name="google-site-verification" content="-U7zwrUODo2tQoVU8xG0l0ZvwOQelGxHP_gSSRtA2Do" /><meta name="google-site-verification" content="yhVmRXl20HGayZoKcjS1bFukkqpDG3Z54diyjfHF6o0" /><!-- Ben Search Console --><meta property="fb:pages" content="20324257234" /><meta property="fb:pages" content="20324257234" /><script data-abtest-name="piano" data-abtest-value="launch" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="1" type="application/json"></script><script data-abtest-name="infobar" data-abtest-value="7" type="application/json"></script><script data-abtest-name="infobar" data-abtest-value="random-sized-small-screen" type="application/json"></script><script data-abtest-name="with" data-abtest-value="border" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="psi" type="application/json"></script><script data-abtest-name="infobar" data-abtest-value="random" type="application/json"></script><script data-abtest-name="backup" data-abtest-value="previous-live-feb_3_21" type="application/json"></script><script data-abtest-name="test" data-abtest-value="2" type="application/json"></script><script data-abtest-name="test" data-abtest-value="2" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="190" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="lite" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="611" type="application/json"></script><script>
	
  	/* CB CODE *
  
	
     */
  
</script><meta name="google-site-verification" content="UQ0KHHsx9uXELj5kwikToRz8-HCRpNQRmpJnYDgAjkk" /><meta name="google-site-verification" content="DaMOYobcHatjp6A25M4YqKIH4HuDzklevz-cB23nHJ0" /><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="psi" type="application/json"></script><style id="custom-post-styles-2657168407">
</style><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="show" data-abtest-value="superhead" type="application/json"></script><script data-abtest-name="common" data-abtest-value="3" type="application/json"></script><script data-abtest-name="common" data-abtest-value="1" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="pinkbox" data-abtest-value="ad-remove" type="application/json"></script><script data-abtest-name="new" data-abtest-value="pink-box" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><style id="custom-post-styles-2657168328">
</style><style id="custom-post-styles-2657168208">
</style><style id="custom-post-styles-2657168167">
</style><script data-abtest-name="merge" data-abtest-value="live-psi" type="application/json"></script><script data-abtest-name="splash" data-abtest-value="android" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="lite" type="application/json"></script><script data-abtest-name="piano" data-abtest-value="limbo" type="application/json"></script><script data-abtest-name="popup" data-abtest-value="covid-anniversary-2" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="ads" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="psi" type="application/json"></script><script data-abtest-name="sticky" data-abtest-value="mediate-survey" type="application/json"></script><script data-abtest-name="fix" data-abtest-value="ie" type="application/json"></script><script data-abtest-name="bar" data-abtest-value="search" type="application/json"></script><script data-abtest-name="speed" data-abtest-value="1" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="190" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="593" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="sidebar" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="1" type="application/json"></script><script data-abtest-name="author" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="authorimage" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="test" data-abtest-value="3" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="mobile" data-abtest-value="ad_placeholder" type="application/json"></script>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-commentary"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list"></ul>
            <div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--subscriptions">
        <a href="/core/r_dashboard/subscriptions" class="link" title="Subscriptions"><i class="ico settings"></i>Subscriptions
        </a>
    </li>
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><cookie_variants><cookie_variant id="a"></cookie_variant><cookie_variant id="b"></cookie_variant><cookie_variant id="c"></cookie_variant><cookie_variant id="d"></cookie_variant><cookie_variant id="e"></cookie_variant><cookie_variant id="f"></cookie_variant><cookie_variant id="g"></cookie_variant><cookie_variant id="h"></cookie_variant></cookie_variants><extra_asset_fields></extra_asset_fields><extra_section_fields></extra_section_fields><post_types_supported></post_types_supported><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><!-- User Code --><style>
.social-date {
  margin-top: -5px !important;
  display: none !important;
}
.social-author .social-date {
  display: block !important;
}
</style><!-- End User Code --><div data-share-status-id="menu-toggle" class="menu-overlay js-toggle" data-target="body" data-toggle-class="menu-opened"></div><!-- User Code --><script>
window.propertag = window.propertag || {};
window.propertag.cmd = window.propertag.cmd || [];

window.propervideotag = window.propervideotag || []; 
window.properSpecialOps = { "video_enabled": 1 };
// window.properSpecialOps.video_enabled = 1;

window.googletag = window.googletag || {cmd: []};
window.cnxps={},window.cnxps.cmd=[];

window.cnx={},window.cnx.cmd=[];
window.cnxFlag=true;
  
_qoptions={ qacct:"p-76DHYTY06o6yQ" };
</script><!-- End User Code --><!-- User Code --><div id='div-gpt-ad-1580400905899-0' style="margin:0"></div><!-- End User Code --><!-- User Code --><noscript><img src="https://pixel.quantserve.com/pixel/p-76DHYTY06o6yQ.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript> 
<!-- End User Code --><!-- User Code --><div class='rs_ad_block sitewide-startofbody' style='margin: 0 auto; text-align: center; '><div class="proper-ad-unit ad-sticky rs_ad_block"><div id="proper-ad-rawstory_sticky_1"></div></div></div><!-- End User Code --><div class="topbar-wrapper" id="sTop_Bar_0_0_8_0_0_13"><div class="top-site-header mobile-hide-after-3-height" id="sTop_Bar_0_0_8_0_0_13_0"><div class="site-header__inner" id="sTop_Bar_0_0_8_0_0_13_0_0"><div class="left-buttons" id="sTop_Bar_0_0_8_0_0_13_0_0_0"><a id="sTop_Bar_0_0_8_0_0_13_0_0_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="450"
        height="84"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODY4OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjI5NTE4NX0.hX5q_6ecaT2TF32vwz-4YA47AVgf04Z3IZKWkMDHfto/img.png?width=450&amp;height=84"
    />
</a><div class="left-images" id="sTop_Bar_0_0_8_0_0_13_0_0_0_1"><a id="sTop_Bar_0_0_8_0_0_13_0_0_0_1_0"
    class="display-block image-element"href="/st/Rawstory_Plus_Signup" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="345"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ny9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY1NDExNjY5Nn0.v-y-Xv_4nekIXm46EAwz9YQvvSNJtDTfkm2Kt4LDqsE/img.gif?width=345&amp;height=50"
    />
</a></div><a id="sTop_Bar_0_0_8_0_0_13_0_0_0_2"
    class="display-block image-element"href="https://kindest.com/993447-donate-the-fight-is-not-over-invest-in-courageous-progressive-journalism" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="205"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ni9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2NjY4MTkxMX0.EkXArXxchYgc5-Lj-VlraoVgiYjr-394Pfk37ENyxeo/img.gif?width=205&amp;height=50"
    />
</a></div><div class="tablet-menu-search" id="sTop_Bar_0_0_8_0_0_13_0_0_1"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --></div><div class="main-logo-wrapper" id="sTop_Bar_0_0_8_0_0_13_0_0_2"><!-- User Code --><a class="display-block image-element logo-link" href="/" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDQxNTU0Mn0.jaHwrlieZPHEQPfNbeMlQt_azrNlei9PmUa7-5xAvSQ/img.png?width=500&height=77"></a><!-- End User Code --></div><div class="raw-story-investigates" id="sTop_Bar_0_0_8_0_0_13_0_0_3"><!-- User Code --><a href="https://www.rawstory.com/st/Newsletter_Menu_Icon" target="_self"><img class="image-element__img" alt="" src="https://assets.rbl.ms/29551126/origin.png?rand=1647528083646"></a><!-- End User Code --></div><div class="search-container" id="sTop_Bar_0_0_8_0_0_13_0_0_4"><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div><!-- User Code --><div id="navi-in-red" class="big-nav mobile-hide-after-3-height"><div class="mobile"><a id="mobile-ad-free-login-link-bignav">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</a> -
<a href="https://www.rawstory.com/st/Rawstory_Plus_Signup">Go Ad-Free &amp; Join The Movement</a></div><div class="tablet"><a href="https://www.rawstory.com/st/Rawstory_Plus_Signup">Don&#8217;t Sit on the Sidelines of History. Support Honest News. Join for $1 today.</a> - <a id='tablet-big-navi-in-red-login-link'></a></div><div class="desktop"><script>
			var default_message = '<a href="https://www.rawstory.com/st/Rawstory_Plus_Signup">Now until December 31st, subscribe ad-free to Raw Story and get 15% off. Learn More.</a>';
			var blocking_users = 'You are currently not receiving push notifications.  Follow these <a href="https://onesignal.com/bell/chrome-unblock.jpg" style="text-decoration: underline;">instructions</a> to allow them.';
			var undecided_users = 'Cut through the chaos and get the real truth on the U.S. election.';
			var thank_you_message = 'Thanks for subscribing!';
		</script><div id="push-subscription-links-container"><span id="OneSignalStatusContainer"><a href="https://www.rawstory.com/st/Rawstory_Plus_Signup">Don&#8217;t Sit on the Sidelines of History. Support Honest News. Join for $1 today.</a></span><span id='OneSignalButtonsContainer' style='display: none;'><a href="#" id="slide-notification-button" style="text-decoration: underline;">Click to enable push notifications.</a></span></div></div></div><!-- <style>@media (min-width:768px){ #navi-in-red { display: none !important; } )</style> --><!-- End User Code --><div class="top-navigation mobile-hide-after-3-height" id="sTop_Bar_0_0_8_0_0_13_2"><div class="links" id="sTop_Bar_0_0_8_0_0_13_2_0"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --><div class="list" id="sTop_Bar_0_0_8_0_0_13_2_0_2"><a href="https://www.youtube.com/channel/UCt6tgXcL1hC9gItUIgiDvMQ/?sub_confirmation=1" class="list__item" target="_blank">Rawstory.tv</a><a href="/us-news" class="list__item" target="_self">US NEWS</a><a href="/u/jordan_green_special_to_raw_story" class="list__item" target="_blank">Extremism</a><a href="/commentary" class="list__item" target="_self">Opinion</a><a href="/all-video" class="list__item" target="_self">video</a><a href="/st/FAQ" class="list__item" target="_self">FAQs</a><a href="/st/newsletter-signup " class="list__item" target="_self">get the newsletter</a></div><!-- User Code -->
          
          
          
          
          
          <!-- <a class="list__item ad-free-link top-nav" onclick="(function(){window.admiral('show','transact.login')})()"></a>--><a id="piano_login_button" class="list__item ad-free-link top-nav"></a> <!-- End User Code --><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div><div class="mobile-show-after-3-height" id="sTop_Bar_0_0_8_0_0_13_3"></div></div><div class="topbar-tiny-wrapper" id="sTop_Bar_0_0_8_0_0_14"><div class="top-tiny-site-header" id="sTop_Bar_0_0_8_0_0_14_0"><div class="site-header__inner" id="sTop_Bar_0_0_8_0_0_14_0_0"><div class="left-buttons" id="sTop_Bar_0_0_8_0_0_14_0_0_0"><a id="sTop_Bar_0_0_8_0_0_14_0_0_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="450"
        height="84"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODY4OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjI5NTE4NX0.hX5q_6ecaT2TF32vwz-4YA47AVgf04Z3IZKWkMDHfto/img.png?width=450&amp;height=84"
    />
</a><div class="left-images" id="sTop_Bar_0_0_8_0_0_14_0_0_0_1"><a id="sTop_Bar_0_0_8_0_0_14_0_0_0_1_0"
    class="display-block image-element"href="/st/Rawstory_Plus_Signup" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="345"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ny9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY1NDExNjY5Nn0.v-y-Xv_4nekIXm46EAwz9YQvvSNJtDTfkm2Kt4LDqsE/img.gif?width=345&amp;height=50"
    />
</a></div></div><div class="tablet-menu-search" id="sTop_Bar_0_0_8_0_0_14_0_0_1"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --></div><div class="main-logo-wrapper" id="sTop_Bar_0_0_8_0_0_14_0_0_2"><!-- User Code --><a class="display-block image-element logo-link" href="/" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDQxNTU0Mn0.jaHwrlieZPHEQPfNbeMlQt_azrNlei9PmUa7-5xAvSQ/img.png?width=500&height=77"></a><!-- End User Code --></div><div class="raw-story-investigates" id="sTop_Bar_0_0_8_0_0_14_0_0_3"><!-- User Code --><a href="/st/raw_story_investigates" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk3MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzOTE5NTIyOH0.j-uT9-VmyNbickVg4hmkA6BFhDw43DnmSwid52l-UB8/img.png?width=166&height=60"></a><!-- End User Code --></div><div class="search-container" id="sTop_Bar_0_0_8_0_0_14_0_0_4"><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div></div><div class="sticky-top-ad-container" id="sTop_Bar_0_0_8_0_0_15"><!-- User Code -->
        
        
        
        
        
        <!-- <div class='sticky-top-ad'><div class="proper-ad-unit"><div id="proper-ad-rawstory_story_page_top"></div></div></div> --><!-- End User Code --></div><div class="fake-topbar" id="sTop_Bar_0_0_8_0_0_16"></div><!-- User Code --><div class="shadow-overlay"></div><div id="mySidenav" class="sidenav"><div class="closebtn"><span class="menu-line-1"></span><span class="menu-line-2"></span></div><div class="search-logo"><a href="/" class="search-logo"><img type="lazy-image" data-runner-src="https://assets.rbl.ms/23278157/origin.jpg" image_type="jpg" image_width="405" image_id="23278157" image_height="65" image_filename="ezgif.com-webp-to-jpg.jpg" style_image_all_default_height="30px"  style_image_all_default_width="138px" link_href="/" link_target="_self"/></a></div><ul><li><a href="/">Home</a></li><li><a href="https://www.teepublic.com/stores/raw-story-store?ref_id=9578&amp;sort=popular">New: Shop to Support Independent Journalism</a></li><li><a href="/presidential-campaign-issues/">We Have Issues</a></li><li><a href="/trump-news/">Trump</a></li><li><a class="link" href="/nation/">U.S. News</a></li><li><a href="/all-video/">Video</a></li><li><a href="/st/ethics-policy">Ethics Policy</a></li><!--<li><a onclick="(function(){window.admiral('show','transact.login')})()">Ad-Free Login</a></li>--><li><a id="piano_login_button_sidenav" class="list__item ad-free-link top-nav">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</a></li></ul></div><!-- End User Code --><!-- User Code --><div class="search-form" ><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"></form><a class="close-button"><span class="cross"></span></a></div><!-- End User Code --><div class="" id="sTop_Bar_0_0_8_0_0_24"></div><span class="js-brick-description hidden" data-name="InfoBar"></span><!-- User Code --><div id='piano-infobar-container-2'></div><div id='piano-infobar-container'></div><!-- End User Code --><span class="js-brick-description hidden" data-name="chartbeat"></span><when test="541952329 not in post.sections "><!-- User Code -->
    
      
      
      
      
      
      <!-- NOT A SURVEY --><!-- End User Code --></when><!-- User Code --><script>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</script><style>
  .tp-modal { z-index: 10000001 !important; }
</style><!-- End User Code --><!-- User Code --><script> var sponsoredLayout = false;  </script><!-- End User Code --><!-- User Code --><div class="proper-ad-unit desktop-only no-gray story_page_top"><div id="proper-ad-rawstory_story_page_top"></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Top-btn"></span><!-- User Code --><button onclick="topFunction()" class="go-top-btn" id="myBtn" title="Go to top"><i class="fa fa-angle-up fa-3"></i></button><style>
  #myBtn {
    position: fixed; 
    top: 50%; 
    right: 0; 
    z-index: 99; 
    background: rgba(0,0,0,.3);
    border-top: 1px solid #fff;
    border-left: 1px solid #fff;
    border-bottom: 1px solid #fff;
    border-right: 1px solid #fff;
    color: #fff;
    outline: none; /* Remove outline */
    cursor: pointer;
    font-size: 40px; 
    width: 50px;
    height: 50px;
    opacity: 1;
    -webkit-transition: all .3s;
    transition: all .3s;
    -webkit-transform: translate3d(100px,0,0);
    -moz-transform: translate3d(100px,0,0);
    -ms-transform: translate3d(100px,0,0);
    -o-transform: translate3d(100px,0,0);
    transform: translate3d(100px,0,0);
  }
   #myBtn i {
     position: absolute;
     left: 12px;
     top: 1px;
  }

  #myBtn:hover {
    background-color: #df1f27; 
    color: black;
  }
  #myBtn.visible {
  -webkit-transform: translate3d(0,0,0); 
    -moz-transform: translate3d(0,0,0);
    -ms-transform: translate3d(0,0,0);
    -o-transform: translate3d(0,0,0);
     transform: translate3d(0,0,0);
  }
</style><script>
  //Get the button:
  mybutton = document.getElementById("myBtn");

  // When the user scrolls down 20px from the top of the document, show the button
  window.onscroll = function() {
    if(!window.document.documentMode){
      scrollFunction();
    }
  };

  function scrollFunction() {
  if(window.pageYOffset>window.innerHeight){
  mybutton.classList.add("visible")
  }
  else {
   mybutton.classList.remove("visible")
  }
  }

  // When the user clicks on the button, scroll to the top of the document
  function topFunction() {
    window.scrollTo({top: 0, behavior: 'smooth'});
} 
</script><!-- End User Code --><div id="sPost_0_0_5_0_0_5_3_5" class="content-wrap row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_0_5_0_0_5_3_5_0" class=" col sm-mb-2 md-mb-4 s12 m12 l11">
    <div class="mb-2 post-head " id="sPost_0_0_5_0_0_5_3_5_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-filters="section"
        data-attr-source=""
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,FacebookMessenger,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_CopyLink="active"
        data-attr-all_element_order="headline,author,date,post_shares,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="Continue Reading"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-data-rm-device-video-crops="true"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="16x9"
        data-attr-layout_Flipboard="active"
        data-attr-v="2"
        data-attr-data-rm-advanced="true"
        data-attr-layout_Linkedin="inactive"
        data-attr-source_url="current_post"
        data-attr-layout_date="top"
        data-attr-layout_remove_image="true"
        data-attr-layout_post_shares="top"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sPost_0_0_5_0_0_5_3_5_0_0"
        data-attr-is_current_post="true"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-layout_all_show_video="true"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="3x2"
        data-attr-element_classes="post-head "
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[1]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_headline="top"
        data-attr-layout_quality="2"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial"
                
                data-category="Opinion"><article 
    elid="2657168407" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657168407" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/florida-education-department/"  aria-label="Ron DeSantis transforms Florida&#39;s Education Department into his Ministry of Propaganda in stunning move" data-type="text">
        Ron DeSantis transforms Florida&#39;s Education Department into his Ministry of Propaganda in stunning move
    </a>
</h1><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ1OTE4MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTQzNjY3NH0.FGG3LzvA0TCqzUEnZ5ASpqAfSiwXt-CrXhuo-kkE0sQ/image.jpg?width=210")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/ray_hartmann" data-type="text">Ray Hartmann</a>
            
        
</div><div class="social-date">
        <span class="social-date__text">April 17, 2022</span>
    </div><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawstory.com%2Fflorida-education-department%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1650224916" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.rawstory.com/florida-education-department/&amp;text=Ron%20DeSantis%20transforms%20Florida%27s%20Education%20Department%20into%20his%20Ministry%20of%20Propaganda%20in%20stunning%20move&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.rawstory.com/florida-education-department/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- COPY LINK -->
<a href="https://www.rawstory.com/florida-education-department/" data-clipboard-text="https://www.rawstory.com/florida-education-department/" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=Ron%20DeSantis%20transforms%20Florida%27s%20Education%20Department%20into%20his%20Ministry%20of%20Propaganda%20in%20stunning%20move&amp;body=https://www.rawstory.com/florida-education-department/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div></div><div class="widget__head">
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2657168407">
    {"customDimensions": {"7":"Ray Hartmann","8":"commentary","9":"~rmsc:rebelmouse-image:24816286","10":"04/17/2022","13":2657168407,"14":true,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781447, 532450088, 537910665, 537910671, 504781448, 535969657], "buckets": [], "authors": [20870830]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div>
</div>



<div id="sPost_0_0_5_0_0_5_3_5_1" class="content-colum col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="mb-2 post-head post-body article-body" id="sPost_0_0_5_0_0_5_3_5_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-source=""
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,FacebookMessenger,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_CopyLink="active"
        data-attr-all_element_order="photo_credit,body,post_shares,all_sections,author,date,section,community_name,headline,badges,badges_sponsored,subheadline,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-filters="section"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-section_url=""
        data-attr-layout_Flipboard="active"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="inactive"
        data-attr-show_more_button_text="Continue Reading"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Pinterest="inactive"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sPost_0_0_5_0_0_5_3_5_1_0"
        data-attr-is_current_post="true"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_sections="bottom"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head post-body article-body"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[2]/posts[1]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial"
                
                data-category="Opinion"><article 
    elid="2657168407" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657168407" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><picture>
                                            <source srcset="https://www.rawstory.com/media-library/gov-ron-desantis-still-won-t-reveal-true-covid-19-data-so-things-are-probably-much-worse.jpg?id=24816286&amp;width=4500&amp;height=2418 3x, https://www.rawstory.com/media-library/gov-ron-desantis-still-won-t-reveal-true-covid-19-data-so-things-are-probably-much-worse.jpg?id=24816286&amp;width=3500&amp;height=1881 2x, https://www.rawstory.com/media-library/gov-ron-desantis-still-won-t-reveal-true-covid-19-data-so-things-are-probably-much-worse.jpg?id=24816286&amp;width=2500&amp;height=1343 1x">
                                            <img
                                                role="img"
                                                alt="Ron DeSantis transforms Florida&#39;s Education Department into his Ministry of Propaganda in stunning move"
                                                aria-label="Ron DeSantis transforms Florida&#39;s Education Department into his Ministry of Propaganda in stunning move"
                                                src="https://www.rawstory.com/media-library/gov-ron-desantis-still-won-t-reveal-true-covid-19-data-so-things-are-probably-much-worse.jpg?id=24816286&amp;width=2500&amp;height=1343"
                                                
                                                style="object-fit: cover;"
                                                
                                                class="rm-lazyloadable-image"
                                                width="800"
                                                height="430"
                                            />
                                        </picture>
                            
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Ron DeSantis speaking at the 2016 Conservative Political Action Conference (CPAC) in National Harbor, Maryland. (Gage Skidmore/Flickr)
    </div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2657168407"
        ><div class="body-description"><p>It isn’t every day that a presumably non-partisan state agency issues a press release with a headline reading like this: “FLORIDA REJECTS PUBLISHERS’ ATTEMPTS TO INDOCTRINATE STUDENTS.”</p><p>But that was the choice of the taxpayer-funded Florida Department of Education (FDOE) late Friday. The <a href="https://www.fldoe.org/newsroom/latest-news/florida-rejects-publishers-attempts-to-indoctrinate-students.stml" target="_blank">release</a> -- apparently translated from the original Russian -- announced that state authorities “found 41 percent of the submitted textbooks were impermissible with either Florida’s new standards or contained prohibited topics.”</p><p>The man appointed as education commissioner by Governor Ron DeSantis to censor “prohibited topics” is former state Rep. Richard Corcoran. His only education credentials at the time of his selection were advocacy for charter schools (with a brother who lobbies for them) and having <a href="https://www.bradenton.com/news/politics-government/state-politics/article136669278.html" rel="noopener noreferrer" target="_blank">called</a> the Florida teachers union “disgusting, repugnant and evil.”</p><p>Corcoran hasn’t forgotten his political roots in shaping FDOE as a propaganda ministry for DeSantis.</p><p>“Florida has become a national leader in education under the vision and leadership of Governor DeSantis,” the press release beamed. “When it comes to education, other states continue to follow Florida’s lead as we continue to reinforce parents’ rights by focusing on providing their children with a world-class education without the fear of indoctrination or exposure to dangerous and divisive concepts in our classrooms.”</p><p>In a spontaneous development that few could see coming, Corcoran’s FDOE public-relations team also quoted DeSantis himself.</p><p>“I’m grateful that Commissioner Corcoran and his team at the Department have conducted such a thorough vetting of these textbooks to ensure they comply with the law,” DeSantis said, according to the release. “It seems that some publishers attempted to slap a coat of paint on an old house built on the foundation of Common Core, and indoctrinating concepts like race essentialism, especially, bizarrely, for elementary school students.”</p><p>In keeping with FDOE’s commitment to disregarding that it’s taxpayer-funded and presumably non-partisan, the release added this:</p><p>“It is unfortunate that several publishers, especially at the elementary school grade levels, have ignored this clear communication and have attempted to slip rebranded instructional materials based on Common Core Standards into Florida’s classrooms, while others have included prohibited and divisive concepts such as the tenants of CRT or other unsolicited strategies of indoctrination – despite FDOE’s prior notification.”</p><p>Contrary to all that, Common Core is a state-level standards program -- used in some form by the majority of states in the nation -- that contains no curriculum content for indoctrinating anyone. Here’s a simple <a href="https://youtu.be/NxRg__r9HLg" rel="noopener noreferrer" target="_blank">video</a> from an Education Week reporter explaining the current state of the debate over Common Core. <a href="http://www.corestandards.org/about-the-standards/myths-vs-facts/" rel="noopener noreferrer" target="_blank">Here’s</a> a “myths vs. facts” compilation from the Common Core website.</p><p>As to indoctrination, the FDOE press release also had this to say about DeSantis:<br/> </p><p>“In 2019, Governor DeSantis issued <a href="http://www.flgov.com/wp-content/uploads/orders/2019/EO_19-32.pdf" rel="noopener noreferrer" target="_blank" title="Executive Order 19-32">Executive Order 19-32</a> to set Florida on the path to eliminate Common Core, develop world-class education standards, and increase the quality of instructional materials, and this textbook adoption is another important step in affirming Florida’s commitment to high-quality, lawful and world class instruction.</p><p>FDOE also praises itself for a “transparent” instructional review process, with no pretense of impartiality that -- to borrow Corcoran’s erstwhile phrase about Florida teachers -- seems to review national textbook providers as evil.</p><p>“The instructional materials process allows Florida to prevent publishers from incorporating inappropriate, ineffective, or unsolicited concepts and strategies into instructional materials that will dilute the quality of Florida’s nationally-recognized education system.”</p><p>For those who wish to study actual indoctrination, FDOE provided <a href="https://www.fldoe.org/standardsreview/" rel="noopener noreferrer" target="_blank">this link</a>, which in turn connects to language such as <a href="https://www.fldoe.org/core/fileparse.php/5574/urlt/SocialStudies-IM-Spec.pdf" rel="noopener noreferrer" target="_blank">this</a> instructional guide regarding the teaching of K-12 studies. It includes teaching about the Holocaust and anti-Semitism, but studiously avoids any reference to “racism” in its voluminous 28 pages of content except for this:<br/> <br/> “Example of theories that distort historical events and are inconsistent with State Board approved standards include the denial or minimization of the Holocaust, and the teaching of Critical Race Theory, meaning the theory that racism is not merely the product of prejudice, but that racism is embedded within American society and its legal systems in order to uphold the supremacy of white persons.</p><p><em>“Instruction may not utilize material from the 1619 Project and may not define American history as something other than the creation of a new nation based largely on the principles of the Declaration of Independence.”</em></p><p>The standards then go on to list eight straw-man concepts it links to CRT and forbids -- as inclusions of CRT -- such prohibited topics as “culturally responsive teaching” and “social justice.” The document condemns “social justice” as “closely aligned with CRT.”</p><p>As a result, Florida students are not to be taught such verboten CRT concepts as these:</p><p>* “Seeking to eliminate undeserved advantages for selected groups.”</p><p>* “Undeserved disadvantages are from mere chance of birth and are factors beyond anyone’s control, thereby landing different groups in different conditions.”</p><p>* “Equality of treatment under the law is not a sufficient condition to achieve justice.”</p><p>Having thus buried any notion of race-conscious remedy such as affirmative action -- or for that matter the Civil Rights movement, which is only mentioned once as something not to be distorted -- Florida’s social-studies curriculum doesn’t shy away from some good old-fashioned indoctrination of its own. </p><p>That would be because “civil education is essential an upright and desirable citizenry that preserves and defends the blessings secured by the Constitution of the United States.”</p><p>According to the state, one way to ensure students join an upright and desirable citizenry is to teach them “the root causes of American exceptionalism.” And there’s this: </p><p>“Students compare the success of the United States with the success or failure of other nations’ governing philosophies.”</p><p>Which, apparently, is DeSantis’ idea of protecting Florida’s kids from indoctrination.</p></div>
        

        

    </div>



<span class=""
    data-elid="2657168407"
    data-post-url="https://www.rawstory.com/florida-education-department/"
    
        data-authors="Ray Hartmann"
    
    
        data-headline="Ron DeSantis transforms Florida&#39;s Education Department into his Ministry of Propaganda in stunning move"
    >
</span>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawstory.com%2Fflorida-education-department%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1650224916" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.rawstory.com/florida-education-department/&amp;text=Ron%20DeSantis%20transforms%20Florida%27s%20Education%20Department%20into%20his%20Ministry%20of%20Propaganda%20in%20stunning%20move&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.rawstory.com/florida-education-department/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- COPY LINK -->
<a href="https://www.rawstory.com/florida-education-department/" data-clipboard-text="https://www.rawstory.com/florida-education-department/" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=Ron%20DeSantis%20transforms%20Florida%27s%20Education%20Department%20into%20his%20Ministry%20of%20Propaganda%20in%20stunning%20move&amp;body=https://www.rawstory.com/florida-education-department/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div>
               
        
               
        <div class="all-related-sections">
                <a href="https://www.rawstory.com/commentary/">Opinion</a>
            
                <a href="https://www.rawstory.com/raw-investigates/">Raw Exclusives</a>
            </div></div></div></div>
    
    
<script type="application/json" id="post-context-2657168407">
    {"customDimensions": {"7":"Ray Hartmann","8":"commentary","9":"~rmsc:rebelmouse-image:24816286","10":"04/17/2022","13":2657168407,"14":true,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781447, 532450088, 537910665, 537910671, 504781448, 535969657], "buckets": [], "authors": [20870830]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><span class="js-brick-description hidden" data-name="Author Bios"></span><!-- User Code --><div id='author-bios-container'></div><!-- End User Code --><!-- User Code --><script>
//window.postContent=document.querySelectorAll(".article-body .body-description > *:not(hr)");

/* Script to dedup featured image on nordot posts */

console.log( 'Post.provider_id = 0' );
  
if(0==25){ 
  	console.log( 'deduping nordot image' );
    let lead_image=document.querySelector('.post-head .widget__img img').src.split("/img."); 
    let body_image=document.querySelector('.post-head .body img').src?document.querySelector('.post-head .body img').src.split("/img."):document.querySelector('.post-head .body img').getAttribute('data-runner-src').split("/img."); 
    if(lead_image[0]=body_image[0]){ 
        document.querySelector('.post-head .body img').remove(); 
    }
} 
  
/* Script to insert ig red incontent appeal */
  
window.postContent = document.querySelectorAll('.article-body .body-description > *:not(hr):not(.story_page_before_content):not(.proper-ad-unit):not(.story_page_incontent_ig)');
  
/* window.bodyContainer = document.class="body-description"('one');
d1.insertAdjacentHTML('afterend', '<div id="two">two</div>'); */
                                                
/*if ( postContent[0] ) {	
    postContent[2].insertAdjacentHTML('afterend',`<div class="story_page_incontent_instagram_container story_page_incontent_ig"><div><a style="color:#dd3030;text-decoration:none" id="incontent_ig_login_link" href="https://www.rawstory.com/podcast/" target="_blank">Chris Matthews talks to Raw Story: Who would you bet on in 2024, Trump or Kamala?</a></div></div>`);  
} */
</script><!-- End User Code --><!-- User Code --><script>
window.postContentParent = document.querySelectorAll('.photo-credit');
  
var encodedURI = encodeURI('https://www.rawstory.com/florida-education-department/');
var trinityNode = document.createElement('script')
trinityNode.src = 'https://trinitymedia.ai/player/trinity/2900005331/?pageUrl='+encodedURI;
postContentParent[0].append( trinityNode );
</script><!-- End User Code --><!-- User Code --><div class="report-content">
Report typos and corrections to: <a href="mailto:corrections@rawstory.com">corrections@rawstory.com</a>.
</div><!-- <div class="donate-appeal-text">
Like this article ?  Text `Support` to 50123 to donate.
</div> --><h2 style='margin-left: 10px;'>Stories Chosen For You</h2><!-- End User Code --><!-- User Code --> <div id="story_page_paywall_1_story"></div><style>
  #story_page_paywall_1_story { margin-bottom: 10px }
@media only screen and (max-width: 599px) {
  #story_page_post-content_regular-site,
  #story_page_paywall_1_story {
    display: none;
  }
}
</style> <!-- End User Code --><!-- User Code --><div id="story_page_post-content_regular-site"></div><style>
@media only screen and (max-width: 599px) {
  #story_page_post-content_regular-site {
    display: none;
  }
}
</style>
<!-- End User Code --><!-- User Code --><script>
  
  /* do not lazy */
  
  var rsi_rs_exclusive_appeal_text = '<p style="font-size: 18px;"><em>This article was paid for by Raw Story subscribers. Not a subscriber?&nbsp;</em><a href="https://www.rawstory.com/st/Rawstory_Plus_Signup" rel="noopener noreferrer" target="_blank" style="color: rgb(0, 0, 0);"><em>Try us and go ad-free for $1</em></a><em>.&nbsp;</em><a href="https://kindest.com/836548-the-fight-is-not-over-invest-in-courageous-progressive-journalism" rel="noopener noreferrer" target="_blank" style="color: rgb(0, 0, 0);"><em>Prefer to give a one-time tip? Click here</em></a><em>.</em></p>';

  var preContentAppealTarget = document.querySelectorAll('.body .body-description');
  
  if ( preContentAppealTarget[0] ) {
	preContentAppealTarget[0].insertAdjacentHTML('beforebegin', rsi_rs_exclusive_appeal_text );
 }
  
</script><!-- End User Code --><!-- User Code --><div id='mobile_post_article'></div><style>
@media only screen and (min-width: 599px) {
  #mobile_post_article {
    display: none;
  }
}
</style> 
<!-- End User Code --><!-- User Code --><!-- <div class="connatix-holder"><div id="3c873ced6dcf4282952e7744badecace"></div></div> --><!-- End User Code --><div class="" id="sPost_0_0_5_0_0_5_3_5_1_12"></div><div class="" id="sPost_0_0_5_0_0_5_3_5_1_13"><!-- User Code --><div id="lightbox-inline-form-3574e8d4-8014-4e8b-a842-008a62591036"></div><div id="lightbox-inline-form-2aed73c1-91cf-4be7-a1f1-1a6339b91b35"></div> <!-- End User Code --></div><div class="load_disqus_link" id="sPost_0_0_5_0_0_5_3_5_1_14_0_0"><!-- User Code -->
              
              
                        
                        
                        
                        
              
              
                  
                  <!--a href="https://www.rawstory.com/florida-education-department/?comments=disqus" title="Load Comments" rel="nofollow">Read Comments - Join the Discussion</a--><a href="#comments_section_start" rel="noopener" class="read-comments">READ COMMENTS - JOIN THE DISCUSSION</a><!-- End User Code --></div><span class="js-brick-description hidden" data-name="survey_shared_element"></span><div class="mb-2 survey_post_promo" id="ssurvey_shared_element_0_0_15_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="frontpage_parent_site_polls"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="541952329"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-element_classes="survey_post_promo"
        data-attr-posts_id="ssurvey_shared_element_0_0_15_0_0_0"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="bottom"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="polls"
        data-attr-section_url="polls"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_all_image_crop="original"
        data-attr-layout_quality="1"
        data-attr-v="2"
        data-attr-limit="1"
        data-attr-node_id="/root/blocks/block[survey_shared_element]/abtests/abtest[1]/posts-"
        data-attr-without_current="true"
        data-attr-source_unique="true"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2657071239"
                data-category="polls"><article 
    elid="2657071239" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657071239" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.rawstory.com/biden-approval-poll-2651022460-2657071239/"  aria-label="Should Donald Trump be charged?"><div class="widget__image crop-1600x1067"
                                        role="img"
                                        aria-label="Should Donald Trump be charged?"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/donald-trump.jpg?id=29290610&width=1600&quality=85&coordinates=0%2C0%2C0%2C0&height=1067"
                                        data-runner-img-md="https://www.rawstory.com/media-library/donald-trump.jpg?id=29290610&width=1600&quality=85&coordinates=0%2C0%2C0%2C0&height=1067"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/donald-trump.jpg?id=29290610&width=1600&quality=85&coordinates=0%2C0%2C0%2C0&height=1067"
                                        data-runner-style='padding-bottom: 66.6875%;'
                                        style='padding-bottom: 66.6875%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/donald-trump.jpg?id=29290610&width=1600&quality=85&coordinates=0%2C0%2C0%2C0&height=1067"); padding-bottom: 66.6875%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/biden-approval-poll-2651022460-2657071239/"  aria-label="Should Donald Trump be charged?" data-type="text">
        Should Donald Trump be charged?
    </a>
</h2></div></div></div>
    
    
<script type="application/json" id="post-context-2657071239">
    {"customDimensions": {"7":"Elias Rawstory","8":"polls","9":"~rmsc:rebelmouse-image:29290610","10":"03/31/2022","13":2657071239,"14":true,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [541952329], "buckets": [], "authors": [20374338]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div id='post-article-rawstoryplus-mobile'></div><style>
@media only screen and (min-width: 599px) {
  #mobile_post_article {
    display: none;
  }
}
</style><!-- End User Code --><!-- User Code --><div id='rc-widget-d9572e' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='112075'></div><!-- End User Code --><span class="js-brick-description hidden" data-name="pink_appeal_box"></span><div class="paypal" id="spink_appeal_box_0_0_10_0_0_0"><!-- User Code --><div class='below-content-appeal proper-ad-unit' style='background: #fff; border: 5px solid red; padding: 10px; margin: 0 auto 10px auto; width: 100%; text-align: left;'><div class='message'></div><div class='form'></div></div><!-- End User Code --></div><!-- User Code -->
                    
                    
                    
          
          
              
              <!-- MGID - 3x2 Under-Article - Composite Start --><div class="mgid_3x2"><div id="M687751ScriptRootC1087714"></div></div><!-- MGID - 3x2 Under-Article - Composite End --><!-- End User Code --><div class="mb-2 post-head scroll-post" id="sPost_0_0_5_0_0_5_3_5_1_22"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-all_element_order="headline,author,date,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="CONTINUE READING"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_date="top"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-posts_id="sPost_0_0_5_0_0_5_3_5_1_22"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head scroll-post"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[2]/posts[2]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2657168328"
                data-category="Front page featured 1 - 4 articles"><article 
    elid="2657168328" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657168328" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/alex-jones-2657168328/"  aria-label="Alex Jones considering Chapter 11 bankruptcy to stall lawsuits: report" data-type="text">
        Alex Jones considering Chapter 11 bankruptcy to stall lawsuits: report
    </a>
</h2><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://rawstory.com/res/avatars/default")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/tom_boggioni" data-type="text">Tom Boggioni</a>
            
        
</div><div class="social-date">
        <span class="social-date__text">April 17, 2022</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/alex-jones-2657168328/"  aria-label="Alex Jones considering Chapter 11 bankruptcy to stall lawsuits: report"><div class="widget__image crop-800x450"
                                        role="img"
                                        aria-label="Alex Jones considering Chapter 11 bankruptcy to stall lawsuits: report"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/alex-jones.jpg?id=29645785&amp;width=1200&amp;height=675"
                                        data-runner-img-md="https://www.rawstory.com/media-library/alex-jones.jpg?id=29645785&amp;width=600&amp;height=337"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/alex-jones.jpg?id=29645785&amp;width=300&amp;height=168"
                                        data-runner-style='padding-bottom: 56.25%;'
                                        style='padding-bottom: 56.25%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/alex-jones.jpg?id=29645785&amp;width=1200&amp;height=675"); padding-bottom: 56.25%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2657168328"
        ><div class="body-description"><div class="widget__brief"><p>According to a report from Bloomberg, <a href="https://www.bloomberg.com/news/articles/2022-04-17/alex-jones-s-businesses-tap-advisers-weigh-possible-bankruptcy" target="_blank">conservative conspiracy provocateur Alex Jones</a> is weighing filing for bankruptcy in an effort to keep his companies afloat as he battles lawsuits over his Sandy Hook and Jan 6th rants.</p><p>Jones has been begging fans for help after he was found liable in a defamation lawsuit brought by relatives of Sandy Hook children killed in 2012 that he called a hoax. The Infowars founder has yet to learn what monetary damages he will have to pay, and the new report claims he is meeting with advisers about filing for Chapter 11 protection.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>According to Bloomberg, "A Chapter 11 filing would aim to allow Jones’s businesses, such as Infowars and Free Speech Systems, to keep operating while pausing civil litigation against them, said the person, who asked not to be identified because the discussions are private," adding, "Lawyers representing Jones and his businesses have said the defamation lawsuit was strategically filed to silence their free speech on matters of public interest, according to court <a href="https://www.courthousenews.com/wp-content/uploads/2018/08/Alex-Jones-Motion-to-Dismiss.pdf" rel="noopener noreferrer" target="_blank">filings</a>."</p><p>Just over a week ago, <a href="https://www.rawstory.com/alex-jones-sandy-hook-lawsuit-2657124016/" target="_blank">Jones was accused by the Sandy Hook families</a> of hiding a "jaw-dropping" amount of cash, with the Daily Beast reporting Jones allegedly transferred $18 million out of his company starting when the families sued him in 2018, and transferred the funds to a company called PQPR, which they claim is controlled by Jones or his family members.</p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2657168328"
    data-post-url="https://www.rawstory.com/alex-jones-2657168328/"
    
        data-authors="Tom Boggioni"
    
    
        data-headline="Alex Jones considering Chapter 11 bankruptcy to stall lawsuits: report"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2657168328">
    {"customDimensions": {"7":"Tom Boggioni","8":"front-page-featured-1","9":"~rmsc:rebelmouse-image:29645785","10":"04/17/2022","13":2657168328,"14":true,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 532450088, 537910665, 506149293, 502613554, 535969657], "buckets": [], "authors": [20272781]} }
</script>
</article>
                </div>
            

                
                <div class="widget"
                 elid="2657168208"
                data-category="Front page featured 1 - 4 articles"><article 
    elid="2657168208" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657168208" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/rudy-giuliani-nikole-hannah-jones/"  aria-label="&#39;Arrogant jerk&#39;: Rudy Giuliani melts down on Easter morning over &#39;stupid woman&#39; who created 1619 Project" data-type="text">
        &#39;Arrogant jerk&#39;: Rudy Giuliani melts down on Easter morning over &#39;stupid woman&#39; who created 1619 Project
    </a>
</h2><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNjE5NC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2NDk3MjAzNX0.kPDz1P3AK9Zho6ZORRgGQOQDJaOXZWscokMYK0ybl24/image.gif?width=210")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/david_edwards" data-type="text">David Edwards</a>
            
        
</div><div class="social-date">
        <span class="social-date__text">April 17, 2022</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/rudy-giuliani-nikole-hannah-jones/"  aria-label="&#39;Arrogant jerk&#39;: Rudy Giuliani melts down on Easter morning over &#39;stupid woman&#39; who created 1619 Project"><div class="widget__image crop-800x431"
                                        role="img"
                                        aria-label="&#39;Arrogant jerk&#39;: Rudy Giuliani melts down on Easter morning over &#39;stupid woman&#39; who created 1619 Project"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/rudy-giuliani-launches-new-conspiracy-theory-election-fraud-was-coordinated-by-somebody-in-washington.jpg?id=24979253&amp;width=1200&amp;height=646"
                                        data-runner-img-md="https://www.rawstory.com/media-library/rudy-giuliani-launches-new-conspiracy-theory-election-fraud-was-coordinated-by-somebody-in-washington.jpg?id=24979253&amp;width=600&amp;height=323"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/rudy-giuliani-launches-new-conspiracy-theory-election-fraud-was-coordinated-by-somebody-in-washington.jpg?id=24979253&amp;width=300&amp;height=161"
                                        data-runner-style='padding-bottom: 53.875%;'
                                        style='padding-bottom: 53.875%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/rudy-giuliani-launches-new-conspiracy-theory-election-fraud-was-coordinated-by-somebody-in-washington.jpg?id=24979253&amp;width=1200&amp;height=646"); padding-bottom: 53.875%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2657168208"
        ><div class="body-description"><div class="widget__brief"><p>
	Former New York Mayor Rudy Giuliani's Easter morning radio broadcast included an attack on the creator of <a href="https://www.nytimes.com/interactive/2019/08/14/magazine/1619-america-slavery.html" target="_blank">The 1619 Project</a>, who he said was a "stupid woman."
</p>
<p>
	During the Sunday morning program, Giuliani seemed to blame investigative journalist Nikole Hannah-Jones for cultural changes.
</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>
<p>
	"All that stuff we've been going through with burning the flag and kneeling during the national anthem and taking down statues of George Washington is to get us to hate our country," Giuliani explained. "It's not just meaningless or silly conduct or annoying conduct. There's a purpose to it!"
</p>
<p>
	"The people that organize it know what they're doing," he continued. "They're getting us to hate America when you write [The 1619 Project], that stupid woman is the one that said parents should have nothing to do with the educations of their children. The stupid woman who wrote that said I wouldn't interfere in my child's education. After all, I'm not an educator."
</p>
<p>
	Giuliani added: "Yet, she wrote a history that's being used in thousands of schools!"
</p>
<p>
	The former New York mayor concluded his rant by calling The 1619 Project "fiction."
</p>
<p>
	"Nobody points out the contradiction of this <em>New York Times</em> arrogant jerk," he remarked.
</p>
<p>
	According to <em>The New York Times</em>, The 1619 Project "aims to reframe the country’s history by placing the consequences of slavery and the contributions of black Americans at the very center of our national narrative."
</p>
<p>
	Listen to the audio below.
</p>
<iframe allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen="" frameborder="0" height="315" src="https://www.youtube.com/embed/PC5rO05OFuM" title="YouTube video player" width="560">
</iframe></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2657168208"
    data-post-url="https://www.rawstory.com/rudy-giuliani-nikole-hannah-jones/"
    
        data-authors="David Edwards"
    
    
        data-headline="&#39;Arrogant jerk&#39;: Rudy Giuliani melts down on Easter morning over &#39;stupid woman&#39; who created 1619 Project"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2657168208">
    {"customDimensions": {"7":"David Edwards","8":"front-page-featured-1","9":"~rmsc:rebelmouse-image:24979253","10":"04/17/2022","13":2657168208,"14":false,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 532450088, 537910665, 504781448, 502613554, 535969657, 506149276], "buckets": [], "authors": [20272785]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div class='rs_ad_block story_page_add_wrap_after_2' style='margin: 0 auto; text-align: center; margin-top: 10px;'><div class="proper-ad-unit" style='min-height: 90px;'><div id="proper-ad-rawstory_content_10"></div></div></div>
<!-- End User Code --><div class="mb-2 post-head scroll-post" id="sPost_0_0_5_0_0_5_3_5_1_24"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-all_element_order="headline,author,date,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="CONTINUE READING"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_date="top"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-posts_id="sPost_0_0_5_0_0_5_3_5_1_24"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head scroll-post"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[2]/posts[3]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2657168167"
                data-category="2020 Election"><article 
    elid="2657168167" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657168167" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/donald-trump-authoritarian/"  aria-label="The RNC&#39;s latest complaint is another sign they have slipped deeper into &#39;authoritarianism&#39;: analyst" data-type="text">
        The RNC&#39;s latest complaint is another sign they have slipped deeper into &#39;authoritarianism&#39;: analyst
    </a>
</h2><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://rawstory.com/res/avatars/default")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/tom_boggioni" data-type="text">Tom Boggioni</a>
            
        
</div><div class="social-date">
        <span class="social-date__text">April 17, 2022</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/donald-trump-authoritarian/"  aria-label="The RNC&#39;s latest complaint is another sign they have slipped deeper into &#39;authoritarianism&#39;: analyst"><div class="widget__image crop-800x430"
                                        role="img"
                                        aria-label="The RNC&#39;s latest complaint is another sign they have slipped deeper into &#39;authoritarianism&#39;: analyst"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/trump-s-debate-strategy-is-trying-to-pretend-he-is-a-tough-guy-report.jpg?id=24702130&amp;width=1200&amp;height=645"
                                        data-runner-img-md="https://www.rawstory.com/media-library/trump-s-debate-strategy-is-trying-to-pretend-he-is-a-tough-guy-report.jpg?id=24702130&amp;width=600&amp;height=322"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/trump-s-debate-strategy-is-trying-to-pretend-he-is-a-tough-guy-report.jpg?id=24702130&amp;width=300&amp;height=161"
                                        data-runner-style='padding-bottom: 53.75%;'
                                        style='padding-bottom: 53.75%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/trump-s-debate-strategy-is-trying-to-pretend-he-is-a-tough-guy-report.jpg?id=24702130&amp;width=1200&amp;height=645"); padding-bottom: 53.75%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2657168167"
        ><div class="body-description"><div class="widget__brief"><p>According to an analysis by MSNBC's Zeeshan Aleem, a decision by the head of the Republican National Committee to boycott future presidential, debates is not only wrong-headed but also a sign that the GOP is becoming more authoritarian and, thus, <a href="https://www.msnbc.com/opinion/msnbc-opinion/how-trump-could-benefit-republican-national-committee-s-latest-move-n1294481" target="_blank">unwilling to have their views challenged.</a></p><p>On Thursday, RNC Chairwoman Ronna Romney McDaniel announced the party has no intention of having anything to do events scheduled by the Commission on Presidential Debates.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>According to McDaniels, who is one of Donald Trump's biggest supporters, "Debates are an important part of the democratic process, and the RNC is committed to free and fair debates. The Commission on Presidential Debates is biased and has refused to enact simple and commonsense reforms to help ensure fair debates including hosting debates before voting begins and selecting moderators who have never worked for candidates on the debate stage." </p><p>As Aleem notes, the move seemed designed as a pre-emptive attempt to keep the former president from having to defend his four years in office when confronted by his Democratic opponent and the moderator should he be the nominee in 2024.</p><p>He wrote, "For observers of the GOP’s slide into authoritarianism, it’s another sign that the party is increasingly hostile to democratic norms and happy to corrode citizen trust in the idea that nonpartisan public institutions are possible."</p><p>The MSNBC analyst added that it would be impossible to find anyone who was entirely neutral, but that candidates nonetheless should be prepared to have their claims challenged or fact-checked.</p><p>"The Commission on Presidential Debates is not some panel of judges who transcend politics entirely and are perfectly neutral — no such organization exists, <a href="https://zeeshanaleem.substack.com/p/i-will-prove-to-you-in-two-sentences-that-objectivity-is-impossible?s=w" rel="noopener noreferrer" target="_blank">because making claims about truth requires making value judgments</a>. But it is a bipartisan commission that has held debates since 1988, and it’s not known for ganging up on one candidate," he wrote before adding, "The GOP has not made it clear what kind of alternatives it would propose"</p><p>Pointing to <a href="https://www.wsj.com/articles/rnc-to-require-gop-presidential-candidates-to-sign-debate-pledge-11649952540" target="_blank">a Wall Street Journal report</a> that stated, the GOP would "...sanction debates based on input from presidential campaigns and criteria that may include timing, frequency, format, media outlet, candidate qualifications and the ‘best interest of the Republican Party.’”</p><p>That, he claimed, was evidence that the Republicans want to game any debate in their favor, writing, "That last point is disturbing — it seems to suggest that the GOP might only propose debate forums that favor it in some sense. Which undermines the fundamental purpose of the debate, which is not to deliver propaganda to voters but to share one’s views and let voters decide which political vision they prefer."</p><p>"Such an arrangement would be terrible for trust in democracy, as citizens are exposed yet again to the idea that public institutions can’t be trusted unless they exhibit partisan commitment," he suggested before predicting, "It’s also possible that they don’t happen at all — particularly if Trump becomes the nominee again."</p><p>You <a href="https://www.msnbc.com/opinion/msnbc-opinion/how-trump-could-benefit-republican-national-committee-s-latest-move-n1294481" target="_blank">can read more here</a>.</p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2657168167"
    data-post-url="https://www.rawstory.com/donald-trump-authoritarian/"
    
        data-authors="Tom Boggioni"
    
    
        data-headline="The RNC&#39;s latest complaint is another sign they have slipped deeper into &#39;authoritarianism&#39;: analyst"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2657168167">
    {"customDimensions": {"7":"Tom Boggioni","8":"2020-election","9":"~rmsc:rebelmouse-image:24702130","10":"04/17/2022","13":2657168167,"14":true,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 506149281, 537910665, 502613554, 532450089, 535969657], "buckets": [], "authors": [20272781]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div id="comments_section_start" style="position: relative; top: -150px;">&nbsp;</div><div class='rs_ad_block story_page_above_comments' style='margin: 0 auto; text-align: center; '><div id='rc-widget-d9572f' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='110322'></div></div>

<!-- End User Code --><!-- User Code --><div id="disqus_thread"></div><!-- End User Code --><!-- User Code -->
                    
                    
                    
          
          
              
              <!-- <div id="zergnet-widget-72546" style='margin: 15px 0 0 0; min-height: 540px;'></div>
//www.zergnet.com/zerg.js?id=72546  --><!-- MGID - RawStory - 3x2 below content (replace Zergnet) --><div id="M687751ScriptRootC1088602"></div><!-- End User Code -->
</div>



<div id="sPost_0_0_5_0_0_5_3_5_2" class="column-right sidebar-column col sm-mb-2 md-mb-4 s12 m12 l4">
    <div class="alter-net-2020" id="sPost_0_0_5_0_0_5_3_5_2_0_1_0"><a id="sPost_0_0_5_0_0_5_3_5_2_0_1_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="1800"
        height="260"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzM2MDcxMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcwODg1OTU1MX0.U3QHOVkaK7wedCjVTT5Met6j60L1G_0eB24YhF0emzg/img.png?width=1800&amp;height=260"
    />
</a><div class="mb-2 " id="sPost_0_0_5_0_0_5_3_5_2_0_1_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="filtered_parent_site"
        data-source-type="page"
        data-source-unique="false"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-from_sections="alternet-2020, dc-report, raw-investigates"
        data-attr-layout_author="right"
        data-attr-posts_id="sPost_0_0_5_0_0_5_3_5_2_0_1_0_1"
        data-attr-layout_headline="right"
        data-attr-allow_duplicates="true"
        data-attr-source="filtered"
        data-attr-layout_image_column_width="33"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[3]/choose/otherwise/element_wrapper/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="author,headline,subheadline,section,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_headline,custom_field_wevegotissues,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews"
        data-attr-layout_all_headline_tag="h2"
        data-attr-limit="3"
        data-attr-v="2"
        data-attr-layout_quality="9"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2657160597"
                data-category="Opinion"><article 
    elid="2657160597" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2657160597" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.rawstory.com/how-don-t-say-gay-laws-shove-meaningful-discussions-of-and-gender-underground-where-its-dark/"  aria-label="How &#39;Don&#39;t Say Gay&#39; laws shove meaningful discussions of &#39;sex and gender underground where it’s dark&#39;"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="How &#39;Don&#39;t Say Gay&#39; laws shove meaningful discussions of &#39;sex and gender underground where it’s dark&#39;"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/gov-ron-desantis.jpg?id=28606118&width=600&quality=85&coordinates=175%2C0%2C175%2C0&height=600"
                                        data-runner-img-md="https://www.rawstory.com/media-library/gov-ron-desantis.jpg?id=28606118&width=600&quality=85&coordinates=175%2C0%2C175%2C0&height=600"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/gov-ron-desantis.jpg?id=28606118&width=300&quality=85&coordinates=175%2C0%2C175%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/gov-ron-desantis.jpg?id=28606118&width=600&quality=85&coordinates=175%2C0%2C175%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzQ3OTY3Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwMDA3MjU1MX0.SlzCDkO-EOS-vYi73NdBQ_91Mt2exm8RV_J1Zyvdrxw/image.jpg?width=210")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/john_stoehr_the_editorial_board" data-type="text">John Stoehr</a>
            
        
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/how-don-t-say-gay-laws-shove-meaningful-discussions-of-and-gender-underground-where-its-dark/"  aria-label="How &#39;Don&#39;t Say Gay&#39; laws shove meaningful discussions of &#39;sex and gender underground where it’s dark&#39;" data-type="text">
        How &#39;Don&#39;t Say Gay&#39; laws shove meaningful discussions of &#39;sex and gender underground where it’s dark&#39;
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2657160597">
    {"customDimensions": {"7":"John Stoehr","8":"commentary","9":"~rmsc:rebelmouse-image:28606118","10":"04/17/2022","13":2657160597,"14":false,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781447, 504781448, 537910665, 532450091, 537910671, 502613554, 535969657], "buckets": [], "authors": [20272828]} }
</script>
</article>
                </div>
            

                
                <div class="widget"
                 elid="2657160612"
                data-category="Opinion"><article 
    elid="2657160612" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2657160612" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.rawstory.com/abortion-bans-are-a-precursor-to-criminalizing-pregnancy/"  aria-label="Abortion bans are a precursor to criminalizing pregnancy"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="Abortion bans are a precursor to criminalizing pregnancy"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/abortion.png?id=27518617&width=600&quality=85&coordinates=127%2C0%2C128%2C0&height=600"
                                        data-runner-img-md="https://www.rawstory.com/media-library/abortion.png?id=27518617&width=600&quality=85&coordinates=127%2C0%2C128%2C0&height=600"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/abortion.png?id=27518617&width=300&quality=85&coordinates=127%2C0%2C128%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/abortion.png?id=27518617&width=600&quality=85&coordinates=127%2C0%2C128%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzQzNDcxMS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3MDA3MzAzOH0.vrjasLZUhZTP32S3tKFKC93gKaR43FP7jGGT0TIYR5w/image.png?width=210")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/miabrett-alternet" data-type="text">Mia Brett</a>
            
        
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/abortion-bans-are-a-precursor-to-criminalizing-pregnancy/"  aria-label="Abortion bans are a precursor to criminalizing pregnancy" data-type="text">
        Abortion bans are a precursor to criminalizing pregnancy
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2657160612">
    {"customDimensions": {"7":"Mia Brett","8":"commentary","9":"~rmsc:rebelmouse-image:27518617","10":"04/17/2022","13":2657160612,"14":false,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781447, 504781448, 537910665, 532450091, 537910671, 535969657], "buckets": [], "authors": [21487381]} }
</script>
</article>
                </div>
            

                
                <div class="widget"
                 elid="2657164482"
                data-category="Latest Headlines"><article 
    elid="2657164482" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2657164482" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.rawstory.com/putin-in-africa/"  aria-label="Putin’s other war zone --- Africa --- goes barely noticed"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="Putin’s other war zone --- Africa --- goes barely noticed"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/robert-mugabe-a-broken-soul-in-final-years-after-zimbabwe-ouster.jpg?id=24837296&width=600&quality=85&coordinates=35%2C0%2C35%2C0&height=600"
                                        data-runner-img-md="https://www.rawstory.com/media-library/robert-mugabe-a-broken-soul-in-final-years-after-zimbabwe-ouster.jpg?id=24837296&width=600&quality=85&coordinates=35%2C0%2C35%2C0&height=600"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/robert-mugabe-a-broken-soul-in-final-years-after-zimbabwe-ouster.jpg?id=24837296&width=300&quality=85&coordinates=35%2C0%2C35%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/robert-mugabe-a-broken-soul-in-final-years-after-zimbabwe-ouster.jpg?id=24837296&width=600&quality=85&coordinates=35%2C0%2C35%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://rawstory.com/res/avatars/default")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/franciskarugu-dcreport-rawstory" data-type="text">Francis Karugu,  Dc Report@ Raw Story</a>
            
        
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/putin-in-africa/"  aria-label="Putin’s other war zone --- Africa --- goes barely noticed" data-type="text">
        Putin’s other war zone --- Africa --- goes barely noticed
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2657164482">
    {"customDimensions": {"7":"Francis Karugu,  Dc Report@ Raw Story","8":"hot-off-the-wires","9":"~rmsc:rebelmouse-image:24837296","10":"04/16/2022","13":2657164482,"14":true,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 537910665, 532450092, 537910671, 502613554, 504781449, 535969657], "buckets": [], "authors": [25258674]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div></div><!-- User Code --><div class="proper-ad-unit" style="margin-top: 5px;"><div id="proper-ad-rawstory_side_1"></div></div><!-- End User Code --><!-- User Code --><div id="story_page_sidebar_piano"></div><!-- End User Code --><!-- User Code --><div class="proper-ad-unit" style="margin-top: 5px;"><div id="proper-ad-rawstory_side_2"></div></div><!-- End User Code --><!-- User Code --><div id='div-gpt-ad-1565199520698-0'></div><!-- End User Code --><!-- User Code --><!-- <div class="mgid_1x8"><div id="M687751ScriptRootC1087711"></div></div> --><!-- End User Code --><!-- User Code --><div class="proper-ad-unit"><div id="proper-ad-rawstory_side_3"></div></div><!-- End User Code -->

<div id="sPost_0_0_5_0_0_5_3_5_2_9"  class="rm-sticky-parent" >
    <span class="js-scroll-trigger" data-scope="next" data-triggers="sticky" data-target="#sticky-target-sPost_0_0_5_0_0_5_3_5_2_9" data-offset="60" data-toggle-class="sticky-active"></span>
    <div id="sticky-target-sPost_0_0_5_0_0_5_3_5_2_9" class="sticky-target">
        <div class="feed-network-wrap" id="sPost_0_0_5_0_0_5_3_5_2_9_0"><!-- User Code --><div class="proper-ad-unit proper-ad-rawstory_side_5_container"><div id="proper-ad-rawstory_side_5"></div></div><br><br><div class="proper-ad-unit proper-ad-rawstory_side_6_container"><div id="proper-ad-rawstory_side_6"></div></div><!-- End User Code --></div>
    </div>
    	
        	
        	
    
</div>
</div>


    
    
    
    </div>
</div>


<span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_2_0_0_2" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_2_0_0_2_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <a id="sFooter_0_0_2_0_0_2_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="405"
        height="65"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4Mjc5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcxMDIyMDkzOX0.YiHGfYIydkMXM9J7eAYMw1nrj9jLoo37BNaKUf8OBvM/img.jpg?width=405&amp;height=65"
    />
</a><div class="footer-newsletter" id="sFooter_0_0_2_0_0_2_0_1"><!-- User Code --><div id="lightbox-inline-form-37158095-34d0-4f8a-8053-c29b1f538491"></div><!-- End User Code --><!-- User Code --><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-footer' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-head-justpremium' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'></div><div class='proper-ad-unit'><div id='proper-ad-rawstory_footer'></div></div><div id="story_page_footer_kindest_target"></div></div><!-- End User Code --></div>
</div>


    </div>
</div>


<!-- User Code --><div class="footer"><p>Copyright &#169; 2022 Raw Story Media, Inc. PO Box 21050, Washington, D.C. 20009 | <a href="/masthead" class="footer-link">Masthead </a> | <a href="/privacy-policy" class="footer-link">Privacy Policy </a> | For corrections or concerns, please email corrections@rawstory.com.</p><p><a href="javascript:googlefc.callbackQueue.push(googlefc.showRevocationMessage);" class="footer-link">Manage Preferences</a>  |  <a href='https://www.rawstory.com/st/rawstory-invest-in-reader-driven-journalism?piano=launch'>Piano Sign Up</a></p></div><div class="footer-debugs"></div><!-- End User Code --><!-- User Code --><!--
<style>

	#cp-popup-shadow {
		width: 100%;
		height: 20000px;
		background: #000;
		z-index: 1004459;
		opacity: 50%;
		position: absolute;
		left: 0;
		top: 0;
		display: none;
	}

	#cp-popup {
		/* background: #18803e; */
		background: #fff;
		min-height: 250px;
		width: 500px;
		z-index: 1004460;
		position: fixed;
		left: 50%;
		top: 50%;
		transform: translate(-50%, -50%);
		display: none;
	}

	.content-box {
	display: flex;
	flex-direction: column;
	margin-left: 15px;
    margin-top: 15px;
	}

	.sidebar-iframe-close {
	position: relative;
	width: 36px;
	height: 36px;
	cursor: pointer;
	z-index: 10;
	background-image: url('https://cdn.jsdelivr.net/fancybox/2.1.5/fancybox_sprite.png');
	display: block;
	top: 4px;
	float: right;
	background-color: transparent;
	border: none;
	margin-top: -20px;
	margin-right: -10px;
	}
  	.content-box .rsi-logo-image {
      width: 240px; height: auto;
      margin: 0 auto; z-index: 99;
  	}
    .content-box .rsi-logo-crossline {
      height: 1px;
      /* background: #000; */
      position: relative;
      top: 50px;
    }
  	.content-box .appeal-text { 
      margin: 25px;
      font-size: 29px;
      text-align: center;
    }
  	.content-box .option-shadow {
      margin: 15px 50px;
      background: #000;
      position: re;
      top: 5px; 
      right: 5px;
  	}
  
    .content-box .option {
      background: #fff;
  	  border: 1px solid #000;
      text-align: center;
      font-size: 16px;
      line-height: .75em;
      font-weight: 700;
      position: relative;
      top: -5px;
      right: 5px;
      cursor: pointer;
  	}
  	.content-box .best-price-flag {
    	height: 1px;
  	}
  	.content-box .best-price-flag img {
      	position: relative; 
      	top: -50px;
      	left: 125px;
      	width: 200px;
  	}
  	.content-box .option-price {
      font-size: 14px;
      font-weight: 400;
  	}
  
	.alternet-image {
	width: 206px;
	height: 50px;
	margin: 40px auto 0 auto;
	}

	.main-title {
	color: #000;
	text-transform: uppercase;
	/*
    font-family: 'Fredericka the Great', cursive;
	font-family: 'Open Sans',sans-serif; */
    font-family: "Oswald";
	text-align: center;
	font-size: 32px;
	line-height: 20px;
	margin-top: 20px;
	letter-spacing: -1.5px;
	}
  
  	.red-font { color: red; }

	.text-p {
	text-align: center;
	color: #000;
	font-size: 16px;
	line-height: 25px; 
	margin: 10px 0;
	}

	#cp-popup-countdown-timer {
	color: #000;
	text-transform: uppercase;
	font-family: 'Fredericka the Great', cursive;
	font-family: 'Open Sans',sans-serif;
	text-align: center;
	font-size: 14px;
	line-height: 35px;
	min-height: 35px;
	background: yellow;
    margin: 15px 0;
	}
  
  .popup-subscribe-button { text-align: center; }

	#cp-popup-conversion {
    padding: 7px 10px;
    margin: 15px auto;
    width: 35%;
    opacity: .95;
    cursor: pointer;
    font-weight: bold;
    font-size: 14px;
    color: #fff;
    background: #ff0000;
    border-radius: 15px !important;
    border: 0px;
    text-align: center;
	}
  	
  	#cp-popup-login {
	background-color: #fff;
	color: #111;
	text-align: right;
	padding: 7px 10px;
	float: right;
	border: none;
	margin: 10px;
	width: 45%;
	opacity: .95;
	cursor: pointer;
	font-weight: bold;
	font-size: 11px;
	}

	#cp-popup-conversion:hover {
	opacity: 1;
	}

	#cp-popup-conversion a {
	color: white;
	text-decoration: none;
	font-size: 15px;
	}

	#button-box {
		background-color: #fff;
      	/* 
      	background-color: #0b0d65;
		background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4MDQwOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzEyMzAzMH0.fgFR44zC5Hg8cpPcIXbX_CmjbCr0V4SPhYM5A1KSLxU/img.jpg'); */
		background-size: contain;
		background-repeat: repeat-x;
		width: 100%; min-height: 50px;
      	margin-top: 30px;
      	border-top: 2px solid black;
		text-align: center;
	}
  
  .popup-subscribe-options { text-align: center; }


	@media screen and (max-width: 499px) {

			
		#cp-popup {
			min-height: 250px;
			width: 90%;
			z-index: 1004460;
			position: absolute;
			left: 50%;
			top: 50%;
			transform: translate(-50%, -50%);
		}

		
		#cp-popup-countdown-timer {
		color: #000;
		text-transform: uppercase;
		font-family: 'Fredericka the Great', cursive;
		text-align: center;
		font-size: 10.5px;
		line-height: 25px;
		min-height: 25px;
		background: yellow;
          margin: 15px 0;
		}

		#cp-popup-conversion {
			width: 50%;
			}

	}

</style><div id='cp-popup-shadow'></div><div id="cp-popup"><button id="cp-popup-close" class="sidebar-iframe-close"></button><div class="content-box"><div class='rsi-logo-crossline'></div><img class="rsi-logo-image" alt="" src="https://www.rawstory.com/media-library/image.png?id=28000850"><p class='appeal-text'>Final day</p><div class='popup-subscribe-options'>
      As a special thank you from all of us here at Raw Story, we're offering Raw Story ad-free for 15% off - just $2 per week - now 'til Dec. 31st.
      </div><div id="cp-popup-countdown-timer"></div><div class='popup-subscribe-button'><button id="cp-popup-conversion">LEARN MORE</button></div></div></div> --><!-- End User Code --><!-- User Code --><script id="profitwell-js" data-pw-auth="95c7cde7a4b2198545937de92e7d2c53">
    /* DO NOT DELETE - this code is used to accept our payments or send data to ProfitWell*/
    (function(i,s,o,g,r,a,m){i[o]=i[o]||function(){(i[o].q=i[o].q||[]).push(arguments)};
    a=s.createElement(g);m=s.getElementsByTagName(g)[0];a.async=1;a.src=r+'?auth='+
    s.getElementById(o+'-js').getAttribute('data-pw-auth');m.parentNode.insertBefore(a,m);
    })(window,document,'profitwell','script','https://public.profitwell.com/js/profitwell.js');
    profitwell('start', {}); 
</script><!-- End User Code --><!-- User Code --><div class='rs_ad_block sitewide-lightbox-survey' style='margin: 0 auto; text-align: center; '></div><!-- End User Code --><!-- User Code -->
    <!-- RM VERSION
<div id='div-gpt-ad-1599648564111-0'><script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599648564111-0'); });
</script></div>
--><!-- OLD SCRIPT FROM WP --><!-- Undertone AdX Body --><!-- /1010624/Rawstory_Undertone_Desktop --><div id='div-gpt-ad-1578154939325-0'></div><div id='div-gpt-ad-1599648564111-0'></div><!-- /1010624/justpremium2021 --><div id='div-gpt-ad-1612555365328-0' style='width: 1px; height: 1px;'></div><!-- End User Code --><!-- User Code --><div id="nordotTag">{{ post.roar_specific_data.api_data.analytics }}</div><style>
  
#nordotTag{
 	display: none;
}

</style><!-- End User Code --><span class="js-brick-description hidden" data-name="CSSPost"></span></div>
            </div>
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 10725;
        _sf_async_config.domain = 'rawstory.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'Opinion,Front page featured 1 - 4 articles,Latest Headlines,Raw Exclusives,US News,Push Notification';
        _sf_async_config.authors = 'Ray Hartmann';
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script><noscript>
    <img src="https://b.scorecardresearch.com/p?cv=2.0&cj=1&c1=2&c2=32131503&c6=Opinion&c8=Ron+DeSantis+transforms+Florida%27s+Education+Department+into+his+Ministry+of+Propaganda+in+stunning+move" />
</noscript><script>
    var _comscore = _comscore || [];
     _comscore.push({ c1: "2", c2: "32131503", c6: "Opinion", c8: "Ron DeSantis transforms Florida&#39;s Education Department into his Ministry of Propaganda in stunning move"});

    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>


    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    <script defer src="https://www.googletagmanager.com/gtag/js?id=UA-18141479-1"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-18141479-1', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-18141479-1', configParams);window._ga_cd_params = window._ga_cd_params || {};<!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'ATW_external': 15, u'postTags': 9, u'ATW_internal': 14, u'primaryTag': 12, u'authorName': 7, u'postID': 13, u'sections': 8} -->

          window._ga_cd_params["dimension7"] = "Ray Hartmann";
          window._ga_cd_params["dimension13"] = '2657168407';
          window._ga_cd_params["dimension9"] = "~rmsc:rebelmouse-image:24816286";
          
          window._ga_cd_params["dimension8"] = 'commentary';
          
          window._ga_cd_params["dimension10"] = '04/17/2022';
          
          
          
          
          
          window._ga_cd_params["dimension11"] = 'google,clawback';
          
              window._ga_cd_params["dimension14"] = 'True';
            
              window._ga_cd_params["dimension15"] = 'False';
            
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.rawstory.com/florida-education-department/"
        },
        "url": "https://www.rawstory.com/florida-education-department/",
        "headline": "Ron DeSantis transforms Florida's Education Department into his Ministry of Propaganda in stunning move",
        "thumbnailUrl": "https://www.rawstory.com/media-library/gov-ron-desantis-still-won-t-reveal-true-covid-19-data-so-things-are-probably-much-worse.jpg?id=24816286&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.rawstory.com/media-library/gov-ron-desantis-still-won-t-reveal-true-covid-19-data-so-things-are-probably-much-worse.jpg?id=24816286&width=1200&coordinates=0%2C15%2C0%2C15&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2022-04-17T19:46:13Z",
        "dateModified": "2022-04-17T19:48:36Z",
        "author": {
            "@type": "Person",
            "name": "Ray Hartmann",
            "identifier": "20870830",
            "url": "https://www.rawstory.com/u/ray_hartmann",
            "description": "",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ1OTE4MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTQzNjY3NH0.FGG3LzvA0TCqzUEnZ5ASpqAfSiwXt-CrXhuo-kkE0sQ/image.jpg?width=210"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "Raw Story - Celebrating 18 Years of Independent Journalism",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4MDQwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwODk2ODc0NH0.CAuDKCrYnLogkIrRCoHwZj7vOQ_5oq7DyFBijbdG0dE/image.jpg?width=210"
            }
        },
        "description": "It isn\u2019t every day that a presumably non-partisan state agency issues a press release with a headline reading like this: \u201cFLORIDA REJECTS PUBLISHERS\u2019 ATTEMPTS TO INDOCTRINATE STUDENTS.\u201dBut that was the choice of the taxpayer-funded Florida Department of Education (FDOE) late Friday. The release -- a...",
        "keywords": []}
</script>


    <script class="lazy-style" type="css">
        

    </script>

    <script id="user-javascript-medium-normal">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</script>
    <script id="user-javascript-active" type="text">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</script>
    <script id="user-javascript-lowest" type="text">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</script>
</body>
</html>