    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link as="font" href="https://fonts.gstatic.com/s/oswald/v36/TK3iWkUHHAIjg752GT8G.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link rel="apple-touch-icon" sizes="57x57" href="https://assets.rbl.ms/24986912/origin.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://assets.rbl.ms/24986920/origin.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://assets.rbl.ms/24987652/origin.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://assets.rbl.ms/24987654/origin.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://assets.rbl.ms/24987667/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://assets.rbl.ms/24986912/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://assets.rbl.ms/24986920/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://assets.rbl.ms/24987652/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://assets.rbl.ms/24987654/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://assets.rbl.ms/24987667/origin.png" /><meta name="msapplication-TileImage" content="https://assets.rbl.ms/24986912/origin.png"><meta name="msapplication-square70x70logo" content="https://assets.rbl.ms/24986920/origin.png"><meta name="msapplication-square150x150logo" content="https://assets.rbl.ms/24987654/origin.png"><meta name="msapplication-wide310x150logo" content="https://assets.rbl.ms/24986936/origin.png "><meta name="msapplication-square310x310logo" content="https://assets.rbl.ms/24986936/origin.png "><link rel="mask-icon" href="https://assets.rbl.ms/24987652/origin.png" color="#000" /><link rel="preload" href="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNTA1NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyODgzMjc1MH0.fIcrU-m_zfQNYLJzc3NaaRIUWvEcEV3mmOLZyg78z4w/image.png?width=1200&quality=85&coordinates=154%2C0%2C0%2C0&height=800" as="image"><link rel="preload" href="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNTA1NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyODgzMjc1MH0.fIcrU-m_zfQNYLJzc3NaaRIUWvEcEV3mmOLZyg78z4w/image.png?width=1200&amp;height=674" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNTA1NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyODgzMjc1MH0.fIcrU-m_zfQNYLJzc3NaaRIUWvEcEV3mmOLZyg78z4w/image.png?width=1200&coordinates=0%2C0%2C0%2C61&height=600">
<meta property="fb:app_id"              content="1564913360486006">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.rawstory.com/lauren-boebert-biden/">
        <link rel="canonical" href="https://www.rawstory.com/lauren-boebert-biden/" />
    <meta property="og:site_name"           content="Raw Story - Celebrating 17 Years of Independent Journalism">
    
<meta property="og:image"               content="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNTA1NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyODgzMjc1MH0.fIcrU-m_zfQNYLJzc3NaaRIUWvEcEV3mmOLZyg78z4w/image.png?width=1200&coordinates=0%2C0%2C0%2C61&height=600">
<meta property="og:image:width"               content="1200">
<meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Lauren Boebert pushing new conspiracy theory to undermine the Biden administration">
    <meta property="og:description"         content="Controversial Rep. Lauren Boebert (R-CO) is pushing a new conspiracy theory about President Joe Biden.Boebert, who has made international news for pushing the deranged QAnon conspiracy theory, is now questioning Biden&#39;s health.&#34;We&#39;ve all seen it: the shuffling gait, the glazed and confused eyes, the...">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": false, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20266338}, "resourceId": "pp_2653096344", "section": {"id": null}, "fbId": "1564913360486006", "site": {"id": 20266338}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-18141479-1", "post": {"sections": [0, 532450088, 537910665, 504781448, 502613554, 535969657], "shareUrl": "https%3A%2F%2Fwww.rawstory.com%2Flauren-boebert-biden%2F", "id": 2653096344}, "fbAppVersion": "v2.5", "pathParams": {"sections": "", "slug": "lauren-boebert-biden"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22lauren-boebert-biden%22%7D\u0026post_id=2653096344\u0026site_id=20266338\u0026override_device=desktop\u0026resource_id=pp_2653096344"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.rawstory.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.rawstory.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script type="module" async src="https://www.rawstory.com/static/dist/social-ux/main.5c363dc518e9c7a6ec95.bundle.mjs"></script>
    <script nomodule defer src="https://www.rawstory.com/static/dist/social-ux/main.f734cb85054d1e8a9f81.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Raw Story - Celebrating 17 Years of Independent Journalism" href="/feeds/hot-off-the-wires.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    <title>Lauren Boebert pushing new conspiracy theory to undermine the Biden administration - Raw Story - Celebrating 17 Years of Independent Journalism</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassetsaa8e7873bb9c88fb624465fe8aa7c91fRMCSS", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#dd3030";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4Njk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTEyMjcxNX0.qi-Z4LJtaEielvre82N35RMuArdX_vGZ3yn8lskyOjs/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4Njk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTEyMjcxNX0.qi-Z4LJtaEielvre82N35RMuArdX_vGZ3yn8lskyOjs/img.png?width=32&amp;height=32"   sizes="16x16"/><meta property="article:published_time" content="2021-05-24T22:00:27+00:00" /><meta property="article:modified_time" content="2021-05-24T22:02:11+00:00" /><meta property="article:author" content="https://www.facebook.com/20324257234" /><meta name="description" content="Controversial Rep. Lauren Boebert (R-CO) is pushing a new conspiracy theory about President Joe Biden.Boebert, who has made international news for pushing the deranged QAnon conspiracy theory, is now questioning Biden's health.&quot;We've all seen it: the shuffling gait, the glazed and confused eyes, the..."/><link rel="amphtml" href="https://www.rawstory.com/amp/lauren-boebert-biden-2653096344"><meta name="google-site-verification" content="-U7zwrUODo2tQoVU8xG0l0ZvwOQelGxHP_gSSRtA2Do" /><meta property="fb:pages" content="20324257234" /><meta property="fb:pages" content="20324257234" /><script>
	
  	/* CB CODE *
  
	
     */
  
</script><meta name="google-site-verification" content="UQ0KHHsx9uXELj5kwikToRz8-HCRpNQRmpJnYDgAjkk" /><meta name="google-site-verification" content="DaMOYobcHatjp6A25M4YqKIH4HuDzklevz-cB23nHJ0" /><style id="custom-post-styles-2653096344">
</style><style id="custom-post-styles-2653095913">
</style><style id="custom-post-styles-2653096061">
</style><style id="custom-post-styles-2653096081">
</style><style id="custom-post-styles-2651368033">
</style>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-hot-off-the-wires"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list"></ul>
            <div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--subscriptions">
        <a href="/core/r_dashboard/subscriptions" class="link" title="Subscriptions"><i class="ico settings"></i>Subscriptions
        </a>
    </li>
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><extra_asset_fields></extra_asset_fields><post_types_supported></post_types_supported><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><!-- User Code --><style>
.social-date {
  margin-top: -5px !important;
  display: none !important;
}
.social-author .social-date {
  display: block !important;
}
</style><!-- End User Code --><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><!-- User Code --><script>
window.propertag = window.propertag || {};
window.propertag.cmd = window.propertag.cmd || [];
window.googletag = window.googletag || {cmd: []};
window.cnxps={},window.cnxps.cmd=[];
window.cnx={},window.cnx.cmd=[];
window.cnxFlag=true;
  
_qoptions={ qacct:"p-76DHYTY06o6yQ" };
</script><!-- End User Code --><!-- User Code --><div id='div-gpt-ad-1580400905899-0' style="margin:0"></div><!-- End User Code --><!-- User Code --><noscript><img src="https://pixel.quantserve.com/pixel/p-76DHYTY06o6yQ.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript> 
<!-- End User Code --><!-- User Code --><div class='rs_ad_block sitewide-startofbody' style='margin: 0 auto; text-align: center; '><div class="proper-ad-unit ad-sticky rs_ad_block"><div id="proper-ad-rawstory_sticky_1"></div></div></div><!-- End User Code --><div class="topbar-wrapper" id="sTop_Bar_0_0_8_0_0_14"><div class="top-site-header" id="sTop_Bar_0_0_8_0_0_14_0"><div class="site-header__inner" id="sTop_Bar_0_0_8_0_0_14_0_0"><div class="left-buttons" id="sTop_Bar_0_0_8_0_0_14_0_0_0"><a id="sTop_Bar_0_0_8_0_0_14_0_0_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="450"
        height="84"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODY4OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjI5NTE4NX0.hX5q_6ecaT2TF32vwz-4YA47AVgf04Z3IZKWkMDHfto/img.png?width=450&amp;height=84"
    />
</a><div class="left-images" id="sTop_Bar_0_0_8_0_0_14_0_0_0_1"><a id="sTop_Bar_0_0_8_0_0_14_0_0_0_1_0"
    class="display-block image-element"href="/st/rawstory-invest-in-reader-driven-journalism" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="345"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ny9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY1NDExNjY5Nn0.v-y-Xv_4nekIXm46EAwz9YQvvSNJtDTfkm2Kt4LDqsE/img.gif?width=345&amp;height=50"
    />
</a></div><a id="sTop_Bar_0_0_8_0_0_14_0_0_0_2"
    class="display-block image-element"href="https://kindest.com/993447-donate-the-fight-is-not-over-invest-in-courageous-progressive-journalism" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="205"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ni9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2NjY4MTkxMX0.EkXArXxchYgc5-Lj-VlraoVgiYjr-394Pfk37ENyxeo/img.gif?width=205&amp;height=50"
    />
</a></div><div class="tablet-menu-search" id="sTop_Bar_0_0_8_0_0_14_0_0_1"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --></div><div class="main-logo-wrapper" id="sTop_Bar_0_0_8_0_0_14_0_0_2"><!-- User Code --><a class="display-block image-element logo-link" href="/" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDQxNTU0Mn0.jaHwrlieZPHEQPfNbeMlQt_azrNlei9PmUa7-5xAvSQ/img.png?width=500&height=77"></a><!-- End User Code --></div><div class="raw-story-investigates" id="sTop_Bar_0_0_8_0_0_14_0_0_3"><!-- User Code --><a href="/st/raw_story_investigates" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk3MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzOTE5NTIyOH0.j-uT9-VmyNbickVg4hmkA6BFhDw43DnmSwid52l-UB8/img.png?width=166&height=60"></a><!-- End User Code --></div><div class="search-container" id="sTop_Bar_0_0_8_0_0_14_0_0_4"><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div><!-- User Code --><div id="navi-in-red" class="big-nav"><div class="mobile"><a onclick="(function(){window.admiral('show','transact.login')})()" class="mobile-ad-free-login-link">Ad-Free Login</a> -
<a href="/st/rawstory-join-reader-driven-journalism">Go Ad-Free &amp; Join The Movement</a></div><div class="tablet"><a href="https://www.rawstory.com/st/rawstory-invest-in-reader-driven-journalism">Don&#8217;t Sit on the Sidelines of History. Support Honest News. Join for $1 today.</a></div><div class="desktop"><script>
			var default_message = '<a href="https://www.rawstory.com/st/rawstory-invest-in-reader-driven-journalism ">Don&#8217;t Sit on the Sidelines of History. Support Honest News. Join for $1 today.</a>';
			var blocking_users = 'You are currently not receiving push notifications.  Follow these <a href="https://onesignal.com/bell/chrome-unblock.jpg" style="text-decoration: underline;">instructions</a> to allow them.';
			var undecided_users = 'Cut through the chaos and get the real truth on the U.S. election.';
			var thank_you_message = 'Thanks for subscribing!';
		</script><div id="push-subscription-links-container"><span id="OneSignalStatusContainer"><a href="https://www.rawstory.com/st/rawstory-invest-in-reader-driven-journalism">Don&#8217;t Sit on the Sidelines of History. Support Honest News. Join for $1 today.</a></span><span id='OneSignalButtonsContainer' style='display: none;'><a href="#" id="slide-notification-button" style="text-decoration: underline;">Click to enable push notifications.</a></span></div></div></div><!-- <style>@media (min-width:768px){ #navi-in-red { display: none !important; } )</style> --><!-- End User Code --><div class="top-navigation" id="sTop_Bar_0_0_8_0_0_14_2"><div class="links" id="sTop_Bar_0_0_8_0_0_14_2_0"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --><div class="list" id="sTop_Bar_0_0_8_0_0_14_2_0_2"><a href="/podcast" class="list__item" target="_self">The Raw Story Podcast</a><a href="/us-news" class="list__item" target="_self">US NEWS</a><a href="/commentary" class="list__item" target="_self">Opinion</a><a href="/all-video" class="list__item" target="_self">video</a><a href="/st/ethics-policy" class="list__item" target="_self">Ethics Policy</a><a href="/st/newsletter-signup " class="list__item" target="_self">get the newsletter</a></div><!-- User Code --><a class="list__item ad-free-link top-nav" onclick="(function(){window.admiral('show','transact.login')})()"></a><!-- End User Code --><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div><div class="topbar-tiny-wrapper" id="sTop_Bar_0_0_8_0_0_15"><div class="top-tiny-site-header" id="sTop_Bar_0_0_8_0_0_15_0"><div class="site-header__inner" id="sTop_Bar_0_0_8_0_0_15_0_0"><div class="left-buttons" id="sTop_Bar_0_0_8_0_0_15_0_0_0"><a id="sTop_Bar_0_0_8_0_0_15_0_0_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="450"
        height="84"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODY4OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjI5NTE4NX0.hX5q_6ecaT2TF32vwz-4YA47AVgf04Z3IZKWkMDHfto/img.png?width=450&amp;height=84"
    />
</a><div class="left-images" id="sTop_Bar_0_0_8_0_0_15_0_0_0_1"><a id="sTop_Bar_0_0_8_0_0_15_0_0_0_1_0"
    class="display-block image-element"href="/st/rawstory-join-reader-driven-journalism" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="345"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ny9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY1NDExNjY5Nn0.v-y-Xv_4nekIXm46EAwz9YQvvSNJtDTfkm2Kt4LDqsE/img.gif?width=345&amp;height=50"
    />
</a></div></div><div class="tablet-menu-search" id="sTop_Bar_0_0_8_0_0_15_0_0_1"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --></div><div class="main-logo-wrapper" id="sTop_Bar_0_0_8_0_0_15_0_0_2"><!-- User Code --><a class="display-block image-element logo-link" href="/" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDQxNTU0Mn0.jaHwrlieZPHEQPfNbeMlQt_azrNlei9PmUa7-5xAvSQ/img.png?width=500&height=77"></a><!-- End User Code --></div><div class="raw-story-investigates" id="sTop_Bar_0_0_8_0_0_15_0_0_3"><!-- User Code --><a href="/st/raw_story_investigates" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk3MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzOTE5NTIyOH0.j-uT9-VmyNbickVg4hmkA6BFhDw43DnmSwid52l-UB8/img.png?width=166&height=60"></a><!-- End User Code --></div><div class="search-container" id="sTop_Bar_0_0_8_0_0_15_0_0_4"><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div><!-- User Code --><div id="navi-in-red" class='tiny-nav'><div class="mobile"><a onclick="(function(){window.admiral('show','transact.login')})()" class="mobile-ad-free-login-link">Ad-Free Login</a> -
<a href="/st/rawstory-join-reader-driven-journalism">Go Ad-Free &amp; Join The Movement</a></div><div class="tablet"><a href="https://www.rawstory.com/st/redbar-subscription-signup">Don&#8217;t Sit on the Sidelines of History. Support Honest News. Join for $1 today.</a></div><div class="desktop"><script>
			var default_message = '<a href="https://www.rawstory.com/st/redbar-subscription-signup">Don&#8217;t Sit on the Sidelines of History. Support Honest News. Join for $1 today.</a>';
			var blocking_users = 'You are currently not receiving push notifications.  Follow these <a href="https://onesignal.com/bell/chrome-unblock.jpg" style="text-decoration: underline;">instructions</a> to allow them.';
			var undecided_users = 'Cut through the chaos and get the real truth on the U.S. election.';
			var thank_you_message = 'Thanks for subscribing!';
		</script><div id="push-subscription-links-container"><span id="OneSignalStatusContainer"><a href="https://www.rawstory.com/st/redbar-subscription-signup">Don&#8217;t Sit on the Sidelines of History. Support Honest News. Join for $1 today.</a></span><span id='OneSignalButtonsContainer' style='display: none;'><a href="#" id="slide-notification-button" style="text-decoration: underline;">Click to enable push notifications.</a></span></div></div></div><!-- <style>@media (min-width:768px){ #navi-in-red { display: none !important; } )</style> --><!-- End User Code --></div><div class="sticky-top-ad-container" id="sTop_Bar_0_0_8_0_0_16"><!-- User Code --><!-- <div class='sticky-top-ad'><div class="proper-ad-unit"><div id="proper-ad-rawstory_story_page_top"></div></div></div> --><!-- End User Code --></div><div class="fake-topbar" id="sTop_Bar_0_0_8_0_0_17"></div><!-- User Code --><div class="shadow-overlay"></div><div id="mySidenav" class="sidenav"><div class="closebtn"><span class="menu-line-1"></span><span class="menu-line-2"></span></div><div class="search-logo"><a href="/" class="search-logo"><img type="lazy-image" data-runner-src="https://assets.rbl.ms/23278157/origin.jpg" image_type="jpg" image_width="405" image_id="23278157" image_height="65" image_filename="ezgif.com-webp-to-jpg.jpg" style_image_all_default_height="30px"  style_image_all_default_width="138px" link_href="/" link_target="_self"/></a></div><ul><li><a href="/">Home</a></li><li><a href="https://www.teepublic.com/stores/raw-story-store?ref_id=9578&amp;sort=popular">New: Shop to Support Independent Journalism</a></li><li><a href="/presidential-campaign-issues/">We Have Issues</a></li><li><a href="/trump-news/">Trump</a></li><li><a class="link" href="/nation/">U.S. News</a></li><li><a href="/all-video/">Video</a></li><li><a onclick="(function(){window.admiral('show','transact.login')})()">Ad-Free Login</a></li></ul></div><!-- End User Code --><!-- User Code --><div class="search-form" ><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"></form><a class="close-button"><span class="cross"></span></a></div><!-- End User Code --><div class="" id="sTop_Bar_0_0_8_0_0_25"></div><span class="js-brick-description hidden" data-name="InfoBar"></span><!-- User Code --><div id="cp-info-bar-all" class="cp-module cp-info-bar-container cp-clear cp-info-bar-shadow cp-info-bar cp-image-preview-bar cp-ib-onload cp-global-load cp-pos-bottom global_info_bar_container ib-fixed smile-animated smile-bounceInDown content-all" style="max-height: 60px;"><div class="cp-info-bar-wrapper cp-clear"><div class="cp-info-bar-body-overlay"></div><div class="cp-flexx cp-info-bar-body ib-close-outside" style="max-height: 60px;" data-height=""><div class="cp-flexx cp-ib-container"><!--
                <div class="cp-image-container"><img style="max-width: 150px; width: 150px;" class="cp-image cp_ifb_hide_img" type="lazy-image" data-runner-src="https://assets.rbl.ms/23273759/origin.png" /><noscript><img style="max-width: 150px; width: 150px;" class="cp-image cp_ifb_hide_img" src="https://assets.rbl.ms/23273759/origin.png" /></noscript></div> --><div class="cp-msg-container"><div class="cp-info-bar-msg cp_responsive"><div id='cp-submit-link-all' class='cp-submit-link-all'>Tired of ads? Want to support our progressive journalism? Click to learn more.</div><div id="cp-submit-button-all" class="cp-submit-button-all"><span><b>GO AD-FREE FOR $1</b></span></div></div></div></div></div></div><div class="ib-close ib-img-close cp-adjacent-right" style="width:20px;"><img id="ib-img-close-all"  class="" close-link type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ0NTM4Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MDk4NjkzMH0.8-vKwCwfxP6k43nb4gHtIqmMIf-He3xF4vXJ0udGkoE/img.png?width=128&height=128"><noscript><img id="ib-img-close-all" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ0NTM4Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MDk4NjkzMH0.8-vKwCwfxP6k43nb4gHtIqmMIf-He3xF4vXJ0udGkoE/img.png?width=128&height=128" class="" close-link ></noscript></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="chartbeat"></span><when test="541952329 not in post.sections "><!-- User Code -->
    <!-- NOT A SURVEY --><!-- End User Code --></when><!-- User Code --><div class="proper-ad-unit"><div id="proper-ad-rawstory_story_page_top"></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Top-btn"></span><!-- User Code --><button onclick="topFunction()" class="go-top-btn" id="myBtn" title="Go to top"><i class="fa fa-angle-up fa-3"></i></button><style>
  #myBtn {
    position: fixed; 
    top: 50%; 
    right: 0; 
    z-index: 99; 
    background: rgba(0,0,0,.3);
    border-top: 1px solid #fff;
    border-left: 1px solid #fff;
    border-bottom: 1px solid #fff;
    border-right: 1px solid #fff;
    color: #fff;
    outline: none; /* Remove outline */
    cursor: pointer;
    font-size: 40px; 
    width: 50px;
    height: 50px;
    opacity: 1;
    -webkit-transition: all .3s;
    transition: all .3s;
    -webkit-transform: translate3d(100px,0,0);
    -moz-transform: translate3d(100px,0,0);
    -ms-transform: translate3d(100px,0,0);
    -o-transform: translate3d(100px,0,0);
    transform: translate3d(100px,0,0);
  }
   #myBtn i {
     position: absolute;
     left: 12px;
     top: 1px;
  }

  #myBtn:hover {
    background-color: #df1f27; 
    color: black;
  }
  #myBtn.visible {
  -webkit-transform: translate3d(0,0,0); 
    -moz-transform: translate3d(0,0,0);
    -ms-transform: translate3d(0,0,0);
    -o-transform: translate3d(0,0,0);
     transform: translate3d(0,0,0);
  }
</style><script>
  //Get the button:
  mybutton = document.getElementById("myBtn");

  // When the user scrolls down 20px from the top of the document, show the button
  window.onscroll = function() {
    if(!window.document.documentMode){
      scrollFunction();
    }
  };

  function scrollFunction() {
  if(window.pageYOffset>window.innerHeight){
  mybutton.classList.add("visible")
  }
  else {
   mybutton.classList.remove("visible")
  }
  }

  // When the user clicks on the button, scroll to the top of the document
  function topFunction() {
    window.scrollTo({top: 0, behavior: 'smooth'});
} 
</script><!-- End User Code --><div id="sPost_0_0_4_0_0_3_2_3" class="content-wrap row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_0_4_0_0_3_2_3_0" class=" col sm-mb-2 md-mb-4 s12 m12 l11">
    <div class="mb-2 post-head " id="sPost_0_0_4_0_0_3_2_3_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,FacebookMessenger,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_CopyLink="active"
        data-attr-all_element_order="headline,author,date,post_shares,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="Continue Reading"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-data-rm-device-video-crops="true"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="16x9"
        data-attr-layout_Flipboard="active"
        data-attr-v="2"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_date="top"
        data-attr-layout_remove_image="true"
        data-attr-layout_post_shares="top"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sPost_0_0_4_0_0_3_2_3_0_0"
        data-attr-is_current_post="true"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-layout_all_show_video="true"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="3x2"
        data-attr-element_classes="post-head "
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[1]/otherwise/row/column[1]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_headline="top"
        data-attr-layout_quality="2">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget post-partial" 
                
                data-category="Latest Headlines">
<article 
    elid="2653096344" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653096344" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/lauren-boebert-biden/"  aria-label="Lauren Boebert pushing new conspiracy theory to undermine the Biden administration" data-type="text">
        Lauren Boebert pushing new conspiracy theory to undermine the Biden administration
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://rawstory.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/bob_brigham" data-type="text">Bob Brigham</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">May 24, 2021</span>
    </div><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawstory.com%2Flauren-boebert-biden%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1621893731" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.rawstory.com/lauren-boebert-biden/&amp;text=Lauren%20Boebert%20pushing%20new%20conspiracy%20theory%20to%20undermine%20the%20Biden%20administration&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.rawstory.com/lauren-boebert-biden/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- COPY LINK -->
<a href="https://www.rawstory.com/lauren-boebert-biden/" data-clipboard-text="https://www.rawstory.com/lauren-boebert-biden/" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=Lauren%20Boebert%20pushing%20new%20conspiracy%20theory%20to%20undermine%20the%20Biden%20administration&amp;body=https://www.rawstory.com/lauren-boebert-biden/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div></div><div class="widget__head">
                            
                                
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="Lauren Boebert pushing new conspiracy theory to undermine the Biden administration"
                                    style="display: none"
                                    data-type="image"
                            ></div>
                            
                </div></div></div>
    
    
<script type="application/json" id="post-context-2653096344">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653096344,"7":"Bob Brigham"}, "post": {"providerId": 0, "sections": [0, 532450088, 537910665, 504781448, 502613554, 535969657], "buckets": [], "authors": [20272805]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div>
</div>



<div id="sPost_0_0_4_0_0_3_2_3_1" class="content-colum col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="mb-2 post-head post-body article-body" id="sPost_0_0_4_0_0_3_2_3_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,FacebookMessenger,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_CopyLink="active"
        data-attr-all_element_order="photo_credit,body,post_shares,author,date,section,community_name,headline,badges,badges_sponsored,subheadline,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_Flipboard="active"
        data-attr-data-rm-advanced="true"
        data-attr-show_more_button_text="Continue Reading"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="inactive"
        data-attr-source_url="current_post"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Pinterest="inactive"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sPost_0_0_4_0_0_3_2_3_1_0"
        data-attr-is_current_post="true"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head post-body article-body"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[1]/otherwise/row/column[2]/posts[1]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget post-partial" 
                
                data-category="Latest Headlines">
<article 
    elid="2653096344" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653096344" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">
                            
                                
                            <img
                                        role="img"
                                        
                                        alt="Lauren Boebert pushing new conspiracy theory to undermine the Biden administration"
                                        aria-label="Lauren Boebert pushing new conspiracy theory to undermine the Biden administration"
                                        src="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNTA1NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyODgzMjc1MH0.fIcrU-m_zfQNYLJzc3NaaRIUWvEcEV3mmOLZyg78z4w/image.png?width=1200&amp;height=674"
                                        
                                        
                                        style="object-fit: cover;"
                                        
                                        class="rm-lazyloadable-image"
                                        width="980"
                                        height="551"
                                    />
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Official White House Photo by Lawrence Jackson.
    </div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2653096344"
        ><div class="body-description"><p>Controversial Rep. Lauren Boebert (R-CO) is pushing a new conspiracy theory about President Joe Biden.</p><p>Boebert, who has <a href="https://www.independent.co.uk/news/world/americas/us-politics/boebert-gop-qanon-congress-democrats-b1819868.html" target="_blank">made international news for pushing the deranged QAnon conspiracy theory</a>, is now questioning Biden's health.</p><p>"We've all seen it: the shuffling gait, the glazed and confused eyes, the mumbling and stumbling over words," Boebert said, without providing any evidence. "We've all seen it, but we're supposed to act like we haven't because, you know, gaslighting."</p><p>"But let's say it out loud: Something is not right with Joe Biden," she charged.</p><p>Boebert is not a medical doctor, but the high school dropout did obtain her GED degree in 2020.</p>
</div>
        

        

    </div>



<span class=""
    data-elid="2653096344"
    data-post-url="https://www.rawstory.com/lauren-boebert-biden/"
    
        data-authors="Bob Brigham"
    
    
        data-headline="Lauren Boebert pushing new conspiracy theory to undermine the Biden administration"
    >
</span>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawstory.com%2Flauren-boebert-biden%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1621893731" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.rawstory.com/lauren-boebert-biden/&amp;text=Lauren%20Boebert%20pushing%20new%20conspiracy%20theory%20to%20undermine%20the%20Biden%20administration&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.rawstory.com/lauren-boebert-biden/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- COPY LINK -->
<a href="https://www.rawstory.com/lauren-boebert-biden/" data-clipboard-text="https://www.rawstory.com/lauren-boebert-biden/" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=Lauren%20Boebert%20pushing%20new%20conspiracy%20theory%20to%20undermine%20the%20Biden%20administration&amp;body=https://www.rawstory.com/lauren-boebert-biden/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2653096344">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653096344,"7":"Bob Brigham"}, "post": {"providerId": 0, "sections": [0, 532450088, 537910665, 504781448, 502613554, 535969657], "buckets": [], "authors": [20272805]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div><!-- User Code --><script>
//window.postContent=document.querySelectorAll(".article-body .body-description > *:not(hr)");

/* Script to dedup featured image on nordot posts */
  
if(0==25){ 
    let lead_image=document.querySelector('.post-head .widget__img img').src.split("/img."); 
    let body_image=document.querySelector('.post-head .body img').src?document.querySelector('.post-head .body img').src.split("/img."):document.querySelector('.post-head .body img').getAttribute('data-runner-src').split("/img."); 
    if(lead_image[0]=body_image[0]){ 
        document.querySelector('.post-head .body img').remove(); 
    }
} 

/* Script to insert ad under images for mobile */
  
window.__isMobile = "False" === "True";
window.postContent = document.querySelectorAll('.article-body .body-description > *:not(hr):not(.story_page_before_content):not(.proper-ad-unit):not(.story_page_incontent_ig)');

if ( postContent[1] && window.__isMobile ) {
	postContent[1].insertAdjacentHTML('afterend',`<div class="proper-ad-unit"><div id="proper-ad-rawstory_mobile_1"></div></div>`);
    propertag.cmd.push(function() { proper_display("rawstory_mobile_1"); }); 
}
  
/* Script to insert ig red incontent appeal */
  
if ( postContent[2] ) {
	postContent[2].insertAdjacentHTML('afterend',`<div class="story_page_incontent_instagram_container story_page_incontent_ig"><div><a style="color:#dd3030;text-decoration:none" id="incontent_ig_login_link" href="https://www.rawstory.com/podcast/" target="_blank">On the Raw Story Podcast: Marcus Flowers<br>Marjorie Taylor Green&#39;s worst nightmare</a></div></div>`);
}
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="pink_appeal_box"></span><div class="paypal" id="spink_appeal_box_0_0_10_0_0_0"><!-- User Code --><div class='below-content-appeal proper-ad-unit' style='background: #fff; border: 5px solid red; padding: 10px; margin: 0 auto 10px auto; width: 100%; text-align: left;'><div class='message'></div><div class='form'></div></div><!-- End User Code --></div><div class="" id="sPost_0_0_4_0_0_3_2_3_1_5"><!-- User Code --><div class="report-content">
Report typos and corrections to: <a href="mailto:corrections@rawstory.com">corrections@rawstory.com</a>.
</div><!-- End User Code --></div><div class="" id="sPost_0_0_4_0_0_3_2_3_1_6"><!-- User Code --><div id="lightbox-inline-form-3574e8d4-8014-4e8b-a842-008a62591036"></div><div id="lightbox-inline-form-2aed73c1-91cf-4be7-a1f1-1a6339b91b35"></div> <!-- End User Code --></div><div class="yappa-comments-parent" id="sPost_0_0_4_0_0_3_2_3_1_7_0_0"><!-- User Code --><div id="yappa-comments-frame"></div><!-- End User Code --></div><div class="load_disqus_link" id="sPost_0_0_4_0_0_3_2_3_1_7_0_1"><!-- User Code -->
              
              
                        
                        
                        
                        <!--a href="https://www.rawstory.com/lauren-boebert-biden/?comments=disqus" title="Load Comments" rel="nofollow">Read Comments - Join the Discussion</a--><a href="#comments_section_start" rel="noopener" class="read-comments">READ COMMENTS - JOIN THE DISCUSSION</a><!-- End User Code --></div><!-- User Code --><div class="connatix-holder"><div id="3c873ced6dcf4282952e7744badecace"></div></div><!-- End User Code --><!-- User Code --><div id='rc-widget-d9572e' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='112075'></div><!-- End User Code --><span class="js-brick-description hidden" data-name="survey_shared_element"></span><div class="mb-2 survey_post_promo" id="ssurvey_shared_element_0_0_15_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="frontpage_parent_site_polls"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="541952329"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-element_classes="survey_post_promo"
        data-attr-posts_id="ssurvey_shared_element_0_0_15_0_0_0"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="bottom"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="polls"
        data-attr-section_url="polls"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_all_image_crop="original"
        data-attr-layout_quality="1"
        data-attr-v="2"
        data-attr-limit="1"
        data-attr-node_id="/root/blocks/block[survey_shared_element]/abtests/abtest[1]/posts-"
        data-attr-without_current="true"
        data-attr-source_unique="true">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2651333898"
                data-category="polls">
<article 
    elid="2651333898" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651333898" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.rawstory.com/trump-social-media-poll/"  aria-label="Should Trump be allowed back on social media?">
                            
                            <div class="widget__image crop-1548x1026"
                                    role="img"
                                    aria-label="Should Trump be allowed back on social media?"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTk2NzIxMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY4MDg0ODk0Nn0.4a0UQ9al6dL8qAXZJ3NHZYuR6Im9KRlPRfUhKjZeBDc/image.png?width=1200&amp;height=795"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTk2NzIxMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY4MDg0ODk0Nn0.4a0UQ9al6dL8qAXZJ3NHZYuR6Im9KRlPRfUhKjZeBDc/image.png?width=600&amp;height=397"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTk2NzIxMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY4MDg0ODk0Nn0.4a0UQ9al6dL8qAXZJ3NHZYuR6Im9KRlPRfUhKjZeBDc/image.png?width=300&amp;height=198"
                                    data-runner-style='padding-bottom: 66.2790697674%;'
                                    style='padding-bottom: 66.2790697674%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-social-media-poll/"  aria-label="Should Trump be allowed back on social media?" data-type="text">
        Should Trump be allowed back on social media?
    </a>
</h2></div></div></div>
    
    
<script type="application/json" id="post-context-2651333898">
    {"customDimensions": {"8":"polls","10":"04/02/2021","13":2651333898,"7":"Elias Rawstory"}, "post": {"providerId": 0, "sections": [541952329], "buckets": [], "authors": [20374338]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div><!-- User Code -->
                    
                    
                    <!-- MGID - 3x2 Under-Article - Composite Start --><div class="mgid_3x2"><div id="M687751ScriptRootC1087714"></div></div><!-- MGID - 3x2 Under-Article - Composite End --><!-- End User Code --><div class="mb-2 post-head scroll-post" id="sPost_0_0_4_0_0_3_2_3_1_14"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-all_element_order="headline,author,date,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="CONTINUE READING"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_date="top"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-posts_id="sPost_0_0_4_0_0_3_2_3_1_14"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head scroll-post"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[1]/otherwise/row/column[2]/posts[2]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2653095913"
                data-category="Latest Headlines">
<article 
    elid="2653095913" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653095913" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/boise-state/"  aria-label="Classes suspended for 1,300 in Idaho after conspiracy theory pushed by &#39;community leader&#39;: report" data-type="text">
        Classes suspended for 1,300 in Idaho after conspiracy theory pushed by &#39;community leader&#39;: report
    </a>
</h2>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNjg1OC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY0ODM4MjAwOX0.uagRZUYwzco2SYH5udD0D9nnts2Nb87OnWZ_0DtAqF4/image.gif?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/sky_palma" data-type="text">Sky Palma</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">May 24, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/boise-state/"  aria-label="Classes suspended for 1,300 in Idaho after conspiracy theory pushed by &#39;community leader&#39;: report">
                            
                            <div class="widget__image crop-800x450"
                                    role="img"
                                    aria-label="Classes suspended for 1,300 in Idaho after conspiracy theory pushed by &#39;community leader&#39;: report"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNTAwOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2ODI0OTE5NH0.OSO014OkI6NuJMOy98-vibAwbR8BOW5LDFRg-sXT_cU/image.jpg?width=1200&amp;height=675"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNTAwOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2ODI0OTE5NH0.OSO014OkI6NuJMOy98-vibAwbR8BOW5LDFRg-sXT_cU/image.jpg?width=600&amp;height=337"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNTAwOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2ODI0OTE5NH0.OSO014OkI6NuJMOy98-vibAwbR8BOW5LDFRg-sXT_cU/image.jpg?width=300&amp;height=168"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2653095913"
        ><div class="body-description"><div class="widget__brief"><p>Two months ago, Boise State University was the subject of an allegation that a white student felt "demeaned" in class during a discussion of "structural inequality," leading to the suspension of a required course. But an outside firm found no evidence that the incident even took place, the Idaho Statesman reports. </p><p>A "community leader" who was not a student at the school sent a complaint on March 15 claiming that he had viewed a video viewed a video that showed a white student being "forced to apologize … for being 'white' or for the student's 'white privilege,' " while being taunted by other students.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>The day after the complaint, the university suspended all 55 sections of a course entitled University Foundations 200. According to the Idaho Statesman, the school said it did so because it became aware that a student or students may "have been humiliated and degraded in class."</p><p>In March, the school announced that it had hired the law firm Hawley-Troxell to investigate the allegations.The school reportedly did not know which course the complaint was in regards to. The course's suspension lasts for about a week before classes resumed online.</p><p>The investigation found no evidence that the school violated violation its nondiscrimination and anti-harassment policy.</p><p>"No students who participated in the investigation reported that they were ever forced to apologize for the color of their skin," reads the report on the investigation from Hawley-Troxell. "Nor did any student report being personally singled out for their skin color or being subjected to taunts, name-calling, or other degrading behavior from an instructor or other students based on their skin color, beliefs or ideas."</p><p>The school did not identify the "community leader" responsible.</p><p>Read the full story over at <a href="https://www.idahostatesman.com/news/local/education/boise-state-university/article251594653.html" target="_blank">The Idaho Statesman</a>. </p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2653095913"
    data-post-url="https://www.rawstory.com/boise-state/"
    
        data-authors="Sky Palma"
    
    
        data-headline="Classes suspended for 1,300 in Idaho after conspiracy theory pushed by &#39;community leader&#39;: report"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2653095913">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653095913,"7":"Sky Palma"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 502613554, 506149267, 535969657], "buckets": [], "authors": [20272782]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2653096061"
                data-category="Latest Headlines">
<article 
    elid="2653096061" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653096061" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/marjorie-greene-anti-semitism/"  aria-label="MSNBC panel unleashes on &#39;moral bankruptcy&#39; of Marjorie Greene and &#39;snowflakes&#39; in the Republican Party" data-type="text">
        MSNBC panel unleashes on &#39;moral bankruptcy&#39; of Marjorie Greene and &#39;snowflakes&#39; in the Republican Party
    </a>
</h2>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNjE4OC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2MTU1NTcxOX0.Kov7FN1CCFdEJb-PSD3CENTGu810PJRASiBYCFuaZVY/image.gif?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/sarah_k_burris" data-type="text">Sarah K. Burris</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">May 24, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/marjorie-greene-anti-semitism/"  aria-label="MSNBC panel unleashes on &#39;moral bankruptcy&#39; of Marjorie Greene and &#39;snowflakes&#39; in the Republican Party">
                            
                            <div class="widget__image crop-980x527"
                                    role="img"
                                    aria-label="MSNBC panel unleashes on &#39;moral bankruptcy&#39; of Marjorie Greene and &#39;snowflakes&#39; in the Republican Party"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDk5Ny9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3ODc0NzE3MH0.6EDvwsMmQqUre5iKc8FBqJq9B1Q8AflRXph6yzOlfCI/image.png?width=1200&amp;height=645"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDk5Ny9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3ODc0NzE3MH0.6EDvwsMmQqUre5iKc8FBqJq9B1Q8AflRXph6yzOlfCI/image.png?width=600&amp;height=322"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDk5Ny9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3ODc0NzE3MH0.6EDvwsMmQqUre5iKc8FBqJq9B1Q8AflRXph6yzOlfCI/image.png?width=300&amp;height=161"
                                    data-runner-style='padding-bottom: 53.7755102041%;'
                                    style='padding-bottom: 53.7755102041%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2653096061"
        ><div class="body-description"><div class="widget__brief"><p>MSNBC commentator John Heilemann unleashed on Rep. Marjorie Taylor Greene (R-GA) for her anti-Semitic attacks and downplaying of the Holocaust. He followed by going full bore against the Republican Party for continuing to be "snowflakes" over wearing masks. </p><p>"I mean, it was so bad for the last four years that it's kind of like, can you measure something either less than zero or more than infinite?" Heilemann philosophized. "It's like there's some kind of quantum physics problem with that. But they are, you know, anybody who had any thought things would get anyway, even a minuscule, you know, micrometer better once Trump left has been -- should be recognizing that it's not gotten better and I think it has in some ways gotten worse."</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>He explained that Greene makes things difficult because she's both "disgusting and anti-Semitic," but "she's just such a moron, it's not clear to me, fully, that she understands exactly the depth of how horrible what she's saying is."</p><p>Still, Republicans, who purport to support Israel, haven't been brave enough to step up against her remarks.</p><p>"When you listen to her talk about it, try to explain it, you come up against the fact that she's just a pinhead and I think she says these things about -- draws these comparisons — I don't think she has the moral complexity to understand why Jews find these comments so appalling," said Heilemann. "I don't think she has the kind of -- she doesn't have the kind of moral sense to be able to understand how offensive what she's doing is. But I will also say this: yet again, when you listen to these comments that someone like this makes, you're reminded of just what a bunch of snowflakes this Republican Party is."</p><p> Heilemann went on to call the GOP "a big hate machine," noting that House Minority Leader Kevin McCarthy (R-CA) can't denounce Greene's hate because if he did, he'd be forced to denounces the whole party for their hate for whatever group du jour they're going after that day. </p><p>"The core of her complaint is basically -- and I think in her head, she somehow believes — that being asked to wear a mask on the floor of the House, that there's concerns about, you know, we're trying to still keep you from getting sick, we're worried that some people are not vaccinated, that having mask mandates that continue going forward, she actually thinks in some way there is some equivalence between that and being put on a train and sent to a gas chamber," Heilemann suspected. And beyond the stupidity and the moral bankruptcy of it, it is just such an incredibly whiny, kind of ridiculous thing to say. 'Oh, I am so put upon. Wearing this mask, it's so terrible that I'm going to draw an analogy to the Holocaust.' I mean, could you be more of a snowflake in addition to being a moron and a totally morally bankrupt moron at that. You couldn't be more of a snowflake than to complain in that way. It blows my mind."</p><p>See the conversation below: </p><p><br/></p><p class="shortcode-media shortcode-media-youtube">
<span class="rm-shortcode" data-rm-shortcode-id="eb237a975cf7ff823a34682961ad72ed" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/LJngpwdxAZQ?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span>
<small class="image-media media-caption" placeholder="Add Photo Caption...">Heilemann</small>
<small class="image-media media-photo-credit" placeholder="Add Photo Credit...">
<a href="https://www.youtube.com/watch?v=LJngpwdxAZQ" target="_blank">www.youtube.com</a>
</small>
</p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2653096061"
    data-post-url="https://www.rawstory.com/marjorie-greene-anti-semitism/"
    
        data-authors="Sarah K. Burris"
    
    
        data-headline="MSNBC panel unleashes on &#39;moral bankruptcy&#39; of Marjorie Greene and &#39;snowflakes&#39; in the Republican Party"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2653096061">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653096061,"7":"Sarah K. Burris"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450088, 502613554, 506149267, 506149271, 506149272, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div><!-- User Code --><div class='rs_ad_block story_page_add_wrap_after_2' style='margin: 0 auto; text-align: center; margin-top: 10px;'><div class="proper-ad-unit" style='min-height: 90px;'><div id="proper-ad-rawstory_content_10"></div></div></div>
<!-- End User Code --><div class="mb-2 post-head scroll-post" id="sPost_0_0_4_0_0_3_2_3_1_16"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-all_element_order="headline,author,date,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="CONTINUE READING"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_date="top"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-posts_id="sPost_0_0_4_0_0_3_2_3_1_16"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head scroll-post"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[1]/otherwise/row/column[2]/posts[3]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2653096081"
                data-category="Latest Headlines">
<article 
    elid="2653096081" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653096081" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/joe-biden-infrastructure-plan-2653096081/"  aria-label="Biden urged to stop negotiating with Republicans as stimulus talks stall" data-type="text">
        Biden urged to stop negotiating with Republicans as stimulus talks stall
    </a>
</h2>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://rawstory.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/bob_brigham" data-type="text">Bob Brigham</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">May 24, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/joe-biden-infrastructure-plan-2653096081/"  aria-label="Biden urged to stop negotiating with Republicans as stimulus talks stall">
                            
                            <div class="widget__image crop-980x551"
                                    role="img"
                                    aria-label="Biden urged to stop negotiating with Republicans as stimulus talks stall"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDk2OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDA4NDYzOX0.maLByPkxAmV9Ov6gefHnzZbrx8_Pvhd28SpHcSL1BGI/image.jpg?width=1200&amp;height=674"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDk2OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDA4NDYzOX0.maLByPkxAmV9Ov6gefHnzZbrx8_Pvhd28SpHcSL1BGI/image.jpg?width=600&amp;height=337"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDk2OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDA4NDYzOX0.maLByPkxAmV9Ov6gefHnzZbrx8_Pvhd28SpHcSL1BGI/image.jpg?width=300&amp;height=168"
                                    data-runner-style='padding-bottom: 56.2244897959%;'
                                    style='padding-bottom: 56.2244897959%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2653096081"
        ><div class="body-description"><div class="widget__brief"><p>Progressives are urging President Joe Biden to acknowledge that GOP senators are not interested in backing his infrastructure package.</p><p>"President Joe Biden's talks on infrastructure with Republicans may stall out in their third week, with negotiators sharply disagreeing on the level of spending required and even the basic definition of the term," Business Insider reported Monday. "The Biden administration made another offer on Friday, paring down its original proposal to $1.7 trillion from $2.3 trillion. It kept many of the original provisions on so-called social infrastructure and moved some of the funding into other bills."</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>Despite Biden scaling back his proposal by over half a trillion dollars, Republicans still didn't back the bill.</p><p>"The administration's bipartisan approach is <a href="https://www.businessinsider.com/house-democrats-biden-infrastructure-legislation-bipartisan-agreeement-pramila-jayapal-2021-5" target="_blank">increasingly colliding</a> with calls from progressives for Biden to end the talks. They argue that Republicans are not serious about striking a deal. Instead, those lawmakers want to start embarking on the reconciliation process, a step that enables the passage of certain bills by a party-line vote in the Senate," the report explained. </p><p>Sen. Bernie Sanders (I-VT) explained the situation on CBS's "Face the Nation" on Sunday.</p><p>"We would like bipartisanship, but I don't think we have a seriousness on the part of the Republican leadership to address the major crisis facing this country," Sanders said. "If they're not coming forward, we've got to go forward alone."</p><p>Read the <a href="https://www.businessinsider.com/bidens-economy-infrastructure-agenda-risk-of-stalling-out-2021-5" target="_blank">full report</a>.</p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2653096081"
    data-post-url="https://www.rawstory.com/joe-biden-infrastructure-plan-2653096081/"
    
        data-authors="Bob Brigham"
    
    
        data-headline="Biden urged to stop negotiating with Republicans as stimulus talks stall"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2653096081">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653096081,"7":"Bob Brigham"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 502613554, 532450089, 535969657], "buckets": [], "authors": [20272805]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div><!-- User Code --><div id="comments_section_start" style="position: relative; top: -150px;">&nbsp;</div><div class='rs_ad_block story_page_above_comments' style='margin: 0 auto; text-align: center; '><div id='rc-widget-d9572f' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='110322'></div></div>

<!-- End User Code --><!-- User Code --><div id="disqus_thread"></div><!-- End User Code --><!-- User Code -->
                    
                    
                    <!-- <div id="zergnet-widget-72546" style='margin: 15px 0 0 0; min-height: 540px;'></div>
//www.zergnet.com/zerg.js?id=72546  --><!-- MGID - RawStory - 3x2 below content (replace Zergnet) --><div id="M687751ScriptRootC1088602"></div><!-- End User Code -->
</div>



<div id="sPost_0_0_4_0_0_3_2_3_2" class="column-right sidebar-column col sm-mb-2 md-mb-4 s12 m12 l4">
    <div class="" id="sPost_0_0_4_0_0_3_2_3_2_0"><!-- User Code --><div id='sticky-container_1' class='alt_ad_block'><div id='sticky-target_1'><div class="proper-ad-unit" style="margin-top: 5px;"><div id="proper-ad-rawstory_side_1"></div></div></div></div><!-- End User Code --></div><span class="js-brick-description hidden" data-name="right-sidebar"></span><div class="right-sidebar-1" id="sright-sidebar_0_0_11_0_0_0"><div class="tabs" id="sright-sidebar_0_0_11_0_0_0_0"><div class="tabs__head"><div data-group-id="sright-sidebar_0_0_11_0_0_0_0" data-tab-id="" class="tabs__tab js-tab noselect js--active" data-target="#sright-sidebar_0_0_11_0_0_0_0 .tab-1" data-toggle-class="active">Trending</div><div data-group-id="sright-sidebar_0_0_11_0_0_0_0" data-tab-id="" class="tabs__tab js-tab noselect" data-target="#sright-sidebar_0_0_11_0_0_0_0 .tab-2" data-toggle-class="active">Latest</div><div data-group-id="sright-sidebar_0_0_11_0_0_0_0" data-tab-id="" class="tabs__tab js-tab noselect" data-target="#sright-sidebar_0_0_11_0_0_0_0 .tab-3" data-toggle-class="active">Videos</div></div><div class="tabs__body"><div id="" name="Trending" class="tabs__tab-content tab-1 active"><div class="mb-2 column-right" id="sright-sidebar_0_0_11_0_0_0_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="popular_"
        data-source-type="multi"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-priority="-10"
        data-attr-element_classes="column-right"
        data-attr-posts_id="sright-sidebar_0_0_11_0_0_0_0_0_0"
        data-attr-layout_headline="right"
        data-attr-section_url=""
        data-attr-strategy="fallback"
        data-attr-source="multi"
        data-attr-from_sections_other_than="newsletter,polls,no-trending"
        data-attr-layout_vertical_separation="30"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[right-sidebar]/abtests/abtest[1]/element_wrapper/tabs/tab[1]/posts-"
        data-attr-source_url="_most-read"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red"
        data-attr-layout_all_headline_tag="h2"
        data-attr-limit="9"
        data-attr-v="2"
        data-attr-source_id="popular_"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2653094035"
                data-category="Latest Headlines">
<article 
    elid="2653094035" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653094035" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/donald-trump-dan-bongino/"  aria-label="‘We beat Kamala’: Trump starts ranting about polls as he rages against ‘disgraceful’ New York attorney general">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="‘We beat Kamala’: Trump starts ranting about polls as he rages against ‘disgraceful’ New York attorney general"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDMxNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4NDE3MjA4Mn0.znL5nZKV1KkelaF8W_AxvYNFT2FN1ZVUimowG0qkcUs/image.jpg?width=600&quality=85&coordinates=101%2C0%2C275%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDMxNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4NDE3MjA4Mn0.znL5nZKV1KkelaF8W_AxvYNFT2FN1ZVUimowG0qkcUs/image.jpg?width=600&quality=85&coordinates=101%2C0%2C275%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDMxNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4NDE3MjA4Mn0.znL5nZKV1KkelaF8W_AxvYNFT2FN1ZVUimowG0qkcUs/image.jpg?width=300&quality=85&coordinates=101%2C0%2C275%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/donald-trump-dan-bongino/"  aria-label="‘We beat Kamala’: Trump starts ranting about polls as he rages against ‘disgraceful’ New York attorney general" data-type="text">
        ‘We beat Kamala’: Trump starts ranting about polls as he rages against ‘disgraceful’ New York attorney general
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653094035">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653094035,"7":"Travis Gettys"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450090, 502613554, 506149272, 535969657], "buckets": [], "authors": [20272777]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2653094161"
                data-category="Latest Headlines">
<article 
    elid="2653094161" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653094161" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/rasmussen-trump-backlash/"  aria-label="Right-wingers rage against Trump&#39;s favorite pollster after it shows Biden&#39;s approval hitting an all time high">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Right-wingers rage against Trump&#39;s favorite pollster after it shows Biden&#39;s approval hitting an all time high"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDMwNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDY1ODQ2NX0.l8ZMiRmhzKtoMod6bVZvci9ePJ1vnBbj9bGIv2k-9cw/image.png?width=600&quality=85&coordinates=188%2C0%2C150%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDMwNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDY1ODQ2NX0.l8ZMiRmhzKtoMod6bVZvci9ePJ1vnBbj9bGIv2k-9cw/image.png?width=600&quality=85&coordinates=188%2C0%2C150%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDMwNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDY1ODQ2NX0.l8ZMiRmhzKtoMod6bVZvci9ePJ1vnBbj9bGIv2k-9cw/image.png?width=300&quality=85&coordinates=188%2C0%2C150%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/rasmussen-trump-backlash/"  aria-label="Right-wingers rage against Trump&#39;s favorite pollster after it shows Biden&#39;s approval hitting an all time high" data-type="text">
        Right-wingers rage against Trump&#39;s favorite pollster after it shows Biden&#39;s approval hitting an all time high
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653094161">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653094161,"7":"Brad Reed"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 502613554, 532450089, 535969657], "buckets": [], "authors": [20272778]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2653091726"
                data-category="Latest Headlines">
<article 
    elid="2653091726" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653091726" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/las-vegas-restaurant-wages/"  aria-label="Restaurant owner wants unemployment benefits cut -- and complains job applicants keep asking how much he&#39;ll pay them">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Restaurant owner wants unemployment benefits cut -- and complains job applicants keep asking how much he&#39;ll pay them"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzEwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NTEzMjQ0N30.9CMvaMmrESK6MY_hXfxtWCgb4U_8bRyxHEwhx914nIk/image.jpg?width=600&quality=85&coordinates=331%2C0%2C3%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzEwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NTEzMjQ0N30.9CMvaMmrESK6MY_hXfxtWCgb4U_8bRyxHEwhx914nIk/image.jpg?width=600&quality=85&coordinates=331%2C0%2C3%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzEwNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NTEzMjQ0N30.9CMvaMmrESK6MY_hXfxtWCgb4U_8bRyxHEwhx914nIk/image.jpg?width=300&quality=85&coordinates=331%2C0%2C3%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/las-vegas-restaurant-wages/"  aria-label="Restaurant owner wants unemployment benefits cut -- and complains job applicants keep asking how much he&#39;ll pay them" data-type="text">
        Restaurant owner wants unemployment benefits cut -- and complains job applicants keep asking how much he&#39;ll pay them
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653091726">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653091726,"7":"Brad Reed"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 502613554, 535969657], "buckets": [], "authors": [20272778]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2653089898"
                data-category="Latest Headlines">
<article 
    elid="2653089898" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653089898" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/trump-cult-of-personality/"  aria-label="MSNBC’s Morning Joe notices something ‘strange’ about the GOP ‘personality cult’">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="MSNBC’s Morning Joe notices something ‘strange’ about the GOP ‘personality cult’"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMjUzMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NjA0MjcwOH0.LQKEBbtaF89i74Y61xWP21YbgkfIJ8F4ceat5qxJNmk/image.png?width=600&quality=85&coordinates=194%2C0%2C156%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMjUzMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NjA0MjcwOH0.LQKEBbtaF89i74Y61xWP21YbgkfIJ8F4ceat5qxJNmk/image.png?width=600&quality=85&coordinates=194%2C0%2C156%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMjUzMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NjA0MjcwOH0.LQKEBbtaF89i74Y61xWP21YbgkfIJ8F4ceat5qxJNmk/image.png?width=300&quality=85&coordinates=194%2C0%2C156%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-cult-of-personality/"  aria-label="MSNBC’s Morning Joe notices something ‘strange’ about the GOP ‘personality cult’" data-type="text">
        MSNBC’s Morning Joe notices something ‘strange’ about the GOP ‘personality cult’
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653089898">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653089898,"7":"Travis Gettys"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450090, 502613554, 535969657, 506149272, 506149273], "buckets": [], "authors": [20272777]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2653092798"
                data-category="Latest Headlines">
<article 
    elid="2653092798" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653092798" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/meghan-mccain-denounced-view-fight/"  aria-label="&#39;It&#39;s like watching a car crash&#39;: Viewers dunk on Meghan McCain for lashing out over Marjorie Greene&#39;s latest anti-Semitism">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="&#39;It&#39;s like watching a car crash&#39;: Viewers dunk on Meghan McCain for lashing out over Marjorie Greene&#39;s latest anti-Semitism"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzc1MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjQ1NzM5N30.PEQ32VY4Gi0sGBIUrNxV7-ywjM2GuhQY_7bJ27a_80g/image.jpg?width=600&quality=85&coordinates=186%2C0%2C244%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzc1MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjQ1NzM5N30.PEQ32VY4Gi0sGBIUrNxV7-ywjM2GuhQY_7bJ27a_80g/image.jpg?width=600&quality=85&coordinates=186%2C0%2C244%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzc1MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjQ1NzM5N30.PEQ32VY4Gi0sGBIUrNxV7-ywjM2GuhQY_7bJ27a_80g/image.jpg?width=300&quality=85&coordinates=186%2C0%2C244%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/meghan-mccain-denounced-view-fight/"  aria-label="&#39;It&#39;s like watching a car crash&#39;: Viewers dunk on Meghan McCain for lashing out over Marjorie Greene&#39;s latest anti-Semitism" data-type="text">
        &#39;It&#39;s like watching a car crash&#39;: Viewers dunk on Meghan McCain for lashing out over Marjorie Greene&#39;s latest anti-Semitism
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653092798">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653092798,"7":"Sarah K. Burris"}, "post": {"providerId": 0, "sections": [0, 506149283, 504781448, 537910665, 532450092, 502613554, 506149267, 506149271, 506149272, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2653093069"
                data-category="Latest Headlines">
<article 
    elid="2653093069" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653093069" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/unredacted-mueller-documents/"  aria-label="Newly unredacted Mueller docs expose damning details of Manafort&#39;s lies about meetings with Kremlin agents">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Newly unredacted Mueller docs expose damning details of Manafort&#39;s lies about meetings with Kremlin agents"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzY5OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MDM5NDk1MH0.eDTQuZU1-Q7xZOe_2QFNoy5URKmvU7M_YxRrFVYmeHg/image.jpg?width=600&quality=85&coordinates=286%2C0%2C168%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzY5OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MDM5NDk1MH0.eDTQuZU1-Q7xZOe_2QFNoy5URKmvU7M_YxRrFVYmeHg/image.jpg?width=600&quality=85&coordinates=286%2C0%2C168%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzY5OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MDM5NDk1MH0.eDTQuZU1-Q7xZOe_2QFNoy5URKmvU7M_YxRrFVYmeHg/image.jpg?width=300&quality=85&coordinates=286%2C0%2C168%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/unredacted-mueller-documents/"  aria-label="Newly unredacted Mueller docs expose damning details of Manafort&#39;s lies about meetings with Kremlin agents" data-type="text">
        Newly unredacted Mueller docs expose damning details of Manafort&#39;s lies about meetings with Kremlin agents
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653093069">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653093069,"7":"Brad Reed"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 502613554, 535969657], "buckets": [], "authors": [20272778]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2653092368"
                data-category="Latest Headlines">
<article 
    elid="2653092368" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653092368" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/meghan-mccain-clashes-anti-semitism/"  aria-label="&#39;Why are you cutting me off!?&#39; Meghan McCain loses it when Whoopi goes to commercial during her rant">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="&#39;Why are you cutting me off!?&#39; Meghan McCain loses it when Whoopi goes to commercial during her rant"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzQ1Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2NTU1NTA4MH0.4s4GoxHb2bhtE1TfpSPC8-Stf_63Q4gy0XLIxSq9qa8/image.png?width=600&quality=85&coordinates=341%2C0%2C9%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzQ1Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2NTU1NTA4MH0.4s4GoxHb2bhtE1TfpSPC8-Stf_63Q4gy0XLIxSq9qa8/image.png?width=600&quality=85&coordinates=341%2C0%2C9%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzQ1Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2NTU1NTA4MH0.4s4GoxHb2bhtE1TfpSPC8-Stf_63Q4gy0XLIxSq9qa8/image.png?width=300&quality=85&coordinates=341%2C0%2C9%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/meghan-mccain-clashes-anti-semitism/"  aria-label="&#39;Why are you cutting me off!?&#39; Meghan McCain loses it when Whoopi goes to commercial during her rant" data-type="text">
        &#39;Why are you cutting me off!?&#39; Meghan McCain loses it when Whoopi goes to commercial during her rant
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653092368">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653092368,"7":"Sarah K. Burris"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450090, 502613554, 506149267, 506149271, 506149272, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2653091624"
                data-category="Latest Headlines">
<article 
    elid="2653091624" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653091624" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/seret-service-testify-donald-trump/"  aria-label="Secret Service agents could be called to testify against Donald Trump: report">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Secret Service agents could be called to testify against Donald Trump: report"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzAzNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDk2NDU2N30.qyW5jzHQdOlK58fnAQU5w5kkpbj2neouaVhwmryR9G4/image.jpg?width=600&quality=85&coordinates=350%2C0%2C0%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzAzNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDk2NDU2N30.qyW5jzHQdOlK58fnAQU5w5kkpbj2neouaVhwmryR9G4/image.jpg?width=600&quality=85&coordinates=350%2C0%2C0%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzAzNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDk2NDU2N30.qyW5jzHQdOlK58fnAQU5w5kkpbj2neouaVhwmryR9G4/image.jpg?width=300&quality=85&coordinates=350%2C0%2C0%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/seret-service-testify-donald-trump/"  aria-label="Secret Service agents could be called to testify against Donald Trump: report" data-type="text">
        Secret Service agents could be called to testify against Donald Trump: report
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653091624">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653091624,"7":"Sarah K. Burris"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 502613554, 506149267, 506149270, 506149271, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2653087061"
                data-category="Latest Headlines">
<article 
    elid="2653087061" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653087061" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/fake-investigation-bill-barr-documents/"  aria-label="Documents about fake Bill Barr investigation of Trump obstruction of justice must legally be released Monday">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Documents about fake Bill Barr investigation of Trump obstruction of justice must legally be released Monday"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMTU3Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MTAyOTQ2OX0.Hk5_pPPdGCQTCkgnLQFYx6PGDfP17XA5jU1O4pFWGW8/image.jpg?width=600&quality=85&coordinates=454%2C0%2C0%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMTU3Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MTAyOTQ2OX0.Hk5_pPPdGCQTCkgnLQFYx6PGDfP17XA5jU1O4pFWGW8/image.jpg?width=600&quality=85&coordinates=454%2C0%2C0%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMTU3Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY4MTAyOTQ2OX0.Hk5_pPPdGCQTCkgnLQFYx6PGDfP17XA5jU1O4pFWGW8/image.jpg?width=300&quality=85&coordinates=454%2C0%2C0%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/fake-investigation-bill-barr-documents/"  aria-label="Documents about fake Bill Barr investigation of Trump obstruction of justice must legally be released Monday" data-type="text">
        Documents about fake Bill Barr investigation of Trump obstruction of justice must legally be released Monday
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653087061">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653087061,"7":"Sarah K. Burris"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 502613554, 506149267, 506149270, 506149271, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div></div><div id="" name="Latest" class="tabs__tab-content tab-2"><div class="mb-2 column-right" id="sright-sidebar_0_0_11_0_0_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_5"
        data-format="posts-custom"
        data-source="frontpage_parent_site_latest-headlines"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-element_classes="column-right"
        data-attr-posts_id="sright-sidebar_0_0_11_0_0_0_0_1_0"
        data-attr-layout_headline="right"
        data-attr-section_url="latest-headlines"
        data-attr-layout_vertical_separation="30"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="latest-headlines"
        data-attr-node_id="/root/blocks/block[right-sidebar]/abtests/abtest[1]/element_wrapper/tabs/tab[2]/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red"
        data-attr-layout_all_headline_tag="h2"
        data-attr-limit="9"
        data-attr-v="2"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2653095755"
                data-category="Latest Headlines">
<article 
    elid="2653095755" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653095755" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/matt-gaetz-supports-boebert-speaker/"  aria-label="Matt Gaetz gives support to get rid of Kevin McCarthy as GOP leader">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Matt Gaetz gives support to get rid of Kevin McCarthy as GOP leader"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDkxMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTUxOTk1OH0.AcsXFTXOln6qlhWmPJXPjvy3sSSUd4XH1bI7Mt9zLqw/image.jpg?width=600&quality=85&coordinates=202%2C0%2C246%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDkxMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTUxOTk1OH0.AcsXFTXOln6qlhWmPJXPjvy3sSSUd4XH1bI7Mt9zLqw/image.jpg?width=600&quality=85&coordinates=202%2C0%2C246%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDkxMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTUxOTk1OH0.AcsXFTXOln6qlhWmPJXPjvy3sSSUd4XH1bI7Mt9zLqw/image.jpg?width=300&quality=85&coordinates=202%2C0%2C246%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/matt-gaetz-supports-boebert-speaker/"  aria-label="Matt Gaetz gives support to get rid of Kevin McCarthy as GOP leader" data-type="text">
        Matt Gaetz gives support to get rid of Kevin McCarthy as GOP leader
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653095755">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653095755,"7":"Sarah K. Burris"}, "post": {"providerId": 0, "sections": [0, 532450088, 537910665, 504781448, 502613554, 506149267, 506149271, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2653095938"
                data-category="Latest Headlines">
<article 
    elid="2653095938" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653095938" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/walmart-racist-email/"  aria-label="Walmart &#39;shocked and appalled&#39; customers received racist emails from the company">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Walmart &#39;shocked and appalled&#39; customers received racist emails from the company"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDkwOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MzYwNDUyNX0.iiZy0t39zvgKJMQDz6I47M7SxlHcufwlGTWnTBo8yOM/image.jpg?width=600&quality=85&coordinates=250%2C0%2C204%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDkwOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MzYwNDUyNX0.iiZy0t39zvgKJMQDz6I47M7SxlHcufwlGTWnTBo8yOM/image.jpg?width=600&quality=85&coordinates=250%2C0%2C204%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDkwOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MzYwNDUyNX0.iiZy0t39zvgKJMQDz6I47M7SxlHcufwlGTWnTBo8yOM/image.jpg?width=300&quality=85&coordinates=250%2C0%2C204%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/walmart-racist-email/"  aria-label="Walmart &#39;shocked and appalled&#39; customers received racist emails from the company" data-type="text">
        Walmart &#39;shocked and appalled&#39; customers received racist emails from the company
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653095938">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653095938,"7":"Bob Brigham"}, "post": {"providerId": 0, "sections": [0, 532450088, 537910665, 504781448, 502613554, 535969657], "buckets": [], "authors": [20272805]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2653095196"
                data-category="Latest Headlines">
<article 
    elid="2653095196" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653095196" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/anti-government-activist-wants-government-job/"  aria-label="Anti-government activist Ammon Bundy mocked for seeking to run Idaho government -- despite being banned from Capitol grounds">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Anti-government activist Ammon Bundy mocked for seeking to run Idaho government -- despite being banned from Capitol grounds"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDc1NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTU0OTc3Nn0.Dtbwg5qOp0HhWS5eFkHUkIIGLK8z4T3a58Lf3SUvJCg/image.jpg?width=600&quality=85&coordinates=248%2C0%2C182%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDc1NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTU0OTc3Nn0.Dtbwg5qOp0HhWS5eFkHUkIIGLK8z4T3a58Lf3SUvJCg/image.jpg?width=600&quality=85&coordinates=248%2C0%2C182%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDc1NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTU0OTc3Nn0.Dtbwg5qOp0HhWS5eFkHUkIIGLK8z4T3a58Lf3SUvJCg/image.jpg?width=300&quality=85&coordinates=248%2C0%2C182%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/anti-government-activist-wants-government-job/"  aria-label="Anti-government activist Ammon Bundy mocked for seeking to run Idaho government -- despite being banned from Capitol grounds" data-type="text">
        Anti-government activist Ammon Bundy mocked for seeking to run Idaho government -- despite being banned from Capitol grounds
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653095196">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653095196,"7":"Sarah K. Burris"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 502613554, 506149267, 506149271, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2653095316"
                data-category="Latest Headlines">
<article 
    elid="2653095316" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653095316" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/black-lives-matter-2653095316/"  aria-label="Conservatives panic over Biden administration plan to declare that ‘Black Lives Matter’">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Conservatives panic over Biden administration plan to declare that ‘Black Lives Matter’"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDcwNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTM4MTQyMH0.46FBkMxfzZivLcQuHRTLyaBFbqOIdg3sV3n-dWxPWrA/image.jpg?width=600&quality=85&coordinates=170%2C0%2C158%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDcwNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTM4MTQyMH0.46FBkMxfzZivLcQuHRTLyaBFbqOIdg3sV3n-dWxPWrA/image.jpg?width=600&quality=85&coordinates=170%2C0%2C158%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDcwNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTM4MTQyMH0.46FBkMxfzZivLcQuHRTLyaBFbqOIdg3sV3n-dWxPWrA/image.jpg?width=300&quality=85&coordinates=170%2C0%2C158%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/black-lives-matter-2653095316/"  aria-label="Conservatives panic over Biden administration plan to declare that ‘Black Lives Matter’" data-type="text">
        Conservatives panic over Biden administration plan to declare that ‘Black Lives Matter’
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653095316">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653095316,"7":"Bob Brigham"}, "post": {"providerId": 0, "sections": [0, 504781449, 532450089, 502613554, 537910665, 535969657], "buckets": [], "authors": [20272805]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2653095260"
                data-category="Latest Headlines">
<article 
    elid="2653095260" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653095260" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/david-brody-marjorie-taylor-greene/"  aria-label="&#39;I was nodding in agreement&#39;: Marjorie Taylor Greene interviewer defends her Holocaust remarks">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="&#39;I was nodding in agreement&#39;: Marjorie Taylor Greene interviewer defends her Holocaust remarks"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDY5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3OTQzMzkxN30.8aaRXCo3UmV8zG9s7yt3DsbHd-HUUt8W1qy_Y5l7qTc/image.jpg?width=600&quality=85&coordinates=198%2C0%2C158%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDY5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3OTQzMzkxN30.8aaRXCo3UmV8zG9s7yt3DsbHd-HUUt8W1qy_Y5l7qTc/image.jpg?width=600&quality=85&coordinates=198%2C0%2C158%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDY5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3OTQzMzkxN30.8aaRXCo3UmV8zG9s7yt3DsbHd-HUUt8W1qy_Y5l7qTc/image.jpg?width=300&quality=85&coordinates=198%2C0%2C158%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/david-brody-marjorie-taylor-greene/"  aria-label="&#39;I was nodding in agreement&#39;: Marjorie Taylor Greene interviewer defends her Holocaust remarks" data-type="text">
        &#39;I was nodding in agreement&#39;: Marjorie Taylor Greene interviewer defends her Holocaust remarks
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653095260">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653095260,"7":"David Edwards"}, "post": {"providerId": 0, "sections": [0, 504781446, 504781448, 506149289, 502613554, 532450089, 537910665, 535969657, 506149276], "buckets": [], "authors": [20272785]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2653094533"
                data-category="Latest Headlines">
<article 
    elid="2653094533" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653094533" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/mike-pompeo-israel/"  aria-label="Pompeo headed to Israel after trashing Biden’s Middle East policy: report">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Pompeo headed to Israel after trashing Biden’s Middle East policy: report"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDY0MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDI4MDE1Nn0.OzUm2FLjDTqdWB8FHbM0isnVx5bJxpVJHIZSAD-hLtk/image.jpg?width=600&quality=85&coordinates=147%2C0%2C203%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDY0MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDI4MDE1Nn0.OzUm2FLjDTqdWB8FHbM0isnVx5bJxpVJHIZSAD-hLtk/image.jpg?width=600&quality=85&coordinates=147%2C0%2C203%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDY0MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDI4MDE1Nn0.OzUm2FLjDTqdWB8FHbM0isnVx5bJxpVJHIZSAD-hLtk/image.jpg?width=300&quality=85&coordinates=147%2C0%2C203%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/mike-pompeo-israel/"  aria-label="Pompeo headed to Israel after trashing Biden’s Middle East policy: report" data-type="text">
        Pompeo headed to Israel after trashing Biden’s Middle East policy: report
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653094533">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653094533,"7":"Bob Brigham"}, "post": {"providerId": 0, "sections": [0, 504781448, 504781449, 537910665, 532450089], "buckets": [], "authors": [20272805]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2653095251"
                data-category="Latest Headlines">
<article 
    elid="2653095251" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653095251" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/an-environment-of-paranoia-and-retaliation-report-reveals-trump-era-commerce-departments-obscure-security-unit/"  aria-label="&#39;An environment of paranoia and retaliation&#39;: Report reveals Trump-era Commerce Department&#39;s &#39;obscure security unit&#39;">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="&#39;An environment of paranoia and retaliation&#39;: Report reveals Trump-era Commerce Department&#39;s &#39;obscure security unit&#39;"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDY0Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzODAyNjcwN30.iLuMxnhhbX7ym3GzaweCLqlOlSjY_tt1ayJpoXQXZi0/image.jpg?width=600&quality=85&coordinates=292%2C0%2C162%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDY0Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzODAyNjcwN30.iLuMxnhhbX7ym3GzaweCLqlOlSjY_tt1ayJpoXQXZi0/image.jpg?width=600&quality=85&coordinates=292%2C0%2C162%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDY0Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzODAyNjcwN30.iLuMxnhhbX7ym3GzaweCLqlOlSjY_tt1ayJpoXQXZi0/image.jpg?width=300&quality=85&coordinates=292%2C0%2C162%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/an-environment-of-paranoia-and-retaliation-report-reveals-trump-era-commerce-departments-obscure-security-unit/"  aria-label="&#39;An environment of paranoia and retaliation&#39;: Report reveals Trump-era Commerce Department&#39;s &#39;obscure security unit&#39;" data-type="text">
        &#39;An environment of paranoia and retaliation&#39;: Report reveals Trump-era Commerce Department&#39;s &#39;obscure security unit&#39;
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653095251">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653095251,"7":"Alex Henderson, AlterNet"}, "post": {"providerId": 0, "sections": [0, 504781448, 535969657, 532450092, 537910665], "buckets": [], "authors": [20272788]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2653094734"
                data-category="Latest Headlines">
<article 
    elid="2653094734" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653094734" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/leonard-p-ridge/"  aria-label="Capitol riot suspect arrested by the feds after asking people to ‘pray that I don&#39;t get arrested by the FBI&#39;">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Capitol riot suspect arrested by the feds after asking people to ‘pray that I don&#39;t get arrested by the FBI&#39;"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDU4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNDM4Njc5N30.zwaVoFNwJAomvshJh3DtdDNno5lH1XOLBeODOhj7ZCs/image.jpg?width=600&quality=85&coordinates=174%2C0%2C176%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDU4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNDM4Njc5N30.zwaVoFNwJAomvshJh3DtdDNno5lH1XOLBeODOhj7ZCs/image.jpg?width=600&quality=85&coordinates=174%2C0%2C176%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDU4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNDM4Njc5N30.zwaVoFNwJAomvshJh3DtdDNno5lH1XOLBeODOhj7ZCs/image.jpg?width=300&quality=85&coordinates=174%2C0%2C176%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/leonard-p-ridge/"  aria-label="Capitol riot suspect arrested by the feds after asking people to ‘pray that I don&#39;t get arrested by the FBI&#39;" data-type="text">
        Capitol riot suspect arrested by the feds after asking people to ‘pray that I don&#39;t get arrested by the FBI&#39;
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653094734">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653094734,"7":"Sky Palma"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 502613554, 535969657], "buckets": [], "authors": [20272782]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2653094712"
                data-category="Latest Headlines">
<article 
    elid="2653094712" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653094712" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/cambridge-analytica-russia-data-mining/"  aria-label="Trump polling data was also combined with Trump mega-donor&#39;s data-mining group Cambridge Analytica">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Trump polling data was also combined with Trump mega-donor&#39;s data-mining group Cambridge Analytica"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDY5NzIzOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyOTgyMzQ3Mn0.4Fsq3fdP1eaLj6yF4_11pIhrCs_ylnMneOgR0IQGGJc/image.jpg?width=600&quality=85&coordinates=186%2C0%2C187%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDY5NzIzOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyOTgyMzQ3Mn0.4Fsq3fdP1eaLj6yF4_11pIhrCs_ylnMneOgR0IQGGJc/image.jpg?width=600&quality=85&coordinates=186%2C0%2C187%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDY5NzIzOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyOTgyMzQ3Mn0.4Fsq3fdP1eaLj6yF4_11pIhrCs_ylnMneOgR0IQGGJc/image.jpg?width=300&quality=85&coordinates=186%2C0%2C187%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/cambridge-analytica-russia-data-mining/"  aria-label="Trump polling data was also combined with Trump mega-donor&#39;s data-mining group Cambridge Analytica" data-type="text">
        Trump polling data was also combined with Trump mega-donor&#39;s data-mining group Cambridge Analytica
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653094712">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653094712,"7":"Sarah K. Burris"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 502613554, 506149267, 506149270, 506149271, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div></div><div id="" name="Videos" class="tabs__tab-content tab-3"><div class="mb-2 column-right" id="sright-sidebar_0_0_11_0_0_0_0_2_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_6"
        data-format="posts-custom"
        data-source="frontpage_parent_site_all-video"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="506149276"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-element_classes="column-right"
        data-attr-posts_id="sright-sidebar_0_0_11_0_0_0_0_2_0"
        data-attr-layout_headline="right"
        data-attr-section_url="all-video"
        data-attr-layout_vertical_separation="30"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="all-video"
        data-attr-node_id="/root/blocks/block[right-sidebar]/abtests/abtest[1]/element_wrapper/tabs/tab[3]/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red"
        data-attr-layout_all_headline_tag="h2"
        data-attr-limit="9"
        data-attr-v="2"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2653094643"
                data-category="Latest Headlines">
<article 
    elid="2653094643" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653094643" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/michael-cohen-central-park/"  aria-label="Woman unloads &#39;barrage of F bombs&#39; at Michael Cohen &#39;on behalf of all Trump supporters&#39;">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Woman unloads &#39;barrage of F bombs&#39; at Michael Cohen &#39;on behalf of all Trump supporters&#39;"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDY2Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTc5NzM2N30.uyjSWmlv-_UR4oBLrev1lzlnY6OpHjczQnsNXyZo3Oo/image.jpg?width=600&quality=85&coordinates=267%2C0%2C83%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDY2Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTc5NzM2N30.uyjSWmlv-_UR4oBLrev1lzlnY6OpHjczQnsNXyZo3Oo/image.jpg?width=600&quality=85&coordinates=267%2C0%2C83%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDY2Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTc5NzM2N30.uyjSWmlv-_UR4oBLrev1lzlnY6OpHjczQnsNXyZo3Oo/image.jpg?width=300&quality=85&coordinates=267%2C0%2C83%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/michael-cohen-central-park/"  aria-label="Woman unloads &#39;barrage of F bombs&#39; at Michael Cohen &#39;on behalf of all Trump supporters&#39;" data-type="text">
        Woman unloads &#39;barrage of F bombs&#39; at Michael Cohen &#39;on behalf of all Trump supporters&#39;
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653094643">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653094643,"7":"David Edwards"}, "post": {"providerId": 0, "sections": [0, 504781448, 532450089, 502613554, 506149270, 537910665, 535969657, 506149276], "buckets": [], "authors": [20272785]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2653093790"
                data-category="Latest Headlines">
<article 
    elid="2653093790" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653093790" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/misunderstanding-how-this-process-actually-works-psaki-smacks-down-warns-doocy-against-jumping-to-a-conclusion/"  aria-label="‘Misunderstanding how this process actually works’: Jen Psaki smacks down, warns Peter Doocy against ‘jumping to a conclusion’">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="‘Misunderstanding how this process actually works’: Jen Psaki smacks down, warns Peter Doocy against ‘jumping to a conclusion’"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDIwMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NjU4MDU0Mn0.PvGMsbY90rUwS1yaxMQEYcDFsK_l4iNIn1v54RS9Xus/image.jpg?width=600&quality=85&coordinates=3%2C0%2C356%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDIwMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NjU4MDU0Mn0.PvGMsbY90rUwS1yaxMQEYcDFsK_l4iNIn1v54RS9Xus/image.jpg?width=600&quality=85&coordinates=3%2C0%2C356%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNDIwMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NjU4MDU0Mn0.PvGMsbY90rUwS1yaxMQEYcDFsK_l4iNIn1v54RS9Xus/image.jpg?width=300&quality=85&coordinates=3%2C0%2C356%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/misunderstanding-how-this-process-actually-works-psaki-smacks-down-warns-doocy-against-jumping-to-a-conclusion/"  aria-label="‘Misunderstanding how this process actually works’: Jen Psaki smacks down, warns Peter Doocy against ‘jumping to a conclusion’" data-type="text">
        ‘Misunderstanding how this process actually works’: Jen Psaki smacks down, warns Peter Doocy against ‘jumping to a conclusion’
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653093790">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653093790,"7":"David Badash, The New Civil Rights Movement"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450090, 535969657, 506149276], "buckets": [], "authors": [20272789]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2653093382"
                data-category="Latest Headlines">
<article 
    elid="2653093382" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653093382" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/kayleigh-mcenany-rick-santorum/"  aria-label="&#39;Rick Santorum is a good person&#39;: Kayleigh McEnany whines about CNN &#39;discarding&#39; racist MAGA pundits">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="&#39;Rick Santorum is a good person&#39;: Kayleigh McEnany whines about CNN &#39;discarding&#39; racist MAGA pundits"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzk4Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzY4ODEzMn0.qsAdGM3n8-JggonXM3AoDTDTK9A8MQU9egsNKw1fJdc/image.jpg?width=600&quality=85&coordinates=182%2C0%2C266%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzk4Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzY4ODEzMn0.qsAdGM3n8-JggonXM3AoDTDTK9A8MQU9egsNKw1fJdc/image.jpg?width=600&quality=85&coordinates=182%2C0%2C266%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzk4Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzY4ODEzMn0.qsAdGM3n8-JggonXM3AoDTDTK9A8MQU9egsNKw1fJdc/image.jpg?width=300&quality=85&coordinates=182%2C0%2C266%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/kayleigh-mcenany-rick-santorum/"  aria-label="&#39;Rick Santorum is a good person&#39;: Kayleigh McEnany whines about CNN &#39;discarding&#39; racist MAGA pundits" data-type="text">
        &#39;Rick Santorum is a good person&#39;: Kayleigh McEnany whines about CNN &#39;discarding&#39; racist MAGA pundits
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653093382">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653093382,"7":"David Edwards"}, "post": {"providerId": 0, "sections": [0, 506149281, 504781448, 506149289, 532450092, 502613554, 537910665, 535969657, 506149276], "buckets": [], "authors": [20272785]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2653092760"
                data-category="Latest Headlines">
<article 
    elid="2653092760" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653092760" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/trump-gleefully-jokes-about-rough-treatment-of-us-reporters-by-north-korean-guards-video/"  aria-label="Trump gleefully jokes about ‘rough’ treatment of US reporters by North Korean guards (video)">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Trump gleefully jokes about ‘rough’ treatment of US reporters by North Korean guards (video)"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzUzNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NTA0MDAzN30.ACf0CKv1xuyfccgUqoiQVUulBP-lgyicSFK_zN1p_nA/image.jpg?width=600&quality=85&coordinates=213%2C0%2C241%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzUzNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NTA0MDAzN30.ACf0CKv1xuyfccgUqoiQVUulBP-lgyicSFK_zN1p_nA/image.jpg?width=600&quality=85&coordinates=213%2C0%2C241%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzUzNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NTA0MDAzN30.ACf0CKv1xuyfccgUqoiQVUulBP-lgyicSFK_zN1p_nA/image.jpg?width=300&quality=85&coordinates=213%2C0%2C241%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-gleefully-jokes-about-rough-treatment-of-us-reporters-by-north-korean-guards-video/"  aria-label="Trump gleefully jokes about ‘rough’ treatment of US reporters by North Korean guards (video)" data-type="text">
        Trump gleefully jokes about ‘rough’ treatment of US reporters by North Korean guards (video)
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653092760">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653092760,"7":"David Badash, The New Civil Rights Movement"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450090, 506149270, 535969657, 506149276], "buckets": [], "authors": [20272789]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2653092687"
                data-category="Latest Headlines">
<article 
    elid="2653092687" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653092687" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/bernie-sanders-dov-hikind/"  aria-label="Newsmax guest lashes out at Bernie Sanders: &#39;With Jews like him, we go to the gas chambers&#39;">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Newsmax guest lashes out at Bernie Sanders: &#39;With Jews like him, we go to the gas chambers&#39;"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzUzOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDAzNTI1OX0.h0BAt1twxikzUG8O3V69nBKrz1E8RCASEdg8QXBwIh0/image.jpg?width=600&quality=85&coordinates=350%2C0%2C0%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzUzOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDAzNTI1OX0.h0BAt1twxikzUG8O3V69nBKrz1E8RCASEdg8QXBwIh0/image.jpg?width=600&quality=85&coordinates=350%2C0%2C0%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzUzOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDAzNTI1OX0.h0BAt1twxikzUG8O3V69nBKrz1E8RCASEdg8QXBwIh0/image.jpg?width=300&quality=85&coordinates=350%2C0%2C0%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/bernie-sanders-dov-hikind/"  aria-label="Newsmax guest lashes out at Bernie Sanders: &#39;With Jews like him, we go to the gas chambers&#39;" data-type="text">
        Newsmax guest lashes out at Bernie Sanders: &#39;With Jews like him, we go to the gas chambers&#39;
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653092687">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653092687,"7":"David Edwards"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 502613554, 506149289, 535969657, 506149276], "buckets": [], "authors": [20272785]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2653091489"
                data-category="Latest Headlines">
<article 
    elid="2653091489" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653091489" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/disabled-veteran-says-gop-tricked-him-into-running-for-weed-party-to-defeat-democratic-congressman-report/"  aria-label="Disabled veteran says GOP tricked him into running as a spoiler candidate to defeat Democratic congressman: report">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Disabled veteran says GOP tricked him into running as a spoiler candidate to defeat Democratic congressman: report"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzE2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTkwMDIyMX0.mmy7LocOpQpcKrQPLeGd6Rb3k93QOMUPKfqjsiBmZ40/image.jpg?width=600&quality=85&coordinates=0%2C0%2C350%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzE2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTkwMDIyMX0.mmy7LocOpQpcKrQPLeGd6Rb3k93QOMUPKfqjsiBmZ40/image.jpg?width=600&quality=85&coordinates=0%2C0%2C350%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMzE2My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MTkwMDIyMX0.mmy7LocOpQpcKrQPLeGd6Rb3k93QOMUPKfqjsiBmZ40/image.jpg?width=300&quality=85&coordinates=0%2C0%2C350%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/disabled-veteran-says-gop-tricked-him-into-running-for-weed-party-to-defeat-democratic-congressman-report/"  aria-label="Disabled veteran says GOP tricked him into running as a spoiler candidate to defeat Democratic congressman: report" data-type="text">
        Disabled veteran says GOP tricked him into running as a spoiler candidate to defeat Democratic congressman: report
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653091489">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653091489,"7":"Matthew Chapman"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 502613554, 535969657, 506149276], "buckets": [], "authors": [20272787]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2653090899"
                data-category="Latest Headlines">
<article 
    elid="2653090899" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653090899" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/so-far-beyond-the-realm-of-decency-cnn-anchor-blasts-marjorie-taylor-greene-dont-you-dare-speak-for-me/"  aria-label="‘So far beyond the realm of decency’: CNN anchor blasts Marjorie Taylor Greene – ‘don’t you dare speak for me’">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="‘So far beyond the realm of decency’: CNN anchor blasts Marjorie Taylor Greene – ‘don’t you dare speak for me’"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMjgxOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTM3ODYyN30.2nRy2vMLTbwn9BXNTIt8NUKs7nhHke9UjsE1Mty1HLw/image.jpg?width=600&quality=85&coordinates=226%2C0%2C208%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMjgxOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTM3ODYyN30.2nRy2vMLTbwn9BXNTIt8NUKs7nhHke9UjsE1Mty1HLw/image.jpg?width=600&quality=85&coordinates=226%2C0%2C208%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMjgxOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NTM3ODYyN30.2nRy2vMLTbwn9BXNTIt8NUKs7nhHke9UjsE1Mty1HLw/image.jpg?width=300&quality=85&coordinates=226%2C0%2C208%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/so-far-beyond-the-realm-of-decency-cnn-anchor-blasts-marjorie-taylor-greene-dont-you-dare-speak-for-me/"  aria-label="‘So far beyond the realm of decency’: CNN anchor blasts Marjorie Taylor Greene – ‘don’t you dare speak for me’" data-type="text">
        ‘So far beyond the realm of decency’: CNN anchor blasts Marjorie Taylor Greene – ‘don’t you dare speak for me’
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653090899">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/24/2021","13":2653090899,"7":"David Badash, The New Civil Rights Movement"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450090, 535969657, 506149276], "buckets": [], "authors": [20272789]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2653084794"
                data-category="Latest Headlines">
<article 
    elid="2653084794" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653084794" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/ron-johnson-inflation/"  aria-label="Ron Johnson complains about &#39;downside&#39; of paying women enough to afford childcare">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Ron Johnson complains about &#39;downside&#39; of paying women enough to afford childcare"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMDg5NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3ODExODA5N30.2FhEh8sNNXGQK6Hv-TnwlAPCT2gH9XPuxbCcWtYxFpY/image.jpg?width=600&quality=85&coordinates=196%2C0%2C154%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMDg5NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3ODExODA5N30.2FhEh8sNNXGQK6Hv-TnwlAPCT2gH9XPuxbCcWtYxFpY/image.jpg?width=600&quality=85&coordinates=196%2C0%2C154%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMDg5NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3ODExODA5N30.2FhEh8sNNXGQK6Hv-TnwlAPCT2gH9XPuxbCcWtYxFpY/image.jpg?width=300&quality=85&coordinates=196%2C0%2C154%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/ron-johnson-inflation/"  aria-label="Ron Johnson complains about &#39;downside&#39; of paying women enough to afford childcare" data-type="text">
        Ron Johnson complains about &#39;downside&#39; of paying women enough to afford childcare
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653084794">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/23/2021","13":2653084794,"7":"David Edwards"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 502613554, 535969657, 506149276], "buckets": [], "authors": [20272785]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2653084571"
                data-category="Latest Headlines">
<article 
    elid="2653084571" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653084571" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/oan-newsmax/"  aria-label="OAN launches weekend-long assault to convince viewers Newsmax is a &#39;left-leaning organization&#39;">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="OAN launches weekend-long assault to convince viewers Newsmax is a &#39;left-leaning organization&#39;"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMDgwMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2Nzk4MzMyMX0.RiBC3fd4cYN23KcTTLOB2NsYoZp8GgIQeAGGgp_jwjI/image.jpg?width=600&quality=85&coordinates=174%2C0%2C176%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMDgwMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2Nzk4MzMyMX0.RiBC3fd4cYN23KcTTLOB2NsYoZp8GgIQeAGGgp_jwjI/image.jpg?width=600&quality=85&coordinates=174%2C0%2C176%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzMDgwMy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2Nzk4MzMyMX0.RiBC3fd4cYN23KcTTLOB2NsYoZp8GgIQeAGGgp_jwjI/image.jpg?width=300&quality=85&coordinates=174%2C0%2C176%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/oan-newsmax/"  aria-label="OAN launches weekend-long assault to convince viewers Newsmax is a &#39;left-leaning organization&#39;" data-type="text">
        OAN launches weekend-long assault to convince viewers Newsmax is a &#39;left-leaning organization&#39;
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2653084571">
    {"customDimensions": {"8":"hot-off-the-wires","10":"05/23/2021","13":2653084571,"7":"David Edwards"}, "post": {"providerId": 0, "sections": [0, 506149281, 504781448, 506149289, 532450092, 502613554, 506149270, 537910665, 535969657, 506149276], "buckets": [], "authors": [20272785]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div></div></div></div></div><!-- User Code --><div class="proper-ad-unit" style="margin-top: 5px;"><div id="proper-ad-rawstory_side_2"></div></div><!-- End User Code --><!-- User Code --><div id='div-gpt-ad-1565199520698-0'></div><!-- End User Code --><!-- User Code --><div class="mgid_1x8"><div id="M687751ScriptRootC1087711"></div></div><!-- End User Code --><div class="sidebar-trending" id="sPost_0_0_4_0_0_3_2_3_2_7"><div class="text-element" id="sPost_0_0_4_0_0_3_2_3_2_7_0"> Trending Topics</div><div class="mb-2 sidebar-trending" id="sPost_0_0_4_0_0_3_2_3_2_7_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_7"
        data-format="posts-custom"
        data-source="frontpage_parent_site_trending-topics"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="549655454"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="false"

    
        data-attr-layout_remove_image="true"
        data-attr-source_site="parent_site"
        data-attr-layout_body="bottom"
        data-attr-source_unique="true"
        data-attr-element_classes="sidebar-trending"
        data-attr-posts_id="sPost_0_0_4_0_0_3_2_3_2_7_1"
        data-attr-section_url="trending-topics"
        data-attr-headline_text=""
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="trending-topics"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[1]/otherwise/row/column[3]/element_wrapper[2]/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="body,headline,subheadline,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_headline,custom_field_wevegotissues,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_quality="9"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2651368033"
                data-category="Trending Topics">
<article 
    elid="2651368033" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2651368033" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2651368033"
        ><div class="body-description"><ul class="ee-ul"><li><a href="https://www.rawstory.com/who-is-jason-pirozzolo-politically-connected-florida-surgeon-reportedly-tied-to-gaetz-probe/" target="_blank">jason pirozzolo</a></li><li><a href="https://www.rawstory.com/aledo-school-slave-auction/" target="_self">texas high school auction black students</a></li><li><a href="https://www.rawstory.com/tito-ortiz-white-lives-matter-rally/" target="_blank">tito ortiz</a></li><li><a href="https://www.rawstory.com/cop-fired-caron-nazario/" target="_blank">caron nazario</a></li><li><a href="https://www.rawstory.com/newsmax-host-greg-kelly/" target="_blank">newsmax</a></li><li><a href="https://www.rawstory.com/bidens-sanctions-russia-solarwinds-hacking/" target="_blank">nancy sinatra</a></li><li><a href="https://www.rawstory.com/trump-legal-problems-2650010970/" rel="noopener noreferrer nofollow" target="_blank">roberta kaplan</a></li><li><a href="https://www.rawstory.com/derek-chauvin-emt-cops-cpr/" rel="noopener noreferrer nofollow" target="_blank">george floyd</a></li><li><a href="https://www.rawstory.com/maria-bartiromo-2650028761/" rel="noopener noreferrer nofollow" target="_blank">maria bartiromo</a></li><li><a href="https://www.rawstory.com/capitol-fire-extinguisher/" rel="noopener noreferrer nofollow" target="_blank">chris cuomo</a></li><li><a href="https://www.rawstory.com/matt-gaetz-money-exgirlfriend-trafficking/" rel="noopener noreferrer nofollow" target="_blank">matt gaetz girlfriend</a></li><li><a href="https://www.rawstory.com/matt-gaetz-2651336681/" rel="noopener noreferrer nofollow" target="_blank">gaetz harry potter</a></li></ul></div>
        

        

    </div>

<span class=""
    data-elid="2651368033"
    data-post-url="https://www.rawstory.com/trending-topics/"
    
        data-authors="Jamel Giuma"
    
    
        data-headline="Trending Topics"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2651368033">
    {"customDimensions": {"8":"trending-topics","10":"04/05/2021","13":2651368033,"7":"Jamel Giuma"}, "post": {"providerId": 0, "sections": [549655454], "buckets": [], "authors": [20268615]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div></div><!-- User Code --><div class="proper-ad-unit"><div id="proper-ad-rawstory_side_3"></div></div><!-- End User Code -->

<div id="sPost_0_0_4_0_0_3_2_3_2_9"  class="rm-sticky-parent" >
    <span class="js-scroll-trigger" data-scope="next" data-triggers="sticky" data-target="#sticky-target-sPost_0_0_4_0_0_3_2_3_2_9" data-offset="110" data-toggle-class="sticky-active"></span>
    <div id="sticky-target-sPost_0_0_4_0_0_3_2_3_2_9" class="sticky-target">
        <div class="feed-network-wrap" id="sPost_0_0_4_0_0_3_2_3_2_9_0"><!-- User Code --><div class="proper-ad-unit"><div id="proper-ad-rawstory_side_4"></div></div><!-- End User Code --></div>
    </div>
    	
        	
        	
    
</div>
</div>


    
    
    
    </div>
</div>


<span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_1_0_0_2" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_1_0_0_2_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <a id="sFooter_0_0_1_0_0_2_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="405"
        height="65"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4Mjc5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzE0ODkzOX0.HMWM8a-NzoiyKFy2y27FgqeALFFx-lfXeylxl2rjaq8/img.jpg?width=405&amp;height=65"
    />
</a><div class="footer-newsletter" id="sFooter_0_0_1_0_0_2_0_1"><!-- User Code --><div id="lightbox-inline-form-37158095-34d0-4f8a-8053-c29b1f538491"></div><!-- End User Code --><!-- User Code --><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-footer' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-head-justpremium' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'></div><div class='proper-ad-unit'><div id='proper-ad-rawstory_footer'></div></div><div id="story_page_footer_kindest_target"></div></div><!-- End User Code --></div>
</div>


    </div>
</div>


<!-- User Code --><div class="footer"><p>Copyright &#169; 2021 Raw Story Media, Inc. PO Box 21050, Washington, D.C. 20009 | <a href="/masthead" class="footer-link">Masthead </a> | <a href="/privacy-policy" class="footer-link">Privacy Policy </a> | For corrections or concerns, please email corrections@rawstory.com.</p><p><a href="javascript:googlefc.callbackQueue.push(googlefc.showRevocationMessage);" class="footer-link">Manage Preferences</a></p></div><!-- End User Code --><!-- User Code --><style>

	#cp-popup-shadow {
		width: 100%;
		height: 20000px;
		background: #000;
		z-index: 1004459;
		opacity: 50%;
		position: absolute;
		left: 0;
		top: 0;
		display: none;
	}

	#cp-popup {
		/* background: #18803e; */
		background: #fff;
		min-height: 250px;
		width: 500px;
		z-index: 1004460;
		position: fixed;
		left: 50%;
		top: 50%;
		transform: translate(-50%, -50%);
		display: none;
	}

	.content-box {
	display: flex;
	flex-direction: column;
	margin-left: 15px;
    margin-top: 15px;
	}

	.sidebar-iframe-close {
	position: relative;
	width: 36px;
	height: 36px;
	cursor: pointer;
	z-index: 10;
	background-image: url('https://cdn.jsdelivr.net/fancybox/2.1.5/fancybox_sprite.png');
	display: block;
	top: 4px;
	float: right;
	background-color: transparent;
	border: none;
	margin-top: -20px;
	margin-right: -10px;
	}
  	.content-box .rsi-logo-image {
      width: 240px; height: auto;
      margin: 0 auto; z-index: 99;
  	}
    .content-box .rsi-logo-crossline {
      height: 1px;
      background: #000;
      position: relative;
      top: 50px;
    }
  	.content-box .appeal-text { 
      margin: 25px;
      font-size: 29px;
      text-align: center;
    }
  	.content-box .option-shadow {
      margin: 15px 50px;
      background: #000;
      position: re;
      top: 5px; 
      right: 5px;
  	}
  
    .content-box .option {
      background: #fff;
  	  border: 1px solid #000;
      text-align: center;
      font-size: 16px;
      line-height: .75em;
      font-weight: 700;
      position: relative;
      top: -5px;
      right: 5px;
      cursor: pointer;
  	}
  	.content-box .best-price-flag {
    	height: 1px;
  	}
  	.content-box .best-price-flag img {
      	position: relative; 
      	top: -50px;
      	left: 125px;
      	width: 200px;
  	}
  	.content-box .option-price {
      font-size: 14px;
      font-weight: 400;
  	}
  
	.alternet-image {
	width: 206px;
	height: 50px;
	margin: 40px auto 0 auto;
	}

	.main-title {
	color: #000;
	text-transform: uppercase;
	/*
    font-family: 'Fredericka the Great', cursive;
	font-family: 'Open Sans',sans-serif; */
    font-family: "Oswald";
	text-align: center;
	font-size: 32px;
	line-height: 20px;
	margin-top: 20px;
	letter-spacing: -1.5px;
	}
  
  	.red-font { color: red; }

	.text-p {
	text-align: center;
	color: #000;
	font-size: 16px;
	line-height: 25px; 
	margin: 10px 0;
	}

	#cp-popup-countdown-timer {
	color: white;
	text-transform: uppercase;
	font-family: 'Fredericka the Great', cursive;
	font-family: 'Open Sans',sans-serif;
	text-align: center;
	font-size: 14px;
	line-height: 35px;
	min-height: 35px;
	background: #000;
	}

	#cp-popup-conversion {
	background-color: #fff;
	color: #111;
    text-align: left;
	padding: 7px 10px;
	float: left;
	border: none;
	margin: 10px;
	width: 30%;
	opacity: .95;
	cursor: pointer;
	font-weight: bold;
	font-size: 11px;
	}
  	
  	#cp-popup-login {
	background-color: #fff;
	color: #111;
	text-align: right;
	padding: 7px 10px;
	float: right;
	border: none;
	margin: 10px;
	width: 45%;
	opacity: .95;
	cursor: pointer;
	font-weight: bold;
	font-size: 11px;
	}

	#cp-popup-conversion:hover {
	opacity: 1;
	}

	#cp-popup-conversion a {
	color: white;
	text-decoration: none;
	font-size: 15px;
	}

	#button-box {
		background-color: #fff;
      	/* 
      	background-color: #0b0d65;
		background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4MDQwOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzEyMzAzMH0.fgFR44zC5Hg8cpPcIXbX_CmjbCr0V4SPhYM5A1KSLxU/img.jpg'); */
		background-size: contain;
		background-repeat: repeat-x;
		width: 100%; min-height: 50px;
      	margin-top: 30px;
      	border-top: 2px solid black;
		text-align: center;
	}


	@media screen and (max-width: 499px) {

			
		#cp-popup {
			min-height: 250px;
			width: 90%;
			z-index: 1004460;
			position: absolute;
			left: 50%;
			top: 50%;
			transform: translate(-50%, -50%);
		}

		
		#cp-popup-countdown-timer {
		color: white;
		text-transform: uppercase;
		font-family: 'Fredericka the Great', cursive;
		text-align: center;
		font-size: 10.5px;
		line-height: 25px;
		min-height: 25px;
		background: #000;
		}

		#cp-popup-conversion {
			width: 50%;
			}

	}

</style><div id='cp-popup-shadow'></div><div id="cp-popup"><button id="cp-popup-close" class="sidebar-iframe-close"></button><div class="content-box"><div class='rsi-logo-crossline'></div><img class="rsi-logo-image" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ3NDc3OC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY3MDE2OTc5NX0.TtNCvbUSdchNj2PCGFT9XFHLMFXt_JW8uRISnljldp0/img.gif?width=240&height=87"><p class='appeal-text'>Don't Sit on the Sidelines of History.  Join Raw Story Investigates and Go Ad-Free.  Support Honest Journalism.</p><div class='popup-subscribe-options'><div class='option-shadow'><div class='option option-annually'><div class='best-price-flag'><img src='https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxNDAwNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTA1NDc3N30.83uNhu0QuMl50Lutml0McLP5pCAP9RfYm4AR37oZGOA/image.png'></div><p class='option-name'>Subscribe Annually</p><p class='option-price'>$95 / year <span class='red-font'>&#8212; Just $7.91/month</span></p></div></div><div class='option-shadow'><div class='option option-monthly'><p class='option-name'>Subscribe Monthly</p><p class='option-price'>$1 trial</p></div></div><div class='option-shadow'><div class='option option-more'><p class='option-name'>I want to Support More</p><p class='option-price'>$14.99 per month</p></div></div></div></div><div id='button-box'><button id="cp-popup-conversion">LEARN MORE</button><button id="cp-popup-login">Already a member ? Login</button></div></div><!-- End User Code --><!-- User Code --><div class='rs_ad_block sitewide-lightbox-survey' style='margin: 0 auto; text-align: center; '></div><!-- End User Code --><!-- User Code -->
    <!-- RM VERSION
<div id='div-gpt-ad-1599648564111-0'><script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599648564111-0'); });
</script></div>
--><!-- OLD SCRIPT FROM WP --><!-- Undertone AdX Body --><!-- /1010624/Rawstory_Undertone_Desktop --><div id='div-gpt-ad-1578154939325-0'></div><div id='div-gpt-ad-1599648564111-0'></div><!-- /1010624/justpremium2021 --><div id='div-gpt-ad-1612555365328-0' style='width: 1px; height: 1px;'></div><!-- End User Code --><!-- User Code --><div id="nordotTag">{{ post.roar_specific_data.api_data.analytics }}</div><style>
  
#nordotTag{
 	display: none;
}

</style><!-- End User Code --><span class="js-brick-description hidden" data-name="CSSPost"></span></div>
            </div>
<script type="text/lazy-javascript" priority="0">
    var _sf_startpt=(new Date()).getTime();
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 10725;
    _sf_async_config.domain = 'rawstory.com';
    _sf_async_config.useCanonical = false;
    
    _sf_async_config.sections = 'Latest Headlines,US News,Push Notification,SmartNews,Front page featured 1 - 4 articles';
    
    
    _sf_async_config.authors = 'Bob Brigham';
    
    /** CONFIGURATION END **/
    window._sf_endpt = (new Date()).getTime();
</script>
<script type="text/lazy-javascript" priority="4" data-src="//static.chartbeat.com/js/chartbeat.js"></script><noscript>
    <img src="http://b.scorecardresearch.com/p?cv=2.0&cj=1&c1=2&c2=32131503&c6=Latest+Headlines&c8=Lauren+Boebert+pushing+new+conspiracy+theory+to+undermine+the+Biden+administration" />
</noscript><script>
    var _comscore = _comscore || [];
     _comscore.push({ c1: "2", c2: "32131503", c6: "Latest Headlines", c8: "Lauren Boebert pushing new conspiracy theory to undermine the Biden administration"});

    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>


    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-18141479-1"></script>
        <script>
            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-18141479-1', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-18141479-1', configParams);

            <!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'postTags': 9, u'primaryTag': 12, u'authorName': 7, u'postID': 13, u'sections': 8} -->

          window._ga_cd_params = {};
          window._ga_cd_params["dimension7"] = "Bob Brigham";
          window._ga_cd_params["dimension13"] = '2653096344';
          
          
          window._ga_cd_params["dimension8"] = 'hot-off-the-wires';
          
          window._ga_cd_params["dimension10"] = '05/24/2021';
          
          
          
          
          
          window._ga_cd_params["dimension11"] = 'google,ads';
          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.rawstory.com/lauren-boebert-biden/"
        },
        "url": "https://www.rawstory.com/lauren-boebert-biden/",
        "headline": "Lauren Boebert pushing new conspiracy theory to undermine the Biden administration",
        "thumbnailUrl": "https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNTA1NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyODgzMjc1MH0.fIcrU-m_zfQNYLJzc3NaaRIUWvEcEV3mmOLZyg78z4w/image.png?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQzNTA1NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyODgzMjc1MH0.fIcrU-m_zfQNYLJzc3NaaRIUWvEcEV3mmOLZyg78z4w/image.png?width=1200&coordinates=0%2C0%2C0%2C61&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-05-24T22:00:27Z",
        "dateModified": "2021-05-24T22:02:11Z",
        "author": {
            "@type": "Person",
            "name": "Bob Brigham"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Raw Story - Celebrating 17 Years of Independent Journalism",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4MDQwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTg5Njc0NH0.2k-i0Bmt9G9sEw2sThL5Lif6YvM-wT4jdowU5K9cWVg/image.jpg?width=210"
            }
        },
        "description": "Controversial Rep. Lauren Boebert (R-CO) is pushing a new conspiracy theory about President Joe Biden.Boebert, who has made international news for pushing the deranged QAnon conspiracy theory, is now questioning Biden's health.\"We've all seen it: the shuffling gait, the glazed and confused eyes, the...",
        "keywords": []}
</script>


    <script class="lazy-style" type="css">
        

    </script>

    <script id="user-javascript-medium-normal">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</script>
    <script id="user-javascript-active" type="text">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</script>
    <script id="user-javascript-lowest" type="text">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</script>
</body>
</html>