
    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link as="font" href="https://fonts.gstatic.com/s/oswald/v36/TK3iWkUHHAIjg752GT8G.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link rel="apple-touch-icon" sizes="57x57" href="https://assets.rbl.ms/24986912/origin.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://assets.rbl.ms/24986920/origin.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://assets.rbl.ms/24987652/origin.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://assets.rbl.ms/24987654/origin.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://assets.rbl.ms/24987667/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://assets.rbl.ms/24986912/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://assets.rbl.ms/24986920/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://assets.rbl.ms/24987652/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://assets.rbl.ms/24987654/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://assets.rbl.ms/24987667/origin.png" /><meta name="msapplication-TileImage" content="https://assets.rbl.ms/24986912/origin.png"><meta name="msapplication-square70x70logo" content="https://assets.rbl.ms/24986920/origin.png"><meta name="msapplication-square150x150logo" content="https://assets.rbl.ms/24987654/origin.png"><meta name="msapplication-wide310x150logo" content="https://assets.rbl.ms/24986936/origin.png "><meta name="msapplication-square310x310logo" content="https://assets.rbl.ms/24986936/origin.png "><link rel="mask-icon" href="https://assets.rbl.ms/24987652/origin.png" color="#000" /><link rel="preload" href="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzU3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MTUxMjMyN30.RKzTb0xjlpmGTWbPjhVEILMc16dgBEZ1Ffzk1eeB1l8/image.jpg?width=1200&quality=85&coordinates=5%2C0%2C121%2C0&height=800" as="image"><link rel="preload" href="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzU3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MTUxMjMyN30.RKzTb0xjlpmGTWbPjhVEILMc16dgBEZ1Ffzk1eeB1l8/image.jpg?width=1200&amp;height=675" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzU3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MTUxMjMyN30.RKzTb0xjlpmGTWbPjhVEILMc16dgBEZ1Ffzk1eeB1l8/image.jpg?width=1200&coordinates=0%2C0%2C0%2C50&height=600">
<meta property="fb:app_id"              content="525370847662646">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.rawstory.com/nazi-wheelchair/">
        <link rel="canonical" href="https://www.rawstory.com/nazi-wheelchair/" />
    <meta property="og:site_name"           content="Raw Story - Celebrating 16 Years of Independent Journalism">
        <meta property="og:image"               content="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzU3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MTUxMjMyN30.RKzTb0xjlpmGTWbPjhVEILMc16dgBEZ1Ffzk1eeB1l8/image.jpg?width=1200&coordinates=0%2C0%2C0%2C50&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="&#39;Nazi&#39; punches wheelchair-bound man and assaults wife with flagpole at &#39;freedom rally&#39;: report">
    <meta property="og:description"         content="An alleged Nazi was reportedly seen repeatedly punching a man in wheelchair during a so-called freedom rally in Canada over the weekend.

	The incident was said to have occurred in Calgary on Saturday.

	Images circulating on social media show a man appearing to throw a punch at another man in a w...">

<meta name="referrer" content="always" />

      <!-- @NOTE: remove before deploy; is_indexable_page: True -->
    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": false, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20266338}, "resourceId": "pp_2651161692", "section": {"id": null}, "fbId": "525370847662646", "site": {"id": 20266338}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-18141479-1", "post": {"sections": [0, 504781448, 504781449, 532450088, 502613554, 537910665, 535969657], "shareUrl": "https%3A%2F%2Fwww.rawstory.com%2Fnazi-wheelchair%2F", "id": 2651161692}, "fbAppVersion": "v2.5", "pathParams": {"sections": "", "slug": "nazi-wheelchair"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22nazi-wheelchair%22%7D\u0026post_id=2651161692\u0026site_id=20266338\u0026override_device=desktop\u0026resource_id=pp_2651161692"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.rawstory.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.rawstory.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script type="module" async src="https://www.rawstory.com/static/dist/social-ux/main.0395243f68e7addd8d85.bundle.mjs"></script>
    <script nomodule defer src="https://www.rawstory.com/static/dist/social-ux/main.ea55a0b3aa78ce5a670d.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Raw Story - Celebrating 16 Years of Independent Journalism" href="/feeds/hot-off-the-wires.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    

    <title>&#39;Nazi&#39; punches wheelchair-bound man and assaults wife with flagpole at &#39;freedom rally&#39;: report - Raw Story - Celebrating 16 Years of Independent Journalism</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassetsfd7b1d1f19a20aca24fe0712ee6d1ff8RMCSS", function(){});
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#dd3030";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4Njk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTEyMjcxNX0.qi-Z4LJtaEielvre82N35RMuArdX_vGZ3yn8lskyOjs/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4Njk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTEyMjcxNX0.qi-Z4LJtaEielvre82N35RMuArdX_vGZ3yn8lskyOjs/img.png?width=32&amp;height=32"   sizes="16x16"/><meta property="article:published_time" content="2021-03-21T19:16:16+00:00" /><meta property="article:modified_time" content="2021-03-21T19:31:57+00:00" /><meta name="description" content="An alleged Nazi was reportedly seen repeatedly punching a man in wheelchair during a so-called freedom rally in Canada over the weekend.&#10;&#10;&#9;The incident was said to have occurred in Calgary on Saturday.&#10;&#10;&#9;Images circulating on social media show a man appearing to throw a punch at another man in a w..."/><meta property="fb:pages" content="20324257234" /><meta name="google-site-verification" content="UQ0KHHsx9uXELj5kwikToRz8-HCRpNQRmpJnYDgAjkk" /><meta name="google-site-verification" content="DaMOYobcHatjp6A25M4YqKIH4HuDzklevz-cB23nHJ0" /><style id="custom-post-styles-2651161692">
</style><style id="custom-post-styles-2651161498">
</style><style id="custom-post-styles-2651160837">
</style><style id="custom-post-styles-2651161022">
</style>

    


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    </head>

<body 
    class="logged-out-user section-hot-off-the-wires"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list"></ul>
            <div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--subscriptions">
        <a href="/core/r_dashboard/subscriptions" class="link" title="Subscriptions"><i class="ico settings"></i>Subscriptions
        </a>
    </li>
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><!-- User Code --><style>
.social-date {
  margin-top: -5px !important;
  display: none !important;
}
.social-author .social-date {
  display: block !important;
}
</style><!-- End User Code --><div data-share-status-id="menu-toggle" data-toggle-class="menu-opened" class="menu-overlay js-toggle" data-target="body"></div><!-- User Code --><script>
window.propertag = window.propertag || {};
window.propertag.cmd = window.propertag.cmd || [];
window.googletag = window.googletag || {cmd: []};
window.cnxps={},window.cnxps.cmd=[];
window.cnx={},window.cnx.cmd=[];
window.cnxFlag=true;
  
_qoptions={ qacct:"p-76DHYTY06o6yQ" };
</script><!-- End User Code --><!-- User Code --><div id='div-gpt-ad-1580400905899-0' style="margin:0"></div><!-- End User Code --><!-- User Code --><noscript><img src="https://pixel.quantserve.com/pixel/p-76DHYTY06o6yQ.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript> 
<!-- End User Code --><!-- User Code --><div class='rs_ad_block sitewide-startofbody' style='margin: 0 auto; text-align: center; '><div class="proper-ad-unit ad-sticky rs_ad_block"><div id="proper-ad-rawstory_sticky_1"></div></div></div><!-- End User Code --><div class="topbar-wrapper" id="sTop_Bar_0_0_6_0_0_13"><div class="top-site-header" id="sTop_Bar_0_0_6_0_0_13_0"><div class="site-header__inner" id="sTop_Bar_0_0_6_0_0_13_0_0"><div class="left-buttons" id="sTop_Bar_0_0_6_0_0_13_0_0_0">

<a id="sTop_Bar_0_0_6_0_0_13_0_0_0_0" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODY4OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjI5NTE4NX0.hX5q_6ecaT2TF32vwz-4YA47AVgf04Z3IZKWkMDHfto/img.png?width=450&amp;height=84"/>
</a><div class="left-images" id="sTop_Bar_0_0_6_0_0_13_0_0_0_1">

<a id="sTop_Bar_0_0_6_0_0_13_0_0_0_1_0" class="display-block image-element" href="/st/rawstory-join-reader-driven-journalism" target="_blank">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ny9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY1NDExNjY5Nn0.v-y-Xv_4nekIXm46EAwz9YQvvSNJtDTfkm2Kt4LDqsE/img.gif?width=345&amp;height=50"/>
</a></div>

<a id="sTop_Bar_0_0_6_0_0_13_0_0_0_2" class="display-block image-element" href="https://kindest.com/816288-the-fight-is-not-over-invest-in-courageous-progressive-journalism?utm_source=kindest" target="_blank">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ni9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2NjY4MTkxMX0.EkXArXxchYgc5-Lj-VlraoVgiYjr-394Pfk37ENyxeo/img.gif?width=205&amp;height=50"/>
</a></div><div class="tablet-menu-search" id="sTop_Bar_0_0_6_0_0_13_0_0_1"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --></div><div class="main-logo-wrapper" id="sTop_Bar_0_0_6_0_0_13_0_0_2"><!-- User Code --><a class="display-block image-element logo-link" href="/" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDQxNTU0Mn0.jaHwrlieZPHEQPfNbeMlQt_azrNlei9PmUa7-5xAvSQ/img.png?width=500&height=77"></a><!-- End User Code --></div><div class="raw-story-investigates" id="sTop_Bar_0_0_6_0_0_13_0_0_3"><!-- User Code --><a href="/st/raw_story_investigates" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk3MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzOTE5NTIyOH0.j-uT9-VmyNbickVg4hmkA6BFhDw43DnmSwid52l-UB8/img.png?width=166&height=60"></a><!-- End User Code --></div><div class="search-container" id="sTop_Bar_0_0_6_0_0_13_0_0_4"><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div><!-- User Code --><div id="navi-in-red"><div class="mobile"><a onclick="(function(){window.admiral('show','transact.login')})()" class="mobile-ad-free-login-link">Ad-Free Login</a> -
<a href="/st/rawstory-join-reader-driven-journalism">Go Ad-Free &amp; Join The Movement</a></div><div class="tablet"><a href="https://www.rawstory.com/st/redbar-subscription-signup">The fight for Democracy hasn&#8217;t ended. Join Raw Story Investigates for $1. Support honest journalism.</a></div><div class="desktop"><script>
			var default_message = '<a href="https://www.rawstory.com/st/redbar-subscription-signup">The fight for Democracy hasn&#8217;t ended. Join Raw Story Investigates for $1. Support honest journalism.</a>';
			var blocking_users = 'You are currently not receiving push notifications.  Follow these <a href="https://onesignal.com/bell/chrome-unblock.jpg" style="text-decoration: underline;">instructions</a> to allow them.';
			var undecided_users = 'Cut through the chaos and get the real truth on the U.S. election.';
			var thank_you_message = 'Thanks for subscribing!';
		</script><div id="push-subscription-links-container"><span id="OneSignalStatusContainer"><a href="https://www.rawstory.com/st/redbar-subscription-signup">The fight for Democracy hasn&#8217;t ended. Join Raw Story Investigates for $1. Support honest journalism.</a></span><span id='OneSignalButtonsContainer' style='display: none;'><a href="#" id="slide-notification-button" style="text-decoration: underline;">Click to enable push notifications.</a></span></div></div></div><!-- <style>@media (min-width:768px){ #navi-in-red { display: none !important; } )</style> --><!-- End User Code --><div class="top-navigation" id="sTop_Bar_0_0_6_0_0_13_2"><div class="links" id="sTop_Bar_0_0_6_0_0_13_2_0"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --><div class="list" id="sTop_Bar_0_0_6_0_0_13_2_0_2"><a href="/podcast" class="list__item" target="_self">Listen Now: The New Raw Story Podcast</a><a href="/us-news" class="list__item" target="_self">US NEWS</a><a href="/commentary" class="list__item" target="_self">Opinion</a><a href="/all-video" class="list__item" target="_self">video</a><a href="/st/newsletter-signup " class="list__item" target="_self">get the newsletter</a></div><!-- User Code --><a class="list__item ad-free-link" onclick="(function(){window.admiral('show','transact.login')})()">AD-FREE LOGIN</a><!-- End User Code --><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div><div class="topbar-tiny-wrapper" id="sTop_Bar_0_0_6_0_0_14"><div class="top-tiny-site-header" id="sTop_Bar_0_0_6_0_0_14_0"><div class="site-header__inner" id="sTop_Bar_0_0_6_0_0_14_0_0"><div class="left-buttons" id="sTop_Bar_0_0_6_0_0_14_0_0_0">

<a id="sTop_Bar_0_0_6_0_0_14_0_0_0_0" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODY4OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjI5NTE4NX0.hX5q_6ecaT2TF32vwz-4YA47AVgf04Z3IZKWkMDHfto/img.png?width=450&amp;height=84"/>
</a><div class="left-images" id="sTop_Bar_0_0_6_0_0_14_0_0_0_1">

<a id="sTop_Bar_0_0_6_0_0_14_0_0_0_1_0" class="display-block image-element" href="/st/rawstory-join-reader-driven-journalism" target="_blank">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ny9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY1NDExNjY5Nn0.v-y-Xv_4nekIXm46EAwz9YQvvSNJtDTfkm2Kt4LDqsE/img.gif?width=345&amp;height=50"/>
</a></div></div><div class="tablet-menu-search" id="sTop_Bar_0_0_6_0_0_14_0_0_1"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --></div><div class="main-logo-wrapper" id="sTop_Bar_0_0_6_0_0_14_0_0_2"><!-- User Code --><a class="display-block image-element logo-link" href="/" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDQxNTU0Mn0.jaHwrlieZPHEQPfNbeMlQt_azrNlei9PmUa7-5xAvSQ/img.png?width=500&height=77"></a><!-- End User Code --></div><div class="raw-story-investigates" id="sTop_Bar_0_0_6_0_0_14_0_0_3"><!-- User Code --><a href="/st/raw_story_investigates" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk3MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzOTE5NTIyOH0.j-uT9-VmyNbickVg4hmkA6BFhDw43DnmSwid52l-UB8/img.png?width=166&height=60"></a><!-- End User Code --></div><div class="search-container" id="sTop_Bar_0_0_6_0_0_14_0_0_4"><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div><!-- User Code --><div id="navi-in-red"><div class="mobile"><a onclick="(function(){window.admiral('show','transact.login')})()" class="mobile-ad-free-login-link">Ad-Free Login</a> -
<a href="/st/rawstory-join-reader-driven-journalism">Go Ad-Free &amp; Join The Movement</a></div><div class="tablet"><a href="https://www.rawstory.com/st/redbar-subscription-signup">The fight for Democracy hasn&#8217;t ended. Join Raw Story Investigates for $1. Support honest journalism.</a></div><div class="desktop"><script>
			var default_message = '<a href="https://www.rawstory.com/st/redbar-subscription-signup">The fight for Democracy hasn&#8217;t ended. Join Raw Story Investigates for $1. Support honest journalism.</a>';
			var blocking_users = 'You are currently not receiving push notifications.  Follow these <a href="https://onesignal.com/bell/chrome-unblock.jpg" style="text-decoration: underline;">instructions</a> to allow them.';
			var undecided_users = 'Cut through the chaos and get the real truth on the U.S. election.';
			var thank_you_message = 'Thanks for subscribing!';
		</script><div id="push-subscription-links-container"><span id="OneSignalStatusContainer"><a href="https://www.rawstory.com/st/redbar-subscription-signup">The fight for Democracy hasn&#8217;t ended. Join Raw Story Investigates for $1. Support honest journalism.</a></span><span id='OneSignalButtonsContainer' style='display: none;'><a href="#" id="slide-notification-button" style="text-decoration: underline;">Click to enable push notifications.</a></span></div></div></div><!-- <style>@media (min-width:768px){ #navi-in-red { display: none !important; } )</style> --><!-- End User Code --></div><div class="sticky-top-ad-container" id="sTop_Bar_0_0_6_0_0_15"><!-- User Code --><!-- <div class='sticky-top-ad'><div class="proper-ad-unit"><div id="proper-ad-rawstory_story_page_top"></div></div></div> --><!-- End User Code --></div><div class="fake-topbar" id="sTop_Bar_0_0_6_0_0_16"></div><!-- User Code --><div class="shadow-overlay"></div><div id="mySidenav" class="sidenav"><div class="closebtn"><span class="menu-line-1"></span><span class="menu-line-2"></span></div><div class="search-logo"><a href="/" class="search-logo"><img type="lazy-image" data-runner-src="https://assets.rbl.ms/23278157/origin.jpg" image_type="jpg" image_width="405" image_id="23278157" image_height="65" image_filename="ezgif.com-webp-to-jpg.jpg" style_image_all_default_height="30px"  style_image_all_default_width="138px" link_href="/" link_target="_self"/></a></div><ul><li><a href="/">Home</a></li><li><a href="https://www.teepublic.com/stores/raw-story-store?ref_id=9578&amp;sort=popular">New: Shop to Support Independent Journalism</a></li><li><a href="/presidential-campaign-issues/">We Have Issues</a></li><li><a href="/trump-news/">Trump</a></li><li><a class="link" href="/nation/">U.S. News</a></li><li><a href="/all-video/">Video</a></li><li><a onclick="(function(){window.admiral('show','transact.login')})()">Ad-Free Login</a></li></ul></div><!-- End User Code --><!-- User Code --><div class="search-form" ><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"></form><a class="close-button"><span class="cross"></span></a></div><!-- End User Code --><div class="" id="sTop_Bar_0_0_6_0_0_24"></div><span class="js-brick-description hidden" data-name="InfoBar"></span><!-- User Code --><div id="cp-info-bar-all" class="cp-module cp-info-bar-container cp-clear cp-info-bar-shadow cp-info-bar cp-image-preview-bar cp-ib-onload cp-global-load cp-pos-bottom global_info_bar_container ib-fixed smile-animated smile-bounceInDown content-all" style="max-height: 60px;"><div class="cp-info-bar-wrapper cp-clear"><div class="cp-info-bar-body-overlay"></div><div class="cp-flexx cp-info-bar-body ib-close-outside" style="max-height: 60px;" data-height=""><div class="cp-flexx cp-ib-container"><!--
                <div class="cp-image-container"><img style="max-width: 150px; width: 150px;" class="cp-image cp_ifb_hide_img" type="lazy-image" data-runner-src="https://assets.rbl.ms/23273759/origin.png" /><noscript><img style="max-width: 150px; width: 150px;" class="cp-image cp_ifb_hide_img" src="https://assets.rbl.ms/23273759/origin.png" /></noscript></div> --><div class="cp-msg-container"><div class="cp-info-bar-msg cp_responsive"><div id='cp-submit-link-all' class='cp-submit-link-all'>Tired of ads? Want to support our progressive journalism? Click to learn more.</div><div id="cp-submit-button-all" class="cp-submit-button-all"><span><b>JOIN FOR $1</b></span></div></div></div></div></div></div><div class="ib-close ib-img-close cp-adjacent-right" style="width:20px;"><img id="ib-img-close-all"  class="" close-link type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ0NTM4Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MDk4NjkzMH0.8-vKwCwfxP6k43nb4gHtIqmMIf-He3xF4vXJ0udGkoE/img.png?width=128&height=128"><noscript><img id="ib-img-close-all" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ0NTM4Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MDk4NjkzMH0.8-vKwCwfxP6k43nb4gHtIqmMIf-He3xF4vXJ0udGkoE/img.png?width=128&height=128" class="" close-link ></noscript></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="chartbeat"></span><when test="541952329 not in post.sections "><!-- User Code -->
    <!-- NOT A SURVEY --><!-- End User Code --></when><!-- User Code --><div class="proper-ad-unit"><div id="proper-ad-rawstory_story_page_top"></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Top-btn"></span><!-- User Code --><button onclick="topFunction()" class="go-top-btn" id="myBtn" title="Go to top"><i class="fa fa-angle-up fa-3"></i></button><style>
  #myBtn {
    position: fixed; 
    top: 50%; 
    right: 0; 
    z-index: 99; 
    background: rgba(0,0,0,.3);
    border-top: 1px solid #fff;
    border-left: 1px solid #fff;
    border-bottom: 1px solid #fff;
    border-right: 1px solid #fff;
    color: #fff;
    outline: none; /* Remove outline */
    cursor: pointer;
    font-size: 40px; 
    width: 50px;
    height: 50px;
    opacity: 1;
    -webkit-transition: all .3s;
    transition: all .3s;
    -webkit-transform: translate3d(100px,0,0);
    -moz-transform: translate3d(100px,0,0);
    -ms-transform: translate3d(100px,0,0);
    -o-transform: translate3d(100px,0,0);
    transform: translate3d(100px,0,0);
  }
   #myBtn i {
     position: absolute;
     left: 12px;
     top: 1px;
  }

  #myBtn:hover {
    background-color: #df1f27; 
    color: black;
  }
  #myBtn.visible {
  -webkit-transform: translate3d(0,0,0); 
    -moz-transform: translate3d(0,0,0);
    -ms-transform: translate3d(0,0,0);
    -o-transform: translate3d(0,0,0);
     transform: translate3d(0,0,0);
  }
</style><script>
  //Get the button:
  mybutton = document.getElementById("myBtn");

  // When the user scrolls down 20px from the top of the document, show the button
  window.onscroll = function() {
    if(!window.document.documentMode){
      scrollFunction();
    }
  };

  function scrollFunction() {
  if(window.pageYOffset>window.innerHeight){
  mybutton.classList.add("visible")
  }
  else {
   mybutton.classList.remove("visible")
  }
  }

  // When the user clicks on the button, scroll to the top of the document
  function topFunction() {
    window.scrollTo({top: 0, behavior: 'smooth'});
} 
</script><!-- End User Code --><div id="sPost_0_0_4_0_0_3_2_3" class="content-wrap row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_0_4_0_0_3_2_3_0" class=" col sm-mb-2 md-mb-4 s12 m12 l11">
    <div class="mb-2 post-head " id="sPost_0_0_4_0_0_3_2_3_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,FacebookMessenger,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_CopyLink="active"
        data-attr-all_element_order="headline,author,date,post_shares,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="Continue Reading"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-data-rm-device-video-crops="true"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="16x9"
        data-attr-layout_Flipboard="active"
        data-attr-v="2"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_date="top"
        data-attr-layout_remove_image="true"
        data-attr-layout_post_shares="top"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sPost_0_0_4_0_0_3_2_3_0_0"
        data-attr-is_current_post="true"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-layout_all_show_video="true"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="3x2"
        data-attr-element_classes="post-head "
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[1]/otherwise/row/column[1]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_headline="top"
        data-attr-layout_quality="2">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget post-partial" 
                
                data-category="Latest Headlines">
<article 
    elid="2651161692" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651161692" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/nazi-wheelchair/"  aria-label="&#39;Nazi&#39; punches wheelchair-bound man and assaults wife with flagpole at &#39;freedom rally&#39;: report" data-type="text">
        &#39;Nazi&#39; punches wheelchair-bound man and assaults wife with flagpole at &#39;freedom rally&#39;: report
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNjE5NC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2NDk3MjAzNX0.kPDz1P3AK9Zho6ZORRgGQOQDJaOXZWscokMYK0ybl24/image.gif?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/david_edwards" data-type="text">David Edwards</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">March 21, 2021</span>
    </div><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawstory.com%2Fnazi-wheelchair%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1616355117" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.rawstory.com/nazi-wheelchair/&amp;text=%27Nazi%27%20punches%20wheelchair-bound%20man%20and%20assaults%20wife%20with%20flagpole%20at%20%27freedom%20rally%27%3A%20report&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.rawstory.com/nazi-wheelchair/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- COPY LINK -->
<a href="https://www.rawstory.com/nazi-wheelchair/" data-clipboard-text="https://www.rawstory.com/nazi-wheelchair/" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=%27Nazi%27%20punches%20wheelchair-bound%20man%20and%20assaults%20wife%20with%20flagpole%20at%20%27freedom%20rally%27%3A%20report&amp;body=https://www.rawstory.com/nazi-wheelchair/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div></div><div class="widget__head">
                            
                                
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="&#39;Nazi&#39; punches wheelchair-bound man and assaults wife with flagpole at &#39;freedom rally&#39;: report"
                                    style="display: none"
                                    data-type="image"
                            ></div>
                            
                </div></div></div>
    
    
<script type="application/json" id="post-context-2651161692">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/21/2021","13":2651161692,"7":"David Edwards"}, "post": {"providerId": 0, "sections": [0, 504781448, 504781449, 532450088, 502613554, 537910665, 535969657], "buckets": [], "authors": [20272785]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div>
</div>



<div id="sPost_0_0_4_0_0_3_2_3_1" class="content-colum col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="mb-2 post-head post-body article-body" id="sPost_0_0_4_0_0_3_2_3_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,FacebookMessenger,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_CopyLink="active"
        data-attr-all_element_order="photo_credit,body,post_shares,author,date,section,community_name,headline,badges,badges_sponsored,subheadline,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_Flipboard="active"
        data-attr-data-rm-advanced="true"
        data-attr-show_more_button_text="Continue Reading"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="inactive"
        data-attr-source_url="current_post"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Pinterest="inactive"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sPost_0_0_4_0_0_3_2_3_1_0"
        data-attr-is_current_post="true"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head post-body article-body"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[1]/otherwise/row/column[2]/posts[1]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget post-partial" 
                
                data-category="Latest Headlines">
<article 
    elid="2651161692" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651161692" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">
                            
                                
                            <div 
                                    class="widget__img rm-crop-custom"><span class="rm-crop-spacer"style="padding-bottom: 56.25%;"></span><img
                                        role="img"
                                        
                                        alt="&#39;Nazi&#39; punches wheelchair-bound man and assaults wife with flagpole at &#39;freedom rally&#39;: report"
                                        aria-label="&#39;Nazi&#39; punches wheelchair-bound man and assaults wife with flagpole at &#39;freedom rally&#39;: report"
                                        src="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzU3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MTUxMjMyN30.RKzTb0xjlpmGTWbPjhVEILMc16dgBEZ1Ffzk1eeB1l8/image.jpg?width=1200&amp;height=675"
                                                
                                                
                                                style="object-fit: cover;"
                                                
                                        class="widget__img--tag"
                                        width="100%" />
                                </div>
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Twitter/screen grab
    </div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2651161692"
        ><div class="body-description"><p>
	An alleged Nazi was reportedly seen repeatedly punching a man in wheelchair during a so-called freedom rally in Canada over the weekend.
</p><p>
	The incident was said to have occurred in Calgary on Saturday.
</p><p>
	Images circulating on social media show a man appearing to throw a punch at another man in a wheelchair. The aggressor is wearing a white shirt that reads "Proud White Christian Man." The man in the white shirt was later identified as a Nazi.
</p><p>
	The man in the wheelchair recounted the incident in a social media post.
</p><p>
	"Today I fought a Nazi," he wrote. "For those that don't know today is International 'White Pride Worldwide Day' and the organizers of the Calgary 'freedom rally' decided to act in solidarity with those international events."
</p><p>
	The counter-protester said that he confronted the man in the white shirt and called him a Nazi.
</p><p>
	"[A]t that point he decided to grab the back of my head and then attempt to shove me," he explained. "After a second of stunned look on his face, the photo [of the incident] took place, he hit me three times, all three of which were like being hit with pillows."
</p><p>
	The apparent Nazi then turned to attack the wife of the man in the wheelchair, according to the account.
</p><p>
	"[H]e decided to turn his flag pole into a weapon," the man wrote. "He stabbed her directly in the chest [and] it hurts when she breaths. We may have to take a trip to the ER later tonight."
</p><p>
	At one point, the counter-protester said that he was knocked out of his wheelchair and the man in the white shirt was "shoved" down a hill. Police then arrived and used force on the counter-protesters.
</p><p>
	"Your antifa group was trying to start something," the counter-protester recalled one police officers saying.
</p><p>
	"I don't give a fuck where I am," the counter-protester replied. "If I see someone wearing Nazi shit, racist shit, I'm calling them the fuck out. We didn't fight a war against fascism and Nazi scumbags like this piece of shit just to let this happen again."
</p><p>
	Read the social media accounts below.
</p><blockquote class="twitter-tweet">
	Full back story on the altercation between the punching nazi and my friend in the wheelchair at the alt-right "freedom" rally in Calgary on Saturday, March 21st. <br/>
<br/>
	(I have been given permission to share these screenshots.) <a href="https://t.co/qcVvQmFEwy">pic.twitter.com/qcVvQmFEwy</a><br/>
	— Taylor McNallie (she/her) (@TaylorMadeYYC) <a href="https://twitter.com/TaylorMadeYYC/status/1373695885909975041?ref_src=twsrc%5Etfw">March 21, 2021</a>
</blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script><blockquote class="twitter-tweet">
	Meanwhile in Calgary.. nazi scum at "freedom" rally punches counter-protesters - including someone in a wheelchair AND a woman. <a href="https://twitter.com/CalgaryPolice?ref_src=twsrc%5Etfw">@CalgaryPolice</a> tried to charge counter-protesters with assault as they defend themselves.<br/>
<br/>
	Fuck the police.<br/>
	Fuck nazis.<br/>
	Fuck Alberta. <a href="https://t.co/pWhCkrVpQ3">pic.twitter.com/pWhCkrVpQ3</a><br/>
	— Taylor McNallie (she/her) (@TaylorMadeYYC) <a href="https://twitter.com/TaylorMadeYYC/status/1373431584091746305?ref_src=twsrc%5Etfw">March 21, 2021</a>
</blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script><blockquote class="twitter-tweet">
	Another view: <a href="https://t.co/qY4xRXqHzU">pic.twitter.com/qY4xRXqHzU</a><br/>
	— Taylor McNallie (she/her) (@TaylorMadeYYC) <a href="https://twitter.com/TaylorMadeYYC/status/1373525209764880387?ref_src=twsrc%5Etfw">March 21, 2021</a>
</blockquote><script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script><blockquote class="twitter-tweet"><a href="https://twitter.com/hashtag/ThisIsAlberta?src=hash&amp;ref_src=twsrc%5Etfw">#ThisIsAlberta</a> <a href="https://t.co/e44X2AawdO">pic.twitter.com/e44X2AawdO</a><br/>— Taylor McNallie (she/her) (@TaylorMadeYYC) <a href="https://twitter.com/TaylorMadeYYC/status/1373698096639528964?ref_src=twsrc%5Etfw">March 21, 2021</a></blockquote> <script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js"></script></div>
        

        



    </div>



<span class=""
    data-elid="2651161692"
    data-post-url="https://www.rawstory.com/nazi-wheelchair/"
    
        data-authors="David Edwards"
    
    
        data-headline="&#39;Nazi&#39; punches wheelchair-bound man and assaults wife with flagpole at &#39;freedom rally&#39;: report"
    >
</span>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawstory.com%2Fnazi-wheelchair%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1616355117" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.rawstory.com/nazi-wheelchair/&amp;text=%27Nazi%27%20punches%20wheelchair-bound%20man%20and%20assaults%20wife%20with%20flagpole%20at%20%27freedom%20rally%27%3A%20report&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.rawstory.com/nazi-wheelchair/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- COPY LINK -->
<a href="https://www.rawstory.com/nazi-wheelchair/" data-clipboard-text="https://www.rawstory.com/nazi-wheelchair/" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=%27Nazi%27%20punches%20wheelchair-bound%20man%20and%20assaults%20wife%20with%20flagpole%20at%20%27freedom%20rally%27%3A%20report&amp;body=https://www.rawstory.com/nazi-wheelchair/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2651161692">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/21/2021","13":2651161692,"7":"David Edwards"}, "post": {"providerId": 0, "sections": [0, 504781448, 504781449, 532450088, 502613554, 537910665, 535969657], "buckets": [], "authors": [20272785]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div><!-- User Code --><script>
//window.postContent=document.querySelectorAll(".article-body .body-description > *:not(hr)");

/* Script to dedup featured image on nordot posts */
  
if(0==25){ 
    let lead_image=document.querySelector('.post-head .widget__img img').src.split("/img."); 
    let body_image=document.querySelector('.post-head .body img').src?document.querySelector('.post-head .body img').src.split("/img."):document.querySelector('.post-head .body img').getAttribute('data-runner-src').split("/img."); 
    if(lead_image[0]=body_image[0]){ 
        document.querySelector('.post-head .body img').remove(); 
    }
} 

/* Script to insert ad under images for mobile */
  
window.__isMobile = "False" === "True";
window.postContent = document.querySelectorAll('.article-body .body-description > *:not(hr):not(.story_page_before_content):not(.proper-ad-unit):not(.story_page_incontent_ig)');

if ( postContent[1] && window.__isMobile ) {
	postContent[1].insertAdjacentHTML('afterend',`<div class="proper-ad-unit"><div id="proper-ad-rawstory_mobile_1"></div></div>`);
    propertag.cmd.push(function() { proper_display("rawstory_mobile_1"); }); 
}
  
/* Script to insert ig red incontent appeal */
  
if ( postContent[2] ) {
	postContent[2].insertAdjacentHTML('afterend',`<div class="story_page_incontent_instagram_container story_page_incontent_ig"><div><a style="color:#dd3030;text-decoration:none" id="incontent_ig_login_link" href="https://www.rawstory.com/st/rawstory-join-reader-driven-journalism" target="_blank">Tired of ads? Want to support our progressive journalism? Click to learn more.</a></div></div>`);
}
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="pink_appeal_box"></span><div class="paypal" id="spink_appeal_box_0_0_8_0"><!-- User Code --><div class='below-content-appeal proper-ad-unit' style='background: #f8c5d0; padding: 10px; margin: 0 auto 10px auto; width: 100%; max-width: 600px; text-align: left; display: none;'><div class="desktop-message"><h2>Enjoy good journalism?</h2><p>&#8230; then let us make a small request. The COVID crisis has slashed advertising rates, and we need your help. Like you, we here at Raw Story believe in the power of progressive journalism. Raw Story readers power David Cay Johnston&#8217;s DCReport, which we've expanded to keep watch in Washington. We&#8217;ve exposed billionaire <a href=https://www.rawstory.com/2019/06/irs-abruptly-stopped-criminal-investigation-of-mar-a-lago-member-accused-of-massive-tax-fraud-months-after-trump-took-office/ target="blank">tax evasion</a> and uncovered White House efforts to <a href=https://www.rawstory.com/2019/06/trumps-epa-wants-minimal-limits-on-poison-in-drinking-water/ target="blank">poison our water</a>. We&#8217;ve revealed <a href=https://www.rawstory.com/2019/08/financially-troubled-colleges-are-ripping-off-veterans-with-betsy-devoss-help/ target="blank">financial scams that prey on veterans</a>, and legal efforts to harm workers exploited by <a href=https://www.rawstory.com/2019/07/trumps-packed-supreme-court-backs-forced-arbitration-that-bars-workers-from-taking-abusive-bosses-to-court/ target="blank">abusive bosses</a>. And unlike other news outlets, we&#8217;ve decided to make our original content free. But we need your support to do what we do.</p><p>Raw Story is independent. Unhinged from corporate overlords, we fight to ensure no one is forgotten.</p><p>We need your support in this difficult time. Every reader contribution, whatever the amount, makes a tremendous difference. Invest with us. 
			<b><a href="https://donate.kindest.com/836548-the-fight-is-not-over-invest-in-courageous-progressive-journalism" target="blank">Make a one-time contribution to Raw Story Investigates</a>, 
			or <a href=https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference-in-2020/ target="blank">click here to become a subscriber. Thank you.</a></b><a href=https://www.rawstory.com/thank-you-for-your-generosity/ target="blank"> Click to donate by check.</a></p></div><div class='mobile-message'><h2>Value Raw Story?</h2><p>&#8230; then let us make a small request. The COVID crisis has slashed advertising rates, and we need your help. Like you, we believe in the power of progressive journalism &#8212; and we&#8217;re investing in investigative reporting as other publications give it the ax. Raw Story readers power David Cay Johnston&#8217;s DCReport, which we've expanded to keep watch in Washington. We&#8217;ve exposed billionaire <a href=https://www.rawstory.com/2019/06/irs-abruptly-stopped-criminal-investigation-of-mar-a-lago-member-accused-of-massive-tax-fraud-months-after-trump-took-office/ target="blank">tax evasion</a> and uncovered White House efforts to <a href=https://www.rawstory.com/2019/06/trumps-epa-wants-minimal-limits-on-poison-in-drinking-water/ target="blank">poison our water</a>. We&#8217;ve revealed <a href=https://www.rawstory.com/2019/08/financially-troubled-colleges-are-ripping-off-veterans-with-betsy-devoss-help/ target="blank">financial scams that prey on veterans</a>, and efforts to harm workers exploited by <a href=https://www.rawstory.com/2019/07/trumps-packed-supreme-court-backs-forced-arbitration-that-bars-workers-from-taking-abusive-bosses-to-court/ target="blank">abusive bosses</a>. We need your support to do what we do.</p><p>Raw Story is independent. You won&#8217;t find mainstream media bias here. Every reader contribution, whatever the amount, makes a tremendous difference. Invest with us in the future. <b><a href=https://www.kindest.com/campaign/raw-story-investigates-invest-in-progressive-independent-journalism-mv5yknc-n target="blank">Make a one-time contribution to Raw Story Investigates</a>, 
			or <a href=https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference-in-2020/ target="blank">click here to become a subscriber. Thank you.</a></b></p></div><div class='form'></div></div><!-- End User Code --></div><div class="" id="sPost_0_0_4_0_0_3_2_3_1_5"><!-- User Code --><div class="report-content">
Report typos and corrections to: <a href="mailto:corrections@rawstory.com">corrections@rawstory.com</a>.
</div><!-- End User Code --></div><div class="" id="sPost_0_0_4_0_0_3_2_3_1_6"><!-- User Code --><div id="lightbox-inline-form-3574e8d4-8014-4e8b-a842-008a62591036"></div><div id="lightbox-inline-form-2aed73c1-91cf-4be7-a1f1-1a6339b91b35"></div> <!-- End User Code --></div><div class="yappa-comments-parent" id="sPost_0_0_4_0_0_3_2_3_1_7_0_0"><!-- User Code --><div id="yappa-comments-frame"></div><!-- End User Code --></div><div class="load_disqus_link" id="sPost_0_0_4_0_0_3_2_3_1_7_0_1"><!-- User Code -->
              
              
                        <!--a href="https://www.rawstory.com/nazi-wheelchair/?comments=disqus" title="Load Comments" rel="nofollow">Read Comments - Join the Discussion</a--><a href="#comments_section_start" rel="noopener" class="read-comments">READ COMMENTS - JOIN THE DISCUSSION</a><!-- End User Code --></div><!-- User Code --><div class="connatix-holder"><div id="3c873ced6dcf4282952e7744badecace"></div></div><!-- End User Code --><!-- User Code --><div id='rc-widget-d9572e' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='112075'></div><!-- End User Code --><span class="js-brick-description hidden" data-name="survey_shared_element"></span><div class="mb-2 survey_post_promo" id="ssurvey_shared_element_0_0_13_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="frontpage_parent_site_polls"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="541952329"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-element_classes="survey_post_promo"
        data-attr-posts_id="ssurvey_shared_element_0_0_13_0_0_0"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="bottom"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_survey_text_red"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="polls"
        data-attr-section_url="polls"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_all_image_crop="original"
        data-attr-layout_quality="1"
        data-attr-v="2"
        data-attr-limit="1"
        data-attr-node_id="/root/blocks/block[survey_shared_element]/abtests/abtest[1]/posts-"
        data-attr-without_current="true"
        data-attr-source_unique="true">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2650724702"
                data-category="polls">
<article 
    elid="2650724702" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2650724702" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.rawstory.com/biden-approval-poll/"  aria-label="Do you approve of Biden&#39;s presidency so far?">
                            
                            <div class="widget__image crop-1548x966"
                                    role="img"
                                    aria-label="Do you approve of Biden&#39;s presidency so far?"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3NjkwMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0Mjc3Mzc1MH0.EuWCchevpdZj_4gycxPOWWbXxRNeC6ZXQb9BuNtBlxg/image.png?width=1200&amp;height=748"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3NjkwMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0Mjc3Mzc1MH0.EuWCchevpdZj_4gycxPOWWbXxRNeC6ZXQb9BuNtBlxg/image.png?width=600&amp;height=374"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY3NjkwMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0Mjc3Mzc1MH0.EuWCchevpdZj_4gycxPOWWbXxRNeC6ZXQb9BuNtBlxg/image.png?width=300&amp;height=187"
                                    data-runner-style='padding-bottom: 62.4031007752%;'
                                    style='padding-bottom: 62.4031007752%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/biden-approval-poll/"  aria-label="Do you approve of Biden&#39;s presidency so far?" data-type="text">
        Do you approve of Biden&#39;s presidency so far?
    </a>
</h2></div></div></div>
    
    
<script type="application/json" id="post-context-2650724702">
    {"customDimensions": {"8":"polls","10":"02/23/2021","13":2650724702,"7":"Elias Rawstory"}, "post": {"providerId": 0, "sections": [541952329], "buckets": [], "authors": [20374338]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div><!-- User Code --><!-- MGID - 3x2 Under-Article - Composite Start --><div class="mgid_3x2"><div id="M687751ScriptRootC1087714"></div></div><!-- MGID - 3x2 Under-Article - Composite End --><!-- End User Code --><div class="mb-2 post-head scroll-post" id="sPost_0_0_4_0_0_3_2_3_1_14"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-all_element_order="headline,author,date,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="CONTINUE READING"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_date="top"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-posts_id="sPost_0_0_4_0_0_3_2_3_1_14"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head scroll-post"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[1]/otherwise/row/column[2]/posts[2]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2651161498"
                data-category="Latest Headlines">
<article 
    elid="2651161498" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651161498" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-2024-2651161498/"  aria-label="&#39;Failing&#39; Trump has &#39;too much baggage&#39; to make a successful presidential run in 2024: election expert" data-type="text">
        &#39;Failing&#39; Trump has &#39;too much baggage&#39; to make a successful presidential run in 2024: election expert
    </a>
</h2>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://rawstory.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/tom_boggioni" data-type="text">Tom Boggioni</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">March 21, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/trump-2024-2651161498/"  aria-label="&#39;Failing&#39; Trump has &#39;too much baggage&#39; to make a successful presidential run in 2024: election expert">
                            
                            <div class="widget__image crop-796x450"
                                    role="img"
                                    aria-label="&#39;Failing&#39; Trump has &#39;too much baggage&#39; to make a successful presidential run in 2024: election expert"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzUzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNDIyNDg5NH0.MNCl39my5JwYJw2VJSTSclma_FIEsDVD-FnEhgNNRdQ/image.jpg?width=1200&amp;height=678"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzUzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNDIyNDg5NH0.MNCl39my5JwYJw2VJSTSclma_FIEsDVD-FnEhgNNRdQ/image.jpg?width=600&amp;height=339"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzUzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNDIyNDg5NH0.MNCl39my5JwYJw2VJSTSclma_FIEsDVD-FnEhgNNRdQ/image.jpg?width=300&amp;height=169"
                                    data-runner-style='padding-bottom: 56.5326633166%;'
                                    style='padding-bottom: 56.5326633166%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2651161498"
        ><div class="body-description"><div class="widget__brief"><p>In an interview with the <a href="https://www.miamiherald.com/news/local/news-columns-blogs/andres-oppenheimer/article250075649.html" target="_blank">Miami Herald</a>, the political analyst who has predicted the correct results of seven of the last eight presidential elections claimed Donald Trump is unlikely to win re-election in 2024 and that the prospects of his even running look equally dismal.</p><p>Speaking with the Herald's Andrés Oppenheimer, <a href="https://www.newsweek.com/failing-donald-trump-very-unlikely-run-2024-election-expert-allan-lichtman-1577639" target="_blank">Newsweek is reporting</a> that Allan Lichtman, a Distinguished Professor of History at American University, said the ex-president has an overwhelming burden of problems that will make running a successful campaign almost impossible.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;In the interview, Lichtman stated Trump has &#34;... $400 million-plus in loans coming due. His brand is failing. His businesses are failing. He has a huge IRS audit. He doesn&#39;t hold office anymore. He&#39;s lost his &lt;a href=&#34;https://www.newsweek.com/topic/twitter&#34; rel=&#34;noopener noreferrer&#34; target=&#34;_blank&#34;&gt;Twitter&lt;/a&gt;.&#34;&lt;/p&gt;&lt;p&gt;He went on to add, &#34;That&#39;s a lot of baggage for somebody to run for president.&#34;&lt;/p&gt;&lt;p&gt; Lichtman -- whose predictive model showed Trump&#39;s startling win in 2016 and loss in 2020 to former Vice President Joe Biden -- said the former president experienced a startling collapse leading up to the 2020 election.&lt;/p&gt;&lt;p&gt;&#34;Never in the history of the United States has the White House party suffered such a sudden and dramatic reversal of fortune in just a few months,&#34; he stated before last November&#39;s election.&lt;/p&gt;&lt;p&gt;He added that it was questionable that Biden would run for re-election, saying, &#34;There&#39;s no precedent in American history for starting the presidency at age 78, either. But, as we know, precedents are made to be broken.&#34; &lt;/p&gt;&lt;p&gt;You can &lt;a href=&#34;https://www.newsweek.com/failing-donald-trump-very-unlikely-run-2024-election-expert-allan-lichtman-1577639&#34; target=&#34;_blank&#34;&gt;read more here&lt;/a&gt;.&lt;/p&gt;</template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class=""
    data-elid="2651161498"
    data-post-url="https://www.rawstory.com/trump-2024-2651161498/"
    
        data-authors="Tom Boggioni"
    
    
        data-headline="&#39;Failing&#39; Trump has &#39;too much baggage&#39; to make a successful presidential run in 2024: election expert"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2651161498">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/21/2021","13":2651161498,"7":"Tom Boggioni"}, "post": {"providerId": 0, "sections": [0, 506149281, 504781448, 537910665, 532450088, 502613554, 506149267, 506149270, 535969657], "buckets": [], "authors": [20272781]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651160837"
                data-category="Latest Headlines">
<article 
    elid="2651160837" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651160837" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-social-media/"  aria-label="Trump buried in derision over plan to launch a social media platform that will &#39;redefine the game&#39;" data-type="text">
        Trump buried in derision over plan to launch a social media platform that will &#39;redefine the game&#39;
    </a>
</h2>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://rawstory.com/res/avatars/default")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/tom_boggioni" data-type="text">Tom Boggioni</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">March 21, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/trump-social-media/"  aria-label="Trump buried in derision over plan to launch a social media platform that will &#39;redefine the game&#39;">
                            
                            <div class="widget__image crop-1200x675"
                                    role="img"
                                    aria-label="Trump buried in derision over plan to launch a social media platform that will &#39;redefine the game&#39;"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzM2Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDEwNzQ4M30.CL4PUqiXEWfVuDIvsRifMUaWoqPrvQxJ2W7FEUmYs44/image.jpg?width=1200&amp;height=675"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzM2Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDEwNzQ4M30.CL4PUqiXEWfVuDIvsRifMUaWoqPrvQxJ2W7FEUmYs44/image.jpg?width=600&amp;height=337"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzM2Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDEwNzQ4M30.CL4PUqiXEWfVuDIvsRifMUaWoqPrvQxJ2W7FEUmYs44/image.jpg?width=300&amp;height=168"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2651160837"
        ><div class="body-description"><div class="widget__brief"><p>An announcement from a Donald Trump spokesperson on Fox News on Sunday morning that <a href="https://www.foxnews.com/politics/trump-social-media-platform-return-adviser" target="_blank">the ex-president will be launching his own social media platform</a> was received with howls of laughter on Twitter,  with many commenters noting Trump's long history of failures when it comes to branding anything besides real estate with his name.<br/><br/>Speaking with Fox host Howie Kurtz, Trump aide Jason Miller claimed, "President Trump will be 'returning to social media in two or three months' with 'his own platform' that will 'completely redefine the game' and attract 'tens of millions' of new users," Kurtz tweeted.</p><p>That led to a flood of jokes about yet another Trump "infrastructure week" and the Trump health care plan that never appeared after four years.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;You can see a sampling below:&lt;br/&gt; &lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;179da5daaed9dbffe469a6860b27e337&#34; id=&#34;349a8&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1373674568158572544&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;@MediaBuzzFNC @JasonMillerinDC Hmmmm...what&#39;s the odds he and his family are indicted before then? Are they using f… https://t.co/1WdFwEglXB&lt;/div&gt; — Truth_Liberty_Democracy_No Propaganda_No Sedition (@Truth_Liberty_Democracy_No Propaganda_No Sedition)&lt;a href=&#34;https://twitter.com/truth_democracy/statuses/1373674568158572544&#34;&gt;1616344513.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;d255089b148423dedd927e7faa02c14d&#34; id=&#34;d6e11&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1373667863681146880&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;@MediaBuzzFNC @meridithmcgraw @JasonMillerinDC https://t.co/Fyc8XRtrgp&lt;/div&gt; — WaterBluSky (@WaterBluSky)&lt;a href=&#34;https://twitter.com/MsMariaT/statuses/1373667863681146880&#34;&gt;1616342914.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;6298d23304cb06578d33b8b0b9f6a7fe&#34; id=&#34;66477&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1373675338409115650&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;@MediaBuzzFNC @JasonMillerinDC He is calling it “infrastructure week”&lt;/div&gt; — Diane (@Diane)&lt;a href=&#34;https://twitter.com/drotondo/statuses/1373675338409115650&#34;&gt;1616344696.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;2ebc84767a16560028e80dcc96298a6f&#34; id=&#34;b994b&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1373686706508079109&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;@IlythiaGemini @MediaBuzzFNC @JasonMillerinDC Will he present his new health care plan then?&lt;/div&gt; — Linda Chappell (@Linda Chappell)&lt;a href=&#34;https://twitter.com/ltc4747/statuses/1373686706508079109&#34;&gt;1616347407.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;b8c10955731454b6629ddb45e8fcaf48&#34; id=&#34;54bc3&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1373676265446670340&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;@MediaBuzzFNC @JasonMillerinDC His current state of irrelevance is killing him.  Hopefully people realize how much… https://t.co/Z6y3U74jJe&lt;/div&gt; — perpetuallycurious (@perpetuallycurious)&lt;a href=&#34;https://twitter.com/cahill_claudia/statuses/1373676265446670340&#34;&gt;1616344918.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;473b8ed07a9014c220b0f65a2b509929&#34; id=&#34;e1589&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1373674128322883587&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;@MrAloha14 @MediaBuzzFNC @JohnVanis @JasonMillerinDC Good. He can start paying his child support. #DeadbeatDad&lt;/div&gt; — newznewznewz (@newznewznewz)&lt;a href=&#34;https://twitter.com/newzandsuch/statuses/1373674128322883587&#34;&gt;1616344408.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;894ed18a5094db8260bf89559580c53e&#34; id=&#34;0b8ba&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1373674981339525123&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;@MediaBuzzFNC @JasonMillerinDC Funded by Russia?&lt;/div&gt; — jim jacobs (@jim jacobs)&lt;a href=&#34;https://twitter.com/jcjj/statuses/1373674981339525123&#34;&gt;1616344611.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;1c8b7cd4e34845c3dd174a585be08ce8&#34; id=&#34;b3793&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1373668106942382082&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;@MediaBuzzFNC @JasonMillerinDC It will fail like the rest of his companies&lt;/div&gt; — Pinche-Pastor of Our🚺of the🖕Church (@Pinche-Pastor of Our🚺of the🖕Church)&lt;a href=&#34;https://twitter.com/Pinche_Pi/statuses/1373668106942382082&#34;&gt;1616342972.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;8221e55d059b40b773d4f0da4f8dc801&#34; id=&#34;6dbc6&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1373674476831924226&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;@MediaBuzzFNC @JasonMillerinDC And go bankrupt again in a matter of months. So, what else is new? 😁😂😅😄😃😂😁🤣😆😀😅&lt;/div&gt; — Analucia Trielli (@Analucia Trielli)&lt;a href=&#34;https://twitter.com/PeralmoM/statuses/1373674476831924226&#34;&gt;1616344491.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;ad4c644d8def95cd35954a3ca0b273c1&#34; id=&#34;b0c8c&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1373675984856047617&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;@MediaBuzzFNC @JasonMillerinDC Guess Russia decided to fund you after all. Maybe using the funds they took back fro… https://t.co/i5w7IfLJWb&lt;/div&gt; — MariahRB (@MariahRB)&lt;a href=&#34;https://twitter.com/Evalyn27/statuses/1373675984856047617&#34;&gt;1616344851.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;b8ee693b267d4f6b50fb03a07e59481d&#34; id=&#34;86ed0&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1373682947526627333&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;@MediaBuzzFNC @JasonMillerinDC Hopefully he can get his beautiful new healthcare plan in place before then, and may… https://t.co/siUT361R0w&lt;/div&gt; — Boots v2.0: Titanium Edition 🤖 (@Boots v2.0: Titanium Edition 🤖)&lt;a href=&#34;https://twitter.com/bootsified/statuses/1373682947526627333&#34;&gt;1616346511.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;d05ebdf9c04816915303e89b6a1e8223&#34; id=&#34;d957e&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1373667955670663168&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;@MediaBuzzFNC @meridithmcgraw @JasonMillerinDC I call bullshit&lt;/div&gt; — dennis grogan (@dennis grogan)&lt;a href=&#34;https://twitter.com/dennisgrogan6/statuses/1373667955670663168&#34;&gt;1616342936.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4f426df59f3fd1f82e09531968e8f606&#34; id=&#34;bbf6e&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1373674094714044417&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;@MediaBuzzFNC @JasonMillerinDC Aint nobody gonna host it...&lt;/div&gt; — Purple Haze (@Purple Haze)&lt;a href=&#34;https://twitter.com/factsmatter1980/statuses/1373674094714044417&#34;&gt;1616344400.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;179da5daaed9dbffe469a6860b27e337&#34; id=&#34;349a8&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1373674568158572544&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;@MediaBuzzFNC @JasonMillerinDC Hmmmm...what&#39;s the odds he and his family are indicted before then? Are they using f… https://t.co/1WdFwEglXB&lt;/div&gt; — Truth_Liberty_Democracy_No Propaganda_No Sedition (@Truth_Liberty_Democracy_No Propaganda_No Sedition)&lt;a href=&#34;https://twitter.com/truth_democracy/statuses/1373674568158572544&#34;&gt;1616344513.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;da70998667e9d36ae83ee6a313b6a484&#34; id=&#34;87d80&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1373682469141049351&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;@MediaBuzzFNC @JasonMillerinDC He couldn&#39;t rub two sticks together&lt;/div&gt; — RCM (@RCM)&lt;a href=&#34;https://twitter.com/RCM75571244/statuses/1373682469141049351&#34;&gt;1616346397.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;cc70ec157305dbb0a7e2f4676721e48f&#34; id=&#34;f349c&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1373675356662693888&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;@MediaBuzzFNC @JasonMillerinDC Cool, a new way for him to bilk investors and then claim bankruptcy&lt;/div&gt; — XaosTheory (@XaosTheory)&lt;a href=&#34;https://twitter.com/TheoryXaos/statuses/1373675356662693888&#34;&gt;1616344701.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;ad7a1b69a40220f5202faee6aab437d3&#34; id=&#34;25298&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1373674453872177153&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;@MediaBuzzFNC @JasonMillerinDC Sounds like “Infrastructure Week,” or his big beautiful Heath care plan.  #TrumpLies 🤥&lt;/div&gt; — Edward T. Just (@Edward T. Just)&lt;a href=&#34;https://twitter.com/Edwardthejust/statuses/1373674453872177153&#34;&gt;1616344486.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;2ded8850371040a394aa0fe86e8363ae&#34; id=&#34;41486&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1373677937950609410&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;@PrezPelosi @MediaBuzzFNC @JasonMillerinDC Don&#39;t worry, he won&#39;t do it because he really seems to love God.&lt;/div&gt; — EyesOfTheTiger 🇩🇪 🇺🇸 (@EyesOfTheTiger 🇩🇪 🇺🇸)&lt;a href=&#34;https://twitter.com/EyesOfTheTige11/statuses/1373677937950609410&#34;&gt;1616345316.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;d04e65b8f803a90a25c4c8d70c1e2d90&#34; id=&#34;336e8&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1373671703386144770&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;@MediaBuzzFNC @JasonMillerinDC Going to be hard to do from jail!🤣🤣🤣🤣🤣&lt;/div&gt; — Leslie Wells (@Leslie Wells)&lt;a href=&#34;https://twitter.com/leslieswells1/statuses/1373671703386144770&#34;&gt;1616343830.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;6866e3f95c414c7d035c94bd2ec1b9c4&#34; id=&#34;5ef86&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1373676807010934785&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;@MediaBuzzFNC @JasonMillerinDC Sure it will .... as another failure using someone else’s cash...not going redefine… https://t.co/mTO6KQveML&lt;/div&gt; — Tom Anderson (@Tom Anderson)&lt;a href=&#34;https://twitter.com/otgcTA1/statuses/1373676807010934785&#34;&gt;1616345047.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;f6a444b5542731817dafd58cfe4429ac&#34; id=&#34;3997a&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1373673898827390977&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;@MediaBuzzFNC @JasonMillerinDC When pigs fly.&lt;/div&gt; — Mindy Hinkle (@Mindy Hinkle)&lt;a href=&#34;https://twitter.com/cheesiegirl/statuses/1373673898827390977&#34;&gt;1616344353.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;&lt;p&gt;&lt;br/&gt;&lt;/p&gt;</template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class=""
    data-elid="2651160837"
    data-post-url="https://www.rawstory.com/trump-social-media/"
    
        data-authors="Tom Boggioni"
    
    
        data-headline="Trump buried in derision over plan to launch a social media platform that will &#39;redefine the game&#39;"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2651160837">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/21/2021","13":2651160837,"7":"Tom Boggioni"}, "post": {"providerId": 0, "sections": [0, 504781447, 504781448, 537910665, 532450088, 502613554, 506149267, 506149270, 506149289, 535969657], "buckets": [], "authors": [20272781]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div><!-- User Code --><div class='rs_ad_block story_page_add_wrap_after_2' style='margin: 0 auto; text-align: center; margin-top: 10px;'><div class="proper-ad-unit" style='min-height: 90px;'><div id="proper-ad-rawstory_content_10"></div></div></div>
<!-- End User Code --><div class="mb-2 post-head scroll-post" id="sPost_0_0_4_0_0_3_2_3_1_16"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-all_element_order="headline,author,date,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="CONTINUE READING"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_date="top"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-posts_id="sPost_0_0_4_0_0_3_2_3_1_16"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head scroll-post"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[1]/otherwise/row/column[2]/posts[3]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2651161022"
                data-category="Latest Headlines">
<article 
    elid="2651161022" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651161022" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/fox-news-too-many-freedoms/"  aria-label="&#39;Ignorant hack&#39;: Fox News fans go berserk after host says mask-free spring breakers have &#39;too many freedoms&#39;" data-type="text">
        &#39;Ignorant hack&#39;: Fox News fans go berserk after host says mask-free spring breakers have &#39;too many freedoms&#39;
    </a>
</h2>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNjE5NC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2NDk3MjAzNX0.kPDz1P3AK9Zho6ZORRgGQOQDJaOXZWscokMYK0ybl24/image.gif?width=210")'></div>
             
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/david_edwards" data-type="text">David Edwards</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">March 21, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/fox-news-too-many-freedoms/"  aria-label="&#39;Ignorant hack&#39;: Fox News fans go berserk after host says mask-free spring breakers have &#39;too many freedoms&#39;">
                            
                            <div class="widget__image crop-800x450"
                                    role="img"
                                    aria-label="&#39;Ignorant hack&#39;: Fox News fans go berserk after host says mask-free spring breakers have &#39;too many freedoms&#39;"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzQyNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTk2MzAyMX0.WRhBlHX8KGbnPWc77l9jYPwYOUS2h91fQ2d9mtQ9dMA/image.jpg?width=1200&amp;height=675"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzQyNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTk2MzAyMX0.WRhBlHX8KGbnPWc77l9jYPwYOUS2h91fQ2d9mtQ9dMA/image.jpg?width=600&amp;height=337"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzQyNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTk2MzAyMX0.WRhBlHX8KGbnPWc77l9jYPwYOUS2h91fQ2d9mtQ9dMA/image.jpg?width=300&amp;height=168"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2651161022"
        ><div class="body-description"><div class="widget__brief"><p>Fox News host Arthel Neville faced criticism from viewers on Sunday after she suggested that vacationers on spring break have "too many freedoms" if they refuse to wear a mask.</p><p>During a live report from Miami, one Florida correspondent told Neville that very few visitors were wearing masks.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;&#34;Because it&#39;s not required,&#34; Neville observed. &#34;That&#39;s the point... You know, people don&#39;t follow the rules if they&#39;re given too many freedoms.&#34;&lt;/p&gt;&lt;p&gt;That remark prompted dozens of tweets from upset Fox News viewers.&lt;/p&gt;&lt;p&gt;&#34;Did those words really just fall out of your mouth?&#34; one viewer asked. &#34;Lady you get worse and worse and worse.&#34;&lt;/p&gt;&lt;p&gt;&#34;So you want to LIMIT OUR FREEDOMS?????&#34; another complained.&lt;/p&gt;&lt;p&gt;&#34;Fire this idiot will you please,&#34; one person demanded.&lt;/p&gt;&lt;p&gt;Watch the video and read some of the tweets below.&lt;/p&gt;&lt;iframe allow=&#34;accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture&#34; allowfullscreen=&#34;&#34; frameborder=&#34;0&#34; height=&#34;315&#34; src=&#34;https://www.youtube.com/embed/WqMmN8XCtZ4&#34; title=&#34;YouTube video player&#34; width=&#34;560&#34;&gt;&lt;/iframe&gt;&lt;blockquote class=&#34;twitter-tweet&#34;&gt;&lt;a href=&#34;https://twitter.com/ArthelNeville?ref_src=twsrc%5Etfw&#34;&gt;@ArthelNeville&lt;/a&gt; &#34;PEOPLE DON&#39;T FOLLOW THE RULES IF THEY&#39;RE &#34;GIVEN&#34; TOo MANY FREEDOMS&#34; Did those words really just fall out of your mouth? Lady you get worse and worse and worse.&lt;br/&gt;— Cuffs (@OhioCuffs) &lt;a href=&#34;https://twitter.com/OhioCuffs/status/1373670186868412426?ref_src=twsrc%5Etfw&#34;&gt;March 21, 2021&lt;/a&gt;&lt;/blockquote&gt; &lt;script async=&#34;&#34; charset=&#34;utf-8&#34; src=&#34;https://platform.twitter.com/widgets.js&#34;&gt;&lt;/script&gt;&lt;blockquote class=&#34;twitter-tweet&#34;&gt;Did &lt;a href=&#34;https://twitter.com/ArthelNeville?ref_src=twsrc%5Etfw&#34;&gt;@ArthelNeville&lt;/a&gt; just say people won&#39;t follow the rules if their given too many freedoms? Really? So you want to LIMIT OUR FREEDOMS?????&lt;br/&gt;— Fred Doucette (@M2_MeasureTwice) &lt;a href=&#34;https://twitter.com/M2_MeasureTwice/status/1373670491169382400?ref_src=twsrc%5Etfw&#34;&gt;March 21, 2021&lt;/a&gt;&lt;/blockquote&gt; &lt;script async=&#34;&#34; charset=&#34;utf-8&#34; src=&#34;https://platform.twitter.com/widgets.js&#34;&gt;&lt;/script&gt;&lt;blockquote class=&#34;twitter-tweet&#34;&gt;&lt;a href=&#34;https://twitter.com/ArthelNeville?ref_src=twsrc%5Etfw&#34;&gt;@ArthelNeville&lt;/a&gt; yep, people don&#39;t follow the rules when they are giving too many freedoms. &lt;a href=&#34;https://twitter.com/FoxNews?ref_src=twsrc%5Etfw&#34;&gt;@FoxNews&lt;/a&gt; &lt;a href=&#34;https://twitter.com/hashtag/freedom?src=hash&amp;amp;ref_src=twsrc%5Etfw&#34;&gt;#freedom&lt;/a&gt; &lt;a href=&#34;https://twitter.com/hashtag/foxnews?src=hash&amp;amp;ref_src=twsrc%5Etfw&#34;&gt;#foxnews&lt;/a&gt; &lt;a href=&#34;https://twitter.com/hashtag/arthelneville?src=hash&amp;amp;ref_src=twsrc%5Etfw&#34;&gt;#arthelneville&lt;/a&gt; &lt;a href=&#34;https://twitter.com/hashtag/TurnTheChannel?src=hash&amp;amp;ref_src=twsrc%5Etfw&#34;&gt;#TurnTheChannel&lt;/a&gt;&lt;br/&gt;— Diana (@deeathomedee) &lt;a href=&#34;https://twitter.com/deeathomedee/status/1373670588485603330?ref_src=twsrc%5Etfw&#34;&gt;March 21, 2021&lt;/a&gt;&lt;/blockquote&gt; &lt;script async=&#34;&#34; charset=&#34;utf-8&#34; src=&#34;https://platform.twitter.com/widgets.js&#34;&gt;&lt;/script&gt;&lt;blockquote class=&#34;twitter-tweet&#34;&gt;&lt;a href=&#34;https://twitter.com/ArthelNeville?ref_src=twsrc%5Etfw&#34;&gt;@ArthelNeville&lt;/a&gt; &lt;a href=&#34;https://twitter.com/FoxNews?ref_src=twsrc%5Etfw&#34;&gt;@foxnews&lt;/a&gt; Arthell thinks people have too many freedoms. Is this corporate philosophy? Americans won&#39;t follow rules if &#34;given&#34; too many freedoms? Fire this idiot will you please&lt;br/&gt;— Cuffs (@OhioCuffs) &lt;a href=&#34;https://twitter.com/OhioCuffs/status/1373670596274499585?ref_src=twsrc%5Etfw&#34;&gt;March 21, 2021&lt;/a&gt;&lt;/blockquote&gt; &lt;script async=&#34;&#34; charset=&#34;utf-8&#34; src=&#34;https://platform.twitter.com/widgets.js&#34;&gt;&lt;/script&gt;&lt;blockquote class=&#34;twitter-tweet&#34;&gt;Communist &lt;a href=&#34;https://twitter.com/ArthelNeville?ref_src=twsrc%5Etfw&#34;&gt;@ArthelNeville&lt;/a&gt; just said &#34;People are given too many freedoms, unfortunately&#34; regarding the lack of mask wearing in Miami Beach. Un-f*cking-believable. &lt;a href=&#34;https://twitter.com/FoxNews?ref_src=twsrc%5Etfw&#34;&gt;@FoxNews&lt;/a&gt;&lt;br/&gt;— Adrienne I ❤️ DeSantis 🏖☀️ Haddad (@adrienne_haddad) &lt;a href=&#34;https://twitter.com/adrienne_haddad/status/1373670656911499266?ref_src=twsrc%5Etfw&#34;&gt;March 21, 2021&lt;/a&gt;&lt;/blockquote&gt; &lt;script async=&#34;&#34; charset=&#34;utf-8&#34; src=&#34;https://platform.twitter.com/widgets.js&#34;&gt;&lt;/script&gt;&lt;blockquote class=&#34;twitter-tweet&#34;&gt;&#34;People don&#39;t follow the rules if they&#39;re given too many freedoms.&#34;&lt;br/&gt;- Arthel Neville, just now on Fox News&lt;br/&gt;&lt;br/&gt;*She would probably like to take that one back&lt;br/&gt;(I hope)&lt;br/&gt;— Bill (@GenericBill) &lt;a href=&#34;https://twitter.com/GenericBill/status/1373670820111867904?ref_src=twsrc%5Etfw&#34;&gt;March 21, 2021&lt;/a&gt;&lt;/blockquote&gt; &lt;script async=&#34;&#34; charset=&#34;utf-8&#34; src=&#34;https://platform.twitter.com/widgets.js&#34;&gt;&lt;/script&gt;&lt;blockquote class=&#34;twitter-tweet&#34;&gt;.&lt;a href=&#34;https://twitter.com/ArthelNeville?ref_src=twsrc%5Etfw&#34;&gt;@ArthelNeville&lt;/a&gt; this is what happens when you give them “too many freedoms&#34;?&lt;br/&gt;You&#39;re a fool and should move to a different news station idiot. &lt;a href=&#34;https://twitter.com/hashtag/LiberalismIsTheRealPandemic?src=hash&amp;amp;ref_src=twsrc%5Etfw&#34;&gt;#LiberalismIsTheRealPandemic&lt;/a&gt;&lt;br/&gt;— Twitler (@Schmacky3) &lt;a href=&#34;https://twitter.com/Schmacky3/status/1373670946695827458?ref_src=twsrc%5Etfw&#34;&gt;March 21, 2021&lt;/a&gt;&lt;/blockquote&gt; &lt;script async=&#34;&#34; charset=&#34;utf-8&#34; src=&#34;https://platform.twitter.com/widgets.js&#34;&gt;&lt;/script&gt;&lt;blockquote class=&#34;twitter-tweet&#34;&gt;UGH! again ABSOLUTE WORST show on &lt;a href=&#34;https://twitter.com/FoxNews?ref_src=twsrc%5Etfw&#34;&gt;@FoxNews&lt;/a&gt; &lt;a href=&#34;https://twitter.com/hashtag/foxnews?src=hash&amp;amp;ref_src=twsrc%5Etfw&#34;&gt;#foxnews&lt;/a&gt; is Saturday and Sunday&#39;s with Arthel Neville &amp;amp; Eric Shawn. Arthel has a mission and she is taking Eric with her. Let &#39;Freedom&#39; rein Arthel.&lt;br/&gt;— Linda (@wakeupbeheard) &lt;a href=&#34;https://twitter.com/wakeupbeheard/status/1373670999753814018?ref_src=twsrc%5Etfw&#34;&gt;March 21, 2021&lt;/a&gt;&lt;/blockquote&gt; &lt;script async=&#34;&#34; charset=&#34;utf-8&#34; src=&#34;https://platform.twitter.com/widgets.js&#34;&gt;&lt;/script&gt;&lt;blockquote class=&#34;twitter-tweet&#34;&gt;&#34;People don&#39;t follow the rules if they are given too many freedoms.&#34;&lt;br/&gt;Really???&lt;br/&gt;And how many of those pesky freedoms are the people allow to exercise?&lt;br/&gt;What a take.&lt;br/&gt;SMDH&lt;br/&gt;— Tracy (@JustaThought47) &lt;a href=&#34;https://twitter.com/JustaThought47/status/1373671070297944068?ref_src=twsrc%5Etfw&#34;&gt;March 21, 2021&lt;/a&gt;&lt;/blockquote&gt; &lt;script async=&#34;&#34; charset=&#34;utf-8&#34; src=&#34;https://platform.twitter.com/widgets.js&#34;&gt;&lt;/script&gt;&lt;blockquote class=&#34;twitter-tweet&#34;&gt;Watching Fox this morning. Quote from Arthel Neville: &#34;Unfortunately, people don&#39;t follow the rules if they&#39;re given too many freedoms&#34;&lt;br/&gt;What??? Toto, I don&#39;t think we&#39;re in Kansas anymore.&lt;br/&gt;— Harry Canyon (@HarryCanyon2) &lt;a href=&#34;https://twitter.com/HarryCanyon2/status/1373671602806738944?ref_src=twsrc%5Etfw&#34;&gt;March 21, 2021&lt;/a&gt;&lt;/blockquote&gt; &lt;script async=&#34;&#34; charset=&#34;utf-8&#34; src=&#34;https://platform.twitter.com/widgets.js&#34;&gt;&lt;/script&gt;&lt;blockquote class=&#34;twitter-tweet&#34;&gt;Just turned on &lt;a href=&#34;https://twitter.com/FoxNews?ref_src=twsrc%5Etfw&#34;&gt;@FoxNews&lt;/a&gt; to actually hear Arthel Neville say&lt;br/&gt;“People don&#39;t follow rules when they have too many freedoms&#34;&lt;br/&gt;Are you kidding me?? &lt;a href=&#34;https://t.co/ngExa2iZ2a&#34;&gt;pic.twitter.com/ngExa2iZ2a&lt;/a&gt;&lt;br/&gt;— D &amp;amp; L 🇺🇸 (@honor_dennis) &lt;a href=&#34;https://twitter.com/honor_dennis/status/1373671679172431876?ref_src=twsrc%5Etfw&#34;&gt;March 21, 2021&lt;/a&gt;&lt;/blockquote&gt; &lt;script async=&#34;&#34; charset=&#34;utf-8&#34; src=&#34;https://platform.twitter.com/widgets.js&#34;&gt;&lt;/script&gt;&lt;blockquote class=&#34;twitter-tweet&#34;&gt;&lt;a href=&#34;https://twitter.com/ArthelNeville?ref_src=twsrc%5Etfw&#34;&gt;@ArthelNeville&lt;/a&gt; &lt;br/&gt;Did you just say&#34; people break the rules when they are given too many freedoms&#34;? Sounds like you should be broadcasting from Venezuela&lt;br/&gt;— mike wallace (@terrystec) &lt;a href=&#34;https://twitter.com/terrystec/status/1373671985096626178?ref_src=twsrc%5Etfw&#34;&gt;March 21, 2021&lt;/a&gt;&lt;/blockquote&gt; &lt;script async=&#34;&#34; charset=&#34;utf-8&#34; src=&#34;https://platform.twitter.com/widgets.js&#34;&gt;&lt;/script&gt;&lt;blockquote class=&#34;twitter-tweet&#34;&gt;&lt;a href=&#34;https://twitter.com/FoxNews?ref_src=twsrc%5Etfw&#34;&gt;@FoxNews&lt;/a&gt; I am appalled at Arthel Neville. She said in reference to Miami Beach “when people have too many freedoms, they don&#39;t follow the rules&#34;. What the hell, who is she to decide. There is no mask mandate in Fl. She said that was the problem. I am about done with Fox News!&lt;br/&gt;— Mary Nelson (@Ihaveasmileforu) &lt;a href=&#34;https://twitter.com/Ihaveasmileforu/status/1373672016239333378?ref_src=twsrc%5Etfw&#34;&gt;March 21, 2021&lt;/a&gt;&lt;/blockquote&gt; &lt;script async=&#34;&#34; charset=&#34;utf-8&#34; src=&#34;https://platform.twitter.com/widgets.js&#34;&gt;&lt;/script&gt;&lt;blockquote class=&#34;twitter-tweet&#34;&gt;Wow, did Arthel Nevel just tell us people misbehave when given too many freedoms? I thought America was the Land of the free and the home of the brave? Maybe she has us confused with another country?&lt;br/&gt;— Patti Voorhees (@Polishgirl) &lt;a href=&#34;https://twitter.com/Polishgirl/status/1373672188352552961?ref_src=twsrc%5Etfw&#34;&gt;March 21, 2021&lt;/a&gt;&lt;/blockquote&gt; &lt;script async=&#34;&#34; charset=&#34;utf-8&#34; src=&#34;https://platform.twitter.com/widgets.js&#34;&gt;&lt;/script&gt;&lt;blockquote class=&#34;twitter-tweet&#34;&gt;Leo-hear the latest? She just said &#34;when people are given too many freedoms, they don&#39;t follow the rules?&#34; What? American Revolution, Civil Rights Movement, Women&#39;s Suffrage??? She&#39;s ignorant.&lt;br/&gt;— Silver Christie (@SilverChristie3) &lt;a href=&#34;https://twitter.com/SilverChristie3/status/1373672214122336260?ref_src=twsrc%5Etfw&#34;&gt;March 21, 2021&lt;/a&gt;&lt;/blockquote&gt; &lt;script async=&#34;&#34; charset=&#34;utf-8&#34; src=&#34;https://platform.twitter.com/widgets.js&#34;&gt;&lt;/script&gt;&lt;blockquote class=&#34;twitter-tweet&#34;&gt;OMG! Did I hear Leftist-Driven-Arthel Neville say (re: Spring Break, Miami Beach), &#34;They&#39;re given too many freedoms&#34;. Freedom does NOT cause Troublemakers or EVIL! SHAME ON U ARTHEL! &amp;amp; Eric, stop bending over-find your spine! click&lt;a href=&#34;https://twitter.com/EricShawnTV?ref_src=twsrc%5Etfw&#34;&gt;@EricShawnTV&lt;/a&gt;&lt;br/&gt;— America First For President Trump (@JOECIOLINOSR) &lt;a href=&#34;https://twitter.com/JOECIOLINOSR/status/1373672468657930240?ref_src=twsrc%5Etfw&#34;&gt;March 21, 2021&lt;/a&gt;&lt;/blockquote&gt; &lt;script async=&#34;&#34; charset=&#34;utf-8&#34; src=&#34;https://platform.twitter.com/widgets.js&#34;&gt;&lt;/script&gt;&lt;blockquote class=&#34;twitter-tweet&#34;&gt;On &lt;a href=&#34;https://twitter.com/hashtag/foxnewslive?src=hash&amp;amp;ref_src=twsrc%5Etfw&#34;&gt;#foxnewslive&lt;/a&gt; &lt;a href=&#34;https://twitter.com/ArthelNeville?ref_src=twsrc%5Etfw&#34;&gt;@ArthelNeville&lt;/a&gt; just said that “people dont follow rules when they are given too many freedoms.&#34; Fuck you. &lt;a href=&#34;https://twitter.com/hashtag/FoxNews?src=hash&amp;amp;ref_src=twsrc%5Etfw&#34;&gt;#FoxNews&lt;/a&gt; is fake conservative news. &lt;a href=&#34;https://twitter.com/TuckerCarlson?ref_src=twsrc%5Etfw&#34;&gt;@TuckerCarlson&lt;/a&gt;, &lt;a href=&#34;https://twitter.com/Gutfeldfox?ref_src=twsrc%5Etfw&#34;&gt;@Gutfeldfox&lt;/a&gt; and &lt;a href=&#34;https://twitter.com/JesseBWatters?ref_src=twsrc%5Etfw&#34;&gt;@JesseBWatters&lt;/a&gt; are the only people left that are worth a shit on that channel.&lt;br/&gt;— VegasFord (@VegasFord702) &lt;a href=&#34;https://twitter.com/VegasFord702/status/1373672611419353090?ref_src=twsrc%5Etfw&#34;&gt;March 21, 2021&lt;/a&gt;&lt;/blockquote&gt; &lt;script async=&#34;&#34; charset=&#34;utf-8&#34; src=&#34;https://platform.twitter.com/widgets.js&#34;&gt;&lt;/script&gt;&lt;blockquote class=&#34;twitter-tweet&#34;&gt;&lt;a href=&#34;https://twitter.com/ArthelNeville?ref_src=twsrc%5Etfw&#34;&gt;@ArthelNeville&lt;/a&gt; &lt;br/&gt; Fox News is not a reputable conservative news channel anymore they&#39;re a weak liberal mouthpiece. Arthel Neville comment about the Flordia Governor no mask policy is hypocritical there are immigrants crossing our border untested and no mask. &lt;a href=&#34;https://twitter.com/FoxNews?ref_src=twsrc%5Etfw&#34;&gt;@FoxNews&lt;/a&gt; fire her.&lt;br/&gt;— John Shaft (@OG_Bumpy) &lt;a href=&#34;https://twitter.com/OG_Bumpy/status/1373672640020410368?ref_src=twsrc%5Etfw&#34;&gt;March 21, 2021&lt;/a&gt;&lt;/blockquote&gt; &lt;script async=&#34;&#34; charset=&#34;utf-8&#34; src=&#34;https://platform.twitter.com/widgets.js&#34;&gt;&lt;/script&gt;&lt;blockquote class=&#34;twitter-tweet&#34;&gt;&lt;a href=&#34;https://twitter.com/ArthelNeville?ref_src=twsrc%5Etfw&#34;&gt;@ArthelNeville&lt;/a&gt; who in the hell are you to say what you said? “When people have too many freedoms, they don&#39;t follow the rules&#34;. There is NO mask mandate in Fl. I am appalled. I hope you get fired.&lt;br/&gt;— Mary Nelson (@Ihaveasmileforu) &lt;a href=&#34;https://twitter.com/Ihaveasmileforu/status/1373672730374049795?ref_src=twsrc%5Etfw&#34;&gt;March 21, 2021&lt;/a&gt;&lt;/blockquote&gt; &lt;script async=&#34;&#34; charset=&#34;utf-8&#34; src=&#34;https://platform.twitter.com/widgets.js&#34;&gt;&lt;/script&gt;&lt;blockquote class=&#34;twitter-tweet&#34;&gt;She&#39;s an ignorant hack. Just heard her say &#34;when people have too many freedoms, they don&#39;t follow the rules.&#34; Well, hello! She wouldn&#39;t have her job without people not following the rules to achieve freedom. Think new nation, women&#39;s suffrage, civil rights movement.&lt;br/&gt;— Silver Christie (@SilverChristie3) &lt;a href=&#34;https://twitter.com/SilverChristie3/status/1373673427316400132?ref_src=twsrc%5Etfw&#34;&gt;March 21, 2021&lt;/a&gt;&lt;/blockquote&gt; &lt;script async=&#34;&#34; charset=&#34;utf-8&#34; src=&#34;https://platform.twitter.com/widgets.js&#34;&gt;&lt;/script&gt;&lt;blockquote class=&#34;twitter-tweet&#34;&gt;She &lt;a href=&#34;https://twitter.com/ArthelNeville?ref_src=twsrc%5Etfw&#34;&gt;@ArthelNeville&lt;/a&gt; thinks you have too many “freedoms, unfortunately.&#34;&lt;br/&gt;Fuck Fox. &lt;a href=&#34;https://t.co/V46z4FvAjX&#34;&gt;pic.twitter.com/V46z4FvAjX&lt;/a&gt;&lt;br/&gt;— Radio⚡️ActiveMonkey (@RActivemonkey) &lt;a href=&#34;https://twitter.com/RActivemonkey/status/1373673516881604608?ref_src=twsrc%5Etfw&#34;&gt;March 21, 2021&lt;/a&gt;&lt;/blockquote&gt; &lt;script async=&#34;&#34; charset=&#34;utf-8&#34; src=&#34;https://platform.twitter.com/widgets.js&#34;&gt;&lt;/script&gt;&lt;blockquote class=&#34;twitter-tweet&#34;&gt;Who said this?&lt;br/&gt;“You know, people don&#39;t follow the rules if they are given too many freedoms.&#34;&lt;br/&gt;1. China dictator Xi Jinping&lt;br/&gt;or&lt;br/&gt;2. Fox News weekend host &lt;a href=&#34;https://twitter.com/ArthelNeville?ref_src=twsrc%5Etfw&#34;&gt;@ArthelNeville&lt;/a&gt; &lt;a href=&#34;https://twitter.com/hashtag/FoxNews?src=hash&amp;amp;ref_src=twsrc%5Etfw&#34;&gt;#FoxNews&lt;/a&gt; &lt;a href=&#34;https://twitter.com/hashtag/mediawatch?src=hash&amp;amp;ref_src=twsrc%5Etfw&#34;&gt;#mediawatch&lt;/a&gt; &lt;a href=&#34;https://twitter.com/hashtag/freedom?src=hash&amp;amp;ref_src=twsrc%5Etfw&#34;&gt;#freedom&lt;/a&gt;&lt;br/&gt;— The One (@edscala) &lt;a href=&#34;https://twitter.com/edscala/status/1373675281614049294?ref_src=twsrc%5Etfw&#34;&gt;March 21, 2021&lt;/a&gt;&lt;/blockquote&gt; &lt;script async=&#34;&#34; charset=&#34;utf-8&#34; src=&#34;https://platform.twitter.com/widgets.js&#34;&gt;&lt;/script&gt;</template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        



    </div>

<span class=""
    data-elid="2651161022"
    data-post-url="https://www.rawstory.com/fox-news-too-many-freedoms/"
    
        data-authors="David Edwards"
    
    
        data-headline="&#39;Ignorant hack&#39;: Fox News fans go berserk after host says mask-free spring breakers have &#39;too many freedoms&#39;"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2651161022">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/21/2021","13":2651161022,"7":"David Edwards"}, "post": {"providerId": 0, "sections": [0, 504781446, 504781448, 532450089, 502613554, 506149289, 537910665, 535969657], "buckets": [], "authors": [20272785]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div><!-- User Code --><div id="comments_section_start" style="position: relative; top: -150px;">&nbsp;</div><div class='rs_ad_block story_page_above_comments' style='margin: 0 auto; text-align: center; '><div id='rc-widget-d9572f' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='110322'></div></div>

<!-- End User Code --><!-- User Code --><div id="disqus_thread"></div><!-- End User Code --><!-- User Code --><!-- <div id="zergnet-widget-72546" style='margin: 15px 0 0 0; min-height: 540px;'></div>
//www.zergnet.com/zerg.js?id=72546  --><!-- MGID - RawStory - 3x2 below content (replace Zergnet) --><div id="M687751ScriptRootC1088602"></div><!-- End User Code -->
</div>



<div id="sPost_0_0_4_0_0_3_2_3_2" class="column-right sidebar-column col sm-mb-2 md-mb-4 s12 m12 l4">
    <div class="" id="sPost_0_0_4_0_0_3_2_3_2_0"><!-- User Code --><div id='sticky-container_1' class='alt_ad_block'><div id='sticky-target_1'><div class="proper-ad-unit" style="margin-top: 5px;"><div id="proper-ad-rawstory_side_1"></div></div></div></div><!-- End User Code --></div><span class="js-brick-description hidden" data-name="right-sidebar"></span><div class="right-sidebar-1" id="sright-sidebar_0_0_9_0_0_0"><div class="tabs" id="sright-sidebar_0_0_9_0_0_0_0"><div class="tabs__head"><div data-group-id="sright-sidebar_0_0_9_0_0_0_0" data-tab-id="" class="tabs__tab js-tab noselect js--active" data-target="#sright-sidebar_0_0_9_0_0_0_0 .tab-1" data-toggle-class="active">Trending</div><div data-group-id="sright-sidebar_0_0_9_0_0_0_0" data-tab-id="" class="tabs__tab js-tab noselect" data-target="#sright-sidebar_0_0_9_0_0_0_0 .tab-2" data-toggle-class="active">Latest</div><div data-group-id="sright-sidebar_0_0_9_0_0_0_0" data-tab-id="" class="tabs__tab js-tab noselect" data-target="#sright-sidebar_0_0_9_0_0_0_0 .tab-3" data-toggle-class="active">Videos</div></div><div class="tabs__body"><div id="" name="Trending" class="tabs__tab-content tab-1 active"><div class="mb-2 column-right" id="sright-sidebar_0_0_9_0_0_0_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="popular_"
        data-source-type="multi"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-priority="-10"
        data-attr-element_classes="column-right"
        data-attr-posts_id="sright-sidebar_0_0_9_0_0_0_0_0_0"
        data-attr-layout_headline="right"
        data-attr-section_url=""
        data-attr-strategy="fallback"
        data-attr-source="multi"
        data-attr-from_sections_other_than="newsletter,polls,no-trending"
        data-attr-layout_vertical_separation="30"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[right-sidebar]/abtests/abtest[1]/element_wrapper/tabs/tab[1]/posts-"
        data-attr-source_url="_most-read"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red"
        data-attr-layout_all_headline_tag="h2"
        data-attr-limit="9"
        data-attr-v="2"
        data-attr-source_id="popular_"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2651153022"
                data-category="Latest Headlines">
<article 
    elid="2651153022" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651153022" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/ted-cruz-busted/"  aria-label="Ted Cruz caught lying in leaked phone call about upcoming Senate bill: report">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Ted Cruz caught lying in leaked phone call about upcoming Senate bill: report"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NTc5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDk5NzY1Mn0.cDV71x7skONvXcTVtjf-KJ8t9XPm5yAR6T77eqMvfvY/image.jpg?width=600&quality=85&coordinates=172%2C0%2C228%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NTc5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDk5NzY1Mn0.cDV71x7skONvXcTVtjf-KJ8t9XPm5yAR6T77eqMvfvY/image.jpg?width=600&quality=85&coordinates=172%2C0%2C228%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NTc5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDk5NzY1Mn0.cDV71x7skONvXcTVtjf-KJ8t9XPm5yAR6T77eqMvfvY/image.jpg?width=300&quality=85&coordinates=172%2C0%2C228%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/ted-cruz-busted/"  aria-label="Ted Cruz caught lying in leaked phone call about upcoming Senate bill: report" data-type="text">
        Ted Cruz caught lying in leaked phone call about upcoming Senate bill: report
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651153022">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/20/2021","13":2651153022,"7":"Matthew Chapman"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 502613554, 506149267, 535969657], "buckets": [], "authors": [20272787]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651158847"
                data-category="Latest Headlines">
<article 
    elid="2651158847" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651158847" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/mypillow-trump/"  aria-label="MyPillow Mike Lindell&#39;s new Trump election fraud movie is an &#39;incoherent&#39; and &#39;bizarre&#39; mess">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="MyPillow Mike Lindell&#39;s new Trump election fraud movie is an &#39;incoherent&#39; and &#39;bizarre&#39; mess"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1Njk4OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3Mjk4Mjc2MX0.kZpw7Jjbp0HwhREpoRapLdi_d8poXoBwvLpzoqySifU/image.jpg?width=600&quality=85&coordinates=237%2C0%2C271%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1Njk4OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3Mjk4Mjc2MX0.kZpw7Jjbp0HwhREpoRapLdi_d8poXoBwvLpzoqySifU/image.jpg?width=600&quality=85&coordinates=237%2C0%2C271%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1Njk4OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3Mjk4Mjc2MX0.kZpw7Jjbp0HwhREpoRapLdi_d8poXoBwvLpzoqySifU/image.jpg?width=300&quality=85&coordinates=237%2C0%2C271%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/mypillow-trump/"  aria-label="MyPillow Mike Lindell&#39;s new Trump election fraud movie is an &#39;incoherent&#39; and &#39;bizarre&#39; mess" data-type="text">
        MyPillow Mike Lindell&#39;s new Trump election fraud movie is an &#39;incoherent&#39; and &#39;bizarre&#39; mess
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651158847">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/21/2021","13":2651158847,"7":"Andrew O'Hehir, Salon"}, "post": {"providerId": 0, "sections": [0, 506149281, 504781447, 504781448, 506149289, 532450091, 506149267, 506149270, 537910665, 535969657], "buckets": [], "authors": [20272821]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651137593"
                data-category="Push Notification">
<article 
    elid="2651137593" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651137593" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/mcconnell-kentucky/"  aria-label="Russian company &#39;suspending its investments&#39; in Kentucky project pushed by McConnell: report">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Russian company &#39;suspending its investments&#39; in Kentucky project pushed by McConnell: report"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1MDAyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NzA5MDQyOH0.hoEK79U0iVZ4VEaM5dV_hcSQ2MOgHYaF10S32O_5yUY/image.jpg?width=600&quality=85&coordinates=181%2C0%2C173%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1MDAyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NzA5MDQyOH0.hoEK79U0iVZ4VEaM5dV_hcSQ2MOgHYaF10S32O_5yUY/image.jpg?width=600&quality=85&coordinates=181%2C0%2C173%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1MDAyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NzA5MDQyOH0.hoEK79U0iVZ4VEaM5dV_hcSQ2MOgHYaF10S32O_5yUY/image.jpg?width=300&quality=85&coordinates=181%2C0%2C173%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/mcconnell-kentucky/"  aria-label="Russian company &#39;suspending its investments&#39; in Kentucky project pushed by McConnell: report" data-type="text">
        Russian company &#39;suspending its investments&#39; in Kentucky project pushed by McConnell: report
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651137593">
    {"customDimensions": {"8":"send","10":"03/19/2021","13":2651137593,"7":"Bob Brigham"}, "post": {"providerId": 0, "sections": [0, 535969657, 502613554, 532450092], "buckets": [], "authors": [20272805]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651156400"
                data-category="Latest Headlines">
<article 
    elid="2651156400" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651156400" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/zoo-enclosure/"  aria-label="Dad dropped 2-year-old trying to escape zoo enclosure after photo attempt failed spectacularly: report">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Dad dropped 2-year-old trying to escape zoo enclosure after photo attempt failed spectacularly: report"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NjQ2My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODk1NTUwOX0.DBRj-_ROFJ-NNSdw7KrSn0jCd54zZVHdG0kPJ-LvZtg/image.png?width=600&quality=85&coordinates=180%2C0%2C170%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NjQ2My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODk1NTUwOX0.DBRj-_ROFJ-NNSdw7KrSn0jCd54zZVHdG0kPJ-LvZtg/image.png?width=600&quality=85&coordinates=180%2C0%2C170%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NjQ2My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0ODk1NTUwOX0.DBRj-_ROFJ-NNSdw7KrSn0jCd54zZVHdG0kPJ-LvZtg/image.png?width=300&quality=85&coordinates=180%2C0%2C170%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/zoo-enclosure/"  aria-label="Dad dropped 2-year-old trying to escape zoo enclosure after photo attempt failed spectacularly: report" data-type="text">
        Dad dropped 2-year-old trying to escape zoo enclosure after photo attempt failed spectacularly: report
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651156400">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/20/2021","13":2651156400,"7":"Bob Brigham"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450090, 502613554, 506149267, 535969657], "buckets": [], "authors": [20272805]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651159465"
                data-category="Latest Headlines">
<article 
    elid="2651159465" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651159465" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/trump-gop-2651159465/"  aria-label="Republicans can mess up the Alabama Senate race in one easy step: Trump">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Republicans can mess up the Alabama Senate race in one easy step: Trump"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg0Nzg2Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjc1ODM0NH0.q5diJ1nmgBPyGGgpQ5NnLPWTtFjNHXhVddjytbCVTKQ/image.jpg?width=600&quality=85&coordinates=277%2C0%2C278%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg0Nzg2Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjc1ODM0NH0.q5diJ1nmgBPyGGgpQ5NnLPWTtFjNHXhVddjytbCVTKQ/image.jpg?width=600&quality=85&coordinates=277%2C0%2C278%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg0Nzg2Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxNjc1ODM0NH0.q5diJ1nmgBPyGGgpQ5NnLPWTtFjNHXhVddjytbCVTKQ/image.jpg?width=300&quality=85&coordinates=277%2C0%2C278%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-gop-2651159465/"  aria-label="Republicans can mess up the Alabama Senate race in one easy step: Trump" data-type="text">
        Republicans can mess up the Alabama Senate race in one easy step: Trump
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651159465">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/21/2021","13":2651159465,"7":"Tom Boggioni"}, "post": {"providerId": 0, "sections": [0, 506149281, 504781448, 537910665, 532450092, 502613554, 506149267, 506149270, 535969657], "buckets": [], "authors": [20272781]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-nj tag-pub-us" 
                 elid="2651160217"
                data-category="Push Notification">
<article 
    elid="2651160217" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2651160217" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/army-reservist-from-n-j-charged-in-capitol-wants-out-of-jail-pending-trial/"  aria-label="NJ Army reservist charged in Capitol attack wants out of jail pending trial">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="NJ Army reservist charged in Capitol attack wants out of jail pending trial"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzIzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMzQ0MTE5OH0.32zz1RbHpA53Kt6UPc6tbxjGl0NLbyvqLlySlSN5JLA/image.jpg?width=600&quality=85"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzIzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMzQ0MTE5OH0.32zz1RbHpA53Kt6UPc6tbxjGl0NLbyvqLlySlSN5JLA/image.jpg?width=600&quality=85"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzIzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMzQ0MTE5OH0.32zz1RbHpA53Kt6UPc6tbxjGl0NLbyvqLlySlSN5JLA/image.jpg?width=300&quality=85"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text " href="https://www.rawstory.com/army-reservist-from-n-j-charged-in-capitol-wants-out-of-jail-pending-trial/"  aria-label="NJ Army reservist charged in Capitol attack wants out of jail pending trial" data-type="text">
        NJ Army reservist charged in Capitol attack wants out of jail pending trial
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651160217">
    {"customDimensions": {"8":"send","9":"NJ, pub_US","10":"03/21/2021","13":2651160217,"7":"NJ.com"}, "post": {"providerId": 25, "sections": [535969657, 532450089], "buckets": [], "authors": [21020996]} }
</script>
</article>
                </div>
            
                
                <div class="widget tag-lifeandsociety tag-transportation tag-landtransportation tag-roadtransport tag-artsandentertainment tag-en tag-pub-us" 
                 elid="2651154867"
                data-category="Latest Headlines">
<article 
    elid="2651154867" data-is-frozen="false" 
    class="clearfix image-article sm-mb-1 quality-HD post-2651154867" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/before-spree-georgia-let-an-industry-flourish-that-exploits-asian-women/"  aria-label="Before killing spree, Georgia let an industry flourish that exploits Asian women">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Before killing spree, Georgia let an industry flourish that exploits Asian women"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NjE1MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNDYyODgzMX0.GXSEsm_o-znQ3jgoib_li6jimbsuZocwKI0qRvu2d-4/image.jpg?width=600&quality=85"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NjE1MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNDYyODgzMX0.GXSEsm_o-znQ3jgoib_li6jimbsuZocwKI0qRvu2d-4/image.jpg?width=600&quality=85"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NjE1MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNDYyODgzMX0.GXSEsm_o-znQ3jgoib_li6jimbsuZocwKI0qRvu2d-4/image.jpg?width=300&quality=85"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text " href="https://www.rawstory.com/before-spree-georgia-let-an-industry-flourish-that-exploits-asian-women/"  aria-label="Before killing spree, Georgia let an industry flourish that exploits Asian women" data-type="text">
        Before killing spree, Georgia let an industry flourish that exploits Asian women
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651154867">
    {"customDimensions": {"8":"hot-off-the-wires","9":"lifeandsociety, transportation, landtransportation, roadtransport, artsandentertainment, en, pub_US","10":"03/21/2021","13":2651154867,"7":"The Atlanta Journal-Constitution"}, "post": {"providerId": 25, "sections": [504781448, 537910665, 532450092, 535969657], "buckets": [], "authors": [20322022]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651152398"
                data-category="Latest Headlines">
<article 
    elid="2651152398" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651152398" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/mar-a-lago-2651152398/"  aria-label="&#39;Couldn&#39;t happen to better people&#39;: Trump family buried in ridicule after Mar-a-Lago COVID shutdown">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="&#39;Couldn&#39;t happen to better people&#39;: Trump family buried in ridicule after Mar-a-Lago COVID shutdown"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NTY3NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MzU1OTI1MH0.wHsp0Ys7r0-O_YFYoxp0awrkJL3ny8kRSzV4bGhur4g/image.jpg?width=600&quality=85&coordinates=456%2C0%2C0%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NTY3NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MzU1OTI1MH0.wHsp0Ys7r0-O_YFYoxp0awrkJL3ny8kRSzV4bGhur4g/image.jpg?width=600&quality=85&coordinates=456%2C0%2C0%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NTY3NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MzU1OTI1MH0.wHsp0Ys7r0-O_YFYoxp0awrkJL3ny8kRSzV4bGhur4g/image.jpg?width=300&quality=85&coordinates=456%2C0%2C0%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/mar-a-lago-2651152398/"  aria-label="&#39;Couldn&#39;t happen to better people&#39;: Trump family buried in ridicule after Mar-a-Lago COVID shutdown" data-type="text">
        &#39;Couldn&#39;t happen to better people&#39;: Trump family buried in ridicule after Mar-a-Lago COVID shutdown
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651152398">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/20/2021","13":2651152398,"7":"Tom Boggioni"}, "post": {"providerId": 0, "sections": [0, 506149281, 504781446, 504781447, 537910665, 532450092, 502613554, 506149267, 506149270, 535969657], "buckets": [], "authors": [20272781]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651156340"
                data-category="Latest Headlines">
<article 
    elid="2651156340" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651156340" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/white-evangelicals-2651156340/"  aria-label="How Evangelicalism&#39;s racist roots and purity culture teachings catalyzed the Atlanta killings">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="How Evangelicalism&#39;s racist roots and purity culture teachings catalyzed the Atlanta killings"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ5MTE0Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTUzMTk0M30.AGi-ZntUy10z-jt6OcRpnqJf-7vYL5ACLcvx5LyaesA/image.jpg?width=600&quality=85&coordinates=115%2C0%2C115%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ5MTE0Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTUzMTk0M30.AGi-ZntUy10z-jt6OcRpnqJf-7vYL5ACLcvx5LyaesA/image.jpg?width=600&quality=85&coordinates=115%2C0%2C115%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ5MTE0Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTUzMTk0M30.AGi-ZntUy10z-jt6OcRpnqJf-7vYL5ACLcvx5LyaesA/image.jpg?width=300&quality=85&coordinates=115%2C0%2C115%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/white-evangelicals-2651156340/"  aria-label="How Evangelicalism&#39;s racist roots and purity culture teachings catalyzed the Atlanta killings" data-type="text">
        How Evangelicalism&#39;s racist roots and purity culture teachings catalyzed the Atlanta killings
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651156340">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/20/2021","13":2651156340,"7":"Ashlie D. Stevens, Salon"}, "post": {"providerId": 0, "sections": [0, 504781447, 504781448, 537910665, 532450091, 506149267, 506149270, 535969657], "buckets": [], "authors": [20870831]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div></div><div id="" name="Latest" class="tabs__tab-content tab-2"><div class="mb-2 column-right" id="sright-sidebar_0_0_9_0_0_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_5"
        data-format="posts-custom"
        data-source="frontpage_parent_site_latest-headlines"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-element_classes="column-right"
        data-attr-posts_id="sright-sidebar_0_0_9_0_0_0_0_1_0"
        data-attr-layout_headline="right"
        data-attr-section_url="latest-headlines"
        data-attr-layout_vertical_separation="30"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="latest-headlines"
        data-attr-node_id="/root/blocks/block[right-sidebar]/abtests/abtest[1]/element_wrapper/tabs/tab[2]/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red"
        data-attr-layout_all_headline_tag="h2"
        data-attr-limit="9"
        data-attr-v="2"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2651160951"
                data-category="Latest Headlines">
<article 
    elid="2651160951" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651160951" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/trump-rioters-2651160951/"  aria-label="Capitol rioter gets his voice heard -- but it might not be what he had in mind">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Capitol rioter gets his voice heard -- but it might not be what he had in mind"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzM4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODIxNDkwMX0.6hAK36N1CnO5p_wbSchvBj4q5upDSQZE0G7fp7m0v-Y/image.jpg?width=600&quality=85&coordinates=284%2C0%2C66%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzM4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODIxNDkwMX0.6hAK36N1CnO5p_wbSchvBj4q5upDSQZE0G7fp7m0v-Y/image.jpg?width=600&quality=85&coordinates=284%2C0%2C66%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzM4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1ODIxNDkwMX0.6hAK36N1CnO5p_wbSchvBj4q5upDSQZE0G7fp7m0v-Y/image.jpg?width=300&quality=85&coordinates=284%2C0%2C66%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-rioters-2651160951/"  aria-label="Capitol rioter gets his voice heard -- but it might not be what he had in mind" data-type="text">
        Capitol rioter gets his voice heard -- but it might not be what he had in mind
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651160951">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/21/2021","13":2651160951,"7":"Ray Hartmann"}, "post": {"providerId": 0, "sections": [0, 506149281, 504781448, 537910665, 532450088, 502613554, 506149267, 506149270, 535969657], "buckets": [], "authors": [20870830]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651160650"
                data-category="Push Notification">
<article 
    elid="2651160650" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651160650" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/howard-kurtz-jason-miller/"  aria-label="Fox News host laughs as Jason Miller lies about Biden&#39;s &#39;wipeout&#39; on Air Force One&#39;s stairs">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Fox News host laughs as Jason Miller lies about Biden&#39;s &#39;wipeout&#39; on Air Force One&#39;s stairs"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzM0Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDIzOTEwM30.uLeG2TIi7g7a-ARLnoMlYRtJ5w3J1WNdR4e6-hwWuMo/image.jpg?width=600&quality=85&coordinates=350%2C0%2C0%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzM0Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDIzOTEwM30.uLeG2TIi7g7a-ARLnoMlYRtJ5w3J1WNdR4e6-hwWuMo/image.jpg?width=600&quality=85&coordinates=350%2C0%2C0%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzM0Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMDIzOTEwM30.uLeG2TIi7g7a-ARLnoMlYRtJ5w3J1WNdR4e6-hwWuMo/image.jpg?width=300&quality=85&coordinates=350%2C0%2C0%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/howard-kurtz-jason-miller/"  aria-label="Fox News host laughs as Jason Miller lies about Biden&#39;s &#39;wipeout&#39; on Air Force One&#39;s stairs" data-type="text">
        Fox News host laughs as Jason Miller lies about Biden&#39;s &#39;wipeout&#39; on Air Force One&#39;s stairs
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651160650">
    {"customDimensions": {"8":"send","10":"03/21/2021","13":2651160650,"7":"David Edwards"}, "post": {"providerId": 0, "sections": [0, 535969657, 502613554, 532450089], "buckets": [], "authors": [20272785]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651160553"
                data-category="Latest Headlines">
<article 
    elid="2651160553" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651160553" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/trump-evangelicals-2651160553/"  aria-label="Evangelical &#39;maniacs&#39; slammed for throwing away their credibility to support Trump">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Evangelical &#39;maniacs&#39; slammed for throwing away their credibility to support Trump"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ5NzcwNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NzgzMzQ3NX0.55IrbbkOufKi6bS0Pvw7n4IyzO9ORP3TVAZb2P0O4Jw/image.png?width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ5NzcwNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NzgzMzQ3NX0.55IrbbkOufKi6bS0Pvw7n4IyzO9ORP3TVAZb2P0O4Jw/image.png?width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ5NzcwNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NzgzMzQ3NX0.55IrbbkOufKi6bS0Pvw7n4IyzO9ORP3TVAZb2P0O4Jw/image.png?width=300&quality=85&coordinates=185%2C0%2C185%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-evangelicals-2651160553/"  aria-label="Evangelical &#39;maniacs&#39; slammed for throwing away their credibility to support Trump" data-type="text">
        Evangelical &#39;maniacs&#39; slammed for throwing away their credibility to support Trump
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651160553">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/21/2021","13":2651160553,"7":"Tom Boggioni"}, "post": {"providerId": 0, "sections": [0, 506149281, 504781448, 537910665, 506149292, 502613554, 506149267, 506149270, 532450089, 535969657], "buckets": [], "authors": [20272781]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651160169"
                data-category="Latest Headlines">
<article 
    elid="2651160169" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651160169" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/fire-chuck-todd/"  aria-label="&#39;Truly disgusting&#39; Chuck Todd facing furious backlash over Joe Biden comments">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="&#39;Truly disgusting&#39; Chuck Todd facing furious backlash over Joe Biden comments"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzIyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3ODg3MzMwMH0.YVsCKeucRqkpuVR5vaE5FKNgzNEfIUb-BhQEif_N7Gw/image.jpg?width=600&quality=85&coordinates=0%2C0%2C350%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzIyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3ODg3MzMwMH0.YVsCKeucRqkpuVR5vaE5FKNgzNEfIUb-BhQEif_N7Gw/image.jpg?width=600&quality=85&coordinates=0%2C0%2C350%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzIyNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3ODg3MzMwMH0.YVsCKeucRqkpuVR5vaE5FKNgzNEfIUb-BhQEif_N7Gw/image.jpg?width=300&quality=85&coordinates=0%2C0%2C350%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/fire-chuck-todd/"  aria-label="&#39;Truly disgusting&#39; Chuck Todd facing furious backlash over Joe Biden comments" data-type="text">
        &#39;Truly disgusting&#39; Chuck Todd facing furious backlash over Joe Biden comments
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651160169">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/21/2021","13":2651160169,"7":"Tom Boggioni"}, "post": {"providerId": 0, "sections": [0, 504781446, 504781448, 537910665, 502613554, 506149267, 532450089, 535969657, 506149276], "buckets": [], "authors": [20272781]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651160208"
                data-category="Latest Headlines">
<article 
    elid="2651160208" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651160208" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/tom-cotton-filibuster/"  aria-label="Tom Cotton pitches fit over filibuster &#39;rights for the minority&#39; that protects white Republican senators">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Tom Cotton pitches fit over filibuster &#39;rights for the minority&#39; that protects white Republican senators"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzIzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODk2MTg1NH0.2g_Bt2R1tlDINRN_YPAoVfB09IpMpzqrexeQlpzdpI8/image.jpg?width=600&quality=85&coordinates=179%2C0%2C171%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzIzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODk2MTg1NH0.2g_Bt2R1tlDINRN_YPAoVfB09IpMpzqrexeQlpzdpI8/image.jpg?width=600&quality=85&coordinates=179%2C0%2C171%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzIzNy9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODk2MTg1NH0.2g_Bt2R1tlDINRN_YPAoVfB09IpMpzqrexeQlpzdpI8/image.jpg?width=300&quality=85&coordinates=179%2C0%2C171%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/tom-cotton-filibuster/"  aria-label="Tom Cotton pitches fit over filibuster &#39;rights for the minority&#39; that protects white Republican senators" data-type="text">
        Tom Cotton pitches fit over filibuster &#39;rights for the minority&#39; that protects white Republican senators
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651160208">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/21/2021","13":2651160208,"7":"David Edwards"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450090, 502613554, 535969657, 506149276], "buckets": [], "authors": [20272785]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651159803"
                data-category="Latest Headlines">
<article 
    elid="2651159803" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651159803" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/trump-pardons-2651159803/"  aria-label="Jared Kushner and Alan Dershowitz helped outside groups secure 27 pardons from Trump: report">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Jared Kushner and Alan Dershowitz helped outside groups secure 27 pardons from Trump: report"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzE3OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTk1OTI3N30.c9LNKbIrY7v10ffWGEpAjgAqZ3zR-OiIWMPRqxrBYlc/image.jpg?width=600&quality=85&coordinates=352%2C0%2C0%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzE3OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTk1OTI3N30.c9LNKbIrY7v10ffWGEpAjgAqZ3zR-OiIWMPRqxrBYlc/image.jpg?width=600&quality=85&coordinates=352%2C0%2C0%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzE3OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTk1OTI3N30.c9LNKbIrY7v10ffWGEpAjgAqZ3zR-OiIWMPRqxrBYlc/image.jpg?width=300&quality=85&coordinates=352%2C0%2C0%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-pardons-2651159803/"  aria-label="Jared Kushner and Alan Dershowitz helped outside groups secure 27 pardons from Trump: report" data-type="text">
        Jared Kushner and Alan Dershowitz helped outside groups secure 27 pardons from Trump: report
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651159803">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/21/2021","13":2651159803,"7":"Tom Boggioni"}, "post": {"providerId": 0, "sections": [0, 506149281, 504781448, 537910665, 506149292, 502613554, 506149267, 506149270, 532450089, 535969657], "buckets": [], "authors": [20272781]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651159973"
                data-category="Latest Headlines">
<article 
    elid="2651159973" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651159973" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/ron-johnson-racist-remarks/"  aria-label="&#39;They are silencing me&#39;: Fox News gives Ron Johnson airtime to defend &#39;racist&#39; remarks on insurrection">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="&#39;They are silencing me&#39;: Fox News gives Ron Johnson airtime to defend &#39;racist&#39; remarks on insurrection"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzIwMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNjcxNDMzNn0.wRgpyt6KdWsYtfFzh4d2bMBmSOYoHUnWR6BgVawF0YE/image.jpg?width=600&quality=85&coordinates=350%2C0%2C0%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzIwMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNjcxNDMzNn0.wRgpyt6KdWsYtfFzh4d2bMBmSOYoHUnWR6BgVawF0YE/image.jpg?width=600&quality=85&coordinates=350%2C0%2C0%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzIwMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNjcxNDMzNn0.wRgpyt6KdWsYtfFzh4d2bMBmSOYoHUnWR6BgVawF0YE/image.jpg?width=300&quality=85&coordinates=350%2C0%2C0%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/ron-johnson-racist-remarks/"  aria-label="&#39;They are silencing me&#39;: Fox News gives Ron Johnson airtime to defend &#39;racist&#39; remarks on insurrection" data-type="text">
        &#39;They are silencing me&#39;: Fox News gives Ron Johnson airtime to defend &#39;racist&#39; remarks on insurrection
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651159973">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/21/2021","13":2651159973,"7":"David Edwards"}, "post": {"providerId": 0, "sections": [0, 506149281, 504781448, 537910665, 532450090, 502613554, 506149270, 535969657], "buckets": [], "authors": [20272785]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651159782"
                data-category="Latest Headlines">
<article 
    elid="2651159782" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651159782" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/tom-cotton-prisoners/"  aria-label="Chris Wallace nails Tom Cotton for voting record under Trump after he opposes Biden relief checks">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Chris Wallace nails Tom Cotton for voting record under Trump after he opposes Biden relief checks"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzE3NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjcwMTE2NH0.qnhUnDmc5zpBggWdt72JA2XgxVADWXWFy4PhJ2MAO-Y/image.jpg?width=600&quality=85&coordinates=0%2C0%2C350%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzE3NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjcwMTE2NH0.qnhUnDmc5zpBggWdt72JA2XgxVADWXWFy4PhJ2MAO-Y/image.jpg?width=600&quality=85&coordinates=0%2C0%2C350%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzE3NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MjcwMTE2NH0.qnhUnDmc5zpBggWdt72JA2XgxVADWXWFy4PhJ2MAO-Y/image.jpg?width=300&quality=85&coordinates=0%2C0%2C350%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/tom-cotton-prisoners/"  aria-label="Chris Wallace nails Tom Cotton for voting record under Trump after he opposes Biden relief checks" data-type="text">
        Chris Wallace nails Tom Cotton for voting record under Trump after he opposes Biden relief checks
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651159782">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/21/2021","13":2651159782,"7":"David Edwards"}, "post": {"providerId": 0, "sections": [0, 504781446, 504781448, 537910665, 532450090, 502613554, 506149270, 535969657, 506149276], "buckets": [], "authors": [20272785]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651159741"
                data-category="Latest Headlines">
<article 
    elid="2651159741" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651159741" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/into-the-storm/"  aria-label="HBO&#39;s QAnon series &#39;Q: Into the Storm&#39; is a bewildering attempt to decode a super-conspiracy">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="HBO&#39;s QAnon series &#39;Q: Into the Storm&#39; is a bewildering attempt to decode a super-conspiracy"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzE1OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDMxNDU2OX0.RkkFQqZcLqf-CZ59yox25Vk2x-uGMH52tz5icYcr0lM/image.jpg?width=600&quality=85&coordinates=138%2C0%2C382%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzE1OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDMxNDU2OX0.RkkFQqZcLqf-CZ59yox25Vk2x-uGMH52tz5icYcr0lM/image.jpg?width=600&quality=85&coordinates=138%2C0%2C382%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzE1OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDMxNDU2OX0.RkkFQqZcLqf-CZ59yox25Vk2x-uGMH52tz5icYcr0lM/image.jpg?width=300&quality=85&coordinates=138%2C0%2C382%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/into-the-storm/"  aria-label="HBO&#39;s QAnon series &#39;Q: Into the Storm&#39; is a bewildering attempt to decode a super-conspiracy" data-type="text">
        HBO&#39;s QAnon series &#39;Q: Into the Storm&#39; is a bewildering attempt to decode a super-conspiracy
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651159741">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/21/2021","13":2651159741,"7":"Melanie McFarland, Salon"}, "post": {"providerId": 0, "sections": [0, 545586502, 504781448, 537910665, 532450091, 535969657], "buckets": [], "authors": [20272874]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div></div><div id="" name="Videos" class="tabs__tab-content tab-3"><div class="mb-2 column-right" id="sright-sidebar_0_0_9_0_0_0_0_2_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_6"
        data-format="posts-custom"
        data-source="frontpage_parent_site_all-video"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="506149276"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-element_classes="column-right"
        data-attr-posts_id="sright-sidebar_0_0_9_0_0_0_0_2_0"
        data-attr-layout_headline="right"
        data-attr-section_url="all-video"
        data-attr-layout_vertical_separation="30"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="all-video"
        data-attr-node_id="/root/blocks/block[right-sidebar]/abtests/abtest[1]/element_wrapper/tabs/tab[3]/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red"
        data-attr-layout_all_headline_tag="h2"
        data-attr-limit="9"
        data-attr-v="2"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2651158916"
                data-category="Latest Headlines">
<article 
    elid="2651158916" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651158916" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/florida-spring-break-2651158916/"  aria-label="&#39;Don&#39;t come here&#39;: Miami mayor warns away visitors as spring breakers turn streets into a &#39;superspreader event&#39;">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="&#39;Don&#39;t come here&#39;: Miami mayor warns away visitors as spring breakers turn streets into a &#39;superspreader event&#39;"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzAzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MjQ4MDUxNX0.9Fd6e-CQtk13EN1SRLAqUkDbslbSmrne58JaizRF81w/image.jpg?width=600&quality=85&coordinates=327%2C0%2C13%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzAzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MjQ4MDUxNX0.9Fd6e-CQtk13EN1SRLAqUkDbslbSmrne58JaizRF81w/image.jpg?width=600&quality=85&coordinates=327%2C0%2C13%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzAzMi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MjQ4MDUxNX0.9Fd6e-CQtk13EN1SRLAqUkDbslbSmrne58JaizRF81w/image.jpg?width=300&quality=85&coordinates=327%2C0%2C13%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/florida-spring-break-2651158916/"  aria-label="&#39;Don&#39;t come here&#39;: Miami mayor warns away visitors as spring breakers turn streets into a &#39;superspreader event&#39;" data-type="text">
        &#39;Don&#39;t come here&#39;: Miami mayor warns away visitors as spring breakers turn streets into a &#39;superspreader event&#39;
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651158916">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/21/2021","13":2651158916,"7":"Tom Boggioni"}, "post": {"providerId": 0, "sections": [0, 504781446, 504781448, 537910665, 532450090, 502613554, 506149267, 535969657, 506149276], "buckets": [], "authors": [20272781]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651156941"
                data-category="Latest Headlines">
<article 
    elid="2651156941" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651156941" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/fox-news-judge-jeanine-pirro/"  aria-label="WATCH: Jeanine Pirro stunned as her guest calls her out on &#39;facts&#39;">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="WATCH: Jeanine Pirro stunned as her guest calls her out on &#39;facts&#39;"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NjU3Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyMTUyODQ3MH0.ZyLsIpG6Ncx2ZnOrI_8BaJ0-byM2g_iSzj_C2eEWTyY/image.png?width=600&quality=85&coordinates=350%2C0%2C0%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NjU3Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyMTUyODQ3MH0.ZyLsIpG6Ncx2ZnOrI_8BaJ0-byM2g_iSzj_C2eEWTyY/image.png?width=600&quality=85&coordinates=350%2C0%2C0%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NjU3Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyMTUyODQ3MH0.ZyLsIpG6Ncx2ZnOrI_8BaJ0-byM2g_iSzj_C2eEWTyY/image.png?width=300&quality=85&coordinates=350%2C0%2C0%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/fox-news-judge-jeanine-pirro/"  aria-label="WATCH: Jeanine Pirro stunned as her guest calls her out on &#39;facts&#39;" data-type="text">
        WATCH: Jeanine Pirro stunned as her guest calls her out on &#39;facts&#39;
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651156941">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/21/2021","13":2651156941,"7":"Bob Brigham"}, "post": {"providerId": 0, "sections": [0, 537910665, 532450090, 502613554, 506149267, 535969657, 506149276], "buckets": [], "authors": [20272805]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651154372"
                data-category="Latest Headlines">
<article 
    elid="2651154372" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651154372" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/gop-racist/"  aria-label="GOP lawmakers pounded by Michael Steele for staying silent about Chip Roy&#39;s lynching comments">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="GOP lawmakers pounded by Michael Steele for staying silent about Chip Roy&#39;s lynching comments"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ4MDUxMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTAzMDU2Nn0.0JHUEDL65MGMwc081y1ArFFPxEAIP8Gp0hyApOT3XLk/image.jpg?width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ4MDUxMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTAzMDU2Nn0.0JHUEDL65MGMwc081y1ArFFPxEAIP8Gp0hyApOT3XLk/image.jpg?width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ4MDUxMS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNTAzMDU2Nn0.0JHUEDL65MGMwc081y1ArFFPxEAIP8Gp0hyApOT3XLk/image.jpg?width=300&quality=85&coordinates=185%2C0%2C185%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/gop-racist/"  aria-label="GOP lawmakers pounded by Michael Steele for staying silent about Chip Roy&#39;s lynching comments" data-type="text">
        GOP lawmakers pounded by Michael Steele for staying silent about Chip Roy&#39;s lynching comments
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651154372">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/20/2021","13":2651154372,"7":"Matthew Chapman"}, "post": {"providerId": 0, "sections": [0, 506149281, 537910665, 532450090, 502613554, 506149267, 506149270, 535969657, 506149276], "buckets": [], "authors": [20272787]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651154189"
                data-category="Latest Headlines">
<article 
    elid="2651154189" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651154189" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/gop-disarray-2651154189/"  aria-label="WATCH: Retired judge dragged out of GOP donor party in a headlock after becoming &#39;belligerent&#39;">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="WATCH: Retired judge dragged out of GOP donor party in a headlock after becoming &#39;belligerent&#39;"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NTk4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MTQ2MDczNX0.SAWtnlsfF6Ml_47-bfIlwVJWBGs_bVC67DhaQd9eRBM/image.jpg?width=600&quality=85&coordinates=0%2C0%2C350%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NTk4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MTQ2MDczNX0.SAWtnlsfF6Ml_47-bfIlwVJWBGs_bVC67DhaQd9eRBM/image.jpg?width=600&quality=85&coordinates=0%2C0%2C350%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NTk4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MTQ2MDczNX0.SAWtnlsfF6Ml_47-bfIlwVJWBGs_bVC67DhaQd9eRBM/image.jpg?width=300&quality=85&coordinates=0%2C0%2C350%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/gop-disarray-2651154189/"  aria-label="WATCH: Retired judge dragged out of GOP donor party in a headlock after becoming &#39;belligerent&#39;" data-type="text">
        WATCH: Retired judge dragged out of GOP donor party in a headlock after becoming &#39;belligerent&#39;
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651154189">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/20/2021","13":2651154189,"7":"Tom Boggioni"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450090, 502613554, 506149267, 506149289, 535969657, 506149276], "buckets": [], "authors": [20272781]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651153374"
                data-category="Latest Headlines">
<article 
    elid="2651153374" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651153374" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/gop-vote-suppression/"  aria-label="Voter suppression advocate gets a harsh Black history lesson during MSNBC confrontation">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Voter suppression advocate gets a harsh Black history lesson during MSNBC confrontation"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NTg5MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzMxMjAyOX0.jUN5JGJn_DgPXGVp2oFwYxN_9MSerB7hBlQczYS3dt4/image.jpg?width=600&quality=85&coordinates=0%2C0%2C350%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NTg5MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzMxMjAyOX0.jUN5JGJn_DgPXGVp2oFwYxN_9MSerB7hBlQczYS3dt4/image.jpg?width=600&quality=85&coordinates=0%2C0%2C350%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NTg5MC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzMxMjAyOX0.jUN5JGJn_DgPXGVp2oFwYxN_9MSerB7hBlQczYS3dt4/image.jpg?width=300&quality=85&coordinates=0%2C0%2C350%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/gop-vote-suppression/"  aria-label="Voter suppression advocate gets a harsh Black history lesson during MSNBC confrontation" data-type="text">
        Voter suppression advocate gets a harsh Black history lesson during MSNBC confrontation
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651153374">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/20/2021","13":2651153374,"7":"Matthew Chapman"}, "post": {"providerId": 0, "sections": [0, 506149281, 504781448, 537910665, 532450090, 502613554, 506149267, 506149270, 535969657, 506149276], "buckets": [], "authors": [20272787]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651149472"
                data-category="Latest Headlines">
<article 
    elid="2651149472" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651149472" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/trump-supporters-vaccines/"  aria-label="Biden turning to NASCAR and country music to sell conservatives on vaccines: report">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Biden turning to NASCAR and country music to sell conservatives on vaccines: report"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NDMyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDQxMDk0OH0.Z9nwTyiDnrg9tLeLzFOLZYfXHfK0ULBSN9-J8rx-l6s/image.jpg?width=600&quality=85&coordinates=156%2C0%2C194%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NDMyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDQxMDk0OH0.Z9nwTyiDnrg9tLeLzFOLZYfXHfK0ULBSN9-J8rx-l6s/image.jpg?width=600&quality=85&coordinates=156%2C0%2C194%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NDMyNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0MDQxMDk0OH0.Z9nwTyiDnrg9tLeLzFOLZYfXHfK0ULBSN9-J8rx-l6s/image.jpg?width=300&quality=85&coordinates=156%2C0%2C194%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-supporters-vaccines/"  aria-label="Biden turning to NASCAR and country music to sell conservatives on vaccines: report" data-type="text">
        Biden turning to NASCAR and country music to sell conservatives on vaccines: report
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651149472">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/20/2021","13":2651149472,"7":"Bob Brigham"}, "post": {"providerId": 0, "sections": [0, 537910665, 532450092, 502613554, 506149267, 506149270, 535969657, 506149276], "buckets": [], "authors": [20272805]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651149080"
                data-category="Latest Headlines">
<article 
    elid="2651149080" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651149080" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/volcano/"  aria-label="WATCH: Volcano erupts just outside Iceland&#39;s capital Reykjavik">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="WATCH: Volcano erupts just outside Iceland&#39;s capital Reykjavik"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NDE5NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzNTE4MTg3NX0.ozksBsfjYSD_ji4ZXbfxDIvXAd2RwByyii3Y3Gs4S98/image.png?width=600&quality=85&coordinates=175%2C0%2C175%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NDE5NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzNTE4MTg3NX0.ozksBsfjYSD_ji4ZXbfxDIvXAd2RwByyii3Y3Gs4S98/image.png?width=600&quality=85&coordinates=175%2C0%2C175%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NDE5NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzNTE4MTg3NX0.ozksBsfjYSD_ji4ZXbfxDIvXAd2RwByyii3Y3Gs4S98/image.png?width=300&quality=85&coordinates=175%2C0%2C175%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/volcano/"  aria-label="WATCH: Volcano erupts just outside Iceland&#39;s capital Reykjavik" data-type="text">
        WATCH: Volcano erupts just outside Iceland&#39;s capital Reykjavik
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651149080">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/19/2021","13":2651149080,"7":"AFP"}, "post": {"providerId": 0, "sections": [0, 537910665, 532450090, 504781449, 535969657, 506149276], "buckets": [], "authors": [20321506]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651148606"
                data-category="Latest Headlines">
<article 
    elid="2651148606" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651148606" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/atlanta-shooting/"  aria-label="WATCH: Atlanta suspect was inside first spa for more than an hour before shooting began">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="WATCH: Atlanta suspect was inside first spa for more than an hour before shooting began"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NDA3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1ODg5MzQzNH0._r3T8VKBzu6HFQSVafXmJSq2jWSERLaP0FnVdON_uI0/image.png?width=600&quality=85&coordinates=200%2C0%2C150%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NDA3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1ODg5MzQzNH0._r3T8VKBzu6HFQSVafXmJSq2jWSERLaP0FnVdON_uI0/image.png?width=600&quality=85&coordinates=200%2C0%2C150%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NDA3My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1ODg5MzQzNH0._r3T8VKBzu6HFQSVafXmJSq2jWSERLaP0FnVdON_uI0/image.png?width=300&quality=85&coordinates=200%2C0%2C150%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/atlanta-shooting/"  aria-label="WATCH: Atlanta suspect was inside first spa for more than an hour before shooting began" data-type="text">
        WATCH: Atlanta suspect was inside first spa for more than an hour before shooting began
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651148606">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/19/2021","13":2651148606,"7":"Bob Brigham"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450090, 502613554, 506149267, 535969657, 506149276], "buckets": [], "authors": [20272805]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651148322"
                data-category="Latest Headlines">
<article 
    elid="2651148322" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651148322" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/kamala-harris-2651148322/"  aria-label="Kamala Harris speaks out after Atlanta shootings: &#39;Racism is real in America&#39;">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Kamala Harris speaks out after Atlanta shootings: &#39;Racism is real in America&#39;"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NDAwMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1Mjg2MTY1MH0.LLe0EMd1iubhNK8ZO380Wq4_xUT4uMNyLUN2M7T8Tnw/image.png?width=600&quality=85&coordinates=172%2C0%2C178%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NDAwMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1Mjg2MTY1MH0.LLe0EMd1iubhNK8ZO380Wq4_xUT4uMNyLUN2M7T8Tnw/image.png?width=600&quality=85&coordinates=172%2C0%2C178%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NDAwMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1Mjg2MTY1MH0.LLe0EMd1iubhNK8ZO380Wq4_xUT4uMNyLUN2M7T8Tnw/image.png?width=300&quality=85&coordinates=172%2C0%2C178%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/kamala-harris-2651148322/"  aria-label="Kamala Harris speaks out after Atlanta shootings: &#39;Racism is real in America&#39;" data-type="text">
        Kamala Harris speaks out after Atlanta shootings: &#39;Racism is real in America&#39;
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651148322">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/19/2021","13":2651148322,"7":"Bob Brigham"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450090, 502613554, 506149267, 506149270, 535969657, 506149276], "buckets": [], "authors": [20272805]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div></div></div></div></div><!-- User Code --><div class="proper-ad-unit" style="margin-top: 5px;"><div id="proper-ad-rawstory_side_2"></div></div><!-- End User Code --><!-- User Code --><div id='div-gpt-ad-1565199520698-0'></div><!-- End User Code --><!-- User Code --><div class="mgid_1x8"><div id="M687751ScriptRootC1087711"></div></div><!-- End User Code --><!-- User Code --><div class="proper-ad-unit"><div id="proper-ad-rawstory_side_3"></div></div><!-- End User Code -->

<div id="sPost_0_0_4_0_0_3_2_3_2_8"  class="rm-sticky-parent" >
    <span class="js-scroll-trigger" data-scope="next" data-triggers="sticky" data-target="#sticky-target-sPost_0_0_4_0_0_3_2_3_2_8" data-offset="110" data-toggle-class="sticky-active"></span>
    <div id="sticky-target-sPost_0_0_4_0_0_3_2_3_2_8" class="sticky-target">
        <div class="feed-network-wrap" id="sPost_0_0_4_0_0_3_2_3_2_8_0"><!-- User Code --><div class="proper-ad-unit"><div id="proper-ad-rawstory_side_4"></div></div><!-- End User Code --></div>
    </div>
    	
        	
        	
    
</div>
</div>


    
    
    
    </div>
</div>


<span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_1_0_0_2" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_1_0_0_2_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    

<a id="sFooter_0_0_1_0_0_2_0_0" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4Mjc5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzE0ODkzOX0.HMWM8a-NzoiyKFy2y27FgqeALFFx-lfXeylxl2rjaq8/img.jpg?width=405&amp;height=65"/>
</a><div class="footer-newsletter" id="sFooter_0_0_1_0_0_2_0_1"><!-- User Code --><div id="lightbox-inline-form-37158095-34d0-4f8a-8053-c29b1f538491"></div><!-- End User Code --><!-- User Code --><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-footer' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-head-justpremium' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'></div><div class='proper-ad-unit'><div id='proper-ad-rawstory_footer'></div></div><div id="story_page_footer_kindest_target"></div></div><!-- End User Code --></div>
</div>


    </div>
</div>


<!-- User Code --><div class="footer"><p>Copyright &#169; 2021 Raw Story Media, Inc. PO Box 21050, Washington, D.C. 20009 | <a href="/masthead" class="footer-link">Masthead </a> | <a href="/privacy-policy" class="footer-link">Privacy Policy </a> | For corrections or concerns, please email corrections@rawstory.com.</p><p><a href="javascript:googlefc.callbackQueue.push(googlefc.showRevocationMessage);" class="footer-link">Manage Preferences</a></p></div><!-- End User Code --><!-- User Code --><!-- <style>

	#cp-popup-shadow {
		width: 100%;
		height: 20000px;
		background: #000;
		z-index: 1004459;
		opacity: 50%;
		position: absolute;
		left: 0;
		top: 0;
		display: none;
	}

	#cp-popup {
		/* background: #18803e; */
		background: #eaeaea;
		min-height: 250px;
		width: 500px;
		z-index: 1004460;
		position: fixed;
		left: 50%;
		top: 50%;
		transform: translate(-50%, -50%);
		display: none;
	}

	.content-box {
	display: flex;
	flex-direction: column;
	margin-left: 15px;
	}

	.sidebar-iframe-close {
	position: relative;
	width: 36px;
	height: 36px;
	cursor: pointer;
	z-index: 10;
	background-image: url('https://cdn.jsdelivr.net/fancybox/2.1.5/fancybox_sprite.png');
	display: block;
	top: 4px;
	float: right;
	background-color: transparent;
	border: none;
	margin-top: -20px;
	margin-right: -10px;
	}

	.alternet-image {
	width: 206px;
	height: 50px;
	margin: 40px auto 0 auto;
	}

	.main-title {
	color: #000;
	text-transform: uppercase;
	/*
    font-family: 'Fredericka the Great', cursive;
	font-family: 'Open Sans',sans-serif; */
    font-family: "Oswald";
	text-align: center;
	font-size: 32px;
	line-height: 20px;
	margin-top: 20px;
	letter-spacing: -1.5px;
	}

	.text-p {
	text-align: center;
	color: #000;
	font-size: 16px;
	line-height: 25px; 
	margin: 10px 0;
	}

	#cp-popup-countdown-timer {
	color: white;
	text-transform: uppercase;
	font-family: 'Fredericka the Great', cursive;
	font-family: 'Open Sans',sans-serif;
	text-align: center;
	font-size: 14px;
	line-height: 35px;
	min-height: 35px;
	background: #000;
	}

	#cp-popup-conversion {
	background-color: #ff0000;
	color: white;
	border-radius: 3px;
	text-transform: uppercase;
	padding: 7px 10px;
	text-align: center;
	border: none;
	margin: 70px auto 0 auto;
	width: 50%;
	opacity: .95;
	cursor: pointer;
	font-weight: bold;
	font-size: 20px;
	}

	#cp-popup-conversion:hover {
	opacity: 1;
	}

	#cp-popup-conversion a {
	color: white;
	text-decoration: none;
	font-size: 15px;
	}

	#button-box {
		background-color: #0b0d65;
		/* background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4MDQwOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzEyMzAzMH0.fgFR44zC5Hg8cpPcIXbX_CmjbCr0V4SPhYM5A1KSLxU/img.jpg'); */
		background-size: contain;
		background-repeat: repeat-x;
		width: 100%; min-height: 150px;
		text-align: center;
	}


	@media screen and (max-width: 499px) {

			
		#cp-popup {
			min-height: 250px;
			width: 90%;
			z-index: 1004460;
			position: absolute;
			left: 50%;
			top: 50%;
			transform: translate(-50%, -50%);
		}

		
		#cp-popup-countdown-timer {
		color: white;
		text-transform: uppercase;
		font-family: 'Fredericka the Great', cursive;
		text-align: center;
		font-size: 10.5px;
		line-height: 25px;
		min-height: 25px;
		background: #000;
		}

		#cp-popup-conversion {
			width: 50%;
			}

	}

</style><div id='cp-popup-shadow'></div><div id="cp-popup"><button id="cp-popup-close" class="sidebar-iframe-close"></button><div class="content-box"><p class="main-title">Thanks for your support!</p><p class="text-p">Did you enjoy Raw Story this year? Join us! We're offering RawStory ad-free for 15% off - just $2 per week. From now until March 15th.</p></div><div id="cp-popup-countdown-timer"></div><div id='button-box'><button id="cp-popup-conversion">LEARN MORE</button></div></div> --><!-- End User Code --><!-- User Code --><div class='rs_ad_block sitewide-lightbox-survey' style='margin: 0 auto; text-align: center; '></div><!-- End User Code --><!-- User Code --><!-- RM VERSION
<div id='div-gpt-ad-1599648564111-0'><script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599648564111-0'); });
</script></div>
--><!-- OLD SCRIPT FROM WP --><!-- Undertone AdX Body --><!-- /1010624/Rawstory_Undertone_Desktop --><div id='div-gpt-ad-1578154939325-0'></div><div id='div-gpt-ad-1599648564111-0'></div><!-- /1010624/justpremium2021 --><div id='div-gpt-ad-1612555365328-0' style='width: 1px; height: 1px;'></div><!-- End User Code --><div class="mediate-sticky-post-container" id="sPost_0_0_4_0_0_5"><div class="mb-2 " id="sPost_0_0_4_0_0_5_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_7"
        data-format="posts-custom"
        data-source="123456"
        data-source-type="page"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-period="18h"
        data-attr-source_unique="true"
        data-attr-from_sections_other_than="newsletter,polls,no-trending"
        data-attr-posts_id="sPost_0_0_4_0_0_5_0"
        data-attr-layout_headline="right"
        data-attr-source="filtered"
        data-attr-layout_image_column_width="29"
        data-attr-order_period="18h"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/element_wrapper/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-limit="3"
        data-attr-v="2"
        data-attr-source_id="123456"
        data-attr-order="page-views"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2651159092"
                data-category="Latest Headlines">
<article 
    elid="2651159092" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651159092" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:29.0%;"><div class="widget__head"><a href="https://www.rawstory.com/ivanka-trump-2651159092/"  aria-label="Ivanka Trump undergoing image change as she &#39;plots her next move&#39;: columnist">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Ivanka Trump undergoing image change as she &#39;plots her next move&#39;: columnist"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzA0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTY2MTYxMX0.NVkXVUFz4MdwM4F7Nqb7lVXsqr-n23dsjcaOb6uU3v8/image.jpg?width=600&quality=85&coordinates=170%2C0%2C284%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzA0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTY2MTYxMX0.NVkXVUFz4MdwM4F7Nqb7lVXsqr-n23dsjcaOb6uU3v8/image.jpg?width=600&quality=85&coordinates=170%2C0%2C284%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzA0MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxOTY2MTYxMX0.NVkXVUFz4MdwM4F7Nqb7lVXsqr-n23dsjcaOb6uU3v8/image.jpg?width=300&quality=85&coordinates=170%2C0%2C284%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:71.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/ivanka-trump-2651159092/"  aria-label="Ivanka Trump undergoing image change as she &#39;plots her next move&#39;: columnist" data-type="text">
        Ivanka Trump undergoing image change as she &#39;plots her next move&#39;: columnist
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651159092">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/21/2021","13":2651159092,"7":"Tom Boggioni"}, "post": {"providerId": 0, "sections": [0, 506149281, 504781448, 537910665, 502613554, 506149267, 506149270, 532450089, 535969657], "buckets": [], "authors": [20272781]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651159613"
                data-category="Latest Headlines">
<article 
    elid="2651159613" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651159613" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:29.0%;"><div class="widget__head"><a href="https://www.rawstory.com/rosemarie-aquilina/"  aria-label="Michigan judge who gained fame demolishing rapist Larry Nassar just locked up one of Tucker Carlson&#39;s heroes">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Michigan judge who gained fame demolishing rapist Larry Nassar just locked up one of Tucker Carlson&#39;s heroes"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDcyOTYyOC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY3Mzg5MDEwNH0.95WiHoXijiXp6l8JOnX4BFx0xXtpsdXu431Mm1ZJzFQ/image.gif?width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDcyOTYyOC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY3Mzg5MDEwNH0.95WiHoXijiXp6l8JOnX4BFx0xXtpsdXu431Mm1ZJzFQ/image.gif?width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDcyOTYyOC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY3Mzg5MDEwNH0.95WiHoXijiXp6l8JOnX4BFx0xXtpsdXu431Mm1ZJzFQ/image.gif?width=300&quality=85&coordinates=185%2C0%2C185%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:71.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/rosemarie-aquilina/"  aria-label="Michigan judge who gained fame demolishing rapist Larry Nassar just locked up one of Tucker Carlson&#39;s heroes" data-type="text">
        Michigan judge who gained fame demolishing rapist Larry Nassar just locked up one of Tucker Carlson&#39;s heroes
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651159613">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/21/2021","13":2651159613,"7":"Ray Hartmann"}, "post": {"providerId": 0, "sections": [0, 504781448, 532450089, 502613554, 537910665, 535969657, 535969658], "buckets": [], "authors": [20870830]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651157002"
                data-category="Latest Headlines">
<article 
    elid="2651157002" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651157002" 
    
    
    
    
    
>
    <div class="row px10">
        <div id="col-center" class="col sm-mb-1" style="width:29.0%;"><div class="widget__head"><a href="https://www.rawstory.com/trump-china-russia/"  aria-label="Why did Trump&#39;s top officials lie about China — and Russia?">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Why did Trump&#39;s top officials lie about China — and Russia?"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NjU4Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3ODk0MTE0Nn0.hSg7ZX1gGowZJRHtZUQhA9qpNlzRQCyiCXNzZ490DE0/image.jpg?width=600&quality=85&coordinates=422%2C0%2C32%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NjU4Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3ODk0MTE0Nn0.hSg7ZX1gGowZJRHtZUQhA9qpNlzRQCyiCXNzZ490DE0/image.jpg?width=600&quality=85&coordinates=422%2C0%2C32%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NjU4Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3ODk0MTE0Nn0.hSg7ZX1gGowZJRHtZUQhA9qpNlzRQCyiCXNzZ490DE0/image.jpg?width=300&quality=85&coordinates=422%2C0%2C32%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:71.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-china-russia/"  aria-label="Why did Trump&#39;s top officials lie about China — and Russia?" data-type="text">
        Why did Trump&#39;s top officials lie about China — and Russia?
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651157002">
    {"customDimensions": {"8":"hot-off-the-wires","10":"03/21/2021","13":2651157002,"7":"Joe Conason"}, "post": {"providerId": 0, "sections": [0, 504781447, 504781448, 537910665, 532450091, 506149267, 535969657], "buckets": [], "authors": [20915473]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div></div><!-- User Code --><div class="nordotModal"><div id="nordot-modal-content" class="nordotModal__content"></div><div id="nordot-modal-overlay" class="nordotModal__overlay"></div><div class="nordotModal__button nordotModal__button--viewPath" id="nordot-modal-view-path" role="button"><svg class="nordotModal__linkIcon svg-inline--fa fa-link fa-w-16" aria-hidden="true" data-prefix="fas" data-icon="link" role="img"
            xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M326.612 185.391c59.747 59.809 58.927 155.698.36 214.59-.11.12-.24.25-.36.37l-67.2 67.2c-59.27 59.27-155.699 59.262-214.96 0-59.27-59.26-59.27-155.7 0-214.96l37.106-37.106c9.84-9.84 26.786-3.3 27.294 10.606.648 17.722 3.826 35.527 9.69 52.721 1.986 5.822.567 12.262-3.783 16.612l-13.087 13.087c-28.026 28.026-28.905 73.66-1.155 101.96 28.024 28.579 74.086 28.749 102.325.51l67.2-67.19c28.191-28.191 28.073-73.757 0-101.83-3.701-3.694-7.429-6.564-10.341-8.569a16.037 16.037 0 0 1-6.947-12.606c-.396-10.567 3.348-21.456 11.698-29.806l21.054-21.055c5.521-5.521 14.182-6.199 20.584-1.731a152.482 152.482 0 0 1 20.522 17.197zM467.547 44.449c-59.261-59.262-155.69-59.27-214.96 0l-67.2 67.2c-.12.12-.25.25-.36.37-58.566 58.892-59.387 154.781.36 214.59a152.454 152.454 0 0 0 20.521 17.196c6.402 4.468 15.064 3.789 20.584-1.731l21.054-21.055c8.35-8.35 12.094-19.239 11.698-29.806a16.037 16.037 0 0 0-6.947-12.606c-2.912-2.005-6.64-4.875-10.341-8.569-28.073-28.073-28.191-73.639 0-101.83l67.2-67.19c28.239-28.239 74.3-28.069 102.325.51 27.75 28.3 26.872 73.934-1.155 101.96l-13.087 13.087c-4.35 4.35-5.769 10.79-3.783 16.612 5.864 17.194 9.042 34.999 9.69 52.721.509 13.906 17.454 20.446 27.294 10.606l37.106-37.106c59.271-59.259 59.271-155.699.001-214.959z"></path></svg></div><p class="nordotModal__domain"></p><div class="nordotModal__button nordotModal__button--close" id="nordot-modal-close" role="button">Close</div><div class="nordotModal__pathOverlay" id="nordot-modal-path-overlay" ></div><div class="nordotModal__pathWrapper" id="nordot-modal-path-window" ><a class="nordotModal__path" id="nordot-modal-path" href="" target="_blank"></a><div class="nordotModal__copyLink" id="nordot-modal-copy-link" role="button">Copy link</div></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="CSSPost"></span></div>
            </div>
<script type="text/lazy-javascript" priority="0">
    var _sf_startpt=(new Date()).getTime();
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 10725;
    _sf_async_config.domain = 'rawstory.com';
    _sf_async_config.useCanonical = false;
    
    _sf_async_config.sections = 'Latest Headlines,US News,World,Push Notification,SmartNews,Front page featured 1 - 4 articles';
    
    
    _sf_async_config.authors = 'David Edwards';
    
    /** CONFIGURATION END **/
    window._sf_endpt = (new Date()).getTime();
</script>
<script type="text/lazy-javascript" priority="4" data-src="//static.chartbeat.com/js/chartbeat.js"></script><script>
    var _comscore = _comscore || [];
     _comscore.push({ c1: "2", c2: "32131503", c6: "Latest Headlines", c8: "&#39;Nazi&#39; punches wheelchair-bound man and assaults wife with flagpole at &#39;freedom rally&#39;: report"});

    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?cv=2.0&cj=1&c1=2&c2=32131503&c6=Latest+Headlines&c8=%27Nazi%27+punches+wheelchair-bound+man+and+assaults+wife+with+flagpole+at+%27freedom+rally%27%3A+report" />
</noscript>


    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-18141479-1"></script>
        <script>
            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-18141479-1', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-18141479-1', configParams);

            <!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'postTags': 9, u'primaryTag': 12, u'authorName': 7, u'postID': 13, u'sections': 8} -->

          window._ga_cd_params = {};
          window._ga_cd_params["dimension7"] = "David Edwards";
          window._ga_cd_params["dimension13"] = '2651161692';
          
          
          window._ga_cd_params["dimension8"] = 'hot-off-the-wires';
          
          window._ga_cd_params["dimension10"] = '03/21/2021';
          
          
          
          
          
          window._ga_cd_params["dimension11"] = 'merge,live-psi';
          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.rawstory.com/nazi-wheelchair/"
        },
        "url": "https://www.rawstory.com/nazi-wheelchair/",
        "headline": "'Nazi' punches wheelchair-bound man and assaults wife with flagpole at 'freedom rally': report",
        "thumbnailUrl": "https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzU3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MTUxMjMyN30.RKzTb0xjlpmGTWbPjhVEILMc16dgBEZ1Ffzk1eeB1l8/image.jpg?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg1NzU3Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3MTUxMjMyN30.RKzTb0xjlpmGTWbPjhVEILMc16dgBEZ1Ffzk1eeB1l8/image.jpg?width=1200&coordinates=0%2C0%2C0%2C50&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-03-21T19:16:16Z",
        "dateModified": "2021-03-21T19:31:57Z",
        "author": {
            "@type": "Person",
            "name": "David Edwards"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Raw Story - Celebrating 16 Years of Independent Journalism",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4MDQwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTg5Njc0NH0.2k-i0Bmt9G9sEw2sThL5Lif6YvM-wT4jdowU5K9cWVg/image.jpg?width=210"
            }
        },
        "description": "An alleged Nazi was reportedly seen repeatedly punching a man in wheelchair during a so-called freedom rally in Canada over the weekend.\n\n\tThe incident was said to have occurred in Calgary on Saturday.\n\n\tImages circulating on social media show a man appearing to throw a punch at another man in a w...",
        "keywords": []}
</script>


    


    <script id="user-javascript-medium-normal">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</script>
    <script id="user-javascript-active" type="text">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</script>
    <script id="user-javascript-lowest" type="text">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</script>
</body>
</html>