    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" as="script" href="https://www.googletagmanager.com/gtag/js?id=UA-18141479-1"><link as="font" href="https://fonts.gstatic.com/s/oswald/v36/TK3iWkUHHAIjg752GT8G.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link rel="apple-touch-icon" sizes="57x57" href="https://assets.rbl.ms/24986912/origin.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://assets.rbl.ms/24986920/origin.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://assets.rbl.ms/24987652/origin.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://assets.rbl.ms/24987654/origin.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://assets.rbl.ms/24987667/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://assets.rbl.ms/24986912/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://assets.rbl.ms/24986920/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://assets.rbl.ms/24987652/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://assets.rbl.ms/24987654/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://assets.rbl.ms/24987667/origin.png" /><meta name="msapplication-TileImage" content="https://assets.rbl.ms/24986912/origin.png"><meta name="msapplication-square70x70logo" content="https://assets.rbl.ms/24986920/origin.png"><meta name="msapplication-square150x150logo" content="https://assets.rbl.ms/24987654/origin.png"><meta name="msapplication-wide310x150logo" content="https://assets.rbl.ms/24986936/origin.png "><meta name="msapplication-square310x310logo" content="https://assets.rbl.ms/24986936/origin.png "><link rel="mask-icon" href="https://assets.rbl.ms/24987652/origin.png" color="#000" /><link rel="preload" href="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQxNjM3Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyOTg2MDI0NH0.kfzEWT7xNaNTm_g3RkvYzi8V_sWof6qN2oaEjkKOeVE/image.png?width=1200&quality=85&coordinates=62%2C0%2C63%2C0&height=800" as="image"><link rel="preload" href="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQxNjM3Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyOTg2MDI0NH0.kfzEWT7xNaNTm_g3RkvYzi8V_sWof6qN2oaEjkKOeVE/image.png?width=1200&amp;height=675" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQxNjM3Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyOTg2MDI0NH0.kfzEWT7xNaNTm_g3RkvYzi8V_sWof6qN2oaEjkKOeVE/image.png?width=1200&coordinates=0%2C25%2C0%2C25&height=600">
<meta property="fb:app_id"              content="1564913360486006">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.rawstory.com/tim-ryan-kevin-mccarthy-masks/">
        <link rel="canonical" href="https://www.rawstory.com/tim-ryan-kevin-mccarthy-masks/" />
    <meta property="og:site_name"           content="Raw Story - Celebrating 17 Years of Independent Journalism">
    
<meta property="og:image"               content="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQxNjM3Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyOTg2MDI0NH0.kfzEWT7xNaNTm_g3RkvYzi8V_sWof6qN2oaEjkKOeVE/image.png?width=1200&coordinates=0%2C25%2C0%2C25&height=600">
<meta property="og:image:width"               content="1200">
<meta property="og:image:height"               content="600">
    <meta property="og:title"               content="&#39;Immature and appalling!&#39; Dem lawmaker blows up on Kevin McCarthy for latest tantrum about masks">
    <meta property="og:description"         content="Rep. Tim Ryan (D-OH) went off on Republicans Wednesday for their opposition to wearing masks again. Taking to the House floor, Ryan ranted, &#34;Just stop with this craziness! We&#39;re trying to be safe! We&#39;re trying to protect our family members.. and the minority leader mocks that.&#34;Over the past several ...">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": false, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20266338}, "resourceId": "pp_2654206686", "section": {"id": null}, "fbId": "1564913360486006", "site": {"id": 20266338}, "messageBusUri": "wss://messages.rebelmouse.io", "tag": {"slug": null}, "clientGaId": "UA-18141479-1", "post": {"sections": [0, 504781448, 537910665, 532450088, 502613554, 506149267, 506149271, 506149272, 535969657], "shareUrl": "https%3A%2F%2Fwww.rawstory.com%2Ftim-ryan-kevin-mccarthy-masks%2F", "id": 2654206686}, "fbAppVersion": "v2.5", "pathParams": {"sections": "", "slug": "tim-ryan-kevin-mccarthy-masks"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22tim-ryan-kevin-mccarthy-masks%22%7D\u0026post_id=2654206686\u0026site_id=20266338\u0026override_device=desktop\u0026resource_id=pp_2654206686"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.rawstory.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.rawstory.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
    </script>
    <script type="module" async src="https://www.rawstory.com/static/dist/social-ux/main.a72d77ee922746f0c15c.bundle.mjs"></script>
    <script nomodule defer src="https://www.rawstory.com/static/dist/social-ux/main.a36cef891c44b2833db9.bundle.js"></script>

    <script type="module" async src="https://www.rawstory.com/static/dist/social-ux/runtime.20b527adbc76b53a4143.bundle.mjs"></script>
    <script nomodule defer src="https://www.rawstory.com/static/dist/social-ux/runtime.add8cefce65be4cc99ac.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Raw Story - Celebrating 17 Years of Independent Journalism" href="/feeds/hot-off-the-wires.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    <title>&#39;Immature and appalling!&#39; Dem lawmaker blows up on Kevin McCarthy for latest tantrum about masks - Raw Story - Celebrating 17 Years of Independent Journalism</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassetsdcf4a2e8b4769c7abd69b9558d931647RMCSS", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#dd3030";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4Njk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTEyMjcxNX0.qi-Z4LJtaEielvre82N35RMuArdX_vGZ3yn8lskyOjs/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4Njk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTEyMjcxNX0.qi-Z4LJtaEielvre82N35RMuArdX_vGZ3yn8lskyOjs/img.png?width=32&amp;height=32"   sizes="16x16"/><meta property="article:published_time" content="2021-07-28T22:03:14+00:00" /><meta property="article:modified_time" content="2021-07-28T22:03:51+00:00" /><meta property="article:author" content="https://www.facebook.com/20324257234" /><meta name="description" content="Rep. Tim Ryan (D-OH) went off on Republicans Wednesday for their opposition to wearing masks again. Taking to the House floor, Ryan ranted, &quot;Just stop with this craziness! We're trying to be safe! We're trying to protect our family members.. and the minority leader mocks that.&quot;Over the past several ..."/><link rel="amphtml" href="https://www.rawstory.com/amp/tim-ryan-kevin-mccarthy-masks-2654206686"><meta name="google-site-verification" content="-U7zwrUODo2tQoVU8xG0l0ZvwOQelGxHP_gSSRtA2Do" /><meta name="google-site-verification" content="yhVmRXl20HGayZoKcjS1bFukkqpDG3Z54diyjfHF6o0" /><!-- Ben Search Console --><meta property="fb:pages" content="20324257234" /><meta property="fb:pages" content="20324257234" /><script>
	
  	/* CB CODE *
  
	
     */
  
</script><meta name="google-site-verification" content="UQ0KHHsx9uXELj5kwikToRz8-HCRpNQRmpJnYDgAjkk" /><meta name="google-site-verification" content="DaMOYobcHatjp6A25M4YqKIH4HuDzklevz-cB23nHJ0" /><style id="custom-post-styles-2654206686">
</style><style id="custom-post-styles-2654213538">
</style><style id="custom-post-styles-2654208508">
</style><style id="custom-post-styles-2654205017">
</style><style id="custom-post-styles-2651368033">
</style>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-hot-off-the-wires"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list"></ul>
            <div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--subscriptions">
        <a href="/core/r_dashboard/subscriptions" class="link" title="Subscriptions"><i class="ico settings"></i>Subscriptions
        </a>
    </li>
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><extra_asset_fields></extra_asset_fields><post_types_supported></post_types_supported><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><!-- User Code --><style>
.social-date {
  margin-top: -5px !important;
  display: none !important;
}
.social-author .social-date {
  display: block !important;
}
.rs_ad_block.story_page_before_content { 
  display: none !important;
 }
</style><!-- End User Code --><div data-share-status-id="menu-toggle" class="menu-overlay js-toggle" data-target="body" data-toggle-class="menu-opened"></div><!-- User Code --><script>
window.propertag = window.propertag || {};
window.propertag.cmd = window.propertag.cmd || [];
window.googletag = window.googletag || {cmd: []};
window.cnxps={},window.cnxps.cmd=[];
window.cnx={},window.cnx.cmd=[];
window.cnxFlag=true;
  
_qoptions={ qacct:"p-76DHYTY06o6yQ" };
</script><!-- End User Code --><!-- User Code --><div id='div-gpt-ad-1580400905899-0' style="margin:0"></div><!-- End User Code --><!-- User Code --><noscript><img src="https://pixel.quantserve.com/pixel/p-76DHYTY06o6yQ.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript> 
<!-- End User Code --><!-- User Code --><div class='rs_ad_block sitewide-startofbody' style='margin: 0 auto; text-align: center; '><div class="proper-ad-unit ad-sticky rs_ad_block"><div id="proper-ad-rawstory_sticky_1"></div></div></div><!-- End User Code --><div class="topbar-wrapper" id="sTop_Bar_0_0_8_0_0_14"><div class="top-site-header" id="sTop_Bar_0_0_8_0_0_14_0"><div class="site-header__inner" id="sTop_Bar_0_0_8_0_0_14_0_0"><div class="left-buttons" id="sTop_Bar_0_0_8_0_0_14_0_0_0"><a id="sTop_Bar_0_0_8_0_0_14_0_0_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="450"
        height="84"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODY4OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjI5NTE4NX0.hX5q_6ecaT2TF32vwz-4YA47AVgf04Z3IZKWkMDHfto/img.png?width=450&amp;height=84"
    />
</a><div class="left-images" id="sTop_Bar_0_0_8_0_0_14_0_0_0_1"><a id="sTop_Bar_0_0_8_0_0_14_0_0_0_1_0"
    class="display-block image-element"href="/st/rawstory-invest-in-reader-driven-journalism" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="345"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ny9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY1NDExNjY5Nn0.v-y-Xv_4nekIXm46EAwz9YQvvSNJtDTfkm2Kt4LDqsE/img.gif?width=345&amp;height=50"
    />
</a></div><a id="sTop_Bar_0_0_8_0_0_14_0_0_0_2"
    class="display-block image-element"href="https://kindest.com/993447-donate-the-fight-is-not-over-invest-in-courageous-progressive-journalism" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="205"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ni9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2NjY4MTkxMX0.EkXArXxchYgc5-Lj-VlraoVgiYjr-394Pfk37ENyxeo/img.gif?width=205&amp;height=50"
    />
</a></div><div class="tablet-menu-search" id="sTop_Bar_0_0_8_0_0_14_0_0_1"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --></div><div class="main-logo-wrapper" id="sTop_Bar_0_0_8_0_0_14_0_0_2"><!-- User Code --><a class="display-block image-element logo-link" href="/" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDQxNTU0Mn0.jaHwrlieZPHEQPfNbeMlQt_azrNlei9PmUa7-5xAvSQ/img.png?width=500&height=77"></a><!-- End User Code --></div><div class="raw-story-investigates" id="sTop_Bar_0_0_8_0_0_14_0_0_3"><!-- User Code --><a href="/st/raw_story_investigates" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk3MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzOTE5NTIyOH0.j-uT9-VmyNbickVg4hmkA6BFhDw43DnmSwid52l-UB8/img.png?width=166&height=60"></a><!-- End User Code --></div><div class="search-container" id="sTop_Bar_0_0_8_0_0_14_0_0_4"><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div><!-- User Code --><div id="navi-in-red" class="big-nav"><div class="mobile"><a id="mobile-ad-free-login-link-bignav">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</a> -
<a href="https://www.rawstory.com/st/rawstory-invest-in-reader-driven-journalism">Go Ad-Free &amp; Join The Movement</a></div><div class="tablet"><a href="https://www.rawstory.com/st/rawstory-invest-in-reader-driven-journalism">Don&#8217;t Sit on the Sidelines of History. Support Honest News. Join for $1 today.</a></div><div class="desktop"><script>
			var default_message = '<a href="https://www.rawstory.com/st/rawstory-invest-in-reader-driven-journalism">Don&#8217;t Sit on the Sidelines of History. Support Honest News. Join for $1 today.</a>';
			var blocking_users = 'You are currently not receiving push notifications.  Follow these <a href="https://onesignal.com/bell/chrome-unblock.jpg" style="text-decoration: underline;">instructions</a> to allow them.';
			var undecided_users = 'Cut through the chaos and get the real truth on the U.S. election.';
			var thank_you_message = 'Thanks for subscribing!';
		</script><div id="push-subscription-links-container"><span id="OneSignalStatusContainer"><a href="https://www.rawstory.com/st/rawstory-invest-in-reader-driven-journalism">Don&#8217;t Sit on the Sidelines of History. Support Honest News. Join for $1 today.</a></span><span id='OneSignalButtonsContainer' style='display: none;'><a href="#" id="slide-notification-button" style="text-decoration: underline;">Click to enable push notifications.</a></span></div></div></div><!-- <style>@media (min-width:768px){ #navi-in-red { display: none !important; } )</style> --><!-- End User Code --><div class="top-navigation" id="sTop_Bar_0_0_8_0_0_14_2"><div class="links" id="sTop_Bar_0_0_8_0_0_14_2_0"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --><div class="list" id="sTop_Bar_0_0_8_0_0_14_2_0_2"><a href="/podcast" class="list__item" target="_self">The Raw Story Podcast</a><a href="/us-news" class="list__item" target="_self">US NEWS</a><a href="/commentary" class="list__item" target="_self">Opinion</a><a href="/all-video" class="list__item" target="_self">video</a><a href="/st/ethics-policy" class="list__item" target="_self">Ethics Policy</a><a href="/st/newsletter-signup " class="list__item" target="_self">get the newsletter</a></div><!-- User Code -->
          
          
          <!-- <a class="list__item ad-free-link top-nav" onclick="(function(){window.admiral('show','transact.login')})()"></a>--><a id="piano_login_button" class="list__item ad-free-link top-nav"></a> <!-- End User Code --><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div><div class="topbar-tiny-wrapper" id="sTop_Bar_0_0_8_0_0_15"><div class="top-tiny-site-header" id="sTop_Bar_0_0_8_0_0_15_0"><div class="site-header__inner" id="sTop_Bar_0_0_8_0_0_15_0_0"><div class="left-buttons" id="sTop_Bar_0_0_8_0_0_15_0_0_0"><a id="sTop_Bar_0_0_8_0_0_15_0_0_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="450"
        height="84"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODY4OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjI5NTE4NX0.hX5q_6ecaT2TF32vwz-4YA47AVgf04Z3IZKWkMDHfto/img.png?width=450&amp;height=84"
    />
</a><div class="left-images" id="sTop_Bar_0_0_8_0_0_15_0_0_0_1"><a id="sTop_Bar_0_0_8_0_0_15_0_0_0_1_0"
    class="display-block image-element"href="/st/rawstory-join-reader-driven-journalism" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="345"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ny9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY1NDExNjY5Nn0.v-y-Xv_4nekIXm46EAwz9YQvvSNJtDTfkm2Kt4LDqsE/img.gif?width=345&amp;height=50"
    />
</a></div></div><div class="tablet-menu-search" id="sTop_Bar_0_0_8_0_0_15_0_0_1"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --></div><div class="main-logo-wrapper" id="sTop_Bar_0_0_8_0_0_15_0_0_2"><!-- User Code --><a class="display-block image-element logo-link" href="/" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDQxNTU0Mn0.jaHwrlieZPHEQPfNbeMlQt_azrNlei9PmUa7-5xAvSQ/img.png?width=500&height=77"></a><!-- End User Code --></div><div class="raw-story-investigates" id="sTop_Bar_0_0_8_0_0_15_0_0_3"><!-- User Code --><a href="/st/raw_story_investigates" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk3MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzOTE5NTIyOH0.j-uT9-VmyNbickVg4hmkA6BFhDw43DnmSwid52l-UB8/img.png?width=166&height=60"></a><!-- End User Code --></div><div class="search-container" id="sTop_Bar_0_0_8_0_0_15_0_0_4"><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div></div><div class="sticky-top-ad-container" id="sTop_Bar_0_0_8_0_0_16"><!-- User Code -->
        
        
        <!-- <div class='sticky-top-ad'><div class="proper-ad-unit"><div id="proper-ad-rawstory_story_page_top"></div></div></div> --><!-- End User Code --></div><div class="fake-topbar" id="sTop_Bar_0_0_8_0_0_17"></div><!-- User Code --><div class="shadow-overlay"></div><div id="mySidenav" class="sidenav"><div class="closebtn"><span class="menu-line-1"></span><span class="menu-line-2"></span></div><div class="search-logo"><a href="/" class="search-logo"><img type="lazy-image" data-runner-src="https://assets.rbl.ms/23278157/origin.jpg" image_type="jpg" image_width="405" image_id="23278157" image_height="65" image_filename="ezgif.com-webp-to-jpg.jpg" style_image_all_default_height="30px"  style_image_all_default_width="138px" link_href="/" link_target="_self"/></a></div><ul><li><a href="/">Home</a></li><li><a href="https://www.teepublic.com/stores/raw-story-store?ref_id=9578&amp;sort=popular">New: Shop to Support Independent Journalism</a></li><li><a href="/presidential-campaign-issues/">We Have Issues</a></li><li><a href="/trump-news/">Trump</a></li><li><a class="link" href="/nation/">U.S. News</a></li><li><a href="/all-video/">Video</a></li><!--<li><a onclick="(function(){window.admiral('show','transact.login')})()">Ad-Free Login</a></li>--><li><a id="piano_login_button_sidenav" class="list__item ad-free-link top-nav">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</a></li></ul></div><!-- End User Code --><!-- User Code --><div class="search-form" ><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"></form><a class="close-button"><span class="cross"></span></a></div><!-- End User Code --><div class="" id="sTop_Bar_0_0_8_0_0_25"></div><span class="js-brick-description hidden" data-name="InfoBar"></span><!-- User Code --><div id='piano-infobar-container'></div><!-- End User Code --><span class="js-brick-description hidden" data-name="chartbeat"></span><when test="541952329 not in post.sections "><!-- User Code -->
    
      
      
      <!-- NOT A SURVEY --><!-- End User Code --></when><!-- User Code --><script>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</script><!-- End User Code --><!-- User Code --><script> var sponsoredLayout = false;  </script><!-- End User Code --><!-- User Code --><div class="proper-ad-unit desktop-only no-gray"><div id="proper-ad-rawstory_story_page_top"></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Top-btn"></span><!-- User Code --><button onclick="topFunction()" class="go-top-btn" id="myBtn" title="Go to top"><i class="fa fa-angle-up fa-3"></i></button><style>
  #myBtn {
    position: fixed; 
    top: 50%; 
    right: 0; 
    z-index: 99; 
    background: rgba(0,0,0,.3);
    border-top: 1px solid #fff;
    border-left: 1px solid #fff;
    border-bottom: 1px solid #fff;
    border-right: 1px solid #fff;
    color: #fff;
    outline: none; /* Remove outline */
    cursor: pointer;
    font-size: 40px; 
    width: 50px;
    height: 50px;
    opacity: 1;
    -webkit-transition: all .3s;
    transition: all .3s;
    -webkit-transform: translate3d(100px,0,0);
    -moz-transform: translate3d(100px,0,0);
    -ms-transform: translate3d(100px,0,0);
    -o-transform: translate3d(100px,0,0);
    transform: translate3d(100px,0,0);
  }
   #myBtn i {
     position: absolute;
     left: 12px;
     top: 1px;
  }

  #myBtn:hover {
    background-color: #df1f27; 
    color: black;
  }
  #myBtn.visible {
  -webkit-transform: translate3d(0,0,0); 
    -moz-transform: translate3d(0,0,0);
    -ms-transform: translate3d(0,0,0);
    -o-transform: translate3d(0,0,0);
     transform: translate3d(0,0,0);
  }
</style><script>
  //Get the button:
  mybutton = document.getElementById("myBtn");

  // When the user scrolls down 20px from the top of the document, show the button
  window.onscroll = function() {
    if(!window.document.documentMode){
      scrollFunction();
    }
  };

  function scrollFunction() {
  if(window.pageYOffset>window.innerHeight){
  mybutton.classList.add("visible")
  }
  else {
   mybutton.classList.remove("visible")
  }
  }

  // When the user clicks on the button, scroll to the top of the document
  function topFunction() {
    window.scrollTo({top: 0, behavior: 'smooth'});
} 
</script><!-- End User Code --><div id="sPost_0_0_4_0_0_3_2_5" class="content-wrap row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_0_4_0_0_3_2_5_0" class=" col sm-mb-2 md-mb-4 s12 m12 l11">
    <div class="mb-2 post-head " id="sPost_0_0_4_0_0_3_2_5_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,FacebookMessenger,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_CopyLink="active"
        data-attr-all_element_order="headline,author,date,post_shares,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="Continue Reading"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-data-rm-device-video-crops="true"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="16x9"
        data-attr-layout_Flipboard="active"
        data-attr-v="2"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_date="top"
        data-attr-layout_remove_image="true"
        data-attr-layout_post_shares="top"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sPost_0_0_4_0_0_3_2_5_0_0"
        data-attr-is_current_post="true"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-layout_all_show_video="true"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="3x2"
        data-attr-element_classes="post-head "
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[1]/otherwise/row/column[1]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_headline="top"
        data-attr-layout_quality="2">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget post-partial" 
                
                data-category="Latest Headlines">
<article 
    elid="2654206686" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2654206686" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/tim-ryan-kevin-mccarthy-masks/"  aria-label="&#39;Immature and appalling!&#39; Dem lawmaker blows up on Kevin McCarthy for latest tantrum about masks" data-type="text">
        &#39;Immature and appalling!&#39; Dem lawmaker blows up on Kevin McCarthy for latest tantrum about masks
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNjE4OC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2MTU1NTcxOX0.Kov7FN1CCFdEJb-PSD3CENTGu810PJRASiBYCFuaZVY/image.gif?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/sarah_k_burris" data-type="text">Sarah K. Burris</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">July 28, 2021</span>
    </div><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawstory.com%2Ftim-ryan-kevin-mccarthy-masks%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1627509831" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.rawstory.com/tim-ryan-kevin-mccarthy-masks/&amp;text=%27Immature%20and%20appalling%21%27%20Dem%20lawmaker%20blows%20up%20on%20Kevin%20McCarthy%20for%20latest%20tantrum%20about%20masks&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.rawstory.com/tim-ryan-kevin-mccarthy-masks/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- COPY LINK -->
<a href="https://www.rawstory.com/tim-ryan-kevin-mccarthy-masks/" data-clipboard-text="https://www.rawstory.com/tim-ryan-kevin-mccarthy-masks/" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=%27Immature%20and%20appalling%21%27%20Dem%20lawmaker%20blows%20up%20on%20Kevin%20McCarthy%20for%20latest%20tantrum%20about%20masks&amp;body=https://www.rawstory.com/tim-ryan-kevin-mccarthy-masks/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div></div><div class="widget__head">
                            
                                
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="&#39;Immature and appalling!&#39; Dem lawmaker blows up on Kevin McCarthy for latest tantrum about masks"
                                    style="display: none"
                                    data-type="image"
                            ></div>
                            
                </div></div></div>
    
    
<script type="application/json" id="post-context-2654206686">
    {"customDimensions": {"7":"Sarah K. Burris","8":"hot-off-the-wires","10":"07/28/2021","13":2654206686,"14":true,"15":true}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450088, 502613554, 506149267, 506149271, 506149272, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div>
</div>



<div id="sPost_0_0_4_0_0_3_2_5_1" class="content-colum col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="mb-2 post-head post-body article-body" id="sPost_0_0_4_0_0_3_2_5_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,FacebookMessenger,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_CopyLink="active"
        data-attr-all_element_order="photo_credit,body,post_shares,author,date,section,community_name,headline,badges,badges_sponsored,subheadline,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_Flipboard="active"
        data-attr-data-rm-advanced="true"
        data-attr-show_more_button_text="Continue Reading"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="inactive"
        data-attr-source_url="current_post"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Pinterest="inactive"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sPost_0_0_4_0_0_3_2_5_1_0"
        data-attr-is_current_post="true"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_sections="bottom"
        data-attr-layout_body="bottom"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head post-body article-body"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[1]/otherwise/row/column[2]/posts[1]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget post-partial" 
                
                data-category="Latest Headlines">
<article 
    elid="2654206686" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2654206686" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">
                            
                                
                            <img
                                        role="img"
                                        
                                        alt="&#39;Immature and appalling!&#39; Dem lawmaker blows up on Kevin McCarthy for latest tantrum about masks"
                                        aria-label="&#39;Immature and appalling!&#39; Dem lawmaker blows up on Kevin McCarthy for latest tantrum about masks"
                                        src="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQxNjM3Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyOTg2MDI0NH0.kfzEWT7xNaNTm_g3RkvYzi8V_sWof6qN2oaEjkKOeVE/image.png?width=1200&amp;height=675"
                                        
                                        
                                        style="object-fit: cover;"
                                        
                                        class="rm-lazyloadable-image"
                                        width="800"
                                        height="450"
                                    />
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Rep. tim Ryan (D-OH) (Photo: Screen capture)
    </div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2654206686"
        ><div class="body-description"><p>Rep. Tim Ryan (D-OH) went off on Republicans Wednesday for their opposition to wearing masks again. </p><p>Taking to the House floor, Ryan ranted, "Just stop with this craziness! We're trying to be safe! We're trying to protect our family members.. and the minority leader mocks that."</p><p>Over the past several days, conservatives have railed at the idea of wearing masks again, particularly for people who have been vaccinated. </p><p>The new delta variant has been able to break through to some people who got the vaccine, and since so many Americans still aren't vaccinated and won't get vaccinated, the danger of COVID-19 is once again on the rise. </p><p>"Researchers estimate that Delta is roughly 50 percent <a href="https://www.wsj.com/articles/delta-covid-19-variant-is-dominant-u-s-strain-cdc-data-show-11625695319?mod=article_inline" target="_blank">more contagious than the Alpha variant</a>, the strain previously dominant in the country. Alpha was about 50 percent more contagious than the original Wuhan strain," <a href="https://www.wsj.com/articles/the-delta-variant-is-more-contagious-heres-what-it-means-for-you-11627473901" target="_blank">reported the Wall Street Journal </a>earlier Wednesday. </p><p><span></span>"In the United States, which has experienced more COVID-19 cases and deaths than any other country, the Delta variant represents about 83 percent of new infections. So far, unvaccinated people represent nearly 97 percent of severe cases," <a href="https://www.reuters.com/world/china/how-delta-variant-upends-assumptions-about-coronavirus-2021-07-26/" target="_blank">Reuters reported this week.</a></p><p>See the video below: </p><p><br/></p><div class="rm-shortcode" data-rm-shortcode-id="35c623b0e39880d0f3421e33662b0c13" id="5d806">
<div class="rm-embed-container rm-embed-twitter rm-loading">
<span class="rm-embed-spacer rm-embed-spacer-mobile" style="padding-bottom: 121%"></span>
<span class="rm-embed-spacer rm-embed-spacer-desktop" style="padding-bottom: 96%"></span>
<div class="rm-embed-holder">
<blockquote class="rm-embed twitter-tweet twitter-custom-tweet" data-partner="rebelmouse" data-twitter-tweet-id="1420489821840048133">
<div style="margin:1em 0">Ryan: Just stop with this craziness. We’re trying to be safe. We’re trying to protect our family members.. and the… https://t.co/yJ3IKPLKbx</div> — Acyn (@Acyn)
                        <a href="https://twitter.com/Acyn/statuses/1420489821840048133">1627506139.0</a>
</blockquote>
</div>
</div>
</div></div>
        

        

    </div>



<span class=""
    data-elid="2654206686"
    data-post-url="https://www.rawstory.com/tim-ryan-kevin-mccarthy-masks/"
    
        data-authors="Sarah K. Burris"
    
    
        data-headline="&#39;Immature and appalling!&#39; Dem lawmaker blows up on Kevin McCarthy for latest tantrum about masks"
    >
</span>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawstory.com%2Ftim-ryan-kevin-mccarthy-masks%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1627509831" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.rawstory.com/tim-ryan-kevin-mccarthy-masks/&amp;text=%27Immature%20and%20appalling%21%27%20Dem%20lawmaker%20blows%20up%20on%20Kevin%20McCarthy%20for%20latest%20tantrum%20about%20masks&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.rawstory.com/tim-ryan-kevin-mccarthy-masks/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- COPY LINK -->
<a href="https://www.rawstory.com/tim-ryan-kevin-mccarthy-masks/" data-clipboard-text="https://www.rawstory.com/tim-ryan-kevin-mccarthy-masks/" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=%27Immature%20and%20appalling%21%27%20Dem%20lawmaker%20blows%20up%20on%20Kevin%20McCarthy%20for%20latest%20tantrum%20about%20masks&amp;body=https://www.rawstory.com/tim-ryan-kevin-mccarthy-masks/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div>
               
        <div class="all-related-sections">
                <a href="https://www.rawstory.com/smartnews/">SmartNews</a>
            </div></div></div></div>
    
    
<script type="application/json" id="post-context-2654206686">
    {"customDimensions": {"7":"Sarah K. Burris","8":"hot-off-the-wires","10":"07/28/2021","13":2654206686,"14":true,"15":true}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450088, 502613554, 506149267, 506149271, 506149272, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div><!-- User Code --><script>
//window.postContent=document.querySelectorAll(".article-body .body-description > *:not(hr)");

/* Script to dedup featured image on nordot posts */

console.log( 'Post.provider_id = 0' );
  
if(0==25){ 
  	console.log( 'deduping nordot image' );
    let lead_image=document.querySelector('.post-head .widget__img img').src.split("/img."); 
    let body_image=document.querySelector('.post-head .body img').src?document.querySelector('.post-head .body img').src.split("/img."):document.querySelector('.post-head .body img').getAttribute('data-runner-src').split("/img."); 
    if(lead_image[0]=body_image[0]){ 
        document.querySelector('.post-head .body img').remove(); 
    }
} 
  
/* Script to insert ig red incontent appeal */
  
window.postContent = document.querySelectorAll('.article-body .body-description > *:not(hr):not(.story_page_before_content):not(.proper-ad-unit):not(.story_page_incontent_ig)');
  
if ( postContent[2] ) {
	/*
    postContent[2].insertAdjacentHTML('afterend',`<div class="story_page_incontent_instagram_container story_page_incontent_ig"><div><a style="color:#dd3030;text-decoration:none" id="incontent_ig_login_link" href="https://www.rawstory.com/podcast/" target="_blank">Chris Matthews talks to Raw Story: Who would you bet on in 2024, Trump or Kamala?</a></div></div>`);
    */
}
</script><!-- End User Code --><!-- User Code --><div class="report-content">
Report typos and corrections to: <a href="mailto:corrections@rawstory.com">corrections@rawstory.com</a>.
</div><!-- End User Code --><!-- User Code --><div id="story_page_post-content_regular-site">#story_page_post-content_regular-site</div><style>
@media only screen and (max-width: 599px) {
  #story_page_post-content_regular-site {
    display: none;
  }
}
</style><!-- End User Code --><!-- User Code --><div id='mobile_post_article'></div><style>
@media only screen and (min-width: 599px) {
  #mobile_post_article {
    display: none;
  }
}
</style><!-- End User Code --><!-- User Code --><!-- <script>(function(t,e,s,o){var n,c,l;t.SMCX=t.SMCX||[],e.getElementById(o)||(n=e.getElementsByTagName(s),c=n[n.length-1],l=e.createElement(s),l.type="text/javascript",l.async=!0,l.id=o,l.src="https://widget.surveymonkey.com/collect/website/js/tRaiETqnLgj758hTBazgd_2Fhc5Qvscs_2BJX2p679sLTibXRkFwlrjZKflL1fUQ0jdA.js",c.parentNode.insertBefore(l,c))})(window,document,"script","smcx-sdk");</script> --><!-- End User Code --><!-- User Code --><div class="connatix-holder"><div id="3c873ced6dcf4282952e7744badecace"></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="pink_appeal_box"></span><div class="paypal" id="spink_appeal_box_0_0_10_0_0_0"><!-- User Code --><div class='below-content-appeal proper-ad-unit' style='background: #fff; border: 5px solid red; padding: 10px; margin: 0 auto 10px auto; width: 100%; text-align: left;'><div class='message'></div><div class='form'></div></div><!-- End User Code --></div><div class="" id="sPost_0_0_4_0_0_3_2_5_1_10"></div><div class="" id="sPost_0_0_4_0_0_3_2_5_1_11"><!-- User Code --><div id="lightbox-inline-form-3574e8d4-8014-4e8b-a842-008a62591036"></div><div id="lightbox-inline-form-2aed73c1-91cf-4be7-a1f1-1a6339b91b35"></div> <!-- End User Code --></div><div class="yappa-comments-parent" id="sPost_0_0_4_0_0_3_2_5_1_12_0_0"><!-- User Code --><div id="yappa-comments-frame"></div><!-- End User Code --></div><div class="load_disqus_link" id="sPost_0_0_4_0_0_3_2_5_1_12_0_1"><!-- User Code -->
              
              
                        
                        
                        
                        
              
              
                  
                  <!--a href="https://www.rawstory.com/tim-ryan-kevin-mccarthy-masks/?comments=disqus" title="Load Comments" rel="nofollow">Read Comments - Join the Discussion</a--><a href="#comments_section_start" rel="noopener" class="read-comments">READ COMMENTS - JOIN THE DISCUSSION</a><!-- End User Code --></div><!-- User Code --><div id='rc-widget-d9572e' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='112075'></div><!-- End User Code --><span class="js-brick-description hidden" data-name="survey_shared_element"></span><div class="mb-2 survey_post_promo" id="ssurvey_shared_element_0_0_15_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="frontpage_parent_site_polls"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="541952329"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-element_classes="survey_post_promo"
        data-attr-posts_id="ssurvey_shared_element_0_0_15_0_0_0"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="bottom"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="polls"
        data-attr-section_url="polls"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_all_image_crop="original"
        data-attr-layout_quality="1"
        data-attr-v="2"
        data-attr-limit="1"
        data-attr-node_id="/root/blocks/block[survey_shared_element]/abtests/abtest[1]/posts-"
        data-attr-without_current="true"
        data-attr-source_unique="true">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2653480428"
                data-category="polls">
<article 
    elid="2653480428" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2653480428" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.rawstory.com/vaccine-2653480428/"  aria-label="Have you already or will you get a Covid-19 vaccine?">
                            
                            <div class="widget__image crop-1562x848"
                                    role="img"
                                    aria-label="Have you already or will you get a Covid-19 vaccine?"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2NTg5NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDYwNzA3MH0.8X1ARj0Orzbn5aLDiHuMlFXcbzv2UCgUnwslnN9CeY0/image.png?width=1200&amp;height=651"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2NTg5NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDYwNzA3MH0.8X1ARj0Orzbn5aLDiHuMlFXcbzv2UCgUnwslnN9CeY0/image.png?width=600&amp;height=325"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjc2NTg5NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDYwNzA3MH0.8X1ARj0Orzbn5aLDiHuMlFXcbzv2UCgUnwslnN9CeY0/image.png?width=300&amp;height=162"
                                    data-runner-style='padding-bottom: 54.2893725992%;'
                                    style='padding-bottom: 54.2893725992%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/vaccine-2653480428/"  aria-label="Have you already or will you get a Covid-19 vaccine?" data-type="text">
        Have you already or will you get a Covid-19 vaccine?
    </a>
</h2></div></div></div>
    
    
<script type="application/json" id="post-context-2653480428">
    {"customDimensions": {"7":"Elias Rawstory","8":"polls","10":"06/21/2021","13":2653480428,"14":true,"15":false}, "post": {"providerId": 0, "sections": [541952329], "buckets": [], "authors": [20374338]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div><!-- User Code -->
                    
                    
                    
          
          
              
              <!-- MGID - 3x2 Under-Article - Composite Start --><div class="mgid_3x2"><div id="M687751ScriptRootC1087714"></div></div><!-- MGID - 3x2 Under-Article - Composite End --><!-- End User Code --><div class="mb-2 post-head scroll-post" id="sPost_0_0_4_0_0_3_2_5_1_18"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-all_element_order="headline,author,date,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="CONTINUE READING"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_date="top"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-posts_id="sPost_0_0_4_0_0_3_2_5_1_18"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head scroll-post"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[1]/otherwise/row/column[2]/posts[2]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2654213538"
                data-category="Latest Headlines">
<article 
    elid="2654213538" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2654213538" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/geraldo-rivera-vaccines-2654213538/"  aria-label="WATCH: Fox News&#39; Geraldo makes profane threat to Greg Gutfeld in angry fight over vaccines" data-type="text">
        WATCH: Fox News&#39; Geraldo makes profane threat to Greg Gutfeld in angry fight over vaccines
    </a>
</h2>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNjE4NC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY3NDk3MTAxNH0.f7RvUMoSVsGINpDf-_SIqlRaLaHPZ0v4Ax0Qhdb2yJA/image.gif?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/brad_reed" data-type="text">Brad Reed</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">July 28, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/geraldo-rivera-vaccines-2654213538/"  aria-label="WATCH: Fox News&#39; Geraldo makes profane threat to Greg Gutfeld in angry fight over vaccines">
                            
                            <div class="widget__image crop-980x527"
                                    role="img"
                                    aria-label="WATCH: Fox News&#39; Geraldo makes profane threat to Greg Gutfeld in angry fight over vaccines"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzA3ODc0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzA5NjM0NX0.3iju-M7pWRFggccZd7u2uW6Az9lsW972-posHrKo8rM/image.jpg?width=1200&amp;height=645"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzA3ODc0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzA5NjM0NX0.3iju-M7pWRFggccZd7u2uW6Az9lsW972-posHrKo8rM/image.jpg?width=600&amp;height=322"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzA3ODc0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzNzA5NjM0NX0.3iju-M7pWRFggccZd7u2uW6Az9lsW972-posHrKo8rM/image.jpg?width=300&amp;height=161"
                                    data-runner-style='padding-bottom: 53.7755102041%;'
                                    style='padding-bottom: 53.7755102041%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2654213538"
        ><div class="body-description"><div class="widget__brief"><p>Fox News' Geraldo Rivera on Wednesday profanely warned host Greg Gutfeld to stay away from his grandchildren if he hadn't been vaccinated against the novel coronavirus.</p><p>Gutfeld accused Rivera of calling anti-vaxxers mean names, which he said would do little to persuade them to get vaccinated against the deadly virus that has killed more than 600,000 Americans.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>"Too bad!" Rivera shot back. "You come to my grandchildren's house and you're not vaccinated, I'm going to kick your ass!"</p><p><em>Watch the video below.</em></p>
<div class="rm-shortcode" data-rm-shortcode-id="f57a1d0db0547be5cf75ab02a4d1d2f5" id="aa671">
<div class="rm-embed-container rm-embed-twitter rm-loading">
<span class="rm-embed-spacer rm-embed-spacer-mobile" style="padding-bottom: 133%"></span>
<span class="rm-embed-spacer rm-embed-spacer-desktop" style="padding-bottom: 104%"></span>
<div class="rm-embed-holder">
<blockquote class="rm-embed twitter-tweet twitter-custom-tweet" data-partner="rebelmouse" data-twitter-tweet-id="1420499690462789633">
<div style="margin:1em 0">Well, that escalated quickly.

Geraldo to Greg Gutfeld: "If you come into my grandchildren’s house and you are not… https://t.co/rfKyBKPaIx</div> — Justin Baragona (@Justin Baragona)
                        <a href="https://twitter.com/justinbaragona/statuses/1420499690462789633">1627508492.0</a>
</blockquote>
</div>
</div>
</div>
</template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2654213538"
    data-post-url="https://www.rawstory.com/geraldo-rivera-vaccines-2654213538/"
    
        data-authors="Brad Reed"
    
    
        data-headline="WATCH: Fox News&#39; Geraldo makes profane threat to Greg Gutfeld in angry fight over vaccines"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2654213538">
    {"customDimensions": {"7":"Brad Reed","8":"hot-off-the-wires","10":"07/28/2021","13":2654213538,"14":true,"15":false}, "post": {"providerId": 0, "sections": [0, 504781446, 532450088, 537910665, 504781448, 502613554, 535969657], "buckets": [], "authors": [20272778]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2654208508"
                data-category="Latest Headlines">
<article 
    elid="2654208508" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2654208508" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/anti-vaxxer-chiristian/"  aria-label="&#39;Segregation is back!&#39; Christian broadcaster drops hysterical rant about vaccine refusers being &#39;treated like lepers&#39;" data-type="text">
        &#39;Segregation is back!&#39; Christian broadcaster drops hysterical rant about vaccine refusers being &#39;treated like lepers&#39;
    </a>
</h2>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNjE4NC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY3NDk3MTAxNH0.f7RvUMoSVsGINpDf-_SIqlRaLaHPZ0v4Ax0Qhdb2yJA/image.gif?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/brad_reed" data-type="text">Brad Reed</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">July 28, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/anti-vaxxer-chiristian/"  aria-label="&#39;Segregation is back!&#39; Christian broadcaster drops hysterical rant about vaccine refusers being &#39;treated like lepers&#39;">
                            
                            <div class="widget__image crop-1807x1204"
                                    role="img"
                                    aria-label="&#39;Segregation is back!&#39; Christian broadcaster drops hysterical rant about vaccine refusers being &#39;treated like lepers&#39;"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzA3ODU1MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjE1OTc5OH0.IZxJozQ3Z1eRzV51onCduwhnNvvuZelM5aTRTxGyZt8/image.png?width=1200&amp;height=799"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzA3ODU1MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjE1OTc5OH0.IZxJozQ3Z1eRzV51onCduwhnNvvuZelM5aTRTxGyZt8/image.png?width=600&amp;height=399"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzA3ODU1MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjE1OTc5OH0.IZxJozQ3Z1eRzV51onCduwhnNvvuZelM5aTRTxGyZt8/image.png?width=300&amp;height=199"
                                    data-runner-style='padding-bottom: 66.6297731046%;'
                                    style='padding-bottom: 66.6297731046%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2654208508"
        ><div class="body-description"><div class="widget__brief"><p>Christian conservative broadcaster David Brody on Wednesday declared that segregation had returned to the United States -- but this time its victims were right-wing Christians who are refusing to get vaccinated against the novel coronavirus.</p><p>Brody began his rant by saying that vaccine passports were yet another step toward "government bondage" of the kind that America's founders rebelled against.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>"The unvaccinated in this country will now be considered as second-class citizens, in the workplace and in society wherever they go," he continued. "What are you going to do about it?!"</p><p>He said that he wanted to build a mass movement to prevent unvaccinated Americans from being treated like "the lepers of society," even though people with leprosy were treated the way they were because they were carrying a contagious disease.</p><p>In a tweet promoting his rant, Brody also asserted that "Segregation is back: the Unvaccinated are being treated like lepers in today's America."</p><p><em>Watch the video below</em>.</p>
<div class="rm-shortcode" data-rm-shortcode-id="061bf85df022ed1b1116b2d1bc52346c" id="6005b">
<div class="rm-embed-container rm-embed-twitter rm-loading">
<span class="rm-embed-spacer rm-embed-spacer-mobile" style="padding-bottom: 153%"></span>
<span class="rm-embed-spacer rm-embed-spacer-desktop" style="padding-bottom: 109%"></span>
<div class="rm-embed-holder">
<blockquote class="rm-embed twitter-tweet twitter-custom-tweet" data-partner="rebelmouse" data-twitter-tweet-id="1420467384448602112">
<div style="margin:1em 0">Segregation is back: the Unvaccinated are being treated like lepers in today’s America. Watch my monologue today an… https://t.co/2YZkp8nD1u</div> — David Brody (@David Brody)
                        <a href="https://twitter.com/DBrodyReports/statuses/1420467384448602112">1627500790.0</a>
</blockquote>
</div>
</div>
</div>
</template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2654208508"
    data-post-url="https://www.rawstory.com/anti-vaxxer-chiristian/"
    
        data-authors="Brad Reed"
    
    
        data-headline="&#39;Segregation is back!&#39; Christian broadcaster drops hysterical rant about vaccine refusers being &#39;treated like lepers&#39;"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2654208508">
    {"customDimensions": {"7":"Brad Reed","8":"hot-off-the-wires","10":"07/28/2021","13":2654208508,"14":true,"15":false}, "post": {"providerId": 0, "sections": [0, 532450088, 537910665, 504781448, 502613554, 535969657, 506149276], "buckets": [], "authors": [20272778]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div><!-- User Code --><div class='rs_ad_block story_page_add_wrap_after_2' style='margin: 0 auto; text-align: center; margin-top: 10px;'><div class="proper-ad-unit" style='min-height: 90px;'><div id="proper-ad-rawstory_content_10"></div></div></div>
<!-- End User Code --><div class="mb-2 post-head scroll-post" id="sPost_0_0_4_0_0_3_2_5_1_20"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-all_element_order="headline,author,date,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="CONTINUE READING"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_date="top"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-posts_id="sPost_0_0_4_0_0_3_2_5_1_20"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head scroll-post"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[1]/otherwise/row/column[2]/posts[3]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2654205017"
                data-category="Latest Headlines">
<article 
    elid="2654205017" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2654205017" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/north-dakota-republican-ashli-babbit/"  aria-label="GOP senator clashes with Trump supporter who demanded to know name of the cop who shot Ashli Babbitt" data-type="text">
        GOP senator clashes with Trump supporter who demanded to know name of the cop who shot Ashli Babbitt
    </a>
</h2>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNjE4OC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2MTU1NTcxOX0.Kov7FN1CCFdEJb-PSD3CENTGu810PJRASiBYCFuaZVY/image.gif?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/sarah_k_burris" data-type="text">Sarah K. Burris</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">July 28, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/north-dakota-republican-ashli-babbit/"  aria-label="GOP senator clashes with Trump supporter who demanded to know name of the cop who shot Ashli Babbitt">
                            
                            <div class="widget__image crop-980x527"
                                    role="img"
                                    aria-label="GOP senator clashes with Trump supporter who demanded to know name of the cop who shot Ashli Babbitt"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzA3ODQ0My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5MDM0OTYyMX0.ALoJTofJb4KyqdGinUVhPLGXJO5IzmJhqlWQQJoEZiE/image.png?width=1200&amp;height=645"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzA3ODQ0My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5MDM0OTYyMX0.ALoJTofJb4KyqdGinUVhPLGXJO5IzmJhqlWQQJoEZiE/image.png?width=600&amp;height=322"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzA3ODQ0My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5MDM0OTYyMX0.ALoJTofJb4KyqdGinUVhPLGXJO5IzmJhqlWQQJoEZiE/image.png?width=300&amp;height=161"
                                    data-runner-style='padding-bottom: 53.7755102041%;'
                                    style='padding-bottom: 53.7755102041%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2654205017"
        ><div class="body-description"><div class="widget__brief"><p>Sen. Kevin Cramer (R-ND) is refusing to kowtow to President Donald Trump's supporters upholding Ashli Babbitt as a hero. </p><p>Cramer, who last week became the latest Republican to give a <a href="https://www.rawstory.com/kevin-cramer-praying-health-vaccination/" target="_blank">bungled explanation of the HIPAA medical privacy law</a>, appeared on a local radio station and answered questions for callers. </p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p><a href="https://mobile.twitter.com/KFILE/status/1420466687577575429" target="_blank">CNN's Andrew Kacynski posted</a> an excerpt of the transcript in which a caller asked why they don't have the right to know which officer shot Babbitt.</p><p>He began by explaining that not even he knows who the person was, but the caller still insisted the public had a right to know. </p><p>"Because the person that shot her is a police officer shooting a criminal not complying with officers' telling her 'stop, don't come through that window, we have guns drawn, don't do it.' They're protecting people and the officer was found to be innocent of any wrongdoing," said Cramer. "So then what would be the purpose of releasing that officer's name? What do you need to know the officer's name for?"</p><p>In the past, right-wing supporters have worked to doxx people they don't like, which can lead to "swatting," where someone calls the police to report something at that home on the off chance the resident would be shot by police. People have also been targeted with harassment, people outside their homes, following them on the street, following their children and other methods of harassment. </p><p>"Well, because we know everybody else's name if a police officer shoots a citizen of this country. I mean, crying out loud, if you shoot an illegal alien, we're going to know that police officer's name. This is a police officer that shot someone in our capitol and his name is being withheld," said the caller. </p><p>"Personally, I don't know what the law says about releasing someone's name. He's not a suspect of any crime. He's been found not guilty of any wrongdoing," answered Cramer. "It seems to be kind of a textbook situation, frankly. I'm the one who personally does not think there is a right to know the name of every police officer who shoots a criminal or perpetrator, unless of course, there are charges brought or an indictment brought, or something like that. I'll look into it to see what the law says about the release of the name. I'm just grateful for this person, quite honestly."</p><p>Listen below:</p><p><br/></p><p><br/></p><div class="rm-embed embed-media"><iframe frameborder="0" height="180px" loading="lazy" scrolling="no" src="https://www.listennotes.com/podcasts/the-jay-thomas-show/7-27-21-the-jay-thomas-show-Hsf5dUrz9ml/embed/" style="width: 1px; min-width: 100%;" width="100%"></iframe></div></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2654205017"
    data-post-url="https://www.rawstory.com/north-dakota-republican-ashli-babbit/"
    
        data-authors="Sarah K. Burris"
    
    
        data-headline="GOP senator clashes with Trump supporter who demanded to know name of the cop who shot Ashli Babbitt"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2654205017">
    {"customDimensions": {"7":"Sarah K. Burris","8":"hot-off-the-wires","10":"07/28/2021","13":2654205017,"14":true,"15":true}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450088, 502613554, 506149267, 506149271, 506149272, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div><!-- User Code --><div id="comments_section_start" style="position: relative; top: -150px;">&nbsp;</div><div class='rs_ad_block story_page_above_comments' style='margin: 0 auto; text-align: center; '><div id='rc-widget-d9572f' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='110322'></div></div>

<!-- End User Code --><!-- User Code --><div id="disqus_thread"></div><!-- End User Code --><!-- User Code -->
                    
                    
                    
          
          
              
              <!-- <div id="zergnet-widget-72546" style='margin: 15px 0 0 0; min-height: 540px;'></div>
//www.zergnet.com/zerg.js?id=72546  --><!-- MGID - RawStory - 3x2 below content (replace Zergnet) --><div id="M687751ScriptRootC1088602"></div><!-- End User Code -->
</div>



<div id="sPost_0_0_4_0_0_3_2_5_2" class="column-right sidebar-column col sm-mb-2 md-mb-4 s12 m12 l4">
    <div class="" id="sPost_0_0_4_0_0_3_2_5_2_0"><!-- User Code --><div id='sticky-container_1' class='alt_ad_block'><div id='sticky-target_1'><div class="proper-ad-unit" style="margin-top: 5px;"><div id="proper-ad-rawstory_side_1"></div></div></div></div><!-- End User Code --></div><!-- User Code --><div id="story_page_sidebar_piano">#story_page_sidebar_piano</div><!-- End User Code --><!-- User Code --><div class="proper-ad-unit" style="margin-top: 5px;"><div id="proper-ad-rawstory_side_2"></div></div><!-- End User Code --><!-- User Code --><div id='div-gpt-ad-1565199520698-0'></div><!-- End User Code --><!-- User Code --><div class="mgid_1x8"><div id="M687751ScriptRootC1087711"></div></div><!-- End User Code --><div class="sidebar-trending" id="sPost_0_0_4_0_0_3_2_5_2_7"><div class="text-element" id="sPost_0_0_4_0_0_3_2_5_2_7_0"> Trending Topics</div><div class="mb-2 sidebar-trending" id="sPost_0_0_4_0_0_3_2_5_2_7_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="frontpage_parent_site_trending-topics"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="549655454"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="false"

    
        data-attr-layout_remove_image="true"
        data-attr-source_site="parent_site"
        data-attr-layout_body="bottom"
        data-attr-source_unique="true"
        data-attr-element_classes="sidebar-trending"
        data-attr-posts_id="sPost_0_0_4_0_0_3_2_5_2_7_1"
        data-attr-section_url="trending-topics"
        data-attr-headline_text=""
        data-attr-format="posts-custom"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="trending-topics"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[1]/otherwise/row/column[3]/element_wrapper[2]/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="body,headline,subheadline,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_headline,custom_field_wevegotissues,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_quality="9"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2651368033"
                data-category="Trending Topics">
<article 
    elid="2651368033" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2651368033" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2651368033"
        ><div class="body-description"><ul class="ee-ul"><li><a href="https://www.rawstory.com/who-is-jason-pirozzolo-politically-connected-florida-surgeon-reportedly-tied-to-gaetz-probe/" target="_blank">jason pirozzolo</a></li><li><a href="https://www.rawstory.com/aledo-school-slave-auction/" target="_self">texas high school auction black students</a></li><li><a href="https://www.rawstory.com/tito-ortiz-white-lives-matter-rally/" target="_blank">tito ortiz</a></li><li><a href="https://www.rawstory.com/cop-fired-caron-nazario/" target="_blank">caron nazario</a></li><li><a href="https://www.rawstory.com/newsmax-host-greg-kelly/" target="_blank">newsmax</a></li><li><a href="https://www.rawstory.com/bidens-sanctions-russia-solarwinds-hacking/" target="_blank">nancy sinatra</a></li><li><a href="https://www.rawstory.com/trump-legal-problems-2650010970/" rel="noopener noreferrer nofollow" target="_blank">roberta kaplan</a></li><li><a href="https://www.rawstory.com/derek-chauvin-emt-cops-cpr/" rel="noopener noreferrer nofollow" target="_blank">george floyd</a></li><li><a href="https://www.rawstory.com/maria-bartiromo-2650028761/" rel="noopener noreferrer nofollow" target="_blank">maria bartiromo</a></li><li><a href="https://www.rawstory.com/capitol-fire-extinguisher/" rel="noopener noreferrer nofollow" target="_blank">chris cuomo</a></li><li><a href="https://www.rawstory.com/matt-gaetz-money-exgirlfriend-trafficking/" rel="noopener noreferrer nofollow" target="_blank">matt gaetz girlfriend</a></li><li><a href="https://www.rawstory.com/matt-gaetz-2651336681/" rel="noopener noreferrer nofollow" target="_blank">gaetz harry potter</a></li></ul></div>
        

        

    </div>

<span class=""
    data-elid="2651368033"
    data-post-url="https://www.rawstory.com/trending-topics/"
    
        data-authors="Jamel Giuma"
    
    
        data-headline="Trending Topics"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2651368033">
    {"customDimensions": {"7":"Jamel Giuma","8":"trending-topics","10":"04/05/2021","13":2651368033,"14":false,"15":false}, "post": {"providerId": 0, "sections": [549655454], "buckets": [], "authors": [20268615]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div></div><!-- User Code --><div class="proper-ad-unit"><div id="proper-ad-rawstory_side_3"></div></div><!-- End User Code -->

<div id="sPost_0_0_4_0_0_3_2_5_2_9"  class="rm-sticky-parent" >
    <span class="js-scroll-trigger" data-scope="next" data-triggers="sticky" data-target="#sticky-target-sPost_0_0_4_0_0_3_2_5_2_9" data-offset="110" data-toggle-class="sticky-active"></span>
    <div id="sticky-target-sPost_0_0_4_0_0_3_2_5_2_9" class="sticky-target">
        <div class="feed-network-wrap" id="sPost_0_0_4_0_0_3_2_5_2_9_0"><!-- User Code --><div class="proper-ad-unit proper-ad-rawstory_side_4_container"><div id="proper-ad-rawstory_side_4"></div></div><!-- End User Code --></div>
    </div>
    	
        	
        	
    
</div>
</div>


    
    
    
    </div>
</div>


<span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_1_0_0_2" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_1_0_0_2_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <a id="sFooter_0_0_1_0_0_2_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="405"
        height="65"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4Mjc5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzE0ODkzOX0.HMWM8a-NzoiyKFy2y27FgqeALFFx-lfXeylxl2rjaq8/img.jpg?width=405&amp;height=65"
    />
</a><div class="footer-newsletter" id="sFooter_0_0_1_0_0_2_0_1"><!-- User Code --><div id="lightbox-inline-form-37158095-34d0-4f8a-8053-c29b1f538491"></div><!-- End User Code --><!-- User Code --><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-footer' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-head-justpremium' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'></div><div class='proper-ad-unit'><div id='proper-ad-rawstory_footer'></div></div><div id="story_page_footer_kindest_target"></div></div><!-- End User Code --></div>
</div>


    </div>
</div>


<!-- User Code --><div class="footer"><p>Copyright &#169; 2021 Raw Story Media, Inc. PO Box 21050, Washington, D.C. 20009 | <a href="/masthead" class="footer-link">Masthead </a> | <a href="/privacy-policy" class="footer-link">Privacy Policy </a> | For corrections or concerns, please email corrections@rawstory.com.</p><p><a href="javascript:googlefc.callbackQueue.push(googlefc.showRevocationMessage);" class="footer-link">Manage Preferences</a>  |  <a href='https://www.rawstory.com/st/rawstory-invest-in-reader-driven-journalism?piano=launch'>Piano Sign Up</a></p></div><div class="footer-debugs"></div><!-- End User Code --><!-- User Code --><style>

	#cp-popup-shadow {
		width: 100%;
		height: 20000px;
		background: #000;
		z-index: 1004459;
		opacity: 50%;
		position: absolute;
		left: 0;
		top: 0;
		display: none;
	}

	#cp-popup {
		/* background: #18803e; */
		background: #fff;
		min-height: 250px;
		width: 500px;
		z-index: 1004460;
		position: fixed;
		left: 50%;
		top: 50%;
		transform: translate(-50%, -50%);
		display: none;
	}

	.content-box {
	display: flex;
	flex-direction: column;
	margin-left: 15px;
    margin-top: 15px;
	}

	.sidebar-iframe-close {
	position: relative;
	width: 36px;
	height: 36px;
	cursor: pointer;
	z-index: 10;
	background-image: url('https://cdn.jsdelivr.net/fancybox/2.1.5/fancybox_sprite.png');
	display: block;
	top: 4px;
	float: right;
	background-color: transparent;
	border: none;
	margin-top: -20px;
	margin-right: -10px;
	}
  	.content-box .rsi-logo-image {
      width: 240px; height: auto;
      margin: 0 auto; z-index: 99;
  	}
    .content-box .rsi-logo-crossline {
      height: 1px;
      background: #000;
      position: relative;
      top: 50px;
    }
  	.content-box .appeal-text { 
      margin: 25px;
      font-size: 29px;
      text-align: center;
    }
  	.content-box .option-shadow {
      margin: 15px 50px;
      background: #000;
      position: re;
      top: 5px; 
      right: 5px;
  	}
  
    .content-box .option {
      background: #fff;
  	  border: 1px solid #000;
      text-align: center;
      font-size: 16px;
      line-height: .75em;
      font-weight: 700;
      position: relative;
      top: -5px;
      right: 5px;
      cursor: pointer;
  	}
  	.content-box .best-price-flag {
    	height: 1px;
  	}
  	.content-box .best-price-flag img {
      	position: relative; 
      	top: -50px;
      	left: 125px;
      	width: 200px;
  	}
  	.content-box .option-price {
      font-size: 14px;
      font-weight: 400;
  	}
  
	.alternet-image {
	width: 206px;
	height: 50px;
	margin: 40px auto 0 auto;
	}

	.main-title {
	color: #000;
	text-transform: uppercase;
	/*
    font-family: 'Fredericka the Great', cursive;
	font-family: 'Open Sans',sans-serif; */
    font-family: "Oswald";
	text-align: center;
	font-size: 32px;
	line-height: 20px;
	margin-top: 20px;
	letter-spacing: -1.5px;
	}
  
  	.red-font { color: red; }

	.text-p {
	text-align: center;
	color: #000;
	font-size: 16px;
	line-height: 25px; 
	margin: 10px 0;
	}

	#cp-popup-countdown-timer {
	color: white;
	text-transform: uppercase;
	font-family: 'Fredericka the Great', cursive;
	font-family: 'Open Sans',sans-serif;
	text-align: center;
	font-size: 14px;
	line-height: 35px;
	min-height: 35px;
	background: #000;
	}

	#cp-popup-conversion {
	background-color: #fff;
	color: #111;
    text-align: left;
	padding: 7px 10px;
	float: left;
	border: none;
	margin: 10px;
	width: 30%;
	opacity: .95;
	cursor: pointer;
	font-weight: bold;
	font-size: 11px;
	}
  	
  	#cp-popup-login {
	background-color: #fff;
	color: #111;
	text-align: right;
	padding: 7px 10px;
	float: right;
	border: none;
	margin: 10px;
	width: 45%;
	opacity: .95;
	cursor: pointer;
	font-weight: bold;
	font-size: 11px;
	}

	#cp-popup-conversion:hover {
	opacity: 1;
	}

	#cp-popup-conversion a {
	color: white;
	text-decoration: none;
	font-size: 15px;
	}

	#button-box {
		background-color: #fff;
      	/* 
      	background-color: #0b0d65;
		background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4MDQwOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzEyMzAzMH0.fgFR44zC5Hg8cpPcIXbX_CmjbCr0V4SPhYM5A1KSLxU/img.jpg'); */
		background-size: contain;
		background-repeat: repeat-x;
		width: 100%; min-height: 50px;
      	margin-top: 30px;
      	border-top: 2px solid black;
		text-align: center;
	}


	@media screen and (max-width: 499px) {

			
		#cp-popup {
			min-height: 250px;
			width: 90%;
			z-index: 1004460;
			position: absolute;
			left: 50%;
			top: 50%;
			transform: translate(-50%, -50%);
		}

		
		#cp-popup-countdown-timer {
		color: white;
		text-transform: uppercase;
		font-family: 'Fredericka the Great', cursive;
		text-align: center;
		font-size: 10.5px;
		line-height: 25px;
		min-height: 25px;
		background: #000;
		}

		#cp-popup-conversion {
			width: 50%;
			}

	}

</style><div id='cp-popup-shadow'></div><div id="cp-popup"><button id="cp-popup-close" class="sidebar-iframe-close"></button><div class="content-box"><div class='rsi-logo-crossline'></div><img class="rsi-logo-image" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ3NDc3OC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY3MDE2OTc5NX0.TtNCvbUSdchNj2PCGFT9XFHLMFXt_JW8uRISnljldp0/img.gif?width=240&height=87"><p class='appeal-text'>Don't Sit on the Sidelines of History.  Join Raw Story Investigates and Go Ad-Free.  Support Honest Journalism.</p><div class='popup-subscribe-options'><div class='option-shadow'><div class='option option-annually'><div class='best-price-flag'><img src='https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxNDAwNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTA1NDc3N30.83uNhu0QuMl50Lutml0McLP5pCAP9RfYm4AR37oZGOA/image.png'></div><p class='option-name'>Subscribe Annually</p><p class='option-price'>$95 / year <span class='red-font'>&#8212; Just $7.91/month</span></p></div></div><div class='option-shadow'><div class='option option-monthly'><p class='option-name'>Subscribe Monthly</p><p class='option-price'>$1 trial</p></div></div><div class='option-shadow'><div class='option option-more'><p class='option-name'>I want to Support More</p><p class='option-price'>$14.99 per month</p></div></div></div></div><div id='button-box'><button id="cp-popup-conversion">LEARN MORE</button><button id="cp-popup-login">Already a member ? Login</button></div></div><!-- End User Code --><!-- User Code --><div class='rs_ad_block sitewide-lightbox-survey' style='margin: 0 auto; text-align: center; '></div><!-- End User Code --><!-- User Code -->
    <!-- RM VERSION
<div id='div-gpt-ad-1599648564111-0'><script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599648564111-0'); });
</script></div>
--><!-- OLD SCRIPT FROM WP --><!-- Undertone AdX Body --><!-- /1010624/Rawstory_Undertone_Desktop --><div id='div-gpt-ad-1578154939325-0'></div><div id='div-gpt-ad-1599648564111-0'></div><!-- /1010624/justpremium2021 --><div id='div-gpt-ad-1612555365328-0' style='width: 1px; height: 1px;'></div><!-- End User Code --><!-- User Code --><div id="nordotTag">{{ post.roar_specific_data.api_data.analytics }}</div><style>
  
#nordotTag{
 	display: none;
}

</style><!-- End User Code --><span class="js-brick-description hidden" data-name="CSSPost"></span></div>
            </div>
<noscript>
    <img src="http://b.scorecardresearch.com/p?cv=2.0&cj=1&c1=2&c2=32131503&c6=Latest+Headlines&c8=%27Immature+and+appalling%21%27+Dem+lawmaker+blows+up+on+Kevin+McCarthy+for+latest+tantrum+about+masks" />
</noscript><script>
    var _comscore = _comscore || [];
     _comscore.push({ c1: "2", c2: "32131503", c6: "Latest Headlines", c8: "&#39;Immature and appalling!&#39; Dem lawmaker blows up on Kevin McCarthy for latest tantrum about masks"});

    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>


    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    <script defer src="https://www.googletagmanager.com/gtag/js?id=UA-18141479-1"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-18141479-1', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-18141479-1', configParams);

            <!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'ATW_external': 15, u'postTags': 9, u'authorName': 7, u'primaryTag': 12, u'ATW_internal': 14, u'postID': 13, u'sections': 8} -->

          window._ga_cd_params = {};
          window._ga_cd_params["dimension7"] = "Sarah K. Burris";
          window._ga_cd_params["dimension13"] = '2654206686';
          
          
          window._ga_cd_params["dimension8"] = 'hot-off-the-wires';
          
          window._ga_cd_params["dimension10"] = '07/28/2021';
          
          
          
          
          
          window._ga_cd_params["dimension11"] = 'google,clawback';
          
              window._ga_cd_params["dimension14"] = 'True';
            
              window._ga_cd_params["dimension15"] = 'True';
            
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.rawstory.com/tim-ryan-kevin-mccarthy-masks/"
        },
        "url": "https://www.rawstory.com/tim-ryan-kevin-mccarthy-masks/",
        "headline": "'Immature and appalling!' Dem lawmaker blows up on Kevin McCarthy for latest tantrum about masks",
        "thumbnailUrl": "https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQxNjM3Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyOTg2MDI0NH0.kfzEWT7xNaNTm_g3RkvYzi8V_sWof6qN2oaEjkKOeVE/image.png?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjQxNjM3Ni9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyOTg2MDI0NH0.kfzEWT7xNaNTm_g3RkvYzi8V_sWof6qN2oaEjkKOeVE/image.png?width=1200&coordinates=0%2C25%2C0%2C25&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-07-28T22:03:14Z",
        "dateModified": "2021-07-28T22:03:51Z",
        "author": {
            "@type": "Person",
            "name": "Sarah K. Burris"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Raw Story - Celebrating 17 Years of Independent Journalism",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4MDQwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTg5Njc0NH0.2k-i0Bmt9G9sEw2sThL5Lif6YvM-wT4jdowU5K9cWVg/image.jpg?width=210"
            }
        },
        "description": "Rep. Tim Ryan (D-OH) went off on Republicans Wednesday for their opposition to wearing masks again. Taking to the House floor, Ryan ranted, \"Just stop with this craziness! We're trying to be safe! We're trying to protect our family members.. and the minority leader mocks that.\"Over the past several ...",
        "keywords": []}
</script>


    <script class="lazy-style" type="css">
        

    </script>

    <script id="user-javascript-medium-normal">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</script>
    <script id="user-javascript-active" type="text">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</script>
    <script id="user-javascript-lowest" type="text">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</script>
</body>
</html>