    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link as="font" href="https://fonts.gstatic.com/s/oswald/v36/TK3iWkUHHAIjg752GT8G.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link rel="apple-touch-icon" sizes="57x57" href="https://assets.rbl.ms/24986912/origin.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://assets.rbl.ms/24986920/origin.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://assets.rbl.ms/24987652/origin.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://assets.rbl.ms/24987654/origin.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://assets.rbl.ms/24987667/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://assets.rbl.ms/24986912/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://assets.rbl.ms/24986920/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://assets.rbl.ms/24987652/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://assets.rbl.ms/24987654/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://assets.rbl.ms/24987667/origin.png" /><meta name="msapplication-TileImage" content="https://assets.rbl.ms/24986912/origin.png"><meta name="msapplication-square70x70logo" content="https://assets.rbl.ms/24986920/origin.png"><meta name="msapplication-square150x150logo" content="https://assets.rbl.ms/24987654/origin.png"><meta name="msapplication-wide310x150logo" content="https://assets.rbl.ms/24986936/origin.png "><meta name="msapplication-square310x310logo" content="https://assets.rbl.ms/24986936/origin.png "><link rel="mask-icon" href="https://assets.rbl.ms/24987652/origin.png" color="#000" /><meta name="robots" content="max-image-preview:large"><link rel="preload" imagesrcset="https://www.rawstory.com/media-library/tom-brady-and-gisele-bundchen.jpg?id=29331750&amp;width=800&amp;height=450 3x, https://www.rawstory.com/media-library/tom-brady-and-gisele-bundchen.jpg?id=29331750&amp;width=800&amp;height=450 2x, https://www.rawstory.com/media-library/tom-brady-and-gisele-bundchen.jpg?id=29331750&amp;width=800&amp;height=450 1x" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://www.rawstory.com/media-library/tom-brady-and-gisele-bundchen.jpg?id=29331750&width=1200&coordinates=0%2C0%2C0%2C50&height=600">
<meta property="fb:app_id"              content="1564913360486006">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.rawstory.com/trump-tom-brady-gisele/">
        <link rel="canonical" href="https://www.rawstory.com/trump-tom-brady-gisele/" />
    <meta property="og:site_name"           content="Raw Story - Celebrating 18 Years of Independent Journalism">
    
<meta property="og:image"               content="https://www.rawstory.com/media-library/tom-brady-and-gisele-bundchen.jpg?id=29331750&width=1200&coordinates=0%2C0%2C0%2C50&height=600">
<meta property="og:image:width"               content="1200">
<meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Trump argued Tom Brady&#39;s wife Gisele ruined the NFL legend: new book">
    <meta property="og:description"         content="The president who served fast food to the college national football champions worried that supermodel Gisele Bündchen was ruining superstar quarterback Tom Brady with good cooking.Trump&#39;s views on the subject were revealed in the forthcoming book This Will Not Pass: Trump, Biden, and the Battle for ...">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": false, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20266338}, "resourceId": "pp_2656659093", "section": {"id": null}, "fbId": "1564913360486006", "site": {"id": 20266338, "isCommunitySite": false}, "pathParams": {"sections": "", "slug": "trump-tom-brady-gisele"}, "messageBusUri": "wss://messages.rebelmouse.io", "tag": {"slug": null}, "clientGaId": "UA-18141479-1", "post": {"status": 0, "sections": [0, 532450088, 537910665, 504781448, 502613554, 506149267, 506149270, 535969657], "shareUrl": "https%3A%2F%2Fwww.rawstory.com%2Ftrump-tom-brady-gisele%2F", "id": 2656659093, "tags": []}, "fbAppVersion": "v2.5", "useRiver": false, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22trump-tom-brady-gisele%22%7D\u0026post_id=2656659093\u0026site_id=20266338\u0026override_device=desktop\u0026resource_id=pp_2656659093"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.rawstory.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.rawstory.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script><script type="module" async src="https://www.rawstory.com/static/dist/social-ux/main.1472fc8f0a0c7d2cd046.bundle.mjs"></script>
    <script nomodule defer src="https://www.rawstory.com/static/dist/social-ux/main.c81da58a084b27fb418a.bundle.js"></script>

    <script type="module" async src="https://www.rawstory.com/static/dist/social-ux/runtime.b55186127e0a4a3e7229.bundle.mjs"></script>
    <script nomodule defer src="https://www.rawstory.com/static/dist/social-ux/runtime.5d1a7b0b20d0e9008875.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Raw Story - Celebrating 18 Years of Independent Journalism" href="/feeds/front-page-featured-1.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    
    <meta name="google-site-verification" content="OczpSinJdQ5Ab7WLbevO4Mqhk-38LIfWli5PLZiKT4M" />
    

    

    <title>Trump argued Tom Brady&#39;s wife Gisele ruined the NFL legend: new book - Raw Story - Celebrating 18 Years of Independent Journalism</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets5b078150c459f9701ea4e66cb29760cf", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#dd3030";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4Njk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTEyMjcxNX0.qi-Z4LJtaEielvre82N35RMuArdX_vGZ3yn8lskyOjs/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4Njk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTEyMjcxNX0.qi-Z4LJtaEielvre82N35RMuArdX_vGZ3yn8lskyOjs/img.png?width=32&amp;height=32"   sizes="16x16"/><meta property="article:published_time" content="2022-02-14T13:49:01+00:00" /><meta property="article:modified_time" content="2022-02-14T13:50:24+00:00" /><meta property="article:author" content="https://www.facebook.com/20324257234" /><meta name="description" content="The president who served fast food to the college national football champions worried that supermodel Gisele Bündchen was ruining superstar quarterback Tom Brady with good cooking.Trump's views on the subject were revealed in the forthcoming book This Will Not Pass: Trump, Biden, and the Battle for ..."/><link rel="amphtml" href="https://www.rawstory.com/amp/trump-tom-brady-gisele-2656659093"><script data-abtest-name="google" data-abtest-value="clawback" type="application/json"></script><script data-abtest-name="mobile" data-abtest-value="incontent-paywall" type="application/json"></script><script data-abtest-name="with" data-abtest-value="proper-video" type="application/json"></script><script data-abtest-name="with" data-abtest-value="paywall" type="application/json"></script><script data-abtest-name="inline" data-abtest-value="signup" type="application/json"></script><script data-abtest-name="audio" data-abtest-value="load-blocking" type="application/json"></script><script data-abtest-name="google" data-abtest-value="ads" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="no-incontent" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="lite" type="application/json"></script><script data-abtest-name="merge" data-abtest-value="live-psi" type="application/json"></script><script data-abtest-name="add" data-abtest-value="issue" type="application/json"></script><script data-abtest-name="sticky" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="external" data-abtest-value="nordot" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="cls" type="application/json"></script><script data-abtest-name="authorfix" data-abtest-value="clstest" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="psi" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="ads" type="application/json"></script><script data-abtest-name="side" data-abtest-value="bar" type="application/json"></script><script data-abtest-name="featured-image" data-abtest-value="reposition" type="application/json"></script><script data-abtest-name="poll" data-abtest-value="layout" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="190" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="190-author-fix" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="1" type="application/json"></script><script data-abtest-name="podcast" data-abtest-value="iframe" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="sidebar" type="application/json"></script><!-- <meta property="cXenseParse:author" content="Bob Brigham" /> -->






<meta property="cXenseParse:author" content="Bob Brigham" />
<meta name="cXenseParse:taxonomy" content="US News" /><script data-abtest-name="mediate" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="fb" data-abtest-value="login" type="application/json"></script><script data-abtest-name="gtag" data-abtest-value="tracking" type="application/json"></script><script data-abtest-name="piano" data-abtest-value="load-blocking" type="application/json"></script><script data-abtest-name="piano" data-abtest-value="launch" type="application/json"></script><script data-abtest-name="tweaks" data-abtest-value="gabriel-cls" type="application/json"></script><script data-abtest-name="mobile" data-abtest-value="background" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="lite" type="application/json"></script><script data-abtest-name="merge" data-abtest-value="live-psi" type="application/json"></script><script data-abtest-name="ads" data-abtest-value="29" type="application/json"></script><script data-abtest-name="test" data-abtest-value="2" type="application/json"></script><script data-abtest-name="admiral" data-abtest-value="unqueued" type="application/json"></script><script data-abtest-name="ad-height" data-abtest-value="tweaks" type="application/json"></script><script data-abtest-name="swap" data-abtest-value="undertone2021" type="application/json"></script><script data-abtest-name="swap" data-abtest-value="proper-sticky-2" type="application/json"></script><script data-abtest-name="swap" data-abtest-value="proper-adsense" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="cls" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="psi" type="application/json"></script><script data-abtest-name="merge" data-abtest-value="sticky-live-psi" type="application/json"></script><script data-abtest-name="top-buttons" data-abtest-value="updated" type="application/json"></script><script data-abtest-name="admiral" data-abtest-value="true" type="application/json"></script><script data-abtest-name="fix" data-abtest-value="ie" type="application/json"></script><script data-abtest-name="button" data-abtest-value="reposition" type="application/json"></script><script data-abtest-name="banner" data-abtest-value="sticky" type="application/json"></script><script data-abtest-name="sticky" data-abtest-value="2" type="application/json"></script><script data-abtest-name="homepage" data-abtest-value="ad" type="application/json"></script><script data-abtest-name="no" data-abtest-value="ads" type="application/json"></script><script data-abtest-name="speed" data-abtest-value="1" type="application/json"></script><script data-abtest-name="topbar" data-abtest-value="1" type="application/json"></script><script data-abtest-name="bar" data-abtest-value="search" type="application/json"></script><script data-abtest-name="adm" data-abtest-value="true" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="190" type="application/json"></script><script data-abtest-name="sticky" data-abtest-value="mediate-survey" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="13" type="application/json"></script><script data-abtest-name="navi" data-abtest-value="auto" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="593" type="application/json"></script><meta name="google-site-verification" content="-U7zwrUODo2tQoVU8xG0l0ZvwOQelGxHP_gSSRtA2Do" /><meta name="google-site-verification" content="yhVmRXl20HGayZoKcjS1bFukkqpDG3Z54diyjfHF6o0" /><!-- Ben Search Console --><meta property="fb:pages" content="20324257234" /><meta property="fb:pages" content="20324257234" /><script data-abtest-name="piano" data-abtest-value="launch" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="1" type="application/json"></script><script data-abtest-name="infobar" data-abtest-value="7" type="application/json"></script><script data-abtest-name="infobar" data-abtest-value="random-sized-small-screen" type="application/json"></script><script data-abtest-name="with" data-abtest-value="border" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="psi" type="application/json"></script><script data-abtest-name="infobar" data-abtest-value="random" type="application/json"></script><script data-abtest-name="backup" data-abtest-value="previous-live-feb_3_21" type="application/json"></script><script data-abtest-name="test" data-abtest-value="2" type="application/json"></script><script data-abtest-name="test" data-abtest-value="2" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="190" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="lite" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="611" type="application/json"></script><script>
	
  	/* CB CODE *
  
	
     */
  
</script><meta name="google-site-verification" content="UQ0KHHsx9uXELj5kwikToRz8-HCRpNQRmpJnYDgAjkk" /><meta name="google-site-verification" content="DaMOYobcHatjp6A25M4YqKIH4HuDzklevz-cB23nHJ0" /><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="psi" type="application/json"></script><style id="custom-post-styles-2656659093">
</style><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="show" data-abtest-value="superhead" type="application/json"></script><script data-abtest-name="common" data-abtest-value="3" type="application/json"></script><script data-abtest-name="common" data-abtest-value="1" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="pinkbox" data-abtest-value="ad-remove" type="application/json"></script><script data-abtest-name="new" data-abtest-value="pink-box" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><style id="custom-post-styles-2656658967">
</style><style id="custom-post-styles-2656658993">
</style><style id="custom-post-styles-2656659614">
</style><script data-abtest-name="merge" data-abtest-value="live-psi" type="application/json"></script><script data-abtest-name="splash" data-abtest-value="android" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="lite" type="application/json"></script><script data-abtest-name="piano" data-abtest-value="limbo" type="application/json"></script><script data-abtest-name="popup" data-abtest-value="covid-anniversary-2" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="ads" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="psi" type="application/json"></script><script data-abtest-name="sticky" data-abtest-value="mediate-survey" type="application/json"></script><script data-abtest-name="fix" data-abtest-value="ie" type="application/json"></script><script data-abtest-name="bar" data-abtest-value="search" type="application/json"></script><script data-abtest-name="speed" data-abtest-value="1" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="190" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="593" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="sidebar" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="1" type="application/json"></script><script data-abtest-name="author" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="authorimage" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="test" data-abtest-value="3" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="mobile" data-abtest-value="ad_placeholder" type="application/json"></script>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-front-page-featured-1"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list"></ul>
            <div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--subscriptions">
        <a href="/core/r_dashboard/subscriptions" class="link" title="Subscriptions"><i class="ico settings"></i>Subscriptions
        </a>
    </li>
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><cookie_variants><cookie_variant id="a"></cookie_variant><cookie_variant id="b"></cookie_variant><cookie_variant id="c"></cookie_variant><cookie_variant id="d"></cookie_variant><cookie_variant id="e"></cookie_variant><cookie_variant id="f"></cookie_variant><cookie_variant id="g"></cookie_variant><cookie_variant id="h"></cookie_variant></cookie_variants><extra_asset_fields></extra_asset_fields><extra_section_fields></extra_section_fields><post_types_supported></post_types_supported><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><!-- User Code --><style>
.social-date {
  margin-top: -5px !important;
  display: none !important;
}
.social-author .social-date {
  display: block !important;
}
</style><!-- End User Code --><div data-share-status-id="menu-toggle" class="menu-overlay js-toggle" data-target="body" data-toggle-class="menu-opened"></div><!-- User Code --><script>
window.propertag = window.propertag || {};
window.propertag.cmd = window.propertag.cmd || [];

window.propervideotag = window.propervideotag || []; 
window.properSpecialOps = { "video_enabled": 1 };
// window.properSpecialOps.video_enabled = 1;

window.googletag = window.googletag || {cmd: []};
window.cnxps={},window.cnxps.cmd=[];

window.cnx={},window.cnx.cmd=[];
window.cnxFlag=true;
  
_qoptions={ qacct:"p-76DHYTY06o6yQ" };
</script><!-- End User Code --><!-- User Code --><div id='div-gpt-ad-1580400905899-0' style="margin:0"></div><!-- End User Code --><!-- User Code --><noscript><img src="https://pixel.quantserve.com/pixel/p-76DHYTY06o6yQ.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript> 
<!-- End User Code --><!-- User Code --><div class='rs_ad_block sitewide-startofbody' style='margin: 0 auto; text-align: center; '><div class="proper-ad-unit ad-sticky rs_ad_block"><div id="proper-ad-rawstory_sticky_1"></div></div></div><!-- End User Code --><div class="topbar-wrapper" id="sTop_Bar_0_0_8_0_0_13"><div class="top-site-header" id="sTop_Bar_0_0_8_0_0_13_0"><div class="site-header__inner" id="sTop_Bar_0_0_8_0_0_13_0_0"><div class="left-buttons" id="sTop_Bar_0_0_8_0_0_13_0_0_0"><a id="sTop_Bar_0_0_8_0_0_13_0_0_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="450"
        height="84"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODY4OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjI5NTE4NX0.hX5q_6ecaT2TF32vwz-4YA47AVgf04Z3IZKWkMDHfto/img.png?width=450&amp;height=84"
    />
</a><div class="left-images" id="sTop_Bar_0_0_8_0_0_13_0_0_0_1"><a id="sTop_Bar_0_0_8_0_0_13_0_0_0_1_0"
    class="display-block image-element"href="/st/Holiday_Season_Discount" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="345"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ny9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY1NDExNjY5Nn0.v-y-Xv_4nekIXm46EAwz9YQvvSNJtDTfkm2Kt4LDqsE/img.gif?width=345&amp;height=50"
    />
</a></div><a id="sTop_Bar_0_0_8_0_0_13_0_0_0_2"
    class="display-block image-element"href="https://kindest.com/993447-donate-the-fight-is-not-over-invest-in-courageous-progressive-journalism" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="205"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ni9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2NjY4MTkxMX0.EkXArXxchYgc5-Lj-VlraoVgiYjr-394Pfk37ENyxeo/img.gif?width=205&amp;height=50"
    />
</a></div><div class="tablet-menu-search" id="sTop_Bar_0_0_8_0_0_13_0_0_1"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --></div><div class="main-logo-wrapper" id="sTop_Bar_0_0_8_0_0_13_0_0_2"><!-- User Code --><a class="display-block image-element logo-link" href="/" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDQxNTU0Mn0.jaHwrlieZPHEQPfNbeMlQt_azrNlei9PmUa7-5xAvSQ/img.png?width=500&height=77"></a><!-- End User Code --></div><div class="raw-story-investigates" id="sTop_Bar_0_0_8_0_0_13_0_0_3"><!-- User Code --><a href="/st/raw_story_investigates" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk3MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzOTE5NTIyOH0.j-uT9-VmyNbickVg4hmkA6BFhDw43DnmSwid52l-UB8/img.png?width=166&height=60"></a><!-- End User Code --></div><div class="search-container" id="sTop_Bar_0_0_8_0_0_13_0_0_4"><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div><!-- User Code --><div id="navi-in-red" class="big-nav"><div class="mobile"><a id="mobile-ad-free-login-link-bignav">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</a> -
<a href="https://www.rawstory.com/st/rawstory-invest-in-reader-driven-journalism">Go Ad-Free &amp; Join The Movement</a></div><div class="tablet"><a href="https://www.rawstory.com/st/Holiday_Season_Discount">Don&#8217;t Sit on the Sidelines of History. Support Honest News. Join for $1 today.</a> - <a id='tablet-big-navi-in-red-login-link'></a></div><div class="desktop"><script>
			var default_message = '<a href="https://www.rawstory.com/st/RSI_Holiday_Discount">Now until December 31st, subscribe ad-free to Raw Story and get 15% off. Learn More.</a>';
			var blocking_users = 'You are currently not receiving push notifications.  Follow these <a href="https://onesignal.com/bell/chrome-unblock.jpg" style="text-decoration: underline;">instructions</a> to allow them.';
			var undecided_users = 'Cut through the chaos and get the real truth on the U.S. election.';
			var thank_you_message = 'Thanks for subscribing!';
		</script><div id="push-subscription-links-container"><span id="OneSignalStatusContainer"><a href="https://www.rawstory.com/st/Holiday_Season_Discount">Don&#8217;t Sit on the Sidelines of History. Support Honest News. Join for $1 today.</a></span><span id='OneSignalButtonsContainer' style='display: none;'><a href="#" id="slide-notification-button" style="text-decoration: underline;">Click to enable push notifications.</a></span></div></div></div><!-- <style>@media (min-width:768px){ #navi-in-red { display: none !important; } )</style> --><!-- End User Code --><div class="top-navigation" id="sTop_Bar_0_0_8_0_0_13_2"><div class="links" id="sTop_Bar_0_0_8_0_0_13_2_0"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --><div class="list" id="sTop_Bar_0_0_8_0_0_13_2_0_2"><a href="https://www.youtube.com/channel/UCt6tgXcL1hC9gItUIgiDvMQ/?sub_confirmation=1" class="list__item" target="_blank">Rawstory.tv</a><a href="/tiktok-files/" class="list__item" target="_blank">The TikTok Files</a><a href="/us-news" class="list__item" target="_self">US NEWS</a><a href="/commentary" class="list__item" target="_self">Opinion</a><a href="/all-video" class="list__item" target="_self">video</a><a href="/st/FAQ" class="list__item" target="_self">FAQs</a><a href="/st/newsletter-signup " class="list__item" target="_self">get the newsletter</a></div><!-- User Code -->
          
          
          
          
          
          <!-- <a class="list__item ad-free-link top-nav" onclick="(function(){window.admiral('show','transact.login')})()"></a>--><a id="piano_login_button" class="list__item ad-free-link top-nav"></a> <!-- End User Code --><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div><div class="topbar-tiny-wrapper" id="sTop_Bar_0_0_8_0_0_14"><div class="top-tiny-site-header" id="sTop_Bar_0_0_8_0_0_14_0"><div class="site-header__inner" id="sTop_Bar_0_0_8_0_0_14_0_0"><div class="left-buttons" id="sTop_Bar_0_0_8_0_0_14_0_0_0"><a id="sTop_Bar_0_0_8_0_0_14_0_0_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="450"
        height="84"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODY4OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjI5NTE4NX0.hX5q_6ecaT2TF32vwz-4YA47AVgf04Z3IZKWkMDHfto/img.png?width=450&amp;height=84"
    />
</a><div class="left-images" id="sTop_Bar_0_0_8_0_0_14_0_0_0_1"><a id="sTop_Bar_0_0_8_0_0_14_0_0_0_1_0"
    class="display-block image-element"href="/st/Holiday_Season_Discount" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="345"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ny9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY1NDExNjY5Nn0.v-y-Xv_4nekIXm46EAwz9YQvvSNJtDTfkm2Kt4LDqsE/img.gif?width=345&amp;height=50"
    />
</a></div></div><div class="tablet-menu-search" id="sTop_Bar_0_0_8_0_0_14_0_0_1"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --></div><div class="main-logo-wrapper" id="sTop_Bar_0_0_8_0_0_14_0_0_2"><!-- User Code --><a class="display-block image-element logo-link" href="/" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDQxNTU0Mn0.jaHwrlieZPHEQPfNbeMlQt_azrNlei9PmUa7-5xAvSQ/img.png?width=500&height=77"></a><!-- End User Code --></div><div class="raw-story-investigates" id="sTop_Bar_0_0_8_0_0_14_0_0_3"><!-- User Code --><a href="/st/raw_story_investigates" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk3MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzOTE5NTIyOH0.j-uT9-VmyNbickVg4hmkA6BFhDw43DnmSwid52l-UB8/img.png?width=166&height=60"></a><!-- End User Code --></div><div class="search-container" id="sTop_Bar_0_0_8_0_0_14_0_0_4"><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div></div><div class="sticky-top-ad-container" id="sTop_Bar_0_0_8_0_0_15"><!-- User Code -->
        
        
        
        
        
        <!-- <div class='sticky-top-ad'><div class="proper-ad-unit"><div id="proper-ad-rawstory_story_page_top"></div></div></div> --><!-- End User Code --></div><div class="fake-topbar" id="sTop_Bar_0_0_8_0_0_16"></div><!-- User Code --><div class="shadow-overlay"></div><div id="mySidenav" class="sidenav"><div class="closebtn"><span class="menu-line-1"></span><span class="menu-line-2"></span></div><div class="search-logo"><a href="/" class="search-logo"><img type="lazy-image" data-runner-src="https://assets.rbl.ms/23278157/origin.jpg" image_type="jpg" image_width="405" image_id="23278157" image_height="65" image_filename="ezgif.com-webp-to-jpg.jpg" style_image_all_default_height="30px"  style_image_all_default_width="138px" link_href="/" link_target="_self"/></a></div><ul><li><a href="/">Home</a></li><li><a href="https://www.teepublic.com/stores/raw-story-store?ref_id=9578&amp;sort=popular">New: Shop to Support Independent Journalism</a></li><li><a href="/presidential-campaign-issues/">We Have Issues</a></li><li><a href="/trump-news/">Trump</a></li><li><a class="link" href="/nation/">U.S. News</a></li><li><a href="/all-video/">Video</a></li><li><a href="/st/ethics-policy">Ethics Policy</a></li><!--<li><a onclick="(function(){window.admiral('show','transact.login')})()">Ad-Free Login</a></li>--><li><a id="piano_login_button_sidenav" class="list__item ad-free-link top-nav">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</a></li></ul></div><!-- End User Code --><!-- User Code --><div class="search-form" ><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"></form><a class="close-button"><span class="cross"></span></a></div><!-- End User Code --><div class="" id="sTop_Bar_0_0_8_0_0_24"></div><span class="js-brick-description hidden" data-name="InfoBar"></span><!-- User Code --><div id='piano-infobar-container'></div><!-- End User Code --><span class="js-brick-description hidden" data-name="chartbeat"></span><when test="541952329 not in post.sections "><!-- User Code -->
    
      
      
      
      
      
      <!-- NOT A SURVEY --><!-- End User Code --></when><!-- User Code --><script>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</script><style>
  .tp-modal { z-index: 10000001 !important; }
</style><!-- End User Code --><!-- User Code --><script> var sponsoredLayout = false;  </script><!-- End User Code --><!-- User Code --><div class="proper-ad-unit desktop-only no-gray"><div id="proper-ad-rawstory_story_page_top"></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Top-btn"></span><!-- User Code --><button onclick="topFunction()" class="go-top-btn" id="myBtn" title="Go to top"><i class="fa fa-angle-up fa-3"></i></button><style>
  #myBtn {
    position: fixed; 
    top: 50%; 
    right: 0; 
    z-index: 99; 
    background: rgba(0,0,0,.3);
    border-top: 1px solid #fff;
    border-left: 1px solid #fff;
    border-bottom: 1px solid #fff;
    border-right: 1px solid #fff;
    color: #fff;
    outline: none; /* Remove outline */
    cursor: pointer;
    font-size: 40px; 
    width: 50px;
    height: 50px;
    opacity: 1;
    -webkit-transition: all .3s;
    transition: all .3s;
    -webkit-transform: translate3d(100px,0,0);
    -moz-transform: translate3d(100px,0,0);
    -ms-transform: translate3d(100px,0,0);
    -o-transform: translate3d(100px,0,0);
    transform: translate3d(100px,0,0);
  }
   #myBtn i {
     position: absolute;
     left: 12px;
     top: 1px;
  }

  #myBtn:hover {
    background-color: #df1f27; 
    color: black;
  }
  #myBtn.visible {
  -webkit-transform: translate3d(0,0,0); 
    -moz-transform: translate3d(0,0,0);
    -ms-transform: translate3d(0,0,0);
    -o-transform: translate3d(0,0,0);
     transform: translate3d(0,0,0);
  }
</style><script>
  //Get the button:
  mybutton = document.getElementById("myBtn");

  // When the user scrolls down 20px from the top of the document, show the button
  window.onscroll = function() {
    if(!window.document.documentMode){
      scrollFunction();
    }
  };

  function scrollFunction() {
  if(window.pageYOffset>window.innerHeight){
  mybutton.classList.add("visible")
  }
  else {
   mybutton.classList.remove("visible")
  }
  }

  // When the user clicks on the button, scroll to the top of the document
  function topFunction() {
    window.scrollTo({top: 0, behavior: 'smooth'});
} 
</script><!-- End User Code --><div id="sPost_0_0_5_0_0_5_2_5" class="content-wrap row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_0_5_0_0_5_2_5_0" class=" col sm-mb-2 md-mb-4 s12 m12 l11">
    <div class="mb-2 post-head " id="sPost_0_0_5_0_0_5_2_5_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-filters="section"
        data-attr-source=""
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,FacebookMessenger,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_CopyLink="active"
        data-attr-all_element_order="headline,author,date,post_shares,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="Continue Reading"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-data-rm-device-video-crops="true"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="16x9"
        data-attr-layout_Flipboard="active"
        data-attr-v="2"
        data-attr-data-rm-advanced="true"
        data-attr-layout_Linkedin="inactive"
        data-attr-source_url="current_post"
        data-attr-layout_date="top"
        data-attr-layout_remove_image="true"
        data-attr-layout_post_shares="top"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sPost_0_0_5_0_0_5_2_5_0_0"
        data-attr-is_current_post="true"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-layout_all_show_video="true"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="3x2"
        data-attr-element_classes="post-head "
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[1]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_headline="top"
        data-attr-layout_quality="2"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial"
                
                data-category="Front page featured 1 - 4 articles"><article 
    elid="2656659093" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656659093" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-tom-brady-gisele/"  aria-label="Trump argued Tom Brady&#39;s wife Gisele ruined the NFL legend: new book" data-type="text">
        Trump argued Tom Brady&#39;s wife Gisele ruined the NFL legend: new book
    </a>
</h1><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://rawstory.com/res/avatars/default")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/bob_brigham" data-type="text">Bob Brigham</a>
        
</div><div class="social-date">
        <span class="social-date__text">February 14, 2022</span>
    </div><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawstory.com%2Ftrump-tom-brady-gisele%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1644846624" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.rawstory.com/trump-tom-brady-gisele/&amp;text=Trump%20argued%20Tom%20Brady%27s%20wife%20Gisele%20ruined%20the%20NFL%20legend%3A%20new%20book&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.rawstory.com/trump-tom-brady-gisele/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- COPY LINK -->
<a href="https://www.rawstory.com/trump-tom-brady-gisele/" data-clipboard-text="https://www.rawstory.com/trump-tom-brady-gisele/" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=Trump%20argued%20Tom%20Brady%27s%20wife%20Gisele%20ruined%20the%20NFL%20legend%3A%20new%20book&amp;body=https://www.rawstory.com/trump-tom-brady-gisele/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div></div><div class="widget__head">
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2656659093">
    {"customDimensions": {"7":"Bob Brigham","8":"front-page-featured-1","9":"~rmsc:rebelmouse-image:29331750","10":"02/14/2022","13":2656659093,"14":true,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 532450088, 537910665, 504781448, 502613554, 506149267, 506149270, 535969657], "buckets": [], "authors": [20272805]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div>
</div>



<div id="sPost_0_0_5_0_0_5_2_5_1" class="content-colum col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="mb-2 post-head post-body article-body" id="sPost_0_0_5_0_0_5_2_5_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-source=""
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,FacebookMessenger,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_CopyLink="active"
        data-attr-all_element_order="photo_credit,body,post_shares,all_sections,author,date,section,community_name,headline,badges,badges_sponsored,subheadline,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-filters="section"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-section_url=""
        data-attr-layout_Flipboard="active"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="inactive"
        data-attr-show_more_button_text="Continue Reading"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Pinterest="inactive"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sPost_0_0_5_0_0_5_2_5_1_0"
        data-attr-is_current_post="true"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_sections="bottom"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head post-body article-body"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[2]/posts[1]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial"
                
                data-category="Front page featured 1 - 4 articles"><article 
    elid="2656659093" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656659093" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><picture>
                                            <source srcset="https://www.rawstory.com/media-library/tom-brady-and-gisele-bundchen.jpg?id=29331750&amp;width=800&amp;height=450 3x, https://www.rawstory.com/media-library/tom-brady-and-gisele-bundchen.jpg?id=29331750&amp;width=800&amp;height=450 2x, https://www.rawstory.com/media-library/tom-brady-and-gisele-bundchen.jpg?id=29331750&amp;width=800&amp;height=450 1x">
                                            <img
                                                role="img"
                                                alt="Trump argued Tom Brady&#39;s wife Gisele ruined the NFL legend: new book"
                                                aria-label="Trump argued Tom Brady&#39;s wife Gisele ruined the NFL legend: new book"
                                                src="https://www.rawstory.com/media-library/tom-brady-and-gisele-bundchen.jpg?id=29331750&amp;width=800&amp;height=450"
                                                
                                                style="object-fit: cover;"
                                                
                                                class="rm-lazyloadable-image"
                                                width="800"
                                                height="450"
                                            />
                                        </picture>
                            
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Screengrab.
    </div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2656659093"
        ><div class="body-description"><p>The president who <a href="https://www.rawstory.com/2019/01/trump-assume-clemson-football-teams-favorite-food-mcdonalds-wendys-burger-king-pizza/" target="_blank">served fast food to the college national football champions</a> worried that supermodel Gisele Bündchen was ruining superstar quarterback Tom Brady with good cooking.</p><p>Trump's views on the subject were revealed in the forthcoming book <em>This Will Not Pass: Trump, Biden, and the Battle for America’s Future</em> by <em>New York Times</em> reporters Jonathan Martin and Alexander Burns, according to an excerpt obtained by Yahoo! Sports columnist Charles Robinson.</p><p>The book reported, "the football star, Trump said, had not been the same after marrying Gisele Bündchen, who insisted on cooking him a painstakingly health-conscious diet."</p><p><strong><em>READ: <a href="https://www.rawstory.com/donald-trump-legal-peril/" target="_self">Trump facing his 'greatest legal danger yet' over 'flagrant, long-term' law-breaking</a></em></strong></p><p>The comments reportedly happened during a dinner with New Jersey Gov. Phil Murphy at Bedminster in 2020.</p><p>Despite Trump's fears of Brady's healthy diet, the quarterback was the MVP of the Super Bowl, his seventh title.</p><p><em>Read the <a href="https://sports.yahoo.com/book-donald-trump-said-bill-belichick-chickened-out-in-rejecting-freedom-medal-and-later-reconciled-at-golf-course-203416109.html" target="_blank">full report</a>.</em></p><p><br/></p></div>
        

        

    </div>



<span class=""
    data-elid="2656659093"
    data-post-url="https://www.rawstory.com/trump-tom-brady-gisele/"
    
        data-authors="Bob Brigham"
    
    
        data-headline="Trump argued Tom Brady&#39;s wife Gisele ruined the NFL legend: new book"
    >
</span>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawstory.com%2Ftrump-tom-brady-gisele%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1644846624" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.rawstory.com/trump-tom-brady-gisele/&amp;text=Trump%20argued%20Tom%20Brady%27s%20wife%20Gisele%20ruined%20the%20NFL%20legend%3A%20new%20book&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.rawstory.com/trump-tom-brady-gisele/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- COPY LINK -->
<a href="https://www.rawstory.com/trump-tom-brady-gisele/" data-clipboard-text="https://www.rawstory.com/trump-tom-brady-gisele/" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=Trump%20argued%20Tom%20Brady%27s%20wife%20Gisele%20ruined%20the%20NFL%20legend%3A%20new%20book&amp;body=https://www.rawstory.com/trump-tom-brady-gisele/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div>
               
        <div class="all-related-sections">
                <a href="https://www.rawstory.com/smartnews/">SmartNews</a>
            </div></div></div></div>
    
    
<script type="application/json" id="post-context-2656659093">
    {"customDimensions": {"7":"Bob Brigham","8":"front-page-featured-1","9":"~rmsc:rebelmouse-image:29331750","10":"02/14/2022","13":2656659093,"14":true,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 532450088, 537910665, 504781448, 502613554, 506149267, 506149270, 535969657], "buckets": [], "authors": [20272805]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><span class="js-brick-description hidden" data-name="Author Bios"></span><!-- User Code --><div id='author-bios-container'></div><!-- End User Code --><!-- User Code --><script>
//window.postContent=document.querySelectorAll(".article-body .body-description > *:not(hr)");

/* Script to dedup featured image on nordot posts */

console.log( 'Post.provider_id = 0' );
  
if(0==25){ 
  	console.log( 'deduping nordot image' );
    let lead_image=document.querySelector('.post-head .widget__img img').src.split("/img."); 
    let body_image=document.querySelector('.post-head .body img').src?document.querySelector('.post-head .body img').src.split("/img."):document.querySelector('.post-head .body img').getAttribute('data-runner-src').split("/img."); 
    if(lead_image[0]=body_image[0]){ 
        document.querySelector('.post-head .body img').remove(); 
    }
} 
  
/* Script to insert ig red incontent appeal */
  
window.postContent = document.querySelectorAll('.article-body .body-description > *:not(hr):not(.story_page_before_content):not(.proper-ad-unit):not(.story_page_incontent_ig)');
  
/*
window.bodyContainer = document.class="body-description"('one');
d1.insertAdjacentHTML('afterend', '<div id="two">two</div>'); */
  
  
window.postContentParent = document.querySelectorAll('.photo-credit');
  
var encodedURI = encodeURI('https://www.rawstory.com/trump-tom-brady-gisele/');
var trinityNode = document.createElement('script')
trinityNode.src = 'https://trinitymedia.ai/player/trinity/2900005331/?pageUrl='+encodedURI;
postContentParent[0].append( trinityNode );

  
/*postContent[0].parentElement.insertAdjacentHTML( 'beforebegin',`<scr`+`ipt src='https://trinitymedia.ai/player/trinity/2900005331/?pageUrl='></scr`+`ipt>` ); */
                                                
if ( postContent[0] ) {
	/*
    postContent[2].insertAdjacentHTML('afterend',`<div class="story_page_incontent_instagram_container story_page_incontent_ig"><div><a style="color:#dd3030;text-decoration:none" id="incontent_ig_login_link" href="https://www.rawstory.com/podcast/" target="_blank">Chris Matthews talks to Raw Story: Who would you bet on in 2024, Trump or Kamala?</a></div></div>`);
    */
}
</script><!-- End User Code --><!-- User Code --><div class="report-content">
Report typos and corrections to: <a href="mailto:corrections@rawstory.com">corrections@rawstory.com</a>.
</div><!-- <div class="donate-appeal-text">
Like this article ?  Text `Support` to 50123 to donate.
</div> --><!-- End User Code --><!-- User Code --><div id="story_page_post-content_regular-site"></div><style>
@media only screen and (max-width: 599px) {
  #story_page_post-content_regular-site {
    display: none;
  }
}
</style>
<!-- End User Code --><!-- User Code --><div id='mobile_post_article'></div><style>
@media only screen and (min-width: 599px) {
  #mobile_post_article {
    display: none;
  }
}
</style> 
<!-- End User Code --><!-- User Code --><div class="connatix-holder"><div id="3c873ced6dcf4282952e7744badecace"></div></div><!-- End User Code --><div class="" id="sPost_0_0_5_0_0_5_2_5_1_9"></div><div class="" id="sPost_0_0_5_0_0_5_2_5_1_10"><!-- User Code --><div id="lightbox-inline-form-3574e8d4-8014-4e8b-a842-008a62591036"></div><div id="lightbox-inline-form-2aed73c1-91cf-4be7-a1f1-1a6339b91b35"></div> <!-- End User Code --></div><div class="load_disqus_link" id="sPost_0_0_5_0_0_5_2_5_1_11_0_0"><!-- User Code -->
              
              
                        
                        
                        
                        
              
              
                  
                  <!--a href="https://www.rawstory.com/trump-tom-brady-gisele/?comments=disqus" title="Load Comments" rel="nofollow">Read Comments - Join the Discussion</a--><a href="#comments_section_start" rel="noopener" class="read-comments">READ COMMENTS - JOIN THE DISCUSSION</a><!-- End User Code --></div><span class="js-brick-description hidden" data-name="survey_shared_element"></span><div class="mb-2 survey_post_promo" id="ssurvey_shared_element_0_0_15_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="frontpage_parent_site_polls"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="541952329"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-element_classes="survey_post_promo"
        data-attr-posts_id="ssurvey_shared_element_0_0_15_0_0_0"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="bottom"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="polls"
        data-attr-section_url="polls"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_all_image_crop="original"
        data-attr-layout_quality="1"
        data-attr-v="2"
        data-attr-limit="1"
        data-attr-node_id="/root/blocks/block[survey_shared_element]/abtests/abtest[1]/posts-"
        data-attr-without_current="true"
        data-attr-source_unique="true"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2656634895"
                data-category="polls"><article 
    elid="2656634895" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656634895" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.rawstory.com/biden-approval-poll-2651022460-2656634895/"  aria-label="Should Trump be indicted?"><div class="widget__image crop-800x450"
                                        role="img"
                                        aria-label="Should Trump be indicted?"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/trump.jpg?id=27664725&amp;width=800&amp;height=450"
                                        data-runner-img-md="https://www.rawstory.com/media-library/trump.jpg?id=27664725&amp;width=800&amp;height=450"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/trump.jpg?id=27664725&amp;width=800&amp;height=450"
                                        data-runner-style='padding-bottom: 56.25%;'
                                        style='padding-bottom: 56.25%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/trump.jpg?id=27664725&amp;width=800&amp;height=450"); padding-bottom: 56.25%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/biden-approval-poll-2651022460-2656634895/"  aria-label="Should Trump be indicted?" data-type="text">
        Should Trump be indicted?
    </a>
</h2></div></div></div>
    
    
<script type="application/json" id="post-context-2656634895">
    {"customDimensions": {"7":"Elias Rawstory","8":"polls","9":"~rmsc:rebelmouse-image:27664725","10":"02/11/2022","13":2656634895,"14":true,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [541952329], "buckets": [], "authors": [20374338]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div id='post-article-rawstoryplus-mobile'></div><style>
@media only screen and (min-width: 599px) {
  #mobile_post_article {
    display: none;
  }
}
</style><!-- End User Code --><!-- User Code --><div id='rc-widget-d9572e' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='112075'></div><!-- End User Code --><span class="js-brick-description hidden" data-name="pink_appeal_box"></span><div class="paypal" id="spink_appeal_box_0_0_10_0_0_0"><!-- User Code --><div class='below-content-appeal proper-ad-unit' style='background: #fff; border: 5px solid red; padding: 10px; margin: 0 auto 10px auto; width: 100%; text-align: left;'><div class='message'></div><div class='form'></div></div><!-- End User Code --></div><!-- User Code -->
                    
                    
                    
          
          
              
              <!-- MGID - 3x2 Under-Article - Composite Start --><div class="mgid_3x2"><div id="M687751ScriptRootC1087714"></div></div><!-- MGID - 3x2 Under-Article - Composite End --><!-- End User Code --><div class="mb-2 post-head scroll-post" id="sPost_0_0_5_0_0_5_2_5_1_19"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-all_element_order="headline,author,date,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="CONTINUE READING"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_date="top"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-posts_id="sPost_0_0_5_0_0_5_2_5_1_19"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head scroll-post"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[2]/posts[2]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2656658967"
                data-category="Front page featured 1 - 4 articles"><article 
    elid="2656658967" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656658967" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/anti-semitic-in-brooklyn/"  aria-label="NYPD investigating &#39;horrific&#39; anti-Semitic assault in Brooklyn — for second weekend in a row" data-type="text">
        NYPD investigating &#39;horrific&#39; anti-Semitic assault in Brooklyn — for second weekend in a row
    </a>
</h2><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNjE4Ny9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2NjcxMDM5MH0.XitgewG_YSe3rlRzbKsvDmJ8lqOqcDxP-J-6rlpbt-M/image.gif?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/matthew_chapman" data-type="text">Matthew Chapman</a>
        
</div><div class="social-date">
        <span class="social-date__text">February 14, 2022</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/anti-semitic-in-brooklyn/"  aria-label="NYPD investigating &#39;horrific&#39; anti-Semitic assault in Brooklyn — for second weekend in a row"><div class="widget__image crop-1600x1066"
                                        role="img"
                                        aria-label="NYPD investigating &#39;horrific&#39; anti-Semitic assault in Brooklyn — for second weekend in a row"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/police-car.jpg?id=25538694&amp;width=1600&amp;height=1066"
                                        data-runner-img-md="https://www.rawstory.com/media-library/police-car.jpg?id=25538694&amp;width=1600&amp;height=1066"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/police-car.jpg?id=25538694&amp;width=1600&amp;height=1066"
                                        data-runner-style='padding-bottom: 66.625%;'
                                        style='padding-bottom: 66.625%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/police-car.jpg?id=25538694&amp;width=1600&amp;height=1066"); padding-bottom: 66.625%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2656658967"
        ><div class="body-description"><div class="widget__brief"><p>On Monday, CNN <a href="https://www.cnn.com/2022/02/14/us/new-york-city-hate-crimes-investigation-anti-semitism/index.html" target="_blank">reported</a> that the NYPD Hate Crimes Task Force is looking into a series of anti-Semitic attacks in Brooklyn over the weekend — the second consecutive weekend where they have faced such a string of incidents.</p><p>"The Friday incident happened around 10:36 p.m. as a 22-year-old man was approached by someone asking for directions on Avenue L in Brooklyn, according to information provided by the NYPD. The victim answered, but as he walked away, he was punched in the face by the man, police said. The suspect fled the scene in a vehicle, they said," reported Laura Studley. "Just over 10 minutes later and less than a mile away from the first incident, police say a 14-year-old reported being approached by a man on Nostrand Avenue who 'yelled at him and asked him for his name,' according to police. The teen ran away 'in fear for his safety,' police said." </p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>According to the Anti-Defamation League, both incidents are believed to involve the same perpetrator.</p><p><em><strong>READ: <a href="https://www.rawstory.com/donald-trump-legal-peril/" target="_self">Trump facing his 'greatest legal danger yet' over 'flagrant, long-term' law-breaking</a></strong></em></p><p>Last weekend, the NYPD was forced to investigate <a href="https://edition.cnn.com/2022/02/07/us/new-york-city-hate-crimes-investigation/index.html" target="_blank">three similar incidents</a> in Brooklyn — two assaults on Jewish men and a swastika painted on a school bus.</p><p>Gov. Kathy Hochul condemned the "horrific" acts on Sunday, vowing that the perpetrators will be "prosecuted to the fullest extent of the law."</p><div class="rm-shortcode" data-rm-shortcode-id="37adf4c224be86eb455b57c3d65b22a5" id="72c54">
<div class="rm-embed-container rm-embed-twitter rm-loading">
<span class="rm-embed-spacer rm-embed-spacer-mobile" style="padding-bottom: 157%"></span>
<span class="rm-embed-spacer rm-embed-spacer-desktop" style="padding-bottom: 91%"></span>
<div class="rm-embed-holder">
<blockquote class="rm-embed twitter-custom-tweet" data-partner="rebelmouse" data-twitter-tweet-id="1492909988414730245">
<div style="margin:1em 0">We stand with the Jewish community in the face of abhorrent antisemitism. I am directing the @nyspolice Hate Crimes Task Force to assist in the investigation of this horrific act. Those responsible will will be prosecuted to fullest extent of the law.https://twitter.com/nycmayor/status/1492698314139123717\u00a0\u2026</div> — Kathy Hochul (@Kathy Hochul)
        <a href="https://twitter.com/GovKathyHochul/statuses/1492909988414730245">1644772452</a>
</blockquote>
</div>
</div>
</div><p>Similar attacks have been reported for weeks. In January, a woman was <a href="https://www.rawstory.com/woman-who-blurted-out-anti-semitic-remarks-before-spitting-on-young-boy-is-arrested-and-charged-with-a-hate-crime/" target="_blank">arrested</a> for allegedly spitting on a young boy outside a Brooklyn synagogue and saying, "Hitler should have killed you all."</p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2656658967"
    data-post-url="https://www.rawstory.com/anti-semitic-in-brooklyn/"
    
        data-authors="Matthew Chapman"
    
    
        data-headline="NYPD investigating &#39;horrific&#39; anti-Semitic assault in Brooklyn — for second weekend in a row"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2656658967">
    {"customDimensions": {"7":"Matthew Chapman","8":"front-page-featured-1","9":"~rmsc:rebelmouse-image:25538694","10":"02/14/2022","13":2656658967,"14":false,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 532450088, 537910665, 504781448, 502613554, 535969657], "buckets": [], "authors": [20272787]} }
</script>
</article>
                </div>
            

                
                <div class="widget"
                 elid="2656658993"
                data-category="US News"><article 
    elid="2656658993" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656658993" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/donald-trump-election-lies-2656658993/"  aria-label="&#39;Trump won&#39;t let them turn the page&#39;: Morning Joe panel notices GOP&#39;s &#39;growing exhaustion&#39; with 2020 election lies" data-type="text">
        &#39;Trump won&#39;t let them turn the page&#39;: Morning Joe panel notices GOP&#39;s &#39;growing exhaustion&#39; with 2020 election lies
    </a>
</h2><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNjE5Mi9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY4MTQyODE5NX0.0AaoaX5cnnsLtUQtS_1HGymK01nIaY2OBvwr2lvNkC0/image.gif?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/travis_gettys" data-type="text">Travis Gettys</a>
        
</div><div class="social-date">
        <span class="social-date__text">February 14, 2022</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/donald-trump-election-lies-2656658993/"  aria-label="&#39;Trump won&#39;t let them turn the page&#39;: Morning Joe panel notices GOP&#39;s &#39;growing exhaustion&#39; with 2020 election lies"><div class="widget__image crop-800x430"
                                        role="img"
                                        aria-label="&#39;Trump won&#39;t let them turn the page&#39;: Morning Joe panel notices GOP&#39;s &#39;growing exhaustion&#39; with 2020 election lies"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/expert-explains-why-republicans-cant-count-on-the-supreme-court-to-save-donald-trump.png?id=24486273&amp;width=800&amp;height=430"
                                        data-runner-img-md="https://www.rawstory.com/media-library/expert-explains-why-republicans-cant-count-on-the-supreme-court-to-save-donald-trump.png?id=24486273&amp;width=800&amp;height=430"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/expert-explains-why-republicans-cant-count-on-the-supreme-court-to-save-donald-trump.png?id=24486273&amp;width=800&amp;height=430"
                                        data-runner-style='padding-bottom: 53.75%;'
                                        style='padding-bottom: 53.75%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/expert-explains-why-republicans-cant-count-on-the-supreme-court-to-save-donald-trump.png?id=24486273&amp;width=800&amp;height=430"); padding-bottom: 53.75%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2656658993"
        ><div class="body-description"><div class="widget__brief"><p>MSNBC's Joe Scarborough and Jonathan Lemire are each seeing signs that Republicans are sick and tired of Donald Trump.</p><p>Although the former president maintains a grip on his base, many Republicans see the former president as a <a href="https://www.rawstory.com/donald-trump-2024-2656649953/" target="_blank">loser</a> who's fixated on the past, according to the "Morning Joe" host.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>"I certainly have seen it not only in my reporting but in my personal life," Scarborough said. "A lot of people who were intensely supporting Donald Trump now seem exhausted by him. They recognize he lost the presidency, he lost the Senate, lost the House. They want to look forward, he's still looking back. You really are starting to see that friction there. Now, of course, the Democrats, in their mind, they're doing a terrible job on cost of living, they're doing a terrible job on crime, a terrible job at the border, so they're still going to vote for whatever Republican runs, but I do sense a growing exhaustion with Donald Trump's looking back at 2020."<br/></p><p>Lemire, who covered the first Trump campaign and all four years of his presidency for the Associated Press, agreed that he was losing his grip.</p><p><em><strong>READ: <a href="https://www.rawstory.com/donald-trump-legal-peril/" target="_self">Trump facing his 'greatest legal danger yet' over 'flagrant, long-term' law-breaking</a></strong></em></p><p>"Certainly there are pockets of the Republican Party that are still very much devoted to Donald Trump," Lemire said. "We know who they are, the true MAGA world characters, but there are a lot of other Republicans who, you know, perhaps would be willing to vote for him in 2024, but are tired of it right now, who want to move to 2022, who want to turn the focus eventually to winning back one, if not both houses of Congress, certainly looking at the White House in '24."</p><p>"President [Joe] Biden, at least for the moment, has sort of pretty suspect poll numbers, although there's certainly lots of time for that to change," he added, "but Trump won't let them turn the page. He keeps talking about 2020, and there's a growing sense in the Republican Party that's going to hold them back."<br/></p><p class="shortcode-media shortcode-media-youtube">
<span class="rm-shortcode" data-rm-shortcode-id="31b1aed6cb5017845faaf59e5da3ed60" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/lRGqTsnLxrk?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span>
<small class="image-media media-caption" placeholder="Add Photo Caption...">02 14 2022 07 28 50</small>
<small class="image-media media-photo-credit" placeholder="Add Photo Credit...">
<a href="https://www.youtube.com/watch?v=lRGqTsnLxrk" target="_blank">www.youtube.com</a>
</small>
</p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2656658993"
    data-post-url="https://www.rawstory.com/donald-trump-election-lies-2656658993/"
    
        data-authors="Travis Gettys"
    
    
        data-headline="&#39;Trump won&#39;t let them turn the page&#39;: Morning Joe panel notices GOP&#39;s &#39;growing exhaustion&#39; with 2020 election lies"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2656658993">
    {"customDimensions": {"7":"Travis Gettys","8":"us-news","9":"~rmsc:rebelmouse-image:24486273","10":"02/14/2022","13":2656658993,"14":true,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781448, 537910665, 532450088, 502613554, 535969657, 506149272, 506149273], "buckets": [], "authors": [20272777]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div class='rs_ad_block story_page_add_wrap_after_2' style='margin: 0 auto; text-align: center; margin-top: 10px;'><div class="proper-ad-unit" style='min-height: 90px;'><div id="proper-ad-rawstory_content_10"></div></div></div>
<!-- End User Code --><div class="mb-2 post-head scroll-post" id="sPost_0_0_5_0_0_5_2_5_1_21"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-all_element_order="headline,author,date,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="CONTINUE READING"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_date="top"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-posts_id="sPost_0_0_5_0_0_5_2_5_1_21"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head scroll-post"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[2]/posts[3]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget tag-nj tag-pub-us"
                 elid="2656659614"
                data-category="Latest Headlines"><article 
    elid="2656659614" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2656659614" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text " href="https://www.rawstory.com/woman-caught-with-loaded-gun-in-carry-on-at-newark-airport-checkpoint-authorities-say/"  aria-label="Woman caught with loaded gun in carry-on at Newark airport checkpoint, authorities say" data-type="text">
        Woman caught with loaded gun in carry-on at Newark airport checkpoint, authorities say
    </a>
</h2><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTUzMDY5NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MzA5MDY2Mn0.pv2eviibrhuEDNzjDOkwXnJKrgkeQ9lQZqP9CvVVzlc/image.png?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/nj_com" data-type="text">NJ.com</a>
        
</div><div class="social-date">
        <span class="social-date__text">February 14, 2022</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/woman-caught-with-loaded-gun-in-carry-on-at-newark-airport-checkpoint-authorities-say/"  aria-label="Woman caught with loaded gun in carry-on at Newark airport checkpoint, authorities say"><div class="widget__image crop-615x345"
                                        role="img"
                                        aria-label="Woman caught with loaded gun in carry-on at Newark airport checkpoint, authorities say"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/indiana-couple-arrested-for-making-toddler-point-gun-in-her-mouth-and-say-pow.png?id=24697852&amp;width=615&amp;height=345"
                                        data-runner-img-md="https://www.rawstory.com/media-library/indiana-couple-arrested-for-making-toddler-point-gun-in-her-mouth-and-say-pow.png?id=24697852&amp;width=615&amp;height=345"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/indiana-couple-arrested-for-making-toddler-point-gun-in-her-mouth-and-say-pow.png?id=24697852&amp;width=615&amp;height=345"
                                        data-runner-style='padding-bottom: 56.0975609756%;'
                                        style='padding-bottom: 56.0975609756%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/indiana-couple-arrested-for-making-toddler-point-gun-in-her-mouth-and-say-pow.png?id=24697852&amp;width=615&amp;height=345"); padding-bottom: 56.0975609756%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2656659614"
        ><div class="body-description"><p>A woman who told security she was running late for her flight and forgot she had a gun in her carry-on bag was arrested Friday at Newark Liberty International Airport, officials said. The Cedar Rapids, Iowa resident was taken into custody after an X-ray monitor detected the loaded 9mm handgun at a security checkpoint in an inside pocket of her handbag, the Transportation Security Administration said Monday. The TSA confiscated the weapon, which contained five bullets, including one in the chamber. Passengers are permitted to travel with firearms only in checked baggage if they are properly pac...</p></div>
        

        

    </div>

<span class=""
    data-elid="2656659614"
    data-post-url="https://www.rawstory.com/woman-caught-with-loaded-gun-in-carry-on-at-newark-airport-checkpoint-authorities-say/"
    
        data-authors="NJ.com"
    
    
        data-headline="Woman caught with loaded gun in carry-on at Newark airport checkpoint, authorities say"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2656659614">
    {"customDimensions": {"7":"NJ.com","8":"hot-off-the-wires","9":"NJ, pub_US, ~rmsc:rebelmouse-image:24697852","10":"02/14/2022","13":2656659614,"14":false,"15":false}, "post": {"split_testing": {}, "providerId": 25, "sections": [0, 537910665, 504781448, 532450092], "buckets": [], "authors": [21020996]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div id="comments_section_start" style="position: relative; top: -150px;">&nbsp;</div><div class='rs_ad_block story_page_above_comments' style='margin: 0 auto; text-align: center; '><div id='rc-widget-d9572f' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='110322'></div></div>

<!-- End User Code --><!-- User Code --><div id="disqus_thread"></div><!-- End User Code --><!-- User Code -->
                    
                    
                    
          
          
              
              <!-- <div id="zergnet-widget-72546" style='margin: 15px 0 0 0; min-height: 540px;'></div>
//www.zergnet.com/zerg.js?id=72546  --><!-- MGID - RawStory - 3x2 below content (replace Zergnet) --><div id="M687751ScriptRootC1088602"></div><!-- End User Code -->
</div>



<div id="sPost_0_0_5_0_0_5_2_5_2" class="column-right sidebar-column col sm-mb-2 md-mb-4 s12 m12 l4">
    <div class="alter-net-2020" id="sPost_0_0_5_0_0_5_2_5_2_0_1_0"><a id="sPost_0_0_5_0_0_5_2_5_2_0_1_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="1800"
        height="260"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzM2MDcxMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY0NTc4NzU1MX0.Qwuo511V5OY4I_j28PrHrppl3HBgdXXDuAKE7RUZdE0/img.png?width=1800&amp;height=260"
    />
</a><div class="mb-2 " id="sPost_0_0_5_0_0_5_2_5_2_0_1_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="filtered_parent_site"
        data-source-type="page"
        data-source-unique="false"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-from_sections="alternet-2020, dc-report, raw-investigates"
        data-attr-layout_author="right"
        data-attr-posts_id="sPost_0_0_5_0_0_5_2_5_2_0_1_0_1"
        data-attr-layout_headline="right"
        data-attr-allow_duplicates="true"
        data-attr-source="filtered"
        data-attr-layout_image_column_width="33"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[3]/choose/otherwise/element_wrapper/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="author,headline,subheadline,section,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_headline,custom_field_wevegotissues,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews"
        data-attr-layout_all_headline_tag="h2"
        data-attr-limit="3"
        data-attr-v="2"
        data-attr-layout_quality="9"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2656635076"
                data-category="Opinion"><article 
    elid="2656635076" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2656635076" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.rawstory.com/top-secret-trump/"  aria-label="Trump committed crimes when he took &#39;top secret&#39; files: If prosecution is &#39;politicizing the law&#39; -- then he’s above it"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="Trump committed crimes when he took &#39;top secret&#39; files: If prosecution is &#39;politicizing the law&#39; -- then he’s above it"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/trump-s-financial-disclosures-could-be-hiding-evidence-of-foreign-bribery-here-is-how-trump-biographer.jpg?id=24810871&width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                        data-runner-img-md="https://www.rawstory.com/media-library/trump-s-financial-disclosures-could-be-hiding-evidence-of-foreign-bribery-here-is-how-trump-biographer.jpg?id=24810871&width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/trump-s-financial-disclosures-could-be-hiding-evidence-of-foreign-bribery-here-is-how-trump-biographer.jpg?id=24810871&width=300&quality=85&coordinates=185%2C0%2C185%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/trump-s-financial-disclosures-could-be-hiding-evidence-of-foreign-bribery-here-is-how-trump-biographer.jpg?id=24810871&width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzQzNDY5OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY5MTM4NjQxMX0.sa7C8qwR-ejk5bLKFbA_SWxVllKAEZ_zruEVzlkhhH4/image.png?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/lindsaybeyerstein-alternet" data-type="text">Lindsay Beyerstein</a>
        
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/top-secret-trump/"  aria-label="Trump committed crimes when he took &#39;top secret&#39; files: If prosecution is &#39;politicizing the law&#39; -- then he’s above it" data-type="text">
        Trump committed crimes when he took &#39;top secret&#39; files: If prosecution is &#39;politicizing the law&#39; -- then he’s above it
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2656635076">
    {"customDimensions": {"7":"Lindsay Beyerstein","8":"commentary","9":"~rmsc:rebelmouse-image:24810871","10":"02/11/2022","13":2656635076,"14":true,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781447, 537910665, 532450092, 537910671, 502613554, 535969657], "buckets": [], "authors": [21078824]} }
</script>
</article>
                </div>
            

                
                <div class="widget"
                 elid="2656632055"
                data-category="Opinion"><article 
    elid="2656632055" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2656632055" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.rawstory.com/affirmative-action-is-not-what-its-enemies-say-it-is-but-that-doesnt-mean-that-six-republican-justices-wont-pretend-to-believe-it/"  aria-label="Affirmative action is not what its enemies say it is, but that doesn’t mean that six Republican justices won’t pretend to believe it"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="Affirmative action is not what its enemies say it is, but that doesn’t mean that six Republican justices won’t pretend to believe it"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/justices-weigh-ethnic-serb-woman-s-bid-to-regain-us-citizenship.jpg?id=24726101&width=600&quality=85&coordinates=139%2C0%2C140%2C0&height=600"
                                        data-runner-img-md="https://www.rawstory.com/media-library/justices-weigh-ethnic-serb-woman-s-bid-to-regain-us-citizenship.jpg?id=24726101&width=600&quality=85&coordinates=139%2C0%2C140%2C0&height=600"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/justices-weigh-ethnic-serb-woman-s-bid-to-regain-us-citizenship.jpg?id=24726101&width=300&quality=85&coordinates=139%2C0%2C140%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/justices-weigh-ethnic-serb-woman-s-bid-to-regain-us-citizenship.jpg?id=24726101&width=600&quality=85&coordinates=139%2C0%2C140%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzQzNDcxMS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3MDA3MzAzOH0.vrjasLZUhZTP32S3tKFKC93gKaR43FP7jGGT0TIYR5w/image.png?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/miabrett-alternet" data-type="text">Mia Brett</a>
        
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/affirmative-action-is-not-what-its-enemies-say-it-is-but-that-doesnt-mean-that-six-republican-justices-wont-pretend-to-believe-it/"  aria-label="Affirmative action is not what its enemies say it is, but that doesn’t mean that six Republican justices won’t pretend to believe it" data-type="text">
        Affirmative action is not what its enemies say it is, but that doesn’t mean that six Republican justices won’t pretend to believe it
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2656632055">
    {"customDimensions": {"7":"Mia Brett","8":"commentary","9":"~rmsc:rebelmouse-image:24726101","10":"02/11/2022","13":2656632055,"14":false,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781447, 504781448, 537910665, 532450092, 537910671, 535969657], "buckets": [], "authors": [21487381]} }
</script>
</article>
                </div>
            

                
                <div class="widget"
                 elid="2656631978"
                data-category="Opinion"><article 
    elid="2656631978" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2656631978" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.rawstory.com/liberal-supreme-court-justices-can-still-influence-legal-arguments-with-dissent/"  aria-label="Liberal Supreme Court justices can still influence legal arguments -- with dissent"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="Liberal Supreme Court justices can still influence legal arguments -- with dissent"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/screen-shot-2022-01-19-at-10-55-35-am.jpg?id=28861334&width=600&quality=85&coordinates=73%2C0%2C74%2C0&height=600"
                                        data-runner-img-md="https://www.rawstory.com/media-library/screen-shot-2022-01-19-at-10-55-35-am.jpg?id=28861334&width=600&quality=85&coordinates=73%2C0%2C74%2C0&height=600"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/screen-shot-2022-01-19-at-10-55-35-am.jpg?id=28861334&width=300&quality=85&coordinates=73%2C0%2C74%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/screen-shot-2022-01-19-at-10-55-35-am.jpg?id=28861334&width=600&quality=85&coordinates=73%2C0%2C74%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzQzNDcxMS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3MDA3MzAzOH0.vrjasLZUhZTP32S3tKFKC93gKaR43FP7jGGT0TIYR5w/image.png?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/miabrett-alternet" data-type="text">Mia Brett</a>
        
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/liberal-supreme-court-justices-can-still-influence-legal-arguments-with-dissent/"  aria-label="Liberal Supreme Court justices can still influence legal arguments -- with dissent" data-type="text">
        Liberal Supreme Court justices can still influence legal arguments -- with dissent
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2656631978">
    {"customDimensions": {"7":"Mia Brett","8":"commentary","9":"~rmsc:rebelmouse-image:28861334","10":"02/11/2022","13":2656631978,"14":false,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781447, 504781448, 537910665, 532450092, 537910671, 535969657], "buckets": [], "authors": [21487381]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div></div><!-- User Code --><div class="proper-ad-unit" style="margin-top: 5px;"><div id="proper-ad-rawstory_side_1"></div></div><!-- End User Code --><!-- User Code --><div id="story_page_sidebar_piano"></div><!-- End User Code --><!-- User Code --><div class="proper-ad-unit" style="margin-top: 5px;"><div id="proper-ad-rawstory_side_2"></div></div><!-- End User Code --><!-- User Code --><div id='div-gpt-ad-1565199520698-0'></div><!-- End User Code --><!-- User Code --><!-- <div class="mgid_1x8"><div id="M687751ScriptRootC1087711"></div></div> --><!-- End User Code --><!-- User Code --><div class="proper-ad-unit"><div id="proper-ad-rawstory_side_3"></div></div><!-- End User Code -->

<div id="sPost_0_0_5_0_0_5_2_5_2_9"  class="rm-sticky-parent" >
    <span class="js-scroll-trigger" data-scope="next" data-triggers="sticky" data-target="#sticky-target-sPost_0_0_5_0_0_5_2_5_2_9" data-offset="60" data-toggle-class="sticky-active"></span>
    <div id="sticky-target-sPost_0_0_5_0_0_5_2_5_2_9" class="sticky-target">
        <div class="feed-network-wrap" id="sPost_0_0_5_0_0_5_2_5_2_9_0"><!-- User Code -->
<div class="proper-ad-unit proper-ad-rawstory_side_5_container"><div id="proper-ad-rawstory_side_5"></div></div><div class="proper-ad-unit proper-ad-rawstory_side_6_container"><div id="proper-ad-rawstory_side_6"></div></div>
<!-- End User Code --></div>
    </div>
    	
        	
        	
    
</div>
</div>


    
    
    
    </div>
</div>


<span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_2_0_0_2" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_2_0_0_2_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <a id="sFooter_0_0_2_0_0_2_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="405"
        height="65"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4Mjc5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzE0ODkzOX0.HMWM8a-NzoiyKFy2y27FgqeALFFx-lfXeylxl2rjaq8/img.jpg?width=405&amp;height=65"
    />
</a><div class="footer-newsletter" id="sFooter_0_0_2_0_0_2_0_1"><!-- User Code --><div id="lightbox-inline-form-37158095-34d0-4f8a-8053-c29b1f538491"></div><!-- End User Code --><!-- User Code --><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-footer' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-head-justpremium' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'></div><div class='proper-ad-unit'><div id='proper-ad-rawstory_footer'></div></div><div id="story_page_footer_kindest_target"></div></div><!-- End User Code --></div>
</div>


    </div>
</div>


<!-- User Code --><div class="footer"><p>Copyright &#169; 2022 Raw Story Media, Inc. PO Box 21050, Washington, D.C. 20009 | <a href="/masthead" class="footer-link">Masthead </a> | <a href="/privacy-policy" class="footer-link">Privacy Policy </a> | For corrections or concerns, please email corrections@rawstory.com.</p><p><a href="javascript:googlefc.callbackQueue.push(googlefc.showRevocationMessage);" class="footer-link">Manage Preferences</a>  |  <a href='https://www.rawstory.com/st/rawstory-invest-in-reader-driven-journalism?piano=launch'>Piano Sign Up</a></p></div><div class="footer-debugs"></div><!-- End User Code --><!-- User Code --><!--
<style>

	#cp-popup-shadow {
		width: 100%;
		height: 20000px;
		background: #000;
		z-index: 1004459;
		opacity: 50%;
		position: absolute;
		left: 0;
		top: 0;
		display: none;
	}

	#cp-popup {
		/* background: #18803e; */
		background: #fff;
		min-height: 250px;
		width: 500px;
		z-index: 1004460;
		position: fixed;
		left: 50%;
		top: 50%;
		transform: translate(-50%, -50%);
		display: none;
	}

	.content-box {
	display: flex;
	flex-direction: column;
	margin-left: 15px;
    margin-top: 15px;
	}

	.sidebar-iframe-close {
	position: relative;
	width: 36px;
	height: 36px;
	cursor: pointer;
	z-index: 10;
	background-image: url('https://cdn.jsdelivr.net/fancybox/2.1.5/fancybox_sprite.png');
	display: block;
	top: 4px;
	float: right;
	background-color: transparent;
	border: none;
	margin-top: -20px;
	margin-right: -10px;
	}
  	.content-box .rsi-logo-image {
      width: 240px; height: auto;
      margin: 0 auto; z-index: 99;
  	}
    .content-box .rsi-logo-crossline {
      height: 1px;
      /* background: #000; */
      position: relative;
      top: 50px;
    }
  	.content-box .appeal-text { 
      margin: 25px;
      font-size: 29px;
      text-align: center;
    }
  	.content-box .option-shadow {
      margin: 15px 50px;
      background: #000;
      position: re;
      top: 5px; 
      right: 5px;
  	}
  
    .content-box .option {
      background: #fff;
  	  border: 1px solid #000;
      text-align: center;
      font-size: 16px;
      line-height: .75em;
      font-weight: 700;
      position: relative;
      top: -5px;
      right: 5px;
      cursor: pointer;
  	}
  	.content-box .best-price-flag {
    	height: 1px;
  	}
  	.content-box .best-price-flag img {
      	position: relative; 
      	top: -50px;
      	left: 125px;
      	width: 200px;
  	}
  	.content-box .option-price {
      font-size: 14px;
      font-weight: 400;
  	}
  
	.alternet-image {
	width: 206px;
	height: 50px;
	margin: 40px auto 0 auto;
	}

	.main-title {
	color: #000;
	text-transform: uppercase;
	/*
    font-family: 'Fredericka the Great', cursive;
	font-family: 'Open Sans',sans-serif; */
    font-family: "Oswald";
	text-align: center;
	font-size: 32px;
	line-height: 20px;
	margin-top: 20px;
	letter-spacing: -1.5px;
	}
  
  	.red-font { color: red; }

	.text-p {
	text-align: center;
	color: #000;
	font-size: 16px;
	line-height: 25px; 
	margin: 10px 0;
	}

	#cp-popup-countdown-timer {
	color: #000;
	text-transform: uppercase;
	font-family: 'Fredericka the Great', cursive;
	font-family: 'Open Sans',sans-serif;
	text-align: center;
	font-size: 14px;
	line-height: 35px;
	min-height: 35px;
	background: yellow;
    margin: 15px 0;
	}
  
  .popup-subscribe-button { text-align: center; }

	#cp-popup-conversion {
    padding: 7px 10px;
    margin: 15px auto;
    width: 35%;
    opacity: .95;
    cursor: pointer;
    font-weight: bold;
    font-size: 14px;
    color: #fff;
    background: #ff0000;
    border-radius: 15px !important;
    border: 0px;
    text-align: center;
	}
  	
  	#cp-popup-login {
	background-color: #fff;
	color: #111;
	text-align: right;
	padding: 7px 10px;
	float: right;
	border: none;
	margin: 10px;
	width: 45%;
	opacity: .95;
	cursor: pointer;
	font-weight: bold;
	font-size: 11px;
	}

	#cp-popup-conversion:hover {
	opacity: 1;
	}

	#cp-popup-conversion a {
	color: white;
	text-decoration: none;
	font-size: 15px;
	}

	#button-box {
		background-color: #fff;
      	/* 
      	background-color: #0b0d65;
		background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4MDQwOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzEyMzAzMH0.fgFR44zC5Hg8cpPcIXbX_CmjbCr0V4SPhYM5A1KSLxU/img.jpg'); */
		background-size: contain;
		background-repeat: repeat-x;
		width: 100%; min-height: 50px;
      	margin-top: 30px;
      	border-top: 2px solid black;
		text-align: center;
	}
  
  .popup-subscribe-options { text-align: center; }


	@media screen and (max-width: 499px) {

			
		#cp-popup {
			min-height: 250px;
			width: 90%;
			z-index: 1004460;
			position: absolute;
			left: 50%;
			top: 50%;
			transform: translate(-50%, -50%);
		}

		
		#cp-popup-countdown-timer {
		color: #000;
		text-transform: uppercase;
		font-family: 'Fredericka the Great', cursive;
		text-align: center;
		font-size: 10.5px;
		line-height: 25px;
		min-height: 25px;
		background: yellow;
          margin: 15px 0;
		}

		#cp-popup-conversion {
			width: 50%;
			}

	}

</style><div id='cp-popup-shadow'></div><div id="cp-popup"><button id="cp-popup-close" class="sidebar-iframe-close"></button><div class="content-box"><div class='rsi-logo-crossline'></div><img class="rsi-logo-image" alt="" src="https://www.rawstory.com/media-library/image.png?id=28000850"><p class='appeal-text'>Final day</p><div class='popup-subscribe-options'>
      As a special thank you from all of us here at Raw Story, we're offering Raw Story ad-free for 15% off - just $2 per week - now 'til Dec. 31st.
      </div><div id="cp-popup-countdown-timer"></div><div class='popup-subscribe-button'><button id="cp-popup-conversion">LEARN MORE</button></div></div></div> --><!-- End User Code --><!-- User Code --><div class='rs_ad_block sitewide-lightbox-survey' style='margin: 0 auto; text-align: center; '></div><!-- End User Code --><!-- User Code -->
    <!-- RM VERSION
<div id='div-gpt-ad-1599648564111-0'><script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599648564111-0'); });
</script></div>
--><!-- OLD SCRIPT FROM WP --><!-- Undertone AdX Body --><!-- /1010624/Rawstory_Undertone_Desktop --><div id='div-gpt-ad-1578154939325-0'></div><div id='div-gpt-ad-1599648564111-0'></div><!-- /1010624/justpremium2021 --><div id='div-gpt-ad-1612555365328-0' style='width: 1px; height: 1px;'></div><!-- End User Code --><!-- User Code --><div id="nordotTag">{{ post.roar_specific_data.api_data.analytics }}</div><style>
  
#nordotTag{
 	display: none;
}

</style><!-- End User Code --><span class="js-brick-description hidden" data-name="CSSPost"></span></div>
            </div>
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 10725;
        _sf_async_config.domain = 'rawstory.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'Front page featured 1 - 4 articles,Latest Headlines,US News,SmartNews,Facebook,Trump News,Push Notification';
        _sf_async_config.authors = 'Bob Brigham';
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script><noscript>
    <img src="https://b.scorecardresearch.com/p?cv=2.0&cj=1&c1=2&c2=32131503&c6=Front+page+featured+1+-+4+articles&c8=Trump+argued+Tom+Brady%27s+wife+Gisele+ruined+the+NFL+legend%3A+new+book" />
</noscript><script>
    var _comscore = _comscore || [];
     _comscore.push({ c1: "2", c2: "32131503", c6: "Front page featured 1 - 4 articles", c8: "Trump argued Tom Brady&#39;s wife Gisele ruined the NFL legend: new book"});

    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>


    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    <script defer src="https://www.googletagmanager.com/gtag/js?id=UA-18141479-1"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-18141479-1', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-18141479-1', configParams);window._ga_cd_params = {};<!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'ATW_external': 15, u'postTags': 9, u'authorName': 7, u'primaryTag': 12, u'ATW_internal': 14, u'postID': 13, u'sections': 8} -->

          window._ga_cd_params["dimension7"] = "Bob Brigham";
          window._ga_cd_params["dimension13"] = '2656659093';
          window._ga_cd_params["dimension9"] = "~rmsc:rebelmouse-image:29331750";
          
          window._ga_cd_params["dimension8"] = 'front-page-featured-1';
          
          window._ga_cd_params["dimension10"] = '02/14/2022';
          
          
          
          
          
          window._ga_cd_params["dimension11"] = 'google,clawback';
          
              window._ga_cd_params["dimension14"] = 'True';
            
              window._ga_cd_params["dimension15"] = 'True';
            
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.rawstory.com/trump-tom-brady-gisele/"
        },
        "url": "https://www.rawstory.com/trump-tom-brady-gisele/",
        "headline": "Trump argued Tom Brady's wife Gisele ruined the NFL legend: new book",
        "thumbnailUrl": "https://www.rawstory.com/media-library/tom-brady-and-gisele-bundchen.jpg?id=29331750&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.rawstory.com/media-library/tom-brady-and-gisele-bundchen.jpg?id=29331750&width=1200&coordinates=0%2C0%2C0%2C50&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2022-02-14T13:49:01Z",
        "dateModified": "2022-02-14T13:50:24Z",
        "author": {
            "@type": "Person",
            "name": "Bob Brigham",
            "identifier": "20272805",
            "url": "https://www.rawstory.com/u/bob_brigham",
            "description": "",
            "image": {
                "@type": "ImageObject",
                "url": "https://rawstory.com/res/avatars/default"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "Raw Story - Celebrating 18 Years of Independent Journalism",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4MDQwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTg5Njc0NH0.2k-i0Bmt9G9sEw2sThL5Lif6YvM-wT4jdowU5K9cWVg/image.jpg?width=210"
            }
        },
        "description": "The president who served fast food to the college national football champions worried that supermodel Gisele B\u00fcndchen was ruining superstar quarterback Tom Brady with good cooking.Trump's views on the subject were revealed in the forthcoming book This Will Not Pass: Trump, Biden, and the Battle for ...",
        "keywords": []}
</script>


    <script class="lazy-style" type="css">
        

    </script>

    <script id="user-javascript-medium-normal">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</script>
    <script id="user-javascript-active" type="text">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</script>
    <script id="user-javascript-lowest" type="text">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</script>
</body>
</html>