    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link as="font" href="https://fonts.gstatic.com/s/oswald/v36/TK3iWkUHHAIjg752GT8G.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link rel="apple-touch-icon" sizes="57x57" href="https://assets.rbl.ms/24986912/origin.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://assets.rbl.ms/24986920/origin.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://assets.rbl.ms/24987652/origin.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://assets.rbl.ms/24987654/origin.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://assets.rbl.ms/24987667/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://assets.rbl.ms/24986912/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://assets.rbl.ms/24986920/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://assets.rbl.ms/24987652/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://assets.rbl.ms/24987654/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://assets.rbl.ms/24987667/origin.png" /><meta name="msapplication-TileImage" content="https://assets.rbl.ms/24986912/origin.png"><meta name="msapplication-square70x70logo" content="https://assets.rbl.ms/24986920/origin.png"><meta name="msapplication-square150x150logo" content="https://assets.rbl.ms/24987654/origin.png"><meta name="msapplication-wide310x150logo" content="https://assets.rbl.ms/24986936/origin.png "><meta name="msapplication-square310x310logo" content="https://assets.rbl.ms/24986936/origin.png "><link rel="mask-icon" href="https://assets.rbl.ms/24987652/origin.png" color="#000" /><meta name="robots" content="max-image-preview:large"><link rel="preload" imagesrcset="https://www.rawstory.com/media-library/joe-biden.jpg?id=25263647&amp;width=4500&amp;height=2773 3x, https://www.rawstory.com/media-library/joe-biden.jpg?id=25263647&amp;width=3500&amp;height=2156 2x, https://www.rawstory.com/media-library/joe-biden.jpg?id=25263647&amp;width=2500&amp;height=1540 1x" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://www.rawstory.com/media-library/joe-biden.jpg?id=25263647&width=1200&coordinates=0%2C46%2C0%2C47&height=600">
<meta property="fb:app_id"              content="1564913360486006">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.rawstory.com/biden-arrest-911-calls/">
        <link rel="canonical" href="https://www.rawstory.com/biden-arrest-911-calls/" />
    <meta property="og:site_name"           content="Raw Story - Celebrating 18 Years of Independent Journalism">
    
<meta property="og:image"               content="https://www.rawstory.com/media-library/joe-biden.jpg?id=25263647&width=1200&coordinates=0%2C46%2C0%2C47&height=600">
<meta property="og:image:width"               content="1200">
<meta property="og:image:height"               content="600">
    <meta property="og:title"               content="Florida man repeatedly called 911 to demand Biden&#39;s arrest – but he’s the one who ended up in custody">
    <meta property="og:description"         content="A 29-year-old man in Florida was recently taken into custody for misuse of the 911 system after repeatedly calling the emergency hotline to demand that President Joe Biden be arrested.Jacob Philbeck of Palm Harbor was arrested last Sunday after repeatedly calling 911 to declare that “El Chapo needed...">
    <meta name="description"         content="A 29-year-old man in Florida was recently taken into custody for misuse of the 911 system after repeatedly calling the emergency hotline to demand that President Joe Biden be arrested.Jacob Philbeck of Palm Harbor was arrested last Sunday after repeatedly calling 911 to declare that “El Chapo needed...">

<meta name="referrer" content="always" />

    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": false, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "webVitalsSampleRate": 100, "countKeepReadingAsPageview": true, "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20266338}, "resourceId": "pp_2657330884", "section": {"id": null}, "fbId": "1564913360486006", "site": {"id": 20266338, "isCommunitySite": false}, "pathParams": {"sections": "", "slug": "biden-arrest-911-calls"}, "messageBusUri": "wss://messages.rebelmouse.io", "tag": {"slug": null}, "clientGaId": "UA-18141479-1", "post": {"status": 0, "sections": [0, 560822181, 504781448, 532450089, 502613554, 537910665, 535969657], "shareUrl": "https%3A%2F%2Fwww.rawstory.com%2Fbiden-arrest-911-calls%2F", "id": 2657330884, "tags": []}, "fbAppVersion": "v2.5", "useRiver": false, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22biden-arrest-911-calls%22%7D\u0026post_id=2657330884\u0026site_id=20266338\u0026override_device=desktop\u0026resource_id=pp_2657330884"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.rawstory.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.rawstory.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script><script type="module" async src="https://www.rawstory.com/static/dist/social-ux/main.ea0d2485b368cf030f24.bundle.mjs"></script>
    <script nomodule defer src="https://www.rawstory.com/static/dist/social-ux/main.ba0f0a4924b1d0f33151.bundle.js"></script>

    <script type="module" async src="https://www.rawstory.com/static/dist/social-ux/runtime.5588f2a7fb2a3943985f.bundle.mjs"></script>
    <script nomodule defer src="https://www.rawstory.com/static/dist/social-ux/runtime.83d7fc97c449f08c25a0.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Raw Story - Celebrating 18 Years of Independent Journalism" href="/feeds/msn.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    
    <meta name="google-site-verification" content="OczpSinJdQ5Ab7WLbevO4Mqhk-38LIfWli5PLZiKT4M" />
    

    

    <title>Florida man repeatedly called 911 to demand Biden&#39;s arrest – but he’s the one who ended up in custody - Raw Story - Celebrating 18 Years of Independent Journalism</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets27ce01474a075144b0ac916a2195413a", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#dd3030";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4Njk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcxNDE5NDcxNX0.TH7a8SkMelbmTfXWRr1mN1LuMmGyIQMfwPw49Qyg5E4/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4Njk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcxNDE5NDcxNX0.TH7a8SkMelbmTfXWRr1mN1LuMmGyIQMfwPw49Qyg5E4/img.png?width=32&amp;height=32"   sizes="16x16"/><meta property="article:published_time" content="2022-05-16T19:05:02+00:00" /><meta property="article:modified_time" content="2022-05-16T19:52:19+00:00" /><meta property="article:author" content="https://www.facebook.com/20324257234" /><meta name="description" content="A 29-year-old man in Florida was recently taken into custody for misuse of the 911 system after repeatedly calling the emergency hotline to demand that President Joe Biden be arrested.Jacob Philbeck of Palm Harbor was arrested last Sunday after repeatedly calling 911 to declare that “El Chapo needed..."/><link rel="amphtml" href="https://www.rawstory.com/amp/biden-arrest-911-calls-2657330884"><script data-abtest-name="google" data-abtest-value="clawback" type="application/json"></script><script data-abtest-name="without" data-abtest-value="dcr" type="application/json"></script><script data-abtest-name="mobile" data-abtest-value="incontent-paywall" type="application/json"></script><script data-abtest-name="with" data-abtest-value="proper-video" type="application/json"></script><script data-abtest-name="with" data-abtest-value="paywall" type="application/json"></script><script data-abtest-name="inline" data-abtest-value="signup" type="application/json"></script><script data-abtest-name="audio" data-abtest-value="load-blocking" type="application/json"></script><script data-abtest-name="google" data-abtest-value="ads" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="no-incontent" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="lite" type="application/json"></script><script data-abtest-name="merge" data-abtest-value="live-psi" type="application/json"></script><script data-abtest-name="add" data-abtest-value="issue" type="application/json"></script><script data-abtest-name="sticky" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="external" data-abtest-value="nordot" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="cls" type="application/json"></script><script data-abtest-name="authorfix" data-abtest-value="clstest" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="psi" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="ads" type="application/json"></script><script data-abtest-name="side" data-abtest-value="bar" type="application/json"></script><script data-abtest-name="featured-image" data-abtest-value="reposition" type="application/json"></script><script data-abtest-name="poll" data-abtest-value="layout" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="190" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="190-author-fix" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="1" type="application/json"></script><script data-abtest-name="podcast" data-abtest-value="iframe" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="sidebar" type="application/json"></script><!-- <meta property="cXenseParse:author" content="Eric W. Dolan" /> -->






<meta property="cXenseParse:author" content="Eric W. Dolan" />
<meta name="cXenseParse:taxonomy" content="US News" /><script data-abtest-name="mediate" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="with" data-abtest-value="bouncex" type="application/json"></script><script data-abtest-name="mobile" data-abtest-value="topbar-3-height" type="application/json"></script><script data-abtest-name="gtag" data-abtest-value="tracking" type="application/json"></script><script data-abtest-name="piano" data-abtest-value="load-blocking" type="application/json"></script><script data-abtest-name="piano" data-abtest-value="launch" type="application/json"></script><script data-abtest-name="tweaks" data-abtest-value="gabriel-cls" type="application/json"></script><script data-abtest-name="mobile" data-abtest-value="background" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="lite" type="application/json"></script><script data-abtest-name="ads" data-abtest-value="29" type="application/json"></script><script data-abtest-name="test" data-abtest-value="2" type="application/json"></script><script data-abtest-name="admiral" data-abtest-value="unqueued" type="application/json"></script><script data-abtest-name="ad-height" data-abtest-value="tweaks" type="application/json"></script><script data-abtest-name="swap" data-abtest-value="undertone2021" type="application/json"></script><script data-abtest-name="swap" data-abtest-value="proper-sticky-2" type="application/json"></script><script data-abtest-name="swap" data-abtest-value="proper-adsense" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="cls" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="psi" type="application/json"></script><script data-abtest-name="merge" data-abtest-value="sticky-live-psi" type="application/json"></script><script data-abtest-name="top-buttons" data-abtest-value="updated" type="application/json"></script><script data-abtest-name="admiral" data-abtest-value="true" type="application/json"></script><script data-abtest-name="fix" data-abtest-value="ie" type="application/json"></script><script data-abtest-name="button" data-abtest-value="reposition" type="application/json"></script><script data-abtest-name="banner" data-abtest-value="sticky" type="application/json"></script><script data-abtest-name="sticky" data-abtest-value="2" type="application/json"></script><script data-abtest-name="homepage" data-abtest-value="ad" type="application/json"></script><script data-abtest-name="no" data-abtest-value="ads" type="application/json"></script><script data-abtest-name="speed" data-abtest-value="1" type="application/json"></script><script data-abtest-name="topbar" data-abtest-value="1" type="application/json"></script><script data-abtest-name="bar" data-abtest-value="search" type="application/json"></script><script data-abtest-name="adm" data-abtest-value="true" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="190" type="application/json"></script><script data-abtest-name="sticky" data-abtest-value="mediate-survey" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="13" type="application/json"></script><script data-abtest-name="navi" data-abtest-value="auto" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="593" type="application/json"></script><meta name="google-site-verification" content="-U7zwrUODo2tQoVU8xG0l0ZvwOQelGxHP_gSSRtA2Do" /><meta name="google-site-verification" content="yhVmRXl20HGayZoKcjS1bFukkqpDG3Z54diyjfHF6o0" /><!-- Ben Search Console --><meta property="fb:pages" content="20324257234" /><meta property="fb:pages" content="20324257234" /><script data-abtest-name="piano" data-abtest-value="launch" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="1" type="application/json"></script><script data-abtest-name="infobar" data-abtest-value="7" type="application/json"></script><script data-abtest-name="infobar" data-abtest-value="random-sized-small-screen" type="application/json"></script><script data-abtest-name="with" data-abtest-value="border" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="psi" type="application/json"></script><script data-abtest-name="infobar" data-abtest-value="random" type="application/json"></script><script data-abtest-name="backup" data-abtest-value="previous-live-feb_3_21" type="application/json"></script><script data-abtest-name="test" data-abtest-value="2" type="application/json"></script><script data-abtest-name="test" data-abtest-value="2" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="190" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="lite" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="611" type="application/json"></script><script>
	
  	/* CB CODE *
  
	
     */
  
</script><meta name="google-site-verification" content="UQ0KHHsx9uXELj5kwikToRz8-HCRpNQRmpJnYDgAjkk" /><meta name="google-site-verification" content="DaMOYobcHatjp6A25M4YqKIH4HuDzklevz-cB23nHJ0" /><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="psi" type="application/json"></script><style id="custom-post-styles-2657330884">
</style><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="show" data-abtest-value="superhead" type="application/json"></script><script data-abtest-name="common" data-abtest-value="3" type="application/json"></script><script data-abtest-name="common" data-abtest-value="1" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="pinkbox" data-abtest-value="ad-remove" type="application/json"></script><script data-abtest-name="new" data-abtest-value="pink-box" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><style id="custom-post-styles-2657330902">
</style><style id="custom-post-styles-2657331165">
</style><style id="custom-post-styles-2657331195">
</style><script data-abtest-name="merge" data-abtest-value="live-psi" type="application/json"></script><script data-abtest-name="splash" data-abtest-value="android" type="application/json"></script><script data-abtest-name="ad" data-abtest-value="lite" type="application/json"></script><script data-abtest-name="piano" data-abtest-value="limbo" type="application/json"></script><script data-abtest-name="popup" data-abtest-value="covid-anniversary-2" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="ads" type="application/json"></script><script data-abtest-name="faster" data-abtest-value="psi" type="application/json"></script><script data-abtest-name="sticky" data-abtest-value="mediate-survey" type="application/json"></script><script data-abtest-name="fix" data-abtest-value="ie" type="application/json"></script><script data-abtest-name="bar" data-abtest-value="search" type="application/json"></script><script data-abtest-name="speed" data-abtest-value="1" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="190" type="application/json"></script><script data-abtest-name="rs" data-abtest-value="593" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="sidebar" type="application/json"></script><script data-abtest-name="simple" data-abtest-value="1" type="application/json"></script><script data-abtest-name="author" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="authorimage" data-abtest-value="fix" type="application/json"></script><script data-abtest-name="test" data-abtest-value="3" type="application/json"></script><script data-abtest-name="test" data-abtest-value="1" type="application/json"></script><script data-abtest-name="mobile" data-abtest-value="ad_placeholder" type="application/json"></script>

    


    <script>
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-msn"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" placeholder="Search..." type="text" name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list"></ul>
            <div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--subscriptions">
        <a href="/core/r_dashboard/subscriptions" class="link" title="Subscriptions"><i class="ico settings"></i>Subscriptions
        </a>
    </li>
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><cookie_variants><cookie_variant id="a"></cookie_variant><cookie_variant id="b"></cookie_variant><cookie_variant id="c"></cookie_variant><cookie_variant id="d"></cookie_variant><cookie_variant id="e"></cookie_variant><cookie_variant id="f"></cookie_variant><cookie_variant id="g"></cookie_variant><cookie_variant id="h"></cookie_variant></cookie_variants><extra_asset_fields></extra_asset_fields><extra_section_fields></extra_section_fields><post_types_supported></post_types_supported><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><!-- User Code --><style>
.social-date {
  margin-top: -5px !important;
  display: none !important;
}
.social-author .social-date {
  display: block !important;
}
</style><!-- End User Code --><div data-share-status-id="menu-toggle" class="menu-overlay js-toggle" data-target="body" data-toggle-class="menu-opened"></div><!-- User Code --><script>
window.propertag = window.propertag || {};
window.propertag.cmd = window.propertag.cmd || [];

window.propervideotag = window.propervideotag || []; 
window.properSpecialOps = { "video_enabled": 1 };
// window.properSpecialOps.video_enabled = 1;

window.googletag = window.googletag || {cmd: []};
window.cnxps={},window.cnxps.cmd=[];

window.cnx={},window.cnx.cmd=[];
window.cnxFlag=true;
  
_qoptions={ qacct:"p-76DHYTY06o6yQ" };
</script><!-- End User Code --><!-- User Code --><div id='div-gpt-ad-1580400905899-0' style="margin:0"></div><!-- End User Code --><!-- User Code --><noscript><img src="https://pixel.quantserve.com/pixel/p-76DHYTY06o6yQ.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript> 
<!-- End User Code --><!-- User Code --><div class='rs_ad_block sitewide-startofbody' style='margin: 0 auto; text-align: center; '><div class="proper-ad-unit ad-sticky rs_ad_block"><div id="proper-ad-rawstory_sticky_1"></div></div></div><!-- End User Code --><div class="topbar-wrapper" id="sTop_Bar_0_0_8_0_0_13"><div class="top-site-header mobile-hide-after-3-height" id="sTop_Bar_0_0_8_0_0_13_0"><div class="site-header__inner" id="sTop_Bar_0_0_8_0_0_13_0_0"><div class="left-buttons" id="sTop_Bar_0_0_8_0_0_13_0_0_0"><a id="sTop_Bar_0_0_8_0_0_13_0_0_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="450"
        height="84"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODY4OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjI5NTE4NX0.hX5q_6ecaT2TF32vwz-4YA47AVgf04Z3IZKWkMDHfto/img.png?width=450&amp;height=84"
    />
</a><div class="left-images" id="sTop_Bar_0_0_8_0_0_13_0_0_0_1"><a id="sTop_Bar_0_0_8_0_0_13_0_0_0_1_0"
    class="display-block image-element"href="/st/Rawstory_Plus_Signup" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="345"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ny9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY1NDExNjY5Nn0.v-y-Xv_4nekIXm46EAwz9YQvvSNJtDTfkm2Kt4LDqsE/img.gif?width=345&amp;height=50"
    />
</a></div><a id="sTop_Bar_0_0_8_0_0_13_0_0_0_2"
    class="display-block image-element"href="https://kindest.com/993447-donate-the-fight-is-not-over-invest-in-courageous-progressive-journalism" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="205"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ni9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2NjY4MTkxMX0.EkXArXxchYgc5-Lj-VlraoVgiYjr-394Pfk37ENyxeo/img.gif?width=205&amp;height=50"
    />
</a></div><div class="tablet-menu-search" id="sTop_Bar_0_0_8_0_0_13_0_0_1"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --></div><div class="main-logo-wrapper" id="sTop_Bar_0_0_8_0_0_13_0_0_2"><!-- User Code --><a class="display-block image-element logo-link" href="/" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDQxNTU0Mn0.jaHwrlieZPHEQPfNbeMlQt_azrNlei9PmUa7-5xAvSQ/img.png?width=500&height=77"></a><!-- End User Code --></div><div class="raw-story-investigates" id="sTop_Bar_0_0_8_0_0_13_0_0_3"><!-- User Code --><a href="https://www.rawstory.com/st/Newsletter_Menu_Icon" target="_self"><img class="image-element__img" alt="" src="https://assets.rbl.ms/29551126/origin.png?rand=1647528083646"></a><!-- End User Code --></div><div class="search-container" id="sTop_Bar_0_0_8_0_0_13_0_0_4"><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div><!-- User Code --><div id="navi-in-red" class="big-nav mobile-hide-after-3-height"><div class="mobile"><a id="mobile-ad-free-login-link-bignav">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</a> -
<a href="https://www.rawstory.com/st/Rawstory_Plus_Signup">Go Ad-Free &amp; Join The Movement</a></div><div class="tablet"><a href="https://www.rawstory.com/st/Rawstory_Plus_Signup">Don&#8217;t Sit on the Sidelines of History. Support Honest News. Join for $1 today.</a> - <a id='tablet-big-navi-in-red-login-link'></a></div><div class="desktop"><script>
			var default_message = '<a href="https://www.rawstory.com/st/Rawstory_Plus_Signup">Now until December 31st, subscribe ad-free to Raw Story and get 15% off. Learn More.</a>';
			var blocking_users = 'You are currently not receiving push notifications.  Follow these <a href="https://onesignal.com/bell/chrome-unblock.jpg" style="text-decoration: underline;">instructions</a> to allow them.';
			var undecided_users = 'Cut through the chaos and get the real truth on the U.S. election.';
			var thank_you_message = 'Thanks for subscribing!';
		</script><div id="push-subscription-links-container"><span id="OneSignalStatusContainer"><a href="https://www.rawstory.com/st/Rawstory_Plus_Signup">Don&#8217;t Sit on the Sidelines of History. Support Honest News. Join for $1 today.</a></span><span id='OneSignalButtonsContainer' style='display: none;'><a href="#" id="slide-notification-button" style="text-decoration: underline;">Click to enable push notifications.</a></span></div></div></div><!-- <style>@media (min-width:768px){ #navi-in-red { display: none !important; } )</style> --><!-- End User Code --><div class="top-navigation mobile-hide-after-3-height" id="sTop_Bar_0_0_8_0_0_13_2"><div class="links" id="sTop_Bar_0_0_8_0_0_13_2_0"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --><div class="list" id="sTop_Bar_0_0_8_0_0_13_2_0_2"><a href="https://www.youtube.com/channel/UCt6tgXcL1hC9gItUIgiDvMQ/?sub_confirmation=1" class="list__item" target="_blank">Rawstory.tv</a><a href="/us-news" class="list__item" target="_self">US NEWS</a><a href="/u/jordan_green_special_to_raw_story" class="list__item" target="_blank">Extremism</a><a href="/commentary" class="list__item" target="_self">Opinion</a><a href="/all-video" class="list__item" target="_self">video</a><a href="/st/FAQ" class="list__item" target="_self">FAQs</a><a href="/st/newsletter-signup " class="list__item" target="_self">get the newsletter</a></div><!-- User Code -->
          
          
          
          
          
          <!-- <a class="list__item ad-free-link top-nav" onclick="(function(){window.admiral('show','transact.login')})()"></a>--><a id="piano_login_button" class="list__item ad-free-link top-nav"></a> <!-- End User Code --><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div><div class="mobile-show-after-3-height" id="sTop_Bar_0_0_8_0_0_13_3"></div></div><div class="topbar-tiny-wrapper" id="sTop_Bar_0_0_8_0_0_14"><div class="top-tiny-site-header" id="sTop_Bar_0_0_8_0_0_14_0"><div class="site-header__inner" id="sTop_Bar_0_0_8_0_0_14_0_0"><div class="left-buttons" id="sTop_Bar_0_0_8_0_0_14_0_0_0"><a id="sTop_Bar_0_0_8_0_0_14_0_0_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="450"
        height="84"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODY4OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjI5NTE4NX0.hX5q_6ecaT2TF32vwz-4YA47AVgf04Z3IZKWkMDHfto/img.png?width=450&amp;height=84"
    />
</a><div class="left-images" id="sTop_Bar_0_0_8_0_0_14_0_0_0_1"><a id="sTop_Bar_0_0_8_0_0_14_0_0_0_1_0"
    class="display-block image-element"href="/st/Rawstory_Plus_Signup" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="345"
        height="50"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ny9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY1NDExNjY5Nn0.v-y-Xv_4nekIXm46EAwz9YQvvSNJtDTfkm2Kt4LDqsE/img.gif?width=345&amp;height=50"
    />
</a></div></div><div class="tablet-menu-search" id="sTop_Bar_0_0_8_0_0_14_0_0_1"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --></div><div class="main-logo-wrapper" id="sTop_Bar_0_0_8_0_0_14_0_0_2"><!-- User Code --><a class="display-block image-element logo-link" href="/" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDQxNTU0Mn0.jaHwrlieZPHEQPfNbeMlQt_azrNlei9PmUa7-5xAvSQ/img.png?width=500&height=77"></a><!-- End User Code --></div><div class="raw-story-investigates" id="sTop_Bar_0_0_8_0_0_14_0_0_3"><!-- User Code --><a href="/st/raw_story_investigates" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk3MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzOTE5NTIyOH0.j-uT9-VmyNbickVg4hmkA6BFhDw43DnmSwid52l-UB8/img.png?width=166&height=60"></a><!-- End User Code --></div><div class="search-container" id="sTop_Bar_0_0_8_0_0_14_0_0_4"><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div></div><div class="sticky-top-ad-container" id="sTop_Bar_0_0_8_0_0_15"><!-- User Code -->
        
        
        
        
        
        <!-- <div class='sticky-top-ad'><div class="proper-ad-unit"><div id="proper-ad-rawstory_story_page_top"></div></div></div> --><!-- End User Code --></div><div class="fake-topbar" id="sTop_Bar_0_0_8_0_0_16"></div><!-- User Code --><div class="shadow-overlay"></div><div id="mySidenav" class="sidenav"><div class="closebtn"><span class="menu-line-1"></span><span class="menu-line-2"></span></div><div class="search-logo"><a href="/" class="search-logo"><img type="lazy-image" data-runner-src="https://assets.rbl.ms/23278157/origin.jpg" image_type="jpg" image_width="405" image_id="23278157" image_height="65" image_filename="ezgif.com-webp-to-jpg.jpg" style_image_all_default_height="30px"  style_image_all_default_width="138px" link_href="/" link_target="_self"/></a></div><ul><li><a href="/">Home</a></li><li><a href="https://www.teepublic.com/stores/raw-story-store?ref_id=9578&amp;sort=popular">New: Shop to Support Independent Journalism</a></li><li><a href="/presidential-campaign-issues/">We Have Issues</a></li><li><a href="/trump-news/">Trump</a></li><li><a class="link" href="/nation/">U.S. News</a></li><li><a href="/all-video/">Video</a></li><li><a href="/st/ethics-policy">Ethics Policy</a></li><!--<li><a onclick="(function(){window.admiral('show','transact.login')})()">Ad-Free Login</a></li>--><li><a id="piano_login_button_sidenav" class="list__item ad-free-link top-nav">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</a></li></ul></div><!-- End User Code --><!-- User Code --><div class="search-form" ><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"></form><a class="close-button"><span class="cross"></span></a></div><!-- End User Code --><div class="" id="sTop_Bar_0_0_8_0_0_24"></div><span class="js-brick-description hidden" data-name="InfoBar"></span><!-- User Code --><div id='piano-infobar-container-2'></div><div id='piano-infobar-container'></div><!-- End User Code --><span class="js-brick-description hidden" data-name="chartbeat"></span><when test="541952329 not in post.sections "><!-- User Code -->
    
      
      
      
      
      
      <!-- NOT A SURVEY --><!-- End User Code --></when><!-- User Code --><script>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</script><style>
  .tp-modal { z-index: 10000001 !important; }
</style><!-- End User Code --><!-- User Code --><script> var sponsoredLayout = false;  </script><!-- End User Code --><!-- User Code --><div class="proper-ad-unit desktop-only no-gray story_page_top"><div id="proper-ad-rawstory_story_page_top"></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Top-btn"></span><!-- User Code --><button onclick="topFunction()" class="go-top-btn" id="myBtn" title="Go to top"><i class="fa fa-angle-up fa-3"></i></button><style>
  #myBtn {
    position: fixed; 
    top: 50%; 
    right: 0; 
    z-index: 99; 
    background: rgba(0,0,0,.3);
    border-top: 1px solid #fff;
    border-left: 1px solid #fff;
    border-bottom: 1px solid #fff;
    border-right: 1px solid #fff;
    color: #fff;
    outline: none; /* Remove outline */
    cursor: pointer;
    font-size: 40px; 
    width: 50px;
    height: 50px;
    opacity: 1;
    -webkit-transition: all .3s;
    transition: all .3s;
    -webkit-transform: translate3d(100px,0,0);
    -moz-transform: translate3d(100px,0,0);
    -ms-transform: translate3d(100px,0,0);
    -o-transform: translate3d(100px,0,0);
    transform: translate3d(100px,0,0);
  }
   #myBtn i {
     position: absolute;
     left: 12px;
     top: 1px;
  }

  #myBtn:hover {
    background-color: #df1f27; 
    color: black;
  }
  #myBtn.visible {
  -webkit-transform: translate3d(0,0,0); 
    -moz-transform: translate3d(0,0,0);
    -ms-transform: translate3d(0,0,0);
    -o-transform: translate3d(0,0,0);
     transform: translate3d(0,0,0);
  }
</style><script>
  //Get the button:
  mybutton = document.getElementById("myBtn");

  // When the user scrolls down 20px from the top of the document, show the button
  window.onscroll = function() {
    if(!window.document.documentMode){
      scrollFunction();
    }
  };

  function scrollFunction() {
  if(window.pageYOffset>window.innerHeight){
  mybutton.classList.add("visible")
  }
  else {
   mybutton.classList.remove("visible")
  }
  }

  // When the user clicks on the button, scroll to the top of the document
  function topFunction() {
    window.scrollTo({top: 0, behavior: 'smooth'});
} 
</script><!-- End User Code --><div id="sPost_0_0_5_0_0_5_3_5" class="content-wrap row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_0_5_0_0_5_3_5_0" class=" col sm-mb-2 md-mb-4 s12 m12 l11">
    <div class="mb-2 post-head main-post-head" id="sPost_0_0_5_0_0_5_3_5_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-filters="section"
        data-attr-source=""
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,FacebookMessenger,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_CopyLink="active"
        data-attr-all_element_order="headline,author,date,post_shares,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="Continue Reading"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-data-rm-device-video-crops="true"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="16x9"
        data-attr-layout_Flipboard="active"
        data-attr-v="2"
        data-attr-data-rm-advanced="true"
        data-attr-layout_Linkedin="inactive"
        data-attr-source_url="current_post"
        data-attr-layout_date="top"
        data-attr-layout_remove_image="true"
        data-attr-layout_post_shares="top"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sPost_0_0_5_0_0_5_3_5_0_0"
        data-attr-is_current_post="true"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-layout_all_show_video="true"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="3x2"
        data-attr-element_classes="post-head main-post-head"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[1]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_headline="top"
        data-attr-layout_quality="2"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial"
                
                data-category="MSN"><article 
    elid="2657330884" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657330884" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/biden-arrest-911-calls/"  aria-label="Florida man repeatedly called 911 to demand Biden&#39;s arrest – but he’s the one who ended up in custody" data-type="text">
        Florida man repeatedly called 911 to demand Biden&#39;s arrest – but he’s the one who ended up in custody
    </a>
</h1><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgyMTk2NS9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2NjA5OTQyOH0.sQmoiv6l5JYB3-7qjvqbAizIZ-9biPLqFkkbqJJmATU/image.gif?width=210")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/eric_w_dolan" data-type="text">Eric W. Dolan</a>
            
        
</div><div class="social-date">
        <span class="social-date__text">May 16, 2022</span>
    </div><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawstory.com%2Fbiden-arrest-911-calls%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1652730739" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.rawstory.com/biden-arrest-911-calls/&amp;text=Florida%20man%20repeatedly%20called%20911%20to%20demand%20Biden%27s%20arrest%20%E2%80%93%20but%20he%E2%80%99s%20the%20one%20who%20ended%20up%20in%20custody&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.rawstory.com/biden-arrest-911-calls/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- COPY LINK -->
<a href="https://www.rawstory.com/biden-arrest-911-calls/" data-clipboard-text="https://www.rawstory.com/biden-arrest-911-calls/" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=Florida%20man%20repeatedly%20called%20911%20to%20demand%20Biden%27s%20arrest%20%E2%80%93%20but%20he%E2%80%99s%20the%20one%20who%20ended%20up%20in%20custody&amp;body=https://www.rawstory.com/biden-arrest-911-calls/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div></div><div class="widget__head">
                        
                </div></div></div>
    
    
<script type="application/json" id="post-context-2657330884">
    {"customDimensions": {"7":"Eric W. Dolan","8":"msn","9":"~rmsc:rebelmouse-image:25263647","10":"05/16/2022","13":2657330884,"14":true,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 560822181, 504781448, 532450089, 502613554, 537910665, 535969657], "buckets": [], "authors": [20272801]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div>
</div>



<div id="sPost_0_0_5_0_0_5_3_5_1" class="content-colum col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="mb-2 post-head post-body article-body" id="sPost_0_0_5_0_0_5_3_5_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-source=""
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,FacebookMessenger,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_CopyLink="active"
        data-attr-all_element_order="photo_credit,body,post_shares,all_sections,author,date,section,community_name,headline,badges,badges_sponsored,subheadline,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-filters="section"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-section_url=""
        data-attr-layout_Flipboard="active"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="inactive"
        data-attr-show_more_button_text="Continue Reading"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Pinterest="inactive"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sPost_0_0_5_0_0_5_3_5_1_0"
        data-attr-is_current_post="true"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_sections="bottom"
        data-attr-layout_all_show_video="true"
        data-attr-layout_body="bottom"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head post-body article-body"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[2]/posts[1]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial"
                
                data-category="MSN"><article 
    elid="2657330884" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657330884" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><picture>
                                            <source srcset="https://www.rawstory.com/media-library/joe-biden.jpg?id=25263647&amp;width=4500&amp;height=2773 3x, https://www.rawstory.com/media-library/joe-biden.jpg?id=25263647&amp;width=3500&amp;height=2156 2x, https://www.rawstory.com/media-library/joe-biden.jpg?id=25263647&amp;width=2500&amp;height=1540 1x">
                                            <img
                                                role="img"
                                                alt="Florida man repeatedly called 911 to demand Biden&#39;s arrest – but he’s the one who ended up in custody"
                                                aria-label="Florida man repeatedly called 911 to demand Biden&#39;s arrest – but he’s the one who ended up in custody"
                                                src="https://www.rawstory.com/media-library/joe-biden.jpg?id=25263647&amp;width=2500&amp;height=1540"
                                                
                                                style="object-fit: cover;"
                                                
                                                class="rm-lazyloadable-image"
                                                width="800"
                                                height="493"
                                            />
                                        </picture>
                            
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Joe Biden (Shutterstock)
    </div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2657330884"
        ><div class="body-description"><p>A 29-year-old man in Florida was recently taken into custody for misuse of the 911 system after repeatedly calling the emergency hotline to demand that President Joe Biden be arrested.<br/></p><p>Jacob Philbeck of Palm Harbor was arrested last Sunday after repeatedly calling 911 to declare that “El Chapo needed to be freed from prison and President Biden needed to be placed into prison,” according to an arrest report <a href="https://www.wfla.com/news/pinellas-county/pinellas-man-arrested-for-calling-911-to-say-biden-needs-to-be-in-jail-deputies/" target="_blank">obtained by local news outlet WFLA.</a></p><p>The man was told not to call 911 unless it was an emergency, but he allegedly called back more than once to complain about the same issue.</p><p><strong><em>IN OTHER NEWS: <a href="https://www.rawstory.com/man-arrested-after-his-gun-discharged-during-confrontation-with-neighbor-over-racial-issue-involving-their-children/" target="_self">Man's gun discharges during confrontation with neighbor over 'racial issue' involving their children</a></em></strong></p><p>When deputies arrived at his home, Philbeck once again insisted to the officers that “El Chapo needed to be freed” and “President Biden needed to be placed in prison,” according to the arrest report, which also noted that alcohol may have been an influence.</p><p>He reportedly called 911 at least three times within an hour.</p><p>His bond was set at $150. </p></div>
        

        

    </div>



<span class=""
    data-elid="2657330884"
    data-post-url="https://www.rawstory.com/biden-arrest-911-calls/"
    
        data-authors="Eric W. Dolan"
    
    
        data-headline="Florida man repeatedly called 911 to demand Biden&#39;s arrest – but he’s the one who ended up in custody"
    >
</span>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawstory.com%2Fbiden-arrest-911-calls%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1652730739" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.rawstory.com/biden-arrest-911-calls/&amp;text=Florida%20man%20repeatedly%20called%20911%20to%20demand%20Biden%27s%20arrest%20%E2%80%93%20but%20he%E2%80%99s%20the%20one%20who%20ended%20up%20in%20custody&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.rawstory.com/biden-arrest-911-calls/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- COPY LINK -->
<a href="https://www.rawstory.com/biden-arrest-911-calls/" data-clipboard-text="https://www.rawstory.com/biden-arrest-911-calls/" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=Florida%20man%20repeatedly%20called%20911%20to%20demand%20Biden%27s%20arrest%20%E2%80%93%20but%20he%E2%80%99s%20the%20one%20who%20ended%20up%20in%20custody&amp;body=https://www.rawstory.com/biden-arrest-911-calls/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div>
               
        <div class="all-related-sections">
                <a href="https://www.rawstory.com/smartnews/">SmartNews</a>
            </div></div></div></div>
    
    
<script type="application/json" id="post-context-2657330884">
    {"customDimensions": {"7":"Eric W. Dolan","8":"msn","9":"~rmsc:rebelmouse-image:25263647","10":"05/16/2022","13":2657330884,"14":true,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 560822181, 504781448, 532450089, 502613554, 537910665, 535969657], "buckets": [], "authors": [20272801]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><span class="js-brick-description hidden" data-name="Author Bios"></span><!-- User Code --><div id='author-bios-container'></div><!-- End User Code --><!-- User Code --><script>
//window.postContent=document.querySelectorAll(".article-body .body-description > *:not(hr)");

/* Script to dedup featured image on nordot posts */

console.log( 'Post.provider_id = 0' );
  
if(0==25){ 
  	console.log( 'deduping nordot image' );
    let lead_image=document.querySelector('.post-head .widget__img img').src.split("/img."); 
    let body_image=document.querySelector('.post-head .body img').src?document.querySelector('.post-head .body img').src.split("/img."):document.querySelector('.post-head .body img').getAttribute('data-runner-src').split("/img."); 
    if(lead_image[0]=body_image[0]){ 
        document.querySelector('.post-head .body img').remove(); 
    }
} 
  
/* Script to insert ig red incontent appeal */
  
window.postContent = document.querySelectorAll('.article-body .body-description > *:not(hr):not(.story_page_before_content):not(.proper-ad-unit):not(.story_page_incontent_ig)');
  
/* window.bodyContainer = document.class="body-description"('one');
d1.insertAdjacentHTML('afterend', '<div id="two">two</div>'); */
                                                
/*if ( postContent[0] ) {	
    postContent[2].insertAdjacentHTML('afterend',`<div class="story_page_incontent_instagram_container story_page_incontent_ig"><div><a style="color:#dd3030;text-decoration:none" id="incontent_ig_login_link" href="https://www.rawstory.com/podcast/" target="_blank">Chris Matthews talks to Raw Story: Who would you bet on in 2024, Trump or Kamala?</a></div></div>`);  
} */
</script><!-- End User Code --><!-- User Code --><script>
window.postContentParent = document.querySelectorAll('.photo-credit');
  
var encodedURI = encodeURI('https://www.rawstory.com/biden-arrest-911-calls/');
var trinityNode = document.createElement('script')
trinityNode.src = 'https://trinitymedia.ai/player/trinity/2900005331/?pageUrl='+encodedURI;
postContentParent[0].append( trinityNode );
</script><!-- End User Code --><!-- User Code --><div class="report-content">
Report typos and corrections to: <a href="mailto:corrections@rawstory.com">corrections@rawstory.com</a>.
</div><!-- <div class="donate-appeal-text">
Like this article ?  Text `Support` to 50123 to donate.
</div> --><h2 style='margin-left: 10px;'>Stories Chosen For You</h2><!-- End User Code --><!-- User Code --> <div id="story_page_paywall_1_story"></div><style>
  #story_page_paywall_1_story { margin-bottom: 10px }
@media only screen and (max-width: 599px) {
  #story_page_post-content_regular-site,
  #story_page_paywall_1_story {
    display: none;
  }
}
</style> <!-- End User Code --><!-- User Code --><div id="story_page_post-content_regular-site"></div><style>
@media only screen and (max-width: 599px) {
  #story_page_post-content_regular-site {
    display: none;
  }
}
</style>
<!-- End User Code --><!-- User Code --><div id='mobile_post_article'></div><style>
@media only screen and (min-width: 599px) {
  #mobile_post_article {
    display: none;
  }
}
</style> 
<!-- End User Code --><!-- User Code --><div class="connatix-holder"><div id="3c873ced6dcf4282952e7744badecace"></div></div> <!-- End User Code --><div class="" id="sPost_0_0_5_0_0_5_3_5_1_12"></div><div class="" id="sPost_0_0_5_0_0_5_3_5_1_13"><!-- User Code --><div id="lightbox-inline-form-3574e8d4-8014-4e8b-a842-008a62591036"></div><div id="lightbox-inline-form-2aed73c1-91cf-4be7-a1f1-1a6339b91b35"></div> <!-- End User Code --></div><div class="load_disqus_link" id="sPost_0_0_5_0_0_5_3_5_1_14_0_0"><!-- User Code -->
              
              
                        
                        
                        
                        
              
              
                  
                  <!--a href="https://www.rawstory.com/biden-arrest-911-calls/?comments=disqus" title="Load Comments" rel="nofollow">Read Comments - Join the Discussion</a--><a href="#comments_section_start" rel="noopener" class="read-comments">READ COMMENTS - JOIN THE DISCUSSION</a><!-- End User Code --></div><span class="js-brick-description hidden" data-name="survey_shared_element"></span><div class="mb-2 survey_post_promo" id="ssurvey_shared_element_0_0_15_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="frontpage_parent_site_polls"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="541952329"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-element_classes="survey_post_promo"
        data-attr-posts_id="ssurvey_shared_element_0_0_15_0_0_0"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="bottom"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="polls"
        data-attr-section_url="polls"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_all_image_crop="original"
        data-attr-layout_quality="1"
        data-attr-v="2"
        data-attr-limit="1"
        data-attr-node_id="/root/blocks/block[survey_shared_element]/abtests/abtest[1]/posts-"
        data-attr-without_current="true"
        data-attr-source_unique="true"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2657276170"
                data-category="polls"><article 
    elid="2657276170" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657276170" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.rawstory.com/biden-approval-poll-2651022460-2657276170/"  aria-label="Should Roe v. Wade be overturned?"><div class="widget__image crop-800x473"
                                        role="img"
                                        aria-label="Should Roe v. Wade be overturned?"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/samuel-alito.jpg?id=29752905&width=800&quality=85&coordinates=0%2C0%2C0%2C0&height=473"
                                        data-runner-img-md="https://www.rawstory.com/media-library/samuel-alito.jpg?id=29752905&width=800&quality=85&coordinates=0%2C0%2C0%2C0&height=473"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/samuel-alito.jpg?id=29752905&width=800&quality=85&coordinates=0%2C0%2C0%2C0&height=473"
                                        data-runner-style='padding-bottom: 59.125%;'
                                        style='padding-bottom: 59.125%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/samuel-alito.jpg?id=29752905&width=800&quality=85&coordinates=0%2C0%2C0%2C0&height=473"); padding-bottom: 59.125%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/biden-approval-poll-2651022460-2657276170/"  aria-label="Should Roe v. Wade be overturned?" data-type="text">
        Should Roe v. Wade be overturned?
    </a>
</h2></div></div></div>
    
    
<script type="application/json" id="post-context-2657276170">
    {"customDimensions": {"7":"Elias Rawstory","8":"polls","9":"~rmsc:rebelmouse-image:29752905","10":"05/06/2022","13":2657276170,"14":true,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [541952329], "buckets": [], "authors": [20374338]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div id='post-article-rawstoryplus-mobile'></div><style>
@media only screen and (min-width: 599px) {
  #mobile_post_article {
    display: none;
  }
}
</style><!-- End User Code --><!-- User Code -->
                    
                    
                    
          
          
              
              <!-- MGID - 3x2 Under-Article - Composite Start --><div class="mgid_3x2"><div id="M687751ScriptRootC1087714"></div></div><!-- MGID - 3x2 Under-Article - Composite End --><!-- End User Code --><span class="js-brick-description hidden" data-name="pink_appeal_box"></span><div class="paypal" id="spink_appeal_box_0_0_10_0_0_0"><!-- User Code --><div class='below-content-appeal proper-ad-unit' style='background: #fff; border: 5px solid red; padding: 10px; margin: 0 auto 10px auto; width: 100%; text-align: left;'><div class='message'></div><div class='form'></div></div><!-- End User Code --></div><!-- User Code --><div id='rc-widget-d9572e' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='112075'></div><!-- End User Code --><div class="mb-2 post-head scroll-post" id="sPost_0_0_5_0_0_5_3_5_1_22"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-all_element_order="headline,author,date,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="CONTINUE READING"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_date="top"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-posts_id="sPost_0_0_5_0_0_5_3_5_1_22"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head scroll-post"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[2]/posts[2]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2657330902"
                data-category="MSN"><article 
    elid="2657330902" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657330902" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/harel-hershtik/"  aria-label="Snake-charming murderer could make millions from companies he started while in prison" data-type="text">
        Snake-charming murderer could make millions from companies he started while in prison
    </a>
</h2><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNjg1OC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTcxMTQ1NDAwOX0.TE9976s_diuVw3b2b_bBINzQM7tjiq7JC8_eMVJbC6s/image.gif?width=210")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/sky_palma" data-type="text">Sky Palma</a>
            
        
</div><div class="social-date">
        <span class="social-date__text">May 16, 2022</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/harel-hershtik/"  aria-label="Snake-charming murderer could make millions from companies he started while in prison"><div class="widget__image crop-800x450"
                                        role="img"
                                        aria-label="Snake-charming murderer could make millions from companies he started while in prison"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/image.jpg?id=29811251&amp;width=1200&amp;height=675"
                                        data-runner-img-md="https://www.rawstory.com/media-library/image.jpg?id=29811251&amp;width=600&amp;height=337"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/image.jpg?id=29811251&amp;width=300&amp;height=168"
                                        data-runner-style='padding-bottom: 56.25%;'
                                        style='padding-bottom: 56.25%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/image.jpg?id=29811251&amp;width=1200&amp;height=675"); padding-bottom: 56.25%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2657330902"
        ><div class="body-description"><div class="widget__brief"><p>A snake charmer who served a prison sentence for murdering his reptile-trading partner could soon become a millionaire thanks to his tech company if Israel permits it, <a href="https://www.thedailybeast.com/former-snake-charming-murderer-harel-hershtik-poised-to-make-millions-in-tech" target="_blank">The Daily Beast</a> reports. </p><p>Harel Hershtik was 14-years-old when he met his victim, venomous snake trader Yaakov Sela, in a zoo therapy class. Sela, who had a large youth following, latched on to Hershtik and began teaching him how care for a breed the reptiles, some of which weren't legal in Israel. Sela was also reportedly having a romantic relationship with Hershtik’s mother, Rina Hershtik. </p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>Hershtik claims the relationship became manipulative and even abusive, which prompted him to vengefully steal around $15,000 from Sela. In court testimony, Hershtik said he had “a problem seeing him talking to women in demeaning ways, especially toward someone that I cared about and loved.”</p><p>When Sela found out about the stolen money, he told Hershtik he wouldn't report him to police if he paid back the money at a rate of 100 percent interest. Hershtik, who at the time was 20-years-old, responded by shooting Sela in the head and burying his body.</p><p><strong><em>IN OTHER NEWS: <a href="https://www.rawstory.com/buffalo-shooting-victor-blackwell-cnn-video/" target="_self">CNN anchor breaks down after reporting from Buffalo: Is this the way we're supposed to live?</a></em></strong></p><p>Speaking to the <a href="https://apnews.com/article/technology-middle-east-israel-crime-5a00e8a5362c21c3b4052c9fb39130b8" target="_blank">Associated Press</a>, Hershtik, who is now on parole and wearing an ankle monitor, says he's remorseful for his actions. While in prison, he earned two doctorate degrees and founded a tech company which specializes in a medical device that the company says can detect disease through a breath test. Some say the millions he earned as the company's vice president should go towards his victims' families, but he disagrees. </p><p>“When I was young, I would say that I was stupid and arrogant,” the now-46-year-old told the AP. “You can be a genius and yet still be very stupid and the two don’t contradict each other.”</p><p>Hershtik's time in prison hasn't been without incident. He told the AP that he was stabbed by two Arab inmates after “hypothetically” suggesting Jewish inmates should catapult a severed hog’s head with a Quran in its mouth into the Al-Aqsa Mosque.</p><p>He says he sold six of the 31 companies he started while behind bars and now wants to take his tech company public through a merger that values the company at $250 million. “Trust me,” he told the AP. “This is not for the money.”</p><p><strong><em>READ MORE: </em></strong><a href="https://www.rawstory.com/man-arrested-after-his-gun-discharged-during-confrontation-with-neighbor-over-racial-issue-involving-their-children/" target="_self"><strong><em>Man's gun discharges during confrontation with neighbor over 'racial issue' involving their children</em></strong></a></p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2657330902"
    data-post-url="https://www.rawstory.com/harel-hershtik/"
    
        data-authors="Sky Palma"
    
    
        data-headline="Snake-charming murderer could make millions from companies he started while in prison"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2657330902">
    {"customDimensions": {"7":"Sky Palma","8":"msn","9":"~rmsc:rebelmouse-image:29811251","10":"05/16/2022","13":2657330902,"14":false,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 560822181, 504781448, 537910665, 532450088, 502613554, 535969657], "buckets": [], "authors": [20272782]} }
</script>
</article>
                </div>
            

                
                <div class="widget"
                 elid="2657331165"
                data-category="MSN"><article 
    elid="2657331165" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657331165" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/buffalo-shooting-victor-blackwell-cnn-video/"  aria-label="CNN anchor breaks down after reporting from Buffalo: Is this the way we&#39;re supposed to live?" data-type="text">
        CNN anchor breaks down after reporting from Buffalo: Is this the way we&#39;re supposed to live?
    </a>
</h2><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgyMTk2NS9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2NjA5OTQyOH0.sQmoiv6l5JYB3-7qjvqbAizIZ-9biPLqFkkbqJJmATU/image.gif?width=210")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/eric_w_dolan" data-type="text">Eric W. Dolan</a>
            
        
</div><div class="social-date">
        <span class="social-date__text">May 16, 2022</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/buffalo-shooting-victor-blackwell-cnn-video/"  aria-label="CNN anchor breaks down after reporting from Buffalo: Is this the way we&#39;re supposed to live?"><div class="widget__image crop-800x450"
                                        role="img"
                                        aria-label="CNN anchor breaks down after reporting from Buffalo: Is this the way we&#39;re supposed to live?"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/image.jpg?id=29811207&amp;width=1200&amp;height=675"
                                        data-runner-img-md="https://www.rawstory.com/media-library/image.jpg?id=29811207&amp;width=600&amp;height=337"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/image.jpg?id=29811207&amp;width=300&amp;height=168"
                                        data-runner-style='padding-bottom: 56.25%;'
                                        style='padding-bottom: 56.25%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/image.jpg?id=29811207&amp;width=1200&amp;height=675"); padding-bottom: 56.25%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2657331165"
        ><div class="body-description"><div class="widget__brief"><p>CNN anchor Victor Blackwell became emotional on Monday after speaking with those affected by the mass shooting in Buffalo, New York, where a heavily armed 18-year-old white gunman shot 10 people dead at grocery store in a racially-motivated attack.</p><p>"Victor, it is so hard to hear the raw grief of all of these family members and employees,” said co-anchor Alisyn Camerota, “just trying to make sense of how their lives have been ruined in the space of a few minutes by a horrible, hateful person.”<br/></p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>“I was counting in the car, talking with my producer, I’ve done 15 of these, at least the ones I can count, and we keep having the conversation about Democrats will say guns, republicans will say mental health, and nothing will change,” Blackwell replied with tears in his eyes. “And I’ll probably do another one this year.” </p><p>“Family after family, having nowhere to go with their grief, we'll get into a political conversation later but is this the way we're supposed to live?" Blackwell continued. "Are we destined to just keep doing this city after city? Have we just resigned that this is what we are going to be? I’m going to give it back to you.” </p><p><strong><em>IN OTHER NEWS: <a href="https://www.rawstory.com/biden-arrest-911-calls/" target="_self">Florida man repeatedly called 911 to demand Biden's arrest – but he’s the one who ended up in custody</a></em></strong></p><p>The gunman, who was wearing a helmet and tactical gear, was arrested after the massacre, Buffalo Police Commissioner Joseph Gramaglia told a news conference.<br/></p><p>Gramaglia put the toll at 10 dead and three wounded. Police said most of the victims were Black.</p><p>The gunman first shot four people in the parking lot of the Tops supermarket, three of them fatally, then went inside and continued firing, Gramaglia said.</p><p>Among those killed inside the store was a retired police officer who was working as an armed security guard.</p><p><strong><em>READ MORE: <a href="https://www.rawstory.com/man-arrested-after-his-gun-discharged-during-confrontation-with-neighbor-over-racial-issue-involving-their-children/" target="_self">Man's gun discharges during confrontation with neighbor over 'racial issue' involving their children</a></em></strong></p><p>The guard "engaged the suspect, fired multiple shots," but the gunman -- who was protected by body armor -- shot him, Gramaglia said.</p><p>When police arrived, the shooter put the gun to his neck, but was talked down and ultimately surrendered, he added.</p><p>Stephen Belongia, special agent in charge of the FBI's Buffalo field office, told the news conference that the shooting is being investigated as a hate crime.</p><p>"We are investigating this incident as both a hate crime and a case of racially motivated violent extremism," Belongia said.</p><p><strong>Watch video below <a href="https://www.rawstory.com/buffalo-shooting-victor-blackwell-cnn-video/" target="_blank">or at this link</a>.</strong></p><p><strong><br/></strong></p><p class="shortcode-media shortcode-media-youtube">
<span class="rm-shortcode" data-rm-shortcode-id="5acc9ba118cacfeedfcc3390f8d9b3cd" style="display:block;position:relative;padding-top:56.25%;"><iframe frameborder="0" height="auto" type="lazy-iframe" scrolling="no" data-runner-src="https://www.youtube.com/embed/RjplfPpw1JY?rel=0" style="position:absolute;top:0;left:0;width:100%;height:100%;" width="100%"></iframe></span>
<small class="image-media media-caption" placeholder="Add Photo Caption...">05 16 2022 15 14 42</small>
<small class="image-media media-photo-credit" placeholder="Add Photo Credit...">
<a href="https://www.youtube.com/watch?v=RjplfPpw1JY" target="_blank">www.youtube.com</a>
</small>
</p><p><br/></p><p><em>With additional reporting via AFP</em></p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2657331165"
    data-post-url="https://www.rawstory.com/buffalo-shooting-victor-blackwell-cnn-video/"
    
        data-authors="Eric W. Dolan"
    
    
        data-headline="CNN anchor breaks down after reporting from Buffalo: Is this the way we&#39;re supposed to live?"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2657331165">
    {"customDimensions": {"7":"Eric W. Dolan","8":"msn","9":"~rmsc:rebelmouse-image:29811207","10":"05/16/2022","13":2657331165,"14":false,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 560822181, 504781448, 537910665, 532450088, 502613554, 535969657, 506149276], "buckets": [], "authors": [20272801]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div class='rs_ad_block story_page_add_wrap_after_2' style='margin: 0 auto; text-align: center; margin-top: 10px;'><div class="proper-ad-unit" style='min-height: 90px;'><div id="proper-ad-rawstory_content_10"></div></div></div>
<!-- End User Code --><div class="mb-2 post-head scroll-post" id="sPost_0_0_5_0_0_5_3_5_1_24"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-all_element_order="headline,author,date,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-show_more_button_text="CONTINUE READING"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_date="top"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_page"
        data-attr-layout_Linkedin="inactive"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-posts_id="sPost_0_0_5_0_0_5_3_5_1_24"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head scroll-post"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[2]/posts[3]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2657331195"
                data-category="US News"><article 
    elid="2657331195" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2657331195" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/worst-dog-breeders/"  aria-label="These 17 Iowa dog breeders are ranked among the worst in the nation" data-type="text">
        These 17 Iowa dog breeders are ranked among the worst in the nation
    </a>
</h2><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://rawstory.com/res/avatars/default")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/clarkkauffman-iowacaptialdispatch" data-type="text">Clark Kauffman,  Iowa Captial Dispatch</a>
            
        
</div><div class="social-date">
        <span class="social-date__text">May 16, 2022</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/worst-dog-breeders/"  aria-label="These 17 Iowa dog breeders are ranked among the worst in the nation"><div class="widget__image crop-788x551"
                                        role="img"
                                        aria-label="These 17 Iowa dog breeders are ranked among the worst in the nation"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/image.jpg?id=29811205&amp;width=1200&amp;height=839"
                                        data-runner-img-md="https://www.rawstory.com/media-library/image.jpg?id=29811205&amp;width=600&amp;height=419"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/image.jpg?id=29811205&amp;width=300&amp;height=209"
                                        data-runner-style='padding-bottom: 69.923857868%;'
                                        style='padding-bottom: 69.923857868%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/image.jpg?id=29811205&amp;width=1200&amp;height=839"); padding-bottom: 69.923857868%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2657331195"
        ><div class="body-description"><div class="widget__brief"><div>An Iowa dog breeder who admitted killing some of his unwanted dogs with stomach injections and then leaving them alone in their cages to die is among the Iowans listed in the Humane Society of the United States’ <a href="https://www.humanesociety.org/sites/default/files/docs/HSUS_Horrible-Hundred-2022.pdf" target="_blank">annual list of the nation’s 100 worst dog breeders</a>.</div><p>As in years past, Iowa has the second-highest number of breeders on the list, with 17. Missouri, as is often the case, has the highest number of breeders on the list, this year with 26.</p><p>The list is compiled by the Human Society using U.S. Department of Agriculture and state inspection reports.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>This year’s list does not include <a href="https://iowacapitaldispatch.com/2022/02/24/former-dog-breeder-now-faces-criminal-charges-in-wayne-county/" target="_blank">Daniel Gingerich</a>, formerly of Seymour, who is no longer a licensed breeder. Last year, Gingerich relinquished ownership of hundreds of dogs after being taken to court on civil charges tied to dozens of violations of the Animal Welfare Act.</p><p>Gingerich’s license was the first dog-dealer license the USDA has revoked in close to four years. He was later sentenced to 30 days in jail on misdemeanor charges of animal neglect, and was fined $60,000 in administrative penalties.</p><p>Earlier this year, Iowa was <a href="https://iowacapitaldispatch.com/2022/04/18/iowa-leads-the-nation-in-puppy-mills-cited-for-federal-violations/" target="_blank">leading the nation in puppy mills sanctioned by the federal government</a>. The national animal welfare group, <a href="https://bailingoutbenji.com/usda-q1/" rel="noopener" target="_blank">Bailing Out Benji,</a> reviewed the detailed inspection reports filed by the U.S. Department of Agriculture for the first quarter of 2022, which indicated that 19 of Iowa’s breeders and brokers of dogs and cats had been cited for violations — more than any other state in the nation.</p><p>The Iowa breeders on the Humane Society’s 2022 list are:</p><p><strong>Larry Albrecht of Coldwater Kennel in Greene:</strong> The kennel received an official warning from the USDA in November 2021 for an inadequate program of veterinary care and was cited for additional issues in March 2022. Coldwater Kennel, which keeps about 240 dogs on hand, sells to Petland and other retailers, according to federal reports.  In September 2021, an inspector noted that a Maltese named Micky Boy had serious dental issues with several teeth being loose and moved easily when touched. “The gums under these teeth are receding and inflamed and bled during the examination,” the inspector wrote.</p><p>More issues were found when the USDA performed another inspection in March of this year. Inspectors found nursing mothers and their puppies on dangerous wire flooring, with the puppies’ feet passing through the flooring – a potentially fatal hazard for small dogs. Other dogs were found in enclosures that had caked and moldy food in them, and one dog had no available water.</p><p><strong>Carolyn Anderson of Anderson’s Yorkies in Mason City:</strong> This AKC breeder was cited for 34 USDA violations in less than one year, and 2022 was at least the fourth year in a row this business was cited for multiple, significant violations. There were recurring issues with giardia and coccidia – parasites that live in a dog’s intestines — as well as sick dogs and unsanitary conditions.</p><p>Inspectors observed that it appeared puppies were being sold with untreated diseases. The most recent citations are tied to repeat violations for poor housing, poor record-keeping and dogs that did not have enough space in their enclosures. In a January 2022 report, the USDA inspector wrote, “The licensee states they have had numerous cases of giardia and coccidiosis in several dogs … The licensee was not able to provide any medical records or documentation for any of the animals that have been currently or previously been diagnosed with giardia or coccidia. In addition, there was no written records to indicate that any animals were currently receiving treatment for any health issues.”</p><p>The inspection report also described an accumulation of “dust, dirt, hair, urine, excreta residue, food waste and  other organic debris” and noted that many of the dogs had no clean place to eat. The inspector reported watching “a tan and white dog named Finn eating food from the floor. The floor in this area is covered with a heavy layer of brown-to-black matter. The walls and surrounding surfaces of this area is also covered with the heavy layer of yellow to brown matter.”</p><p>During an October 2021 visit, inspectors found that some dogs had been given a diarrhea medication that expired five years earlier, and some of the vaccinations kept for use on puppies were expired or were stored at the wrong temperature. Many of the dogs had no records to indicate where they came from, and other dogs were housed inside wire crates in a cluttered area. During a May 2021, inspectors noted five dogs had no access to water and some dogs and puppies were being stored in cramped cages without enough space.</p><p><strong>Brian Felton of Centerville:</strong> During a January inspection this year, USDA officials found that some of the dogs at Felton’s facility had no access to water, or had only frozen water. At least two dogs were exposed to freezing cold temperatures that dipped to 6 degrees below zero, with no way of keeping warm. “Two adult Mastiffs are housed in an outdoor enclosure which contains a wooden shelter structure,” an inspector wrote. “The shelter has no wind and rain break at the entrance.”</p><p>The inspector stated that the shelter lacked any bedding material inside and had a water bowl, but the water in it had “frozen into a solid block of ice.” On the same day, inspectors found that two enclosures, containing a total of 10 adult dogs and two puppies, had food that was “heavily contaminated with wood shavings.” The shavings were “mixed into the food” or formed a layer across the top of the food, the inspector wrote.</p><p><strong>Menno Gingerich of Skyline Puppies in Albia:</strong> Skyline Puppies received an official warning from the USDA earlier this year after it was determined that the owner had performed a makeshift, do-it-yourself medical procedure on an injured puppy without veterinary consultation or anesthesia. The USDA inspectors had found an injured puppy and inquired about its condition. They then learned that Gingerich had stitched up the injured puppy’s wound by himself without any veterinary oversight and reportedly without anesthesia.</p><p>The inspector described the situation after speaking to one of the kennel’s workers: “One English bulldog puppy was observed walking with staggered steps and would also circle in a continuous motion. In addition, the puppy was observed carrying its head sideways. I asked the representative what happened to this puppy. They stated that shortly after this puppy was born its (mother) bit it on the back of its neck. The neck area sustained an open gash… I asked the representative what did they do for this puppy after it was initially observed. The response was that they stitched up the open wound. I then asked them if the puppy was taken to or if the attending veterinarian was contacted. They answered, no, the attending veterinarian was not called.” Gingerich later confirmed those details for inspectors, stating he had used sewing string to close the wound.</p><p><strong>Helene Hamrick of Wolf Point Kennel in Ackworth:</strong> In June of last year, this establishment was issued an official warning from the USDA for failure to provide proper veterinary care. Hamrick was also cited for keeping dogs in dangerous conditions. The warning stemmed from a May 2021 inspection that found three dogs with signs of significant dental disease, with some of their teeth exposed at the roots or so inflamed they were bleeding.</p><p>During the same inspection, USDA also noted many issues with poor housing, including enclosures with sharp points that could injure the dogs, as well as an enclosure with a gap that could injure or entrap dogs. At least two empty enclosures were so decrepit that the flooring had collapsed, and many enclosures were rusty and falling apart. In 2017, inspectors who visited Wolf Point Kennel reported finding dog food contaminated with live maggots and beetle larvae.</p><div class="newsroomBlockQuoteContainer"> <div class="newsroomBlockQuoteSVGContainer"> </div> <div class="newsroomBlockQuoteQuoteContainer"> <p class="newsroomBlockQuote">Water is frozen solid in every animal enclosure except for puppies housed inside south shed … (Dogs) observed licking ice in water buckets during inspection.</p> </div> <div class="newsroomBlockQuoteAuthorContainer"> <p style="font-size:13px"><strong>– USDA inspector visiting SCW Frenchies</strong></p> </div> </div> <p><strong>Bruce Hooyer of JKLM Farm / Shaggy Hill Farm in Sioux Center:</strong> Since 2018, inspectors have advised Hooyer on more than one occasion to downsize the breeding operation and retain a more manageable number of animals, but the kennel still had 135 dogs when inspectors visited in November 2021 and designated the kennel as “noncompliant.”</p><p>In August 2019, the kennel was cited for unsafe and cluttered condition, with an inspector writing, “There are too many dogs for this facility. While the dogs have enough space to lay, stand, and turn around, there is not enough room for exercise. Some primary enclosures are make-shift and quite small. The number of dogs must be reduced for this facility. During [the] last visit, it was agreed that the number of dogs for this facility should not exceed 80 … There is too much crowding in every structure.”</p><p>The inspector also found dirty conditions, stating that “the overall sanitation of the facility is poor … Waste is [sitting] in buckets and thrown outside the building.” The inspector specifically instructed Hooyer to walk, by hand, 115 adult dogs in two of the buildings twice per day, “effective immediately,” because their cages were too small and didn’t give them room for exercise. However, the inspector also noted that only two people worked at the facility, which wouldn’t be enough staff to walk so many dogs. At that time, the kennel also lacked proof of vaccinations and the inspector made note of a dog with “severely matted” eyes, and a puppy with an open sore on his side.</p><p><strong>Jake Kruse or K&amp;E Kennels in Salem:</strong> This breeder, who sells to Petland and other retailers, was inspected in January 2022. At that time, the issues included four “housing facilities” violations for problems such as “sharp corner edges” and “broken metal” that could injure the dogs, and open trash containers. In addition, cleaning and sanitation issues were noted, such as “metal bucket food bowls that contain a buildup of caked food and organic material.” One feeder had “a buildup of caked food and wild bird feces on the interior of the feeder.” There were close to 300 dogs on site at the time of the inspection.</p><p><strong>Steve Kruse of Stonehenge Kennel in West Point:</strong> This kennel, a reported affiliate of Daniel Gingerich’s former Wayne County breeding operation, has been cited for repeat violations related to ailing dogs. Since 2015, more than 55 injured or sick dogs have been noted by inspectors. Stonehenge Kennel is one of Iowa’s largest breeding operations, with 645 dogs on hand at the time of a September 2021 inspection. During an inspection the previous May, USDA official found four dogs in need of veterinary care. Two of them had signs of significant dental disease, and a third had an inflamed lower leg. Inspectors said a fourth dog had “an abnormal appearance to her face” and “complete hair loss” on the bridge of the nose and additional hair loss around both eyes.</p><p>The Humane Society states that a “new area of concern” for the organization is Kruse’s affiliation with Daniel Gingerich, whose license was revoked last year. Court records from the Gingerich case show that the two dealers exchanged large numbers of dogs, with Gingerich purchasing 612 dogs from Kruse last spring and Kruse leasing one of his properties to Gingerich.</p><p>In 2021, a USDA inspector cited Kruse for six dogs that were in poor condition, including an emaciated female Boston terrier and a terrier whose coat was so badly matted that the hair on her chest was “thickened and tight” while her legs were “covered in layers of matted hair.” Between 2015 and 2017, the USDA cited Kruse for at least 41 dogs in need of veterinary care between, including some with deep lacerations or oozing wounds.  In December 2015, Kruse received a 21-day USDA license suspension after throwing a bag containing two dead puppies at a USDA inspector.</p><p><strong>Lavern Nolt of Twin Birch in Charles City:</strong>  Between September 2021 and February 2022, USDA inspectors cited the establishment for several dogs that were in need of veterinary care, including a Maltese named Fifi that had an abnormal skin condition, an English bulldog named Maybelle that had an abnormal condition of the right eye, and a Maltese named Billy, that had only three remaining teeth, two of which were covered with “a thick buildup of brown colored tartar.” An inspector also reported observing three Bichon puppies’ feet falling through the holes in the flooring of their enclosure. In 2019, the USDA cited Nolt for having sagging wire flooring in enclosures that could injure the dogs, with gaps that were big enough to let the dogs’ feet fall through, as well as unsanitary conditions.</p><p><strong>Henry Sommers of Happy Puppys in Cincinnati, Iowa:</strong> Sommers has been cited for numerous violations in recent years. Last fall, an inspector wrote, “The licensee is conducting the euthanasia of the dogs himself. The licensee stated that he is given a syringe containing a drug, which is thought to be Beuthanasia-D, from the attending veterinarian. He then injects the drug through the animal’s abdominal wall and into the stomach. He then places the dog back into its enclosure and returns later to ensure it has died. The instructions for Beuthanasia-D are to administer it as an intravenous injection which will result in rapid and painless euthanasia.” The USDA inspector then tried to determine whether the attending veterinarian had in fact approved of what the Humane Society calls “a cruel method” of euthanasia.</p><p>The inspector wrote: “A [USDA] veterinary medical officer spoke to the attending veterinarian who stated that he did not give the drug to the licensee and did not authorize euthanasia with an intra-abdominal injection.” Sommers failed at least four state inspections between January 2022 and March 2022. During the February 2022 state inspection, his operation was marked “noncompliant” for several issues, including a “strong odor of animal waste,” a drainage system under the kennels that “contains animal waste and stagnant water” and other issues.</p><p>When inspectors arrived again in March 2022, most of the same issues remained, including the “strong odor of animal waste,” filthy conditions and excessive feces. Sommers reportedly admitted to the inspectors that some of the feces could have been there “for weeks.” Similar issues were also documented by state inspectors in January 2022. That same month, the USDA cited Sommers for a direct, repeat violation for failure to provide adequate veterinary care to his dogs. “Sommers, his veterinarian and oversight agencies are involved in allowing unnecessary suffering of dogs to continue” at Happy Puppys, the Humane Society states in its report.</p><p><strong>Ken and Rhonda Van Der Zwaag of Van Der Zwaag German Shepherds in Hull: </strong>During two visits in January and February 2022, state inspectors rated Van Der Zwaag German Shepherds as “noncompliant” due to a list of problems, one of which was related to several puppies that had apparently died with no documentation to show they had received adequate veterinary care.</p><p>During a follow-up inspection in February 2022, the facility was again rated noncompliant, and the inspector noted that a puppy who had been treated for parvo had died recently from dehydration due to complications from parvo. “This breeder performed dealer activity by importing a litter of puppies for the purpose of resale,” an inspector reported. “Dogs imported into the state of Iowa must have a certificate of veterinary inspection. These puppies did not arrive with one.”</p><p><strong>Dennis and Donna Van Wyk of Prairie Lane Kennel in New Sharon:</strong> On two occasions in December 2021, and again in January 2022, officials were unable to inspect the facility. On two other occasions in that same period, inspectors were able to enter the premises and reported the housing was in disrepair. They rated the operation as “noncompliant.” At the December 2021 state inspection, inspectors noted wood flooring that was rotting or had holes in it, insulation that was “hanging down into [a] dog kennel” and damaged enclosures. There were more than 50 dogs and puppies on the property at that time.</p><p><strong>Charles Vogl of SCW Frenchies in Atlantic:</strong> In November 2021, state inspectors responding to a complaint found dogs without adequate shelter in the winter cold, including a pregnant dog that was housed outdoors with no bedding and no door to the enclosure. “Currently her water is frozen solid,” the inspector wrote. “All indoor and outdoor runs are 50% to 80% covered in animal waste … Water is frozen solid in every animal enclosure except for puppies housed inside south shed … (Dogs) observed licking ice in water buckets during inspection.”</p><p>The owner was unable to explain why four puppies who were noted in the records were missing from the property, but he allegedly stated that he “thought perhaps one had died.”</p><p>At a reinspection later that month, inspectors found that some of the housing was still inadequate. During an October 2020 visit, an inspector made note of excessive trash and clutter, evidence of mice in the kennel buildings, significant structural damage, and dogs that were found “noticeably shivering” in a building that was only 43 degrees.</p><p><strong>Anita Wikstrom of Unforgettable Schnauzers in Ames:</strong> In February 2022, Unforgettable Schnauzers was rated “noncompliant” by inspectors due to issues with clutter, trash, dirt and weeds. A month earlier, in January 2022, it was also rated “noncompliant,” with inspectors writing that the facility was “very cluttered with trash, feces, and debris inside and outside,” and “excessive build-up of feces, dust, hair, and mud in housing facilities.” Inspectors wrote that they could hear dogs in a garage on the premises, but they “could not inspect the garage for compliance with rules.”</p><p>During an October 2020 inspection, state inspectors reported the facility was “very dirty with a noticeable odor of feces/urine. Dirty bedding, dirt/dust, and feces throughout, floor very grimy. More frequent cleaning/sanitation is needed due to large volume of dogs. Discussed definitions of cleaning and sanitation, different cleaning/sanitation products and methods with owner.” The inspector added that he provided the owner with the names of several nearby licensed shelters and rescue groups to contact “to possibly surrender the dogs to help downsize the herd.”</p><p><strong>Woody Wiley of Cantril:</strong>  During a February 2022 USDA inspection, inspectors found several dogs with visible veterinary issues. One of the dogs was a female golden retriever with hair loss over half her body, another was a bichon frise with hair loss, another was a dog with an “open wound” on one shoulder, and a fourth was a dog that appeared to be very underweight with her ribs, backbone and hip bones visible. The owner reportedly admitted to the inspector that no medical records had been maintained on the dogs in question and there were no medical records for another dog on site that was blind. There were 248 dogs on site at that time. In March 2022, Wiley received an official warning from USDA for the veterinary care issues found in February.</p><p><strong>Lloyd Yoder of Valleyview Premium Puppies in Riverside:</strong> USDA inspectors who visited Valleyview in February 2022 and March 2022 found more than a dozen violations, including unclean and unsafe conditions, two dogs that appeared emaciated, and one injured dog.  “Female Old English sheepdog is severely emaciated,” an inspector wrote. “The dog’s spine, ribs, shoulder blades and hip bones were protruding and easily felt beneath the hair coat with little to no fat or muscle covering the dog’s frame. Loose stool is also coating the hair beneath the dog’s tail. The dog has not been evaluated by a veterinarian and is not under treatment for the poor body condition or loose stool.”</p><p>The inspector also wrote, “The licensee is not removing the dog feces from the enclosures on a daily basis … In several enclosures, the inspectors could not walk without stepping in feces … In many enclosures, rodents have dug holes beneath the shelters and up through the plywood floors indicating that the plywood floor has most likely rotted away … Another enclosure, containing two adult dogs, has numerous shotgun shells scattered across the ground. The dogs have direct access to the shotgun shells. Shotgun shells could have a negative impact on the health of the dogs should they chew on or consume them.”</p><p>At the same inspection, some of the dogs’ food was found be spoiled, contaminated or moldy and some of the food had bird droppings and rodent feces within it. Some dogs were inside enclosures that had “poison pellets” (mouse and rat killer) strewn in them, and one dog was seen “carrying around a dead mouse in its mouth.”</p><p><strong>Loren Yoder of Riverside:</strong> During a February 2022 USDA inspection, Yoder was cited for six violations related to housing, veterinary care and cleanliness. The inspector noted that one enclosure with five dogs in it had a plywood floor that was “buried beneath a thick layer of dirt and gravel,” and “in the enclosure, rodents have dug holes beneath the shelter and up through the plywood floor indicating that the plywood floor has most likely rotted away.”</p><p>In addition, the inspector noted: “The facility is not removing the dog feces from the enclosures on a daily basis.” The inspector also noted there were missing veterinary records and inadequate veterinary guidance on some issues, as well as a lack of “preventative care and treatment plans to maintain healthy and unmatted hair coats, properly trimmed toenails, and clean and healthy skin.”</p> <p><a href="https://iowacapitaldispatch.com">Iowa Capital Dispatch</a> is part of States Newsroom, a network of news bureaus supported by grants and a coalition of donors as a 501c(3) public charity. Iowa Capital Dispatch maintains editorial independence. Contact Editor Kathie Obradovich for questions: info@iowacapitaldispatch.com. Follow Iowa Capital Dispatch on <a href="https://facebook.com/iowacapitaldispatch" target="_blank">Facebook</a> and <a href="https://twitter.com/@IowaCapDispatch">Twitter</a>.</p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2657331195"
    data-post-url="https://www.rawstory.com/worst-dog-breeders/"
    
        data-authors="Clark Kauffman,  Iowa Captial Dispatch"
    
    
        data-headline="These 17 Iowa dog breeders are ranked among the worst in the nation"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2657331195">
    {"customDimensions": {"7":"Clark Kauffman,  Iowa Captial Dispatch","8":"us-news","9":"~rmsc:rebelmouse-image:29811205","10":"05/16/2022","13":2657331195,"14":true,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 502613554, 535969657], "buckets": [], "authors": [24318376]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div id="comments_section_start" style="position: relative; top: -150px;">&nbsp;</div><div class='rs_ad_block story_page_above_comments' style='margin: 0 auto; text-align: center; '><div id='rc-widget-d9572f' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='110322'></div></div>

<!-- End User Code --><!-- User Code --><div id="disqus_thread"></div><!-- End User Code --><!-- User Code -->
                    
                    
                    
          
          
              
              <!-- <div id="zergnet-widget-72546" style='margin: 15px 0 0 0; min-height: 540px;'></div>
//www.zergnet.com/zerg.js?id=72546  --><!-- MGID - RawStory - 3x2 below content (replace Zergnet) --><div id="M687751ScriptRootC1088602"></div><!-- End User Code -->
</div>



<div id="sPost_0_0_5_0_0_5_3_5_2" class="column-right sidebar-column col sm-mb-2 md-mb-4 s12 m12 l4">
    <div class="alter-net-2020" id="sPost_0_0_5_0_0_5_3_5_2_0_1_0"><a id="sPost_0_0_5_0_0_5_3_5_2_0_1_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="1800"
        height="260"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzM2MDcxMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcwODg1OTU1MX0.U3QHOVkaK7wedCjVTT5Met6j60L1G_0eB24YhF0emzg/img.png?width=1800&amp;height=260"
    />
</a><div class="mb-2 " id="sPost_0_0_5_0_0_5_3_5_2_0_1_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="filtered_parent_site"
        data-source-type="page"
        data-source-unique="false"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-from_sections="alternet-2020, dc-report, raw-investigates"
        data-attr-layout_author="right"
        data-attr-posts_id="sPost_0_0_5_0_0_5_3_5_2_0_1_0_1"
        data-attr-layout_headline="right"
        data-attr-allow_duplicates="true"
        data-attr-source="filtered"
        data-attr-layout_image_column_width="33"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[3]/choose/otherwise/element_wrapper/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="author,headline,subheadline,section,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_headline,custom_field_wevegotissues,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews"
        data-attr-layout_all_headline_tag="h2"
        data-attr-limit="3"
        data-attr-v="2"
        data-attr-layout_quality="9"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2657327371"
                data-category="Opinion"><article 
    elid="2657327371" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2657327371" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.rawstory.com/republicans-cheap-shot-biden-on-baby-formula-shortage-while-democrats-hide/"  aria-label="Republicans cheap-shot Biden on baby formula shortage while Democrats hide"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="Republicans cheap-shot Biden on baby formula shortage while Democrats hide"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/joe-biden-afp.jpg?id=25456675&width=600&quality=85&coordinates=112%2C0%2C112%2C0&height=600"
                                        data-runner-img-md="https://www.rawstory.com/media-library/joe-biden-afp.jpg?id=25456675&width=600&quality=85&coordinates=112%2C0%2C112%2C0&height=600"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/joe-biden-afp.jpg?id=25456675&width=300&quality=85&coordinates=112%2C0%2C112%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/joe-biden-afp.jpg?id=25456675&width=600&quality=85&coordinates=112%2C0%2C112%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTQ1OTE4MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1OTQzNjY3NH0.FGG3LzvA0TCqzUEnZ5ASpqAfSiwXt-CrXhuo-kkE0sQ/image.jpg?width=210")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/ray_hartmann" data-type="text">Ray Hartmann</a>
            
        
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/republicans-cheap-shot-biden-on-baby-formula-shortage-while-democrats-hide/"  aria-label="Republicans cheap-shot Biden on baby formula shortage while Democrats hide" data-type="text">
        Republicans cheap-shot Biden on baby formula shortage while Democrats hide
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2657327371">
    {"customDimensions": {"7":"Ray Hartmann","8":"commentary","9":"~rmsc:rebelmouse-image:25456675","10":"05/16/2022","13":2657327371,"14":false,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781447, 504781448, 537910665, 532450091, 537910671, 502613554, 535969657], "buckets": [], "authors": [20870830]} }
</script>
</article>
                </div>
            

                
                <div class="widget"
                 elid="2657319480"
                data-category="MSN"><article 
    elid="2657319480" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2657319480" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.rawstory.com/north-carolina-election/"  aria-label="EXCLUSIVE: Latino and Black candidates targeted by racists in NC town where racism still &#39;runs thick&#39;"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="EXCLUSIVE: Latino and Black candidates targeted by racists in NC town where racism still &#39;runs thick&#39;"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/candidates-on-the-unity-slate-for-siler-city-mayor-and-town-board-l-r-nick-gallardo-dean-picot-ii-seated-jared-picot-standing-and-sam-williams.png?id=29803118&width=600&quality=85&coordinates=119%2C0%2C65%2C0&height=600"
                                        data-runner-img-md="https://www.rawstory.com/media-library/candidates-on-the-unity-slate-for-siler-city-mayor-and-town-board-l-r-nick-gallardo-dean-picot-ii-seated-jared-picot-standing-and-sam-williams.png?id=29803118&width=600&quality=85&coordinates=119%2C0%2C65%2C0&height=600"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/candidates-on-the-unity-slate-for-siler-city-mayor-and-town-board-l-r-nick-gallardo-dean-picot-ii-seated-jared-picot-standing-and-sam-williams.png?id=29803118&width=300&quality=85&coordinates=119%2C0%2C65%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/candidates-on-the-unity-slate-for-siler-city-mayor-and-town-board-l-r-nick-gallardo-dean-picot-ii-seated-jared-picot-standing-and-sam-williams.png?id=29803118&width=600&quality=85&coordinates=119%2C0%2C65%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjM3Nzg4My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcxNDM5NDQ2Nn0.Prx8hsJidpkX6dgOicu0MIjluY7ABwxMljuVtJM1Dj0/image.jpg?width=210")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/jordan_green_special_to_raw_story" data-type="text">Jordan Green, Staff Reporter</a>
            
        
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/north-carolina-election/"  aria-label="EXCLUSIVE: Latino and Black candidates targeted by racists in NC town where racism still &#39;runs thick&#39;" data-type="text">
        EXCLUSIVE: Latino and Black candidates targeted by racists in NC town where racism still &#39;runs thick&#39;
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2657319480">
    {"customDimensions": {"7":"Jordan Green, Staff Reporter","8":"msn","9":"~rmsc:rebelmouse-image:29803118","10":"05/14/2022","13":2657319480,"14":true,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 560822181, 504781448, 537910665, 532450092, 537910671, 502613554, 535969657], "buckets": [], "authors": [20870870]} }
</script>
</article>
                </div>
            

                
                <div class="widget"
                 elid="2657320321"
                data-category="Opinion"><article 
    elid="2657320321" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-MD post-2657320321" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.rawstory.com/the-sneaky-way-the-right-to-protest-is-becoming-imperiled/"  aria-label="The sneaky way the right to protest is becoming imperiled"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="The sneaky way the right to protest is becoming imperiled"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/protest.jpg?id=27616989&width=600&quality=85&coordinates=175%2C0%2C175%2C0&height=600"
                                        data-runner-img-md="https://www.rawstory.com/media-library/protest.jpg?id=27616989&width=600&quality=85&coordinates=175%2C0%2C175%2C0&height=600"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/protest.jpg?id=27616989&width=300&quality=85&coordinates=175%2C0%2C175%2C0&height=300"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/protest.jpg?id=27616989&width=600&quality=85&coordinates=175%2C0%2C175%2C0&height=600"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzQzNDcxMS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3MDA3MzAzOH0.vrjasLZUhZTP32S3tKFKC93gKaR43FP7jGGT0TIYR5w/image.png?width=210")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/miabrett-alternet" data-type="text">Mia Brett</a>
            
        
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/the-sneaky-way-the-right-to-protest-is-becoming-imperiled/"  aria-label="The sneaky way the right to protest is becoming imperiled" data-type="text">
        The sneaky way the right to protest is becoming imperiled
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2657320321">
    {"customDimensions": {"7":"Mia Brett","8":"commentary","9":"~rmsc:rebelmouse-image:27616989","10":"05/14/2022","13":2657320321,"14":false,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781447, 504781448, 537910665, 532450092, 537910671, 535969657], "buckets": [], "authors": [21487381]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div></div><!-- User Code --><div class="proper-ad-unit" style="margin-top: 5px;"><div id="proper-ad-rawstory_side_1"></div></div><!-- End User Code --><!-- User Code --><div id="story_page_sidebar_piano"></div><!-- End User Code --><!-- User Code --><div class="proper-ad-unit" style="margin-top: 5px;"><div id="proper-ad-rawstory_side_2"></div></div><!-- End User Code --><!-- User Code --><div id='div-gpt-ad-1565199520698-0'></div><!-- End User Code --><!-- User Code --><!-- <div class="mgid_1x8"><div id="M687751ScriptRootC1087711"></div></div> --><!-- End User Code --><!-- User Code --><div class="proper-ad-unit"><div id="proper-ad-rawstory_side_3"></div></div><!-- End User Code -->

<div id="sPost_0_0_5_0_0_5_3_5_2_9"  class="rm-sticky-parent" >
    <span class="js-scroll-trigger" data-scope="next" data-triggers="sticky" data-target="#sticky-target-sPost_0_0_5_0_0_5_3_5_2_9" data-offset="60" data-toggle-class="sticky-active"></span>
    <div id="sticky-target-sPost_0_0_5_0_0_5_3_5_2_9" class="sticky-target">
        <div class="feed-network-wrap" id="sPost_0_0_5_0_0_5_3_5_2_9_0"><!-- User Code --><div class="proper-ad-unit proper-ad-rawstory_side_5_container"><div id="proper-ad-rawstory_side_5"></div></div><br><br><div class="proper-ad-unit proper-ad-rawstory_side_6_container"><div id="proper-ad-rawstory_side_6"></div></div><!-- End User Code --></div>
    </div>
    	
        	
        	
    
</div>
</div>


    
    
    
    </div>
</div>


<span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_2_0_0_2" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_2_0_0_2_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <a id="sFooter_0_0_2_0_0_2_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="405"
        height="65"src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4Mjc5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcxMDIyMDkzOX0.YiHGfYIydkMXM9J7eAYMw1nrj9jLoo37BNaKUf8OBvM/img.jpg?width=405&amp;height=65"
    />
</a><div class="footer-newsletter" id="sFooter_0_0_2_0_0_2_0_1"><!-- User Code --><div id="lightbox-inline-form-37158095-34d0-4f8a-8053-c29b1f538491"></div><!-- End User Code --><!-- User Code --><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-footer' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-head-justpremium' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'></div><div class='proper-ad-unit'><div id='proper-ad-rawstory_footer'></div></div><div id="story_page_footer_kindest_target"></div></div><!-- End User Code --></div>
</div>


    </div>
</div>


<!-- User Code --><div class="footer"><p>Copyright &#169; 2022 Raw Story Media, Inc. PO Box 21050, Washington, D.C. 20009 | <a href="/masthead" class="footer-link">Masthead </a> | <a href="/privacy-policy" class="footer-link">Privacy Policy </a> | For corrections or concerns, please email corrections@rawstory.com.</p><p><a href="javascript:googlefc.callbackQueue.push(googlefc.showRevocationMessage);" class="footer-link">Manage Preferences</a>  |  <a href='https://www.rawstory.com/st/rawstory-invest-in-reader-driven-journalism?piano=launch'>Piano Sign Up</a></p></div><div class="footer-debugs"></div><!-- End User Code --><!-- User Code --><!--
<style>

	#cp-popup-shadow {
		width: 100%;
		height: 20000px;
		background: #000;
		z-index: 1004459;
		opacity: 50%;
		position: absolute;
		left: 0;
		top: 0;
		display: none;
	}

	#cp-popup {
		/* background: #18803e; */
		background: #fff;
		min-height: 250px;
		width: 500px;
		z-index: 1004460;
		position: fixed;
		left: 50%;
		top: 50%;
		transform: translate(-50%, -50%);
		display: none;
	}

	.content-box {
	display: flex;
	flex-direction: column;
	margin-left: 15px;
    margin-top: 15px;
	}

	.sidebar-iframe-close {
	position: relative;
	width: 36px;
	height: 36px;
	cursor: pointer;
	z-index: 10;
	background-image: url('https://cdn.jsdelivr.net/fancybox/2.1.5/fancybox_sprite.png');
	display: block;
	top: 4px;
	float: right;
	background-color: transparent;
	border: none;
	margin-top: -20px;
	margin-right: -10px;
	}
  	.content-box .rsi-logo-image {
      width: 240px; height: auto;
      margin: 0 auto; z-index: 99;
  	}
    .content-box .rsi-logo-crossline {
      height: 1px;
      /* background: #000; */
      position: relative;
      top: 50px;
    }
  	.content-box .appeal-text { 
      margin: 25px;
      font-size: 29px;
      text-align: center;
    }
  	.content-box .option-shadow {
      margin: 15px 50px;
      background: #000;
      position: re;
      top: 5px; 
      right: 5px;
  	}
  
    .content-box .option {
      background: #fff;
  	  border: 1px solid #000;
      text-align: center;
      font-size: 16px;
      line-height: .75em;
      font-weight: 700;
      position: relative;
      top: -5px;
      right: 5px;
      cursor: pointer;
  	}
  	.content-box .best-price-flag {
    	height: 1px;
  	}
  	.content-box .best-price-flag img {
      	position: relative; 
      	top: -50px;
      	left: 125px;
      	width: 200px;
  	}
  	.content-box .option-price {
      font-size: 14px;
      font-weight: 400;
  	}
  
	.alternet-image {
	width: 206px;
	height: 50px;
	margin: 40px auto 0 auto;
	}

	.main-title {
	color: #000;
	text-transform: uppercase;
	/*
    font-family: 'Fredericka the Great', cursive;
	font-family: 'Open Sans',sans-serif; */
    font-family: "Oswald";
	text-align: center;
	font-size: 32px;
	line-height: 20px;
	margin-top: 20px;
	letter-spacing: -1.5px;
	}
  
  	.red-font { color: red; }

	.text-p {
	text-align: center;
	color: #000;
	font-size: 16px;
	line-height: 25px; 
	margin: 10px 0;
	}

	#cp-popup-countdown-timer {
	color: #000;
	text-transform: uppercase;
	font-family: 'Fredericka the Great', cursive;
	font-family: 'Open Sans',sans-serif;
	text-align: center;
	font-size: 14px;
	line-height: 35px;
	min-height: 35px;
	background: yellow;
    margin: 15px 0;
	}
  
  .popup-subscribe-button { text-align: center; }

	#cp-popup-conversion {
    padding: 7px 10px;
    margin: 15px auto;
    width: 35%;
    opacity: .95;
    cursor: pointer;
    font-weight: bold;
    font-size: 14px;
    color: #fff;
    background: #ff0000;
    border-radius: 15px !important;
    border: 0px;
    text-align: center;
	}
  	
  	#cp-popup-login {
	background-color: #fff;
	color: #111;
	text-align: right;
	padding: 7px 10px;
	float: right;
	border: none;
	margin: 10px;
	width: 45%;
	opacity: .95;
	cursor: pointer;
	font-weight: bold;
	font-size: 11px;
	}

	#cp-popup-conversion:hover {
	opacity: 1;
	}

	#cp-popup-conversion a {
	color: white;
	text-decoration: none;
	font-size: 15px;
	}

	#button-box {
		background-color: #fff;
      	/* 
      	background-color: #0b0d65;
		background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4MDQwOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzEyMzAzMH0.fgFR44zC5Hg8cpPcIXbX_CmjbCr0V4SPhYM5A1KSLxU/img.jpg'); */
		background-size: contain;
		background-repeat: repeat-x;
		width: 100%; min-height: 50px;
      	margin-top: 30px;
      	border-top: 2px solid black;
		text-align: center;
	}
  
  .popup-subscribe-options { text-align: center; }


	@media screen and (max-width: 499px) {

			
		#cp-popup {
			min-height: 250px;
			width: 90%;
			z-index: 1004460;
			position: absolute;
			left: 50%;
			top: 50%;
			transform: translate(-50%, -50%);
		}

		
		#cp-popup-countdown-timer {
		color: #000;
		text-transform: uppercase;
		font-family: 'Fredericka the Great', cursive;
		text-align: center;
		font-size: 10.5px;
		line-height: 25px;
		min-height: 25px;
		background: yellow;
          margin: 15px 0;
		}

		#cp-popup-conversion {
			width: 50%;
			}

	}

</style><div id='cp-popup-shadow'></div><div id="cp-popup"><button id="cp-popup-close" class="sidebar-iframe-close"></button><div class="content-box"><div class='rsi-logo-crossline'></div><img class="rsi-logo-image" alt="" src="https://www.rawstory.com/media-library/image.png?id=28000850"><p class='appeal-text'>Final day</p><div class='popup-subscribe-options'>
      As a special thank you from all of us here at Raw Story, we're offering Raw Story ad-free for 15% off - just $2 per week - now 'til Dec. 31st.
      </div><div id="cp-popup-countdown-timer"></div><div class='popup-subscribe-button'><button id="cp-popup-conversion">LEARN MORE</button></div></div></div> --><!-- End User Code --><!-- User Code --><script id="profitwell-js" data-pw-auth="95c7cde7a4b2198545937de92e7d2c53">
    /* DO NOT DELETE - this code is used to accept our payments or send data to ProfitWell*/
    (function(i,s,o,g,r,a,m){i[o]=i[o]||function(){(i[o].q=i[o].q||[]).push(arguments)};
    a=s.createElement(g);m=s.getElementsByTagName(g)[0];a.async=1;a.src=r+'?auth='+
    s.getElementById(o+'-js').getAttribute('data-pw-auth');m.parentNode.insertBefore(a,m);
    })(window,document,'profitwell','script','https://public.profitwell.com/js/profitwell.js');
    profitwell('start', {}); 
</script><!-- End User Code --><!-- User Code --><div class='rs_ad_block sitewide-lightbox-survey' style='margin: 0 auto; text-align: center; '></div><!-- End User Code --><!-- User Code --><!-- RM VERSION
<div id='div-gpt-ad-1599648564111-0'><script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599648564111-0'); });
</script></div>
--><!-- OLD SCRIPT FROM WP --><!-- Undertone AdX Body --><!-- /1010624/Rawstory_Undertone_Desktop --><div id='div-gpt-ad-1578154939325-0'></div><div id='div-gpt-ad-1599648564111-0'></div><!-- /1010624/justpremium2021 --><div id='div-gpt-ad-1612555365328-0' style='width: 1px; height: 1px;'></div><div class='bottom-sticky-container'></div><!-- End User Code --><!-- User Code --><div id="nordotTag">{{ post.roar_specific_data.api_data.analytics }}</div><style>
  
#nordotTag{
 	display: none;
}

</style><!-- End User Code --><span class="js-brick-description hidden" data-name="CSSPost"></span></div>
            </div>
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 10725;
        _sf_async_config.domain = 'rawstory.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'MSN,US News,Front page featured 2 - 8 articles,SmartNews,Latest Headlines,Push Notification';
        _sf_async_config.authors = 'Eric W. Dolan';
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script><noscript>
    <img src="https://b.scorecardresearch.com/p?cv=2.0&cj=1&c1=2&c2=32131503&c6=MSN&c8=Florida+man+repeatedly+called+911+to+demand+Biden%27s+arrest+%E2%80%93+but+he%E2%80%99s+the+one+who+ended+up+in+custody" />
</noscript><script>
    var _comscore = _comscore || [];
     _comscore.push({ c1: "2", c2: "32131503", c6: "MSN", c8: "Florida man repeatedly called 911 to demand Biden&#39;s arrest – but he’s the one who ended up in custody"});

    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>


    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    <script defer src="https://www.googletagmanager.com/gtag/js?id=UA-18141479-1"></script><script>

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-18141479-1', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-18141479-1', configParams);window._ga_cd_params = window._ga_cd_params || {};<!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'ATW_external': 15, u'postTags': 9, u'ATW_internal': 14, u'primaryTag': 12, u'authorName': 7, u'postID': 13, u'sections': 8} -->

          window._ga_cd_params["dimension7"] = "Eric W. Dolan";
          window._ga_cd_params["dimension13"] = '2657330884';
          window._ga_cd_params["dimension9"] = "~rmsc:rebelmouse-image:25263647";
          
          window._ga_cd_params["dimension8"] = 'msn';
          
          window._ga_cd_params["dimension10"] = '05/16/2022';
          
          
          
          
          
          window._ga_cd_params["dimension11"] = 'google,clawback';
          
              window._ga_cd_params["dimension14"] = 'True';
            
              window._ga_cd_params["dimension15"] = 'True';
            
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.rawstory.com/biden-arrest-911-calls/"
        },
        "url": "https://www.rawstory.com/biden-arrest-911-calls/",
        "headline": "Florida man repeatedly called 911 to demand Biden's arrest \u2013 but he\u2019s the one who ended up in custody",
        "thumbnailUrl": "https://www.rawstory.com/media-library/joe-biden.jpg?id=25263647&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.rawstory.com/media-library/joe-biden.jpg?id=25263647&width=1200&coordinates=0%2C46%2C0%2C47&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2022-05-16T19:05:02Z",
        "dateModified": "2022-05-16T19:52:19Z",
        "author": {
            "@type": "Person",
            "name": "Eric W. Dolan",
            "identifier": "20272801",
            "url": "https://www.rawstory.com/u/eric_w_dolan",
            "description": "",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgyMTk2NS9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2NjA5OTQyOH0.sQmoiv6l5JYB3-7qjvqbAizIZ-9biPLqFkkbqJJmATU/image.gif?width=210"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "Raw Story - Celebrating 18 Years of Independent Journalism",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4MDQwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwODk2ODc0NH0.CAuDKCrYnLogkIrRCoHwZj7vOQ_5oq7DyFBijbdG0dE/image.jpg?width=210"
            }
        },
        "description": "A 29-year-old man in Florida was recently taken into custody for misuse of the 911 system after repeatedly calling the emergency hotline to demand that President Joe Biden be arrested.Jacob Philbeck of Palm Harbor was arrested last Sunday after repeatedly calling 911 to declare that \u201cEl Chapo needed...",
        "keywords": []}
</script>


    <script class="lazy-style" type="css">
        

    </script>

    <script id="user-javascript-medium-normal">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</script>
    <script id="user-javascript-active" type="text">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</script>
    <script id="user-javascript-lowest" type="text">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</script>
</body>
</html>