    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->

<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link as="font" href="https://fonts.gstatic.com/s/oswald/v36/TK3iWkUHHAIjg752GT8G.woff2" type="font/woff2" crossorigin="" rel="preload"></link><link rel="apple-touch-icon" sizes="57x57" href="https://assets.rbl.ms/24986912/origin.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://assets.rbl.ms/24986920/origin.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://assets.rbl.ms/24987652/origin.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://assets.rbl.ms/24987654/origin.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://assets.rbl.ms/24987667/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://assets.rbl.ms/24986912/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://assets.rbl.ms/24986920/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://assets.rbl.ms/24987652/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://assets.rbl.ms/24987654/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://assets.rbl.ms/24987667/origin.png" /><meta name="msapplication-TileImage" content="https://assets.rbl.ms/24986912/origin.png"><meta name="msapplication-square70x70logo" content="https://assets.rbl.ms/24986920/origin.png"><meta name="msapplication-square150x150logo" content="https://assets.rbl.ms/24987654/origin.png"><meta name="msapplication-wide310x150logo" content="https://assets.rbl.ms/24986936/origin.png "><meta name="msapplication-square310x310logo" content="https://assets.rbl.ms/24986936/origin.png "><link rel="mask-icon" href="https://assets.rbl.ms/24987652/origin.png" color="#000" /><link rel="preload" href="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMzYxMS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3MTYyMzY2M30.NXlwpsAOJ_UsTL7KXzoUjGz8HkAaDwMR0WKxBPzKgv4/image.png?width=1200&quality=85&coordinates=126%2C0%2C0%2C0&height=800" as="image"><link rel="preload" href="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMzYxMS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3MTYyMzY2M30.NXlwpsAOJ_UsTL7KXzoUjGz8HkAaDwMR0WKxBPzKgv4/image.png?width=1200&amp;height=675" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMzYxMS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3MTYyMzY2M30.NXlwpsAOJ_UsTL7KXzoUjGz8HkAaDwMR0WKxBPzKgv4/image.png?width=1200&coordinates=0%2C0%2C0%2C50&height=600">
<meta property="fb:app_id"              content="525370847662646">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.rawstory.com/john-oliver-matt-gaetz-grave/">
        <link rel="canonical" href="https://www.rawstory.com/john-oliver-matt-gaetz-grave/" />
    <meta property="og:site_name"           content="Raw Story - Celebrating 17 Years of Independent Journalism">
        <meta property="og:image"               content="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMzYxMS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3MTYyMzY2M30.NXlwpsAOJ_UsTL7KXzoUjGz8HkAaDwMR0WKxBPzKgv4/image.png?width=1200&coordinates=0%2C0%2C0%2C50&height=600">
        <meta property="og:image:width"               content="1200">
        <meta property="og:image:height"               content="600">
    <meta property="og:title"               content="John Oliver suggests a great name for Matt Gaetz&#39;s show is the &#39;Matt Gaetz Digs His Own Grave Adventure Hour&#39;">
    <meta property="og:description"         content="Rep. Matt Gaetz (R-FL) got the John Oliver treatment after his scandal exploded all over the country this week. During his Sunday episode of &#34;Last Week Tonight,&#34; Oliver explained that Gaetz went on Fox News&#39; Tucker Carlson to try and explain how he got wrapped up in a sex trafficking scandal while s...">

<meta name="referrer" content="always" />

      <!-- @NOTE: remove before deploy; is_indexable_page: True -->
    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script>window.REBELMOUSE_BOOTSTRAP_DATA = {"engine": {"changeParticleUrlScroll": true, "lazyLoadShortcodeImages": false, "theoPlayerLibraryLocation": "", "defaultVideoPlayer": "", "backButtonGoToPage": true, "countKeepReadingAsPageview": true, "uplynkAdsConfig": "", "trackPageViewOnParticleUrlScroll": true}, "isUserLoggedIn": false, "runner": {"id": 20266338}, "resourceId": "pp_2651365967", "section": {"id": null}, "fbId": "525370847662646", "site": {"id": 20266338}, "messageBusUri": "wss://messages.rebelmouse.io", "clientGaId": "UA-18141479-1", "post": {"sections": [0, 532450088, 537910665, 502613554, 506149267, 506149269, 506149272, 535969657], "shareUrl": "https%3A%2F%2Fwww.rawstory.com%2Fjohn-oliver-matt-gaetz-grave%2F", "id": 2651365967}, "fbAppVersion": "v2.5", "pathParams": {"sections": "", "slug": "john-oliver-matt-gaetz-grave"}, "fullBootstrapUrl": "/res/bootstrap/data.js?path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22john-oliver-matt-gaetz-grave%22%7D\u0026post_id=2651365967\u0026site_id=20266338\u0026override_device=desktop\u0026resource_id=pp_2651365967"};
    </script>
    <script>
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.rawstory.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.rawstory.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
    </script>
    <script type="module" async src="https://www.rawstory.com/static/dist/social-ux/main.5252cb95e90eb1c4d3c5.bundle.mjs"></script>
    <script nomodule defer src="https://www.rawstory.com/static/dist/social-ux/main.92751c65899c0fe0a237.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script>
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script>
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Raw Story - Celebrating 17 Years of Independent Journalism" href="/feeds/hot-off-the-wires.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    

    

    <title>John Oliver suggests a great name for Matt Gaetz&#39;s show is the &#39;Matt Gaetz Digs His Own Grave Adventure Hour&#39; - Raw Story - Celebrating 17 Years of Independent Journalism</title>
    
    
    
    <style>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</style>
    <script>
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassets936380be95fcb0fd96c92124c06cd0d1RMCSS", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script>
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script>
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#dd3030";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4Njk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTEyMjcxNX0.qi-Z4LJtaEielvre82N35RMuArdX_vGZ3yn8lskyOjs/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4Njk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1MTEyMjcxNX0.qi-Z4LJtaEielvre82N35RMuArdX_vGZ3yn8lskyOjs/img.png?width=32&amp;height=32"   sizes="16x16"/><meta property="article:published_time" content="2021-04-05T03:26:28+00:00" /><meta property="article:modified_time" content="2021-04-05T03:45:08+00:00" /><meta name="description" content="Rep. Matt Gaetz (R-FL) got the John Oliver treatment after his scandal exploded all over the country this week. During his Sunday episode of &quot;Last Week Tonight,&quot; Oliver explained that Gaetz went on Fox News' Tucker Carlson to try and explain how he got wrapped up in a sex trafficking scandal while s..."/><meta name="google-site-verification" content="-U7zwrUODo2tQoVU8xG0l0ZvwOQelGxHP_gSSRtA2Do" /><meta property="fb:pages" content="20324257234" /><script>
	/* CB CODE */
	(function() {
        /* CONFIGURATION START *
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 10725; 
        _sf_async_config.domain = 'rawstory.com'; 
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        //_sf_async_config.sections = ''; //CHANGE THIS TO YOUR SECTION NAME(s)
        //_sf_async_config.authors = ''; //CHANGE THIS TO YOUR AUTHOR NAME(s)
		
		var _cbq = window._cbq = (window._cbq || []);

		/*
        if( subscription == 'active' ){
			_cbq.push(['_acct', 'paid']);
			console.log('CB logging paid ..');
		} else {
			_cbq.push(['_acct', 'anon']);
			console.log('CB logging anon ..');
		} *
		
       // CONFIGURATION END
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat(); */
     })();
  
</script><meta name="google-site-verification" content="UQ0KHHsx9uXELj5kwikToRz8-HCRpNQRmpJnYDgAjkk" /><meta name="google-site-verification" content="DaMOYobcHatjp6A25M4YqKIH4HuDzklevz-cB23nHJ0" /><style id="custom-post-styles-2651365967">
</style><style id="custom-post-styles-2651365983">
</style><style id="custom-post-styles-2651365905">
</style><style id="custom-post-styles-2651365857">
</style>

    


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->

    </head>

<body 
    class="logged-out-user section-hot-off-the-wires"
 >
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button aria-label="Submit" type="submit" class="menu-global__submit fa fa-search" value=""></button>
                <input aria-label="Search" type="text" placeholder="Search..." name="q" class="menu-global__text-input"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list"></ul>
            <div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--subscriptions">
        <a href="/core/r_dashboard/subscriptions" class="link" title="Subscriptions"><i class="ico settings"></i>Subscriptions
        </a>
    </li>
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><site_specific_data_schema></site_specific_data_schema><post_image_settings _3x2="true" _1x1="true" _3x1="true" _3x4="true" _2x1="true" _9x16="true" _16x9="true" _4x3="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><!-- User Code --><style>
.social-date {
  margin-top: -5px !important;
  display: none !important;
}
.social-author .social-date {
  display: block !important;
}
</style><!-- End User Code --><div data-share-status-id="menu-toggle" class="menu-overlay js-toggle" data-target="body" data-toggle-class="menu-opened"></div><!-- User Code --><script>
window.propertag = window.propertag || {};
window.propertag.cmd = window.propertag.cmd || [];
window.googletag = window.googletag || {cmd: []};
window.cnxps={},window.cnxps.cmd=[];
window.cnx={},window.cnx.cmd=[];
window.cnxFlag=true;
  
_qoptions={ qacct:"p-76DHYTY06o6yQ" };
</script><!-- End User Code --><!-- User Code --><div id='div-gpt-ad-1580400905899-0' style="margin:0"></div><!-- End User Code --><!-- User Code --><noscript><img src="https://pixel.quantserve.com/pixel/p-76DHYTY06o6yQ.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript> 
<!-- End User Code --><!-- User Code --><div class='rs_ad_block sitewide-startofbody' style='margin: 0 auto; text-align: center; '><div class="proper-ad-unit ad-sticky rs_ad_block"><div id="proper-ad-rawstory_sticky_1"></div></div></div><!-- End User Code --><div class="topbar-wrapper" id="sTop_Bar_0_0_6_0_0_14"><div class="top-site-header" id="sTop_Bar_0_0_6_0_0_14_0"><div class="site-header__inner" id="sTop_Bar_0_0_6_0_0_14_0_0"><div class="left-buttons" id="sTop_Bar_0_0_6_0_0_14_0_0_0">

<a id="sTop_Bar_0_0_6_0_0_14_0_0_0_0" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODY4OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjI5NTE4NX0.hX5q_6ecaT2TF32vwz-4YA47AVgf04Z3IZKWkMDHfto/img.png?width=450&amp;height=84"/>
</a><div class="left-images" id="sTop_Bar_0_0_6_0_0_14_0_0_0_1">

<a id="sTop_Bar_0_0_6_0_0_14_0_0_0_1_0" class="display-block image-element" href="/st/rawstory-join-reader-driven-journalism" target="_blank">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ny9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY1NDExNjY5Nn0.v-y-Xv_4nekIXm46EAwz9YQvvSNJtDTfkm2Kt4LDqsE/img.gif?width=345&amp;height=50"/>
</a></div>

<a id="sTop_Bar_0_0_6_0_0_14_0_0_0_2" class="display-block image-element" href="https://kindest.com/816288-the-fight-is-not-over-invest-in-courageous-progressive-journalism?utm_source=kindest" target="_blank">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ni9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2NjY4MTkxMX0.EkXArXxchYgc5-Lj-VlraoVgiYjr-394Pfk37ENyxeo/img.gif?width=205&amp;height=50"/>
</a></div><div class="tablet-menu-search" id="sTop_Bar_0_0_6_0_0_14_0_0_1"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --></div><div class="main-logo-wrapper" id="sTop_Bar_0_0_6_0_0_14_0_0_2"><!-- User Code --><a class="display-block image-element logo-link" href="/" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDQxNTU0Mn0.jaHwrlieZPHEQPfNbeMlQt_azrNlei9PmUa7-5xAvSQ/img.png?width=500&height=77"></a><!-- End User Code --></div><div class="raw-story-investigates" id="sTop_Bar_0_0_6_0_0_14_0_0_3"><!-- User Code --><a href="/st/raw_story_investigates" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk3MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzOTE5NTIyOH0.j-uT9-VmyNbickVg4hmkA6BFhDw43DnmSwid52l-UB8/img.png?width=166&height=60"></a><!-- End User Code --></div><div class="search-container" id="sTop_Bar_0_0_6_0_0_14_0_0_4"><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div><!-- User Code --><div id="navi-in-red"><div class="mobile"><a onclick="(function(){window.admiral('show','transact.login')})()" class="mobile-ad-free-login-link">Ad-Free Login</a> -
<a href="/st/rawstory-join-reader-driven-journalism">Go Ad-Free &amp; Join The Movement</a></div><div class="tablet"><a href="https://www.rawstory.com/st/redbar-subscription-signup">The fight for Democracy hasn&#8217;t ended. Join Raw Story Investigates for $1. Support honest journalism.</a></div><div class="desktop"><script>
			var default_message = '<a href="https://www.rawstory.com/st/redbar-subscription-signup">The fight for Democracy hasn&#8217;t ended. Join Raw Story Investigates for $1. Support honest journalism.</a>';
			var blocking_users = 'You are currently not receiving push notifications.  Follow these <a href="https://onesignal.com/bell/chrome-unblock.jpg" style="text-decoration: underline;">instructions</a> to allow them.';
			var undecided_users = 'Cut through the chaos and get the real truth on the U.S. election.';
			var thank_you_message = 'Thanks for subscribing!';
		</script><div id="push-subscription-links-container"><span id="OneSignalStatusContainer"><a href="https://www.rawstory.com/st/redbar-subscription-signup">The fight for Democracy hasn&#8217;t ended. Join Raw Story Investigates for $1. Support honest journalism.</a></span><span id='OneSignalButtonsContainer' style='display: none;'><a href="#" id="slide-notification-button" style="text-decoration: underline;">Click to enable push notifications.</a></span></div></div></div><!-- <style>@media (min-width:768px){ #navi-in-red { display: none !important; } )</style> --><!-- End User Code --><div class="top-navigation" id="sTop_Bar_0_0_6_0_0_14_2"><div class="links" id="sTop_Bar_0_0_6_0_0_14_2_0"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --><div class="list" id="sTop_Bar_0_0_6_0_0_14_2_0_2"><a href="/podcast" class="list__item" target="_self">Listen Now: The New Raw Story Podcast</a><a href="/us-news" class="list__item" target="_self">US NEWS</a><a href="/commentary" class="list__item" target="_self">Opinion</a><a href="/all-video" class="list__item" target="_self">video</a><a href="/st/newsletter-signup " class="list__item" target="_self">get the newsletter</a></div><!-- User Code --><a class="list__item ad-free-link" onclick="(function(){window.admiral('show','transact.login')})()">AD-FREE LOGIN</a><!-- End User Code --><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div><div class="topbar-tiny-wrapper" id="sTop_Bar_0_0_6_0_0_15"><div class="top-tiny-site-header" id="sTop_Bar_0_0_6_0_0_15_0"><div class="site-header__inner" id="sTop_Bar_0_0_6_0_0_15_0_0"><div class="left-buttons" id="sTop_Bar_0_0_6_0_0_15_0_0_0">

<a id="sTop_Bar_0_0_6_0_0_15_0_0_0_0" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODY4OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1NjI5NTE4NX0.hX5q_6ecaT2TF32vwz-4YA47AVgf04Z3IZKWkMDHfto/img.png?width=450&amp;height=84"/>
</a><div class="left-images" id="sTop_Bar_0_0_6_0_0_15_0_0_0_1">

<a id="sTop_Bar_0_0_6_0_0_15_0_0_0_1_0" class="display-block image-element" href="/st/rawstory-join-reader-driven-journalism" target="_blank">
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ny9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY1NDExNjY5Nn0.v-y-Xv_4nekIXm46EAwz9YQvvSNJtDTfkm2Kt4LDqsE/img.gif?width=345&amp;height=50"/>
</a></div></div><div class="tablet-menu-search" id="sTop_Bar_0_0_6_0_0_15_0_0_1"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --></div><div class="main-logo-wrapper" id="sTop_Bar_0_0_6_0_0_15_0_0_2"><!-- User Code --><a class="display-block image-element logo-link" href="/" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDQxNTU0Mn0.jaHwrlieZPHEQPfNbeMlQt_azrNlei9PmUa7-5xAvSQ/img.png?width=500&height=77"></a><!-- End User Code --></div><div class="raw-story-investigates" id="sTop_Bar_0_0_6_0_0_15_0_0_3"><!-- User Code --><a href="/st/raw_story_investigates" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk3MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzOTE5NTIyOH0.j-uT9-VmyNbickVg4hmkA6BFhDw43DnmSwid52l-UB8/img.png?width=166&height=60"></a><!-- End User Code --></div><div class="search-container" id="sTop_Bar_0_0_6_0_0_15_0_0_4"><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div><!-- User Code --><div id="navi-in-red"><div class="mobile"><a onclick="(function(){window.admiral('show','transact.login')})()" class="mobile-ad-free-login-link">Ad-Free Login</a> -
<a href="/st/rawstory-join-reader-driven-journalism">Go Ad-Free &amp; Join The Movement</a></div><div class="tablet"><a href="https://www.rawstory.com/st/redbar-subscription-signup">The fight for Democracy hasn&#8217;t ended. Join Raw Story Investigates for $1. Support honest journalism.</a></div><div class="desktop"><script>
			var default_message = '<a href="https://www.rawstory.com/st/redbar-subscription-signup">The fight for Democracy hasn&#8217;t ended. Join Raw Story Investigates for $1. Support honest journalism.</a>';
			var blocking_users = 'You are currently not receiving push notifications.  Follow these <a href="https://onesignal.com/bell/chrome-unblock.jpg" style="text-decoration: underline;">instructions</a> to allow them.';
			var undecided_users = 'Cut through the chaos and get the real truth on the U.S. election.';
			var thank_you_message = 'Thanks for subscribing!';
		</script><div id="push-subscription-links-container"><span id="OneSignalStatusContainer"><a href="https://www.rawstory.com/st/redbar-subscription-signup">The fight for Democracy hasn&#8217;t ended. Join Raw Story Investigates for $1. Support honest journalism.</a></span><span id='OneSignalButtonsContainer' style='display: none;'><a href="#" id="slide-notification-button" style="text-decoration: underline;">Click to enable push notifications.</a></span></div></div></div><!-- <style>@media (min-width:768px){ #navi-in-red { display: none !important; } )</style> --><!-- End User Code --></div><div class="sticky-top-ad-container" id="sTop_Bar_0_0_6_0_0_16"><!-- User Code --><!-- <div class='sticky-top-ad'><div class="proper-ad-unit"><div id="proper-ad-rawstory_story_page_top"></div></div></div> --><!-- End User Code --></div><div class="fake-topbar" id="sTop_Bar_0_0_6_0_0_17"></div><!-- User Code --><div class="shadow-overlay"></div><div id="mySidenav" class="sidenav"><div class="closebtn"><span class="menu-line-1"></span><span class="menu-line-2"></span></div><div class="search-logo"><a href="/" class="search-logo"><img type="lazy-image" data-runner-src="https://assets.rbl.ms/23278157/origin.jpg" image_type="jpg" image_width="405" image_id="23278157" image_height="65" image_filename="ezgif.com-webp-to-jpg.jpg" style_image_all_default_height="30px"  style_image_all_default_width="138px" link_href="/" link_target="_self"/></a></div><ul><li><a href="/">Home</a></li><li><a href="https://www.teepublic.com/stores/raw-story-store?ref_id=9578&amp;sort=popular">New: Shop to Support Independent Journalism</a></li><li><a href="/presidential-campaign-issues/">We Have Issues</a></li><li><a href="/trump-news/">Trump</a></li><li><a class="link" href="/nation/">U.S. News</a></li><li><a href="/all-video/">Video</a></li><li><a onclick="(function(){window.admiral('show','transact.login')})()">Ad-Free Login</a></li></ul></div><!-- End User Code --><!-- User Code --><div class="search-form" ><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"></form><a class="close-button"><span class="cross"></span></a></div><!-- End User Code --><div class="" id="sTop_Bar_0_0_6_0_0_25"></div><span class="js-brick-description hidden" data-name="InfoBar"></span><!-- User Code --><div id="cp-info-bar-all" class="cp-module cp-info-bar-container cp-clear cp-info-bar-shadow cp-info-bar cp-image-preview-bar cp-ib-onload cp-global-load cp-pos-bottom global_info_bar_container ib-fixed smile-animated smile-bounceInDown content-all" style="max-height: 60px;"><div class="cp-info-bar-wrapper cp-clear"><div class="cp-info-bar-body-overlay"></div><div class="cp-flexx cp-info-bar-body ib-close-outside" style="max-height: 60px;" data-height=""><div class="cp-flexx cp-ib-container"><!--
                <div class="cp-image-container"><img style="max-width: 150px; width: 150px;" class="cp-image cp_ifb_hide_img" type="lazy-image" data-runner-src="https://assets.rbl.ms/23273759/origin.png" /><noscript><img style="max-width: 150px; width: 150px;" class="cp-image cp_ifb_hide_img" src="https://assets.rbl.ms/23273759/origin.png" /></noscript></div> --><div class="cp-msg-container"><div class="cp-info-bar-msg cp_responsive"><div id='cp-submit-link-all' class='cp-submit-link-all'>Tired of ads? Want to support our progressive journalism? Click to learn more.</div><div id="cp-submit-button-all" class="cp-submit-button-all"><span><b>JOIN FOR $1</b></span></div></div></div></div></div></div><div class="ib-close ib-img-close cp-adjacent-right" style="width:20px;"><img id="ib-img-close-all"  class="" close-link type="lazy-image" data-runner-src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ0NTM4Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MDk4NjkzMH0.8-vKwCwfxP6k43nb4gHtIqmMIf-He3xF4vXJ0udGkoE/img.png?width=128&height=128"><noscript><img id="ib-img-close-all" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ0NTM4Mi9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MDk4NjkzMH0.8-vKwCwfxP6k43nb4gHtIqmMIf-He3xF4vXJ0udGkoE/img.png?width=128&height=128" class="" close-link ></noscript></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="chartbeat"></span><when test="541952329 not in post.sections "><!-- User Code -->
    <!-- NOT A SURVEY --><!-- End User Code --></when><!-- User Code --><div class="proper-ad-unit"><div id="proper-ad-rawstory_story_page_top"></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Top-btn"></span><!-- User Code --><button onclick="topFunction()" class="go-top-btn" id="myBtn" title="Go to top"><i class="fa fa-angle-up fa-3"></i></button><style>
  #myBtn {
    position: fixed; 
    top: 50%; 
    right: 0; 
    z-index: 99; 
    background: rgba(0,0,0,.3);
    border-top: 1px solid #fff;
    border-left: 1px solid #fff;
    border-bottom: 1px solid #fff;
    border-right: 1px solid #fff;
    color: #fff;
    outline: none; /* Remove outline */
    cursor: pointer;
    font-size: 40px; 
    width: 50px;
    height: 50px;
    opacity: 1;
    -webkit-transition: all .3s;
    transition: all .3s;
    -webkit-transform: translate3d(100px,0,0);
    -moz-transform: translate3d(100px,0,0);
    -ms-transform: translate3d(100px,0,0);
    -o-transform: translate3d(100px,0,0);
    transform: translate3d(100px,0,0);
  }
   #myBtn i {
     position: absolute;
     left: 12px;
     top: 1px;
  }

  #myBtn:hover {
    background-color: #df1f27; 
    color: black;
  }
  #myBtn.visible {
  -webkit-transform: translate3d(0,0,0); 
    -moz-transform: translate3d(0,0,0);
    -ms-transform: translate3d(0,0,0);
    -o-transform: translate3d(0,0,0);
     transform: translate3d(0,0,0);
  }
</style><script>
  //Get the button:
  mybutton = document.getElementById("myBtn");

  // When the user scrolls down 20px from the top of the document, show the button
  window.onscroll = function() {
    if(!window.document.documentMode){
      scrollFunction();
    }
  };

  function scrollFunction() {
  if(window.pageYOffset>window.innerHeight){
  mybutton.classList.add("visible")
  }
  else {
   mybutton.classList.remove("visible")
  }
  }

  // When the user clicks on the button, scroll to the top of the document
  function topFunction() {
    window.scrollTo({top: 0, behavior: 'smooth'});
} 
</script><!-- End User Code --><div id="sPost_0_0_4_0_0_3_2_3" class="content-wrap row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_0_4_0_0_3_2_3_0" class=" col sm-mb-2 md-mb-4 s12 m12 l11">
    <div class="mb-2 post-head " id="sPost_0_0_4_0_0_3_2_3_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,FacebookMessenger,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_CopyLink="active"
        data-attr-all_element_order="headline,author,date,post_shares,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-data-rm-device-video-crops="true"
        data-attr-section_url=""
        data-attr-layout_mobile_image_crop="16x9"
        data-attr-layout_Flipboard="active"
        data-attr-data-rm-advanced="true"
        data-attr-show_more_button_text="Continue Reading"
        data-attr-layout_Linkedin="inactive"
        data-attr-source_url="current_post"
        data-attr-without_current="true"
        data-attr-layout_date="top"
        data-attr-layout_remove_image="true"
        data-attr-layout_post_shares="top"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sPost_0_0_4_0_0_3_2_3_0_0"
        data-attr-is_current_post="true"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_all_show_video="true"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="3x2"
        data-attr-element_classes="post-head "
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[1]/otherwise/row/column[1]/posts-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_headline="top"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="2">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget post-partial" 
                
                data-category="Latest Headlines">
<article 
    elid="2651365967" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651365967" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/john-oliver-matt-gaetz-grave/"  aria-label="John Oliver suggests a great name for Matt Gaetz&#39;s show is the &#39;Matt Gaetz Digs His Own Grave Adventure Hour&#39;" data-type="text">
        John Oliver suggests a great name for Matt Gaetz&#39;s show is the &#39;Matt Gaetz Digs His Own Grave Adventure Hour&#39;
    </a>
</h1>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNjE4OC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2MTU1NTcxOX0.Kov7FN1CCFdEJb-PSD3CENTGu810PJRASiBYCFuaZVY/image.gif?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/sarah_k_burris" data-type="text">Sarah K. Burris</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">April 04, 2021</span>
    </div><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawstory.com%2Fjohn-oliver-matt-gaetz-grave%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1617594308" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.rawstory.com/john-oliver-matt-gaetz-grave/&amp;text=John%20Oliver%20suggests%20a%20great%20name%20for%20Matt%20Gaetz%27s%20show%20is%20the%20%27Matt%20Gaetz%20Digs%20His%20Own%20Grave%20Adventure%20Hour%27&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.rawstory.com/john-oliver-matt-gaetz-grave/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- COPY LINK -->
<a href="https://www.rawstory.com/john-oliver-matt-gaetz-grave/" data-clipboard-text="https://www.rawstory.com/john-oliver-matt-gaetz-grave/" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=John%20Oliver%20suggests%20a%20great%20name%20for%20Matt%20Gaetz%27s%20show%20is%20the%20%27Matt%20Gaetz%20Digs%20His%20Own%20Grave%20Adventure%20Hour%27&amp;body=https://www.rawstory.com/john-oliver-matt-gaetz-grave/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div></div><div class="widget__head">
                            
                                
                            <div class="widget__image crop-3x2"
                                    role="img"
                                    aria-label="John Oliver suggests a great name for Matt Gaetz&#39;s show is the &#39;Matt Gaetz Digs His Own Grave Adventure Hour&#39;"
                                    style="display: none"
                                    data-type="image"
                            ></div>
                            
                </div></div></div>
    
    
<script type="application/json" id="post-context-2651365967">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/05/2021","13":2651365967,"7":"Sarah K. Burris"}, "post": {"providerId": 0, "sections": [0, 532450088, 537910665, 502613554, 506149267, 506149269, 506149272, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div>
</div>



<div id="sPost_0_0_4_0_0_3_2_3_1" class="content-colum col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="mb-2 post-head post-body article-body" id="sPost_0_0_4_0_0_3_2_3_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,FacebookMessenger,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_CopyLink="active"
        data-attr-all_element_order="photo_credit,body,post_shares,author,date,section,community_name,headline,badges,badges_sponsored,subheadline,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_Flipboard="active"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="current_post"
        data-attr-layout_photo_credit="bottom"
        data-attr-layout_Linkedin="inactive"
        data-attr-show_more_button_text="Continue Reading"
        data-attr-without_current="true"
        data-attr-layout_post_shares="bottom"
        data-attr-layout_Pinterest="inactive"
        data-attr-show_full_post_body="true"
        data-attr-posts_id="sPost_0_0_4_0_0_3_2_3_1_0"
        data-attr-is_current_post="true"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head post-body article-body"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[1]/otherwise/row/column[2]/posts[1]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget post-partial" 
                
                data-category="Latest Headlines">
<article 
    elid="2651365967" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651365967" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head">
                            
                                
                            <div 
                                    class="widget__img rm-crop-custom"><span class="rm-crop-spacer"style="padding-bottom: 56.25%;"></span><img
                                        role="img"
                                        
                                        alt="John Oliver suggests a great name for Matt Gaetz&#39;s show is the &#39;Matt Gaetz Digs His Own Grave Adventure Hour&#39;"
                                        aria-label="John Oliver suggests a great name for Matt Gaetz&#39;s show is the &#39;Matt Gaetz Digs His Own Grave Adventure Hour&#39;"
                                        src="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMzYxMS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3MTYyMzY2M30.NXlwpsAOJ_UsTL7KXzoUjGz8HkAaDwMR0WKxBPzKgv4/image.png?width=1200&amp;height=675"
                                                
                                                
                                                style="object-fit: cover;"
                                                
                                        class="widget__img--tag"
                                        width="100%" />
                                </div>
                </div><div class="widget__body clearfix sm-mt-1"><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2651365967"
        ><div class="body-description"><p>Rep. Matt Gaetz (R-FL) got the John Oliver treatment after his scandal exploded all over the country this week. </p><p>During his Sunday episode of "Last Week Tonight," Oliver explained that Gaetz went on Fox News' Tucker Carlson to <a href="https://www.rawstory.com/lawyers-matt-gaetz-bad-defense/" target="_blank">try and explain how he got wrapped up</a> in a sex trafficking scandal while serving as a member of the U.S. Congress. Oliver explained that Gaetz did so "very badly." </p><p>"Wow! Imagine being the one white man on Earth that Tucker Carlson won't defend!" Oliver said. "<a href="https://www.rawstory.com/tucker-carlson-matt-gaetz-witness/" target="_blank">Tucker was clearly trying to 'nope' his way out of the whole interview</a>. He looked like he wants to walk out of his own show. The problem is, if he did that, it wouldn't be Tucker Carlson Tonight anymore, it would be 'The Matt Gaetz Digs His Own Grave Adventure Hour.'"<br/></p><p>Oliver anticipates there will be much more to come on Gaetz, likely "<a href="https://www.rawstory.com/legal-troubles-facing-matt-gaetz/" target="_blank">during his sentencing phase</a>." </p><p>Gaetz has denied any involvement in the crimes being investigated. </p><p>See the video below: </p><p><br/></p><div class="rm-embed embed-media"><div style="position:relative;padding-bottom:56.25%;height:0;overflow:hidden;"> <iframe allowfullscreen="" frameborder="0" height="100%" src="https://www.dailymotion.com/embed/video/k5FcFnNtzP5L9YwMsGl" style="width:100%;height:100%;position:absolute;left:0px;top:0px;overflow:hidden" type="text/html" width="100%"> </iframe> </div></div></div>
        

        

    </div>



<span class=""
    data-elid="2651365967"
    data-post-url="https://www.rawstory.com/john-oliver-matt-gaetz-grave/"
    
        data-authors="Sarah K. Burris"
    
    
        data-headline="John Oliver suggests a great name for Matt Gaetz&#39;s show is the &#39;Matt Gaetz Digs His Own Grave Adventure Hour&#39;"
    >
</span>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawstory.com%2Fjohn-oliver-matt-gaetz-grave%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1617594308" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.rawstory.com/john-oliver-matt-gaetz-grave/&amp;text=John%20Oliver%20suggests%20a%20great%20name%20for%20Matt%20Gaetz%27s%20show%20is%20the%20%27Matt%20Gaetz%20Digs%20His%20Own%20Grave%20Adventure%20Hour%27&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.rawstory.com/john-oliver-matt-gaetz-grave/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- COPY LINK -->
<a href="https://www.rawstory.com/john-oliver-matt-gaetz-grave/" data-clipboard-text="https://www.rawstory.com/john-oliver-matt-gaetz-grave/" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=John%20Oliver%20suggests%20a%20great%20name%20for%20Matt%20Gaetz%27s%20show%20is%20the%20%27Matt%20Gaetz%20Digs%20His%20Own%20Grave%20Adventure%20Hour%27&amp;body=https://www.rawstory.com/john-oliver-matt-gaetz-grave/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div></div></div></div>
    
    
<script type="application/json" id="post-context-2651365967">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/05/2021","13":2651365967,"7":"Sarah K. Burris"}, "post": {"providerId": 0, "sections": [0, 532450088, 537910665, 502613554, 506149267, 506149269, 506149272, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div><!-- User Code --><script>
//window.postContent=document.querySelectorAll(".article-body .body-description > *:not(hr)");

/* Script to dedup featured image on nordot posts */
  
if(0==25){ 
    let lead_image=document.querySelector('.post-head .widget__img img').src.split("/img."); 
    let body_image=document.querySelector('.post-head .body img').src?document.querySelector('.post-head .body img').src.split("/img."):document.querySelector('.post-head .body img').getAttribute('data-runner-src').split("/img."); 
    if(lead_image[0]=body_image[0]){ 
        document.querySelector('.post-head .body img').remove(); 
    }
} 

/* Script to insert ad under images for mobile */
  
window.__isMobile = "False" === "True";
window.postContent = document.querySelectorAll('.article-body .body-description > *:not(hr):not(.story_page_before_content):not(.proper-ad-unit):not(.story_page_incontent_ig)');

if ( postContent[1] && window.__isMobile ) {
	postContent[1].insertAdjacentHTML('afterend',`<div class="proper-ad-unit"><div id="proper-ad-rawstory_mobile_1"></div></div>`);
    propertag.cmd.push(function() { proper_display("rawstory_mobile_1"); }); 
}
  
/* Script to insert ig red incontent appeal */
  
if ( postContent[2] ) {
	postContent[2].insertAdjacentHTML('afterend',`<div class="story_page_incontent_instagram_container story_page_incontent_ig"><div><a style="color:#dd3030;text-decoration:none" id="incontent_ig_login_link" href="https://www.rawstory.com/st/rawstory-join-reader-driven-journalism" target="_blank">Tired of ads? Want to support our progressive journalism? Click to learn more.</a></div></div>`);
}
</script><!-- End User Code --><span class="js-brick-description hidden" data-name="pink_appeal_box"></span><div class="paypal" id="spink_appeal_box_0_0_8_0"><!-- User Code --><div class='below-content-appeal proper-ad-unit' style='background: #f8c5d0; padding: 10px; margin: 0 auto 10px auto; width: 100%; max-width: 600px; text-align: left; display: none;'><div class="desktop-message"><h2>Enjoy good journalism?</h2><p>&#8230; then let us make a small request. The COVID crisis has slashed advertising rates, and we need your help. Like you, we here at Raw Story believe in the power of progressive journalism. Raw Story readers power David Cay Johnston&#8217;s DCReport, which we've expanded to keep watch in Washington. We&#8217;ve exposed billionaire <a href=https://www.rawstory.com/2019/06/irs-abruptly-stopped-criminal-investigation-of-mar-a-lago-member-accused-of-massive-tax-fraud-months-after-trump-took-office/ target="blank">tax evasion</a> and uncovered White House efforts to <a href=https://www.rawstory.com/2019/06/trumps-epa-wants-minimal-limits-on-poison-in-drinking-water/ target="blank">poison our water</a>. We&#8217;ve revealed <a href=https://www.rawstory.com/2019/08/financially-troubled-colleges-are-ripping-off-veterans-with-betsy-devoss-help/ target="blank">financial scams that prey on veterans</a>, and legal efforts to harm workers exploited by <a href=https://www.rawstory.com/2019/07/trumps-packed-supreme-court-backs-forced-arbitration-that-bars-workers-from-taking-abusive-bosses-to-court/ target="blank">abusive bosses</a>. And unlike other news outlets, we&#8217;ve decided to make our original content free. But we need your support to do what we do.</p><p>Raw Story is independent. Unhinged from corporate overlords, we fight to ensure no one is forgotten.</p><p>We need your support in this difficult time. Every reader contribution, whatever the amount, makes a tremendous difference. Invest with us. 
			<b><a href="https://donate.kindest.com/836548-the-fight-is-not-over-invest-in-courageous-progressive-journalism" target="blank">Make a one-time contribution to Raw Story Investigates</a>, 
			or <a href=https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference-in-2020/ target="blank">click here to become a subscriber. Thank you.</a></b><a href=https://www.rawstory.com/thank-you-for-your-generosity/ target="blank"> Click to donate by check.</a></p></div><div class='mobile-message'><h2>Value Raw Story?</h2><p>&#8230; then let us make a small request. The COVID crisis has slashed advertising rates, and we need your help. Like you, we believe in the power of progressive journalism &#8212; and we&#8217;re investing in investigative reporting as other publications give it the ax. Raw Story readers power David Cay Johnston&#8217;s DCReport, which we've expanded to keep watch in Washington. We&#8217;ve exposed billionaire <a href=https://www.rawstory.com/2019/06/irs-abruptly-stopped-criminal-investigation-of-mar-a-lago-member-accused-of-massive-tax-fraud-months-after-trump-took-office/ target="blank">tax evasion</a> and uncovered White House efforts to <a href=https://www.rawstory.com/2019/06/trumps-epa-wants-minimal-limits-on-poison-in-drinking-water/ target="blank">poison our water</a>. We&#8217;ve revealed <a href=https://www.rawstory.com/2019/08/financially-troubled-colleges-are-ripping-off-veterans-with-betsy-devoss-help/ target="blank">financial scams that prey on veterans</a>, and efforts to harm workers exploited by <a href=https://www.rawstory.com/2019/07/trumps-packed-supreme-court-backs-forced-arbitration-that-bars-workers-from-taking-abusive-bosses-to-court/ target="blank">abusive bosses</a>. We need your support to do what we do.</p><p>Raw Story is independent. You won&#8217;t find mainstream media bias here. Every reader contribution, whatever the amount, makes a tremendous difference. Invest with us in the future. <b><a href=https://www.kindest.com/campaign/raw-story-investigates-invest-in-progressive-independent-journalism-mv5yknc-n target="blank">Make a one-time contribution to Raw Story Investigates</a>, 
			or <a href=https://www.rawstory.com/raw-story-investigates-invest-in-pulitzer-prizen-driven-journalism-to-make-a-difference-in-2020/ target="blank">click here to become a subscriber. Thank you.</a></b></p></div><div class='form'></div></div><!-- End User Code --></div><div class="" id="sPost_0_0_4_0_0_3_2_3_1_5"><!-- User Code --><div class="report-content">
Report typos and corrections to: <a href="mailto:corrections@rawstory.com">corrections@rawstory.com</a>.
</div><!-- End User Code --></div><div class="" id="sPost_0_0_4_0_0_3_2_3_1_6"><!-- User Code --><div id="lightbox-inline-form-3574e8d4-8014-4e8b-a842-008a62591036"></div><div id="lightbox-inline-form-2aed73c1-91cf-4be7-a1f1-1a6339b91b35"></div> <!-- End User Code --></div><div class="yappa-comments-parent" id="sPost_0_0_4_0_0_3_2_3_1_7_0_0"><!-- User Code --><div id="yappa-comments-frame"></div><!-- End User Code --></div><div class="load_disqus_link" id="sPost_0_0_4_0_0_3_2_3_1_7_0_1"><!-- User Code -->
              
              
                        <!--a href="https://www.rawstory.com/john-oliver-matt-gaetz-grave/?comments=disqus" title="Load Comments" rel="nofollow">Read Comments - Join the Discussion</a--><a href="#comments_section_start" rel="noopener" class="read-comments">READ COMMENTS - JOIN THE DISCUSSION</a><!-- End User Code --></div><!-- User Code --><div class="connatix-holder"><div id="3c873ced6dcf4282952e7744badecace"></div></div><!-- End User Code --><!-- User Code --><div id='rc-widget-d9572e' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='112075'></div><!-- End User Code --><span class="js-brick-description hidden" data-name="survey_shared_element"></span><div class="mb-2 survey_post_promo" id="ssurvey_shared_element_0_0_13_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="frontpage_parent_site_polls"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="541952329"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-element_classes="survey_post_promo"
        data-attr-posts_id="ssurvey_shared_element_0_0_13_0_0_0"
        data-attr-source_site="parent_site"
        data-attr-layout_headline="bottom"
        data-attr-format="posts-custom"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-data-rm-advanced="true"
        data-attr-source_url="polls"
        data-attr-section_url="polls"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_all_image_crop="original"
        data-attr-source_unique="true"
        data-attr-v="2"
        data-attr-limit="1"
        data-attr-node_id="/root/blocks/block[survey_shared_element]/abtests/abtest[1]/posts-"
        data-attr-without_current="true"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2651333898"
                data-category="polls">
<article 
    elid="2651333898" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651333898" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.rawstory.com/trump-social-media-poll/"  aria-label="Should Trump be allowed back on social media?">
                            
                            <div class="widget__image crop-1548x1026"
                                    role="img"
                                    aria-label="Should Trump be allowed back on social media?"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTk2NzIxMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxNzc3Njk0Nn0.lOkj2WZglrZCOQYDHPu8OOBsBAzkoBDG_nvlylMtY3k/image.png?width=1200&amp;height=795"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTk2NzIxMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxNzc3Njk0Nn0.lOkj2WZglrZCOQYDHPu8OOBsBAzkoBDG_nvlylMtY3k/image.png?width=600&amp;height=397"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTk2NzIxMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYxNzc3Njk0Nn0.lOkj2WZglrZCOQYDHPu8OOBsBAzkoBDG_nvlylMtY3k/image.png?width=300&amp;height=198"
                                    data-runner-style='padding-bottom: 66.2790697674%;'
                                    style='padding-bottom: 66.2790697674%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-social-media-poll/"  aria-label="Should Trump be allowed back on social media?" data-type="text">
        Should Trump be allowed back on social media?
    </a>
</h2></div></div></div>
    
    
<script type="application/json" id="post-context-2651333898">
    {"customDimensions": {"8":"polls","10":"04/02/2021","13":2651333898,"7":"Elias Rawstory"}, "post": {"providerId": 0, "sections": [541952329], "buckets": [], "authors": [20374338]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div><!-- User Code --><!-- MGID - 3x2 Under-Article - Composite Start --><div class="mgid_3x2"><div id="M687751ScriptRootC1087714"></div></div><!-- MGID - 3x2 Under-Article - Composite End --><!-- End User Code --><div class="mb-2 post-head scroll-post" id="sPost_0_0_4_0_0_3_2_3_1_14"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-all_element_order="headline,author,date,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_date="top"
        data-attr-data-rm-advanced="true"
        data-attr-show_more_button_text="CONTINUE READING"
        data-attr-layout_Linkedin="inactive"
        data-attr-source_url="current_page"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-posts_id="sPost_0_0_4_0_0_3_2_3_1_14"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="2"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head scroll-post"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[1]/otherwise/row/column[2]/posts[2]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2651365983"
                data-category="Latest Headlines">
<article 
    elid="2651365983" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651365983" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/rudy-giuliani-john-oliver-lilnasx/"  aria-label="&#39;Weird old creep&#39; Rudy Giuliani hilariously ridiculed by John Oliver for G-rated analysis of Lil Nas X rap video" data-type="text">
        &#39;Weird old creep&#39; Rudy Giuliani hilariously ridiculed by John Oliver for G-rated analysis of Lil Nas X rap video
    </a>
</h2>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNjE4OC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2MTU1NTcxOX0.Kov7FN1CCFdEJb-PSD3CENTGu810PJRASiBYCFuaZVY/image.gif?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/sarah_k_burris" data-type="text">Sarah K. Burris</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">April 04, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/rudy-giuliani-john-oliver-lilnasx/"  aria-label="&#39;Weird old creep&#39; Rudy Giuliani hilariously ridiculed by John Oliver for G-rated analysis of Lil Nas X rap video">
                            
                            <div class="widget__image crop-800x450"
                                    role="img"
                                    aria-label="&#39;Weird old creep&#39; Rudy Giuliani hilariously ridiculed by John Oliver for G-rated analysis of Lil Nas X rap video"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMzYzNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1ODQwNTMzOX0.EuilXLVMgNMUuErhc2wCUaD2T9buNUqfm7bq4Atsw3I/image.png?width=1200&amp;height=675"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMzYzNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1ODQwNTMzOX0.EuilXLVMgNMUuErhc2wCUaD2T9buNUqfm7bq4Atsw3I/image.png?width=600&amp;height=337"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMzYzNS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY1ODQwNTMzOX0.EuilXLVMgNMUuErhc2wCUaD2T9buNUqfm7bq4Atsw3I/image.png?width=300&amp;height=168"
                                    data-runner-style='padding-bottom: 56.25%;'
                                    style='padding-bottom: 56.25%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2651365983"
        ><div class="body-description"><div class="widget__brief"><p>Conservative media lost their collective minds over rapper Lil Nas X's music video, in that it uses extensive religious imagery to convey his lyrics. A pair of shoes followed the release of the video, which also led the right-wing to clutch their pearls and shake their fingers. </p><p>But it was disgraced former Mayor Rudy Giuliani who John Oliver found particularly hilarious. In a takedown of the video, Giuliani tried to detail what was happening in the video that he objected to without actually saying what was happening. </p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;&#34;It begins with, uh, this, whatever it is, this guy, uh, Lil Nas being seduced by the devil in the form of a snake,&#34; said Giuliani in the video he recorded for no one in particular. &#34;Then he engages in, uh, this ridiculous, uh, really, rather ugly dance with, uh, Satan. And it&#39;s a sexual dance. I don&#39;t know how much of it I should describe. Except you&#39;ve got to get it. It&#39;s, um, he, um, lap dances, him.&#34; &lt;/p&gt;&lt;p&gt;&#34;Oh, come on, Rudy,&#34; Oliver cut in. &#34;Don&#39;t give us that surprised face. You can&#39;t pretend to be a total stranger to lap dances in the same Oscar season that you&#39;re nominated for &#39;Best Junk Adjustment&#39; while laying down on a stranger&#39;s bed. Also, lap dances is understating things considerably there. Lil Nas X spends an exquisite amount of time throwing it back at the adversary. Ol&#39; scratch is getting ground on there like an Olive Garden pepper mill.&#34;&lt;/p&gt;&lt;p&gt; Oliver explained that the only way that the Lil Nas X video could be made better is if a &#34;weird old creep trying to explain it in G-rated terms while sitting on the set of a law firm commercial.&#34; &lt;/p&gt;&lt;p&gt;See the Oliver opener below: &lt;/p&gt;&lt;p&gt;&lt;br/&gt;&lt;/p&gt;&lt;div class=&#34;rm-embed embed-media&#34;&gt;&lt;div style=&#34;position:relative;padding-bottom:56.25%;height:0;overflow:hidden;&#34;&gt; &lt;iframe allowfullscreen=&#34;&#34; frameborder=&#34;0&#34; height=&#34;100%&#34; src=&#34;https://www.dailymotion.com/embed/video/k4dvurbFaXgPx6wMsCH&#34; style=&#34;width:100%;height:100%;position:absolute;left:0px;top:0px;overflow:hidden&#34; type=&#34;text/html&#34; width=&#34;100%&#34;&gt; &lt;/iframe&gt; &lt;/div&gt;&lt;/div&gt;</template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2651365983"
    data-post-url="https://www.rawstory.com/rudy-giuliani-john-oliver-lilnasx/"
    
        data-authors="Sarah K. Burris"
    
    
        data-headline="&#39;Weird old creep&#39; Rudy Giuliani hilariously ridiculed by John Oliver for G-rated analysis of Lil Nas X rap video"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2651365983">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/05/2021","13":2651365983,"7":"Sarah K. Burris"}, "post": {"providerId": 0, "sections": [0, 537910665, 502613554, 532450092, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651365905"
                data-category="Latest Headlines">
<article 
    elid="2651365905" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651365905" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-biographer-disgrace-filled-past/"  aria-label="Biographer anticipates Trump&#39;s future will be much like his &#39;disgrace-filled past&#39;" data-type="text">
        Biographer anticipates Trump&#39;s future will be much like his &#39;disgrace-filled past&#39;
    </a>
</h2>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNjE4OC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2MTU1NTcxOX0.Kov7FN1CCFdEJb-PSD3CENTGu810PJRASiBYCFuaZVY/image.gif?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/sarah_k_burris" data-type="text">Sarah K. Burris</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">April 04, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/trump-biographer-disgrace-filled-past/"  aria-label="Biographer anticipates Trump&#39;s future will be much like his &#39;disgrace-filled past&#39;">
                            
                            <div class="widget__image crop-800x430"
                                    role="img"
                                    aria-label="Biographer anticipates Trump&#39;s future will be much like his &#39;disgrace-filled past&#39;"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ5OTU0NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MjcxMTYyOX0.PnKDZvk7x23-9zG4L_rbLD3o6CiaCuP7PrDJa83UUWk/image.png?width=1200&amp;height=645"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ5OTU0NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MjcxMTYyOX0.PnKDZvk7x23-9zG4L_rbLD3o6CiaCuP7PrDJa83UUWk/image.png?width=600&amp;height=322"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ5OTU0NS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY2MjcxMTYyOX0.PnKDZvk7x23-9zG4L_rbLD3o6CiaCuP7PrDJa83UUWk/image.png?width=300&amp;height=161"
                                    data-runner-style='padding-bottom: 53.75%;'
                                    style='padding-bottom: 53.75%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2651365905"
        ><div class="body-description"><div class="widget__brief"><p>One of Donald Trump's biographers, Michael D'Antonio, explained in a CNN.com op-ed that the former president was never going to disappear after he left the White House. </p><p>"Of course, some of the sprockets and springs are loose and broken," D'Antonio said. "But the sputtering spectacle continues as Trump, along with his allies and enablers, fashion a post-presidency unlike any other. All you have to do is turn on the TV or check your news feed and there he and his minions are."</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;He explained that Trump is blazing his own trail like a flaming meteor. While most presidents turn their lives into service and charity after leaving office, Trump has turned to investments and money-making ventures. &lt;/p&gt;&lt;p&gt;&#34;He has already &lt;a href=&#34;https://www.cnn.com/2021/03/30/media/donald-trump-website-launch/index.html&#34; target=&#34;_blank&#34;&gt;set up a website&lt;/a&gt;, 45office.com, that offers visitors an option to fill out forms to request a personalized greeting or to attend an event,&#34; he wrote. &#34;While it&#39;s unclear whether he&#39;s charging a fee, many reality TV stars have cashed in on personalized greetings and former presidents get big bucks for speeches and appearances. By soliciting offers on his website, Trump could be cutting out the middle man -- along with any agent fees or commissions. In the meantime, he and his allies enjoy occasional moments in the spotlight that remind us of what once was. The future, it seems, will be much like their disgrace-filled past.&#34;&lt;/p&gt;&lt;p&gt;D&#39;Antonio goes on to walk through all of the ways that Rep. Matt Gaetz (R-FL) is just as dispicable as Trump. &lt;/p&gt;&lt;p&gt;&lt;a href=&#34;https://www.cnn.com/2021/04/04/opinions/donald-trump-controversies-dantonio/index.html&#34; target=&#34;_blank&#34;&gt;Read the full column at CNN.com.&lt;/a&gt;&lt;/p&gt;&lt;ul class=&#34;ee-ul&#34;&gt;&lt;/ul&gt;</template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2651365905"
    data-post-url="https://www.rawstory.com/trump-biographer-disgrace-filled-past/"
    
        data-authors="Sarah K. Burris"
    
    
        data-headline="Biographer anticipates Trump&#39;s future will be much like his &#39;disgrace-filled past&#39;"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2651365905">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/05/2021","13":2651365905,"7":"Sarah K. Burris"}, "post": {"providerId": 0, "sections": [0, 537910665, 502613554, 532450088, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div><!-- User Code --><div class='rs_ad_block story_page_add_wrap_after_2' style='margin: 0 auto; text-align: center; margin-top: 10px;'><div class="proper-ad-unit" style='min-height: 90px;'><div id="proper-ad-rawstory_content_10"></div></div></div>
<!-- End User Code --><div class="mb-2 post-head scroll-post" id="sPost_0_0_4_0_0_3_2_3_1_16"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source="current_page"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-use_smart_keep_reading="true"
        data-attr-all_element_order="headline,author,date,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-section_url=""
        data-attr-layout_date="top"
        data-attr-data-rm-advanced="true"
        data-attr-show_more_button_text="CONTINUE READING"
        data-attr-layout_Linkedin="inactive"
        data-attr-source_url="current_page"
        data-attr-without_current="true"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_author="top"
        data-attr-posts_id="sPost_0_0_4_0_0_3_2_3_1_16"
        data-attr-layout_Reddit="inactive"
        data-attr-limit="1"
        data-attr-v="2"
        data-attr-layout_body="bottom"
        data-attr-layout_headline="top"
        data-attr-format="posts-custom"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_all_image_crop="original"
        data-attr-element_classes="post-head scroll-post"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[1]/otherwise/row/column[2]/posts[3]-"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_Email="active"
        data-attr-source_id="current_page"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2651365857"
                data-category="Latest Headlines">
<article 
    elid="2651365857" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651365857" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/conservative-freakout-jill-biden-tights/"  aria-label="Conservatives lose their minds after Dr. Jill Biden wears tights with designs on them" data-type="text">
        Conservatives lose their minds after Dr. Jill Biden wears tights with designs on them
    </a>
</h2>


<div class="social-author clearfix">
    

    
        
    <div class="social-author__avatar image" >
             <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNjE4OC9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTY2MTU1NTcxOX0.Kov7FN1CCFdEJb-PSD3CENTGu810PJRASiBYCFuaZVY/image.gif?width=210")'></div>
        </div>
        <a class="social-author__name" href="https://www.rawstory.com/u/sarah_k_burris" data-type="text">Sarah K. Burris</a>
        
</div>
<div class="social-date">
        <span class="social-date__text">April 04, 2021</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/conservative-freakout-jill-biden-tights/"  aria-label="Conservatives lose their minds after Dr. Jill Biden wears tights with designs on them">
                            
                            <div class="widget__image crop-565x399"
                                    role="img"
                                    aria-label="Conservatives lose their minds after Dr. Jill Biden wears tights with designs on them"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgyMTI0Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzYyNzc5Mn0.jWzrOqEsPH-ie6cYp79_q4UPOIDRR2LVEQrx1aFJg6E/image.jpg?width=1200&amp;height=847"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgyMTI0Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzYyNzc5Mn0.jWzrOqEsPH-ie6cYp79_q4UPOIDRR2LVEQrx1aFJg6E/image.jpg?width=600&amp;height=423"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgyMTI0Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzYyNzc5Mn0.jWzrOqEsPH-ie6cYp79_q4UPOIDRR2LVEQrx1aFJg6E/image.jpg?width=300&amp;height=211"
                                    data-runner-style='padding-bottom: 70.6194690265%;'
                                    style='padding-bottom: 70.6194690265%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2651365857"
        ><div class="body-description"><div class="widget__brief"><p>First lady Dr. Jill Biden came off of Air Force One wearing a black skirt and black tights that had a design on them where they were sheer in some parts and solid on the design. Conservatives decided that these were "fishnet stockings," which they weren't. Still, they lost their minds over the first lady wearing something they didn't like. Male conservatives were especially brutish in their attacks on first lady.  </p><p>Former first lady Melania Trump, for example, would frequently wear dresses without any hose or stockings at all. Prudish conservatives lost their minds when former first lady Michelle Obama came wore sleeveless dresses. </p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template>&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;796e35a79e313c30b3efd1a87d102b3b&#34; id=&#34;66f88&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1378716540166664193&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;Good Lord, she looks like Madonna&#39;s grandmother 🤦🏾‍♂️
 
https://t.co/SFizSkqWL2&lt;/div&gt; — Wayne Dupree Media, LLC (@Wayne Dupree Media, LLC)&lt;a href=&#34;https://twitter.com/WayneDupreeShow/statuses/1378716540166664193&#34;&gt;1617546613.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;85c5f8293b4a57d06b6b2dc0845ea51c&#34; id=&#34;5d34b&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1378703220239855618&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;Hey Jill Biden.  It’s not called Forever61 for a reason.       Forever21 needs a cut off date!! https://t.co/uXBNA9fpwi&lt;/div&gt; — Steve Mudflap McGrew’s REMASCULATE Podcast! (@Steve Mudflap McGrew’s REMASCULATE Podcast!)&lt;a href=&#34;https://twitter.com/REMASCULATE/statuses/1378703220239855618&#34;&gt;1617543437.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;81f9d589b9f7385664af68ce79daf5e5&#34; id=&#34;9ece6&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1378693064642985990&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;For an additional $29.99 Jill Biden could have accessorized her Halloween costume with the optional broom. https://t.co/E5PyaMnUah&lt;/div&gt; — H.L. Chiselfritz (@H.L. Chiselfritz)&lt;a href=&#34;https://twitter.com/RotNScoundrel/statuses/1378693064642985990&#34;&gt;1617541016.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;b4077aadbf73f42a8bfd3d989bda3be8&#34; id=&#34;ede75&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1378864655850934272&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;Jill Biden would appreciate if people stopped retweeting this picture of her trashy outfit https://t.co/Z975OU8ebl&lt;/div&gt; — Terrence K. Williams (@Terrence K. Williams)&lt;a href=&#34;https://twitter.com/w_terrence/statuses/1378864655850934272&#34;&gt;1617581926.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;&lt;p&gt;Progressives and women quickly came to the side of Dr. Biden, noting how she looks classy and hip all at the same time. &lt;/p&gt;&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;03ca48d340c12665d6a4b00535f99a8d&#34; id=&#34;44273&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1378873040788946958&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;For everyone saying that @FLOTUS is too old to rock this outfit, I say, get with the times! She looks better than a… https://t.co/EXpvXzRZB3&lt;/div&gt; — We HearVoicesOutThere (@We HearVoicesOutThere)&lt;a href=&#34;https://twitter.com/WeHearPodcast/statuses/1378873040788946958&#34;&gt;1617583925.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;12b7b5aa42155331324dfa8bc433960f&#34; id=&#34;9a04d&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1378873977205051395&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;Fishnet tights are in style for spring 2021 and our loving, intelligent, compassionate @FLOTUS looks beautiful and… https://t.co/CO3yVI8cqM&lt;/div&gt; — @297_Aruba_Lover (@@297_Aruba_Lover)&lt;a href=&#34;https://twitter.com/297_ArubaLover/statuses/1378873977205051395&#34;&gt;1617584149.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;f9df595239222a50a8c2d6bedc77a263&#34; id=&#34;9865d&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1378886526973616128&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;The dress FLOTUS Jill Biden wore wasn&#39;t bad persay but it was a bit young for her. https://t.co/HEjpj97u6s&lt;/div&gt; — I Love Baby Girl Liv Morgan (@I Love Baby Girl Liv Morgan)&lt;a href=&#34;https://twitter.com/ILuvLivMorgan/statuses/1378886526973616128&#34;&gt;1617587141.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;8065820fc613652bcd2012564a4bf835&#34; id=&#34;002f1&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1378860474595307520&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;Jill Biden wears a fishnet and the RepubliQans explode!!!
Melania wore NOTHING and they were deafeningly quit!!!
Wh… https://t.co/hEAI5q98Hj&lt;/div&gt; — Franktheshank808 (@Franktheshank808)&lt;a href=&#34;https://twitter.com/Franktheshank88/statuses/1378860474595307520&#34;&gt;1617580929.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;069aee751cb499e22e11ab3249fe3226&#34; id=&#34;4a313&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1378886811003592705&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;You&#39;re Absolutely Right.  @FLOTUS Dr. Jill Biden Looks like a Million Dollars https://t.co/xRbjDOeQ9s&lt;/div&gt; — I Can&#39;t Breathe. #BlackLivesMatters (@I Can&#39;t Breathe. #BlackLivesMatters)&lt;a href=&#34;https://twitter.com/Deecee110Gmail/statuses/1378886811003592705&#34;&gt;1617587208.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;d3e77633055e94a91a81ee741b5331d9&#34; id=&#34;8fb51&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1378836964716257283&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;It doesn&#39;t matter what our FLOTUS wears. She is a professional who is caring, intelligent, and principled.

Her pre… https://t.co/9L7E7DTIoj&lt;/div&gt; — BrooklynDad_Defiant! (@BrooklynDad_Defiant!)&lt;a href=&#34;https://twitter.com/mmpadellan/statuses/1378836964716257283&#34;&gt;1617575324.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;3f54bad673e8c3e891f38de79490a128&#34; id=&#34;47ba4&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1378870456451743744&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;🙋‍♀️ So proud of our beautiful @FLOTUS .  Rocking.💕😉 https://t.co/MhrPNm2wzH&lt;/div&gt; — 💛CarolFromColorado 🙋‍♀️ (@💛CarolFromColorado 🙋‍♀️)&lt;a href=&#34;https://twitter.com/Carol_Cook75/statuses/1378870456451743744&#34;&gt;1617583309.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;3c1239dffd67c86d4b8b4f0dfe2ad31d&#34; id=&#34;e23c1&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1378863763441512450&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;If my legs looked as good as Dr. Jill Biden in those fishnets &amp;amp; booties, I&#39;d be a wearing exactly the same outfit… https://t.co/4QRqh4JYvP&lt;/div&gt; — SinDeeLou Who (@SinDeeLou Who)&lt;a href=&#34;https://twitter.com/SinDeeLou2/statuses/1378863763441512450&#34;&gt;1617581713.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;3a1a681f1ab9d9a86809d9906bbc05c6&#34; id=&#34;8bf2d&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1378837676569153540&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;Dr. Jill Biden rockin those fishnets &amp;amp; booties🔥
#FLOTUS https://t.co/MMqRQooosz&lt;/div&gt; — Christopher 🇺🇸 Proud Dem (@Christopher 🇺🇸 Proud Dem)&lt;a href=&#34;https://twitter.com/cwebbonline/statuses/1378837676569153540&#34;&gt;1617575494.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4566ddb63888f2ba191a162f2e11a814&#34; id=&#34;4ca86&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1378839682889437187&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;It’s Dr. FLOTUS Jill Biden to you, and she can wear what she wants. https://t.co/qSzOyHLRPf&lt;/div&gt; — Madam Vice President Harris is GOAT! (@Madam Vice President Harris is GOAT!)&lt;a href=&#34;https://twitter.com/flywithkamala/statuses/1378839682889437187&#34;&gt;1617575972.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;4fad7cd617ee1d5a0589cc47412ac0bf&#34; id=&#34;69d01&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1378774432110538755&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;Dr @flotus looks terrific in this outfit!  Wow! https://t.co/x3qalmGaMX&lt;/div&gt; — Susan (@Susan)&lt;a href=&#34;https://twitter.com/Tmontenena/statuses/1378774432110538755&#34;&gt;1617560415.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;e2c112e1712abce5c6cf23864a566912&#34; id=&#34;24106&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1378872929828622336&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;Republicans are talking shit on FLOTUS Jill Biden&#39;s outfit while failing to mention they have seen Melania&#39;s tits m… https://t.co/DdJYqT7q9a&lt;/div&gt; — Kyla In The Burgh 🏳️‍🌈🏴‍☠️ (@Kyla In The Burgh 🏳️‍🌈🏴‍☠️)&lt;a href=&#34;https://twitter.com/KylaInTheBurgh/statuses/1378872929828622336&#34;&gt;1617583899.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
&lt;div class=&#34;rm-shortcode&#34; data-rm-shortcode-id=&#34;38702267d5239e7228b108c974cff329&#34; id=&#34;5885b&#34;&gt;&lt;blockquote class=&#34;twitter-tweet twitter-custom-tweet&#34; data-partner=&#34;rebelmouse&#34; data-twitter-tweet-id=&#34;1378791022239563777&#34;&gt;&lt;div style=&#34;margin:1em 0&#34;&gt;Honestly, if you&#39;re more offended by FLOTUS wearing fishnets than the (former) President mocking disabled people th… https://t.co/raysBBBpKc&lt;/div&gt; — The Dressmaker (@The Dressmaker)&lt;a href=&#34;https://twitter.com/TDressmaker/statuses/1378791022239563777&#34;&gt;1617564371.0&lt;/a&gt;&lt;/blockquote&gt;&lt;/div&gt;
&lt;p&gt;&lt;br/&gt;&lt;/p&gt;
</template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2651365857"
    data-post-url="https://www.rawstory.com/conservative-freakout-jill-biden-tights/"
    
        data-authors="Sarah K. Burris"
    
    
        data-headline="Conservatives lose their minds after Dr. Jill Biden wears tights with designs on them"
    >
</span>
</div></div></div>
    
    
<script type="application/json" id="post-context-2651365857">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/05/2021","13":2651365857,"7":"Sarah K. Burris"}, "post": {"providerId": 0, "sections": [0, 537910665, 502613554, 532450088, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div><!-- User Code --><div id="comments_section_start" style="position: relative; top: -150px;">&nbsp;</div><div class='rs_ad_block story_page_above_comments' style='margin: 0 auto; text-align: center; '><div id='rc-widget-d9572f' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='110322'></div></div>

<!-- End User Code --><!-- User Code --><div id="disqus_thread"></div><!-- End User Code --><!-- User Code --><!-- <div id="zergnet-widget-72546" style='margin: 15px 0 0 0; min-height: 540px;'></div>
//www.zergnet.com/zerg.js?id=72546  --><!-- MGID - RawStory - 3x2 below content (replace Zergnet) --><div id="M687751ScriptRootC1088602"></div><!-- End User Code -->
</div>



<div id="sPost_0_0_4_0_0_3_2_3_2" class="column-right sidebar-column col sm-mb-2 md-mb-4 s12 m12 l4">
    <div class="" id="sPost_0_0_4_0_0_3_2_3_2_0"><!-- User Code --><div id='sticky-container_1' class='alt_ad_block'><div id='sticky-target_1'><div class="proper-ad-unit" style="margin-top: 5px;"><div id="proper-ad-rawstory_side_1"></div></div></div></div><!-- End User Code --></div><span class="js-brick-description hidden" data-name="right-sidebar"></span><div class="right-sidebar-1" id="sright-sidebar_0_0_9_0_0_0"><div class="tabs" id="sright-sidebar_0_0_9_0_0_0_0"><div class="tabs__head"><div data-group-id="sright-sidebar_0_0_9_0_0_0_0" data-toggle-class="active" class="tabs__tab js-tab noselect js--active" data-target="#sright-sidebar_0_0_9_0_0_0_0 .tab-1" data-tab-id="">Trending</div><div data-group-id="sright-sidebar_0_0_9_0_0_0_0" data-toggle-class="active" class="tabs__tab js-tab noselect" data-target="#sright-sidebar_0_0_9_0_0_0_0 .tab-2" data-tab-id="">Latest</div><div data-group-id="sright-sidebar_0_0_9_0_0_0_0" data-toggle-class="active" class="tabs__tab js-tab noselect" data-target="#sright-sidebar_0_0_9_0_0_0_0 .tab-3" data-tab-id="">Videos</div></div><div class="tabs__body"><div class="tabs__tab-content tab-1 active" id="" name="Trending"><div class="mb-2 column-right" id="sright-sidebar_0_0_9_0_0_0_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="popular_"
        data-source-type="multi"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-priority="-10"
        data-attr-element_classes="column-right"
        data-attr-posts_id="sright-sidebar_0_0_9_0_0_0_0_0_0"
        data-attr-layout_headline="right"
        data-attr-section_url=""
        data-attr-strategy="fallback"
        data-attr-source="multi"
        data-attr-from_sections_other_than="newsletter,polls,no-trending"
        data-attr-layout_vertical_separation="30"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[right-sidebar]/abtests/abtest[1]/element_wrapper/tabs/tab[1]/posts-"
        data-attr-source_url="_most-read"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red"
        data-attr-layout_all_headline_tag="h2"
        data-attr-limit="9"
        data-attr-v="2"
        data-attr-source_id="popular_"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2651364878"
                data-category="Latest Headlines">
<article 
    elid="2651364878" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651364878" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/trumps-diet-coke-button/"  aria-label="Critics ridicule Diet Coke-swilling Trump&#39;s demand his followers boycott Coke">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Critics ridicule Diet Coke-swilling Trump&#39;s demand his followers boycott Coke"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMjA4Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTc5MjQzMX0.beOYxiJrD2mYYUMl-kAew0RIGciAidws4fwnu5r3EtE/image.jpg?width=600&quality=85&coordinates=159%2C0%2C183%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMjA4Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTc5MjQzMX0.beOYxiJrD2mYYUMl-kAew0RIGciAidws4fwnu5r3EtE/image.jpg?width=600&quality=85&coordinates=159%2C0%2C183%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMjA4Ni9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTc5MjQzMX0.beOYxiJrD2mYYUMl-kAew0RIGciAidws4fwnu5r3EtE/image.jpg?width=300&quality=85&coordinates=159%2C0%2C183%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trumps-diet-coke-button/"  aria-label="Critics ridicule Diet Coke-swilling Trump&#39;s demand his followers boycott Coke" data-type="text">
        Critics ridicule Diet Coke-swilling Trump&#39;s demand his followers boycott Coke
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651364878">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/04/2021","13":2651364878,"7":"Tom Boggioni"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 502613554, 506149267, 506149270, 532450089, 535969657], "buckets": [], "authors": [20272781]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651364683"
                data-category="Latest Headlines">
<article 
    elid="2651364683" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651364683" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/election-fraud-dominion/"  aria-label="Michigan Republican put on notice by Dominion for raising over $1 million with election fraud lies: report">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Michigan Republican put on notice by Dominion for raising over $1 million with election fraud lies: report"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMTgxNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3Nzg1NTIyNH0.WSLn2tmt4yRYDHGAATwul9VuqsS1rofiGLTbSzr4LU0/image.jpg?width=600&quality=85&coordinates=160%2C0%2C190%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMTgxNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3Nzg1NTIyNH0.WSLn2tmt4yRYDHGAATwul9VuqsS1rofiGLTbSzr4LU0/image.jpg?width=600&quality=85&coordinates=160%2C0%2C190%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMTgxNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3Nzg1NTIyNH0.WSLn2tmt4yRYDHGAATwul9VuqsS1rofiGLTbSzr4LU0/image.jpg?width=300&quality=85&coordinates=160%2C0%2C190%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/election-fraud-dominion/"  aria-label="Michigan Republican put on notice by Dominion for raising over $1 million with election fraud lies: report" data-type="text">
        Michigan Republican put on notice by Dominion for raising over $1 million with election fraud lies: report
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651364683">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/04/2021","13":2651364683,"7":"Tom Boggioni"}, "post": {"providerId": 0, "sections": [0, 506149281, 504781448, 537910665, 502613554, 506149267, 506149270, 532450089, 535969657], "buckets": [], "authors": [20272781]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651340891"
                data-category="Latest Headlines">
<article 
    elid="2651340891" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651340891" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/trump-capitol-police-condolences/"  aria-label="Trump releases delusional statement following death of Capitol Police Officer Billy Evans">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Trump releases delusional statement following death of Capitol Police Officer Billy Evans"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNDAwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3Mjk2NzU5OH0.p8fXQ06AWU796T_L0hLKfvp2Up4tg3-ZNqmy9mwSkmc/image.jpg?width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNDAwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3Mjk2NzU5OH0.p8fXQ06AWU796T_L0hLKfvp2Up4tg3-ZNqmy9mwSkmc/image.jpg?width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzNDAwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3Mjk2NzU5OH0.p8fXQ06AWU796T_L0hLKfvp2Up4tg3-ZNqmy9mwSkmc/image.jpg?width=300&quality=85&coordinates=185%2C0%2C185%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-capitol-police-condolences/"  aria-label="Trump releases delusional statement following death of Capitol Police Officer Billy Evans" data-type="text">
        Trump releases delusional statement following death of Capitol Police Officer Billy Evans
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651340891">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/03/2021","13":2651340891,"7":"Bob Brigham"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 502613554, 506149267, 506149270, 535969657], "buckets": [], "authors": [20272805]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651353724"
                data-category="Latest Headlines">
<article 
    elid="2651353724" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651353724" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/ted-cruz-texas-2651353724/"  aria-label="Political crisis facing Ted Cruz on full display during Final Four basketball game">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Political crisis facing Ted Cruz on full display during Final Four basketball game"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTk5NTU3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3ODEwMDExNH0.ruC5P3Ff_f_AKLudauzxuITYWp-X_aw2QMDk3RB9gEw/image.jpg?width=600&quality=85&coordinates=188%2C0%2C162%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTk5NTU3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3ODEwMDExNH0.ruC5P3Ff_f_AKLudauzxuITYWp-X_aw2QMDk3RB9gEw/image.jpg?width=600&quality=85&coordinates=188%2C0%2C162%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTk5NTU3MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3ODEwMDExNH0.ruC5P3Ff_f_AKLudauzxuITYWp-X_aw2QMDk3RB9gEw/image.jpg?width=300&quality=85&coordinates=188%2C0%2C162%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/ted-cruz-texas-2651353724/"  aria-label="Political crisis facing Ted Cruz on full display during Final Four basketball game" data-type="text">
        Political crisis facing Ted Cruz on full display during Final Four basketball game
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651353724">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/03/2021","13":2651353724,"7":"Bob Brigham"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 502613554, 506149267, 535969657], "buckets": [], "authors": [20272805]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651351191"
                data-category="Latest Headlines">
<article 
    elid="2651351191" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651351191" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/trump-campaign-scam/"  aria-label="BUSTED: Trump&#39;s campaign was bleeding supporters&#39; bank accounts dry with recurring payment scheme">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="BUSTED: Trump&#39;s campaign was bleeding supporters&#39; bank accounts dry with recurring payment scheme"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzOTUxNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODg2NTQ1MH0.pBmZ6IGd_2yZRKWSDlmzA1MNoBdQNvzYmjE651xH6AQ/image.jpg?width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzOTUxNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODg2NTQ1MH0.pBmZ6IGd_2yZRKWSDlmzA1MNoBdQNvzYmjE651xH6AQ/image.jpg?width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgzOTUxNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0ODg2NTQ1MH0.pBmZ6IGd_2yZRKWSDlmzA1MNoBdQNvzYmjE651xH6AQ/image.jpg?width=300&quality=85&coordinates=185%2C0%2C185%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-campaign-scam/"  aria-label="BUSTED: Trump&#39;s campaign was bleeding supporters&#39; bank accounts dry with recurring payment scheme" data-type="text">
        BUSTED: Trump&#39;s campaign was bleeding supporters&#39; bank accounts dry with recurring payment scheme
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651351191">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/03/2021","13":2651351191,"7":"Matthew Chapman"}, "post": {"providerId": 0, "sections": [0, 506149281, 537910665, 532450092, 502613554, 506149267, 506149270, 535969657], "buckets": [], "authors": [20272787]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651352285"
                data-category="Latest Headlines">
<article 
    elid="2651352285" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651352285" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/donald-trump-grift/"  aria-label="&#39;That&#39;s cold blooded&#39;: Trump critics stunned by depths president went to as he scammed supporters out of money">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="&#39;That&#39;s cold blooded&#39;: Trump critics stunned by depths president went to as he scammed supporters out of money"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTk5MzY5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NjQwNTM4N30.qeOHW0oDdsOyqUBYj_LW-LWtXsMD9lBStmPDsgkLuZQ/image.jpg?width=600&quality=85&coordinates=146%2C0%2C186%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTk5MzY5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NjQwNTM4N30.qeOHW0oDdsOyqUBYj_LW-LWtXsMD9lBStmPDsgkLuZQ/image.jpg?width=600&quality=85&coordinates=146%2C0%2C186%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTk5MzY5MS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NjQwNTM4N30.qeOHW0oDdsOyqUBYj_LW-LWtXsMD9lBStmPDsgkLuZQ/image.jpg?width=300&quality=85&coordinates=146%2C0%2C186%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/donald-trump-grift/"  aria-label="&#39;That&#39;s cold blooded&#39;: Trump critics stunned by depths president went to as he scammed supporters out of money" data-type="text">
        &#39;That&#39;s cold blooded&#39;: Trump critics stunned by depths president went to as he scammed supporters out of money
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651352285">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/03/2021","13":2651352285,"7":"Matthew Chapman"}, "post": {"providerId": 0, "sections": [0, 504781448, 532450092, 506149270, 537910665], "buckets": [], "authors": [20272787]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651364733"
                data-category="Latest Headlines">
<article 
    elid="2651364733" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651364733" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/candace-owens-white-supremacy/"  aria-label="Candace Owens: &#39;Calling everybody a racist and a white supremacist is getting pretty old&#39;">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Candace Owens: &#39;Calling everybody a racist and a white supremacist is getting pretty old&#39;"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMTg0NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MjY4MTMyM30.cZ7DU9bGI9rFRT4pv4QmDSoXkP643OvXHnUxn7lrIj0/image.jpg?width=600&quality=85&coordinates=350%2C0%2C0%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMTg0NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MjY4MTMyM30.cZ7DU9bGI9rFRT4pv4QmDSoXkP643OvXHnUxn7lrIj0/image.jpg?width=600&quality=85&coordinates=350%2C0%2C0%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMTg0NS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MjY4MTMyM30.cZ7DU9bGI9rFRT4pv4QmDSoXkP643OvXHnUxn7lrIj0/image.jpg?width=300&quality=85&coordinates=350%2C0%2C0%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/candace-owens-white-supremacy/"  aria-label="Candace Owens: &#39;Calling everybody a racist and a white supremacist is getting pretty old&#39;" data-type="text">
        Candace Owens: &#39;Calling everybody a racist and a white supremacist is getting pretty old&#39;
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651364733">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/04/2021","13":2651364733,"7":"David Edwards"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450090, 502613554, 506149289, 535969657], "buckets": [], "authors": [20272785]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651364527"
                data-category="Latest Headlines">
<article 
    elid="2651364527" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651364527" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/trump-failure-2651364527/"  aria-label="&#39;There’s no room for secrecy&#39;: Boston paper calls on Trump appointees to come clean on his &#39;horror show&#39; COVID-19 response">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="&#39;There’s no room for secrecy&#39;: Boston paper calls on Trump appointees to come clean on his &#39;horror show&#39; COVID-19 response"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMTYwOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NzQzODg0NH0.LmIqmEA3n2ZDMaVPx4ZT8HSNAuCIDH3WKJHaGlXfxk0/image.jpg?width=600&quality=85&coordinates=288%2C0%2C0%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMTYwOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NzQzODg0NH0.LmIqmEA3n2ZDMaVPx4ZT8HSNAuCIDH3WKJHaGlXfxk0/image.jpg?width=600&quality=85&coordinates=288%2C0%2C0%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMTYwOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NzQzODg0NH0.LmIqmEA3n2ZDMaVPx4ZT8HSNAuCIDH3WKJHaGlXfxk0/image.jpg?width=300&quality=85&coordinates=288%2C0%2C0%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-failure-2651364527/"  aria-label="&#39;There’s no room for secrecy&#39;: Boston paper calls on Trump appointees to come clean on his &#39;horror show&#39; COVID-19 response" data-type="text">
        &#39;There’s no room for secrecy&#39;: Boston paper calls on Trump appointees to come clean on his &#39;horror show&#39; COVID-19 response
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651364527">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/04/2021","13":2651364527,"7":"Tom Boggioni"}, "post": {"providerId": 0, "sections": [0, 504781446, 504781448, 537910665, 532450092, 502613554, 506149267, 506149270, 535969657], "buckets": [], "authors": [20272781]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651364312"
                data-category="Latest Headlines">
<article 
    elid="2651364312" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651364312" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/plastics-and-fertility/"  aria-label="How plastics are making us infertile — and could even lead to human extinction">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="How plastics are making us infertile — and could even lead to human extinction"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMTMzNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyMTY4MjI0OH0.jk6WU292o2DRTWqQNY4yK2KRDFM8ICdWLxtYB1mFo3Q/image.png?width=600&quality=85&coordinates=226%2C0%2C227%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMTMzNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyMTY4MjI0OH0.jk6WU292o2DRTWqQNY4yK2KRDFM8ICdWLxtYB1mFo3Q/image.png?width=600&quality=85&coordinates=226%2C0%2C227%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMTMzNC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyMTY4MjI0OH0.jk6WU292o2DRTWqQNY4yK2KRDFM8ICdWLxtYB1mFo3Q/image.png?width=300&quality=85&coordinates=226%2C0%2C227%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/plastics-and-fertility/"  aria-label="How plastics are making us infertile — and could even lead to human extinction" data-type="text">
        How plastics are making us infertile — and could even lead to human extinction
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651364312">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/04/2021","13":2651364312,"7":"Matthew Rozsa, Salon"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 506149267, 535969657, 506149279], "buckets": [], "authors": [20272793]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div></div><div class="tabs__tab-content tab-2" id="" name="Latest"><div class="mb-2 column-right" id="sright-sidebar_0_0_9_0_0_0_0_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_5"
        data-format="posts-custom"
        data-source="frontpage_parent_site_latest-headlines"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-element_classes="column-right"
        data-attr-posts_id="sright-sidebar_0_0_9_0_0_0_0_1_0"
        data-attr-layout_headline="right"
        data-attr-section_url="latest-headlines"
        data-attr-layout_vertical_separation="30"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[right-sidebar]/abtests/abtest[1]/element_wrapper/tabs/tab[2]/posts-"
        data-attr-source_url="latest-headlines"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red"
        data-attr-layout_all_headline_tag="h2"
        data-attr-limit="9"
        data-attr-v="2"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2651365812"
                data-category="Latest Headlines">
<article 
    elid="2651365812" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651365812" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/lying-ron-desantis-vaccine-scandals/"  aria-label="&#39;He&#39;s lying you can tell&#39;: Internet responds to &#39;60 Minutes&#39; expose on Ron DeSantis">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="&#39;He&#39;s lying you can tell&#39;: Internet responds to &#39;60 Minutes&#39; expose on Ron DeSantis"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMzI4NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNjI5NTU2NH0.OzDogwnkNTLyBq2lHGDXWiR-G8jB5TXfoWlf7z10EJw/image.png?width=600&quality=85&coordinates=264%2C0%2C86%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMzI4NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNjI5NTU2NH0.OzDogwnkNTLyBq2lHGDXWiR-G8jB5TXfoWlf7z10EJw/image.png?width=600&quality=85&coordinates=264%2C0%2C86%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMzI4NC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyNjI5NTU2NH0.OzDogwnkNTLyBq2lHGDXWiR-G8jB5TXfoWlf7z10EJw/image.png?width=300&quality=85&coordinates=264%2C0%2C86%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/lying-ron-desantis-vaccine-scandals/"  aria-label="&#39;He&#39;s lying you can tell&#39;: Internet responds to &#39;60 Minutes&#39; expose on Ron DeSantis" data-type="text">
        &#39;He&#39;s lying you can tell&#39;: Internet responds to &#39;60 Minutes&#39; expose on Ron DeSantis
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651365812">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/05/2021","13":2651365812,"7":"Sarah K. Burris"}, "post": {"providerId": 0, "sections": [0, 537910665, 502613554, 532450088, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651365757"
                data-category="Latest Headlines">
<article 
    elid="2651365757" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651365757" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/republicans-denounce-democratic-funding-measures/"  aria-label="Republicans are quick to denounce the way Biden wants to fund programs — but they have no ideas of their own: columnist">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Republicans are quick to denounce the way Biden wants to fund programs — but they have no ideas of their own: columnist"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ4MzIxNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NTM1NDI1NX0.MW5iaXWKpZpKnGYtydEMzSGvLxcuGZhPBVcpLHmsoN0/image.jpg?width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ4MzIxNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NTM1NDI1NX0.MW5iaXWKpZpKnGYtydEMzSGvLxcuGZhPBVcpLHmsoN0/image.jpg?width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ4MzIxNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NTM1NDI1NX0.MW5iaXWKpZpKnGYtydEMzSGvLxcuGZhPBVcpLHmsoN0/image.jpg?width=300&quality=85&coordinates=185%2C0%2C185%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/republicans-denounce-democratic-funding-measures/"  aria-label="Republicans are quick to denounce the way Biden wants to fund programs — but they have no ideas of their own: columnist" data-type="text">
        Republicans are quick to denounce the way Biden wants to fund programs — but they have no ideas of their own: columnist
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651365757">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/05/2021","13":2651365757,"7":"Sarah K. Burris"}, "post": {"providerId": 0, "sections": [0, 537910665, 502613554, 532450089, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651365707"
                data-category="Latest Headlines">
<article 
    elid="2651365707" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651365707" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/pentagon-closes-part-guantnamo-bay/"  aria-label="Pentagon closes secret part of Guantánamo Bay — but detainees remain">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Pentagon closes secret part of Guantánamo Bay — but detainees remain"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMzEyNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjkzNTkxMX0._YMQ1TkKN8hG99_F0LWnl96kK54la69j501clyxwg0k/image.jpg?width=600&quality=85&coordinates=454%2C0%2C0%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMzEyNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjkzNTkxMX0._YMQ1TkKN8hG99_F0LWnl96kK54la69j501clyxwg0k/image.jpg?width=600&quality=85&coordinates=454%2C0%2C0%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMzEyNS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1MjkzNTkxMX0._YMQ1TkKN8hG99_F0LWnl96kK54la69j501clyxwg0k/image.jpg?width=300&quality=85&coordinates=454%2C0%2C0%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/pentagon-closes-part-guantnamo-bay/"  aria-label="Pentagon closes secret part of Guantánamo Bay — but detainees remain" data-type="text">
        Pentagon closes secret part of Guantánamo Bay — but detainees remain
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651365707">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/05/2021","13":2651365707,"7":"Sarah K. Burris"}, "post": {"providerId": 0, "sections": [0, 537910665, 502613554, 532450092, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651365631"
                data-category="Latest Headlines">
<article 
    elid="2651365631" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651365631" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/ron-desantis-vaccine-scandal/"  aria-label="&#39;60 Minutes&#39; nails Ron DeSantis in vaccine &#39;pay to play&#39; — with program allowing the rich to fly in for shots">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="&#39;60 Minutes&#39; nails Ron DeSantis in vaccine &#39;pay to play&#39; — with program allowing the rich to fly in for shots"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMzAyNy9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3OTA3MTYwN30.60NkalBER65F8ZzNv1kqQZb24IYrk3P-9_T4HnNMTz8/image.png?width=600&quality=85&coordinates=182%2C0%2C272%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMzAyNy9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3OTA3MTYwN30.60NkalBER65F8ZzNv1kqQZb24IYrk3P-9_T4HnNMTz8/image.png?width=600&quality=85&coordinates=182%2C0%2C272%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMzAyNy9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3OTA3MTYwN30.60NkalBER65F8ZzNv1kqQZb24IYrk3P-9_T4HnNMTz8/image.png?width=300&quality=85&coordinates=182%2C0%2C272%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/ron-desantis-vaccine-scandal/"  aria-label="&#39;60 Minutes&#39; nails Ron DeSantis in vaccine &#39;pay to play&#39; — with program allowing the rich to fly in for shots" data-type="text">
        &#39;60 Minutes&#39; nails Ron DeSantis in vaccine &#39;pay to play&#39; — with program allowing the rich to fly in for shots
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651365631">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/04/2021","13":2651365631,"7":"Sarah K. Burris"}, "post": {"providerId": 0, "sections": [0, 537910665, 532450090, 502613554, 506149267, 506149269, 506149272, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651365610"
                data-category="Latest Headlines">
<article 
    elid="2651365610" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651365610" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/biden-trying-end-us-hunger/"  aria-label="How Biden is trying to end hunger as part of his effort to &#39;restore moral leadership&#39;: report">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="How Biden is trying to end hunger as part of his effort to &#39;restore moral leadership&#39;: report"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMjk4OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTA3MTg1N30.ClrZ2-wOvTaE2lBVxTyn2LiwSCy1A9zioKvvfosJVnE/image.jpg?width=600&quality=85&coordinates=251%2C0%2C275%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMjk4OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTA3MTg1N30.ClrZ2-wOvTaE2lBVxTyn2LiwSCy1A9zioKvvfosJVnE/image.jpg?width=600&quality=85&coordinates=251%2C0%2C275%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMjk4OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTA3MTg1N30.ClrZ2-wOvTaE2lBVxTyn2LiwSCy1A9zioKvvfosJVnE/image.jpg?width=300&quality=85&coordinates=251%2C0%2C275%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/biden-trying-end-us-hunger/"  aria-label="How Biden is trying to end hunger as part of his effort to &#39;restore moral leadership&#39;: report" data-type="text">
        How Biden is trying to end hunger as part of his effort to &#39;restore moral leadership&#39;: report
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651365610">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/04/2021","13":2651365610,"7":"Sarah K. Burris"}, "post": {"providerId": 0, "sections": [0, 537910665, 532450092, 502613554, 506149267, 506149269, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651365495"
                data-category="Latest Headlines">
<article 
    elid="2651365495" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651365495" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/donald-trump-fat-elvis/"  aria-label="Trump biographer nails &#39;fat Elvis&#39; ex-president as &#39;begging for people to like him&#39;">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Trump biographer nails &#39;fat Elvis&#39; ex-president as &#39;begging for people to like him&#39;"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ4MzA0Ny9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyOTA2NjU1Mn0.WUPRkuHaPS0E7RP5f7S0CUCsXl2F6oXskzRUi7SeLwo/image.png?width=600&quality=85&coordinates=370%2C0%2C370%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ4MzA0Ny9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyOTA2NjU1Mn0.WUPRkuHaPS0E7RP5f7S0CUCsXl2F6oXskzRUi7SeLwo/image.png?width=600&quality=85&coordinates=370%2C0%2C370%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDQ4MzA0Ny9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYyOTA2NjU1Mn0.WUPRkuHaPS0E7RP5f7S0CUCsXl2F6oXskzRUi7SeLwo/image.png?width=300&quality=85&coordinates=370%2C0%2C370%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/donald-trump-fat-elvis/"  aria-label="Trump biographer nails &#39;fat Elvis&#39; ex-president as &#39;begging for people to like him&#39;" data-type="text">
        Trump biographer nails &#39;fat Elvis&#39; ex-president as &#39;begging for people to like him&#39;
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651365495">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/04/2021","13":2651365495,"7":"Sarah K. Burris"}, "post": {"providerId": 0, "sections": [0, 537910665, 532450090, 502613554, 506149269, 506149272, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651365423"
                data-category="Latest Headlines">
<article 
    elid="2651365423" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651365423" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/republican-party-eradicate-conspiracy-theorists/"  aria-label="Why it&#39;ll be nearly impossible to save the Republican Party from the conspiracy-wing: reporter">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Why it&#39;ll be nearly impossible to save the Republican Party from the conspiracy-wing: reporter"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMjc3MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMjI3ODk3OX0.o8cKrYdNGtVRVSL5EdAQelrCrRglRfXcNQ8Uw3Afbbs/image.png?width=600&quality=85&coordinates=526%2C0%2C0%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMjc3MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMjI3ODk3OX0.o8cKrYdNGtVRVSL5EdAQelrCrRglRfXcNQ8Uw3Afbbs/image.png?width=600&quality=85&coordinates=526%2C0%2C0%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMjc3MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzMjI3ODk3OX0.o8cKrYdNGtVRVSL5EdAQelrCrRglRfXcNQ8Uw3Afbbs/image.png?width=300&quality=85&coordinates=526%2C0%2C0%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/republican-party-eradicate-conspiracy-theorists/"  aria-label="Why it&#39;ll be nearly impossible to save the Republican Party from the conspiracy-wing: reporter" data-type="text">
        Why it&#39;ll be nearly impossible to save the Republican Party from the conspiracy-wing: reporter
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651365423">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/04/2021","13":2651365423,"7":"Sarah K. Burris"}, "post": {"providerId": 0, "sections": [0, 537910665, 502613554, 532450089, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651365396"
                data-category="Latest Headlines">
<article 
    elid="2651365396" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651365396" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/republicans-georgia-mlb-failure/"  aria-label="Republicans bash themselves over the head in raging against MLB&#39;s All-Star Game move">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Republicans bash themselves over the head in raging against MLB&#39;s All-Star Game move"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMjY1OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMzExMzMzN30.IBtJA-F4Hc5dAPVLodBQcRczRLNTBlLeSGy6DxqB93U/image.jpg?width=600&quality=85&coordinates=226%2C0%2C228%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMjY1OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMzExMzMzN30.IBtJA-F4Hc5dAPVLodBQcRczRLNTBlLeSGy6DxqB93U/image.jpg?width=600&quality=85&coordinates=226%2C0%2C228%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMjY1OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMzExMzMzN30.IBtJA-F4Hc5dAPVLodBQcRczRLNTBlLeSGy6DxqB93U/image.jpg?width=300&quality=85&coordinates=226%2C0%2C228%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/republicans-georgia-mlb-failure/"  aria-label="Republicans bash themselves over the head in raging against MLB&#39;s All-Star Game move" data-type="text">
        Republicans bash themselves over the head in raging against MLB&#39;s All-Star Game move
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651365396">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/04/2021","13":2651365396,"7":"Ray Hartmann"}, "post": {"providerId": 0, "sections": [0, 504781447, 537910665, 502613554, 532450089, 535969657], "buckets": [], "authors": [20870830]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651365352"
                data-category="Latest Headlines">
<article 
    elid="2651365352" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651365352" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/cap-tol-police-morale-staffing/"  aria-label="Capitol Police have &#39;a crisis in morale and force numbers&#39; after two attacks: union chief">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Capitol Police have &#39;a crisis in morale and force numbers&#39; after two attacks: union chief"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMjU4OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NzkxMzk0OH0.v4n3ICnRoLXWvTOWv6px8qbbGzFDNOXLPRkCQ0f_kOg/image.jpg?width=600&quality=85&coordinates=0%2C0%2C556%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMjU4OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NzkxMzk0OH0.v4n3ICnRoLXWvTOWv6px8qbbGzFDNOXLPRkCQ0f_kOg/image.jpg?width=600&quality=85&coordinates=0%2C0%2C556%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMjU4OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NzkxMzk0OH0.v4n3ICnRoLXWvTOWv6px8qbbGzFDNOXLPRkCQ0f_kOg/image.jpg?width=300&quality=85&coordinates=0%2C0%2C556%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/cap-tol-police-morale-staffing/"  aria-label="Capitol Police have &#39;a crisis in morale and force numbers&#39; after two attacks: union chief" data-type="text">
        Capitol Police have &#39;a crisis in morale and force numbers&#39; after two attacks: union chief
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651365352">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/04/2021","13":2651365352,"7":"Sarah K. Burris"}, "post": {"providerId": 0, "sections": [0, 537910665, 502613554, 532450092, 535969657], "buckets": [], "authors": [20272776]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div></div><div class="tabs__tab-content tab-3" id="" name="Videos"><div class="mb-2 column-right" id="sright-sidebar_0_0_9_0_0_0_0_2_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_6"
        data-format="posts-custom"
        data-source="frontpage_parent_site_all-video"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="506149276"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-source_site="parent_site"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-source_unique="true"
        data-attr-element_classes="column-right"
        data-attr-posts_id="sright-sidebar_0_0_9_0_0_0_0_2_0"
        data-attr-layout_headline="right"
        data-attr-section_url="all-video"
        data-attr-layout_vertical_separation="30"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-node_id="/root/blocks/block[right-sidebar]/abtests/abtest[1]/element_wrapper/tabs/tab[3]/posts-"
        data-attr-source_url="all-video"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red"
        data-attr-layout_all_headline_tag="h2"
        data-attr-limit="9"
        data-attr-v="2"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2651365056"
                data-category="Latest Headlines">
<article 
    elid="2651365056" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651365056" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/fox-news-matt-gaetz-2651365056/"  aria-label="Fox News pundit: It&#39;s &#39;puritanical&#39; to oppose Matt Gaetz having sex with underage girls">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Fox News pundit: It&#39;s &#39;puritanical&#39; to oppose Matt Gaetz having sex with underage girls"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMjIwOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzYxMDM5OH0.KwX-CJScUtuzKJUmT86LuFaHWbjXxRuEOvrJMIjhUp8/image.jpg?width=600&quality=85&coordinates=0%2C0%2C350%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMjIwOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzYxMDM5OH0.KwX-CJScUtuzKJUmT86LuFaHWbjXxRuEOvrJMIjhUp8/image.jpg?width=600&quality=85&coordinates=0%2C0%2C350%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMjIwOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyNzYxMDM5OH0.KwX-CJScUtuzKJUmT86LuFaHWbjXxRuEOvrJMIjhUp8/image.jpg?width=300&quality=85&coordinates=0%2C0%2C350%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/fox-news-matt-gaetz-2651365056/"  aria-label="Fox News pundit: It&#39;s &#39;puritanical&#39; to oppose Matt Gaetz having sex with underage girls" data-type="text">
        Fox News pundit: It&#39;s &#39;puritanical&#39; to oppose Matt Gaetz having sex with underage girls
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651365056">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/04/2021","13":2651365056,"7":"David Edwards"}, "post": {"providerId": 0, "sections": [0, 532450088, 537910665, 502613554, 506149289, 535969657, 506149276], "buckets": [], "authors": [20272785]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651364807"
                data-category="Latest Headlines">
<article 
    elid="2651364807" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651364807" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/trump-easter/"  aria-label="&#39;What are you talking about?&#39;: Fox News host battles Trump adviser over hate-filled &#39;Happy Easter&#39; message">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="&#39;What are you talking about?&#39;: Fox News host battles Trump adviser over hate-filled &#39;Happy Easter&#39; message"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMTk0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxODU4MzkyM30.ustvOVN1uV4fc-HEqgq5HSXbuLBhH5_6RX_NUIzi-8s/image.jpg?width=600&quality=85&coordinates=350%2C0%2C0%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMTk0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxODU4MzkyM30.ustvOVN1uV4fc-HEqgq5HSXbuLBhH5_6RX_NUIzi-8s/image.jpg?width=600&quality=85&coordinates=350%2C0%2C0%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMTk0OC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxODU4MzkyM30.ustvOVN1uV4fc-HEqgq5HSXbuLBhH5_6RX_NUIzi-8s/image.jpg?width=300&quality=85&coordinates=350%2C0%2C0%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-easter/"  aria-label="&#39;What are you talking about?&#39;: Fox News host battles Trump adviser over hate-filled &#39;Happy Easter&#39; message" data-type="text">
        &#39;What are you talking about?&#39;: Fox News host battles Trump adviser over hate-filled &#39;Happy Easter&#39; message
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651364807">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/04/2021","13":2651364807,"7":"David Edwards"}, "post": {"providerId": 0, "sections": [0, 504781448, 506149289, 506149292, 502613554, 532450089, 537910665, 535969657, 506149276], "buckets": [], "authors": [20272785]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651364525"
                data-category="Latest Headlines">
<article 
    elid="2651364525" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651364525" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/chris-wallace-roy-blunt/"  aria-label="Chris Wallace nails Roy Blunt for GOP spending hypocrisy: &#39;Haven&#39;t you lost your credibility&#39; on the deficit?">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Chris Wallace nails Roy Blunt for GOP spending hypocrisy: &#39;Haven&#39;t you lost your credibility&#39; on the deficit?"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMTYzNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTA0MTUwMH0.U7nvoTjzhTaIpKV_cFiCE-2rClwq4zbrw1akKE6Ck7I/image.jpg?width=600&quality=85&coordinates=0%2C0%2C350%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMTYzNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTA0MTUwMH0.U7nvoTjzhTaIpKV_cFiCE-2rClwq4zbrw1akKE6Ck7I/image.jpg?width=600&quality=85&coordinates=0%2C0%2C350%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMTYzNC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2MTA0MTUwMH0.U7nvoTjzhTaIpKV_cFiCE-2rClwq4zbrw1akKE6Ck7I/image.jpg?width=300&quality=85&coordinates=0%2C0%2C350%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/chris-wallace-roy-blunt/"  aria-label="Chris Wallace nails Roy Blunt for GOP spending hypocrisy: &#39;Haven&#39;t you lost your credibility&#39; on the deficit?" data-type="text">
        Chris Wallace nails Roy Blunt for GOP spending hypocrisy: &#39;Haven&#39;t you lost your credibility&#39; on the deficit?
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651364525">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/04/2021","13":2651364525,"7":"David Edwards"}, "post": {"providerId": 0, "sections": [0, 506149289, 504781448, 532450089, 502613554, 537910665, 535969657, 506149276], "buckets": [], "authors": [20272785]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651363597"
                data-category="Latest Headlines">
<article 
    elid="2651363597" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651363597" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/matt-gaetz-trafficking-2651363597/"  aria-label="Here is what Matt Gaetz should fear the most as Feds investigate sex trafficking accusations: ex-US Attorney">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Here is what Matt Gaetz should fear the most as Feds investigate sex trafficking accusations: ex-US Attorney"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMDQ1Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDc0NjAzNn0.AW2qCU-FlJkNJpUOzrMMLx5VNpFM6rPiAPnznMWGIe0/image.jpg?width=600&quality=85&coordinates=175%2C0%2C175%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMDQ1Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDc0NjAzNn0.AW2qCU-FlJkNJpUOzrMMLx5VNpFM6rPiAPnznMWGIe0/image.jpg?width=600&quality=85&coordinates=175%2C0%2C175%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMDQ1Ny9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY2NDc0NjAzNn0.AW2qCU-FlJkNJpUOzrMMLx5VNpFM6rPiAPnznMWGIe0/image.jpg?width=300&quality=85&coordinates=175%2C0%2C175%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/matt-gaetz-trafficking-2651363597/"  aria-label="Here is what Matt Gaetz should fear the most as Feds investigate sex trafficking accusations: ex-US Attorney" data-type="text">
        Here is what Matt Gaetz should fear the most as Feds investigate sex trafficking accusations: ex-US Attorney
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651363597">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/04/2021","13":2651363597,"7":"Tom Boggioni"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450090, 502613554, 506149267, 535969657, 506149276], "buckets": [], "authors": [20272781]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651363306"
                data-category="Latest Headlines">
<article 
    elid="2651363306" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651363306" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/trump-grift-2651363306/"  aria-label="&#39;Major league all-star of grifting&#39;: Trump slammed by former staffer for ripping off hospice patient">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="&#39;Major league all-star of grifting&#39;: Trump slammed by former staffer for ripping off hospice patient"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMDAxOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxODEyNTczNX0.S4Pn3Q4vxxDNSRJXEqBerttO3I68tVyKyRUZTFfA_XM/image.jpg?width=600&quality=85&coordinates=26%2C0%2C374%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMDAxOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxODEyNTczNX0.S4Pn3Q4vxxDNSRJXEqBerttO3I68tVyKyRUZTFfA_XM/image.jpg?width=600&quality=85&coordinates=26%2C0%2C374%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMDAxOS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxODEyNTczNX0.S4Pn3Q4vxxDNSRJXEqBerttO3I68tVyKyRUZTFfA_XM/image.jpg?width=300&quality=85&coordinates=26%2C0%2C374%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-grift-2651363306/"  aria-label="&#39;Major league all-star of grifting&#39;: Trump slammed by former staffer for ripping off hospice patient" data-type="text">
        &#39;Major league all-star of grifting&#39;: Trump slammed by former staffer for ripping off hospice patient
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651363306">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/04/2021","13":2651363306,"7":"Tom Boggioni"}, "post": {"providerId": 0, "sections": [0, 506149281, 537910665, 502613554, 506149267, 506149270, 532450089, 535969657, 506149276], "buckets": [], "authors": [20272781]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651357851"
                data-category="Latest Headlines">
<article 
    elid="2651357851" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651357851" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/matt-gaetz-2651357851/"  aria-label="Matt Gaetz brutally destroyed on Saturday Night Live after a week of salacious allegations">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Matt Gaetz brutally destroyed on Saturday Night Live after a week of salacious allegations"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAwMTk0OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzNTU1NzM2NH0.kX1uSOOMvyqkMnXDiTE9X5CWUHmcaXBcejiGyRX7s-s/image.png?width=600&quality=85&coordinates=39%2C0%2C311%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAwMTk0OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzNTU1NzM2NH0.kX1uSOOMvyqkMnXDiTE9X5CWUHmcaXBcejiGyRX7s-s/image.png?width=600&quality=85&coordinates=39%2C0%2C311%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAwMTk0OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzNTU1NzM2NH0.kX1uSOOMvyqkMnXDiTE9X5CWUHmcaXBcejiGyRX7s-s/image.png?width=300&quality=85&coordinates=39%2C0%2C311%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/matt-gaetz-2651357851/"  aria-label="Matt Gaetz brutally destroyed on Saturday Night Live after a week of salacious allegations" data-type="text">
        Matt Gaetz brutally destroyed on Saturday Night Live after a week of salacious allegations
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651357851">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/04/2021","13":2651357851,"7":"Bob Brigham"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 502613554, 535969657, 506149276], "buckets": [], "authors": [20272805]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651355888"
                data-category="Latest Headlines">
<article 
    elid="2651355888" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651355888" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/bear-spray/"  aria-label="Congressman reveals he bought bear spray to ward off Trump supporters">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Congressman reveals he bought bear spray to ward off Trump supporters"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTk5ODU4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDkxOTUwOX0.Lc00gpzmMPu2VKN8isBUxls0VNWKUFRc2p0AT2a_foM/image.jpg?width=600&quality=85&coordinates=412%2C0%2C114%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTk5ODU4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDkxOTUwOX0.Lc00gpzmMPu2VKN8isBUxls0VNWKUFRc2p0AT2a_foM/image.jpg?width=600&quality=85&coordinates=412%2C0%2C114%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTk5ODU4OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1NDkxOTUwOX0.Lc00gpzmMPu2VKN8isBUxls0VNWKUFRc2p0AT2a_foM/image.jpg?width=300&quality=85&coordinates=412%2C0%2C114%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/bear-spray/"  aria-label="Congressman reveals he bought bear spray to ward off Trump supporters" data-type="text">
        Congressman reveals he bought bear spray to ward off Trump supporters
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651355888">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/04/2021","13":2651355888,"7":"Bob Brigham"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 502613554, 506149267, 506149270, 535969657, 506149276], "buckets": [], "authors": [20272805]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651355365"
                data-category="Latest Headlines">
<article 
    elid="2651355365" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651355365" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/trump-online-fundraising-scam/"  aria-label="Trump facing &#39;legal consequences&#39; for fleecing supporters with fundraising scams: Watergate prosecutor">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Trump facing &#39;legal consequences&#39; for fleecing supporters with fundraising scams: Watergate prosecutor"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgxNzM2OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTg5NTMzMX0.-nqBdP5-rezBkjch2L2UC1uskAMWUS9jeZ93McFJnok/image.jpg?width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgxNzM2OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTg5NTMzMX0.-nqBdP5-rezBkjch2L2UC1uskAMWUS9jeZ93McFJnok/image.jpg?width=600&quality=85&coordinates=185%2C0%2C185%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDgxNzM2OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYzMTg5NTMzMX0.-nqBdP5-rezBkjch2L2UC1uskAMWUS9jeZ93McFJnok/image.jpg?width=300&quality=85&coordinates=185%2C0%2C185%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-online-fundraising-scam/"  aria-label="Trump facing &#39;legal consequences&#39; for fleecing supporters with fundraising scams: Watergate prosecutor" data-type="text">
        Trump facing &#39;legal consequences&#39; for fleecing supporters with fundraising scams: Watergate prosecutor
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651355365">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/04/2021","13":2651355365,"7":"Bob Brigham"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 502613554, 506149267, 535969657, 506149276], "buckets": [], "authors": [20272805]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651352465"
                data-category="Latest Headlines">
<article 
    elid="2651352465" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651352465" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:50.0%;"><div class="widget__head"><a href="https://www.rawstory.com/matt-gaetz-scandals/"  aria-label="Here&#39;s why the Matt Gaetz scandals won&#39;t impact his work in Congress">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Here&#39;s why the Matt Gaetz scandals won&#39;t impact his work in Congress"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTk5Mzg2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzODk0MTM4M30.rV8EPJP_oGV2gYY1Ppewa5ZA3U7U9ABB2nKV8STU7Ec/image.png?width=600&quality=85&coordinates=192%2C0%2C334%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTk5Mzg2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzODk0MTM4M30.rV8EPJP_oGV2gYY1Ppewa5ZA3U7U9ABB2nKV8STU7Ec/image.png?width=600&quality=85&coordinates=192%2C0%2C334%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTk5Mzg2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzODk0MTM4M30.rV8EPJP_oGV2gYY1Ppewa5ZA3U7U9ABB2nKV8STU7Ec/image.png?width=300&quality=85&coordinates=192%2C0%2C334%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:50.0%;">
                <div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/matt-gaetz-scandals/"  aria-label="Here&#39;s why the Matt Gaetz scandals won&#39;t impact his work in Congress" data-type="text">
        Here&#39;s why the Matt Gaetz scandals won&#39;t impact his work in Congress
    </a>
</h2></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651352465">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/03/2021","13":2651352465,"7":"Bob Brigham"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450092, 502613554, 535969657, 506149276], "buckets": [], "authors": [20272805]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    
            
            
            </div></div></div></div></div><!-- User Code --><div class="proper-ad-unit" style="margin-top: 5px;"><div id="proper-ad-rawstory_side_2"></div></div><!-- End User Code --><!-- User Code --><div id='div-gpt-ad-1565199520698-0'></div><!-- End User Code --><!-- User Code --><div class="mgid_1x8"><div id="M687751ScriptRootC1087711"></div></div><!-- End User Code --><!-- User Code --><div class="proper-ad-unit"><div id="proper-ad-rawstory_side_3"></div></div><!-- End User Code -->

<div id="sPost_0_0_4_0_0_3_2_3_2_8"  class="rm-sticky-parent" >
    <span class="js-scroll-trigger" data-scope="next" data-triggers="sticky" data-target="#sticky-target-sPost_0_0_4_0_0_3_2_3_2_8" data-offset="110" data-toggle-class="sticky-active"></span>
    <div id="sticky-target-sPost_0_0_4_0_0_3_2_3_2_8" class="sticky-target">
        <div class="feed-network-wrap" id="sPost_0_0_4_0_0_3_2_3_2_8_0"><!-- User Code --><div class="proper-ad-unit"><div id="proper-ad-rawstory_side_4"></div></div><!-- End User Code --></div>
    </div>
    	
        	
        	
    
</div>
</div>


    
    
    
    </div>
</div>


<span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_1_0_0_2" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_1_0_0_2_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    

<a id="sFooter_0_0_1_0_0_2_0_0" class="display-block image-element" >
    <img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4Mjc5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NzE0ODkzOX0.HMWM8a-NzoiyKFy2y27FgqeALFFx-lfXeylxl2rjaq8/img.jpg?width=405&amp;height=65"/>
</a><div class="footer-newsletter" id="sFooter_0_0_1_0_0_2_0_1"><!-- User Code --><div id="lightbox-inline-form-37158095-34d0-4f8a-8053-c29b1f538491"></div><!-- End User Code --><!-- User Code --><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-footer' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-head-justpremium' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'></div><div class='proper-ad-unit'><div id='proper-ad-rawstory_footer'></div></div><div id="story_page_footer_kindest_target"></div></div><!-- End User Code --></div>
</div>


    </div>
</div>


<!-- User Code --><div class="footer"><p>Copyright &#169; 2021 Raw Story Media, Inc. PO Box 21050, Washington, D.C. 20009 | <a href="/masthead" class="footer-link">Masthead </a> | <a href="/privacy-policy" class="footer-link">Privacy Policy </a> | For corrections or concerns, please email corrections@rawstory.com.</p><p><a href="javascript:googlefc.callbackQueue.push(googlefc.showRevocationMessage);" class="footer-link">Manage Preferences</a></p></div><!-- End User Code --><!-- User Code -->
        <!-- <style>

	#cp-popup-shadow {
		width: 100%;
		height: 20000px;
		background: #000;
		z-index: 1004459;
		opacity: 50%;
		position: absolute;
		left: 0;
		top: 0;
		display: none;
	}

	#cp-popup {
		/* background: #18803e; */
		background: #eaeaea;
		min-height: 250px;
		width: 500px;
		z-index: 1004460;
		position: fixed;
		left: 50%;
		top: 50%;
		transform: translate(-50%, -50%);
		display: none;
	}

	.content-box {
	display: flex;
	flex-direction: column;
	margin-left: 15px;
	}

	.sidebar-iframe-close {
	position: relative;
	width: 36px;
	height: 36px;
	cursor: pointer;
	z-index: 10;
	background-image: url('https://cdn.jsdelivr.net/fancybox/2.1.5/fancybox_sprite.png');
	display: block;
	top: 4px;
	float: right;
	background-color: transparent;
	border: none;
	margin-top: -20px;
	margin-right: -10px;
	}

	.alternet-image {
	width: 206px;
	height: 50px;
	margin: 40px auto 0 auto;
	}

	.main-title {
	color: #000;
	text-transform: uppercase;
	/*
    font-family: 'Fredericka the Great', cursive;
	font-family: 'Open Sans',sans-serif; */
    font-family: "Oswald";
	text-align: center;
	font-size: 32px;
	line-height: 20px;
	margin-top: 20px;
	letter-spacing: -1.5px;
	}

	.text-p {
	text-align: center;
	color: #000;
	font-size: 16px;
	line-height: 25px; 
	margin: 10px 0;
	}

	#cp-popup-countdown-timer {
	color: white;
	text-transform: uppercase;
	font-family: 'Fredericka the Great', cursive;
	font-family: 'Open Sans',sans-serif;
	text-align: center;
	font-size: 14px;
	line-height: 35px;
	min-height: 35px;
	background: #000;
	}

	#cp-popup-conversion {
	background-color: #ff0000;
	color: white;
	border-radius: 3px;
	text-transform: uppercase;
	padding: 7px 10px;
	text-align: center;
	border: none;
	margin: 70px auto 0 auto;
	width: 50%;
	opacity: .95;
	cursor: pointer;
	font-weight: bold;
	font-size: 20px;
	}

	#cp-popup-conversion:hover {
	opacity: 1;
	}

	#cp-popup-conversion a {
	color: white;
	text-decoration: none;
	font-size: 15px;
	}

	#button-box {
		background-color: #0b0d65;
		/* background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4MDQwOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzEyMzAzMH0.fgFR44zC5Hg8cpPcIXbX_CmjbCr0V4SPhYM5A1KSLxU/img.jpg'); */
		background-size: contain;
		background-repeat: repeat-x;
		width: 100%; min-height: 150px;
		text-align: center;
	}


	@media screen and (max-width: 499px) {

			
		#cp-popup {
			min-height: 250px;
			width: 90%;
			z-index: 1004460;
			position: absolute;
			left: 50%;
			top: 50%;
			transform: translate(-50%, -50%);
		}

		
		#cp-popup-countdown-timer {
		color: white;
		text-transform: uppercase;
		font-family: 'Fredericka the Great', cursive;
		text-align: center;
		font-size: 10.5px;
		line-height: 25px;
		min-height: 25px;
		background: #000;
		}

		#cp-popup-conversion {
			width: 50%;
			}

	}

</style><div id='cp-popup-shadow'></div><div id="cp-popup"><button id="cp-popup-close" class="sidebar-iframe-close"></button><div class="content-box"><p class="main-title">Thanks for your support!</p><p class="text-p">Did you enjoy Raw Story this year? Join us! We're offering RawStory ad-free for 15% off - just $2 per week. From now until March 15th.</p></div><div id="cp-popup-countdown-timer"></div><div id='button-box'><button id="cp-popup-conversion">LEARN MORE</button></div></div> --><!-- End User Code --><!-- User Code --><div class='rs_ad_block sitewide-lightbox-survey' style='margin: 0 auto; text-align: center; '></div><!-- End User Code --><!-- User Code -->
    <!-- RM VERSION
<div id='div-gpt-ad-1599648564111-0'><script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599648564111-0'); });
</script></div>
--><!-- OLD SCRIPT FROM WP --><!-- Undertone AdX Body --><!-- /1010624/Rawstory_Undertone_Desktop --><div id='div-gpt-ad-1578154939325-0'></div><div id='div-gpt-ad-1599648564111-0'></div><!-- /1010624/justpremium2021 --><div id='div-gpt-ad-1612555365328-0' style='width: 1px; height: 1px;'></div><!-- End User Code --><div class="mediate-sticky-post-container" id="sPost_0_0_4_0_0_5"><div class="mb-2 " id="sPost_0_0_4_0_0_5_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_7"
        data-format="posts-custom"
        data-source="123456"
        data-source-type="page"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-period="18h"
        data-attr-source_unique="true"
        data-attr-from_sections_other_than="newsletter,polls,no-trending"
        data-attr-posts_id="sPost_0_0_4_0_0_5_0"
        data-attr-layout_headline="right"
        data-attr-source="filtered"
        data-attr-layout_image_column_width="29"
        data-attr-order_period="18h"
        data-attr-format="posts-custom"
        data-attr-layout_all_image_crop="1x1"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/element_wrapper/posts-"
        data-attr-without_current="true"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-limit="3"
        data-attr-v="2"
        data-attr-source_id="123456"
        data-attr-order="page-views"
        data-attr-layout_quality="1">
    <div class="posts-wrapper clearfix">
            
                
                <div class="widget" 
                 elid="2651364453"
                data-category="Latest Headlines">
<article 
    elid="2651364453" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651364453" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:29.0%;"><div class="widget__head"><a href="https://www.rawstory.com/donald-trump-rage/"  aria-label="Trump smacked down for Easter morning statement showing &#39;resentment and rage&#39; at losing election">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Trump smacked down for Easter morning statement showing &#39;resentment and rage&#39; at losing election"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg4ODUzNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NTgzNzI2OX0.Hz5r1nz66km_rX-TfhhS7AkfPE4Lt3mHp7WgM7zASNI/image.jpg?width=600&quality=85&coordinates=262%2C0%2C263%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg4ODUzNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NTgzNzI2OX0.Hz5r1nz66km_rX-TfhhS7AkfPE4Lt3mHp7WgM7zASNI/image.jpg?width=600&quality=85&coordinates=262%2C0%2C263%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTg4ODUzNi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY3NTgzNzI2OX0.Hz5r1nz66km_rX-TfhhS7AkfPE4Lt3mHp7WgM7zASNI/image.jpg?width=300&quality=85&coordinates=262%2C0%2C263%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:71.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/donald-trump-rage/"  aria-label="Trump smacked down for Easter morning statement showing &#39;resentment and rage&#39; at losing election" data-type="text">
        Trump smacked down for Easter morning statement showing &#39;resentment and rage&#39; at losing election
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651364453">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/04/2021","13":2651364453,"7":"Tom Boggioni"}, "post": {"providerId": 0, "sections": [0, 506149281, 504781448, 537910665, 502613554, 506149267, 506149270, 532450089, 535969657], "buckets": [], "authors": [20272781]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651365282"
                data-category="Latest Headlines">
<article 
    elid="2651365282" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651365282" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:29.0%;"><div class="widget__head"><a href="https://www.rawstory.com/marjorie-taylor-greene-twitter/"  aria-label="Marjorie Taylor Greene gets Easter Twitter suspension as conservatives claim it&#39;s an attack on Jesus">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="Marjorie Taylor Greene gets Easter Twitter suspension as conservatives claim it&#39;s an attack on Jesus"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMjQ5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Mjc0NDUyNn0.qWOH46OB_v9taExCmit8oVw9pwB-wiZ0ybLVpAxpMHY/image.jpg?width=600&quality=85&coordinates=239%2C0%2C287%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMjQ5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Mjc0NDUyNn0.qWOH46OB_v9taExCmit8oVw9pwB-wiZ0ybLVpAxpMHY/image.jpg?width=600&quality=85&coordinates=239%2C0%2C287%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMjQ5Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY1Mjc0NDUyNn0.qWOH46OB_v9taExCmit8oVw9pwB-wiZ0ybLVpAxpMHY/image.jpg?width=300&quality=85&coordinates=239%2C0%2C287%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:71.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/marjorie-taylor-greene-twitter/"  aria-label="Marjorie Taylor Greene gets Easter Twitter suspension as conservatives claim it&#39;s an attack on Jesus" data-type="text">
        Marjorie Taylor Greene gets Easter Twitter suspension as conservatives claim it&#39;s an attack on Jesus
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651365282">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/04/2021","13":2651365282,"7":"David Edwards"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 502613554, 532450089, 535969657], "buckets": [], "authors": [20272785]} }
</script>
</article>
                </div>
            
                
                <div class="widget" 
                 elid="2651365198"
                data-category="Latest Headlines">
<article 
    elid="2651365198" data-is-frozen="false" 
    class="clearfix page-article sm-mb-1 quality-HD post-2651365198" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="col sm-mb-1" style="width:29.0%;"><div class="widget__head"><a href="https://www.rawstory.com/boogaloo-boys-2651365198/"  aria-label="WATCH: Ann Arbor man confronts armed Boogaloo Boys patrolling streets on Easter">
                            
                            <div class="widget__image crop-1x1"
                                    role="img"
                                    aria-label="WATCH: Ann Arbor man confronts armed Boogaloo Boys patrolling streets on Easter"
                                        
                                    data-runner-img-hd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMjM2OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTQ5ODI5M30.ArNJTE5DUomvUORWnuU6pdBfgz5RMjteUk7WJaU0IFk/image.jpg?width=600&quality=85&coordinates=0%2C0%2C340%2C0&height=600"
                                    data-runner-img-md="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMjM2OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTQ5ODI5M30.ArNJTE5DUomvUORWnuU6pdBfgz5RMjteUk7WJaU0IFk/image.jpg?width=600&quality=85&coordinates=0%2C0%2C340%2C0&height=600"
                                    data-runner-img-sd="https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMjM2OS9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYyMTQ5ODI5M30.ArNJTE5DUomvUORWnuU6pdBfgz5RMjteUk7WJaU0IFk/image.jpg?width=300&quality=85&coordinates=0%2C0%2C340%2C0&height=300"
                                    data-runner-style='padding-bottom: 100.0%;'
                                    style='padding-bottom: 100.0%;'
                                        data-type="image"
                            ><div class="lazyload-placeholder">
                                    <div class="runner-spinner">
                                      <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                        <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                      </svg>
                                    </div>
                                </div></div>
                            </a>
                </div></div><div id="col-right" class="col" style="width:71.0%;">
                <div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/boogaloo-boys-2651365198/"  aria-label="WATCH: Ann Arbor man confronts armed Boogaloo Boys patrolling streets on Easter" data-type="text">
        WATCH: Ann Arbor man confronts armed Boogaloo Boys patrolling streets on Easter
    </a>
</h1></div>
            </div></div>
    
    
<script type="application/json" id="post-context-2651365198">
    {"customDimensions": {"8":"hot-off-the-wires","10":"04/04/2021","13":2651365198,"7":"Tom Boggioni"}, "post": {"providerId": 0, "sections": [0, 504781448, 537910665, 532450090, 502613554, 506149267, 506149270, 535969657], "buckets": [], "authors": [20272781]} }
</script>
</article>
                </div>
    </div>
</div>
    

    

    
    </div></div><span class="js-brick-description hidden" data-name="CSSPost"></span></div>
            </div>
<script type="text/lazy-javascript" priority="0">
    var _sf_startpt=(new Date()).getTime();
    var _sf_async_config = _sf_async_config || {};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 10725;
    _sf_async_config.domain = 'rawstory.com';
    _sf_async_config.useCanonical = false;
    
    _sf_async_config.sections = 'Latest Headlines,Push Notification,SmartNews,Facebook,Breaking Banner,Featured Video,Front page featured 1 - 4 articles';
    
    
    _sf_async_config.authors = 'Sarah K. Burris';
    
    /** CONFIGURATION END **/
    window._sf_endpt = (new Date()).getTime();
</script>
<script type="text/lazy-javascript" priority="4" data-src="//static.chartbeat.com/js/chartbeat.js"></script><script>
    var _comscore = _comscore || [];
     _comscore.push({ c1: "2", c2: "32131503", c6: "Latest Headlines", c8: "John Oliver suggests a great name for Matt Gaetz&#39;s show is the &#39;Matt Gaetz Digs His Own Grave Adventure Hour&#39;"});

    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?cv=2.0&cj=1&c1=2&c2=32131503&c6=Latest+Headlines&c8=John+Oliver+suggests+a+great+name+for+Matt+Gaetz%27s+show+is+the+%27Matt+Gaetz+Digs+His+Own+Grave+Adventure+Hour%27" />
</noscript>


    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-18141479-1"></script>
        <script>
            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-18141479-1', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-18141479-1', configParams);

            <!-- ga_custom_dimensions: {u'layoutId': 11, u'postDate': 10, u'postTags': 9, u'primaryTag': 12, u'authorName': 7, u'postID': 13, u'sections': 8} -->

          window._ga_cd_params = {};
          window._ga_cd_params["dimension7"] = "Sarah K. Burris";
          window._ga_cd_params["dimension13"] = '2651365967';
          
          
          window._ga_cd_params["dimension8"] = 'hot-off-the-wires';
          
          window._ga_cd_params["dimension10"] = '04/05/2021';
          
          
          
          
          
          window._ga_cd_params["dimension11"] = 'merge,live-psi';
          
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script>
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        <script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.rawstory.com/john-oliver-matt-gaetz-grave/"
        },
        "url": "https://www.rawstory.com/john-oliver-matt-gaetz-grave/",
        "headline": "John Oliver suggests a great name for Matt Gaetz's show is the 'Matt Gaetz Digs His Own Grave Adventure Hour'",
        "thumbnailUrl": "https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMzYxMS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3MTYyMzY2M30.NXlwpsAOJ_UsTL7KXzoUjGz8HkAaDwMR0WKxBPzKgv4/image.png?width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjAxMzYxMS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3MTYyMzY2M30.NXlwpsAOJ_UsTL7KXzoUjGz8HkAaDwMR0WKxBPzKgv4/image.png?width=1200&coordinates=0%2C0%2C0%2C50&height=600",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2021-04-05T03:26:28Z",
        "dateModified": "2021-04-05T03:45:08Z",
        "author": {
            "@type": "Person",
            "name": "Sarah K. Burris"
        },
        "publisher": {
        "@type": "Organization",
        "name": "Raw Story - Celebrating 17 Years of Independent Journalism",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.rawstory.com/media-library/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4MDQwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTY0NTg5Njc0NH0.2k-i0Bmt9G9sEw2sThL5Lif6YvM-wT4jdowU5K9cWVg/image.jpg?width=210"
            }
        },
        "description": "Rep. Matt Gaetz (R-FL) got the John Oliver treatment after his scandal exploded all over the country this week. During his Sunday episode of \"Last Week Tonight,\" Oliver explained that Gaetz went on Fox News' Tucker Carlson to try and explain how he got wrapped up in a sex trafficking scandal while s...",
        "keywords": []}
</script>


    


    <script id="user-javascript-medium-normal">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</script>
    <script id="user-javascript-active" type="text">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</script>
    <script id="user-javascript-lowest" type="text">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</script>
</body>
</html>