    <!DOCTYPE html>
<!-- Powered by RebelMouse. https://www.rebelmouse.com -->
<html lang="en">
<head prefix="og: http://ogp.me/ns# article: http://ogp.me/ns/article#"><link rel="preload" as="font" href="https://fonts.gstatic.com/s/oswald/v36/TK3iWkUHHAIjg752GT8G.woff2" type="font/woff2" crossorigin=""></link><link rel="apple-touch-icon" sizes="57x57" href="https://assets.rbl.ms/24986912/origin.png" /><link rel="apple-touch-icon" sizes="72x72" href="https://assets.rbl.ms/24986920/origin.png" /><link rel="apple-touch-icon" sizes="114x114" href="https://assets.rbl.ms/24987652/origin.png" /><link rel="apple-touch-icon" sizes="144x144" href="https://assets.rbl.ms/24987654/origin.png" /><link rel="apple-touch-icon" sizes="180x180" href="https://assets.rbl.ms/24987667/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="57x57" href="https://assets.rbl.ms/24986912/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://assets.rbl.ms/24986920/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://assets.rbl.ms/24987652/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://assets.rbl.ms/24987654/origin.png" /><link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://assets.rbl.ms/24987667/origin.png" /><meta name="msapplication-TileImage" content="https://assets.rbl.ms/24986912/origin.png"><meta name="msapplication-square70x70logo" content="https://assets.rbl.ms/24986920/origin.png"><meta name="msapplication-square150x150logo" content="https://assets.rbl.ms/24987654/origin.png"><meta name="msapplication-wide310x150logo" content="https://assets.rbl.ms/24986936/origin.png "><meta name="msapplication-square310x310logo" content="https://assets.rbl.ms/24986936/origin.png "><link rel="mask-icon" href="https://assets.rbl.ms/24987652/origin.png" color="#000" /><meta name="robots" content="max-image-preview:large"><link fetchpriority="high" rel="preload" imagesrcset="https://www.rawstory.com/media-library/trump.jpg?id=30072164&width=3600&height=2025 3x, https://www.rawstory.com/media-library/trump.jpg?id=30072164&width=2400&height=1350 2x, https://www.rawstory.com/media-library/trump.jpg?id=30072164&width=1200&height=675 1x" as="image">
    <meta name="twitter:card"               content="summary_large_image">
<meta name="twitter:site"               content="@">
<meta name="twitter:site:id"            content="">
<meta name="twitter:image"              content="https://www.rawstory.com/media-library/trump.jpg?id=30072164&width=1200&height=600&coordinates=0%2C25%2C0%2C25">
<meta property="fb:app_id"              content="1564913360486006">
<meta property="og:type"                content="article">
        <meta property="og:url" content="https://www.rawstory.com/trump-2024-staff/">
        <link rel="canonical" href="https://www.rawstory.com/trump-2024-staff/" />
    <meta property="og:site_name"           content="Raw Story - Celebrating 18 Years of Independent Journalism">
    
<meta property="og:image"               content="https://www.rawstory.com/media-library/trump.jpg?id=30072164&width=1200&height=600&coordinates=0%2C25%2C0%2C25">
<meta property="og:image:width"               content="1200">
<meta property="og:image:height"               content="600">
    <meta property="og:title"               content="GOP operatives are now reconsidering working on Trump&#39;s 2024 bid: report">
    <meta property="og:description"         content="Republican campaign operatives thinking about their career choices following the midterms are reconsidering signing up for a third White House campaign by Donald Trump.That detail was revealed in a New York Times report headlined, &#34;Trump Under Fire From Within GOP After Midterms.&#34;The newspaper repor...">
    <meta name="description" content="Republican campaign operatives thinking about their career choices following the midterms are reconsidering signing up for a third White House campaign by Donald Trump.That detail was revealed in a New York Times report headlined, &#34;Trump Under Fire From Within GOP After Midterms.&#34;The newspaper repor...">
    

<meta name="referrer" content="always" />


    <meta charset="utf-8">
    <link rel="preconnect" href="https://assets.rebelmouse.io/" crossorigin>
    <link rel="preconnect" href="https://user-stats.rbl.ms/" crossorigin>
    <link rel="preconnect" href="https://pages-stats.rbl.ms/" crossorigin>
    <!--link rel="preload" href="https://static.rbl.ms/static/fonts/fontawesome/fontawesome-mini.woff" as="font" type="font/woff2" crossorigin-->
    <script class="rm-i-script" >window.REBELMOUSE_BOOTSTRAP_DATA = {"isUserLoggedIn": false, "site": {"id": 20266338, "isCommunitySite": false}, "runner": {"id": 20266338}, "post": {"id": 2658625687, "sections": [0, 560822181, 504781448, 537910665, 532450092, 502613554, 506149267, 506149270, 535969657], "shareUrl": "https%3A%2F%2Fwww.rawstory.com%2Ftrump-2024-staff%2F", "status": 0, "tags": []}, "resourceId": "pp_2658625687", "pathParams": {"sections": "", "slug": "trump-2024-staff"}, "fbId": "1564913360486006", "fbAppVersion": "v2.5", "clientGaId": "UA-18141479-1", "messageBusUri": "wss://messages.rebelmouse.io", "section": {"id": null}, "tag": {"slug": null}, "fullBootstrapUrl": "/res/bootstrap/data.js?site_id=20266338\u0026resource_id=pp_2658625687\u0026path_params=%7B%22sections%22%3A%22%22%2C%22slug%22%3A%22trump-2024-staff%22%7D\u0026override_device=desktop\u0026post_id=2658625687", "whitelabel_menu": {}, "useRiver": false, "engine": {"lazyLoadShortcodeImages": false, "backButtonGoToPage": true, "changeParticleUrlScroll": false, "countKeepReadingAsPageview": true, "defaultVideoPlayer": "", "theoPlayerLibraryLocation": "", "trackPageViewOnParticleUrlScroll": false, "webVitalsSampleRate": 100}};
    </script>
    <script class="rm-i-script" >
        window.REBELMOUSE_BASE_ASSETS_URL = "https://www.rawstory.com/static/dist/social-ux/";
        window.REBELMOUSE_BASE_SSL_DOMAIN = "https://www.rawstory.com";
        window.REBELMOUSE_TASKS_QUEUE = [];
        window.REBELMOUSE_LOW_TASKS_QUEUE = [];
        window.REBELMOUSE_LOWEST_TASKS_QUEUE = [];
        window.REBELMOUSE_ACTIVE_TASKS_QUEUE = [];
        window.REBELMOUSE_STDLIB = {};
        window.RM_OVERRIDES = {};
        window.RM_AD_LOADER = [];
    </script><script class="rm-i-script" type="module" async src="https://www.rawstory.com/static/dist/social-ux/main.a51ffef7b43689516d16.bundle.mjs"></script>
    <script class="rm-i-script" nomodule defer src="https://www.rawstory.com/static/dist/social-ux/main.8411f1db10fc0c5d31f2.bundle.js"></script>

    <script class="rm-i-script" type="module" async src="https://www.rawstory.com/static/dist/social-ux/runtime.6b7d3051bc7fb1e9e042.bundle.mjs"></script>
    <script class="rm-i-script" nomodule defer src="https://www.rawstory.com/static/dist/social-ux/runtime.c96f793cea75f41b9e5e.bundle.js"></script>

    
    <!-- we collected enough need to fix it first before turn in back on-->
    <!--script src="//cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script-->
    <!--script type="text/javascript">
        Raven.config('https://6b64f5cc8af542cbb920e0238864390a@sentry.io/147999').install();
    </script-->
    <link rel="manifest" href="/manifest.json">
    <meta name="theme-color" content="#647187"/><script class="rm-i-script">
        if ('serviceWorker' in navigator) {
          window.addEventListener('load', function() {
            navigator.serviceWorker.register('/sw.js').then(function(registration) {
              console.log('ServiceWorker registration successful with scope: ', registration.scope);
            }, function(err) {
              console.log('ServiceWorker registration failed: ', err);
            });
          });
        } else {
          console.log('ServiceWorker not enabled');
        }
    </script>
    <script class="rm-i-script">
        // fallback error prone google tag setup
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
    </script>

    

    

    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    
    
        
        <link rel="alternate" type="application/rss+xml" title="Raw Story - Celebrating 18 Years of Independent Journalism" href="/feeds/msn.rss" />
        
    
    


    <!-- Mobile viewport optimized: h5bp.com/viewport -->
    <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1.0,maximum-scale=1.0,user-scalable=no">

    

    
    <meta name="google-site-verification" content="OczpSinJdQ5Ab7WLbevO4Mqhk-38LIfWli5PLZiKT4M" />
    

    

    <title>GOP operatives are now reconsidering working on Trump&#39;s 2024 bid: report - Raw Story - Celebrating 18 Years of Independent Journalism</title>
    
    
    
    <style class="rm-i-styles">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</style>
    <script class="rm-i-script">
        window.REBELMOUSE_LOW_TASKS_QUEUE.push(function() {
            window.REBELMOUSE_STDLIB.loadExternalStylesheet("/static/css-build/roar/runner/social-ux-non-critical.css?v=rmxassetse8b874e39b339059e338b461576785bb", function(){
                document.body.classList.add("rm-non-critical-loaded");
            });
        });
    </script>
    
    <script class="rm-i-script">
        var __RUNNER_PUBLIC__ = {
          root: '#runner-root',
          events: {
            PAGE_VIEW: 'page_view.url_change.listicle_switch_page',
            URL_CHANGE_PAGE_VIEW: 'page_view.url_change',
            LISTICLE_CHANGE_PAGE_VIEW: 'page_view.listicle_switch_page'
          }
        }
    </script>
    <script class="rm-i-script">
        window.__rebelmouseJsBaseUrl = "/static/js-build/";
        
        window.__rebelmousePrimaryColor = "#dd3030";
        
    </script>
    
    
    
    
    
    <link rel="apple-touch-icon"      href="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4Njk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcxNDE5NDcxNX0.-B6c0q-PkKayV2t6G0PvALW1HJDEbCgtIuEl-d1djJU/img.png?width=192&amp;height=192" sizes="192x192"/>
<link rel="icon" type="image/png" href="https://assets.rebelmouse.io/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4Njk1My9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcxNDE5NDcxNX0.-B6c0q-PkKayV2t6G0PvALW1HJDEbCgtIuEl-d1djJU/img.png?width=32&amp;height=32"   sizes="16x16"/><meta property="article:published_time" content="2022-11-10T03:24:37+00:00" /><meta property="article:modified_time" content="2022-11-10T03:24:37+00:00" /><meta property="article:author" content="https://www.facebook.com/20324257234" /><link rel="amphtml" href="https://www.rawstory.com/amp/trump-2024-staff-2658625687"><script type="application/json" data-abtest-name="google" data-abtest-value="clawback"></script><script type="application/json" data-abtest-name="with" data-abtest-value="openweb"></script><script type="application/json" data-abtest-name="tweak" data-abtest-value="ad-spacing"></script><script type="application/json" data-abtest-name="without" data-abtest-value="dcr"></script><script type="application/json" data-abtest-name="mobile" data-abtest-value="incontent-paywall"></script><script type="application/json" data-abtest-name="with" data-abtest-value="proper-video"></script><script type="application/json" data-abtest-name="with" data-abtest-value="paywall"></script><script type="application/json" data-abtest-name="inline" data-abtest-value="signup"></script><script type="application/json" data-abtest-name="audio" data-abtest-value="load-blocking"></script><script type="application/json" data-abtest-name="google" data-abtest-value="ads"></script><script type="application/json" data-abtest-name="ad" data-abtest-value="no-incontent"></script><script type="application/json" data-abtest-name="ad" data-abtest-value="lite"></script><script type="application/json" data-abtest-name="merge" data-abtest-value="live-psi"></script><script type="application/json" data-abtest-name="add" data-abtest-value="issue"></script><script type="application/json" data-abtest-name="sticky" data-abtest-value="fix"></script><script type="application/json" data-abtest-name="external" data-abtest-value="nordot"></script><script type="application/json" data-abtest-name="faster" data-abtest-value="cls"></script><script type="application/json" data-abtest-name="authorfix" data-abtest-value="clstest"></script><script type="application/json" data-abtest-name="faster" data-abtest-value="psi"></script><script type="application/json" data-abtest-name="faster" data-abtest-value="ads"></script><script type="application/json" data-abtest-name="side" data-abtest-value="bar"></script><script type="application/json" data-abtest-name="featured-image" data-abtest-value="reposition"></script><script type="application/json" data-abtest-name="poll" data-abtest-value="layout"></script><script type="application/json" data-abtest-name="rs" data-abtest-value="190"></script><script type="application/json" data-abtest-name="rs" data-abtest-value="190-author-fix"></script><script type="application/json" data-abtest-name="simple" data-abtest-value="1"></script><script type="application/json" data-abtest-name="podcast" data-abtest-value="iframe"></script><script type="application/json" data-abtest-name="simple" data-abtest-value="sidebar"></script><script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 10725;
        _sf_async_config.domain = 'rawstory.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.flickerControl = false;
        /** CONFIGURATION END **/
     })();
</script><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- <meta property="cXenseParse:author" content="Bob Brigham" /> -->






<meta property="cXenseParse:author" content="Bob Brigham" />
<meta name="cXenseParse:taxonomy" content="US News" /><script type="application/json" data-abtest-name="mediate" data-abtest-value="fix"></script><script type="application/json" data-abtest-name="with" data-abtest-value="cbsub"></script><script type="application/json" data-abtest-name="with" data-abtest-value="bouncex"></script><script type="application/json" data-abtest-name="mobile" data-abtest-value="topbar-3-height"></script><script type="application/json" data-abtest-name="gtag" data-abtest-value="tracking"></script><script type="application/json" data-abtest-name="piano" data-abtest-value="load-blocking"></script><script type="application/json" data-abtest-name="piano" data-abtest-value="launch"></script><script type="application/json" data-abtest-name="tweaks" data-abtest-value="gabriel-cls"></script><script type="application/json" data-abtest-name="mobile" data-abtest-value="background"></script><script type="application/json" data-abtest-name="ad" data-abtest-value="lite"></script><script type="application/json" data-abtest-name="ads" data-abtest-value="29"></script><script type="application/json" data-abtest-name="test" data-abtest-value="2"></script><script type="application/json" data-abtest-name="admiral" data-abtest-value="unqueued"></script><script type="application/json" data-abtest-name="ad-height" data-abtest-value="tweaks"></script><script type="application/json" data-abtest-name="swap" data-abtest-value="undertone2021"></script><script type="application/json" data-abtest-name="swap" data-abtest-value="proper-sticky-2"></script><script type="application/json" data-abtest-name="swap" data-abtest-value="proper-adsense"></script><script type="application/json" data-abtest-name="faster" data-abtest-value="cls"></script><script type="application/json" data-abtest-name="faster" data-abtest-value="psi"></script><script type="application/json" data-abtest-name="merge" data-abtest-value="sticky-live-psi"></script><script type="application/json" data-abtest-name="top-buttons" data-abtest-value="updated"></script><script type="application/json" data-abtest-name="admiral" data-abtest-value="true"></script><script type="application/json" data-abtest-name="fix" data-abtest-value="ie"></script><script type="application/json" data-abtest-name="button" data-abtest-value="reposition"></script><script type="application/json" data-abtest-name="banner" data-abtest-value="sticky"></script><script type="application/json" data-abtest-name="sticky" data-abtest-value="2"></script><script type="application/json" data-abtest-name="homepage" data-abtest-value="ad"></script><script type="application/json" data-abtest-name="no" data-abtest-value="ads"></script><script type="application/json" data-abtest-name="speed" data-abtest-value="1"></script><script type="application/json" data-abtest-name="topbar" data-abtest-value="1"></script><script type="application/json" data-abtest-name="bar" data-abtest-value="search"></script><script type="application/json" data-abtest-name="adm" data-abtest-value="true"></script><script type="application/json" data-abtest-name="rs" data-abtest-value="190"></script><script type="application/json" data-abtest-name="sticky" data-abtest-value="mediate-survey"></script><script type="application/json" data-abtest-name="rs" data-abtest-value="13"></script><script type="application/json" data-abtest-name="navi" data-abtest-value="auto"></script><script type="application/json" data-abtest-name="rs" data-abtest-value="593"></script><meta name="google-site-verification" content="-U7zwrUODo2tQoVU8xG0l0ZvwOQelGxHP_gSSRtA2Do" /><meta name="google-site-verification" content="yhVmRXl20HGayZoKcjS1bFukkqpDG3Z54diyjfHF6o0" /><!-- Ben Search Console --><meta property="fb:pages" content="20324257234" /><meta property="fb:pages" content="20324257234" /><script type="application/json" data-abtest-name="piano" data-abtest-value="launch"></script><script type="application/json" data-abtest-name="simple" data-abtest-value="1"></script><script type="application/json" data-abtest-name="infobar" data-abtest-value="7"></script><script type="application/json" data-abtest-name="infobar" data-abtest-value="random-sized-small-screen"></script><script type="application/json" data-abtest-name="with" data-abtest-value="border"></script><script type="application/json" data-abtest-name="faster" data-abtest-value="psi"></script><script type="application/json" data-abtest-name="infobar" data-abtest-value="random"></script><script type="application/json" data-abtest-name="backup" data-abtest-value="previous-live-feb_3_21"></script><script type="application/json" data-abtest-name="test" data-abtest-value="2"></script><script type="application/json" data-abtest-name="test" data-abtest-value="2"></script><script type="application/json" data-abtest-name="rs" data-abtest-value="190"></script><script type="application/json" data-abtest-name="ad" data-abtest-value="lite"></script><script type="application/json" data-abtest-name="rs" data-abtest-value="611"></script><script>
	
  	/* CB CODE *
  
	
     */
  
</script><meta name="google-site-verification" content="UQ0KHHsx9uXELj5kwikToRz8-HCRpNQRmpJnYDgAjkk" /><meta name="google-site-verification" content="DaMOYobcHatjp6A25M4YqKIH4HuDzklevz-cB23nHJ0" /><script type="application/json" data-abtest-name="test" data-abtest-value="1"></script><script type="application/json" data-abtest-name="faster" data-abtest-value="psi"></script><style class="rm-i-styles" id="custom-post-styles-2658625687">
</style><script type="application/json" data-abtest-name="test" data-abtest-value="1"></script><script type="application/json" data-abtest-name="show" data-abtest-value="superhead"></script><script type="application/json" data-abtest-name="common" data-abtest-value="3"></script><script type="application/json" data-abtest-name="common" data-abtest-value="1"></script><script type="application/json" data-abtest-name="test" data-abtest-value="1"></script><script type="application/json" data-abtest-name="pinkbox" data-abtest-value="ad-remove"></script><script type="application/json" data-abtest-name="new" data-abtest-value="pink-box"></script><script type="application/json" data-abtest-name="test" data-abtest-value="1"></script><style class="rm-i-styles" id="custom-post-styles-2658625619">
</style><style class="rm-i-styles" id="custom-post-styles-2658625508">
</style><style class="rm-i-styles" id="custom-post-styles-2658625426">
</style><script type="application/json" data-abtest-name="merge" data-abtest-value="live-psi"></script><script type="application/json" data-abtest-name="splash" data-abtest-value="android"></script><script type="application/json" data-abtest-name="ad" data-abtest-value="lite"></script><script type="application/json" data-abtest-name="piano" data-abtest-value="limbo"></script><script type="application/json" data-abtest-name="popup" data-abtest-value="covid-anniversary-2"></script><script type="application/json" data-abtest-name="faster" data-abtest-value="ads"></script><script type="application/json" data-abtest-name="faster" data-abtest-value="psi"></script><script type="application/json" data-abtest-name="sticky" data-abtest-value="mediate-survey"></script><script type="application/json" data-abtest-name="fix" data-abtest-value="ie"></script><script type="application/json" data-abtest-name="bar" data-abtest-value="search"></script><script type="application/json" data-abtest-name="speed" data-abtest-value="1"></script><script type="application/json" data-abtest-name="rs" data-abtest-value="190"></script><script type="application/json" data-abtest-name="rs" data-abtest-value="593"></script><script type="application/json" data-abtest-name="simple" data-abtest-value="sidebar"></script><script type="application/json" data-abtest-name="simple" data-abtest-value="1"></script><script type="application/json" data-abtest-name="author" data-abtest-value="fix"></script><script type="application/json" data-abtest-name="authorimage" data-abtest-value="fix"></script><script type="application/json" data-abtest-name="test" data-abtest-value="3"></script><script type="application/json" data-abtest-name="test" data-abtest-value="1"></script><script type="application/json" data-abtest-name="mobile" data-abtest-value="ad_placeholder"></script>

    


    <script class="rm-i-script" >
    
        (function() {
    var cookie = 'rebelmouse_abtests=';
        cookie += '; Max-Age=0';
    document.cookie = cookie + '; Path=/; SameSite=None; Secure';
})();
    
    </script>


    <!--[if IE]>
        <script type="text/javascript" src="/static/js-build/libs/html5shiv/html5shiv.js"></script>
    <![endif]-->
</head>

<body 
    class="logged-out-user section-msn"
>
    <div id="fb-root"></div>
    <div id="runner-root"></div>
    
    <div id="curtain" class="curtain"></div>
    
    <nav class="menu-global">
    <div class="main-menu-wrapper">
        <div class="menu-global__search-form hide-tablet-and-desktop">
            <form action="/search/">
                <button type="submit" class="menu-global__submit fa fa-search" value="" aria-label="Submit"></button>
                <input name="q" class="menu-global__text-input" type="text" placeholder="Search..." aria-label="Search"></input>
            </form>
        </div>
        <div class="divider hide-tablet-and-desktop"></div>
        <ul class="sections-list"></ul>
            <div class="divider"></div>
        <ul id="main-menu" class="main-menu">
    <li class="main-menu-item main-menu-item--subscriptions">
        <a href="/core/r_dashboard/subscriptions" class="link" title="Subscriptions"><i class="ico settings"></i>Subscriptions
        </a>
    </li>
    <li class="main-menu-item main-menu-item--login">
        <a href="/login" class="link" title="Log in">Log in
        </a>
    </li>
</ul></div>
</nav><cookie_variants><cookie_variant id="a"></cookie_variant><cookie_variant id="b"></cookie_variant><cookie_variant id="c"></cookie_variant><cookie_variant id="d"></cookie_variant><cookie_variant id="e"></cookie_variant><cookie_variant id="f"></cookie_variant><cookie_variant id="g"></cookie_variant><cookie_variant id="h"></cookie_variant></cookie_variants><extra_asset_fields></extra_asset_fields><extra_section_fields></extra_section_fields><post_types_supported></post_types_supported><site_specific_data_schema></site_specific_data_schema><post_image_settings _9x16="true" _3x1="true" _3x2="true" _1x1="true" _3x4="true" _16x9="true" _4x3="true" _2x1="true"></post_image_settings><div class="all-content-wrapper">
        <div class="main v-sep">
                <span class="js-brick-description hidden" data-name="Post"></span><!-- User Code --><style>
.social-date {
  margin-top: -5px !important;
  display: none !important;
}
.social-author .social-date {
  display: block !important;
}
</style><!-- End User Code --><div class="menu-overlay js-toggle" data-target="body" data-share-status-id="menu-toggle" data-toggle-class="menu-opened"></div><!-- User Code -->
    <!-- Chartbeat Subscriptions --><script type="text/javascript">
	(function(w,d,s,c,u){
		var qf=function(e,a){(w[c].q=w[c].q||[]).push([e,a]);};w[c]=w[c]||qf;
		var st=d.createElement(s);
		var fs=d.getElementsByTagName(s)[0];
		st.async=1;st.src=u;fs.parentNode.insertBefore(st,fs);
	})(window,document,'script','chartbeat','https://static.chartbeat.com/js/subscriptions.js');
</script><script type="text/javascript">

function logCBEvent( event, label, value){
  chartbeat('trackCustomEvent', {
      customEventType: event, // REQUIRED
      customEventLabel: label, // optional
      // pathOverride: 'my/article/path', // optional
      eventValue: value // optional
  });
  console.log( '@@ CB Subscription: trackCustomEvent executed' );
}
  
</script><!-- End Chartbeat Subscriptions --><!-- End User Code --><!-- User Code --><script>
window.propertag = window.propertag || {};
window.propertag.cmd = window.propertag.cmd || [];

window.propervideotag = window.propervideotag || []; 
window.properSpecialOps = { "video_enabled": 1 };
// window.properSpecialOps.video_enabled = 1;

window.googletag = window.googletag || {cmd: []};
window.cnxps={},window.cnxps.cmd=[];

window.cnx={},window.cnx.cmd=[];
window.cnxFlag=true;
  
_qoptions={ qacct:"p-76DHYTY06o6yQ" };
</script><!-- End User Code --><!-- User Code --><div id='div-gpt-ad-1580400905899-0' style="margin:0"></div><!-- End User Code --><!-- User Code --><noscript><img src="https://pixel.quantserve.com/pixel/p-76DHYTY06o6yQ.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript> 
<!-- End User Code --><!-- User Code --><div class='rs_ad_block sitewide-startofbody' style='margin: 0 auto; text-align: center; '><div class="proper-ad-unit ad-sticky rs_ad_block"><div id="proper-ad-rawstory_sticky_1"></div></div></div><!-- End User Code --><div class="topbar-wrapper" id="sTop_Bar_0_0_8_0_0_14"><div class="top-site-header mobile-hide-after-3-height" id="sTop_Bar_0_0_8_0_0_14_0"><div class="site-header__inner" id="sTop_Bar_0_0_8_0_0_14_0_0"><div class="left-buttons" id="sTop_Bar_0_0_8_0_0_14_0_0_0"><a id="sTop_Bar_0_0_8_0_0_14_0_0_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="450"
        height="84"
        src="https://www.rawstory.com/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODY4OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcxOTM2NzE4NX0.zD4OH8fz2mb_lBPIygWmHxBokwCFBl296MzYqEEgYDg/image.png?width=450&amp;height=84"
    />
</a><div class="left-images" id="sTop_Bar_0_0_8_0_0_14_0_0_0_1"><a id="sTop_Bar_0_0_8_0_0_14_0_0_0_1_0"
    class="display-block image-element" href="/st/Rawstory_Plus_Signup" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="345"
        height="50"
        src="https://www.rawstory.com/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ny9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTcxNzE4ODY5Nn0.1IZwd9aVW_YCNQIX2ObMgmXLa8A1GcCX6iRIYECZHU0/image.gif?width=345&amp;height=50"
    />
</a></div><a id="sTop_Bar_0_0_8_0_0_14_0_0_0_2"
    class="display-block image-element" href="https://kindest.com/993447-donate-the-fight-is-not-over-invest-in-courageous-progressive-journalism" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="205"
        height="50"
        src="https://www.rawstory.com/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ni9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTcyOTc1MzkxMX0.xhqnTCg1ypz4cwxCi5K5lkp2KvRYtp16JxNT6YVcRgs/image.gif?width=205&amp;height=50"
    />
</a></div><div class="tablet-menu-search" id="sTop_Bar_0_0_8_0_0_14_0_0_1"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --></div><div class="main-logo-wrapper" id="sTop_Bar_0_0_8_0_0_14_0_0_2"><!-- User Code --><a class="display-block image-element logo-link" href="/" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDQxNTU0Mn0.jaHwrlieZPHEQPfNbeMlQt_azrNlei9PmUa7-5xAvSQ/img.png?width=500&height=77"></a><!-- End User Code --></div><div class="raw-story-investigates" id="sTop_Bar_0_0_8_0_0_14_0_0_3"><!-- User Code --><a href="https://www.rawstory.com/st/Newsletter_Menu_Icon" target="_self"><img class="image-element__img" alt="" src="https://assets.rbl.ms/29551126/origin.png?rand=1647528083646"></a><!-- End User Code --></div><div class="search-container" id="sTop_Bar_0_0_8_0_0_14_0_0_4"><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div><!-- User Code -->
      <!-- <div id="navi-in-red" class="big-nav mobile-hide-after-3-height"><div class="mobile"><a id="mobile-ad-free-login-link-bignav">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</a> -
<a href="https://www.rawstory.com/st/Rawstory_Plus_Signup">Go Ad-Free &amp; Join The Movement for just $1</a></div><div class="tablet"><a href="https://www.rawstory.com/st/Rawstory_Plus_Signup">Defend democracy. Support honest news. Subscribe for just $1.</a> - <a id='tablet-big-navi-in-red-login-link'></a></div><div class="desktop"><script>
			var default_message = '<a href="https://www.rawstory.com/st/Rawstory_Plus_Signup">Now until December 31st, subscribe ad-free to Raw Story and get 15% off. Learn More.</a>';
			var blocking_users = 'You are currently not receiving push notifications.  Follow these <a href="https://onesignal.com/bell/chrome-unblock.jpg" style="text-decoration: underline;">instructions</a> to allow them.';
			var undecided_users = 'Cut through the chaos and get the real truth on the U.S. election.';
			var thank_you_message = 'Thanks for subscribing!';
		</script><div id="push-subscription-links-container"><span id="OneSignalStatusContainer"><a href="https://www.rawstory.com/st/Rawstory_Plus_Signup">Support news that matters &#8212; subscribe now for as low as $1!</a></span><span id='OneSignalButtonsContainer' style='display: none;'><a href="#" id="slide-notification-button" style="text-decoration: underline;">Click to enable push notifications.</a></span></div></div></div><!-- <style>@media (min-width:768px){ #navi-in-red { display: none !important; } )</style> --><!-- End User Code --><div class="top-navigation mobile-hide-after-3-height" id="sTop_Bar_0_0_8_0_0_14_2"><div class="links" id="sTop_Bar_0_0_8_0_0_14_2_0"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --><div class="list" id="sTop_Bar_0_0_8_0_0_14_2_0_2"><a class="list__item" href="https://www.rawstory.com/about-us/masthead/" target="_blank">About us</a><a class="list__item" href="https://www.rawstory.com/jobs-2658522463/" target="_blank">Jobs</a><a class="list__item" href="/us-news" target="_self">US NEWS</a><a class="list__item" href="/u/jordan_green_special_to_raw_story" target="_blank">Extremism</a><a class="list__item" href="/commentary" target="_self">Opinion</a><a class="list__item" href="/all-video" target="_self">video</a><a class="list__item" href="/st/FAQ" target="_self">FAQs</a><a class="list__item" href="/st/newsletter-signup " target="_self">get the newsletter</a></div><!-- User Code -->
          
          
          
          
          
          
          <!-- <a class="list__item ad-free-link top-nav" onclick="(function(){window.admiral('show','transact.login')})()"></a>--><a id="piano_login_button" class="list__item ad-free-link top-nav"></a> <!-- End User Code --><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div><div class="mobile-show-after-3-height" id="sTop_Bar_0_0_8_0_0_14_3"></div></div><div class="topbar-tiny-wrapper" id="sTop_Bar_0_0_8_0_0_15"><div class="top-tiny-site-header" id="sTop_Bar_0_0_8_0_0_15_0"><div class="site-header__inner" id="sTop_Bar_0_0_8_0_0_15_0_0"><div class="left-buttons" id="sTop_Bar_0_0_8_0_0_15_0_0_0"><a id="sTop_Bar_0_0_8_0_0_15_0_0_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="450"
        height="84"
        src="https://www.rawstory.com/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDc4ODY4OS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcxOTM2NzE4NX0.zD4OH8fz2mb_lBPIygWmHxBokwCFBl296MzYqEEgYDg/image.png?width=450&amp;height=84"
    />
</a><div class="left-images" id="sTop_Bar_0_0_8_0_0_15_0_0_0_1"><a id="sTop_Bar_0_0_8_0_0_15_0_0_0_1_0"
    class="display-block image-element" href="/st/Rawstory_Plus_Signup" target="_blank">
    <img
        class="image-element__img"
        alt=""
        width="345"
        height="50"
        src="https://www.rawstory.com/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTYxNTA3Ny9vcmlnaW4uZ2lmIiwiZXhwaXJlc19hdCI6MTcxNzE4ODY5Nn0.1IZwd9aVW_YCNQIX2ObMgmXLa8A1GcCX6iRIYECZHU0/image.gif?width=345&amp;height=50"
    />
</a></div></div><div class="tablet-menu-search" id="sTop_Bar_0_0_8_0_0_15_0_0_1"><!-- User Code --><div class="custom-menu-btn"><span class="menu-line-1"></span><span class="menu-line-2"></span><span class="menu-line-3"></span><span class="menu-line-4"></span></div><!-- End User Code --></div><div class="main-logo-wrapper" id="sTop_Bar_0_0_8_0_0_15_0_0_2"><!-- User Code --><a class="display-block image-element logo-link" href="/" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk2MS9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTY3NDQxNTU0Mn0.jaHwrlieZPHEQPfNbeMlQt_azrNlei9PmUa7-5xAvSQ/img.png?width=500&height=77"></a><!-- End User Code --></div><div class="raw-story-investigates" id="sTop_Bar_0_0_8_0_0_15_0_0_3"><!-- User Code --><a href="/st/raw_story_investigates" target="_self"><img class="image-element__img" alt="" src="https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNTY2Mjk3MC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTYzOTE5NTIyOH0.j-uT9-VmyNbickVg4hmkA6BFhDw43DnmSwid52l-UB8/img.png?width=166&height=60"></a><!-- End User Code --></div><div class="search-container" id="sTop_Bar_0_0_8_0_0_15_0_0_4"><!-- User Code --><a class="search-form__open js-toggle"><i class="fa fa-search"></i></a><!-- End User Code --></div></div></div></div><div class="sticky-top-ad-container" id="sTop_Bar_0_0_8_0_0_16"><!-- User Code -->
        
        
        
        
        
        
        <!-- <div class='sticky-top-ad'><div class="proper-ad-unit"><div id="proper-ad-rawstory_story_page_top"></div></div></div> --><!-- End User Code --></div><div class="fake-topbar" id="sTop_Bar_0_0_8_0_0_17"></div><!-- User Code --><div class="shadow-overlay"></div><div id="mySidenav" class="sidenav"><div class="closebtn"><span class="menu-line-1"></span><span class="menu-line-2"></span></div><div class="search-logo"><a href="/" class="search-logo"><img type="lazy-image" data-runner-src="https://assets.rbl.ms/23278157/origin.jpg" image_type="jpg" image_width="405" image_id="23278157" image_height="65" image_filename="ezgif.com-webp-to-jpg.jpg" style_image_all_default_height="30px"  style_image_all_default_width="138px" link_href="/" link_target="_self"/></a></div><ul><li><a href="/">Home</a></li><li><a href="https://www.teepublic.com/stores/raw-story-store?ref_id=9578&amp;sort=popular">Shop to Support Independent Journalism</a></li><li><a href="/presidential-campaign-issues/">We Have Issues</a></li><li><a href="/trump-news/">Trump</a></li><li><a class="link" href="/nation/">U.S. News</a></li><li><a href="/all-video/">Video</a></li><li><a href="/st/ethics-policy">Ethics Policy</a></li><!--<li><a onclick="(function(){window.admiral('show','transact.login')})()">Ad-Free Login</a></li>--><li><a id="piano_login_button_sidenav" class="list__item ad-free-link top-nav">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</a></li></ul></div><!-- End User Code --><!-- User Code --><div class="search-form" ><form action="/search/"><input placeholder="Search" type="text" name="q" class="search-form__text-input"></form><a class="close-button"><span class="cross"></span></a></div><!-- End User Code --><div class="" id="sTop_Bar_0_0_8_0_0_25"></div><span class="js-brick-description hidden" data-name="InfoBar"></span><!-- User Code --><div id='piano-infobar-container-2'></div><div id='piano-infobar-container'></div><!-- End User Code --><span class="js-brick-description hidden" data-name="chartbeat"></span><when test="541952329 not in post.sections "><!-- User Code -->
    
      
      
      
      
      
      
      <!-- NOT A SURVEY --><!-- End User Code --></when><!-- User Code --><script>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</script><style>
  .tp-modal { z-index: 10000001 !important; }
</style><!-- End User Code --><!-- User Code --><script> var sponsoredLayout = false;  </script><!-- End User Code --><!-- User Code --><div class="proper-ad-unit desktop-only no-gray story_page_top"><div id="proper-ad-rawstory_story_page_top"></div></div><!-- End User Code --><span class="js-brick-description hidden" data-name="Top-btn"></span><!-- User Code --><button onclick="topFunction()" class="go-top-btn" id="myBtn" title="Go to top"><i class="fa fa-angle-up fa-3"></i></button><style>
  #myBtn {
    position: fixed; 
    top: 50%; 
    right: 0; 
    z-index: 99; 
    background: rgba(0,0,0,.3);
    border-top: 1px solid #fff;
    border-left: 1px solid #fff;
    border-bottom: 1px solid #fff;
    border-right: 1px solid #fff;
    color: #fff;
    outline: none; /* Remove outline */
    cursor: pointer;
    font-size: 40px; 
    width: 50px;
    height: 50px;
    opacity: 1;
    -webkit-transition: all .3s;
    transition: all .3s;
    -webkit-transform: translate3d(100px,0,0);
    -moz-transform: translate3d(100px,0,0);
    -ms-transform: translate3d(100px,0,0);
    -o-transform: translate3d(100px,0,0);
    transform: translate3d(100px,0,0);
  }
   #myBtn i {
     position: absolute;
     left: 12px;
     top: 1px;
  }

  #myBtn:hover {
    background-color: #df1f27; 
    color: black;
  }
  #myBtn.visible {
  -webkit-transform: translate3d(0,0,0); 
    -moz-transform: translate3d(0,0,0);
    -ms-transform: translate3d(0,0,0);
    -o-transform: translate3d(0,0,0);
     transform: translate3d(0,0,0);
  }
</style><script>
  //Get the button:
  mybutton = document.getElementById("myBtn");

  // When the user scrolls down 20px from the top of the document, show the button
  window.onscroll = function() {
    if(!window.document.documentMode){
      scrollFunction();
    }
  };

  function scrollFunction() {
  if(window.pageYOffset>window.innerHeight){
  mybutton.classList.add("visible")
  }
  else {
   mybutton.classList.remove("visible")
  }
  }

  // When the user clicks on the button, scroll to the top of the document
  function topFunction() {
    window.scrollTo({top: 0, behavior: 'smooth'});
} 
</script><!-- End User Code --><div id="sPost_0_0_5_0_0_5_3_5" class="content-wrap row-wrapper clearfix ">
    <div class="row px20">
        

<div id="sPost_0_0_5_0_0_5_3_5_0" class=" col sm-mb-2 md-mb-4 s12 m12 l11">
    <div class="mb-2 post-head main-post-head" id="sPost_0_0_5_0_0_5_3_5_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-v="2"
        data-attr-posts_id="sPost_0_0_5_0_0_5_3_5_0_0"
        data-attr-layout_quality="2"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[1]/posts-"
        data-attr-source_url="current_post"
        data-attr-all_element_order="headline,author,date,post_shares,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-limit="1"
        data-attr-data-rm-advanced="true"
        data-attr-element_classes="post-head main-post-head"
        data-attr-layout_all_image_crop="3x2"
        data-attr-layout_date="top"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-layout_author="top"
        data-attr-layout_post_shares="top"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,FacebookMessenger,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_CopyLink="active"
        data-attr-layout_Flipboard="active"
        data-attr-layout_Email="active"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_Reddit="inactive"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-show_more_button_text="Continue Reading"
        data-attr-show_full_post_body="true"
        data-attr-layout_all_show_video="true"
        data-attr-layout_headline="top"
        data-attr-layout_remove_image="true"
        data-attr-data-rm-device-video-crops="true"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_mobile_image_crop="16x9"
        data-attr-filters="section"
        data-attr-section_url=""
        data-attr-source=""
        data-attr-format="posts-custom"
        data-attr-is_current_post="true"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial"
                
                data-category="MSN"><article 
    elid="2658625687" data-frozen-sections="[]" 
    class="clearfix page-article sm-mb-1 quality-HD post-2658625687" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h1 class="widget__headline h1">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/trump-2024-staff/"  aria-label="GOP operatives are now reconsidering working on Trump&#39;s 2024 bid: report" data-type="text">
        GOP operatives are now reconsidering working on Trump&#39;s 2024 bid: report
    </a>
</h1><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://www.rawstory.com/res/avatars/default")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/bob_brigham" data-type="text">Bob Brigham</a>
            
        
</div><div class="social-date">
        <span class="social-date__text">November 09, 2022</span>
    </div><div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawstory.com%2Ftrump-2024-staff%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1668050677" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.rawstory.com/trump-2024-staff/&amp;text=GOP%20operatives%20are%20now%20reconsidering%20working%20on%20Trump%27s%202024%20bid%3A%20report&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.rawstory.com/trump-2024-staff/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- COPY LINK -->
<a href="https://www.rawstory.com/trump-2024-staff/" data-clipboard-text="https://www.rawstory.com/trump-2024-staff/" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=GOP%20operatives%20are%20now%20reconsidering%20working%20on%20Trump%27s%202024%20bid%3A%20report&amp;body=https://www.rawstory.com/trump-2024-staff/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div></div><div class="widget__head">
                        
                </div></div></div>
    
    


<script type="application/json" id="post-context-2658625687" class="post-context post-context-2658625687">
    {"customDimensions": {"7":"Bob Brigham","13":2658625687,"9":"","8":"msn","10":"11/10/2022","14":true,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 560822181, 504781448, 537910665, 532450092, 502613554, 506149267, 506149270, 535969657], "buckets": [], "authors": [20272805]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div>
</div>



<div id="sPost_0_0_5_0_0_5_3_5_1" class="content-colum col sm-mb-2 md-mb-4 s12 m12 l8">
    <div class="mb-2 post-head post-body article-body" id="sPost_0_0_5_0_0_5_3_5_1_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="None"
        data-format="posts-custom"
        data-source="current_post"
        data-source-type="current_post"
        data-source-unique="true"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="false"

    
        data-attr-v="2"
        data-attr-posts_id="sPost_0_0_5_0_0_5_3_5_1_0"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[2]/posts[1]-"
        data-attr-source_url="current_post"
        data-attr-use_tag_image_for_lead_media="true"
        data-attr-all_element_order="photo_credit,body,post_shares,all_sections,author,date,section,community_name,headline,badges,badges_sponsored,subheadline,photo_caption,snark_line,page_views,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-limit="1"
        data-attr-element_classes="post-head post-body article-body"
        data-attr-layout_all_image_crop="original"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-layout_post_shares="bottom"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,FacebookMessenger,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_CopyLink="active"
        data-attr-layout_Flipboard="active"
        data-attr-layout_Email="active"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_Reddit="inactive"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-layout_body="bottom"
        data-attr-show_more_button_text="Continue Reading"
        data-attr-show_full_post_body="true"
        data-attr-layout_photo_credit="bottom"
        data-attr-data-rm-advanced="true"
        data-attr-data-rm-device-crops="true"
        data-attr-layout_all_sections="bottom"
        data-attr-layout_all_show_video="true"
        data-attr-filters="section"
        data-attr-section_url=""
        data-attr-source=""
        data-attr-format="posts-custom"
        data-attr-is_current_post="true"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-partial"
                
                data-category="MSN"><article 
    elid="2658625687" data-frozen-sections="[]" 
    class="clearfix page-article sm-mb-1 quality-HD post-2658625687" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__head"><picture>
                                            <source srcset="https://www.rawstory.com/media-library/trump.jpg?id=30072164&width=3600&height=2025 3x, https://www.rawstory.com/media-library/trump.jpg?id=30072164&width=2400&height=1350 2x, https://www.rawstory.com/media-library/trump.jpg?id=30072164&width=1200&height=675 1x">
                                            <img
                                                fetchpriority="high"
                                                role="img"
                                                alt="GOP operatives are now reconsidering working on Trump&#39;s 2024 bid: report"
                                                aria-label="GOP operatives are now reconsidering working on Trump&#39;s 2024 bid: report"
                                                src="https://www.rawstory.com/media-library/trump.jpg?id=30072164&width=1200&height=675"
                                                
                                                style="object-fit: cover;"
                                                
                                                class="rm-lazyloadable-image rm-hero-media"
                                                width="800"
                                                height="450"
                                            />
                                        </picture>
                            
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="photo-credit">
        Donald Trump delivering a speech at a campaign rally held at the Mohegan Sun Arena. (Evan El-Amin / Shutterstock.com)
    </div><span class="js-scroll-trigger" data-target="body" data-triggers="render-rebelbar" data-toggle-class="with-floating-shares"></span>
<div id="utm_campaign"></div><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2658625687"
        ><div class="body-description"><p>Republican campaign operatives thinking about their career choices following the midterms are reconsidering signing up for a third White House campaign by Donald Trump.</p><p>That detail was revealed in a <em>New York Times</em> report headlined, "Trump Under Fire From Within GOP After Midterms."</p><p>The newspaper <a href="https://www.nytimes.com/2022/11/09/us/politics/trump-republicans-midterms.html" target="_blank">reported</a>, "conservative allies criticized Mr. Trump on social media and cable news, questioning whether he should continue as the party’s leader and pointing to his toxic political brand as the common thread woven through three consecutive lackluster election cycles."</p><p>Michael Bender and Maggie Haberman reported, "conservative allies criticized Mr. Trump on social media and cable news, questioning whether he should continue as the party’s leader and pointing to his toxic political brand as the common thread woven through three consecutive lackluster election cycles."</p><p>The unease with Trump could harm his expected 2024 comeback attempt.</p><p>"Among Republican operatives who have been open to working with another Trump presidential campaign, a handful said they were reconsidering," <em>The Times</em> reported. "That could present a challenge for Mr. Trump, who has a handful of trusted advisers but almost no one yet staffing key aspects of a campaign-in-waiting."</p><p>The newspaper described Trump as at his "<a href="https://www.rawstory.com/midterms-trump-republicans/" target="_blank">most vulnerable point politically</a>" since the Jan. 6 attack on the U.S. Capitol.</p><p>Longtime Trump advisor David Urban told the newspaper, "Republicans have followed Donald Trump off the side of a cliff."</p><p>Read the <a href="https://www.nytimes.com/2022/11/09/us/politics/trump-republicans-midterms.html" target="_blank">full report</a>.</p></div>
        

        

    </div>



<span class=""
    data-elid="2658625687"
    data-post-url="https://www.rawstory.com/trump-2024-staff/"
    
        data-authors="Bob Brigham"
    
    
        data-headline="GOP operatives are now reconsidering working on Trump&#39;s 2024 bid: report"
    >
</span>
<div class="widget__shares share-panel">
    <!-- FACEBOOK -->
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rawstory.com%2Ftrump-2024-staff%2F%3Fxrs%3DRebelMouse_fb%26ts%3D1668050677" data-track-share="Facebook" class="share share-popup share-fb" rel="noopener noreferrer" aria-label="Share on Facebook"><i aria-hidden="true" class="icons-share fb fa fa-facebook"></i></a><!-- TWITTER -->
<a href="https://twitter.com/intent/tweet?url=https://www.rawstory.com/trump-2024-staff/&amp;text=GOP%20operatives%20are%20now%20reconsidering%20working%20on%20Trump%27s%202024%20bid%3A%20report&amp;" data-track-share="Twitter" class="share share-popup share-tw" rel="noopener noreferrer" aria-label="Share on Twitter"><i aria-hidden="true" class="icons-share tw fa fa-twitter"></i></a><!-- FLIPBOARD -->
<a href="https://share.flipboard.com/bookmarklet/popout?v=2&url=https://www.rawstory.com/trump-2024-staff/" class="share share-popup share-flipboard" data-track-share="Flipboard" rel="noopener noreferrer" aria-label="Share on Flipboard">
<svg aria-hidden="true" style="border-radius:45%" aria-hidden="true" role="img" viewBox="15 40 430 430"><path fill="currentColor" d="M0 32v448h448V32H0zm358.4 179.2h-89.6v89.6h-89.6v89.6H89.6V121.6h268.8v89.6z"></path></svg></a><!-- COPY LINK -->
<a href="https://www.rawstory.com/trump-2024-staff/" data-clipboard-text="https://www.rawstory.com/trump-2024-staff/" class="share share-copy-link" title="Copy this link to clipboard">
  <i class="icons-share" style="width: 60%">
  <svg aria-hidden="true" data-prefix="far" data-icon="copy" class="svg-inline--fa fa-copy fa-w-14" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M433.941 65.941l-51.882-51.882A48 48 0 0 0 348.118 0H176c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h224c26.51 0 48-21.49 48-48v-48h80c26.51 0 48-21.49 48-48V99.882a48 48 0 0 0-14.059-33.941zM266 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h74v224c0 26.51 21.49 48 48 48h96v42a6 6 0 0 1-6 6zm128-96H182a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h106v88c0 13.255 10.745 24 24 24h88v202a6 6 0 0 1-6 6zm6-256h-64V48h9.632c1.591 0 3.117.632 4.243 1.757l48.368 48.368a6 6 0 0 1 1.757 4.243V112z"></path></svg></i>
</a><!-- EMAIL -->
<a href="mailto:?subject=GOP%20operatives%20are%20now%20reconsidering%20working%20on%20Trump%27s%202024%20bid%3A%20report&amp;body=https://www.rawstory.com/trump-2024-staff/" data-track-share="Email" class="share share-popup share-email" rel="noopener noreferrer" aria-label="Share via Email"><i aria-hidden="true" class="icons-share em fa fa-envelope"></i></a>
</div>
               
        <div class="all-related-sections">
                <a href="https://www.rawstory.com/smartnews/">SmartNews</a>
            </div></div></div></div>
    
    


<script type="application/json" id="post-context-2658625687" class="post-context post-context-2658625687">
    {"customDimensions": {"7":"Bob Brigham","13":2658625687,"9":"","8":"msn","10":"11/10/2022","14":true,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 560822181, 504781448, 537910665, 532450092, 502613554, 506149267, 506149270, 535969657], "buckets": [], "authors": [20272805]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><span class="js-brick-description hidden" data-name="Author Bios"></span><!-- User Code --><div id='author-bios-container'></div><!-- End User Code --><!-- User Code --><script>
//window.postContent=document.querySelectorAll(".article-body .body-description > *:not(hr)");

/* Script to dedup featured image on nordot posts */

console.log( 'Post.provider_id = 0' );
  
if(0==25){ 
  	console.log( 'deduping nordot image' );
    let lead_image=document.querySelector('.post-head .widget__img img').src.split("/img."); 
    let body_image=document.querySelector('.post-head .body img').src?document.querySelector('.post-head .body img').src.split("/img."):document.querySelector('.post-head .body img').getAttribute('data-runner-src').split("/img."); 
    if(lead_image[0]=body_image[0]){ 
        document.querySelector('.post-head .body img').remove(); 
    }
} 
  
/* Script to insert ig red incontent appeal */
  
window.postContent = document.querySelectorAll('.article-body .body-description > *:not(hr):not(.story_page_before_content):not(.proper-ad-unit):not(.story_page_incontent_ig)');
  
/* window.bodyContainer = document.class="body-description"('one');
d1.insertAdjacentHTML('afterend', '<div id="two">two</div>'); */
                                                
/*if ( postContent[0] ) {	
    postContent[2].insertAdjacentHTML('afterend',`<div class="story_page_incontent_instagram_container story_page_incontent_ig"><div><a style="color:#dd3030;text-decoration:none" id="incontent_ig_login_link" href="https://www.rawstory.com/podcast/" target="_blank">Chris Matthews talks to Raw Story: Who would you bet on in 2024, Trump or Kamala?</a></div></div>`);  
} */
</script><!-- End User Code --><!-- User Code --><script>
window.postContentParent = document.querySelectorAll('.photo-credit');
  
var encodedURI = encodeURI('https://www.rawstory.com/trump-2024-staff/');
var trinityNode = document.createElement('script')
trinityNode.src = 'https://trinitymedia.ai/player/trinity/2900005331/?pageURL='+encodedURI;
postContentParent[0].append( trinityNode );
</script><!-- End User Code --><!-- User Code --><div class="report-content">
Report typos and corrections to: <a href="mailto:corrections@rawstory.com">corrections@rawstory.com</a>.
</div><!-- <div class="donate-appeal-text">
Like this article ?  Text `Support` to 50123 to donate.
</div> --><h2 style='margin-left: 10px;'>Stories Chosen For You</h2><!-- End User Code --><!-- User Code --> <div id="story_page_paywall_1_story"></div><style>
  #story_page_paywall_1_story { margin-bottom: 10px }
@media only screen and (max-width: 599px) {
  #story_page_post-content_regular-site,
  #story_page_paywall_1_story {
    display: none;
  }
}
</style> <!-- End User Code --><!-- User Code --><div id="story_page_post-content_regular-site"></div><style>
@media only screen and (max-width: 599px) {
  #story_page_post-content_regular-site {
    display: none;
  }
}
</style>
<!-- End User Code --><!-- User Code --><div id='mobile_post_article'></div><style>
@media only screen and (min-width: 599px) {
  #mobile_post_article {
    display: none;
  }
}
</style> 
<!-- End User Code --><!-- User Code --><div class="connatix-holder"><div id="3c873ced6dcf4282952e7744badecace"></div></div> <!-- End User Code --><div class="" id="sPost_0_0_5_0_0_5_3_5_1_12"></div><div class="" id="sPost_0_0_5_0_0_5_3_5_1_13"><!-- User Code --><div id="lightbox-inline-form-3574e8d4-8014-4e8b-a842-008a62591036"></div><div id="lightbox-inline-form-2aed73c1-91cf-4be7-a1f1-1a6339b91b35"></div> <!-- End User Code --></div><div class="load_disqus_link" id="sPost_0_0_5_0_0_5_3_5_1_14_0_0"><!-- User Code -->
              
              
                        
                        
                        
                        
              
              
                  
                  
        <!--a href="https://www.rawstory.com/trump-2024-staff/?comments=disqus" title="Load Comments" rel="nofollow">Read Comments - Join the Discussion</a--><a href="#comments_section_start" rel="noopener" class="read-comments">READ COMMENTS - JOIN THE DISCUSSION</a><!-- End User Code --></div><span class="js-brick-description hidden" data-name="survey_shared_element"></span><div class="mb-2 survey_post_promo" id="ssurvey_shared_element_0_0_15_0_0_0"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_1"
        data-format="posts-custom"
        data-source="frontpage_parent_site_polls"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="541952329"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-v="2"
        data-attr-posts_id="ssurvey_shared_element_0_0_15_0_0_0"
        data-attr-source_unique="true"
        data-attr-without_current="true"
        data-attr-layout_quality="1"
        data-attr-node_id="/root/blocks/block[survey_shared_element]/abtests/abtest[1]/posts-"
        data-attr-source_url="polls"
        data-attr-all_element_order="headline,subheadline,section,author,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link"
        data-attr-limit="1"
        data-attr-layout_headline="bottom"
        data-attr-layout_all_image_crop="original"
        data-attr-layout_all_headline_tag="h2"
        data-attr-data-rm-advanced="true"
        data-attr-element_classes="survey_post_promo"
        data-attr-format="posts-custom"
        data-attr-source_site="parent_site"
        data-attr-section_url="polls"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2658575534"
                data-category="polls"><article 
    elid="2658575534" data-frozen-sections="[]" 
    class="clearfix image-article sm-mb-1 quality-HD post-2658575534" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__head"><a href="https://www.rawstory.com/donald-trump-2658575534/"  aria-label="Should Trump be indicted?"><div class="widget__image crop-4252x2834"
                                        role="img"
                                        aria-label="Should Trump be indicted?"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/image.jpg?id=32024081&width=4252&height=2834&quality=85&coordinates=0%2C0%2C0%2C0"
                                        data-runner-img-md="https://www.rawstory.com/media-library/image.jpg?id=32024081&width=4252&height=2834&quality=85&coordinates=0%2C0%2C0%2C0"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/image.jpg?id=32024081&width=4252&height=2834&quality=85&coordinates=0%2C0%2C0%2C0"
                                        data-runner-style='padding-bottom: 66.65098777046096%;'
                                        style='padding-bottom: 66.65098777046096%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/image.jpg?id=32024081&width=4252&height=2834&quality=85&coordinates=0%2C0%2C0%2C0"); padding-bottom: 66.65098777046096%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/donald-trump-2658575534/"  aria-label="Should Trump be indicted?" data-type="text">
        Should Trump be indicted?
    </a>
</h2></div></div></div>
    
    


<script type="application/json" id="post-context-2658575534" class="post-context post-context-2658575534">
    {"customDimensions": {"7":"Wendy Greenlaw","13":2658575534,"9":"","8":"polls","10":"10/31/2022","14":true,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [541952329], "buckets": [], "authors": [25352330]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div id='post-article-rawstoryplus-mobile'></div><style>
@media only screen and (min-width: 599px) {
  #mobile_post_article {
    display: none;
  }
}
</style><!-- End User Code --><!-- User Code -->
                    
                    
                    
          
          
              
              <!-- MGID - 3x2 Under-Article - Composite Start --><div class="mgid_3x2"><div id="M687751ScriptRootC1087714"></div></div><!-- MGID - 3x2 Under-Article - Composite End --><!-- End User Code --><span class="js-brick-description hidden" data-name="pink_appeal_box"></span><div class="paypal" id="spink_appeal_box_0_0_10_0_0_0"><!-- User Code --><div class='below-content-appeal proper-ad-unit' style='background: #fff; border: 5px solid red; padding: 10px; margin: 0 auto 10px auto; width: 100%; text-align: left;'><div class='message'></div><div class='form'></div></div><!-- End User Code --></div><!-- User Code --><div id='rc-widget-d9572e' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='112075'></div><!-- End User Code --><div class="mb-2 post-head scroll-post" id="sPost_0_0_5_0_0_5_3_5_1_22"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_2"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-v="2"
        data-attr-posts_id="sPost_0_0_5_0_0_5_3_5_1_22"
        data-attr-source_unique="true"
        data-attr-without_current="true"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[2]/posts[2]-"
        data-attr-source_url="current_page"
        data-attr-all_element_order="headline,author,date,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-limit="2"
        data-attr-layout_headline="top"
        data-attr-data-rm-advanced="true"
        data-attr-element_classes="post-head scroll-post"
        data-attr-layout_all_image_crop="original"
        data-attr-layout_date="top"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-layout_author="top"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_Reddit="inactive"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-layout_body="bottom"
        data-attr-show_more_button_text="CONTINUE READING"
        data-attr-layout_all_headline_tag="h2"
        data-attr-use_smart_keep_reading="true"
        data-attr-format="posts-custom"
        data-attr-source="current_page"
        data-attr-section_url=""
        data-attr-source_id="current_page"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2658625619"
                data-category="MSN"><article 
    elid="2658625619" data-frozen-sections="[]" 
    class="clearfix page-article sm-mb-1 quality-HD post-2658625619" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/midterms-trump-republicans/"  aria-label="Trump is at his ‘most vulnerable point politically’ since Jan. 6 attack: NYT" data-type="text">
        Trump is at his ‘most vulnerable point politically’ since Jan. 6 attack: NYT
    </a>
</h2><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://www.rawstory.com/res/avatars/default")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/bob_brigham" data-type="text">Bob Brigham</a>
            
        
</div><div class="social-date">
        <span class="social-date__text">November 09, 2022</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/midterms-trump-republicans/"  aria-label="Trump is at his ‘most vulnerable point politically’ since Jan. 6 attack: NYT"><div class="widget__image crop-800x430"
                                        role="img"
                                        aria-label="Trump is at his ‘most vulnerable point politically’ since Jan. 6 attack: NYT"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/trump-fights-the-virus-and-his-diminishing-credibility.jpg?id=24819196&width=1200&height=645"
                                        data-runner-img-md="https://www.rawstory.com/media-library/trump-fights-the-virus-and-his-diminishing-credibility.jpg?id=24819196&width=600&height=322"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/trump-fights-the-virus-and-his-diminishing-credibility.jpg?id=24819196&width=300&height=161"
                                        data-runner-style='padding-bottom: 53.75%;'
                                        style='padding-bottom: 53.75%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/trump-fights-the-virus-and-his-diminishing-credibility.jpg?id=24819196&width=1200&height=645"); padding-bottom: 53.75%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2658625619"
        ><div class="body-description"><div class="widget__brief"><p>Donald Trump's role in the future of the Republican Party is in question following the 2022 midterm elections.</p><p>"Donald J. Trump faced unusual public attacks from across the Republican Party on Wednesday after a string of midterm losses by candidates he had handpicked and supported, a display of weakness as he prepared to announce a third presidential campaign as soon as next week," Michael Bender and Maggie Haberman <a href="https://www.nytimes.com/2022/11/09/us/politics/trump-republicans-midterms.html" target="_blank">reported</a> for <em>The New York Times</em>.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>Rupert Murdoch's <em>Wall Street Journal</em> editorialized against Trump and his <em>New York Post</em> ridiculed <a href="https://www.rawstory.com/rupert-murdochs-tabloid-prints-brutal-cover-wondering-if-gop-can-recover-from-donald-trump/" target="_blank">Trump on Thursday's front page</a>.</p><p>"As the sheer number of missed Republican opportunities sank in, the rush to openly blame Mr. Trump was as immediate as it was surprising," <em>The Times</em> reported. "The chorus of criticism, which unfolded on Fox News and social media throughout the day, revealed Mr. Trump to be at his most vulnerable point politically since the aftermath of the Jan. 6, 2021, attack on the Capitol."</p><p>Trump did particularly poorly in battleground districts.</p><p>"And in 36 House races that the Cook Political Report rated as tossups, Mr. Trump endorsed just five Republicans. Each one lost on Tuesday," the newspaper reported. "Adding to Mr. Trump’s long night on Tuesday, one of the few Republican bright spots in the midterms came in Florida, where Mr. DeSantis — widely viewed as the leading alternative to Mr. Trump in 2024 — won re-election with the widest margin of any Republican in the 24 years the party has controlled the governor’s office in Tallahassee."</p><p>Read the <a href="https://www.nytimes.com/2022/11/09/us/politics/trump-republicans-midterms.html" target="_blank">full report</a>.</p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2658625619"
    data-post-url="https://www.rawstory.com/midterms-trump-republicans/"
    
        data-authors="Bob Brigham"
    
    
        data-headline="Trump is at his ‘most vulnerable point politically’ since Jan. 6 attack: NYT"
    >
</span>
</div></div></div>
    
    


<script type="application/json" id="post-context-2658625619" class="post-context post-context-2658625619">
    {"customDimensions": {"7":"Bob Brigham","13":2658625619,"9":"","8":"msn","10":"11/10/2022","14":true,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 560822181, 532450088, 537910665, 504781448, 502613554, 506149267, 506149270, 535969657], "buckets": [], "authors": [20272805]} }
</script>
</article>
                </div>
            

                
                <div class="widget"
                 elid="2658625508"
                data-category="MSN"><article 
    elid="2658625508" data-frozen-sections="[]" 
    class="clearfix page-article sm-mb-1 quality-HD post-2658625508" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/rupert-murdochs-tabloid-prints-brutal-cover-wondering-if-gop-can-recover-from-donald-trump/"  aria-label="Murdoch’s New York Post prints brutal cover wondering if GOP can ever recover from Donald Trump" data-type="text">
        Murdoch’s New York Post prints brutal cover wondering if GOP can ever recover from Donald Trump
    </a>
</h2><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://www.rawstory.com/res/avatars/default")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/bob_brigham" data-type="text">Bob Brigham</a>
            
        
</div><div class="social-date">
        <span class="social-date__text">November 09, 2022</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/rupert-murdochs-tabloid-prints-brutal-cover-wondering-if-gop-can-recover-from-donald-trump/"  aria-label="Murdoch’s New York Post prints brutal cover wondering if GOP can ever recover from Donald Trump"><div class="widget__image crop-800x450"
                                        role="img"
                                        aria-label="Murdoch’s New York Post prints brutal cover wondering if GOP can ever recover from Donald Trump"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/image.jpg?id=32070053&width=1200&height=675"
                                        data-runner-img-md="https://www.rawstory.com/media-library/image.jpg?id=32070053&width=600&height=337"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/image.jpg?id=32070053&width=300&height=168"
                                        data-runner-style='padding-bottom: 56.25%;'
                                        style='padding-bottom: 56.25%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/image.jpg?id=32070053&width=1200&height=675"); padding-bottom: 56.25%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2658625508"
        ><div class="body-description"><div class="widget__brief"><p>The billionaire owner of Fox News used his newspapers to roast former President Donald Trump one day after the 2022 midterm elections.</p><p>The cover of Rupert Murdoch's <em>New York Post</em> is printing a <a href="https://twitter.com/ZTPetrizzo/status/1590524141911699456" target="_blank">Thursday cover</a> with an egg-shaped Trump on a brick wall with the headline, "Trumpty Dumpty." The sub-headline said "Don (who couldn't build a wall) had a great fall — can all the GOP's men put the party back together again?"</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>The online headline for the <a href="https://nypost.com/2022/11/09/heres-how-donald-trump-sabotaged-the-republican-midterms/" target="_blank">story</a>, by John Podhoretz, was "Here’s how Donald Trump sabotaged the Republican midterms" and suggested the nickname "Toxic Trump."</p><p>"What Tuesday night’s results suggest is that Trump is perhaps the most profound vote repellant in modern American history," Podhoretz wrote. "The British political figure Oliver Cromwell once said about other British politicians who had overstayed their welcome and were ruining the country, 'In the name of God, go!' Yo, Toxic Trump: Scram."</p><p>Murdoch's <em>Wall Street Journal</em> also wrote an <a href="https://www.wsj.com/articles/donald-trump-is-the-gops-biggest-loser-midterm-elections-senate-house-congress-republicans-11668034869?mod=hp_opin_pos_3#cxrecs_s" target="_blank">editorial</a> on Trump's role in the midterms.</p><p>"Trump Is the Republican Party's Biggest Loser," the headline read. "He has now flopped in 2018, 2020, 2021 and 2022."</p><p>"Trumpy Republican candidates failed at the ballot box in states that were clearly winnable. This can’t be what Mr. Trump was envisioning ahead of his 'very big announcement' next week," the editorial board wrote. "Since his unlikely victory in 2016 against the widely disliked Hillary Clinton, Mr. Trump has a perfect record of electoral defeat. The GOP was pounded in the 2018 midterms owing to his low approval rating. Mr. Trump himself lost in 2020. He then sabotaged Georgia’s 2021 runoffs by blaming party leaders for not somehow overturning his defeat."</p><p class="shortcode-media shortcode-media-rebelmouse-proxy-image">
        <img id="af3d9" data-rm-shortcode-id="55f002c0f5d4503a46e2d67c0d328044" class="rm-shortcode " type="lazy-image" data-runner-src="https://www.rawstory.com/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vcGJzLnR3aW1nLmNvbS9tZWRpYS9GaEtzWE9oWDBBRTJWVWs_Zm9ybWF0PWpwZyZuYW1lPW1lZGl1bSIsImV4cGlyZXNfYXQiOjE2OTkzNTA3OTd9.EsLFaAI3yI2ZgRBjJRqDyvyqS7RE5RkfZCmJ073SqF4/image.jpg">
        
        <small class="image-media media-photo-credit" placeholder="Add Photo Credit...">
            <a href="https://pbs.twimg.com/media/FhKsXOhX0AE2VUk?format=jpg&amp;name=medium" target="_blank">pbs.twimg.com</a>
        </small>
        </p><p>The <em>NY Post</em> story came one day after its cover featured a photo of Ron DeSantis with the headline, "DeFuture."</p></template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2658625508"
    data-post-url="https://www.rawstory.com/rupert-murdochs-tabloid-prints-brutal-cover-wondering-if-gop-can-recover-from-donald-trump/"
    
        data-authors="Bob Brigham"
    
    
        data-headline="Murdoch’s New York Post prints brutal cover wondering if GOP can ever recover from Donald Trump"
    >
</span>
</div></div></div>
    
    


<script type="application/json" id="post-context-2658625508" class="post-context post-context-2658625508">
    {"customDimensions": {"7":"Bob Brigham","13":2658625508,"9":"","8":"msn","10":"11/10/2022","14":true,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 560822181, 532450088, 537910665, 504781448, 502613554, 506149267, 506149270, 535969657], "buckets": [], "authors": [20272805]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div class='rs_ad_block story_page_add_wrap_after_2' style='margin: 0 auto; text-align: center; margin-top: 10px;'><div class="proper-ad-unit" style='min-height: 90px;'><div id="proper-ad-rawstory_content_10"></div></div></div>
<!-- End User Code --><div class="mb-2 post-head scroll-post" id="sPost_0_0_5_0_0_5_3_5_1_24"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_3"
        data-format="posts-custom"
        data-source="current_page"
        data-source-type="page"
        data-source-unique="true"
        data-section-id="0"
        data-is-reordable="true"
        data-using-stickers="true"
        data-has-more="true"

    
        data-attr-v="2"
        data-attr-posts_id="sPost_0_0_5_0_0_5_3_5_1_24"
        data-attr-source_unique="true"
        data-attr-without_current="true"
        data-attr-layout_quality="5"
        data-attr-header_template="jinja/post/custom-css.html"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[2]/posts[3]-"
        data-attr-source_url="current_page"
        data-attr-all_element_order="headline,author,date,body,section,community_name,subheadline,badges,badges_sponsored,photo_credit,photo_caption,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,date_modified,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read"
        data-attr-limit="1"
        data-attr-layout_headline="top"
        data-attr-data-rm-advanced="true"
        data-attr-element_classes="post-head scroll-post"
        data-attr-layout_all_image_crop="original"
        data-attr-layout_date="top"
        data-attr-layout_all_date_format="%B %d, %Y"
        data-attr-layout_author="top"
        data-attr-all_share_buttons="Facebook,Twitter,Flipboard,CopyLink,Email,Linkedin,GooglePlus,Pinterest,Whatsapp,Reddit,Separator,Tumblr,SMS,Slack"
        data-attr-layout_Linkedin="inactive"
        data-attr-layout_Separator="inactive"
        data-attr-layout_Email="active"
        data-attr-layout_Tumblr="inactive"
        data-attr-layout_Reddit="inactive"
        data-attr-layout_Whatsapp="inactive"
        data-attr-layout_Pinterest="inactive"
        data-attr-layout_GooglePlus="inactive"
        data-attr-layout_SMS="inactive"
        data-attr-layout_Slack="inactive"
        data-attr-layout_all_subheadline_tag="h4"
        data-attr-layout_body="bottom"
        data-attr-show_more_button_text="CONTINUE READING"
        data-attr-layout_all_headline_tag="h2"
        data-attr-use_smart_keep_reading="true"
        data-attr-format="posts-custom"
        data-attr-source="current_page"
        data-attr-section_url=""
        data-attr-source_id="current_page"><div class="posts-wrapper clearfix">
            

                
                <div class="widget"
                 elid="2658625426"
                data-category="MSN"><article 
    elid="2658625426" data-frozen-sections="[]" 
    class="clearfix page-article sm-mb-1 quality-HD post-2658625426" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:100.0%;"><div class="widget__body clearfix sm-mt-1"><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/cochise-hand-count/"  aria-label="This Arizona county is defying court order on ballot counting" data-type="text">
        This Arizona county is defying court order on ballot counting
    </a>
</h2><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://www.rawstory.com/res/avatars/default")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/bob_brigham" data-type="text">Bob Brigham</a>
            
        
</div><div class="social-date">
        <span class="social-date__text">November 09, 2022</span>
    </div></div><div class="widget__head"><a href="https://www.rawstory.com/cochise-hand-count/"  aria-label="This Arizona county is defying court order on ballot counting"><div class="widget__image crop-800x450"
                                        role="img"
                                        aria-label="This Arizona county is defying court order on ballot counting"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/image.jpg?id=32069989&width=1200&height=675"
                                        data-runner-img-md="https://www.rawstory.com/media-library/image.jpg?id=32069989&width=600&height=337"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/image.jpg?id=32069989&width=300&height=168"
                                        data-runner-style='padding-bottom: 56.25%;'
                                        style='padding-bottom: 56.25%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/image.jpg?id=32069989&width=1200&height=675"); padding-bottom: 56.25%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div><div class="widget__body clearfix sm-mt-1"><div class="body js-expandable clearfix js-listicle-body  css-listicle-body-2658625426"
        ><div class="body-description"><div class="widget__brief"><p><a href="https://www.rawstory.com/hand-counting-ballot-scheme-could-cause-downright-chaos-in-arizonas-cochise-county/" target="_blank">Cochise County, Arizona</a> plans to proceed with a hand recount of ballots despite a judge prohibiting them from doing so, <em>The Arizona Republic</em> <a href="https://www.azcentral.com/story/news/politics/elections/2022/11/09/arizona-election-2022-cochise-county-starts-hand-count-defying-judge/8293398001/" target="_blank">reported</a> Wednesday.</p><p>"Cochise County officials are proceeding with a hand count of every ballot cast in Tuesday's election, despite a court ruling that bars them from doing so," the newspaper <a href="https://twitter.com/azcentral/status/1590517113445548032" target="_blank">reported</a>.</p></div>
            <div class="content-container"></div>
            <div class="js-appear-on-expand"><template><p>Adrian Fontes, the Democratic Party nominee for Secretary of State, blasted the county's decision.</p><p>"Where’s the outrage for violating the Court’s lawful order?" Fontes <a href="https://twitter.com/Adrian_Fontes/status/1590503941590040576" target="_blank">asked</a>. "This is just wrong."</p><p>The county has caught the attention of attorney Marc Elias, who frequently pursues voter protection litigation.</p><p>"I can assure you that my law firm is carefully reviewing the county's planned actions," Elias <a href="https://twitter.com/marceelias/status/1590512970504998913" target="_blank">said</a>.</p><p><strong>NOW WATCH:</strong><a href="https://www.youtube.com/watch?v=ygAWtoFRBQ8" target="_blank"><strong> </strong>'A searing indictment of the Republican Party': Fox News host calls GOP midterm performance a disappointment</a></p><p class="shortcode-media shortcode-media-youtube">
        <span style="display:block;position:relative;padding-top:56.25%;" class="rm-shortcode" data-rm-shortcode-id="9faed84bccc5d2ae055d9e3af6072e47"><iframe type="lazy-iframe" data-runner-src="https://www.youtube.com/embed/ygAWtoFRBQ8?rel=0" width="100%" height="auto" frameborder="0" scrolling="no" style="position:absolute;top:0;left:0;width:100%;height:100%;"></iframe></span>
        <small class="image-media media-caption" placeholder="Add Photo Caption...">'A searing indictment of the Republican Party' Fox News host calls GOP midterm performance sad</small>
        <small class="image-media media-photo-credit" placeholder="Add Photo Credit...">
            <a href="https://www.youtube.com/watch?v=ygAWtoFRBQ8" target="_blank">www.youtube.com</a>
        </small>
        </p>
            </template></div>
            <div class="widget__show-more with-primary-color js-keep-reading js-page-view-and-reload-embeds">
                <span class="show-more js-expand">CONTINUE READING</span>
                <span class="show-less js-contract">Show less</span>
            </div></div>
        

        

    </div>

<span class=""
    data-elid="2658625426"
    data-post-url="https://www.rawstory.com/cochise-hand-count/"
    
        data-authors="Bob Brigham"
    
    
        data-headline="This Arizona county is defying court order on ballot counting"
    >
</span>
</div></div></div>
    
    


<script type="application/json" id="post-context-2658625426" class="post-context post-context-2658625426">
    {"customDimensions": {"7":"Bob Brigham","13":2658625426,"9":"","8":"msn","10":"11/10/2022","14":true,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 560822181, 532450088, 537910665, 504781448, 502613554, 506149267, 535969657], "buckets": [], "authors": [20272805]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div><!-- User Code --><div id="comments_section_start" style="position: relative; top: -150px;">&nbsp;</div><div class='rs_ad_block story_page_above_comments' style='margin: 0 auto; text-align: center; '><div id='rc-widget-d9572f' data-rc-widget data-widget-host='habitat' data-endpoint='//trends.revcontent.com' data-widget-id='110322'></div></div>

<!-- End User Code --><!-- User Code --><div id="disqus_thread"></div><!-- End User Code --><!-- User Code -->
                    
                    
                    
          
          
              
              <!-- <div id="zergnet-widget-72546" style='margin: 15px 0 0 0; min-height: 540px;'></div>
//www.zergnet.com/zerg.js?id=72546  --><!-- MGID - RawStory - 3x2 below content (replace Zergnet) --><div id="M687751ScriptRootC1088602"></div><!-- End User Code -->
</div>



<div id="sPost_0_0_5_0_0_5_3_5_2" class="column-right sidebar-column col sm-mb-2 md-mb-4 s12 m12 l4">
    <div class="alter-net-2020" id="sPost_0_0_5_0_0_5_3_5_2_0_1_0"><a id="sPost_0_0_5_0_0_5_3_5_2_0_1_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="1800"
        height="260"
        src="https://www.rawstory.com/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzM2MDcxMC9vcmlnaW4ucG5nIiwiZXhwaXJlc19hdCI6MTcwODg1OTU1MX0.xw40M52UqU5sAEyUf0KTIQeMCD33k3D-rt-sv-dPSyM/image.png?width=1800&amp;height=260"
    />
</a><div class="mb-2 " id="sPost_0_0_5_0_0_5_3_5_2_0_1_0_1"><div
        class="posts-custom posts-custom-section section-holder clearfix"
        
        data-block="section_4"
        data-format="posts-custom"
        data-source="filtered_parent_site"
        data-source-type="page"
        data-source-unique="false"
        data-section-id=""
        data-is-reordable="false"
        data-using-stickers="false"
        data-has-more="true"

    
        data-attr-v="2"
        data-attr-posts_id="sPost_0_0_5_0_0_5_3_5_2_0_1_0_1"
        data-attr-without_current="true"
        data-attr-layout_quality="9"
        data-attr-node_id="/root/blocks/block[post]/abtests/abtest[1]/choose[2]/otherwise/row/column[3]/choose/otherwise/element_wrapper/posts-"
        data-attr-source="filtered"
        data-attr-from_sections="alternet-2020, dc-report, raw-investigates"
        data-attr-all_element_order="author,headline,subheadline,section,community_name,date,date_modified,badges,badges_sponsored,photo_credit,photo_caption,body,snark_line,page_views,post_shares,follow_button,community_comments,like_button,source_link,collection_button,tags,primary_tag,main_author,all_sections,custom_field_is_survey_post,custom_field_survey_text_italic,custom_field_smart_news_headline,custom_field_wevegotissues,custom_field_survey_text_red,product_prices,product_vendor,product_buy_link,words_count,time_to_read,custom_field_smart_news_feed_headline,custom_field_Send-alternative-headline-to-smartnews"
        data-attr-layout_headline="right"
        data-attr-limit="3"
        data-attr-layout_image_column_width="33"
        data-attr-layout_all_image_crop="1x1"
        data-attr-data-rm-advanced="true"
        data-attr-allow_duplicates="true"
        data-attr-layout_all_headline_tag="h2"
        data-attr-layout_author="right"
        data-attr-format="posts-custom"
        data-attr-source_site="parent_site"><div class="posts-wrapper clearfix">
            

                
                <div class="widget post-section--raw-investigates"
                 elid="2658618897"
                data-category="Raw Exclusives"><article 
    elid="2658618897" data-frozen-sections="[]" 
    class="clearfix page-article sm-mb-1 quality-MD post-2658618897" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.rawstory.com/raw-investigates/gird-your-loins-the-election-is-not-over-until-every-ballot-is-counted/"  aria-label="Gird your loins: The election is not over until every ballot is counted"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="Gird your loins: The election is not over until every ballot is counted"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/in-2020-homegrown-us-disinformation-surpasses-russian-effort.jpg?id=24725395&width=600&height=600&quality=85&coordinates=139%2C0%2C139%2C0"
                                        data-runner-img-md="https://www.rawstory.com/media-library/in-2020-homegrown-us-disinformation-surpasses-russian-effort.jpg?id=24725395&width=600&height=600&quality=85&coordinates=139%2C0%2C139%2C0"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/in-2020-homegrown-us-disinformation-surpasses-russian-effort.jpg?id=24725395&width=300&height=300&quality=85&coordinates=139%2C0%2C139%2C0"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/in-2020-homegrown-us-disinformation-surpasses-russian-effort.jpg?id=24725395&width=600&height=600&quality=85&coordinates=139%2C0%2C139%2C0"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="rm-col-right col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNzQ3OTY3Mi9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwMDA3MjU1MX0.pFVDWHi9w4o_0kMrj4-swpEicqqxyhrQTgpjpvDSl0s/image.jpg?width=210")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/john_stoehr_the_editorial_board" data-type="text">John Stoehr</a>
            
        
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/raw-investigates/gird-your-loins-the-election-is-not-over-until-every-ballot-is-counted/"  aria-label="Gird your loins: The election is not over until every ballot is counted" data-type="text">
        Gird your loins: The election is not over until every ballot is counted
    </a>
</h2></div>
            </div></div>
    
    


<script type="application/json" id="post-context-2658618897" class="post-context post-context-2658618897">
    {"customDimensions": {"7":"John Stoehr","13":2658618897,"9":"","8":"raw-investigates","10":"11/08/2022","14":false,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781447, 504781448, 537910665, 532450091, 532450092, 537910671, 535969657], "buckets": [], "authors": [20272828]} }
</script>
</article>
                </div>
            

                
                <div class="widget post-section--raw-investigates"
                 elid="2658618101"
                data-category="Raw Exclusives"><article 
    elid="2658618101" data-frozen-sections="[]" 
    class="clearfix page-article sm-mb-1 quality-MD post-2658618101" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.rawstory.com/raw-investigates/end-of-democracy/"  aria-label="Republicans see today as an opportunity to set up the end of democracy in 2024"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="Republicans see today as an opportunity to set up the end of democracy in 2024"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/kevin-mccarthy-and-donald-trump.jpg?id=26151899&width=600&height=600&quality=85&coordinates=175%2C0%2C175%2C0"
                                        data-runner-img-md="https://www.rawstory.com/media-library/kevin-mccarthy-and-donald-trump.jpg?id=26151899&width=600&height=600&quality=85&coordinates=175%2C0%2C175%2C0"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/kevin-mccarthy-and-donald-trump.jpg?id=26151899&width=300&height=300&quality=85&coordinates=175%2C0%2C175%2C0"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/kevin-mccarthy-and-donald-trump.jpg?id=26151899&width=600&height=600&quality=85&coordinates=175%2C0%2C175%2C0"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="rm-col-right col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://www.rawstory.com/res/avatars/default")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/thom_hartmann" data-type="text">Thom Hartmann</a>
            
        
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/raw-investigates/end-of-democracy/"  aria-label="Republicans see today as an opportunity to set up the end of democracy in 2024" data-type="text">
        Republicans see today as an opportunity to set up the end of democracy in 2024
    </a>
</h2></div>
            </div></div>
    
    


<script type="application/json" id="post-context-2658618101" class="post-context post-context-2658618101">
    {"customDimensions": {"7":"Thom Hartmann","13":2658618101,"9":"","8":"raw-investigates","10":"11/08/2022","14":true,"15":false}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 504781447, 537910665, 532450091, 537910671, 502613554, 535969657], "buckets": [], "authors": [20870828]} }
</script>
</article>
                </div>
            

                
                <div class="widget post-section--raw-investigates"
                 elid="2658615897"
                data-category="Raw Exclusives"><article 
    elid="2658615897" data-frozen-sections="[]" 
    class="clearfix page-article sm-mb-1 quality-MD post-2658615897" 
    
    
    
    
    
>
    <div class="row px10"><div id="col-center" class="rm-col-center col sm-mb-1" style="width:33.0%;"><div class="widget__head"><a href="https://www.rawstory.com/raw-investigates/terry-johnson/"  aria-label="Claim by controversial NC sheriff that his name was left off the ballot is refuted by board of elections"><div class="widget__image crop-1x1"
                                        role="img"
                                        aria-label="Claim by controversial NC sheriff that his name was left off the ballot is refuted by board of elections"
                                            
                                        data-runner-img-hd="https://www.rawstory.com/media-library/alamance-county-sheriff-terry-johnson-oversees-an-arrest-during-a-protest-in-july-2020.jpg?id=32060884&width=600&height=600&quality=85&coordinates=0%2C0%2C267%2C0"
                                        data-runner-img-md="https://www.rawstory.com/media-library/alamance-county-sheriff-terry-johnson-oversees-an-arrest-during-a-protest-in-july-2020.jpg?id=32060884&width=600&height=600&quality=85&coordinates=0%2C0%2C267%2C0"
                                        data-runner-img-sd="https://www.rawstory.com/media-library/alamance-county-sheriff-terry-johnson-oversees-an-arrest-during-a-protest-in-july-2020.jpg?id=32060884&width=300&height=300&quality=85&coordinates=0%2C0%2C267%2C0"
                                        data-runner-style='padding-bottom: 100.0%;'
                                        style='padding-bottom: 100.0%;'
                                            
                                        style='background-image: url("https://www.rawstory.com/media-library/alamance-county-sheriff-terry-johnson-oversees-an-arrest-during-a-protest-in-july-2020.jpg?id=32060884&width=600&height=600&quality=85&coordinates=0%2C0%2C267%2C0"); padding-bottom: 100.0%;'data-type="image"
                                ><div class="lazyload-placeholder">
                                        <div class="runner-spinner">
                                        <svg class="runner-spinner-circular" viewBox="25 25 50 50">
                                            <circle class="runner-spinner-path" cx="50" cy="50" r="20" fill="none" stroke-width="3" stroke-miterlimit="10"/>
                                        </svg>
                                        </div>
                                    </div></div>
                            </a>
                        
                </div></div><div id="col-right" class="rm-col-right col" style="width:67.0%;">
                <div class="widget__body clearfix sm-mt-1"><div class="social-author clearfix">
    

    
        
    
            <div class="social-author__avatar image" >
                 <div class="cover-all image" style='background-image: url("https://www.rawstory.com/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNjM3Nzg4My9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcxNDM5NDQ2Nn0.1GxsyUPXl1CPK5pZXCPkHCx-BHx5INoK1JrzTcPmS30/image.jpg?width=210")'></div>
            </div>
            <a class="social-author__name" href="https://www.rawstory.com/u/jordan_green_special_to_raw_story" data-type="text">Jordan Green, Investigative Reporter</a>
            
        
</div><h2 class="widget__headline h2">
    <a class="widget__headline-text custom-post-headline" href="https://www.rawstory.com/raw-investigates/terry-johnson/"  aria-label="Claim by controversial NC sheriff that his name was left off the ballot is refuted by board of elections" data-type="text">
        Claim by controversial NC sheriff that his name was left off the ballot is refuted by board of elections
    </a>
</h2></div>
            </div></div>
    
    


<script type="application/json" id="post-context-2658615897" class="post-context post-context-2658615897">
    {"customDimensions": {"7":"Jordan Green, Investigative Reporter","13":2658615897,"9":"","8":"raw-investigates","10":"11/08/2022","14":true,"15":true}, "post": {"split_testing": {}, "providerId": 0, "sections": [0, 560822181, 504781448, 537910665, 532450092, 537910671, 502613554, 535969657], "buckets": [], "authors": [20870870]} }
</script>
</article>
                </div>
    </div></div>
    

    

    
    </div></div><!-- User Code --><div class="proper-ad-unit" style="margin-top: 5px;"><div id="proper-ad-rawstory_side_1"></div></div><!-- End User Code --><!-- User Code --><div id="story_page_sidebar_piano"></div><!-- End User Code --><!-- User Code --><div class="proper-ad-unit" style="margin-top: 5px;"><div id="proper-ad-rawstory_side_2"></div></div><!-- End User Code --><!-- User Code --><div id='div-gpt-ad-1565199520698-0'></div><!-- End User Code --><!-- User Code --><!-- <div class="mgid_1x8"><div id="M687751ScriptRootC1087711"></div></div> --><!-- End User Code --><!-- User Code --><div class="proper-ad-unit"><div id="proper-ad-rawstory_side_3"></div></div><!-- End User Code -->

<div id="sPost_0_0_5_0_0_5_3_5_2_9"  class="rm-sticky-parent" >
    <span class="js-scroll-trigger" data-scope="next" data-triggers="sticky" data-target="#sticky-target-sPost_0_0_5_0_0_5_3_5_2_9" data-offset="60" data-toggle-class="sticky-active"></span>
    <div id="sticky-target-sPost_0_0_5_0_0_5_3_5_2_9" class="sticky-target">
        <div class="feed-network-wrap" id="sPost_0_0_5_0_0_5_3_5_2_9_0"><!-- User Code --><div class="proper-ad-unit proper-ad-rawstory_side_5_container"><div id="proper-ad-rawstory_side_5"></div></div><br><br><div class="proper-ad-unit proper-ad-rawstory_side_6_container"><div id="proper-ad-rawstory_side_6"></div></div><!-- End User Code --></div>
    </div>
    	
        	
        	
    
</div>
</div>


    
    
    
    </div>
</div>


<span class="js-brick-description hidden" data-name="Footer"></span><div id="sFooter_0_0_2_0_0_2" class=" row-wrapper clearfix  no-mb">
    <div class="row px20">
        

<div id="sFooter_0_0_2_0_0_2_0" class=" col sm-mb-2 md-mb-4 s12 m12 l12">
    <a id="sFooter_0_0_2_0_0_2_0_0"
    class="display-block image-element">
    <img
        class="image-element__img"
        alt=""
        width="405"
        height="65"
        src="https://www.rawstory.com/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yMzI4Mjc5NC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcxMDIyMDkzOX0.uotF1ICNFA33unAga7ImiB2n4XNFeB7i38DVVN2KaHs/image.jpg?width=405&amp;height=65"
    />
</a><div class="footer-newsletter" id="sFooter_0_0_2_0_0_2_0_1"><!-- User Code --><div id="lightbox-inline-form-37158095-34d0-4f8a-8053-c29b1f538491"></div><!-- End User Code --><!-- User Code --><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-footer' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'><div class='clear: both;'>&nbsp;</div><div class='rs_ad_block sitewide-head-justpremium' style='margin: 0 auto; text-align: center; min-height: 90px; min-width: 100%;'></div><div class='proper-ad-unit'><div id='proper-ad-rawstory_footer'></div></div><div id="story_page_footer_kindest_target"></div></div><!-- End User Code --></div>
</div>


    </div>
</div>


<!-- User Code --><div class="footer"><p>Copyright &#169; 2022 Raw Story Media, Inc. PO Box 21050, Washington, D.C. 20009 | <a href="/masthead" class="footer-link">Masthead </a> | <a href="/privacy-policy" class="footer-link">Privacy Policy </a> | For corrections or concerns, please email corrections@rawstory.com.</p><p><a href="javascript:googlefc.callbackQueue.push(googlefc.showRevocationMessage);" class="footer-link">Manage Preferences</a>  |  <a href='https://www.rawstory.com/st/rawstory-invest-in-reader-driven-journalism?piano=launch'>Piano Sign Up</a></p></div><div class="footer-debugs"></div><!-- End User Code --><!-- User Code --><!--
<style>

	#cp-popup-shadow {
		width: 100%;
		height: 20000px;
		background: #000;
		z-index: 1004459;
		opacity: 50%;
		position: absolute;
		left: 0;
		top: 0;
		display: none;
	}

	#cp-popup {
		/* background: #18803e; */
		background: #fff;
		min-height: 250px;
		width: 500px;
		z-index: 1004460;
		position: fixed;
		left: 50%;
		top: 50%;
		transform: translate(-50%, -50%);
		display: none;
	}

	.content-box {
	display: flex;
	flex-direction: column;
	margin-left: 15px;
    margin-top: 15px;
	}

	.sidebar-iframe-close {
	position: relative;
	width: 36px;
	height: 36px;
	cursor: pointer;
	z-index: 10;
	background-image: url('https://cdn.jsdelivr.net/fancybox/2.1.5/fancybox_sprite.png');
	display: block;
	top: 4px;
	float: right;
	background-color: transparent;
	border: none;
	margin-top: -20px;
	margin-right: -10px;
	}
  	.content-box .rsi-logo-image {
      width: 240px; height: auto;
      margin: 0 auto; z-index: 99;
  	}
    .content-box .rsi-logo-crossline {
      height: 1px;
      /* background: #000; */
      position: relative;
      top: 50px;
    }
  	.content-box .appeal-text { 
      margin: 25px;
      font-size: 29px;
      text-align: center;
    }
  	.content-box .option-shadow {
      margin: 15px 50px;
      background: #000;
      position: re;
      top: 5px; 
      right: 5px;
  	}
  
    .content-box .option {
      background: #fff;
  	  border: 1px solid #000;
      text-align: center;
      font-size: 16px;
      line-height: .75em;
      font-weight: 700;
      position: relative;
      top: -5px;
      right: 5px;
      cursor: pointer;
  	}
  	.content-box .best-price-flag {
    	height: 1px;
  	}
  	.content-box .best-price-flag img {
      	position: relative; 
      	top: -50px;
      	left: 125px;
      	width: 200px;
  	}
  	.content-box .option-price {
      font-size: 14px;
      font-weight: 400;
  	}
  
	.alternet-image {
	width: 206px;
	height: 50px;
	margin: 40px auto 0 auto;
	}

	.main-title {
	color: #000;
	text-transform: uppercase;
	/*
    font-family: 'Fredericka the Great', cursive;
	font-family: 'Open Sans',sans-serif; */
    font-family: "Oswald";
	text-align: center;
	font-size: 32px;
	line-height: 20px;
	margin-top: 20px;
	letter-spacing: -1.5px;
	}
  
  	.red-font { color: red; }

	.text-p {
	text-align: center;
	color: #000;
	font-size: 16px;
	line-height: 25px; 
	margin: 10px 0;
	}

	#cp-popup-countdown-timer {
	color: #000;
	text-transform: uppercase;
	font-family: 'Fredericka the Great', cursive;
	font-family: 'Open Sans',sans-serif;
	text-align: center;
	font-size: 14px;
	line-height: 35px;
	min-height: 35px;
	background: yellow;
    margin: 15px 0;
	}
  
  .popup-subscribe-button { text-align: center; }

	#cp-popup-conversion {
    padding: 7px 10px;
    margin: 15px auto;
    width: 35%;
    opacity: .95;
    cursor: pointer;
    font-weight: bold;
    font-size: 14px;
    color: #fff;
    background: #ff0000;
    border-radius: 15px !important;
    border: 0px;
    text-align: center;
	}
  	
  	#cp-popup-login {
	background-color: #fff;
	color: #111;
	text-align: right;
	padding: 7px 10px;
	float: right;
	border: none;
	margin: 10px;
	width: 45%;
	opacity: .95;
	cursor: pointer;
	font-weight: bold;
	font-size: 11px;
	}

	#cp-popup-conversion:hover {
	opacity: 1;
	}

	#cp-popup-conversion a {
	color: white;
	text-decoration: none;
	font-size: 15px;
	}

	#button-box {
		background-color: #fff;
      	/* 
      	background-color: #0b0d65;
		background-image: url('https://assets.rebelmouse.io/eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4MDQwOC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTYxMzEyMzAzMH0.fgFR44zC5Hg8cpPcIXbX_CmjbCr0V4SPhYM5A1KSLxU/img.jpg'); */
		background-size: contain;
		background-repeat: repeat-x;
		width: 100%; min-height: 50px;
      	margin-top: 30px;
      	border-top: 2px solid black;
		text-align: center;
	}
  
  .popup-subscribe-options { text-align: center; }


	@media screen and (max-width: 499px) {

			
		#cp-popup {
			min-height: 250px;
			width: 90%;
			z-index: 1004460;
			position: absolute;
			left: 50%;
			top: 50%;
			transform: translate(-50%, -50%);
		}

		
		#cp-popup-countdown-timer {
		color: #000;
		text-transform: uppercase;
		font-family: 'Fredericka the Great', cursive;
		text-align: center;
		font-size: 10.5px;
		line-height: 25px;
		min-height: 25px;
		background: yellow;
          margin: 15px 0;
		}

		#cp-popup-conversion {
			width: 50%;
			}

	}

</style><div id='cp-popup-shadow'></div><div id="cp-popup"><button id="cp-popup-close" class="sidebar-iframe-close"></button><div class="content-box"><div class='rsi-logo-crossline'></div><img class="rsi-logo-image" alt="" src="https://www.rawstory.com/media-library/image.png?id=28000850"><p class='appeal-text'>Final day</p><div class='popup-subscribe-options'>
      As a special thank you from all of us here at Raw Story, we're offering Raw Story ad-free for 15% off - just $2 per week - now 'til Dec. 31st.
      </div><div id="cp-popup-countdown-timer"></div><div class='popup-subscribe-button'><button id="cp-popup-conversion">LEARN MORE</button></div></div></div> --><!-- End User Code --><!-- User Code --><script id="profitwell-js" data-pw-auth="95c7cde7a4b2198545937de92e7d2c53">
    /* DO NOT DELETE - this code is used to accept our payments or send data to ProfitWell*/
    (function(i,s,o,g,r,a,m){i[o]=i[o]||function(){(i[o].q=i[o].q||[]).push(arguments)};
    a=s.createElement(g);m=s.getElementsByTagName(g)[0];a.async=1;a.src=r+'?auth='+
    s.getElementById(o+'-js').getAttribute('data-pw-auth');m.parentNode.insertBefore(a,m);
    })(window,document,'profitwell','script','https://public.profitwell.com/js/profitwell.js');
    profitwell('start', {}); 
</script><!-- End User Code --><!-- User Code --><div class='rs_ad_block sitewide-lightbox-survey' style='margin: 0 auto; text-align: center; '></div><!-- End User Code --><!-- User Code --><!-- RM VERSION
<div id='div-gpt-ad-1599648564111-0'><script>
	googletag.cmd.push(function() { googletag.display('div-gpt-ad-1599648564111-0'); });
</script></div>
--><!-- OLD SCRIPT FROM WP --><!-- Undertone AdX Body --><!-- /1010624/Rawstory_Undertone_Desktop --><div id='div-gpt-ad-1578154939325-0'></div><div id='div-gpt-ad-1599648564111-0'></div><!-- /1010624/justpremium2021 --><div id='div-gpt-ad-1612555365328-0' style='width: 1px; height: 1px;'></div><div class='bottom-sticky-container'></div><!-- End User Code --><!-- User Code --><div id="nordotTag">{{ post.roar_specific_data.api_data.analytics }}</div><style>
  
#nordotTag{
 	display: none;
}

</style><!-- End User Code --><span class="js-brick-description hidden" data-name="CSSPost"></span></div>
            </div>
<script class="rm-i-script" type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 10725;
        _sf_async_config.domain = 'rawstory.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'MSN,US News,Latest Headlines,Bank,SmartNews,Facebook,Trump News,Push Notification';
        _sf_async_config.authors = 'Bob Brigham';
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script><noscript>
    <img src="https://b.scorecardresearch.com/p?cv=2.0&cj=1&c1=2&c2=32131503&c6=MSN&c8=GOP+operatives+are+now+reconsidering+working+on+Trump%27s+2024+bid%3A+report" alt=""/>
</noscript><script class="rm-i-script">
    var _comscore = _comscore || [];
     _comscore.push({ c1: "2", c2: "32131503", c6: "MSN", c8: "GOP operatives are now reconsidering working on Trump&#39;s 2024 bid: report"});

    (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>


    
    


    
    


    



    

    

    

    

    
    


    

    

<ul id="notification" class="notification"></ul>




    
    <script class="rm-i-script"defer src="https://www.googletagmanager.com/gtag/js?id=UA-18141479-1"></script><script class="rm-i-script">

            (function (i, s, o, g, r, a, m) {
                i["GoogleAnalyticsObject"] = r;
                (i[r] = i[r] || function () { (i[r].q = i[r].q || []).push(arguments);}),(i[r].l = 1 * new Date());
            })(window, document, "script", "/", "ga");
            ga('create', 'UA-18141479-1', 'auto', {'name': 'b'});

            window.dataLayer = window.dataLayer || [];
            window.gtag = function(){dataLayer.push(arguments);}
            gtag('js', new Date());

            var utmCampaignData = null;// ADD REFERRER AS SOURCE IF SOURCE IS NOT PRESENT OR IF ISN'T URL UTM
            if(utmCampaignData && (utmCampaignData.dataSource != "url" || !utmCampaignData['campaignSource'])) {
                var referrerAnchor = document.createElement('a');
                referrerAnchor.setAttribute('href', document.referrer);
                if(referrerAnchor.href && referrerAnchor.host) {
                    var splitHost = referrerAnchor.host.split(".");
                    var nakedDomain = splitHost.length < 3 ? splitHost[0] : splitHost[1];
                    if (nakedDomain) {
                        nakedDomain = nakedDomain[0].toUpperCase() + nakedDomain.substring(1);
                        utmCampaignData['campaignSource'] = nakedDomain;
                    }
                }
            }

            var configParams = { transport: 'beacon', send_page_view: false };
            // DEFAULTS
            if (utmCampaignData) {
                configParams.campaignName = utmCampaignData.campaignName;
                configParams.campaignSource = utmCampaignData.campaignSource;
                configParams.campaignMedium = utmCampaignData.campaignMedium;
                configParams.campaignContent = utmCampaignData.campaignContent;
                if (utmCampaignData.campaignKeyword) {
                    configParams.campaignKeyword = utmCampaignData.campaignKeyword;
                }
            }

            gtag('config', 'UA-18141479-1', configParams);gtag('config', 'G-QD0XT61399', configParams);
  window._ga_cd_params = window._ga_cd_params || {};

    

    window._ga_cd_params["dimension11"] = 'google,clawback';window._ga_cd_params["dimension7"] = "Bob Brigham";

          window._ga_cd_params["dimension13"] = '2658625687';

          window._ga_cd_params["dimension9"] = "";

          

          window._ga_cd_params["dimension8"] = 'msn';

          

          window._ga_cd_params["dimension10"] = '11/10/2022';

          

          

          

          
              window._ga_cd_params["dimension14"] = 'True';
            
              window._ga_cd_params["dimension15"] = 'True';
            
            if(window._ga_cd_params && Object.keys(window._ga_cd_params).length){
                gtag('event', 'page_view', window._ga_cd_params);
            }else{
                gtag('event', 'page_view');
            }
        </script>
    
    
    <script class="rm-i-script">
        if (typeof window.gtag === 'function') {
            var anchors = document.getElementsByTagName('a');
            for(var i = 0; i < anchors.length; i++) {
                var elem = anchors[i];
                elem.addEventListener('click', function (evnt) {
                    if (document.location.hostname === evnt.currentTarget.hostname) {
                        return;
                    }
                    if (!evnt.currentTarget.href) {
                        return;
                    }
                    if (evnt.currentTarget.href.lastIndexOf('javascript:', 0) === 0) {
                        return;
                    }
                    window.gtag('event', 'click', {
                        'event_category': 'outgoing_links',
                        'event_action': 'click',
                        'event_label': evnt.currentTarget.href,
                        'nonInteraction': 1,
                    });
                }, false);
            }
        }
    </script>
    
        
<script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type":  "NewsArticle" ,
        "mainEntityOfPage": {
            "@type": "WebPage",
            "@id": "https://www.rawstory.com/trump-2024-staff/"
        },
        "url": "https://www.rawstory.com/trump-2024-staff/",
        "headline": "GOP operatives are now reconsidering working on Trump's 2024 bid: report",
        "thumbnailUrl": "https://www.rawstory.com/media-library/trump.jpg?id=30072164&amp;width=210",
        "image": {
            "@type": "ImageObject",
            "url": "https://www.rawstory.com/media-library/trump.jpg?id=30072164&width=1200&height=600&coordinates=0%2C25%2C0%2C25",
            "width": 1200,
            "height": 600
        },
        "datePublished": "2022-11-10T03:24:37Z",
        "dateModified": "2022-11-10T03:24:37Z",
        "author": {
            "@type": "Person",
            "name": "Bob Brigham",
            "identifier": "20272805",
            "url": "https://www.rawstory.com/u/bob_brigham",
            "description": "",
            "image": {
                "@type": "ImageObject",
                "url": "https://www.rawstory.com/res/avatars/default"
            }
        },
        "publisher": {
        "@type": "Organization",
        "name": "Raw Story - Celebrating 18 Years of Independent Journalism",
        "logo": {
            "@type": "ImageObject",
            "url": "https://www.rawstory.com/media-library/eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJpbWFnZSI6Imh0dHBzOi8vYXNzZXRzLnJibC5tcy8yNDk4MDQwMC9vcmlnaW4uanBnIiwiZXhwaXJlc19hdCI6MTcwODk2ODc0NH0.dV6RqU-OpGmAhed9ErN-FsvweAkE9yY3CaJ9nVxXcIE/image.jpg?width=210"
            }
        },
        "description": "Republican campaign operatives thinking about their career choices following the midterms are reconsidering signing up for a third White House campaign by Donald Trump.That detail was revealed in a New York Times report headlined, \"Trump Under Fire From Within GOP After Midterms.\"The newspaper repor...",
        "keywords": []}
</script>


    <script class="lazy-style" type="css">
        

    </script>

    <script class="rm-i-script" id="user-javascript-medium-normal">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</script>
    <script class="rm-i-script" id="user-javascript-active" type="text">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</script>
    <script class="rm-i-script" id="user-javascript-lowest" type="text">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</script>
</body>
</html>